In the wake of recent problems, a partial fix has been pushed for SuperSU. Root loss on older (pre-4.4/Kit Kat) phones should no longer be an issue. Unfortunately, this latest update doesn't fix the bootlooping some Sony Xperia phones are experiencing. If you're using SuperSU on one, you should continue to stick with 2.79 for now.

Read More