<!DOCTYPE html>
<html lang="en-US">
<head>
    <!-- INITIAL META -->
    <meta charset="utf-8">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1">


    <!-- PRELOAD-->
                            <link rel="preconnect" href="https://www.google-analytics.com">
                    
            <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/FX_SPBundlePRAnnouncement-2048x1365.jpeg?q=50&fit=contain&w=480&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/FX_SPBundlePRAnnouncement-2048x1365.jpeg?q=50&fit=contain&w=767&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/FX_SPBundlePRAnnouncement-2048x1365.jpeg?q=50&fit=contain&w=943&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/FX_SPBundlePRAnnouncement-2048x1365.jpeg?q=50&fit=contain&w=1140&h=&dpr=1.5" importance="high"  as="image">
        
                            <link rel="preload" href="/public/build/fonts/gilroy/Gilroy-Medium.woff2" as="font" type="font/woff2" importance="high" crossorigin>
    <link rel="preload" href="/public/build/fonts/gilroy/Gilroy-Medium_italic.woff2" as="font" type="font/woff2" importance="high" crossorigin>
    <link rel="preload" href="/public/build/fonts/gilroy/Gilroy-Bold.woff2" as="font" type="font/woff2" importance="high" crossorigin>
    <link rel="preload" href="/public/build/fonts/gilroy/Gilroy-Bold_italic.woff2" as="font" type="font/woff2" importance="high" crossorigin>

            <link rel="preload" href="/public/build/fonts/icons/icomoon.woff2" as="font" type="font/woff2" importance="high"
          crossorigin>
    <link rel="preload" href="/public/build/fonts/icons/icomoon.woff" as="font" type="font/woff" importance="high"
          crossorigin>

    

                <style>
        /* Gilroy Medium */
        @font-face {
            font-family: 'Gilroy';
            font-style: normal;
            font-weight: 500;
            font-display: swap;
            src: local('Gilroy Medium'),
            url('/public/build/fonts/gilroy/Gilroy-Medium.woff2') format('woff2'), /* Chrome 26+, Opera 23+, Firefox 39+ */
            url('/public/build/fonts/gilroy/Gilroy-Medium.woff') format('woff'); /* Chrome 6+, Firefox 3.6+, IE 9+, Safari 5.1+ */
        }
        /* Gilroy Medium Italic */
        @font-face {
            font-family: 'Gilroy';
            font-style: italic;
            font-weight: 500;
            font-display: swap;
            src: local('Gilroy Medium Italic'),
            url('/public/build/fonts/gilroy/Gilroy-Medium_italic.woff2') format('woff2'), /* Chrome 26+, Opera 23+, Firefox 39+ */
            url('/public/build/fonts/gilroy/Gilroy-Medium_italic.woff') format('woff'); /* Chrome 6+, Firefox 3.6+, IE 9+, Safari 5.1+ */
        }



        /* Gilroy Bold */
        @font-face {
            font-family: 'Gilroy';
            font-style: normal;
            font-weight: 700;
            font-display: swap;
            src: local('Gilroy Bold'),
            url('/public/build/fonts/gilroy/Gilroy-Bold.woff2') format('woff2'), /* Chrome 26+, Opera 23+, Firefox 39+ */
            url('/public/build/fonts/gilroy/Gilroy-Bold.woff') format('woff'); /* Chrome 6+, Firefox 3.6+, IE 9+, Safari 5.1+ */
        }
        /* Gilroy Bold Italic */
        @font-face {
            font-family: 'Gilroy';
            font-style: italic;
            font-weight: 700;
            font-display: swap;
            src: local('Gilroy Bold Italic'),
            url('/public/build/fonts/gilroy/Gilroy-Bold_italic.woff2') format('woff2'), /* Chrome 26+, Opera 23+, Firefox 39+ */
            url('/public/build/fonts/gilroy/Gilroy-Bold_italic.woff') format('woff'); /* Chrome 6+, Firefox 3.6+, IE 9+, Safari 5.1+ */
        }


    </style>

            <style>
        @font-face {
            font-family: 'icomoon';
            src: url('/public/build/fonts/icons/icomoon.eot');
            src: url('/public/build/fonts/icons/icomoon.eot') format('embedded-opentype'),
            url('/public/build/fonts/icons/icomoon.woff') format('woff'),
            url('/public/build/fonts/icons/icomoon.woff2') format('woff2'),
            url('/public/build/fonts/icons/icomoon.ttf') format('truetype'),
            url('/public/build/fonts/icons/icomoon.svg#icomoon') format('svg');
            font-weight: normal;
            font-style: normal;
            font-display: swap;
        }
    </style>

    
    
    
            
    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        
                                var VALNET_GLOBAL_FBAPPID = "132664110109283";
        
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                                                                        var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "1007151";
            var VALNET_GLOBAL_AUTHOR = "manuel-vonau";
            var VALNET_GLOBAL_CHANNEL = "Applications";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "";
            var VALNET_GLOBAL_SREDITOR = "manuel-vonau";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "35.173.238.138";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20221122";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "news";
            var VALNET_GLOBAL_CATEGORY = "Applications";
            var VALNET_GLOBAL_TAGS = "|News|Applications|mozilla|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "N";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/mozillas-privacy-subscription-vpn-email-relay/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "software";
            var VALNET_GLOBAL_CONTENTTYPE = "News";
            var VALNET_GLOBAL_INTENT = "Short-Term";
            var VALNET_GLOBAL_DATEREPUBLISHED = "20221122";
            var VALNET_GLOBAL_LOGGEDINUSER = "not-logged";
            var VALNET_GLOBAL_CLASSIFICATION = "Standard";
            var VALNET_GLOBAL_SUBSCRIPTIONPLAN = "free"
            </script>

        <!-- Google Analytics v4 -->
        

                            <script async src="https://www.googletagmanager.com/gtag/js?id=G-6Y5Q4PR4RC"></script>
        <script>
            // Don't forget to remove true parameter on ga4Params
            var ga4ParamsObject = JSON.parse(`{"post_id":"1007151","article_template":"article","browser_user_agent":"CCBot\/3.0 (https:\/\/commoncrawl.org\/faq\/; info@commoncrawl.org)","author":"manuel-vonau","jr_editor":"","sr_editor":"manuel-vonau","primary_category":"Applications","tags":"|News|Applications|mozilla|","payment_category":"news","content_type":"News","intent":"Short-Term","network_category":"software","is_amp_traffic":false,"template":"content-all","is_ad_block":false,"classification":"Standard","is_subscribed_premium":false,"subscription_plan":"free","ip_address":"35.173.238.138","date_published":"20221122","date_republished":"20221122"}`);
                        window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'G-6Y5Q4PR4RC', ga4ParamsObject);
        </script>
        <!-- End Google Analytics v4 -->


    <script>
        window.brandName = 'AP';
        window.sendGa360Event = function(eventLabel, eventCategory, value, eventAction = null, page = null, hitType = null){
            var eventData = {};

            eventData.eventLabel = eventLabel;
            eventData.eventCategory = eventCategory;
            eventData.value = value;

            if(eventAction){
                eventData.eventAction = eventAction;
            }

            if(hitType){
                eventData.hitType = hitType;
            }

            if(page){
                eventData.page = page;
            }

            ga('send', eventData);
        }

        window.sendGa4Event = function(eventLabel, eventCategory, value, page=null, hitType = null){
            var eventData = {};

            eventData.eventLabel = eventLabel;
            eventData.eventCategory = eventCategory;
            eventData.value = value;

            if(hitType){
                eventData.hitType = hitType;
            }

            if(page){
                eventData.page = page;
            }

            ga('send', {
                hitType: 'scroll',
                page: this.ajaxUrl,
                eventLabel: "Load More Entries",
                eventCategory: 'Resource List',
                value: this.pageNumber
            });
        }

    </script>

    <script> window.arrayOfEmbeds = [] </script>
    
    <script> window.youtubeEmbedCodes = [] </script>

            
    
                    
                <link rel="stylesheet" href="/public/build/article-regular.3f5fcd7a.css">
    
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <script>
        (function() {
            var script = document.createElement('script');
            script.src = 'https://unpkg.com/web-vitals@3/dist/web-vitals.attribution.iife.js';
            script.onload = function() {
                // When loading `web-vitals` using a classic script, all the public
                // methods can be found on the `webVitals` global namespace.

                var sessionCookieDetected = false;
                function getCookie(cname) {
                    var name = cname + "=";
                    var decodedCookie = decodeURIComponent(document.cookie);
                    var ca = decodedCookie.split(';');
                    for (var i = 0; i < ca.length; i++) {
                        var c = ca[i];
                        while (c.charAt(0) == ' ') {
                            c = c.substring(1);
                        }
                        if (c.indexOf(name) == 0) {
                            return c.substring(name.length, c.length);
                        }
                    }
                    return "";
                }

                if(getCookie("_gid") != ""){
                    sessionCookieDetected = true;
                }

                sessionCookieDetected = !sessionCookieDetected;

                function sendToGoogleAnalytics({name, delta, value, id, entries, rating, attribution}) {
                    gtag('event', name, {
                        first_view: sessionCookieDetected,
                        // Built-in params:
                        value: delta,
                        metric_id: id,
                        metric_value: value,
                        metric_delta: delta,
                        metric_rating: rating,
                        // debug_info
                        debug_target: attribution ? attribution.largestShiftTarget||attribution.element||attribution.eventTarget||'' : '(not set)',
                        debug_event: attribution ? attribution.eventType||'' : '',
                        debug_timing: attribution ? attribution.loadState||'' : '',
                        event_time: attribution ? attribution.largestShiftTime||(attribution.lcpEntry&&attribution.lcpEntry.startTime)||attribution.eventTime||'': '',
                    });
                }

                webVitals.onCLS(sendToGoogleAnalytics);
                webVitals.onFID(sendToGoogleAnalytics);
                webVitals.onLCP(sendToGoogleAnalytics);
                webVitals.onTTFB(sendToGoogleAnalytics);
                webVitals.onFCP(sendToGoogleAnalytics);
                webVitals.onINP(sendToGoogleAnalytics);
            }
            document.head.appendChild(script);
        }())
    </script>
    
                <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-PQPCZ5S');</script>
    <!-- End Google Tag Manager -->
    <script type="text/javascript">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</script>
    <script type="text/javascript">
        /*!
            Waypoints Inview Shortcut - 4.0.1
            Copyright © 2011-2016 Caleb Troughton
            Licensed under the MIT license.
            https://github.com/imakewebthings/waypoints/blob/master/licenses.txt
        */
        !function(){"use strict";function t(){}function e(t){this.options=i.Adapter.extend({},e.defaults,t),this.axis=this.options.horizontal?"horizontal":"vertical",this.waypoints=[],this.element=this.options.element,this.createWaypoints()}var i=window.Waypoint;e.prototype.createWaypoints=function(){for(var t={vertical:[{down:"enter",up:"exited",offset:"100%"},{down:"entered",up:"exit",offset:"bottom-in-view"},{down:"exit",up:"entered",offset:0},{down:"exited",up:"enter",offset:function(){return-this.adapter.outerHeight()}}],horizontal:[{right:"enter",left:"exited",offset:"100%"},{right:"entered",left:"exit",offset:"right-in-view"},{right:"exit",left:"entered",offset:0},{right:"exited",left:"enter",offset:function(){return-this.adapter.outerWidth()}}]},e=0,i=t[this.axis].length;i>e;e++){var n=t[this.axis][e];this.createWaypoint(n)}},e.prototype.createWaypoint=function(t){var e=this;this.waypoints.push(new i({context:this.options.context,element:this.options.element,enabled:this.options.enabled,handler:function(t){return function(i){e.options[t[i]].call(e,i)}}(t),offset:t.offset,horizontal:this.options.horizontal}))},e.prototype.destroy=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].destroy();this.waypoints=[]},e.prototype.disable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].disable()},e.prototype.enable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].enable()},e.defaults={context:window,enabled:!0,enter:t,entered:t,exit:t,exited:t},i.Inview=e}();
    </script>

                
    <script async src="/public/build/valnet-header.1a09b3c1.js"></script>

    
    
    
    
    
                
    

    	
	    	    
	    	        <link rel="canonical" href="https://www.androidpolice.com/mozillas-privacy-subscription-vpn-email-relay/" />
	    
	    <title>Mozilla's new privacy subscription combines VPN and email relay into one package</title>
	    
	    	        	        <meta name="description" content="The Firefox company is combining its Mozilla VPN and Firefox Relay in a single subscription" />
	    	    
	    			<meta name="robots" content="max-image-preview:large" />
	    	
        
        
        

                        
    <meta property="og:title" content="Mozilla's new privacy subscription combines VPN and email relay into one package"/>
    <meta property="og:type" content="article"/>

            <meta property="og:image" content="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/FX_SPBundlePRAnnouncement-2048x1365.jpeg"/>
                    <meta property="og:image:width" content="2048"/>
            <meta property="og:image:height" content="1365"/>
                    

                                                <meta property="og:url" content="https://www.androidpolice.com/mozillas-privacy-subscription-vpn-email-relay/"/>
                        
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="Using Firefox Relay and Mozilla VPN? You can save some money"/>

            <meta property="og:site_name" content="Android Police"/>
    
                        <meta property="article:published_time" content="2022-11-22T09:56:15Z"/>
                            <meta property="article:modified_time" content="2022-11-22T09:56:15Z"/>
                                        <meta property="article:section" content="Applications"/>
        
                    <meta property="article:author" content="Manuel Vonau"/>
            



                    <meta property="article:publisher" content="https://www.facebook.com/AndroidPolice"/>
    
                    <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@AndroidPolice">
        <meta name="twitter:title" content="Mozilla's new privacy subscription combines VPN and email relay into one package">
        <meta name="twitter:description" content="Using Firefox Relay and Mozilla VPN? You can save some money">
                                <meta property="twitter:creator" content="@ManuelVonau"/>
            
                    <meta name="twitter:image" content="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/FX_SPBundlePRAnnouncement-2048x1365.jpeg">
            	
							<meta property="fb:app_id" content="132664110109283"/>
	

		

    <!-- FAVICON -->
    <!-- https://www.favicon-generator.org/ -->
    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.5475dbfb.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.93cf372f.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.effff04e.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.15d7f760.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.b52f69ef.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.b52f69ef.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.15d7f760.png">


    

    

                                <!-- Using AdsNinja V10 -->
                <!-- Ad Header Start -->
                <!-- Chosen Ad Setup: Organic Content-All Desktop. -->


                




                <!-- Ad Header End -->
                
    <!-- GLOABL JS VARIABLES -->
    <script>


    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = false;
    </script>

    
</head>

<body class="w-website js-tldr " >

    <!-- No winning ad found for zone: body injected! -->

    <div id="body-anchor"></div>

                <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PQPCZ5S"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    
    
    
                                
        
                            <div class="w-pencil-banner">
                <a href="https://howl.me/ciyk8RV39gz" target="_blank" id="w-pencil-banner-link" rel="noreferrer">Save $50 on the incredible Google Pixel Buds Pro — just for Black Friday</a>
            </div>
        
                        
<header id="js-header" class="w-header " itemscope itemtype="https://schema.org/WPHeader">
    <div class="header-nav">

        <h1 class="hide" itemprop="headline" aria-level="1" title="Android Police">Android Police</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home">
                <picture>
                    <source srcset="/public/build/images/ap-logo-full-colored-light.svg" media="(prefers-color-scheme: dark)">
                    <img src="/public/build/images/ap-logo-full-colored-dark.svg" alt="Android Police logo" title="Android Police" width="200" height="64">
                </picture>
            </a>
        </div>
        <div class="header-mobile-menu-icon icon i-menu"></div>
        <div id="js-search" class="header-search-btn icon i-search js-search-target"></div>

        <div id="header-menu" class="w-header-menu">
            <div class="menu-exit-btn icon i-close"></div>

            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
         
                        <li itemprop="name" class="w-drop-down">
                                                            <a class="menu-nav-link">Latest</a>
                        <span class="menu-nav-more-btn icon dropdown-btn"></span>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a class="menu-nav-link" href="/news/" itemprop="url">News</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/deals/" itemprop="url">Deals</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/tag/android-police-podcast/" itemprop="url">Podcast</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                    <a href="https://www.androidpolice.com/black-friday/" itemprop="url" class="menu-nav-link">Black Friday</a>
                    <span class="menu-nav-more-btn icon dropdown-btn"></span>
                
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a class="menu-nav-link" href="https://www.androidpolice.com/black-friday-phone-deals/" itemprop="url">Best Black Friday phone deals</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.androidpolice.com/black-friday-tablet-deals/" itemprop="url">Best Black Friday tablet deals</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.androidpolice.com/best-black-friday-audio-deals/" itemprop="url">Best Black Friday audio deals</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.androidpolice.com/black-friday-smartwatch-fitness-tracker-deals/" itemprop="url">Best Black Friday smartwatch deals</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.androidpolice.com/black-friday-chromebook-deals/" itemprop="url">Best Black Friday Chromebook deals</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.androidpolice.com/black-friday-smart-home-deals/" itemprop="url">Best Black Friday smart home deals</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <a class="menu-nav-link">Categories</a>
                        <span class="menu-nav-more-btn icon dropdown-btn"></span>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a class="menu-nav-link" href="/tag/android/" itemprop="url">Android</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/tag/chrome-os/" itemprop="url">ChromeOS</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/tag/google/" itemprop="url">Google</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/phones/" itemprop="url">Phones</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/wearables/" itemprop="url">Wearables</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/smart-home/" itemprop="url">Smart home</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/tag/chromebook/" itemprop="url">Chromebooks</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/tablets/" itemprop="url">Tablets</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/games/" itemprop="url">Games</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/apps/" itemprop="url">Apps</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <a class="menu-nav-link">Reviews, Guides &amp; Features</a>
                        <span class="menu-nav-more-btn icon dropdown-btn"></span>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a class="menu-nav-link" href="/reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/editorials/" itemprop="url">Editorials</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/guides-how-tos/" itemprop="url">Guides &amp; How-tos</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/features/" itemprop="url">Features</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                    <a href="/tag/the-best/" itemprop="url" class="menu-nav-link">The Best</a>
                    <span class="menu-nav-more-btn icon dropdown-btn"></span>
                
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a class="menu-nav-link" href="/best-android-phones/" itemprop="url">The best Android phones</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/best-smartwatches/" itemprop="url">The best smartwatches</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/best-chromebooks/" itemprop="url">The best Chromebooks</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/best-android-tablets/" itemprop="url">The best Android tablets</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/best-android-apps/" itemprop="url">The best Android apps</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/best-android-games/" itemprop="url">The best Android games</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/best-wireless-earbuds/" itemprop="url">The best wireless earbuds</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <a class="menu-nav-link">More</a>
                        <span class="menu-nav-more-btn icon dropdown-btn"></span>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a class="menu-nav-link" href="/page/newsletter/" itemprop="url">Android Police&#039;s newsletter</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/contact/#submit-story-tip" itemprop="url">Share a tip!</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/privacy-policy/" itemprop="url">AP&#039;s privacy policy</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/about-editorial-staff/" itemprop="url">Meet the team</a>
            </li>
            

                </ul>
            </li>
            

    </ul>
</nav>                                
                                    
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">

                <span class="menu-follow-title">Follow Android Police</span>
            	<ul>
                                            <li><a class="icon i-youtube" href="https://www.youtube.com/AndroidPolice" target="_blank"></a></li>
                                            <li><a class="icon i-facebook" href="https://www.facebook.com/AndroidPolice" target="_blank"></a></li>
                                            <li><a class="icon i-instagram" href="https://www.instagram.com/androidpolice/" target="_blank"></a></li>
                                            <li><a class="icon i-twitter" href="https://twitter.com/AndroidPolice" target="_blank"></a></li>
                                            <li><a class="icon i-google-news" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank"></a></li>
                                            <li><a class="icon i-feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank"></a></li>
                                            <li><a class="icon i-pushbullet" href="https://www.pushbullet.com/channel-popup?tag=androidpolicefeed " target="_blank"></a></li>
                                            <li><a class="icon i-feed" href="/feed/" target="_blank"></a></li>
                                            <li><a class="icon i-newspaper" href="/page/newsletter/" target="_blank"></a></li>
                        	        </ul>

            </div>
            
            
        </div>
    </div>
                
                
            </div>

        </div>

        
        
    </div>

</header>

<div class="w-header-search js-search-target">
    <div id="js-exit-search" class="header-search-exit icon i-close"></div>
    <div class="header-search">
        <form method="get" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/?q=">
            <input id="js-search-input" type="text" name="q" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Android Police" autofocus>
        </form>
    </div>
</div>

<!-- Zone: sticky header. -->
<!-- No ads allowed! -->

<!-- Zone: header. -->
<!-- No ads allowed! -->


        

        <main class="w-content ">
                                        <article class="w-article infinite-scroll   article">

        
            

               
                                                                                                        
    
    
            
    
            
    
    
    
                                                                                
        
            
    
            
    
            
    
    
    
                                                                                
        
            
    
            
    
            
    
    
    
                                                                                
        
            
                            
                            


                                                        
            
    
            
    
                                                                            
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
                                                
                                                        
                                                                                                                                    
                                
                                                
            
    
                                                                                
        
                                
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
    


<header class="article_heading"><div class="heading_breadcrumb">
 
<script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": "1", "name": "Home", "item": "https://www.androidpolice.com/" }, { "@type": "ListItem", "position":"2", "name": "Applications", "item": "https://www.androidpolice.com/apps/" }, { "@type": "ListItem", "position":"3", "name": "Mozilla&#039;s new privacy subscription combines VPN and email relay into one package", "item": "https://www.androidpolice.com/mozillas-privacy-subscription-vpn-email-relay/" } ] } </script>
<nav><ul> <li><a href="/">Home</a></li> <li><a href="https://www.androidpolice.com/apps/">Applications</a></li> </ul> </nav></div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":0,"ruleCount":450,"degradationStartingPoint":1,"actualCount":0} -->
<h1 class="heading_title">Mozilla's new privacy subscription combines VPN and email relay into one package</h1><div class="heading_meta" ><div class="w-author">
 
<span class="meta_txt author lighter">By</span>
<a class="meta_txt author" href="/author/manuel-vonau/"> Manuel Vonau </a></div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":1,"ruleCount":450,"degradationStartingPoint":1,"actualCount":0} -->
 
<span class="meta_txt date"><time datetime="2022-11-22T09:56:00Z">Published 3 hours ago</time></span></div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":2,"ruleCount":450,"degradationStartingPoint":1,"actualCount":0} --><div class="heading_sharing">
 </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":3,"ruleCount":450,"degradationStartingPoint":1,"actualCount":0} -->
<p class="heading_excerpt">The Firefox company is combining its Mozilla VPN and Firefox Relay in a single subscription</p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":4,"ruleCount":450,"degradationStartingPoint":1,"actualCount":91} --><div class="heading_image responsive-img img-size-heading-image-full-width expandable " style="padding-bottom:66.650390625%" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/FX_SPBundlePRAnnouncement-2048x1365.jpeg" data-img-desc="&quot;Source: &lt;a href=\&quot;https:\/\/blog.mozilla.org\/en\/mozilla\/the-best-gift-for-anyone-who-wants-to-feel-safer-when-they-go-online-mozilla-privacy-products\/\&quot; rel=\&quot;noopener noreferrer\&quot; target=\&quot;_blank\&quot;&gt;Mozilla&lt;\/a&gt;&quot;" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1140px" srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/FX_SPBundlePRAnnouncement-2048x1365.jpeg?q=50&fit=contain&w=1140&h=&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/FX_SPBundlePRAnnouncement-2048x1365.jpeg?q=50&fit=contain&w=943&h=&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/FX_SPBundlePRAnnouncement-2048x1365.jpeg?q=50&fit=contain&w=767&h=&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/FX_SPBundlePRAnnouncement-2048x1365.jpeg?q=50&fit=contain&w=480&h=&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="2048" height="1365" alt="Illustration showing Mozilla VPN and Firefox Relay bundle" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/FX_SPBundlePRAnnouncement-2048x1365.jpeg"/> </picture> <figcaption class="item-img-caption"></figcaption> </figure> </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":5,"ruleCount":450,"degradationStartingPoint":1,"actualCount":91} --><div class="img-description heading-img-desc">
 Source: 
<a href="https://blog.mozilla.org/en/mozilla/the-best-gift-for-anyone-who-wants-to-feel-safer-when-they-go-online-mozilla-privacy-products/" rel="noopener noreferrer" target="_blank">Mozilla</a> </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":6,"ruleCount":450,"degradationStartingPoint":1,"actualCount":91} -->
 <!-- No winning ad found for zone: below main pic! --> </header>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":7,"ruleCount":450,"degradationStartingPoint":1,"actualCount":91} --><section id="article-body" class="article-body" itemprop="articleBody"><div class="affiliate-sponsored">
 
<span data-nosnippet>Readers like you help support Android Police. When you make a purchase using links on our site, we may earn an affiliate commission. <a href="/page/terms-of-use">Read more.</a></span></div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":8,"ruleCount":450,"degradationStartingPoint":1,"actualCount":91} -->
<p>Mozilla can&rsquo;t make much revenue with its <a href="https://www.androidpolice.com/best-android-web-browser/">great free and open-source browser</a> Firefox outside its partnership with Google, so the company is looking for other ways to make sure it can comfortably stay afloat. One way to do that is the company&rsquo;s subscription services, like email-alias service Firefox Relay or Mozilla VPN. To combine these two products in one package, <a href="https://blog.mozilla.org/en/mozilla/the-best-gift-for-anyone-who-wants-to-feel-safer-when-they-go-online-mozilla-privacy-products/" rel="noopener noreferrer" target="_blank">Mozilla has announced</a> a new annual subscription that gives you access to both Firefox Relay and Mozilla VPN.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: below first paragraph! --><!-- No winning ad found for zone: mid intro! --> 
<p>Mozilla&rsquo;s combined subscription costs $6.99 a month on a yearly basis, meaning you&rsquo;ll have to shell out $83.88 at once. The service also includes a 30-day money-back guarantee for those who subscribe to either service for the first time. </p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":1,"skipEvery":null,"nbrPlacementFilledEachSkip":1,"nbrPlacementsScanned":10,"ruleCount":1050,"degradationStartingPoint":1,"actualCount":250} -->
<p><a href="https://relay.firefox.com/" rel="noopener noreferrer" target="_blank">Firefox Relay</a> is free in a basic form that only offers limited email aliases, small email sizes, and no phone number protection. The premium service gives you unlimited email masks, promo email blocking, and replies to forwarded messages. The dual subscription also gives you access to phone number masks, which usually come at an extra cost compared to email only. By itself, the full Relay service is $3.99 a month when paid annually ($47.88 total).</p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":1,"skipEvery":null,"nbrPlacementFilledEachSkip":1,"nbrPlacementsScanned":11,"ruleCount":1050,"degradationStartingPoint":1,"actualCount":701} -->
<p>Mozilla is using Mullvad&rsquo;s VPN servers to offer <a href="https://www.mozilla.org/en-US/products/vpn/" rel="noopener noreferrer" target="_blank">its VPN service</a>, which goes for $4.99 a month when paid annually ($59.99 total). It lets you connect up to five devices at once with more than 500 servers in over 30 countries, doesn&rsquo;t log your network activity, and offers device-level encryption. </p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":1,"skipEvery":null,"nbrPlacementFilledEachSkip":1,"nbrPlacementsScanned":12,"ruleCount":1050,"degradationStartingPoint":1,"actualCount":1009} -->
<p>Compared to paying roughly $4 and $5 for both services individually, the new privacy subscription allows you to save a bit. Rather than paying $9 a month, you&rsquo;ll only have to pay $7 for both.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>Mozilla offers a few more services that aren&rsquo;t part of this subscription. Most notably, there is the read-it-later service Pocket, which allows you to save articles for later reference, which also offers a premium subscription. Since Pocket isn&rsquo;t a privacy-first service, it makes sense not to include it for now. This might change in the long term, though.</p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":2,"skipEvery":null,"nbrPlacementFilledEachSkip":2,"nbrPlacementsScanned":14,"ruleCount":1050,"degradationStartingPoint":1,"actualCount":369} -->
<p>In a sense, Mozilla is mirroring bundles we&rsquo;ve seen from other tech companies before, and it might help convince people otherwise reluctant to get one of the services. Apple does something like it with Apple One, which combines many of its disparate services under one single banner. Google also offers Google One, though that offers different tiers with different levels of benefits. </p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":2,"skipEvery":null,"nbrPlacementFilledEachSkip":2,"nbrPlacementsScanned":15,"ruleCount":1050,"degradationStartingPoint":1,"actualCount":760} -->
<div id="article-waypoint"></div>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":2,"skipEvery":null,"nbrPlacementFilledEachSkip":2,"nbrPlacementsScanned":16,"ruleCount":1050,"degradationStartingPoint":1,"actualCount":760} --></section>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":2,"skipEvery":null,"nbrPlacementFilledEachSkip":2,"nbrPlacementsScanned":17,"ruleCount":1050,"degradationStartingPoint":1,"actualCount":760} -->
        <footer class="article-footer">
                                                                                                    


                                                                                                                                                            



        <!-- No winning ad found for zone: above next button! -->
                                                                    
                    <div class="article-footer-newsletter">
                <a href="/page/newsletter/"><span class="icon i-newsletter"></span>Subscribe to our newsletter</a>
            </div>
        
                    <div class="sharing bottom">
                                                    
    <div class="w-btn-comments">
        <div class="sharing-btn btn-comments disqus-load-btn" data-disqus-container="disqus_thread_1007151"
             data-disqus-identifier="1007151 https://www.androidpolice.com/?p=1007151" data-disqus-page-url="https://www.androidpolice.com/mozillas-privacy-subscription-vpn-email-relay/"
             data-disqus-page-title="Mozilla&#039;s new privacy subscription combines VPN and email relay into one package">
            <span class="icon i-comment"></span>
            <span class="text">Comments</span>
            <span class="text disqus-comment-count" data-disqus-identifier="1007151 https://www.androidpolice.com/?p=1007151"></span>
        </div>
    </div>

                                                                                                                

    <a class="sharing-btn btn-facebook" target="_blank"
       href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2Fmozillas-privacy-subscription-vpn-email-relay%2F%2F&amp;src=sdkpreparse">
        <span class="icon i-facebook"></span>
        <span class="text">Share</span>
    </a>
    <a class="sharing-btn btn-twitter" target="_blank"
       href="https://twitter.com/intent/tweet?text=Mozilla%27s%20new%20privacy%20subscription%20combines%20VPN%20and%20email%20relay%20into%20one%20package&url=https%3A%2F%2Fwww.androidpolice.com%2Fmozillas-privacy-subscription-vpn-email-relay%2F">
        <span class="icon i-twitter"></span>
        <span class="text">Tweet</span>
    </a>
    <a class="sharing-btn btn-linkedIn" target="_blank"
       href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2Fmozillas-privacy-subscription-vpn-email-relay%2F&title=Mozilla%27s%20new%20privacy%20subscription%20combines%20VPN%20and%20email%20relay%20into%20one%20package&source=www.androidpolice.com&summary=The%20Firefox%20company%20is%20combining%20its%20Mozilla%20VPN%20and%20Firefox%20Relay%20in%20a%20single%20subscription">
        <span class="icon i-linkedIn"></span>
        <span class="text">Share</span>
    </a>
    <a class="sharing-btn btn-reddit" target="_blank"
       href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2Fmozillas-privacy-subscription-vpn-email-relay%2F">
        <span class="icon i-reddit"></span>
        <span class="text">Share</span>
    </a>
    <a class="sharing-btn btn-flipboard" target="_blank"
       href="http://share.flipboard.com/bookmarklet/popout?v=2&title=Mozilla%27s%20new%20privacy%20subscription%20combines%20VPN%20and%20email%20relay%20into%20one%20package&url=https%3A%2F%2Fwww.androidpolice.com%2Fmozillas-privacy-subscription-vpn-email-relay%2F&utm_campaign=tools&utm_medium=article-share&utm_source=www.androidpolice.com">
        <span class="icon i-flipboard"></span>
        <span class="text">Share</span>
    </a>
    <div class="copy-link-button">
        <a class="sharing-btn btn-copy-url" href="javascript:;">
            <span class="icon i-copy-url"></span>
            <span class="text">Copy</span>
        </a>
    </div>
    <a class="sharing-btn btn-mail"
       href="mailto:?Subject=Mozilla&#039;s new privacy subscription combines VPN and email relay into one package&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://www.androidpolice.com/mozillas-privacy-subscription-vpn-email-relay/">
        <span class="icon i-mail-1"></span>
        <span class="text">Email</span>
    </a>


<div id="sharePopup" class="w-sharing-option">
    <div class="sharing-option">
        <div class="sharing-option-header">
            <span>Share this article</span>
            <div id="sharePopupCloseButton">
                <button class="sharing-option-close-btn icon i-close" type="button"></button>
            </div>
        </div>
        <div class="sharing-option-body">
                            <a class="sharing-btn btn-facebook" target="_blank"
                   href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2Fmozillas-privacy-subscription-vpn-email-relay%2F%2F&amp;src=sdkpreparse">
                    <span class="icon i-facebook"></span>
                    <span class="text">Share</span>
                </a>
                                        <a class="sharing-btn btn-twitter" target="_blank"
                   href="https://twitter.com/intent/tweet?text=Mozilla%27s%20new%20privacy%20subscription%20combines%20VPN%20and%20email%20relay%20into%20one%20package&url=https%3A%2F%2Fwww.androidpolice.com%2Fmozillas-privacy-subscription-vpn-email-relay%2F">
                    <span class="icon i-twitter"></span>
                    <span class="text">Tweet</span>
                </a>
                                        <a class="sharing-btn btn-linkedIn" target="_blank"
                   href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2Fmozillas-privacy-subscription-vpn-email-relay%2F&title=Mozilla%27s%20new%20privacy%20subscription%20combines%20VPN%20and%20email%20relay%20into%20one%20package&source=www.androidpolice.com&summary=The%20Firefox%20company%20is%20combining%20its%20Mozilla%20VPN%20and%20Firefox%20Relay%20in%20a%20single%20subscription">
                    <span class="icon i-linkedIn"></span>
                    <span class="text">Share</span>
                </a>
                                        <a class="sharing-btn btn-reddit" target="_blank"
                   href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2Fmozillas-privacy-subscription-vpn-email-relay%2F">
                    <span class="icon i-reddit"></span>
                    <span class="text">Share</span>
                </a>
                                        <a class="sharing-btn btn-flipboard" target="_blank"
                   href="http://share.flipboard.com/bookmarklet/popout?v=2&title=Mozilla%27s%20new%20privacy%20subscription%20combines%20VPN%20and%20email%20relay%20into%20one%20package&url=https%3A%2F%2Fwww.androidpolice.com%2Fmozillas-privacy-subscription-vpn-email-relay%2F&utm_campaign=tools&utm_medium=article-share&utm_source=www.androidpolice.com">
                    <span class="icon i-flipboard"></span>
                    <span class="text">Share</span>
                </a>
                                        <div class="copy-link-button">
                    <a class="sharing-btn btn-copy-url" href="javascript:;">
                        <span class="icon i-copy-url"></span>
                        <span class="text">Copy</span>
                    </a>
                </div>
                                        <a class="sharing-btn btn-mail"
                   href="mailto:?Subject=Mozilla&#039;s new privacy subscription combines VPN and email relay into one package&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://www.androidpolice.com/mozillas-privacy-subscription-vpn-email-relay/">
                    <span class="icon i-mail-1"></span>
                    <span class="text">Email</span>
                </a>
                    </div>
    </div>
</div>

<div id="sharingCopyAlertDiv" class="w-sharing-copy">
    <span>Link copied to clipboard</span>
</div>


            </div>
                                    <div id="disqus_thread_1007151"></div>
                        
                                    
                                <div class="article-tags">
	<div class="section-sub-title">Related Topics</div>
    <ul>
                                    <li><a href="/news/">News</a></li>
                            <li><a href="/apps/">Applications</a></li>
                            <li><a href="/tag/mozilla/">mozilla</a></li>
                        </ul>
</div>        <!-- No winning ad found for zone: below next button! -->
        <!-- No winning ad found for zone: below sharing options! -->
                    

    <div class="w-article-author-bio-expand" id="w-article-author-bio-expand">
        <div class="section-sub-title">About The Author</div>
        
                            
<div class="w-article-author-bio ">

    <div class="author-bio-infos">

        <a href="/author/manuel-vonau/" class="bio-title">Manuel Vonau</a>

                    <span class="bio-amount">(1884 Articles Published)</span>
        
                    <div class="bio-social">

                                    <a href="https://twitter.com/ManuelVonau" rel="nofollow"
                       target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 338.39 277.15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M1.86,246.51a166.34,166.34,0,0,0,24.25,0,136,136,0,0,0,26.38-4.71,141.61,141.61,0,0,0,39.78-18.06,69.13,69.13,0,0,0,9.25-7c-15.2-.74-28.59-5.14-40.27-13.89a69,69,0,0,1-24.73-34.55,69.28,69.28,0,0,0,30-1C66.47,166.1,34,156.53,21.14,133c-6.2-10.52-9-22-9.34-34.16-.06-1.79,1-.83,1.53-.54a69.39,69.39,0,0,0,21.75,7.16c2.45.4,5,.41,7.77.63C11.5,80.28,4.8,49.34,21.34,12.55c4.35,4.74,8.22,9.15,12.29,13.36A195.61,195.61,0,0,0,69.42,55a196.06,196.06,0,0,0,54.5,24.14,198.7,198.7,0,0,0,39.57,6.57c2.58.16,2.82-.79,2.46-2.91-4.49-26.48,3.38-48.84,23.47-66.38,14.1-12.31,31-17.51,49.83-16.23A67.66,67.66,0,0,1,284,20.45a3.9,3.9,0,0,0,4.15,1,139.16,139.16,0,0,0,38.16-14.4c.84-.48,1.76-.84,3.44-1.63a71.63,71.63,0,0,1-29.2,37.65c13-.94,25.27-4.69,37.89-9.78-1.64,3.77-3.92,6.25-5.95,8.77a131,131,0,0,1-25.5,24.72,5.29,5.29,0,0,0-2.39,5,194.71,194.71,0,0,1-6.7,56.78,208.6,208.6,0,0,1-36,73.41A190.72,190.72,0,0,1,217,244.37a183.21,183.21,0,0,1-42.5,21.34,206.72,206.72,0,0,1-43,9.92,215.22,215.22,0,0,1-41.92.9,191.37,191.37,0,0,1-51.82-11.22A201.19,201.19,0,0,1,1.21,247.65a9,9,0,0,1-1.21-1A2,2,0,0,1,1.86,246.51Z"/></g></g></svg></a>
                
                
                
                
                            </div>
        
    </div>

    <div class="bio-desc">
        <p>Manuel Vonau joined Android Police as a freelancer in 2019 and has worked his way up to become the publication&#39;s Google Editor. He focuses on Android, Chrome, and other software Google products &mdash; the core of Android Police&rsquo;s coverage. He is based in Berlin, Germany. Before joining Android Police, Manuel studied Media and Culture studies in D&uuml;sseldorf, finishing his university &quot;career&quot; with a master&#39;s degree. This background gives him a unique perspective on the ever-evolving world of technology and its implications on society. He isn&#39;t shy to dig into technical backgrounds and the nitty-gritty developer details, either. His first steps into the Android world were plagued by issues. After running into connectivity problems with the HTC One S, he quickly switched to a Nexus 4, which he considers his true first Android phone. Since then, he has mostly been faithful to the Google phone lineup, though these days, he is also carrying an iPhone in addition to his Pixel 6. This helps him gain perspective on the mobile industry at large and gives him multiple points of reference in his coverage. Outside of work, Manuel enjoys a good film or TV show, loves to travel, and you will find him roaming one of Berlin&#39;s many museums, caf&eacute;s, cinemas, and restaurants occasionally.</p>
    </div>

</div>

        
            </div>
        
        <!-- Zone: below the author. -->
<!-- No ads allowed! -->

        <div id="single-image-modal" class="gallery-lightbox" style="display: none">
            <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
            <div class="lightbox">
                <div class="lightbox__swipper" id="swipper-main">
                    <div class="swiper-wrapper" id="single-image-modal-container">
                    </div>
                </div>
            </div>
        </div>

        </footer>
                    
<aside id="secondary" class="sidebar adsninja-rail-container" role="complementary">

    <!-- No winning ad found for zone: sidebar top! -->

        <!-- No winning ad found for zone: first! -->

            <article class="w-sidebar-tabs sidebar-poll">
            <div class="section-header">
                <h3 class="section-title">Poll</h3>
            </div>
                                                    <div class="poll-container" id="poll-629">
        <h4 class="poll-question">Do you plan on buying a new phone next year?</h4>
        <div class="poll-area" data-poll-id="629" data-poll-type="single-select" data-poll-closed="false">
                                                <input type="radio" name="poll-choice" class="poll-choices-629" value="1" id="poll-opt-629-1">
                
                <label for="poll-opt-629-1" id ="poll-opt-label-629-1" class="opt-1" data-choice-id="1">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Yes, I plan to buy a new smartphone in 2023.</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-629-1">27%, 352 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-629-1" style='--w:27;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-629" value="2" id="poll-opt-629-2">
                
                <label for="poll-opt-629-2" id ="poll-opt-label-629-2" class="opt-1" data-choice-id="2">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Maybe, depending on what's announced next year.</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-629-2">19%, 245 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-629-2" style='--w:19;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-629" value="3" id="poll-opt-629-3">
                
                <label for="poll-opt-629-3" id ="poll-opt-label-629-3" class="opt-1" data-choice-id="3">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">No, I recently bought a new smartphone, or intend to before the end of 2022.</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-629-3">25%, 325 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-629-3" style='--w:25;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-629" value="4" id="poll-opt-629-4">
                
                <label for="poll-opt-629-4" id ="poll-opt-label-629-4" class="opt-1" data-choice-id="4">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">No, I'm happy with my current smartphone and plan to hold onto it for as long as possible.</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-629-4">29%, 377 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-629-4" style='--w:29;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-629" value="5" id="poll-opt-629-5">
                
                <label for="poll-opt-629-5" id ="poll-opt-label-629-5" class="opt-1" data-choice-id="5">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Something else (leave a comment).</span>
                        </div>
                                                                                                                            <span class="percent is-hidden" id="poll-opt-percent-629-5">0%, 14 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-629-5" style='--w:1;'></div>
                </label>

                        <span class="is-hidden" id="poll-total-votes-629">Total Votes: 1313</span>
            <div class="poll-btn-container">
                <button id="poll-vote-btn-629" class="is-disabled">Vote</button>
                <button id="poll-result-btn-629" class="">View results</button>
                            </div>
        </div>
    </div>
            <!-- Zone: after poll. -->
<!-- No ads allowed! -->
        </article>
    
    
            <article class="sidebar-trending">
                            <!-- No winning ad found for zone: second! -->
                <!-- No winning ad found for zone: third! -->
                    </article>

                    <article class="sidebar-tabs">
                <ul class="js-tabs-ul tabs-ul tabs-header">
                                                                        <li id="js-tab-1" class="selected"><h3
                                        class="section-title ">News</h3></li>
                                                    <li id="js-tab-2" class=""><h3
                                        class="section-title ">Reviews</h3></li>
                                                            </ul>

                                                            <div id="js-content-tab-1"
                             class="js-tab-pane tab-content sidebar-el-content ">
                                    <div class="sidebar-pinned-listing-page-article">
                                                                                                



                                
                                
    
        
    


    

<article class="browse-clip  item-1 js-content" data-content-id="article:1007135">
                                                <span class="bc-comment-count disqus-comment-count" data-disqus-identifier="1007135 https://www.androidpolice.com/?p=1007135"></span>
                <a class="bc-img-link" href="/google-android-clipboard-manager-nearby-share-button/" >
                            
    
    
<div class="bc-img responsive-img img-sidebar-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="230px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/03/01/Nearby-Sharing-NFC-scaled.jpg?q=50&fit=crop&w=230&h=150&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="337px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/03/01/Nearby-Sharing-NFC-scaled.jpg?q=50&fit=crop&w=337&h=225&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/03/01/Nearby-Sharing-NFC-scaled.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2560" height="1706" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>

                    </a>
    
    
                    <div class="bc-info">
        
        
                            
                            
                    <h3 class="bc-title">
                                
                                                    
                                                                    <a href="/google-android-clipboard-manager-nearby-share-button/" class="bc-title-link" title="Google rolls out Nearby Share to its Android clipboard manager" >Google rolls out Nearby Share to its Android clipboard manager</a>
            </h3>
        
        
        
            
            <div class="bc-details">
                
                    
                                                        
                                                                                                <time class="bc-date" datetime="2022-11-21T09:59:46Z">1 day ago</time>
                                                
                
                
                            </div>
        
                    </div>
        
        
        
    
</article>

                                                                                            



                                
                                
    
        
    


    

<article class="browse-clip  item-2 js-content" data-content-id="article:1007134">
                                                <span class="bc-comment-count disqus-comment-count" data-disqus-identifier="1007134 https://www.androidpolice.com/?p=1007134"></span>
                <a class="bc-img-link" href="/the-samsung-galaxy-s20-fe-android-13-one-ui-5/" >
                            
    
    
<div class="bc-img responsive-img img-sidebar-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="230px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/09/30/samsung-galaxy-s20-fe-1-scaled.jpg?q=50&fit=crop&w=230&h=150&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="337px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/09/30/samsung-galaxy-s20-fe-1-scaled.jpg?q=50&fit=crop&w=337&h=225&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/09/30/samsung-galaxy-s20-fe-1-scaled.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2560" height="1672" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>

                    </a>
    
    
                    <div class="bc-info">
        
        
                            
                            
                    <h3 class="bc-title">
                                
                                                    
                                                                    <a href="/the-samsung-galaxy-s20-fe-android-13-one-ui-5/" class="bc-title-link" title="The Samsung Galaxy S20 FE is getting Android 13 and One UI 5" >The Samsung Galaxy S20 FE is getting Android 13 and One UI 5</a>
            </h3>
        
        
        
            
            <div class="bc-details">
                
                    
                                                        
                                                                                                <time class="bc-date" datetime="2022-11-21T09:25:58Z">1 day ago</time>
                                                
                
                
                            </div>
        
                    </div>
        
        
        
    
</article>

                                                                                            



                                
                                
    
        
    


    

<article class="browse-clip  item-3 js-content" data-content-id="article:1007121">
                                                <span class="bc-comment-count disqus-comment-count" data-disqus-identifier="1007121 https://www.androidpolice.com/?p=1007121"></span>
                <a class="bc-img-link" href="/google-fifa-world-cup-2022-mini-game/" >
                            
    
    
<div class="bc-img responsive-img img-sidebar-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="230px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/soccer-ap-hero.jpg?q=50&fit=crop&w=230&h=150&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="337px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/soccer-ap-hero.jpg?q=50&fit=crop&w=337&h=225&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/soccer-ap-hero.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt="soccer-ap-hero"/>
                    </picture>
            </figure>
</div>

                    </a>
    
    
                    <div class="bc-info">
        
        
                            
                            
                    <h3 class="bc-title">
                                
                                                    
                                                                    <a href="/google-fifa-world-cup-2022-mini-game/" class="bc-title-link" title="Google has a sweet FIFA World Cup mini-game that you should definitely try" >Google has a sweet FIFA World Cup mini-game that you should definitely try</a>
            </h3>
        
        
        
            
            <div class="bc-details">
                
                    
                                                        
                                                                                                <time class="bc-date" datetime="2022-11-20T20:59:55Z">2 days ago</time>
                                                
                
                
                            </div>
        
                    </div>
        
        
        
    
</article>

                        </div>
                                                                            <a href="/news/" class="btn-full">See More</a>
                                                    </div>
                                            <div id="js-content-tab-2"
                             class="js-tab-pane tab-content sidebar-el-content is-hidden">
                                    <div class="sidebar-pinned-listing-page-article">
                                                                                                



                                
                                
    
        
    


    

<article class="browse-clip  item-1 js-content" data-content-id="product_review:1006928">
                                                <span class="bc-comment-count disqus-comment-count" data-disqus-identifier="1006928 https://www.androidpolice.com/?p=1006928"></span>
                <a class="bc-img-link" href="/bose-portable-smart-speaker-review/" >
                            
    
    
<div class="bc-img responsive-img img-sidebar-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="230px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/bose-portable-smart-speaker-leaves.jpg?q=50&fit=crop&w=230&h=150&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="337px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/bose-portable-smart-speaker-leaves.jpg?q=50&fit=crop&w=337&h=225&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/bose-portable-smart-speaker-leaves.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="5000" height="3333" class="lazyload" alt="bose-portable-smart-speaker-leaves"/>
                    </picture>
            </figure>
</div>

                    </a>
    
    
                    <div class="bc-info">
        
        
                            
                            
                    <h3 class="bc-title">
                                
                                                    
                                                                    <a href="/bose-portable-smart-speaker-review/" class="bc-title-link" title="Bose Portable Smart Speaker review: Your voice assistant, unplugged" >Bose Portable Smart Speaker review: Your voice assistant, unplugged</a>
            </h3>
        
        
        
            
            <div class="bc-details">
                
                    
                                                        
                                                                                                <time class="bc-date" datetime="2022-11-14T16:00:16Z">Nov 14, 2022</time>
                                                
                
                
                            </div>
        
                    </div>
        
        
        
    
</article>

                                                                                            



                                
                                
    
        
    


    

<article class="browse-clip  item-2 js-content" data-content-id="article:1006922">
                                                <span class="bc-comment-count disqus-comment-count" data-disqus-identifier="1006922 https://www.androidpolice.com/?p=1006922"></span>
                <a class="bc-img-link" href="/marvel-snap-review/" >
                            
    
    
<div class="bc-img responsive-img img-sidebar-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="230px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/marvel-snap-alternate-hero.jpg?q=50&fit=crop&w=230&h=150&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="337px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/marvel-snap-alternate-hero.jpg?q=50&fit=crop&w=337&h=225&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/marvel-snap-alternate-hero.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1680" height="840" class="lazyload" alt="marvel-snap-alternate-hero"/>
                    </picture>
            </figure>
</div>

                    </a>
    
    
                    <div class="bc-info">
        
        
                            
                            
                    <h3 class="bc-title">
                                
                                                    
                                                                    <a href="/marvel-snap-review/" class="bc-title-link" title="Marvel Snap review: A brilliant, fun, and strategic card game" >Marvel Snap review: A brilliant, fun, and strategic card game</a>
            </h3>
        
        
        
            
            <div class="bc-details">
                
                    
                                                        
                                                                                                <time class="bc-date" datetime="2022-11-11T16:00:02Z">Nov 11, 2022</time>
                                                
                
                
                            </div>
        
                    </div>
        
        
        
    
</article>

                                                                                            



                                
                                
    
        
    


    

<article class="browse-clip  item-3 js-content" data-content-id="product_review:1006885">
                                                <span class="bc-comment-count disqus-comment-count" data-disqus-identifier="1006885 https://www.androidpolice.com/?p=1006885"></span>
                <a class="bc-img-link" href="/synology-diskstation-ds1522-review/" >
                            
    
    
<div class="bc-img responsive-img img-sidebar-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="230px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/Synology-DS1522plus-hero.jpg?q=50&fit=crop&w=230&h=150&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="337px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/Synology-DS1522plus-hero.jpg?q=50&fit=crop&w=337&h=225&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/Synology-DS1522plus-hero.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2000" height="1250" class="lazyload" alt="Synology-DS1522plus-hero"/>
                    </picture>
            </figure>
</div>

                    </a>
    
    
                    <div class="bc-info">
        
        
                            
                            
                    <h3 class="bc-title">
                                
                                                    
                                                                    <a href="/synology-diskstation-ds1522-review/" class="bc-title-link" title="Synology DiskStation DS1522+ review: Power and performance that&#039;s missing one thing" >Synology DiskStation DS1522+ review: Power and performance that's missing one thing</a>
            </h3>
        
        
        
            
            <div class="bc-details">
                
                    
                                                        
                                                                                                <time class="bc-date" datetime="2022-11-09T16:00:17Z">Nov 9, 2022</time>
                                                
                
                
                            </div>
        
                    </div>
        
        
        
    
</article>

                        </div>
                                                                            <a href="/reviews/" class="btn-full">See More</a>
                                                    </div>
                                                </article>
        
        
                
                                                                                                                                                                                    <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                                <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                                                                



                                
                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id="article:1003693">
                                                <span class="bc-comment-count disqus-comment-count" data-disqus-identifier="1003693 https://www.androidpolice.com/?p=1003693"></span>
                <a class="bc-img-link" href="/free-online-movie-streaming-sites/" >
                            
    
    
<div class="bc-img responsive-img img-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/Free-streaming-hero.jpg?q=50&fit=crop&w=200&h=140&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="160px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/Free-streaming-hero.jpg?q=50&fit=crop&w=160&h=120&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="160px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/Free-streaming-hero.jpg?q=50&fit=crop&w=160&h=120&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1800" height="1200" class="lazyload" alt="A small bowl of popcorn and a television remote control site on a wooden table. A television with a screen is in the background."/>
                    </picture>
            </figure>
</div>

                    </a>
    
    
                    <div class="bc-info">
        
        
                            
                            
                    <h3 class="bc-title">
                                
                                                    
                                                                    <a href="/free-online-movie-streaming-sites/" class="bc-title-link" title="The top 10 free movie streaming sites" >The top 10 free movie streaming sites</a>
            </h3>
        
        
        
                    </div>
        
        
        
    
</article>

                                                                                            



                                
                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id="article:1006849">
                                                <span class="bc-comment-count disqus-comment-count" data-disqus-identifier="1006849 https://www.androidpolice.com/?p=1006849"></span>
                <a class="bc-img-link" href="/niagara-launcher-pro-decouples-google-play-all-android-phones/" >
                            
    
    
<div class="bc-img responsive-img img-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/02/01/Niagara-Launcher-Hero.jpg?q=50&fit=crop&w=200&h=140&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="160px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/02/01/Niagara-Launcher-Hero.jpg?q=50&fit=crop&w=160&h=120&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="160px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/02/01/Niagara-Launcher-Hero.jpg?q=50&fit=crop&w=160&h=120&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>

                    </a>
    
    
                    <div class="bc-info">
        
        
                            
                            
                    <h3 class="bc-title">
                                
                                                    
                                                                    <a href="/niagara-launcher-pro-decouples-google-play-all-android-phones/" class="bc-title-link" title="Niagara Launcher Pro decouples from Google Play, now on all Android phones" >Niagara Launcher Pro decouples from Google Play, now on all Android phones</a>
            </h3>
        
        
        
                    </div>
        
        
        
    
</article>

                                                                                            



                                
    



    

<article class="browse-clip  item-3 js-content" data-content-id="list:811184">
                                                <span class="bc-comment-count disqus-comment-count" data-disqus-identifier="811184 https://www.androidpolice.com/?p=811184"></span>
                <a class="bc-img-link" href="/best-offline-android-games/" >
                            
    
    
<div class="bc-img responsive-img img-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/ap-gaming-2022-hero.jpg?q=50&fit=crop&w=200&h=140&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="160px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/ap-gaming-2022-hero.jpg?q=50&fit=crop&w=160&h=120&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="160px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/ap-gaming-2022-hero.jpg?q=50&fit=crop&w=160&h=120&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt="ap-gaming-2022-hero"/>
                    </picture>
            </figure>
</div>

                    </a>
    
    
                    <div class="bc-info">
        
        
                            
                            
                    <h3 class="bc-title">
                                
                                                    
                                                                    <a href="/best-offline-android-games/" class="bc-title-link" title="22 best offline Android games to play when there&#039;s no internet" >22 best offline Android games to play when there's no internet</a>
            </h3>
        
        
        
                    </div>
        
        
        
    
</article>

                        </div>
                                                                
                <!-- Zone: infinite scroll rail. -->

            <div class='adsninja-rail-zone adsninja-rail-zone-adsninja-ad-unit-infiniteScrollRail-636c20ff49e21newnew' id='adsninja-rail-zone-adsninja-ad-unit-infiniteScrollRail-636c20ff49e21newnew'>
                <div class='adsninja-rail-zone-item adsninja-rail-zone-item-adsninja-ad-unit-infiniteScrollRail-636c20ff49e21newnew' id='adsninja-rail-zone-item-adsninja-ad-unit-infiniteScrollRail-636c20ff49e21newnew' style='margin-bottom: 200px'>
                    <!-- No ads allowed! -->
                </div>
            </div>
        
    
</aside>
            </article>
        <section class="wrapper w-article-related">
        <div class="w-grid-system grid-c1">
            <!-- No winning ad found for zone: trending #1! -->

            <div class="section-header">
                <h3 class="section-title">Read Next</h3>
            </div>

            <div class="sentinel-article-relatedContent  browse-grid col-2 infinite-scroll col-t-2 col-d-4 clip-full">
                                    



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:1006852">
                                                <span class="bc-comment-count disqus-comment-count" data-disqus-identifier="1006852 https://www.androidpolice.com/?p=1006852"></span>
                <a class="bc-img-link" href="/google-photo-picker-virtually-all-android-phones/" >
                            
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/android-13-random-ap-hero.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/android-13-random-ap-hero.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/android-13-random-ap-hero.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/android-13-random-ap-hero.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt="android-13-random-ap-hero"/>
                    </picture>
            </figure>
</div>

                    </a>
    
    
                    <div class="bc-info">
        
        
                            
                            
                    <h3 class="bc-title">
                                
                                                    
                                                                    <a href="/google-photo-picker-virtually-all-android-phones/" class="bc-title-link" title="Google’s new photo picker is now available on virtually all Android phones" >Google’s new photo picker is now available on virtually all Android phones</a>
            </h3>
        
        
        
                    </div>
        
        
        
    
</article>

                                                        



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:1006795">
                                                <span class="bc-comment-count disqus-comment-count" data-disqus-identifier="1006795 https://www.androidpolice.com/?p=1006795"></span>
                <a class="bc-img-link" href="/what-is-mastodon/" >
                            
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/04/mastodonHero.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/04/mastodonHero.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/04/mastodonHero.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/04/mastodonHero.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1850" height="1000" class="lazyload" alt="mastodonHero"/>
                    </picture>
            </figure>
</div>

                    </a>
    
    
                    <div class="bc-info">
        
        
                            
                            
                    <h3 class="bc-title">
                                
                                                    
                                                                    <a href="/what-is-mastodon/" class="bc-title-link" title="What is Mastodon? The open-source social network explained" >What is Mastodon? The open-source social network explained</a>
            </h3>
        
        
        
                    </div>
        
        
        
    
</article>

                                                        



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="list:1000231">
                                                <span class="bc-comment-count disqus-comment-count" data-disqus-identifier="1000231 https://www.androidpolice.com/?p=1000231"></span>
                <a class="bc-img-link" href="/best-android-games/" >
                            
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/ap-gaming-2022-hero-1.jpeg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/ap-gaming-2022-hero-1.jpeg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/ap-gaming-2022-hero-1.jpeg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/ap-gaming-2022-hero-1.jpeg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt="ap-gaming-2022-hero-1"/>
                    </picture>
            </figure>
</div>

                    </a>
    
    
                    <div class="bc-info">
        
        
                            
                            
                    <h3 class="bc-title">
                                
                                                    
                                                                    <a href="/best-android-games/" class="bc-title-link" title="The best Android games in 2022: Top picks across every category" >The best Android games in 2022: Top picks across every category</a>
            </h3>
        
        
        
                    </div>
        
        
        
    
</article>

                                            <!-- No winning ad found for zone: trending #2! -->
                                                        



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:1006815">
                                                <span class="bc-comment-count disqus-comment-count" data-disqus-identifier="1006815 https://www.androidpolice.com/?p=1006815"></span>
                <a class="bc-img-link" href="/google-street-view-app-will-shut-down-in-2023/" >
                            
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2017/11/nexus2cee_Google-Street-View-Generic-Hero.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2017/11/nexus2cee_Google-Street-View-Generic-Hero.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2017/11/nexus2cee_Google-Street-View-Generic-Hero.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2017/11/nexus2cee_Google-Street-View-Generic-Hero.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1339" height="753" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>

                    </a>
    
    
                    <div class="bc-info">
        
        
                            
                            
                    <h3 class="bc-title">
                                
                                                    
                                                                    <a href="/google-street-view-app-will-shut-down-in-2023/" class="bc-title-link" title="Google Street View app will shut down in 2023, Photo Paths will end with it" >Google Street View app will shut down in 2023, Photo Paths will end with it</a>
            </h3>
        
        
        
                    </div>
        
        
        
    
</article>

                                                </div>
        </div>
    </section>

    
        </main>

            
    

                

            





        


     
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
            "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.androidpolice.com/mozillas-privacy-subscription-vpn-email-relay/"
        },
            "headline": "Mozilla&#039;s new privacy subscription combines VPN and email relay into one package",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/11/FX_SPBundlePRAnnouncement-2048x1365.jpeg",
            "height":1365,
            "width":2048
        },
        "datePublished": "2022-11-22T09:56:15Z",
        "dateModified": "2022-11-22T09:56:15Z",
        "author": [
                        
            
            
                        {
                            "@type": "Person",
                            "@id" :  "https://www.androidpolice.com/author/manuel-vonau/#author",
                            "name": "Manuel Vonau",
                            "sameAs":[
                                                            "https://www.androidpolice.com/author/manuel-vonau/",
                                                                                "https://twitter.com/ManuelVonau"
                                                ]
            }                    ],
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.androidpolice.com/#organization",
            "name": "AndroidPolice",
            "sameAs": [
            "https://www.youtube.com/AndroidPolice",
            "https://www.facebook.com/AndroidPolice",
            "https://www.instagram.com/androidpolice/",
            "https://twitter.com/AndroidPolice",
            "https://news.google.com/publications/CAAqBggKMLuYFDDSzAI"    
        ],

            "logo": {
                "@type": "ImageObject",
                "url": "https://www.androidpolice.com/public/build/images/ap-amp-logo.png",
                "height":42,
                "width":240
            }
        },
                                                                                            "articleSection":"Applications",
                         "keywords": ["News","Applications","Mozilla","News","Short-Term","Software"],
                         "description": "The Firefox company is combining its Mozilla VPN and Firefox Relay in a single subscription",
        "isAccessibleForFree": "True",
        "hasPart":[{"@type":"WebPageElement","isAccessibleForFree":"True","cssSelector":".article-body"}]
                       }
</script>

        
                    
<!-- No winning ad found for zone: footer! -->

<footer class="w-footer wrapper" aria-label="Footer">

                
        <div class="footer w-grid-system grid-c1">
                        <nav class="menu-legal">
        <ul>
                                                                <li><a class="menu-share-a-tip" href="/contact/#submit-story-tip">Share A Tip</a></li>
                                                                                <li><a class="menu-home" href="/">Home</a></li>
                                                                                <li><a class="write" href="/contributor/">Write For Us</a></li>
                                                                                <li><a class="menu-terms" href="/page/terms-of-use/">Terms</a></li>
                                                                                <li><a class="menu-privacy" href="/page/privacy-policy/">Privacy</a></li>
                                                                                <li><a class="menu-copyright" href="/page/dmca-take-down-policy/">Copyright</a></li>
                                                                                <li><a class="menu-meet-the-team" href="/about-editorial-staff/">Meet The Team</a></li>
                                                                                <li><a class="menu-about-us" href="/page/about/">About Us</a></li>
                                                                                <li><a class="menu-fact-checking-policy" href="/page/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                                <li><a class="menu-corrections-policy" href="/page/corrections-policy/">Corrections Policy</a></li>
                                                                                <li><a class="menu-ethics-policy" href="/page/ethics-policy/">Ethics Policy</a></li>
                                                                                <li><a class="menu-ownership-policy" href="/page/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                                <li><a class="menu-partnership-disclaimer" href="/page/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                                                                <li><a class="menu-contest-rules" href="/page/contest-rules/">Contest Rules</a></li>
                                    </ul>
    </nav>

                <div id="ccpa-link"></div>
        <div class="footer-copy">
            Copyright &copy; 2022 www.androidpolice.com
        </div>
	</div>
</footer>

        

        
        <script>
            window.disqusForumShortname = "androidpolice";
                                                                    </script>
        <noscript>
            <a href="https://disqus.com/?ref_noscript" rel="nofollow"></a>
        </noscript>
                    <script src="/public/build/valnet-footer.59f68ef1.js" async></script>
    
        <script src="/public/build/valnet-footer-article.bd1c012b.js" async></script>
    
    <script>
                    var isPreview =  false
                
        window.articlePermalink = /mozillas-privacy-subscription-vpn-email-relay/
    </script>

        <script>
                                                    window.articleFetchAjaxUrl = "/fetch/next-article/pixel-at-a-glance-food-and-package-delivery-alerts-back/"
                window.articleFetchCurrentPermalink = "/mozillas-privacy-subscription-vpn-email-relay/"
                window.articleFetchNextPermalink = "/pixel-at-a-glance-food-and-package-delivery-alerts-back/"
                window.articleFetchExludeIds = "1007151,1007122"
                window.articleFetchWaypointElement = document.getElementsByClassName('w-content')[0];
                window.articleFetchMaximum = 6
                        </script>

        
                <script async type="text/javascript" src="https://s.skimresources.com/js/85009X1537243.skimlinks.js"></script>
    


    
    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                            <!-- Using AdsNinja V10 -->
            <!-- Ad Footer Start -->
            <!-- Chosen Ad Setup: Organic Content-All Desktop. -->


            <!-- Ad Footer End -->
            

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

            <script>
            window.disqusEnable = true;
            window.disqusForumShortname = "androidpolice"
        </script>
                <script id="dsq-count-scr" src="//androidpolice.disqus.com/count.js" defer></script>
    
                <script id="parsely-cfg" src="//cdn.parsely.com/keys/androidpolice.com/p.js"></script>
    
            

    <!-- Zone: sticky footer. -->
<!-- No ads allowed! -->
 </body>
</html>

