<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

    <link rel="preconnect" href="https://static1.anpoimages.com">

                            <link rel="preconnect" href="https://www.google-analytics.com">
            
        
    <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/04/OnePlus-8-Pro-camera-modules-728x485.jpg?q=50&fit=contain&w=480&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/04/OnePlus-8-Pro-camera-modules-728x485.jpg?q=50&fit=contain&w=767&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/04/OnePlus-8-Pro-camera-modules-728x485.jpg?q=50&fit=contain&w=943&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/04/OnePlus-8-Pro-camera-modules-728x485.jpg?q=50&fit=contain&w=750&h=&dpr=1.5" importance="high"  as="image">


    

    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        var VALNET_GLOBAL_FBAPPID = "132664110109283";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                    var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "1000309";
            var VALNET_GLOBAL_AUTHOR = "arol-wright";
            var VALNET_GLOBAL_CHANNEL = "News";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "";
            var VALNET_GLOBAL_SREDITOR = "stephen-schenck";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "107.23.218.4";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20211019";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "news";
            var VALNET_GLOBAL_CATEGORY = "News";
            var VALNET_GLOBAL_TAGS = "|News|OnePlus|oneplus 8|OnePlus 8T|OnePlus 8 Pro|oneplus|oxygenos|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "N";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/latest-oxygenos-update-for-the-oneplus-8-series-adds-files-by-google-app-october-security-patches/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "software";
            var VALNET_GLOBAL_CONTENTTYPE = "News";
            var VALNET_GLOBAL_INTENT = "Short-Term";
            </script>

    <script> window.arrayOfEmbeds = [] </script>
    
            
    
                    
                <link rel="stylesheet" href="/public/build/a-article.a9348b2f.css">
    
    
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PQPCZ5S');</script>
<!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">
    <script type="text/javascript">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</script>
    <script type="text/javascript">
        /*!
            Waypoints Inview Shortcut - 4.0.1
            Copyright © 2011-2016 Caleb Troughton
            Licensed under the MIT license.
            https://github.com/imakewebthings/waypoints/blob/master/licenses.txt
        */
        !function(){"use strict";function t(){}function e(t){this.options=i.Adapter.extend({},e.defaults,t),this.axis=this.options.horizontal?"horizontal":"vertical",this.waypoints=[],this.element=this.options.element,this.createWaypoints()}var i=window.Waypoint;e.prototype.createWaypoints=function(){for(var t={vertical:[{down:"enter",up:"exited",offset:"100%"},{down:"entered",up:"exit",offset:"bottom-in-view"},{down:"exit",up:"entered",offset:0},{down:"exited",up:"enter",offset:function(){return-this.adapter.outerHeight()}}],horizontal:[{right:"enter",left:"exited",offset:"100%"},{right:"entered",left:"exit",offset:"right-in-view"},{right:"exit",left:"entered",offset:0},{right:"exited",left:"enter",offset:function(){return-this.adapter.outerWidth()}}]},e=0,i=t[this.axis].length;i>e;e++){var n=t[this.axis][e];this.createWaypoint(n)}},e.prototype.createWaypoint=function(t){var e=this;this.waypoints.push(new i({context:this.options.context,element:this.options.element,enabled:this.options.enabled,handler:function(t){return function(i){e.options[t[i]].call(e,i)}}(t),offset:t.offset,horizontal:this.options.horizontal}))},e.prototype.destroy=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].destroy();this.waypoints=[]},e.prototype.disable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].disable()},e.prototype.enable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].enable()},e.defaults={context:window,enabled:!0,enter:t,entered:t,exit:t,exited:t},i.Inview=e}();
    </script>

    <script async src="/public/build/dfp.js"></script>
            <script async src="/public/build/valnet-header.74fb450a.js"></script>
    
    

    
            <script defer src="https://f.convertkit.com/ckjs/ck.5.js"></script>
    
                
    

    	
	    	    	        <link rel="amphtml" href="https://www.androidpolice.com/latest-oxygenos-update-for-the-oneplus-8-series-adds-files-by-google-app-october-security-patches/amp/" />
	    
	    	        <link rel="canonical" href="https://www.androidpolice.com/latest-oxygenos-update-for-the-oneplus-8-series-adds-files-by-google-app-october-security-patches/" />
	    
	    	    	        
	        	    
	    <title>Latest OxygenOS update for the OnePlus 8 series adds Files by Google app, October security patches</title>
	    
	    	        	        <meta name="description" content="Plus a few bug fixes and stability improvements" />
	    	    
	    	
        
        
            <meta property="og:title" content="Latest OxygenOS update for the OnePlus 8 series adds Files by Google app, October security patches"/>
    <meta property="og:type" content="article"/>

            <meta property="og:image" content="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/04/OnePlus-8-Pro-camera-modules-728x485.jpg"/>
                    <meta property="og:image:width" content="728"/>
            <meta property="og:image:height" content="485"/>
                    

                                                <meta property="og:url" content="https://www.androidpolice.com/latest-oxygenos-update-for-the-oneplus-8-series-adds-files-by-google-app-october-security-patches/"/>
                        
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="Plus a few bug fixes and stability improvements"/>

            <meta property="og:site_name" content="Android Police"/>
    
                        <meta property="article:published_time" content="2021-10-19T21:42:43Z"/>
                            <meta property="article:modified_time" content="2021-10-19T21:42:43Z"/>
                                        <meta property="article:section" content="News"/>
            

    
            <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@AndroidPolice">
        <meta name="twitter:title" content="Latest OxygenOS update for the OnePlus 8 series adds Files by Google app, October security patches">
        <meta name="twitter:description" content="Plus a few bug fixes and stability improvements">
                    <meta name="twitter:image" content="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/04/OnePlus-8-Pro-camera-modules-728x485.jpg">
            
        <meta property="fb:app_id" content="132664110109283"/>

		

    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.5475dbfb.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.93cf372f.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.effff04e.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.15d7f760.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.b52f69ef.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.b52f69ef.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.15d7f760.png">



        
                                <!-- Using AdsNinja V10 -->
                <!-- Ad Header Start -->
                <!-- No AdsNinja v10 Client! -->
                <!-- Ad Header End -->
                
    <!-- GLOABL JS VARIABLES -->
    <script>


    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = true;
    </script>

</head>

<body class="js-tldr  ">
    <!-- No AdsNinja v10 Client! -->
    <div id="body-anchor"></div>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PQPCZ5S"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    
    
    <div class="w-website">

        <div id="pageStickyFooterAd">
            <div class="close-sticky-footer icon i-close"></div>
            <!-- No AdsNinja v10 Client! -->
        </div>

                            <div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">

        <h1 class="hide" itemprop="headline">www.androidpolice.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
         
                        <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">News</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/news/" itemprop="url">Latest News</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/android-12/" itemprop="url">Android 12</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/android-11/" itemprop="url">Android 11</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/android-10/" itemprop="url">Android 10</a>
            </li>
                                <li itemprop="name">
                <a href="/android-os/" itemprop="url">Android OS</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/wear-os/" itemprop="url">Wear OS</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/android-tv-android-os/" itemprop="url">Android TV</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/android-auto/" itemprop="url">Android Auto</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">App/Games</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/games/" itemprop="url">Games</a>
            </li>
                                <li itemprop="name">
                <a href="/apps/" itemprop="url">Applications</a>
            </li>
                                <li itemprop="name">
                <a href="/roundups/" itemprop="url">Roundups</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/app-reviews/" itemprop="url">App Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/game-reviews/" itemprop="url">Game Reviews</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Reviews</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/reviews/" itemprop="url">All Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/phone-reviews/" itemprop="url">Phone Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/tablet-reviews/" itemprop="url">Tablet Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/wearable-reviews/" itemprop="url">Wearable Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/other-reviews/" itemprop="url">Other Reviews</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Devices</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/tag/google-phones-devices/" itemprop="url">Google</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/samsung/" itemprop="url">Samsung</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/oneplus-phones-devices/" itemprop="url">OnePlus</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/lg/" itemprop="url">LG</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/xiaomi/" itemprop="url">Xiaomi</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/motorola/" itemprop="url">Motorola</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/sony/" itemprop="url">Sony</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/huawei/" itemprop="url">Huawei</a>
            </li>
            

                </ul>
            </li>
            

    </ul>
</nav>                                
                                    
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Android Police</h4>
            	<ul>
                                            <li><a class="icon i-youtube" href="https://www.youtube.com/AndroidPolice" target="_blank"></a></li>
                                            <li><a class="icon i-facebook" href="https://www.facebook.com/AndroidPolice" target="_blank"></a></li>
                                            <li><a class="icon i-twitter" href="https://twitter.com/AndroidPolice" target="_blank"></a></li>
                                            <li><a class="icon i-google-news" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank"></a></li>
                                            <li><a class="icon i-feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank"></a></li>
                                            <li><a class="icon i-pushbullet" href="https://www.pushbullet.com/channel-popup?tag=androidpolicefeed " target="_blank"></a></li>
                                            <li><a class="icon i-feed" href="https://www.androidpolice.com/feed/" target="_blank"></a></li>
                    

    	        </ul>
            </div>
            
            

        </div>
    </div>
                
            </div>

        </div>

        
        <button id="js-theme" class="header-theme-btn">
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="svg-icon-sun" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 425.2 425.2" style="enable-background:new 0 0 425.2 425.2;" xml:space="preserve">
<g>
	<path d="M212,319c-59.1,0-107.2-48.1-107.2-107.2c0-59.1,48.1-107.2,107.2-107.2c59.1,0,107.2,48.1,107.2,107.2
		C319.2,270.9,271.1,319,212,319z M212,134.8c-42.5,0-77,34.5-77,77s34.5,77,77,77s77-34.5,77-77S254.5,134.8,212,134.8z"/>
	<g>
		<path d="M313.4,125.6c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C321.1,124.1,317.2,125.6,313.4,125.6z"/>
		<path d="M404.8,226.9h-49.4c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C419.9,220.2,413.1,226.9,404.8,226.9z"/>
		<path d="M348.3,363.3c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C356.1,361.8,352.2,363.3,348.3,363.3z"/>
		<path d="M212,419.7c-8.3,0-15.1-6.8-15.1-15.1v-49.4c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,413,220.4,419.7,212,419.7z"/>
		<path d="M75.7,363.3c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C83.4,361.8,79.6,363.3,75.7,363.3z"/>
		<path d="M68.7,226.9H19.2c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C83.8,220.2,77,226.9,68.7,226.9z"/>
		<path d="M110.6,125.6c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C118.4,124.1,114.5,125.6,110.6,125.6z"/>
		<path d="M212,83.6c-8.3,0-15.1-6.8-15.1-15.1V19c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,76.8,220.4,83.6,212,83.6z"/>
	</g>
</g>
</svg>
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" class="svg-icon-moon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 500 500" style="enable-background:new 0 0 500 500;" xml:space="preserve">
<path id="XMLID_814_" d="M412.1,384.9c-136.2,0-246.6-110.4-246.6-246.6c0-47.9,13.7-92.6,37.4-130.5
	C98.6,36.7,22.1,132.1,22.1,245.5c0,136.2,110.4,246.6,246.6,246.6c88.3,0,165.7-46.4,209.2-116.1
	C456.9,381.8,434.9,384.9,412.1,384.9z"/>
</svg>
        </button>

        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Android Police" autofocus>
        </form>
    </div>
</div>

<!-- No AdsNinja v10 Client! -->

<!-- No AdsNinja v10 Client! -->


        

        <div class="w-content ">
            

    <article class="w-article   article">

            


                                                                                                                                                                                           
            
            
                                    
            
            
            


    
                                                                        
        
                        
                                        
            
                                    
            
            
            


    
                                                                        
        
                        
                                        
            
                                    
            
            
            


    
                                                    
        
                        
                                        
                                                            
                                
                            
                                    
            
            
                                                                                    
                                
                                
                                                



            


    
                                                    
                                        
                        
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                                                
                                                                                                                                    
                                
                                                



            


    
                                                    
        
                        
                                                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                            
<!-- No AdsNinja v10 Client! --><header class="article_heading"><div class="heading_breadcrumb">


        <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
            {
                "@type": "ListItem",
                "position": "1",
                  "name": "Home",
                  "item": "https://www.androidpolice.com/"
            },
                        {
                "@type": "ListItem",
                "position":"2",
                "name": "News",
                "item": "https://www.androidpolice.com/news/"
            },                        {
                "@type": "ListItem",
                "position":"3",
                "name": "Latest OxygenOS update for the OnePlus 8 series adds Files by Google app, October security patches",
                "item": "https://www.androidpolice.com/latest-oxygenos-update-for-the-oneplus-8-series-adds-files-by-google-app-october-security-patches/"
            }            ]
        }
    </script>

    <nav>
        <ul>
            <li><a href="/">Home</a></li>
                                                            <li><a href="https://www.androidpolice.com/news/">News</a></li>
                                                                                                    </ul>
    </nav>

</div>
<h1 class="heading_title">Latest OxygenOS update for the OnePlus 8 series adds Files by Google app, October security patches</h1>

<div class="heading_meta">
            <a class="meta_txt author" href="/author/arol-wright/">By Arol Wright</a>
    

                                                                                <span class="meta_txt date"><time datetime="2021-10-19T21:42:00Z">Published 3 hours ago</time></span>
            
        



    














</div>

<div class="heading_sharing">
            	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

	<a class="comment-count" href="/latest-oxygenos-update-for-the-oneplus-8-series-adds-files-by-google-app-october-security-patches/#disqus_thread"></a>

<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2Flatest-oxygenos-update-for-the-oneplus-8-series-adds-files-by-google-app-october-security-patches%2F%2F&amp;src=sdkpreparse">
	<span class="icon i-facebook"></span>
	<span class="text">Share</span>
</a>

<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Latest%20OxygenOS%20update%20for%20the%20OnePlus%208%20series%20adds%20Files%20by%20Google%20app%2C%20October%20security%20patches&url=https%3A%2F%2Fwww.androidpolice.com%2Flatest-oxygenos-update-for-the-oneplus-8-series-adds-files-by-google-app-october-security-patches%2F">
	<span class="icon i-twitter"></span>
	<span class="text">Tweet</span>
</a>

<a class="sharing-btn btn-mail" href="mailto:?Subject=Latest OxygenOS update for the OnePlus 8 series adds Files by Google app, October security patches&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://www.androidpolice.com/latest-oxygenos-update-for-the-oneplus-8-series-adds-files-by-google-app-october-security-patches/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>    </div>    
    <p class="heading_excerpt">Plus a few bug fixes and stability improvements</p>
                


        
        
    


<div class="heading_image responsive-img img-size-heading-image " style="padding-bottom:66.620879120879%">


    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/04/OnePlus-8-Pro-camera-modules-728x485.jpg?q=50&fit=contain&w=750&h=&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/04/OnePlus-8-Pro-camera-modules-728x485.jpg?q=50&fit=contain&w=943&h=&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/04/OnePlus-8-Pro-camera-modules-728x485.jpg?q=50&fit=contain&w=767&h=&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/04/OnePlus-8-Pro-camera-modules-728x485.jpg?q=50&fit=contain&w=480&h=&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="728" height="485"  alt=""/>
                    </picture>
        <figcaption class="item-img-caption"></figcaption>

    </figure>
</div>

    <!-- No AdsNinja v10 Client! -->
</header><section id="article-body" class="article-body" itemprop="articleBody"><p>
            While it hasn&#39;t always been this way, OnePlus is probably one of the better-ish OEMs when it comes to updates. The company sometimes takes its sweet time to roll them out, but (at least in the case of flagships) it commits to releasing up to three major version updates. Older phones like <a href="https://www.androidpolice.com/2020/05/27/oxygenos-10-update-brings-android-10-to-oneplus-5-and-5t/">the OnePlus 5/5T</a> and <a href="https://www.androidpolice.com/2021/08/11/oxygenos-11-is-coming-to-the-oneplus-6-and-6t-starting-today/">the 6/6T</a> famously got updated up to Android 10 and Android 11 respectively (even though those updates took their sweet time to roll out). The company&#39;s also known for delivering timely-ish security patches and smaller updates, like the ones currently rolling out for the OnePlus 8, the OnePlus 8 Pro, and the OnePlus 8T.
    </p>


    

<!-- No AdsNinja v10 Client! --><!-- No AdsNinja v10 Client! --><!-- No AdsNinja v10 Client! --><p>
            The 8 and 8 Pro are getting <a href="https://forums.oneplus.com/threads/oxygenos-11-0-9-9-for-the-oneplus-8-and-oneplus-8-pro.1510769/">OxygenOS 11.0.9.9</a>, and in the case of the OnePlus 8T, we&#39;re looking at OxygenOS <a href="https://forums.oneplus.com/threads/oxygenos-11-0-11-11-na-eu-and-11-0-10-10-in-for-the-oneplus-8t.1503741/">11.0.11.11</a> (or OxygenOS 11.0.10.10 in India). As for the update itself, it&#39;s pretty unexciting. Of course, we&#39;re getting October security patches with not the worst timing in the world, and aside from that, the only notable change is the inclusion of the Files by Google app, a file manager app from Google which helps you to free up space with smart cleaning tools, and find files faster with a browse function.
    </p>


    

<p>
            Otherwise, the update offers &quot;improved system stability&quot; and fixes for &quot;known issues,&quot; although the changelog doesn&#39;t delve deeper into the nature of those issues or the particular fixes.
    </p>


    

<p>
            It&#39;s a fairly minor update, although that&#39;s to be expected, as OnePlus is probably currently in full steam working on <a href="https://www.androidpolice.com/2021/09/28/the-oneplus-9-and-9-pro-are-getting-a-new-android-12-developer-preview/">Android 12 for its phones</a> in the not-so-distant future. OnePlus has some big changes in store for that update, <a href="https://www.androidpolice.com/2021/09/20/oneplus-details-how-its-going-to-merge-oxygenos-and-oppos-coloros/">including a merger with Oppo&#39;s ColorOS</a>, so we&#39;re definitely curious to see what will come out of that.
    </p>


    

<!-- No AdsNinja v10 Client! --><p>
            These updates are rolling out to OnePlus 8 series devices now. If you haven&#39;t received yours yet, OnePlus notes that this is a staged rollout, so it could take a few days for it to reach your device.
    </p>


    

        <div id="article-waypoint"></div>
                                                                                    
        
        



        
                                                                                                            
        


        <!-- No AdsNinja v10 Client! -->

                    
                            
    
                
                        <a class="sentinel-article-nextArticle next-btn" data-content-id="1000307" href="/google-pixel-6-first-look/" >
        <div class="next-btn-img">
                            
    
    
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/pixel-6-first-look-5.jpg?q=50&fit=crop&w=320&h=240&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="140px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/pixel-6-first-look-5.jpg?q=50&fit=crop&w=140&h=140&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2000" height="1333" class="lazyload" alt="pixel 6 first look 5"/>
                    </picture>
            </figure>
</div>


        </div>
        <div class="next-btn-text lines-trim">
            <strong><span class="next-btn-text-title">Google Pixel 6 hands-on: I'm getting excited</span></strong>
                            <p class="next-btn-text-p">The Pixel 6 seems like a real shake-up for Google</p>
                    </div>
        <div class="next-btn-cta icon i-arrow-1">Read Next</div>
    </a>


                    
                    <div class="sharing bottom">
                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

	<a class="comment-count" href="/latest-oxygenos-update-for-the-oneplus-8-series-adds-files-by-google-app-october-security-patches/#disqus_thread"></a>

<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2Flatest-oxygenos-update-for-the-oneplus-8-series-adds-files-by-google-app-october-security-patches%2F%2F&amp;src=sdkpreparse">
	<span class="icon i-facebook"></span>
	<span class="text">Share</span>
</a>

<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Latest%20OxygenOS%20update%20for%20the%20OnePlus%208%20series%20adds%20Files%20by%20Google%20app%2C%20October%20security%20patches&url=https%3A%2F%2Fwww.androidpolice.com%2Flatest-oxygenos-update-for-the-oneplus-8-series-adds-files-by-google-app-october-security-patches%2F">
	<span class="icon i-twitter"></span>
	<span class="text">Tweet</span>
</a>

<a class="sharing-btn btn-mail" href="mailto:?Subject=Latest OxygenOS update for the OnePlus 8 series adds Files by Google app, October security patches&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://www.androidpolice.com/latest-oxygenos-update-for-the-oneplus-8-series-adds-files-by-google-app-october-security-patches/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>            </div>
        
        
                        
<div class="article-tags">
	<strong class="section-sub-title">Related Topics</strong>
    <ul>
                                    <li><a href="/news/">News</a></li>
                            <li><a href="/oneplus-phones-devices/">OnePlus</a></li>
                            <li><a href="/tag/oneplus-8/">oneplus 8</a></li>
                            <li><a href="/tag/oneplus-8t/">OnePlus 8T</a></li>
                            <li><a href="/tag/oneplus-8-pro/">OnePlus 8 Pro</a></li>
                            <li><a href="/tag/oneplus/">oneplus</a></li>
                            <li><a href="/tag/oxygenos/">oxygenos</a></li>
                        </ul>
</div>

        <!-- No AdsNinja v10 Client! -->
        <!-- No AdsNinja v10 Client! -->

                    

    
    <strong class="section-sub-title">About The Author</strong>
    <div class="w-article-author-bio">
                    <div class="author-bio-img" >
                                                                                                
                                    <img data-src="https://static1.anpoimages.com/wordpress/wp-content/authors/614b5b816bbb3-arol_w.png?fit=crop&amp;w=100&amp;h=100" class="lazyload">
                            </div>
                <div class="author-bio-text">

            <strong class="bio-title">Arol Wright
                                    <span class="amount">(89 Articles Published)</span>
                            </strong>

                            <div class="bio-social">
                                            <a href="https://twitter.com/ArolWright" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 338.39 277.15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M1.86,246.51a166.34,166.34,0,0,0,24.25,0,136,136,0,0,0,26.38-4.71,141.61,141.61,0,0,0,39.78-18.06,69.13,69.13,0,0,0,9.25-7c-15.2-.74-28.59-5.14-40.27-13.89a69,69,0,0,1-24.73-34.55,69.28,69.28,0,0,0,30-1C66.47,166.1,34,156.53,21.14,133c-6.2-10.52-9-22-9.34-34.16-.06-1.79,1-.83,1.53-.54a69.39,69.39,0,0,0,21.75,7.16c2.45.4,5,.41,7.77.63C11.5,80.28,4.8,49.34,21.34,12.55c4.35,4.74,8.22,9.15,12.29,13.36A195.61,195.61,0,0,0,69.42,55a196.06,196.06,0,0,0,54.5,24.14,198.7,198.7,0,0,0,39.57,6.57c2.58.16,2.82-.79,2.46-2.91-4.49-26.48,3.38-48.84,23.47-66.38,14.1-12.31,31-17.51,49.83-16.23A67.66,67.66,0,0,1,284,20.45a3.9,3.9,0,0,0,4.15,1,139.16,139.16,0,0,0,38.16-14.4c.84-.48,1.76-.84,3.44-1.63a71.63,71.63,0,0,1-29.2,37.65c13-.94,25.27-4.69,37.89-9.78-1.64,3.77-3.92,6.25-5.95,8.77a131,131,0,0,1-25.5,24.72,5.29,5.29,0,0,0-2.39,5,194.71,194.71,0,0,1-6.7,56.78,208.6,208.6,0,0,1-36,73.41A190.72,190.72,0,0,1,217,244.37a183.21,183.21,0,0,1-42.5,21.34,206.72,206.72,0,0,1-43,9.92,215.22,215.22,0,0,1-41.92.9,191.37,191.37,0,0,1-51.82-11.22A201.19,201.19,0,0,1,1.21,247.65a9,9,0,0,1-1.21-1A2,2,0,0,1,1.86,246.51Z"/></g></g></svg></a>
                                                                                    <a href="https://www.instagram.com/arolwrightc" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 356 356"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M284.31,356H71.69A71.77,71.77,0,0,1,0,284.31V71.69A71.77,71.77,0,0,1,71.69,0H284.31A71.77,71.77,0,0,1,356,71.69V284.31A71.77,71.77,0,0,1,284.31,356ZM71.69,30A41.73,41.73,0,0,0,30,71.69V284.31A41.73,41.73,0,0,0,71.69,326H284.31A41.73,41.73,0,0,0,326,284.31V71.69A41.73,41.73,0,0,0,284.31,30Z"/><path class="cls-1" d="M178,289.45A111.45,111.45,0,1,1,289.45,178,111.58,111.58,0,0,1,178,289.45Zm0-192.9A81.45,81.45,0,1,0,259.45,178,81.54,81.54,0,0,0,178,96.55Z"/><path class="cls-1" d="M312.09,62.73a18.82,18.82,0,0,1-18.82,18.82h0a18.81,18.81,0,0,1-18.82-18.82h0a18.82,18.82,0,0,1,18.82-18.82h0a18.83,18.83,0,0,1,18.82,18.82Z"/></g></g></svg></a>
                                                                                                                                        </div>
            
            <div class="bio-desc">
                <p>Arol is a tech journalist and contributor at Android Police. He has also worked as a news/feature writer at XDA-Developers and Pixel Spot. Currently a Pharmacy student, Arol has had a soft spot for everything tech-related since he was a child. When not writing, you'll either find him nose-deep into his textbooks or playing video games.</p>
            </div>

                            <a class="bio-btn icon i-arrow-5" href="/author/arol-wright/">More
                    From Arol Wright</a>
                    </div>

    </div>

                <!-- No AdsNinja v10 Client! -->

                    <div id="disqus_thread"></div>
        
        
                </section>

        
<aside id="secondary" class="sidebar" role="complementary">

    <!-- No AdsNinja v10 Client! -->
            <section class="sidebar-trending">
    <div class="section-header">
        <h3 class="section-title">Newsletter</h3>
    </div>
    <div class="newsletter-container">
        <label>Subscribe to Android Police’s weekly newsletter, with the biggest stories, latest deals, and insight on
            the week’s news. Just enter your email below.</label>
        <form action="https://app.convertkit.com/forms/1275831/subscriptions"
              class="seva-form formkit-form" method="post"
              data-sv-form="1275831" data-uid="" data-format="inline" data-version="5"
              data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;message&quot;,&quot;success_message&quot;:&quot;Success! Now check your email to confirm your subscription.&quot;,&quot;redirect_url&quot;:&quot;&quot;},&quot;analytics&quot;:{&quot;google&quot;:null,&quot;facebook&quot;:null,&quot;segment&quot;:null,&quot;pinterest&quot;:null,&quot;sparkloop&quot;:null,&quot;googletagmanager&quot;:null},&quot;modal&quot;:{&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;powered_by&quot;:{&quot;show&quot;:true,&quot;url&quot;:&quot;https://convertkit.com?utm_campaign=poweredby&amp;utm_content=form&amp;utm_medium=referral&amp;utm_source=dynamic&quot;},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:&quot;&quot;},&quot;slide_in&quot;:{&quot;display_in&quot;:&quot;bottom_right&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;sticky_bar&quot;:{&quot;display_in&quot;:&quot;top&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15}},&quot;version&quot;:&quot;5&quot;}"
              min-width="400 500 600 700 800">
            <div data-style="clean">
                <ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul>
                <div data-element="fields" data-stacked="false" class="seva-fields formkit-fields">
                    <div class="formkit-field"><input class="formkit-input" name="email_address"
                                                      aria-label="Your email address"
                                                      placeholder="Your email address" required="" type="email">
                    </div>
                    <button data-element="submit" class="formkit-submit formkit-submit">
                        <div class="formkit-spinner">
                            <div></div>
                            <div></div>
                            <div></div>
                        </div>
                        <span class="">Subscribe</span></button>
                </div>
            </div>
        </form>
</section>
<style>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</style>            <!-- No AdsNinja v10 Client! -->

            <section class="w-sidebar-tabs sidebar-poll">
            <div class="section-header">
                <h3 class="section-title">Poll</h3>
            </div>
                                <div class="poll-container" id="poll-572">
        <h4 class="poll-question">Google's long-awaited Pixel 6 event is finally here. Are you planning to watch?</h4>
        <div class="poll-area" data-poll-id="572" data-poll-type="single-select">
                                                <input type="radio" name="poll-choice" class="poll-choices-572" value="1" id="poll-opt-572-1">
                
                <label for="poll-opt-572-1" id ="poll-opt-label-572-1" class="opt-1" data-choice-id="1">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Yes, I'll be watching!</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-572-1">57%, 2419 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-572-1" style='--w:57;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-572" value="2" id="poll-opt-572-2">
                
                <label for="poll-opt-572-2" id ="poll-opt-label-572-2" class="opt-1" data-choice-id="2">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Maybe, I haven't decided yet.</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-572-2">7%, 286 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-572-2" style='--w:7;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-572" value="3" id="poll-opt-572-3">
                
                <label for="poll-opt-572-3" id ="poll-opt-label-572-3" class="opt-1" data-choice-id="3">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">It doesn't fit my schedule.</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-572-3">7%, 314 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-572-3" style='--w:7;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-572" value="4" id="poll-opt-572-4">
                
                <label for="poll-opt-572-4" id ="poll-opt-label-572-4" class="opt-1" data-choice-id="4">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">I'll be following along on social media.</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-572-4">8%, 335 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-572-4" style='--w:8;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-572" value="5" id="poll-opt-572-5">
                
                <label for="poll-opt-572-5" id ="poll-opt-label-572-5" class="opt-1" data-choice-id="5">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">No, I have better things to do with my time.</span>
                        </div>
                                                                                                                            <span class="percent is-hidden" id="poll-opt-percent-572-5">21%, 858 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-572-5" style='--w:20;'></div>
                </label>

                        <span class="is-hidden" id="poll-total-votes-572">Total Votes: 4212</span>
            <div class="poll-btn-container">
                <button id="poll-vote-btn-572" class="is-disabled">Vote</button>
                <button id="poll-result-btn-572" class="">View results</button>
                            </div>
        </div>
    </div>
            <!-- No AdsNinja v10 Client! -->
        </section>
    
            
        

                    <section class="sidebar-tabs">
                <ul class="js-tabs-ul tabs-ul tabs-header">
                                            <li id="js-tab-1" class="selected"><h3
                                    class="section-title ">News</h3></li>
                                            <li id="js-tab-2" class=""><h3
                                    class="section-title ">Reviews</h3></li>
                                    </ul>
                                    <div id="js-content-tab-1"
                         class="js-tab-pane tab-content sidebar-el-content ">
                                <div class="sidebar-pinned-listing-page-article">
                                                            
                                    



                                
                                
                                
    
        
    


    

<article class="browse-clip  item-1 js-content" data-content-id=":1000332">
            <a class="bc-comment-count" href="/android-12s-latest-wallpapers-include-a-nexus-throwback/#disqus_thread"></a>
        <a class="bc-img-link" href="/android-12s-latest-wallpapers-include-a-nexus-throwback/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2018/08/DSC06980.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2018/08/DSC06980.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2018/08/DSC06980.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2018/08/DSC06980.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2738" height="1825" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/android-12s-latest-wallpapers-include-a-nexus-throwback/" class="bc-title-link" title="Android 12&#039;s latest wallpapers include a Nexus throwback" >Android 12&#039;s latest wallpapers include a Nexus throwback</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2021-10-19T23:00:27Z">1 hour ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                        
                                    



                                
                                
                                
    
        
    


    

<article class="browse-clip  item-2 js-content" data-content-id=":1000331">
            <a class="bc-comment-count" href="/google-docs-universal-at/#disqus_thread"></a>
        <a class="bc-img-link" href="/google-docs-universal-at/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/google-docs-at.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/google-docs-at.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/google-docs-at.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/google-docs-at.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt="google-docs-at"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/google-docs-universal-at/" class="bc-title-link" title="Google Docs gets unholy @ menu where you can insert formatting, pictures... literally almost anything" >Google Docs gets unholy @ menu where you can insert formatting, pictures... literally almost anything</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2021-10-19T22:20:58Z">2 hours ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                        
                                    



                                
                                
    
        
    


    

<article class="browse-clip  item-3 js-content" data-content-id=":1000264">
            <a class="bc-comment-count" href="/tmobiles-got-a-billboard-that-shows-live-mobile-data-speedskind-of/#disqus_thread"></a>
        <a class="bc-img-link" href="/tmobiles-got-a-billboard-that-shows-live-mobile-data-speedskind-of/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/T-Mobile-live-mobile-data-speeds-billboard.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/T-Mobile-live-mobile-data-speeds-billboard.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/T-Mobile-live-mobile-data-speeds-billboard.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/T-Mobile-live-mobile-data-speeds-billboard.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1024" height="598" class="lazyload" alt="T-Mobile live mobile data speeds billboard in front of T-Mobile store"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/tmobiles-got-a-billboard-that-shows-live-mobile-data-speedskind-of/" class="bc-title-link" title="T-Mobile&#039;s got a billboard that shows live mobile data speeds... kind of" >T-Mobile&#039;s got a billboard that shows live mobile data speeds... kind of</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2021-10-19T22:10:47Z">2 hours ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                        
                                    



                                
                                
    
        
    


    

<article class="browse-clip  item-4 js-content" data-content-id=":1000309">
            <a class="bc-comment-count" href="/latest-oxygenos-update-for-the-oneplus-8-series-adds-files-by-google-app-october-security-patches/#disqus_thread"></a>
        <a class="bc-img-link" href="/latest-oxygenos-update-for-the-oneplus-8-series-adds-files-by-google-app-october-security-patches/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/04/OnePlus-8-Pro-camera-modules-728x485.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/04/OnePlus-8-Pro-camera-modules-728x485.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/04/OnePlus-8-Pro-camera-modules-728x485.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/04/OnePlus-8-Pro-camera-modules-728x485.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="728" height="485" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/latest-oxygenos-update-for-the-oneplus-8-series-adds-files-by-google-app-october-security-patches/" class="bc-title-link" title="Latest OxygenOS update for the OnePlus 8 series adds Files by Google app, October security patches" >Latest OxygenOS update for the OnePlus 8 series adds Files by Google app, October security patches</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2021-10-19T21:42:43Z">3 hours ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                        
                                    



                                
                                
    
        
    


    

<article class="browse-clip  item-5 js-content" data-content-id=":1000327">
            <a class="bc-comment-count" href="/lame-o-android-12-3d-statue/#disqus_thread"></a>
        <a class="bc-img-link" href="/lame-o-android-12-3d-statue/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/android-12-statue-hero.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/android-12-statue-hero.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/android-12-statue-hero.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/android-12-statue-hero.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1080" height="2356" class="lazyload" alt="android-12-statue-hero"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/lame-o-android-12-3d-statue/" class="bc-title-link" title="Google dumped a snow cone on its new 3D Android 12 statue, and that&#039;s pretty much how we feel about it too" >Google dumped a snow cone on its new 3D Android 12 statue, and that&#039;s pretty much how we feel about it too</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2021-10-19T21:34:23Z">3 hours ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                        
                                    



                                
                                
                                
    
        
    


    

<article class="browse-clip  item-6 js-content" data-content-id=":1000328">
            <a class="bc-comment-count" href="/check-out-these-material-you-widgets-google-is-bringing-to-android-12/#disqus_thread"></a>
        <a class="bc-img-link" href="/check-out-these-material-you-widgets-google-is-bringing-to-android-12/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/06/material-you-upscale-hero-ap.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/06/material-you-upscale-hero-ap.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/06/material-you-upscale-hero-ap.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/06/material-you-upscale-hero-ap.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/check-out-these-material-you-widgets-google-is-bringing-to-android-12/" class="bc-title-link" title="Check out these Material You widgets Google is bringing to Android 12" >Check out these Material You widgets Google is bringing to Android 12</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2021-10-19T21:16:29Z">3 hours ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                        </div>
    
                                    <a href="/news/"
                           class="btn-full"
                        >See More</a>
                    </div>

                                    <div id="js-content-tab-2"
                         class="js-tab-pane tab-content sidebar-el-content is-hidden">
                                <div class="sidebar-pinned-listing-page-article">
                                                            
                                    



                                
                                
    
        
                        


    

<article class="browse-clip  item-1 js-content" data-content-id=":811965">
            <a class="bc-comment-count" href="/mobvoi-ticwatch-e3-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/mobvoi-ticwatch-e3-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/31/TicWatch-E3-hero-green-1-icon-scaled.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/31/TicWatch-E3-hero-green-1-icon-scaled.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/31/TicWatch-E3-hero-green-1-icon-scaled.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/31/TicWatch-E3-hero-green-1-icon-scaled.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2560" height="1440" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/mobvoi-ticwatch-e3-review/" class="bc-title-link" title="Mobvoi TicWatch E3 review: All dressed up with nowhere to go" >Mobvoi TicWatch E3 review: All dressed up with nowhere to go</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2021-10-18T14:35:17Z">1 day ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                        
                                    




        
                        


    

<article class="browse-clip  item-2 js-content" data-content-id=":812112">
            <a class="bc-comment-count" href="/galaxy-z-flip3-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/galaxy-z-flip3-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/24/Z-Flip3-review-hero-2-2-scaled.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/24/Z-Flip3-review-hero-2-2-scaled.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/24/Z-Flip3-review-hero-2-2-scaled.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/24/Z-Flip3-review-hero-2-2-scaled.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2560" height="1706" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/galaxy-z-flip3-review/" class="bc-title-link" title="Samsung Galaxy Z Flip3 review: The first foldable worth buying" >Samsung Galaxy Z Flip3 review: The first foldable worth buying</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2021-10-17T12:30:48Z">2 days ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                        
                                    



                                
                                
                                
                                
    
        
                        


    

<article class="browse-clip  item-3 js-content" data-content-id=":788923">
            <a class="bc-comment-count" href="/amazon-fire-hd-10-productivity-bundle-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/amazon-fire-hd-10-productivity-bundle-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/09/amazon-fire-hd-10-productivity-bundle-hero-3.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/09/amazon-fire-hd-10-productivity-bundle-hero-3.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/09/amazon-fire-hd-10-productivity-bundle-hero-3.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/09/amazon-fire-hd-10-productivity-bundle-hero-3.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1800" height="1200" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/amazon-fire-hd-10-productivity-bundle-review/" class="bc-title-link" title=" Amazon Fire HD 10 (2021) review: A media tablet masquerading as a productivity machine" > Amazon Fire HD 10 (2021) review: A media tablet masquerading as a productivity machine</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2021-10-15T13:30:48Z">4 days ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                        
                                    



                                
                                
                                
    
        
    


    

<article class="browse-clip  item-4 js-content" data-content-id=":1000237">
            <a class="bc-comment-count" href="/ive-always-wanted-to-try-immersive-tv-backlights-and-i-finally-did/#disqus_thread"></a>
        <a class="bc-img-link" href="/ive-always-wanted-to-try-immersive-tv-backlights-and-i-finally-did/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/govee-flow-pro-hero.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/govee-flow-pro-hero.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/govee-flow-pro-hero.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/govee-flow-pro-hero.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2000" height="1333" class="lazyload" alt="govee-flow-pro-hero"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/ive-always-wanted-to-try-immersive-tv-backlights-and-i-finally-did/" class="bc-title-link" title="I’ve always wanted to try immersive TV backlights and I finally did" >I’ve always wanted to try immersive TV backlights and I finally did</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2021-10-14T18:46:11Z">5 days ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                        
                                    



                                
                                
    
        
    


    

<article class="browse-clip  item-5 js-content" data-content-id=":1000072">
            <a class="bc-comment-count" href="/acer-chromebook-317-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/acer-chromebook-317-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/Acer-Chromebook-CB317-1HT-review-hero.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/Acer-Chromebook-CB317-1HT-review-hero.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/Acer-Chromebook-CB317-1HT-review-hero.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/Acer-Chromebook-CB317-1HT-review-hero.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="6240" height="4160" class="lazyload" alt="Acer Chromebook CB317-1HT review hero"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/acer-chromebook-317-review/" class="bc-title-link" title="Acer Chromebook 317 review: Size matters" >Acer Chromebook 317 review: Size matters</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2021-10-14T12:00:04Z">5 days ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                        
                                    



                                
                                
                                
                                
                                
    
        
                        


    

<article class="browse-clip  item-6 js-content" data-content-id=":814520">
            <a class="bc-comment-count" href="/2021/09/15/nest-doorbell-battery-camera-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/2021/09/15/nest-doorbell-battery-camera-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/10/Nest-Doorbell-Battery-Hero2-scaled.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/10/Nest-Doorbell-Battery-Hero2-scaled.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/10/Nest-Doorbell-Battery-Hero2-scaled.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/10/Nest-Doorbell-Battery-Hero2-scaled.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2560" height="1706" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/2021/09/15/nest-doorbell-battery-camera-review/" class="bc-title-link" title="Nest Doorbell (battery) review: Worthless without a subscription" >Nest Doorbell (battery) review: Worthless without a subscription</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2021-10-13T18:39:47Z">6 days ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                        </div>
    
                                    <a href="/reviews/"
                           class="btn-full"
                        >See More</a>
                    </div>

                            </section>
        
                                                                                                <section class="sidebar-sticky ">
                        <!-- No AdsNinja v10 Client! -->
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                                <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                            
                                    



                                
                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id=":1000286">
            <a class="bc-comment-count" href="/pixel-6-unboxing-video-early/#disqus_thread"></a>
        <a class="bc-img-link" href="/pixel-6-unboxing-video-early/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="410px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/google-pixel-6-unboxing.png?q=50&fit=crop&w=410&h=260&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/google-pixel-6-unboxing.png?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/google-pixel-6-unboxing.png?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="360px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/google-pixel-6-unboxing.png?q=50&fit=crop&w=360&h=260&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt="google-pixel-6-unboxing"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/pixel-6-unboxing-video-early/" class="bc-title-link" title="This good old-fashioned Pixel 6 unboxing video is just the cherry on top of a mountain of leaks" >This good old-fashioned Pixel 6 unboxing video is just the cherry on top of a mountain of leaks</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                        
                                    



                                
                                
                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id=":1000328">
            <a class="bc-comment-count" href="/check-out-these-material-you-widgets-google-is-bringing-to-android-12/#disqus_thread"></a>
        <a class="bc-img-link" href="/check-out-these-material-you-widgets-google-is-bringing-to-android-12/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="410px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/06/material-you-upscale-hero-ap.png?q=50&fit=crop&w=410&h=260&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/06/material-you-upscale-hero-ap.png?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/06/material-you-upscale-hero-ap.png?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="360px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/06/material-you-upscale-hero-ap.png?q=50&fit=crop&w=360&h=260&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/check-out-these-material-you-widgets-google-is-bringing-to-android-12/" class="bc-title-link" title="Check out these Material You widgets Google is bringing to Android 12" >Check out these Material You widgets Google is bringing to Android 12</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                        
                                    



                                
                                
    



    

<article class="browse-clip  item-3 js-content" data-content-id=":1000146">
            <a class="bc-comment-count" href="/govee-lyra-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/govee-lyra-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="410px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/govee-lyra-lamp-3.jpg?q=50&fit=crop&w=410&h=260&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/govee-lyra-lamp-3.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/govee-lyra-lamp-3.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="360px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/govee-lyra-lamp-3.jpg?q=50&fit=crop&w=360&h=260&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="5942" height="3961" class="lazyload" alt="govee lyra lamp 3"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/govee-lyra-review/" class="bc-title-link" title="The Govee Lyra is the $140 smart floor lamp you didn&#039;t know you needed" >The Govee Lyra is the $140 smart floor lamp you didn&#039;t know you needed</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
    
                                                        </section>
                                    
    
</aside>

    </article>

    <section class="w-article-related">
    <!-- No AdsNinja v10 Client! -->

    <div class="section-header">
                                 <h3 class="section-title related">Read Next in software</h3>
                        </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":1000313">
            <a class="bc-comment-count" href="/android-12-factory-and-ota-images-are-here/#disqus_thread"></a>
        <a class="bc-img-link" href="/android-12-factory-and-ota-images-are-here/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/Android-12-review-2.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/Android-12-review-2.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/Android-12-review-2.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/Android-12-review-2.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="5472" height="3648" class="lazyload" alt="Android-12-review-2"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/android-12-factory-and-ota-images-are-here/" class="bc-title-link" title="Android 12 gets a surprise release today alongside the Pixel 6 debut" >Android 12 gets a surprise release today alongside the Pixel 6 debut</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":1000245">
            <a class="bc-comment-count" href="/heres-when-the-galaxy-s21-fe-may-finally-debut/#disqus_thread"></a>
        <a class="bc-img-link" href="/heres-when-the-galaxy-s21-fe-may-finally-debut/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/09/s21.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/09/s21.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/09/s21.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/08/09/s21.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/heres-when-the-galaxy-s21-fe-may-finally-debut/" class="bc-title-link" title="Here&#039;s when the Galaxy S21 FE may finally debut" >Here&#039;s when the Galaxy S21 FE may finally debut</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":1000230">
            <a class="bc-comment-count" href="/android-12-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/android-12-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/Android-12-review-hero.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/Android-12-review-hero.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/Android-12-review-hero.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/Android-12-review-hero.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="5472" height="3648" class="lazyload" alt="Android 12 review hero"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/android-12-review/" class="bc-title-link" title="Android 12 review: The Pixel-exclusive feature fest" >Android 12 review: The Pixel-exclusive feature fest</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No AdsNinja v10 Client! -->
                                



                                
                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":1000297">
            <a class="bc-comment-count" href="/googles-at-a-glance-widget-is-finally-fixed-in-android-12/#disqus_thread"></a>
        <a class="bc-img-link" href="/googles-at-a-glance-widget-is-finally-fixed-in-android-12/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/Android-12-review-2.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/Android-12-review-2.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/Android-12-review-2.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/Android-12-review-2.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="5472" height="3648" class="lazyload" alt="Android-12-review-2"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/googles-at-a-glance-widget-is-finally-fixed-in-android-12/" class="bc-title-link" title="Google&#039;s At a Glance widget is finally fixed in Android 12 (APK Download)" >Google&#039;s At a Glance widget is finally fixed in Android 12 (APK Download)</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":1000062">
            <a class="bc-comment-count" href="/redmi-10-prime-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/redmi-10-prime-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/Redmi-10-Prime-review-hero-1.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/Redmi-10-Prime-review-hero-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/Redmi-10-Prime-review-hero-1.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/Redmi-10-Prime-review-hero-1.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="5603" height="3725" class="lazyload" alt="Redmi 10 Prime review hero 1"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/redmi-10-prime-review/" class="bc-title-link" title="Redmi 10 Prime review: Not ready for Prime time" >Redmi 10 Prime review: Not ready for Prime time</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":816687">
            <a class="bc-comment-count" href="/2021/09/27/the-big-white-wall-in-my-apartment-just-got-an-android-tv-upgrade/#disqus_thread"></a>
        <a class="bc-img-link" href="/2021/09/27/the-big-white-wall-in-my-apartment-just-got-an-android-tv-upgrade/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/27/xgimi-elfin-hero.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/27/xgimi-elfin-hero.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/27/xgimi-elfin-hero.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/27/xgimi-elfin-hero.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2000" height="1500" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/2021/09/27/the-big-white-wall-in-my-apartment-just-got-an-android-tv-upgrade/" class="bc-title-link" title="The big white wall in my apartment just got an Android TV upgrade" >The big white wall in my apartment just got an Android TV upgrade</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No AdsNinja v10 Client! -->
                                







    

<article class="browse-clip  js-content" data-content-id=":1000319">
            <a class="bc-comment-count" href="/the-pixel-6s-camera-can-automatically-sharpen-blurry-faces/#disqus_thread"></a>
        <a class="bc-img-link" href="/the-pixel-6s-camera-can-automatically-sharpen-blurry-faces/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/pixel-6-face-unblur-hero.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/pixel-6-face-unblur-hero.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/pixel-6-face-unblur-hero.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/pixel-6-face-unblur-hero.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1600" height="900" class="lazyload" alt="pixel 6 face unblur hero"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-pixel-6s-camera-can-automatically-sharpen-blurry-faces/" class="bc-title-link" title="The Pixel 6&#039;s camera can automatically sharpen blurry faces" >The Pixel 6&#039;s camera can automatically sharpen blurry faces</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":1000246">
            <a class="bc-comment-count" href="/youll-soon-be-able-to-set-your-chromebook-wallpaper-straight-from-google-photos/#disqus_thread"></a>
        <a class="bc-img-link" href="/youll-soon-be-able-to-set-your-chromebook-wallpaper-straight-from-google-photos/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/11/13/chromeos-dark-light-theme-herov2.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/11/13/chromeos-dark-light-theme-herov2.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/11/13/chromeos-dark-light-theme-herov2.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/11/13/chromeos-dark-light-theme-herov2.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/youll-soon-be-able-to-set-your-chromebook-wallpaper-straight-from-google-photos/" class="bc-title-link" title="You&#039;ll soon be able to set your Chromebook&#039;s wallpaper straight from Google Photos" >You&#039;ll soon be able to set your Chromebook&#039;s wallpaper straight from Google Photos</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":57075">
            <a class="bc-comment-count" href="/ces-roundups-google-assistant/#disqus_thread"></a>
        <a class="bc-img-link" href="/ces-roundups-google-assistant/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/google-assitant.jpeg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/google-assitant.jpeg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/google-assitant.jpeg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/google-assitant.jpeg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2000" height="1000" class="lazyload" alt="google-assitant"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/ces-roundups-google-assistant/" class="bc-title-link" title="CES roundups for Google Assistant" >CES roundups for Google Assistant</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
</section>

        </div>

            
    
                

            





        



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.androidpolice.com/latest-oxygenos-update-for-the-oneplus-8-series-adds-files-by-google-app-october-security-patches/"
        },
        "headline": "Latest OxygenOS update for the OnePlus 8 series adds Files by Google app, October security patches",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/04/OnePlus-8-Pro-camera-modules-728x485.jpg",
            "height":675,
            "width":1200
        },
        "datePublished": "2021-10-19T21:42:43Z",
        "dateModified": "2021-10-19T21:42:43Z",
        "author": {
            "@type": "Person",
            "@id" :  "https://www.androidpolice.com/author/arol-wright/#author",
            "name": "Arol Wright",
            "sameAs":[
                "https://www.androidpolice.com/author/arol-wright/",
                ""
            ]
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.androidpolice.com/#organization",
            "name": "AndroidPolice",
            "sameAs": [
            "https://www.youtube.com/AndroidPolice",
            "https://www.facebook.com/AndroidPolice",
            "https://twitter.com/AndroidPolice",
            "https://news.google.com/publications/CAAqBggKMLuYFDDSzAI"    
        ],

            "logo": {
                "@type": "ImageObject",
                "url": "https://www.androidpolice.com/public/build/images/ap-amp-logo.4f056047.png",
                "height":60,
                "width":322
            }
        },
        "articleSection":["News","OnePlus","oneplus 8","OnePlus 8T","OnePlus 8 Pro","oneplus","oxygenos"],
                "description": "Plus a few bug fixes and stability improvements"
    }
</script>


    
                    
<!-- No AdsNinja v10 Client! -->

    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <ul>
                                                                <li><a class="write" href="/contributor/">Write For Us</a></li>
                                                                                <li><a class="menu-home" href="/">Home</a></li>
                                                                                <li><a class="menu-contact-us" href="/contact/">Contact Us</a></li>
                                                                                <li><a class="menu-terms" href="/page/terms-of-use/">Terms</a></li>
                                                                                <li><a class="menu-privacy" href="/page/privacy-policy/">Privacy</a></li>
                                                                                <li><a class="menu-copyright" href="/page/dmca-take-down-policy/">Copyright</a></li>
                                                                                <li><a class="menu-about-us" href="/page/about/">About Us</a></li>
                                                                                <li><a class="menu-fact-checking-policy" href="/page/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                                <li><a class="menu-corrections-policy" href="/page/corrections-policy/">Corrections Policy</a></li>
                                                                                <li><a class="menu-ethics-policy" href="/page/ethics-policy/">Ethics Policy</a></li>
                                                                                <li><a class="menu-ownership-policy" href="/page/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                                <li><a class="menu-partnership-disclaimer" href="/page/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                                                                <li><a class="menu-contest-rules" href="/page/contest-rules/">Contest Rules</a></li>
                                    </ul>
    </nav>

        	</div>
	<div class="footer-copy">
		Copyright &copy; 2021 www.androidpolice.com
	</div>
</footer>

        
    </div>

                                                <script>
            window.disqusForumShortname = "androidpolice";
            var disqus_config = function () {
                this.page.url = "https://www.androidpolice.com/latest-oxygenos-update-for-the-oneplus-8-series-adds-files-by-google-app-october-security-patches/";
                this.page.identifier = "1000309" ;
                this.page.title = "Latest OxygenOS update for the OnePlus 8 series adds Files by Google app, October security patches"
            };
        </script>
        <noscript>
            <a href="https://disqus.com/?ref_noscript" rel="nofollow"></a>
        </noscript>
    
    <script> window.scrollEnable = 0; </script>

            <script src="/public/build/valnet-footer.232a7160.js" async></script>
    

    
    <script src="/public/build/valnet-footer-article.cc7deb41.js" async></script>

        <script>
            </script>
            <script async type="text/javascript" src="https://s.skimresources.com/js/85009X1537243.skimlinks.js"></script>
    

    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                    

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    

            <script>window.disqusEnable = true;</script>
        <script id="dsq-count-scr" src="//androidpolice.disqus.com/count.js" defer></script>
    
 </body>
</html>

