<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

    <link rel="preconnect" href="https://static1.anpoimages.com">

                            <link rel="preconnect" href="https://www.google-analytics.com">
            
    <link rel="preload" href="/public/build/fonts/family-gilroy/Gilroy-Medium.woff2" as="font" type="font/woff2" importance="high" crossorigin>
<link rel="preload" href="/public/build/fonts/family-gilroy/Gilroy-Medium_italic.woff2" as="font" type="font/woff2" importance="high" crossorigin>
<link rel="preload" href="/public/build/fonts/family-gilroy/Gilroy-Bold.woff2" as="font" type="font/woff2" importance="high" crossorigin>
<link rel="preload" href="/public/build/fonts/family-gilroy/Gilroy-Bold_italic.woff2" as="font" type="font/woff2" importance="high" crossorigin>


<style>
    /* Gilroy Medium */
    @font-face {
        font-family: 'Gilroy';
        font-style: normal;
        font-weight: 500;
        font-display: swap;
        src: local('Gilroy Medium'),
        url('/public/build/fonts/family-gilroy/Gilroy-Medium.woff2') format('woff2'), /* Chrome 26+, Opera 23+, Firefox 39+ */
        url('/public/build/fonts/family-gilroy/Gilroy-Medium.woff') format('woff'); /* Chrome 6+, Firefox 3.6+, IE 9+, Safari 5.1+ */
    }
    /* Gilroy Medium Italic */
    @font-face {
        font-family: 'Gilroy';
        font-style: italic;
        font-weight: 500;
        font-display: swap;
        src: local('Gilroy Medium Italic'),
        url('/public/build/fonts/family-gilroy/Gilroy-Medium_italic.woff2') format('woff2'), /* Chrome 26+, Opera 23+, Firefox 39+ */
        url('/public/build/fonts/family-gilroy/Gilroy-Medium_italic.woff') format('woff'); /* Chrome 6+, Firefox 3.6+, IE 9+, Safari 5.1+ */
    }



    /* Gilroy Bold */
    @font-face {
        font-family: 'Gilroy';
        font-style: normal;
        font-weight: 700;
        font-display: swap;
        src: local('Gilroy Bold'),
        url('/public/build/fonts/family-gilroy/Gilroy-Bold.woff2') format('woff2'), /* Chrome 26+, Opera 23+, Firefox 39+ */
        url('/public/build/fonts/family-gilroy/Gilroy-Bold.woff') format('woff'); /* Chrome 6+, Firefox 3.6+, IE 9+, Safari 5.1+ */
    }
    /* Gilroy Bold Italic */
    @font-face {
        font-family: 'Gilroy';
        font-style: italic;
        font-weight: 700;
        font-display: swap;
        src: local('Gilroy Bold Italic'),
        url('/public/build/fonts/family-gilroy/Gilroy-Bold_italic.woff2') format('woff2'), /* Chrome 26+, Opera 23+, Firefox 39+ */
        url('/public/build/fonts/family-gilroy/Gilroy-Bold_italic.woff') format('woff'); /* Chrome 6+, Firefox 3.6+, IE 9+, Safari 5.1+ */
    }


</style>    <link rel="preload" href="/public/build/fonts/icomoon.woff2" as="font" type="font/woff2" importance="high" crossorigin>
<link rel="preload" href="/public/build/fonts/icomoon.woff" as="font" type="font/woff" importance="high" crossorigin>


<style>
@font-face {
font-family: 'icomoon';
src:url('/public/build/fonts/icomoon.eot');
src:url('/public/build/fonts/icomoon.eot') format('embedded-opentype'),
url('/public/build/fonts/icomoon.woff') format('woff'),
url('/public/build/fonts/icomoon.woff2') format('woff2'),
url('/public/build/fonts/icomoon.ttf') format('truetype'),
url('/public/build/fonts/icomoon.svg#icomoon') format('svg');
font-weight: normal;
font-style: normal;
font-display: swap;
}
</style>        
            <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/Google-Docs-Text-Bar.jpg?q=50&fit=contain&w=750&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/Google-Docs-Text-Bar.jpg?q=50&fit=contain&w=767&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/Google-Docs-Text-Bar.jpg?q=50&fit=contain&w=943&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/Google-Docs-Text-Bar.jpg?q=50&fit=contain&w=1500&h=&dpr=1.5" importance="high"  as="image">
        
    
    
            
    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        
                                var VALNET_GLOBAL_FBAPPID = "132664110109283";
        
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                                                                        var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "1005960";
            var VALNET_GLOBAL_AUTHOR = "p_moyer";
            var VALNET_GLOBAL_CHANNEL = "Applications";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "coletta-whitehead";
            var VALNET_GLOBAL_SREDITOR = "steven-winkelman";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "35.173.238.138";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20220919";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "guide_medium";
            var VALNET_GLOBAL_CATEGORY = "Applications";
            var VALNET_GLOBAL_TAGS = "|Guides &amp; How-Tos|Applications|google docs|guides|Google Workspace|google services|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "GM";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/insert-text-box-google-docs/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "software";
            var VALNET_GLOBAL_CONTENTTYPE = "Guide";
            var VALNET_GLOBAL_INTENT = "Evergreen";
            var VALNET_GLOBAL_DATEREPUBLISHED = "20220919";
            var VALNET_GLOBAL_LOGGEDINUSER = "not-logged";
            var VALNET_GLOBAL_CLASSIFICATION = "Standard";
            var VALNET_GLOBAL_SUBSCRIPTIONPLAN = "free"
            </script>

        <!-- Google Analytics v4 -->
        

                            <script async src="https://www.googletagmanager.com/gtag/js?id=G-6Y5Q4PR4RC"></script>
        <script>
            // Don't forget to remove true parameter on ga4Params
            var ga4ParamsObject = JSON.parse(`{"post_id":"1005960","article_template":"article","browser_user_agent":"CCBot\/3.0 (https:\/\/commoncrawl.org\/faq\/; info@commoncrawl.org)","author":"p_moyer","jr_editor":"coletta-whitehead","sr_editor":"steven-winkelman","primary_category":"Applications","tags":"|Guides & How-Tos|Applications|google docs|guides|Google Workspace|google services|","payment_category":"guide_medium","content_type":"Guide","intent":"Evergreen","network_category":"software","is_amp_traffic":false,"template":"content-all","is_ad_block":false,"classification":"Standard","is_subscribed_premium":false,"subscription_plan":"free","ip_address":"35.173.238.138","date_published":"20220919","date_republished":"20220919"}`);
                        window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'G-6Y5Q4PR4RC', ga4ParamsObject);
        </script>
        <!-- End Google Analytics v4 -->

    <script> window.arrayOfEmbeds = [] </script>
    
            
    
                    
                <link rel="stylesheet" href="/public/build/a-article.bc1bb805.css">
        
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
                <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-PQPCZ5S');</script>
    <!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">
    <script type="text/javascript">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</script>
    <script type="text/javascript">
        /*!
            Waypoints Inview Shortcut - 4.0.1
            Copyright © 2011-2016 Caleb Troughton
            Licensed under the MIT license.
            https://github.com/imakewebthings/waypoints/blob/master/licenses.txt
        */
        !function(){"use strict";function t(){}function e(t){this.options=i.Adapter.extend({},e.defaults,t),this.axis=this.options.horizontal?"horizontal":"vertical",this.waypoints=[],this.element=this.options.element,this.createWaypoints()}var i=window.Waypoint;e.prototype.createWaypoints=function(){for(var t={vertical:[{down:"enter",up:"exited",offset:"100%"},{down:"entered",up:"exit",offset:"bottom-in-view"},{down:"exit",up:"entered",offset:0},{down:"exited",up:"enter",offset:function(){return-this.adapter.outerHeight()}}],horizontal:[{right:"enter",left:"exited",offset:"100%"},{right:"entered",left:"exit",offset:"right-in-view"},{right:"exit",left:"entered",offset:0},{right:"exited",left:"enter",offset:function(){return-this.adapter.outerWidth()}}]},e=0,i=t[this.axis].length;i>e;e++){var n=t[this.axis][e];this.createWaypoint(n)}},e.prototype.createWaypoint=function(t){var e=this;this.waypoints.push(new i({context:this.options.context,element:this.options.element,enabled:this.options.enabled,handler:function(t){return function(i){e.options[t[i]].call(e,i)}}(t),offset:t.offset,horizontal:this.options.horizontal}))},e.prototype.destroy=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].destroy();this.waypoints=[]},e.prototype.disable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].disable()},e.prototype.enable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].enable()},e.defaults={context:window,enabled:!0,enter:t,entered:t,exit:t,exited:t},i.Inview=e}();
    </script>

                
    <script async src="/public/build/dfp.js"></script>
            <script async src="/public/build/valnet-header-ads.f984de39.js"></script>
    
    
    
            <script defer src="https://f.convertkit.com/ckjs/ck.5.js"></script>
    
    
    
                
    

    	
	    	    	        <link rel="amphtml" href="https://www.androidpolice.com/insert-text-box-google-docs/amp/" />
	    
	    	        <link rel="canonical" href="https://www.androidpolice.com/insert-text-box-google-docs/" />
	    
	    	    	        
	        	    
	    <title>Google Docs: How to highlight important details by creating a text box</title>
	    
	    	        	        <meta name="description" content="Google Docs is a capable and free word processor. If you want to highlight or separate details in a Doc, making a text is essential. " />
	    	    
	    	
        
        
        

                        
    <meta property="og:title" content="How to insert a text box in Google Docs"/>
    <meta property="og:type" content="article"/>

            <meta property="og:image" content="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/Google-Docs-Text-Bar.jpg"/>
                    <meta property="og:image:width" content="1800"/>
            <meta property="og:image:height" content="1125"/>
                    

                                                <meta property="og:url" content="https://www.androidpolice.com/insert-text-box-google-docs/"/>
                        
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="Put all the important stuff in a text box because most people only read Tweets and text messages. 💬"/>

            <meta property="og:site_name" content="Android Police"/>
    
                        <meta property="article:published_time" content="2022-09-19T09:25:14Z"/>
                            <meta property="article:modified_time" content="2022-09-19T09:25:14Z"/>
                                        <meta property="article:section" content="Applications"/>
        
                    <meta property="article:author" content="Phillip Moyer"/>
            



                    <meta property="article:publisher" content="https://www.facebook.com/AndroidPolice"/>
    
                    <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@AndroidPolice">
        <meta name="twitter:title" content="How to insert a text box in Google Docs">
        <meta name="twitter:description" content="Put all the important stuff in a text box because most people only read Tweets and text messages. 💬">
                        
                    <meta name="twitter:image" content="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/Google-Docs-Text-Bar.jpg">
            	
							<meta property="fb:app_id" content="132664110109283"/>
	

		

    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.5475dbfb.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.93cf372f.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.effff04e.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.15d7f760.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.b52f69ef.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.b52f69ef.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.15d7f760.png">

    

                        <script type="text/javascript">
                (function (window, document, accountId) {
                    window.skimlinks_exclude = ["shop-links.co", "shop-edits.co"];
                    window.NRTV_EVENT_DATA = { exclusiveLinks: true };
                    var b = document.createElement("script");
                    b.type = "text/javascript";
                    b.src = "https://static.narrativ.com/tags/narrativ-pub.1.0.0.js";
                    b.async = true;
                    b.id = 'nrtvTag';
                    b.setAttribute('data-narrativ-id', accountId);
                    var a = document.getElementsByTagName("script")[0];
                    a.parentNode.insertBefore(b, a);
                })(window, document, "2412");
            </script>
            

                                <!-- Using AdsNinja V10 -->
                <!-- Ad Header Start -->
                <!-- Chosen Ad Setup: Organic Content-All Desktop. -->


                




                <!-- Ad Header End -->
                
    <!-- GLOABL JS VARIABLES -->
    <script>


    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = false;
    </script>

    
</head>

<body class="js-tldr " >
    <!-- No winning ad found for zone: body injected! -->
    <div id="body-anchor"></div>
                <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PQPCZ5S"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    
    
    
    <div class="w-website">

                                
        <div id="pageStickyFooterAd">
            <!-- Zone: sticky footer. -->
<!-- No ads allowed! -->
        </div>

        
                    <div class="w-pencil-banner">
                <a href="https://howl.me/chQqz5V19kj" target="_blank" id="w-pencil-banner-link" rel="noreferrer">Galaxy Z Fold/Flip 4 are here! Get $1,000 off AND a free memory upgrade</a>
            </div>
        
                        <div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">

        <h1 class="hide" itemprop="headline">www.androidpolice.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
         
                        <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Latest</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/news/" itemprop="url">News</a>
            </li>
                                <li itemprop="name">
                <a href="/deals/" itemprop="url">Deals</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Categories</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/tag/android/" itemprop="url">Android</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/chrome-os/" itemprop="url">ChromeOS</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/google/" itemprop="url">Google</a>
            </li>
                                <li itemprop="name">
                <a href="/phones/" itemprop="url">Phones</a>
            </li>
                                <li itemprop="name">
                <a href="/wearables/" itemprop="url">Wearables</a>
            </li>
                                <li itemprop="name">
                <a href="/smart-home/" itemprop="url">Smart home</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/chromebook/" itemprop="url">Chromebooks</a>
            </li>
                                <li itemprop="name">
                <a href="/tablets/" itemprop="url">Tablets</a>
            </li>
                                <li itemprop="name">
                <a href="/games/" itemprop="url">Games</a>
            </li>
                                <li itemprop="name">
                <a href="/apps/" itemprop="url">Apps</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Reviews, Guides &amp; Features</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="/editorials/" itemprop="url">Editorials</a>
            </li>
                                <li itemprop="name">
                <a href="/guides-how-tos/" itemprop="url">Guides &amp; How-tos</a>
            </li>
                                <li itemprop="name">
                <a href="/features/" itemprop="url">Features</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                    <a href="/tag/the-best/" itemprop="url">The Best</a>
                    <button class="menu-nav-more-btn js-menu-open"></button>
                
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/best-android-phones/" itemprop="url">The best Android phones</a>
            </li>
                                <li itemprop="name">
                <a href="/best-smartwatches/" itemprop="url">The best smartwatches</a>
            </li>
                                <li itemprop="name">
                <a href="/best-chromebooks/" itemprop="url">The best Chromebooks</a>
            </li>
                                <li itemprop="name">
                <a href="/best-android-tablets/" itemprop="url">The best Android tablets</a>
            </li>
                                <li itemprop="name">
                <a href="/best-android-apps/" itemprop="url">The best Android apps</a>
            </li>
                                <li itemprop="name">
                <a href="/best-android-games/" itemprop="url">The best Android games</a>
            </li>
                                <li itemprop="name">
                <a href="/best-wireless-earbuds/" itemprop="url">The best wireless earbuds</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">More</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/contact/#submit-story-tip" itemprop="url">Share a tip!</a>
            </li>
                                <li itemprop="name">
                <a href="/privacy-policy/" itemprop="url">AP&#039;s privacy policy</a>
            </li>
            

                </ul>
            </li>
            

    </ul>
</nav>                                
                                    
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Android Police</h4>
            	<ul>
                                            <li><a class="icon i-youtube" href="https://www.youtube.com/AndroidPolice" target="_blank"></a></li>
                                            <li><a class="icon i-facebook" href="https://www.facebook.com/AndroidPolice" target="_blank"></a></li>
                                            <li><a class="icon i-twitter" href="https://twitter.com/AndroidPolice" target="_blank"></a></li>
                                            <li><a class="icon i-google-news" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank"></a></li>
                                            <li><a class="icon i-feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank"></a></li>
                                            <li><a class="icon i-pushbullet" href="https://www.pushbullet.com/channel-popup?tag=androidpolicefeed " target="_blank"></a></li>
                                            <li><a class="icon i-feed" href="/feed/" target="_blank"></a></li>
                    

    	        </ul>
            </div>
            
            

        </div>
    </div>
                
                
            </div>

        </div>

        
        
        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>

        
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Android Police" autofocus>
        </form>
    </div>
</div>

<!-- Zone: sticky header. -->
<!-- No ads allowed! -->

<!-- No winning ad found for zone: header! -->


        

        <div class="w-content ">
                                        <article class="w-article   article">
                    

               
                            
                                                                                                        
    
    
            
    
            
    
    
    
                                                                                
        
            
    
            
    
            
    
    
    
                                                                                
        
            
    
            
    
            
    
    
    
                                                                                
        
            
                            
                            
                            
            
    
            
    
                                                                            
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
                                                
                                                        
                                                                                                                                    
                                
                                                
            
    
                                                                                
        
                                
    
            
    
            
    
                                                                                                                        
            
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
    
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
                                                                                                                                                                                                                                        
            
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
                                                
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                                                    
                                                
            
    
                                                                                
                            
            
    
            
    
            
    
                                                                                                                                                                                                                                        
            
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
    


<header class="article_heading"><div class="heading_breadcrumb">
 
<script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": "1", "name": "Home", "item": "https://www.androidpolice.com/" }, { "@type": "ListItem", "position":"2", "name": "Applications", "item": "https://www.androidpolice.com/apps/" }, { "@type": "ListItem", "position":"3", "name": "How to insert a text box in Google Docs", "item": "https://www.androidpolice.com/insert-text-box-google-docs/" } ] } </script>
<nav><ul> <li><a href="/">Home</a></li> <li><a href="https://www.androidpolice.com/apps/">Applications</a></li> </ul> </nav></div><div class="affiliate-sponsored ">
 
<span>Readers like you help support Android Police. When you make a purchase using links on our site, we may earn an affiliate commission.</span></div>
<h1 class="heading_title">How to insert a text box in Google Docs</h1><div class="heading_meta" ><div class="w-author">
 
<span class="meta_txt author lighter">By</span>
<a class="meta_txt author" href="/author/p_moyer/"> Phillip Moyer </a></div>
 
<span class="meta_txt date"><time datetime="2022-09-19T09:25:00Z">Published 5 hours ago</time></span></div><div class="heading_sharing">
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')"> <span class="icon i-share"></span> <span class="text">Share</span></button>
<a class="comment-count" href="/insert-text-box-google-docs/#disqus_thread"></a>
<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2Finsert-text-box-google-docs%2F%2F&amp;src=sdkpreparse"><span class="icon i-facebook"></span><span class="text">Share</span></a>
<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=How%20to%20insert%20a%20text%20box%20in%20Google%20Docs&url=https%3A%2F%2Fwww.androidpolice.com%2Finsert-text-box-google-docs%2F"><span class="icon i-twitter"></span><span class="text">Tweet</span></a>
<a class="sharing-btn btn-linkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2Finsert-text-box-google-docs%2F&title=How%20to%20insert%20a%20text%20box%20in%20Google%20Docs&source=www.androidpolice.com&summary=Use%20text%20boxes%20to%20call%20out%20important%20details%20readers%20might%20gloss%20over"><span class="icon i-linkedIn"></span><span class="text">Share</span></a>
<a class="sharing-btn btn-mail" href="mailto:?Subject=How to insert a text box in Google Docs&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://www.androidpolice.com/insert-text-box-google-docs/"><span class="icon i-mail-1"></span><span class="text">Email</span></a></div>
<p class="heading_excerpt">Use text boxes to call out important details readers might gloss over</p><div class="heading_image responsive-img img-size-heading-image expandable " style="padding-bottom:62.5%" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/Google-Docs-Text-Bar.jpg" data-img-desc="&quot;Source; Adobe \/ Steven Winkelman&quot;" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/Google-Docs-Text-Bar.jpg?q=50&fit=contain&w=1500&h=&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/Google-Docs-Text-Bar.jpg?q=50&fit=contain&w=943&h=&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/Google-Docs-Text-Bar.jpg?q=50&fit=contain&w=767&h=&dpr=1.5"/> <source media="(min-width: 0px)" sizes="750px" srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/Google-Docs-Text-Bar.jpg?q=50&fit=contain&w=750&h=&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1800" height="1125" alt="A person is sitting at a table with a cup of coffee and their laptop open. They&#039;re writing notes on a spiral pad with their right hand. " data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/Google-Docs-Text-Bar.jpg"/> </picture> <figcaption class="item-img-caption"></figcaption> </figure> </div><div class="img-description heading-img-desc">
 Source; Adobe / Steven Winkelman </div>
 <!-- No winning ad found for zone: below main pic! --></header><section id="article-body" class="article-body" itemprop="articleBody">
<p>There&#39;s a reason that Google Docs has become popular since its release in 2006. It&#39;s free, accessible from any device, and does almost anything you could hope to do with a word processor. However, regardless of whether you&#39;re accessing Google&#39;s word processor from a Mac, PC, or from one of <a href="https://www.androidpolice.com/best-chromebooks/">the best Chromebooks</a>, some of its features are more difficult to figure out, including Google Docs&#39; method for inserting text boxes into a document. For some reason, Google considers text boxes to be a type of drawing.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: below first paragraph! --><!-- No winning ad found for zone: mid intro! --> 
<p>Like most Google producs, Google Docs has a simple UI with a lot of functionalty under the hood. There are a handful of <a href="https://www.androidpolice.com/google-docs-tips-and-tricks/">Google Docs tips and tricks</a> that everyone should know, but more advanced features like making text boxes tend to fall under most users&#39; radar If you need to add a text box to your Google Docs document, but can&#39;t find it, keep reading to find out what to do.</p>
 <!-- No winning ad found for zone: native in content! -->
<h2 id="how-to-add-a-text-box-to-your-google-doc"> How to add a text box to your Google Doc</h2>
<p>Text boxes are only available in the desktop version of Google Docs. You can&#39;t add boxes on a smartphone or tablet unless you&#39;re in desktop mode. Here are the steps to insert a text box:</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<ol> <li> Go to the <a href="https://docs.google.com" rel="noopener noreferrer" target="_blank">Google Docs page</a> on your web broswer. </li> <li> Open or create a new doc. </li> <li> In the top menu bar, click <strong>Insert</strong>. </li> <li> Select <strong>Drawing</strong>. </li> <li> Select <strong>New</strong>.<div class="body-img landscape"><div class="responsive-img expandable img-article-item" style="padding-bottom:56.25%" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/click-new-to-create-drawing.png" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;&quot;"> <figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="750px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/click-new-to-create-drawing.png?q=50&fit=crop&w=750&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/click-new-to-create-drawing.png?q=50&fit=crop&w=943&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/click-new-to-create-drawing.png?q=50&fit=crop&w=767&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/click-new-to-create-drawing.png?q=50&fit=crop&w=480&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1920" height="1080" class="lazyload" alt="Screenshot showing how to create a new drawing in Google Docs" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/click-new-to-create-drawing.png"/> </picture> </figure> </div> </div> </li> <li> This opens the Drawing window. At the top of the window, select the <strong>text box</strong> option.<div class="body-img landscape"><div class="responsive-img expandable img-article-item" style="padding-bottom:54.427083333333%" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/2022-09-11.png" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;&quot;"> <figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="750px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/2022-09-11.png?q=50&fit=crop&w=750&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/2022-09-11.png?q=50&fit=crop&w=943&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/2022-09-11.png?q=50&fit=crop&w=767&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/2022-09-11.png?q=50&fit=crop&w=480&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1920" height="1045" class="lazyload" alt="screenshot showing how to add a text box in a Google drawing" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/2022-09-11.png"/> </picture> </figure> </div> </div> </li> <li> Click inside the area below the menu bar to create a text box. </li> <li> Enter the text in the text box. </li> <li> Click and drag the corners of the text box to resize it according to your preferences. </li> <li> Click <strong>Save and Close</strong>. </li> </ol>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>The text box is inserted in the document at the point where the text cursor is located. By default, this text box has inline text wrapping. It&#39;s impossible to see how this text box will look in your document before you insert it. You may need to edit the text box&#39;s formatting after you create it.</p><div class=ad-odd>
<!-- No winning ad found for zone: every images #1! --></div>
<h2 id="how-to-format-a-text-box-in-google-docs"> How to format a text box in Google Docs</h2>
<p>When you insert text boxes into Google Docs, it treats them like images. This means that resizing the text box stretches and skews it the same way it would an image of the text, which can lead to some less-than-optimal results.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>To edit the text box&#39;s size, font, font size, alignment, or other style choices, select the text box and then click <strong>Edit</strong>.</p><div class="body-img landscape"><div class="responsive-img expandable img-article-item" style="padding-bottom:54.53125%" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/edit-google-text-box.png" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="750px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/edit-google-text-box.png?q=50&fit=crop&w=750&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/edit-google-text-box.png?q=50&fit=crop&w=943&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/edit-google-text-box.png?q=50&fit=crop&w=767&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/edit-google-text-box.png?q=50&fit=crop&w=480&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1920" height="1047" class="lazyload" alt="edit-google-text-box" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/edit-google-text-box.png"/> </picture> </figure> </div>
 </div>
<p> If moving the text box around messes with the document&#39;s formatting, change the text wrapping of the text box. To accomplish this, select the text box and then choose a text wrapping option in the dialog box that opens.</p><div class=ad-even>
<!-- No winning ad found for zone: every images #2! --></div>
<h2 id="google-docs-does-more-than-just-text-boxes"> Google Docs does more than just text boxes</h2>
<p>The drawing window has more options available than simply creating and designing text boxes. If you&#39;re eager to learn more about what you can do with the drawings tool, check out our guide on <a href="https://www.androidpolice.com/how-to-draw-google-docs/">how to create an illustration in Google Docs</a>.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<div id="article-waypoint"></div></section>        <footer class="article-footer">
                                                                                                    


                                                                                                                                                                                                                                    



        <!-- No winning ad found for zone: above next button! -->
                                                                                            <a class="sentinel-article-nextArticle next-btn" data-content-id="1005821" href="/how-to-add-fonts-google-docs/" >
        <div class="next-btn-img">
                            
    
    
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2019/06/google-docs-hero.png?q=50&fit=crop&w=320&h=240&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="140px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2019/06/google-docs-hero.png?q=50&fit=crop&w=140&h=140&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="728" height="500" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>
        </div>
        <div class="next-btn-text lines-trim">
            <div class="next-btn-text-title">How to add fonts to Google Docs</div>
                    </div>
        <div class="next-btn-cta icon i-arrow-1">Read Next</div>
    </a>
                                        <div class="sharing bottom">
                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

	<a class="comment-count" href="/insert-text-box-google-docs/#disqus_thread"></a>

	<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2Finsert-text-box-google-docs%2F%2F&amp;src=sdkpreparse">
		<span class="icon i-facebook"></span>
		<span class="text">Share</span>
	</a>

	<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=How%20to%20insert%20a%20text%20box%20in%20Google%20Docs&url=https%3A%2F%2Fwww.androidpolice.com%2Finsert-text-box-google-docs%2F">
		<span class="icon i-twitter"></span>
		<span class="text">Tweet</span>
	</a>

	<a class="sharing-btn btn-linkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2Finsert-text-box-google-docs%2F&title=How%20to%20insert%20a%20text%20box%20in%20Google%20Docs&source=www.androidpolice.com&summary=Use%20text%20boxes%20to%20call%20out%20important%20details%20readers%20might%20gloss%20over">
		<span class="icon i-linkedIn"></span>
		<span class="text">Share</span>
	</a>

	<a class="sharing-btn btn-mail" href="mailto:?Subject=How to insert a text box in Google Docs&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://www.androidpolice.com/insert-text-box-google-docs/">
		<span class="icon i-mail-1"></span>
		<span class="text">Email</span>
	</a>

            </div>
        
                                    
                                <div class="article-tags">
	<div class="section-sub-title">Related Topics</div>
    <ul>
                                    <li><a href="/guides-how-tos/">Guides & How-Tos</a></li>
                            <li><a href="/apps/">Applications</a></li>
                            <li><a href="/tag/google-docs/">google docs</a></li>
                            <li><a href="/tag/guides/">guides</a></li>
                            <li><a href="/tag/google-workspace/">Google Workspace</a></li>
                            <li><a href="/tag/google-services/">google services</a></li>
                        </ul>
</div>        <!-- No winning ad found for zone: below next button! -->
        <!-- No winning ad found for zone: below sharing options! -->
                    

    <div class="w-article-author-bio-expand" id="w-article-author-bio-expand">
        <div class="section-sub-title">About The Author</div>
        
                            
<div class="w-article-author-bio ">
    <div class="author-bio-img">
                                                                                    
                            <img data-src="https://static1.anpoimages.com/wordpress/wp-content/authors/62b4cb1978bb5-headshot.jpg?fit=crop&amp;w=100&amp;h=100" class="lazyload">
                        </div>

    <div class="author-bio-text">

        <strong class="bio-title">Phillip Moyer
                            <span class="amount">(12 Articles Published)</span>
                    </strong>

                    <div class="bio-social">

                
                
                
                
                            </div>
        
        <div class="bio-desc">
            <p>Phillip Moyer has been using Android since its biggest selling points were Flash support and sliding physical keyboards, and has been using Chromebooks ever since Chromium OS was first published as an open-source operating system. In his free time, he likes to pretend he's not old.</p>
        </div>

                    <a class="bio-btn icon i-arrow-5" href="/author/p_moyer/">More From Phillip Moyer</a>
            </div>
</div>

        
            </div>
        
        <!-- Zone: below the author. -->
<!-- No ads allowed! -->

                    <div id="disqus_thread"></div>
                
        
                
        <div id="single-image-modal" class="gallery-lightbox" style="display: none">
            <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
            <div class="lightbox">
                <div class="lightbox__swipper" id="swipper-main">
                    <div class="swiper-wrapper" id="single-image-modal-container">
                    </div>
                </div>
            </div>
        </div>

        </footer>
                    
<aside id="secondary" class="sidebar" role="complementary">

    <!-- No winning ad found for zone: sidebar top! -->
            <section class="sidebar-trending">
    <div class="section-header">
        <h3 class="section-title">Newsletter</h3>
    </div>
    <div class="newsletter-container">
        <label>Subscribe to Android Police’s weekly newsletter, with the biggest stories, latest deals, and insight on
            the week’s news. Just enter your email below.</label>
        <form action="https://app.convertkit.com/forms/1275831/subscriptions"
              class="seva-form formkit-form" method="post"
              data-sv-form="1275831" data-uid="" data-format="inline" data-version="5"
              data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;message&quot;,&quot;success_message&quot;:&quot;Success! Now check your email to confirm your subscription.&quot;,&quot;redirect_url&quot;:&quot;&quot;},&quot;analytics&quot;:{&quot;google&quot;:null,&quot;facebook&quot;:null,&quot;segment&quot;:null,&quot;pinterest&quot;:null,&quot;sparkloop&quot;:null,&quot;googletagmanager&quot;:null},&quot;modal&quot;:{&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;powered_by&quot;:{&quot;show&quot;:true,&quot;url&quot;:&quot;https://convertkit.com?utm_campaign=poweredby&amp;utm_content=form&amp;utm_medium=referral&amp;utm_source=dynamic&quot;},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:&quot;&quot;},&quot;slide_in&quot;:{&quot;display_in&quot;:&quot;bottom_right&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;sticky_bar&quot;:{&quot;display_in&quot;:&quot;top&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15}},&quot;version&quot;:&quot;5&quot;}"
              min-width="400 500 600 700 800">
            <div data-style="clean">
                <ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul>
                <div data-element="fields" data-stacked="false" class="seva-fields formkit-fields">
                    <div class="formkit-field"><input class="formkit-input" name="email_address"
                                                      aria-label="Your email address"
                                                      placeholder="Your email address" required="" type="email">
                    </div>
                    <button data-element="submit" class="formkit-submit formkit-submit">
                        <div class="formkit-spinner">
                            <div></div>
                            <div></div>
                            <div></div>
                        </div>
                        <span class="">Subscribe</span></button>
                </div>
            </div>
        </form>
</section>
<style>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</style>            <!-- Zone: first. -->
<!-- No ads allowed! -->

            <section class="w-sidebar-tabs sidebar-poll">
            <div class="section-header">
                <h3 class="section-title">Poll</h3>
            </div>
                                                    <div class="poll-container" id="poll-620">
        <h4 class="poll-question">Would you buy a small flagship Android phone?
</h4>
        <div class="poll-area" data-poll-id="620" data-poll-type="single-select" data-poll-closed="false">
                                                <input type="radio" name="poll-choice" class="poll-choices-620" value="1" id="poll-opt-620-1">
                
                <label for="poll-opt-620-1" id ="poll-opt-label-620-1" class="opt-1" data-choice-id="1">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Yes, I would buy a small phone with flagship specs, no questions asked.</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-620-1">41%, 737 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-620-1" style='--w:41;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-620" value="2" id="poll-opt-620-2">
                
                <label for="poll-opt-620-2" id ="poll-opt-label-620-2" class="opt-1" data-choice-id="2">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Maybe, but it depends on how small the phone feels in my hands.</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-620-2">4%, 73 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-620-2" style='--w:4;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-620" value="3" id="poll-opt-620-3">
                
                <label for="poll-opt-620-3" id ="poll-opt-label-620-3" class="opt-1" data-choice-id="3">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Maybe, but it depends on how its battery performs.</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-620-3">10%, 174 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-620-3" style='--w:10;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-620" value="4" id="poll-opt-620-4">
                
                <label for="poll-opt-620-4" id ="poll-opt-label-620-4" class="opt-1" data-choice-id="4">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Maybe, but it depends on how affordable the phone is.</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-620-4">7%, 129 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-620-4" style='--w:7;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-620" value="5" id="poll-opt-620-5">
                
                <label for="poll-opt-620-5" id ="poll-opt-label-620-5" class="opt-1" data-choice-id="5">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Maybe, but only if it meets all of my requirements for any other smartphone, regardless of size.</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-620-5">13%, 231 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-620-5" style='--w:13;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-620" value="6" id="poll-opt-620-6">
                
                <label for="poll-opt-620-6" id ="poll-opt-label-620-6" class="opt-1" data-choice-id="6">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">No, I prefer larger screens.</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-620-6">24%, 438 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-620-6" style='--w:24;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-620" value="7" id="poll-opt-620-7">
                
                <label for="poll-opt-620-7" id ="poll-opt-label-620-7" class="opt-1" data-choice-id="7">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Something else (leave a comment).</span>
                        </div>
                                                                                                                            <span class="percent is-hidden" id="poll-opt-percent-620-7">1%, 16 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-620-7" style='--w:1;'></div>
                </label>

                        <span class="is-hidden" id="poll-total-votes-620">Total Votes: 1798</span>
            <div class="poll-btn-container">
                <button id="poll-vote-btn-620" class="is-disabled">Vote</button>
                <button id="poll-result-btn-620" class="">View results</button>
                            </div>
        </div>
    </div>
            <!-- Zone: after poll. -->
<!-- No ads allowed! -->
        </section>
    
            
        

                    <section class="sidebar-tabs">
                <ul class="js-tabs-ul tabs-ul tabs-header">
                                                        <li id="js-tab-1" class="selected"><h3
                                    class="section-title ">News</h3></li>
                                            <li id="js-tab-2" class=""><h3
                                    class="section-title ">Reviews</h3></li>
                                                </ul>

                                                <div id="js-content-tab-1"
                         class="js-tab-pane tab-content sidebar-el-content ">
                                <div class="sidebar-pinned-listing-page-article">
                                                                                                



                                
                                
    
        
    


    

<article class="browse-clip  item-1 js-content" data-content-id="article:1006077">
            <a class="bc-comment-count" href="/google-chrome-servers-get-passwords-enhanced-spell-check/#disqus_thread"></a>
        <a class="bc-img-link" href="/google-chrome-servers-get-passwords-enhanced-spell-check/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/10/06/google-chrome-password-protection-hero_KbutDH9nfmn2.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/10/06/google-chrome-password-protection-hero_KbutDH9nfmn2.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/10/06/google-chrome-password-protection-hero_KbutDH9nfmn2.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/10/06/google-chrome-password-protection-hero_KbutDH9nfmn2.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1600" height="667" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/google-chrome-servers-get-passwords-enhanced-spell-check/" class="bc-title-link" title="Google servers could get your passwords if you use enhanced spell check in Chrome" >Google servers could get your passwords if you use enhanced spell check in Chrome</a>
        </h3>
    
    
    
        
        <div class="bc-details">
            
                    
                                                
                                                                            <time class="bc-date" datetime="2022-09-19T12:31:37Z">2 hours ago</time>
                                    
            
            
                    </div>
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    
        
    


    

<article class="browse-clip  item-2 js-content" data-content-id="article:1006076">
            <a class="bc-comment-count" href="/oneplus-teases-next-smartwatch/#disqus_thread"></a>
        <a class="bc-img-link" href="/oneplus-teases-next-smartwatch/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/05/04/OnePlus-Watch-Silver-Grey-3-scaled.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/05/04/OnePlus-Watch-Silver-Grey-3-scaled.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/05/04/OnePlus-Watch-Silver-Grey-3-scaled.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/05/04/OnePlus-Watch-Silver-Grey-3-scaled.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2560" height="1600" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/oneplus-teases-next-smartwatch/" class="bc-title-link" title="OnePlus teases its next smartwatch, but you won’t be able to get it" >OnePlus teases its next smartwatch, but you won’t be able to get it</a>
        </h3>
    
    
    
        
        <div class="bc-details">
            
                    
                                                
                                                                            <time class="bc-date" datetime="2022-09-19T12:22:35Z">3 hours ago</time>
                                    
            
            
                    </div>
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    
        
    


    

<article class="browse-clip  item-3 js-content" data-content-id="article:1006072">
            <a class="bc-comment-count" href="/asus-rog-phone-6d-heat-dissipation-door/#disqus_thread"></a>
        <a class="bc-img-link" href="/asus-rog-phone-6d-heat-dissipation-door/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/ROG-Phone-6D-Series_3.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/ROG-Phone-6D-Series_3.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/ROG-Phone-6D-Series_3.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/ROG-Phone-6D-Series_3.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1200" height="628" class="lazyload" alt="ROG Phone 6D Series_3"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/asus-rog-phone-6d-heat-dissipation-door/" class="bc-title-link" title="Asus’s latest gaming phone features a heat-dissipation ‘door’ for better cooling performance" >Asus’s latest gaming phone features a heat-dissipation ‘door’ for better cooling performance</a>
        </h3>
    
    
    
        
        <div class="bc-details">
            
                    
                                                
                                                                            <time class="bc-date" datetime="2022-09-19T10:31:01Z">4 hours ago</time>
                                    
            
            
                    </div>
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    
        
    


    

<article class="browse-clip  item-4 js-content" data-content-id="article:1006074">
            <a class="bc-comment-count" href="/nest-wifi-pro-mesh-router-google-all-but-confirmed/#disqus_thread"></a>
        <a class="bc-img-link" href="/nest-wifi-pro-mesh-router-google-all-but-confirmed/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2019/10/nest-wifi-colors-1-668x376.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2019/10/nest-wifi-colors-1-668x376.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2019/10/nest-wifi-colors-1-668x376.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2019/10/nest-wifi-colors-1-668x376.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="668" height="376" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/nest-wifi-pro-mesh-router-google-all-but-confirmed/" class="bc-title-link" title="A Nest Wifi Pro mesh router from Google is all but confirmed" >A Nest Wifi Pro mesh router from Google is all but confirmed</a>
        </h3>
    
    
    
        
        <div class="bc-details">
            
                    
                                                
                                                                            <time class="bc-date" datetime="2022-09-19T10:16:03Z">5 hours ago</time>
                                    
            
            
                    </div>
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    
        
    


    

<article class="browse-clip  item-5 js-content" data-content-id="article:1006070">
            <a class="bc-comment-count" href="/android-studio-dolphin/#disqus_thread"></a>
        <a class="bc-img-link" href="/android-studio-dolphin/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/android-studio-dolphin.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/android-studio-dolphin.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/android-studio-dolphin.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/android-studio-dolphin.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1280" height="800" class="lazyload" alt="android-studio-dolphin"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/android-studio-dolphin/" class="bc-title-link" title="Android Studio Dolphin brings much-needed aid to Wear OS dev workflow" >Android Studio Dolphin brings much-needed aid to Wear OS dev workflow</a>
        </h3>
    
    
    
        
        <div class="bc-details">
            
                    
                                                
                                                                            <time class="bc-date" datetime="2022-09-18T21:36:23Z">17 hours ago</time>
                                    
            
            
                    </div>
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    
        
    


    

<article class="browse-clip  item-6 js-content" data-content-id="article:1006069">
            <a class="bc-comment-count" href="/texas-content-moderation-law-appeals-win/#disqus_thread"></a>
        <a class="bc-img-link" href="/texas-content-moderation-law-appeals-win/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/12/debt-collector-sharks-social-media.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/12/debt-collector-sharks-social-media.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/12/debt-collector-sharks-social-media.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/12/debt-collector-sharks-social-media.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1280" height="720" class="lazyload" alt="debt-collector-sharks-social-media"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/texas-content-moderation-law-appeals-win/" class="bc-title-link" title="Appeals court sides with Texas and its social media anti-censorship law" >Appeals court sides with Texas and its social media anti-censorship law</a>
        </h3>
    
    
    
        
        <div class="bc-details">
            
                    
                                                
                                                                            <time class="bc-date" datetime="2022-09-18T19:58:18Z">19 hours ago</time>
                                    
            
            
                    </div>
            
        </div>
    
    
    

</article>

                        </div>
                                                                    <a href="/news/" class="btn-full">See More</a>
                                            </div>
                                    <div id="js-content-tab-2"
                         class="js-tab-pane tab-content sidebar-el-content is-hidden">
                                <div class="sidebar-pinned-listing-page-article">
                                                                                                



                                
                                
    
        
                        


    

<article class="browse-clip  item-1 js-content" data-content-id="product_review:1004690">
            <a class="bc-comment-count" href="/eero-6-plus-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/eero-6-plus-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/07/Eero-6-review-hero.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/07/Eero-6-review-hero.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/07/Eero-6-review-hero.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/07/Eero-6-review-hero.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="5360" height="3574" class="lazyload" alt="Eero 6+ review hero"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/eero-6-plus-review/" class="bc-title-link" title="Eero 6+ review: The best entry point for a mesh network" >Eero 6+ review: The best entry point for a mesh network</a>
        </h3>
    
    
    
        
        <div class="bc-details">
            
                    
                                                
                                                                            <time class="bc-date" datetime="2022-09-05T18:00:14Z">Sep 5, 2022</time>
                                    
            
            
                    </div>
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    
        
                        


    

<article class="browse-clip  item-2 js-content" data-content-id="product_review:1003989">
            <a class="bc-comment-count" href="/realme-gt-neo-3-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/realme-gt-neo-3-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/05/Realme-GT-Neo-3-photos-19.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/05/Realme-GT-Neo-3-photos-19.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/05/Realme-GT-Neo-3-photos-19.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/05/Realme-GT-Neo-3-photos-19.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2500" height="1662" class="lazyload" alt="Realme GT Neo 3 photos 19"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/realme-gt-neo-3-review/" class="bc-title-link" title="Realme GT Neo 3 review: A phone that earns its racing stripes" >Realme GT Neo 3 review: A phone that earns its racing stripes</a>
        </h3>
    
    
    
        
        <div class="bc-details">
            
                    
                                                
                                                                            <time class="bc-date" datetime="2022-09-05T15:00:13Z">Sep 5, 2022</time>
                                    
            
            
                    </div>
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    
        
    


    

<article class="browse-clip  item-3 js-content" data-content-id="article:1005546">
            <a class="bc-comment-count" href="/review-dobuds-one-active-noise-canceling-earbuds/#disqus_thread"></a>
        <a class="bc-img-link" href="/review-dobuds-one-active-noise-canceling-earbuds/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/ap-dobuds-fetaured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/ap-dobuds-fetaured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/ap-dobuds-fetaured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/ap-dobuds-fetaured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1680" height="840" class="lazyload" alt="Dobuds ONE"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/review-dobuds-one-active-noise-canceling-earbuds/" class="bc-title-link" title="The Dobuds ONE earbuds should be your next personal audio purchase" >The Dobuds ONE earbuds should be your next personal audio purchase</a>
        </h3>
    
    
    
        
        <div class="bc-details">
            
                    
                                                
                                                                            <time class="bc-date" datetime="2022-08-26T13:45:14Z">Aug 26, 2022</time>
                                    
            
            
                    </div>
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    
        
    


    

<article class="browse-clip  item-4 js-content" data-content-id="product_review:1005667">
            <a class="bc-comment-count" href="/samsung-galaxy-z-flip-4-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/samsung-galaxy-z-flip-4-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/galaxy-flip-4-fold-standing-wood-above.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/galaxy-flip-4-fold-standing-wood-above.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/galaxy-flip-4-fold-standing-wood-above.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/galaxy-flip-4-fold-standing-wood-above.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2220" height="1200" class="lazyload" alt="galaxy-flip-4-fold-standing-wood-above"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/samsung-galaxy-z-flip-4-review/" class="bc-title-link" title="Samsung Galaxy Z Flip 4 review: How I learned to stop worrying and love foldables" >Samsung Galaxy Z Flip 4 review: How I learned to stop worrying and love foldables</a>
        </h3>
    
    
    
        
        <div class="bc-details">
            
                    
                                                
                                                                            <time class="bc-date" datetime="2022-08-25T21:44:22Z">Aug 25, 2022</time>
                                    
            
            
                    </div>
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    
        
    


    

<article class="browse-clip  item-5 js-content" data-content-id="product_review:1005702">
            <a class="bc-comment-count" href="/samsung-galaxy-watch-5-pro-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/samsung-galaxy-watch-5-pro-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/samsung-galaxy-watch-5-pro-10.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/samsung-galaxy-watch-5-pro-10.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/samsung-galaxy-watch-5-pro-10.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/samsung-galaxy-watch-5-pro-10.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2000" height="1326" class="lazyload" alt="samsung-galaxy-watch-5-pro 10"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/samsung-galaxy-watch-5-pro-review/" class="bc-title-link" title="Samsung Galaxy Watch 5 Pro review: All-star battery, minor league fitness tracker" >Samsung Galaxy Watch 5 Pro review: All-star battery, minor league fitness tracker</a>
        </h3>
    
    
    
        
        <div class="bc-details">
            
                    
                                                
                                                                            <time class="bc-date" datetime="2022-08-25T18:04:14Z">Aug 25, 2022</time>
                                    
            
            
                    </div>
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    
        
    


    

<article class="browse-clip  item-6 js-content" data-content-id="product_review:1005588">
            <a class="bc-comment-count" href="/bigme-inknote-color-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/bigme-inknote-color-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/Bigme-inkNote-Color-review-hero.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/Bigme-inkNote-Color-review-hero.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/Bigme-inkNote-Color-review-hero.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/Bigme-inkNote-Color-review-hero.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="6217" height="4145" class="lazyload" alt="Bigme inkNote Color review hero"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/bigme-inknote-color-review/" class="bc-title-link" title="Bigme inkNote Color review: An unrefined and expensive workhorse" >Bigme inkNote Color review: An unrefined and expensive workhorse</a>
        </h3>
    
    
    
        
        <div class="bc-details">
            
                    
                                                
                                                                            <time class="bc-date" datetime="2022-08-25T13:15:40Z">Aug 25, 2022</time>
                                    
            
            
                    </div>
            
        </div>
    
    
    

</article>

                        </div>
                                                                    <a href="/reviews/" class="btn-full">See More</a>
                                            </div>
                                        </section>
        
        
                                                                                                <section class="sidebar-sticky ">
                        <!-- Zone: default. -->
<!-- No ads allowed! -->
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                                <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                                                                



                                
                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id="article:1002645">
            <a class="bc-comment-count" href="/windows-11-apk-install-guide/#disqus_thread"></a>
        <a class="bc-img-link" href="/windows-11-apk-install-guide/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="410px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/windows-11-android-basic-hero.jpg?q=50&fit=crop&w=410&h=260&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/windows-11-android-basic-hero.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/windows-11-android-basic-hero.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="360px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/windows-11-android-basic-hero.jpg?q=50&fit=crop&w=360&h=260&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2100" height="1181" class="lazyload" alt="windows-11-android-basic-hero"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/windows-11-apk-install-guide/" class="bc-title-link" title="How to install Android APKs on Windows 11" >How to install Android APKs on Windows 11</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id="article:1006048">
            <a class="bc-comment-count" href="/free-youtube-more-ads/#disqus_thread"></a>
        <a class="bc-img-link" href="/free-youtube-more-ads/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="410px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/youtube-ap-hero-2.jpg?q=50&fit=crop&w=410&h=260&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/youtube-ap-hero-2.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/youtube-ap-hero-2.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="360px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/youtube-ap-hero-2.jpg?q=50&fit=crop&w=360&h=260&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt="youtube-ap-hero-2"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/free-youtube-more-ads/" class="bc-title-link" title="YouTube just spared free users from death by unskippable ads" >YouTube just spared free users from death by unskippable ads</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    



    

<article class="browse-clip  item-3 js-content" data-content-id="article:689089">
            <a class="bc-comment-count" href="/how-to-sync-dropbox-onedrive-files-on-chromebook/#disqus_thread"></a>
        <a class="bc-img-link" href="/how-to-sync-dropbox-onedrive-files-on-chromebook/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="410px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/onedrive-chromeos-files.jpg?q=50&fit=crop&w=410&h=260&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/onedrive-chromeos-files.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/onedrive-chromeos-files.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="360px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/onedrive-chromeos-files.jpg?q=50&fit=crop&w=360&h=260&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt="onedrive-chromeos-files"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/how-to-sync-dropbox-onedrive-files-on-chromebook/" class="bc-title-link" title="How to sync your OneDrive files on your Chromebook" >How to sync your OneDrive files on your Chromebook</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                            </section>
                                    
    
</aside>
            </article>
    <section class="w-article-related">
    <!-- No winning ad found for zone: trending #1! -->

    <div class="section-header">
        <h3 class="section-title">Read Next</h3>
    </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:1006064">
            <a class="bc-comment-count" href="/microsoft-teams-desktop-keeps-auth-tokens-in-plaintext/#disqus_thread"></a>
        <a class="bc-img-link" href="/microsoft-teams-desktop-keeps-auth-tokens-in-plaintext/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/03/microsoft-teams-hero.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/03/microsoft-teams-hero.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/03/microsoft-teams-hero.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/03/microsoft-teams-hero.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="892" height="502" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/microsoft-teams-desktop-keeps-auth-tokens-in-plaintext/" class="bc-title-link" title="Microsoft Teams deemed unsafe to use by security researchers" >Microsoft Teams deemed unsafe to use by security researchers</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:1005599">
            <a class="bc-comment-count" href="/how-to-use-google-recorder/#disqus_thread"></a>
        <a class="bc-img-link" href="/how-to-use-google-recorder/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/google-recorder-hero-1.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/google-recorder-hero-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/google-recorder-hero-1.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/google-recorder-hero-1.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1680" height="840" class="lazyload" alt="google-recorder-hero-1"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/how-to-use-google-recorder/" class="bc-title-link" title="How to use Google Recorder" >How to use Google Recorder</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:1005510">
            <a class="bc-comment-count" href="/what-is-end-to-end-encryption/#disqus_thread"></a>
        <a class="bc-img-link" href="/what-is-end-to-end-encryption/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/07/encryption-generic.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/07/encryption-generic.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/07/encryption-generic.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/07/encryption-generic.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1919" height="999" class="lazyload" alt="encryption-generic"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/what-is-end-to-end-encryption/" class="bc-title-link" title="What is end-to-end encryption?" >What is end-to-end encryption?</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #2! -->
                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:1005402">
            <a class="bc-comment-count" href="/samsung-one-ui-5-beta-hands-on/#disqus_thread"></a>
        <a class="bc-img-link" href="/samsung-one-ui-5-beta-hands-on/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/galaxy-s22-ultra-one-ui-5-android-13-banana.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/galaxy-s22-ultra-one-ui-5-android-13-banana.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/galaxy-s22-ultra-one-ui-5-android-13-banana.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/galaxy-s22-ultra-one-ui-5-android-13-banana.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="3000" height="1999" class="lazyload" alt="galaxy-s22-ultra-one-ui-5-android-13-banana"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/samsung-one-ui-5-beta-hands-on/" class="bc-title-link" title="Samsung One UI 5 beta hands-on: This is Android 13 for the masses" >Samsung One UI 5 beta hands-on: This is Android 13 for the masses</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:1006010">
            <a class="bc-comment-count" href="/whatsapp-soon-make-importing-chat-backups-easier/#disqus_thread"></a>
        <a class="bc-img-link" href="/whatsapp-soon-make-importing-chat-backups-easier/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/eyestetix-studio-WhatsApp-unsplash.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/eyestetix-studio-WhatsApp-unsplash.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/eyestetix-studio-WhatsApp-unsplash.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/eyestetix-studio-WhatsApp-unsplash.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="4000" height="3000" class="lazyload" alt="eyestetix-studio-WhatsApp-unsplash"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/whatsapp-soon-make-importing-chat-backups-easier/" class="bc-title-link" title="WhatsApp could soon make importing your chat backups easier" >WhatsApp could soon make importing your chat backups easier</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:1005978">
            <a class="bc-comment-count" href="/google-pixel-7-production-india/#disqus_thread"></a>
        <a class="bc-img-link" href="/google-pixel-7-production-india/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/05/ap-pixel-7-generic-thing.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/05/ap-pixel-7-generic-thing.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/05/ap-pixel-7-generic-thing.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/05/ap-pixel-7-generic-thing.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt="ap-pixel-7-generic-thing"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/google-pixel-7-production-india/" class="bc-title-link" title="Here&#039;s Google&#039;s rumored plan to prevent a Pixel 7 supply shortfall" >Here's Google's rumored plan to prevent a Pixel 7 supply shortfall</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #3! -->
                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:1006036">
            <a class="bc-comment-count" href="/android-iphone-rcs-give-up-messaging-platform/#disqus_thread"></a>
        <a class="bc-img-link" href="/android-iphone-rcs-give-up-messaging-platform/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/messaging-rcs-give-up-the-ghost-fixed.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/messaging-rcs-give-up-the-ghost-fixed.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/messaging-rcs-give-up-the-ghost-fixed.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/messaging-rcs-give-up-the-ghost-fixed.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2000" height="1373" class="lazyload" alt="messaging-rcs-give-up-the-ghost-stephen-fixed-the-brightness"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/android-iphone-rcs-give-up-messaging-platform/" class="bc-title-link" title="The sooner Android accepts RCS is dead, the sooner we can choose the next messaging platform that matters" >The sooner Android accepts RCS is dead, the sooner we can choose the next messaging platform that matters</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:1006063">
            <a class="bc-comment-count" href="/buy-your-mom-an-iphone-sincerely-the-android-police-podcast/#disqus_thread"></a>
        <a class="bc-img-link" href="/buy-your-mom-an-iphone-sincerely-the-android-police-podcast/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/ap-091722.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/ap-091722.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/ap-091722.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/ap-091722.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt="ap-091722"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/buy-your-mom-an-iphone-sincerely-the-android-police-podcast/" class="bc-title-link" title="Buy your mom an iPhone — Sincerely, the Android Police podcast" >Buy your mom an iPhone — Sincerely, the Android Police podcast</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:1005969">
            <a class="bc-comment-count" href="/samsung-galaxy-z-fold-4-up-to-200-off-at-amazon/#disqus_thread"></a>
        <a class="bc-img-link" href="/samsung-galaxy-z-fold-4-up-to-200-off-at-amazon/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/Galaxy-Fold-4-review-(5).JPG?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/Galaxy-Fold-4-review-(5).JPG?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/Galaxy-Fold-4-review-(5).JPG?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/08/Galaxy-Fold-4-review-(5).JPG?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="6000" height="4000" class="lazyload" alt="Galaxy Fold 4 review (5)"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/samsung-galaxy-z-fold-4-up-to-200-off-at-amazon/" class="bc-title-link" title="Samsung Galaxy Z Fold 4 already $200 off at Amazon, Z Flip 4 $100 off" >Samsung Galaxy Z Fold 4 already $200 off at Amazon, Z Flip 4 $100 off</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
</section>

    
        </div>

            
    
                

            





        


       
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
            "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.androidpolice.com/insert-text-box-google-docs/"
        },
            "headline": "Google Docs: How to highlight important details by creating a text box",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/Google-Docs-Text-Bar.jpg",
            "height":1125,
            "width":1800
        },
        "datePublished": "2022-09-19T09:25:14Z",
        "dateModified": "2022-09-19T09:25:14Z",
        "author": [
                        
            
            
                        {
                            "@type": "Person",
                            "@id" :  "https://www.androidpolice.com/author/p_moyer/#author",
                            "name": "Phillip Moyer",
                            "sameAs":[
                                                            "https://www.androidpolice.com/author/p_moyer/"
                                                ]
            }                    ],
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.androidpolice.com/#organization",
            "name": "AndroidPolice",
            "sameAs": [
            "https://www.youtube.com/AndroidPolice",
            "https://www.facebook.com/AndroidPolice",
            "https://twitter.com/AndroidPolice",
            "https://news.google.com/publications/CAAqBggKMLuYFDDSzAI"    
        ],

            "logo": {
                "@type": "ImageObject",
                "url": "https://www.androidpolice.com/public/build/images/ap-amp-logo.219bdcc7.png",
                "height":42,
                "width":240
            }
        },
                                                                    "articleSection":"Applications",
                         "keywords": ["Guides & How-Tos","Applications","Google Docs","Guides","Google Workspace","Google Services","Guide","Evergreen","Software"],
                         "description": "Google Docs is a capable and free word processor. If you want to highlight or separate details in a Doc, making a text is essential. ",
        "isAccessibleForFree": "True",
        "hasPart":[{"@type":"WebPageElement","isAccessibleForFree":"True","cssSelector":".article-body"}]
    }
</script>

        
                    
<!-- Zone: footer. -->
<!-- No ads allowed! -->

    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <ul>
                                                                <li><a class="menu-share-a-tip" href="/contact/#submit-story-tip">Share A Tip</a></li>
                                                                                <li><a class="menu-home" href="/">Home</a></li>
                                                                                <li><a class="write" href="/contributor/">Write For Us</a></li>
                                                                                <li><a class="menu-terms" href="/page/terms-of-use/">Terms</a></li>
                                                                                <li><a class="menu-privacy" href="/page/privacy-policy/">Privacy</a></li>
                                                                                <li><a class="menu-copyright" href="/page/dmca-take-down-policy/">Copyright</a></li>
                                                                                <li><a class="menu-about-us" href="/page/about/">About Us</a></li>
                                                                                <li><a class="menu-fact-checking-policy" href="/page/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                                <li><a class="menu-corrections-policy" href="/page/corrections-policy/">Corrections Policy</a></li>
                                                                                <li><a class="menu-ethics-policy" href="/page/ethics-policy/">Ethics Policy</a></li>
                                                                                <li><a class="menu-ownership-policy" href="/page/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                                <li><a class="menu-partnership-disclaimer" href="/page/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                                                                <li><a class="menu-contest-rules" href="/page/contest-rules/">Contest Rules</a></li>
                                    </ul>
    </nav>

        	</div>
    <div id="ccpa-link"></div>
	<div class="footer-copy">
		Copyright &copy; 2022 www.androidpolice.com
	</div>
</footer>

        
    </div>

        
                                                    
        <script>
            window.disqusForumShortname = "androidpolice";
            var disqus_config = function () {
                this.page.url = "https://www.androidpolice.com/insert-text-box-google-docs/";
                this.page.identifier = "1005960 https://www.androidpolice.com/?p=1005960" ;
                this.page.title = "How to insert a text box in Google Docs"
            };
        </script>
        <noscript>
            <a href="https://disqus.com/?ref_noscript" rel="nofollow"></a>
        </noscript>
            
        <script src="/public/build/valnet-footer.9be78c6e.js" async></script>
    
        <script src="/public/build/valnet-footer-article.0a961c79.js" async></script>
        <script>
                    var isPreview =  false
                
        window.articlePermalink = /insert-text-box-google-docs/
    </script>

        
                <script async type="text/javascript" src="https://s.skimresources.com/js/85009X1537243.skimlinks.js"></script>
    
    

    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                            <!-- Using AdsNinja V10 -->
            <!-- Ad Footer Start -->
            <!-- Chosen Ad Setup: Organic Content-All Desktop. -->


            <!-- Ad Footer End -->
            

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

            <script>window.disqusEnable = true;</script>
        <script id="dsq-count-scr" src="//androidpolice.disqus.com/count.js" defer></script>
    
                <script id="parsely-cfg" src="//cdn.parsely.com/keys/androidpolice.com/p.js"></script>
    
            
 </body>
</html>

