<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

    <link rel="preconnect" href="https://static1.anpoimages.com">

                            <link rel="preconnect" href="https://www.google-analytics.com">
            
        
    <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-hero.png?q=50&fit=contain&w=750&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-hero.png?q=50&fit=contain&w=767&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-hero.png?q=50&fit=contain&w=943&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-hero.png?q=50&fit=contain&w=1500&h=&dpr=1.5" importance="high"  as="image">
    
    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        var VALNET_GLOBAL_FBAPPID = "132664110109283";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                    var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "1002814";
            var VALNET_GLOBAL_AUTHOR = "stephen-schenck";
            var VALNET_GLOBAL_CHANNEL = "news";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "";
            var VALNET_GLOBAL_SREDITOR = "stephen-schenck";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "107.23.218.4";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20220317";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "news";
            var VALNET_GLOBAL_CATEGORY = "tagOperating-Systems";
            var VALNET_GLOBAL_TAGS = "|News|android 13|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "N";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/android-13-dp2-kids-nav-bar/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "software";
            var VALNET_GLOBAL_CONTENTTYPE = "News";
            var VALNET_GLOBAL_INTENT = "Short-Term";
            </script>

    <script> window.arrayOfEmbeds = [] </script>
    
            
    
                    
                <link rel="stylesheet" href="/public/build/a-article.32ab7f6b.css">
        
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PQPCZ5S');</script>
<!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">
    <script type="text/javascript">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</script>
    <script type="text/javascript">
        /*!
            Waypoints Inview Shortcut - 4.0.1
            Copyright © 2011-2016 Caleb Troughton
            Licensed under the MIT license.
            https://github.com/imakewebthings/waypoints/blob/master/licenses.txt
        */
        !function(){"use strict";function t(){}function e(t){this.options=i.Adapter.extend({},e.defaults,t),this.axis=this.options.horizontal?"horizontal":"vertical",this.waypoints=[],this.element=this.options.element,this.createWaypoints()}var i=window.Waypoint;e.prototype.createWaypoints=function(){for(var t={vertical:[{down:"enter",up:"exited",offset:"100%"},{down:"entered",up:"exit",offset:"bottom-in-view"},{down:"exit",up:"entered",offset:0},{down:"exited",up:"enter",offset:function(){return-this.adapter.outerHeight()}}],horizontal:[{right:"enter",left:"exited",offset:"100%"},{right:"entered",left:"exit",offset:"right-in-view"},{right:"exit",left:"entered",offset:0},{right:"exited",left:"enter",offset:function(){return-this.adapter.outerWidth()}}]},e=0,i=t[this.axis].length;i>e;e++){var n=t[this.axis][e];this.createWaypoint(n)}},e.prototype.createWaypoint=function(t){var e=this;this.waypoints.push(new i({context:this.options.context,element:this.options.element,enabled:this.options.enabled,handler:function(t){return function(i){e.options[t[i]].call(e,i)}}(t),offset:t.offset,horizontal:this.options.horizontal}))},e.prototype.destroy=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].destroy();this.waypoints=[]},e.prototype.disable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].disable()},e.prototype.enable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].enable()},e.defaults={context:window,enabled:!0,enter:t,entered:t,exit:t,exited:t},i.Inview=e}();
    </script>

                        <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
            
    <script async src="/public/build/dfp.js"></script>
            <script async src="/public/build/valnet-header-ads.a8e17398.js"></script>
    
    

    
            <script defer src="https://f.convertkit.com/ckjs/ck.5.js"></script>
    
    
    
                
    

    	
	    	    	        <link rel="amphtml" href="https://www.androidpolice.com/android-13-dp2-kids-nav-bar/amp/" />
	    
	    	        <link rel="canonical" href="https://www.androidpolice.com/android-13-dp2-kids-nav-bar/" />
	    
	    	    	        
	        	    
	    <title>Android 13 DP2 starts work on a kids-focused nav bar with some blast-from-the-past buttons</title>
	    
	    	        	        <meta name="description" content="In before 'what's a nav bar?'" />
	    	    
	    	
        
        
            <meta property="og:title" content="Android 13 DP2 starts work on a kids-focused nav bar with some blast-from-the-past buttons"/>
    <meta property="og:type" content="article"/>

            <meta property="og:image" content="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-hero.png"/>
                    <meta property="og:image:width" content="1920"/>
            <meta property="og:image:height" content="1080"/>
                    

                                                <meta property="og:url" content="https://www.androidpolice.com/android-13-dp2-kids-nav-bar/"/>
                        
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="In before 'what's a nav bar?'"/>

            <meta property="og:site_name" content="Android Police"/>
    
                        <meta property="article:published_time" content="2022-03-17T19:14:11Z"/>
                            <meta property="article:modified_time" content="2022-03-17T19:14:11Z"/>
                                        <meta property="article:section" content="Operating Systems"/>
            


    

            <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@AndroidPolice">
        <meta name="twitter:title" content="Android 13 DP2 starts work on a kids-focused nav bar with some blast-from-the-past buttons">
        <meta name="twitter:description" content="In before 'what's a nav bar?'">
                    <meta name="twitter:image" content="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-hero.png">
            
        <meta property="fb:app_id" content="132664110109283"/>

		

    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.5475dbfb.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.93cf372f.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.effff04e.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.15d7f760.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.b52f69ef.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.b52f69ef.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.15d7f760.png">

                <script type="text/javascript">
            (function (window, document, accountId) {
                window.skimlinks_exclude = ["shop-links.co", "shop-edits.co"];
                window.NRTV_EVENT_DATA = { exclusiveLinks: true };
                var b = document.createElement("script");
                b.type = "text/javascript";
                b.src = "https://static.narrativ.com/tags/narrativ-pub.1.0.0.js";
                b.async = true;
                b.id = 'nrtvTag';
                b.setAttribute('data-narrativ-id', accountId);
                var a = document.getElementsByTagName("script")[0];
                a.parentNode.insertBefore(b, a);
            })(window, document, "2412");
        </script>
    
        
                                <!-- Using AdsNinja V10 -->
                <!-- Ad Header Start -->
                <!-- Chosen Ad Setup: Organic Content-All Desktop. -->


                <!-- Ad Header End -->
                
    <!-- GLOABL JS VARIABLES -->
    <script>


    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = false;
    </script>

</head>

<body class="js-tldr  ">
    <!-- No winning ad found for zone: body injected! -->
    <div id="body-anchor"></div>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PQPCZ5S"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    
    
    <div class="w-website">

        <div id="pageStickyFooterAd">
            <div class="close-sticky-footer icon i-close"></div>
            <!-- Zone: sticky footer. -->
<!-- No ads allowed! -->
        </div>

                        <div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">

        <h1 class="hide" itemprop="headline">www.androidpolice.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
         
                        <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">News</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/news/" itemprop="url">Latest News</a>
            </li>
                                <li itemprop="name">
                <a href="/deals/" itemprop="url">Latest Deals</a>
            </li>
                                <li itemprop="name">
                <a href="/android-12/" itemprop="url">Android 12</a>
            </li>
                                <li itemprop="name">
                <a href="/chrome/" itemprop="url">Chrome OS + Chromebooks</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/wear-os/" itemprop="url">Wear OS</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/android-tv-android-os/" itemprop="url">Android TV</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/android-auto/" itemprop="url">Android Auto</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">App &amp; Games</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/games/" itemprop="url">Games</a>
            </li>
                                <li itemprop="name">
                <a href="/apps/" itemprop="url">Apps</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/roundup/" itemprop="url">Roundups</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/app-reviews/" itemprop="url">App Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/game-reviews/" itemprop="url">Game Reviews</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Reviews, Guides &amp; Features</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="/editorials/" itemprop="url">Editorials</a>
            </li>
                                <li itemprop="name">
                <a href="/guides-how-tos/" itemprop="url">Guides &amp; How-tos</a>
            </li>
                                <li itemprop="name">
                <a href="/features/" itemprop="url">Features</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                    <a href="/tag/the-best/" itemprop="url">The Best Products</a>
                    <button class="menu-nav-more-btn js-menu-open"></button>
                
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/best-android-phones/" itemprop="url">The best Android phones</a>
            </li>
                                <li itemprop="name">
                <a href="/best-smartwatches/" itemprop="url">The best smartwatches</a>
            </li>
                                <li itemprop="name">
                <a href="/best-chromebooks/" itemprop="url">The best Chromebooks</a>
            </li>
                                <li itemprop="name">
                <a href="/best-android-tablets/" itemprop="url">The best Android tablets</a>
            </li>
                                <li itemprop="name">
                <a href="/best-android-apps/" itemprop="url">The best Android apps</a>
            </li>
                                <li itemprop="name">
                <a href="/best-android-games/" itemprop="url">The best Android games</a>
            </li>
                                <li itemprop="name">
                <a href="/best-wireless-earbuds/" itemprop="url">The best wireless earbuds</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="/contact" itemprop="url">Share a tip!</a>
            </li>
            

    </ul>
</nav>                                
                                    
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Android Police</h4>
            	<ul>
                                            <li><a class="icon i-youtube" href="https://www.youtube.com/AndroidPolice" target="_blank"></a></li>
                                            <li><a class="icon i-facebook" href="https://www.facebook.com/AndroidPolice" target="_blank"></a></li>
                                            <li><a class="icon i-twitter" href="https://twitter.com/AndroidPolice" target="_blank"></a></li>
                                            <li><a class="icon i-google-news" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank"></a></li>
                                            <li><a class="icon i-feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank"></a></li>
                                            <li><a class="icon i-pushbullet" href="https://www.pushbullet.com/channel-popup?tag=androidpolicefeed " target="_blank"></a></li>
                                            <li><a class="icon i-feed" href="https://www.androidpolice.com/feed/" target="_blank"></a></li>
                    

    	        </ul>
            </div>
            
            

        </div>
    </div>
                
            </div>

        </div>

        
        <button id="js-theme" class="header-theme-btn">
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="svg-icon-sun" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 425.2 425.2" style="enable-background:new 0 0 425.2 425.2;" xml:space="preserve">
<g>
	<path d="M212,319c-59.1,0-107.2-48.1-107.2-107.2c0-59.1,48.1-107.2,107.2-107.2c59.1,0,107.2,48.1,107.2,107.2
		C319.2,270.9,271.1,319,212,319z M212,134.8c-42.5,0-77,34.5-77,77s34.5,77,77,77s77-34.5,77-77S254.5,134.8,212,134.8z"/>
	<g>
		<path d="M313.4,125.6c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C321.1,124.1,317.2,125.6,313.4,125.6z"/>
		<path d="M404.8,226.9h-49.4c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C419.9,220.2,413.1,226.9,404.8,226.9z"/>
		<path d="M348.3,363.3c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C356.1,361.8,352.2,363.3,348.3,363.3z"/>
		<path d="M212,419.7c-8.3,0-15.1-6.8-15.1-15.1v-49.4c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,413,220.4,419.7,212,419.7z"/>
		<path d="M75.7,363.3c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C83.4,361.8,79.6,363.3,75.7,363.3z"/>
		<path d="M68.7,226.9H19.2c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C83.8,220.2,77,226.9,68.7,226.9z"/>
		<path d="M110.6,125.6c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C118.4,124.1,114.5,125.6,110.6,125.6z"/>
		<path d="M212,83.6c-8.3,0-15.1-6.8-15.1-15.1V19c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,76.8,220.4,83.6,212,83.6z"/>
	</g>
</g>
</svg>
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" class="svg-icon-moon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 500 500" style="enable-background:new 0 0 500 500;" xml:space="preserve">
<path id="XMLID_814_" d="M412.1,384.9c-136.2,0-246.6-110.4-246.6-246.6c0-47.9,13.7-92.6,37.4-130.5
	C98.6,36.7,22.1,132.1,22.1,245.5c0,136.2,110.4,246.6,246.6,246.6c88.3,0,165.7-46.4,209.2-116.1
	C456.9,381.8,434.9,384.9,412.1,384.9z"/>
</svg>
        </button>

        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Android Police" autofocus>
        </form>
    </div>
</div>

<!-- No winning ad found for zone: sticky header! -->

<!-- No winning ad found for zone: header! -->


        

        <div class="w-content ">
                <article class="w-article   article">
            



                                                                                                                                                                                               
            
            
                                    
            
            
            


    
                                                                        
        
                        
                            
                
            
                                    
            
            
            


    
                                                                        
        
                        
                            
                
            
                                    
            
            
            


    
                                                    
        
                        
                            
                
                                                            
                                
                            
                                    
            
            
                                                                                    
                                
                                
                                                



            


    
                                                    
                                        
                        
                            
                
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                                                
                                                                                                                                    
                                
                                                



            


    
                                                    
        
                        
                                                            
                
            
                                                                                                                                                                                        
            
            
                                                        


    
                                                    
        
                        
                            
                
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                                                    
                                                



            


    
                                                    
        
                                            
                                                                        
                
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                            
                
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                            
                
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                            

<header class="article_heading">
<div class="heading_breadcrumb">
</div>
<h1 class="heading_title">Android 13 DP2 starts work on a kids-focused nav bar with some blast-from-the-past buttons</h1>
<div class="heading_meta">
 <a class="meta_txt author" href="/author/stephen-schenck/">By Stephen Schenck</a>
 <span class="meta_txt date"><time datetime="2022-03-17T19:14:00Z">Published 1 hour ago</time></span>
</div>
<div class="heading_sharing">
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
 <span class="icon i-share"></span>
 <span class="text">Share</span>
</button>
 <a class="comment-count" href="/android-13-dp2-kids-nav-bar/#disqus_thread"></a>
<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2Fandroid-13-dp2-kids-nav-bar%2F%2F&amp;src=sdkpreparse">
 <span class="icon i-facebook"></span>
 <span class="text">Share</span>
</a>
<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Android%2013%20DP2%20starts%20work%20on%20a%20kids-focused%20nav%20bar%20with%20some%20blast-from-the-past%20buttons&url=https%3A%2F%2Fwww.androidpolice.com%2Fandroid-13-dp2-kids-nav-bar%2F">
 <span class="icon i-twitter"></span>
 <span class="text">Tweet</span>
</a>
<a class="sharing-btn btn-mail" href="mailto:?Subject=Android 13 DP2 starts work on a kids-focused nav bar with some blast-from-the-past buttons&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://www.androidpolice.com/android-13-dp2-kids-nav-bar/">
 <span class="icon i-mail-1"></span>
 <span class="text">Email</span>
</a> </div>
<p class="heading_excerpt">In before 'what's a nav bar?'</p>
<div class="heading_image responsive-img img-size-heading-image " style="padding-bottom:56.25%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="1500px" srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-hero.png?q=50&fit=contain&w=1500&h=&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="943px" srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-hero.png?q=50&fit=contain&w=943&h=&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="767px" srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-hero.png?q=50&fit=contain&w=767&h=&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="750px" srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-hero.png?q=50&fit=contain&w=750&h=&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1920" height="1080" alt="android-13-hero" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-hero.png"/>
 </picture>
 <figcaption class="item-img-caption"></figcaption>
 </figure>
</div>
 <!-- Zone: below main pic. -->
<!-- No ads allowed! -->
</header><section id="article-body" class="article-body" itemprop="articleBody"> 
<p>What&#39;s the best way to navigate your way around an Android device: gestures or buttons? Wars have been fought over less. As we&#39;re testing the waters of <a href="https://www.androidpolice.com/android-13-dp2-release/">today&#39;s new Android 13 DP2 release</a>, one upcoming change that&#39;s been uncovered reveals work towards yet another nav option, in the form of a simplified button interface for children.</p>
 <!-- No winning ad found for zone: word count #1! --><!-- No winning ad found for zone: Below First Paragraph! --><!-- No winning ad found for zone: mid intro! --> 
<p>When enabled, this &ldquo;kids mode&rdquo; replaces the back triangle and home circle of the existing three-button navigation interface with a couple throwback designs &mdash; &ldquo;back&rdquo; is now once again a proper arrow with a tail and all, and &ldquo;home&rdquo; returns to the skeuomorphic shaped-like-an-actual-house look we saw Google drop years ago with the release of Android Lollipop.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<div class="body-img landscape">
<div class="responsive-img img-article-item" style="padding-bottom:11.260504201681%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="750px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/a13-dp2-kids-nav-bar.png?q=50&fit=crop&w=750&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/a13-dp2-kids-nav-bar.png?q=50&fit=crop&w=943&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="767px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/a13-dp2-kids-nav-bar.png?q=50&fit=crop&w=767&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/a13-dp2-kids-nav-bar.png?q=50&fit=crop&w=480&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="595" height="67" class="lazyload" alt="a13-dp2-kids-nav-bar" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/a13-dp2-kids-nav-bar.png"/>
 </picture>
 </figure>
 </div>
 </div>
<p> Right now in DP2, this interface isn&#39;t yet accessible, but <a href="https://twitter.com/MishaalRahman/status/1504514172788297733" rel="noopener noreferrer" target="_blank">Mishaal Rahman was able to manually activate it</a> in order to share the glimpse you see here. Even when enabled, it&#39;s worth noting that the interface seems to require a tablet-sized screen to operate, so this may not be intended for phones &mdash; though at this early stage, it&#39;s hard to say with much confidence what might change.</p>
 <!-- No winning ad found for zone: word count #2! --> <script>
 window.arrayOfEmbeds["1504514172788297733"] = {'twitter' : '&quot;\n&lt;blockquote class=\&quot;twitter-tweet\&quot; data-conversation=\&quot;none\&quot;&gt;Android 13 prepares to add a &amp;quot;kids mode&amp;quot; nav bar that hides the recents and changes the icons for back and home. &lt;a href=\&quot;https:\/\/t.co\/e7KqT85UqR\&quot;&gt;pic.twitter.com\/e7KqT85UqR&lt;\/a&gt;\n&amp;mdash; Mishaal Rahman (@MishaalRahman) &lt;a href=\&quot;https:\/\/twitter.com\/MishaalRahman\/status\/1504514172788297733?ref_src=twsrc%5Etfw\&quot;&gt;March 17, 2022&lt;\/a&gt;&lt;\/blockquote&gt;\n\n&quot;'};
 </script>
<div class="w-rich w-twitter" id="1504514172788297733">
 </div>
<p>We can at least infer a little about its operation and the intention behind this mode from what we&#39;re able to see now. The lack of any &ldquo;recents&rdquo; button might suggest an effort to lock down access and keep kids focused on a core set of curated apps. And that new-yet-old-school &ldquo;home&rdquo; design sure reminds us of <a href="https://www.androidpolice.com/2020/08/31/google-kids-space-aggregates-children-friendly-content-on-android-tablets/">the interface from Google Kids Space</a>, another tablet-focused UI for children.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>Hopefully we&#39;ll get a slightly better look at how this all works in a future Android 13 release. If you&#39;re interested in getting your hands on the software, you can <a href="http://www.androidpolice.com/how-to-install-android-developer-previews/">install Android 13 DP2 on your Pixel phone</a> today with the help of our guide, and make sure you stay on top of <a href="http://androidpolice.com/tag/android-13">our developing A13 coverage</a>.</p>
         <div id="article-waypoint"></div>
                                                                                                    


                                                                                                                                                            <!-- No winning ad found for zone: above next button! -->
                                                                                            <a class="sentinel-article-nextArticle next-btn" data-content-id="1002769" href="/android-13-dp2-release/" >
        <div class="next-btn-img">
                            
    
    
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/02/android-13-official-cog-hero.png?q=50&fit=crop&w=320&h=240&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="140px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/02/android-13-official-cog-hero.png?q=50&fit=crop&w=140&h=140&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt="android-13-official-cog-hero"/>
                    </picture>
            </figure>
</div>

        </div>
        <div class="next-btn-text lines-trim">
            <strong><span class="next-btn-text-title">Android 13 DP2 is out now, giving Pixels another glimpse at upcoming changes</span></strong>
                            <p class="next-btn-text-p">Available for the Pixel 4 and later</p>
                    </div>
        <div class="next-btn-cta icon i-arrow-1">Read Next</div>
    </a>
                                        <div class="sharing bottom">
                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

	<a class="comment-count" href="/android-13-dp2-kids-nav-bar/#disqus_thread"></a>

<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2Fandroid-13-dp2-kids-nav-bar%2F%2F&amp;src=sdkpreparse">
	<span class="icon i-facebook"></span>
	<span class="text">Share</span>
</a>

<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Android%2013%20DP2%20starts%20work%20on%20a%20kids-focused%20nav%20bar%20with%20some%20blast-from-the-past%20buttons&url=https%3A%2F%2Fwww.androidpolice.com%2Fandroid-13-dp2-kids-nav-bar%2F">
	<span class="icon i-twitter"></span>
	<span class="text">Tweet</span>
</a>

<a class="sharing-btn btn-mail" href="mailto:?Subject=Android 13 DP2 starts work on a kids-focused nav bar with some blast-from-the-past buttons&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://www.androidpolice.com/android-13-dp2-kids-nav-bar/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>            </div>
                                        <div class="article-tags">
	<strong class="section-sub-title">Related Topics</strong>
    <ul>
                                    <li><a href="/news/">News</a></li>
                            <li><a href="/tag/android-13/">android 13</a></li>
                        </ul>
</div>        <!-- No winning ad found for zone: below next button! -->
        <!-- No winning ad found for zone: below sharing options! -->
                    

    
    <strong class="section-sub-title">About The Author</strong>
    <div class="w-article-author-bio">
                    <div class="author-bio-img" >
                                                                                                
                                    <img data-src="https://static1.anpoimages.com/wordpress/wp-content/authors/61571b95d6bb6-stephen-portrait-icon.jpg?fit=crop&amp;w=100&amp;h=100" class="lazyload">
                            </div>
                <div class="author-bio-text">

            <strong class="bio-title">Stephen Schenck
                                    <span class="amount">(271 Articles Published)</span>
                            </strong>

                            <div class="bio-social">
                                                                                                                                                                                </div>
            
            <div class="bio-desc">
                <p>Stephen has some feelings about phones. Strong feelings. Feelings you wouldn't understand.</p>
            </div>

                            <a class="bio-btn icon i-arrow-5" href="/author/stephen-schenck/">More
                    From Stephen Schenck</a>
                    </div>

    </div>

                <!-- Zone: below the author. -->
<!-- No ads allowed! -->
                    <div id="disqus_thread"></div>
                                        </section>
        
<aside id="secondary" class="sidebar" role="complementary">

    <!-- No winning ad found for zone: sidebar top! -->
            <section class="sidebar-trending">
    <div class="section-header">
        <h3 class="section-title">Newsletter</h3>
    </div>
    <div class="newsletter-container">
        <label>Subscribe to Android Police’s weekly newsletter, with the biggest stories, latest deals, and insight on
            the week’s news. Just enter your email below.</label>
        <form action="https://app.convertkit.com/forms/1275831/subscriptions"
              class="seva-form formkit-form" method="post"
              data-sv-form="1275831" data-uid="" data-format="inline" data-version="5"
              data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;message&quot;,&quot;success_message&quot;:&quot;Success! Now check your email to confirm your subscription.&quot;,&quot;redirect_url&quot;:&quot;&quot;},&quot;analytics&quot;:{&quot;google&quot;:null,&quot;facebook&quot;:null,&quot;segment&quot;:null,&quot;pinterest&quot;:null,&quot;sparkloop&quot;:null,&quot;googletagmanager&quot;:null},&quot;modal&quot;:{&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;powered_by&quot;:{&quot;show&quot;:true,&quot;url&quot;:&quot;https://convertkit.com?utm_campaign=poweredby&amp;utm_content=form&amp;utm_medium=referral&amp;utm_source=dynamic&quot;},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:&quot;&quot;},&quot;slide_in&quot;:{&quot;display_in&quot;:&quot;bottom_right&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;sticky_bar&quot;:{&quot;display_in&quot;:&quot;top&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15}},&quot;version&quot;:&quot;5&quot;}"
              min-width="400 500 600 700 800">
            <div data-style="clean">
                <ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul>
                <div data-element="fields" data-stacked="false" class="seva-fields formkit-fields">
                    <div class="formkit-field"><input class="formkit-input" name="email_address"
                                                      aria-label="Your email address"
                                                      placeholder="Your email address" required="" type="email">
                    </div>
                    <button data-element="submit" class="formkit-submit formkit-submit">
                        <div class="formkit-spinner">
                            <div></div>
                            <div></div>
                            <div></div>
                        </div>
                        <span class="">Subscribe</span></button>
                </div>
            </div>
        </form>
</section>
<style>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</style>            <!-- Zone: first. -->
<!-- No ads allowed! -->

            <section class="w-sidebar-tabs sidebar-poll">
            <div class="section-header">
                <h3 class="section-title">Poll</h3>
            </div>
                                    
                <div class="poll-container" id="poll-593">
        <h4 class="poll-question">Which video streaming service do you consider the most essential?</h4>
        <div class="poll-area" data-poll-id="593" data-poll-type="single-select" data-poll-closed="false">
                                                <input type="radio" name="poll-choice" class="poll-choices-593" value="1" id="poll-opt-593-1">
                
                <label for="poll-opt-593-1" id ="poll-opt-label-593-1" class="opt-1" data-choice-id="1">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Netflix</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-593-1">43%, 2117 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-593-1" style='--w:43;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-593" value="2" id="poll-opt-593-2">
                
                <label for="poll-opt-593-2" id ="poll-opt-label-593-2" class="opt-1" data-choice-id="2">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Hulu</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-593-2">3%, 149 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-593-2" style='--w:3;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-593" value="3" id="poll-opt-593-3">
                
                <label for="poll-opt-593-3" id ="poll-opt-label-593-3" class="opt-1" data-choice-id="3">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">HBO Max</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-593-3">8%, 376 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-593-3" style='--w:8;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-593" value="4" id="poll-opt-593-4">
                
                <label for="poll-opt-593-4" id ="poll-opt-label-593-4" class="opt-1" data-choice-id="4">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Disney+</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-593-4">8%, 408 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-593-4" style='--w:8;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-593" value="5" id="poll-opt-593-5">
                
                <label for="poll-opt-593-5" id ="poll-opt-label-593-5" class="opt-1" data-choice-id="5">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Amazon Prime Video</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-593-5">6%, 323 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-593-5" style='--w:6;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-593" value="6" id="poll-opt-593-6">
                
                <label for="poll-opt-593-6" id ="poll-opt-label-593-6" class="opt-1" data-choice-id="6">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Paramount+</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-593-6">1%, 47 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-593-6" style='--w:1;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-593" value="7" id="poll-opt-593-7">
                
                <label for="poll-opt-593-7" id ="poll-opt-label-593-7" class="opt-1" data-choice-id="7">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Apple TV+</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-593-7">1%, 46 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-593-7" style='--w:1;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-593" value="8" id="poll-opt-593-8">
                
                <label for="poll-opt-593-8" id ="poll-opt-label-593-8" class="opt-1" data-choice-id="8">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Peacock</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-593-8">1%, 28 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-593-8" style='--w:1;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-593" value="9" id="poll-opt-593-9">
                
                <label for="poll-opt-593-9" id ="poll-opt-label-593-9" class="opt-1" data-choice-id="9">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">YouTube Premium</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-593-9">14%, 687 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-593-9" style='--w:14;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-593" value="10" id="poll-opt-593-10">
                
                <label for="poll-opt-593-10" id ="poll-opt-label-593-10" class="opt-1" data-choice-id="10">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">YouTube TV</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-593-10">8%, 374 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-593-10" style='--w:8;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-593" value="11" id="poll-opt-593-11">
                
                <label for="poll-opt-593-11" id ="poll-opt-label-593-11" class="opt-1" data-choice-id="11">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Hulu with Live TV</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-593-11">1%, 30 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-593-11" style='--w:1;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-593" value="12" id="poll-opt-593-12">
                
                <label for="poll-opt-593-12" id ="poll-opt-label-593-12" class="opt-1" data-choice-id="12">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Discovery+</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-593-12">1%, 35 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-593-12" style='--w:1;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-593" value="13" id="poll-opt-593-13">
                
                <label for="poll-opt-593-13" id ="poll-opt-label-593-13" class="opt-1" data-choice-id="13">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">ESPN+</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-593-13">1%, 27 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-593-13" style='--w:1;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-593" value="14" id="poll-opt-593-14">
                
                <label for="poll-opt-593-14" id ="poll-opt-label-593-14" class="opt-1" data-choice-id="14">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Other (leave a comment)</span>
                        </div>
                                                                                                                            <span class="percent is-hidden" id="poll-opt-percent-593-14">4%, 324 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-593-14" style='--w:7;'></div>
                </label>

                        <span class="is-hidden" id="poll-total-votes-593">Total Votes: 4971</span>
            <div class="poll-btn-container">
                <button id="poll-vote-btn-593" class="is-disabled">Vote</button>
                <button id="poll-result-btn-593" class="">View results</button>
                            </div>
        </div>
    </div>
            <!-- Zone: after poll. -->
<!-- No ads allowed! -->
        </section>
    
            
        

                    <section class="sidebar-tabs">
                <ul class="js-tabs-ul tabs-ul tabs-header">
                                            <li id="js-tab-1" class="selected"><h3
                                    class="section-title ">News</h3></li>
                                            <li id="js-tab-2" class=""><h3
                                    class="section-title ">Reviews</h3></li>
                                    </ul>
                                    <div id="js-content-tab-1"
                         class="js-tab-pane tab-content sidebar-el-content ">
                                <div class="sidebar-pinned-listing-page-article">
                                                                                                



                                
                                
    
        
    


    

<article class="browse-clip  item-1 js-content" data-content-id=":1002812">
            <a class="bc-comment-count" href="/android-13-dp2-show-touches-screen-recorder/#disqus_thread"></a>
        <a class="bc-img-link" href="/android-13-dp2-show-touches-screen-recorder/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-generic-wavy-hero.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-generic-wavy-hero.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-generic-wavy-hero.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-generic-wavy-hero.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt="android-13-generic-wavy-hero"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/android-13-dp2-show-touches-screen-recorder/" class="bc-title-link" title="Android&#039;s built-in screen recorder gets its &#039;show touches&#039; option back in Android 13 DP2" >Android&#039;s built-in screen recorder gets its &#039;show touches&#039; option back in Android 13 DP2</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-03-17T18:49:15Z">1 hour ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    
        
    


    

<article class="browse-clip  item-2 js-content" data-content-id=":1002813">
            <a class="bc-comment-count" href="/android-13s-new-media-player-is-large-and-in-charge/#disqus_thread"></a>
        <a class="bc-img-link" href="/android-13s-new-media-player-is-large-and-in-charge/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-generic-audio-hero.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-generic-audio-hero.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-generic-audio-hero.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-generic-audio-hero.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt="android-13-generic-audio-hero"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/android-13s-new-media-player-is-large-and-in-charge/" class="bc-title-link" title="Android 13&#039;s new media player is large and in charge" >Android 13&#039;s new media player is large and in charge</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-03-17T18:38:38Z">2 hours ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    
        
    


    

<article class="browse-clip  item-3 js-content" data-content-id=":1002810">
            <a class="bc-comment-count" href="/android-13-dp2-shuffles-around-the-power-and-settings-buttons-in-quick-settings/#disqus_thread"></a>
        <a class="bc-img-link" href="/android-13-dp2-shuffles-around-the-power-and-settings-buttons-in-quick-settings/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-generic-gaming-1.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-generic-gaming-1.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-generic-gaming-1.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-generic-gaming-1.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt="android-13-generic-gaming-1"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/android-13-dp2-shuffles-around-the-power-and-settings-buttons-in-quick-settings/" class="bc-title-link" title="Android 13 DP2 makes the power and settings buttons easier to find in the Quick Settings menu" >Android 13 DP2 makes the power and settings buttons easier to find in the Quick Settings menu</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-03-17T18:25:16Z">2 hours ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                                                            




        
    


    

<article class="browse-clip  item-4 js-content" data-content-id=":1002809">
            <a class="bc-comment-count" href="/android-13-dp2-privacy-controls-shortcut-quick-settings/#disqus_thread"></a>
        <a class="bc-img-link" href="/android-13-dp2-privacy-controls-shortcut-quick-settings/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/android-13-flashlight.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/android-13-flashlight.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/android-13-flashlight.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/android-13-flashlight.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt="android-13-flashlight"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/android-13-dp2-privacy-controls-shortcut-quick-settings/" class="bc-title-link" title="Android 13 DP2 adds Privacy Controls shortcut to Quick Settings" >Android 13 DP2 adds Privacy Controls shortcut to Quick Settings</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-03-17T18:16:41Z">2 hours ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    
        
    


    

<article class="browse-clip  item-5 js-content" data-content-id=":1002807">
            <a class="bc-comment-count" href="/android-13-do-not-disturb-priority-mode/#disqus_thread"></a>
        <a class="bc-img-link" href="/android-13-do-not-disturb-priority-mode/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-generic-blackcat-hero-1.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-generic-blackcat-hero-1.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-generic-blackcat-hero-1.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-generic-blackcat-hero-1.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt="android-13-generic-blackcat-hero-1"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/android-13-do-not-disturb-priority-mode/" class="bc-title-link" title="Android 13 continues the proud tradition of Do Not Disturb changes with a full rebrand" >Android 13 continues the proud tradition of Do Not Disturb changes with a full rebrand</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-03-17T18:16:02Z">2 hours ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    
        
    


    

<article class="browse-clip  item-6 js-content" data-content-id=":1002806">
            <a class="bc-comment-count" href="/matters-big-smart-home-promises-just-keep-getting-delayed/#disqus_thread"></a>
        <a class="bc-img-link" href="/matters-big-smart-home-promises-just-keep-getting-delayed/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/05/13/5034815_Matter_from_CSA_Logo.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/05/13/5034815_Matter_from_CSA_Logo.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/05/13/5034815_Matter_from_CSA_Logo.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/05/13/5034815_Matter_from_CSA_Logo.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1010" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/matters-big-smart-home-promises-just-keep-getting-delayed/" class="bc-title-link" title="Matter&#039;s big smart home promises just keep getting delayed" >Matter&#039;s big smart home promises just keep getting delayed</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-03-17T17:51:37Z">2 hours ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                        </div>
                                        <a href="/news/"
                           class="btn-full"
                        >See More</a>
                    </div>

                                    <div id="js-content-tab-2"
                         class="js-tab-pane tab-content sidebar-el-content is-hidden">
                                <div class="sidebar-pinned-listing-page-article">
                                                                                                



                                
                                
    
        
    


    

<article class="browse-clip  item-1 js-content" data-content-id=":1002781">
            <a class="bc-comment-count" href="/jlab-go-air-pop-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/jlab-go-air-pop-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/feature-image.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/feature-image.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/feature-image.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/feature-image.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2753" height="1488" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/jlab-go-air-pop-review/" class="bc-title-link" title="Jlab GO Air POP review: $20 earbuds that aren&#039;t terrible" >Jlab GO Air POP review: $20 earbuds that aren&#039;t terrible</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-03-17T17:00:15Z">3 hours ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    
        
                        


    

<article class="browse-clip  item-2 js-content" data-content-id=":1002498">
            <a class="bc-comment-count" href="/xiaomi-12-pro-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/xiaomi-12-pro-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/Xiaomi-12-Pro-Hero-1.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/Xiaomi-12-Pro-Hero-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/Xiaomi-12-Pro-Hero-1.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/Xiaomi-12-Pro-Hero-1.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="3753" height="2815" class="lazyload" alt="Xiaomi-12-Pro-Hero-1"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/xiaomi-12-pro-review/" class="bc-title-link" title="Xiaomi 12 Pro review: Iterative improvements add up" >Xiaomi 12 Pro review: Iterative improvements add up</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-03-15T13:05:05Z">2 days ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                                                            



                                
                                
                                
    
        
                        


    

<article class="browse-clip  item-3 js-content" data-content-id=":1002364">
            <a class="bc-comment-count" href="/samsung-galaxy-s22-plus-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/samsung-galaxy-s22-plus-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/02/samsung-galaxy-s22-plus-review-hero-1.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/02/samsung-galaxy-s22-plus-review-hero-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/02/samsung-galaxy-s22-plus-review-hero-1.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/02/samsung-galaxy-s22-plus-review-hero-1.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1333" height="1000" class="lazyload" alt="samsung-galaxy-s22-plus-review-hero-1"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/samsung-galaxy-s22-plus-review/" class="bc-title-link" title="Samsung Galaxy S22+ review: Enjoy it while it lasts" >Samsung Galaxy S22+ review: Enjoy it while it lasts</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-03-13T14:30:13Z">4 days ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    
        
    


    

<article class="browse-clip  item-4 js-content" data-content-id=":1002699">
            <a class="bc-comment-count" href="/fiio-btr5-2021-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/fiio-btr5-2021-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/fiio-feature.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/fiio-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/fiio-feature.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/fiio-feature.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2592" height="1401" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/fiio-btr5-2021-review/" class="bc-title-link" title="FiiO BTR5 2021 review: A powerful Bluetooth pocket amp hamstrung by Android" >FiiO BTR5 2021 review: A powerful Bluetooth pocket amp hamstrung by Android</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-03-13T12:00:14Z">4 days ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                                                            



                                
                                
                                
    
        
    


    

<article class="browse-clip  item-5 js-content" data-content-id=":1002593">
            <a class="bc-comment-count" href="/samsung-galaxy-tab-s8-plus-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/samsung-galaxy-tab-s8-plus-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/Tab-S8-plus-hero-1.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/Tab-S8-plus-hero-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/Tab-S8-plus-hero-1.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/Tab-S8-plus-hero-1.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2500" height="1667" class="lazyload" alt="Tab S8 plus hero-1"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/samsung-galaxy-tab-s8-plus-review/" class="bc-title-link" title="Samsung Galaxy Tab S8+ review: An amazing screen attached to a decent tablet" >Samsung Galaxy Tab S8+ review: An amazing screen attached to a decent tablet</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-03-12T13:00:14Z">5 days ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                                                            



                                
                                
                                
    
        
    


    

<article class="browse-clip  item-6 js-content" data-content-id=":1002613">
            <a class="bc-comment-count" href="/oneplus-nord-ce-2-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/oneplus-nord-ce-2-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/OnePlus-Nord-CE-2-hero-1.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/OnePlus-Nord-CE-2-hero-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/OnePlus-Nord-CE-2-hero-1.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/OnePlus-Nord-CE-2-hero-1.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2500" height="1662" class="lazyload" alt="OnePlus Nord CE 2 hero 1"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/oneplus-nord-ce-2-review/" class="bc-title-link" title="OnePlus Nord CE 2 review: Bereft of OnePlus character " >OnePlus Nord CE 2 review: Bereft of OnePlus character </a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-03-10T04:30:14Z">Mar 10, 2022</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                        </div>
                                        <a href="/reviews/"
                           class="btn-full"
                        >See More</a>
                    </div>

                            </section>
        
                                                                                                <section class="sidebar-sticky ">
                        <!-- Zone: default. -->
<!-- No ads allowed! -->
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                                <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                                                                



                                
                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id=":1002774">
            <a class="bc-comment-count" href="/samsung-galaxy-a53-5g-hands-on-minimal-changes-but-is-that-a-problem/#disqus_thread"></a>
        <a class="bc-img-link" href="/samsung-galaxy-a53-5g-hands-on-minimal-changes-but-is-that-a-problem/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="410px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/Samsung-Galaxy-A53-5G_lifestyle.jpg?q=50&fit=crop&w=410&h=260&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/Samsung-Galaxy-A53-5G_lifestyle.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/Samsung-Galaxy-A53-5G_lifestyle.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="360px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/Samsung-Galaxy-A53-5G_lifestyle.jpg?q=50&fit=crop&w=360&h=260&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1408" height="1056" class="lazyload" alt="Samsung Galaxy A53 5G_lifestyle"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/samsung-galaxy-a53-5g-hands-on-minimal-changes-but-is-that-a-problem/" class="bc-title-link" title="Samsung Galaxy A53 5G hands-on: minimal changes, but is that a problem?" >Samsung Galaxy A53 5G hands-on: minimal changes, but is that a problem?</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id=":1002800">
            <a class="bc-comment-count" href="/android-13-might-bring-google-photos-search-right-to-the-pixel-launcher/#disqus_thread"></a>
        <a class="bc-img-link" href="/android-13-might-bring-google-photos-search-right-to-the-pixel-launcher/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="410px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/google-photos-motion-hero.jpg?q=50&fit=crop&w=410&h=260&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/google-photos-motion-hero.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/google-photos-motion-hero.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="360px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/google-photos-motion-hero.jpg?q=50&fit=crop&w=360&h=260&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2000" height="1167" class="lazyload" alt="google-photos-motion-hero"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/android-13-might-bring-google-photos-search-right-to-the-pixel-launcher/" class="bc-title-link" title="Android 13 might bring Google Photos search right to the Pixel Launcher" >Android 13 might bring Google Photos search right to the Pixel Launcher</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    



    

<article class="browse-clip  item-3 js-content" data-content-id=":1002677">
            <a class="bc-comment-count" href="/save-up-to-50-on-some-great-refurbished-earbuds-at-best-buy/#disqus_thread"></a>
        <a class="bc-img-link" href="/save-up-to-50-on-some-great-refurbished-earbuds-at-best-buy/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="410px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/06/02/pixel-buds-a-series-in-hand-2_1ExPFB2MDfq0-scaled.jpg?q=50&fit=crop&w=410&h=260&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/06/02/pixel-buds-a-series-in-hand-2_1ExPFB2MDfq0-scaled.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/06/02/pixel-buds-a-series-in-hand-2_1ExPFB2MDfq0-scaled.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="360px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/06/02/pixel-buds-a-series-in-hand-2_1ExPFB2MDfq0-scaled.jpg?q=50&fit=crop&w=360&h=260&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2560" height="1709" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/save-up-to-50-on-some-great-refurbished-earbuds-at-best-buy/" class="bc-title-link" title="Save up to 50% on some great refurbished earbuds at Best Buy" >Save up to 50% on some great refurbished earbuds at Best Buy</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                            </section>
                                    
    
</aside>
    </article>
    <section class="w-article-related">
    <!-- No winning ad found for zone: trending #1! -->

    <div class="section-header">
                                 <h3 class="section-title related">Read Next in software</h3>
                        </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":770609">
            <a class="bc-comment-count" href="/samsung-galaxy-phone-buyers-guide/#disqus_thread"></a>
        <a class="bc-img-link" href="/samsung-galaxy-phone-buyers-guide/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/02/Galaxy-S22-series-and-tablets.JPG?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/02/Galaxy-S22-series-and-tablets.JPG?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/02/Galaxy-S22-series-and-tablets.JPG?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/02/Galaxy-S22-series-and-tablets.JPG?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2738" height="1825" class="lazyload" alt="Galaxy S22 series and tablets"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/samsung-galaxy-phone-buyers-guide/" class="bc-title-link" title="The best Samsung phones at every price in 2022" >The best Samsung phones at every price in 2022</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":625022">
            <a class="bc-comment-count" href="/clear-app-cache-data-android/#disqus_thread"></a>
        <a class="bc-img-link" href="/clear-app-cache-data-android/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/10/06/Pixel-2-XL-trash-can-scaled.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/10/06/Pixel-2-XL-trash-can-scaled.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/10/06/Pixel-2-XL-trash-can-scaled.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/10/06/Pixel-2-XL-trash-can-scaled.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2560" height="1706" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/clear-app-cache-data-android/" class="bc-title-link" title="How to clear app cache on Android &amp; why you should" >How to clear app cache on Android &amp; why you should</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":1002729">
            <a class="bc-comment-count" href="/google-photos-starts-testing-chips-for-quickly-interacting-with-text-from-images/#disqus_thread"></a>
        <a class="bc-img-link" href="/google-photos-starts-testing-chips-for-quickly-interacting-with-text-from-images/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/05/20/Google-Photos-Hero.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/05/20/Google-Photos-Hero.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/05/20/Google-Photos-Hero.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/05/20/Google-Photos-Hero.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/google-photos-starts-testing-chips-for-quickly-interacting-with-text-from-images/" class="bc-title-link" title="Google Photos starts testing &#039;chips&#039; for quickly interacting with text from images" >Google Photos starts testing &#039;chips&#039; for quickly interacting with text from images</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #2! -->
                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":1002778">
            <a class="bc-comment-count" href="/pre-order-a-samsung-galaxy-book2-and-get-a-free-curved-gaming-monitor/#disqus_thread"></a>
        <a class="bc-img-link" href="/pre-order-a-samsung-galaxy-book2-and-get-a-free-curved-gaming-monitor/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/samsung-galaxy-book2-mwc-a-10.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/samsung-galaxy-book2-mwc-a-10.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/samsung-galaxy-book2-mwc-a-10.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/samsung-galaxy-book2-mwc-a-10.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2400" height="1600" class="lazyload" alt="samsung-galaxy-book2-mwc-a 10"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/pre-order-a-samsung-galaxy-book2-and-get-a-free-curved-gaming-monitor/" class="bc-title-link" title="Pre-order a Samsung Galaxy Book2 and get a free curved gaming monitor" >Pre-order a Samsung Galaxy Book2 and get a free curved gaming monitor</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":1002091">
            <a class="bc-comment-count" href="/samsung-february-2022-security-update-us-carriers/#disqus_thread"></a>
        <a class="bc-img-link" href="/samsung-february-2022-security-update-us-carriers/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/08/05/galaxy-tab-s7-plus-handson-cameras.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/08/05/galaxy-tab-s7-plus-handson-cameras.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/08/05/galaxy-tab-s7-plus-handson-cameras.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/08/05/galaxy-tab-s7-plus-handson-cameras.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1721" height="968" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/samsung-february-2022-security-update-us-carriers/" class="bc-title-link" title="Samsung’s February 2022 security patch starts arriving for more phones in the US" >Samsung’s February 2022 security patch starts arriving for more phones in the US</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":1002226">
            <a class="bc-comment-count" href="/best-45w-chargers-for-the-samsung-galaxy-s22/#disqus_thread"></a>
        <a class="bc-img-link" href="/best-45w-chargers-for-the-samsung-galaxy-s22/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/02/Galaxy-S22,-S22,-and-S22-Ultra.JPG?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/02/Galaxy-S22,-S22,-and-S22-Ultra.JPG?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/02/Galaxy-S22,-S22,-and-S22-Ultra.JPG?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/02/Galaxy-S22,-S22,-and-S22-Ultra.JPG?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2738" height="1825" class="lazyload" alt="Galaxy S22, S22+, and S22 Ultra"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/best-45w-chargers-for-the-samsung-galaxy-s22/" class="bc-title-link" title="Best 45W chargers for the Samsung Galaxy S22+ &amp; S22 Ultra" >Best 45W chargers for the Samsung Galaxy S22+ &amp; S22 Ultra</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #3! -->
                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":1002796">
            <a class="bc-comment-count" href="/t-mobiles-finally-taking-sim-swap-fraud-seriously-with-new-transfer-pins/#disqus_thread"></a>
        <a class="bc-img-link" href="/t-mobiles-finally-taking-sim-swap-fraud-seriously-with-new-transfer-pins/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/ap-carrier-t-mobile-hero.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/ap-carrier-t-mobile-hero.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/ap-carrier-t-mobile-hero.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/03/ap-carrier-t-mobile-hero.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt="ap-carrier-t-mobile-hero"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/t-mobiles-finally-taking-sim-swap-fraud-seriously-with-new-transfer-pins/" class="bc-title-link" title="T-Mobile&#039;s finally taking SIM-swap fraud seriously with new transfer PINs" >T-Mobile&#039;s finally taking SIM-swap fraud seriously with new transfer PINs</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":1002353">
            <a class="bc-comment-count" href="/tips-to-improve-your-samsung-phones-home-screen/#disqus_thread"></a>
        <a class="bc-img-link" href="/tips-to-improve-your-samsung-phones-home-screen/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/11/oneui-1.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/11/oneui-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/11/oneui-1.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/11/oneui-1.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="5429" height="3619" class="lazyload" alt="oneui-1"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/tips-to-improve-your-samsung-phones-home-screen/" class="bc-title-link" title="15 tips to improve your Samsung phone’s home screen experience" >15 tips to improve your Samsung phone’s home screen experience</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":1001456">
            <a class="bc-comment-count" href="/things-to-do-with-your-new-amazon-fire-tablet/#disqus_thread"></a>
        <a class="bc-img-link" href="/things-to-do-with-your-new-amazon-fire-tablet/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/12/amazon-fire-tablet-hero-things-to-do-1.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/12/amazon-fire-tablet-hero-things-to-do-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/12/amazon-fire-tablet-hero-things-to-do-1.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/12/amazon-fire-tablet-hero-things-to-do-1.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2000" height="1358" class="lazyload" alt="amazon-fire-tablet-hero-things-to-do 1"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/things-to-do-with-your-new-amazon-fire-tablet/" class="bc-title-link" title="The first 7 things to do with your new Amazon Fire tablet" >The first 7 things to do with your new Amazon Fire tablet</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
</section>

    
        </div>

            
    
                

            





        



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.androidpolice.com/android-13-dp2-kids-nav-bar/"
        },
        "headline": "Android 13 DP2 starts work on a kids-focused nav bar with some blast-from-the-past buttons",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-hero.png",
            "height":1080,
            "width":1920
        },
        "datePublished": "2022-03-17T19:14:11Z",
        "dateModified": "2022-03-17T19:14:11Z",
            "author": {
            "@type": "Person",
            "@id" :  "https://www.androidpolice.com/author/stephen-schenck/#author",
            "name": "Stephen Schenck",
            "sameAs":[
                 "https://www.androidpolice.com/author/stephen-schenck/"
            ]
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.androidpolice.com/#organization",
            "name": "AndroidPolice",
            "sameAs": [
            "https://www.youtube.com/AndroidPolice",
            "https://www.facebook.com/AndroidPolice",
            "https://twitter.com/AndroidPolice",
            "https://news.google.com/publications/CAAqBggKMLuYFDDSzAI"    
        ],

            "logo": {
                "@type": "ImageObject",
                "url": "https://www.androidpolice.com/public/build/images/ap-amp-logo.219bdcc7.png",
                "height":42,
                "width":240
            }
        },
        "articleSection":["News","android 13"],
                "description": "In before &#039;what&#039;s a nav bar?&#039;"
    }
</script>

    
                    
<!-- Zone: footer. -->
<!-- No ads allowed! -->

    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <ul>
                                                                <li><a class="menu-share-a-tip" href="/contact/">Share A Tip</a></li>
                                                                                <li><a class="menu-home" href="/">Home</a></li>
                                                                                <li><a class="write" href="/contributor/">Write For Us</a></li>
                                                                                <li><a class="menu-terms" href="/page/terms-of-use/">Terms</a></li>
                                                                                <li><a class="menu-privacy" href="/page/privacy-policy/">Privacy</a></li>
                                                                                <li><a class="menu-copyright" href="/page/dmca-take-down-policy/">Copyright</a></li>
                                                                                <li><a class="menu-about-us" href="/page/about/">About Us</a></li>
                                                                                <li><a class="menu-fact-checking-policy" href="/page/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                                <li><a class="menu-corrections-policy" href="/page/corrections-policy/">Corrections Policy</a></li>
                                                                                <li><a class="menu-ethics-policy" href="/page/ethics-policy/">Ethics Policy</a></li>
                                                                                <li><a class="menu-ownership-policy" href="/page/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                                <li><a class="menu-partnership-disclaimer" href="/page/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                                                                <li><a class="menu-contest-rules" href="/page/contest-rules/">Contest Rules</a></li>
                                    </ul>
    </nav>

        	</div>
	<div class="footer-copy">
		Copyright &copy; 2022 www.androidpolice.com
	</div>
</footer>

        
    </div>

        
                                                                <script>
            window.disqusForumShortname = "androidpolice";
            var disqus_config = function () {
                this.page.url = "https://www.androidpolice.com/android-13-dp2-kids-nav-bar/";
                this.page.identifier = "1002814 https://www.androidpolice.com/?p=1002814" ;
                this.page.title = "Android 13 DP2 starts work on a kids-focused nav bar with some blast-from-the-past buttons"
            };
        </script>
        <noscript>
            <a href="https://disqus.com/?ref_noscript" rel="nofollow"></a>
        </noscript>
                <script src="/public/build/valnet-footer.f1a74aa8.js" async></script>
    
        <script src="/public/build/valnet-footer-article.92f12ed7.js" async></script>
        <script>
                    var isPreview =  false
                    </script>

        
    


    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                            <!-- Using AdsNinja V10 -->
            <!-- Ad Footer Start -->
            
            <!-- Ad Footer End -->
            

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    

            <script>window.disqusEnable = true;</script>
        <script id="dsq-count-scr" src="//androidpolice.disqus.com/count.js" defer></script>
    
 </body>
</html>

