<!DOCTYPE html>
<html lang="en-US">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<meta name="supported-color-schemes" content="dark light">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<script>
    (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
    Scroll.config = {
      detected: document.cookie.indexOf("scroll0=") > -1

      // other configuration keys can go here
    };
  </script>
<script async src="https://static.scroll.com/js/scroll.js"></script>


<meta name="monetization" content="$ilp.uphold.com/QYAfJw3AKBgA">

<script>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</script>

<style>
    @import url('//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab&display=swap');
  </style>

<link rel="shortcut icon" data-primary-favicon="" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/favicon-light.png" />
<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>
<script>
    if (document.cookie.indexOf("scroll0=") < 0) {
        var ap_scrolluser = false;
    } else {
        var ap_scrolluser = true;
        document.getElementsByTagName('html')[0].classList.add('scrolluser');
        window.disqus_config = function () {
            this.disable_ads = true;
        }
    }
    function ap_write_scroll_script(args){
      if(ap_scrolluser){
        return;
      }
      var script = document.createElement('script');
      for (var prop in args) {
          if (!args.hasOwnProperty(prop)) continue;
          script.setAttribute(prop , args[prop]);
      }
      document.write(script.outerHTML);
    }
  </script>

<script>
    ap_write_scroll_script({
      "data-ad-client" : "ca-pub-8776668743582988",
      "async" : "1",
      "src" : "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    });
  </script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Google Photos canvas prints are getting a big bump in price</title>
<meta name="description" content="Google Photos has always been about giving users a reliable resource for storing all their memories, special pictures, and videos in the cloud. And to" />
<link rel="canonical" href="https://www.androidpolice.com/2021/09/22/google-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Google Photos canvas prints are getting a big bump in price" />
<meta property="og:description" content="Google Photos has always been about giving users a reliable resource for storing all their memories, special pictures, and videos in the cloud. And to" />
<meta property="og:url" content="https://www.androidpolice.com/2021/09/22/google-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:published_time" content="2021-09-22T22:20:00+00:00" />
<meta property="article:modified_time" content="2021-09-22T22:23:23+00:00" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2021/05/20/Google-Photos-Hero.png" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ArolWright" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Arol Wright">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Google Photos canvas prints are getting a big bump in price Comments Feed" href="https://www.androidpolice.com/2021/09/22/google-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories/feed/" />
<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mistape-front-css' href='https://www.androidpolice.com/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1624315307' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.css?ver=1.13' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress-id-134 .column-2,.tablepress-id-134 .column-3{min-width:105px}
</style>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0' id='jquery-cookie-js'></script>
<script type='text/javascript' id='convertkit-js-js-extra'>
/* <![CDATA[ */
var ck_data = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","post_has_tag":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/convertkit/resources/frontend/wp-convertkit.js?ver=1.9.4' id='convertkit-js-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-6275685-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'custom_map', {"dimension2":"author","dimension3":"date"} );
gtag('set', 'linker', {"domains":["www.androidpolice.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-6275685-2", {"author":"Arol Wright","date":"2021\/09\/22 PDT"});
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=815782' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F09%2F22%2Fgoogle-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F09%2F22%2Fgoogle-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.29.0" /><style type='text/css'>img#wpstats{display:none}</style>
<link rel="amphtml" href="https://www.androidpolice.com/2021/09/22/google-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories/?amp">
<style>
.scrolluser .ai_widget {
    display: none !important;
}
</style>

<meta name="flattr:id" content="j099pg">


<script>
  if ((window.matchMedia('(prefers-color-scheme: dark)').matches && localStorage['theme'] != 'light') || localStorage['theme'] === 'dark') {
    document.getElementsByTagName('html')[0].classList.add('ap-dark-theme'); 
  } else {
    document.getElementsByTagName('html')[0].classList.add('ap-light-theme'); 
  }
  </script>
</head>
<body class="post-template-default single single-post postid-815782 single-format-image">

<script type="text/javascript">
  var skimlinks_settings = {
    skimwords_horizontal_distance: 300,
    skimwords_vertical_distance: 300
  };
</script>


<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1 ains-ap2_header_1 ai-track' data-ai='WzEsMCwiYXAyX2hlYWRlcl8xIiwiIiwxXQ==' style=''>
<div class='ai-adb-hide' data-ai-debug='1'>
<style type="text/css">
.ains-ap2_header_1,
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) {
  .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px;} 
  .band.header .sixteen.columns{
    display: flex;
    height: 120px;
  }
  .ains-ap2_header_1{
    width: 100%;
    display: flex;
    align-items: center;
    justify-content: center;
  }
  .ains-ap2_header_1 .ezoic-ad.box-2{
    min-height: auto !important;
    margin: 0 !important;
  }
}
</style>
<div id="ezoic-pub-ad-placeholder-130">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="2627504784"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI4LDAsImFwMl9oZWFkZXJfMV9hZGIiLCIiLDBd' data-ai-debug='1 <= 28'>
<style type="text/css">
.ap2_header_1_adb img{
max-width: 100%;
}
</style>
<a class="ap2_header_1_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-72890-1.png" alt="Try Scroll">
</a></div>
</div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<input type="hidden" name="order" value="rel" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-theme">
<div id="ap-theme-btn" role="button" data-mode="" aria-label="Toggle site theme (auto, light, dark)"></div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/news/">Latest news</a></li>
<li id="nav-menu-item-714850" rel="android-11"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-11/">Android 11</a></li>
<li id="nav-menu-item-567472" rel="android-10"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-10/">Android 10</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/">Android OS</a></li>
<li id="nav-menu-item-747434" rel="chrome-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/chrome-os/">Chrome OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/wearables/">Smartwatches/Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-auto/">Android Auto</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-761417" rel="oneplus-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/oneplus-phones-devices/">OnePlus</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/xiaomi/">Xiaomi</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Subscribe / Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Subscribe / Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2 ains-ap2_header_2 ai-track' data-ai='WzIsMCwiYXAyX2hlYWRlcl8yIiwiIiwxXQ==' style=''>
<style type="text/css">
.ains-ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .ains-ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .ains-ap2_header_2 { display: none !important; } }
</style>
<div id="ezoic-pub-ad-placeholder-133">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="8398065589" data-ad-format="horizontal" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class="large-post single post post-815782 type-post status-publish format-image has-post-thumbnail hentry category-apps category-google-phones-devices category-news tag-google tag-google-photos post_format-post-format-image" id="post-815782">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2021/09/22/google-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories/#disqus_thread" data-disqus-identifier="815782 https://www.androidpolice.com/?p=815782">22</a><div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.370432453173%;"></div></div><h2 itemprop="name"><a href="https://www.androidpolice.com/2021/09/22/google-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories/">Google Photos canvas prints are getting a big bump in price</a><div class="subtitle"><a href="https://www.androidpolice.com/2021/09/22/google-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories/">Google&#039;s now shipping prints directly, and adds new size options across the board</a></div></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/arol-wright/"><img src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F08%2F18%2FPfp.png&h=50&w=50" width="50" height="50" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" loading="lazy" alt="Arol Wright" /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/arol-wright/">Arol Wright</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><a href="https://twitter.com/ArolWright" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/arol-wright/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/22 <br>3:20pm PDT</time><time class="timeago" title="Sep 22, 2021" datetime="2021-09-22T15:20:00-07:00">Sep 22, 2021</time></span> </div><div class="share-box"><div class="addthis_inline_share_toolbox" data-url="https://www.androidpolice.com/2021/09/22/google-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories/" data-title="Google Photos canvas prints are getting a big bump in price"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F09%2F22%2Fgoogle-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F09%2F22%2Fgoogle-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories%2F&text=Google+Photos+canvas+prints+are+getting+a+big+bump+in+price" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F09%2F22%2Fgoogle-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories%2F&title=Google+Photos+canvas+prints+are+getting+a+big+bump+in+price" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F09%2F22%2Fgoogle-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories%2F&title=Google+Photos+canvas+prints+are+getting+a+big+bump+in+price" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div></div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-apps" href="https://www.androidpolice.com/applications-games/apps/" title="View all posts in Applications"><i class="icon-applications"></i>Applications</a></li><li><a class="cat cat-google-phones-devices" href="https://www.androidpolice.com/phones-devices/google-phones-devices/" title="View all posts in Google">Google</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2021/05/20/Google-Photos-Hero.png"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F05%2F20%2FGoogle-Photos-Hero.png&w=728" width="728" height="410" loading="lazy" alt="Google Photos canvas prints are getting a big bump in price"></a>
<div class="post-content">
<div class='ains ains-9 ains-ap2_above_post_body ai-track' data-ai='WzksMCwiYXAyX2Fib3ZlX3Bvc3RfYm9keSIsIiIsMV0=' style=''>
<style type="text/css">
.ains-ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px)  { .ains-ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .ains-ap2_above_post_body { margin: 10px -30px; } }
</style>
<div id="ezoic-pub-ad-placeholder-128">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="8589637274" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<p><span class='post-date-time-update-notice'>This story was originally published <span class="post-date-time"><time class="timeago-hover">2021/09/08 <br>3:24pm PDT</time><time class="timeago" title="Sep 8, 2021" datetime="2021-09-08T15:24:00-07:00">on Sep 8, 2021</time></span> and last updated <span class="post-date-time"><time class="timeago-hover">2021/09/22 <br>3:20pm PDT</time><time class="timeago" title="Sep 22, 2021" datetime="2021-09-22T15:20:00-07:00">on Sep 22, 2021</time></span>.&nbsp;</span></p> <ul class="list-unstyled list-banners"><li>
<a class="banner banner-update" title="View the 2021/09/22 3:21pm PDT Update" href="https://www.androidpolice.com/2021/09/22/google-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories/#1">
<span class="update-header">Update</span>
<div class="ellipsize">
<span class="update-title">Prices are going up</span>
</div>
</a>
</li></ul><p></p>
<p>Google Photos has always been about giving users a reliable resource for storing all their memories, special pictures, and videos in the cloud. And to that effect, it has worked amazingly &mdash; your pics in Photos are easily accessible from any device, anytime you want. But if you're more into having non-digital memories, Google has also offered the option to have your pictures <a href="https://www.androidpolice.com/2021/05/06/google-would-really-like-you-to-start-using-its-photos-print-service-pretty-please/">printed out in a book and sent to you</a>, or get individual prints through partners like CVS. Now Google's joining them with &agrave; la carte photo prints of its own, including ones in some new size options.</p>
<p><span id="more-815782"></span></p>
<p class="text-center side-by-side-images images-2 "><a href="https://www.androidpolice.com/wp-content/uploads/2021/09/08/Photo_Prints_Additional_Sizes_Gif.gif" style="flex:0.5214;" data-ratio="0.5214" class="image-container  no-style"><img loading="lazy" class="alignnone size-medium wp-image-815811" src="https://www.androidpolice.com/wp-content/uploads/2021/09/08/Photo_Prints_Additional_Sizes_Gif-329x631.gif" alt="" width="329" height="631" srcset="https://www.androidpolice.com/wp-content/uploads/2021/09/08/Photo_Prints_Additional_Sizes_Gif-329x631.gif 329w, https://www.androidpolice.com/wp-content/uploads/2021/09/08/Photo_Prints_Additional_Sizes_Gif-161x309.gif 161w, https://www.androidpolice.com/wp-content/uploads/2021/09/08/Photo_Prints_Additional_Sizes_Gif-217x416.gif 217w" sizes="(max-width: 329px) 100vw, 329px"></a><a href="https://www.androidpolice.com/wp-content/uploads/2021/09/08/Canvas_Bigger_Sizes.gif" style="flex:0.5239;" data-ratio="0.5239" class="image-container  no-style"><img loading="lazy" class="alignnone size-medium wp-image-815812" src="https://www.androidpolice.com/wp-content/uploads/2021/09/08/Canvas_Bigger_Sizes-329x628.gif" alt="" width="329" height="628" srcset="https://www.androidpolice.com/wp-content/uploads/2021/09/08/Canvas_Bigger_Sizes-329x628.gif 329w, https://www.androidpolice.com/wp-content/uploads/2021/09/08/Canvas_Bigger_Sizes-668x1274.gif 668w, https://www.androidpolice.com/wp-content/uploads/2021/09/08/Canvas_Bigger_Sizes-161x307.gif 161w, https://www.androidpolice.com/wp-content/uploads/2021/09/08/Canvas_Bigger_Sizes-217x414.gif 217w, https://www.androidpolice.com/wp-content/uploads/2021/09/08/Canvas_Bigger_Sizes-728x1389.gif 728w" sizes="(max-width: 329px) 100vw, 329px"></a></p><p class="text-center"></p>
<p>Google photo prints can now be delivered directly to your home. Whereas previously you had to go to a CVS, Walgreens, or Walmart in order to pick them up, now you can have them delivered to any US address. Copies start at $0.18 per print plus shipping.</p>
<p>As for those new sizes, you can now choose from 11x14, 12x18, 16x20, and 20x30 print dimensions in addition to the standard 4x6, 5x7, or 8x10. These larger sizes mean that you don't necessarily need to splurge for the more expensive canvas prints, which were previously your only option for really jumbo-sized photos. If you <strong>do</strong> want canvases, though, those are also getting bigger: new 8&times;10, 16&times;16, 20&times;30, 24&times;36, 30&times;40, and 36&times;36 size options join the existing 8&times;8, 11&times;14, and 16&times;20.</p>
<p>Can't wait for shipping? The option for picking up pictures at a local store and have them printed out instantly is still available. All other offerings also remain available, including soft and hardcover photo books and a $6.99/month <a href="https://www.androidpolice.com/2020/10/20/google-photos-makes-its-monthly-premium-prints-subscription-official/">subscription</a> to get 10 recent photos printed out and shipped.</p><div class="ains ains-3 ains-ap2_in_post_body_1 ai-track" data-ai="WzMsMCwiYXAyX2luX3Bvc3RfYm9keV8xIiwiIiwxXQ==" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<style type="text/css">
@media (min-width: 960px) and (max-width: 1159px)  { .ains-ap2_in_post_body_1 { margin-left: -10px !important; margin-right: -10px !important; } }
</style>
<div class="ap_house_slot">
<div id="ezoic-pub-ad-placeholder-114">
<style type="text/css">
.adslot_ap2_in_post_body_1 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_1 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_1 {  } }

</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_in_post_body_1" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="4870524743" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div></div>
<p><a href="https://blog.google/products/photos/all-ways-print-your-memories-google-photos/" class="external" rel="nofollow" target="_blank">These features</a> should all be available in the coming weeks.</p>
<div class="clearfix"></div>
<div class="content-update" data-title="Prices are going up" data-date="2021/09/22 3:21pm PDT" data-author="Michael Crider">
<span class="nav-fix" id="1"></span>
<a class="banner banner-update banner-update-start" href="https://www.androidpolice.com/2021/09/22/google-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories/#1"><span class="update-header">Update<span class="update_1">&nbsp;1</span>: 2021/09/22 3:21pm PDT by Michael Crider</span></a>
<section>
<p><strong>Prices are going up</strong></p>
<p>The pricing for the new size options has shown up on <a href="https://support.google.com/photos/answer/9464558" class="external" rel="nofollow" target="_blank">Google's support page</a>. And while they're more varied, they're also considerably more expensive. Here's the new chart versus the old one, <a href="https://web.archive.org/web/20210501000057/https://support.google.com/photos/answer/9464558" class="external" rel="nofollow" target="_blank">via Archive.org's Wayback machine</a>:
</p><p class="text-center side-by-side-images images-2 "><a href="https://www.androidpolice.com/wp-content/uploads/2021/09/22/new-pricing.jpg" style="flex:0.8709;" data-ratio="0.8709" class="image-container  no-style"><img loading="lazy" class="alignnone wp-image-818853 size-large" src="https://www.androidpolice.com/wp-content/uploads/2021/09/22/new-pricing-668x767.jpg" alt="" width="668" height="767" srcset="https://www.androidpolice.com/wp-content/uploads/2021/09/22/new-pricing-668x767.jpg 668w, https://www.androidpolice.com/wp-content/uploads/2021/09/22/new-pricing-329x378.jpg 329w, https://www.androidpolice.com/wp-content/uploads/2021/09/22/new-pricing-161x185.jpg 161w, https://www.androidpolice.com/wp-content/uploads/2021/09/22/new-pricing-217x249.jpg 217w, https://www.androidpolice.com/wp-content/uploads/2021/09/22/new-pricing-728x836.jpg 728w, https://www.androidpolice.com/wp-content/uploads/2021/09/22/new-pricing.jpg 838w" sizes="(max-width: 668px) 100vw, 668px"></a><a href="https://www.androidpolice.com/wp-content/uploads/2021/09/22/old-prices.jpg" style="flex:1.2724;" data-ratio="1.2724" class="image-container  no-style"><img loading="lazy" class="alignnone wp-image-818854 size-large" src="https://www.androidpolice.com/wp-content/uploads/2021/09/22/old-prices-668x525.jpg" alt="" width="668" height="525" srcset="https://www.androidpolice.com/wp-content/uploads/2021/09/22/old-prices-668x525.jpg 668w, https://www.androidpolice.com/wp-content/uploads/2021/09/22/old-prices-329x258.jpg 329w, https://www.androidpolice.com/wp-content/uploads/2021/09/22/old-prices-161x126.jpg 161w, https://www.androidpolice.com/wp-content/uploads/2021/09/22/old-prices-217x170.jpg 217w, https://www.androidpolice.com/wp-content/uploads/2021/09/22/old-prices-728x572.jpg 728w, https://www.androidpolice.com/wp-content/uploads/2021/09/22/old-prices.jpg 751w" sizes="(max-width: 668px) 100vw, 668px"></a></p><p class="text-center"></p>
<p style="text-align: center;"><em>New prices on the left, old on the right.</em></p>
<p>It's a little tricky to spot with the shift from centimeters to inches, but a bit of math shows that the 8"x8" print is $5 more expensive, the 11"x14" print is $6 more expensive, and the 16x20 is $5 more expensive. That's not accounting for the fact that economy shipping is unavailable on all three of those tiers, so you'll be paying a couple dollars more over the cheapest option there, too. Shipping outside the lower 48 states is getting more expensive, too.</p>
<p>Google Photos users are probably happy to get the new printing options ... but perhaps less than thrilled at the new prices.</p>
</section>
<div class="banner banner-update banner-update-end"><span class="update-header">End of Update</span></div>
</div>

</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/google/" rel="tag">Google</a></li><li><a href="https://www.androidpolice.com/tags/google-photos/" rel="tag">google photos</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
<div class="addthis_post_footer addthis_inline_share_toolbox_ax6f" data-url="https://www.androidpolice.com/2021/09/22/google-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories/" data-title="Google Photos canvas prints are getting a big bump in price"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F09%2F22%2Fgoogle-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F09%2F22%2Fgoogle-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories%2F&text=Google+Photos+canvas+prints+are+getting+a+big+bump+in+price" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F09%2F22%2Fgoogle-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories%2F&title=Google+Photos+canvas+prints+are+getting+a+big+bump+in+price" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F09%2F22%2Fgoogle-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories%2F&title=Google+Photos+canvas+prints+are+getting+a+big+bump+in+price" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div> </div>
<div class='ains ains-10 ains-ap2_below_post_body ai-track' data-ai='WzEwLDAsImFwMl9iZWxvd19wb3N0X2JvZHkiLCIiLDFd' style=''>
<div class='ai-adb-hide' data-ai-debug='10'>
<style type="text/css">
.ains-ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .ains-ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .ains-ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .ains-ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .ains-ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .ains-ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<div id="ezoic-pub-ad-placeholder-129">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="7084983910" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzMwLDAsImFwMl9iZWxvd19wb3N0X2JvZHlfYWRiIiwiIiwwXQ==' data-ai-debug='10 <= 30'>
<style type="text/css">
.ap2_below_post_body_adb img{
max-width: 100%;
}
</style>
<a class="ap2_below_post_body_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-728250-1.png" alt="Try Scroll">
</a></div>
</div>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a class="comment-btn" href="https://www.androidpolice.com/2021/09/22/material-yous-dynamic-theming-might-not-be-exclusive-to-pixels-for-long/#disqus_thread" data-disqus-identifier="818805 https://www.androidpolice.com/?p=818805">3</a> <div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:26.676641115531%;"></div></div> <a href="https://www.androidpolice.com/2021/09/22/material-yous-dynamic-theming-might-not-be-exclusive-to-pixels-for-long/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Material You's dynamic theming might not be exclusive to Pixels for long</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F05%2F19%2FMaterial-You.png&h=129&zc=3" height="129" alt="" loading="lazy">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F05%2F19%2FMaterial-You.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" width="150" height="85" alt="" loading="lazy">
</div>
</a>
</div>
<div class="article-nav-box ">
<a class="comment-btn" href="https://www.androidpolice.com/2021/09/22/discord-is-getting-an-official-replacement-for-those-music-bots-youtube-killed/#disqus_thread" data-disqus-identifier="818835 https://www.androidpolice.com/?p=818835">1</a> <div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.02632561539%;"></div></div> <a href="https://www.androidpolice.com/2021/09/22/discord-is-getting-an-official-replacement-for-those-music-bots-youtube-killed/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Next</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Discord is getting an official replacement for those music bots YouTube killed</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F05%2F14%2Fdiscord-new-logo.png&h=129&zc=3" height="129" alt="" loading="lazy">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F05%2F14%2Fdiscord-new-logo.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" width="150" height="85" alt="" loading="lazy">
</div>
</a>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">


<div id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/08/31/exclusive-googles-new-pixel-stand-for-the-pixel-6-should-support-23w-fast-wireless-charging/#comments">73</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.994201892861%;"></div></div>
<a class="cell-link" href="/2021/08/31/exclusive-googles-new-pixel-stand-for-the-pixel-6-should-support-23w-fast-wireless-charging/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fgoogle-pixel-stand-1.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Exclusive: Google's new Pixel Stand for the Pixel 6 should support 23W fast wireless charging</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/31 <br>7:15am PDT</time><time class="timeago" title="Aug 31, 2021" datetime="2021-08-31T07:15:11-07:00">Aug 31, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/09/10/google-weathers-ui-redesign-is-now-live-for-everyone/#comments">37</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.962525369074%;"></div></div>
<a class="cell-link" href="/2021/09/10/google-weathers-ui-redesign-is-now-live-for-everyone/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F05%2F26%2FGoogle-Weather-App-New.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Weather's UI redesign is now live for everyone</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/10 <br>7:13am PDT</time><time class="timeago" title="Sep 10, 2021" datetime="2021-09-10T07:13:33-07:00">Sep 10, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/09/10/googles-phone-app-is-next-in-line-for-a-material-you-redesign/#comments">36</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.92041198518%;"></div></div>
<a class="cell-link" href="/2021/09/10/googles-phone-app-is-next-in-line-for-a-material-you-redesign/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F29%2FGooglePhoneMiniHero-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google's Phone app is next in line for a Material You redesign</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/10 <br>12:37pm PDT</time><time class="timeago" title="Sep 10, 2021" datetime="2021-09-10T12:37:21-07:00">Sep 10, 2021</time></span></div>
</div>
</a>
</li></ul></section><div class='ains ains-11 ains-ap2_trending_posts_wrapper ai-track' data-ai='WzExLDAsImFwMl90cmVuZGluZ19wb3N0c193cmFwcGVyIiwiIiwxXQ==' style=''>
<style type="text/css">
.ains-ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .ains-ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px; display: flex;align-items: center;justify-content: center;} }
</style>
<div id="ezoic-pub-ad-placeholder-122">
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
  @media (max-width: 959px) { .adslot_ap2_trending_posts {width: 336px; min-height: 290px}}
  @media (min-width: 960px) { .adslot_ap2_trending_posts {width: 300px; height: 250px; }}
</style>
<script>
    ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
    </script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="5992034725" data-full-width-responsive="false"></ins>
<script>
        if(!ap_scrolluser){
           (adsbygoogle = window.adsbygoogle || []).push({});
        }
        </script>
</div>
</div></div>
</div>
</div>
<div id="comments">
<a name="comments"></a>
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13 ains-ap2_footer_small ai-track' data-ai='WzEzLDAsImFwMl9mb290ZXJfc21hbGwiLCIiLDFd' style=''>
<div id="ezoic-pub-ad-placeholder-134">
<style type="text/css">
.adslot_ap2_footer_small { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_small { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_small { display: none !important; } }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_small" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="4678953053" data-ad-format="auto"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-6" class="widget-odd widget-first widget-1  none widget ai_widget"></li>


<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">173k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">520k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">365k</span>
</a>
</div>
</div> </div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank">
<div class="ap-follow-icon feedly-color"><i class="icon-feedly"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google News" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank">
<div class="ap-follow-icon google-news-color"><img src="https://www.androidpolice.com/wp-content/themes/ap2/images/Google_News_icon.svg" alt="Google News" loading="lazy" width="28" height="28"></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="small"></a>
</div>
</section>
</li>

<li id="ai_widget-2" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-14 ains-ap2_sidebar_1 ai-track' data-ai='WzE0LDAsImFwMl9zaWRlYmFyXzEiLCIiLDFd' style=''>
<div id="ezoic-pub-ad-placeholder-123">
<style type="text/css">
.adslot_ap2_sidebar_1 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_1 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_1" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="6566749794"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</li>


<li id="custom_html-7" class="widget_text widget-even widget-4 blue widget widget_custom_html"><header class="section-header"><h4 class="header-bg">Android Police Newsletter</h4></header><div class="textwidget custom-html-widget"><section class="ap-sbar-widget-wrapper">
<p>
Subscribe to Android Police's weekly newsletter, with the biggest stories, latest deals, and insight on the week's news. Just enter your email below.
</p>
<script src="https://f.convertkit.com/ckjs/ck.5.js"></script>
<form action="https://app.convertkit.com/forms/1275831/subscriptions" class="seva-form formkit-form" method="post" data-sv-form="1275831" data-uid="333cd6d32a" data-version="5" data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;message&quot;,&quot;success_message&quot;:&quot;Success! Now check your email to confirm your subscription.&quot;,&quot;redirect_url&quot;:&quot;&quot;},&quot;analytics&quot;:{&quot;google&quot;:null,&quot;facebook&quot;:null,&quot;segment&quot;:null,&quot;pinterest&quot;:null},&quot;modal&quot;:{&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;powered_by&quot;:{&quot;show&quot;:true,&quot;url&quot;:&quot;https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form&quot;},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:&quot;&quot;},&quot;slide_in&quot;:{&quot;display_in&quot;:&quot;bottom_right&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;sticky_bar&quot;:{&quot;display_in&quot;:&quot;top&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15}},&quot;version&quot;:&quot;5&quot;}" min-width="400 500 600 700 800">
<div data-style="clean">
<ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul>
<div data-element="fields" data-stacked="false" class="seva-fields formkit-fields">
<div class="formkit-field"><input class="formkit-input" name="email_address" placeholder="Your email address" required="" type="email" style="padding: 10px 8px;">
</div><button data-element="submit" class="formkit-submit formkit-submit" style="margin-top:10px; background-color: #af1c1c; color: #fff; width: 100%; border:0;">
<div class="formkit-spinner">
<div></div>
<div></div>
<div></div>
</div><span>Subscribe</span>
</button>
</div><a href="https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form" class="formkit-powered-by" hidden data-element="powered-by" target="_blank" rel="noopener noreferrer">Powered By
ConvertKit</a>
</div>
<style>
        .formkit-form[data-uid="333cd6d32a"] .formkit-button:hover>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit:hover>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-button:focus>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit:focus>span {
            background-color: rgba(0, 0, 0, 0.1);
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-button>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit>span {
            display: block;
            -webkit-transition: all 300ms ease-in-out;
            transition: all 300ms ease-in-out;
            padding: 12px 24px;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert {
            background: #f9fafb;
            border: 1px solid #e3e3e3;
            border-radius: 5px;
            -webkit-flex: 1 0 auto;
            -ms-flex: 1 0 auto;
            flex: 1 0 auto;
            list-style: none;
            margin: 25px auto;
            padding: 12px;
            text-align: center;
            width: 100%;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert:empty {
            display: none;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert-success {
            background: #d3fbeb;
            border-color: #10bf7a;
            color: #0c905c;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert-error {
            background: #fde8e2;
            border-color: #f2643b;
            color: #ea4110;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner {
            display: -webkit-box;
            display: -webkit-flex;
            display: -ms-flexbox;
            display: flex;
            height: 0px;
            width: 0px;
            margin: 0 auto;
            position: absolute;
            top: 0;
            left: 0;
            right: 0;
            width: 0px;
            overflow: hidden;
            text-align: center;
            -webkit-transition: all 300ms ease-in-out;
            transition: all 300ms ease-in-out;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div {
            margin: auto;
            width: 12px;
            height: 12px;
            background-color: #fff;
            opacity: 0.3;
            border-radius: 100%;
            display: inline-block;
            -webkit-animation: formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- 1.4s infinite ease-in-out both;
            animation: formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- 1.4s infinite ease-in-out both;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div:nth-child(1) {
            -webkit-animation-delay: -0.32s;
            animation-delay: -0.32s;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div:nth-child(2) {
            -webkit-animation-delay: -0.16s;
            animation-delay: -0.16s;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-submit[data-active] .formkit-spinner {
            opacity: 1;
            height: 100%;
            width: 50px;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-submit[data-active] .formkit-spinner~span {
            opacity: 0;
        }

        @-webkit-keyframes formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- {

            0%,
            80%,
            100% {
                -webkit-transform: scale(0);
                -ms-transform: scale(0);
                transform: scale(0);
            }

            40% {
                -webkit-transform: scale(1);
                -ms-transform: scale(1);
                transform: scale(1);
            }
        }

        @keyframes formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- {

            0%,
            80%,
            100% {
                -webkit-transform: scale(0);
                -ms-transform: scale(0);
                transform: scale(0);
            }

            40% {
                -webkit-transform: scale(1);
                -ms-transform: scale(1);
                transform: scale(1);
            }
        }

        .formkit-form[data-uid="333cd6d32a"] blockquote {
            padding: 10px 20px;
            margin: 0 0 20px;
            border-left: 5px solid #e1e1e1;
        }
    </style>
</form>
</section></div></li>

<li id="ai_widget-3" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-15 ains-ap2_sidebar_2 ai-track' data-ai='WzE1LDAsImFwMl9zaWRlYmFyXzIiLCIiLDFd' style=''>
<div class='ai-adb-hide' data-ai-debug='15'>
<div id="ezoic-pub-ad-placeholder-124">
<style type="text/css">
.adslot_ap2_sidebar_2 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_2 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_2" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="9001341440"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI5LDAsImFwMl9zaWRlYmFyXzJfYWRiIiwiIiwwXQ==' data-ai-debug='15 <= 29'>
<style type="text/css">
.ap2_sidebar_2_adb img{
max-width: 100%;
}
</style>
<a class="ap2_sidebar_2_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-300250-1.png" alt="Try Scroll">
</a></div>
</div>
</li>


<li id="aprecentpostswidget-2" class="widget-even widget-6 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/09/22/the-oneplus-buds-pro-are-now-20-off-with-coupon-code/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:28.168624639767%;"></div></div>
<a class="cell-link" href="/2021/09/22/the-oneplus-buds-pro-are-now-20-off-with-coupon-code/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F08%2F24%2Foneplus-buds-pro-case-sunset.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The OnePlus Buds Pro are now $20 off with coupon code</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/22 <br>1:15pm PDT</time><time class="timeago" title="Sep 22, 2021" datetime="2021-09-22T13:15:01-07:00">Sep 22, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/09/22/take-your-pick-of-samsungs-wireless-charging-pads-for-40-off-right-now/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:30.37886331452%;"></div></div>
<a class="cell-link" href="/2021/09/22/take-your-pick-of-samsungs-wireless-charging-pads-for-40-off-right-now/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F09%2F22%2Fsamsung-wireless-charger-trio.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Take your pick of Samsung's wireless charging pads for 40% off right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/22 <br>12:54pm PDT</time><time class="timeago" title="Sep 22, 2021" datetime="2021-09-22T12:54:04-07:00">Sep 22, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/09/22/choose-between-two-pairs-of-ankers-best-wireless-earbuds-at-their-lowest-prices-yet/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:21.926474608696%;"></div></div>
<a class="cell-link" href="/2021/09/22/choose-between-two-pairs-of-ankers-best-wireless-earbuds-at-their-lowest-prices-yet/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F09%2F13%2Fsoundcore-2.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Choose between two pairs of Anker's best wireless earbuds at their lowest prices yet</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/22 <br>12:09pm PDT</time><time class="timeago" title="Sep 22, 2021" datetime="2021-09-22T12:09:25-07:00">Sep 22, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/09/22/act-fast-to-save-a-bunch-while-starting-your-philips-hue-light-collection/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:20.0100016933%;"></div></div>
<a class="cell-link" href="/2021/09/22/act-fast-to-save-a-bunch-while-starting-your-philips-hue-light-collection/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F09%2F22%2Fphilips-hue-lightstrip-starter-kit.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Act fast to save a bunch while starting your Philips Hue light collection</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/22 <br>8:20am PDT</time><time class="timeago" title="Sep 22, 2021" datetime="2021-09-22T08:20:05-07:00">Sep 22, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/09/21/make-your-busted-saturn-look-half-decent-with-these-govee-rgb-lighting-deals-at-amazon/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.431246231972%;"></div></div>
<a class="cell-link" href="/2021/09/21/make-your-busted-saturn-look-half-decent-with-these-govee-rgb-lighting-deals-at-amazon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F09%2F21%2F716rl9TTOlS._AC_SL1500_-copy.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Make your busted Saturn look half-decent with these Govee RGB lighting deals at Amazon</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/21 <br>3:38pm PDT</time><time class="timeago" title="Sep 21, 2021" datetime="2021-09-21T15:38:02-07:00">Sep 21, 2021</time></span></div>
</div>
</a>
</li></ul></section></li>

<li id="ai_widget-4" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-16 ains-ap2_sidebar_3 ai-track' data-ai='WzE2LDAsImFwMl9zaWRlYmFyXzMiLCIiLDFd' style=''>
<div id="ezoic-pub-ad-placeholder-125">
<style type="text/css">
.adslot_ap2_sidebar_3 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_3 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_3" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="7276555606"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</li>


<li id="wpb_widget-4" class="widget-even widget-8 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper noskim"><div id="polls-568" class="wp-polls">
<form id="polls_form_568" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_568_nonce" name="wp-polls-nonce" value="d84e73294d" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="568" /></p>
<p style="text-align: center;"><strong>Do you prefer round or rectangular smartwatches?</strong></p><div id="polls-568-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-3121" name="poll_568" value="3121" /> <label for="poll-answer-3121">Round smartwatches.</label></li>
<li><input type="radio" id="poll-answer-3122" name="poll_568" value="3122" /> <label for="poll-answer-3122">Rectangular smartwatches.</label></li>
<li><input type="radio" id="poll-answer-3123" name="poll_568" value="3123" /> <label for="poll-answer-3123">Depends on the rest of the watch, but I'd like to have the choice.</label></li>
<li><input type="radio" id="poll-answer-3124" name="poll_568" value="3124" /> <label for="poll-answer-3124">Doesn't matter to me — I won't buy a smartwatch.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(568);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(568); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-568-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2021/09/19/weekend-poll-do-you-prefer-round-or-rectangular-smartwatches/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>

<li id="ai_widget-5" class="widget-odd widget-9  none widget ai_widget"><div class='ains ains-17 ains-ap2_sidebar_4 ai-track' data-ai='WzE3LDAsImFwMl9zaWRlYmFyXzQiLCIiLDFd' style=''>
<div id="ezoic-pub-ad-placeholder-126">
<style type="text/css">
.adslot_ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_4 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_4" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="2951487154"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="aprecentpostswidget-3" class="widget-even widget-10 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/09/18/tcl-moveaudio-s600-review/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:36.856504719399%;"></div></div>
<a class="cell-link" href="/2021/09/18/tcl-moveaudio-s600-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F09%2F16%2Ftcl-buds-final-hero-final-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>TCL MoveAudio S600 review: Better than you think</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/18 <br>8:00am PDT</time><time class="timeago" title="Sep 18, 2021" datetime="2021-09-18T08:00:00-07:00">Sep 18, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/09/16/samsung-galaxy-a12-review/#comments">21</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:30.186221522423%;"></div></div>
<a class="cell-link" href="/2021/09/16/samsung-galaxy-a12-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F07%2F07%2Fa12-hero-1.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Samsung Galaxy A12 long-term review: Aging ungracefully</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/16 <br>9:35am PDT</time><time class="timeago" title="Sep 16, 2021" datetime="2021-09-16T09:35:00-07:00">Sep 16, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/09/16/google-nest-cam-battery-2021-review/#comments">17</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:36.653228299851%;"></div></div>
<a class="cell-link" href="/2021/09/16/google-nest-cam-battery-2021-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F09%2F15%2FNest-cam-hero-1-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Nest Cam Battery review: When a third-gen product feels like first-gen</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/16 <br>6:00am PDT</time><time class="timeago" title="Sep 16, 2021" datetime="2021-09-16T06:00:00-07:00">Sep 16, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/09/16/oneplus-nord-2-review/#comments">22</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:30.044019835687%;"></div></div>
<a class="cell-link" href="/2021/09/16/oneplus-nord-2-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F08%2F03%2FNord2-hero2-brighter.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>OnePlus Nord 2 review, one month later: Good phone, bad cameraphone</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/16 <br>2:30am PDT</time><time class="timeago" title="Sep 16, 2021" datetime="2021-09-16T02:30:00-07:00">Sep 16, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/09/15/nest-doorbell-battery-camera-review/#comments">17</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.709908157299%;"></div></div>
<a class="cell-link" href="/2021/09/15/nest-doorbell-battery-camera-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F09%2F10%2FNest-Doorbell-Battery-Hero2-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Nest Doorbell (battery) review: Ding dong ditch</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/15 <br>10:30am PDT</time><time class="timeago" title="Sep 15, 2021" datetime="2021-09-15T10:30:00-07:00">Sep 15, 2021</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-5" class="widget-odd widget-11 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/09/19/16-new-and-1-wtf-android-games-from-the-last-week-the-best-worst-and-everything-in-between-9-12-21-9-19-21/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50%;"></div></div>
<a class="cell-link" href="/2021/09/19/16-new-and-1-wtf-android-games-from-the-last-week-the-best-worst-and-everything-in-between-9-12-21-9-19-21/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>16 new (and 1 WTF) Android games from the last week: The best, worst, and everything in between (9/12/21 - 9/19/21)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/19 <br>6:16am PDT</time><time class="timeago" title="Sep 19, 2021" datetime="2021-09-19T06:16:07-07:00">Sep 19, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/09/18/8-new-and-notable-android-apps-from-the-last-week-including-media-bar-stationhead-and-barquode-9-11-21-9-18-21/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:37.110618228199%;"></div></div>
<a class="cell-link" href="/2021/09/18/8-new-and-notable-android-apps-from-the-last-week-including-media-bar-stationhead-and-barquode-9-11-21-9-18-21/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>8 new and notable Android apps from the last week including Media Bar, Stationhead, and Barquode (9/11/21 - 9/18/21)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/18 <br>5:17am PDT</time><time class="timeago" title="Sep 18, 2021" datetime="2021-09-18T05:17:42-07:00">Sep 18, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/09/12/21-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-9-5-21-9-12-21/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.011864503889%;"></div></div>
<a class="cell-link" href="/2021/09/12/21-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-9-5-21-9-12-21/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>21 new Android games from the last week: The best, worst, and everything in between (9/5/21 - 9/12/21)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/12 <br>7:00am PDT</time><time class="timeago" title="Sep 12, 2021" datetime="2021-09-12T07:00:39-07:00">Sep 12, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/09/11/12-new-and-notable-android-apps-and-live-wallpapers-from-the-last-two-weeks-including-kontxt-voice-lenovo-smart-frame-and-facebook-view-8-28-21-9-11-21/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.249746298112%;"></div></div>
<a class="cell-link" href="/2021/09/11/12-new-and-notable-android-apps-and-live-wallpapers-from-the-last-two-weeks-including-kontxt-voice-lenovo-smart-frame-and-facebook-view-8-28-21-9-11-21/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>12 new and notable Android apps and live wallpapers from the last two weeks including KONTXT Voice, Lenovo Smart Frame, and Facebook View (8/28/21 - 9/11/21)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/11 <br>7:00am PDT</time><time class="timeago" title="Sep 11, 2021" datetime="2021-09-11T07:00:02-07:00">Sep 11, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/09/05/14-new-and-1-wtf-android-games-from-the-last-week-the-best-worst-and-everything-in-between-8-29-21-9-5-21/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10.931830392653%;"></div></div>
<a class="cell-link" href="/2021/09/05/14-new-and-1-wtf-android-games-from-the-last-week-the-best-worst-and-everything-in-between-8-29-21-9-5-21/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>14 new (and 1 WTF) Android games from the last week: The best, worst, and everything in between (8/29/21 - 9/5/21)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/05 <br>6:47am PDT</time><time class="timeago" title="Sep 5, 2021" datetime="2021-09-05T06:47:20-07:00">Sep 5, 2021</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-4" class="widget-even widget-12 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/09/22/discord-is-getting-an-official-replacement-for-those-music-bots-youtube-killed/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2021/09/22/discord-is-getting-an-official-replacement-for-those-music-bots-youtube-killed/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F05%2F14%2Fdiscord-new-logo.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Discord is getting an official replacement for those music bots YouTube killed</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/22 <br>3:24pm PDT</time><time class="timeago" title="Sep 22, 2021" datetime="2021-09-22T15:24:36-07:00">Sep 22, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/09/22/google-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories/#comments">20</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.370432453173%;"></div></div>
<a class="cell-link" href="/2021/09/22/google-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F05%2F20%2FGoogle-Photos-Hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Photos canvas prints are getting a big bump in price</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/22 <br>3:20pm PDT</time><time class="timeago" title="Sep 22, 2021" datetime="2021-09-22T15:20:00-07:00">Sep 22, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/09/22/google-boldly-decides-not-to-introduce-all-new-messaging-solution-brings-chat-to-calendar-instead/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:48.022245101972%;"></div></div>
<a class="cell-link" href="/2021/09/22/google-boldly-decides-not-to-introduce-all-new-messaging-solution-brings-chat-to-calendar-instead/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F05%2F19%2Fgoogle-calendar-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google boldly decides not to introduce all-new messaging solution, brings Chat to Calendar instead</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/22 <br>1:13pm PDT</time><time class="timeago" title="Sep 22, 2021" datetime="2021-09-22T13:13:49-07:00">Sep 22, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/09/22/google-pay-now-supports-over-3000-us-banks/#comments">77</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:90.028375310739%;"></div></div>
<a class="cell-link" href="/2021/09/22/google-pay-now-supports-over-3000-us-banks/">
 <img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F02%2F26%2Fgoogle-pay-logo-2020-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Pay growth continues to explode, with dozens upon dozens of new banks signing on</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/22 <br>12:33pm PDT</time><time class="timeago" title="Sep 22, 2021" datetime="2021-09-22T12:33:00-07:00">Sep 22, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/09/22/gboards-newest-beta-gives-us-a-look-at-even-more-material-you-pizzazz/#comments">33</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:85.908191333148%;"></div></div>
<a class="cell-link" href="/2021/09/22/gboards-newest-beta-gives-us-a-look-at-even-more-material-you-pizzazz/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F07%2F26%2Fgboard-smart-clipboard-suggestions.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Gboard beta is now more Material You than ever before</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/22 <br>11:06am PDT</time><time class="timeago" title="Sep 22, 2021" datetime="2021-09-22T11:06:00-07:00">Sep 22, 2021</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="apblastfromthepast-2" class="widget-odd widget-last widget-13 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/09/22/accidental-oneplus-8t-amazon-listing-points-to-cheaper-starting-price/#comments">22</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999835445169%;"></div></div>
<a class="cell-link" href="/2020/09/22/accidental-oneplus-8t-amazon-listing-points-to-cheaper-starting-price/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2FOnePlus-logo-back-of-7-Pro-Blue.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Premature OnePlus 8T Amazon listing points to cheaper starting price</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/09/22 <br>8:03am PDT</time><time class="timeago" title="Sep 22, 2020" datetime="2020-09-22T08:03:27-07:00">Sep 22, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/09/22/photo-shows-pixel-4-in-new-coral-color-looks-like-a-creamsicle/#comments">161</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:94.541438212997%;"></div></div>
<a class="cell-link" href="/2019/09/22/photo-shows-pixel-4-in-new-coral-color-looks-like-a-creamsicle/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2FCreamsicle-Pixel-4.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Update: New name, better image] Photo shows Pixel 4 in new orange "Coral" color - looks like a creamsicle</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/22 <br>1:53pm PDT</time><time class="timeago" title="Sep 22, 2019" datetime="2019-09-22T13:53:36-07:00">Sep 22, 2019</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/09/22/opinion-googles-30-cut-play-store-app-sales-nothing-short-highway-robbery/#comments">178</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:90.98165199974%;"></div></div>
<a class="cell-link" href="/2018/09/22/opinion-googles-30-cut-play-store-app-sales-nothing-short-highway-robbery/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2F70-percent-cash.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Opinion: Google's 30% cut of Play Store app sales is nothing short of highway robbery</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/09/22 <br>3:06pm PDT</time><time class="timeago" title="Sep 22, 2018" datetime="2018-09-22T15:06:57-07:00">Sep 22, 2018</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/22/tutorial-force-picture-picture-mode-youtube-google-maps-duo-others/#comments">90</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:67.945938089718%;"></div></div>
<a class="cell-link" href="/2017/09/22/tutorial-force-picture-picture-mode-youtube-google-maps-duo-others/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_youtube-pip-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Update: No longer works for YT] Tutorial: How to force Picture-in-Picture mode on Oreo for YouTube, Google Maps, Duo, and others</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/22 <br>8:00pm PDT</time><time class="timeago" title="Sep 22, 2017" datetime="2017-09-22T20:00:14-07:00">Sep 22, 2017</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/09/22/chatting-with-google-ways-assistant-replaces-augments-ok-google-now-on-tap/#comments">226</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:93.793938862179%;"></div></div>
<a class="cell-link" href="/2016/09/22/chatting-with-google-ways-assistant-replaces-augments-ok-google-now-on-tap/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F09%2Fnexus2cee_google-assistant.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Chatting with Google: The many ways Assistant replaces or augments OK Google, Google Now, and Now on Tap</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/09/22 <br>6:00am PDT</time><time class="timeago" title="Sep 22, 2016" datetime="2016-09-22T06:00:43-07:00">Sep 22, 2016</time></span></div>
</div>
 </a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/09/22/exclusive-leaked-images-of-the-new-nexus-phone-retail-boxes-confirm-nexus-5x-and-nexus-6p-model-names/#comments">384</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99874813926%;"></div></div>
<a class="cell-link" href="/2015/09/22/exclusive-leaked-images-of-the-new-nexus-phone-retail-boxes-confirm-nexus-5x-and-nexus-6p-model-names/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F09%2Fnexus2cee_wm_5x-box.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Exclusive] Leaked Images Of The New Nexus Phone Retail Boxes Confirm 'Nexus 5X' And 'Nexus 6P' Model Names</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/09/22 <br>3:58pm PDT</time><time class="timeago" title="Sep 22, 2015" datetime="2015-09-22T15:58:00-07:00">Sep 22, 2015</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/09/22/25-best-new-android-apps-and-live-wallpapers-from-the-last-2-weeks-9914-92214/#comments">16</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:90.359757077232%;"></div></div>
<a class="cell-link" href="/2014/09/22/25-best-new-android-apps-and-live-wallpapers-from-the-last-2-weeks-9914-92214/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F05%2Fnexusae0_roundup_icon_large.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>25 Best New Android Apps And Live Wallpapers From The Last 2 Weeks (9/9/14 - 9/22/14)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/09/22 <br>12:00pm PDT</time><time class="timeago" title="Sep 22, 2014" datetime="2014-09-22T12:00:00-07:00">Sep 22, 2014</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/09/22/new-app-nfl-fantasy-football-advisor-gives-you-fantasy-advice-from-the-experts-charges-three-bucks-for-the-privilege/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/09/22/new-app-nfl-fantasy-football-advisor-gives-you-fantasy-advice-from-the-experts-charges-three-bucks-for-the-privilege/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F09%2Fnexusae0_unnamed19.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[New App] NFL Fantasy Football Advisor Gives You Fantasy Advice From The Experts, Charges Three Bucks For The Privilege</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/09/22 <br>5:41pm PDT</time><time class="timeago" title="Sep 22, 2013" datetime="2013-09-22T17:41:55-07:00">Sep 22, 2013</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/09/22/cyanogenmod-10-nightlies-for-the-lg-optimus-black-are-go/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/09/22/cyanogenmod-10-nightlies-for-the-lg-optimus-black-are-go/">
<h3 class="ap-sidebar-title"><span>9 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F09%2Fnexusae0_164.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>CyanogenMod 10 Nightlies For The LG Optimus Black Are Go</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/09/22 <br>12:52pm PDT</time><time class="timeago" title="Sep 22, 2012" datetime="2012-09-22T12:52:00-07:00">Sep 22, 2012</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/09/22/motorola-edison-possible-successor-to-the-atrix-4g-gets-a-hands-on-preview-set-to-bring-high-end-specs-smooth-form-factor-to-att/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/09/22/motorola-edison-possible-successor-to-the-atrix-4g-gets-a-hands-on-preview-set-to-bring-high-end-specs-smooth-form-factor-to-att/">
<h3 class="ap-sidebar-title"><span>10 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F09%2Fmoto-edison-preview-01.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Motorola Edison (Possible Successor To The Atrix 4G) Gets A Hands-On Preview - Set To Bring High-End Specs, Smooth Form Factor To AT&amp;T</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/09/22 <br>9:38pm PDT</time><time class="timeago" title="Sep 22, 2011" datetime="2011-09-22T21:38:20-07:00">Sep 22, 2011</time></span></div>
</div>
</a>
</li></ul></section></li>

</ul>
</div>
<div class='ains ains-18 ains-ap2_sidebar_5 ai-track' data-ai='WzE4LDAsImFwMl9zaWRlYmFyXzUiLCIiLDFd' style=''>
<div class='ai-adb-hide' data-ai-debug='18'>
<style type="text/css">
.ains-ap2_sidebar_5 { display: none; text-align: center;}
@media (min-width: 768px) { .ains-ap2_sidebar_5 { display:block; width: 300px; height: 250px; float: right; position: sticky; position: -webkit-sticky; top: 20px; margin-bottom: 20px; }
.adslot_ap2_sidebar_5{width: 300px; height: 250px; margin: 0 auto; }}
</style>
<div id="ezoic-pub-ad-placeholder-142">
<script>
  ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
  </script>

<ins class="adsbygoogle adslot_ap2_sidebar_5" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="8211003955"></ins>
<script>
  if(!ap_scrolluser){
     (adsbygoogle = window.adsbygoogle || []).push({});
  }
  </script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI3LDAsImFwMl9zaWRlYmFyXzVfYWRiIiwiIiwwXQ==' data-ai-debug='18 <= 27'>
<style type="text/css">
.ap2_sidebar_5_adb img{
max-width: 100%;
}
</style>
<a class="ap2_sidebar_5_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-300250-1.png" alt="Try Scroll">
</a></div>
</div>
</div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 815782</script>
<center>
<div class='ains ains-12 ains-ap2_footer_large ai-track' data-ai='WzEyLDAsImFwMl9mb290ZXJfbGFyZ2UiLCIiLDFd' style=''>
<div id="ezoic-pub-ad-placeholder-127">
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="4678953053"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">


<div id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/09/22/chrome-94/#comments">22</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:91.755283165475%;"></div></div>
<a class="cell-link" href="/2021/09/22/chrome-94/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F07%2F29%2Fchrome92_ntp_hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Chrome 94 introduces Material You interface and controversial idle detection (APK Download)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/22 <br>3:11am PDT</time><time class="timeago" title="Sep 22, 2021" datetime="2021-09-22T03:11:00-07:00">Sep 22, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/09/22/google-pay-now-supports-over-3000-us-banks/#comments">77</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:90.028375310739%;"></div></div>
<a class="cell-link" href="/2021/09/22/google-pay-now-supports-over-3000-us-banks/">
 <img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F02%2F26%2Fgoogle-pay-logo-2020-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Pay growth continues to explode, with dozens upon dozens of new banks signing on</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/22 <br>12:33pm PDT</time><time class="timeago" title="Sep 22, 2021" datetime="2021-09-22T12:33:00-07:00">Sep 22, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/09/22/gboards-newest-beta-gives-us-a-look-at-even-more-material-you-pizzazz/#comments">33</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:85.908191333148%;"></div></div>
<a class="cell-link" href="/2021/09/22/gboards-newest-beta-gives-us-a-look-at-even-more-material-you-pizzazz/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F07%2F26%2Fgboard-smart-clipboard-suggestions.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Gboard beta is now more Material You than ever before</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/22 <br>11:06am PDT</time><time class="timeago" title="Sep 22, 2021" datetime="2021-09-22T11:06:00-07:00">Sep 22, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/09/22/youtube-gets-official-video-downloads-on-the-web-saving-you-from-using-some-very-sketchy-sites/#comments">24</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:77.771836154062%;"></div></div>
<a class="cell-link" href="/2021/09/22/youtube-gets-official-video-downloads-on-the-web-saving-you-from-using-some-very-sketchy-sites/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F09%2F22%2Fyoutube-download-header.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>YouTube gets official video downloads on the web, saving you from using some very sketchy sites</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/22 <br>7:54am PDT</time><time class="timeago" title="Sep 22, 2021" datetime="2021-09-22T07:54:04-07:00">Sep 22, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/09/22/google-messages-material-you-design-makes-it-to-beta-apk-download/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:77.629714151415%;"></div></div>
<a class="cell-link" href="/2021/09/22/google-messages-material-you-design-makes-it-to-beta-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F08%2F06%2Fmaterial-you-logo-upscale.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Messages' Material You design makes it to beta (APK Download)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/22 <br>3:54am PDT</time><time class="timeago" title="Sep 22, 2021" datetime="2021-09-22T03:54:51-07:00">Sep 22, 2021</time></span></div>
</div>
</a>
 </li></ul></section></div>
</div>
<div class="one-third column">


<div id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/09/17/samsungs-upcoming-budget-tablet-leaks-in-show-all-renders/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.912509032197%;"></div></div>
<a class="cell-link" href="/2021/09/17/samsungs-upcoming-budget-tablet-leaks-in-show-all-renders/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F06%2F18%2Fgalaxy-tab-a7-lite.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Samsung's upcoming budget tablet leaks in show-all renders</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/17 <br>2:13pm PDT</time><time class="timeago" title="Sep 17, 2021" datetime="2021-09-17T14:13:17-07:00">Sep 17, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/09/17/google-brings-the-joy-of-not-having-to-wait-on-hold-to-pixel-phones-in-more-countries/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.618380943824%;"></div></div>
<a class="cell-link" href="/2021/09/17/google-brings-the-joy-of-not-having-to-wait-on-hold-to-pixel-phones-in-more-countries/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F30%2F2020-09-30_1920x1080_522.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google brings the joy of not having to wait on hold to Pixel phones in more countries</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/17 <br>2:31pm PDT</time><time class="timeago" title="Sep 17, 2021" datetime="2021-09-17T14:31:31-07:00">Sep 17, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/09/17/new-movies-home-premieres-early-rental-streaming/#comments">156</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.28443480021%;"></div></div>
<a class="cell-link" href="/2021/09/17/new-movies-home-premieres-early-rental-streaming/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F18%2Fmovie_hub_hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>All the new movies and early theater releases you can watch at home right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/17 <br>5:06pm PDT</time><time class="timeago" title="Sep 17, 2021" datetime="2021-09-17T17:06:00-07:00">Sep 17, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/09/21/acers-big-chungus-of-chromebooks-gets-badder-with-ram-and-processor-upgrades/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.517919923663%;"></div></div>
<a class="cell-link" href="/2021/09/21/acers-big-chungus-of-chromebooks-gets-badder-with-ram-and-processor-upgrades/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F05%2F27%2Facer-chromebook-317-chungus.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Acer's 'Big Chungus' of Chromebooks gets badder with RAM and processor upgrades</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/21 <br>7:33am PDT</time><time class="timeago" title="Sep 21, 2021" datetime="2021-09-21T07:33:03-07:00">Sep 21, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/09/20/microsoft-surface-duo-2-stops-by-the-fcc-before-its-debut-later-this-week/#comments">22</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.455686388394%;"></div></div>
<a class="cell-link" href="/2021/09/20/microsoft-surface-duo-2-stops-by-the-fcc-before-its-debut-later-this-week/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F03%2Fsurface-duo-review-9.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Microsoft Surface Duo 2 stops by the FCC before its debut later this week</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/20 <br>3:20pm PDT</time><time class="timeago" title="Sep 20, 2021" datetime="2021-09-20T15:20:14-07:00">Sep 20, 2021</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column omega">


<div id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/08/31/exclusive-googles-new-pixel-stand-for-the-pixel-6-should-support-23w-fast-wireless-charging/#comments">73</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.994201892861%;"></div></div>
<a class="cell-link" href="/2021/08/31/exclusive-googles-new-pixel-stand-for-the-pixel-6-should-support-23w-fast-wireless-charging/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fgoogle-pixel-stand-1.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Exclusive: Google's new Pixel Stand for the Pixel 6 should support 23W fast wireless charging</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/31 <br>7:15am PDT</time><time class="timeago" title="Aug 31, 2021" datetime="2021-08-31T07:15:11-07:00">Aug 31, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/09/10/google-weathers-ui-redesign-is-now-live-for-everyone/#comments">37</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.962525369074%;"></div></div>
<a class="cell-link" href="/2021/09/10/google-weathers-ui-redesign-is-now-live-for-everyone/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F05%2F26%2FGoogle-Weather-App-New.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Weather's UI redesign is now live for everyone</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/10 <br>7:13am PDT</time><time class="timeago" title="Sep 10, 2021" datetime="2021-09-10T07:13:33-07:00">Sep 10, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/09/10/googles-phone-app-is-next-in-line-for-a-material-you-redesign/#comments">36</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.92041198518%;"></div></div>
<a class="cell-link" href="/2021/09/10/googles-phone-app-is-next-in-line-for-a-material-you-redesign/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F29%2FGooglePhoneMiniHero-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google's Phone app is next in line for a Material You redesign</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/10 <br>12:37pm PDT</time><time class="timeago" title="Sep 10, 2021" datetime="2021-09-10T12:37:21-07:00">Sep 10, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/09/17/samsungs-upcoming-budget-tablet-leaks-in-show-all-renders/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.912509032197%;"></div></div>
<a class="cell-link" href="/2021/09/17/samsungs-upcoming-budget-tablet-leaks-in-show-all-renders/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F06%2F18%2Fgalaxy-tab-a7-lite.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Samsung's upcoming budget tablet leaks in show-all renders</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/09/17 <br>2:13pm PDT</time><time class="timeago" title="Sep 17, 2021" datetime="2021-09-17T14:13:17-07:00">Sep 17, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/08/27/nvidia-isnt-updating-the-shield-tv-to-android-10-because-its-not-different-enough/#comments">41</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.905332979793%;"></div></div>
<a class="cell-link" href="/2021/08/27/nvidia-isnt-updating-the-shield-tv-to-android-10-because-its-not-different-enough/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fnvidia-shield-tv-2019-review-11.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Nvidia isn't updating the Shield TV to Android 10 because it's not different enough</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/27 <br>8:27am PDT</time><time class="timeago" title="Aug 27, 2021" datetime="2021-08-27T08:27:14-07:00">Aug 27, 2021</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
<a id="post-consent-ui" href="#" onclick="googlefc.showRevocationMessage();return false;">| Change Consent </a> | <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<span class="ap-rel-parent page_stats">
46 queries | 0.622s | hive | ap <span id="this_page_stats" hidden>Original page cache stats:<br>46 queries | 0.622s | hive | ap<br>This request stats: <br> 18 queries | 0.159s | forge | </span> </span>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Valnet Inc., 2009-2021 </span>
</div>
</div>
</div>
</div>
</div>
<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>

<img src="https://www.androidpolice.com/wp-content/plugins/ap-hotness/aph-post-view-counter.php?post_id=815782" alt=""><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"815782 https:\/\/www.androidpolice.com\/?p=815782","disqusShortname":"androidpolice","disqusTitle":"Google Photos canvas prints are getting a big bump in price","disqusUrl":"http:\/\/androidpolice.com\/2021\/09\/22\/google-photos-has-a-bunch-of-new-ways-to-print-and-display-your-precious-memories\/","postId":"815782"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.9' id='modernizr-js'></script>
<script type='text/javascript' id='mistape-front-js-extra'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1607618018' id='mistape-front-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1608062112' id='nivo-lightbox-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.js?ver=1.0' id='jRespond-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.js?ver=1.4.6' id='mousetrap-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0' id='jquery.flexslider-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1625001572' id='androidpolice-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.js?ver=5.7.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'12245754',post:'815782',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '815782' ]);
</script>
<div id="mistape_dialog" data-mode="comment" data-dry-run="0">
<div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
<div class="dialog-wrap">
<div class="dialog-wrap-top">
<h2>Spelling error report</h2>
<div class="mistape_dialog_block">
<h3>The following text will be sent to our editors:</h3>
<div id="mistape_reported_text"></div>
</div>
</div>
<div class="dialog-wrap-bottom">
<div class="mistape_dialog_block comment">
<div class="mistape-contact-row">
<div class="mistape-contact-column">
<h3><label for="ap_mistape_name">Your name (required):</label></h3>
<input type="text" name="ap_mistape_name" id="ap_mistape_name" required="required" />
</div>
<div class="mistape-contact-column">
<h3><label for="ap_mistape_email">Your email (optional):</label></h3>
<input type="email" name="ap_mistape_email" id="ap_mistape_email" />
</div>
</div>
</div>
<h3><label for="mistape_comment">Your comment (optional):</label></h3>
<textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea>
</div><div class="pos-relative">
</div>
</div>
</div>
<div class="mistape_dialog_block">
<a class="mistape_action" data-action="send" data-id="815782" role="button">Send</a>
<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
</div>
<div class="mistape-letter-front letter-part">
<div class="front-left"></div>
<div class="front-right"></div>
<div class="front-bottom"></div>
</div>
<div class="mistape-letter-back letter-part">
<div class="mistape-letter-back-top"></div>
</div>
<div class="mistape-letter-top letter-part"></div>
</div></div></div>

<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/images/ads.png"></div>
<img id="ai-adb-adnxs" src="" style="position:absolute; z-index: -10; width: 1px; height: 1px; top: -1px; left: -1px;">
<script async id="ai-adb-ga" src="https://www.google-analytics.com/analytics.js"></script>
<script async id="ai-adb-mn" src="//contextual.media.net/dmedianet.js"></script>
<script async id="ai-adb-ads" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/ads.js?ver=2.6.19-1580162770"></script>
<script async id="ai-adb-sponsors" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/sponsors.js?ver=2.6.19-1615915841"></script>
<script async id="ai-adb-advertising" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/advertising.js?ver=2.6.19-1580162770"></script>
<script async id="ai-adb-adverts" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/adverts.js?ver=2.6.19-1537401505"></script>


<script>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</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5b5d52974ebd54"></script>

<script src="//instant.page/3.0.0" type="module" defer integrity="sha384-OeDn4XE77tdHo8pGtE1apMPmAipjoxUQ++eeJa6EtJCfHlvijigWiJpD7VDPWXV1"></script>


<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type="text/javascript">
if(!ap_scrolluser){
 try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} 
}</script>


<script>
    ap_write_scroll_script({
      "type" : "text/javascript",
      "src" : "//ads.pro-market.net/ads/scripts/site-130167.js"
    });
</script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />


<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>


<iframe src="https://d2r7bmv6l6bnd1.cloudfront.net/1405.html" style="position:absolute;left:-10px;width:1px;height:1px;"></iframe>


<a rel="me" href="https://mstdn.social/@androidpolice" style="display: none !important">Mastodon</a>
</body>
</html>
