<!DOCTYPE html>
<html lang="en-US">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<meta name="supported-color-schemes" content="dark light">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<script>
    (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
    Scroll.config = {
      detected: document.cookie.indexOf("scroll0=") > -1

      // other configuration keys can go here
    };
  </script>
<script async src="https://static.scroll.com/js/scroll.js"></script>


<meta name="monetization" content="$ilp.uphold.com/QYAfJw3AKBgA">

<script>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</script>

<style>
    @import url('//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab&display=swap');
  </style>

<link rel="shortcut icon" data-primary-favicon="" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/favicon-light.png" />
<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>
<script>
    if (document.cookie.indexOf("scroll0=") < 0) {
        var ap_scrolluser = false;
    } else {
        var ap_scrolluser = true;
        document.getElementsByTagName('html')[0].classList.add('scrolluser');
        window.disqus_config = function () {
            this.disable_ads = true;
        }
    }
    function ap_write_scroll_script(args){
      if(ap_scrolluser){
        return;
      }
      var script = document.createElement('script');
      for (var prop in args) {
          if (!args.hasOwnProperty(prop)) continue;
          script.setAttribute(prop , args[prop]);
      }
      document.write(script.outerHTML);
    }
  </script>

<script>
    ap_write_scroll_script({
      "data-ad-client" : "ca-pub-8776668743582988",
      "async" : "1",
      "src" : "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    });
  </script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Google seems to finally be getting serious about Nest Hub apps</title>
<meta name="description" content="At their core, Google&#039;s smart displays are permanently-docked tablets designed to stay in a single location in your home. Despite featuring screen sizes" />
<link rel="canonical" href="https://www.androidpolice.com/2021/08/12/google-seems-to-finally-be-getting-serious-about-nest-hub-apps/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Google seems to finally be getting serious about Nest Hub apps" />
<meta property="og:description" content="At their core, Google&#039;s smart displays are permanently-docked tablets designed to stay in a single location in your home. Despite featuring screen sizes" />
<meta property="og:url" content="https://www.androidpolice.com/2021/08/12/google-seems-to-finally-be-getting-serious-about-nest-hub-apps/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:published_time" content="2021-08-12T20:21:58+00:00" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2021/03/29/nest-hub-7-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1440" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@will_sattelberg" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Will Sattelberg">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Google seems to finally be getting serious about Nest Hub apps Comments Feed" href="https://www.androidpolice.com/2021/08/12/google-seems-to-finally-be-getting-serious-about-nest-hub-apps/feed/" />
<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mistape-front-css' href='https://www.androidpolice.com/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1624315307' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.css?ver=1.13' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress-id-134 .column-2,.tablepress-id-134 .column-3{min-width:105px}
</style>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0' id='jquery-cookie-js'></script>
<script type='text/javascript' id='convertkit-js-js-extra'>
/* <![CDATA[ */
var ck_data = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","post_has_tag":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/convertkit/resources/frontend/wp-convertkit.js?ver=1.9.4' id='convertkit-js-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-6275685-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'custom_map', {"dimension2":"author","dimension3":"date"} );
gtag('set', 'linker', {"domains":["www.androidpolice.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-6275685-2", {"author":"Will Sattelberg","date":"2021\/08\/12 PDT"});
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=811239' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F08%2F12%2Fgoogle-seems-to-finally-be-getting-serious-about-nest-hub-apps%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F08%2F12%2Fgoogle-seems-to-finally-be-getting-serious-about-nest-hub-apps%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.29.0" /><style type='text/css'>img#wpstats{display:none}</style>
<link rel="amphtml" href="https://www.androidpolice.com/2021/08/12/google-seems-to-finally-be-getting-serious-about-nest-hub-apps/?amp">
<style>
.scrolluser .ai_widget {
    display: none !important;
}
</style>

<meta name="flattr:id" content="j099pg">


<script>
  if ((window.matchMedia('(prefers-color-scheme: dark)').matches && localStorage['theme'] != 'light') || localStorage['theme'] === 'dark') {
    document.getElementsByTagName('html')[0].classList.add('ap-dark-theme'); 
  } else {
    document.getElementsByTagName('html')[0].classList.add('ap-light-theme'); 
  }
  </script>
</head>
<body class="post-template-default single single-post postid-811239 single-format-image">

<script type="text/javascript">
  var skimlinks_settings = {
    skimwords_horizontal_distance: 300,
    skimwords_vertical_distance: 300
  };
</script>


<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1 ains-ap2_header_1 ai-track' data-ai='WzEsMV0=' style=''>
<div class='ai-adb-hide' data-ai-debug='1'>
<style type="text/css">
.ains-ap2_header_1,
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) {
  .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px;} 
  .band.header .sixteen.columns{
    display: flex;
    height: 120px;
  }
  .ains-ap2_header_1{
    width: 100%;
    display: flex;
    align-items: center;
    justify-content: center;
  }
  .ains-ap2_header_1 .ezoic-ad.box-2{
    min-height: auto !important;
    margin: 0 !important;
  }
}
</style>
<div id="ezoic-pub-ad-placeholder-130">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="2627504784"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI4LDAsImFwMl9oZWFkZXJfMV9hZGIiLCIiLDBd' data-ai-debug='1 <= 28'>
<style type="text/css">
.ap2_header_1_adb img{
max-width: 100%;
}
</style>
<a class="ap2_header_1_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-72890-1.png" alt="Try Scroll">
</a></div>
</div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<input type="hidden" name="order" value="rel" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-theme">
<div id="ap-theme-btn" role="button" data-mode="" aria-label="Toggle site theme (auto, light, dark)"></div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/news/">Latest news</a></li>
<li id="nav-menu-item-714850" rel="android-11"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-11/">Android 11</a></li>
<li id="nav-menu-item-567472" rel="android-10"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-10/">Android 10</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/">Android OS</a></li>
<li id="nav-menu-item-747434" rel="chrome-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/chrome-os/">Chrome OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/wearables/">Smartwatches/Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-auto/">Android Auto</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-761417" rel="oneplus-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/oneplus-phones-devices/">OnePlus</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/xiaomi/">Xiaomi</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Subscribe / Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Subscribe / Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2 ains-ap2_header_2 ai-track' data-ai='WzIsMV0=' style=''>
<style type="text/css">
.ains-ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .ains-ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .ains-ap2_header_2 { display: none !important; } }
</style>
<div id="ezoic-pub-ad-placeholder-133">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="8398065589" data-ad-format="horizontal" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class="large-post single post post-811239 type-post status-publish format-image has-post-thumbnail hentry category-google-phones-devices category-google-nest-hub category-google-nest-hub-2nd-gen category-google-nest-hub-max category-news tag-app-drawer tag-app-tray tag-google tag-google-nest-hub-2 tag-nest-hub tag-nest-hub-apps tag-nest-hub-max post_format-post-format-image" id="post-811239">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2021/08/12/google-seems-to-finally-be-getting-serious-about-nest-hub-apps/#disqus_thread" data-disqus-identifier="811239 https://www.androidpolice.com/?p=811239">0</a><div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div><h2 itemprop="name"><a href="https://www.androidpolice.com/2021/08/12/google-seems-to-finally-be-getting-serious-about-nest-hub-apps/">Google seems to finally be getting serious about Nest Hub apps</a><div class="subtitle"><a href="https://www.androidpolice.com/2021/08/12/google-seems-to-finally-be-getting-serious-about-nest-hub-apps/">A video showing off an app tray surfaced on Reddit</a></div></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/will-sattelberg/"><img src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F15%2FIMG_3442-scaled.jpg&h=50&w=50" width="50" height="50" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" loading="lazy" alt="Will Sattelberg" /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/will-sattelberg/">Will Sattelberg</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><a href="https://twitter.com/will_sattelberg" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/will-sattelberg/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/12 <br>1:21pm PDT</time><time class="timeago" title="Aug 12, 2021" datetime="2021-08-12T13:21:58-07:00">Aug 12, 2021</time></span> </div><div class="share-box"><div class="addthis_inline_share_toolbox" data-url="https://www.androidpolice.com/2021/08/12/google-seems-to-finally-be-getting-serious-about-nest-hub-apps/" data-title="Google seems to finally be getting serious about Nest Hub apps"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F08%2F12%2Fgoogle-seems-to-finally-be-getting-serious-about-nest-hub-apps%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F08%2F12%2Fgoogle-seems-to-finally-be-getting-serious-about-nest-hub-apps%2F&text=Google+seems+to+finally+be+getting+serious+about+Nest+Hub+apps" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F08%2F12%2Fgoogle-seems-to-finally-be-getting-serious-about-nest-hub-apps%2F&title=Google+seems+to+finally+be+getting+serious+about+Nest+Hub+apps" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F08%2F12%2Fgoogle-seems-to-finally-be-getting-serious-about-nest-hub-apps%2F&title=Google+seems+to+finally+be+getting+serious+about+Nest+Hub+apps" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div></div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-google-phones-devices" href="https://www.androidpolice.com/phones-devices/google-phones-devices/" title="View all posts in Google">Google</a></li><li><a class="cat cat-google-nest-hub" href="https://www.androidpolice.com/phones-devices/google-phones-devices/google-nest-hub/" title="View all posts in Google Nest Hub">Google Nest Hub</a></li><li><a class="cat cat-google-nest-hub-2nd-gen" href="https://www.androidpolice.com/phones-devices/google-phones-devices/google-nest-hub-2nd-gen/" title="View all posts in Google Nest Hub (2nd Gen)">Google Nest Hub (2nd Gen)</a></li><li><a class="cat cat-google-nest-hub-max" href="https://www.androidpolice.com/phones-devices/google-phones-devices/google-nest-hub-max/" title="View all posts in Google Nest Hub Max">Google Nest Hub Max</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2021/03/29/nest-hub-7-scaled.jpg"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F29%2Fnest-hub-7-scaled.jpg&w=728" width="728" height="410" loading="lazy" alt="Google seems to finally be getting serious about Nest Hub apps"></a>
<div class="post-content">
<div class='ains ains-9 ains-ap2_above_post_body ai-track' data-ai='WzksMV0=' style=''>
<style type="text/css">
.ains-ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px)  { .ains-ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .ains-ap2_above_post_body { margin: 10px -30px; } }
</style>
<div id="ezoic-pub-ad-placeholder-128">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="8589637274" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<p></p>
<p>At their core, Google's smart displays are permanently-docked tablets designed to stay in a single location in your home. Despite featuring screen sizes large enough to run full-blown Android, they're using special software perfect for glanceable information like cards and slideshows. However, a new video showing a fresh app UI for the <a href="https://www.bestbuy.com/site/nest-hub-smart-display-with-google-assistant-charcoal/6290306.p?skuId=6290306" class="external" rel="nofollow" target="_blank">Nest Hub</a> series could be a preview of more functionality coming soon.</p>
<p><span id="more-811239"></span></p>
<blockquote class="reddit-card"><p> <a href="https://www.reddit.com/r/googlehome/comments/p2z4uo/nest_hub_new_apps_ui/?ref_source=embed&amp;ref=share" class="external" rel="nofollow" target="_blank">Nest Hub new apps UI</a> from <a href="https://www.reddit.com/r/googlehome/" class="external" rel="nofollow" target="_blank">googlehome</a> </p></blockquote>
<p> <script async src="https://embed.redditmedia.com/widgets/platform.js" charset="UTF-8"></script></p>
<p>This early build was shown off in a video on the Google Home subreddit today by Reddit user linardni. Their Nest Hub features a full app tray accessible from the bottom of the device when swiping up. Although it's limited to a grid of six app icons to start, tapping on a "See All" button gives complete access to an app drawer-esque menu. From there, the entire list of installed services on the Hub is available, listed alphabetically just as on Android.</p>
<p style="text-align: center;" class="text-center side-by-side-images images-2 "><a href="https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h06m19s029.png" style="flex:1.7784;" data-ratio="1.7784" class="image-container  no-style"><img loading="lazy" class="size-medium wp-image-811259" src="https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h06m19s029-329x185.png" alt="" width="329" height="185" srcset="https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h06m19s029-329x185.png 329w, https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h06m19s029-668x376.png 668w, https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h06m19s029-161x91.png 161w, https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h06m19s029-217x122.png 217w, https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h06m19s029-728x410.png 728w, https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h06m19s029.png 960w" sizes="(max-width: 329px) 100vw, 329px"></a> <a href="https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h05m43s723.png" style="flex:1.7784;" data-ratio="1.7784" class="image-container  no-style"><img loading="lazy" class="size-medium wp-image-811260" src="https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h05m43s723-329x185.png" alt="" width="329" height="185" srcset="https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h05m43s723-329x185.png 329w, https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h05m43s723-668x376.png 668w, https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h05m43s723-161x91.png 161w, https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h05m43s723-217x122.png 217w, https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h05m43s723-728x410.png 728w, https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h05m43s723.png 960w" sizes="(max-width: 329px) 100vw, 329px"></a></p><p class="text-center"></p>
<p>Outside of the usual system apps like Weather, Timer, and Assistant, some of the included app icons include Netflix and Zoom. It seems as though it's still early in testing, as the actual act of pulling up the app tray looks difficult and buggy.</p>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h06m25s809.png" class=" no-style"><img loading="lazy" class="size-large wp-image-811261" src="https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h06m25s809-668x376.png" alt="" width="668" height="376" srcset="https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h06m25s809-668x376.png 668w, https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h06m25s809-329x185.png 329w, https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h06m25s809-161x91.png 161w, https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h06m25s809-217x122.png 217w, https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h06m25s809-728x410.png 728w, https://www.androidpolice.com/wp-content/uploads/2021/08/12/vlcsnap-2021-08-12-16h06m25s809.png 960w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p>Technically, Google's smart displays don't even have apps at the moment &mdash; they have "Actions," which function like simplified programs. If this becomes official, it will mark a major shift for the Nest Hub series, becoming more tablet-like than ever before. It also comes on the heels of a <a href="https://www.androidpolice.com/2021/05/25/googles-nest-hub-is-getting-a-new-os-you-probably-wont-be-able-to-spell/">recent upgrade to Fuchsia</a>, as smart hubs became the first consumer device to run Google's latest operating system. Whether this change in menu navigation is related remains to be seen, but regardless, it seems like the Nest Hub series is in the midst of <a href="https://www.androidpolice.com/2020/09/23/new-ui-spotted-in-testing-on-nest-hub-max-that-gives-quick-access-to-contextual-controls/">another significant software renovation</a>.</p>

</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/app-drawer/" rel="tag">app drawer</a></li><li><a href="https://www.androidpolice.com/tags/app-tray/" rel="tag">app tray</a></li><li><a href="https://www.androidpolice.com/tags/google/" rel="tag">Google</a></li><li><a href="https://www.androidpolice.com/tags/google-nest-hub-2/" rel="tag">Google Nest Hub 2</a></li><li><a href="https://www.androidpolice.com/tags/nest-hub/" rel="tag">nest hub</a></li><li><a href="https://www.androidpolice.com/tags/nest-hub-apps/" rel="tag">nest hub apps</a></li><li><a href="https://www.androidpolice.com/tags/nest-hub-max/" rel="tag">nest hub max</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
<div class="addthis_post_footer addthis_inline_share_toolbox_ax6f" data-url="https://www.androidpolice.com/2021/08/12/google-seems-to-finally-be-getting-serious-about-nest-hub-apps/" data-title="Google seems to finally be getting serious about Nest Hub apps"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F08%2F12%2Fgoogle-seems-to-finally-be-getting-serious-about-nest-hub-apps%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F08%2F12%2Fgoogle-seems-to-finally-be-getting-serious-about-nest-hub-apps%2F&text=Google+seems+to+finally+be+getting+serious+about+Nest+Hub+apps" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F08%2F12%2Fgoogle-seems-to-finally-be-getting-serious-about-nest-hub-apps%2F&title=Google+seems+to+finally+be+getting+serious+about+Nest+Hub+apps" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F08%2F12%2Fgoogle-seems-to-finally-be-getting-serious-about-nest-hub-apps%2F&title=Google+seems+to+finally+be+getting+serious+about+Nest+Hub+apps" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div> </div>
<div class='ains ains-10 ains-ap2_below_post_body ai-track' data-ai='WzEwLDFd' style=''>
<div class='ai-adb-hide' data-ai-debug='10'>
<style type="text/css">
.ains-ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .ains-ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .ains-ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .ains-ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .ains-ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .ains-ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<div id="ezoic-pub-ad-placeholder-129">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="7084983910" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzMwLDAsImFwMl9iZWxvd19wb3N0X2JvZHlfYWRiIiwiIiwwXQ==' data-ai-debug='10 <= 30'>
<style type="text/css">
.ap2_below_post_body_adb img{
max-width: 100%;
}
</style>
<a class="ap2_below_post_body_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-728250-1.png" alt="Try Scroll">
</a></div>
</div>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a class="comment-btn" href="https://www.androidpolice.com/2021/08/12/assistant-routines-can-now-be-tied-to-your-alarm-no-not-that-alarm-the-other-alarm/#disqus_thread" data-disqus-identifier="811171 https://www.androidpolice.com/?p=811171">1</a> <div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:11.404987004129%;"></div></div> <a href="https://www.androidpolice.com/2021/08/12/assistant-routines-can-now-be-tied-to-your-alarm-no-not-that-alarm-the-other-alarm/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Assistant routines can now be tied to your alarm – no, not that alarm, the other alarm</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F12%2Fmi-smart-clock-17-scaled.jpg&h=129&zc=3" height="129" alt="" loading="lazy">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F12%2Fmi-smart-clock-17-scaled.jpg&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" width="150" height="85" alt="" loading="lazy">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">


<div id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/08/09/theres-a-new-pubg-game-coming-to-android-and-its-built-from-the-ground-up-for-mobile-play/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999180725143%;"></div></div>
<a class="cell-link" href="/2021/08/09/theres-a-new-pubg-game-coming-to-android-and-its-built-from-the-ground-up-for-mobile-play/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F02%2F23%2FPUBG-NEW-STATE-announcement.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>PUBG: New State's 2nd closed alpha test is coming to 28 countries this month</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/09 <br>10:47am PDT</time><time class="timeago" title="Aug 9, 2021" datetime="2021-08-09T10:47:00-07:00">Aug 9, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/07/28/googles-tired-of-crappy-play-store-titles-and-screenshots-and-its-finally-doing-something-about-them/#comments">58</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998928422297%;"></div></div>
<a class="cell-link" href="/2021/07/28/googles-tired-of-crappy-play-store-titles-and-screenshots-and-its-finally-doing-something-about-them/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F04%2F29%2Fguidelines.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google will start enforcing its new anti-spam Play Store policies in September</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/07/28 <br>1:07pm PDT</time><time class="timeago" title="Jul 28, 2021" datetime="2021-07-28T13:07:00-07:00">Jul 28, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/08/06/new-movies-home-premieres-early-rental-streaming/#comments">154</a>
 <div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.996806468837%;"></div></div>
<a class="cell-link" href="/2021/08/06/new-movies-home-premieres-early-rental-streaming/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F18%2Fmovie_hub_hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>All the new movies and early theater releases you can watch at home right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/06 <br>3:00pm PDT</time><time class="timeago" title="Aug 6, 2021" datetime="2021-08-06T15:00:00-07:00">Aug 6, 2021</time></span></div>
</div>
</a>
</li></ul></section><div class='ains ains-11 ains-ap2_trending_posts_wrapper ai-track' data-ai='WzExLDFd' style=''>
<style type="text/css">
.ains-ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .ains-ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px; display: flex;align-items: center;justify-content: center;} }
</style>
<div id="ezoic-pub-ad-placeholder-122">
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
  @media (max-width: 959px) { .adslot_ap2_trending_posts {width: 336px; min-height: 290px}}
  @media (min-width: 960px) { .adslot_ap2_trending_posts {width: 300px; height: 250px; }}
</style>
<script>
    ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
    </script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="5992034725" data-full-width-responsive="false"></ins>
<script>
        if(!ap_scrolluser){
           (adsbygoogle = window.adsbygoogle || []).push({});
        }
        </script>
</div>
</div></div>
</div>
</div>
<div id="comments">
<a name="comments"></a>
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13 ains-ap2_footer_small ai-track' data-ai='WzEzLDFd' style=''>
<div id="ezoic-pub-ad-placeholder-134">
<style type="text/css">
.adslot_ap2_footer_small { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_small { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_small { display: none !important; } }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_small" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="4678953053" data-ad-format="auto"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-6" class="widget-odd widget-first widget-1  none widget ai_widget"></li>


<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">173k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">512k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">363k</span>
</a>
</div>
</div> </div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank">
<div class="ap-follow-icon feedly-color"><i class="icon-feedly"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google News" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank">
<div class="ap-follow-icon google-news-color"><img src="https://www.androidpolice.com/wp-content/themes/ap2/images/Google_News_icon.svg" alt="Google News" loading="lazy" width="28" height="28"></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="small"></a>
</div>
</section>
</li>

<li id="ai_widget-2" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-14 ains-ap2_sidebar_1 ai-track' data-ai='WzE0LDFd' style=''>
<div id="ezoic-pub-ad-placeholder-123">
<style type="text/css">
.adslot_ap2_sidebar_1 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_1 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_1" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="6566749794"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</li>


<li id="custom_html-7" class="widget_text widget-even widget-4 blue widget widget_custom_html"><header class="section-header"><h4 class="header-bg">Android Police Newsletter</h4></header><div class="textwidget custom-html-widget"><section class="ap-sbar-widget-wrapper">
<p>
Subscribe to Android Police's weekly newsletter, with the biggest stories, latest deals, and insight on the week's news. Just enter your email below.
</p>
<script src="https://f.convertkit.com/ckjs/ck.5.js"></script>
<form action="https://app.convertkit.com/forms/1275831/subscriptions" class="seva-form formkit-form" method="post" data-sv-form="1275831" data-uid="333cd6d32a" data-version="5" data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;message&quot;,&quot;success_message&quot;:&quot;Success! Now check your email to confirm your subscription.&quot;,&quot;redirect_url&quot;:&quot;&quot;},&quot;analytics&quot;:{&quot;google&quot;:null,&quot;facebook&quot;:null,&quot;segment&quot;:null,&quot;pinterest&quot;:null},&quot;modal&quot;:{&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;powered_by&quot;:{&quot;show&quot;:true,&quot;url&quot;:&quot;https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form&quot;},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:&quot;&quot;},&quot;slide_in&quot;:{&quot;display_in&quot;:&quot;bottom_right&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;sticky_bar&quot;:{&quot;display_in&quot;:&quot;top&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15}},&quot;version&quot;:&quot;5&quot;}" min-width="400 500 600 700 800">
<div data-style="clean">
<ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul>
<div data-element="fields" data-stacked="false" class="seva-fields formkit-fields">
<div class="formkit-field"><input class="formkit-input" name="email_address" placeholder="Your email address" required="" type="email" style="padding: 10px 8px;">
</div><button data-element="submit" class="formkit-submit formkit-submit" style="margin-top:10px; background-color: #af1c1c; color: #fff; width: 100%; border:0;">
<div class="formkit-spinner">
<div></div>
<div></div>
<div></div>
</div><span>Subscribe</span>
</button>
</div><a href="https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form" class="formkit-powered-by" hidden data-element="powered-by" target="_blank" rel="noopener noreferrer">Powered By
ConvertKit</a>
</div>
<style>
        .formkit-form[data-uid="333cd6d32a"] .formkit-button:hover>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit:hover>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-button:focus>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit:focus>span {
            background-color: rgba(0, 0, 0, 0.1);
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-button>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit>span {
            display: block;
            -webkit-transition: all 300ms ease-in-out;
            transition: all 300ms ease-in-out;
            padding: 12px 24px;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert {
            background: #f9fafb;
            border: 1px solid #e3e3e3;
            border-radius: 5px;
            -webkit-flex: 1 0 auto;
            -ms-flex: 1 0 auto;
            flex: 1 0 auto;
            list-style: none;
            margin: 25px auto;
            padding: 12px;
            text-align: center;
            width: 100%;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert:empty {
            display: none;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert-success {
            background: #d3fbeb;
            border-color: #10bf7a;
            color: #0c905c;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert-error {
            background: #fde8e2;
            border-color: #f2643b;
            color: #ea4110;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner {
            display: -webkit-box;
            display: -webkit-flex;
            display: -ms-flexbox;
            display: flex;
            height: 0px;
            width: 0px;
            margin: 0 auto;
            position: absolute;
            top: 0;
            left: 0;
            right: 0;
            width: 0px;
            overflow: hidden;
            text-align: center;
            -webkit-transition: all 300ms ease-in-out;
            transition: all 300ms ease-in-out;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div {
            margin: auto;
            width: 12px;
            height: 12px;
            background-color: #fff;
            opacity: 0.3;
            border-radius: 100%;
            display: inline-block;
            -webkit-animation: formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- 1.4s infinite ease-in-out both;
            animation: formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- 1.4s infinite ease-in-out both;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div:nth-child(1) {
            -webkit-animation-delay: -0.32s;
            animation-delay: -0.32s;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div:nth-child(2) {
            -webkit-animation-delay: -0.16s;
            animation-delay: -0.16s;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-submit[data-active] .formkit-spinner {
            opacity: 1;
            height: 100%;
            width: 50px;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-submit[data-active] .formkit-spinner~span {
            opacity: 0;
        }

        @-webkit-keyframes formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- {

            0%,
            80%,
            100% {
                -webkit-transform: scale(0);
                -ms-transform: scale(0);
                transform: scale(0);
            }

            40% {
                -webkit-transform: scale(1);
                -ms-transform: scale(1);
                transform: scale(1);
            }
        }

        @keyframes formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- {

            0%,
            80%,
            100% {
                -webkit-transform: scale(0);
                -ms-transform: scale(0);
                transform: scale(0);
            }

            40% {
                -webkit-transform: scale(1);
                -ms-transform: scale(1);
                transform: scale(1);
            }
        }

        .formkit-form[data-uid="333cd6d32a"] blockquote {
            padding: 10px 20px;
            margin: 0 0 20px;
            border-left: 5px solid #e1e1e1;
        }
    </style>
</form>
</section></div></li>

<li id="ai_widget-3" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-15 ains-ap2_sidebar_2 ai-track' data-ai='WzE1LDFd' style=''>
<div class='ai-adb-hide' data-ai-debug='15'>
<div id="ezoic-pub-ad-placeholder-124">
<style type="text/css">
.adslot_ap2_sidebar_2 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_2 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_2" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="9001341440"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI5LDAsImFwMl9zaWRlYmFyXzJfYWRiIiwiIiwwXQ==' data-ai-debug='15 <= 29'>
<style type="text/css">
.ap2_sidebar_2_adb img{
max-width: 100%;
}
</style>
<a class="ap2_sidebar_2_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-300250-1.png" alt="Try Scroll">
</a></div>
</div>
</li>


<li id="aprecentpostswidget-2" class="widget-even widget-6 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/08/11/save-up-to-25-on-eufys-home-security-systems-on-amazon-today/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.725367405784%;"></div></div>
<a class="cell-link" href="/2021/08/11/save-up-to-25-on-eufys-home-security-systems-on-amazon-today/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F08%2F11%2Feufycam2_herov2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Save up to 25% on Eufy's home security systems on Amazon today</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/11 <br>2:57pm PDT</time><time class="timeago" title="Aug 11, 2021" datetime="2021-08-11T14:57:41-07:00">Aug 11, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/08/11/all-the-best-galaxy-z-fold3-and-flip3-carrier-deals/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:29.933158147142%;"></div></div>
<a class="cell-link" href="/2021/08/11/all-the-best-galaxy-z-fold3-and-flip3-carrier-deals/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F08%2F10%2FZ-Fold3-house-of-cards_3AsOjaVJWFX8-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Don't order your Galaxy Z Fold3 or Flip3 before checking out these carrier deals</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/11 <br>9:49am PDT</time><time class="timeago" title="Aug 11, 2021" datetime="2021-08-11T09:49:53-07:00">Aug 11, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/08/11/android-app-game-sales-august-11-2021/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:40.618304746735%;"></div></div>
<a class="cell-link" href="/2021/08/11/android-app-game-sales-august-11-2021/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F08%2F11%2Fwednesday.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>18 temporarily free and 29 on-sale apps and games for Wednesday</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/11 <br>7:27am PDT</time><time class="timeago" title="Aug 11, 2021" datetime="2021-08-11T07:27:28-07:00">Aug 11, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/08/09/beats-studio-buds-are-a-great-deal-in-first-ever-price-drop/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.671364662212%;"></div></div>
<a class="cell-link" href="/2021/08/09/beats-studio-buds-are-a-great-deal-in-first-ever-price-drop/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F07%2F10%2Fbeats-studio-buds-3-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Beats Studio Buds are a great deal in first-ever price drop</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/09 <br>11:32am PDT</time><time class="timeago" title="Aug 9, 2021" datetime="2021-08-09T11:32:33-07:00">Aug 9, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/08/09/android-app-game-sales-august-9-2021/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.181448597723%;"></div></div>
<a class="cell-link" href="/2021/08/09/android-app-game-sales-august-9-2021/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F08%2F09%2Fmonday.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>31 temporarily free and 45 on-sale apps and games for Monday</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/09 <br>10:12am PDT</time><time class="timeago" title="Aug 9, 2021" datetime="2021-08-09T10:12:24-07:00">Aug 9, 2021</time></span></div>
</div>
</a>
</li></ul></section></li>

<li id="ai_widget-4" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-16 ains-ap2_sidebar_3 ai-track' data-ai='WzE2LDFd' style=''>
<div id="ezoic-pub-ad-placeholder-125">
<style type="text/css">
.adslot_ap2_sidebar_3 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_3 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_3" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="7276555606"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</li>


<li id="wpb_widget-4" class="widget-even widget-8 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper noskim"><div id="polls-562" class="wp-polls">
<form id="polls_form_562" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_562_nonce" name="wp-polls-nonce" value="122cee1b18" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="562" /></p>
<p style="text-align: center;"><strong>Did the Pixel 6 change your near-future plans for a smartphone?</strong></p><div id="polls-562-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-3079" name="poll_562" value="3079" /> <label for="poll-answer-3079">Yes, I was planning on upgrading soon but will hold off for the Pixel 6.</label></li>
<li><input type="radio" id="poll-answer-3080" name="poll_562" value="3080" /> <label for="poll-answer-3080">Yes, I wasn't planning on buying a new phone but will pick up a Pixel 6.</label></li>
<li><input type="radio" id="poll-answer-3081" name="poll_562" value="3081" /> <label for="poll-answer-3081">The Pixel 6 is a contender, but I'm still weighing my options.</label></li>
<li><input type="radio" id="poll-answer-3082" name="poll_562" value="3082" /> <label for="poll-answer-3082">No, I'm still planning on buying a different phone than the Pixel 6.</label></li>
<li><input type="radio" id="poll-answer-3083" name="poll_562" value="3083" /> <label for="poll-answer-3083">No, because I don't plan on upgrading my phone any time soon.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(562);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(562); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-562-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2021/08/08/weekend-poll-did-the-pixel-6-change-your-near-future-plans-for-a-smartphone/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>

<li id="ai_widget-5" class="widget-odd widget-9  none widget ai_widget"><div class='ains ains-17 ains-ap2_sidebar_4 ai-track' data-ai='WzE3LDFd' style=''>
<div id="ezoic-pub-ad-placeholder-126">
<style type="text/css">
.adslot_ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_4 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_4" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="2951487154"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="aprecentpostswidget-3" class="widget-even widget-10 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/08/10/samsung-galaxy-a42-5g-review/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.915913738045%;"></div></div>
<a class="cell-link" href="/2021/08/10/samsung-galaxy-a42-5g-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F06%2F29%2FImage-1-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Galaxy A42 5G long-term review: You can do worse for $400</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/10 <br>8:55am PDT</time><time class="timeago" title="Aug 10, 2021" datetime="2021-08-10T08:55:00-07:00">Aug 10, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/08/09/lenovo-x12-detachable-review/#comments">15</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:62.26873967363%;"></div></div>
<a class="cell-link" href="/2021/08/09/lenovo-x12-detachable-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F08%2F08%2Fx12-hero-1-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Review: The Lenovo ThinkPad X12 is the Microsoft Surface killer I've been waiting for</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/09 <br>7:00am PDT</time><time class="timeago" title="Aug 9, 2021" datetime="2021-08-09T07:00:00-07:00">Aug 9, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/08/08/nomads-leather-pixel-buds-a-series-cases-bring-some-affordable-luxury-to-your-mid-range-buds/#comments">23</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:21.2960378877%;"></div></div>
<a class="cell-link" href="/2021/08/08/nomads-leather-pixel-buds-a-series-cases-bring-some-affordable-luxury-to-your-mid-range-buds/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F08%2F08%2Fpixel-buds-a-series-nomad-case-brown-3.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Review: Nomad's leather case makes Google's budget buds a lot more luxurious</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/08 <br>9:53am PDT</time><time class="timeago" title="Aug 8, 2021" datetime="2021-08-08T09:53:11-07:00">Aug 8, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/08/07/mophie-snap-review/#comments">48</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:24.089998618509%;"></div></div>
<a class="cell-link" href="/2021/08/07/mophie-snap-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F07%2F31%2FImage-1-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Mophie Snap review: MagSafe for the Android masses</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/07 <br>9:32am PDT</time><time class="timeago" title="Aug 7, 2021" datetime="2021-08-07T09:32:00-07:00">Aug 7, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/08/06/samsung-galaxy-a52-review/#comments">23</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:49.737992630074%;"></div></div>
<a class="cell-link" href="/2021/08/06/samsung-galaxy-a52-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F05%2F07%2Fsamsung-galaxy-a52-review-hero-scaled.jpeg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Samsung Galaxy A52 long-term review: Regular phone</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/06 <br>9:38am PDT</time><time class="timeago" title="Aug 6, 2021" datetime="2021-08-06T09:38:00-07:00">Aug 6, 2021</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-5" class="widget-odd widget-11 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/08/08/11-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-8-1-21-8-8-21/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:26.588407269179%;"></div></div>
<a class="cell-link" href="/2021/08/08/11-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-8-1-21-8-8-21/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>11 new Android games from the last week: The best, worst, and everything in between (8/1/21 - 8/8/21)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/08 <br>5:43am PDT</time><time class="timeago" title="Aug 8, 2021" datetime="2021-08-08T05:43:32-07:00">Aug 8, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/08/07/7-new-and-notable-android-apps-from-the-last-two-weeks-including-data-restore-tool-videoleap-and-imdb-tv-7-24-21-8-7-21/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.199989849307%;"></div></div>
<a class="cell-link" href="/2021/08/07/7-new-and-notable-android-apps-from-the-last-two-weeks-including-data-restore-tool-videoleap-and-imdb-tv-7-24-21-8-7-21/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>7 new and notable Android apps from the last two weeks including Data Restore Tool, Videoleap, and IMDb TV (7/24/21 - 8/7/21)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/07 <br>6:24am PDT</time><time class="timeago" title="Aug 7, 2021" datetime="2021-08-07T06:24:36-07:00">Aug 7, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/07/31/15-new-and-1-wtf-android-games-from-the-last-week-the-best-worst-and-everything-in-between-7-25-21-7-31-21/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.937616063285%;"></div></div>
<a class="cell-link" href="/2021/07/31/15-new-and-1-wtf-android-games-from-the-last-week-the-best-worst-and-everything-in-between-7-25-21-7-31-21/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>15 new (and 1 WTF) Android games from the last week: The best, worst, and everything in between (7/25/21 - 7/31/21)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/07/31 <br>7:05am PDT</time><time class="timeago" title="Jul 31, 2021" datetime="2021-07-31T07:05:43-07:00">Jul 31, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/07/25/10-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-7-19-21-7-25-21/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:15.865525393146%;"></div></div>
<a class="cell-link" href="/2021/07/25/10-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-7-19-21-7-25-21/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>10 new Android games from the last week: The best, worst, and everything in between (7/19/21 - 7/25/21)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/07/25 <br>7:12am PDT</time><time class="timeago" title="Jul 25, 2021" datetime="2021-07-25T07:12:44-07:00">Jul 25, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/07/24/8-new-and-notable-android-apps-from-the-last-week-including-moonbeam-uncomplicated-launcher-and-donordrive-7-17-21-7-24-21/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:40.536651923837%;"></div></div>
<a class="cell-link" href="/2021/07/24/8-new-and-notable-android-apps-from-the-last-week-including-moonbeam-uncomplicated-launcher-and-donordrive-7-17-21-7-24-21/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>8 new and notable Android apps from the last week including Moonbeam, Uncomplicated Launcher, and DonorDrive (7/17/21 - 7/24/21)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/07/24 <br>5:44am PDT</time><time class="timeago" title="Jul 24, 2021" datetime="2021-07-24T05:44:40-07:00">Jul 24, 2021</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-4" class="widget-even widget-12 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/08/12/spotify-on-wear-os-is-getting-its-biggest-update-ever/#comments">29</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:57.531545111354%;"></div></div>
<a class="cell-link" href="/2021/08/12/spotify-on-wear-os-is-getting-its-biggest-update-ever/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F05%2F19%2FScreenshot-2021-05-19-at-3.44.17-PM.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Offline listening is finally coming to Spotify on Wear OS</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/12 <br>11:28am PDT</time><time class="timeago" title="Aug 12, 2021" datetime="2021-08-12T11:28:00-07:00">Aug 12, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/08/11/whatsapp-finally-supports-transferring-your-chat-history-between-ios-and-android-but-theres-a-catch/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:44.959883357706%;"></div></div>
<a class="cell-link" href="/2021/08/11/whatsapp-finally-supports-transferring-your-chat-history-between-ios-and-android-but-theres-a-catch/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F08%2F11%2FCross-Platform-Switch_UI-1.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>You can transfer your WhatsApp chat history between iOS and Android, but you'll have to buy a Galaxy Fold to do it</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/11 <br>2:04pm PDT</time><time class="timeago" title="Aug 11, 2021" datetime="2021-08-11T14:04:45-07:00">Aug 11, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/08/11/android-app-game-sales-august-11-2021/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:40.618304746735%;"></div></div>
<a class="cell-link" href="/2021/08/11/android-app-game-sales-august-11-2021/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F08%2F11%2Fwednesday.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>18 temporarily free and 29 on-sale apps and games for Wednesday</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/11 <br>7:27am PDT</time><time class="timeago" title="Aug 11, 2021" datetime="2021-08-11T07:27:28-07:00">Aug 11, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/08/11/call-recording-in-the-google-phone-app-is-rolling-out-to-pixels/#comments">77</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.814265227695%;"></div></div>
<a class="cell-link" href="/2021/08/11/call-recording-in-the-google-phone-app-is-rolling-out-to-pixels/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F08%2F11%2Fgoogle-phone-call-recording-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Call recording in the Google Phone app is rolling out to Pixels</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/11 <br>6:52am PDT</time><time class="timeago" title="Aug 11, 2021" datetime="2021-08-11T06:52:48-07:00">Aug 11, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/08/11/google-tasks-updated-to-make-list-management-a-whole-lot-easier/#comments">17</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.38661043797%;"></div></div>
<a class="cell-link" href="/2021/08/11/google-tasks-updated-to-make-list-management-a-whole-lot-easier/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F04%2Fgoogle-tasks.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Tasks updated to make list management a whole lot easier</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/11 <br>6:51am PDT</time><time class="timeago" title="Aug 11, 2021" datetime="2021-08-11T06:51:15-07:00">Aug 11, 2021</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="apblastfromthepast-2" class="widget-odd widget-last widget-13 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/08/12/tiktok-went-behind-googles-back-to-collect-users-mac-addresses-for-over-a-year/#comments">110</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.949764639628%;"></div></div>
<a class="cell-link" href="/2020/08/12/tiktok-went-behind-googles-back-to-collect-users-mac-addresses-for-over-a-year/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F08%2F12%2FTikTokMACHero-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>TikTok went behind Google's back to collect users' MAC addresses for over a year</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/08/12 <br>12:06pm PDT</time><time class="timeago" title="Aug 12, 2020" datetime="2020-08-12T12:06:27-07:00">Aug 12, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/08/12/samsung-will-give-you-up-to-600-on-trade-in-for-a-pixel-3-iphone-x-note9-or-galaxy-s10-if-you-get-a-galaxy-note10/#comments">129</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999855893443%;"></div></div>
<a class="cell-link" href="/2019/08/12/samsung-will-give-you-up-to-600-on-trade-in-for-a-pixel-3-iphone-x-note9-or-galaxy-s10-if-you-get-a-galaxy-note10/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Freserve-thumbnail.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Update: Value adjustment] Samsung will give you up to $600 on trade-in for a Pixel 3, iPhone X, Note9, or Galaxy S10 if you buy a Galaxy Note10</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/12 <br>5:13am PDT</time><time class="timeago" title="Aug 12, 2019" datetime="2019-08-12T05:13:18-07:00">Aug 12, 2019</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/12/lenovo-smart-display-review-best-new-kitchen-appliance-since-dishwasher/#comments">118</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:60.031952559523%;"></div></div>
<a class="cell-link" href="/2018/08/12/lenovo-smart-display-review-best-new-kitchen-appliance-since-dishwasher/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FDSC05471-2.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Lenovo Smart Display review: The best new kitchen appliance since the dishwasher</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/12 <br>6:00am PDT</time><time class="timeago" title="Aug 12, 2018" datetime="2018-08-12T06:00:51-07:00">Aug 12, 2018</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/08/12/google-camera-hdr-unofficially-ported-snapdragon-820-821-835-devices/#comments">164</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:96.903403703261%;"></div></div>
<a class="cell-link" href="/2017/08/12/google-camera-hdr-unofficially-ported-snapdragon-820-821-835-devices/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_google-camera-generic-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Camera with HDR+ unofficially ported to Snapdragon 820, 821, and 835 devices</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/12 <br>8:04am PDT</time><time class="timeago" title="Aug 12, 2017" datetime="2017-08-12T08:04:27-07:00">Aug 12, 2017</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/08/12/download-the-sweet-new-ringtones-and-notification-sounds-from-the-2016-nexus-phones/#comments">165</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.988997553871%;"></div></div>
<a class="cell-link" href="/2016/08/12/download-the-sweet-new-ringtones-and-notification-sounds-from-the-2016-nexus-phones/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F08%2Fnexus2cee_rrrring.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Download the sweet new ringtones and notification sounds from the 2016 Nexus phones</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/08/12 <br>3:29pm PDT</time><time class="timeago" title="Aug 12, 2016" datetime="2016-08-12T15:29:59-07:00">Aug 12, 2016</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/08/12/google-v6-1-begins-removal-of-photos-functionality-and-prepares-for-android-ms-permission-model-apk-download/#comments">36</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.259135148506%;"></div></div>
<a class="cell-link" href="/2015/08/12/google-v6-1-begins-removal-of-photos-functionality-and-prepares-for-android-ms-permission-model-apk-download/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F08%2Fnexus2cee_Google.v6.1.gif&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google+ v6.1 Begins Removal Of Photos Functionality And Prepares For Android M's Permission Model [APK Download]</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/08/12 <br>3:25pm PDT</time><time class="timeago" title="Aug 12, 2015" datetime="2015-08-12T15:25:45-07:00">Aug 12, 2015</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/08/12/google-updates-platform-distribution-stats-kitkat-still-growing-jelly-bean-still-shrinking/#comments">89</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:78.291806248209%;"></div></div>
<a class="cell-link" href="/2014/08/12/google-updates-platform-distribution-stats-kitkat-still-growing-jelly-bean-still-shrinking/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F08%2Fnexusae0_thumb_thumb1_thumb_thumb_thumb_thumb_thumb.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Updates Platform Distribution Stats - KitKat Still Growing, Jelly Bean Still Shrinking, Gingerbread Gets Surprise 0.1% Bump</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/08/12 <br>3:43pm PDT</time><time class="timeago" title="Aug 12, 2014" datetime="2014-08-12T15:43:56-07:00">Aug 12, 2014</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/08/12/bug-watch-several-2013-nexus-7-units-suffer-from-erratic-and-jumpy-multi-touch-android-team-investigating/#comments">74</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/08/12/bug-watch-several-2013-nexus-7-units-suffer-from-erratic-and-jumpy-multi-touch-android-team-investigating/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F08%2Fnexusae0_0004.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Bug Watch] Some 2013 Nexus 7 Units Suffer From Erratic And Jumpy Multi-Touch, Android Team Investigating</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/08/12 <br>4:21pm PDT</time><time class="timeago" title="Aug 12, 2013" datetime="2013-08-12T16:21:00-07:00">Aug 12, 2013</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/08/12/new-game-gamevil-brings-punch-out-style-fun-to-mobile-devices-with-punch-hero/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/08/12/new-game-gamevil-brings-punch-out-style-fun-to-mobile-devices-with-punch-hero/">
<h3 class="ap-sidebar-title"><span>9 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F08%2Fnexusae0_thumb5.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[New Game] GAMEVIL Brings Punch-Out Style Fun To Mobile Devices With 'Punch Hero'</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/08/12 <br>2:27pm PDT</time><time class="timeago" title="Aug 12, 2012" datetime="2012-08-12T14:27:00-07:00">Aug 12, 2012</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/08/12/tip-want-the-app-switcher-button-on-asus-transformers-keyboard-dock-just-alttab-instead/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/08/12/tip-want-the-app-switcher-button-on-asus-transformers-keyboard-dock-just-alttab-instead/">
<h3 class="ap-sidebar-title"><span>10 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F08%2FP20110811224632-thumb.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Tip] Want The App Switcher Button On ASUS Transformer's Keyboard Dock? Just Alt+Tab Instead</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/08/12 <br>2:22pm PDT</time><time class="timeago" title="Aug 12, 2011" datetime="2011-08-12T14:22:57-07:00">Aug 12, 2011</time></span></div>
</div>
</a>
</li></ul></section></li>

</ul>
</div>
<div class='ains ains-18 ains-ap2_sidebar_5 ai-track' data-ai='WzE4LDFd' style=''>
<div class='ai-adb-hide' data-ai-debug='18'>
<style type="text/css">
.ains-ap2_sidebar_5 { display: none; text-align: center;}
@media (min-width: 768px) { .ains-ap2_sidebar_5 { display:block; width: 300px; height: 250px; float: right; position: sticky; position: -webkit-sticky; top: 20px; margin-bottom: 20px; }
.adslot_ap2_sidebar_5{width: 300px; height: 250px; margin: 0 auto; }}
</style>
<div id="ezoic-pub-ad-placeholder-142">
<script>
  ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
  </script>

<ins class="adsbygoogle adslot_ap2_sidebar_5" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="8211003955"></ins>
<script>
  if(!ap_scrolluser){
     (adsbygoogle = window.adsbygoogle || []).push({});
  }
  </script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI3LDAsImFwMl9zaWRlYmFyXzVfYWRiIiwiIiwwXQ==' data-ai-debug='18 <= 27'>
<style type="text/css">
.ap2_sidebar_5_adb img{
max-width: 100%;
}
</style>
<a class="ap2_sidebar_5_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-300250-1.png" alt="Try Scroll">
</a></div>
</div>
</div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 811239</script>
<center>
<div class='ains ains-12 ains-ap2_footer_large ai-track' data-ai='WzEyLDFd' style=''>
<div id="ezoic-pub-ad-placeholder-127">
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8382598503519971" data-ad-slot="4678953053"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">


<div id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/08/12/samsung-will-let-you-trade-in-two-phones-not-one-for-the-z-fold3-or-z-flip3/#comments">30</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:96.530004601784%;"></div></div>
<a class="cell-link" href="/2021/08/12/samsung-will-let-you-trade-in-two-phones-not-one-for-the-z-fold3-or-z-flip3/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F04%2FGalaxy-S10-Plus-on-a-pile-of-other-phones.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Samsung wants all your old hardware, raises trade-in limit to 4 devices for latest pre-orders</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/12 <br>12:30pm PDT</time><time class="timeago" title="Aug 12, 2021" datetime="2021-08-12T12:30:00-07:00">Aug 12, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/08/12/spotify-on-wear-os-is-getting-its-biggest-update-ever/#comments">29</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:57.531545111354%;"></div></div>
<a class="cell-link" href="/2021/08/12/spotify-on-wear-os-is-getting-its-biggest-update-ever/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F05%2F19%2FScreenshot-2021-05-19-at-3.44.17-PM.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Offline listening is finally coming to Spotify on Wear OS</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/12 <br>11:28am PDT</time><time class="timeago" title="Aug 12, 2021" datetime="2021-08-12T11:28:00-07:00">Aug 12, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/08/11/whatsapp-finally-supports-transferring-your-chat-history-between-ios-and-android-but-theres-a-catch/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:44.959883357706%;"></div></div>
<a class="cell-link" href="/2021/08/11/whatsapp-finally-supports-transferring-your-chat-history-between-ios-and-android-but-theres-a-catch/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F08%2F11%2FCross-Platform-Switch_UI-1.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>You can transfer your WhatsApp chat history between iOS and Android, but you'll have to buy a Galaxy Fold to do it</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/11 <br>2:04pm PDT</time><time class="timeago" title="Aug 11, 2021" datetime="2021-08-11T14:04:45-07:00">Aug 11, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/08/12/android-12-brings-back-the-indispensable-wi-fi-toggle/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:43.459474659381%;"></div></div>
<a class="cell-link" href="/2021/08/12/android-12-brings-back-the-indispensable-wi-fi-toggle/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F06%2F09%2Fwifi-header.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Android 12 brings back the indispensable Wi-Fi toggle</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/12 <br>7:14am PDT</time><time class="timeago" title="Aug 12, 2021" datetime="2021-08-12T07:14:07-07:00">Aug 12, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/08/12/pixel-6-main-camera-sensor-could-be-4x-the-size-of-the-pixel-5s-plus-an-exynos-modem/#comments">23</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:43.343049862469%;"></div></div>
<a class="cell-link" href="/2021/08/12/pixel-6-main-camera-sensor-could-be-4x-the-size-of-the-pixel-5s-plus-an-exynos-modem/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F08%2F02%2Fpixel-6-pro-unique-array-1.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Pixel 6 main camera sensor could be 3x the size of the Pixel 5's, plus an Exynos modem</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/12 <br>10:22am PDT</time><time class="timeago" title="Aug 12, 2021" datetime="2021-08-12T10:22:34-07:00">Aug 12, 2021</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column">


<div id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/08/09/theres-a-new-pubg-game-coming-to-android-and-its-built-from-the-ground-up-for-mobile-play/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999180725143%;"></div></div>
<a class="cell-link" href="/2021/08/09/theres-a-new-pubg-game-coming-to-android-and-its-built-from-the-ground-up-for-mobile-play/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F02%2F23%2FPUBG-NEW-STATE-announcement.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>PUBG: New State's 2nd closed alpha test is coming to 28 countries this month</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/09 <br>10:47am PDT</time><time class="timeago" title="Aug 9, 2021" datetime="2021-08-09T10:47:00-07:00">Aug 9, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/08/06/new-movies-home-premieres-early-rental-streaming/#comments">154</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.996806468837%;"></div></div>
<a class="cell-link" href="/2021/08/06/new-movies-home-premieres-early-rental-streaming/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F18%2Fmovie_hub_hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>All the new movies and early theater releases you can watch at home right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/06 <br>3:00pm PDT</time><time class="timeago" title="Aug 6, 2021" datetime="2021-08-06T15:00:00-07:00">Aug 6, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/08/05/looks-like-were-finally-getting-a-high-end-android-tablet-thats-not-from-samsung/#comments">66</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.993444137633%;"></div></div>
<a class="cell-link" href="/2021/08/05/looks-like-were-finally-getting-a-high-end-android-tablet-thats-not-from-samsung/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F13%2Flenovo-tab-p11-pro-review-31-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Looks like we're finally getting a high-end Android tablet that's not from Samsung</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/05 <br>1:52pm PDT</time><time class="timeago" title="Aug 5, 2021" datetime="2021-08-05T13:52:47-07:00">Aug 5, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/08/06/pixel-5a-5g-price-and-specs-leak-out-with-late-august-launch-rumored/#comments">105</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.839749439795%;"></div></div>
<a class="cell-link" href="/2021/08/06/pixel-5a-5g-price-and-specs-leak-out-with-late-august-launch-rumored/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F04%2F09%2Fimage-2021-04-09-09-12-26.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Pixel 5a 5G price and specs leak out, with late August launch rumored</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/06 <br>3:56am PDT</time><time class="timeago" title="Aug 6, 2021" datetime="2021-08-06T03:56:08-07:00">Aug 6, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/08/11/oneplus-galaxy-themed-dual-screen-teaser-aims-to-steal-samsungs-thunder-tomorrow/#comments">40</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.555597984655%;"></div></div>
<a class="cell-link" href="/2021/08/11/oneplus-galaxy-themed-dual-screen-teaser-aims-to-steal-samsungs-thunder-tomorrow/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F07%2F01%2FOnePlus-Logo-Macro-Hero-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>That OnePlus dual-screen teaser turned out to be for a dumb, bad carrier promo</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/11 <br>9:04am PDT</time><time class="timeago" title="Aug 11, 2021" datetime="2021-08-11T09:04:00-07:00">Aug 11, 2021</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column omega">


<div id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/08/09/theres-a-new-pubg-game-coming-to-android-and-its-built-from-the-ground-up-for-mobile-play/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999180725143%;"></div></div>
<a class="cell-link" href="/2021/08/09/theres-a-new-pubg-game-coming-to-android-and-its-built-from-the-ground-up-for-mobile-play/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F02%2F23%2FPUBG-NEW-STATE-announcement.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>PUBG: New State's 2nd closed alpha test is coming to 28 countries this month</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/09 <br>10:47am PDT</time><time class="timeago" title="Aug 9, 2021" datetime="2021-08-09T10:47:00-07:00">Aug 9, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/07/28/googles-tired-of-crappy-play-store-titles-and-screenshots-and-its-finally-doing-something-about-them/#comments">58</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998928422297%;"></div></div>
<a class="cell-link" href="/2021/07/28/googles-tired-of-crappy-play-store-titles-and-screenshots-and-its-finally-doing-something-about-them/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F04%2F29%2Fguidelines.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google will start enforcing its new anti-spam Play Store policies in September</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/07/28 <br>1:07pm PDT</time><time class="timeago" title="Jul 28, 2021" datetime="2021-07-28T13:07:00-07:00">Jul 28, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/08/06/new-movies-home-premieres-early-rental-streaming/#comments">154</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.996806468837%;"></div></div>
<a class="cell-link" href="/2021/08/06/new-movies-home-premieres-early-rental-streaming/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F18%2Fmovie_hub_hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>All the new movies and early theater releases you can watch at home right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/06 <br>3:00pm PDT</time><time class="timeago" title="Aug 6, 2021" datetime="2021-08-06T15:00:00-07:00">Aug 6, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/08/05/looks-like-were-finally-getting-a-high-end-android-tablet-thats-not-from-samsung/#comments">66</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.993444137633%;"></div></div>
<a class="cell-link" href="/2021/08/05/looks-like-were-finally-getting-a-high-end-android-tablet-thats-not-from-samsung/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F13%2Flenovo-tab-p11-pro-review-31-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Looks like we're finally getting a high-end Android tablet that's not from Samsung</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/08/05 <br>1:52pm PDT</time><time class="timeago" title="Aug 5, 2021" datetime="2021-08-05T13:52:47-07:00">Aug 5, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/07/14/samsung-galaxy-s20-screens-are-suddenly-starting-to-die-left-and-right/#comments">70</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.985050471841%;"></div></div>
<a class="cell-link" href="/2021/07/14/samsung-galaxy-s20-screens-are-suddenly-starting-to-die-left-and-right/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fgalaxy-s20-24.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Samsung Galaxy S20 screens are suddenly starting to die left and right</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/07/14 <br>2:01am PDT</time><time class="timeago" title="Jul 14, 2021" datetime="2021-07-14T02:01:40-07:00">Jul 14, 2021</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
<a id="post-consent-ui" href="#" onclick="googlefc.showRevocationMessage();return false;">| Change Consent </a> | <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<span class="ap-rel-parent page_stats">
38 queries | 0.649s | citadel | ap <span id="this_page_stats" hidden>Original page cache stats:<br>38 queries | 0.649s | citadel | ap<br>This request stats: <br> 18 queries | 0.179s | citadel | </span> </span>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Valnet Inc., 2009-2021 </span>
</div>
</div>
</div>
</div>
</div>
<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>

<img src="https://www.androidpolice.com/wp-content/plugins/ap-hotness/aph-post-view-counter.php?post_id=811239" alt=""><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"811239 https:\/\/www.androidpolice.com\/?p=811239","disqusShortname":"androidpolice","disqusTitle":"Google seems to finally be getting serious about Nest Hub apps","disqusUrl":"http:\/\/androidpolice.com\/2021\/08\/12\/google-seems-to-finally-be-getting-serious-about-nest-hub-apps\/","postId":"811239"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.9' id='modernizr-js'></script>
<script type='text/javascript' id='mistape-front-js-extra'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1607618018' id='mistape-front-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1608062112' id='nivo-lightbox-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.js?ver=1.0' id='jRespond-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.js?ver=1.4.6' id='mousetrap-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0' id='jquery.flexslider-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1625001572' id='androidpolice-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.js?ver=5.7.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'12245754',post:'811239',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '811239' ]);
</script>
<div id="mistape_dialog" data-mode="comment" data-dry-run="0">
<div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
<div class="dialog-wrap">
<div class="dialog-wrap-top">
<h2>Spelling error report</h2>
<div class="mistape_dialog_block">
<h3>The following text will be sent to our editors:</h3>
<div id="mistape_reported_text"></div>
</div>
</div>
<div class="dialog-wrap-bottom">
<div class="mistape_dialog_block comment">
<div class="mistape-contact-row">
<div class="mistape-contact-column">
<h3><label for="ap_mistape_name">Your name (required):</label></h3>
<input type="text" name="ap_mistape_name" id="ap_mistape_name" required="required" />
</div>
<div class="mistape-contact-column">
<h3><label for="ap_mistape_email">Your email (optional):</label></h3>
<input type="email" name="ap_mistape_email" id="ap_mistape_email" />
</div>
</div>
</div>
<h3><label for="mistape_comment">Your comment (optional):</label></h3>
<textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea>
</div><div class="pos-relative">
</div>
</div>
</div>
<div class="mistape_dialog_block">
<a class="mistape_action" data-action="send" data-id="811239" role="button">Send</a>
<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
</div>
<div class="mistape-letter-front letter-part">
<div class="front-left"></div>
<div class="front-right"></div>
<div class="front-bottom"></div>
</div>
<div class="mistape-letter-back letter-part">
<div class="mistape-letter-back-top"></div>
</div>
<div class="mistape-letter-top letter-part"></div>
</div></div></div>

<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/images/ads.png"></div>
<img id="ai-adb-adnxs" src="" style="position:absolute; z-index: -10; width: 1px; height: 1px; top: -1px; left: -1px;">
<script async id="ai-adb-ga" src="https://www.google-analytics.com/analytics.js"></script>
<script async id="ai-adb-mn" src="//contextual.media.net/dmedianet.js"></script>
<script async id="ai-adb-ads" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/ads.js?ver=2.6.19-1580162770"></script>
<script async id="ai-adb-sponsors" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/sponsors.js?ver=2.6.19-1615915841"></script>
<script async id="ai-adb-advertising" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/advertising.js?ver=2.6.19-1580162770"></script>
<script async id="ai-adb-adverts" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/adverts.js?ver=2.6.19-1537401505"></script>


<script>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</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5b5d52974ebd54"></script>

<script src="//instant.page/3.0.0" type="module" defer integrity="sha384-OeDn4XE77tdHo8pGtE1apMPmAipjoxUQ++eeJa6EtJCfHlvijigWiJpD7VDPWXV1"></script>


<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type="text/javascript">
if(!ap_scrolluser){
 try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} 
}</script>


<script>
    ap_write_scroll_script({
      "type" : "text/javascript",
      "src" : "//ads.pro-market.net/ads/scripts/site-130167.js"
    });
</script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />


<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>


<iframe src="https://d2r7bmv6l6bnd1.cloudfront.net/1405.html" style="position:absolute;left:-10px;width:1px;height:1px;"></iframe>


<a rel="me" href="https://mstdn.social/@androidpolice" style="display: none !important">Mastodon</a>
</body>
</html>
