<!DOCTYPE html>
<html lang="en-US">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<meta name="supported-color-schemes" content="dark light">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<script>
    (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
    Scroll.config = {
      detected: document.cookie.indexOf("scroll0=") > -1

      // other configuration keys can go here
    };
  </script>
<script async src="https://static.scroll.com/js/scroll.js"></script>


<meta name="monetization" content="$ilp.uphold.com/QYAfJw3AKBgA">

<script>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</script>

<style>
    @import url('//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab&display=swap');
  </style>

<link rel="shortcut icon" data-primary-favicon="" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/favicon-light.png" />
<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>
<script>
    if (document.cookie.indexOf("scroll0=") < 0) {
        var ap_scrolluser = false;
    } else {
        var ap_scrolluser = true;
        document.getElementsByTagName('html')[0].classList.add('scrolluser');
        window.disqus_config = function () {
            this.disable_ads = true;
        }
    }
    function ap_write_scroll_script(args){
      if(ap_scrolluser){
        return;
      }
      var script = document.createElement('script');
      for (var prop in args) {
          if (!args.hasOwnProperty(prop)) continue;
          script.setAttribute(prop , args[prop]);
      }
      document.write(script.outerHTML);
    }
  </script>

<script>
    ap_write_scroll_script({
      "data-ad-client" : "ca-pub-8776668743582988",
      "async" : "1",
      "src" : "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    });
  </script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>7 killer tricks for your Pixel phone&#039;s camera</title>
<meta name="description" content="Got a Pixel? Then you&#039;ve got one of the best damn cameras in all the Android land.But hold the phone: Your kickass camera can do even more than you" />
<link rel="canonical" href="https://www.androidpolice.com/2021/04/15/7-pixel-camera-tricks-you-probably-forget-to-use/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="7 killer tricks for your Pixel phone&#039;s camera" />
<meta property="og:description" content="Got a Pixel? Then you&#039;ve got one of the best damn cameras in all the Android land.But hold the phone: Your kickass camera can do even more than you" />
<meta property="og:url" content="https://www.androidpolice.com/2021/04/15/7-pixel-camera-tricks-you-probably-forget-to-use/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:published_time" content="2021-04-17T17:02:00+00:00" />
<meta property="article:modified_time" content="2021-04-17T17:02:29+00:00" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2021/04/14/pixel-camera-tips-tricks-closer.png" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@jrraphael" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="JR Raphael">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="11 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; 7 killer tricks for your Pixel phone&#039;s camera Comments Feed" href="https://www.androidpolice.com/2021/04/17/7-pixel-camera-tricks-you-probably-forget-to-use/feed/" />
<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
<link rel='stylesheet' id='elasticpress-related-posts-block-css' href='https://www.androidpolice.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mistape-front-css' href='https://www.androidpolice.com/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1615750597' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.css?ver=1.13' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress-id-134 .column-2,.tablepress-id-134 .column-3{min-width:105px}
</style>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0' id='jquery-cookie-js'></script>
<script type='text/javascript' id='convertkit-js-js-extra'>
/* <![CDATA[ */
var ck_data = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","post_has_tag":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/convertkit/resources/frontend/wp-convertkit.js?ver=1.9.4' id='convertkit-js-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-6275685-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'custom_map', {"dimension2":"author","dimension3":"date"} );
gtag('set', 'linker', {"domains":["www.androidpolice.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-6275685-2", {"author":"JR Raphael","date":"2021\/04\/17 PDT"});
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=771624' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F04%2F17%2F7-pixel-camera-tricks-you-probably-forget-to-use%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F04%2F17%2F7-pixel-camera-tricks-you-probably-forget-to-use%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.29.0" /><style type='text/css'>img#wpstats{display:none}</style>
<link rel="amphtml" href="https://www.androidpolice.com/2021/04/17/7-pixel-camera-tricks-you-probably-forget-to-use/?amp">
<style>
.scrolluser .ai_widget {
    display: none !important;
}
</style>

<meta name="flattr:id" content="j099pg">


<script>
  if ((window.matchMedia('(prefers-color-scheme: dark)').matches && localStorage['theme'] != 'light') || localStorage['theme'] === 'dark') {
    document.getElementsByTagName('html')[0].classList.add('ap-dark-theme'); 
  } else {
    document.getElementsByTagName('html')[0].classList.add('ap-light-theme'); 
  }
  </script>
</head>
<body class="post-template-default single single-post postid-771624 single-format-image">

<script type="text/javascript">
  var skimlinks_settings = {
    skimwords_horizontal_distance: 300,
    skimwords_vertical_distance: 300
  };
</script>


<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1 ains-ap2_header_1 ai-track' data-ai='WzEsMl0=' style=''>
<div class='ai-adb-hide' data-ai-debug='1'>
<style type="text/css">
.ains-ap2_header_1,
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) {
  .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px;} 
  .band.header .sixteen.columns{
  	display: flex;
  	height: 120px;
  }
  .ains-ap2_header_1{
  	width: 100%;
  	display: flex;
  	align-items: center;
  	justify-content: center;
  }
  .ains-ap2_header_1 .ezoic-ad.box-2{
  	min-height: auto !important;
  	margin: 0 !important;
  }
}
</style>
<div id="ezoic-pub-ad-placeholder-130">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI4LDAsImFwMl9oZWFkZXJfMV9hZGIiLCIiLDBd' data-ai-debug='1 <= 28'>
<style type="text/css">
.ap2_header_1_adb img{
max-width: 100%;
}
</style>
<a class="ap2_header_1_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-72890-1.png" alt="Try Scroll">
</a></div>
</div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<input type="hidden" name="order" value="rel" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-theme">
<div id="ap-theme-btn" role="button" data-mode="" aria-label="Toggle site theme (auto, light, dark)"></div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/news/">Latest news</a></li>
<li id="nav-menu-item-714850" rel="android-11"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-11/">Android 11</a></li>
<li id="nav-menu-item-567472" rel="android-10"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-10/">Android 10</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/">Android OS</a></li>
<li id="nav-menu-item-747434" rel="chrome-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/chrome-os/">Chrome OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/wearables/">Smartwatches/Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-auto/">Android Auto</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-761417" rel="oneplus-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/oneplus-phones-devices/">OnePlus</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/xiaomi/">Xiaomi</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Subscribe / Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Subscribe / Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2 ains-ap2_header_2 ai-track' data-ai='WzIsMl0=' style=''>
<style type="text/css">
.ains-ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .ains-ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .ains-ap2_header_2 { display: none !important; } }
</style>
<div id="ezoic-pub-ad-placeholder-133">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="horizontal" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class="large-post single post post-771624 type-post status-publish format-image has-post-thumbnail hentry category-google-phones-devices category-news category-pixel category-pixel-2 category-pixel-2-xl category-pixel-3 category-pixel-3-xl category-pixel-3a category-pixel-3a-xl category-pixel-4 category-pixel-4-xl category-pixel-4a category-pixel-4a-5g category-pixel-5 category-pixel-5a category-pixel-6 category-tips-tutorials tag-camera tag-google tag-google-lens tag-google-photos tag-google-pixel tag-image-editing tag-pixel-tips tag-storage tag-tip tag-trick tag-tutorial post_format-post-format-image" id="post-771624">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2021/04/17/7-pixel-camera-tricks-you-probably-forget-to-use/#disqus_thread" data-disqus-identifier="771624 https://www.androidpolice.com/?p=771624">19</a><div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.988226287858%;"></div></div><h2 itemprop="name"><a href="https://www.androidpolice.com/2021/04/17/7-pixel-camera-tricks-you-probably-forget-to-use/">7 killer tricks for your Pixel phone's camera</a><div class="subtitle"><a href="https://www.androidpolice.com/2021/04/17/7-pixel-camera-tricks-you-probably-forget-to-use/">Hey, Pixel owners: These are the camera tricks you&#039;ve been missing</a></div></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/jr-raphael/"><img alt='JR Raphael' src='https://secure.gravatar.com/avatar/09fa675397e0df7224e8bdae12a8e357?s=50&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/09fa675397e0df7224e8bdae12a8e357?s=100&#038;d=mm&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/jr-raphael/">JR Raphael</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><a href="https://twitter.com/jrraphael" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/jr-raphael/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/17 <br>10:02am PDT</time><time class="timeago" title="Apr 17, 2021" datetime="2021-04-17T10:02:00-07:00">Apr 17, 2021</time></span> </div><div class="share-box"><div class="addthis_inline_share_toolbox" data-url="https://www.androidpolice.com/2021/04/17/7-pixel-camera-tricks-you-probably-forget-to-use/" data-title="7 killer tricks for your Pixel phone&#039;s camera"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F04%2F17%2F7-pixel-camera-tricks-you-probably-forget-to-use%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F04%2F17%2F7-pixel-camera-tricks-you-probably-forget-to-use%2F&text=7+killer+tricks+for+your+Pixel+phone%27s+camera" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F04%2F17%2F7-pixel-camera-tricks-you-probably-forget-to-use%2F&title=7+killer+tricks+for+your+Pixel+phone%27s+camera" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F04%2F17%2F7-pixel-camera-tricks-you-probably-forget-to-use%2F&title=7+killer+tricks+for+your+Pixel+phone%27s+camera" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div></div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-google-phones-devices" href="https://www.androidpolice.com/phones-devices/google-phones-devices/" title="View all posts in Google">Google</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li><li><a class="cat cat-pixel" href="https://www.androidpolice.com/phones-devices/google-phones-devices/pixel/" title="View all posts in Pixel">Pixel</a></li><li><a class="cat cat-pixel-2" href="https://www.androidpolice.com/phones-devices/google-phones-devices/pixel-2/" title="View all posts in Pixel 2">Pixel 2</a></li><li><a class="cat cat-pixel-2-xl" href="https://www.androidpolice.com/phones-devices/google-phones-devices/pixel-2-xl/" title="View all posts in Pixel 2 XL">Pixel 2 XL</a></li><li><a class="cat cat-pixel-3" href="https://www.androidpolice.com/phones-devices/google-phones-devices/pixel-3/" title="View all posts in Pixel 3">Pixel 3</a></li><li><a class="cat cat-pixel-3-xl" href="https://www.androidpolice.com/phones-devices/google-phones-devices/pixel-3-xl/" title="View all posts in Pixel 3 XL">Pixel 3 XL</a></li><li><a class="cat cat-pixel-3a" href="https://www.androidpolice.com/phones-devices/google-phones-devices/pixel-3a/" title="View all posts in Pixel 3a">Pixel 3a</a></li><li><a class="cat cat-pixel-3a-xl" href="https://www.androidpolice.com/phones-devices/google-phones-devices/pixel-3a-xl/" title="View all posts in Pixel 3a XL">Pixel 3a XL</a></li><li><a class="cat cat-pixel-4" href="https://www.androidpolice.com/phones-devices/google-phones-devices/pixel-4/" title="View all posts in Pixel 4">Pixel 4</a></li><li><a class="cat cat-pixel-4-xl" href="https://www.androidpolice.com/phones-devices/google-phones-devices/pixel-4-xl/" title="View all posts in Pixel 4 XL">Pixel 4 XL</a></li><li><a class="cat cat-pixel-4a" href="https://www.androidpolice.com/phones-devices/google-phones-devices/pixel-4a/" title="View all posts in Pixel 4a">Pixel 4a</a></li><li><a class="cat cat-pixel-4a-5g" href="https://www.androidpolice.com/phones-devices/google-phones-devices/pixel-4a-5g/" title="View all posts in Pixel 4a 5G">Pixel 4a 5G</a></li><li><a class="cat cat-pixel-5" href="https://www.androidpolice.com/phones-devices/google-phones-devices/pixel-5/" title="View all posts in Pixel 5">Pixel 5</a></li><li><a class="cat cat-pixel-5a" href="https://www.androidpolice.com/phones-devices/google-phones-devices/pixel-5a/" title="View all posts in Pixel 5a">Pixel 5a</a></li><li><a class="cat cat-pixel-6" href="https://www.androidpolice.com/phones-devices/google-phones-devices/pixel-6/" title="View all posts in Pixel 6">Pixel 6</a></li><li><a class="cat cat-tips-tutorials" href="https://www.androidpolice.com/tips-tutorials/" title="View all posts in Tips &amp; Tutorials"><i class="icon-tips-tutorials"></i>Tips &amp; Tutorials</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2021/04/14/pixel-camera-tips-tricks-closer.png"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F04%2F14%2Fpixel-camera-tips-tricks-closer.png&w=728" width="728" height="410" loading="lazy" alt="7 killer tricks for your Pixel phone&#039;s camera"></a>
<div class="post-content">
<div class='ains ains-9 ains-ap2_above_post_body ai-track' data-ai='WzksMl0=' style=''>
<style type="text/css">
.ains-ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px)  { .ains-ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .ains-ap2_above_post_body { margin: 10px -30px; } }
</style>
<div id="ezoic-pub-ad-placeholder-128">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<p><span class='post-date-time-update-notice'>This story was originally published <span class="post-date-time"><time class="timeago-hover">2021/04/15 <br>6:00am PDT</time><time class="timeago" title="Apr 15, 2021" datetime="2021-04-15T06:00:00-07:00">on Apr 15, 2021</time></span> and last updated <span class="post-date-time"><time class="timeago-hover">2021/04/17 <br>10:02am PDT</time><time class="timeago" title="Apr 17, 2021" datetime="2021-04-17T10:02:00-07:00">on Apr 17, 2021</time></span>.&nbsp;</span></p> <div id="toc_observer"></div><div id="toc_wrapper"><div id="toc_container" class="no_bullets"><div class="toggle icon-list"></div><p class="toc_title">Article Contents</p><ul class="toc_list"><li><a href="#Trick_1_On-demand_intelligence"><span class="toc_number toc_depth_1">1</span> Trick #1: On-demand intelligence</a></li><li><a href="#Trick_2_Find_the_alternate_shutter_buttons"><span class="toc_number toc_depth_1">2</span> Trick #2: Find the alternate shutter buttons</a></li><li><a href="#Trick_3_Enhance_yo_face"><span class="toc_number toc_depth_1">3</span> Trick #3: Enhance yo' face</a></li><li><a href="#Trick_4_Zoom_the_boom"><span class="toc_number toc_depth_1">4</span> Trick #4: Zoom the boom</a></li><li><a href="#Trick_5_Crop_like_a_pro"><span class="toc_number toc_depth_1">5</span> Trick #5: Crop like a pro</a></li><li><a href="#Trick_6_Scribble_to_your_hearts_content"><span class="toc_number toc_depth_1">6</span> Trick #6: Scribble to your heart's content</a></li><li><a href="#Trick_7_Save_some_space"><span class="toc_number toc_depth_1">7</span> Trick #7: Save some space</a></li></ul></div></div>
<p style="text-align: center;"></p>
<p>Got a Pixel? Then you've got one of the best damn cameras in all the Android land.But hold the phone: Your kickass camera can do even more than you realize.</p>
<p>Sure, it takes incredible pictures &mdash; but that's just scratching the surface of the Pixel camera advantage. Google's homemade phones have thoughtfully created photo-related software with all sorts of scrumptious smarts baked in. And that means they're overflowing with useful tricks and tucked-away options that are all too easy to overlook.</p>
<p>In honor of my new&nbsp;<b data-stringify-type="bold"><a class="c-link external" href="https://www.androidintel.net/pixel-academy-ap/" target="_blank" rel="noopener noreferrer nofollow" data-stringify-link="https://www.androidintel.net/pixel-academy-ap/" data-sk="tooltip_parent">Pixel Academy e-course</a></b>&nbsp;&mdash; a totally free seven-day email adventure that helps you uncover tons of next-level Pixel treasures &mdash; I wanted to share some of my favorite hidden Pixel camera possibilities with you, my favorite Android Police pals. Check 'em out, try 'em out, and then come&nbsp;<b data-stringify-type="bold"><a class="c-link external" href="https://www.androidintel.net/pixel-academy-ap/" target="_blank" rel="noopener noreferrer nofollow" data-stringify-link="https://www.androidintel.net/pixel-academy-ap/" data-sk="tooltip_parent">sign up for the course</a></b><b data-stringify-type="bold">&nbsp;</b>to find even more super-practical Pixel powers.</p><div class='ains ains-3 ains-ap2_in_post_body_1 ai-track' data-ai='WzMsMl0=' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style type="text/css">
@media (min-width: 960px) and (max-width: 1159px)  { .ains-ap2_in_post_body_1 { margin-left: -10px !important; margin-right: -10px !important; } }
</style>
<div class="ap_house_slot">
<div id="ezoic-pub-ad-placeholder-114">
<style type="text/css">
.adslot_ap2_in_post_body_1 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_1 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_1 {  } }

</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_in_post_body_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4273329030" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div></div>
<p><span id="more-771624"></span></p>
<p>In honor of my new <a href="https://www.androidintel.net/pixel-academy-ap/" class="external" rel="nofollow" target="_blank"><strong>Pixel Academy e-course</strong></a> &mdash; a totally free seven-day email adventure that helps you uncover tons of next-level Pixel treasures &mdash; I wanted to share some of my favorite hidden Pixel camera possibilities with you, my favorite Android Police pals. Check 'em out, try 'em out, and then come <a href="https://www.androidintel.net/pixel-academy-ap/" class="external" rel="nofollow" target="_blank"><strong>sign up for the course</strong></a> to find even more super-practical Pixel awesomeness.</p>
<h2><span id="Trick_1_On-demand_intelligence">Trick #1: On-demand intelligence</span></h2>
<p>This first tasty trick might be my all-time favorite &mdash; and it's the Pixel camera's inconspicuous integration of the excellent Google Lens service. Lens, if you aren't familiar, is <a href="https://play.google.com/store/apps/details?id=com.google.ar.lens" class="external" rel="nofollow" target="_blank">an incredibly helpful app</a> that lets you identify plants and animals (for all those times you spot a suspicious-looking speckled aardvark out in the wild) and also <a href="https://www.androidpolice.com/2021/04/12/google-is-bringing-its-first-lens-feature-to-the-web/">turn printed words from the real world into action-ready text</a> on your phone.</p>
<p>That latter part is the most useful, if you ask me, as it empowers you to hold your phone up to any sort of physical surface &mdash; a paper, a whiteboard, a sign, a tattoo you find uponst your arse with no recollection of where it came from, and so on &mdash; and then, in a split second, search for any text on it, translate the text into another language, or copy the text onto your clipboard and paste it anywhere your curiously inked undercarriage desires.</p>
<p>Oh, and it can also scan QR codes, if you ever need to deal with one of those.</p>
<p>As a proud Pixel owner, accessing Lens is especially easy for you: Just open up your phone's camera, get whatever it is you want into the frame, and then press and hold your finger down onto that area of the viewfinder for a second or so. You'll see an animated circle show up around your fingie, with all sorts of purdy colors...</p><div class='ains ains-4 ains-ap2_in_post_body_2 ai-track' data-ai='WzQsMl0=' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style type="text/css">
@media (min-width: 960px) and (max-width: 1159px)  { .ains-ap2_in_post_body_2 { margin-left: -10px !important; margin-right: -10px !important; } }
</style>
<div class="ap_house_slot">
<div id="ezoic-pub-ad-placeholder-116">
<style type="text/css">
.adslot_ap2_in_post_body_2 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_2 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_2 {  } }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_in_post_body_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4443422252" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div></div>
<p>And then &mdash; bam:</p>
<p style="text-align: center;" class="text-center side-by-side-images images-2 "><a href="https://www.androidpolice.com/wp-content/uploads/2021/04/13/01a-pixel-camera-google-lens.png" style="flex:0.5;" data-ratio="0.4734" class="image-container  no-style"><img loading="lazy" class="size-medium wp-image-771704" src="https://www.androidpolice.com/wp-content/uploads/2021/04/13/01a-pixel-camera-google-lens-329x695.png" alt="" width="329" height="695" srcset="https://www.androidpolice.com/wp-content/uploads/2021/04/13/01a-pixel-camera-google-lens-329x695.png 329w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/01a-pixel-camera-google-lens-668x1410.png 668w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/01a-pixel-camera-google-lens-161x340.png 161w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/01a-pixel-camera-google-lens-217x458.png 217w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/01a-pixel-camera-google-lens-728x1537.png 728w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/01a-pixel-camera-google-lens.png 1080w" sizes="(max-width: 329px) 100vw, 329px"></a> <a href="https://www.androidpolice.com/wp-content/uploads/2021/04/13/01-pixel-camera-google-lens.png" style="flex:0.5;" data-ratio="0.4734" class="image-container  no-style"><img loading="lazy" class="size-medium wp-image-771682" src="https://www.androidpolice.com/wp-content/uploads/2021/04/13/01-pixel-camera-google-lens-329x695.png" alt="" width="329" height="695" srcset="https://www.androidpolice.com/wp-content/uploads/2021/04/13/01-pixel-camera-google-lens-329x695.png 329w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/01-pixel-camera-google-lens-668x1410.png 668w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/01-pixel-camera-google-lens-161x340.png 161w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/01-pixel-camera-google-lens-217x458.png 217w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/01-pixel-camera-google-lens-728x1537.png 728w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/01-pixel-camera-google-lens.png 1080w" sizes="(max-width: 329px) 100vw, 329px"></a></p><p class="text-center"></p>
<p style="text-align: center;"><em>Activating Lens in the Pixel Camera app <strong>(left)</strong>; selecting text from the real world <strong>(right)</strong></em></p>
<p>Lens will analyze whatever's there and present you with some appropriate actions. In this case, as you can see, it picked out all the text on the page and offered to select it for copying, to let me <em>listen</em> to it &mdash; because who doesn't want to hear a lengthy pickle recipe read aloud? &mdash; or to translate it, in case I were looking to pickle en fran&ccedil;ais (as one does).</p>
<p>If I swipe up on that same panel, meanwhile, I'll see a list of similar images. In some cases, you'd instead get regular search results with more info about what you're seeing.</p>
<p>Pretty handy, right? And that's only item #1.</p>
<h2><span id="Trick_2_Find_the_alternate_shutter_buttons">Trick #2: Find the alternate shutter buttons</span></h2>
<p>You know that thing when you're trying to take a picture with a single hand and then you end up doing that awkward finger-yoga routine where you try to stretch your thumb over to the shutter button while still maintaining your framing and not dropping your phone?</p>
<p>Yeah &mdash; we've all been there. And guess what? There's a better way.</p><div class='ains ains-5 ains-ap2_in_post_body_3 ai-track' data-ai='WzUsMl0=' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style type="text/css">
@media (min-width: 960px) and (max-width: 1159px)  { .ains-ap2_in_post_body_3 { margin-left: -10px !important; margin-right: -10px !important; } }
</style>
<div class="ap_house_slot">
<div id="ezoic-pub-ad-placeholder-117">
<style type="text/css">
.adslot_ap2_in_post_body_3 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_3 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_3 {  } }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_in_post_body_3" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3307091090" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div></div>
<p>The next time you find yourself needing to snap a photo when the on-screen shutter button is out of reach, stop acting like a damn contortionist and instead just tap either of the physical volume buttons on the side of your device. They'll both act as alternate shutter buttons and cause a photo to be taken anytime your Camera app is open. It's a valuable possibility to keep in mind &mdash; and one that might just save you from an embarrassing hand injury.</p>
<p>(If you'd rather have those buttons act as zoom controls, by the way, you can customize 'em for that purpose, too. Just tap the downward-facing arrow at the top of the camera interface and then tap the gear-shaped settings icon in the panel that pops up. Tap "Gestures" and then "Volume key action" to find and adjust the setting.)</p>
<h2><span id="Trick_3_Enhance_yo_face">Trick #3: Enhance yo' face</span></h2>
<p>If you're the selfie-taking sort, take note: Your Pixel has some helpful tools for making your face look at least a <em>little</em> bit better. (Let's be honest: In certain cases &mdash; not yours, of course &mdash; there's only so much that can be done.)</p>
<p>The next time you're staring at your shiny melon on your screen, tap that downward-facing arrow at the top of the camera interface &mdash; and golly gee willikers, wouldya look at what we have here?</p>
<p style="text-align: center;" class="text-center side-by-side-images images-2 "><a href="https://www.androidpolice.com/wp-content/uploads/2021/04/13/03-pixel-camera-selfie-enhancements.png" style="flex:0.5;" data-ratio="0.4734" class="image-container  no-style"><img loading="lazy" class="size-medium wp-image-771681" src="https://www.androidpolice.com/wp-content/uploads/2021/04/13/03-pixel-camera-selfie-enhancements-329x695.png" alt="" width="329" height="695" srcset="https://www.androidpolice.com/wp-content/uploads/2021/04/13/03-pixel-camera-selfie-enhancements-329x695.png 329w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/03-pixel-camera-selfie-enhancements-668x1410.png 668w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/03-pixel-camera-selfie-enhancements-161x340.png 161w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/03-pixel-camera-selfie-enhancements-217x458.png 217w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/03-pixel-camera-selfie-enhancements-728x1537.png 728w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/03-pixel-camera-selfie-enhancements.png 1080w" sizes="(max-width: 329px) 100vw, 329px"></a> <a href="https://www.androidpolice.com/wp-content/uploads/2021/04/13/03b-pixel-camera-selfie-enhancements.png" style="flex:0.5;" data-ratio="0.4734" class="image-container  no-style"><img loading="lazy" class="size-medium wp-image-771703" src="https://www.androidpolice.com/wp-content/uploads/2021/04/13/03b-pixel-camera-selfie-enhancements-329x695.png" alt="" width="329" height="695" srcset="https://www.androidpolice.com/wp-content/uploads/2021/04/13/03b-pixel-camera-selfie-enhancements-329x695.png 329w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/03b-pixel-camera-selfie-enhancements-668x1410.png 668w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/03b-pixel-camera-selfie-enhancements-161x340.png 161w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/03b-pixel-camera-selfie-enhancements-217x458.png 217w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/03b-pixel-camera-selfie-enhancements-728x1537.png 728w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/03b-pixel-camera-selfie-enhancements.png 1080w" sizes="(max-width: 329px) 100vw, 329px"></a></p><p class="text-center"></p>
<p style="text-align: center;"><em>The hidden camera command menu <strong>(left)</strong>; the screen all lit up from "Selfie Illumination" <strong>(right)</strong></em></p><div class='ains ains-6 ains-ap2_in_post_body_4 ai-track' data-ai='WzYsMl0=' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style type="text/css">
@media (min-width: 960px) and (max-width: 1159px)  { .ains-ap2_in_post_body_4 { margin-left: -10px !important; margin-right: -10px !important; } }
</style>
<div class="ap_house_slot">
<div id="ezoic-pub-ad-placeholder-119">
<style type="text/css">
.adslot_ap2_in_post_body_4 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_4 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_4 {  } }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_in_post_body_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7013745278" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div></div>
<p>There, right in front of that greasy ol' mug of yours, is a pair of options called "Selfie Illumination" and "Face Retouching" (and don't worry: It's <em>re</em>touching, not just touching, so it's okay to use even during pandemic times). Go ahead and try 'em out. I'll wait.</p>
<p>So, what'd ya think? No matter how pixel-perfect your pores may be, the "Selfie Illumination" option is bound to help light you up and make your muzzle pop. (It basically just brightens your screen to give a little extra light to your plus-sized noggin.) The "Face Retouching" option is more aggressive and actually smooths out all the theoretical imperfections on your <em>obviously </em>already-perfect epidermis to make you look younger, fresher, and at least 78% less moose-like.</p>
<p>Hey, some days, every little bit helps.</p>
<h2><span id="Trick_4_Zoom_the_boom">Trick #4: Zoom the boom</span></h2>
<p>Here's a neat one you'd never know existed: When you zoom into a specific part of the screen whilst recording a video on your cellular telephone apparatus, the tiny Pixel genie inside your phone will actually boost the audio in that area and cut down any background noise around it. It's a perfect way to make sure to pick up every last sound of your significant other clipping their nails, for instance, even while a herd of elephants tramples past.</p>
<p>This feature should be active and already engaged, so you shouldn't have to do anything other than zoom-a-zoom-zoom-zoom to effectively turn your phone into a boom (boom) microphone. If you want to confirm that it's working, you can mosey your way back into your camera's settings and look for the aptly named "Audio zoom" toggle toward the bottom of the screen.</p>
<h2><span id="Trick_5_Crop_like_a_pro">Trick #5: Crop like a pro</span></h2>
<p>When you're editing a photo &mdash; whether it's a mildly erotic portrait of seven nude goats, an artistically framed image of your seventh toe, or whatever it is <em>you</em> photograph &mdash; don't forget that your Pixel phone has a whole host of helpful editing tools just waiting to be used.</p>
<p>One of 'em is an intelligent cropping system that makes it super-simple to make any photo look just the way you want. But you first have to know where to find it and how to embrace the full set of powers it gives you.</p><div class='ains ains-7 ains-ap2_in_post_body_5 ai-track' data-ai='WzcsMl0=' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style type="text/css">
@media (min-width: 960px) and (max-width: 1159px)  { .ains-ap2_in_post_body_5 { margin-left: -10px !important; margin-right: -10px !important; } }
</style>
<div class="ap_house_slot">
<div id="ezoic-pub-ad-placeholder-121">
<style type="text/css">
.adslot_ap2_in_post_body_5 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_5 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_5 {  } }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_in_post_body_5" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="1603127186" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div></div>
<p>So try this: Snap a photo of whatever you please (including one of those aforementioned suggestions, if you're so inclined), then tap the circular preview of the image in the lower-right corner of the camera interface. Tap the "Edit" command at the bottom of the screen that comes up, then slide over on the row that says "Suggestions" until the word "Crop" is front and center.</p>
<p>Got it? Good. Now, from there, you <em>could</em> just use the lines on the screen to move the borders of your image around and adjust it accordingly. But more often than not, that's not gonna be the best way to do it.</p>
<p>Instead, start by first tapping the Dimensions icon &mdash; the somewhat-ambiguous-looking symbol directly to the left of the "Auto" button (kind of a rectangle with two partial-arrows in its upper-left and lower-right corners). Then, select "Original" from the menu that comes up. That'll let you crop your image while maintaining its original aspect ratio, which is what you'll want in order to have the final result be in a standard size and properly suited for printing, sharing, or any other typical purpose.</p>
<p style="text-align: center;" class="text-center side-by-side-images images-2 "><a href="https://www.androidpolice.com/wp-content/uploads/2021/04/13/05a-pixel-camera-crop-dimensions.png" style="flex:0.5;" data-ratio="0.4734" class="image-container  no-style"><img loading="lazy" class="size-medium wp-image-771702" src="https://www.androidpolice.com/wp-content/uploads/2021/04/13/05a-pixel-camera-crop-dimensions-329x695.png" alt="" width="329" height="695" srcset="https://www.androidpolice.com/wp-content/uploads/2021/04/13/05a-pixel-camera-crop-dimensions-329x695.png 329w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/05a-pixel-camera-crop-dimensions-668x1410.png 668w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/05a-pixel-camera-crop-dimensions-161x340.png 161w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/05a-pixel-camera-crop-dimensions-217x458.png 217w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/05a-pixel-camera-crop-dimensions-728x1537.png 728w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/05a-pixel-camera-crop-dimensions.png 1080w" sizes="(max-width: 329px) 100vw, 329px"></a> <a href="https://www.androidpolice.com/wp-content/uploads/2021/04/13/05-pixel-camera-crop-dimensions.png" style="flex:0.5;" data-ratio="0.4734" class="image-container  no-style"><img loading="lazy" class="size-medium wp-image-771680" src="https://www.androidpolice.com/wp-content/uploads/2021/04/13/05-pixel-camera-crop-dimensions-329x695.png" alt="" width="329" height="695" srcset="https://www.androidpolice.com/wp-content/uploads/2021/04/13/05-pixel-camera-crop-dimensions-329x695.png 329w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/05-pixel-camera-crop-dimensions-668x1410.png 668w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/05-pixel-camera-crop-dimensions-161x340.png 161w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/05-pixel-camera-crop-dimensions-217x458.png 217w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/05-pixel-camera-crop-dimensions-728x1537.png 728w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/05-pixel-camera-crop-dimensions.png 1080w" sizes="(max-width: 329px) 100vw, 329px"></a></p><p class="text-center"></p>
<p style="text-align: center;"><em>The standard image cropping tool <strong>(left)</strong>; the dimensions selection interface <strong>(right)</strong></em></p>
<p>Once that's done, you can adjust away without having to worry about your image ending up in some awkward dimensions that won't work for most average photo objectives.</p>
<p>Capisce? Capisce. Don't go getting all crop-happy on me yet, though: We've still got some important tricks left to cover.</p>
<h2><span id="Trick_6_Scribble_to_your_hearts_content">Trick #6: Scribble to your heart's content</span></h2>
<p>A picture may be worth a thousand words &mdash; but, well, an inspired scribble is worth at least a couple hundred. And your Pixel phone has a fantastic way to let you find your inner artist and mark up any image you take with almost anything imaginable.</p>
<p>Don't take my word for it: Open up any photo, either from the Camera app itself or from within Google Photos, then tap the "Edit" command at the bottom of the screen. Scroll all the way across on the line that says "Suggestions" until it lands on "More." And there, you should see an almost unnoticeable little option called "Markup."</p>
<p>Tap that &mdash; and, ta-da: You can now use a built-in pen and highlighter tool along with any color you like to mark up your image in any way you see fit. You can even add text on top of it, too &mdash; for purely professional purposes, of course. Like this:</p>
<p style="text-align: center;" class="text-center side-by-side-images images-2 "><a href="https://www.androidpolice.com/wp-content/uploads/2021/04/13/06a-pixel-camera-markup-tool.png" style="flex:0.5;" data-ratio="0.4734" class="image-container  no-style"><img loading="lazy" class="size-medium wp-image-771705" src="https://www.androidpolice.com/wp-content/uploads/2021/04/13/06a-pixel-camera-markup-tool-329x695.png" alt="" width="329" height="695" srcset="https://www.androidpolice.com/wp-content/uploads/2021/04/13/06a-pixel-camera-markup-tool-329x695.png 329w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/06a-pixel-camera-markup-tool-668x1410.png 668w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/06a-pixel-camera-markup-tool-161x340.png 161w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/06a-pixel-camera-markup-tool-217x458.png 217w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/06a-pixel-camera-markup-tool-728x1537.png 728w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/06a-pixel-camera-markup-tool.png 1080w" sizes="(max-width: 329px) 100vw, 329px"></a> <a href="https://www.androidpolice.com/wp-content/uploads/2021/04/13/06-pixel-camera-markup-tool.png" style="flex:0.5;" data-ratio="0.4734" class="image-container  no-style"><img loading="lazy" class="size-medium wp-image-771684" src="https://www.androidpolice.com/wp-content/uploads/2021/04/13/06-pixel-camera-markup-tool-329x695.png" alt="" width="329" height="695" srcset="https://www.androidpolice.com/wp-content/uploads/2021/04/13/06-pixel-camera-markup-tool-329x695.png 329w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/06-pixel-camera-markup-tool-668x1410.png 668w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/06-pixel-camera-markup-tool-161x340.png 161w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/06-pixel-camera-markup-tool-217x458.png 217w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/06-pixel-camera-markup-tool-728x1537.png 728w, https://www.androidpolice.com/wp-content/uploads/2021/04/13/06-pixel-camera-markup-tool.png 1080w" sizes="(max-width: 329px) 100vw, 329px"></a></p><p class="text-center"></p>
<p style="text-align: center;"><em>Finding the "Markup" command <strong>(left)</strong>; making your mark <strong>(right)</strong></em></p>
<p>Look, technically, that <em>was</em> for my job. Gimme a break, all right?</p>
<h2><span id="Trick_7_Save_some_space">Trick #7: Save some space</span></h2>
<p>Well, holy hell: We've made it to our final trick. But don't weep uncontrollably yet, 'cause it's a good one.</p>
<p>It's a way you can instruct your Pixel to use its artificial brain to dial back photo and video quality in order to intelligently maximize whatever local space you've got. If you find yourself perpetually running short on storage, it's just the option you need.</p>
<p>To check it out, tap that downward-facing arrow at the top of the camera interface one last time, hit the gear-shaped settings icon, and select "Device storage" &mdash; then activate the toggles next to both "Storage Saver" and "Turn off when storage is available."</p>
<p>The first of those options will apply a medium resolution setting to both photos and videos and bring in a bunch of other space-saving tactics to make sure your stuff doesn't take up any more room than what's needed. The second will activate those systems only when your available storage is actually low and such measures are genuinely required. Between that and Photos' own <a href="https://support.google.com/photos/answer/6193313?co=GENIE.Platform%3DAndroid&amp;hl=en" class="external" rel="nofollow" target="_blank">backup-and-erase system</a>, you should never have to stress out over a storage shortage because of your phone's camera again &mdash; no matter what sorts of weird moose faces you might be photographing.</p>
<div class="ap-break"><i class="icon-ap"></i></div>
<p>Remember: There's <em>lots</em> more where this came from. <a href="https://www.androidintel.net/pixel-academy-ap/" class="external" rel="nofollow" target="_blank"><strong>Come join my completely free Pixel Academy e-course</strong></a> for seven full days of delightful Pixel knowledge &mdash; starting with even more camera and image magic and moving from that to out-of-the-way options for eliminating common phone annoyances, next-level tweaks for adding advanced smarts into your smartphone&rsquo;s screen, and oodles of other practical time-savers.</p>
<p>Can't wait to see ya there.</p>

</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/camera/" rel="tag">camera</a></li><li><a href="https://www.androidpolice.com/tags/google/" rel="tag">Google</a></li><li><a href="https://www.androidpolice.com/tags/google-lens/" rel="tag">google lens</a></li><li><a href="https://www.androidpolice.com/tags/google-photos/" rel="tag">google photos</a></li><li><a href="https://www.androidpolice.com/tags/google-pixel/" rel="tag">google pixel</a></li><li><a href="https://www.androidpolice.com/tags/image-editing/" rel="tag">image editing</a></li><li><a href="https://www.androidpolice.com/tags/pixel-tips/" rel="tag">Pixel Tips</a></li><li><a href="https://www.androidpolice.com/tags/storage/" rel="tag">storage</a></li><li><a href="https://www.androidpolice.com/tags/tip/" rel="tag">tip</a></li><li><a href="https://www.androidpolice.com/tags/trick/" rel="tag">trick</a></li><li><a href="https://www.androidpolice.com/tags/tutorial/" rel="tag">tutorial</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
<div class="addthis_post_footer addthis_inline_share_toolbox_ax6f" data-url="https://www.androidpolice.com/2021/04/17/7-pixel-camera-tricks-you-probably-forget-to-use/" data-title="7 killer tricks for your Pixel phone&#039;s camera"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F04%2F17%2F7-pixel-camera-tricks-you-probably-forget-to-use%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F04%2F17%2F7-pixel-camera-tricks-you-probably-forget-to-use%2F&text=7+killer+tricks+for+your+Pixel+phone%27s+camera" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F04%2F17%2F7-pixel-camera-tricks-you-probably-forget-to-use%2F&title=7+killer+tricks+for+your+Pixel+phone%27s+camera" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F04%2F17%2F7-pixel-camera-tricks-you-probably-forget-to-use%2F&title=7+killer+tricks+for+your+Pixel+phone%27s+camera" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div> </div>
<div class='ains ains-10 ains-ap2_below_post_body ai-track' data-ai='WzEwLDJd' style=''>
<div class='ai-adb-hide' data-ai-debug='10'>
<style type="text/css">
.ains-ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .ains-ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .ains-ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .ains-ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .ains-ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .ains-ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<div id="ezoic-pub-ad-placeholder-129">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzMwLDAsImFwMl9iZWxvd19wb3N0X2JvZHlfYWRiIiwiIiwwXQ==' data-ai-debug='10 <= 30'>
<style type="text/css">
.ap2_below_post_body_adb img{
max-width: 100%;
}
</style>
<a class="ap2_below_post_body_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-728250-1.png" alt="Try Scroll">
</a></div>
</div>
<div class='ains ains-26 ains-ap2_outbrain ai-track' data-ai='WzI2LDAsImFwMl9vdXRicmFpbiIsIiIsMV0=' style=''>

<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2021/04/17/7-pixel-camera-tricks-you-probably-forget-to-use/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script>
  ap_write_scroll_script({
    "type" : "text/javascript",
      "src" : "//widgets.outbrain.com/outbrain.js",
      "async" : "async"
  });
</script></div>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a class="comment-btn" href="https://www.androidpolice.com/2021/04/17/redmagics-new-gaming-phone-has-a-screaming-165hz-display-and-cooling-tech-that-will-make-your-laptop-jealous-sponsored/#disqus_thread" data-disqus-identifier="770296 https://www.androidpolice.com/?p=770296">0</a> <div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:37.865326117918%;"></div></div> <a href="https://www.androidpolice.com/2021/04/17/redmagics-new-gaming-phone-has-a-screaming-165hz-display-and-cooling-tech-that-will-make-your-laptop-jealous-sponsored/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>This phone has a Snapdragon 888, costs $600, and will run circles around the competition (Sponsored)</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F04%2F14%2FRedMagic-6.1.png&h=129&zc=3" height="129" alt="" loading="lazy">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F04%2F14%2FRedMagic-6.1.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" width="150" height="85" alt="" loading="lazy">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">


<div id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/03/23/surprise-app-crashes-are-plaguing-tons-of-android-users-heres-how-to-fix-them/#comments">285</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999988857706%;"></div></div>
<a class="cell-link" href="/2021/03/23/surprise-app-crashes-are-plaguing-tons-of-android-users-heres-how-to-fix-them/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F22%2Fs21plus-6-scaled-1.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Here's how to fix those mysterious Android WebView crashes</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/23 <br>7:37am PDT</time><time class="timeago" title="Mar 23, 2021" datetime="2021-03-23T07:37:00-07:00">Mar 23, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/03/19/its-not-just-you-whatsapp-instagram-and-facebook-messenger-are-down/#comments">33</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998509547025%;"></div></div>
<a class="cell-link" href="/2021/03/19/its-not-just-you-whatsapp-instagram-and-facebook-messenger-are-down/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fwhatsapp-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Whatsapp, Instagram, and Facebook Messenger experienced a massive outage today</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/19 <br>11:36am PDT</time><time class="timeago" title="Mar 19, 2021" datetime="2021-03-19T11:36:00-07:00">Mar 19, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/04/09/google-is-putting-another-one-of-its-apps-on-the-chopping-block/#comments">52</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.997785204658%;"></div></div>
<a class="cell-link" href="/2021/04/09/google-is-putting-another-one-of-its-apps-on-the-chopping-block/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F26%2Fgoogle-shopping-generic-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google confirms plans to put another app on the chopping block</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/09 <br>3:41pm PDT</time><time class="timeago" title="Apr 9, 2021" datetime="2021-04-09T15:41:00-07:00">Apr 9, 2021</time></span></div>
</div>
</a>
</li></ul></section><div class='ains ains-11 ains-ap2_trending_posts_wrapper ai-track' data-ai='WzExLDJd' style=''>
<style type="text/css">
.ains-ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .ains-ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px; display: flex;align-items: center;justify-content: center;} }
</style>
<div id="ezoic-pub-ad-placeholder-122">
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
  @media (max-width: 959px) { .adslot_ap2_trending_posts {width: 336px; min-height: 290px}}
  @media (min-width: 960px) { .adslot_ap2_trending_posts {width: 300px; height: 250px; }}
</style>
<script>
    ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
    </script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
        if(!ap_scrolluser){
           (adsbygoogle = window.adsbygoogle || []).push({});
        }
        </script>
</div>
</div></div>
</div>
</div>
<div id="comments">
<a name="comments"></a>
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13 ains-ap2_footer_small ai-track' data-ai='WzEzLDJd' style=''>
<div id="ezoic-pub-ad-placeholder-134">
<style type="text/css">
.adslot_ap2_footer_small { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_small { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_small { display: none !important; } }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_small" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-6" class="widget-odd widget-first widget-1  none widget ai_widget"></li>


<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">171k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">499k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">360k</span>
</a>
</div>
</div> </div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank">
<div class="ap-follow-icon feedly-color"><i class="icon-feedly"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google News" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank">
<div class="ap-follow-icon google-news-color"><img src="https://www.androidpolice.com/wp-content/themes/ap2/images/Google_News_icon.svg" alt="Google News" loading="lazy" width="28" height="28"></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="small"></a>
</div>
</section>
</li>

<li id="ai_widget-2" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-14 ains-ap2_sidebar_1 ai-track' data-ai='WzE0LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-123">
<style type="text/css">
.adslot_ap2_sidebar_1 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_1 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="6545105860"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="custom_html-7" class="widget_text widget-even widget-4 blue widget widget_custom_html"><header class="section-header"><h4 class="header-bg">Android Police Newsletter</h4></header><div class="textwidget custom-html-widget"><section class="ap-sbar-widget-wrapper">
<p>
Subscribe to Android Police's weekly newsletter, with the biggest stories, latest deals, and insight on the week's news. Just enter your email below.
</p>
<script src="https://f.convertkit.com/ckjs/ck.5.js"></script>
<form action="https://app.convertkit.com/forms/1275831/subscriptions" class="seva-form formkit-form" method="post" data-sv-form="1275831" data-uid="333cd6d32a" data-version="5" data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;message&quot;,&quot;success_message&quot;:&quot;Success! Now check your email to confirm your subscription.&quot;,&quot;redirect_url&quot;:&quot;&quot;},&quot;analytics&quot;:{&quot;google&quot;:null,&quot;facebook&quot;:null,&quot;segment&quot;:null,&quot;pinterest&quot;:null},&quot;modal&quot;:{&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;powered_by&quot;:{&quot;show&quot;:true,&quot;url&quot;:&quot;https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form&quot;},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:&quot;&quot;},&quot;slide_in&quot;:{&quot;display_in&quot;:&quot;bottom_right&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;sticky_bar&quot;:{&quot;display_in&quot;:&quot;top&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15}},&quot;version&quot;:&quot;5&quot;}" min-width="400 500 600 700 800">
<div data-style="clean">
<ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul>
<div data-element="fields" data-stacked="false" class="seva-fields formkit-fields">
<div class="formkit-field"><input class="formkit-input" name="email_address" placeholder="Your email address" required="" type="email" style="padding: 10px 8px;">
</div><button data-element="submit" class="formkit-submit formkit-submit" style="margin-top:10px; background-color: #af1c1c; color: #fff; width: 100%; border:0;">
<div class="formkit-spinner">
<div></div>
<div></div>
<div></div>
</div><span>Subscribe</span>
</button>
</div><a href="https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form" class="formkit-powered-by" hidden data-element="powered-by" target="_blank" rel="noopener noreferrer">Powered By
ConvertKit</a>
</div>
<style>
        .formkit-form[data-uid="333cd6d32a"] .formkit-button:hover>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit:hover>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-button:focus>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit:focus>span {
            background-color: rgba(0, 0, 0, 0.1);
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-button>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit>span {
            display: block;
            -webkit-transition: all 300ms ease-in-out;
            transition: all 300ms ease-in-out;
            padding: 12px 24px;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert {
            background: #f9fafb;
            border: 1px solid #e3e3e3;
            border-radius: 5px;
            -webkit-flex: 1 0 auto;
            -ms-flex: 1 0 auto;
            flex: 1 0 auto;
            list-style: none;
            margin: 25px auto;
            padding: 12px;
            text-align: center;
            width: 100%;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert:empty {
            display: none;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert-success {
            background: #d3fbeb;
            border-color: #10bf7a;
            color: #0c905c;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert-error {
            background: #fde8e2;
            border-color: #f2643b;
            color: #ea4110;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner {
            display: -webkit-box;
            display: -webkit-flex;
            display: -ms-flexbox;
            display: flex;
            height: 0px;
            width: 0px;
            margin: 0 auto;
            position: absolute;
            top: 0;
            left: 0;
            right: 0;
            width: 0px;
            overflow: hidden;
            text-align: center;
            -webkit-transition: all 300ms ease-in-out;
            transition: all 300ms ease-in-out;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div {
            margin: auto;
            width: 12px;
            height: 12px;
            background-color: #fff;
            opacity: 0.3;
            border-radius: 100%;
            display: inline-block;
            -webkit-animation: formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- 1.4s infinite ease-in-out both;
            animation: formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- 1.4s infinite ease-in-out both;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div:nth-child(1) {
            -webkit-animation-delay: -0.32s;
            animation-delay: -0.32s;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div:nth-child(2) {
            -webkit-animation-delay: -0.16s;
            animation-delay: -0.16s;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-submit[data-active] .formkit-spinner {
            opacity: 1;
            height: 100%;
            width: 50px;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-submit[data-active] .formkit-spinner~span {
            opacity: 0;
        }

        @-webkit-keyframes formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- {

            0%,
            80%,
            100% {
                -webkit-transform: scale(0);
                -ms-transform: scale(0);
                transform: scale(0);
            }

            40% {
                -webkit-transform: scale(1);
                -ms-transform: scale(1);
                transform: scale(1);
            }
        }

        @keyframes formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- {

            0%,
            80%,
            100% {
                -webkit-transform: scale(0);
                -ms-transform: scale(0);
                transform: scale(0);
            }

            40% {
                -webkit-transform: scale(1);
                -ms-transform: scale(1);
                transform: scale(1);
            }
        }

        .formkit-form[data-uid="333cd6d32a"] blockquote {
            padding: 10px 20px;
            margin: 0 0 20px;
            border-left: 5px solid #e1e1e1;
        }
    </style>
</form>
</section></div></li>

<li id="ai_widget-3" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-15 ains-ap2_sidebar_2 ai-track' data-ai='WzE1LDJd' style=''>
<div class='ai-adb-hide' data-ai-debug='15'>
<div id="ezoic-pub-ad-placeholder-124">
<style type="text/css">
.adslot_ap2_sidebar_2 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_2 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8764075098"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI5LDAsImFwMl9zaWRlYmFyXzJfYWRiIiwiIiwwXQ==' data-ai-debug='15 <= 29'>
<style type="text/css">
.ap2_sidebar_2_adb img{
max-width: 100%;
}
</style>
<a class="ap2_sidebar_2_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-300250-1.png" alt="Try Scroll">
</a></div>
</div>
</li>


<li id="aprecentpostswidget-2" class="widget-even widget-6 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/04/16/pick-up-a-pair-of-googles-premium-pixel-buds-at-their-cheapest-price-yet-while-you-can/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:24.104313395561%;"></div></div>
<a class="cell-link" href="/2021/04/16/pick-up-a-pair-of-googles-premium-pixel-buds-at-their-cheapest-price-yet-while-you-can/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fpixel-buds-2-5-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Pick up a pair of Google's premium Pixel Buds at their cheapest price yet — while you can</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/16 <br>12:08pm PDT</time><time class="timeago" title="Apr 16, 2021" datetime="2021-04-16T12:08:57-07:00">Apr 16, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/04/16/android-app-game-sales-april-16-2021/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50.382182558424%;"></div></div>
<a class="cell-link" href="/2021/04/16/android-app-game-sales-april-16-2021/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F04%2F16%2Ffriday.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>14 temporarily free and 37 on-sale apps and games for Friday</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/16 <br>6:45am PDT</time><time class="timeago" title="Apr 16, 2021" datetime="2021-04-16T06:45:56-07:00">Apr 16, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/04/15/this-slick-samsung-fitness-tracker-will-cost-you-less-than-a-month-at-the-gym/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:37.88352962246%;"></div></div>
<a class="cell-link" href="/2021/04/15/this-slick-samsung-fitness-tracker-will-cost-you-less-than-a-month-at-the-gym/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F02%2Fgalaxy-fit2-a.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>This slick Samsung fitness tracker will cost you less than a month at the gym</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/15 <br>2:58pm PDT</time><time class="timeago" title="Apr 15, 2021" datetime="2021-04-15T14:58:52-07:00">Apr 15, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/04/15/bh-selling-oneplus-8-5g-uw-unlocked-for-450-350-off/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.962371415256%;"></div></div>
<a class="cell-link" href="/2021/04/15/bh-selling-oneplus-8-5g-uw-unlocked-for-450-350-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fop8-g-1-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>B&#038;H has an unbeatable deal on the OnePlus 8 with just hours left</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/15 <br>12:34pm PDT</time><time class="timeago" title="Apr 15, 2021" datetime="2021-04-15T12:34:00-07:00">Apr 15, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/04/15/save-up-to-50-on-some-great-samsung-galaxy-wireless-earbuds/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.401803918587%;"></div></div>
<a class="cell-link" href="/2021/04/15/save-up-to-50-on-some-great-samsung-galaxy-wireless-earbuds/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F01%2F21%2Fgalaxy-buds-pro-6.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Samsung's best earbuds are at their lowest price ever — but it won't last</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/15 <br>10:46am PDT</time><time class="timeago" title="Apr 15, 2021" datetime="2021-04-15T10:46:58-07:00">Apr 15, 2021</time></span></div>
</div>
</a>
</li></ul></section></li>

<li id="ai_widget-4" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-16 ains-ap2_sidebar_3 ai-track' data-ai='WzE2LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-125">
<style type="text/css">
.adslot_ap2_sidebar_3 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_3 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_3" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="2745870776"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="wpb_widget-4" class="widget-even widget-8 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper noskim"><div id="polls-543" class="wp-polls">
<form id="polls_form_543" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_543_nonce" name="wp-polls-nonce" value="919efc0d2b" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="543" /></p>
<p style="text-align: center;"><strong>Which dead Google app or service do you miss the most?</strong></p><div id="polls-543-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2945" name="poll_543" value="2945" /> <label for="poll-answer-2945">Allo</label></li>
<li><input type="radio" id="poll-answer-2946" name="poll_543" value="2946" /> <label for="poll-answer-2946">Inbox</label></li>
<li><input type="radio" id="poll-answer-2947" name="poll_543" value="2947" /> <label for="poll-answer-2947">Google Reader</label></li>
<li><input type="radio" id="poll-answer-2948" name="poll_543" value="2948" /> <label for="poll-answer-2948">Google Cloud Print</label></li>
<li><input type="radio" id="poll-answer-2949" name="poll_543" value="2949" /> <label for="poll-answer-2949">Google Play Music</label></li>
<li><input type="radio" id="poll-answer-2950" name="poll_543" value="2950" /> <label for="poll-answer-2950">Google+</label></li>
<li><input type="radio" id="poll-answer-2951" name="poll_543" value="2951" /> <label for="poll-answer-2951">Google Now</label></li>
<li><input type="radio" id="poll-answer-2952" name="poll_543" value="2952" /> <label for="poll-answer-2952">Google Buzz</label></li>
<li><input type="radio" id="poll-answer-2953" name="poll_543" value="2953" /> <label for="poll-answer-2953">Google Wave</label></li>
<li><input type="radio" id="poll-answer-2954" name="poll_543" value="2954" /> <label for="poll-answer-2954">Something else I'll mention in comments</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(543);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(543); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-543-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2021/04/11/which-dead-google-app-or-service-do-you-miss-the-most/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>

<li id="ai_widget-5" class="widget-odd widget-9  none widget ai_widget"><div class='ains ains-17 ains-ap2_sidebar_4 ai-track' data-ai='WzE3LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-126">
<style type="text/css">
.adslot_ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_4 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4881079520"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="aprecentpostswidget-3" class="widget-even widget-10 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/04/16/jbl-bar-9-1-review/#comments">21</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:57.720508890728%;"></div></div>
<a class="cell-link" href="/2021/04/16/jbl-bar-9-1-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F01%2F28%2Fbar91-hero-1-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>JBL Bar 9.1 long-term review: A lazy audiophile's best friend</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/16 <br>9:00am PDT</time><time class="timeago" title="Apr 16, 2021" datetime="2021-04-16T09:00:00-07:00">Apr 16, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/04/15/samsung-galaxy-a11-review/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:15.865525393146%;"></div></div>
<a class="cell-link" href="/2021/04/15/samsung-galaxy-a11-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F07%2F29%2Fsamsung-galaxy-a11-review-hero-1.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Samsung Galaxy A11 review: Should you still buy in 2021?</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/15 <br>8:45am PDT</time><time class="timeago" title="Apr 15, 2021" datetime="2021-04-15T08:45:00-07:00">Apr 15, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/04/14/sony-ra5000-review/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:22.407199807018%;"></div></div>
<a class="cell-link" href="/2021/04/14/sony-ra5000-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F04%2F13%2Frm5000-hero-1-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Sony's crazy 360-degree audio speaker looks like space-age technology, and costs about as much</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/14 <br>6:00am PDT</time><time class="timeago" title="Apr 14, 2021" datetime="2021-04-14T06:00:00-07:00">Apr 14, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/04/12/redmi-note-10-pro-max-review-almost-a-home-run/#comments">62</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:51.050818826295%;"></div></div>
<a class="cell-link" href="/2021/04/12/redmi-note-10-pro-max-review-almost-a-home-run/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F12%2Fredmi-note-10-pro-max-review_MW_HJf80jqq3AK1.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Redmi Note 10 Pro Max review, one month later: A home run</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/12 <br>9:08pm PDT</time><time class="timeago" title="Apr 12, 2021" datetime="2021-04-12T21:08:00-07:00">Apr 12, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/04/12/red-magic-6-review-budget-gaming-isnt-all-bad/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:7.8714898246471%;"></div></div>
<a class="cell-link" href="/2021/04/12/red-magic-6-review-budget-gaming-isnt-all-bad/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F04%2F12%2FImage-1-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>RedMagic 6 review: High-end specs with a side order of bugs</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/12 <br>7:52am PDT</time><time class="timeago" title="Apr 12, 2021" datetime="2021-04-12T07:52:00-07:00">Apr 12, 2021</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-5" class="widget-odd widget-11 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/04/17/best-android-games-controller-support/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.200916752611%;"></div></div>
<a class="cell-link" href="/2021/04/17/best-android-games-controller-support/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F06%2F02%2Fandroid-gaming.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>35 of the best Android games with controller support in 2021</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/17 <br>7:32am PDT</time><time class="timeago" title="Apr 17, 2021" datetime="2021-04-17T07:32:00-07:00">Apr 17, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/04/11/10-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-4-5-21-4-11-21/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.460588546075%;"></div></div>
<a class="cell-link" href="/2021/04/11/10-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-4-5-21-4-11-21/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>10 new Android games from the last week: The best, worst, and everything in between (4/5/21 - 4/11/21)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/11 <br>6:45am PDT</time><time class="timeago" title="Apr 11, 2021" datetime="2021-04-11T06:45:29-07:00">Apr 11, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/04/10/the-best-ways-to-sign-edit-and-annotate-pdf-files-on-chromebooks/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.899152326029%;"></div></div>
<a class="cell-link" href="/2021/04/10/the-best-ways-to-sign-edit-and-annotate-pdf-files-on-chromebooks/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2Fchrome-os-pdf-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The best ways to sign, edit, and annotate PDF files on Chromebooks</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/10 <br>7:30am PDT</time><time class="timeago" title="Apr 10, 2021" datetime="2021-04-10T07:30:00-07:00">Apr 10, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/04/04/11-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-3-29-21-4-4-21/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:52.289944852788%;"></div></div>
<a class="cell-link" href="/2021/04/04/11-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-3-29-21-4-4-21/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>11 new Android games from the last week: The best, worst, and everything in between (3/29/21 - 4/4/21)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/04 <br>6:58am PDT</time><time class="timeago" title="Apr 4, 2021" datetime="2021-04-04T06:58:44-07:00">Apr 4, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/04/03/best-android-co-op-games-2021/#comments">29</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:22.65248595012%;"></div></div>
<a class="cell-link" href="/2021/04/03/best-android-co-op-games-2021/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fandroid-gaming.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>25 of the best co-op games on Android in 2021</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/03 <br>9:36am PDT</time><time class="timeago" title="Apr 3, 2021" datetime="2021-04-03T09:36:00-07:00">Apr 3, 2021</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-4" class="widget-even widget-12 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/04/17/best-android-games-controller-support/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.200916752611%;"></div></div>
<a class="cell-link" href="/2021/04/17/best-android-games-controller-support/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F06%2F02%2Fandroid-gaming.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>35 of the best Android games with controller support in 2021</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/17 <br>7:32am PDT</time><time class="timeago" title="Apr 17, 2021" datetime="2021-04-17T07:32:00-07:00">Apr 17, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/04/16/american-express-cards-are-being-removed-from-google-pay-and-we-dont-know-why/#comments">36</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:84.134474606854%;"></div></div>
<a class="cell-link" href="/2021/04/16/american-express-cards-are-being-removed-from-google-pay-and-we-dont-know-why/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F26%2FGooglePayBrokenHero3-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The curious case of Google Pay's disappearing American Express cards has been fixed</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/16 <br>12:10pm PDT</time><time class="timeago" title="Apr 16, 2021" datetime="2021-04-16T12:10:00-07:00">Apr 16, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/04/16/whatsapp-loophole-makes-it-worryingly-easy-for-cyberstalkers-to-track-your-usage-patterns/#comments">31</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.960697855042%;"></div></div>
<a class="cell-link" href="/2021/04/16/whatsapp-loophole-makes-it-worryingly-easy-for-cyberstalkers-to-track-your-usage-patterns/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F04%2F16%2FWhatsApp-Privacy-Hero-e1618578761388.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>WhatsApp's latest security headache is a gift to cyberstalkers</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/16 <br>7:15am PDT</time><time class="timeago" title="Apr 16, 2021" datetime="2021-04-16T07:15:47-07:00">Apr 16, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/04/16/android-app-game-sales-april-16-2021/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50.382182558424%;"></div></div>
<a class="cell-link" href="/2021/04/16/android-app-game-sales-april-16-2021/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F04%2F16%2Ffriday.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>14 temporarily free and 37 on-sale apps and games for Friday</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/16 <br>6:45am PDT</time><time class="timeago" title="Apr 16, 2021" datetime="2021-04-16T06:45:56-07:00">Apr 16, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/04/16/telegram-is-working-on-not-one-but-two-sleek-new-web-apps/#comments">23</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:42.815666595719%;"></div></div>
<a class="cell-link" href="/2021/04/16/telegram-is-working-on-not-one-but-two-sleek-new-web-apps/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F30%2FTelegramSimpleHero-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Telegram's ancient web app is probably getting close to retirement</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/16 <br>2:58am PDT</time><time class="timeago" title="Apr 16, 2021" datetime="2021-04-16T02:58:47-07:00">Apr 16, 2021</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="apblastfromthepast-2" class="widget-odd widget-last widget-13 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/04/17/oneplus-is-still-making-using-android-10s-dark-mode-needlessly-annoying/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.308138836048%;"></div></div>
<a class="cell-link" href="/2020/04/17/oneplus-is-still-making-using-android-10s-dark-mode-needlessly-annoying/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F04%2FOnePlus-8-Pro-2-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>OnePlus still makes using Android 10's dark mode needlessly annoying</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/17 <br>8:00am PDT</time><time class="timeago" title="Apr 17, 2020" datetime="2020-04-17T08:00:03-07:00">Apr 17, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/04/17/google-camera-6-2-adds-ai-kissing-detection-for-the-pixel-3-apk-download/#comments">48</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.995467046944%;"></div></div>
<a class="cell-link" href="/2019/04/17/google-camera-6-2-adds-ai-kissing-detection-for-the-pixel-3-apk-download/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F04%2Fgoogle-camera-kissing.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Camera 6.2 adds AI kissing detection for the Pixel 3 [APK Download]</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/04/17 <br>5:54am PDT</time><time class="timeago" title="Apr 17, 2019" datetime="2019-04-17T05:54:28-07:00">Apr 17, 2019</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/04/17/google-home-tips-started-appearing-chromecast-not-everyones-happy/#comments">66</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:82.809121444236%;"></div></div>
<a class="cell-link" href="/2018/04/17/google-home-tips-started-appearing-chromecast-not-everyones-happy/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F04%2FWzM3eHk.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Home tips have started appearing on Chromecast, and not everyone's happy about it</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/04/17 <br>2:24pm PDT</time><time class="timeago" title="Apr 17, 2018" datetime="2018-04-17T14:24:51-07:00">Apr 17, 2018</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/04/17/aosp-site-gets-updated-material-design-better-mobile-view-clearer-navigation/#comments">28</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.162235465789%;"></div></div>
<a class="cell-link" href="/2017/04/17/aosp-site-gets-updated-material-design-better-mobile-view-clearer-navigation/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F04%2Fnexus2cee_AOSP-site-screen.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>AOSP site gets updated with Material Design, a better mobile view, and clearer navigation</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/04/17 <br>5:31pm PDT</time><time class="timeago" title="Apr 17, 2017" datetime="2017-04-17T17:31:51-07:00">Apr 17, 2017</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
 <a class="comment-btn" href="/2016/04/17/weekend-poll-galaxy-s7-lg-g5-or-htc-10/#comments">484</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50%;"></div></div>
<a class="cell-link" href="/2016/04/17/weekend-poll-galaxy-s7-lg-g5-or-htc-10/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F04%2Fnexus2cee_DSC02101.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Weekend Poll] Galaxy S7, LG G5, Or HTC 10?</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/04/17 <br>8:11am PDT</time><time class="timeago" title="Apr 17, 2016" datetime="2016-04-17T08:11:24-07:00">Apr 17, 2016</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/04/17/google-play-services-7-3-adds-a-new-ui-for-trusted-places-and-finally-makes-the-persistent-android-wear-notification-dismissible-apk-download/#comments">124</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99663945034%;"></div></div>
<a class="cell-link" href="/2015/04/17/google-play-services-7-3-adds-a-new-ui-for-trusted-places-and-finally-makes-the-persistent-android-wear-notification-dismissible-apk-download/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F04%2Fnexus2cee_Play-Services.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Play Services 7.3 Adds A New UI For Trusted Places And Finally Makes The Persistent Android Wear Notification Dismissible [APK Download]</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/04/17 <br>12:00pm PDT</time><time class="timeago" title="Apr 17, 2015" datetime="2015-04-17T12:00:29-07:00">Apr 17, 2015</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/04/17/contra-evolution-goes-free-in-the-play-store-still-packed-with-in-app-purchases/#comments">15</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2014/04/17/contra-evolution-goes-free-in-the-play-store-still-packed-with-in-app-purchases/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F04%2Fnexusae0_icon57_thumb1_thumb.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Contra: Evolution Goes Free In The Play Store, Still Packed With In-App Purchases</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/04/17 <br>9:45pm PDT</time><time class="timeago" title="Apr 17, 2014" datetime="2014-04-17T21:45:00-07:00">Apr 17, 2014</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/04/17/subsonic-music-streamer-updated-to-remove-ads-no-more-in-app-purchase-required/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/04/17/subsonic-music-streamer-updated-to-remove-ads-no-more-in-app-purchase-required/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F04%2Fnexusae0_unnamed29.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Subsonic Music Streamer Updated To Remove Ads, No More In-App Purchase Required</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/04/17 <br>4:35pm PDT</time><time class="timeago" title="Apr 17, 2013" datetime="2013-04-17T16:35:31-07:00">Apr 17, 2013</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/04/17/htc-unloads-a-bevy-of-kernel-source-code-including-that-of-the-one-v/#comments">16</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/04/17/htc-unloads-a-bevy-of-kernel-source-code-including-that-of-the-one-v/">
<h3 class="ap-sidebar-title"><span>9 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F04%2Fimage92.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>HTC Unloads Kernel Source Code For A Bevy Of Devices, Including The One V</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/04/17 <br>9:21pm PDT</time><time class="timeago" title="Apr 17, 2012" datetime="2012-04-17T21:21:09-07:00">Apr 17, 2012</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/04/17/trailer-for-angry-birds-seasons-easter-eggs-update-released-packed-with-more-eggs-than-ever-before/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/04/17/trailer-for-angry-birds-seasons-easter-eggs-update-released-packed-with-more-eggs-than-ever-before/">
<h3 class="ap-sidebar-title"><span>10 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F04%2F2011-04-17-14h30_01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Trailer For Angry Birds Seasons &quot;Easter Eggs&quot; Update Released, Packed With More Eggs Than Ever Before</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/04/17 <br>11:45am PDT</time><time class="timeago" title="Apr 17, 2011" datetime="2011-04-17T11:45:32-07:00">Apr 17, 2011</time></span></div>
</div>
</a>
</li></ul></section></li>

</ul>
</div>
<div class='ains ains-18 ains-ap2_sidebar_5 ai-track' data-ai='WzE4LDJd' style=''>
<div class='ai-adb-hide' data-ai-debug='18'>
<style type="text/css">
.ains-ap2_sidebar_5 { display: none; text-align: center;}
@media (min-width: 768px) { .ains-ap2_sidebar_5 { display:block; width: 300px; height: 250px; float: right; position: sticky; position: -webkit-sticky; top: 20px; margin-bottom: 20px; }
.adslot_ap2_sidebar_5{width: 300px; height: 250px; margin: 0 auto; }}
</style>
<div id="ezoic-pub-ad-placeholder-142">
<script>
  ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
  </script>

<ins class="adsbygoogle adslot_ap2_sidebar_5" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3575448930"></ins>
<script>
  if(!ap_scrolluser){
     (adsbygoogle = window.adsbygoogle || []).push({});
  }
  </script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI3LDAsImFwMl9zaWRlYmFyXzVfYWRiIiwiIiwwXQ==' data-ai-debug='18 <= 27'>
<style type="text/css">
.ap2_sidebar_5_adb img{
max-width: 100%;
}
</style>
<a class="ap2_sidebar_5_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-300250-1.png" alt="Try Scroll">
</a></div>
</div>
</div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 771624</script>
<center>
<div class='ains ains-12 ains-ap2_footer_large ai-track' data-ai='WzEyLDJd' style=''>
<div id="ezoic-pub-ad-placeholder-127">
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">


<div id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/04/16/new-movies-home-premieres-early-rental-streaming/#comments">136</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.282990584431%;"></div></div>
<a class="cell-link" href="/2021/04/16/new-movies-home-premieres-early-rental-streaming/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F18%2Fmovie_hub_hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>All the new movies and early theater releases you can watch at home right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/16 <br>3:09pm PDT</time><time class="timeago" title="Apr 16, 2021" datetime="2021-04-16T15:09:00-07:00">Apr 16, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/04/16/american-express-cards-are-being-removed-from-google-pay-and-we-dont-know-why/#comments">36</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:84.134474606854%;"></div></div>
<a class="cell-link" href="/2021/04/16/american-express-cards-are-being-removed-from-google-pay-and-we-dont-know-why/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F26%2FGooglePayBrokenHero3-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The curious case of Google Pay's disappearing American Express cards has been fixed</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/16 <br>12:10pm PDT</time><time class="timeago" title="Apr 16, 2021" datetime="2021-04-16T12:10:00-07:00">Apr 16, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/04/16/android-12-could-be-getting-this-windows-95-feature/#comments">22</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:62.721782311843%;"></div></div>
<a class="cell-link" href="/2021/04/16/android-12-could-be-getting-this-windows-95-feature/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F04%2F16%2FAndroid-in-trash-can.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Android 12 could be getting this Windows 95 feature</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/16 <br>1:31pm PDT</time><time class="timeago" title="Apr 16, 2021" datetime="2021-04-16T13:31:18-07:00">Apr 16, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/04/16/samsung-could-finally-make-the-tablet-apple-cant/#comments">16</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:62.255685474631%;"></div></div>
<a class="cell-link" href="/2021/04/16/samsung-could-finally-make-the-tablet-apple-cant/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F22%2Ftriple-fold.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Samsung could finally make the tablet Apple can't</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/16 <br>11:15am PDT</time><time class="timeago" title="Apr 16, 2021" datetime="2021-04-16T11:15:11-07:00">Apr 16, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/04/16/this-quick-google-hack-makes-searching-easier/#comments">21</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:55.561993491299%;"></div></div>
<a class="cell-link" href="/2021/04/16/this-quick-google-hack-makes-searching-easier/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F04%2F16%2FScreenshot-2021-04-16-at-6.59.08-PM.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>This quick Google hack makes searching easier</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/16 <br>11:17am PDT</time><time class="timeago" title="Apr 16, 2021" datetime="2021-04-16T11:17:41-07:00">Apr 16, 2021</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column">


<div id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/04/15/7-pixel-camera-tricks-you-probably-forget-to-use/#comments">19</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.988226287858%;"></div></div>
 <a class="cell-link" href="/2021/04/15/7-pixel-camera-tricks-you-probably-forget-to-use/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F04%2F14%2Fpixel-camera-tips-tricks-closer.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>7 Pixel camera tricks you probably forget to use</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/15 <br>6:00am PDT</time><time class="timeago" title="Apr 15, 2021" datetime="2021-04-15T06:00:00-07:00">Apr 15, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/04/16/how-to-save-and-instantly-access-your-covid-vaccine-card-on-your-phone/#comments">24</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.979944668658%;"></div></div>
<a class="cell-link" href="/2021/04/16/how-to-save-and-instantly-access-your-covid-vaccine-card-on-your-phone/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F04%2F15%2FCovid-Vaccine-Record-Card-Save-on-your-phone-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>How to save and instantly access your Covid vaccine card on your phone</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/16 <br>9:08am PDT</time><time class="timeago" title="Apr 16, 2021" datetime="2021-04-16T09:08:39-07:00">Apr 16, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/04/12/your-whatsapp-account-can-be-suspended-by-anyone-who-has-your-phone-number/#comments">41</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.873528268121%;"></div></div>
<a class="cell-link" href="/2021/04/12/your-whatsapp-account-can-be-suspended-by-anyone-who-has-your-phone-number/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F04%2F12%2Fwhatsapplock-green.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Your WhatsApp account can be suspended by anyone who has your phone number</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/12 <br>9:03am PDT</time><time class="timeago" title="Apr 12, 2021" datetime="2021-04-12T09:03:50-07:00">Apr 12, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/04/13/whatsapps-new-privacy-policy-is-so-bad-it-might-be-illegal/#comments">69</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.60745117793%;"></div></div>
<a class="cell-link" href="/2021/04/13/whatsapps-new-privacy-policy-is-so-bad-it-might-be-illegal/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F01%2F07%2FFacebook-WhatsApp.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>WhatsApp's new privacy policy is so bad it might be illegal</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/13 <br>7:19am PDT</time><time class="timeago" title="Apr 13, 2021" datetime="2021-04-13T07:19:11-07:00">Apr 13, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/04/16/new-movies-home-premieres-early-rental-streaming/#comments">136</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.282990584431%;"></div></div>
<a class="cell-link" href="/2021/04/16/new-movies-home-premieres-early-rental-streaming/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F18%2Fmovie_hub_hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>All the new movies and early theater releases you can watch at home right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/16 <br>3:09pm PDT</time><time class="timeago" title="Apr 16, 2021" datetime="2021-04-16T15:09:00-07:00">Apr 16, 2021</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column omega">


<div id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/03/23/surprise-app-crashes-are-plaguing-tons-of-android-users-heres-how-to-fix-them/#comments">285</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999988857706%;"></div></div>
<a class="cell-link" href="/2021/03/23/surprise-app-crashes-are-plaguing-tons-of-android-users-heres-how-to-fix-them/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F22%2Fs21plus-6-scaled-1.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Here's how to fix those mysterious Android WebView crashes</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/23 <br>7:37am PDT</time><time class="timeago" title="Mar 23, 2021" datetime="2021-03-23T07:37:00-07:00">Mar 23, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/03/19/its-not-just-you-whatsapp-instagram-and-facebook-messenger-are-down/#comments">33</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998509547025%;"></div></div>
<a class="cell-link" href="/2021/03/19/its-not-just-you-whatsapp-instagram-and-facebook-messenger-are-down/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fwhatsapp-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Whatsapp, Instagram, and Facebook Messenger experienced a massive outage today</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/19 <br>11:36am PDT</time><time class="timeago" title="Mar 19, 2021" datetime="2021-03-19T11:36:00-07:00">Mar 19, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/04/09/google-is-putting-another-one-of-its-apps-on-the-chopping-block/#comments">52</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.997785204658%;"></div></div>
<a class="cell-link" href="/2021/04/09/google-is-putting-another-one-of-its-apps-on-the-chopping-block/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F26%2Fgoogle-shopping-generic-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google confirms plans to put another app on the chopping block</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/09 <br>3:41pm PDT</time><time class="timeago" title="Apr 9, 2021" datetime="2021-04-09T15:41:00-07:00">Apr 9, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/04/15/7-pixel-camera-tricks-you-probably-forget-to-use/#comments">19</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.988226287858%;"></div></div>
<a class="cell-link" href="/2021/04/15/7-pixel-camera-tricks-you-probably-forget-to-use/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F04%2F14%2Fpixel-camera-tips-tricks-closer.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>7 Pixel camera tricks you probably forget to use</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/04/15 <br>6:00am PDT</time><time class="timeago" title="Apr 15, 2021" datetime="2021-04-15T06:00:00-07:00">Apr 15, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/03/26/samsung-releases-march-security-patch-internationally-bringing-new-features-to-the-tab-s7/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.980664553307%;"></div></div>
<a class="cell-link" href="/2021/03/26/samsung-releases-march-security-patch-internationally-bringing-new-features-to-the-tab-s7/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F08%2F05%2Fgalaxy-tab-s7-plus-handson-cameras.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Samsung releases March security patch for the Galaxy Note 9, A90, and Tab S4</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/26 <br>8:26am PDT</time><time class="timeago" title="Mar 26, 2021" datetime="2021-03-26T08:26:00-07:00">Mar 26, 2021</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
<a id="post-consent-ui" href="#" onclick="googlefc.showRevocationMessage();return false;">| Change Consent </a> | <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<span class="ap-rel-parent page_stats">
44 queries | 0.457s | hive | ap <span id="this_page_stats" hidden>Original page cache stats:<br>44 queries | 0.457s | hive | ap<br>This request stats: <br> 18 queries | 0.088s | forge | </span> </span>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2021 </span>
</div>
</div>
</div>
</div>
</div>
<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>

<img src="https://www.androidpolice.com/wp-content/plugins/ap-hotness/aph-post-view-counter.php?post_id=771624" alt=""><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"771624 https:\/\/www.androidpolice.com\/?p=771624","disqusShortname":"androidpolice","disqusTitle":"7 killer tricks for your Pixel phone's camera","disqusUrl":"http:\/\/androidpolice.com\/2021\/04\/17\/7-pixel-camera-tricks-you-probably-forget-to-use\/","postId":"771624"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.9' id='modernizr-js'></script>
<script type='text/javascript' id='mistape-front-js-extra'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1607618018' id='mistape-front-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1608062112' id='nivo-lightbox-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.js?ver=1.0' id='jRespond-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.js?ver=1.4.6' id='mousetrap-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0' id='jquery.flexslider-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1618349990' id='androidpolice-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.js?ver=5.7.1' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'12245754',post:'771624',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '771624' ]);
</script>
<div id="mistape_dialog" data-mode="comment" data-dry-run="0">
<div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
<div class="dialog-wrap">
<div class="dialog-wrap-top">
<h2>Spelling error report</h2>
<div class="mistape_dialog_block">
<h3>The following text will be sent to our editors:</h3>
<div id="mistape_reported_text"></div>
</div>
</div>
<div class="dialog-wrap-bottom">
<div class="mistape_dialog_block comment">
<div class="mistape-contact-row">
<div class="mistape-contact-column">
<h3><label for="ap_mistape_name">Your name (required):</label></h3>
<input type="text" name="ap_mistape_name" id="ap_mistape_name" required="required" />
</div>
<div class="mistape-contact-column">
<h3><label for="ap_mistape_email">Your email (optional):</label></h3>
<input type="email" name="ap_mistape_email" id="ap_mistape_email" />
</div>
</div>
</div>
<h3><label for="mistape_comment">Your comment (optional):</label></h3>
<textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea>
</div><div class="pos-relative">
</div>
</div>
</div>
<div class="mistape_dialog_block">
<a class="mistape_action" data-action="send" data-id="771624" role="button">Send</a>
<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
 </div>
<div class="mistape-letter-front letter-part">
<div class="front-left"></div>
<div class="front-right"></div>
<div class="front-bottom"></div>
</div>
<div class="mistape-letter-back letter-part">
<div class="mistape-letter-back-top"></div>
</div>
<div class="mistape-letter-top letter-part"></div>
</div></div></div>

<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/images/ads.png"></div>
<img id="ai-adb-adnxs" src="" style="position:absolute; z-index: -10; width: 1px; height: 1px; top: -1px; left: -1px;">
<script async id="ai-adb-ga" src="https://www.google-analytics.com/analytics.js"></script>
<script async id="ai-adb-mn" src="//contextual.media.net/dmedianet.js"></script>
<script async id="ai-adb-ads" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/ads.js?ver=2.6.19-1580162770"></script>
<script async id="ai-adb-sponsors" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/sponsors.js?ver=2.6.19-1615915841"></script>
<script async id="ai-adb-advertising" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/advertising.js?ver=2.6.19-1580162770"></script>
<script async id="ai-adb-adverts" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/adverts.js?ver=2.6.19-1537401505"></script>


<script>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</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5b5d52974ebd54"></script>

<script src="//instant.page/3.0.0" type="module" defer integrity="sha384-OeDn4XE77tdHo8pGtE1apMPmAipjoxUQ++eeJa6EtJCfHlvijigWiJpD7VDPWXV1"></script>


<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type="text/javascript">
if(!ap_scrolluser){
 try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} 
}</script>


<script>
    ap_write_scroll_script({
      "type" : "text/javascript",
      "src" : "//ads.pro-market.net/ads/scripts/site-130167.js"
    });
</script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />


<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>


<iframe src="https://d2r7bmv6l6bnd1.cloudfront.net/1405.html" style="position:absolute;left:-10px;width:1px;height:1px;"></iframe>


<a rel="me" href="https://mstdn.social/@androidpolice" style="display: none !important">Mastodon</a>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"si":10,"rayId":"6417538769b35b2e","version":"2021.4.0"}'></script>
</body>
</html>
