<!DOCTYPE html>
<html lang="en-US">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<meta name="supported-color-schemes" content="dark light">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<script>
    (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
    Scroll.config = {
      detected: document.cookie.indexOf("scroll0=") > -1

      // other configuration keys can go here
    };
  </script>
<script async src="https://static.scroll.com/js/scroll.js"></script>


<meta name="monetization" content="$ilp.uphold.com/QYAfJw3AKBgA">

<script>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</script>

<style>
    @import url('//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab&display=swap');
  </style>

<link rel="shortcut icon" data-primary-favicon="" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/favicon-light.png" />
<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>
<script>
    if (document.cookie.indexOf("scroll0=") < 0) {
        var ap_scrolluser = false;
    } else {
        var ap_scrolluser = true;
        document.getElementsByTagName('html')[0].classList.add('scrolluser');
        window.disqus_config = function () {
            this.disable_ads = true;
        }
    }
    function ap_write_scroll_script(args){
      if(ap_scrolluser){
        return;
      }
      var script = document.createElement('script');
      for (var prop in args) {
          if (!args.hasOwnProperty(prop)) continue;
          script.setAttribute(prop , args[prop]);
      }
      document.write(script.outerHTML);
    }
  </script>

<script>
    ap_write_scroll_script({
      "data-ad-client" : "ca-pub-8776668743582988",
      "async" : "1",
      "src" : "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    });
  </script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>How to stay sane while doomscrolling on Twitter</title>
<meta name="description" content="My relationship with Twitter has ebbed and flowed a lot since I first joined the service in 2008. There were years when I was happily engaging with every" />
<link rel="canonical" href="https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to stay sane while doomscrolling on Twitter" />
<meta property="og:description" content="My relationship with Twitter has ebbed and flowed a lot since I first joined the service in 2008. There were years when I was happily engaging with every" />
<meta property="og:url" content="https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:published_time" content="2021-03-12T14:18:34+00:00" />
<meta property="article:modified_time" content="2021-03-12T15:39:14+00:00" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2021/03/11/twitter-header.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@khouryrt" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Rita El Khoury">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.androidpolice.com/#organization","name":"AndroidPolice","url":"https://www.androidpolice.com/","sameAs":["https://www.facebook.com/AndroidPolice","https://www.instagram.com/androidpolice/","https://www.youtube.com/androidpolice","https://twitter.com/AndroidPolice"],"logo":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#logo","inLanguage":"en-US","url":"https://www.androidpolice.com/wp-content/uploads/2019/07/android_police_extended_text_logo_white1.png","width":367,"height":60,"caption":"AndroidPolice"},"image":{"@id":"https://www.androidpolice.com/#logo"}},{"@type":"WebSite","@id":"https://www.androidpolice.com/#website","url":"https://www.androidpolice.com/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","description":"Looking after everything Android","publisher":{"@id":"https://www.androidpolice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.androidpolice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/#primaryimage","inLanguage":"en-US","url":"https://www.androidpolice.com/wp-content/uploads/2021/03/11/twitter-header.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/#webpage","url":"https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/","name":"How to stay sane while doomscrolling on Twitter","isPartOf":{"@id":"https://www.androidpolice.com/#website"},"primaryImageOfPage":{"@id":"https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/#primaryimage"},"datePublished":"2021-03-12T14:18:34+00:00","dateModified":"2021-03-12T15:39:14+00:00","description":"My relationship with Twitter has ebbed and flowed a lot since I first joined the service in 2008. There were years when I was happily engaging with every","breadcrumb":{"@id":"https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/"]}]},{"@type":"BreadcrumbList","@id":"https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.androidpolice.com/","url":"https://www.androidpolice.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/","url":"https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/","name":"This is the only way I can keep my sanity while doomscrolling on Twitter"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/#article","isPartOf":{"@id":"https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/#webpage"},"author":{"@id":"https://www.androidpolice.com/#/schema/person/8193353a9cd6ccb0e3f555bcbf57461e"},"headline":"This is the only way I can keep my sanity while doomscrolling on Twitter","datePublished":"2021-03-12T14:18:34+00:00","dateModified":"2021-03-12T15:39:14+00:00","mainEntityOfPage":{"@id":"https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/#webpage"},"commentCount":4,"publisher":{"@id":"https://www.androidpolice.com/#organization"},"image":{"@id":"https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/#primaryimage"},"keywords":"doomscrolling,pinned lists,twitter,twitter lists,twitter tips","articleSection":"Applications,Editorials,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.androidpolice.com/#organization"}},{"@type":"Person","@id":"https://www.androidpolice.com/#/schema/person/8193353a9cd6ccb0e3f555bcbf57461e","name":"Rita El Khoury","image":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a5dee0479fc42d91f6ad84bb020e87ce?s=96&d=mm&r=x","caption":"Rita El Khoury"},"description":"Rita is a pharmacist by profession, a geek by passion. Her love story with Android started in 2009 and has been going stronger with every update, device, tip, app, and game. She lives in Lebanon, speaks three languages, and watches a lot of TV series.","sameAs":["https://twitter.com/khouryrt"]}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; This is the only way I can keep my sanity while doomscrolling on Twitter Comments Feed" href="https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/feed/" />
<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
<link rel='stylesheet' id='elasticpress-related-posts-block-css' href='https://www.androidpolice.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mistape-front-css' href='https://www.androidpolice.com/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1614796674' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.css?ver=1.13' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress-id-134 .column-2,.tablepress-id-134 .column-3{min-width:105px}
</style>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0' id='jquery-cookie-js'></script>
<script type='text/javascript' id='convertkit-js-js-extra'>
/* <![CDATA[ */
var ck_data = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","post_has_tag":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/convertkit/resources/frontend/wp-convertkit.js?ver=1.9.4' id='convertkit-js-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-6275685-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'custom_map', {"dimension2":"author","dimension3":"date"} );
gtag('set', 'linker', {"domains":["www.androidpolice.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-6275685-2", {"author":"Rita El Khoury","date":"2021\/03\/12 PST"});
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=764203' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F03%2F12%2Fstay-sane-doomscrolling-twitter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F03%2F12%2Fstay-sane-doomscrolling-twitter%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.27.0" /><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/?amp">
<style>
.scrolluser .ai_widget {
    display: none !important;
}
</style>

<meta name="flattr:id" content="j099pg">


<script>
  if ((window.matchMedia('(prefers-color-scheme: dark)').matches && localStorage['theme'] != 'light') || localStorage['theme'] === 'dark') {
    document.getElementsByTagName('html')[0].classList.add('ap-dark-theme'); 
  } else {
    document.getElementsByTagName('html')[0].classList.add('ap-light-theme'); 
  }
  </script>
</head>
<body class="post-template-default single single-post postid-764203 single-format-image">

<script type="text/javascript">
  var skimlinks_settings = {
    skimwords_horizontal_distance: 300,
    skimwords_vertical_distance: 300
  };
</script>


<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1 ains-ap2_header_1 ai-track' data-ai='WzEsMl0=' style=''>
<div class='ai-adb-hide' data-ai-debug='1'>
<style type="text/css">
.ains-ap2_header_1,
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) {
  .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px;} 
  .band.header .sixteen.columns{
  	display: flex;
  	height: 120px;
  }
  .ains-ap2_header_1{
  	width: 100%;
  	display: flex;
  	align-items: center;
  	justify-content: center;
  }
  .ains-ap2_header_1 .ezoic-ad.box-2{
  	min-height: auto !important;
  	margin: 0 !important;
  }
}
</style>
<div id="ezoic-pub-ad-placeholder-130">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI4LDAsImFwMl9oZWFkZXJfMV9hZGIiLCIiLDBd' data-ai-debug='1 <= 28'>
<style type="text/css">
.ap2_header_1_adb img{
max-width: 100%;
}
</style>
<a class="ap2_header_1_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-72890-1.png" alt="Try Scroll">
</a></div>
</div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<input type="hidden" name="order" value="rel" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-theme">
<div id="ap-theme-btn" role="button" data-mode="" aria-label="Toggle site theme (auto, light, dark)"></div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/news/">Latest news</a></li>
<li id="nav-menu-item-714850" rel="android-11"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-11/">Android 11</a></li>
<li id="nav-menu-item-567472" rel="android-10"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-10/">Android 10</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/">Android OS</a></li>
<li id="nav-menu-item-747434" rel="chrome-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/chrome-os/">Chrome OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/wearables/">Smartwatches/Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-auto/">Android Auto</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-761417" rel="oneplus-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/oneplus-phones-devices/">OnePlus</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/xiaomi/">Xiaomi</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Subscribe / Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Subscribe / Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2 ains-ap2_header_2 ai-track' data-ai='WzIsMl0=' style=''>
<style type="text/css">
.ains-ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .ains-ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .ains-ap2_header_2 { display: none !important; } }
</style>
<div id="ezoic-pub-ad-placeholder-133">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="horizontal" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class="large-post single post post-764203 type-post status-publish format-image has-post-thumbnail hentry category-apps category-editorials category-news tag-doomscrolling tag-pinned-lists tag-twitter tag-twitter-lists tag-twitter-tips post_format-post-format-image" id="post-764203">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/#disqus_thread" data-disqus-identifier="764203 https://www.androidpolice.com/?p=764203">4</a><div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.484137944841%;"></div></div><h2 itemprop="name"><a href="https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/">This is the only way I can keep my sanity while doomscrolling on Twitter</a><div class="subtitle"><a href="https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/">Dogs (and cats) galore!</a></div></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/rita/"><img alt='Rita El Khoury' src='https://secure.gravatar.com/avatar/a5dee0479fc42d91f6ad84bb020e87ce?s=50&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/a5dee0479fc42d91f6ad84bb020e87ce?s=100&#038;d=mm&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/rita/">Rita El Khoury</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><a href="https://twitter.com/khouryrt" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/rita/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/12 <br>6:18am PST</time><time class="timeago" title="Mar 12, 2021" datetime="2021-03-12T06:18:34-08:00">Mar 12, 2021</time></span> </div><div class="share-box"><div class="addthis_inline_share_toolbox" data-url="https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/" data-title="This is the only way I can keep my sanity while doomscrolling on Twitter"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F03%2F12%2Fstay-sane-doomscrolling-twitter%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F03%2F12%2Fstay-sane-doomscrolling-twitter%2F&text=This+is+the+only+way+I+can+keep+my+sanity+while+doomscrolling+on+Twitter" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F03%2F12%2Fstay-sane-doomscrolling-twitter%2F&title=This+is+the+only+way+I+can+keep+my+sanity+while+doomscrolling+on+Twitter" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F03%2F12%2Fstay-sane-doomscrolling-twitter%2F&title=This+is+the+only+way+I+can+keep+my+sanity+while+doomscrolling+on+Twitter" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div></div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-apps" href="https://www.androidpolice.com/applications-games/apps/" title="View all posts in Applications"><i class="icon-applications"></i>Applications</a></li><li><a class="cat cat-editorials" href="https://www.androidpolice.com/editorials/" title="View all posts in Editorials"><i class="icon-editorials"></i>Editorials</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2021/03/11/twitter-header.jpg"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F11%2Ftwitter-header.jpg&w=728" width="728" height="410" loading="lazy" alt="This is the only way I can keep my sanity while doomscrolling on Twitter"></a>
<div class="post-content">
<div class='ains ains-9 ains-ap2_above_post_body ai-track' data-ai='WzksMl0=' style=''>
<style type="text/css">
.ains-ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px)  { .ains-ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .ains-ap2_above_post_body { margin: 10px -30px; } }
</style>
<div id="ezoic-pub-ad-placeholder-128">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<p></p>
<p>My relationship with Twitter has ebbed and flowed a lot since I first joined the service in 2008. There were years when I was happily engaging with every follower and forging beautiful friendships that transcend time and distance, and years when I nearly disconnected completely, preferring to invest my time and efforts in in-person relationships. Now I live somewhere in the middle: I check Twitter a couple of times per day and I engage every now and then. I'd love to avoid using Twitter altogether, but sadly, doomscrolling is the best way to stay in touch with what's happening in Lebanon (the local news are a joke) and catch up on other tidbits of tech and medical news.</p>
<p>I've quickly found out, though, that I need to take a few measures to keep my sanity and avoid the endless swiping syndrome. The most effective trick is a beautiful puppy-filled alternate timeline that's just a swipe away.</p>
<p><span id="more-764203"></span></p>
<p>The trick, as simple as it is, is to curate a Twitter list of some of the best dog accounts on the platform and pin them to my Twitter homescreen. That way they're always one swipe away from my main timeline, and all it takes is a small movement for me to be transported into another reality filled with cute or silly pups doing pup things and being awesome at it. It doesn't get any better than this. Scrolling here is a joy, and I often find myself replaying videos from tweets I'd already spotted the previous day, because who doesn't want to waste a few seconds watching a golden pup learn how to go down the stairs, laughing as a husky throws a tantrum, or awing at how adorable samoyeds are.</p>
<p style="text-align: center;" class="text-center side-by-side-images images-2 "><a href="https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-4.png" style="flex:0.5;" data-ratio="0.4614" class="image-container  no-style"><img loading="lazy" class="size-medium wp-image-764218" src="https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-4-329x713.png" alt="" width="329" height="713" srcset="https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-4-329x713.png 329w, https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-4-668x1447.png 668w, https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-4-161x349.png 161w, https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-4-217x470.png 217w, https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-4-728x1577.png 728w, https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-4.png 1080w" sizes="(max-width: 329px) 100vw, 329px"></a> <a href="https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-5.gif" style="flex:0.5;" data-ratio="0.4614" class="image-container  no-style"><img loading="lazy" class="size-full wp-image-764219" src="https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-5.gif" alt="" width="329" height="713"></a></p><p class="text-center"></p>
<p style="text-align: center;"><b><em>Left</em></b><em>: Dogs list</em><em>.&nbsp;</em><b><em>Right</em></b><em>: Good boys and good girls are always waiting on the right of my timeline.</em></p><div class='ains ains-3 ains-ap2_in_post_body_1 ai-track' data-ai='WzMsMl0=' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style type="text/css">
@media (min-width: 960px) and (max-width: 1159px)  { .ains-ap2_in_post_body_1 { margin-left: -10px !important; margin-right: -10px !important; } }
</style>
<div class="ap_house_slot">
<div id="ezoic-pub-ad-placeholder-114">
<style type="text/css">
.adslot_ap2_in_post_body_1 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_1 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_1 {  } }

</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_in_post_body_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4273329030" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div></div>
<p>The <a href="https://www.androidpolice.com/2020/03/03/twitter-rolls-out-tabbed-home-ui-for-faster-access-to-your-favorite-lists/">ability to pin lists</a> has been available in the mobile Twitter apps since May, but very few people know about it or use it. You just go to your lists, scroll down, and tap the blue pin icon on the right. You can do this for five lists, then go up to the top to edit and rearrange them.</p>
<p style="text-align: center;" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-1.png" style="flex:0.4617;" data-ratio="0.4617" class="image-container  no-style"><img loading="lazy" class="size-smallish-size wp-image-764215" src="https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-1-217x470.png" alt="" width="217" height="470" srcset="https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-1-217x470.png 217w, https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-1-329x713.png 329w, https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-1-668x1447.png 668w, https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-1-161x349.png 161w, https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-1-728x1577.png 728w, https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-1.png 1080w" sizes="(max-width: 217px) 100vw, 217px"></a> <a href="https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-2.png" style="flex:0.4617;" data-ratio="0.4617" class="image-container  no-style"><img loading="lazy" class="size-smallish-size wp-image-764216" src="https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-2-217x470.png" alt="" width="217" height="470" srcset="https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-2-217x470.png 217w, https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-2-329x713.png 329w, https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-2-668x1447.png 668w, https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-2-161x349.png 161w, https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-2-728x1577.png 728w, https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-2.png 1080w" sizes="(max-width: 217px) 100vw, 217px"></a> <a href="https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-3.png" style="flex:0.4617;" data-ratio="0.4617" class="image-container  no-style"><img loading="lazy" class="size-smallish-size wp-image-764217" src="https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-3-217x470.png" alt="" width="217" height="470" srcset="https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-3-217x470.png 217w, https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-3-329x713.png 329w, https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-3-668x1447.png 668w, https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-3-161x349.png 161w, https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-3-728x1577.png 728w, https://www.androidpolice.com/wp-content/uploads/2021/03/12/twitter-list-pin-3.png 1080w" sizes="(max-width: 217px) 100vw, 217px"></a></p><p class="text-center"></p>
<p style="text-align: center;"><b><em>Left</em></b><em>: Pinning lists</em><em>.&nbsp;<strong>Middle</strong>: Pinned lists can be edited. </em><b><em>Right</em></b><em>: Re-ordering pinned lists.</em></p>
<p>My advice is to make sure the most wholesome and joyful Twitter list is the first one so that it's immediately accessible next to your gloomy timeline. Puppies work for me, but kittens are good too, or whatever other animal or activity or thing that never fails to get you smiling, unconsciously and uncontrollably. Curate your list so it's absolute and pure awesomeness. This is <a href="https://twitter.com/i/lists/1230391049421492224" class="external" rel="nofollow" target="_blank">my dogs list</a> if you want to use it as is, or get some inspiration from it for your own.</p>
<p>That's all there is to it, but trust me, this is guaranteed to brighten up your day. You might even look forward to opening Twitter from now on.</p>
<p></p>
<div class="wpappbox wpappbox-5356c8cab8f8c548045422d2c0f11380 googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.twitter.android&amp;chs=200x200&amp;chld=L%7C0" alt="Twitter"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.twitter.android" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/5356c8cab8f8c548045422d2c0f11380/ai-9a69607c1e33de405ca90f1f4dcc8792" alt="Twitter"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.twitter.android" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-5356c8cab8f8c548045422d2c0f11380 .qrcode').show();" onmouseout="jQuery('.wpappbox-5356c8cab8f8c548045422d2c0f11380 .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.twitter.android" title="Twitter" class="apptitle external">Twitter</a></div>
<div class="developer">
<span class="label">Developer: </span>
<span class="value"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/developer?id=Twitter,+Inc." class="external">Twitter, Inc.</a></span>
</div>
<div class="price">
<span class="label">Price: </span>
<span class="value">Free</span>
<span class="rating"><div title="4.5 of 5 stars" class="rating-stars stars-monochrome stars45"></div></span>
</div>
</div>
</div>

</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/doomscrolling/" rel="tag">doomscrolling</a></li><li><a href="https://www.androidpolice.com/tags/pinned-lists/" rel="tag">pinned lists</a></li><li><a href="https://www.androidpolice.com/tags/twitter/" rel="tag">twitter</a></li><li><a href="https://www.androidpolice.com/tags/twitter-lists/" rel="tag">twitter lists</a></li><li><a href="https://www.androidpolice.com/tags/twitter-tips/" rel="tag">twitter tips</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
<div class="addthis_post_footer addthis_inline_share_toolbox_ax6f" data-url="https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/" data-title="This is the only way I can keep my sanity while doomscrolling on Twitter"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F03%2F12%2Fstay-sane-doomscrolling-twitter%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F03%2F12%2Fstay-sane-doomscrolling-twitter%2F&text=This+is+the+only+way+I+can+keep+my+sanity+while+doomscrolling+on+Twitter" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F03%2F12%2Fstay-sane-doomscrolling-twitter%2F&title=This+is+the+only+way+I+can+keep+my+sanity+while+doomscrolling+on+Twitter" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F03%2F12%2Fstay-sane-doomscrolling-twitter%2F&title=This+is+the+only+way+I+can+keep+my+sanity+while+doomscrolling+on+Twitter" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div> </div>
<div class='ains ains-10 ains-ap2_below_post_body ai-track' data-ai='WzEwLDJd' style=''>
<div class='ai-adb-hide' data-ai-debug='10'>
<style type="text/css">
.ains-ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .ains-ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .ains-ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .ains-ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .ains-ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .ains-ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<div id="ezoic-pub-ad-placeholder-129">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzMwLDAsImFwMl9iZWxvd19wb3N0X2JvZHlfYWRiIiwiIiwwXQ==' data-ai-debug='10 <= 30'>
<style type="text/css">
.ap2_below_post_body_adb img{
max-width: 100%;
}
</style>
<a class="ap2_below_post_body_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-728250-1.png" alt="Try Scroll">
</a></div>
</div>
<div class='ains ains-26 ains-ap2_outbrain ai-track' data-ai='WzI2LDAsImFwMl9vdXRicmFpbiIsIiIsMV0=' style=''>

<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2021/03/12/stay-sane-doomscrolling-twitter/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script>
  ap_write_scroll_script({
    "type" : "text/javascript",
      "src" : "//widgets.outbrain.com/outbrain.js",
      "async" : "async"
  });
</script></div>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a class="comment-btn" href="https://www.androidpolice.com/2021/03/12/oneplus-8t-gets-its-first-oxygenos-open-beta/#disqus_thread" data-disqus-identifier="764188 https://www.androidpolice.com/?p=764188">2</a> <div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.642405013374%;"></div></div> <a href="https://www.androidpolice.com/2021/03/12/oneplus-8t-gets-its-first-oxygenos-open-beta/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>OnePlus 8T gets its first OxygenOS Open Beta</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F13%2FOnePlus-8T-on-rocks-%25E2%2580%2594-scratched-the-screen-pretty-good_oA7x2lp0RAcz-scaled.jpg&h=129&zc=3" height="129" alt="" loading="lazy">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F13%2FOnePlus-8T-on-rocks-%25E2%2580%2594-scratched-the-screen-pretty-good_oA7x2lp0RAcz-scaled.jpg&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" width="150" height="85" alt="" loading="lazy">
</div>
</a>
</div>
<div class="article-nav-box ">
<a class="comment-btn" href="https://www.androidpolice.com/2021/03/12/chrome-90-beta-is-rolling-out-and-you-can-download-it-right-now/#disqus_thread" data-disqus-identifier="764175 https://www.androidpolice.com/?p=764175">0</a> <div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.16628140874%;"></div></div> <a href="https://www.androidpolice.com/2021/03/12/chrome-90-beta-is-rolling-out-and-you-can-download-it-right-now/">
 <div class="article-nav-box-content">
<h4 class="first-heading"><span>Next</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Chrome 90 Beta is rolling out, and you can download it right now</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F01%2F29%2Fchrome-beta-hero.png&h=129&zc=3" height="129" alt="" loading="lazy">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F01%2F29%2Fchrome-beta-hero.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" width="150" height="85" alt="" loading="lazy">
</div>
</a>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">


<div id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/02/19/best-android-smartphones/#comments">424</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999964846411%;"></div></div>
<a class="cell-link" href="/2021/02/19/best-android-smartphones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F02%2FMost-Wanted-Phones.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The best Android smartphones you can buy right now (Early 2021)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/19 <br>8:38am PST</time><time class="timeago" title="Feb 19, 2021" datetime="2021-02-19T08:38:00-08:00">Feb 19, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/03/05/new-movies-home-premieres-early-rental-streaming/#comments">132</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999886038723%;"></div></div>
<a class="cell-link" href="/2021/03/05/new-movies-home-premieres-early-rental-streaming/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F18%2Fmovie_hub_hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>All the new movies and early theater releases you can watch at home right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/05 <br>4:50pm PST</time><time class="timeago" title="Mar 5, 2021" datetime="2021-03-05T16:50:00-08:00">Mar 5, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/03/03/best-smartwatch-fitness-tracker-android/#comments">239</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999087095658%;"></div></div>
<a class="cell-link" href="/2021/03/03/best-smartwatch-fitness-tracker-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F03%2Fmw-wearables-spring-2021-1.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The best smartwatches, fitness trackers, and wearables for Android (Spring 2021)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/03 <br>8:48am PST</time><time class="timeago" title="Mar 3, 2021" datetime="2021-03-03T08:48:00-08:00">Mar 3, 2021</time></span></div>
</div>
</a>
</li></ul></section><div class='ains ains-11 ains-ap2_trending_posts_wrapper ai-track' data-ai='WzExLDJd' style=''>
<style type="text/css">
.ains-ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .ains-ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px; display: flex;align-items: center;justify-content: center;} }
</style>
<div id="ezoic-pub-ad-placeholder-122">
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
  @media (max-width: 959px) { .adslot_ap2_trending_posts {width: 336px; min-height: 290px}}
  @media (min-width: 960px) { .adslot_ap2_trending_posts {width: 300px; height: 250px; }}
</style>
<script>
    ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
    </script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
        if(!ap_scrolluser){
           (adsbygoogle = window.adsbygoogle || []).push({});
        }
        </script>
</div>
</div></div>
</div>
</div>
<div id="comments">
<a name="comments"></a>
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13 ains-ap2_footer_small ai-track' data-ai='WzEzLDJd' style=''>
<div id="ezoic-pub-ad-placeholder-134">
<style type="text/css">
.adslot_ap2_footer_small { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_small { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_small { display: none !important; } }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_small" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-6" class="widget-odd widget-first widget-1  none widget ai_widget"></li>


<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">170k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">499k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">359k</span>
</a>
</div>
</div> </div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank">
<div class="ap-follow-icon feedly-color"><i class="icon-feedly"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google News" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank">
<div class="ap-follow-icon google-news-color"><img src="https://www.androidpolice.com/wp-content/themes/ap2/images/Google_News_icon.svg" alt="Google News" loading="lazy" width="28" height="28"></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="small"></a>
</div>
</section>
</li>

<li id="ai_widget-2" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-14 ains-ap2_sidebar_1 ai-track' data-ai='WzE0LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-123">
<style type="text/css">
.adslot_ap2_sidebar_1 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_1 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="6545105860"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="custom_html-7" class="widget_text widget-even widget-4 blue widget widget_custom_html"><header class="section-header"><h4 class="header-bg">Android Police Newsletter</h4></header><div class="textwidget custom-html-widget"><section class="ap-sbar-widget-wrapper">
<p>
Subscribe to Android Police's weekly newsletter, with the biggest stories, latest deals, and insight on the week's news. Just enter your email below.
</p>
<script src="https://f.convertkit.com/ckjs/ck.5.js"></script>
<form action="https://app.convertkit.com/forms/1275831/subscriptions" class="seva-form formkit-form" method="post" data-sv-form="1275831" data-uid="333cd6d32a" data-version="5" data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;message&quot;,&quot;success_message&quot;:&quot;Success! Now check your email to confirm your subscription.&quot;,&quot;redirect_url&quot;:&quot;&quot;},&quot;analytics&quot;:{&quot;google&quot;:null,&quot;facebook&quot;:null,&quot;segment&quot;:null,&quot;pinterest&quot;:null},&quot;modal&quot;:{&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;powered_by&quot;:{&quot;show&quot;:true,&quot;url&quot;:&quot;https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form&quot;},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:&quot;&quot;},&quot;slide_in&quot;:{&quot;display_in&quot;:&quot;bottom_right&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;sticky_bar&quot;:{&quot;display_in&quot;:&quot;top&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15}},&quot;version&quot;:&quot;5&quot;}" min-width="400 500 600 700 800">
<div data-style="clean">
<ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul>
<div data-element="fields" data-stacked="false" class="seva-fields formkit-fields">
<div class="formkit-field"><input class="formkit-input" name="email_address" placeholder="Your email address" required="" type="email" style="padding: 10px 8px;">
</div><button data-element="submit" class="formkit-submit formkit-submit" style="margin-top:10px; background-color: #af1c1c; color: #fff; width: 100%; border:0;">
<div class="formkit-spinner">
<div></div>
<div></div>
<div></div>
</div><span>Subscribe</span>
</button>
</div><a href="https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form" class="formkit-powered-by" hidden data-element="powered-by" target="_blank" rel="noopener noreferrer">Powered By
ConvertKit</a>
</div>
<style>
        .formkit-form[data-uid="333cd6d32a"] .formkit-button:hover>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit:hover>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-button:focus>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit:focus>span {
            background-color: rgba(0, 0, 0, 0.1);
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-button>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit>span {
            display: block;
            -webkit-transition: all 300ms ease-in-out;
            transition: all 300ms ease-in-out;
            padding: 12px 24px;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert {
            background: #f9fafb;
            border: 1px solid #e3e3e3;
            border-radius: 5px;
            -webkit-flex: 1 0 auto;
            -ms-flex: 1 0 auto;
            flex: 1 0 auto;
            list-style: none;
            margin: 25px auto;
            padding: 12px;
            text-align: center;
            width: 100%;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert:empty {
            display: none;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert-success {
            background: #d3fbeb;
            border-color: #10bf7a;
            color: #0c905c;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert-error {
            background: #fde8e2;
            border-color: #f2643b;
            color: #ea4110;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner {
            display: -webkit-box;
            display: -webkit-flex;
            display: -ms-flexbox;
            display: flex;
            height: 0px;
            width: 0px;
            margin: 0 auto;
            position: absolute;
            top: 0;
            left: 0;
            right: 0;
            width: 0px;
            overflow: hidden;
            text-align: center;
            -webkit-transition: all 300ms ease-in-out;
            transition: all 300ms ease-in-out;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div {
            margin: auto;
            width: 12px;
            height: 12px;
            background-color: #fff;
            opacity: 0.3;
            border-radius: 100%;
            display: inline-block;
            -webkit-animation: formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- 1.4s infinite ease-in-out both;
            animation: formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- 1.4s infinite ease-in-out both;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div:nth-child(1) {
            -webkit-animation-delay: -0.32s;
            animation-delay: -0.32s;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div:nth-child(2) {
            -webkit-animation-delay: -0.16s;
            animation-delay: -0.16s;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-submit[data-active] .formkit-spinner {
            opacity: 1;
            height: 100%;
            width: 50px;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-submit[data-active] .formkit-spinner~span {
            opacity: 0;
        }

        @-webkit-keyframes formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- {

            0%,
            80%,
            100% {
                -webkit-transform: scale(0);
                -ms-transform: scale(0);
                transform: scale(0);
            }

            40% {
                -webkit-transform: scale(1);
                -ms-transform: scale(1);
                transform: scale(1);
            }
        }

        @keyframes formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- {

            0%,
            80%,
            100% {
                -webkit-transform: scale(0);
                -ms-transform: scale(0);
                transform: scale(0);
            }

            40% {
                -webkit-transform: scale(1);
                -ms-transform: scale(1);
                transform: scale(1);
            }
        }

        .formkit-form[data-uid="333cd6d32a"] blockquote {
            padding: 10px 20px;
            margin: 0 0 20px;
            border-left: 5px solid #e1e1e1;
        }
    </style>
</form>
</section></div></li>

<li id="ai_widget-3" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-15 ains-ap2_sidebar_2 ai-track' data-ai='WzE1LDJd' style=''>
<div class='ai-adb-hide' data-ai-debug='15'>
<div id="ezoic-pub-ad-placeholder-124">
<style type="text/css">
.adslot_ap2_sidebar_2 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_2 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8764075098"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI5LDAsImFwMl9zaWRlYmFyXzJfYWRiIiwiIiwwXQ==' data-ai-debug='15 <= 29'>
<style type="text/css">
.ap2_sidebar_2_adb img{
max-width: 100%;
}
</style>
<a class="ap2_sidebar_2_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-300250-1.png" alt="Try Scroll">
</a></div>
</div>
</li>


<li id="aprecentpostswidget-2" class="widget-even widget-6 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/03/11/take-home-a-75-4k-sony-android-tv-for-869-129-off/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.962675223268%;"></div></div>
<a class="cell-link" href="/2021/03/11/take-home-a-75-4k-sony-android-tv-for-869-129-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F11%2Fsony-x750h-75.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Take home a 75" 4K Sony Android TV for $869 ($129 off)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/11 <br>12:40pm PST</time><time class="timeago" title="Mar 11, 2021" datetime="2021-03-11T12:40:20-08:00">Mar 11, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/03/10/get-sonys-wh-1000xm3-noise-canceling-headphones-for-just-200-78-off/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.834122221875%;"></div></div>
<a class="cell-link" href="/2021/03/10/get-sonys-wh-1000xm3-noise-canceling-headphones-for-just-200-78-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2Ffullsizeoutput_e8.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Get Sony's WH-1000XM3 noise-canceling headphones for just $200 ($78 off)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/10 <br>2:06pm PST</time><time class="timeago" title="Mar 10, 2021" datetime="2021-03-10T14:06:32-08:00">Mar 10, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/03/10/android-app-game-sales-march-10-2021/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:79.650812937048%;"></div></div>
<a class="cell-link" href="/2021/03/10/android-app-game-sales-march-10-2021/">
 <img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F10%2Fwednesday.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>16 temporarily free and 29 on-sale apps and games for Wednesday</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/10 <br>7:15am PST</time><time class="timeago" title="Mar 10, 2021" datetime="2021-03-10T07:15:18-08:00">Mar 10, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/03/09/samsungs-outstanding-512gb-galaxy-tab-s7-is-down-to-630-70-off/#comments">20</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.297802481733%;"></div></div>
<a class="cell-link" href="/2021/03/09/samsungs-outstanding-512gb-galaxy-tab-s7-is-down-to-630-70-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F23%2Ftab-s7-plus-apps-tile.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Samsung’s outstanding 512GB Galaxy Tab S7 is down to $630 ($70 off)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/09 <br>9:01am PST</time><time class="timeago" title="Mar 9, 2021" datetime="2021-03-09T09:01:58-08:00">Mar 9, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/03/09/pick-up-the-oneplus-8t-for-150-off-or-the-8-pro-for-300-off/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.124409210593%;"></div></div>
<a class="cell-link" href="/2021/03/09/pick-up-the-oneplus-8t-for-150-off-or-the-8-pro-for-300-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F13%2FOnePlus-8T-as-a-woodland-creature_RjsAPbuaI7Vh-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Pick up the OnePlus 8T for $150 off or the 8 Pro for $300 off</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/09 <br>6:02am PST</time><time class="timeago" title="Mar 9, 2021" datetime="2021-03-09T06:02:47-08:00">Mar 9, 2021</time></span></div>
</div>
</a>
</li></ul></section></li>

<li id="ai_widget-4" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-16 ains-ap2_sidebar_3 ai-track' data-ai='WzE2LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-125">
<style type="text/css">
.adslot_ap2_sidebar_3 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_3 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_3" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="2745870776"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="wpb_widget-4" class="widget-even widget-8 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper noskim"><div id="polls-538" class="wp-polls">
<form id="polls_form_538" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_538_nonce" name="wp-polls-nonce" value="86799771e6" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="538" /></p>
<p style="text-align: center;"><strong>How long have you owned your current smartphone?</strong></p><div id="polls-538-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2910" name="poll_538" value="2910" /> <label for="poll-answer-2910">Less than six months.</label></li>
<li><input type="radio" id="poll-answer-2911" name="poll_538" value="2911" /> <label for="poll-answer-2911">Six months to a year.</label></li>
<li><input type="radio" id="poll-answer-2912" name="poll_538" value="2912" /> <label for="poll-answer-2912">A year to a year and a half.</label></li>
<li><input type="radio" id="poll-answer-2913" name="poll_538" value="2913" /> <label for="poll-answer-2913">A year and a half to two years.</label></li>
<li><input type="radio" id="poll-answer-2914" name="poll_538" value="2914" /> <label for="poll-answer-2914">Two to two and a half years.</label></li>
<li><input type="radio" id="poll-answer-2915" name="poll_538" value="2915" /> <label for="poll-answer-2915">Two and a half to three years.</label></li>
<li><input type="radio" id="poll-answer-2916" name="poll_538" value="2916" /> <label for="poll-answer-2916">Three years or more.</label></li>
<li><input type="radio" id="poll-answer-2917" name="poll_538" value="2917" /> <label for="poll-answer-2917">I don't know.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(538);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(538); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-538-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2021/03/07/weekend-poll-how-long-have-you-owned-your-current-smartphone-2/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>

<li id="ai_widget-5" class="widget-odd widget-9  none widget ai_widget"><div class='ains ains-17 ains-ap2_sidebar_4 ai-track' data-ai='WzE3LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-126">
<style type="text/css">
.adslot_ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_4 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4881079520"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="aprecentpostswidget-3" class="widget-even widget-10 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/03/12/teracube-2e-review/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:26.814225660432%;"></div></div>
<a class="cell-link" href="/2021/03/12/teracube-2e-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F10%2Fteracube-2e-review-hero-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Teracube 2e review: How much would you give up to feel good about your phone?</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/12 <br>7:00am PST</time><time class="timeago" title="Mar 12, 2021" datetime="2021-03-12T07:00:00-08:00">Mar 12, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/03/11/moto-g-power-2021-review/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:29.447560750602%;"></div></div>
<a class="cell-link" href="/2021/03/11/moto-g-power-2021-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F01%2F20%2Fg-power-hero-4-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Moto G Power (2021) review, one month later: Gee, I wish this had some Power</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/11 <br>8:15am PST</time><time class="timeago" title="Mar 11, 2021" datetime="2021-03-11T08:15:00-08:00">Mar 11, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/03/10/redmi-note-10-pro-max-review-almost-a-home-run/#comments">24</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:51.050818826295%;"></div></div>
<a class="cell-link" href="/2021/03/10/redmi-note-10-pro-max-review-almost-a-home-run/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F10%2Fredmi-note-10-pro-max-review_RU9Sd5TyGbJg-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Redmi Note 10 Pro Max Review: Almost a home run</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/10 <br>9:38pm PST</time><time class="timeago" title="Mar 10, 2021" datetime="2021-03-10T21:38:31-08:00">Mar 10, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/03/10/moto-g-play-2021-review-a-monster-of-a-budget-phone/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:96.624207800537%;"></div></div>
<a class="cell-link" href="/2021/03/10/moto-g-play-2021-review-a-monster-of-a-budget-phone/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F01%2F22%2FMoto-E-2021-Review-Hero-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Moto G Play 2021 review, two months later: Updates are already a problem</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/10 <br>8:44am PST</time><time class="timeago" title="Mar 10, 2021" datetime="2021-03-10T08:44:00-08:00">Mar 10, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/03/10/asus-rog-phone-5-review/#comments">23</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.366314551515%;"></div></div>
<a class="cell-link" href="/2021/03/10/asus-rog-phone-5-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F09%2FROG-Phone-5-hero-logo.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Asus ROG Phone 5 review: The best gaming phone yet is still too expensive</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/10 <br>3:15am PST</time><time class="timeago" title="Mar 10, 2021" datetime="2021-03-10T03:15:05-08:00">Mar 10, 2021</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-5" class="widget-odd widget-11 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/03/08/how-to-turn-your-old-android-phone-or-tablet-into-a-remote-control-for-your-smart-home/#comments">47</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:78.459440786741%;"></div></div>
<a class="cell-link" href="/2021/03/08/how-to-turn-your-old-android-phone-or-tablet-into-a-remote-control-for-your-smart-home/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2FSmart-home-remote-control-hero-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The best smart home control apps for your Android phone</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/08 <br>8:19am PST</time><time class="timeago" title="Mar 8, 2021" datetime="2021-03-08T08:19:00-08:00">Mar 8, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/03/07/16-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-3-1-21-3-7-21/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:16.718733533031%;"></div></div>
<a class="cell-link" href="/2021/03/07/16-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-3-1-21-3-7-21/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>16 new Android games from the last week: The best, worst, and everything in between (3/1/21 - 3/7/21)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/07 <br>6:00am PST</time><time class="timeago" title="Mar 7, 2021" datetime="2021-03-07T06:00:15-08:00">Mar 7, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/03/06/10-new-and-notable-android-apps-and-live-wallpapers-from-the-last-two-weeks-including-win-x-launcher-dive-case-connector-for-google-camera-and-swirlwalls-2-20-21-3-6-21/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.495577083425%;"></div></div>
<a class="cell-link" href="/2021/03/06/10-new-and-notable-android-apps-and-live-wallpapers-from-the-last-two-weeks-including-win-x-launcher-dive-case-connector-for-google-camera-and-swirlwalls-2-20-21-3-6-21/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>10 new and notable Android apps and live wallpapers from the last two weeks including Win-X Launcher, Dive Case Connector for Google Camera, and SwirlWalls (2/20/21 - 3/6/21)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/06 <br>7:06am PST</time><time class="timeago" title="Mar 6, 2021" datetime="2021-03-06T07:06:52-08:00">Mar 6, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/02/28/best-new-android-games-inked-fury-of-dracula-wordsmyth/#comments">16</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.953325077099%;"></div></div>
<a class="cell-link" href="/2021/02/28/best-new-android-games-inked-fury-of-dracula-wordsmyth/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>11 new Android games from the last week: The best, worst, and everything in between (2/22/21 - 2/28/21)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/28 <br>6:37am PST</time><time class="timeago" title="Feb 28, 2021" datetime="2021-02-28T06:37:48-08:00">Feb 28, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/02/27/5-best-password-managers-android/#comments">250</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:46.327746225481%;"></div></div>
<a class="cell-link" href="/2021/02/27/5-best-password-managers-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F02%2F25%2Ffly-d-BCUX_cJaZSc-unsplash-1-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The 11 best password managers for Android</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/27 <br>8:01am PST</time><time class="timeago" title="Feb 27, 2021" datetime="2021-02-27T08:01:00-08:00">Feb 27, 2021</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-4" class="widget-even widget-12 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/03/12/puzzle-platformer-trine-4-and-adorable-action-game-blue-fire-set-for-stadia/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:26.392676053509%;"></div></div>
<a class="cell-link" href="/2021/03/12/puzzle-platformer-trine-4-and-adorable-action-game-blue-fire-set-for-stadia/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F12%2Fss_225c3502ca7ae2c147ddd25e96225a3f3216dd9e.1920x1080.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Puzzle-platformer Trine 4 and adorable action game Blue Fire set for Stadia</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/12 <br>7:27am PST</time><time class="timeago" title="Mar 12, 2021" datetime="2021-03-12T07:27:41-08:00">Mar 12, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/03/12/codemasters-and-netease-are-teaming-up-to-bring-a-real-time-competitive-racer-to-mobile/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:26.077376946155%;"></div></div>
<a class="cell-link" href="/2021/03/12/codemasters-and-netease-are-teaming-up-to-bring-a-real-time-competitive-racer-to-mobile/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F12%2FRacing-Master-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Codemasters and NetEase are teaming up to bring a real-time competitive racer to mobile</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/12 <br>6:45am PST</time><time class="timeago" title="Mar 12, 2021" datetime="2021-03-12T06:45:28-08:00">Mar 12, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/03/12/chrome-90-beta-is-rolling-out-and-you-can-download-it-right-now/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.16628140874%;"></div></div>
<a class="cell-link" href="/2021/03/12/chrome-90-beta-is-rolling-out-and-you-can-download-it-right-now/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F01%2F29%2Fchrome-beta-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Chrome 90 Beta is rolling out, and you can download it right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/12 <br>6:33am PST</time><time class="timeago" title="Mar 12, 2021" datetime="2021-03-12T06:33:37-08:00">Mar 12, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/03/12/this-is-the-only-way-i-can-keep-my-sanity-while-doomscrolling-on-twitter/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.484137944841%;"></div></div>
<a class="cell-link" href="/2021/03/12/this-is-the-only-way-i-can-keep-my-sanity-while-doomscrolling-on-twitter/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F11%2Ftwitter-header.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>This is the only way I can keep my sanity while doomscrolling on Twitter</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/12 <br>6:18am PST</time><time class="timeago" title="Mar 12, 2021" datetime="2021-03-12T06:18:34-08:00">Mar 12, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/03/12/google-earths-coolest-feature-is-hidden-within-its-android-app/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:63.758566949224%;"></div></div>
<a class="cell-link" href="/2021/03/12/google-earths-coolest-feature-is-hidden-within-its-android-app/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2F2019-08-06-16_18_30-Google-Earth.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Earth’s coolest feature is hidden within its Android app</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/12 <br>2:40am PST</time><time class="timeago" title="Mar 12, 2021" datetime="2021-03-12T02:40:09-08:00">Mar 12, 2021</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="apblastfromthepast-2" class="widget-odd widget-last widget-13 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/03/11/leak-suggests-possible-pricing-for-the-pixel-4a/#comments">56</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.821285260449%;"></div></div>
<a class="cell-link" href="/2020/03/11/leak-suggests-possible-pricing-for-the-pixel-4a/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fpixel-4a-price-leak-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Leak suggests possible pricing for the Pixel 4a</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/11 <br>4:54am PDT</time><time class="timeago" title="Mar 11, 2020" datetime="2020-03-11T04:54:23-07:00">Mar 11, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/03/11/the-android-q-beta-is-likely-launching-in-just-a-few-hours/#comments">283</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.997770214029%;"></div></div>
<a class="cell-link" href="/2019/03/11/the-android-q-beta-is-likely-launching-in-just-a-few-hours/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2FBugdroid-pointing-at-Android-Q-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Update: Maybe on Wednesday] The Android Q Beta is likely launching in just a few hours</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/11 <br>5:50pm PDT</time><time class="timeago" title="Mar 11, 2019" datetime="2019-03-11T17:50:20-07:00">Mar 11, 2019</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/03/11/google-contacts-adds-ability-send-money-via-google-pay-send/#comments">16</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:95.32322004742%;"></div></div>
<a class="cell-link" href="/2018/03/11/google-contacts-adds-ability-send-money-via-google-pay-send/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_Screenshot_20180311-174245-e1520814191128.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Contacts adds ability to send money via Google Pay Send</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/11 <br>5:54pm PDT</time><time class="timeago" title="Mar 11, 2018" datetime="2018-03-11T17:54:41-07:00">Mar 11, 2018</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/03/11/youtube-testing-least-three-new-video-loading-animations/#comments">56</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:84.134474606854%;"></div></div>
<a class="cell-link" href="/2017/03/11/youtube-testing-least-three-new-video-loading-animations/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_youtube-testing-animation-hero.gif&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>YouTube is testing at least three new video loading animations</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/11 <br>7:13pm PST</time><time class="timeago" title="Mar 11, 2017" datetime="2017-03-11T19:13:26-08:00">Mar 11, 2017</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/03/11/google-confirms-you-can-get-ota-updates-to-the-n-preview-even-if-you-flash-the-system-image/#comments">30</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.677713447172%;"></div></div>
<a class="cell-link" href="/2016/03/11/google-confirms-you-can-get-ota-updates-to-the-n-preview-even-if-you-flash-the-system-image/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F03%2Fnexus2cee_2016-03-09-12.41.29.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Confirms You Can Get OTA Updates For The N Preview Even If You Manually Flash The System Image</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/03/11 <br>6:19pm PST</time><time class="timeago" title="Mar 11, 2016" datetime="2016-03-11T18:19:38-08:00">Mar 11, 2016</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/03/11/google-strongly-hints-the-next-nexus-phone-or-whatever-it-is-will-probably-have-a-usb3-1-type-c-connector/#comments">164</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.332646913661%;"></div></div>
<a class="cell-link" href="/2015/03/11/google-strongly-hints-the-next-nexus-phone-or-whatever-it-is-will-probably-have-a-usb3-1-type-c-connector/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_cee.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Strongly Hints The Next Nexus Phone (Or Whatever It Is) Will Probably Have A USB3.1 Type C Connector</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/03/11 <br>11:23am PDT</time><time class="timeago" title="Mar 11, 2015" datetime="2015-03-11T11:23:17-07:00">Mar 11, 2015</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/03/11/bonus-round-first-strike-bardbarian-block-legend-olo-puzzlebits-and-cristiano-ronaldo-footy/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2014/03/11/bonus-round-first-strike-bardbarian-block-legend-olo-puzzlebits-and-cristiano-ronaldo-footy/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusicon_thumb_thumb.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Bonus Round] First Strike, Bardbarian, Block Legend, OLO, PuzzleBits, And Cristiano Ronaldo Footy</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/03/11 <br>6:00pm PDT</time><time class="timeago" title="Mar 11, 2014" datetime="2014-03-11T18:00:00-07:00">Mar 11, 2014</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/03/11/video-developer-advocate-timothy-jordan-gives-mouth-watering-demo-of-google-glass-at-sxsw-shows-off-controls-apps-more/#comments">28</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/03/11/video-developer-advocate-timothy-jordan-gives-mouth-watering-demo-of-google-glass-at-sxsw-shows-off-controls-apps-more/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F03%2Fnexusae0_image14.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Video: Developer Advocate Timothy Jordan Gives Mouth-Watering Demo Of Google Glass At SXSW, Shows Off Controls, Apps, More</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/03/11 <br>8:50pm PDT</time><time class="timeago" title="Mar 11, 2013" datetime="2013-03-11T20:50:10-07:00">Mar 11, 2013</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/03/11/reddit-is-fun-updated-to-version-2-0-bringing-tablet-interface-full-featured-inbox-and-more/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/03/11/reddit-is-fun-updated-to-version-2-0-bringing-tablet-interface-full-featured-inbox-and-more/">
<h3 class="ap-sidebar-title"><span>9 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F03%2Funnamed-11.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Reddit Is Fun Updated To Version 2.0, Bringing Tablet Interface, Full-Featured Inbox, And More</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/03/11 <br>5:19pm PDT</time><time class="timeago" title="Mar 11, 2012" datetime="2012-03-11T17:19:11-07:00">Mar 11, 2012</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/03/11/adobe-flash-10-2-leaked-includes-honeycomb-compatibility-download-now/#comments">21</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/03/11/adobe-flash-10-2-leaked-includes-honeycomb-compatibility-download-now/">
<h3 class="ap-sidebar-title"><span>10 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F03%2Fadobe-flash.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Adobe Flash 10.2.155.67 For Android Leaked, Includes Honeycomb Compatibility - Download It Now!</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/03/11 <br>6:47pm PST</time><time class="timeago" title="Mar 11, 2011" datetime="2011-03-11T18:47:59-08:00">Mar 11, 2011</time></span></div>
</div>
</a>
</li></ul></section></li>

</ul>
</div>
<div class='ains ains-18 ains-ap2_sidebar_5 ai-track' data-ai='WzE4LDJd' style=''>
<div class='ai-adb-hide' data-ai-debug='18'>
<style type="text/css">
.ains-ap2_sidebar_5 { display: none; text-align: center;}
@media (min-width: 768px) { .ains-ap2_sidebar_5 { display:block; width: 300px; height: 250px; float: right; position: sticky; position: -webkit-sticky; top: 20px; margin-bottom: 20px; }
.adslot_ap2_sidebar_5{width: 300px; height: 250px; margin: 0 auto; }}
</style>
<div id="ezoic-pub-ad-placeholder-142">
<script>
  ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
  </script>

<ins class="adsbygoogle adslot_ap2_sidebar_5" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3575448930"></ins>
<script>
  if(!ap_scrolluser){
     (adsbygoogle = window.adsbygoogle || []).push({});
  }
  </script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI3LDAsImFwMl9zaWRlYmFyXzVfYWRiIiwiIiwwXQ==' data-ai-debug='18 <= 27'>
<style type="text/css">
.ap2_sidebar_5_adb img{
max-width: 100%;
}
</style>
<a class="ap2_sidebar_5_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-300250-1.png" alt="Try Scroll">
</a></div>
</div>
</div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 764203</script>
<center>
<div class='ains ains-12 ains-ap2_footer_large ai-track' data-ai='WzEyLDJd' style=''>
<div id="ezoic-pub-ad-placeholder-127">
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">


<div id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/03/11/a-netflix-crackdown-on-borrowed-logins-could-be-coming/#comments">71</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.163164694949%;"></div></div>
<a class="cell-link" href="/2021/03/11/a-netflix-crackdown-on-borrowed-logins-could-be-coming/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2FNetflix-on-the-Galaxy-Z-Flip-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>A Netflix crackdown on borrowed logins could be coming</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/11 <br>12:00pm PST</time><time class="timeago" title="Mar 11, 2021" datetime="2021-03-11T12:00:18-08:00">Mar 11, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/03/12/google-earths-coolest-feature-is-hidden-within-its-android-app/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:63.758566949224%;"></div></div>
<a class="cell-link" href="/2021/03/12/google-earths-coolest-feature-is-hidden-within-its-android-app/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2F2019-08-06-16_18_30-Google-Earth.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Earth’s coolest feature is hidden within its Android app</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/12 <br>2:40am PST</time><time class="timeago" title="Mar 12, 2021" datetime="2021-03-12T02:40:09-08:00">Mar 12, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/03/11/google-maps-really-wants-android-users-to-update-100000-businesses-this-month/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:55.656262380914%;"></div></div>
<a class="cell-link" href="/2021/03/11/google-maps-really-wants-android-users-to-update-100000-businesses-this-month/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F11%2Fgoogle-maps-hero-something.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Maps really wants Android users to update 100,000 businesses this month</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/11 <br>11:00am PST</time><time class="timeago" title="Mar 11, 2021" datetime="2021-03-11T11:00:59-08:00">Mar 11, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/03/11/oppos-new-microscope-camera-will-let-you-see-things-youve-never-seen-with-a-smartphone/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.273556530252%;"></div></div>
<a class="cell-link" href="/2021/03/11/oppos-new-microscope-camera-will-let-you-see-things-youve-never-seen-with-a-smartphone/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F11%2FIMG20210301205347-e1615478264737.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Oppo's new microscope camera will let you see things you've never seen with a smartphone</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/11 <br>8:13am PST</time><time class="timeago" title="Mar 11, 2021" datetime="2021-03-11T08:13:11-08:00">Mar 11, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/03/11/google-is-reportedly-getting-serious-about-pixels-in-india/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:36.627694382684%;"></div></div>
<a class="cell-link" href="/2021/03/11/google-is-reportedly-getting-serious-about-pixels-in-india/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F28%2FPixel-4a-4a-5G-Pixel-5-stack-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google is reportedly getting serious about Pixels in India</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/11 <br>11:44pm PST</time><time class="timeago" title="Mar 11, 2021" datetime="2021-03-11T23:44:00-08:00">Mar 11, 2021</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column">


<div id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/03/05/new-movies-home-premieres-early-rental-streaming/#comments">132</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999886038723%;"></div></div>
<a class="cell-link" href="/2021/03/05/new-movies-home-premieres-early-rental-streaming/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F18%2Fmovie_hub_hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>All the new movies and early theater releases you can watch at home right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/05 <br>4:50pm PST</time><time class="timeago" title="Mar 5, 2021" datetime="2021-03-05T16:50:00-08:00">Mar 5, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/03/10/pixels-get-that-fancy-new-camera-based-heart-and-respiratory-rate-monitor-on-monday/#comments">50</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.947272016906%;"></div></div>
<a class="cell-link" href="/2021/03/10/pixels-get-that-fancy-new-camera-based-heart-and-respiratory-rate-monitor-on-monday/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F05%2Fimage-2021-03-05-03-28-27.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Fit's nifty camera-based HR monitor is now available on Pixels (APK Download)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/10 <br>8:07am PST</time><time class="timeago" title="Mar 10, 2021" datetime="2021-03-10T08:07:00-08:00">Mar 10, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/03/10/should-you-buy-a-pixel-4a-or-wait-for-the-pixel-5/#comments">177</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.637638688017%;"></div></div>
<a class="cell-link" href="/2021/03/10/should-you-buy-a-pixel-4a-or-wait-for-the-pixel-5/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F13%2FPixel-4a-5G-tres-5_kAsrfQrZWzha-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Should you buy a Pixel 4a or a Pixel 5?</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/10 <br>8:40am PST</time><time class="timeago" title="Mar 10, 2021" datetime="2021-03-10T08:40:00-08:00">Mar 10, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/03/11/a-netflix-crackdown-on-borrowed-logins-could-be-coming/#comments">71</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.163164694949%;"></div></div>
<a class="cell-link" href="/2021/03/11/a-netflix-crackdown-on-borrowed-logins-could-be-coming/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2FNetflix-on-the-Galaxy-Z-Flip-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>A Netflix crackdown on borrowed logins could be coming</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/11 <br>12:00pm PST</time><time class="timeago" title="Mar 11, 2021" datetime="2021-03-11T12:00:18-08:00">Mar 11, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/03/10/moto-g-play-2021-review-a-monster-of-a-budget-phone/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:96.624207800537%;"></div></div>
<a class="cell-link" href="/2021/03/10/moto-g-play-2021-review-a-monster-of-a-budget-phone/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F01%2F22%2FMoto-E-2021-Review-Hero-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Moto G Play 2021 review, two months later: Updates are already a problem</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/10 <br>8:44am PST</time><time class="timeago" title="Mar 10, 2021" datetime="2021-03-10T08:44:00-08:00">Mar 10, 2021</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column omega">


<div id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/02/19/best-android-smartphones/#comments">424</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999964846411%;"></div></div>
<a class="cell-link" href="/2021/02/19/best-android-smartphones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F02%2FMost-Wanted-Phones.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The best Android smartphones you can buy right now (Early 2021)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/19 <br>8:38am PST</time><time class="timeago" title="Feb 19, 2021" datetime="2021-02-19T08:38:00-08:00">Feb 19, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/03/05/new-movies-home-premieres-early-rental-streaming/#comments">132</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999886038723%;"></div></div>
<a class="cell-link" href="/2021/03/05/new-movies-home-premieres-early-rental-streaming/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F18%2Fmovie_hub_hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>All the new movies and early theater releases you can watch at home right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/05 <br>4:50pm PST</time><time class="timeago" title="Mar 5, 2021" datetime="2021-03-05T16:50:00-08:00">Mar 5, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/03/03/best-smartwatch-fitness-tracker-android/#comments">239</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999087095658%;"></div></div>
<a class="cell-link" href="/2021/03/03/best-smartwatch-fitness-tracker-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F03%2F03%2Fmw-wearables-spring-2021-1.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The best smartwatches, fitness trackers, and wearables for Android (Spring 2021)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/03/03 <br>8:48am PST</time><time class="timeago" title="Mar 3, 2021" datetime="2021-03-03T08:48:00-08:00">Mar 3, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/02/19/whatsapps-latest-attempt-to-keep-users-is-as-desperate-as-it-is-unlikely-to-work/#comments">44</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998882143626%;"></div></div>
<a class="cell-link" href="/2021/02/19/whatsapps-latest-attempt-to-keep-users-is-as-desperate-as-it-is-unlikely-to-work/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F20%2Fwhatsapp-generic.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>WhatsApp's latest attempt at convincing users to stay also involves taking a jab at competitors</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/19 <br>6:55am PST</time><time class="timeago" title="Feb 19, 2021" datetime="2021-02-19T06:55:40-08:00">Feb 19, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/02/18/the-first-android-12-preview-lands-today-with-more-changes-than-we-expected/#comments">47</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.997883334872%;"></div></div>
<a class="cell-link" href="/2021/02/18/the-first-android-12-preview-lands-today-with-more-changes-than-we-expected/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F02%2F17%2Fandroid-12-spun_a0XaZmozbqPQ.gif&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The first Android 12 preview lands today with more changes than we expected</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/18 <br>2:41pm PST</time><time class="timeago" title="Feb 18, 2021" datetime="2021-02-18T14:41:00-08:00">Feb 18, 2021</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
<a id="post-consent-ui" href="#" onclick="googlefc.showRevocationMessage();return false;">| Change Consent </a> | <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<span class="ap-rel-parent page_stats">
49 queries | 0.472s | citadel | ap <span id="this_page_stats" hidden>Original page cache stats:<br>49 queries | 0.472s | citadel | ap<br>This request stats: <br> 18 queries | 0.118s | forge | </span> </span>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2021 </span>
</div>
</div>
</div>
</div>
</div>
<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>

<img src="https://www.androidpolice.com/wp-content/plugins/ap-hotness/aph-post-view-counter.php?post_id=764203" alt=""><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"764203 https:\/\/www.androidpolice.com\/?p=764203","disqusShortname":"androidpolice","disqusTitle":"This is the only way I can keep my sanity while doomscrolling on Twitter","disqusUrl":"http:\/\/androidpolice.com\/2021\/03\/12\/stay-sane-doomscrolling-twitter\/","postId":"764203"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.9' id='modernizr-js'></script>
<script type='text/javascript' id='mistape-front-js-extra'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1607618018' id='mistape-front-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1608062082' id='nivo-lightbox-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.js?ver=1.0' id='jRespond-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.js?ver=1.4.6' id='mousetrap-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0' id='jquery.timeago-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0' id='jquery.flexslider-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1614727786' id='androidpolice-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.js?ver=5.7' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'12245754',post:'764203',tz:'-8',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '764203' ]);
</script>
<div id="mistape_dialog" data-mode="comment" data-dry-run="0">
<div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
<div class="dialog-wrap">
<div class="dialog-wrap-top">
<h2>Spelling error report</h2>
<div class="mistape_dialog_block">
<h3>The following text will be sent to our editors:</h3>
<div id="mistape_reported_text"></div>
</div>
</div>
<div class="dialog-wrap-bottom">
<div class="mistape_dialog_block comment">
<div class="mistape-contact-row">
<div class="mistape-contact-column">
<h3><label for="ap_mistape_name">Your name (required):</label></h3>
<input type="text" name="ap_mistape_name" id="ap_mistape_name" required="required" />
</div>
<div class="mistape-contact-column">
<h3><label for="ap_mistape_email">Your email (optional):</label></h3>
<input type="email" name="ap_mistape_email" id="ap_mistape_email" />
</div>
</div>
</div>
<h3><label for="mistape_comment">Your comment (optional):</label></h3>
<textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea>
</div><div class="pos-relative">
</div>
</div>
</div>
<div class="mistape_dialog_block">
<a class="mistape_action" data-action="send" data-id="764203" role="button">Send</a>
<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
</div>
<div class="mistape-letter-front letter-part">
<div class="front-left"></div>
<div class="front-right"></div>
<div class="front-bottom"></div>
</div>
<div class="mistape-letter-back letter-part">
<div class="mistape-letter-back-top"></div>
</div>
<div class="mistape-letter-top letter-part"></div>
</div></div></div>

<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/images/ads.png"></div>
<img id="ai-adb-adnxs" src="" style="position:absolute; z-index: -10; width: 1px; height: 1px; top: -1px; left: -1px;">
<script async id="ai-adb-ga" src="https://www.google-analytics.com/analytics.js"></script>
<script async id="ai-adb-mn" src="//contextual.media.net/dmedianet.js"></script>
<script async id="ai-adb-ads" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/ads.js?ver=2.6.19-1580162770"></script>
<script async id="ai-adb-sponsors" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/sponsors.js?ver=2.6.19-1608841001"></script>
<script async id="ai-adb-advertising" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/advertising.js?ver=2.6.19-1580162770"></script>
<script async id="ai-adb-adverts" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/adverts.js?ver=2.6.19-1537401505"></script>


<script>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</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5b5d52974ebd54"></script>

<script src="//instant.page/3.0.0" type="module" defer integrity="sha384-OeDn4XE77tdHo8pGtE1apMPmAipjoxUQ++eeJa6EtJCfHlvijigWiJpD7VDPWXV1"></script>


<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type="text/javascript">
if(!ap_scrolluser){
 try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} 
}</script>


<script>
    ap_write_scroll_script({
      "type" : "text/javascript",
      "src" : "//ads.pro-market.net/ads/scripts/site-130167.js"
    });
</script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />


<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>


<iframe src="https://d2r7bmv6l6bnd1.cloudfront.net/1405.html" style="position:absolute;left:-10px;width:1px;height:1px;"></iframe>


<a rel="me" href="https://mstdn.social/@androidpolice" style="display: none !important">Mastodon</a>
</body>
</html>
