<!DOCTYPE html>
<html lang="en-US">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<meta name="supported-color-schemes" content="dark light">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<script>
    (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
    Scroll.config = {
      detected: document.cookie.indexOf("scroll0=") > -1

      // other configuration keys can go here
    };
  </script>
<script async src="https://static.scroll.com/js/scroll.js"></script>


<meta name="monetization" content="$ilp.uphold.com/QYAfJw3AKBgA">

<script>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</script>

<style>
    @import url('//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab&display=swap');
  </style>

<link rel="shortcut icon" data-primary-favicon="" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/favicon-light.png" />
<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>
<script>
    if (document.cookie.indexOf("scroll0=") < 0) {
        var ap_scrolluser = false;
    } else {
        var ap_scrolluser = true;
        document.getElementsByTagName('html')[0].classList.add('scrolluser');
        window.disqus_config = function () {
            this.disable_ads = true;
        }
    }
    function ap_write_scroll_script(args){
      if(ap_scrolluser){
        return;
      }
      var script = document.createElement('script');
      for (var prop in args) {
          if (!args.hasOwnProperty(prop)) continue;
          script.setAttribute(prop , args[prop]);
      }
      document.write(script.outerHTML);
    }
  </script>

<script>
    ap_write_scroll_script({
      "data-ad-client" : "",
      "async" : "1",
      "src" : "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    });
  </script>

<title>Android 12&#039;s new privacy toggles make it easy to block your camera and microphone</title>
<meta name="description" content="The last few iterations of Android have tightened up overall security and have made it easier to keep a track of which apps have the permission to access" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.androidpolice.com/2021/02/19/android-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Android 12&#039;s new privacy toggles make it easy to block your camera and microphone" />
<meta property="og:description" content="The last few iterations of Android have tightened up overall security and have made it easier to keep a track of which apps have the permission to access" />
<meta property="og:url" content="https://www.androidpolice.com/2021/02/19/android-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:published_time" content="2021-02-19T16:44:15+00:00" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2020/10/08/Pixel-4a-5g-dos-3-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1706" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@prashamparikh" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Prasham Parikh">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.androidpolice.com/#organization","name":"AndroidPolice","url":"https://www.androidpolice.com/","sameAs":["https://www.facebook.com/AndroidPolice","https://www.instagram.com/androidpolice/","https://www.youtube.com/androidpolice","https://twitter.com/AndroidPolice"],"logo":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#logo","inLanguage":"en-US","url":"https://www.androidpolice.com/wp-content/uploads/2019/07/android_police_extended_text_logo_white1.png","width":367,"height":60,"caption":"AndroidPolice"},"image":{"@id":"https://www.androidpolice.com/#logo"}},{"@type":"WebSite","@id":"https://www.androidpolice.com/#website","url":"https://www.androidpolice.com/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","description":"Looking after everything Android","publisher":{"@id":"https://www.androidpolice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.androidpolice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.androidpolice.com/2021/02/19/android-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone/#primaryimage","inLanguage":"en-US","url":"https://www.androidpolice.com/wp-content/uploads/2020/10/08/Pixel-4a-5g-dos-3-scaled.jpg","width":2560,"height":1706},{"@type":"WebPage","@id":"https://www.androidpolice.com/2021/02/19/android-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone/#webpage","url":"https://www.androidpolice.com/2021/02/19/android-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone/","name":"Android 12's new privacy toggles make it easy to block your camera and microphone","isPartOf":{"@id":"https://www.androidpolice.com/#website"},"primaryImageOfPage":{"@id":"https://www.androidpolice.com/2021/02/19/android-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone/#primaryimage"},"datePublished":"2021-02-19T16:44:15+00:00","dateModified":"2021-02-19T16:44:15+00:00","description":"The last few iterations of Android have tightened up overall security and have made it easier to keep a track of which apps have the permission to access","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.androidpolice.com/2021/02/19/android-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.androidpolice.com/2021/02/19/android-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone/#article","isPartOf":{"@id":"https://www.androidpolice.com/2021/02/19/android-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone/#webpage"},"author":{"@id":"https://www.androidpolice.com/#/schema/person/cd45d60e578bb82bd58d9ddca010b6d3"},"headline":"Android 12's new privacy toggles make it easy to block your camera and microphone","datePublished":"2021-02-19T16:44:15+00:00","dateModified":"2021-02-19T16:44:15+00:00","mainEntityOfPage":{"@id":"https://www.androidpolice.com/2021/02/19/android-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone/#webpage"},"commentCount":4,"publisher":{"@id":"https://www.androidpolice.com/#organization"},"image":{"@id":"https://www.androidpolice.com/2021/02/19/android-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone/#primaryimage"},"keywords":"Android 12,Google,privacy control,series_android_12_feature_spotlights","articleSection":"Android 12,Android OS,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.androidpolice.com/2021/02/19/android-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.androidpolice.com/#organization"}},{"@type":"Person","@id":"https://www.androidpolice.com/#/schema/person/cd45d60e578bb82bd58d9ddca010b6d3","name":"Prasham Parikh","image":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a2b7e75284e4e22d5f8caeb183376612?s=96&d=mm&r=x","caption":"Prasham Parikh"},"sameAs":["https://twitter.com/prashamparikh"]}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Android 12&#039;s new privacy toggles make it easy to block your camera and microphone Comments Feed" href="https://www.androidpolice.com/2021/02/19/android-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone/feed/" />
<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
<link rel='stylesheet' id='elasticpress-related-posts-block-css' href='https://www.androidpolice.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mistape-front-css' href='https://www.androidpolice.com/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1609786309' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.css?ver=1.12' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress-id-134 .column-2,.tablepress-id-134 .column-3{min-width:105px}
</style>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-6275685-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'custom_map', {"dimension2":"author","dimension3":"date"} );
gtag('set', 'linker', {"domains":["www.androidpolice.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-6275685-2", {"author":"Prasham Parikh","date":"2021\/02\/19 PST"});
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=759808' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F02%2F19%2Fandroid-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F02%2F19%2Fandroid-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.26.0" /><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.androidpolice.com/2021/02/19/android-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone/?amp">
<style>
.scrolluser .ai_widget {
    display: none !important;
}
</style>

<meta name="flattr:id" content="j099pg">


<script>
  if ((window.matchMedia('(prefers-color-scheme: dark)').matches && localStorage['theme'] != 'light') || localStorage['theme'] === 'dark') {
    document.getElementsByTagName('html')[0].classList.add('ap-dark-theme'); 
  } else {
    document.getElementsByTagName('html')[0].classList.add('ap-light-theme'); 
  }
  </script>
</head>
<body class="post-template-default single single-post postid-759808 single-format-image">

<script type="text/javascript">
  var skimlinks_settings = {
    skimwords_horizontal_distance: 300,
    skimwords_vertical_distance: 300
  };
</script>


<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1 ains-ap2_header_1 ai-track' data-ai='WzEsMl0=' style=''>
<div class='ai-adb-hide' data-ai-debug='1'>
<style type="text/css">
.ains-ap2_header_1,
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) {
  .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px;} 
  .band.header .sixteen.columns{
  	display: flex;
  	height: 120px;
  }
  .ains-ap2_header_1{
  	width: 100%;
  	display: flex;
  	align-items: center;
  	justify-content: center;
  }
  .ains-ap2_header_1 .ezoic-ad.box-2{
  	min-height: auto !important;
  	margin: 0 !important;
  }
}
</style>
<div id="ezoic-pub-ad-placeholder-130">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI4LDAsImFwMl9oZWFkZXJfMV9hZGIiLCIiLDBd' data-ai-debug='1 <= 28'>
<style type="text/css">
.ap2_header_1_adb img{
max-width: 100%;
}
</style>
<a class="ap2_header_1_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-72890-1.png" alt="Try Scroll">
</a></div>
</div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<input type="hidden" name="order" value="rel" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-theme">
<div id="ap-theme-btn" role="button" data-mode="" aria-label="Toggle site theme (auto, light, dark)"></div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/news/">Latest news</a></li>
<li id="nav-menu-item-714850" rel="android-11"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-11/">Android 11</a></li>
<li id="nav-menu-item-567472" rel="android-10"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-10/">Android 10</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/">Android OS</a></li>
<li id="nav-menu-item-747434" rel="chrome-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/chrome-os/">Chrome OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/wearables/">Smartwatches &amp; Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-auto/">Android Auto</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/xiaomi/">Xiaomi</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Subscribe / Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Subscribe / Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2 ains-ap2_header_2 ai-track' data-ai='WzIsMl0=' style=''>
<style type="text/css">
.ains-ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .ains-ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .ains-ap2_header_2 { display: none !important; } }
</style>
<div id="ezoic-pub-ad-placeholder-133">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="horizontal" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class="large-post single post post-759808 type-post status-publish format-image has-post-thumbnail hentry category-android-12 category-android-os category-news tag-android-12 tag-google tag-privacy-control tag-series_android_12_feature_spotlights post_format-post-format-image" id="post-759808">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2021/02/19/android-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone/#disqus_thread" data-disqus-identifier="759808 https://www.androidpolice.com/?p=759808">4</a><div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.724567337212%;"></div></div><h2 itemprop="name"><a href="https://www.androidpolice.com/2021/02/19/android-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone/">Android 12's new privacy toggles make it easy to block your camera and microphone</a><div class="subtitle"><a href="https://www.androidpolice.com/2021/02/19/android-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone/">Better privacy control is never a bad idea</a></div></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/prasham-parikh/"><img src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F14%2FMVIMG_20190706_201522.jpg&h=50&w=50" width="50" height="50" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" loading="lazy" alt="Prasham Parikh" /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/prasham-parikh/">Prasham Parikh</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><a href="https://twitter.com/prashamparikh" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/prasham-parikh/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/19 <br>8:44am PST</time><time class="timeago" title="Feb 19, 2021" datetime="2021-02-19T08:44:15-08:00">Feb 19, 2021</time></span> </div><div class="share-box"><div class="addthis_inline_share_toolbox" data-url="https://www.androidpolice.com/2021/02/19/android-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone/" data-title="Android 12&#039;s new privacy toggles make it easy to block your camera and microphone"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F02%2F19%2Fandroid-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F02%2F19%2Fandroid-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone%2F&text=Android+12%27s+new+privacy+toggles+make+it+easy+to+block+your+camera+and+microphone" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F02%2F19%2Fandroid-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone%2F&title=Android+12%27s+new+privacy+toggles+make+it+easy+to+block+your+camera+and+microphone" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F02%2F19%2Fandroid-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone%2F&title=Android+12%27s+new+privacy+toggles+make+it+easy+to+block+your+camera+and+microphone" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div></div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-android-12" href="https://www.androidpolice.com/android-os/android-12/" title="View all posts in Android 12">Android 12</a></li><li><a class="cat cat-android-os" href="https://www.androidpolice.com/android-os/" title="View all posts in Android OS"><i class="icon-android-os"></i>Android OS</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2020/10/08/Pixel-4a-5g-dos-3-scaled.jpg"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F08%2FPixel-4a-5g-dos-3-scaled.jpg&w=728" width="728" height="485" loading="lazy" alt="Android 12&#039;s new privacy toggles make it easy to block your camera and microphone"></a>
<div class="post-content">
<div class='ains ains-9 ains-ap2_above_post_body ai-track' data-ai='WzksMl0=' style=''>
<style type="text/css">
.ains-ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px)  { .ains-ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .ains-ap2_above_post_body { margin: 10px -30px; } }
</style>
<div id="ezoic-pub-ad-placeholder-128">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class="primary-widget" id="series" data-sname="series_android_12_feature_spotlights">
<header class="section-header">
<span class="header-bg blue-bg">Series: Android 12 Feature Spotlights</span>
</header>
<section class="widget-body">
<p>This article is part of our <strong>Android 12 Feature Spotlights</strong> series.</p><a class="btn prev" href="https://www.androidpolice.com/2021/02/19/tapping-notifications-will-open-apps-instantaneously-on-android-12/">Previous Article</a><a class="btn expand" href="#" role="button" tabindex="0">Show All</a><a class="btn next disabled">Next Article</a></section><section><div class="series-wrapper"><ul class="series list-unstyled"><li class="cell-wrapper center"><a class="cell-link cell-link-extra ellipsis" href="https://www.androidpolice.com/2021/02/18/android-12s-gestures-navigation-works-better-in-full-screen-and-immersive-views/">...</a></li><li class="  cell-wrapper">
<a class="comment-btn" href="https://www.androidpolice.com/2021/02/19/the-big-material-redesign-is-hidden-in-android-12-but-weve-got-screenshots/#comments">22</a>
<a class="cell-link" href="https://www.androidpolice.com/2021/02/19/the-big-material-redesign-is-hidden-in-android-12-but-weve-got-screenshots/">
<span class="num">36.</span>
<div class="cell-content">
<span class="series-title">The big Material redesign is hidden in Android 12, but we've got screenshots</span>
<span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/19 <br>2:35am PST</time><time class="timeago" title="Feb 19, 2021" datetime="2021-02-19T02:35:00-08:00">Feb 19, 2021</time></span>
</div>
</a>
</li><li class="  cell-wrapper">
<a class="comment-btn" href="https://www.androidpolice.com/2021/02/19/android-12-allows-easier-resizing-and-stashing-of-pip-windows/#comments">13</a>
<a class="cell-link" href="https://www.androidpolice.com/2021/02/19/android-12-allows-easier-resizing-and-stashing-of-pip-windows/">
<span class="num">37.</span>
<div class="cell-content">
<span class="series-title">Android 12 allows easier resizing and stashing of PiP windows</span>
<span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/19 <br>4:11am PST</time><time class="timeago" title="Feb 19, 2021" datetime="2021-02-19T04:11:00-08:00">Feb 19, 2021</time></span>
</div>
</a>
</li><li class="  cell-wrapper">
<a class="comment-btn" href="https://www.androidpolice.com/2021/02/19/android-12-dp1-has-its-own-hidden-take-on-widget-stacks/#comments">8</a>
<a class="cell-link" href="https://www.androidpolice.com/2021/02/19/android-12-dp1-has-its-own-hidden-take-on-widget-stacks/">
<span class="num">38.</span>
<div class="cell-content">
<span class="series-title">Hidden widget stacks in Android 12 show a bit of iOS inspiration</span>
<span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/19 <br>6:54am PST</time><time class="timeago" title="Feb 19, 2021" datetime="2021-02-19T06:54:00-08:00">Feb 19, 2021</time></span>
</div>
</a>
</li><li class="  cell-wrapper">
<a class="comment-btn" href="https://www.androidpolice.com/2021/02/19/tapping-notifications-will-open-apps-instantaneously-on-android-12/#comments">10</a>
<a class="cell-link" href="https://www.androidpolice.com/2021/02/19/tapping-notifications-will-open-apps-instantaneously-on-android-12/">
<span class="num">39.</span>
<div class="cell-content">
<span class="series-title">Tapping notifications will open apps instantaneously on Android 12</span>
<span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/19 <br>8:04am PST</time><time class="timeago" title="Feb 19, 2021" datetime="2021-02-19T08:04:00-08:00">Feb 19, 2021</time></span>
</div>
</a>
</li><li class=" current cell-wrapper">
<a class="comment-btn" href="https://www.androidpolice.com/2021/02/19/android-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone/#comments">4</a>
<a class="cell-link" href="https://www.androidpolice.com/2021/02/19/android-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone/">
<span class="num">40.</span>
<div class="cell-content">
<span class="series-title">Android 12's new privacy toggles make it easy to block your camera and microphone</span>
<span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/19 <br>8:44am PST</time><time class="timeago" title="Feb 19, 2021" datetime="2021-02-19T08:44:00-08:00">Feb 19, 2021</time></span>
</div>
</a>
</li><li class="cell-wrapper center"><a class="cell-link cell-link-extra" href="https://www.androidpolice.com/tags/series_android_12_feature_spotlights/"><span>View All 40 Articles In This Series</span></a></li></ul></div></section></div><p></p>
<p>The last few iterations of Android have tightened up overall security and have made it easier to keep a track of which apps have the permission to access various sensors on your device. With Android 12, Google is planning to offer even greater control with dedicated quick settings tiles to block any use of the camera and microphone.</p>
<p><span id="more-759808"></span></p>
<p>This feature was spotted by our friends over at&nbsp;<a href="https://9to5google.com/2021/02/18/android-12-privacy-toggles/" class="external" rel="nofollow" target="_blank"><em>9to5Google</em></a> &mdash; they had to dig deep and enable it manually. The quick settings panel is home to two new tiles: Block Camera and Mute Microphone. Once enabled, they prevent all apps on the phone from accessing these sensors. These toggles don't work currently, but that's not surprising since a lot of things don't work on early developer preview builds. We'll hopefully see a functional implementation <a href="https://www.androidpolice.com/2021/02/18/android-12-release-schedule-expect-monthly-updates-with-three-previews-and-four-betas/">down the line</a>, so long as the feature doesn't get dropped.</p>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2021/02/19/Screenshot_20210218-150230.png" class=" no-style"><img loading="lazy" class="alignnone size-medium wp-image-759822" src="https://www.androidpolice.com/wp-content/uploads/2021/02/19/Screenshot_20210218-150230-329x713.png" alt width="329" height="713" srcset="https://www.androidpolice.com/wp-content/uploads/2021/02/19/Screenshot_20210218-150230-329x713.png 329w, https://www.androidpolice.com/wp-content/uploads/2021/02/19/Screenshot_20210218-150230-668x1447.png 668w, https://www.androidpolice.com/wp-content/uploads/2021/02/19/Screenshot_20210218-150230-161x349.png 161w, https://www.androidpolice.com/wp-content/uploads/2021/02/19/Screenshot_20210218-150230-217x470.png 217w, https://www.androidpolice.com/wp-content/uploads/2021/02/19/Screenshot_20210218-150230-728x1577.png 728w, https://www.androidpolice.com/wp-content/uploads/2021/02/19/Screenshot_20210218-150230.png 1080w" sizes="(max-width: 329px) 100vw, 329px"></a></p>
<p>For what it's worth, this isn't the first time we're seeing such a privacy feature. Google has included a <a href="https://www.androidpolice.com/2019/05/08/android-q-lets-you-quickly-disable-your-phones-sensors/">"Sensors off" quick settings tile</a>, which is hidden in the developer settings, since Android 10. But unlike this, the newer implementation offers more control over which exact sensors you want to disable.</p><div class='ains ains-3 ains-ap2_in_post_body_1 ai-track' data-ai='WzMsMl0=' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style type="text/css">
@media (min-width: 960px) and (max-width: 1159px)  { .ains-ap2_in_post_body_1 { margin-left: -10px !important; margin-right: -10px !important; } }
</style>
<div class="ap_house_slot">
<div id="ezoic-pub-ad-placeholder-114">
<style type="text/css">
.adslot_ap2_in_post_body_1 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_1 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_1 {  } }

</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_in_post_body_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4273329030" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div></div>
<p>For more about the Android 12 launch, check out our announcement post detailing what's new&nbsp;<a href="https://www.androidpolice.com/2021/02/18/the-first-android-12-preview-lands-today-with-more-changes-than-we-expected/" target="_blank" rel="noopener noreferrer">here</a>. If you want to install the developer preview on your own device, find out how in&nbsp;<a href="https://www.androidpolice.com/2021/02/18/android-12-developer-preview-1-downloads-are-live-heres-how-to-get-them/" target="_blank" rel="noopener noreferrer">our Android 12 download guide</a>.</p>
<ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Source: </strong></li><li><a href="https://9to5google.com/2021/02/18/android-12-privacy-toggles/" class="external" rel="nofollow" target="_blank">9to5Google</a></li></ul>

</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/android-12/" rel="tag">Android 12</a></li><li><a href="https://www.androidpolice.com/tags/google/" rel="tag">Google</a></li><li><a href="https://www.androidpolice.com/tags/privacy-control/" rel="tag">privacy control</a></li><li><a href="https://www.androidpolice.com/tags/series_android_12_feature_spotlights/" rel="tag">series_android_12_feature_spotlights</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
<div class="addthis_post_footer addthis_inline_share_toolbox_ax6f" data-url="https://www.androidpolice.com/2021/02/19/android-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone/" data-title="Android 12&#039;s new privacy toggles make it easy to block your camera and microphone"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F02%2F19%2Fandroid-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F02%2F19%2Fandroid-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone%2F&text=Android+12%27s+new+privacy+toggles+make+it+easy+to+block+your+camera+and+microphone" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F02%2F19%2Fandroid-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone%2F&title=Android+12%27s+new+privacy+toggles+make+it+easy+to+block+your+camera+and+microphone" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F02%2F19%2Fandroid-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone%2F&title=Android+12%27s+new+privacy+toggles+make+it+easy+to+block+your+camera+and+microphone" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div> </div>
<div class='ains ains-10 ains-ap2_below_post_body ai-track' data-ai='WzEwLDJd' style=''>
<div class='ai-adb-hide' data-ai-debug='10'>
<style type="text/css">
.ains-ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .ains-ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .ains-ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .ains-ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .ains-ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .ains-ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<div id="ezoic-pub-ad-placeholder-129">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzMwLDAsImFwMl9iZWxvd19wb3N0X2JvZHlfYWRiIiwiIiwwXQ==' data-ai-debug='10 <= 30'>
<style type="text/css">
.ap2_below_post_body_adb img{
max-width: 100%;
}
</style>
<a class="ap2_below_post_body_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-728250-1.png" alt="Try Scroll">
</a></div>
</div>
<div class='ains ains-26 ains-ap2_outbrain ai-track' data-ai='WzI2LDAsImFwMl9vdXRicmFpbiIsIiIsMV0=' style=''>

<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2021/02/19/android-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script>
  ap_write_scroll_script({
    "type" : "text/javascript",
      "src" : "//widgets.outbrain.com/outbrain.js",
      "async" : "async"
  });
</script></div>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a class="comment-btn" href="https://www.androidpolice.com/2021/02/19/best-android-smartphones/#disqus_thread" data-disqus-identifier="518359 https://www.androidpolice.com/?p=518359">419</a> <div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999964846411%;"></div></div> <a href="https://www.androidpolice.com/2021/02/19/best-android-smartphones/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>The best Android smartphones you can buy right now (Early 2021)</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F02%2FMost-Wanted-Phones.jpg&h=129&zc=3" height="129" alt="" loading="lazy">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F02%2FMost-Wanted-Phones.jpg&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" width="150" height="85" alt="" loading="lazy">
</div>
</a>
</div>
<div class="article-nav-box ">
<a class="comment-btn" href="https://www.androidpolice.com/2021/02/19/android-app-game-sales-february-19-2021/#disqus_thread" data-disqus-identifier="759896 https://www.androidpolice.com/?p=759896">0</a> <div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.792535699065%;"></div></div> <a href="https://www.androidpolice.com/2021/02/19/android-app-game-sales-february-19-2021/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Next</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>20 temporarily free and 54 on-sale apps and games for Friday</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F02%2F19%2Ffriday.png&h=129&zc=3" height="129" alt="" loading="lazy">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F02%2F19%2Ffriday.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" width="150" height="85" alt="" loading="lazy">
</div>
</a>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
 

<div id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/02/19/whatsapps-latest-attempt-to-keep-users-is-as-desperate-as-it-is-unlikely-to-work/#comments">24</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999975124495%;"></div></div>
<a class="cell-link" href="/2021/02/19/whatsapps-latest-attempt-to-keep-users-is-as-desperate-as-it-is-unlikely-to-work/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F20%2Fwhatsapp-generic.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>WhatsApp's latest attempt at convincing users to stay also involves taking a jab at competitors</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/19 <br>6:55am PST</time><time class="timeago" title="Feb 19, 2021" datetime="2021-02-19T06:55:40-08:00">Feb 19, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/02/19/best-android-smartphones/#comments">419</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999964846411%;"></div></div>
<a class="cell-link" href="/2021/02/19/best-android-smartphones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F02%2FMost-Wanted-Phones.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The best Android smartphones you can buy right now (Early 2021)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/19 <br>8:38am PST</time><time class="timeago" title="Feb 19, 2021" datetime="2021-02-19T08:38:00-08:00">Feb 19, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/02/12/new-movies-home-premieres-early-rental-streaming/#comments">107</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999886038723%;"></div></div>
<a class="cell-link" href="/2021/02/12/new-movies-home-premieres-early-rental-streaming/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F18%2Fmovie_hub_hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>All the new movies and early theater releases you can watch at home right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/12 <br>5:23pm PST</time><time class="timeago" title="Feb 12, 2021" datetime="2021-02-12T17:23:00-08:00">Feb 12, 2021</time></span></div>
</div>
</a>
</li></ul></section><div class='ains ains-11 ains-ap2_trending_posts_wrapper ai-track' data-ai='WzExLDJd' style=''>
<style type="text/css">
.ains-ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .ains-ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px; display: flex;align-items: center;justify-content: center;} }
</style>
<div id="ezoic-pub-ad-placeholder-122">
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
  @media (max-width: 959px) { .adslot_ap2_trending_posts {width: 336px; min-height: 290px}}
  @media (min-width: 960px) { .adslot_ap2_trending_posts {width: 300px; height: 250px; }}
</style>
<script>
    ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
    </script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
        if(!ap_scrolluser){
           (adsbygoogle = window.adsbygoogle || []).push({});
        }
        </script>
</div>
</div></div>
</div>
</div>
<div id="comments">
<a name="comments"></a>
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13 ains-ap2_footer_small ai-track' data-ai='WzEzLDJd' style=''>
<div id="ezoic-pub-ad-placeholder-134">
<style type="text/css">
.adslot_ap2_footer_small { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_small { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_small { display: none !important; } }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_small" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-6" class="widget-odd widget-first widget-1  none widget ai_widget"></li>


<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">170k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">498k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">358k</span>
</a>
</div>
</div> </div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank">
<div class="ap-follow-icon feedly-color"><i class="icon-feedly"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google News" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank">
<div class="ap-follow-icon google-news-color"><img src="https://www.androidpolice.com/wp-content/themes/ap2/images/Google_News_icon.svg" alt="Google News" loading="lazy" width="28" height="28"></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="small"></a>
</div>
</section>
</li>

<li id="ai_widget-2" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-14 ains-ap2_sidebar_1 ai-track' data-ai='WzE0LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-123">
<style type="text/css">
.adslot_ap2_sidebar_1 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_1 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="6545105860"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="custom_html-7" class="widget_text widget-even widget-4 blue widget widget_custom_html"><header class="section-header"><h4 class="header-bg">Android Police Newsletter</h4></header><div class="textwidget custom-html-widget"><section class="ap-sbar-widget-wrapper">
<p>
Subscribe to Android Police's weekly newsletter, with the biggest stories, latest deals, and insight on the week's news. Just enter your email below.
</p>
<script src="https://f.convertkit.com/ckjs/ck.5.js"></script>
<form action="https://app.convertkit.com/forms/1275831/subscriptions" class="seva-form formkit-form" method="post" data-sv-form="1275831" data-uid="333cd6d32a" data-version="5" data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;message&quot;,&quot;success_message&quot;:&quot;Success! Now check your email to confirm your subscription.&quot;,&quot;redirect_url&quot;:&quot;&quot;},&quot;analytics&quot;:{&quot;google&quot;:null,&quot;facebook&quot;:null,&quot;segment&quot;:null,&quot;pinterest&quot;:null},&quot;modal&quot;:{&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;powered_by&quot;:{&quot;show&quot;:true,&quot;url&quot;:&quot;https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form&quot;},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:&quot;&quot;},&quot;slide_in&quot;:{&quot;display_in&quot;:&quot;bottom_right&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;sticky_bar&quot;:{&quot;display_in&quot;:&quot;top&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15}},&quot;version&quot;:&quot;5&quot;}" min-width="400 500 600 700 800">
<div data-style="clean">
<ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul>
<div data-element="fields" data-stacked="false" class="seva-fields formkit-fields">
<div class="formkit-field"><input class="formkit-input" name="email_address" placeholder="Your email address" required="" type="email" style="padding: 10px 8px;">
</div><button data-element="submit" class="formkit-submit formkit-submit" style="margin-top:10px; background-color: #af1c1c; color: #fff; width: 100%; border:0;">
<div class="formkit-spinner">
<div></div>
<div></div>
<div></div>
</div><span>Subscribe</span>
</button>
</div><a href="https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form" class="formkit-powered-by" hidden data-element="powered-by" target="_blank" rel="noopener noreferrer">Powered By
ConvertKit</a>
</div>
<style>
        .formkit-form[data-uid="333cd6d32a"] .formkit-button:hover>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit:hover>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-button:focus>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit:focus>span {
            background-color: rgba(0, 0, 0, 0.1);
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-button>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit>span {
            display: block;
            -webkit-transition: all 300ms ease-in-out;
            transition: all 300ms ease-in-out;
            padding: 12px 24px;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert {
            background: #f9fafb;
            border: 1px solid #e3e3e3;
            border-radius: 5px;
            -webkit-flex: 1 0 auto;
            -ms-flex: 1 0 auto;
            flex: 1 0 auto;
            list-style: none;
            margin: 25px auto;
            padding: 12px;
            text-align: center;
            width: 100%;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert:empty {
            display: none;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert-success {
            background: #d3fbeb;
            border-color: #10bf7a;
            color: #0c905c;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert-error {
            background: #fde8e2;
            border-color: #f2643b;
            color: #ea4110;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner {
            display: -webkit-box;
            display: -webkit-flex;
            display: -ms-flexbox;
            display: flex;
            height: 0px;
            width: 0px;
            margin: 0 auto;
            position: absolute;
            top: 0;
            left: 0;
            right: 0;
            width: 0px;
            overflow: hidden;
            text-align: center;
            -webkit-transition: all 300ms ease-in-out;
            transition: all 300ms ease-in-out;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div {
            margin: auto;
            width: 12px;
            height: 12px;
            background-color: #fff;
            opacity: 0.3;
            border-radius: 100%;
            display: inline-block;
            -webkit-animation: formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- 1.4s infinite ease-in-out both;
            animation: formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- 1.4s infinite ease-in-out both;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div:nth-child(1) {
            -webkit-animation-delay: -0.32s;
            animation-delay: -0.32s;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div:nth-child(2) {
            -webkit-animation-delay: -0.16s;
            animation-delay: -0.16s;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-submit[data-active] .formkit-spinner {
            opacity: 1;
            height: 100%;
            width: 50px;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-submit[data-active] .formkit-spinner~span {
            opacity: 0;
        }

        @-webkit-keyframes formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- {

            0%,
            80%,
            100% {
                -webkit-transform: scale(0);
                -ms-transform: scale(0);
                transform: scale(0);
            }

            40% {
                -webkit-transform: scale(1);
                -ms-transform: scale(1);
                transform: scale(1);
            }
        }

        @keyframes formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- {

            0%,
            80%,
            100% {
                -webkit-transform: scale(0);
                -ms-transform: scale(0);
                transform: scale(0);
            }

            40% {
                -webkit-transform: scale(1);
                -ms-transform: scale(1);
                transform: scale(1);
            }
        }

        .formkit-form[data-uid="333cd6d32a"] blockquote {
            padding: 10px 20px;
            margin: 0 0 20px;
            border-left: 5px solid #e1e1e1;
        }
    </style>
</form>
</section></div></li>

<li id="ai_widget-3" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-15 ains-ap2_sidebar_2 ai-track' data-ai='WzE1LDJd' style=''>
<div class='ai-adb-hide' data-ai-debug='15'>
<div id="ezoic-pub-ad-placeholder-124">
<style type="text/css">
.adslot_ap2_sidebar_2 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_2 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8764075098"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI5LDAsImFwMl9zaWRlYmFyXzJfYWRiIiwiIiwwXQ==' data-ai-debug='15 <= 29'>
<style type="text/css">
.ap2_sidebar_2_adb img{
max-width: 100%;
}
</style>
<a class="ap2_sidebar_2_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-300250-1.png" alt="Try Scroll">
</a></div>
</div>
</li>


<li id="aprecentpostswidget-2" class="widget-even widget-6 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/02/19/android-app-game-sales-february-19-2021/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.792535699065%;"></div></div>
<a class="cell-link" href="/2021/02/19/android-app-game-sales-february-19-2021/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F02%2F19%2Ffriday.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>20 temporarily free and 54 on-sale apps and games for Friday</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/19 <br>8:53am PST</time><time class="timeago" title="Feb 19, 2021" datetime="2021-02-19T08:53:58-08:00">Feb 19, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/02/17/aukeys-ep-t27-true-wireless-buds-are-down-to-27-49-22-50-off/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:67.502638040251%;"></div></div>
<a class="cell-link" href="/2021/02/17/aukeys-ep-t27-true-wireless-buds-are-down-to-27-49-22-50-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F02%2F17%2Faukey-ep-t27-1.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Aukey’s EP-T27 true wireless earbuds are down to $27 ($23 off) with this coupon</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/17 <br>9:09am PST</time><time class="timeago" title="Feb 17, 2021" datetime="2021-02-17T09:09:49-08:00">Feb 17, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/02/17/the-nearly-universal-razer-kishi-mobile-gamepad-is-69-11-off-right-now/#comments">38</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.577747544434%;"></div></div>
<a class="cell-link" href="/2021/02/17/the-nearly-universal-razer-kishi-mobile-gamepad-is-69-11-off-right-now/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F05%2F23%2Frazer-kishi-fortnite-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The nearly universal Razer Kishi mobile gamepad is $66 ($14 off) right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/17 <br>9:02am PST</time><time class="timeago" title="Feb 17, 2021" datetime="2021-02-17T09:02:00-08:00">Feb 17, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/02/17/android-app-game-sales-february-17-2021/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.32274974096%;"></div></div>
<a class="cell-link" href="/2021/02/17/android-app-game-sales-february-17-2021/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F02%2F17%2Fwednesday.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>21 temporarily free and 33 on-sale apps and games for Wednesday</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/17 <br>9:01am PST</time><time class="timeago" title="Feb 17, 2021" datetime="2021-02-17T09:01:26-08:00">Feb 17, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/02/17/nest-audio-is-more-affordable-than-ever-right-now/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:28.091547509893%;"></div></div>
<a class="cell-link" href="/2021/02/17/nest-audio-is-more-affordable-than-ever-right-now/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F30%2Fnest-audio-colors.jpeg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Nest Audio is more affordable than ever right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/17 <br>5:14am PST</time><time class="timeago" title="Feb 17, 2021" datetime="2021-02-17T05:14:48-08:00">Feb 17, 2021</time></span></div>
</div>
</a>
</li></ul></section></li>

<li id="ai_widget-4" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-16 ains-ap2_sidebar_3 ai-track' data-ai='WzE2LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-125">
<style type="text/css">
.adslot_ap2_sidebar_3 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_3 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_3" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="2745870776"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="wpb_widget-4" class="widget-even widget-8 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper noskim"><div id="polls-535" class="wp-polls">
<form id="polls_form_535" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_535_nonce" name="wp-polls-nonce" value="c7bf28f5b3" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="535" /></p>
<p style="text-align: center;"><strong>Do you have an Android TV or Google TV device?</strong></p><div id="polls-535-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2878" name="poll_535" value="2878" /> <label for="poll-answer-2878">Yes, the new Chromecast with Google TV.</label></li>
<li><input type="radio" id="poll-answer-2879" name="poll_535" value="2879" /> <label for="poll-answer-2879">Yes, a TV with Android TV built-in.</label></li>
<li><input type="radio" id="poll-answer-2880" name="poll_535" value="2880" /> <label for="poll-answer-2880">Yes, an Nvidia Shield.</label></li>
<li><input type="radio" id="poll-answer-2881" name="poll_535" value="2881" /> <label for="poll-answer-2881">Yes, via a dongle or box not mentioned here.</label></li>
<li><input type="radio" id="poll-answer-2882" name="poll_535" value="2882" /> <label for="poll-answer-2882">I'm not sure.</label></li>
<li><input type="radio" id="poll-answer-2883" name="poll_535" value="2883" /> <label for="poll-answer-2883">No, I use another smart TV platform.</label></li>
<li><input type="radio" id="poll-answer-2884" name="poll_535" value="2884" /> <label for="poll-answer-2884">No, I like my TVs dumb.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(535);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(535); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-535-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2021/02/14/weekend-poll-do-you-have-an-android-tv/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>

<li id="ai_widget-5" class="widget-odd widget-9  none widget ai_widget"><div class='ains ains-17 ains-ap2_sidebar_4 ai-track' data-ai='WzE3LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-126">
<style type="text/css">
.adslot_ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_4 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4881079520"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="aprecentpostswidget-3" class="widget-even widget-10 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/02/17/seven-great-cases-for-your-pixel-4a-5g/#comments">16</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.076781242096%;"></div></div>
<a class="cell-link" href="/2021/02/17/seven-great-cases-for-your-pixel-4a-5g/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F16%2FKGC22113-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Seven great cases for your Pixel 4a 5G</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/17 <br>1:08pm PST</time><time class="timeago" title="Feb 17, 2021" datetime="2021-02-17T13:08:00-08:00">Feb 17, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/02/16/realme-x7-pro-5g-review-a-promising-midranger-with-some-flagship-bling/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:19.572998499898%;"></div></div>
<a class="cell-link" href="/2021/02/16/realme-x7-pro-5g-review-a-promising-midranger-with-some-flagship-bling/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F02%2F13%2FRealme-X7-Pro-Hero-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Realme X7 Pro 5G Review: A promising midranger with some flagship bling</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/16 <br>2:18am PST</time><time class="timeago" title="Feb 16, 2021" datetime="2021-02-16T02:18:00-08:00">Feb 16, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/02/13/samsung-galaxy-s21-plus-review/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:40.354515238199%;"></div></div>
<a class="cell-link" href="/2021/02/13/samsung-galaxy-s21-plus-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F02%2F12%2Fs21plus-hero-1-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Samsung Galaxy S21+ review: Samsung's forgotten middle child deserves your attention</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/13 <br>7:00am PST</time><time class="timeago" title="Feb 13, 2021" datetime="2021-02-13T07:00:00-08:00">Feb 13, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/02/12/nanoleaf-shapes-review-hexagons-are-the-bestagons-but-the-app-needs-work/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:22.859065421835%;"></div></div>
<a class="cell-link" href="/2021/02/12/nanoleaf-shapes-review-hexagons-are-the-bestagons-but-the-app-needs-work/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F02%2F09%2FNanoleaf-Hexagon-shapes-animated-hero.gif&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Nanoleaf shapes review: Hexagons are the bestagons, but the app needs work</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/12 <br>8:58am PST</time><time class="timeago" title="Feb 12, 2021" datetime="2021-02-12T08:58:07-08:00">Feb 12, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/02/07/oneplus-band-review/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:81.99071808802%;"></div></div>
<a class="cell-link" href="/2021/02/07/oneplus-band-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F01%2F29%2FOnePlus-Band-review-hero-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>OnePlus Band review: The Mi Band 5 has nothing to sweat about</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/07 <br>5:30pm PST</time><time class="timeago" title="Feb 7, 2021" datetime="2021-02-07T17:30:00-08:00">Feb 7, 2021</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-5" class="widget-odd widget-11 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/02/18/5-best-password-managers-android/#comments">220</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:66.956190223848%;"></div></div>
<a class="cell-link" href="/2021/02/18/5-best-password-managers-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2Fbest-password-managers.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The 5 best password managers for Android</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/18 <br>8:24am PST</time><time class="timeago" title="Feb 18, 2021" datetime="2021-02-18T08:24:00-08:00">Feb 18, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/02/17/the-5-best-free-password-manager-alternatives-for-lastpass-on-android/#comments">56</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:90.07096318566%;"></div></div>
<a class="cell-link" href="/2021/02/17/the-5-best-free-password-manager-alternatives-for-lastpass-on-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F02%2F17%2Fchepe-nicoli-UAElX0OkC2g-unsplash%400.5x-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The 5 best free password manager alternatives for LastPass on Android</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/17 <br>6:14am PST</time><time class="timeago" title="Feb 17, 2021" datetime="2021-02-17T06:14:47-08:00">Feb 17, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/02/14/best-new-android-games-kitty-letter-knightin-boxing-gym-story/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:30.645912165088%;"></div></div>
<a class="cell-link" href="/2021/02/14/best-new-android-games-kitty-letter-knightin-boxing-gym-story/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>15 new Android games from the last week: The best, worst, and everything in between (2/8/21 - 2/14/21)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/14 <br>6:24am PST</time><time class="timeago" title="Feb 14, 2021" datetime="2021-02-14T06:24:36-08:00">Feb 14, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/02/13/stay-on-top-of-your-emails-with-these-five-android-clients/#comments">55</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.880053076654%;"></div></div>
<a class="cell-link" href="/2021/02/13/stay-on-top-of-your-emails-with-these-five-android-clients/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F01%2F28%2Fpexels-johnmark-smith-211290-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Five powerful email clients for Android (that aren't Gmail)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/13 <br>9:35am PST</time><time class="timeago" title="Feb 13, 2021" datetime="2021-02-13T09:35:00-08:00">Feb 13, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/02/13/the-best-chargers-for-your-new-samsung-galaxy-s21-since-it-doesnt-come-with-one/#comments">22</a>
 <div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:40.554343599569%;"></div></div>
<a class="cell-link" href="/2021/02/13/the-best-chargers-for-your-new-samsung-galaxy-s21-since-it-doesnt-come-with-one/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F01%2F14%2F13_galaxys21_plus_lifestyle_violet_hand_201230080032_PbOAnpK0skbM-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The best chargers for your Samsung Galaxy S21 (since it doesn't come with one)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/13 <br>9:21am PST</time><time class="timeago" title="Feb 13, 2021" datetime="2021-02-13T09:21:00-08:00">Feb 13, 2021</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-4" class="widget-even widget-12 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/02/19/android-app-game-sales-february-19-2021/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.792535699065%;"></div></div>
<a class="cell-link" href="/2021/02/19/android-app-game-sales-february-19-2021/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F02%2F19%2Ffriday.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>20 temporarily free and 54 on-sale apps and games for Friday</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/19 <br>8:53am PST</time><time class="timeago" title="Feb 19, 2021" datetime="2021-02-19T08:53:58-08:00">Feb 19, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/02/19/youtube-now-supports-4k-hdr-playback-on-android/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:37.119415589639%;"></div></div>
<a class="cell-link" href="/2021/02/19/youtube-now-supports-4k-hdr-playback-on-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F11%2FYouTubeFunkyHero-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>YouTube now supports 4K HDR playback on Android</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/19 <br>7:19am PST</time><time class="timeago" title="Feb 19, 2021" datetime="2021-02-19T07:19:04-08:00">Feb 19, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/02/18/gaming-with-a-controller-could-feel-a-lot-better-on-android-12/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.113830857319%;"></div></div>
<a class="cell-link" href="/2021/02/18/gaming-with-a-controller-could-feel-a-lot-better-on-android-12/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F04%2F8bitdo-controller-hero-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Gaming with a controller could be way more immersive in Android 12</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/18 <br>11:45am PST</time><time class="timeago" title="Feb 18, 2021" datetime="2021-02-18T11:45:25-08:00">Feb 18, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/02/18/google-classroom-for-android-will-also-work-offline-later-this-year/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:19.651666287721%;"></div></div>
<a class="cell-link" href="/2021/02/18/google-classroom-for-android-will-also-work-offline-later-this-year/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2FGoogle-Classroom-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Classroom for Android will also work offline later this year</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/18 <br>9:30am PST</time><time class="timeago" title="Feb 18, 2021" datetime="2021-02-18T09:30:51-08:00">Feb 18, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/02/18/saga-frontier-remastered-android/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:21.50341389158%;"></div></div>
<a class="cell-link" href="/2021/02/18/saga-frontier-remastered-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F30%2FSaGa-Frontier-Remastered.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>SaGa Frontier Remastered finally has a confirmed release date</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/18 <br>8:48am PST</time><time class="timeago" title="Feb 18, 2021" datetime="2021-02-18T08:48:00-08:00">Feb 18, 2021</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="apblastfromthepast-2" class="widget-odd widget-last widget-13 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/19/android-auto-wireless-now-works-on-select-samsung-galaxy-phones/#comments">82</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.994891489147%;"></div></div>
<a class="cell-link" href="/2020/02/19/android-auto-wireless-now-works-on-select-samsung-galaxy-phones/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fnew-android-auto.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Android Auto Wireless now works on select Samsung Galaxy phones (Update: S20, Z Flip)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/19 <br>3:52am PST</time><time class="timeago" title="Feb 19, 2020" datetime="2020-02-19T03:52:08-08:00">Feb 19, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/02/19/new-chrome-extension-enables-microsofts-windows-timeline/#comments">35</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:59.693765910926%;"></div></div>
<a class="cell-link" href="/2019/02/19/new-chrome-extension-enables-microsofts-windows-timeline/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2FWindows-Timeline.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>New Chrome extension enables Microsoft's Windows Timeline</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/19 <br>1:37pm PST</time><time class="timeago" title="Feb 19, 2019" datetime="2019-02-19T13:37:56-08:00">Feb 19, 2019</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/19/chrome-now-automatically-cleans-messy-urls-share/#comments">56</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:84.164245523535%;"></div></div>
<a class="cell-link" href="/2018/02/19/chrome-now-automatically-cleans-messy-urls-share/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_urls.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Chrome now automatically cleans up messy URLs when you share them</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/19 <br>9:54am PST</time><time class="timeago" title="Feb 19, 2018" datetime="2018-02-19T09:54:44-08:00">Feb 19, 2018</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/02/19/refresh-button-play-store-updates-now-testing/#comments">50</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:95.691955495257%;"></div></div>
<a class="cell-link" href="/2017/02/19/refresh-button-play-store-updates-now-testing/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_play-store-refresh-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Refresh button for Play Store updates is now in testing</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/02/19 <br>11:04am PST</time><time class="timeago" title="Feb 19, 2017" datetime="2017-02-19T11:04:37-08:00">Feb 19, 2017</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/02/19/lg-g5s-crazy-removable-battery-breaks-cover-ahead-of-announcement/#comments">113</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:92.129908850424%;"></div></div>
<a class="cell-link" href="/2016/02/19/lg-g5s-crazy-removable-battery-breaks-cover-ahead-of-announcement/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fnexus2cee_6d6aecd0gw1f14e9kl86gj209e0godgd-e1455909270811.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>LG G5's Crazy Removable Battery Breaks Cover Ahead Of Announcement</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/02/19 <br>11:18am PST</time><time class="timeago" title="Feb 19, 2016" datetime="2016-02-19T11:18:57-08:00">Feb 19, 2016</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/02/19/latest-apex-launcher-update-users-arms-new-feeling-lucky-feature/#comments">150</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.675021413768%;"></div></div>
<a class="cell-link" href="/2015/02/19/latest-apex-launcher-update-users-arms-new-feeling-lucky-feature/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F02%2Fnexus2cee_ApexLauncher-Thumb.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Update: Gone From App Drawer] Latest Apex Launcher Update Has Users Up In Arms Over New Feeling Lucky 'Feature'</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/02/19 <br>7:00am PST</time><time class="timeago" title="Feb 19, 2015" datetime="2015-02-19T07:00:42-08:00">Feb 19, 2015</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/02/19/google-opens-official-chromecast-product-forums-for-all-your-complaining-needs/#comments">15</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2014/02/19/google-opens-official-chromecast-product-forums-for-all-your-complaining-needs/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F02%2Fnexusae0_CR1_thumb1.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Opens Official Chromecast Product Forums For All Your Complaining Needs</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/02/19 <br>11:17pm PST</time><time class="timeago" title="Feb 19, 2014" datetime="2014-02-19T23:17:15-08:00">Feb 19, 2014</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/02/19/swiftkey-4-final-hits-the-play-store-brings-flow-better-corrections-more-languages-adaptive-typing-and-much-more/#comments">76</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/02/19/swiftkey-4-final-hits-the-play-store-brings-flow-better-corrections-more-languages-adaptive-typing-and-much-more/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F02%2Fnexusae0_121.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>SwiftKey 4 Finally Hits The Play Store, Brings Flow, Better Corrections, New Languages, Adaptive Typing, And Much More</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/02/19 <br>11:17pm PST</time><time class="timeago" title="Feb 19, 2013" datetime="2013-02-19T23:17:00-08:00">Feb 19, 2013</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/02/19/deal-alert-amazon-wireless-offering-atts-samsung-galaxy-note-for-just-249-99-thats-50-off/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/02/19/deal-alert-amazon-wireless-offering-atts-samsung-galaxy-note-for-just-249-99-thats-50-off/">
<h3 class="ap-sidebar-title"><span>9 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F02%2F51oUcuUaSfL._AA280_.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Deal Alert] Amazon Wireless Offering AT&amp;T's Samsung Galaxy Note For Just $249.99 (That's $50 Off)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/02/19 <br>5:30pm PST</time><time class="timeago" title="Feb 19, 2012" datetime="2012-02-19T17:30:44-08:00">Feb 19, 2012</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/02/19/wirefly-opens-pre-orders-for-motorola-xoom-799-99-with-a-month-to-month-contract/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/02/19/wirefly-opens-pre-orders-for-motorola-xoom-799-99-with-a-month-to-month-contract/">
<h3 class="ap-sidebar-title"><span>10 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F02%2F59738_31_5.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Updated] Wirefly Opens Pre-orders For Motorola XOOM: $799.99 With A Month-To-Month Contract, $599.99 2YR</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/02/19 <br>6:41pm PST</time><time class="timeago" title="Feb 19, 2011" datetime="2011-02-19T18:41:05-08:00">Feb 19, 2011</time></span></div>
</div>
</a>
</li></ul></section></li>

</ul>
</div>
<div class='ains ains-18 ains-ap2_sidebar_5 ai-track' data-ai='WzE4LDJd' style=''>
<div class='ai-adb-hide' data-ai-debug='18'>
<style type="text/css">
.ains-ap2_sidebar_5 { display: none; text-align: center;}
@media (min-width: 768px) { .ains-ap2_sidebar_5 { display:block; width: 300px; height: 250px; float: right; position: sticky; position: -webkit-sticky; top: 20px; margin-bottom: 20px; }
.adslot_ap2_sidebar_5{width: 300px; height: 250px; margin: 0 auto; }}
</style>
<div id="ezoic-pub-ad-placeholder-142">
<script>
  ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
  </script>

<ins class="adsbygoogle adslot_ap2_sidebar_5" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3575448930"></ins>
<script>
  if(!ap_scrolluser){
     (adsbygoogle = window.adsbygoogle || []).push({});
  }
  </script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI3LDAsImFwMl9zaWRlYmFyXzVfYWRiIiwiIiwwXQ==' data-ai-debug='18 <= 27'>
<style type="text/css">
.ap2_sidebar_5_adb img{
max-width: 100%;
}
</style>
<a class="ap2_sidebar_5_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-300250-1.png" alt="Try Scroll">
</a></div>
</div>
</div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 759808</script>
<center>
<div class='ains ains-12 ains-ap2_footer_large ai-track' data-ai='WzEyLDJd' style=''>
<div id="ezoic-pub-ad-placeholder-127">
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">


<div id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/02/19/whatsapps-latest-attempt-to-keep-users-is-as-desperate-as-it-is-unlikely-to-work/#comments">24</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999975124495%;"></div></div>
<a class="cell-link" href="/2021/02/19/whatsapps-latest-attempt-to-keep-users-is-as-desperate-as-it-is-unlikely-to-work/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F20%2Fwhatsapp-generic.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>WhatsApp's latest attempt at convincing users to stay also involves taking a jab at competitors</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/19 <br>6:55am PST</time><time class="timeago" title="Feb 19, 2021" datetime="2021-02-19T06:55:40-08:00">Feb 19, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/02/19/best-android-smartphones/#comments">419</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999964846411%;"></div></div>
<a class="cell-link" href="/2021/02/19/best-android-smartphones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F02%2FMost-Wanted-Phones.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The best Android smartphones you can buy right now (Early 2021)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/19 <br>8:38am PST</time><time class="timeago" title="Feb 19, 2021" datetime="2021-02-19T08:38:00-08:00">Feb 19, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/02/18/the-first-android-12-preview-lands-today-with-more-changes-than-we-expected/#comments">44</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.997883334872%;"></div></div>
<a class="cell-link" href="/2021/02/18/the-first-android-12-preview-lands-today-with-more-changes-than-we-expected/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F02%2F17%2Fandroid-12-spun_a0XaZmozbqPQ.gif&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The first Android 12 preview lands today with more changes than we expected</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/18 <br>2:41pm PST</time><time class="timeago" title="Feb 18, 2021" datetime="2021-02-18T14:41:00-08:00">Feb 18, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/02/18/pixel-5s-hole-punch-can-be-hidden-on-android-12/#comments">49</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.877886603833%;"></div></div>
<a class="cell-link" href="/2021/02/18/pixel-5s-hole-punch-can-be-hidden-on-android-12/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F13%2FPixel-4a-5G-tres-5_kAsrfQrZWzha-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Pixel 5's hole punch can be hidden on Android 12</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/18 <br>3:45pm PST</time><time class="timeago" title="Feb 18, 2021" datetime="2021-02-18T15:45:14-08:00">Feb 18, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/02/19/galaxy-s20-fe-5g-picks-up-a-bunch-of-s21-features-with-one-ui-3-1-update/#comments">30</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:95.663126351953%;"></div></div>
<a class="cell-link" href="/2021/02/19/galaxy-s20-fe-5g-picks-up-a-bunch-of-s21-features-with-one-ui-3-1-update/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F30%2Fsamsung-galaxy-s20-fe-1-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Samsung resumes Galaxy S20 FE One UI 3.1 update distribution</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/19 <br>7:34am PST</time><time class="timeago" title="Feb 19, 2021" datetime="2021-02-19T07:34:00-08:00">Feb 19, 2021</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column">


<div id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/02/19/whatsapps-latest-attempt-to-keep-users-is-as-desperate-as-it-is-unlikely-to-work/#comments">24</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999975124495%;"></div></div>
<a class="cell-link" href="/2021/02/19/whatsapps-latest-attempt-to-keep-users-is-as-desperate-as-it-is-unlikely-to-work/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F20%2Fwhatsapp-generic.png&w=60&h=60" loading="lazy">
<div class="cell-content">
 <h4>WhatsApp's latest attempt at convincing users to stay also involves taking a jab at competitors</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/19 <br>6:55am PST</time><time class="timeago" title="Feb 19, 2021" datetime="2021-02-19T06:55:40-08:00">Feb 19, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/02/19/best-android-smartphones/#comments">419</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999964846411%;"></div></div>
<a class="cell-link" href="/2021/02/19/best-android-smartphones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F02%2FMost-Wanted-Phones.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The best Android smartphones you can buy right now (Early 2021)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/19 <br>8:38am PST</time><time class="timeago" title="Feb 19, 2021" datetime="2021-02-19T08:38:00-08:00">Feb 19, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/02/12/new-movies-home-premieres-early-rental-streaming/#comments">107</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999886038723%;"></div></div>
<a class="cell-link" href="/2021/02/12/new-movies-home-premieres-early-rental-streaming/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F18%2Fmovie_hub_hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>All the new movies and early theater releases you can watch at home right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/12 <br>5:23pm PST</time><time class="timeago" title="Feb 12, 2021" datetime="2021-02-12T17:23:00-08:00">Feb 12, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/02/18/the-first-android-12-preview-lands-today-with-more-changes-than-we-expected/#comments">44</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.997883334872%;"></div></div>
<a class="cell-link" href="/2021/02/18/the-first-android-12-preview-lands-today-with-more-changes-than-we-expected/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F02%2F17%2Fandroid-12-spun_a0XaZmozbqPQ.gif&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The first Android 12 preview lands today with more changes than we expected</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/18 <br>2:41pm PST</time><time class="timeago" title="Feb 18, 2021" datetime="2021-02-18T14:41:00-08:00">Feb 18, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/02/16/hardware-failures-may-be-to-blame-for-increase-in-reports-of-pixel-camera-issues/#comments">138</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.882040058534%;"></div></div>
<a class="cell-link" href="/2021/02/16/hardware-failures-may-be-to-blame-for-increase-in-reports-of-pixel-camera-issues/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2FPixel-3-camera-close-up-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Hardware failures may be to blame for increase in reports of Pixel camera issues</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/16 <br>2:12pm PST</time><time class="timeago" title="Feb 16, 2021" datetime="2021-02-16T14:12:01-08:00">Feb 16, 2021</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column omega">


<div id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/02/19/whatsapps-latest-attempt-to-keep-users-is-as-desperate-as-it-is-unlikely-to-work/#comments">24</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999975124495%;"></div></div>
<a class="cell-link" href="/2021/02/19/whatsapps-latest-attempt-to-keep-users-is-as-desperate-as-it-is-unlikely-to-work/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F20%2Fwhatsapp-generic.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>WhatsApp's latest attempt at convincing users to stay also involves taking a jab at competitors</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/19 <br>6:55am PST</time><time class="timeago" title="Feb 19, 2021" datetime="2021-02-19T06:55:40-08:00">Feb 19, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/02/19/best-android-smartphones/#comments">419</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999964846411%;"></div></div>
<a class="cell-link" href="/2021/02/19/best-android-smartphones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F02%2FMost-Wanted-Phones.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The best Android smartphones you can buy right now (Early 2021)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/19 <br>8:38am PST</time><time class="timeago" title="Feb 19, 2021" datetime="2021-02-19T08:38:00-08:00">Feb 19, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/02/12/new-movies-home-premieres-early-rental-streaming/#comments">107</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999886038723%;"></div></div>
<a class="cell-link" href="/2021/02/12/new-movies-home-premieres-early-rental-streaming/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F18%2Fmovie_hub_hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>All the new movies and early theater releases you can watch at home right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/12 <br>5:23pm PST</time><time class="timeago" title="Feb 12, 2021" datetime="2021-02-12T17:23:00-08:00">Feb 12, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/02/10/android-11-starts-arriving-for-samsung-galaxy-s10-series-with-release-of-one-ui-3/#comments">40</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999810513223%;"></div></div>
<a class="cell-link" href="/2021/02/10/android-11-starts-arriving-for-samsung-galaxy-s10-series-with-release-of-one-ui-3/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2Fs10ehero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The Samsung Galaxy S10 Android 11 update is rolling out again, now also on AT&#038;T and T-Mobile</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/10 <br>5:30am PST</time><time class="timeago" title="Feb 10, 2021" datetime="2021-02-10T05:30:00-08:00">Feb 10, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/02/18/the-first-android-12-preview-lands-today-with-more-changes-than-we-expected/#comments">44</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.997883334872%;"></div></div>
<a class="cell-link" href="/2021/02/18/the-first-android-12-preview-lands-today-with-more-changes-than-we-expected/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F02%2F17%2Fandroid-12-spun_a0XaZmozbqPQ.gif&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The first Android 12 preview lands today with more changes than we expected</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/02/18 <br>2:41pm PST</time><time class="timeago" title="Feb 18, 2021" datetime="2021-02-18T14:41:00-08:00">Feb 18, 2021</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
<a id="post-consent-ui" href="#" onclick="googlefc.showRevocationMessage();return false;">| Change Consent </a> | <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<span class="ap-rel-parent page_stats">
44 queries | 0.511s | nexus2 | ap <span id="this_page_stats" hidden>Original page cache stats:<br>44 queries | 0.511s | nexus2 | ap<br>This request stats: <br> 44 queries | 0.531s | nexus2 | </span> </span>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2021 </span>
</div>
</div>
</div>
</div>
</div>
<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>

<img src="https://www.androidpolice.com/wp-content/plugins/ap-hotness/aph-post-view-counter.php?post_id=759808" alt=""><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"759808 https:\/\/www.androidpolice.com\/?p=759808","disqusShortname":"androidpolice","disqusTitle":"Android 12's new privacy toggles make it easy to block your camera and microphone","disqusUrl":"http:\/\/androidpolice.com\/2021\/02\/19\/android-12s-new-privacy-toggles-make-it-easy-to-block-your-camera-and-microphone\/","postId":"759808"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.9' id='modernizr-js'></script>
<script type='text/javascript' id='mistape-front-js-extra'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1607618018' id='mistape-front-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1608062082' id='nivo-lightbox-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.js?ver=1.0' id='jRespond-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.js?ver=1.4.6' id='mousetrap-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0' id='jquery.timeago-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0' id='jquery.flexslider-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1608062082' id='androidpolice-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.js?ver=5.6.1' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'12245754',post:'759808',tz:'-8',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '759808' ]);
</script>
<div id="mistape_dialog" data-mode="comment" data-dry-run="0">
<div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
<div class="dialog-wrap">
<div class="dialog-wrap-top">
<h2>Spelling error report</h2>
<div class="mistape_dialog_block">
<h3>The following text will be sent to our editors:</h3>
<div id="mistape_reported_text"></div>
</div>
</div>
<div class="dialog-wrap-bottom">
<div class="mistape_dialog_block comment">
<div class="mistape-contact-row">
<div class="mistape-contact-column">
<h3><label for="ap_mistape_name">Your name (required):</label></h3>
<input type="text" name="ap_mistape_name" id="ap_mistape_name" required="required" />
</div>
<div class="mistape-contact-column">
<h3><label for="ap_mistape_email">Your email (optional):</label></h3>
<input type="email" name="ap_mistape_email" id="ap_mistape_email" />
</div>
</div>
</div>
<h3><label for="mistape_comment">Your comment (optional):</label></h3>
<textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea>
</div><div class="pos-relative">
</div>
</div>
</div>
<div class="mistape_dialog_block">
<a class="mistape_action" data-action="send" data-id="759808" role="button">Send</a>
<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
</div>
<div class="mistape-letter-front letter-part">
<div class="front-left"></div>
<div class="front-right"></div>
<div class="front-bottom"></div>
</div>
<div class="mistape-letter-back letter-part">
<div class="mistape-letter-back-top"></div>
</div>
<div class="mistape-letter-top letter-part"></div>
</div></div></div>

<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/images/ads.png"></div>
<img id="ai-adb-adnxs" src="" style="position:absolute; z-index: -10; width: 1px; height: 1px; top: -1px; left: -1px;">
<script async id="ai-adb-ga" src="https://www.google-analytics.com/analytics.js"></script>
<script async id="ai-adb-mn" src="//contextual.media.net/dmedianet.js"></script>
<script async id="ai-adb-ads" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/ads.js?ver=2.6.19-1580162770"></script>
<script async id="ai-adb-sponsors" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/sponsors.js?ver=2.6.19-1608841001"></script>
<script async id="ai-adb-advertising" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/advertising.js?ver=2.6.19-1580162770"></script>
<script async id="ai-adb-adverts" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/adverts.js?ver=2.6.19-1537401505"></script>


<script>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</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5b5d52974ebd54"></script>

<script src="//instant.page/3.0.0" type="module" defer integrity="sha384-OeDn4XE77tdHo8pGtE1apMPmAipjoxUQ++eeJa6EtJCfHlvijigWiJpD7VDPWXV1"></script>


<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type="text/javascript">
if(!ap_scrolluser){
 try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} 
}</script>


<script>
    ap_write_scroll_script({
      "type" : "text/javascript",
      "src" : "//ads.pro-market.net/ads/scripts/site-130167.js"
    });
</script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />


<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>


<iframe src="https://d2r7bmv6l6bnd1.cloudfront.net/1405.html" style="position:absolute;left:-10px;width:1px;height:1px;"></iframe>


<a rel="me" href="https://mstdn.social/@androidpolice" style="display: none !important">Mastodon</a>
</body>
</html>
