<!DOCTYPE html>
<html lang="en-US">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<meta name="supported-color-schemes" content="dark light">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<script>
    (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
    Scroll.config = {
      detected: document.cookie.indexOf("scroll0=") > -1

      // other configuration keys can go here
    };
  </script>
<script async src="https://static.scroll.com/js/scroll.js"></script>


<meta name="monetization" content="$ilp.uphold.com/QYAfJw3AKBgA">

<script>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</script>

<style>
    @import url('//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab&display=swap');
  </style>

<link rel="shortcut icon" data-primary-favicon="" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/favicon-light.png" />
<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>
<script>
    if (document.cookie.indexOf("scroll0=") < 0) {
        var ap_scrolluser = false;
    } else {
        var ap_scrolluser = true;
        document.getElementsByTagName('html')[0].classList.add('scrolluser');
        window.disqus_config = function () {
            this.disable_ads = true;
        }
    }
    function ap_write_scroll_script(args){
      if(ap_scrolluser){
        return;
      }
      var script = document.createElement('script');
      for (var prop in args) {
          if (!args.hasOwnProperty(prop)) continue;
          script.setAttribute(prop , args[prop]);
      }
      document.write(script.outerHTML);
    }
  </script>

<script>
    ap_write_scroll_script({
      "data-ad-client" : "",
      "async" : "1",
      "src" : "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    });
  </script>

<title>Signal tops app store charts globally as WhatsApp bows down to Facebook</title>
<meta name="description" content="WhatsApp has been reaping the whirlwind ever since it rolled out its new terms of service, which give parent company Facebook more control over user data." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.androidpolice.com/2021/01/11/signal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Signal tops app store charts globally as WhatsApp bows down to Facebook" />
<meta property="og:description" content="WhatsApp has been reaping the whirlwind ever since it rolled out its new terms of service, which give parent company Facebook more control over user data." />
<meta property="og:url" content="https://www.androidpolice.com/2021/01/11/signal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:published_time" content="2021-01-11T09:49:03+00:00" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2020/01/Signal-hero.jpg" />
<meta property="og:image:width" content="1067" />
<meta property="og:image:height" content="599" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@prashamparikh" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Prasham Parikh">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.androidpolice.com/#organization","name":"AndroidPolice","url":"https://www.androidpolice.com/","sameAs":["https://www.facebook.com/AndroidPolice","https://www.instagram.com/androidpolice/","https://www.youtube.com/androidpolice","https://twitter.com/AndroidPolice"],"logo":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#logo","inLanguage":"en-US","url":"https://www.androidpolice.com/wp-content/uploads/2019/07/android_police_extended_text_logo_white1.png","width":367,"height":60,"caption":"AndroidPolice"},"image":{"@id":"https://www.androidpolice.com/#logo"}},{"@type":"WebSite","@id":"https://www.androidpolice.com/#website","url":"https://www.androidpolice.com/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","description":"Looking after everything Android","publisher":{"@id":"https://www.androidpolice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.androidpolice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.androidpolice.com/2021/01/11/signal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook/#primaryimage","inLanguage":"en-US","url":"https://www.androidpolice.com/wp-content/uploads/2020/01/Signal-hero.jpg","width":1067,"height":599},{"@type":"WebPage","@id":"https://www.androidpolice.com/2021/01/11/signal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook/#webpage","url":"https://www.androidpolice.com/2021/01/11/signal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook/","name":"Signal tops app store charts globally as WhatsApp bows down to Facebook","isPartOf":{"@id":"https://www.androidpolice.com/#website"},"primaryImageOfPage":{"@id":"https://www.androidpolice.com/2021/01/11/signal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook/#primaryimage"},"datePublished":"2021-01-11T09:49:03+00:00","dateModified":"2021-01-11T09:49:03+00:00","description":"WhatsApp has been reaping the whirlwind ever since it rolled out its new terms of service, which give parent company Facebook more control over user data.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.androidpolice.com/2021/01/11/signal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.androidpolice.com/2021/01/11/signal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook/#article","isPartOf":{"@id":"https://www.androidpolice.com/2021/01/11/signal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook/#webpage"},"author":{"@id":"https://www.androidpolice.com/#/schema/person/cd45d60e578bb82bd58d9ddca010b6d3"},"headline":"Signal tops app store charts globally as WhatsApp bows down to Facebook","datePublished":"2021-01-11T09:49:03+00:00","dateModified":"2021-01-11T09:49:03+00:00","mainEntityOfPage":{"@id":"https://www.androidpolice.com/2021/01/11/signal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.androidpolice.com/#organization"},"image":{"@id":"https://www.androidpolice.com/2021/01/11/signal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook/#primaryimage"},"keywords":"encrypted messaging,end-to-end encryption,signal,signal private messenger,telegram,whatsapp","articleSection":"Applications,News,WhatsApp","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.androidpolice.com/2021/01/11/signal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.androidpolice.com/#organization"}},{"@type":"Person","@id":"https://www.androidpolice.com/#/schema/person/cd45d60e578bb82bd58d9ddca010b6d3","name":"Prasham Parikh","image":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a2b7e75284e4e22d5f8caeb183376612?s=96&d=mm&r=x","caption":"Prasham Parikh"},"sameAs":["https://twitter.com/prashamparikh"]}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Signal tops app store charts globally as WhatsApp bows down to Facebook Comments Feed" href="https://www.androidpolice.com/2021/01/11/signal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook/feed/" />
<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
<link rel='stylesheet' id='elasticpress-related-posts-block-css' href='https://www.androidpolice.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mistape-front-css' href='https://www.androidpolice.com/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1609786309' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.css?ver=1.12' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress-id-134 .column-2,.tablepress-id-134 .column-3{min-width:105px}
</style>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-6275685-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'custom_map', {"dimension2":"author","dimension3":"date"} );
gtag('set', 'linker', {"domains":["www.androidpolice.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-6275685-2', {"author":"Prasham Parikh","date":"2021\/01\/11 PST"} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=751497' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F01%2F11%2Fsignal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F01%2F11%2Fsignal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" /><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.androidpolice.com/2021/01/11/signal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook/?amp">
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  if(!ap_scrolluser){
    !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/androidpolice-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  }
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script><style>
.scrolluser .ai_widget {
    display: none !important;
}
</style>

<meta name="flattr:id" content="j099pg">


<script>
  if ((window.matchMedia('(prefers-color-scheme: dark)').matches && localStorage['theme'] != 'light') || localStorage['theme'] === 'dark') {
    document.getElementsByTagName('html')[0].classList.add('ap-dark-theme'); 
  } else {
    document.getElementsByTagName('html')[0].classList.add('ap-light-theme'); 
  }
  </script>
</head>
<body class="post-template-default single single-post postid-751497 single-format-image">

<script type="text/javascript">
  var skimlinks_settings = {
    skimwords_horizontal_distance: 300,
    skimwords_vertical_distance: 300
  };
</script>


<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1 ains-ap2_header_1 ai-track' data-ai='WzEsMV0=' style=''>
<div class='ai-adb-hide' data-ai-debug='1'>
<style type="text/css">
.ains-ap2_header_1{ display: none; }

@media (min-width: 768px) {
  .ains-ap2_header_1 > div { display:inline-block; width: 728px; max-height: 100px;} 
  .band.header .sixteen.columns{
  	display: flex;
  	height: 120px;
  	overflow:hidden;
  }
  .ains-ap2_header_1{
  	width: 100%;
  	display: flex;
  	align-items: center;
  	justify-content: center;
  }
}
</style>

<div align="center" id="androidpolice_header_1">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "androidpolice_header_1", slotId: "androidpolice_header_1" });
</script>
</div>
</div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI4LDAsImFwMl9oZWFkZXJfMV9hZGIiLCIiLDBd' data-ai-debug='1 <= 28'>
<style type="text/css">
.ap2_header_1_adb img{
max-width: 100%;
}
</style>
<a class="ap2_header_1_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-72890-1.png" alt="Try Scroll">
</a></div>
</div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<input type="hidden" name="order" value="rel" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-theme">
<div id="ap-theme-btn" role="button" data-mode="" aria-label="Toggle site theme (auto, light, dark)"></div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/news/">Latest news</a></li>
<li id="nav-menu-item-714850" rel="android-11"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-11/">Android 11</a></li>
<li id="nav-menu-item-567472" rel="android-10"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-10/">Android 10</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/">Android OS</a></li>
<li id="nav-menu-item-747434" rel="chrome-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/chrome-os/">Chrome OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/wearables/">Smartwatches &amp; Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-auto/">Android Auto</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/xiaomi/">Xiaomi</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Subscribe / Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Subscribe / Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2 ains-ap2_header_2 ai-track' data-ai='WzIsMV0=' style=''>
<style type="text/css">
.ains-ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .ains-ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .ains-ap2_header_2 { display: none !important; } }
</style>

<div align="center" id="androidpolice_header_2">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "androidpolice_header_2", slotId: "androidpolice_header_2" });
</script>
</div></div>
<div class="large-post single post post-751497 type-post status-publish format-image has-post-thumbnail hentry category-apps category-news category-whatsapp tag-encrypted-messaging tag-end-to-end-encryption tag-signal tag-signal-private-messenger tag-telegram tag-whatsapp post_format-post-format-image" id="post-751497">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2021/01/11/signal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook/#disqus_thread" data-disqus-identifier="751497 https://www.androidpolice.com/?p=751497">0</a><div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div><h2 itemprop="name"><a href="https://www.androidpolice.com/2021/01/11/signal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook/">Signal tops app store charts globally as WhatsApp bows down to Facebook</a><div class="subtitle"><a href="https://www.androidpolice.com/2021/01/11/signal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook/">WhatsApp&#039;s new privacy policy has given users the &#039;Signal&#039; to switch</a></div></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/prasham-parikh/"><img src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F14%2FMVIMG_20190706_201522.jpg&h=50&w=50" width="50" height="50" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" loading="lazy" alt="Prasham Parikh" /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/prasham-parikh/">Prasham Parikh</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><a href="https://twitter.com/prashamparikh" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/prasham-parikh/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/11 <br>1:49am PST</time><time class="timeago" title="Jan 11, 2021" datetime="2021-01-11T01:49:03-08:00">Jan 11, 2021</time></span> </div><div class="share-box"><div class="addthis_inline_share_toolbox" data-url="https://www.androidpolice.com/2021/01/11/signal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook/" data-title="Signal tops app store charts globally as WhatsApp bows down to Facebook"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F01%2F11%2Fsignal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F01%2F11%2Fsignal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook%2F&text=Signal+tops+app+store+charts+globally+as+WhatsApp+bows+down+to+Facebook" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F01%2F11%2Fsignal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook%2F&title=Signal+tops+app+store+charts+globally+as+WhatsApp+bows+down+to+Facebook" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F01%2F11%2Fsignal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook%2F&title=Signal+tops+app+store+charts+globally+as+WhatsApp+bows+down+to+Facebook" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div></div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-apps" href="https://www.androidpolice.com/applications-games/apps/" title="View all posts in Applications"><i class="icon-applications"></i>Applications</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li><li><a class="cat cat-whatsapp" href="https://www.androidpolice.com/companies/facebook/whatsapp/" title="View all posts in WhatsApp">WhatsApp</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2020/01/Signal-hero.jpg"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F01%2FSignal-hero.jpg&w=728" width="728" height="409" loading="lazy" alt="Signal tops app store charts globally as WhatsApp bows down to Facebook"></a>
<div class="post-content">
<div class='ains ains-9 ains-ap2_above_post_body ai-track' data-ai='WzksMV0=' style=''>
<style type="text/css">
.ains-ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px)  { .ains-ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .ains-ap2_above_post_body { margin: 10px -30px; } }
</style>

<div align="center" id="androidpolice_above_post_body">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "androidpolice_above_post_body", slotId: "androidpolice_above_post_body" });
</script>
</div></div>
<p></p>
<p>WhatsApp has been reaping the whirlwind ever since it rolled out its <a href="https://www.androidpolice.com/2021/01/07/whatsapps-new-terms-of-service-are-a-facebook-or-die-ultimatum/">new terms of service</a>, which give parent company Facebook more control over user data. While <a href="https://www.androidpolice.com/2021/01/10/weekend-poll-have-you-switched-away-from-whatsapp/">some users aren't as bothered</a>, others definitely don't seem comfortable with the accept-or-die ultimatum served by WhatsApp. Resultantly, Signal &mdash; an alternative, more secure messaging app &mdash; has gained some incredible traction in the last few days, placing itself at the top of charts on both the Google Play Store and the Apple App Store in various countries.</p>
<p><span id="more-751497"></span></p>
<p style="text-align: center;" class="text-center side-by-side-images images-2 "><a href="https://www.androidpolice.com/wp-content/uploads/2021/01/10/Singal-Top-App-Google-Play-Store.png" style="flex:0.5663;" data-ratio="0.5663" class="image-container  no-style"><img loading="lazy" class="alignnone wp-image-751520 size-medium" src="https://www.androidpolice.com/wp-content/uploads/2021/01/10/Singal-Top-App-Google-Play-Store-e1610351408736-329x581.png" alt width="329" height="581" srcset="https://www.androidpolice.com/wp-content/uploads/2021/01/10/Singal-Top-App-Google-Play-Store-e1610351408736-329x581.png 329w, https://www.androidpolice.com/wp-content/uploads/2021/01/10/Singal-Top-App-Google-Play-Store-e1610351408736-668x1180.png 668w, https://www.androidpolice.com/wp-content/uploads/2021/01/10/Singal-Top-App-Google-Play-Store-e1610351408736-161x284.png 161w, https://www.androidpolice.com/wp-content/uploads/2021/01/10/Singal-Top-App-Google-Play-Store-e1610351408736-217x383.png 217w, https://www.androidpolice.com/wp-content/uploads/2021/01/10/Singal-Top-App-Google-Play-Store-e1610351408736-728x1285.png 728w, https://www.androidpolice.com/wp-content/uploads/2021/01/10/Singal-Top-App-Google-Play-Store-e1610351408736.png 1080w" sizes="(max-width: 329px) 100vw, 329px"></a> &nbsp;<a href="https://www.androidpolice.com/wp-content/uploads/2021/01/10/Singal-App-Store-Charts.jpg" style="flex:0.5624;" data-ratio="0.5624" class="image-container  no-style"><img loading="lazy" class="alignnone size-medium wp-image-751521" src="https://www.androidpolice.com/wp-content/uploads/2021/01/10/Singal-App-Store-Charts-329x585.jpg" alt width="329" height="585" srcset="https://www.androidpolice.com/wp-content/uploads/2021/01/10/Singal-App-Store-Charts-329x585.jpg 329w, https://www.androidpolice.com/wp-content/uploads/2021/01/10/Singal-App-Store-Charts-668x1187.jpg 668w, https://www.androidpolice.com/wp-content/uploads/2021/01/10/Singal-App-Store-Charts-161x286.jpg 161w, https://www.androidpolice.com/wp-content/uploads/2021/01/10/Singal-App-Store-Charts-217x386.jpg 217w, https://www.androidpolice.com/wp-content/uploads/2021/01/10/Singal-App-Store-Charts-728x1294.jpg 728w, https://www.androidpolice.com/wp-content/uploads/2021/01/10/Singal-App-Store-Charts.jpg 1080w" sizes="(max-width: 329px) 100vw, 329px"></a></p><p class="text-center"></p>
<p>At the time of writing, Signal sits at the numero uno position on the Play Store in the US, the UK, Germany, Lebanon, and France, among others. In other countries such as India, Brazil, and Singapore, the messaging service finds a spot in the top three.</p>
<p>The spurt in the app's popularity can be attributed to a push from privacy advocates globally who have concerns regarding the recent developments at WhatsApp. Signal is end-to-end encrypted, and its encryption software is open source, which inspires more confidence as it is widely peer-reviewed for bugs, flaws, and vulnerabilities. Unlike competing services, it also <a href="https://twitter.com/signalapp/status/1346258308496150528?s=20" class="external" rel="nofollow" target="_blank">doesn't collect metadata</a> that can be linked back to users.</p>
<p>One of the strongest pushes to use the messaging app came from the richest man on earth, Elon Musk. Amusingly, his push for the service not only seemingly caused a <a href="https://twitter.com/signalapp/status/1347240006444675072?s=20" class="external" rel="nofollow" target="_blank">delay in the delivery of verification codes</a> but also <a href="https://twitter.com/signalapp/status/1347622177437151233?s=20" class="external" rel="nofollow" target="_blank">an unrelated stock to surge over 1,100%</a>.</p><div class='ains ains-3 ains-ap2_in_post_body_1 ai-track' data-ai='WzMsMV0=' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style type="text/css">
.ains-ap2_in_post_body_1 { margin: 8px -10px !important; }
@media (min-width: 540px)  { .ains-ap2_in_post_body_1 { margin: 8px -20px !important; } }
@media (min-width: 768px)  { .ains-ap2_in_post_body_1 { margin: 8px -15px !important; } }
@media (min-width: 960px)  { .ains-ap2_in_post_body_1 { margin: 8px -20px !important; } }
@media (min-width: 1160px) { .ains-ap2_in_post_body_1 { margin: 8px -30px !important; } }
</style>

<div align="center" id="androidpolice_in_post_body_1">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "androidpolice_in_post_body_1", slotId: "androidpolice_in_post_body_1" });
</script>
</div></div>
<p>What remains to be seen is if Signal manages to retain the exodus of users that has been triggered by WhatsApp's change in terms of services.</p>
<p></p>
<div class="wpappbox wpappbox-5cde9a7849a5397b80381d18f19c992f googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dorg.thoughtcrime.securesms&amp;chs=200x200&amp;chld=L%7C0" alt="Signal Private Messenger" loading="lazy"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=org.thoughtcrime.securesms" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/5cde9a7849a5397b80381d18f19c992f/ai-a8c979de8073e03a8beaadd22babffb8" alt="Signal Private Messenger" loading="lazy"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=org.thoughtcrime.securesms" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-5cde9a7849a5397b80381d18f19c992f .qrcode').show();" onmouseout="jQuery('.wpappbox-5cde9a7849a5397b80381d18f19c992f .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=org.thoughtcrime.securesms" title="Signal Private Messenger" class="apptitle external">Signal Private Messenger</a></div>
<div class="developer">
<span class="label">Developer: </span>
<span class="value"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/developer?id=Signal+Foundation" class="external">Signal Foundation</a></span>
</div>
<div class="price">
<span class="label">Price: </span>
<span class="value">Free</span>
<span class="rating"><div title="4.5 of 5 stars" class="rating-stars stars-monochrome stars45"></div></span>
</div>
</div>
</div>

</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/encrypted-messaging/" rel="tag">encrypted messaging</a></li><li><a href="https://www.androidpolice.com/tags/end-to-end-encryption/" rel="tag">end-to-end encryption</a></li><li><a href="https://www.androidpolice.com/tags/signal/" rel="tag">signal</a></li><li><a href="https://www.androidpolice.com/tags/signal-private-messenger/" rel="tag">signal private messenger</a></li><li><a href="https://www.androidpolice.com/tags/telegram/" rel="tag">telegram</a></li><li><a href="https://www.androidpolice.com/tags/whatsapp/" rel="tag">whatsapp</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
<div class="addthis_post_footer addthis_inline_share_toolbox_ax6f" data-url="https://www.androidpolice.com/2021/01/11/signal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook/" data-title="Signal tops app store charts globally as WhatsApp bows down to Facebook"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F01%2F11%2Fsignal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F01%2F11%2Fsignal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook%2F&text=Signal+tops+app+store+charts+globally+as+WhatsApp+bows+down+to+Facebook" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F01%2F11%2Fsignal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook%2F&title=Signal+tops+app+store+charts+globally+as+WhatsApp+bows+down+to+Facebook" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2021%2F01%2F11%2Fsignal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook%2F&title=Signal+tops+app+store+charts+globally+as+WhatsApp+bows+down+to+Facebook" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div> </div>
<div class='ains ains-10 ains-ap2_below_post_body ai-track' data-ai='WzEwLDFd' style=''>
<div class='ai-adb-hide' data-ai-debug='10'>
<style type="text/css">
.ains-ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .ains-ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .ains-ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .ains-ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .ains-ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .ains-ap2_below_post_body { margin: 30px -30px 0; } }
</style>

<div align="center" id="androidpolice_below_post_body">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "androidpolice_below_post_body", slotId: "androidpolice_below_post_body" });
</script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzMwLDAsImFwMl9iZWxvd19wb3N0X2JvZHlfYWRiIiwiIiwwXQ==' data-ai-debug='10 <= 30'>
<style type="text/css">
.ap2_below_post_body_adb img{
max-width: 100%;
}
</style>
<a class="ap2_below_post_body_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-728250-1.png" alt="Try Scroll">
</a></div>
</div>
<div class='ains ains-26 ains-ap2_outbrain ai-track' data-ai='WzI2LDAsImFwMl9vdXRicmFpbiIsIiIsMV0=' style=''>

<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2021/01/11/signal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script>
  ap_write_scroll_script({
    "type" : "text/javascript",
      "src" : "//widgets.outbrain.com/outbrain.js",
      "async" : "async"
  });
</script></div>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a class="comment-btn" href="https://www.androidpolice.com/2021/01/10/google-calendar-finally-moved-its-search-button-to-the-top-bar/#disqus_thread" data-disqus-identifier="751492 https://www.androidpolice.com/?p=751492">3</a> <div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:22.797990677277%;"></div></div> <a href="https://www.androidpolice.com/2021/01/10/google-calendar-finally-moved-its-search-button-to-the-top-bar/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Google Calendar finally moved its search button to the top bar</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F01%2F10%2Fgoogle-calendar-search-button-hero.png&h=129&zc=3" height="129" alt="" loading="lazy">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F01%2F10%2Fgoogle-calendar-search-button-hero.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" width="150" height="85" alt="" loading="lazy">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">


<div id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/12/16/samsungs-premiere-service-botched-a-repair-on-my-2000-z-fold2-then-the-phone-disappeared-entirely/#comments">178</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999903105623%;"></div></div>
<a class="cell-link" href="/2020/12/16/samsungs-premiere-service-botched-a-repair-on-my-2000-z-fold2-then-the-phone-disappeared-entirely/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F02%2FZ-Fold2-photos-10-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The unbelievable month-long saga of getting my $2000 Galaxy Z Fold2 fixed</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/16 <br>10:24am PST</time><time class="timeago" title="Dec 16, 2020" datetime="2020-12-16T10:24:00-08:00">Dec 16, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/01/05/google-assistants-new-do-nothing-mode-does-just-that/#comments">29</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999583796909%;"></div></div>
<a class="cell-link" href="/2021/01/05/google-assistants-new-do-nothing-mode-does-just-that/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F01%2F05%2FGoogle-Assistants-Do-Nothing-mode-does-just-that-e1609857323413.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Assistant's new Do Nothing mode does just that</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/05 <br>11:52am PST</time><time class="timeago" title="Jan 5, 2021" datetime="2021-01-05T11:52:56-08:00">Jan 5, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/01/08/these-are-all-the-devices-t-mobile-says-will-stop-working-on-its-network-next-month/#comments">167</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.990702602341%;"></div></div>
<a class="cell-link" href="/2021/01/08/these-are-all-the-devices-t-mobile-says-will-stop-working-on-its-network-next-month/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_T-Mobile-Tmobile-T-Mobile-generic-hero-MWC.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>T-Mobile is shutting down service to these phones, but will offer free replacements</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/08 <br>11:04am PST</time><time class="timeago" title="Jan 8, 2021" datetime="2021-01-08T11:04:00-08:00">Jan 8, 2021</time></span></div>
</div>
</a>
</li></ul></section><div class='ains ains-11 ains-ap2_trending_posts_wrapper ai-track' data-ai='WzExLDFd' style=''>
<style type="text/css">
.ains-ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .ains-ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px;display: flex; align-items: center; justify-content: center;} .ains-ap2_trending_posts_wrapper *{margin: 0 auto } }
</style>

<div align="center" id="androidpolice_trending_posts_wrapper">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "androidpolice_trending_posts_wrapper", slotId: "androidpolice_trending_posts_wrapper" });
</script>
</div></div>
</div>
</div>
<div id="comments">
<a name="comments"></a>
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13 ains-ap2_footer_small ai-track' data-ai='WzEzLDFd' style=''>
<style type="text/css">
.ains-ap2_footer_small { margin-bottom: 10px; }
@media (min-width: 599px) { .ains-ap2_footer_small { margin-bottom: 20px; } }
@media (min-width: 768px) { .ains-ap2_footer_small { display: none !important; } }
</style>

<div align="center" id="androidpolice_footer_small">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "androidpolice_footer_small", slotId: "androidpolice_footer_small" });
</script>
</div></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-6" class="widget-odd widget-first widget-1  none widget ai_widget"></li>


<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">169k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">498k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">356k</span>
</a>
 </div>
</div> </div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank">
<div class="ap-follow-icon feedly-color"><i class="icon-feedly"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google News" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank">
<div class="ap-follow-icon google-news-color"><img src="https://www.androidpolice.com/wp-content/themes/ap2/images/Google_News_icon.svg" alt="Google News" loading="lazy" width="28" height="28"></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="small"></a>
</div>
</section>
</li>

<li id="ai_widget-2" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-14 ains-ap2_sidebar_1 ai-track' data-ai='WzE0LDFd' style=''>
<style type="text/css">
.ains-ap2_sidebar_1 { display: none; text-align: center;}
@media (min-width: 768px) { .ains-ap2_sidebar_1 { display:inline-block; width: 300px;} }
</style>

<div align="center" id="androidpolice_sidebar_1">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "androidpolice_sidebar_1", slotId: "androidpolice_sidebar_1" });
</script>
</div>
</div>
</li>


<li id="custom_html-7" class="widget_text widget-even widget-4 blue widget widget_custom_html"><header class="section-header"><h4 class="header-bg">Android Police Newsletter</h4></header><div class="textwidget custom-html-widget"><section class="ap-sbar-widget-wrapper">
<p>
Subscribe to Android Police's weekly newsletter, with the biggest stories, latest deals, and insight on the week's news. Just enter your email below.
</p>
<script src="https://f.convertkit.com/ckjs/ck.5.js"></script>
<form action="https://app.convertkit.com/forms/1275831/subscriptions" class="seva-form formkit-form" method="post" data-sv-form="1275831" data-uid="333cd6d32a" data-version="5" data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;message&quot;,&quot;success_message&quot;:&quot;Success! Now check your email to confirm your subscription.&quot;,&quot;redirect_url&quot;:&quot;&quot;},&quot;analytics&quot;:{&quot;google&quot;:null,&quot;facebook&quot;:null,&quot;segment&quot;:null,&quot;pinterest&quot;:null},&quot;modal&quot;:{&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;powered_by&quot;:{&quot;show&quot;:true,&quot;url&quot;:&quot;https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form&quot;},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:&quot;&quot;},&quot;slide_in&quot;:{&quot;display_in&quot;:&quot;bottom_right&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;sticky_bar&quot;:{&quot;display_in&quot;:&quot;top&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15}},&quot;version&quot;:&quot;5&quot;}" min-width="400 500 600 700 800">
<div data-style="clean">
<ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul>
<div data-element="fields" data-stacked="false" class="seva-fields formkit-fields">
<div class="formkit-field"><input class="formkit-input" name="email_address" placeholder="Your email address" required="" type="email" style="padding: 10px 8px;">
</div><button data-element="submit" class="formkit-submit formkit-submit" style="margin-top:10px; background-color: #af1c1c; color: #fff; width: 100%; border:0;">
<div class="formkit-spinner">
<div></div>
<div></div>
<div></div>
</div><span>Subscribe</span>
</button>
</div><a href="https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form" class="formkit-powered-by" hidden data-element="powered-by" target="_blank" rel="noopener noreferrer">Powered By
ConvertKit</a>
</div>
<style>
        .formkit-form[data-uid="333cd6d32a"] .formkit-button:hover>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit:hover>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-button:focus>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit:focus>span {
            background-color: rgba(0, 0, 0, 0.1);
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-button>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit>span {
            display: block;
            -webkit-transition: all 300ms ease-in-out;
            transition: all 300ms ease-in-out;
            padding: 12px 24px;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert {
            background: #f9fafb;
            border: 1px solid #e3e3e3;
            border-radius: 5px;
            -webkit-flex: 1 0 auto;
            -ms-flex: 1 0 auto;
            flex: 1 0 auto;
            list-style: none;
            margin: 25px auto;
            padding: 12px;
            text-align: center;
            width: 100%;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert:empty {
            display: none;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert-success {
            background: #d3fbeb;
            border-color: #10bf7a;
            color: #0c905c;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert-error {
            background: #fde8e2;
            border-color: #f2643b;
            color: #ea4110;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner {
            display: -webkit-box;
            display: -webkit-flex;
            display: -ms-flexbox;
            display: flex;
            height: 0px;
            width: 0px;
            margin: 0 auto;
            position: absolute;
            top: 0;
            left: 0;
            right: 0;
            width: 0px;
            overflow: hidden;
            text-align: center;
            -webkit-transition: all 300ms ease-in-out;
            transition: all 300ms ease-in-out;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div {
            margin: auto;
            width: 12px;
            height: 12px;
            background-color: #fff;
            opacity: 0.3;
            border-radius: 100%;
            display: inline-block;
            -webkit-animation: formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- 1.4s infinite ease-in-out both;
            animation: formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- 1.4s infinite ease-in-out both;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div:nth-child(1) {
            -webkit-animation-delay: -0.32s;
            animation-delay: -0.32s;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div:nth-child(2) {
            -webkit-animation-delay: -0.16s;
            animation-delay: -0.16s;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-submit[data-active] .formkit-spinner {
            opacity: 1;
            height: 100%;
            width: 50px;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-submit[data-active] .formkit-spinner~span {
            opacity: 0;
        }

        @-webkit-keyframes formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- {

            0%,
            80%,
            100% {
                -webkit-transform: scale(0);
                -ms-transform: scale(0);
                transform: scale(0);
            }

            40% {
                -webkit-transform: scale(1);
                -ms-transform: scale(1);
                transform: scale(1);
            }
        }

        @keyframes formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- {

            0%,
            80%,
            100% {
                -webkit-transform: scale(0);
                -ms-transform: scale(0);
                transform: scale(0);
            }

            40% {
                -webkit-transform: scale(1);
                -ms-transform: scale(1);
                transform: scale(1);
            }
        }

        .formkit-form[data-uid="333cd6d32a"] blockquote {
            padding: 10px 20px;
            margin: 0 0 20px;
            border-left: 5px solid #e1e1e1;
        }
    </style>
</form>
</section></div></li>

<li id="ai_widget-3" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-15 ains-ap2_sidebar_2 ai-track' data-ai='WzE1LDFd' style=''>
<div class='ai-adb-hide' data-ai-debug='15'>
<style type="text/css">
.ains-ap2_sidebar_2 { display: none; text-align: center;}
@media (min-width: 768px) { .ains-ap2_sidebar_2 { display:inline-block; width: 300px;} }
</style>

<div align="center" id="androidpolice_sidebar_2">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "androidpolice_sidebar_2", slotId: "androidpolice_sidebar_2" });
</script>
</div>
</div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI5LDAsImFwMl9zaWRlYmFyXzJfYWRiIiwiIiwwXQ==' data-ai-debug='15 <= 29'>
<style type="text/css">
.ap2_sidebar_2_adb img{
max-width: 100%;
}
</style>
<a class="ap2_sidebar_2_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-300250-1.png" alt="Try Scroll">
</a></div>
</div>
</li>


<li id="aprecentpostswidget-2" class="widget-even widget-6 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/01/08/mpow-true-wireless-earbuds-with-usb-c-and-noise-cancelling-are-just-19-8-off-on-amazon/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:30.489780603465%;"></div></div>
<a class="cell-link" href="/2021/01/08/mpow-true-wireless-earbuds-with-usb-c-and-noise-cancelling-are-just-19-8-off-on-amazon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F01%2F08%2FScreen-Shot-2021-01-08-at-1.01.44-PM.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Mpow true wireless earbuds with USB-C and noise cancelling are just $19 ($8 off) on Amazon</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/08 <br>10:19am PST</time><time class="timeago" title="Jan 8, 2021" datetime="2021-01-08T10:19:19-08:00">Jan 8, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/01/08/oneplus-nord-n10-5g-and-n100-come-with-pre-order-goodies-from-bh-and-oneplus/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.447969198682%;"></div></div>
<a class="cell-link" href="/2021/01/08/oneplus-nord-n10-5g-and-n100-come-with-pre-order-goodies-from-bh-and-oneplus/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F11%2F13%2FNord-N10-5g-more-review-photos-4-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>OnePlus Nord N10 5G and N100 come with pre-order goodies from B&#038;H and OnePlus</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/08 <br>9:58am PST</time><time class="timeago" title="Jan 8, 2021" datetime="2021-01-08T09:58:10-08:00">Jan 8, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/01/08/android-app-game-sales-january-8-2021/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:44.189056084864%;"></div></div>
<a class="cell-link" href="/2021/01/08/android-app-game-sales-january-8-2021/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F01%2F08%2Ffriday.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>27 temporarily free and 33 on-sale apps and games for Friday</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/08 <br>7:34am PST</time><time class="timeago" title="Jan 8, 2021" datetime="2021-01-08T07:34:08-08:00">Jan 8, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/01/07/save-600-on-a-galaxy-s20-s20-or-s20-ultra-with-google-fi/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.514078057306%;"></div></div>
<a class="cell-link" href="/2021/01/07/save-600-on-a-galaxy-s20-s20-or-s20-ultra-with-google-fi/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F08%2Fgoogle-fi-samsung-phones.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Save $600 on a Galaxy S20, S20+, or S20 Ultra with Google Fi</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/07 <br>9:46am PST</time><time class="timeago" title="Jan 7, 2021" datetime="2021-01-07T09:46:39-08:00">Jan 7, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/01/06/android-app-game-sales-january-6-2021/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:46.818623959126%;"></div></div>
<a class="cell-link" href="/2021/01/06/android-app-game-sales-january-6-2021/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F01%2F06%2Fwednesday.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>33 temporarily free and 37 on-sale apps and games for Wednesday</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/06 <br>7:47am PST</time><time class="timeago" title="Jan 6, 2021" datetime="2021-01-06T07:47:04-08:00">Jan 6, 2021</time></span></div>
</div>
</a>
</li></ul></section></li>

<li id="ai_widget-4" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-16 ains-ap2_sidebar_3 ai-track' data-ai='WzE2LDFd' style=''>
<style type="text/css">
.ains-ap2_sidebar_3 { display: none; text-align: center;}
@media (min-width: 768px) { .ains-ap2_sidebar_3 { display:inline-block; width: 300px;} }
</style>

<div align="center" id="androidpolice_sidebar_3">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "androidpolice_sidebar_3", slotId: "androidpolice_sidebar_3" });
</script>
</div>
</div>
</li>


<li id="wpb_widget-4" class="widget-even widget-8 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper noskim"><div id="polls-531" class="wp-polls">
<form id="polls_form_531" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_531_nonce" name="wp-polls-nonce" value="68de053ef7" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="531" /></p>
<p style="text-align: center;"><strong>Have you stopped using WhatsApp?</strong></p><div id="polls-531-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2852" name="poll_531" value="2852" /> <label for="poll-answer-2852">No, I still use WhatsApp.</label></li>
<li><input type="radio" id="poll-answer-2853" name="poll_531" value="2853" /> <label for="poll-answer-2853">Yes, I've switched to something else.</label></li>
<li><input type="radio" id="poll-answer-2854" name="poll_531" value="2854" /> <label for="poll-answer-2854">I've never used WhatsApp.</label></li>
<li><input type="radio" id="poll-answer-2855" name="poll_531" value="2855" /> <label for="poll-answer-2855">I switched away from WhatsApp previously.</label></li>
<li><input type="radio" id="poll-answer-2856" name="poll_531" value="2856" /> <label for="poll-answer-2856">I plan to switch but haven't yet, or it's in progress.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(531);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(531); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-531-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2021/01/10/weekend-poll-have-you-switched-away-from-whatsapp/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>

<li id="ai_widget-5" class="widget-odd widget-9  none widget ai_widget"><div class='ains ains-17 ains-ap2_sidebar_4 ai-track' data-ai='WzE3LDFd' style=''>
<style type="text/css">
.ains-ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .ains-ap2_sidebar_4 { display:inline-block; width: 300px;} }
</style>

<div align="center" id="androidpolice_sidebar_4">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "androidpolice_sidebar_4", slotId: "androidpolice_sidebar_4" });
</script>
</div>
</div>
</li>


<li id="aprecentpostswidget-3" class="widget-even widget-10 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/01/10/fitbit-versa-3-review/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:46.471109028603%;"></div></div>
<a class="cell-link" href="/2021/01/10/fitbit-versa-3-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F07%2Ffitbit-versa-3-review-hero-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Fitbit Versa 3 review, one month later: Still the one to get</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/10 <br>7:20am PST</time><time class="timeago" title="Jan 10, 2021" datetime="2021-01-10T07:20:00-08:00">Jan 10, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/01/09/oneplus-nord-n10-5g-hands-on-review/#comments">36</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:18.962362505781%;"></div></div>
<a class="cell-link" href="/2021/01/09/oneplus-nord-n10-5g-hands-on-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F11%2F13%2FOnePlus-Nord-N10-5G-review-Hero-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
 <h4>OnePlus Nord N10 5G review, two months later: Overvaluing 5G, undervaluing updates</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/09 <br>12:30pm PST</time><time class="timeago" title="Jan 9, 2021" datetime="2021-01-09T12:30:00-08:00">Jan 9, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/01/07/yeelight-m2-review-seamless-setup-rgb-lighting-for-your-google-smart-home-with-one-big-flaw/#comments">17</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:13.04654854289%;"></div></div>
<a class="cell-link" href="/2021/01/07/yeelight-m2-review-seamless-setup-rgb-lighting-for-your-google-smart-home-with-one-big-flaw/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F12%2F05%2FYeelight-M2-review-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Yeelight M2 review: Seamless setup RGB lighting for your Google smart home with one big flaw</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/07 <br>7:00am PST</time><time class="timeago" title="Jan 7, 2021" datetime="2021-01-07T07:00:00-08:00">Jan 7, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/12/30/eero-pro-6-review/#comments">46</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:61.29277733164%;"></div></div>
<a class="cell-link" href="/2020/12/30/eero-pro-6-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F23%2Feero-pro-6-review-hero-1.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Eero Pro 6 review, one month later: The solution to all your Wi-Fi problems</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/30 <br>8:38am PST</time><time class="timeago" title="Dec 30, 2020" datetime="2020-12-30T08:38:00-08:00">Dec 30, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/12/23/best-pixel-4a-cases/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50%;"></div></div>
<a class="cell-link" href="/2020/12/23/best-pixel-4a-cases/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F14%2FKGC20965-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Five great cases for the Google Pixel 4a</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/23 <br>9:45am PST</time><time class="timeago" title="Dec 23, 2020" datetime="2020-12-23T09:45:00-08:00">Dec 23, 2020</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-5" class="widget-odd widget-11 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/01/10/best-new-android-games-save-eddy-smile-professor-lupo-ocean-vita-fighters/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:18.664122427098%;"></div></div>
<a class="cell-link" href="/2021/01/10/best-new-android-games-save-eddy-smile-professor-lupo-ocean-vita-fighters/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>17 new (and 1 WTF) Android games from the last two weeks: The best, worst, and everything in between (12/28/20 - 1/10/21)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/10 <br>6:05am PST</time><time class="timeago" title="Jan 10, 2021" datetime="2021-01-10T06:05:33-08:00">Jan 10, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/01/09/these-are-the-best-replacements-for-play-musics-upload-library/#comments">126</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.557647765398%;"></div></div>
<a class="cell-link" href="/2021/01/09/these-are-the-best-replacements-for-play-musics-upload-library/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F07%2Fplay-music-locker-replacement.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>These are the best replacements for Play Music's upload library</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/09 <br>8:59am PST</time><time class="timeago" title="Jan 9, 2021" datetime="2021-01-09T08:59:00-08:00">Jan 9, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/01/09/10-new-and-notable-android-apps-and-live-wallpapers-from-the-last-two-weeks-including-discovery-mind-leak-and-oneplus-health-12-26-20-1-9-21/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.337563907378%;"></div></div>
<a class="cell-link" href="/2021/01/09/10-new-and-notable-android-apps-and-live-wallpapers-from-the-last-two-weeks-including-discovery-mind-leak-and-oneplus-health-12-26-20-1-9-21/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>10 new and notable Android apps and live wallpapers from the last two weeks including discovery+, Mind Leak, and OnePlus Health (12/26/20 - 1/9/21)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/09 <br>6:15am PST</time><time class="timeago" title="Jan 9, 2021" datetime="2021-01-09T06:15:32-08:00">Jan 9, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/01/02/covid-tracing-apps-ens-android/#comments">133</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:40.729807489502%;"></div></div>
<a class="cell-link" href="/2021/01/02/covid-tracing-apps-ens-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2FCOVID-19_2871-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>COVID tracing app roundup: All of the countries and US states that currently offer exposure notification apps</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/02 <br>6:25am PST</time><time class="timeago" title="Jan 2, 2021" datetime="2021-01-02T06:25:00-08:00">Jan 2, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/12/31/our-10-favorite-chrome-and-chrome-os-features-from-2020/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:40.730929548657%;"></div></div>
<a class="cell-link" href="/2020/12/31/our-10-favorite-chrome-and-chrome-os-features-from-2020/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F31%2F2020-chrome-alt-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Our 10 favorite Chrome and Chrome OS features from 2020</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/31 <br>7:53am PST</time><time class="timeago" title="Dec 31, 2020" datetime="2020-12-31T07:53:56-08:00">Dec 31, 2020</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-4" class="widget-even widget-12 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/01/11/signal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2021/01/11/signal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F01%2FSignal-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Signal tops app store charts globally as WhatsApp bows down to Facebook</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/11 <br>1:49am PST</time><time class="timeago" title="Jan 11, 2021" datetime="2021-01-11T01:49:03-08:00">Jan 11, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/01/10/google-calendar-finally-moved-its-search-button-to-the-top-bar/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:22.797990677277%;"></div></div>
<a class="cell-link" href="/2021/01/10/google-calendar-finally-moved-its-search-button-to-the-top-bar/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F01%2F10%2Fgoogle-calendar-search-button-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Calendar finally moved its search button to the top bar</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/10 <br>11:57pm PST</time><time class="timeago" title="Jan 10, 2021" datetime="2021-01-10T23:57:18-08:00">Jan 10, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/01/10/best-new-android-games-save-eddy-smile-professor-lupo-ocean-vita-fighters/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:18.664122427098%;"></div></div>
<a class="cell-link" href="/2021/01/10/best-new-android-games-save-eddy-smile-professor-lupo-ocean-vita-fighters/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>17 new (and 1 WTF) Android games from the last two weeks: The best, worst, and everything in between (12/28/20 - 1/10/21)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/10 <br>6:05am PST</time><time class="timeago" title="Jan 10, 2021" datetime="2021-01-10T06:05:33-08:00">Jan 10, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/01/09/parler-social-network-app-removed-from-google-play-after-apple-threatens-ban/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:65.276013111116%;"></div></div>
<a class="cell-link" href="/2021/01/09/parler-social-network-app-removed-from-google-play-after-apple-threatens-ban/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F01%2F08%2F854081161001_6169868884001_6169868779001-vs.jpeg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Parler social network removed from Apple App Store following Play Store takedown</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/09 <br>7:06pm PST</time><time class="timeago" title="Jan 9, 2021" datetime="2021-01-09T19:06:00-08:00">Jan 9, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2021/01/09/these-are-the-best-replacements-for-play-musics-upload-library/#comments">126</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.557647765398%;"></div></div>
<a class="cell-link" href="/2021/01/09/these-are-the-best-replacements-for-play-musics-upload-library/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F07%2Fplay-music-locker-replacement.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>These are the best replacements for Play Music's upload library</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/09 <br>8:59am PST</time><time class="timeago" title="Jan 9, 2021" datetime="2021-01-09T08:59:00-08:00">Jan 9, 2021</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="apblastfromthepast-2" class="widget-odd widget-last widget-13 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/01/10/the-oneplus-8-will-launch-on-verizon-in-the-us-packs-5g-connectivity/#comments">39</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.065193150823%;"></div></div>
<a class="cell-link" href="/2020/01/10/the-oneplus-8-will-launch-on-verizon-in-the-us-packs-5g-connectivity/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F12%2FEvery-other-OnePlus-phone.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The OnePlus 8 will launch on Verizon in the US, packs 5G connectivity</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/01/10 <br>10:33am PST</time><time class="timeago" title="Jan 10, 2020" datetime="2020-01-10T10:33:44-08:00">Jan 10, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/10/play-books-is-the-latest-google-app-to-switch-to-the-updated-material-theme/#comments">64</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:85.627717873228%;"></div></div>
<a class="cell-link" href="/2019/01/10/play-books-is-the-latest-google-app-to-switch-to-the-updated-material-theme/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2FPlay-Books-Material-Design-2-hero-1.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Play Books is the latest Google app to switch to the updated Material Theme</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/10 <br>3:36pm PST</time><time class="timeago" title="Jan 10, 2019" datetime="2019-01-10T15:36:03-08:00">Jan 10, 2019</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/10/oneplus-5-ota-oxygen-os-5-0-android-8-0-oreo-started-rolling/#comments">77</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999981726086%;"></div></div>
<a class="cell-link" href="/2018/01/10/oneplus-5-ota-oxygen-os-5-0-android-8-0-oreo-started-rolling/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fnexus2cee_OxygenOS-5.0-first-official-Android-O-OTA-for-the-OnePlus-5_780.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Update: Downloads posted] OnePlus 5 OTA for Oxygen OS 5.0/Android 8.0 Oreo has started rolling out</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/10 <br>4:05pm PST</time><time class="timeago" title="Jan 10, 2018" datetime="2018-01-10T16:05:15-08:00">Jan 10, 2018</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/01/10/play-store-v7-4-reveals-a-new-my-apps-screen-remote-authorization-for-family-purchases-and-more-apk-teardown/#comments">33</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:81.526421863088%;"></div></div>
<a class="cell-link" href="/2017/01/10/play-store-v7-4-reveals-a-new-my-apps-screen-remote-authorization-for-family-purchases-and-more-apk-teardown/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnexus2cee_store.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Play Store v7.4 reveals a new My Apps screen, remote authorization for family purchases, and more [APK Teardown]</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/01/10 <br>6:42pm PST</time><time class="timeago" title="Jan 10, 2017" datetime="2017-01-10T18:42:01-08:00">Jan 10, 2017</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/01/10/weekend-poll-what-kind-of-headphones-do-you-use-with-your-smartphone-wired-wireless/#comments">184</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:91.591987422476%;"></div></div>
<a class="cell-link" href="/2016/01/10/weekend-poll-what-kind-of-headphones-do-you-use-with-your-smartphone-wired-wireless/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F01%2Fnexus2cee_DSC00814_thumb.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Weekend Poll] What Kind Of Headphones Do You Use With Your Smartphone? Wired? Wireless?</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/01/10 <br>12:15pm PST</time><time class="timeago" title="Jan 10, 2016" datetime="2016-01-10T12:15:34-08:00">Jan 10, 2016</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/01/10/bootunlocker-app-adds-oneplus-one-compatibility-in-1-6-1-update/#comments">32</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:59.088009578271%;"></div></div>
<a class="cell-link" href="/2015/01/10/bootunlocker-app-adds-oneplus-one-compatibility-in-1-6-1-update/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_unnamed-18.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>BootUnlocker App Adds OnePlus One Compatibility In 1.6.1 Update</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/01/10 <br>11:13am PST</time><time class="timeago" title="Jan 10, 2015" datetime="2015-01-10T11:13:00-08:00">Jan 10, 2015</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/01/10/closing-out-ces-2014-what-rocked-what-didnt-and-what-it-all-meant/#comments">50</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2014/01/10/closing-out-ces-2014-what-rocked-what-didnt-and-what-it-all-meant/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F01%2Fnexusae0_wm_DSC00996.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Closing Out CES 2014: What Rocked, What Didn't, And What It All Meant</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/01/10 <br>3:00pm PST</time><time class="timeago" title="Jan 10, 2014" datetime="2014-01-10T15:00:54-08:00">Jan 10, 2014</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/01/10/giveaway-win-one-of-ten-nexus-7-skins-from-dbrand-and-android-police/#comments">574</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/01/10/giveaway-win-one-of-ten-nexus-7-skins-from-dbrand-and-android-police/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F01%2Fnexusae0_image30.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Update: Winners] Giveaway: Win One Of Ten Nexus 7 Skins From dbrand And Android Police</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/01/10 <br>7:28pm PST</time><time class="timeago" title="Jan 10, 2013" datetime="2013-01-10T19:28:00-08:00">Jan 10, 2013</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/01/10/would-you-like-a-cyanogenmod-app-store-for-rooted-apps-the-cm-crew-is-asking/#comments">73</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/01/10/would-you-like-a-cyanogenmod-app-store-for-rooted-apps-the-cm-crew-is-asking/">
<h3 class="ap-sidebar-title"><span>9 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F01%2Fcyanogen-logo-242x242.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Would You Like A CyanogenMod App Store For Rooted Apps? The CM Crew Is Asking...</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/01/10 <br>9:03pm PST</time><time class="timeago" title="Jan 10, 2012" datetime="2012-01-10T21:03:29-08:00">Jan 10, 2012</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/01/10/google-addresses-nexus-s-reboot-issue/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
 <a class="cell-link" href="/2011/01/10/google-addresses-nexus-s-reboot-issue/">
<h3 class="ap-sidebar-title"><span>10 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F01%2FNEXSORIG1.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Acknowledges Nexus S Reboot Issue</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/01/10 <br>7:37pm PST</time><time class="timeago" title="Jan 10, 2011" datetime="2011-01-10T19:37:00-08:00">Jan 10, 2011</time></span></div>
</div>
</a>
</li></ul></section></li>

</ul>
</div>
<div class='ains ains-18 ains-ap2_sidebar_5 ai-track' data-ai='WzE4LDFd' style=''>
<div class='ai-adb-hide' data-ai-debug='18'>
<style type="text/css">
.ains-ap2_sidebar_5 { display: none; text-align: center;}
@media (min-width: 768px) { .ains-ap2_sidebar_5 { display:block; width: 300px; float: right; position: sticky; position: -webkit-sticky; top: 20px; margin-bottom: 20px; }
.ains-ap2_sidebar_5 > div{width: 300px; margin: 0 auto; }}
</style>

<div align="center" id="androidpolice_sidebar_5">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "androidpolice_sidebar_5", slotId: "androidpolice_sidebar_5" });
</script>
</div>
</div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI3LDAsImFwMl9zaWRlYmFyXzVfYWRiIiwiIiwwXQ==' data-ai-debug='18 <= 27'>
<style type="text/css">
.ap2_sidebar_5_adb img{
max-width: 100%;
}
</style>
<a class="ap2_sidebar_5_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-300250-1.png" alt="Try Scroll">
</a></div>
</div>
</div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 751497</script>
<center>
<div class='ains ains-12 ains-ap2_footer_large ai-track' data-ai='WzEyLDFd' style=''>
<style type="text/css">
.ains-ap2_footer_large { display: none; }
@media (min-width: 768px) { .ains-ap2_footer_large { display:inline-block; width: 728px; margin-bottom: 10px} }
@media (min-width: 970px) { .ains-ap2_footer_large { display:inline-block; width: 970px; margin-bottom: 20px} }
</style>

<div align="center" id="androidpolice_footer_large">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "androidpolice_footer_large", slotId: "androidpolice_footer_large" });
</script>
</div>
</div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">


<div id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/01/10/weekend-poll-have-you-switched-away-from-whatsapp/#comments">135</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:57.553812660968%;"></div></div>
<a class="cell-link" href="/2021/01/10/weekend-poll-have-you-switched-away-from-whatsapp/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fwhatsapp-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Weekend poll: Have you switched away from WhatsApp?</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/10 <br>10:20am PST</time><time class="timeago" title="Jan 10, 2021" datetime="2021-01-10T10:20:34-08:00">Jan 10, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/01/10/fitbit-versa-3-review/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:46.471109028603%;"></div></div>
<a class="cell-link" href="/2021/01/10/fitbit-versa-3-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F07%2Ffitbit-versa-3-review-hero-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Fitbit Versa 3 review, one month later: Still the one to get</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/10 <br>7:20am PST</time><time class="timeago" title="Jan 10, 2021" datetime="2021-01-10T07:20:00-08:00">Jan 10, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/01/10/google-calendar-finally-moved-its-search-button-to-the-top-bar/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:22.797990677277%;"></div></div>
<a class="cell-link" href="/2021/01/10/google-calendar-finally-moved-its-search-button-to-the-top-bar/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F01%2F10%2Fgoogle-calendar-search-button-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Calendar finally moved its search button to the top bar</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/10 <br>11:57pm PST</time><time class="timeago" title="Jan 10, 2021" datetime="2021-01-10T23:57:18-08:00">Jan 10, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/01/10/best-new-android-games-save-eddy-smile-professor-lupo-ocean-vita-fighters/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:18.664122427098%;"></div></div>
<a class="cell-link" href="/2021/01/10/best-new-android-games-save-eddy-smile-professor-lupo-ocean-vita-fighters/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>17 new (and 1 WTF) Android games from the last two weeks: The best, worst, and everything in between (12/28/20 - 1/10/21)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/10 <br>6:05am PST</time><time class="timeago" title="Jan 10, 2021" datetime="2021-01-10T06:05:33-08:00">Jan 10, 2021</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column">


<div id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/01/05/google-assistants-new-do-nothing-mode-does-just-that/#comments">29</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999583796909%;"></div></div>
<a class="cell-link" href="/2021/01/05/google-assistants-new-do-nothing-mode-does-just-that/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F01%2F05%2FGoogle-Assistants-Do-Nothing-mode-does-just-that-e1609857323413.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Assistant's new Do Nothing mode does just that</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/05 <br>11:52am PST</time><time class="timeago" title="Jan 5, 2021" datetime="2021-01-05T11:52:56-08:00">Jan 5, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/01/08/these-are-all-the-devices-t-mobile-says-will-stop-working-on-its-network-next-month/#comments">167</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.990702602341%;"></div></div>
<a class="cell-link" href="/2021/01/08/these-are-all-the-devices-t-mobile-says-will-stop-working-on-its-network-next-month/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_T-Mobile-Tmobile-T-Mobile-generic-hero-MWC.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>T-Mobile is shutting down service to these phones, but will offer free replacements</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/08 <br>11:04am PST</time><time class="timeago" title="Jan 8, 2021" datetime="2021-01-08T11:04:00-08:00">Jan 8, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/01/05/one-ui-3-1-leak-reveals-key-galaxy-s21-ultra-features/#comments">33</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.940816663098%;"></div></div>
<a class="cell-link" href="/2021/01/05/one-ui-3-1-leak-reveals-key-galaxy-s21-ultra-features/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F18%2FS21-Ultra-Leak-4.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>One UI 3.1 leak reveals key Galaxy S21 Ultra features</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/05 <br>6:05am PST</time><time class="timeago" title="Jan 5, 2021" datetime="2021-01-05T06:05:42-08:00">Jan 5, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/01/04/january-2020-patches-are-here-for-googles-pixels-with-fixes-for-auto-rotation-automatic-brightness-and-sound/#comments">75</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.890872554576%;"></div></div>
<a class="cell-link" href="/2021/01/04/january-2020-patches-are-here-for-googles-pixels-with-fixes-for-auto-rotation-automatic-brightness-and-sound/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F30%2FPixel-Pile-2020-2-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>January 2021 patches are here for Google's Pixels, with fixes for auto-rotation, automatic brightness, and sound</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/04 <br>10:49am PST</time><time class="timeago" title="Jan 4, 2021" datetime="2021-01-04T10:49:52-08:00">Jan 4, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/01/07/android-phone-security-update-tracker/#comments">154</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.570951611609%;"></div></div>
<a class="cell-link" href="/2021/01/07/android-phone-security-update-tracker/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F12%2FPile-of-2019-flagship-phones-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Android security update tracker, January 2021: Rankings for popular smartphones</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/07 <br>8:54am PST</time><time class="timeago" title="Jan 7, 2021" datetime="2021-01-07T08:54:00-08:00">Jan 7, 2021</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column omega">


<div id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/12/16/samsungs-premiere-service-botched-a-repair-on-my-2000-z-fold2-then-the-phone-disappeared-entirely/#comments">178</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999903105623%;"></div></div>
<a class="cell-link" href="/2020/12/16/samsungs-premiere-service-botched-a-repair-on-my-2000-z-fold2-then-the-phone-disappeared-entirely/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F02%2FZ-Fold2-photos-10-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The unbelievable month-long saga of getting my $2000 Galaxy Z Fold2 fixed</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/16 <br>10:24am PST</time><time class="timeago" title="Dec 16, 2020" datetime="2020-12-16T10:24:00-08:00">Dec 16, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/01/05/google-assistants-new-do-nothing-mode-does-just-that/#comments">29</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999583796909%;"></div></div>
<a class="cell-link" href="/2021/01/05/google-assistants-new-do-nothing-mode-does-just-that/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2021%2F01%2F05%2FGoogle-Assistants-Do-Nothing-mode-does-just-that-e1609857323413.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Assistant's new Do Nothing mode does just that</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/05 <br>11:52am PST</time><time class="timeago" title="Jan 5, 2021" datetime="2021-01-05T11:52:56-08:00">Jan 5, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2021/01/08/these-are-all-the-devices-t-mobile-says-will-stop-working-on-its-network-next-month/#comments">167</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.990702602341%;"></div></div>
<a class="cell-link" href="/2021/01/08/these-are-all-the-devices-t-mobile-says-will-stop-working-on-its-network-next-month/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_T-Mobile-Tmobile-T-Mobile-generic-hero-MWC.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>T-Mobile is shutting down service to these phones, but will offer free replacements</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2021/01/08 <br>11:04am PST</time><time class="timeago" title="Jan 8, 2021" datetime="2021-01-08T11:04:00-08:00">Jan 8, 2021</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/12/16/google-and-qualcomm-just-announced-huge-news-for-android-os-updates/#comments">91</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.983875265782%;"></div></div>
<a class="cell-link" href="/2020/12/16/google-and-qualcomm-just-announced-huge-news-for-android-os-updates/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F15%2Fpasted-image-0-5_oOK0XqN2JjBL.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Future Android phones may get 4 years of updates, thanks to Google and Qualcomm</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/16 <br>10:00am PST</time><time class="timeago" title="Dec 16, 2020" datetime="2020-12-16T10:00:00-08:00">Dec 16, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/12/17/vote-for-the-android-police-2020-readers-choice-smartphone-of-the-year/#comments">197</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.966515157752%;"></div></div>
<a class="cell-link" href="/2020/12/17/vote-for-the-android-police-2020-readers-choice-smartphone-of-the-year/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F06%2FHandful-of-2020-phones-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Polls have closed on the Android Police 2020 Readers' Choice Smartphone of the Year</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/17 <br>10:21am PST</time><time class="timeago" title="Dec 17, 2020" datetime="2020-12-17T10:21:00-08:00">Dec 17, 2020</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
<a id="post-consent-ui" href="#" onclick="googlefc.showRevocationMessage();return false;">| Change Consent </a> | <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<span class="ap-rel-parent page_stats">
37 queries | 0.404s | nexus2 | fr <span id="this_page_stats" hidden>Original page cache stats:<br>37 queries | 0.404s | nexus2 | fr<br>This request stats: <br> 17 queries | 0.115s | forge | </span> </span>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2021 </span>
</div>
</div>
</div>
</div>
</div>
<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>

<img src="https://www.androidpolice.com/wp-content/plugins/ap-hotness/aph-post-view-counter.php?post_id=751497" alt=""><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"751497 https:\/\/www.androidpolice.com\/?p=751497","disqusShortname":"androidpolice","disqusTitle":"Signal tops app store charts globally as WhatsApp bows down to Facebook","disqusUrl":"http:\/\/androidpolice.com\/2021\/01\/11\/signal-tops-app-store-charts-globally-as-whatsapp-bows-down-to-facebook\/","postId":"751497"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.9' id='modernizr-js'></script>
<script type='text/javascript' id='mistape-front-js-extra'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1607618018' id='mistape-front-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1608062082' id='nivo-lightbox-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.js?ver=1.0' id='jRespond-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.js?ver=1.4.6' id='mousetrap-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0' id='jquery.timeago-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0' id='jquery.flexslider-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1608062082' id='androidpolice-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'12245754',post:'751497',tz:'-8',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '751497' ]);
</script>
<div id="mistape_dialog" data-mode="comment" data-dry-run="0">
<div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
<div class="dialog-wrap">
<div class="dialog-wrap-top">
<h2>Spelling error report</h2>
<div class="mistape_dialog_block">
<h3>The following text will be sent to our editors:</h3>
<div id="mistape_reported_text"></div>
</div>
</div>
<div class="dialog-wrap-bottom">
<div class="mistape_dialog_block comment">
<div class="mistape-contact-row">
<div class="mistape-contact-column">
<h3><label for="ap_mistape_name">Your name (required):</label></h3>
<input type="text" name="ap_mistape_name" id="ap_mistape_name" required="required" />
</div>
<div class="mistape-contact-column">
<h3><label for="ap_mistape_email">Your email (optional):</label></h3>
<input type="email" name="ap_mistape_email" id="ap_mistape_email" />
</div>
</div>
</div>
<h3><label for="mistape_comment">Your comment (optional):</label></h3>
<textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea>
</div><div class="pos-relative">
</div>
</div>
</div>
<div class="mistape_dialog_block">
<a class="mistape_action" data-action="send" data-id="751497" role="button">Send</a>
<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
</div>
<div class="mistape-letter-front letter-part">
<div class="front-left"></div>
<div class="front-right"></div>
<div class="front-bottom"></div>
</div>
<div class="mistape-letter-back letter-part">
<div class="mistape-letter-back-top"></div>
 </div>
<div class="mistape-letter-top letter-part"></div>
</div></div></div>

<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/images/ads.png"></div>
<img id="ai-adb-adnxs" src="" style="position:absolute; z-index: -10; width: 1px; height: 1px; top: -1px; left: -1px;">
<script async id="ai-adb-ga" src="https://www.google-analytics.com/analytics.js"></script>
<script async id="ai-adb-mn" src="//contextual.media.net/dmedianet.js"></script>
<script async id="ai-adb-ads" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/ads.js?ver=2.6.19-1580162770"></script>
<script async id="ai-adb-sponsors" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/sponsors.js?ver=2.6.19-1608841001"></script>
<script async id="ai-adb-advertising" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/advertising.js?ver=2.6.19-1580162770"></script>
<script async id="ai-adb-adverts" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/adverts.js?ver=2.6.19-1537401505"></script>


<script>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</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5b5d52974ebd54"></script>

<script src="//instant.page/3.0.0" type="module" defer integrity="sha384-OeDn4XE77tdHo8pGtE1apMPmAipjoxUQ++eeJa6EtJCfHlvijigWiJpD7VDPWXV1"></script>


<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type="text/javascript">
if(!ap_scrolluser){
 try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} 
}</script>


<script>
    ap_write_scroll_script({
      "type" : "text/javascript",
      "src" : "//ads.pro-market.net/ads/scripts/site-130167.js"
    });
</script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />


<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>


<iframe src="https://d2r7bmv6l6bnd1.cloudfront.net/1405.html" style="position:absolute;left:-10px;width:1px;height:1px;"></iframe>


<a rel="me" href="https://mstdn.social/@androidpolice" style="display: none !important">Mastodon</a>
</body>
</html>
