<!DOCTYPE html>
<html lang="en-US">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<meta name="supported-color-schemes" content="dark light">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<script>
    (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
    Scroll.config = {
      detected: document.cookie.indexOf("scroll0=") > -1

      // other configuration keys can go here
    };
  </script>
<script async src="https://static.scroll.com/js/scroll.js"></script>


<meta name="monetization" content="$ilp.uphold.com/QYAfJw3AKBgA">

<script>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</script>

<style>
    @import url('//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab&display=swap');
  </style>

<link rel="shortcut icon" data-primary-favicon="" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/favicon-light.png" />
<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>
<script>
    if (document.cookie.indexOf("scroll0=") < 0) {
        var ap_scrolluser = false;
    } else {
        var ap_scrolluser = true;
        document.getElementsByTagName('html')[0].classList.add('scrolluser');
        window.disqus_config = function () {
            this.disable_ads = true;
        }
    }
    function ap_write_scroll_script(args){
      if(ap_scrolluser){
        return;
      }
      var script = document.createElement('script');
      for (var prop in args) {
          if (!args.hasOwnProperty(prop)) continue;
          script.setAttribute(prop , args[prop]);
      }
      document.write(script.outerHTML);
    }
  </script>

<script>
    ap_write_scroll_script({
      "data-ad-client" : "",
      "async" : "1",
      "src" : "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    });
  </script>

<title>Google Photos wraps up 2020 memories with Year in Review</title>
<meta name="description" content="Earlier this year, Google gave Photos a fresh look that featured a new Memories tab at the top of the app. With the year coming to an end, that tab is now" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.androidpolice.com/2020/12/31/google-photos-wraps-up-2020-memories-with-year-in-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Google Photos wraps up 2020 memories with Year in Review" />
<meta property="og:description" content="Earlier this year, Google gave Photos a fresh look that featured a new Memories tab at the top of the app. With the year coming to an end, that tab is now" />
<meta property="og:url" content="https://www.androidpolice.com/2020/12/31/google-photos-wraps-up-2020-memories-with-year-in-review/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:published_time" content="2020-12-31T17:45:03+00:00" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2020/09/30/google-photos-generic-hero.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@prashamparikh" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Prasham Parikh">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.androidpolice.com/#organization","name":"AndroidPolice","url":"https://www.androidpolice.com/","sameAs":["https://www.facebook.com/AndroidPolice","https://www.instagram.com/androidpolice/","https://www.youtube.com/androidpolice","https://twitter.com/AndroidPolice"],"logo":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#logo","inLanguage":"en-US","url":"https://www.androidpolice.com/wp-content/uploads/2019/07/android_police_extended_text_logo_white1.png","width":367,"height":60,"caption":"AndroidPolice"},"image":{"@id":"https://www.androidpolice.com/#logo"}},{"@type":"WebSite","@id":"https://www.androidpolice.com/#website","url":"https://www.androidpolice.com/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","description":"Looking after everything Android","publisher":{"@id":"https://www.androidpolice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.androidpolice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.androidpolice.com/2020/12/31/google-photos-wraps-up-2020-memories-with-year-in-review/#primaryimage","inLanguage":"en-US","url":"https://www.androidpolice.com/wp-content/uploads/2020/09/30/google-photos-generic-hero.png","width":1200,"height":500},{"@type":"WebPage","@id":"https://www.androidpolice.com/2020/12/31/google-photos-wraps-up-2020-memories-with-year-in-review/#webpage","url":"https://www.androidpolice.com/2020/12/31/google-photos-wraps-up-2020-memories-with-year-in-review/","name":"Google Photos wraps up 2020 memories with Year in Review","isPartOf":{"@id":"https://www.androidpolice.com/#website"},"primaryImageOfPage":{"@id":"https://www.androidpolice.com/2020/12/31/google-photos-wraps-up-2020-memories-with-year-in-review/#primaryimage"},"datePublished":"2020-12-31T17:45:03+00:00","dateModified":"2020-12-31T17:45:03+00:00","description":"Earlier this year, Google gave Photos a fresh look that featured a new Memories tab at the top of the app. With the year coming to an end, that tab is now","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.androidpolice.com/2020/12/31/google-photos-wraps-up-2020-memories-with-year-in-review/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.androidpolice.com/2020/12/31/google-photos-wraps-up-2020-memories-with-year-in-review/#article","isPartOf":{"@id":"https://www.androidpolice.com/2020/12/31/google-photos-wraps-up-2020-memories-with-year-in-review/#webpage"},"author":{"@id":"https://www.androidpolice.com/#/schema/person/cd45d60e578bb82bd58d9ddca010b6d3"},"headline":"Google Photos wraps up 2020 memories with Year in Review","datePublished":"2020-12-31T17:45:03+00:00","dateModified":"2020-12-31T17:45:03+00:00","mainEntityOfPage":{"@id":"https://www.androidpolice.com/2020/12/31/google-photos-wraps-up-2020-memories-with-year-in-review/#webpage"},"commentCount":3,"publisher":{"@id":"https://www.androidpolice.com/#organization"},"image":{"@id":"https://www.androidpolice.com/2020/12/31/google-photos-wraps-up-2020-memories-with-year-in-review/#primaryimage"},"keywords":"2020,Google,google photos,google photos memories,Year in review","articleSection":"Google,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.androidpolice.com/2020/12/31/google-photos-wraps-up-2020-memories-with-year-in-review/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.androidpolice.com/#organization"}},{"@type":"Person","@id":"https://www.androidpolice.com/#/schema/person/cd45d60e578bb82bd58d9ddca010b6d3","name":"Prasham Parikh","image":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a2b7e75284e4e22d5f8caeb183376612?s=96&d=mm&r=x","caption":"Prasham Parikh"},"sameAs":["https://twitter.com/prashamparikh"]}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Google Photos wraps up 2020 memories with Year in Review Comments Feed" href="https://www.androidpolice.com/2020/12/31/google-photos-wraps-up-2020-memories-with-year-in-review/feed/" />
<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mistape-front-css' href='https://www.androidpolice.com/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1607035580' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.css?ver=1.12' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress-id-134 .column-2,.tablepress-id-134 .column-3{min-width:105px}
</style>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-6275685-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'custom_map', {"dimension2":"author","dimension3":"date"} );
gtag('set', 'linker', {"domains":["www.androidpolice.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-6275685-2', {"author":"Prasham Parikh","date":"2020\/12\/31 PST"} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=749394' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F12%2F31%2Fgoogle-photos-wraps-up-2020-memories-with-year-in-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F12%2F31%2Fgoogle-photos-wraps-up-2020-memories-with-year-in-review%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" /><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.androidpolice.com/2020/12/31/google-photos-wraps-up-2020-memories-with-year-in-review/?amp">
<style>
.scrolluser .ai_widget {
    display: none !important;
}
</style>

<meta name="flattr:id" content="j099pg">


<script>
  if ((window.matchMedia('(prefers-color-scheme: dark)').matches && localStorage['theme'] != 'light') || localStorage['theme'] === 'dark') {
    document.getElementsByTagName('html')[0].classList.add('ap-dark-theme'); 
  } else {
    document.getElementsByTagName('html')[0].classList.add('ap-light-theme'); 
  }
  </script>
</head>
<body class="post-template-default single single-post postid-749394 single-format-image">

<script type="text/javascript">
  var skimlinks_settings = {
    skimwords_horizontal_distance: 300,
    skimwords_vertical_distance: 300
  };
</script>


<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1 ains-ap2_header_1 ai-track' data-ai='WzEsMl0=' style=''>
<div class='ai-adb-hide' data-ai-debug='1'>
<style type="text/css">
.ains-ap2_header_1,
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) {
  .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px;} 
  .band.header .sixteen.columns{
  	display: flex;
  	height: 120px;
  }
  .ains-ap2_header_1{
  	width: 100%;
  	display: flex;
  	align-items: center;
  	justify-content: center;
  }
  .ains-ap2_header_1 .ezoic-ad.box-2{
  	min-height: auto !important;
  	margin: 0 !important;
  }
}
</style>
<div id="ezoic-pub-ad-placeholder-130">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI4LDAsImFwMl9oZWFkZXJfMV9hZGIiLCIiLDBd' data-ai-debug='1 <= 28'>
<style type="text/css">
.ap2_header_1_adb img{
max-width: 100%;
}
</style>
<a class="ap2_header_1_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-72890-1.png" alt="Try Scroll">
</a></div>
</div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<input type="hidden" name="order" value="rel" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-theme">
<div id="ap-theme-btn" role="button" data-mode="" aria-label="Toggle site theme (auto, light, dark)"></div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/news/">Latest news</a></li>
<li id="nav-menu-item-714850" rel="android-11"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-11/">Android 11</a></li>
<li id="nav-menu-item-567472" rel="android-10"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-10/">Android 10</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/">Android OS</a></li>
<li id="nav-menu-item-747434" rel="chrome-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/chrome-os/">Chrome OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/wearables/">Smartwatches &amp; Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-auto/">Android Auto</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/xiaomi/">Xiaomi</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Subscribe / Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Subscribe / Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2 ains-ap2_header_2 ai-track' data-ai='WzIsMl0=' style=''>
<style type="text/css">
.ains-ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .ains-ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .ains-ap2_header_2 { display: none !important; } }
</style>
<div id="ezoic-pub-ad-placeholder-133">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="horizontal" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class="large-post single post post-749394 type-post status-publish format-image has-post-thumbnail hentry category-google-phones-devices category-news tag-47413 tag-google tag-google-photos tag-google-photos-memories tag-year-in-review post_format-post-format-image" id="post-749394">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2020/12/31/google-photos-wraps-up-2020-memories-with-year-in-review/#disqus_thread" data-disqus-identifier="749394 https://www.androidpolice.com/?p=749394">3</a><div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.865245348765%;"></div></div><h2 itemprop="name"><a href="https://www.androidpolice.com/2020/12/31/google-photos-wraps-up-2020-memories-with-year-in-review/">Google Photos wraps up 2020 memories with Year in Review</a><div class="subtitle"><a href="https://www.androidpolice.com/2020/12/31/google-photos-wraps-up-2020-memories-with-year-in-review/">Expect a lot of indoor images and screenshots</a></div></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/prasham-parikh/"><img src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F14%2FMVIMG_20190706_201522.jpg&h=50&w=50" width="50" height="50" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" loading="lazy" alt="Prasham Parikh" /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/prasham-parikh/">Prasham Parikh</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><a href="https://twitter.com/prashamparikh" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/prasham-parikh/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/31 <br>9:45am PST</time><time class="timeago" title="Dec 31, 2020" datetime="2020-12-31T09:45:03-08:00">Dec 31, 2020</time></span> </div><div class="share-box"><div class="addthis_inline_share_toolbox" data-url="https://www.androidpolice.com/2020/12/31/google-photos-wraps-up-2020-memories-with-year-in-review/" data-title="Google Photos wraps up 2020 memories with Year in Review"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F12%2F31%2Fgoogle-photos-wraps-up-2020-memories-with-year-in-review%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F12%2F31%2Fgoogle-photos-wraps-up-2020-memories-with-year-in-review%2F&text=Google+Photos+wraps+up+2020+memories+with+Year+in+Review" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F12%2F31%2Fgoogle-photos-wraps-up-2020-memories-with-year-in-review%2F&title=Google+Photos+wraps+up+2020+memories+with+Year+in+Review" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F12%2F31%2Fgoogle-photos-wraps-up-2020-memories-with-year-in-review%2F&title=Google+Photos+wraps+up+2020+memories+with+Year+in+Review" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div></div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-google-phones-devices" href="https://www.androidpolice.com/phones-devices/google-phones-devices/" title="View all posts in Google">Google</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2020/09/30/google-photos-generic-hero.png"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F30%2Fgoogle-photos-generic-hero.png&w=728" width="728" height="303" loading="lazy" alt="Google Photos wraps up 2020 memories with Year in Review"></a>
<div class="post-content">
<div class='ains ains-9 ains-ap2_above_post_body ai-track' data-ai='WzksMl0=' style=''>
<style type="text/css">
.ains-ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px)  { .ains-ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .ains-ap2_above_post_body { margin: 10px -30px; } }
</style>
<div id="ezoic-pub-ad-placeholder-128">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<p></p>
<p>Earlier this year, Google <a href="https://www.androidpolice.com/2020/06/30/big-google-photos-update-adds-a-fresh-three-tab-design-mapping-feature-and-even-a-new-icon/">gave Photos a fresh look</a> that featured a new Memories tab at the top of the app. With the year coming to an end, that tab is now picking up a "Year in Review" story that will show you your 2020 in pictures, and even let you generate a photo book, if you so wish.</p>
<p><span id="more-749394"></span></p>
<p>The story will sift through all the images you've uploaded to the cloud backup service this year. Like other Google Photo memories, you can tap on the edges to jump around, or opt to view all photos from a single day.</p>
<p>There's also an option to generate a book from all the memories that you see in the story &mdash; you can tap on "Preview book" at the bottom left and edit it to your liking. Apart from the memories you see in the story, Google will also add related photos it thinks you might like.</p>
<p style="text-align: center;" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-d.png" style="flex:0.4502;" data-ratio="0.4502" class="image-container  no-style"><img loading="lazy" class="alignnone size-smallish-size wp-image-749407" src="https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-d-217x482.png" alt width="217" height="482" srcset="https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-d-217x482.png 217w, https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-d-329x731.png 329w, https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-d-668x1484.png 668w, https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-d-161x358.png 161w, https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-d-728x1618.png 728w, https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-d.png 1080w" sizes="(max-width: 217px) 100vw, 217px"></a> <a href="https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-c.png" style="flex:0.4502;" data-ratio="0.4502" class="image-container  no-style"><img loading="lazy" class="alignnone size-smallish-size wp-image-749408" src="https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-c-217x482.png" alt width="217" height="482" srcset="https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-c-217x482.png 217w, https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-c-329x731.png 329w, https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-c-668x1484.png 668w, https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-c-161x358.png 161w, https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-c-728x1618.png 728w, https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-c.png 1080w" sizes="(max-width: 217px) 100vw, 217px"></a> <a href="https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-a.png" style="flex:0.4502;" data-ratio="0.4502" class="image-container  no-style"><img loading="lazy" class="alignnone size-smallish-size wp-image-749410" src="https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-a-217x482.png" alt width="217" height="482" srcset="https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-a-217x482.png 217w, https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-a-329x731.png 329w, https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-a-668x1484.png 668w, https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-a-161x358.png 161w, https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-a-728x1618.png 728w, https://www.androidpolice.com/wp-content/uploads/2020/12/31/google-photos-year-in-review-2020-a.png 1080w" sizes="(max-width: 217px) 100vw, 217px"></a></p><p class="text-center"></p>
<p>If Google Photos hasn't notified you about your Year in Review, you might have to wait for a bit &mdash; the feature still hasn't hit all users yet.</p>
<ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Source: </strong></li><li><a href="https://9to5google.com/2020/12/30/google-photos-2020-review/" class="external" rel="nofollow" target="_blank">9to5Google</a></li></ul>

</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/2020/" rel="tag">2020</a></li><li><a href="https://www.androidpolice.com/tags/google/" rel="tag">Google</a></li><li><a href="https://www.androidpolice.com/tags/google-photos/" rel="tag">google photos</a></li><li><a href="https://www.androidpolice.com/tags/google-photos-memories/" rel="tag">google photos memories</a></li><li><a href="https://www.androidpolice.com/tags/year-in-review/" rel="tag">Year in review</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
<div class="addthis_post_footer addthis_inline_share_toolbox_ax6f" data-url="https://www.androidpolice.com/2020/12/31/google-photos-wraps-up-2020-memories-with-year-in-review/" data-title="Google Photos wraps up 2020 memories with Year in Review"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F12%2F31%2Fgoogle-photos-wraps-up-2020-memories-with-year-in-review%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F12%2F31%2Fgoogle-photos-wraps-up-2020-memories-with-year-in-review%2F&text=Google+Photos+wraps+up+2020+memories+with+Year+in+Review" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F12%2F31%2Fgoogle-photos-wraps-up-2020-memories-with-year-in-review%2F&title=Google+Photos+wraps+up+2020+memories+with+Year+in+Review" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F12%2F31%2Fgoogle-photos-wraps-up-2020-memories-with-year-in-review%2F&title=Google+Photos+wraps+up+2020+memories+with+Year+in+Review" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div> </div>
<div class='ains ains-10 ains-ap2_below_post_body ai-track' data-ai='WzEwLDJd' style=''>
<div class='ai-adb-hide' data-ai-debug='10'>
<style type="text/css">
.ains-ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .ains-ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .ains-ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .ains-ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .ains-ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .ains-ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<div id="ezoic-pub-ad-placeholder-129">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzMwLDAsImFwMl9iZWxvd19wb3N0X2JvZHlfYWRiIiwiIiwwXQ==' data-ai-debug='10 <= 30'>
<style type="text/css">
.ap2_below_post_body_adb img{
max-width: 100%;
}
</style>
<a class="ap2_below_post_body_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-728250-1.png" alt="Try Scroll">
</a></div>
</div>
<div class='ains ains-26 ains-ap2_outbrain ai-track' data-ai='WzI2LDAsImFwMl9vdXRicmFpbiIsIiIsMV0=' style=''>

<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2020/12/31/google-photos-wraps-up-2020-memories-with-year-in-review/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script>
  ap_write_scroll_script({
    "type" : "text/javascript",
      "src" : "//widgets.outbrain.com/outbrain.js",
      "async" : "async"
  });
</script></div>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a class="comment-btn" href="https://www.androidpolice.com/2020/12/31/samsung-releases-first-teaser-video-for-galaxy-s21/#disqus_thread" data-disqus-identifier="749428 https://www.androidpolice.com/?p=749428">5</a> <div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.732145254018%;"></div></div> <a href="https://www.androidpolice.com/2020/12/31/samsung-releases-first-teaser-video-for-galaxy-s21/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Samsung releases first teaser video for Galaxy S21</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F31%2FScreenshot-from-2020-12-31-11-39-32.jpg&h=129&zc=3" height="129" alt="" loading="lazy">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F31%2FScreenshot-from-2020-12-31-11-39-32.jpg&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" width="150" height="85" alt="" loading="lazy">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">


<div id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/12/16/samsungs-premiere-service-botched-a-repair-on-my-2000-z-fold2-then-the-phone-disappeared-entirely/#comments">175</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999903105623%;"></div></div>
<a class="cell-link" href="/2020/12/16/samsungs-premiere-service-botched-a-repair-on-my-2000-z-fold2-then-the-phone-disappeared-entirely/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F02%2FZ-Fold2-photos-10-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The unbelievable month-long saga of getting my $2000 Galaxy Z Fold2 fixed</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/16 <br>10:24am PST</time><time class="timeago" title="Dec 16, 2020" datetime="2020-12-16T10:24:00-08:00">Dec 16, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/12/03/google-play-music-is-now-officially-dead-dead-dead/#comments">427</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999797440792%;"></div></div>
<a class="cell-link" href="/2020/12/03/google-play-music-is-now-officially-dead-dead-dead/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fsad-blob-play-music.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Play Music is now officially dead, dead, dead (Update: ... dead)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/03 <br>3:06pm PST</time><time class="timeago" title="Dec 3, 2020" datetime="2020-12-03T15:06:00-08:00">Dec 3, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/12/07/googles-latest-pixel-feature-drop-lands-today-with-too-many-features-to-count/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.995818874258%;"></div></div>
<a class="cell-link" href="/2020/12/07/googles-latest-pixel-feature-drop-lands-today-with-too-many-features-to-count/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F30%2FPixel-Pile-2020-2-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google's December Pixel Feature Drop lands today with too many features to count</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/07 <br>10:00am PST</time><time class="timeago" title="Dec 7, 2020" datetime="2020-12-07T10:00:00-08:00">Dec 7, 2020</time></span></div>
</div>
</a>
</li></ul></section><div class='ains ains-11 ains-ap2_trending_posts_wrapper ai-track' data-ai='WzExLDJd' style=''>
<style type="text/css">
.ains-ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .ains-ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px; display: flex;align-items: center;justify-content: center;} }
</style>
<div id="ezoic-pub-ad-placeholder-122">
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
  @media (max-width: 959px) { .adslot_ap2_trending_posts {width: 336px; min-height: 290px}}
  @media (min-width: 960px) { .adslot_ap2_trending_posts {width: 300px; height: 250px; }}
</style>
<script>
    ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
    </script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
        if(!ap_scrolluser){
           (adsbygoogle = window.adsbygoogle || []).push({});
        }
        </script>
</div>
</div></div>
</div>
</div>
<div id="comments">
<a name="comments"></a>
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13 ains-ap2_footer_small ai-track' data-ai='WzEzLDJd' style=''>
<div id="ezoic-pub-ad-placeholder-134">
<style type="text/css">
.adslot_ap2_footer_small { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_small { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_small { display: none !important; } }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_small" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-6" class="widget-odd widget-first widget-1  none widget ai_widget"></li>


<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">169k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">499k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">356k</span>
</a>
</div>
</div> </div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank">
<div class="ap-follow-icon feedly-color"><i class="icon-feedly"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google News" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank">
<div class="ap-follow-icon google-news-color"><img src="https://www.androidpolice.com/wp-content/themes/ap2/images/Google_News_icon.svg" alt="Google News" loading="lazy" width="28" height="28"></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="small"></a>
</div>
</section>
</li>

<li id="ai_widget-2" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-14 ains-ap2_sidebar_1 ai-track' data-ai='WzE0LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-123">
<style type="text/css">
.adslot_ap2_sidebar_1 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_1 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="6545105860"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="custom_html-7" class="widget_text widget-even widget-4 blue widget widget_custom_html"><header class="section-header"><h4 class="header-bg">Android Police Newsletter</h4></header><div class="textwidget custom-html-widget"><section class="ap-sbar-widget-wrapper">
<p>
Subscribe to Android Police's weekly newsletter, with the biggest stories, latest deals, and insight on the week's news. Just enter your email below.
</p>
<script src="https://f.convertkit.com/ckjs/ck.5.js"></script>
<form action="https://app.convertkit.com/forms/1275831/subscriptions" class="seva-form formkit-form" method="post" data-sv-form="1275831" data-uid="333cd6d32a" data-version="5" data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;message&quot;,&quot;success_message&quot;:&quot;Success! Now check your email to confirm your subscription.&quot;,&quot;redirect_url&quot;:&quot;&quot;},&quot;analytics&quot;:{&quot;google&quot;:null,&quot;facebook&quot;:null,&quot;segment&quot;:null,&quot;pinterest&quot;:null},&quot;modal&quot;:{&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;powered_by&quot;:{&quot;show&quot;:true,&quot;url&quot;:&quot;https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form&quot;},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:&quot;&quot;},&quot;slide_in&quot;:{&quot;display_in&quot;:&quot;bottom_right&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;sticky_bar&quot;:{&quot;display_in&quot;:&quot;top&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15}},&quot;version&quot;:&quot;5&quot;}" min-width="400 500 600 700 800">
<div data-style="clean">
<ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul>
<div data-element="fields" data-stacked="false" class="seva-fields formkit-fields">
<div class="formkit-field"><input class="formkit-input" name="email_address" placeholder="Your email address" required="" type="email" style="padding: 10px 8px;">
</div><button data-element="submit" class="formkit-submit formkit-submit" style="margin-top:10px; background-color: #af1c1c; color: #fff; width: 100%; border:0;">
<div class="formkit-spinner">
<div></div>
<div></div>
<div></div>
</div><span>Subscribe</span>
</button>
</div><a href="https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form" class="formkit-powered-by" hidden data-element="powered-by" target="_blank" rel="noopener noreferrer">Powered By
ConvertKit</a>
</div>
<style>
        .formkit-form[data-uid="333cd6d32a"] .formkit-button:hover>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit:hover>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-button:focus>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit:focus>span {
            background-color: rgba(0, 0, 0, 0.1);
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-button>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit>span {
            display: block;
            -webkit-transition: all 300ms ease-in-out;
            transition: all 300ms ease-in-out;
            padding: 12px 24px;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert {
            background: #f9fafb;
            border: 1px solid #e3e3e3;
            border-radius: 5px;
            -webkit-flex: 1 0 auto;
            -ms-flex: 1 0 auto;
            flex: 1 0 auto;
            list-style: none;
            margin: 25px auto;
            padding: 12px;
            text-align: center;
            width: 100%;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert:empty {
            display: none;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert-success {
            background: #d3fbeb;
            border-color: #10bf7a;
            color: #0c905c;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert-error {
            background: #fde8e2;
            border-color: #f2643b;
            color: #ea4110;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner {
            display: -webkit-box;
            display: -webkit-flex;
            display: -ms-flexbox;
            display: flex;
            height: 0px;
            width: 0px;
            margin: 0 auto;
            position: absolute;
            top: 0;
            left: 0;
            right: 0;
            width: 0px;
            overflow: hidden;
            text-align: center;
            -webkit-transition: all 300ms ease-in-out;
            transition: all 300ms ease-in-out;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div {
            margin: auto;
            width: 12px;
            height: 12px;
            background-color: #fff;
            opacity: 0.3;
            border-radius: 100%;
            display: inline-block;
            -webkit-animation: formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- 1.4s infinite ease-in-out both;
            animation: formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- 1.4s infinite ease-in-out both;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div:nth-child(1) {
            -webkit-animation-delay: -0.32s;
            animation-delay: -0.32s;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div:nth-child(2) {
            -webkit-animation-delay: -0.16s;
            animation-delay: -0.16s;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-submit[data-active] .formkit-spinner {
            opacity: 1;
            height: 100%;
            width: 50px;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-submit[data-active] .formkit-spinner~span {
            opacity: 0;
        }

        @-webkit-keyframes formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- {

            0%,
            80%,
            100% {
                -webkit-transform: scale(0);
                -ms-transform: scale(0);
                transform: scale(0);
            }

            40% {
                -webkit-transform: scale(1);
                -ms-transform: scale(1);
                transform: scale(1);
            }
        }

        @keyframes formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- {

            0%,
            80%,
            100% {
                -webkit-transform: scale(0);
                -ms-transform: scale(0);
                transform: scale(0);
            }

            40% {
                -webkit-transform: scale(1);
                -ms-transform: scale(1);
                transform: scale(1);
            }
        }

        .formkit-form[data-uid="333cd6d32a"] blockquote {
            padding: 10px 20px;
            margin: 0 0 20px;
            border-left: 5px solid #e1e1e1;
        }
    </style>
</form>
</section></div></li>

<li id="ai_widget-3" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-15 ains-ap2_sidebar_2 ai-track' data-ai='WzE1LDJd' style=''>
<div class='ai-adb-hide' data-ai-debug='15'>
<div id="ezoic-pub-ad-placeholder-124">
<style type="text/css">
.adslot_ap2_sidebar_2 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_2 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8764075098"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI5LDAsImFwMl9zaWRlYmFyXzJfYWRiIiwiIiwwXQ==' data-ai-debug='15 <= 29'>
<style type="text/css">
.ap2_sidebar_2_adb img{
max-width: 100%;
}
</style>
<a class="ap2_sidebar_2_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-300250-1.png" alt="Try Scroll">
</a></div>
</div>
</li>


<li id="aprecentpostswidget-2" class="widget-even widget-6 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/12/30/android-app-game-sales-december-30-2020/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.915632736964%;"></div></div>
<a class="cell-link" href="/2020/12/30/android-app-game-sales-december-30-2020/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F30%2Fnexus2cee_wednesday.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>29 temporarily free and 48 on-sale apps and games for Wednesday</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/30 <br>9:10am PST</time><time class="timeago" title="Dec 30, 2020" datetime="2020-12-30T09:10:38-08:00">Dec 30, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/12/30/pick-up-augusts-4th-gen-wi-fi-smart-lock-at-its-lowest-price-yet-of-199-20-off/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.334344789312%;"></div></div>
<a class="cell-link" href="/2020/12/30/pick-up-augusts-4th-gen-wi-fi-smart-lock-at-its-lowest-price-yet-of-199-20-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F08%2Faugust-wi-fi-smart-lock-4-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Pick up August's 4th-gen Wi-Fi Smart Lock at its lowest price yet of $199 ($20 off)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/30 <br>8:05am PST</time><time class="timeago" title="Dec 30, 2020" datetime="2020-12-30T08:05:24-08:00">Dec 30, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/12/30/pick-up-a-eufy-smart-lock-touch-for-140-60-off/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:30.060191374222%;"></div></div>
<a class="cell-link" href="/2020/12/30/pick-up-a-eufy-smart-lock-touch-for-140-60-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F30%2Feufy-smart-lock-touch-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Pick up a Eufy Smart Lock Touch for $140 ($60 off)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/30 <br>5:17am PST</time><time class="timeago" title="Dec 30, 2020" datetime="2020-12-30T05:17:09-08:00">Dec 30, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/12/29/get-the-first-gen-microsoft-surface-headphones-for-150-100-off/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.318452114117%;"></div></div>
<a class="cell-link" href="/2020/12/29/get-the-first-gen-microsoft-surface-headphones-for-150-100-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F29%2F51HVVvBQScL._AC_SL1500_.jpeg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Get the first-gen Microsoft Surface Headphones for $135 ($115 off)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/29 <br>12:08pm PST</time><time class="timeago" title="Dec 29, 2020" datetime="2020-12-29T12:08:00-08:00">Dec 29, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/12/29/the-best-cheap-chromebooks-for-working-from-home/#comments">99</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.592414813445%;"></div></div>
<a class="cell-link" href="/2020/12/29/the-best-cheap-chromebooks-for-working-from-home/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fcheap-chromebooks-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The best cheap Chromebooks that are actually in stock right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/29 <br>10:48am PST</time><time class="timeago" title="Dec 29, 2020" datetime="2020-12-29T10:48:00-08:00">Dec 29, 2020</time></span></div>
</div>
</a>
</li></ul></section></li>

<li id="ai_widget-4" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-16 ains-ap2_sidebar_3 ai-track' data-ai='WzE2LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-125">
<style type="text/css">
.adslot_ap2_sidebar_3 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_3 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_3" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="2745870776"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="wpb_widget-4" class="widget-even widget-8 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper noskim"><div id="polls-530" class="wp-polls">
<form id="polls_form_530" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_530_nonce" name="wp-polls-nonce" value="4273ffe16a" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="530" /></p>
<p style="text-align: center;"><strong>When was the last time you used your smartphone for an actual phone call?</strong></p><div id="polls-530-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2845" name="poll_530" value="2845" /> <label for="poll-answer-2845">Today.</label></li>
<li><input type="radio" id="poll-answer-2846" name="poll_530" value="2846" /> <label for="poll-answer-2846">Yesterday.</label></li>
<li><input type="radio" id="poll-answer-2847" name="poll_530" value="2847" /> <label for="poll-answer-2847">Two days to a week ago.</label></li>
<li><input type="radio" id="poll-answer-2848" name="poll_530" value="2848" /> <label for="poll-answer-2848">A week to a month ago.</label></li>
<li><input type="radio" id="poll-answer-2849" name="poll_530" value="2849" /> <label for="poll-answer-2849">More than a month ago.</label></li>
<li><input type="radio" id="poll-answer-2850" name="poll_530" value="2850" /> <label for="poll-answer-2850">I'm not sure.</label></li>
<li><input type="radio" id="poll-answer-2851" name="poll_530" value="2851" /> <label for="poll-answer-2851">I don't or can't make phone calls from my smartphone.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(530);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(530); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-530-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2020/12/20/weekend-poll-when-was-the-last-time-you-used-your-smartphone-for-an-actual-phone-call/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>

<li id="ai_widget-5" class="widget-odd widget-9  none widget ai_widget"><div class='ains ains-17 ains-ap2_sidebar_4 ai-track' data-ai='WzE3LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-126">
<style type="text/css">
.adslot_ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_4 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4881079520"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="aprecentpostswidget-3" class="widget-even widget-10 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/12/30/eero-pro-6-review/#comments">45</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:61.29277733164%;"></div></div>
<a class="cell-link" href="/2020/12/30/eero-pro-6-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F23%2Feero-pro-6-review-hero-1.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Eero Pro 6 review, one month later: The solution to all your Wi-Fi problems</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/30 <br>8:38am PST</time><time class="timeago" title="Dec 30, 2020" datetime="2020-12-30T08:38:00-08:00">Dec 30, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/12/23/best-pixel-4a-cases/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50%;"></div></div>
<a class="cell-link" href="/2020/12/23/best-pixel-4a-cases/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F14%2FKGC20965-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Five great cases for the Google Pixel 4a</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/23 <br>9:45am PST</time><time class="timeago" title="Dec 23, 2020" datetime="2020-12-23T09:45:00-08:00">Dec 23, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/12/23/oneplus-buds-z-review/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.452428841218%;"></div></div>
<a class="cell-link" href="/2020/12/23/oneplus-buds-z-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F22%2Foneplus-buds-z-review-hero-2-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>OnePlus Buds Z review: $50 and very okay</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/23 <br>7:30am PST</time><time class="timeago" title="Dec 23, 2020" datetime="2020-12-23T07:30:00-08:00">Dec 23, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/12/22/nest-thermostat-review/#comments">24</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:54.792956459789%;"></div></div>
<a class="cell-link" href="/2020/12/22/nest-thermostat-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F22%2Fnest-hero-1-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Nest Thermostat (2020) review, one month later: The smart home gateway</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/22 <br>8:30am PST</time><time class="timeago" title="Dec 22, 2020" datetime="2020-12-22T08:30:00-08:00">Dec 22, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/12/22/mi-robot-vacuum-mop-p-review/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.648195649631%;"></div></div>
<a class="cell-link" href="/2020/12/22/mi-robot-vacuum-mop-p-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F21%2FXiaomi-Mi-Robot-Vacuum-Mop-P_3-1-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Mi Robot Vacuum-Mop P review: Xiaomi wipes the floor with its budget vacuum competitors</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/22 <br>3:16am PST</time><time class="timeago" title="Dec 22, 2020" datetime="2020-12-22T03:16:03-08:00">Dec 22, 2020</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-5" class="widget-odd widget-11 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/12/31/our-10-favorite-chrome-and-chrome-os-features-from-2020/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.718910484167%;"></div></div>
<a class="cell-link" href="/2020/12/31/our-10-favorite-chrome-and-chrome-os-features-from-2020/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F31%2F2020-chrome-alt-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Our 10 favorite Chrome and Chrome OS features from 2020</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/31 <br>7:53am PST</time><time class="timeago" title="Dec 31, 2020" datetime="2020-12-31T07:53:56-08:00">Dec 31, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/12/31/the-30-best-android-apps-of-2020-for-your-new-phone-tablet-or-chromebook/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.914484911047%;"></div></div>
<a class="cell-link" href="/2020/12/31/the-30-best-android-apps-of-2020-for-your-new-phone-tablet-or-chromebook/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F23%2FBest-Apps-of-2020-Android-Apps-on-Google-Play.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The 30 best Android apps of 2020 for your new phone, tablet, or Chromebook</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/31 <br>7:37am PST</time><time class="timeago" title="Dec 31, 2020" datetime="2020-12-31T07:37:00-08:00">Dec 31, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/12/30/our-10-favorite-android-features-from-2020/#comments">19</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:63.284268930902%;"></div></div>
<a class="cell-link" href="/2020/12/30/our-10-favorite-android-features-from-2020/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F30%2F2020-android-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Our 10 favorite Android features from 2020</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/30 <br>11:40am PST</time><time class="timeago" title="Dec 30, 2020" datetime="2020-12-30T11:40:22-08:00">Dec 30, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/12/27/best-new-android-games-sky-gamblers-air-supremacy-basketball-vs-zombies-run-boggo-run/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.717126664129%;"></div></div>
<a class="cell-link" href="/2020/12/27/best-new-android-games-sky-gamblers-air-supremacy-basketball-vs-zombies-run-boggo-run/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>10 new Android games from the last week: The best, worst, and everything in between (12/21/20 - 12/27/20)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/27 <br>6:38am PST</time><time class="timeago" title="Dec 27, 2020" datetime="2020-12-27T06:38:04-08:00">Dec 27, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/12/26/15-new-and-notable-android-apps-and-live-wallpapers-from-the-last-two-weeks-including-callapp-proton-calendar-and-ladb-local-adb-shell-12-12-20-12-26-20/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.920725531693%;"></div></div>
<a class="cell-link" href="/2020/12/26/15-new-and-notable-android-apps-and-live-wallpapers-from-the-last-two-weeks-including-callapp-proton-calendar-and-ladb-local-adb-shell-12-12-20-12-26-20/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>15 new and notable Android apps and live wallpapers from the last two weeks including CallApp, Proton Calendar, and LADB — Local ADB Shell (12/12/20 - 12/26/20)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/26 <br>6:48am PST</time><time class="timeago" title="Dec 26, 2020" datetime="2020-12-26T06:48:44-08:00">Dec 26, 2020</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-4" class="widget-even widget-12 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/12/31/our-10-favorite-chrome-and-chrome-os-features-from-2020/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.718910484167%;"></div></div>
<a class="cell-link" href="/2020/12/31/our-10-favorite-chrome-and-chrome-os-features-from-2020/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F31%2F2020-chrome-alt-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Our 10 favorite Chrome and Chrome OS features from 2020</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/31 <br>7:53am PST</time><time class="timeago" title="Dec 31, 2020" datetime="2020-12-31T07:53:56-08:00">Dec 31, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/12/31/the-30-best-android-apps-of-2020-for-your-new-phone-tablet-or-chromebook/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.914484911047%;"></div></div>
<a class="cell-link" href="/2020/12/31/the-30-best-android-apps-of-2020-for-your-new-phone-tablet-or-chromebook/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F23%2FBest-Apps-of-2020-Android-Apps-on-Google-Play.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The 30 best Android apps of 2020 for your new phone, tablet, or Chromebook</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/31 <br>7:37am PST</time><time class="timeago" title="Dec 31, 2020" datetime="2020-12-31T07:37:00-08:00">Dec 31, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/12/30/android-app-game-sales-december-30-2020/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.915632736964%;"></div></div>
<a class="cell-link" href="/2020/12/30/android-app-game-sales-december-30-2020/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F30%2Fnexus2cee_wednesday.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>29 temporarily free and 48 on-sale apps and games for Wednesday</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/30 <br>9:10am PST</time><time class="timeago" title="Dec 30, 2020" datetime="2020-12-30T09:10:38-08:00">Dec 30, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/12/30/google-is-featuring-instagram-and-tiktok-short-videos-in-mobile-search-results/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.61905520696%;"></div></div>
<a class="cell-link" href="/2020/12/30/google-is-featuring-instagram-and-tiktok-short-videos-in-mobile-search-results/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F30%2FEqQgvldXIAUQ3mX-e1609325632118.jpeg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google is featuring Instagram and TikTok 'Short videos' in mobile search results</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/30 <br>4:21am PST</time><time class="timeago" title="Dec 30, 2020" datetime="2020-12-30T04:21:18-08:00">Dec 30, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/12/30/modded-google-camera-8-1-brings-pixel-5-features-to-non-pixel-devices/#comments">35</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:48.267071574764%;"></div></div>
<a class="cell-link" href="/2020/12/30/modded-google-camera-8-1-brings-pixel-5-features-to-non-pixel-devices/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F30%2FPixel-5-camera-close-up.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Modded Google Camera 8.1 brings Pixel 5 features to non-Pixel devices</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/30 <br>2:23am PST</time><time class="timeago" title="Dec 30, 2020" datetime="2020-12-30T02:23:10-08:00">Dec 30, 2020</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="apblastfromthepast-2" class="widget-odd widget-last widget-13 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/12/31/its-almost-2020-and-gmail-still-doesnt-have-inboxs-bundles-which-google-promised-back-in-2018/#comments">117</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:49.078526262791%;"></div></div>
<a class="cell-link" href="/2019/12/31/its-almost-2020-and-gmail-still-doesnt-have-inboxs-bundles-which-google-promised-back-in-2018/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2FInbox-Gmail-gif-Google-hero.gif&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>It's almost 2020 and Gmail still doesn't have Inbox's bundles, which Google promised back in 2018</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/31 <br>7:00am PST</time><time class="timeago" title="Dec 31, 2019" datetime="2019-12-31T07:00:18-08:00">Dec 31, 2019</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/12/31/first-look-google-duo-tests-group-calling-feature-and-low-light-mode/#comments">76</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:91.991048782831%;"></div></div>
<a class="cell-link" href="/2018/12/31/first-look-google-duo-tests-group-calling-feature-and-low-light-mode/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2Fduo-group-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>First look: Google Duo tests group calling feature and low light mode</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/31 <br>5:18am PST</time><time class="timeago" title="Dec 31, 2018" datetime="2018-12-31T05:18:00-08:00">Dec 31, 2018</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/12/31/deal-alert-new-acer-chromebook-15-just-299-99-100-off-free-google-home-best-buy/#comments">54</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:84.134474606854%;"></div></div>
<a class="cell-link" href="/2017/12/31/deal-alert-new-acer-chromebook-15-just-299-99-100-off-free-google-home-best-buy/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fnexus2cee_Screen-Shot-2017-12-10-at-10.30.32-PM.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Killer Deal Alert 2: Electric Boogaloo] New Acer Chromebook 15 is just $299.99 ($100 off) with free Google Home from Best Buy</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/12/31 <br>12:35pm PST</time><time class="timeago" title="Dec 31, 2017" datetime="2017-12-31T12:35:33-08:00">Dec 31, 2017</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/12/31/gboard-formerly-google-keyboard-hits-500-million-installs-play-store/#comments">93</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:84.564888152677%;"></div></div>
<a class="cell-link" href="/2016/12/31/gboard-formerly-google-keyboard-hits-500-million-installs-play-store/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F12%2Fnexus2cee_2016-12-31-16_43_41-Gboard-the-Google-Keyboard-Android-Apps-on-Google-Play.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Gboard (formerly Google Keyboard) hits 500 million installs in the Play Store</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/12/31 <br>2:46pm PST</time><time class="timeago" title="Dec 31, 2016" datetime="2016-12-31T14:46:48-08:00">Dec 31, 2016</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/12/31/instagram-now-lets-you-3d-touch-photos-on-android/#comments">293</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.943454003123%;"></div></div>
<a class="cell-link" href="/2015/12/31/instagram-now-lets-you-3d-touch-photos-on-android/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F12%2Fnexus2cee_reisdarepublica.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Update: Back Again] Instagram Now Lets You "3D Touch" Photos On Android</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/12/31 <br>8:50am PST</time><time class="timeago" title="Dec 31, 2015" datetime="2015-12-31T08:50:11-08:00">Dec 31, 2015</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/12/31/amazon-is-back-with-another-bunch-of-appstore-freebies-for-new-years-eve-33-apps-and-games-110-value/#comments">43</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:73.487078458709%;"></div></div>
<a class="cell-link" href="/2014/12/31/amazon-is-back-with-another-bunch-of-appstore-freebies-for-new-years-eve-33-apps-and-games-110-value/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F12%2Fnexus2cee_81eB2ScrrGL._AA200_.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Amazon Is Back With Another Bunch Of Appstore Freebies For New Year's Eve: 33 Apps And Games, $110 Value</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/12/31 <br>11:47am PST</time><time class="timeago" title="Dec 31, 2014" datetime="2014-12-31T11:47:00-08:00">Dec 31, 2014</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/12/31/file-sharing-apps-bump-and-flock-are-now-dead-following-google-acquisition/#comments">36</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/12/31/file-sharing-apps-bump-and-flock-are-now-dead-following-google-acquisition/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F12%2Fnexusae0_bu.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>File Sharing Apps Bump And Flock Are Now Dead Following Google Acquisition</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/12/31 <br>4:33pm PST</time><time class="timeago" title="Dec 31, 2013" datetime="2013-12-31T16:33:00-08:00">Dec 31, 2013</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/12/31/facedroid-finally-comes-to-phones-with-update-to-version-2-52-goes-on-sale-for-0-99/#comments">37</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/12/31/facedroid-finally-comes-to-phones-with-update-to-version-2-52-goes-on-sale-for-0-99/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F12%2Fnexusae0_unnamed39.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Facedroid Finally Comes To Phones With Update To Version 2.52, Goes On Sale For $0.99</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/12/31 <br>8:44pm PST</time><time class="timeago" title="Dec 31, 2012" datetime="2012-12-31T20:44:34-08:00">Dec 31, 2012</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/12/31/best-of-the-worst-the-5-most-bittersweet-moments-for-android-in-2011/#comments">49</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/12/31/best-of-the-worst-the-5-most-bittersweet-moments-for-android-in-2011/">
<h3 class="ap-sidebar-title"><span>9 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F12%2Fhtc-thunderbolt-official.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Best Of The Worst: The 5 Most Bittersweet Moments For Android In 2011</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/12/31 <br>11:54am PST</time><time class="timeago" title="Dec 31, 2011" datetime="2011-12-31T11:54:00-08:00">Dec 31, 2011</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/12/31/unrevoked-updated-to-v3-3-with-support-for-the-newest-evo-4gs-and-incredibles-with-slcd-screens/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/12/31/unrevoked-updated-to-v3-3-with-support-for-the-newest-evo-4gs-and-incredibles-with-slcd-screens/">
<h3 class="ap-sidebar-title"><span>10 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F12%2Fimage330.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Unrevoked Updated To v3.3, With Support For The Newest EVO 4Gs And Incredibles With SLCD Screens</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/12/31 <br>5:50pm PST</time><time class="timeago" title="Dec 31, 2010" datetime="2010-12-31T17:50:31-08:00">Dec 31, 2010</time></span></div>
</div>
</a>
</li></ul></section></li>

</ul>
</div>
<div class='ains ains-18 ains-ap2_sidebar_5 ai-track' data-ai='WzE4LDJd' style=''>
<div class='ai-adb-hide' data-ai-debug='18'>
<style type="text/css">
.ains-ap2_sidebar_5 { display: none; text-align: center;}
@media (min-width: 768px) { .ains-ap2_sidebar_5 { display:block; width: 300px; height: 250px; float: right; position: sticky; position: -webkit-sticky; top: 20px; margin-bottom: 20px; }
.adslot_ap2_sidebar_5{width: 300px; height: 250px; margin: 0 auto; }}
</style>
<div id="ezoic-pub-ad-placeholder-142">
<script>
  ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
  </script>

<ins class="adsbygoogle adslot_ap2_sidebar_5" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3575448930"></ins>
<script>
  if(!ap_scrolluser){
     (adsbygoogle = window.adsbygoogle || []).push({});
  }
  </script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI3LDAsImFwMl9zaWRlYmFyXzVfYWRiIiwiIiwwXQ==' data-ai-debug='18 <= 27'>
<style type="text/css">
.ap2_sidebar_5_adb img{
max-width: 100%;
}
</style>
<a class="ap2_sidebar_5_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-300250-1.png" alt="Try Scroll">
</a></div>
</div>
</div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 749394</script>
<center>
<div class='ains ains-12 ains-ap2_footer_large ai-track' data-ai='WzEyLDJd' style=''>
<div id="ezoic-pub-ad-placeholder-127">
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">


<div id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/12/31/the-30-best-android-apps-of-2020-for-your-new-phone-tablet-or-chromebook/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.914484911047%;"></div></div>
<a class="cell-link" href="/2020/12/31/the-30-best-android-apps-of-2020-for-your-new-phone-tablet-or-chromebook/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F23%2FBest-Apps-of-2020-Android-Apps-on-Google-Play.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The 30 best Android apps of 2020 for your new phone, tablet, or Chromebook</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/31 <br>7:37am PST</time><time class="timeago" title="Dec 31, 2020" datetime="2020-12-31T07:37:00-08:00">Dec 31, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/12/30/our-10-favorite-android-features-from-2020/#comments">19</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:63.284268930902%;"></div></div>
<a class="cell-link" href="/2020/12/30/our-10-favorite-android-features-from-2020/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F30%2F2020-android-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Our 10 favorite Android features from 2020</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/30 <br>11:40am PST</time><time class="timeago" title="Dec 30, 2020" datetime="2020-12-30T11:40:22-08:00">Dec 30, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/12/30/pixels-with-adaptive-charging-wont-adapt-to-night-owls/#comments">51</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.050013588744%;"></div></div>
<a class="cell-link" href="/2020/12/30/pixels-with-adaptive-charging-wont-adapt-to-night-owls/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F15%2Fpixel-5-15.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Pixels with Adaptive Charging won't adapt to night owls</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/30 <br>10:21am PST</time><time class="timeago" title="Dec 30, 2020" datetime="2020-12-30T10:21:52-08:00">Dec 30, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/12/31/our-10-favorite-chrome-and-chrome-os-features-from-2020/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.718910484167%;"></div></div>
<a class="cell-link" href="/2020/12/31/our-10-favorite-chrome-and-chrome-os-features-from-2020/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F31%2F2020-chrome-alt-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Our 10 favorite Chrome and Chrome OS features from 2020</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/31 <br>7:53am PST</time><time class="timeago" title="Dec 31, 2020" datetime="2020-12-31T07:53:56-08:00">Dec 31, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/12/30/first-wearable-device-from-oneplus-could-be-a-cheap-fitness-band/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:26.534706920293%;"></div></div>
<a class="cell-link" href="/2020/12/30/first-wearable-device-from-oneplus-could-be-a-cheap-fitness-band/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fwyze-band-review-4-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>First wearable device from OnePlus could be a cheap fitness band</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/30 <br>11:45am PST</time><time class="timeago" title="Dec 30, 2020" datetime="2020-12-30T11:45:38-08:00">Dec 30, 2020</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column">


<div id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/12/31/the-30-best-android-apps-of-2020-for-your-new-phone-tablet-or-chromebook/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.914484911047%;"></div></div>
<a class="cell-link" href="/2020/12/31/the-30-best-android-apps-of-2020-for-your-new-phone-tablet-or-chromebook/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F23%2FBest-Apps-of-2020-Android-Apps-on-Google-Play.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The 30 best Android apps of 2020 for your new phone, tablet, or Chromebook</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/31 <br>7:37am PST</time><time class="timeago" title="Dec 31, 2020" datetime="2020-12-31T07:37:00-08:00">Dec 31, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/12/29/the-best-cheap-chromebooks-for-working-from-home/#comments">99</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.592414813445%;"></div></div>
<a class="cell-link" href="/2020/12/29/the-best-cheap-chromebooks-for-working-from-home/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fcheap-chromebooks-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The best cheap Chromebooks that are actually in stock right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/29 <br>10:48am PST</time><time class="timeago" title="Dec 29, 2020" datetime="2020-12-29T10:48:00-08:00">Dec 29, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/12/25/install-play-store-amazon-fire-tablet/#comments">312</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.396145882437%;"></div></div>
<a class="cell-link" href="/2020/12/25/install-play-store-amazon-fire-tablet/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fgoogle-play-fire-tablet-new-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The ultimate guide for installing the Google Play Store on Amazon Fire tablets</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/25 <br>1:23pm PST</time><time class="timeago" title="Dec 25, 2020" datetime="2020-12-25T13:23:00-08:00">Dec 25, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/12/28/t-mobile-warns-sprint-customers-of-upcoming-legacy-cellular-network-shutdown/#comments">52</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.264167974821%;"></div></div>
<a class="cell-link" href="/2020/12/28/t-mobile-warns-sprint-customers-of-upcoming-legacy-cellular-network-shutdown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F05%2Ft-mobile-sprint-tower.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>T-Mobile warns Sprint customers of upcoming legacy cellular network shutdown</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/28 <br>8:22am PST</time><time class="timeago" title="Dec 28, 2020" datetime="2020-12-28T08:22:10-08:00">Dec 28, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/12/27/this-is-the-best-google-cloud-print-alternative/#comments">17</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:96.433076956867%;"></div></div>
<a class="cell-link" href="/2020/12/27/this-is-the-best-google-cloud-print-alternative/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fgoogle-cloud-print-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>This is the best Google Cloud Print alternative</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/27 <br>7:00am PST</time><time class="timeago" title="Dec 27, 2020" datetime="2020-12-27T07:00:00-08:00">Dec 27, 2020</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column omega">


<div id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/12/16/samsungs-premiere-service-botched-a-repair-on-my-2000-z-fold2-then-the-phone-disappeared-entirely/#comments">175</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999903105623%;"></div></div>
<a class="cell-link" href="/2020/12/16/samsungs-premiere-service-botched-a-repair-on-my-2000-z-fold2-then-the-phone-disappeared-entirely/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F02%2FZ-Fold2-photos-10-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The unbelievable month-long saga of getting my $2000 Galaxy Z Fold2 fixed</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/16 <br>10:24am PST</time><time class="timeago" title="Dec 16, 2020" datetime="2020-12-16T10:24:00-08:00">Dec 16, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/12/03/google-play-music-is-now-officially-dead-dead-dead/#comments">427</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999797440792%;"></div></div>
<a class="cell-link" href="/2020/12/03/google-play-music-is-now-officially-dead-dead-dead/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fsad-blob-play-music.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Play Music is now officially dead, dead, dead (Update: ... dead)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/03 <br>3:06pm PST</time><time class="timeago" title="Dec 3, 2020" datetime="2020-12-03T15:06:00-08:00">Dec 3, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/12/07/googles-latest-pixel-feature-drop-lands-today-with-too-many-features-to-count/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.995818874258%;"></div></div>
<a class="cell-link" href="/2020/12/07/googles-latest-pixel-feature-drop-lands-today-with-too-many-features-to-count/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F30%2FPixel-Pile-2020-2-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
 <h4>Google's December Pixel Feature Drop lands today with too many features to count</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/07 <br>10:00am PST</time><time class="timeago" title="Dec 7, 2020" datetime="2020-12-07T10:00:00-08:00">Dec 7, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/12/10/the-forced-switch-to-youtube-music-is-leaving-sonos-users-in-the-cold/#comments">87</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.995025535894%;"></div></div>
<a class="cell-link" href="/2020/12/10/the-forced-switch-to-youtube-music-is-leaving-sonos-users-in-the-cold/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F12%2F09%2Fsonos-youtube-music-cast-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The forced switch to YouTube Music is leaving Sonos users in the cold</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/10 <br>10:17am PST</time><time class="timeago" title="Dec 10, 2020" datetime="2020-12-10T10:17:06-08:00">Dec 10, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/12/03/samsung-shares-timeline-for-international-release-of-one-ui-3-0-for-galaxy-phones/#comments">53</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.992310065799%;"></div></div>
<a class="cell-link" href="/2020/12/03/samsung-shares-timeline-for-international-release-of-one-ui-3-0-for-galaxy-phones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F21%2FOneUI3Hero-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Samsung's timeline for international One UI 3.0 updates gets rolling with the Galaxy S20</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/12/03 <br>8:19am PST</time><time class="timeago" title="Dec 3, 2020" datetime="2020-12-03T08:19:00-08:00">Dec 3, 2020</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
<a id="post-consent-ui" href="#" onclick="googlefc.showRevocationMessage();return false;">| Change Consent </a> | <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<span class="ap-rel-parent page_stats">
38 queries | 0.488s | nexus2 | ap <span id="this_page_stats" hidden>Original page cache stats:<br>38 queries | 0.488s | nexus2 | ap<br>This request stats: <br> 17 queries | 0.091s | nexus2 | </span> </span>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2020 </span>
</div>
</div>
</div>
</div>
</div>
<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>

<img src="https://www.androidpolice.com/wp-content/plugins/ap-hotness/aph-post-view-counter.php?post_id=749394" alt=""><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"749394 https:\/\/www.androidpolice.com\/?p=749394","disqusShortname":"androidpolice","disqusTitle":"Google Photos wraps up 2020 memories with Year in Review","disqusUrl":"http:\/\/androidpolice.com\/2020\/12\/31\/google-photos-wraps-up-2020-memories-with-year-in-review\/","postId":"749394"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.9' id='modernizr-js'></script>
<script type='text/javascript' id='mistape-front-js-extra'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1607618018' id='mistape-front-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1608062082' id='nivo-lightbox-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.js?ver=1.0' id='jRespond-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.js?ver=1.4.6' id='mousetrap-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0' id='jquery.timeago-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0' id='jquery.flexslider-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1608062082' id='androidpolice-js'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'12245754',post:'749394',tz:'-8',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '749394' ]);
</script>
<div id="mistape_dialog" data-mode="comment" data-dry-run="0">
<div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
<div class="dialog-wrap">
<div class="dialog-wrap-top">
<h2>Spelling error report</h2>
<div class="mistape_dialog_block">
<h3>The following text will be sent to our editors:</h3>
<div id="mistape_reported_text"></div>
</div>
</div>
<div class="dialog-wrap-bottom">
<div class="mistape_dialog_block comment">
<div class="mistape-contact-row">
<div class="mistape-contact-column">
<h3><label for="ap_mistape_name">Your name (required):</label></h3>
<input type="text" name="ap_mistape_name" id="ap_mistape_name" required="required" />
</div>
<div class="mistape-contact-column">
<h3><label for="ap_mistape_email">Your email (optional):</label></h3>
<input type="email" name="ap_mistape_email" id="ap_mistape_email" />
</div>
</div>
</div>
<h3><label for="mistape_comment">Your comment (optional):</label></h3>
<textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea>
</div><div class="pos-relative">
</div>
</div>
</div>
<div class="mistape_dialog_block">
<a class="mistape_action" data-action="send" data-id="749394" role="button">Send</a>
<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
</div>
<div class="mistape-letter-front letter-part">
<div class="front-left"></div>
<div class="front-right"></div>
<div class="front-bottom"></div>
</div>
<div class="mistape-letter-back letter-part">
<div class="mistape-letter-back-top"></div>
</div>
<div class="mistape-letter-top letter-part"></div>
</div></div></div>

<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/images/ads.png"></div>
<img id="ai-adb-adnxs" src="" style="position:absolute; z-index: -10; width: 1px; height: 1px; top: -1px; left: -1px;">
<script async id="ai-adb-ga" src="https://www.google-analytics.com/analytics.js"></script>
<script async id="ai-adb-mn" src="//contextual.media.net/dmedianet.js"></script>
<script async id="ai-adb-ads" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/ads.js?ver=2.6.19-1580162770"></script>
<script async id="ai-adb-sponsors" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/sponsors.js?ver=2.6.19-1608841001"></script>
<script async id="ai-adb-advertising" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/advertising.js?ver=2.6.19-1580162770"></script>
<script async id="ai-adb-adverts" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/adverts.js?ver=2.6.19-1537401505"></script>


<script>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</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5b5d52974ebd54"></script>

<script src="//instant.page/3.0.0" type="module" defer integrity="sha384-OeDn4XE77tdHo8pGtE1apMPmAipjoxUQ++eeJa6EtJCfHlvijigWiJpD7VDPWXV1"></script>


<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type="text/javascript">
if(!ap_scrolluser){
 try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} 
}</script>


<script>
    ap_write_scroll_script({
      "type" : "text/javascript",
      "src" : "//ads.pro-market.net/ads/scripts/site-130167.js"
    });
</script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />


<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>


<iframe src="https://d2r7bmv6l6bnd1.cloudfront.net/1405.html" style="position:absolute;left:-10px;width:1px;height:1px;"></iframe>


<a rel="me" href="https://mstdn.social/@androidpolice" style="display: none !important">Mastodon</a>
</body>
</html>
