<!DOCTYPE html>
<html lang="en-US">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<meta name="supported-color-schemes" content="dark light">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<script>
    (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
    Scroll.config = {
      detected: document.cookie.indexOf("scroll0=") > -1

      // other configuration keys can go here
    };
  </script>
<script async src="https://static.scroll.com/js/scroll.js"></script>


<meta name="monetization" content="$ilp.uphold.com/QYAfJw3AKBgA">

<script>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</script>

<style>
    @import url('//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab&display=swap');
  </style>

<link rel="shortcut icon" data-primary-favicon="" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/favicon-light.png" />
<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>
<script>
    if (document.cookie.indexOf("scroll0=") < 0) {
        var ap_scrolluser = false;
    } else {
        var ap_scrolluser = true;
        document.getElementsByTagName('html')[0].classList.add('scrolluser');
        window.disqus_config = function () {
            this.disable_ads = true;
        }
    }
    function ap_write_scroll_script(args){
      if(ap_scrolluser){
        return;
      }
      var script = document.createElement('script');
      for (var prop in args) {
          if (!args.hasOwnProperty(prop)) continue;
          script.setAttribute(prop , args[prop]);
      }
      document.write(script.outerHTML);
    }
  </script>

<script>
    ap_write_scroll_script({
      "data-ad-client" : "",
      "async" : "1",
      "src" : "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    });
  </script>

<title>DEEMO Reborn is finally coming to Android, and you can pre-register right now</title>
<meta name="description" content="Rayark International is a developer that&#039;s best known for its rhythm games, such as&nbsp;Cytus, though the&nbsp;DEEMO&nbsp;series is also pretty popular." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.androidpolice.com/2020/11/23/deemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DEEMO Reborn is finally coming to Android, and you can pre-register right now" />
<meta property="og:description" content="Rayark International is a developer that&#039;s best known for its rhythm games, such as&nbsp;Cytus, though the&nbsp;DEEMO&nbsp;series is also pretty popular." />
<meta property="og:url" content="https://www.androidpolice.com/2020/11/23/deemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:published_time" content="2020-11-23T15:42:17+00:00" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn--scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1440" />
<meta property="fb:app_id" content="132664110109283" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@mattsholtz" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Matthew Sholtz">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.androidpolice.com/#organization","name":"AndroidPolice","url":"https://www.androidpolice.com/","sameAs":["https://www.facebook.com/AndroidPolice","https://www.instagram.com/androidpolice/","https://www.youtube.com/androidpolice","https://twitter.com/AndroidPolice"],"logo":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#logo","inLanguage":"en-US","url":"https://www.androidpolice.com/wp-content/uploads/2019/07/android_police_extended_text_logo_white1.png","width":367,"height":60,"caption":"AndroidPolice"},"image":{"@id":"https://www.androidpolice.com/#logo"}},{"@type":"WebSite","@id":"https://www.androidpolice.com/#website","url":"https://www.androidpolice.com/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","description":"Looking after everything Android","publisher":{"@id":"https://www.androidpolice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.androidpolice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.androidpolice.com/2020/11/23/deemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now/#primaryimage","inLanguage":"en-US","url":"https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn--scaled.jpg","width":2560,"height":1440},{"@type":"WebPage","@id":"https://www.androidpolice.com/2020/11/23/deemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now/#webpage","url":"https://www.androidpolice.com/2020/11/23/deemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now/","name":"DEEMO Reborn is finally coming to Android, and you can pre-register right now","isPartOf":{"@id":"https://www.androidpolice.com/#website"},"primaryImageOfPage":{"@id":"https://www.androidpolice.com/2020/11/23/deemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now/#primaryimage"},"datePublished":"2020-11-23T15:42:17+00:00","dateModified":"2020-11-23T15:42:17+00:00","description":"Rayark International is a developer that's best known for its rhythm games, such as&nbsp;Cytus, though the&nbsp;DEEMO&nbsp;series is also pretty popular.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.androidpolice.com/2020/11/23/deemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.androidpolice.com/2020/11/23/deemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now/#article","isPartOf":{"@id":"https://www.androidpolice.com/2020/11/23/deemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now/#webpage"},"author":{"@id":"https://www.androidpolice.com/#/schema/person/66e4464953ff477aceda54b877b47271"},"headline":"DEEMO Reborn is finally coming to Android, and you can pre-register right now","datePublished":"2020-11-23T15:42:17+00:00","dateModified":"2020-11-23T15:42:17+00:00","mainEntityOfPage":{"@id":"https://www.androidpolice.com/2020/11/23/deemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.androidpolice.com/#organization"},"image":{"@id":"https://www.androidpolice.com/2020/11/23/deemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now/#primaryimage"},"keywords":"DEEMO,DEEMO -Reborn-,new game,pre-registration,Rayark International,rhythm game,upcoming release,video","articleSection":"Games,News,Videos","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.androidpolice.com/2020/11/23/deemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.androidpolice.com/#organization"}},{"@type":"Person","@id":"https://www.androidpolice.com/#/schema/person/66e4464953ff477aceda54b877b47271","name":"Matthew Sholtz","image":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1c79de42fab885075b9cf67cc133fde7?s=96&d=mm&r=x","caption":"Matthew Sholtz"},"description":"Matthew is a furious nitpicker and something of a (albeit amusing) curmudgeon. A person who holds an oddly deep interest in Android and advancing the state of gaming on the platform. Some may say a ridiculous task, but it is one he is willing to take on from the comfort of his armchair.","sameAs":["https://twitter.com/mattsholtz"]}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; DEEMO Reborn is finally coming to Android, and you can pre-register right now Comments Feed" href="https://www.androidpolice.com/2020/11/23/deemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now/feed/" />
<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ApWriterStats.css-css' href='https://www.androidpolice.com/wp-content/plugins/ap-writer-stats/assets/css/ApWriterStats.css?ver=1605131904' type='text/css' media='all' />
<link rel='stylesheet' id='mistape-front-css' href='https://www.androidpolice.com/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1605827778' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.css?ver=1.12' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress-id-134 .column-2,.tablepress-id-134 .column-3{min-width:105px}
</style>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-6275685-2' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.androidpolice.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-6275685-2');
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.3" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=724884' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F11%2F23%2Fdeemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F11%2F23%2Fdeemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.20.0" /><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.androidpolice.com/2020/11/23/deemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now/?amp">
<style>
.scrolluser .ai_widget {
    display: none !important;
}
</style>

<meta name="flattr:id" content="j099pg">


<script>
  if ((window.matchMedia('(prefers-color-scheme: dark)').matches && localStorage['theme'] != 'light') || localStorage['theme'] === 'dark') {
    document.getElementsByTagName('html')[0].classList.add('ap-dark-theme'); 
  } else {
    document.getElementsByTagName('html')[0].classList.add('ap-light-theme'); 
  }
  </script>
</head>
<body class="post-template-default single single-post postid-724884 single-format-image">

<script type="text/javascript">
  var skimlinks_settings = {
    skimwords_horizontal_distance: 300,
    skimwords_vertical_distance: 300
  };
</script>


<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1 ains-ap2_header_1 ai-track' data-ai='WzEsMl0=' style=''>
<div class='ai-adb-hide' data-ai-debug='1'>
<style type="text/css">
.ains-ap2_header_1,
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) {
  .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px;} 
  .band.header .sixteen.columns{
  	display: flex;
  	height: 120px;
  }
  .ains-ap2_header_1{
  	width: 100%;
  	display: flex;
  	align-items: center;
  	justify-content: center;
  }
  .ains-ap2_header_1 .ezoic-ad.box-2{
  	min-height: auto !important;
  	margin: 0 !important;
  }
}
</style>
<div id="ezoic-pub-ad-placeholder-130">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI4LDAsImFwMl9oZWFkZXJfMV9hZGIiLCIiLDBd' data-ai-debug='1 <= 28'>
<style type="text/css">
.ap2_header_1_adb img{
max-width: 100%;
}
</style>
<a class="ap2_header_1_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-72890-1.png" alt="Try Scroll">
</a></div>
</div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<input type="hidden" name="order" value="rel" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-theme">
<div id="ap-theme-btn" role="button" data-mode="" aria-label="Toggle site theme (auto, light, dark)"></div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/news/">Latest news</a></li>
<li id="nav-menu-item-714850" rel="android-11"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-11/">Android 11</a></li>
<li id="nav-menu-item-567472" rel="android-10"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-10/">Android 10</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/wearables/">Smartwatches &#038; Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/xiaomi/">Xiaomi</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Subscribe / Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Subscribe / Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2 ains-ap2_header_2 ai-track' data-ai='WzIsMl0=' style=''>
<style type="text/css">
.ains-ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .ains-ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .ains-ap2_header_2 { display: none !important; } }
</style>
<div id="ezoic-pub-ad-placeholder-133">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="horizontal" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class="large-post single post post-724884 type-post status-publish format-image has-post-thumbnail hentry category-games category-news category-videos tag-deemo tag-deemo-reborn tag-new-game tag-pre-registration tag-rayark-international tag-rhythm-game tag-upcoming-release tag-video post_format-post-format-image" id="post-724884">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2020/11/23/deemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now/#disqus_thread" data-disqus-identifier="724884 https://www.androidpolice.com/?p=724884">0</a><div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div><h2 itemprop="name"><a href="https://www.androidpolice.com/2020/11/23/deemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now/">DEEMO Reborn is finally coming to Android, and you can pre-register right now</a><div class="subtitle"><a href="https://www.androidpolice.com/2020/11/23/deemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now/">A remastered version of the rhythm game DEEMO with 3D graphics</a></div></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/matthew-sholtz/"><img alt='Matthew Sholtz' src='https://secure.gravatar.com/avatar/1c79de42fab885075b9cf67cc133fde7?s=50&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/1c79de42fab885075b9cf67cc133fde7?s=100&#038;d=mm&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/matthew-sholtz/ ">Matthew Sholtz</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><a href="https://twitter.com/mattsholtz" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/matthew-sholtz/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/23 <br>7:42am PST</time><time class="timeago" title="Nov 23, 2020" datetime="2020-11-23T07:42:17-08:00">Nov 23, 2020</time></span> </div><div class="share-box"><div class="addthis_inline_share_toolbox" data-url="https://www.androidpolice.com/2020/11/23/deemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now/" data-title="DEEMO Reborn is finally coming to Android, and you can pre-register right now"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F11%2F23%2Fdeemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F11%2F23%2Fdeemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now%2F&text=DEEMO+Reborn+is+finally+coming+to+Android%2C+and+you+can+pre-register+right+now" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F11%2F23%2Fdeemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now%2F&title=DEEMO+Reborn+is+finally+coming+to+Android%2C+and+you+can+pre-register+right+now" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F11%2F23%2Fdeemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now%2F&title=DEEMO+Reborn+is+finally+coming+to+Android%2C+and+you+can+pre-register+right+now" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div></div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-games" href="https://www.androidpolice.com/applications-games/games/" title="View all posts in Games"><i class="icon-games"></i>Games</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li><li><a class="cat cat-videos" href="https://www.androidpolice.com/videos/" title="View all posts in Videos"><i class="icon-videos"></i>Videos</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn--scaled.jpg"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F23%2FDEEMO-Reborn--scaled.jpg&w=728" width="728" height="410" loading="lazy" alt="DEEMO Reborn is finally coming to Android, and you can pre-register right now"></a>
<div class="post-content">
<div class='ains ains-9 ains-ap2_above_post_body ai-track' data-ai='WzksMl0=' style=''>
<style type="text/css">
.ains-ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px)  { .ains-ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .ains-ap2_above_post_body { margin: 10px -30px; } }
</style>
<div id="ezoic-pub-ad-placeholder-128">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<p></p>
<p><span data-preserver-spaces="true">Rayark International is a developer that's best known for its rhythm games, such as&nbsp;</span><a class="editor-rtfLink external" href="https://play.google.com/store/apps/details?id=com.rayark.Cytus.full" target="_blank" rel="noopener noreferrer nofollow"><span data-preserver-spaces="true">Cytus</span></a><span data-preserver-spaces="true">, though the&nbsp;</span><a class="editor-rtfLink external" href="https://play.google.com/store/apps/details?id=com.rayark.pluto" target="_blank" rel="noopener noreferrer nofollow"><span data-preserver-spaces="true">DEEMO</span></a><span data-preserver-spaces="true">&nbsp;series is also pretty popular. While we've known that&nbsp;</span><a class="editor-rtfLink" href="https://www.androidpolice.com/2020/05/04/rayark-international-deemo-ii-soul-of-eden-pre-reg/" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">the sequel DEEMO II</span></a><span data-preserver-spaces="true">&nbsp;would be coming to Android since May (2020), it would appear the Rayark has also remastered the original title to create <a href="https://www.rayark.com/en/games/deemoreborn/" class="external" rel="nofollow" target="_blank">DEEMO Reborn</a>, which has been available <a href="https://store.steampowered.com/app/1282210/DEEMO_Reborn/" class="external" rel="nofollow" target="_blank">on Steam</a> since September (2020). This remaster replaces the original's 2D graphics with new 3D designs in order to create a much more immersive title, and as of today, this remaster has landed on the Play Store for pre-registration.</span></p>
<p><span id="more-724884"></span></p>
<p><span class="ap-fluid-container" style="padding-bottom: 56.32%"><iframe title="DEEMO Reborn" width="728" height="410" src="https://www.youtube.com/embed/qMuFq8CKUgA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen loading="lazy"></iframe></span></p>
<p><span data-preserver-spaces="true">The above trailer offers a solid glimpse of what DEEMO Reborn looks like in action, and as you can see, the game's adventuring section now sports 3D graphics, making for a game that looks much more modern when compared to&nbsp;</span><a class="editor-rtfLink external" href="https://youtu.be/JTsNssul5zg?t=342" target="_blank" rel="noopener noreferrer nofollow"><span data-preserver-spaces="true">the original's 2D designs</span></a><span data-preserver-spaces="true">. Of course, you'll still spend most of your time in the game's rhythm sections, and while this section offers improved graphics as well, it's harder to notice the slight changes, such as more effects and a better use of color. Still, if you enjoyed the original, DEEMO Reborn offers a cleaner interface that should easily appeal to hardcore fans, which is probably why the remaster is&nbsp;</span><a class="editor-rtfLink external" href="https://store.steampowered.com/app/1282210/DEEMO_Reborn/" target="_blank" rel="noopener noreferrer nofollow"><span data-preserver-spaces="true">positively reviewed on Steam</span></a><span data-preserver-spaces="true">.</span></p>
<p><span data-preserver-spaces="true">While we know DEEMO Reborn will be coming to Android and iOS&nbsp;</span><a class="editor-rtfLink external" href="https://twitter.com/DeemoRayark/status/1330752946326257664" target="_blank" rel="noopener noreferrer nofollow"><span data-preserver-spaces="true">thanks to a recent tweet</span></a><span data-preserver-spaces="true"> and today's pre-registration listing on the Play Store, we don't for sure know when the game will be officially launched or how it will be monetized. The previous DEEMO title to come to mobile currently offers </span><a class="editor-rtfLink external" href="https://play.google.com/store/apps/details?id=com.rayark.pluto" target="_blank" rel="noopener noreferrer nofollow"><span data-preserver-spaces="true">in-app purchases that range up to $54.99</span></a><span data-preserver-spaces="true">, though <a href="https://apps.apple.com/us/app/deemo-reborn/id1492021770" class="external" rel="nofollow" target="_blank">the new iOS listing for DEEMO Reborn</a> states the game will be priced at $2.99 and that it will also offer in-app purchases, with a launch set at December 18th. While iOS pricing and release dates can differ from Android, as of right now, it appears that Rayark plans on releasing the mobile version of the game for $3 with in-app purchases in tow on December 18th.</span></p>
<p style="text-align: center;" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-3.png" style="flex:1.7787;" data-ratio="1.7787" class="image-container  no-style"><img class="size-smallish-size wp-image-724889" src="https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-3-217x122.png" alt width="217" height="122" srcset="https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-3-217x122.png 217w, https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-3-329x185.png 329w, https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-3-668x376.png 668w, https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-3-161x91.png 161w, https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-3-728x410.png 728w, https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-3.png 1605w" sizes="(max-width: 217px) 100vw, 217px" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-1.png" style="flex:1.7787;" data-ratio="1.7787" class="image-container  no-style"><img class="size-smallish-size wp-image-724890" src="https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-1-217x122.png" alt width="217" height="122" srcset="https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-1-217x122.png 217w, https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-1-329x185.png 329w, https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-1-668x376.png 668w, https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-1-161x91.png 161w, https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-1-728x410.png 728w, https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-1.png 1605w" sizes="(max-width: 217px) 100vw, 217px" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-2.png" style="flex:1.7787;" data-ratio="1.7787" class="image-container  no-style"><img class="size-smallish-size wp-image-724891" src="https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-2-217x122.png" alt width="217" height="122" srcset="https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-2-217x122.png 217w, https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-2-329x185.png 329w, https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-2-668x376.png 668w, https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-2-161x91.png 161w, https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-2-728x410.png 728w, https://www.androidpolice.com/wp-content/uploads/2020/11/23/DEEMO-Reborn-2.png 1605w" sizes="(max-width: 217px) 100vw, 217px" loading="lazy"></a></p><p class="text-center"></p>
<p>So if you'd like to receive a notification on the day DEEMO Reborn is officially released on Android, you can pre-register right now through the Play Store widget linked below.</p>
<ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Source: </strong></li><li><a href="https://twitter.com/DeemoRayark/status/1330752946326257664" class="external" rel="nofollow" target="_blank">Twitter</a></li></ul>
<p></p>
<div class="wpappbox wpappbox-6cd497f46a8b6f22b138202aab55d5da googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.rayark.deemoreborn&amp;chs=200x200&amp;chld=L%7C0" alt="DEEMO -Reborn-" loading="lazy"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.rayark.deemoreborn" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/6cd497f46a8b6f22b138202aab55d5da/ai-305c1efb3317b64a86148a0b7ccd2e58" alt="DEEMO -Reborn-" loading="lazy"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.rayark.deemoreborn" class="external">Register</a>
<span onmouseover="jQuery('.wpappbox-6cd497f46a8b6f22b138202aab55d5da .qrcode').show();" onmouseout="jQuery('.wpappbox-6cd497f46a8b6f22b138202aab55d5da .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.rayark.deemoreborn" title="DEEMO -Reborn-" class="apptitle external">DEEMO -Reborn-</a></div>
<div class="developer">
<span class="label">Developer: </span>
<span class="value"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/dev?id=6939825389946648631" class="external">Rayark International Limited</a></span>
</div>
<div class="price">
<span class="label">Price: </span>
<span class="value">To be announced</span>
<span class="rating"><div title="4.5 of 5 stars" class="rating-stars stars-monochrome stars45"></div></span>
</div>
</div>
</div>

</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/deemo/" rel="tag">DEEMO</a></li><li><a href="https://www.androidpolice.com/tags/deemo-reborn/" rel="tag">DEEMO -Reborn-</a></li><li><a href="https://www.androidpolice.com/tags/new-game/" rel="tag">new game</a></li><li><a href="https://www.androidpolice.com/tags/pre-registration/" rel="tag">pre-registration</a></li><li><a href="https://www.androidpolice.com/tags/rayark-international/" rel="tag">Rayark International</a></li><li><a href="https://www.androidpolice.com/tags/rhythm-game/" rel="tag">rhythm game</a></li><li><a href="https://www.androidpolice.com/tags/upcoming-release/" rel="tag">upcoming release</a></li><li><a href="https://www.androidpolice.com/tags/video/" rel="tag">video</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
<div class="addthis_post_footer addthis_inline_share_toolbox_ax6f" data-url="https://www.androidpolice.com/2020/11/23/deemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now/" data-title="DEEMO Reborn is finally coming to Android, and you can pre-register right now"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F11%2F23%2Fdeemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F11%2F23%2Fdeemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now%2F&text=DEEMO+Reborn+is+finally+coming+to+Android%2C+and+you+can+pre-register+right+now" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F11%2F23%2Fdeemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now%2F&title=DEEMO+Reborn+is+finally+coming+to+Android%2C+and+you+can+pre-register+right+now" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F11%2F23%2Fdeemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now%2F&title=DEEMO+Reborn+is+finally+coming+to+Android%2C+and+you+can+pre-register+right+now" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div> </div>
<div class='ains ains-10 ains-ap2_below_post_body ai-track' data-ai='WzEwLDJd' style=''>
<div class='ai-adb-hide' data-ai-debug='10'>
<style type="text/css">
.ains-ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .ains-ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .ains-ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .ains-ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .ains-ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .ains-ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<div id="ezoic-pub-ad-placeholder-129">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzMwLDAsImFwMl9iZWxvd19wb3N0X2JvZHlfYWRiIiwiIiwwXQ==' data-ai-debug='10 <= 30'>
<style type="text/css">
.ap2_below_post_body_adb img{
max-width: 100%;
}
</style>
<a class="ap2_below_post_body_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-728250-1.png" alt="Try Scroll">
</a></div>
</div>
<div class='ains ains-26 ains-ap2_outbrain ai-track' data-ai='WzI2LDAsImFwMl9vdXRicmFpbiIsIiIsMV0=' style=''>

<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2020/11/23/deemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script>
  ap_write_scroll_script({
    "type" : "text/javascript",
      "src" : "//widgets.outbrain.com/outbrain.js",
      "async" : "async"
  });
</script></div>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a class="comment-btn" href="https://www.androidpolice.com/2020/11/23/make-personal-vpn-30-minutes/#disqus_thread" data-disqus-identifier="485195 https://www.androidpolice.com/?p=485195">119</a> <div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.907544686894%;"></div></div> <a href="https://www.androidpolice.com/2020/11/23/make-personal-vpn-30-minutes/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>How to make your own personal VPN in under 30 minutes</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fvpn-generic-hero.jpg&h=129&zc=3" height="129" alt="" loading="lazy">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fvpn-generic-hero.jpg&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" width="150" height="85" alt="" loading="lazy">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">


<div id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/11/18/google-home-introduces-game-changing-media-controls-and-reinstates-routine-triggering-apk-download/#comments">20</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999977241427%;"></div></div>
<a class="cell-link" href="/2020/11/18/google-home-introduces-game-changing-media-controls-and-reinstates-routine-triggering-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F18%2Fgoogle-home-2-31-media-controls-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Home introduces game-changing media controls and reinstates Routine triggering (APK Download)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/18 <br>3:31am PST</time><time class="timeago" title="Nov 18, 2020" datetime="2020-11-18T03:31:46-08:00">Nov 18, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/11/03/best-android-smartphones/#comments">418</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999964846411%;"></div></div>
<a class="cell-link" href="/2020/11/03/best-android-smartphones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F02%2FMost-Wanted-Phones.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The best Android smartphones you can buy right now (Winter 2020)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/03 <br>8:20am PST</time><time class="timeago" title="Nov 3, 2020" datetime="2020-11-03T08:20:50-08:00">Nov 3, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/10/30/first-leaks-reveal-samsung-galaxy-s21-design-and-release-date/#comments">110</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999695668788%;"></div></div>
<a class="cell-link" href="/2020/10/30/first-leaks-reveal-samsung-galaxy-s21-design-and-release-date/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F18%2FGalaxy-s21-leak-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Latest Galaxy S21 Ultra leaks reveal at least one possible upgrade</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/30 <br>7:30am PDT</time><time class="timeago" title="Oct 30, 2020" datetime="2020-10-30T07:30:11-07:00">Oct 30, 2020</time></span></div>
</div>
</a>
</li></ul></section><div class='ains ains-11 ains-ap2_trending_posts_wrapper ai-track' data-ai='WzExLDJd' style=''>
<style type="text/css">
.ains-ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .ains-ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px; display: flex;align-items: center;justify-content: center;} }
</style>
<div id="ezoic-pub-ad-placeholder-122">
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
  @media (max-width: 959px) { .adslot_ap2_trending_posts {width: 336px; min-height: 290px}}
  @media (min-width: 960px) { .adslot_ap2_trending_posts {width: 300px; height: 250px; }}
</style>
<script>
    ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
    </script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
        if(!ap_scrolluser){
           (adsbygoogle = window.adsbygoogle || []).push({});
        }
        </script>
</div>
</div></div>
</div>
</div>
<div id="comments">
<a name="comments"></a>
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13 ains-ap2_footer_small ai-track' data-ai='WzEzLDJd' style=''>
<div id="ezoic-pub-ad-placeholder-134">
<style type="text/css">
.adslot_ap2_footer_small { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_small { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_small { display: none !important; } }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_small" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-6" class="widget-odd widget-first widget-1  none widget ai_widget"></li>


<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">168k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">499k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">353k</span>
</a>
</div>
</div> </div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank">
<div class="ap-follow-icon feedly-color"><i class="icon-feedly"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google News" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank">
<div class="ap-follow-icon google-news-color"><img src="https://www.androidpolice.com/wp-content/themes/ap2/images/Google_News_icon.svg" alt="Google News" loading="lazy" width="28" height="28"></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="small"></a>
</div>
</section>
</li>

<li id="ai_widget-2" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-14 ains-ap2_sidebar_1 ai-track' data-ai='WzE0LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-123">
<style type="text/css">
.adslot_ap2_sidebar_1 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_1 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="6545105860"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="custom_html-7" class="widget_text widget-even widget-4 blue widget widget_custom_html"><header class="section-header"><h4 class="header-bg">Android Police Newsletter</h4></header><div class="textwidget custom-html-widget"><section class="ap-sbar-widget-wrapper">
<p>
Subscribe to Android Police's weekly newsletter, with the biggest stories, latest deals, and insight on the week's news. Just enter your email below.
</p>
<script src="https://f.convertkit.com/ckjs/ck.5.js"></script>
<form action="https://app.convertkit.com/forms/1275831/subscriptions" class="seva-form formkit-form" method="post" data-sv-form="1275831" data-uid="333cd6d32a" data-version="5" data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;message&quot;,&quot;success_message&quot;:&quot;Success! Now check your email to confirm your subscription.&quot;,&quot;redirect_url&quot;:&quot;&quot;},&quot;analytics&quot;:{&quot;google&quot;:null,&quot;facebook&quot;:null,&quot;segment&quot;:null,&quot;pinterest&quot;:null},&quot;modal&quot;:{&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;powered_by&quot;:{&quot;show&quot;:true,&quot;url&quot;:&quot;https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form&quot;},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:&quot;&quot;},&quot;slide_in&quot;:{&quot;display_in&quot;:&quot;bottom_right&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;sticky_bar&quot;:{&quot;display_in&quot;:&quot;top&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15}},&quot;version&quot;:&quot;5&quot;}" min-width="400 500 600 700 800">
<div data-style="clean">
<ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul>
<div data-element="fields" data-stacked="false" class="seva-fields formkit-fields">
<div class="formkit-field"><input class="formkit-input" name="email_address" placeholder="Your email address" required="" type="email" style="padding: 10px 8px;">
</div><button data-element="submit" class="formkit-submit formkit-submit" style="margin-top:10px; background-color: #af1c1c; color: #fff; width: 100%; border:0;">
<div class="formkit-spinner">
<div></div>
<div></div>
<div></div>
</div><span>Subscribe</span>
</button>
</div><a href="https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form" class="formkit-powered-by" hidden data-element="powered-by" target="_blank" rel="noopener noreferrer">Powered By
ConvertKit</a>
</div>
<style>
        .formkit-form[data-uid="333cd6d32a"] .formkit-button:hover>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit:hover>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-button:focus>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit:focus>span {
            background-color: rgba(0, 0, 0, 0.1);
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-button>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit>span {
            display: block;
            -webkit-transition: all 300ms ease-in-out;
            transition: all 300ms ease-in-out;
            padding: 12px 24px;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert {
            background: #f9fafb;
            border: 1px solid #e3e3e3;
            border-radius: 5px;
            -webkit-flex: 1 0 auto;
            -ms-flex: 1 0 auto;
            flex: 1 0 auto;
            list-style: none;
            margin: 25px auto;
            padding: 12px;
            text-align: center;
            width: 100%;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert:empty {
            display: none;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert-success {
            background: #d3fbeb;
            border-color: #10bf7a;
            color: #0c905c;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert-error {
            background: #fde8e2;
            border-color: #f2643b;
            color: #ea4110;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner {
            display: -webkit-box;
            display: -webkit-flex;
            display: -ms-flexbox;
            display: flex;
            height: 0px;
            width: 0px;
            margin: 0 auto;
            position: absolute;
            top: 0;
            left: 0;
            right: 0;
            width: 0px;
            overflow: hidden;
            text-align: center;
            -webkit-transition: all 300ms ease-in-out;
            transition: all 300ms ease-in-out;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div {
            margin: auto;
            width: 12px;
            height: 12px;
            background-color: #fff;
            opacity: 0.3;
            border-radius: 100%;
            display: inline-block;
            -webkit-animation: formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- 1.4s infinite ease-in-out both;
            animation: formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- 1.4s infinite ease-in-out both;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div:nth-child(1) {
            -webkit-animation-delay: -0.32s;
            animation-delay: -0.32s;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div:nth-child(2) {
            -webkit-animation-delay: -0.16s;
            animation-delay: -0.16s;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-submit[data-active] .formkit-spinner {
            opacity: 1;
            height: 100%;
            width: 50px;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-submit[data-active] .formkit-spinner~span {
            opacity: 0;
        }

        @-webkit-keyframes formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- {

            0%,
            80%,
            100% {
                -webkit-transform: scale(0);
                -ms-transform: scale(0);
                transform: scale(0);
            }

            40% {
                -webkit-transform: scale(1);
                -ms-transform: scale(1);
                transform: scale(1);
            }
        }

        @keyframes formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- {

            0%,
            80%,
            100% {
                -webkit-transform: scale(0);
                -ms-transform: scale(0);
                transform: scale(0);
            }

            40% {
                -webkit-transform: scale(1);
                -ms-transform: scale(1);
                transform: scale(1);
            }
        }

        .formkit-form[data-uid="333cd6d32a"] blockquote {
            padding: 10px 20px;
            margin: 0 0 20px;
            border-left: 5px solid #e1e1e1;
        }
    </style>
</form>
</section></div></li>

<li id="ai_widget-3" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-15 ains-ap2_sidebar_2 ai-track' data-ai='WzE1LDJd' style=''>
<div class='ai-adb-hide' data-ai-debug='15'>
<div id="ezoic-pub-ad-placeholder-124">
<style type="text/css">
.adslot_ap2_sidebar_2 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_2 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8764075098"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI5LDAsImFwMl9zaWRlYmFyXzJfYWRiIiwiIiwwXQ==' data-ai-debug='15 <= 29'>
<style type="text/css">
.ap2_sidebar_2_adb img{
max-width: 100%;
}
</style>
<a class="ap2_sidebar_2_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-300250-1.png" alt="Try Scroll">
</a></div>
</div>
</li>


<li id="aprecentpostswidget-2" class="widget-even widget-6 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/11/22/googles-best-smart-speaker-is-150-off-for-black-friday/#comments">16</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:28.75548176829%;"></div></div>
<a class="cell-link" href="/2020/11/22/googles-best-smart-speaker-is-150-off-for-black-friday/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F22%2Fgoogle-home-max-pair-turntable.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google's best smart speaker is $150 off for Black Friday</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/22 <br>11:00am PST</time><time class="timeago" title="Nov 22, 2020" datetime="2020-11-22T11:00:00-08:00">Nov 22, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/11/22/amazon-hardware-black-friday-deals-are-available-now-including-30-off-the-new-echo/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.280943814024%;"></div></div>
<a class="cell-link" href="/2020/11/22/amazon-hardware-black-friday-deals-are-available-now-including-30-off-the-new-echo/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F30%2FEcho-Spot-4th-Gen.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Amazon hardware Black Friday deals are available now, including $30 off the new Echo</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/22 <br>10:06am PST</time><time class="timeago" title="Nov 22, 2020" datetime="2020-11-22T10:06:29-08:00">Nov 22, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/11/22/nest-black-friday-deals-include-150-off-google-home-max-50-off-nest-hub-max-and-more/#comments">107</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:56.658892216835%;"></div></div>
<a class="cell-link" href="/2020/11/22/nest-black-friday-deals-include-150-off-google-home-max-50-off-nest-hub-max-and-more/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F13%2FGoogleDealsHero2.gif&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google's Black Friday deals start today: $50 off Pixel 5, $150 off Google Home Max, and more</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/22 <br>8:18am PST</time><time class="timeago" title="Nov 22, 2020" datetime="2020-11-22T08:18:00-08:00">Nov 22, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/11/21/slap-a-fossil-gen-5-smartwatch-on-your-wrist-for-just-179-116-off/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.595158554016%;"></div></div>
<a class="cell-link" href="/2020/11/21/slap-a-fossil-gen-5-smartwatch-on-your-wrist-for-just-179-116-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2Ffossil-q-gen-5-review-7.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Slap a Fossil Gen 5 smartwatch on your wrist for just $179 ($116 off)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/21 <br>9:58am PST</time><time class="timeago" title="Nov 21, 2020" datetime="2020-11-21T09:58:00-08:00">Nov 21, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/11/20/save-600-on-a-4k-android-tv-from-sony-thats-almost-as-big-as-shaq/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:37.313778737456%;"></div></div>
<a class="cell-link" href="/2020/11/20/save-600-on-a-4k-android-tv-from-sony-thats-almost-as-big-as-shaq/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F01%2Fsony-tv.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Save $600 on a 4K Android TV from Sony that's almost as big as Shaq</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/20 <br>1:29pm PST</time><time class="timeago" title="Nov 20, 2020" datetime="2020-11-20T13:29:15-08:00">Nov 20, 2020</time></span></div>
</div>
</a>
</li></ul></section></li>

<li id="ai_widget-4" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-16 ains-ap2_sidebar_3 ai-track' data-ai='WzE2LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-125">
<style type="text/css">
.adslot_ap2_sidebar_3 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_3 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_3" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="2745870776"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="wpb_widget-4" class="widget-even widget-8 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper noskim"><div id="polls-528" class="wp-polls">
<form id="polls_form_528" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_528_nonce" name="wp-polls-nonce" value="b478af548f" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="528" /></p>
<p style="text-align: center;"><strong>Do you own a wireless charger for your smartphone?</strong></p><div id="polls-528-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2827" name="poll_528" value="2827" /> <label for="poll-answer-2827">Yes, and wireless is the primary way I charge my phone.</label></li>
<li><input type="radio" id="poll-answer-2828" name="poll_528" value="2828" /> <label for="poll-answer-2828">Yes, and I use it sometimes, but not as often as a wired charger.</label></li>
<li><input type="radio" id="poll-answer-2829" name="poll_528" value="2829" /> <label for="poll-answer-2829">I own one, but I rarely / don't use it, even though my phone supports it.</label></li>
<li><input type="radio" id="poll-answer-2830" name="poll_528" value="2830" /> <label for="poll-answer-2830">I own one, but my current phone doesn't support wireless charging, so I don't use it anymore.</label></li>
<li><input type="radio" id="poll-answer-2831" name="poll_528" value="2831" /> <label for="poll-answer-2831">I don't own a wireless charger, even though my phone can charge wirelessly.</label></li>
<li><input type="radio" id="poll-answer-2832" name="poll_528" value="2832" /> <label for="poll-answer-2832">I don't own a wireless charger and my phone doesn't support wireless charging.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(528);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(528); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-528-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2020/11/22/weekend-poll-do-you-own-and-use-a-wireless-charger-for-your-smartphone-2/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>

<li id="ai_widget-5" class="widget-odd widget-9  none widget ai_widget"><div class='ains ains-17 ains-ap2_sidebar_4 ai-track' data-ai='WzE3LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-126">
<style type="text/css">
.adslot_ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_4 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4881079520"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="aprecentpostswidget-3" class="widget-even widget-10 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/11/23/nest-thermostat-review/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:28.48496601629%;"></div></div>
<a class="cell-link" href="/2020/11/23/nest-thermostat-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F22%2Fnest-hero-1-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Nest Thermostat (2020) review: Unparalleled value</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/23 <br>6:00am PST</time><time class="timeago" title="Nov 23, 2020" datetime="2020-11-23T06:00:00-08:00">Nov 23, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/11/21/seven-great-cases-for-your-pixel-4a-5g/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.076781242096%;"></div></div>
<a class="cell-link" href="/2020/11/21/seven-great-cases-for-your-pixel-4a-5g/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F16%2FKGC22113-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Seven great cases for your Pixel 4a 5G</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/21 <br>5:14pm PST</time><time class="timeago" title="Nov 21, 2020" datetime="2020-11-21T17:14:00-08:00">Nov 21, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/11/17/acer-chromebook-spin-311-review/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:89.85993614444%;"></div></div>
<a class="cell-link" href="/2020/11/17/acer-chromebook-spin-311-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F17%2Facerspin311hero_resized.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Acer Chromebook Spin 311 review: A good Chromebook held back by glaring flaws</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/17 <br>1:48pm PST</time><time class="timeago" title="Nov 17, 2020" datetime="2020-11-17T13:48:00-08:00">Nov 17, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/11/17/jackery-explorer-300-review/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.678964836239%;"></div></div>
<a class="cell-link" href="/2020/11/17/jackery-explorer-300-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F13%2Fjackery-300-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Jackery Explorer 300 review: Hitting the capacity sweet-spot</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/17 <br>1:00pm PST</time><time class="timeago" title="Nov 17, 2020" datetime="2020-11-17T13:00:00-08:00">Nov 17, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/11/15/wyze-cam-v3-review/#comments">29</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:56.709303805895%;"></div></div>
<a class="cell-link" href="/2020/11/15/wyze-cam-v3-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F13%2Fwyze-cam-v3-hero-can2.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Wyze Cam v3 review: The best $20 you'll spend this year</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/15 <br>6:45am PST</time><time class="timeago" title="Nov 15, 2020" datetime="2020-11-15T06:45:00-08:00">Nov 15, 2020</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-5" class="widget-odd widget-11 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/11/22/best-new-android-games-bridge-constructor-the-walking-dead-the-bonfire-2-the-first-tree/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:28.609715876029%;"></div></div>
<a class="cell-link" href="/2020/11/22/best-new-android-games-bridge-constructor-the-walking-dead-the-bonfire-2-the-first-tree/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>15 new Android games from the last week: The best, worst, and everything in between (11/16/20 - 11/22/20)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/22 <br>8:00am PST</time><time class="timeago" title="Nov 22, 2020" datetime="2020-11-22T08:00:56-08:00">Nov 22, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/11/22/these-are-the-best-replacements-for-play-musics-upload-library/#comments">99</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.557647765398%;"></div></div>
<a class="cell-link" href="/2020/11/22/these-are-the-best-replacements-for-play-musics-upload-library/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F07%2Fplay-music-locker-replacement.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>These are the best replacements for Play Music's upload library</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/22 <br>7:37am PST</time><time class="timeago" title="Nov 22, 2020" datetime="2020-11-22T07:37:00-08:00">Nov 22, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/11/21/19-new-and-notable-android-apps-and-live-wallpapers-from-the-last-two-weeks-including-apple-tv-device-lock-controller-and-stream-tv-mobile-11-7-20-11-21-20/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.273707644512%;"></div></div>
<a class="cell-link" href="/2020/11/21/19-new-and-notable-android-apps-and-live-wallpapers-from-the-last-two-weeks-including-apple-tv-device-lock-controller-and-stream-tv-mobile-11-7-20-11-21-20/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>19 new and notable Android apps and live wallpapers from the last two weeks including Apple TV, Device Lock Controller, and Stream TV Mobile (11/7/20 - 11/21/20)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/21 <br>8:14am PST</time><time class="timeago" title="Nov 21, 2020" datetime="2020-11-21T08:14:47-08:00">Nov 21, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/11/21/the-best-google-play-store-alternatives-for-buying-music-books-movies-and-tv-shows/#comments">18</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.304504078072%;"></div></div>
<a class="cell-link" href="/2020/11/21/the-best-google-play-store-alternatives-for-buying-music-books-movies-and-tv-shows/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_Default-Google-Play-Hero-since-we-dont-have-one.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The best Google Play Store alternatives for buying music, books, movies, and TV shows</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/21 <br>8:00am PST</time><time class="timeago" title="Nov 21, 2020" datetime="2020-11-21T08:00:00-08:00">Nov 21, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/11/21/covid-tracing-apps-ens-android/#comments">103</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:95.263666887364%;"></div></div>
<a class="cell-link" href="/2020/11/21/covid-tracing-apps-ens-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2FCOVID-19_2871-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>COVID tracing app roundup: All of the countries and US states that currently offer exposure notification apps</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/21 <br>7:09am PST</time><time class="timeago" title="Nov 21, 2020" datetime="2020-11-21T07:09:00-08:00">Nov 21, 2020</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-4" class="widget-even widget-12 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/11/23/samsungs-free-tv-service-is-coming-to-more-galaxy-phones/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:17.017413801186%;"></div></div>
<a class="cell-link" href="/2020/11/23/samsungs-free-tv-service-is-coming-to-more-galaxy-phones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F22%2Fsamsung-tv-plus-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Samsung's free TV service is coming to more Galaxy phones</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/23 <br>7:00am PST</time><time class="timeago" title="Nov 23, 2020" datetime="2020-11-23T07:00:00-08:00">Nov 23, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/11/23/google-podcasts-reaches-50-million-downloads-on-android-so-someone-is-clearly-using-it/#comments">39</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:26.751106737989%;"></div></div>
<a class="cell-link" href="/2020/11/23/google-podcasts-reaches-50-million-downloads-on-android-so-someone-is-clearly-using-it/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fgoogle-podcasts-multiselect-new-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Podcasts reaches 50 million downloads on Android, so someone is clearly using it</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/23 <br>4:52am PST</time><time class="timeago" title="Nov 23, 2020" datetime="2020-11-23T04:52:02-08:00">Nov 23, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/11/23/flipboard-finally-has-a-dark-theme-and-its-pitch-black-apk-download/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.908136953599%;"></div></div>
<a class="cell-link" href="/2020/11/23/flipboard-finally-has-a-dark-theme-and-its-pitch-black-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F23%2Fflipboard-dark-mode-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Flipboard finally has a dark theme and it's pitch black (APK Download)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/23 <br>3:06am PST</time><time class="timeago" title="Nov 23, 2020" datetime="2020-11-23T03:06:45-08:00">Nov 23, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/11/22/best-new-android-games-bridge-constructor-the-walking-dead-the-bonfire-2-the-first-tree/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:28.609715876029%;"></div></div>
<a class="cell-link" href="/2020/11/22/best-new-android-games-bridge-constructor-the-walking-dead-the-bonfire-2-the-first-tree/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>15 new Android games from the last week: The best, worst, and everything in between (11/16/20 - 11/22/20)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/22 <br>8:00am PST</time><time class="timeago" title="Nov 22, 2020" datetime="2020-11-22T08:00:56-08:00">Nov 22, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/11/22/these-are-the-best-replacements-for-play-musics-upload-library/#comments">99</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.557647765398%;"></div></div>
<a class="cell-link" href="/2020/11/22/these-are-the-best-replacements-for-play-musics-upload-library/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F07%2Fplay-music-locker-replacement.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>These are the best replacements for Play Music's upload library</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/22 <br>7:37am PST</time><time class="timeago" title="Nov 22, 2020" datetime="2020-11-22T07:37:00-08:00">Nov 22, 2020</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="apblastfromthepast-2" class="widget-odd widget-last widget-13 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/11/22/amazon-black-friday-deals-sale-2019/#comments">46</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.997934946004%;"></div></div>
<a class="cell-link" href="/2019/11/22/amazon-black-friday-deals-sale-2019/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2FAmazon-Happy-HoliDeals.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Amazon announces gargantuan list of Black Friday deals (Update x2: More items)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/22 <br>12:54pm PST</time><time class="timeago" title="Nov 22, 2019" datetime="2019-11-22T12:54:09-08:00">Nov 22, 2019</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/11/22/these-ring-and-nest-security-bundles-from-costco-come-with-a-year-of-free-video-cloud-service/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.986730816203%;"></div></div>
<a class="cell-link" href="/2018/11/22/these-ring-and-nest-security-bundles-from-costco-come-with-a-year-of-free-video-cloud-service/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fring-doorbell-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>These Ring and Nest doorbell bundles from Costco come with a year of free video cloud service</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/22 <br>1:07pm PST</time><time class="timeago" title="Nov 22, 2018" datetime="2018-11-22T13:07:07-08:00">Nov 22, 2018</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/11/22/t-mobile-quietly-launches-lte-cellspot-v2-signal-booster-duo/#comments">76</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999463554137%;"></div></div>
<a class="cell-link" href="/2017/11/22/t-mobile-quietly-launches-lte-cellspot-v2-signal-booster-duo/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_tmobile4gltecellspotv2.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>T-Mobile quietly launches LTE CellSpot V2 and Signal Booster Duo</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/22 <br>12:34pm PST</time><time class="timeago" title="Nov 22, 2017" datetime="2017-11-22T12:34:17-08:00">Nov 22, 2017</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/11/22/android-7-1-developer-preview-2-images-live-nexus-6p-nexus-5x-pixel-c/#comments">138</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.907073029528%;"></div></div>
<a class="cell-link" href="/2016/11/22/android-7-1-developer-preview-2-images-live-nexus-6p-nexus-5x-pixel-c/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F03%2Fnexus2cee_N_Developer_Preview_Hero_WhiteBackground_thumb.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Android 7.1 developer preview 2 images are live for the Nexus 6P, Nexus 5X, and Pixel C [Update: Nexus 9]</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/11/22 <br>10:33am PST</time><time class="timeago" title="Nov 22, 2016" datetime="2016-11-22T10:33:38-08:00">Nov 22, 2016</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/11/22/nexus-6-owners-on-t-mobile-are-finally-getting-an-over-the-air-update-to-marshmallow/#comments">57</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50%;"></div></div>
<a class="cell-link" href="/2015/11/22/nexus-6-owners-on-t-mobile-are-finally-getting-an-over-the-air-update-to-marshmallow/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F11%2Fnexus2cee_n6.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Nexus 6 Owners On T-Mobile Are Finally Getting An Over-The-Air Update To Marshmallow</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/11/22 <br>9:13am PST</time><time class="timeago" title="Nov 22, 2015" datetime="2015-11-22T09:13:00-08:00">Nov 22, 2015</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/11/22/psa-cdma-carriers-probably-wont-activate-your-nexus-6-unless-it-was-purchased-from-google-play-or-that-carrier-and-what-you-can-do-about-it/#comments">222</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:95.783050751418%;"></div></div>
<a class="cell-link" href="/2014/11/22/psa-cdma-carriers-probably-wont-activate-your-nexus-6-unless-it-was-purchased-from-google-play-or-that-carrier-and-what-you-can-do-about-it/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F11%2Fnexus2cee_Nexus-6.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Updated: US Cellular Info] PSA: CDMA Carriers Probably Won't Activate Your Nexus 6 Unless It Was Purchased From Google Play Or That Carrier (And What You Can Do About It)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/11/22 <br>6:50pm PST</time><time class="timeago" title="Nov 22, 2014" datetime="2014-11-22T18:50:00-08:00">Nov 22, 2014</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/11/22/turntable-fm-is-shutting-down-team-will-focus-on-new-turntable-live-concert-platform/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/11/22/turntable-fm-is-shutting-down-team-will-focus-on-new-turntable-live-concert-platform/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F11%2Fnexusae0_unnamed10.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Turntable.fm Is Shutting Down, Team Will Focus On New Turntable Live Concert Platform</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/11/22 <br>3:44pm PST</time><time class="timeago" title="Nov 22, 2013" datetime="2013-11-22T15:44:00-08:00">Nov 22, 2013</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/11/22/giveaway-win-a-16gb-nexus-10-from-android-police-and-sortable/#comments">1542</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/11/22/giveaway-win-a-16gb-nexus-10-from-android-police-and-sortable/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F11%2Fnexusae0_156.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Update: Winner!] Giveaway: Win A 16GB Nexus 10 From Android Police And Sortable</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/11/22 <br>11:42am PST</time><time class="timeago" title="Nov 22, 2012" datetime="2012-11-22T11:42:00-08:00">Nov 22, 2012</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/11/22/samsung-knocks-apples-cult-following-in-new-ad-tells-customers-the-next-big-thing-is-already-here/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/11/22/samsung-knocks-apples-cult-following-in-new-ad-tells-customers-the-next-big-thing-is-already-here/">
<h3 class="ap-sidebar-title"><span>9 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F11%2Fimage189.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Samsung Knocks Apple's Cult Following In New Ad, Tells Customers &quot;The Next Big Thing Is Already Here&quot;</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/11/22 <br>11:26pm PST</time><time class="timeago" title="Nov 22, 2011" datetime="2011-11-22T23:26:35-08:00">Nov 22, 2011</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/11/22/t-mobile-announces-a-buy-one-get-one-free-holiday-smartphone-promotion/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/11/22/t-mobile-announces-a-buy-one-get-one-free-holiday-smartphone-promotion/">
<h3 class="ap-sidebar-title"><span>10 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F11%2Fbogodeal.jpg.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>T-Mobile Announces A Buy One, Get One Free Holiday Smartphone Promotion</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/11/22 <br>11:21pm PST</time><time class="timeago" title="Nov 22, 2010" datetime="2010-11-22T23:21:00-08:00">Nov 22, 2010</time></span></div>
</div>
</a>
</li></ul></section></li>

</ul>
</div>
<div class='ains ains-18 ains-ap2_sidebar_5 ai-track' data-ai='WzE4LDJd' style=''>
<div class='ai-adb-hide' data-ai-debug='18'>
<style type="text/css">
.ains-ap2_sidebar_5 { display: none; text-align: center;}
@media (min-width: 768px) { .ains-ap2_sidebar_5 { display:block; width: 300px; height: 250px; float: right; position: sticky; position: -webkit-sticky; top: 20px; margin-bottom: 20px; }
.adslot_ap2_sidebar_5{width: 300px; height: 250px; margin: 0 auto; }}
</style>
<div id="ezoic-pub-ad-placeholder-142">
<script>
  ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
  </script>

<ins class="adsbygoogle adslot_ap2_sidebar_5" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3575448930"></ins>
<script>
  if(!ap_scrolluser){
     (adsbygoogle = window.adsbygoogle || []).push({});
  }
  </script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI3LDAsImFwMl9zaWRlYmFyXzVfYWRiIiwiIiwwXQ==' data-ai-debug='18 <= 27'>
<style type="text/css">
.ap2_sidebar_5_adb img{
max-width: 100%;
}
</style>
<a class="ap2_sidebar_5_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-300250-1.png" alt="Try Scroll">
</a></div>
</div>
</div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 724884</script>
<center>
<div class='ains ains-12 ains-ap2_footer_large ai-track' data-ai='WzEyLDJd' style=''>
<div id="ezoic-pub-ad-placeholder-127">
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">


<div id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/11/23/make-personal-vpn-30-minutes/#comments">119</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.907544686894%;"></div></div>
<a class="cell-link" href="/2020/11/23/make-personal-vpn-30-minutes/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fvpn-generic-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>How to make your own personal VPN in under 30 minutes</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/23 <br>7:33am PST</time><time class="timeago" title="Nov 23, 2020" datetime="2020-11-23T07:33:00-08:00">Nov 23, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/11/22/these-are-the-best-replacements-for-play-musics-upload-library/#comments">99</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.557647765398%;"></div></div>
<a class="cell-link" href="/2020/11/22/these-are-the-best-replacements-for-play-musics-upload-library/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F07%2Fplay-music-locker-replacement.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>These are the best replacements for Play Music's upload library</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/22 <br>7:37am PST</time><time class="timeago" title="Nov 22, 2020" datetime="2020-11-22T07:37:00-08:00">Nov 22, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/11/22/nest-black-friday-deals-include-150-off-google-home-max-50-off-nest-hub-max-and-more/#comments">107</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:56.658892216835%;"></div></div>
<a class="cell-link" href="/2020/11/22/nest-black-friday-deals-include-150-off-google-home-max-50-off-nest-hub-max-and-more/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F13%2FGoogleDealsHero2.gif&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google's Black Friday deals start today: $50 off Pixel 5, $150 off Google Home Max, and more</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/22 <br>8:18am PST</time><time class="timeago" title="Nov 22, 2020" datetime="2020-11-22T08:18:00-08:00">Nov 22, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/11/22/weekend-poll-do-you-own-and-use-a-wireless-charger-for-your-smartphone-2/#comments">143</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.491297418325%;"></div></div>
<a class="cell-link" href="/2020/11/22/weekend-poll-do-you-own-and-use-a-wireless-charger-for-your-smartphone-2/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FNote9-wireless-charging-station.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Weekend poll: Do you own (and use) a wireless charger for your smartphone?</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/22 <br>10:54am PST</time><time class="timeago" title="Nov 22, 2020" datetime="2020-11-22T10:54:41-08:00">Nov 22, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/11/22/roborock-teases-a-barrage-of-upcoming-deals-for-black-friday-sponsored/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.88710632635%;"></div></div>
<a class="cell-link" href="/2020/11/22/roborock-teases-a-barrage-of-upcoming-deals-for-black-friday-sponsored/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F16%2FRoborock-Black-Friday-Deals-2020-Hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Roborock teases a barrage of upcoming deals for Black Friday (Sponsored)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/22 <br>12:53pm PST</time><time class="timeago" title="Nov 22, 2020" datetime="2020-11-22T12:53:00-08:00">Nov 22, 2020</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column">


<div id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/11/18/google-home-introduces-game-changing-media-controls-and-reinstates-routine-triggering-apk-download/#comments">20</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999977241427%;"></div></div>
<a class="cell-link" href="/2020/11/18/google-home-introduces-game-changing-media-controls-and-reinstates-routine-triggering-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F18%2Fgoogle-home-2-31-media-controls-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Home introduces game-changing media controls and reinstates Routine triggering (APK Download)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/18 <br>3:31am PST</time><time class="timeago" title="Nov 18, 2020" datetime="2020-11-18T03:31:46-08:00">Nov 18, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/11/18/oneplus-is-practically-giving-away-its-oneplus-buds-tomorrow/#comments">67</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999615262892%;"></div></div>
<a class="cell-link" href="/2020/11/18/oneplus-is-practically-giving-away-its-oneplus-buds-tomorrow/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F17%2FOnePlusBudsSale.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>$1 OnePlus Buds sell out within seconds</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/18 <br>8:17am PST</time><time class="timeago" title="Nov 18, 2020" datetime="2020-11-18T08:17:00-08:00">Nov 18, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/11/23/make-personal-vpn-30-minutes/#comments">119</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.907544686894%;"></div></div>
<a class="cell-link" href="/2020/11/23/make-personal-vpn-30-minutes/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fvpn-generic-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>How to make your own personal VPN in under 30 minutes</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/23 <br>7:33am PST</time><time class="timeago" title="Nov 23, 2020" datetime="2020-11-23T07:33:00-08:00">Nov 23, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/11/22/google-assistant-now-knows-how-schedule-lights-on-or-off/#comments">50</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.599518567145%;"></div></div>
<a class="cell-link" href="/2020/11/22/google-assistant-now-knows-how-schedule-lights-on-or-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F06%2F17%2Fgoogle-assistant-devices-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Assistant can now schedule lights on or off</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/22 <br>6:57am PST</time><time class="timeago" title="Nov 22, 2020" datetime="2020-11-22T06:57:23-08:00">Nov 22, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/11/20/the-best-cheap-chromebooks-for-working-from-home/#comments">96</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.592414813445%;"></div></div>
<a class="cell-link" href="/2020/11/20/the-best-cheap-chromebooks-for-working-from-home/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fcheap-chromebooks-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The best cheap Chromebooks that are actually in stock right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/20 <br>12:25pm PST</time><time class="timeago" title="Nov 20, 2020" datetime="2020-11-20T12:25:00-08:00">Nov 20, 2020</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column omega">


<div id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/11/18/google-home-introduces-game-changing-media-controls-and-reinstates-routine-triggering-apk-download/#comments">20</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999977241427%;"></div></div>
<a class="cell-link" href="/2020/11/18/google-home-introduces-game-changing-media-controls-and-reinstates-routine-triggering-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F18%2Fgoogle-home-2-31-media-controls-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Home introduces game-changing media controls and reinstates Routine triggering (APK Download)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/18 <br>3:31am PST</time><time class="timeago" title="Nov 18, 2020" datetime="2020-11-18T03:31:46-08:00">Nov 18, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/11/03/best-android-smartphones/#comments">418</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999964846411%;"></div></div>
<a class="cell-link" href="/2020/11/03/best-android-smartphones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F02%2FMost-Wanted-Phones.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The best Android smartphones you can buy right now (Winter 2020)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/03 <br>8:20am PST</time><time class="timeago" title="Nov 3, 2020" datetime="2020-11-03T08:20:50-08:00">Nov 3, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/10/30/first-leaks-reveal-samsung-galaxy-s21-design-and-release-date/#comments">110</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999695668788%;"></div></div>
<a class="cell-link" href="/2020/10/30/first-leaks-reveal-samsung-galaxy-s21-design-and-release-date/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F18%2FGalaxy-s21-leak-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Latest Galaxy S21 Ultra leaks reveal at least one possible upgrade</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/30 <br>7:30am PDT</time><time class="timeago" title="Oct 30, 2020" datetime="2020-10-30T07:30:11-07:00">Oct 30, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/11/18/oneplus-is-practically-giving-away-its-oneplus-buds-tomorrow/#comments">67</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999615262892%;"></div></div>
<a class="cell-link" href="/2020/11/18/oneplus-is-practically-giving-away-its-oneplus-buds-tomorrow/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F11%2F17%2FOnePlusBudsSale.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>$1 OnePlus Buds sell out within seconds</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/18 <br>8:17am PST</time><time class="timeago" title="Nov 18, 2020" datetime="2020-11-18T08:17:00-08:00">Nov 18, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/11/05/pixel-2-upgrade/#comments">140</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998767337207%;"></div></div>
<a class="cell-link" href="/2020/11/05/pixel-2-upgrade/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fnexus2cee_p1a-728x473.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Which phone should Pixel 2 owners buy next?</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/11/05 <br>8:00am PST</time><time class="timeago" title="Nov 5, 2020" datetime="2020-11-05T08:00:00-08:00">Nov 5, 2020</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
<a id="post-consent-ui" href="#" onclick="googlefc.showRevocationMessage();return false;">| Change Consent </a> | <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<span class="ap-rel-parent page_stats">
38 queries | 0.248s | forge | ap <span id="this_page_stats" hidden>Original page cache stats:<br>38 queries | 0.248s | forge | ap<br>This request stats: <br> 17 queries | 0.085s | hive | </span> </span>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2020 </span>
</div>
</div>
</div>
</div>
</div>
<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>

<img src="https://www.androidpolice.com/wp-content/plugins/ap-hotness/aph-post-view-counter.php?post_id=724884" alt=""><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"724884 https:\/\/www.androidpolice.com\/?p=724884","disqusShortname":"androidpolice","disqusTitle":"DEEMO Reborn is finally coming to Android, and you can pre-register right now","disqusUrl":"http:\/\/androidpolice.com\/2020\/11\/23\/deemo-reborn-is-finally-coming-to-android-and-you-can-pre-register-right-now\/","postId":"724884"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var apws = {"ajaxUrl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ap-writer-stats/assets/js/ApWriterStatsAdminBar.js?ver=1605131904'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1555527908'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1592502940'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1605652277'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.js?ver=5.4.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'12245754',post:'724884',tz:'-8',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '724884' ]);
</script>
<div id="mistape_dialog" data-mode="comment" data-dry-run="0">
<div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
<div class="dialog-wrap">
<div class="dialog-wrap-top">
<h2>Spelling error report</h2>
<div class="mistape_dialog_block">
<h3>The following text will be sent to our editors:</h3>
<div id="mistape_reported_text"></div>
</div>
</div>
<div class="dialog-wrap-bottom">
<div class="mistape_dialog_block comment">
<div class="mistape-contact-row">
<div class="mistape-contact-column">
<h3><label for="ap_mistape_name">Your name (required):</label></h3>
<input type="text" name="ap_mistape_name" id="ap_mistape_name" required="required" />
</div>
<div class="mistape-contact-column">
<h3><label for="ap_mistape_email">Your email (optional):</label></h3>
<input type="email" name="ap_mistape_email" id="ap_mistape_email" />
</div>
</div>
</div>
<h3><label for="mistape_comment">Your comment (optional):</label></h3>
<textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea>
</div><div class="pos-relative">
</div>
</div>
</div>
<div class="mistape_dialog_block">
<a class="mistape_action" data-action="send" data-id="724884" role="button">Send</a>
<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
</div>
<div class="mistape-letter-front letter-part">
<div class="front-left"></div>
<div class="front-right"></div>
<div class="front-bottom"></div>
</div>
<div class="mistape-letter-back letter-part">
<div class="mistape-letter-back-top"></div>
</div>
<div class="mistape-letter-top letter-part"></div>
</div></div></div>

<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/images/ads.png"></div>
<div id="adb-container" class="ai-dummy-ad" style="position:absolute; z-index: -100000; width: 500px; top: -1000px; left: -1000px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-dummy-ad-client-" data-ad-slot="dummyadslot"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<script async id="ai-adb-ga" src="https://www.google-analytics.com/analytics.js"></script>
<script async id="ai-adb-mn" src="//contextual.media.net/dmedianet.js"></script>
<script async id="ai-adb-ads" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/ads.js?ver=2.6.10-2-1580162770"></script>
<script async id="ai-adb-sponsors" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/sponsors.js?ver=2.6.10-2-1589913709"></script>
<script async id="ai-adb-advertising" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/advertising.js?ver=2.6.10-2-1580162770"></script>
<script async id="ai-adb-adverts" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/adverts.js?ver=2.6.10-2-1537401505"></script>


<script>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</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5b5d52974ebd54"></script>

<script src="//instant.page/3.0.0" type="module" defer integrity="sha384-OeDn4XE77tdHo8pGtE1apMPmAipjoxUQ++eeJa6EtJCfHlvijigWiJpD7VDPWXV1"></script>


<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type="text/javascript">
if(!ap_scrolluser){
 try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} 
}</script>


<script>
    ap_write_scroll_script({
      "type" : "text/javascript",
      "src" : "//ads.pro-market.net/ads/scripts/site-130167.js"
    });
</script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />


<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>


<iframe src="https://d2r7bmv6l6bnd1.cloudfront.net/1405.html" style="position:absolute;left:-10px;width:1px;height:1px;"></iframe>


<a rel="me" href="https://mstdn.social/@androidpolice" style="display: none !important">Mastodon</a>
</body>
</html>
