<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="Googlebot-News" content="noindex, nofollow"> 
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<meta name="supported-color-schemes" content="dark light">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<script>
    (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
    Scroll.config = {
      detected: document.cookie.indexOf("scroll0=") > -1

      // other configuration keys can go here
    };
  </script>
<script async src="https://static.scroll.com/js/scroll.js"></script>


<meta name="monetization" content="$ilp.uphold.com/QYAfJw3AKBgA">


<style>
    @import url('//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab&display=swap');
  </style>

<link rel="shortcut icon" data-primary-favicon="" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/favicon-light.png" />
<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>
<script>
    if (document.cookie.indexOf("scroll0=") < 0) {
        var ap_scrolluser = false;
    } else {
        var ap_scrolluser = true;
        document.getElementsByTagName('html')[0].classList.add('scrolluser');
    }
    function ap_write_scroll_script(args){
      if(ap_scrolluser){
        return;
      }
      var script = document.createElement('script');
      for (var prop in args) {
          if (!args.hasOwnProperty(prop)) continue;
          script.setAttribute(prop , args[prop]);
      }
      document.write(script.outerHTML);
    }
  </script>

<script>
    ap_write_scroll_script({
      "data-ad-client" : "",
      "async" : "1",
      "src" : "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    });
  </script>

<title>38 temporarily free and 62 on-sale apps and games for Monday</title>
<meta name="description" content="Welcome to Monday, everyone. We have a massive list of sales to share with everyone today, including a few standout games. So if you enjoy simulation" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.androidpolice.com/2020/10/19/android-app-game-sales-october-19-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="38 temporarily free and 62 on-sale apps and games for Monday" />
<meta property="og:description" content="Welcome to Monday, everyone. We have a massive list of sales to share with everyone today, including a few standout games. So if you enjoy simulation" />
<meta property="og:url" content="https://www.androidpolice.com/2020/10/19/android-app-game-sales-october-19-2020/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:tag" content="Android" />
<meta property="article:tag" content="android app sales" />
<meta property="article:tag" content="app sales" />
<meta property="article:tag" content="apps" />
<meta property="article:tag" content="deal" />
<meta property="article:tag" content="deal alert" />
<meta property="article:tag" content="free" />
<meta property="article:tag" content="free apps" />
<meta property="article:tag" content="free games" />
<meta property="article:tag" content="game sales" />
<meta property="article:tag" content="Games" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="google play" />
<meta property="article:tag" content="icon packs" />
<meta property="article:tag" content="play store" />
<meta property="article:tag" content="play store free" />
<meta property="article:section" content="Applications" />
<meta property="article:published_time" content="2020-10-19T15:13:07+00:00" />
<meta property="fb:app_id" content="132664110109283" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2020/10/19/nexus2cee_monday-668x267.png" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2020/10/19/nexus2cee_monday-668x267.png" />
<meta property="og:image:width" content="668" />
<meta property="og:image:height" content="267" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Welcome to Monday, everyone. We have a massive list of sales to share with everyone today, including a few standout games. So if you enjoy simulation" />
<meta name="twitter:title" content="38 temporarily free and 62 on-sale apps and games for Monday" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2020/10/19/nexus2cee_monday.png" />
<meta name="twitter:creator" content="@mattsholtz" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.androidpolice.com/#organization","name":"AndroidPolice","url":"https://www.androidpolice.com/","sameAs":["https://www.facebook.com/AndroidPolice","https://www.instagram.com/androidpolice/","https://www.youtube.com/androidpolice","https://twitter.com/AndroidPolice"],"logo":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#logo","inLanguage":"en-US","url":"https://www.androidpolice.com/wp-content/uploads/2019/07/android_police_extended_text_logo_white1.png","width":367,"height":60,"caption":"AndroidPolice"},"image":{"@id":"https://www.androidpolice.com/#logo"}},{"@type":"WebSite","@id":"https://www.androidpolice.com/#website","url":"https://www.androidpolice.com/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","inLanguage":"en-US","description":"Looking after everything Android","publisher":{"@id":"https://www.androidpolice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.androidpolice.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.androidpolice.com/2020/10/19/android-app-game-sales-october-19-2020/#primaryimage","inLanguage":"en-US","url":"https://www.androidpolice.com/wp-content/uploads/2020/10/19/nexus2cee_monday.png","width":2085,"height":833},{"@type":"WebPage","@id":"https://www.androidpolice.com/2020/10/19/android-app-game-sales-october-19-2020/#webpage","url":"https://www.androidpolice.com/2020/10/19/android-app-game-sales-october-19-2020/","name":"38 temporarily free and 62 on-sale apps and games for Monday","isPartOf":{"@id":"https://www.androidpolice.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.androidpolice.com/2020/10/19/android-app-game-sales-october-19-2020/#primaryimage"},"datePublished":"2020-10-19T15:13:07+00:00","dateModified":"2020-10-19T15:13:07+00:00","description":"Welcome to Monday, everyone. We have a massive list of sales to share with everyone today, including a few standout games. So if you enjoy simulation","potentialAction":[{"@type":"ReadAction","target":["https://www.androidpolice.com/2020/10/19/android-app-game-sales-october-19-2020/"]}]},{"@type":"NewsArticle","@id":"https://www.androidpolice.com/2020/10/19/android-app-game-sales-october-19-2020/#article","isPartOf":{"@id":"https://www.androidpolice.com/2020/10/19/android-app-game-sales-october-19-2020/#webpage"},"author":{"@id":"https://www.androidpolice.com/#/schema/person/66e4464953ff477aceda54b877b47271"},"headline":"38 temporarily free and 62 on-sale apps and games for Monday","datePublished":"2020-10-19T15:13:07+00:00","dateModified":"2020-10-19T15:13:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.androidpolice.com/2020/10/19/android-app-game-sales-october-19-2020/#webpage"},"publisher":{"@id":"https://www.androidpolice.com/#organization"},"image":{"@id":"https://www.androidpolice.com/2020/10/19/android-app-game-sales-october-19-2020/#primaryimage"},"keywords":"Android,android app sales,app sales,apps,deal,deal alert,free,free apps,free games,game sales,Games,Google,google play,icon packs,play store,play store free","articleSection":"Applications,Deals,Games,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.androidpolice.com/2020/10/19/android-app-game-sales-october-19-2020/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.androidpolice.com/#organization"}},{"@type":["Person"],"@id":"https://www.androidpolice.com/#/schema/person/66e4464953ff477aceda54b877b47271","name":"Matthew Sholtz","image":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1c79de42fab885075b9cf67cc133fde7?s=96&d=mm&r=x","caption":"Matthew Sholtz"},"description":"Matthew is a furious nitpicker and something of a (albeit amusing) curmudgeon. A person who holds an oddly deep interest in Android and advancing the state of gaming on the platform. Some may say a ridiculous task, but it is one he is willing to take on from the comfort of his armchair.","sameAs":["https://twitter.com/mattsholtz"]}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; 38 temporarily free and 62 on-sale apps and games for Monday Comments Feed" href="https://www.androidpolice.com/2020/10/19/android-app-game-sales-october-19-2020/feed/" />
<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
<link rel='stylesheet' id='qc-choice-css' href='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mistape-front-css' href='https://www.androidpolice.com/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1603006695' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.css?ver=1.12' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress-id-134 .column-2,.tablepress-id-134 .column-3{min-width:105px}
</style>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"No Option\":false,\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":90,\"Non-Consent Display Frequency\":90,\"Publisher Name\":\"Illogical Robot LLC\",\"Publisher Logo\":\"https:\\\/\\\/www.androidpolice.com\\\/wp-content\\\/themes\\\/ap2\\\/images\\\/android-police-logo-599.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"The quality content and information we provide to you depends on the revenue we generate from advertising. We and our partners use your personal data in order to serve personalised advertising, measure activity on the site and deliver personalised features and content to you. Click below to consent to the use of your data. You can revisit your choices at any time.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\",\"Custom Links Displayed on Initial Screen\":[\"[Find out more by reading our privacy and cookie policies](https:\\\/\\\/www.androidpolice.com\\\/androidpolice-com-privacy-policy\\\/)\",\"[How Google uses information from sites](https:\\\/\\\/policies.google.com\\\/technologies\\\/partner-sites)\"],\"Display Persistent Consent Link\":false}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-6275685-2'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.androidpolice.com"]} );
gtag('js', new Date());
gtag('config', 'UA-6275685-2');
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=717465' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F10%2F19%2Fandroid-app-game-sales-october-19-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F10%2F19%2Fandroid-app-game-sales-october-19-2020%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.10.0" /><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.androidpolice.com/2020/10/19/android-app-game-sales-october-19-2020/?amp">
<style>
.scrolluser .ai_widget {
    display: none !important;
}
</style>

<meta name="flattr:id" content="j099pg">


<script>
  if ((window.matchMedia('(prefers-color-scheme: dark)').matches && localStorage['theme'] != 'light') || localStorage['theme'] === 'dark') {
    document.getElementsByTagName('html')[0].classList.add('ap-dark-theme'); 
  } else {
    document.getElementsByTagName('html')[0].classList.add('ap-light-theme'); 
  }
  </script>
</head>
<body class="post-template-default single single-post postid-717465 single-format-image">

<script type="text/javascript">
  var skimlinks_settings = {
    skimwords_horizontal_distance: 300,
    skimwords_vertical_distance: 300
  };
</script>


<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1 ains-ap2_header_1 ai-track' data-ai='WzEsMl0=' style=''>
<div class='ai-adb-hide' data-ai-debug='1'>
<style type="text/css">
.ains-ap2_header_1,
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) {
  .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px;} 
  .band.header .sixteen.columns{
  	display: flex;
  	height: 120px;
  }
  .ains-ap2_header_1{
  	width: 100%;
  	display: flex;
  	align-items: center;
  	justify-content: center;
  }
  .ains-ap2_header_1 .ezoic-ad.box-2{
  	min-height: auto !important;
  	margin: 0 !important;
  }
}
</style>
<div id="ezoic-pub-ad-placeholder-130">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI4LDAsImFwMl9oZWFkZXJfMV9hZGIiLCIiLDBd' data-ai-debug='1 <= 28'>
<style type="text/css">
.ap2_header_1_adb img{
max-width: 100%;
}
</style>
<a class="ap2_header_1_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-72890-1.png" alt="Try Scroll">
</a></div>
</div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<input type="hidden" name="order" value="rel" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-theme">
<div id="ap-theme-btn" role="button" data-mode="" aria-label="Toggle site theme (auto, light, dark)"></div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/news/">Latest news</a></li>
<li id="nav-menu-item-714850" rel="android-11"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-11/">Android 11</a></li>
<li id="nav-menu-item-567472" rel="android-10"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-10/">Android 10</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/wearables/">Smartwatches &#038; Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/xiaomi/">Xiaomi</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2 ains-ap2_header_2 ai-track' data-ai='WzIsMl0=' style=''>
<style type="text/css">
.ains-ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .ains-ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .ains-ap2_header_2 { display: none !important; } }
</style>
<div id="ezoic-pub-ad-placeholder-133">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="horizontal" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class="large-post single post post-717465 type-post status-publish format-image has-post-thumbnail hentry category-apps category-deals category-games category-news tag-android tag-android-app-sales tag-app-sales tag-apps tag-deal tag-deal-alert tag-free tag-free-apps tag-free-games tag-game-sales tag-games tag-google tag-google-play tag-icon-packs tag-play-store tag-play-store-free post_format-post-format-image" id="post-717465">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2020/10/19/android-app-game-sales-october-19-2020/#disqus_thread" data-disqus-identifier="717465 https://www.androidpolice.com/?p=717465">0</a><div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div><h2 itemprop="name"><a href="https://www.androidpolice.com/2020/10/19/android-app-game-sales-october-19-2020/">38 temporarily free and 62 on-sale apps and games for Monday</a><div class="subtitle"><a href="https://www.androidpolice.com/2020/10/19/android-app-game-sales-october-19-2020/">Don&#039;t miss out on the sales for 911 Operator, Kenshō, and Planescape: Torment: Enhanced Edition</a></div></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/matthew-sholtz/"><img alt="Matthew Sholtz" src="https://secure.gravatar.com/avatar/1c79de42fab885075b9cf67cc133fde7?s=50&#038;d=mm&#038;r=x" srcset="https://secure.gravatar.com/avatar/1c79de42fab885075b9cf67cc133fde7?s=100&#038;d=mm&#038;r=x 2x" class="avatar avatar-50 photo" height="50" width="50" loading="lazy" /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/matthew-sholtz/ ">Matthew Sholtz</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><a href="https://twitter.com/mattsholtz" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/matthew-sholtz/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/19 <br>8:13am PDT</time><time class="timeago" title="Oct 19, 2020" datetime="2020-10-19T08:13:07-07:00">Oct 19, 2020</time></span> </div><div class="share-box"><div class="addthis_inline_share_toolbox" data-url="https://www.androidpolice.com/2020/10/19/android-app-game-sales-october-19-2020/" data-title="38 temporarily free and 62 on-sale apps and games for Monday"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F10%2F19%2Fandroid-app-game-sales-october-19-2020%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F10%2F19%2Fandroid-app-game-sales-october-19-2020%2F&text=38+temporarily+free+and+62+on-sale+apps+and+games+for+Monday" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F10%2F19%2Fandroid-app-game-sales-october-19-2020%2F&title=38+temporarily+free+and+62+on-sale+apps+and+games+for+Monday" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><title id="at-svg-reddit-3">Reddit</title><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F10%2F19%2Fandroid-app-game-sales-october-19-2020%2F&title=38+temporarily+free+and+62+on-sale+apps+and+games+for+Monday" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><title id="at-svg-linkedin-6">LinkedIn</title><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div></div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-apps" href="https://www.androidpolice.com/applications-games/apps/" title="View all posts in Applications"><i class="icon-applications"></i>Applications</a></li><li><a class="cat cat-deals" href="https://www.androidpolice.com/deals/" title="View all posts in Deals"><i class="icon-deals"></i>Deals</a></li><li><a class="cat cat-games" href="https://www.androidpolice.com/applications-games/games/" title="View all posts in Games"><i class="icon-games"></i>Games</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2020/10/19/nexus2cee_monday.png"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F19%2Fnexus2cee_monday.png&w=728" width="728" height="291" loading="lazy" alt="38 temporarily free and 62 on-sale apps and games for Monday"></a>
<div class="post-content">
<div class='ains ains-9 ains-ap2_above_post_body ai-track' data-ai='WzksMl0=' style=''>
<style type="text/css">
.ains-ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px)  { .ains-ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .ains-ap2_above_post_body { margin: 10px -30px; } }
</style>
<div id="ezoic-pub-ad-placeholder-128">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div id="toc_observer"></div><div id="toc_wrapper"><div id="toc_container" class="no_bullets"><div class="toggle icon-list"></div><p class="toc_title">Article Contents</p><ul class="toc_list"><li><a href="#Free"><span class="toc_number toc_depth_1">1</span> Free</a><ul><li><a href="#Apps"><span class="toc_number toc_depth_2">1.1</span> Apps</a></li><li><a href="#Games"><span class="toc_number toc_depth_2">1.2</span> Games</a></li><li><a href="#Icon_packs_customization"><span class="toc_number toc_depth_2">1.3</span> Icon packs &amp; customization</a></li></ul></li><li><a href="#Sale"><span class="toc_number toc_depth_1">2</span> Sale</a><ul><li><a href="#Apps-2"><span class="toc_number toc_depth_2">2.1</span> Apps</a></li><li><a href="#Games-2"><span class="toc_number toc_depth_2">2.2</span> Games</a></li><li><a href="#Icon_packs_customization-2"><span class="toc_number toc_depth_2">2.3</span> Icon packs &amp; customization</a></li></ul></li></ul></div></div>
<p></p>
<p>Welcome to Monday, everyone. We have a massive list of sales to share with everyone today, including a few standout games. So if you enjoy simulation titles, then <a href="https://play.google.com/store/apps/details?id=com.jutsugames.operator911" class="external" rel="nofollow" target="_blank">911 Operator</a> should definitely be on your radar. If you prefer stylish puzzle games, then <a href="https://play.google.com/store/apps/details?id=com.fiftytwo.kensho_android" class="external" rel="nofollow" target="_blank">Kensh&#333;</a> may be more your speed, and if you're a CRPG fan, then the sale on <a href="https://play.google.com/store/apps/details?id=com.beamdog.pstee" class="external" rel="nofollow" target="_blank">Planescape: Torment: Enhanced Edition</a> is a worthwhile pickup. As always, I've highlighted all of the interesting titles in bold to make discovery easier. So without further ado, here are 38 temporarily free and 62 on-sale apps and games for the beginning of the week.</p>
<p><span id="more-717465"></span></p>
<h2><span id="Free">Free</span></h2>
<h3><span id="Apps">Apps</span></h3>
<ol>
<li><a href="https://play.google.com/store/apps/details?id=sk.a2k.mcpebaresy.pro" class="external" rel="nofollow" target="_blank">MCPE Backup PRO</a> $1.99 -&gt; Free; Sale ends in 9 hours</li>
<li><a href="https://play.google.com/store/apps/details?id=com.cam.camera4k" class="external" rel="nofollow" target="_blank">Camera4K Panorama, 4K Video and Perfect Selfie</a> $0.99 -&gt; Free; Sale ends in 3 days</li>
<li><strong><a href="https://play.google.com/store/apps/details?id=com.cosmicpie.spacetodolist" class="external" rel="nofollow" target="_blank">Kosmos - Work Time Tracker, Job Timesheet</a> $2.49 -&gt; Free; Sale ends in 5 days</strong></li>
<li><a href="https://play.google.com/store/apps/details?id=an.BusinessCalPro" class="external" rel="nofollow" target="_blank">Business Calculator Pro</a> $1.49 -&gt; Free; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=an.DecFracPro" class="external" rel="nofollow" target="_blank">Decimal to Fraction Pro</a> $1.49 -&gt; Free; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.gkapps.calculate.fractionsmath" class="external" rel="nofollow" target="_blank">Fractions Math Pro</a> $0.99 -&gt; Free; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=an.DeterminantPro" class="external" rel="nofollow" target="_blank">Matrix Determinant Pro</a> $0.99 -&gt; Free; Sale ends in 6 days</li>
<li><strong><a href="https://play.google.com/store/apps/details?id=com.qamp.pro" class="external" rel="nofollow" target="_blank">Pro Mp3 player - Qamp</a> $0.99 -&gt; Free; Sale ends in 6 days</strong></li>
<li><strong><a href="https://play.google.com/store/apps/details?id=com.github.ultron.audiorecorder" class="external" rel="nofollow" target="_blank">Rec Recorder PRO (NO ADS)</a> $5.99 -&gt; Free; Sale ends in 6 days</strong></li>
<li><a href="https://play.google.com/store/apps/details?id=com.fc2.web.etuc.keyboard26" class="external" rel="nofollow" target="_blank">Space saving ABC keyboard</a> $0.99 -&gt; Free; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.apochstudios.unitconverterpro" class="external" rel="nofollow" target="_blank">Unit Converter Pro</a> $0.99 -&gt; Free; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.ghthome.decimalfractioninch" class="external" rel="nofollow" target="_blank">Decimal &amp; Fraction Calculator</a> $0.99 -&gt; Free; Sale ends in 7 days</li>
</ol>
<h3><span id="Games">Games</span></h3>
<ol>
<li><a href="https://play.google.com/store/apps/details?id=com.dreamkids" class="external" rel="nofollow" target="_blank">Dream Kids : Learning Games, Coloring Book and ABC</a> $1.49 -&gt; Free; Sale ends in 2 days</li>
<li><strong><a href="https://play.google.com/store/apps/details?id=com.qookie.orbadrone2" class="external" rel="nofollow" target="_blank">OrbaDrone - Faded Light</a> $2.99 -&gt; Free; Sale ends in 3 days</strong></li>
<li><a href="https://play.google.com/store/apps/details?id=com.ocugine.freelancer2" class="external" rel="nofollow" target="_blank">Freelancer 2: Idle gamedev life simulator [VIP]</a> $0.99 -&gt; Free; Sale ends in 4 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.b2a.mathpuzzlespro2" class="external" rel="nofollow" target="_blank">NEW Math puzzles 2</a> $0.99 -&gt; Free; Sale ends in 4 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.alfer.tictactoepro" class="external" rel="nofollow" target="_blank">Tic Tac Toe Jumbo Pro</a> $0.99 -&gt; Free; Sale ends in 4 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.imcrazy.th2" class="external" rel="nofollow" target="_blank">Tomb Hunter Pro</a> $0.99 -&gt; Free; Sale ends in 4 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.pixelstar.GrowSpaceshipVIP" class="external" rel="nofollow" target="_blank">Grow Spaceship VIP - Galaxy Battle</a> $0.99 -&gt; Free; Sale ends in 5 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.pockettrend.neomonsters" class="external" rel="nofollow" target="_blank">Neo Monsters</a> $0.99 -&gt; Free; Sale ends in 5 days</li>
<li><strong><a href="https://play.google.com/store/apps/details?id=com.qookie.unwantedgray" class="external" rel="nofollow" target="_blank">Unwanted Gray</a> $1.99 -&gt; Free; Sale ends in 5 days</strong></li>
<li><a href="https://play.google.com/store/apps/details?id=com.kaptan.blockpuzzlegame" class="external" rel="nofollow" target="_blank">Block Puzzle</a> $2.99 -&gt; Free; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.magmon.cartooncraft" class="external" rel="nofollow" target="_blank">Cartoon Craft</a> $0.99 -&gt; Free; Sale ends in 6 days</li>
<li><strong><a href="https://play.google.com/store/apps/details?id=widstudio.games.wilddigivip" class="external" rel="nofollow" target="_blank">Cat in the Woods VIP</a> $1.49 -&gt; Free; Sale ends in 6 days</strong></li>
<li><a href="https://play.google.com/store/apps/details?id=com.vpa.crisisresponse" class="external" rel="nofollow" target="_blank">Crisis Response</a> $0.99 -&gt; Free; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.wecomfrom.manor" class="external" rel="nofollow" target="_blank">Manor</a> $3.99 -&gt; Free; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.MindBlossom.WorldTreeVIP" class="external" rel="nofollow" target="_blank">My Celestial Tree VIP - Unique Beautiful Game</a> $0.99 -&gt; Free; Sale ends in 6 days</li>
<li><strong><a href="https://play.google.com/store/apps/details?id=com.peppapig.goldenboots" class="external" rel="nofollow" target="_blank">Peppa Pig: Golden Boots</a> $2.99 -&gt; Free; Sale ends in 6 days</strong></li>
<li><a href="https://play.google.com/store/apps/details?id=com.eggies.riddlemejustriddles" class="external" rel="nofollow" target="_blank">Riddle Me 2020 - A Game of Riddles</a> $0.99 -&gt; Free; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.Zonmob.Stickman.FightingGames.ShadowOfDeath" class="external" rel="nofollow" target="_blank">Shadow of Death: Dark Knight - Stickman Fighting</a> $0.99 -&gt; Free; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.candysoft.HAHWVIP" class="external" rel="nofollow" target="_blank">Devil Twins: VIP</a> $0.99 -&gt; Free; Sale ends in 7 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.bigshotgames.legendaryItemSuper" class="external" rel="nofollow" target="_blank">Dungeon Corporation S: An auto-farming RPG game!</a> $0.99 -&gt; Free; Sale ends in 7 days</li>
</ol><div class='ains ains-3 ains-ap2_in_post_body_1 ai-track' data-ai='WzMsMl0=' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style type="text/css">
@media (min-width: 960px) and (max-width: 1159px)  { .ains-ap2_in_post_body_1 { margin-left: -10px !important; margin-right: -10px !important; } }
</style>
<div class="ap_house_slot">
<div id="ezoic-pub-ad-placeholder-114">
<style type="text/css">
.adslot_ap2_in_post_body_1 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_1 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_1 {  } }

</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_in_post_body_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4273329030" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div></div>
<h3><span id="Icon_packs_customization">Icon packs &amp; customization</span></h3>
<ol>
<li><a href="https://play.google.com/store/apps/details?id=com.osheden.blackarmy.diamond" class="external" rel="nofollow" target="_blank">Black Army Diamond - Icon Pack - Fresh dashboard</a> $0.99 -&gt; Free; Sale ends in 1 day</li>
<li><a href="https://play.google.com/store/apps/details?id=com.panotogomo.rubuk" class="external" rel="nofollow" target="_blank">Rubuk - Icon Pack</a> $1.49 -&gt; Free; Sale ends in 2 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.asabura.theme.iconpack" class="external" rel="nofollow" target="_blank">Asabura - Icon Pack</a> $0.99 -&gt; Free; Sale ends in 3 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.hexoline.squareblack" class="external" rel="nofollow" target="_blank">Square Black - Icon Pack</a> $1.49 -&gt; Free; Sale ends in 5 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.hexoline.squaredark" class="external" rel="nofollow" target="_blank">Square Dark - Icon Pack</a> $1.49 -&gt; Free; Sale ends in 5 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.hexoline.squarelight" class="external" rel="nofollow" target="_blank">Square White - Icon Pack</a> $1.49 -&gt; Free; Sale ends in 5 days</li>
</ol>
<h2><span id="Sale">Sale</span></h2>
<h3><span id="Apps-2">Apps</span></h3>
<ol>
<li><a href="https://play.google.com/store/apps/details?id=com.notic.pro" class="external" rel="nofollow" target="_blank">Notification blocker &amp; history (pro)</a> $1.99 -&gt; $0.99; Sale ends in 9 hours</li>
<li><a href="https://play.google.com/store/apps/details?id=com.valleysoftware.Spoons" class="external" rel="nofollow" target="_blank">Spoons</a> $2.49 -&gt; $1.49; Sale ends in 4 days</li>
<li><a href="https://play.google.com/store/apps/details?id=net.geekstools.supershortcuts.PRO" class="external" rel="nofollow" target="_blank">Super Shortcuts</a> $1.99 -&gt; $0.99; Sale ends in 4 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.medicalgroupsoft.medical.refbookdiseaseschildmulti.paid" class="external" rel="nofollow" target="_blank">Childhood diseases</a> $2.99 -&gt; $0.99; Sale ends in 5 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.medicalgroupsoft.medical.refdiseases.eng.paid" class="external" rel="nofollow" target="_blank">Diseases Dictionary</a> $2.99 -&gt; $0.99; Sale ends in 5 days</li>
<li><a href="https://play.google.com/store/apps/details?id=html.editor.codeplay.pro" class="external" rel="nofollow" target="_blank">HTML Editor Pro</a> $2.99 -&gt; $1.49; Sale ends in 5 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.medicalgroupsoft.medical.directorymedtermsmultilang.paid" class="external" rel="nofollow" target="_blank">Medical terms (OFFLINE)</a> $2.99 -&gt; $0.99; Sale ends in 5 days</li>
<li><a href="https://play.google.com/store/apps/details?id=vitalypanov.mynotes.pro" class="external" rel="nofollow" target="_blank">Notes</a> $2.49 -&gt; $1.49; Sale ends in 5 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.medicalgroupsoft.medical.nutients12.paid" class="external" rel="nofollow" target="_blank">Vitamins and Minerals</a> $2.99 -&gt; $0.99; Sale ends in 5 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.sg.ranaz.audioandvideorecorder.pro" class="external" rel="nofollow" target="_blank">Audio and Video Recorder Pro</a> $7.99 -&gt; $4.99; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.sg.ranaz.simplevoice.changeyourownvoice.pro" class="external" rel="nofollow" target="_blank">Change Your Voice - Pro</a> $5.00 -&gt; $2.49; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=countdown.calendar" class="external" rel="nofollow" target="_blank">Countdown Calendar</a> $3.49 -&gt; $1.49; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.apkzube.learncprogrammingpro" class="external" rel="nofollow" target="_blank">Learn C Programming Tutorial PRO - (NO ADS)</a> $3.00 -&gt; $0.99; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.arcx.learncsharppro" class="external" rel="nofollow" target="_blank">Learn C# .NET Programming - PRO (NO ADS)</a> $3.49 -&gt; $0.99; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.apkzube.learncpppro" class="external" rel="nofollow" target="_blank">Learn C++ Programming - PRO</a> $3.49 -&gt; $0.99; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.apkzube.learnjavapro" class="external" rel="nofollow" target="_blank">Learn Java Programming Tutorial - PRO (NO ADS)</a> $3.00 -&gt; $1.49; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.apkzube.learnkotlinpro" class="external" rel="nofollow" target="_blank">Learn Kotlin Programming - PRO</a> $3.49 -&gt; $1.49; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.apkzube.learnpyspanish" class="external" rel="nofollow" target="_blank">Learn Python Programming - Spanish (NO ADS)</a> $3.49 -&gt; $0.99; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.apkzube.learnrprogrammingpro" class="external" rel="nofollow" target="_blank">Learn R Programming Tutorial PRO (NO ADS)</a> $3.49 -&gt; $0.99; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.swotwords" class="external" rel="nofollow" target="_blank">My Dictionary: polyglot</a> $5.49 -&gt; $2.49; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=my.wallets" class="external" rel="nofollow" target="_blank">My Wallets</a> $4.49 -&gt; $1.99; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=easy.stock.full" class="external" rel="nofollow" target="_blank">Stock Exchange</a> $1.99 -&gt; $0.99; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=easy.weather.full" class="external" rel="nofollow" target="_blank">Weather Forecasts</a> $2.49 -&gt; $0.99; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.technoapps.webdevelopmentpro" class="external" rel="nofollow" target="_blank">Web Development PRO (HTML, CSS)</a> $3.49 -&gt; $0.99; Sale ends in 6 days</li>
<li><strong><a href="https://play.google.com/store/apps/details?id=by.avowl.myfitness" class="external" rel="nofollow" target="_blank">Advanced Sport Training Calendar</a> $2.99 -&gt; $0.99; Sale ends in 7 days</strong></li>
<li><a href="https://play.google.com/store/apps/details?id=com.verb.englishfull" class="external" rel="nofollow" target="_blank">Premium English Irregular Verbs</a> $1.99 -&gt; $0.99; Sale ends in 7 days</li>
<li><strong><a href="https://play.google.com/store/apps/details?id=by.avowl.coils.vapetools" class="external" rel="nofollow" target="_blank">Vape Toolbox</a> $2.49 -&gt; $0.99; Sale ends in 7 days</strong></li>
</ol>
<h3><span id="Games-2">Games</span></h3>
<ol>
<li><a href="https://play.google.com/store/apps/details?id=com.kodex.kittlite" class="external" rel="nofollow" target="_blank">KR KITT : Game 2</a> $6.99 -&gt; $1.49; Sale ends in 1 day</li>
<li><a href="https://play.google.com/store/apps/details?id=goyer.nathan.Heedless" class="external" rel="nofollow" target="_blank">Heedless</a> $1.99 -&gt; $0.99; Sale ends in 3 days</li>
<li><strong><a href="https://play.google.com/store/apps/details?id=com.kinorogames.hellohuman" class="external" rel="nofollow" target="_blank">Hello Human</a> $2.49 -&gt; $1.49; Sale ends in 3 days</strong></li>
<li><a href="https://play.google.com/store/apps/details?id=com.IvanPanasenko.EndurancePremium" class="external" rel="nofollow" target="_blank">Endurance: space shooting game (Premium)</a> $3.99 -&gt; $1.99; Sale ends in 4 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.anarchyent.kickasscomandos" class="external" rel="nofollow" target="_blank">Kickass Commandos</a> $2.99 -&gt; $0.99; Sale ends in 4 days</li>
<li><strong><a href="https://play.google.com/store/apps/details?id=com.orangepixel.spacegrunts2" class="external" rel="nofollow" target="_blank">Space Grunts 2</a> $4.49 -&gt; $2.49; Sale ends in 4 days</strong></li>
<li><a href="https://play.google.com/store/apps/details?id=com.TheExactCo.TheAngryBanana" class="external" rel="nofollow" target="_blank">The Angry Banana</a> $1.99 -&gt; $0.99; Sale ends in 4 days</li>
<li><strong><a href="https://play.google.com/store/apps/details?id=com.PrimeGames.DustAndSaltGamebook" class="external" rel="nofollow" target="_blank">Dust and Salt</a> $7.99 -&gt; $2.99; Sale ends in 5 days</strong></li>
<li><a href="https://play.google.com/store/apps/details?id=com.sofielafee.RocketMouse" class="external" rel="nofollow" target="_blank">Rocket Mouse</a> $1.99 -&gt; $0.99; Sale ends in 5 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.maniacalspore.Viola" class="external" rel="nofollow" target="_blank">Viola and the Spirits of Tintrea</a> $1.99 -&gt; $0.99; Sale ends in 5 days</li>
<li><strong><a href="https://play.google.com/store/apps/details?id=com.kemigogames.chesscoachpro" class="external" rel="nofollow" target="_blank">Chess Coach Pro</a> $9.49 -&gt; $4.49; Sale ends in 6 days</strong></li>
<li><a href="https://play.google.com/store/apps/details?id=com.coldteam.darkrage.ultimate" class="external" rel="nofollow" target="_blank">Dark Rage - Action RPG</a> $1.99 -&gt; $1.29; Sale ends in 7 days</li>
<li><strong><a href="https://play.google.com/store/apps/details?id=com.fiftytwo.kensho_android" class="external" rel="nofollow" target="_blank">Kensh&#333;</a> $3.99 -&gt; $0.99; Sale ends in 6 days</strong></li>
<li><a href="https://play.google.com/store/apps/details?id=rpg.jkgames.knighteternal" class="external" rel="nofollow" target="_blank">Knight Eternal: Pixel RPG</a> $2.99 -&gt; $0.99; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=net.jkgames.findinglight" class="external" rel="nofollow" target="_blank">Knight of Heaven: Finding Light RPG</a> $1.99 -&gt; $0.99; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.newtimegames.megamaker" class="external" rel="nofollow" target="_blank">Mega Maker - Build Levels</a> $1.99 -&gt; $0.99; Sale ends in 6 days</li>
<li><strong><a href="https://play.google.com/store/apps/details?id=com.beamdog.pstee" class="external" rel="nofollow" target="_blank">Planescape: Torment: Enhanced Edition</a> $9.99 -&gt; $4.49; Sale ends in 6 days</strong></li>
<li><strong><a href="https://play.google.com/store/apps/details?id=com.jutsugames.operator911" class="external" rel="nofollow" target="_blank">911 Operator</a> $6.49 -&gt; $1.49; Sale ends in 7 days</strong></li>
<li><strong><a href="https://play.google.com/store/apps/details?id=com.tequilabyte.walker.main" class="external" rel="nofollow" target="_blank">BE-A Walker</a> $4.99 -&gt; $1.49; Sale ends in 7 days</strong></li>
<li><a href="https://play.google.com/store/apps/details?id=com.eightfloor.cookingtrip.premium.googleplay" class="external" rel="nofollow" target="_blank">Cooking Trip</a> $2.99 -&gt; $1.49; Sale ends in 7 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.gameops.cta" class="external" rel="nofollow" target="_blank">Counter Terrorist Agency</a> $4.99 -&gt; $1.49; Sale ends in 7 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.eightfloor.daydthroughtime.premium.googleplay" class="external" rel="nofollow" target="_blank">DayD: Through time</a> $1.99 -&gt; $0.99; Sale ends in 7 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.eightfloor.katyandbobcakecafe.premium.googleplay" class="external" rel="nofollow" target="_blank">Katy &amp; Bob: Cake Caf&eacute;</a> $1.99 -&gt; $0.99; Sale ends in 7 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.eightfloor.lostartifactsgoldenisland.premium.googleplay" class="external" rel="nofollow" target="_blank">Lost Artifacts: Golden Island</a> $1.99 -&gt; $0.99; Sale ends in 7 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.qbit.ma" class="external" rel="nofollow" target="_blank">Mission Ammunition</a> $2.99 -&gt; $0.99; Sale ends in 7 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.rg.PANDEMIA" class="external" rel="nofollow" target="_blank">Pandemia: Virus Outbreak</a> $3.49 -&gt; $1.49; Sale ends in 7 days</li>
<li><strong><a href="https://play.google.com/store/apps/details?id=com.SeriousSim.RadioCommanderMobile" class="external" rel="nofollow" target="_blank">Radio Commander</a> $6.49 -&gt; $2.99; Sale ends in 7 days</strong></li>
<li><a href="https://play.google.com/store/apps/details?id=com.eightfloor.royalroads.premium.googleplay" class="external" rel="nofollow" target="_blank">Royal Roads 1</a> $1.99 -&gt; $0.99; Sale ends in 7 days</li>
<li><strong><a href="https://play.google.com/store/apps/details?id=com.tresebrothers.games.battlefrontelite" class="external" rel="nofollow" target="_blank">Templar Battleforce RPG</a> $9.99 -&gt; $4.99; Sale ends in 7 days</strong></li>
</ol>
<h3><span id="Icon_packs_customization-2">Icon packs &amp; customization</span></h3>
<ol>
<li><a href="https://play.google.com/store/apps/details?id=com.cris87.s8original" class="external" rel="nofollow" target="_blank">Galaxy X - Icon Pack</a> $1.99 -&gt; $0.99; Sale ends in 6 days</li>
<li><strong><a href="https://play.google.com/store/apps/details?id=com.natastudio.hdwallpapersbackgrounds" class="external" rel="nofollow" target="_blank">HD Wallpapers &amp; Backgrounds</a> $2.99 -&gt; $0.99; Sale ends in 6 days</strong></li>
<li><a href="https://play.google.com/store/apps/details?id=com.cris87.sewing" class="external" rel="nofollow" target="_blank">Sewing - Icon Pack</a> $1.99 -&gt; $0.99; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=app1.boas" class="external" rel="nofollow" target="_blank">Wallpapers</a> $2.99 -&gt; $0.99; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=wallpapers.backgrounds" class="external" rel="nofollow" target="_blank">Wallpapers &amp; Backgrounds</a> $2.99 -&gt; $0.99; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.cris87.pixel_vintage" class="external" rel="nofollow" target="_blank">Pixel Vintage - Icon Pack</a> $1.99 -&gt; $1.19; Sale ends in 7 days</li>
</ol>

</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/android/" rel="tag">Android</a></li><li><a href="https://www.androidpolice.com/tags/android-app-sales/" rel="tag">android app sales</a></li><li><a href="https://www.androidpolice.com/tags/app-sales/" rel="tag">app sales</a></li><li><a href="https://www.androidpolice.com/tags/apps/" rel="tag">apps</a></li><li><a href="https://www.androidpolice.com/tags/deal/" rel="tag">deal</a></li><li><a href="https://www.androidpolice.com/tags/deal-alert/" rel="tag">deal alert</a></li><li><a href="https://www.androidpolice.com/tags/free/" rel="tag">free</a></li><li><a href="https://www.androidpolice.com/tags/free-apps/" rel="tag">free apps</a></li><li><a href="https://www.androidpolice.com/tags/free-games/" rel="tag">free games</a></li><li><a href="https://www.androidpolice.com/tags/game-sales/" rel="tag">game sales</a></li><li><a href="https://www.androidpolice.com/tags/games/" rel="tag">Games</a></li><li><a href="https://www.androidpolice.com/tags/google/" rel="tag">Google</a></li><li><a href="https://www.androidpolice.com/tags/google-play/" rel="tag">google play</a></li><li><a href="https://www.androidpolice.com/tags/icon-packs/" rel="tag">icon packs</a></li><li><a href="https://www.androidpolice.com/tags/play-store/" rel="tag">play store</a></li><li><a href="https://www.androidpolice.com/tags/play-store-free/" rel="tag">play store free</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
<div class="addthis_post_footer addthis_inline_share_toolbox_ax6f" data-url="https://www.androidpolice.com/2020/10/19/android-app-game-sales-october-19-2020/" data-title="38 temporarily free and 62 on-sale apps and games for Monday"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F10%2F19%2Fandroid-app-game-sales-october-19-2020%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F10%2F19%2Fandroid-app-game-sales-october-19-2020%2F&text=38+temporarily+free+and+62+on-sale+apps+and+games+for+Monday" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F10%2F19%2Fandroid-app-game-sales-october-19-2020%2F&title=38+temporarily+free+and+62+on-sale+apps+and+games+for+Monday" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><title id="at-svg-reddit-3">Reddit</title><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F10%2F19%2Fandroid-app-game-sales-october-19-2020%2F&title=38+temporarily+free+and+62+on-sale+apps+and+games+for+Monday" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><title id="at-svg-linkedin-6">LinkedIn</title><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div> </div>
<div class='ains ains-10 ains-ap2_below_post_body ai-track' data-ai='WzEwLDJd' style=''>
<div class='ai-adb-hide' data-ai-debug='10'>
<style type="text/css">
.ains-ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .ains-ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .ains-ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .ains-ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .ains-ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .ains-ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<div id="ezoic-pub-ad-placeholder-129">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzMwLDAsImFwMl9iZWxvd19wb3N0X2JvZHlfYWRiIiwiIiwwXQ==' data-ai-debug='10 <= 30'>
<style type="text/css">
.ap2_below_post_body_adb img{
max-width: 100%;
}
</style>
<a class="ap2_below_post_body_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-728250-1.png" alt="Try Scroll">
</a></div>
</div>
<div class='ains ains-26 ains-ap2_outbrain ai-track' data-ai='WzI2LDAsImFwMl9vdXRicmFpbiIsIiIsMV0=' style=''>

<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2020/10/19/android-app-game-sales-october-19-2020/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script>
  ap_write_scroll_script({
    "type" : "text/javascript",
      "src" : "//widgets.outbrain.com/outbrain.js",
      "async" : "async"
  });
</script></div>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a class="comment-btn" href="https://www.androidpolice.com/2020/10/19/save-50-on-these-eye-catching-i-blason-cases-for-your-galaxy-note20-phone-sponsored/#disqus_thread" data-disqus-identifier="716806 https://www.androidpolice.com/?p=716806">0</a> <div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:20.355139910889%;"></div></div> <a href="https://www.androidpolice.com/2020/10/19/save-50-on-these-eye-catching-i-blason-cases-for-your-galaxy-note20-phone-sponsored/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Save 50% on these eye-catching i-Blason cases for your Galaxy Note20 phone (Sponsored)</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F15%2Fi-Blason-Note20-Sponsored-Hero.png&h=129&zc=3" height="129" alt="" loading="lazy">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F15%2Fi-Blason-Note20-Sponsored-Hero.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" width="150" height="85" alt="" loading="lazy">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">


<div id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/10/14/samsung-galaxy-september-security-patches-get-started-with-exynos-note9/#comments">48</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999998940841%;"></div></div>
<a class="cell-link" href="/2020/10/14/samsung-galaxy-september-security-patches-get-started-with-exynos-note9/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FNote9-in-use-again.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Samsung is now rolling out the September security patch to multiple T-Mobile phones</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/14 <br>4:14am PDT</time><time class="timeago" title="Oct 14, 2020" datetime="2020-10-14T04:14:09-07:00">Oct 14, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/09/22/accidental-oneplus-8t-amazon-listing-points-to-cheaper-starting-price/#comments">22</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999835445169%;"></div></div>
<a class="cell-link" href="/2020/09/22/accidental-oneplus-8t-amazon-listing-points-to-cheaper-starting-price/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2FOnePlus-logo-back-of-7-Pro-Blue.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Premature OnePlus 8T Amazon listing points to cheaper starting price</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/09/22 <br>8:03am PDT</time><time class="timeago" title="Sep 22, 2020" datetime="2020-09-22T08:03:27-07:00">Sep 22, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/10/15/scoped-storage-on-android-11-is-ruining-the-google-photos-experience/#comments">98</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999275793046%;"></div></div>
<a class="cell-link" href="/2020/10/15/scoped-storage-on-android-11-is-ruining-the-google-photos-experience/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F15%2Fgoogle-photos-scoped-storage-android-11.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Scoped storage on Android 11 is ruining the Google Photos experience</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/15 <br>12:38pm PDT</time><time class="timeago" title="Oct 15, 2020" datetime="2020-10-15T12:38:29-07:00">Oct 15, 2020</time></span></div>
</div>
</a>
</li></ul></section><div class='ains ains-11 ains-ap2_trending_posts_wrapper ai-track' data-ai='WzExLDJd' style=''>
<style type="text/css">
.ains-ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .ains-ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px; display: flex;align-items: center;justify-content: center;} }
</style>
<div id="ezoic-pub-ad-placeholder-122">
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
  @media (max-width: 959px) { .adslot_ap2_trending_posts {width: 336px; min-height: 290px}}
  @media (min-width: 960px) { .adslot_ap2_trending_posts {width: 300px; height: 250px; }}
</style>
<script>
    ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
    </script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
        if(!ap_scrolluser){
           (adsbygoogle = window.adsbygoogle || []).push({});
        }
        </script>
</div>
</div></div>
</div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13 ains-ap2_footer_small ai-track' data-ai='WzEzLDJd' style=''>
<div id="ezoic-pub-ad-placeholder-134">
<style type="text/css">
.adslot_ap2_footer_small { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_small { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_small { display: none !important; } }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_small" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-6" class="widget-odd widget-first widget-1  none widget ai_widget"></li>


<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">167k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">498k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">348k</span>
</a>
</div>
</div> </div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank">
<div class="ap-follow-icon ap-follow-icon-feedly"></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="small"></a>
</div>
</section>
</li>

<li id="ai_widget-2" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-14 ains-ap2_sidebar_1 ai-track' data-ai='WzE0LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-123">
<style type="text/css">
.adslot_ap2_sidebar_1 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_1 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="6545105860"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="custom_html-7" class="widget_text widget-even widget-4 blue widget widget_custom_html"><header class="section-header"><h4 class="header-bg">Android Police Newsletter</h4></header><div class="textwidget custom-html-widget"><section class="ap-sbar-widget-wrapper">
<p>
Subscribe to Android Police's weekly newsletter, with the biggest stories, latest deals, and insight on the week's news. Just enter your email below.
</p>
<script src="https://f.convertkit.com/ckjs/ck.5.js"></script>
<form action="https://app.convertkit.com/forms/1275831/subscriptions" class="seva-form formkit-form" method="post" data-sv-form="1275831" data-uid="333cd6d32a" data-version="5" data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;message&quot;,&quot;success_message&quot;:&quot;Success! Now check your email to confirm your subscription.&quot;,&quot;redirect_url&quot;:&quot;&quot;},&quot;analytics&quot;:{&quot;google&quot;:null,&quot;facebook&quot;:null,&quot;segment&quot;:null,&quot;pinterest&quot;:null},&quot;modal&quot;:{&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;powered_by&quot;:{&quot;show&quot;:true,&quot;url&quot;:&quot;https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form&quot;},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:&quot;&quot;},&quot;slide_in&quot;:{&quot;display_in&quot;:&quot;bottom_right&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;sticky_bar&quot;:{&quot;display_in&quot;:&quot;top&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15}},&quot;version&quot;:&quot;5&quot;}" min-width="400 500 600 700 800">
<div data-style="clean">
<ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul>
<div data-element="fields" data-stacked="false" class="seva-fields formkit-fields">
<div class="formkit-field"><input class="formkit-input" name="email_address" placeholder="Your email address" required="" type="email" style="padding: 10px 8px;">
</div><button data-element="submit" class="formkit-submit formkit-submit" style="margin-top:10px; background-color: #af1c1c; color: #fff; width: 100%; border:0;">
<div class="formkit-spinner">
<div></div>
<div></div>
<div></div>
</div><span>Subscribe</span>
</button>
</div><a href="https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form" class="formkit-powered-by" hidden data-element="powered-by" target="_blank" rel="noopener noreferrer">Powered By
ConvertKit</a>
</div>
<style>
        .formkit-form[data-uid="333cd6d32a"] .formkit-button:hover>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit:hover>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-button:focus>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit:focus>span {
            background-color: rgba(0, 0, 0, 0.1);
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-button>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit>span {
            display: block;
            -webkit-transition: all 300ms ease-in-out;
            transition: all 300ms ease-in-out;
            padding: 12px 24px;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert {
            background: #f9fafb;
            border: 1px solid #e3e3e3;
            border-radius: 5px;
            -webkit-flex: 1 0 auto;
            -ms-flex: 1 0 auto;
            flex: 1 0 auto;
            list-style: none;
            margin: 25px auto;
            padding: 12px;
            text-align: center;
            width: 100%;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert:empty {
            display: none;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert-success {
            background: #d3fbeb;
            border-color: #10bf7a;
            color: #0c905c;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert-error {
            background: #fde8e2;
            border-color: #f2643b;
            color: #ea4110;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner {
            display: -webkit-box;
            display: -webkit-flex;
            display: -ms-flexbox;
            display: flex;
            height: 0px;
            width: 0px;
            margin: 0 auto;
            position: absolute;
            top: 0;
            left: 0;
            right: 0;
            width: 0px;
            overflow: hidden;
            text-align: center;
            -webkit-transition: all 300ms ease-in-out;
            transition: all 300ms ease-in-out;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div {
            margin: auto;
            width: 12px;
            height: 12px;
            background-color: #fff;
            opacity: 0.3;
            border-radius: 100%;
            display: inline-block;
            -webkit-animation: formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- 1.4s infinite ease-in-out both;
            animation: formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- 1.4s infinite ease-in-out both;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div:nth-child(1) {
            -webkit-animation-delay: -0.32s;
            animation-delay: -0.32s;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div:nth-child(2) {
            -webkit-animation-delay: -0.16s;
            animation-delay: -0.16s;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-submit[data-active] .formkit-spinner {
            opacity: 1;
            height: 100%;
            width: 50px;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-submit[data-active] .formkit-spinner~span {
            opacity: 0;
        }

        @-webkit-keyframes formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- {

            0%,
            80%,
            100% {
                -webkit-transform: scale(0);
                -ms-transform: scale(0);
                transform: scale(0);
            }

            40% {
                -webkit-transform: scale(1);
                -ms-transform: scale(1);
                transform: scale(1);
            }
        }

        @keyframes formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- {

            0%,
            80%,
            100% {
                -webkit-transform: scale(0);
                -ms-transform: scale(0);
                transform: scale(0);
            }

            40% {
                -webkit-transform: scale(1);
                -ms-transform: scale(1);
                transform: scale(1);
            }
        }

        .formkit-form[data-uid="333cd6d32a"] blockquote {
            padding: 10px 20px;
            margin: 0 0 20px;
            border-left: 5px solid #e1e1e1;
        }
    </style>
</form>
</section></div></li>

<li id="ai_widget-3" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-15 ains-ap2_sidebar_2 ai-track' data-ai='WzE1LDJd' style=''>
<div class='ai-adb-hide' data-ai-debug='15'>
<div id="ezoic-pub-ad-placeholder-124">
<style type="text/css">
.adslot_ap2_sidebar_2 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_2 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8764075098"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI5LDAsImFwMl9zaWRlYmFyXzJfYWRiIiwiIiwwXQ==' data-ai-debug='15 <= 29'>
<style type="text/css">
.ap2_sidebar_2_adb img{
max-width: 100%;
}
</style>
<a class="ap2_sidebar_2_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-300250-1.png" alt="Try Scroll">
</a></div>
</div>
</li>


<li id="aprecentpostswidget-2" class="widget-even widget-6 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/10/19/android-app-game-sales-october-19-2020/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2020/10/19/android-app-game-sales-october-19-2020/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F19%2Fnexus2cee_monday.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>38 temporarily free and 62 on-sale apps and games for Monday</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/19 <br>8:13am PDT</time><time class="timeago" title="Oct 19, 2020" datetime="2020-10-19T08:13:07-07:00">Oct 19, 2020</time></span></div>
</div>
</a>
</li>
 <li class="cell-wrapper">
<a class="comment-btn" href="/2020/10/19/save-50-on-these-eye-catching-i-blason-cases-for-your-galaxy-note20-phone-sponsored/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:20.355139910889%;"></div></div>
<a class="cell-link" href="/2020/10/19/save-50-on-these-eye-catching-i-blason-cases-for-your-galaxy-note20-phone-sponsored/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F15%2Fi-Blason-Note20-Sponsored-Hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Save 50% on these eye-catching i-Blason cases for your Galaxy Note20 phone (Sponsored)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/19 <br>8:00am PDT</time><time class="timeago" title="Oct 19, 2020" datetime="2020-10-19T08:00:54-07:00">Oct 19, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/10/17/grab-the-jaybird-x4-earbuds-for-just-50-right-now-on-amazon-50-off/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:37.295577964108%;"></div></div>
<a class="cell-link" href="/2020/10/17/grab-the-jaybird-x4-earbuds-for-just-50-right-now-on-amazon-50-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2Fjaybird-x4-review-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Grab the Jaybird X4 earbuds for just $50 right now on Amazon ($50 off)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/17 <br>1:04pm PDT</time><time class="timeago" title="Oct 17, 2020" datetime="2020-10-17T13:04:41-07:00">Oct 17, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/10/17/get-a-sony-xperia-1-with-wh-1000xm3-noise-cancelling-headphones-for-750-150-off/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:36.919188817456%;"></div></div>
<a class="cell-link" href="/2020/10/17/get-a-sony-xperia-1-with-wh-1000xm3-noise-cancelling-headphones-for-750-150-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2FXperia-1-8.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Get a Sony Xperia 1 with WH-1000XM3 noise-cancelling headphones for $750 ($150 off)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/17 <br>12:35pm PDT</time><time class="timeago" title="Oct 17, 2020" datetime="2020-10-17T12:35:43-07:00">Oct 17, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/10/17/today-only-grab-ankers-nebula-mars-ii-mobile-projector-for-just-330-130-off/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:36.250569721929%;"></div></div>
<a class="cell-link" href="/2020/10/17/today-only-grab-ankers-nebula-mars-ii-mobile-projector-for-just-330-130-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2FDSC01879.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Today only: Grab Anker's Nebula Mars II mobile projector for just $330 ($130 off)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/17 <br>12:34pm PDT</time><time class="timeago" title="Oct 17, 2020" datetime="2020-10-17T12:34:27-07:00">Oct 17, 2020</time></span></div>
</div>
</a>
</li></ul></section></li>

<li id="ai_widget-4" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-16 ains-ap2_sidebar_3 ai-track' data-ai='WzE2LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-125">
<style type="text/css">
.adslot_ap2_sidebar_3 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_3 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_3" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="2745870776"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="wpb_widget-4" class="widget-even widget-8 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper noskim"><div id="polls-523" class="wp-polls">
<form id="polls_form_523" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_523_nonce" name="wp-polls-nonce" value="269e849fbd" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="523" /></p>
<p style="text-align: center;"><strong>When do you usually charge your phone each day?</strong></p><div id="polls-523-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2790" name="poll_523" value="2790" /> <label for="poll-answer-2790">At night.</label></li>
<li><input type="radio" id="poll-answer-2791" name="poll_523" value="2791" /> <label for="poll-answer-2791">In the morning.</label></li>
<li><input type="radio" id="poll-answer-2792" name="poll_523" value="2792" /> <label for="poll-answer-2792">During the day.</label></li>
<li><input type="radio" id="poll-answer-2793" name="poll_523" value="2793" /> <label for="poll-answer-2793">In the evening.</label></li>
<li><input type="radio" id="poll-answer-2794" name="poll_523" value="2794" /> <label for="poll-answer-2794">I don't have a set pattern, whenever it needs charging.</label></li>
<li><input type="radio" id="poll-answer-2795" name="poll_523" value="2795" /> <label for="poll-answer-2795">I have a different routine I'll mention in the comments.</label></li>
<li><input type="radio" id="poll-answer-2796" name="poll_523" value="2796" /> <label for="poll-answer-2796">I don't charge my phone most days.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(523);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(523); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-523-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2020/10/18/weekend-poll-when-do-you-charge-your-phone/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>

<li id="ai_widget-5" class="widget-odd widget-9  none widget ai_widget"><div class='ains ains-17 ains-ap2_sidebar_4 ai-track' data-ai='WzE3LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-126">
<style type="text/css">
.adslot_ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_4 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4881079520"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="aprecentpostswidget-3" class="widget-even widget-10 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/10/18/pixel-4a-5g-review-this-should-actually-be-called-the-pixel-5-lite/#comments">94</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:52.345699799637%;"></div></div>
<a class="cell-link" href="/2020/10/18/pixel-4a-5g-review-this-should-actually-be-called-the-pixel-5-lite/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F13%2FPixel-4a-5G-Hero-Most-Wanted_WMASOcZuLIXJ-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Pixel 4a 5G review: Buy this instead of the Pixel 5</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/18 <br>8:35am PDT</time><time class="timeago" title="Oct 18, 2020" datetime="2020-10-18T08:35:13-07:00">Oct 18, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/10/16/microsoft-surface-duo-review/#comments">81</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.0247695396%;"></div></div>
<a class="cell-link" href="/2020/10/16/microsoft-surface-duo-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F03%2Fsurface-duo-review-hero-1.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Microsoft Surface Duo review, one month later: Enthusiastically an enthusiast's phone</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/16 <br>7:29am PDT</time><time class="timeago" title="Oct 16, 2020" datetime="2020-10-16T07:29:13-07:00">Oct 16, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/10/16/google-pixel-5-review/#comments">289</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:92.555717977037%;"></div></div>
<a class="cell-link" href="/2020/10/16/google-pixel-5-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F15%2Fpixel-5-hero-1.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The Pixel 5 is not enough — and way too much</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/16 <br>7:00am PDT</time><time class="timeago" title="Oct 16, 2020" datetime="2020-10-16T07:00:54-07:00">Oct 16, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/10/15/poco-x3-nfc-review-a-masterclass-in-value/#comments">17</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.402237603377%;"></div></div>
<a class="cell-link" href="/2020/10/15/poco-x3-nfc-review-a-masterclass-in-value/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F05%2F00100trPORTRAIT_00100_BURST20201005141044793_COVER-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Poco X3 NFC review: A masterclass in value</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/15 <br>7:00am PDT</time><time class="timeago" title="Oct 15, 2020" datetime="2020-10-15T07:00:21-07:00">Oct 15, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/10/14/oneplus-8t-review/#comments">50</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:55.007523858951%;"></div></div>
<a class="cell-link" href="/2020/10/14/oneplus-8t-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F12%2FOnePlus-8T-review-hero_d2H0keJ6zaCb-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>OnePlus 8T review: Not the value king anymore</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/14 <br>7:50am PDT</time><time class="timeago" title="Oct 14, 2020" datetime="2020-10-14T07:50:00-07:00">Oct 14, 2020</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-5" class="widget-odd widget-11 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/10/18/16-best-new-android-games-pac-man-geo-lineweight-unmemory-october-18/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:49.591847774705%;"></div></div>
<a class="cell-link" href="/2020/10/18/16-best-new-android-games-pac-man-geo-lineweight-unmemory-october-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>16 new Android games from the last week: The best, worst, and everything in between (10/12/20 - 10/18/20)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/18 <br>6:42am PDT</time><time class="timeago" title="Oct 18, 2020" datetime="2020-10-18T06:42:31-07:00">Oct 18, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/10/17/14-new-and-notable-android-apps-and-live-wallpapers-from-the-last-two-weeks-including-ratio-amazon-ar-player-and-oneplus-messages-10-3-20-10-17-20/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.078298921395%;"></div></div>
<a class="cell-link" href="/2020/10/17/14-new-and-notable-android-apps-and-live-wallpapers-from-the-last-two-weeks-including-ratio-amazon-ar-player-and-oneplus-messages-10-3-20-10-17-20/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>14 new and notable Android apps and live wallpapers from the last two weeks including Ratio, Amazon AR Player, and OnePlus Messages (10/3/20 - 10/17/20)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/17 <br>6:07am PDT</time><time class="timeago" title="Oct 17, 2020" datetime="2020-10-17T06:07:24-07:00">Oct 17, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/10/11/best-new-android-games-9th-dawn-iii-rpg-rabbids-coding-millie-and-molly/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:16.472009821376%;"></div></div>
<a class="cell-link" href="/2020/10/11/best-new-android-games-9th-dawn-iii-rpg-rabbids-coding-millie-and-molly/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>16 new Android games from the week of October 5, 2020</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/11 <br>6:28am PDT</time><time class="timeago" title="Oct 11, 2020" datetime="2020-10-11T06:28:33-07:00">Oct 11, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/10/04/best-new-android-games-genshin-impact-monopoly-sudoku-hot-wheels-unlimited/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:24.466077547579%;"></div></div>
<a class="cell-link" href="/2020/10/04/best-new-android-games-genshin-impact-monopoly-sudoku-hot-wheels-unlimited/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>11 new Android games from the week of September 28, 2020</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/04 <br>5:15am PDT</time><time class="timeago" title="Oct 4, 2020" datetime="2020-10-04T05:15:28-07:00">Oct 4, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/10/03/18-new-and-notable-android-apps-from-the-last-two-weeks-including-the-roku-channel-universe-in-a-nutshell-and-trove-9-19-20-10-3-20/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.552225063697%;"></div></div>
<a class="cell-link" href="/2020/10/03/18-new-and-notable-android-apps-from-the-last-two-weeks-including-the-roku-channel-universe-in-a-nutshell-and-trove-9-19-20-10-3-20/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>18 new and notable Android apps from the last two weeks including The Roku Channel, Universe in a Nutshell, and Trove (9/19/20 - 10/3/20)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/03 <br>6:57am PDT</time><time class="timeago" title="Oct 3, 2020" datetime="2020-10-03T06:57:37-07:00">Oct 3, 2020</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-4" class="widget-even widget-12 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/10/19/android-app-game-sales-october-19-2020/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2020/10/19/android-app-game-sales-october-19-2020/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F19%2Fnexus2cee_monday.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>38 temporarily free and 62 on-sale apps and games for Monday</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/19 <br>8:13am PDT</time><time class="timeago" title="Oct 19, 2020" datetime="2020-10-19T08:13:07-07:00">Oct 19, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/10/18/youtube-studio-hits-100-million-play-store-installs/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:30.861909123736%;"></div></div>
<a class="cell-link" href="/2020/10/18/youtube-studio-hits-100-million-play-store-installs/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F07%2F13%2FYouTubeStudioDarkModeHero-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>YouTube Studio hits 100 million Play Store installs</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/18 <br>9:01am PDT</time><time class="timeago" title="Oct 18, 2020" datetime="2020-10-18T09:01:25-07:00">Oct 18, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/10/18/hands-on-good-locks-keys-cafe-brings-extensive-keyboard-customization-to-samsung-phones/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:46.311592001029%;"></div></div>
<a class="cell-link" href="/2020/10/18/hands-on-good-locks-keys-cafe-brings-extensive-keyboard-customization-to-samsung-phones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F17%2Fgood-lock-keys-cafe-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Hands-on: Good Lock's 'Keys Cafe' brings extensive keyboard customization to Samsung phones</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/18 <br>8:30am PDT</time><time class="timeago" title="Oct 18, 2020" datetime="2020-10-18T08:30:46-07:00">Oct 18, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/10/18/yahoo-lite-now-available-on-play-store-for-low-storage-devices/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.844714974057%;"></div></div>
<a class="cell-link" href="/2020/10/18/yahoo-lite-now-available-on-play-store-for-low-storage-devices/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F17%2Fyahoo-light-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Yahoo Lite now available on Play Store for low-storage devices</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/18 <br>8:00am PDT</time><time class="timeago" title="Oct 18, 2020" datetime="2020-10-18T08:00:46-07:00">Oct 18, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/10/18/16-best-new-android-games-pac-man-geo-lineweight-unmemory-october-18/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:49.591847774705%;"></div></div>
<a class="cell-link" href="/2020/10/18/16-best-new-android-games-pac-man-geo-lineweight-unmemory-october-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>16 new Android games from the last week: The best, worst, and everything in between (10/12/20 - 10/18/20)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/18 <br>6:42am PDT</time><time class="timeago" title="Oct 18, 2020" datetime="2020-10-18T06:42:31-07:00">Oct 18, 2020</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="apblastfromthepast-2" class="widget-odd widget-last widget-13 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/10/18/gmails-dark-mode-is-rolling-out-to-some-users-apk-download/#comments">217</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.917905288355%;"></div></div>
<a class="cell-link" href="/2019/10/18/gmails-dark-mode-is-rolling-out-to-some-users-apk-download/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2Fgmail-hero-dark.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Update: Rolling out more widely] Gmail's dark mode is here for some users (APK Download)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/18 <br>6:10pm PDT</time><time class="timeago" title="Oct 18, 2019" datetime="2019-10-18T18:10:00-07:00">Oct 18, 2019</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/18/one-pixel-3-xls-front-facing-speakers-much-louder/#comments">178</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:94.633052212486%;"></div></div>
<a class="cell-link" href="/2018/10/18/one-pixel-3-xls-front-facing-speakers-much-louder/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FPixel-3-XL-top-speaker-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>One of the Pixel 3 XL's front-facing speakers is (much) louder than the other</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/18 <br>3:43pm PDT</time><time class="timeago" title="Oct 18, 2018" datetime="2018-10-18T15:43:58-07:00">Oct 18, 2018</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/10/18/app-sales-oct-18-2017/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:81.995502908634%;"></div></div>
<a class="cell-link" href="/2017/10/18/app-sales-oct-18-2017/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_wednesday.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Here are 26 temporarily free and 41 on-sale apps, plus the Game of the Week</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/18 <br>4:24pm PDT</time><time class="timeago" title="Oct 18, 2017" datetime="2017-10-18T16:24:00-07:00">Oct 18, 2017</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/10/18/google-pixel-review-a-very-good-phone-by-google/#comments">841</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99974632365%;"></div></div>
<a class="cell-link" href="/2016/10/18/google-pixel-review-a-very-good-phone-by-google/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F10%2Fnexus2cee_DSC05231.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Pixel review: A very good phone by Google</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/10/18 <br>6:11am PDT</time><time class="timeago" title="Oct 18, 2016" datetime="2016-10-18T06:11:00-07:00">Oct 18, 2016</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/10/18/weekend-poll-did-you-pre-order-a-nexus-5x-or-6p/#comments">532</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:94.498418525234%;"></div></div>
<a class="cell-link" href="/2015/10/18/weekend-poll-did-you-pre-order-a-nexus-5x-or-6p/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F10%2Fnexus2cee_DSC09923.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Weekend Poll] Did You Pre-Order A Nexus 5X Or 6P?</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/10/18 <br>1:41pm PDT</time><time class="timeago" title="Oct 18, 2015" datetime="2015-10-18T13:41:39-07:00">Oct 18, 2015</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/10/18/lollipop-feature-spotlight-android-now-defaults-to-mobile-data-when-wi-fi-has-no-internet-access-signal-icon-adds-a-for-no-connection/#comments">201</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:87.716372638066%;"></div></div>
<a class="cell-link" href="/2014/10/18/lollipop-feature-spotlight-android-now-defaults-to-mobile-data-when-wi-fi-has-no-internet-access-signal-icon-adds-a-for-no-connection/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F10%2Fnexus2cee_mgs.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Lollipop Feature Spotlight] Android Now Defaults To Mobile Data When Wi-Fi Has No Internet Access, Signal Icon Adds A '!' For No Connection</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/10/18 <br>3:51pm PDT</time><time class="timeago" title="Oct 18, 2014" datetime="2014-10-18T15:51:00-07:00">Oct 18, 2014</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/10/18/free-voip-calls-now-available-on-the-ios-version-of-google-voice-android-update-is-up-in-the-air/#comments">147</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/10/18/free-voip-calls-now-available-on-the-ios-version-of-google-voice-android-update-is-up-in-the-air/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F10%2Fnexusae0_unnamed-251.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Free VOIP Calls Now Available On The iOS Version Of Google Voice, Android Update Is Up In The Air</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/10/18 <br>7:19pm PDT</time><time class="timeago" title="Oct 18, 2013" datetime="2013-10-18T19:19:34-07:00">Oct 18, 2013</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/10/18/onyx-international-working-on-android-powered-e-ink-smartphone-video/#comments">29</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/10/18/onyx-international-working-on-android-powered-e-ink-smartphone-video/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F10%2Fnexusae0_image79.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Onyx International Working On Android-Powered E Ink Smartphone [Video]</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/10/18 <br>6:05pm PDT</time><time class="timeago" title="Oct 18, 2012" datetime="2012-10-18T18:05:49-07:00">Oct 18, 2012</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/10/18/ice-cream-sandwich-feature-closer-look-face-unlock-keeps-prying-eyes-from-your-phone-like-never-before/#comments">25</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/10/18/ice-cream-sandwich-feature-closer-look-face-unlock-keeps-prying-eyes-from-your-phone-like-never-before/">
<h3 class="ap-sidebar-title"><span>9 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F10%2F10-18-2011-7-35-12-PM_thumb1.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Ice Cream Sandwich Feature Closer Look - Face Unlock Keeps Prying Eyes From Your Phone Like Never Before</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/10/18 <br>11:52pm PDT</time><time class="timeago" title="Oct 18, 2011" datetime="2011-10-18T23:52:49-07:00">Oct 18, 2011</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/10/18/att-u-verse-mobile-tv-app-now-available-for-select-att-android-phones/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/10/18/att-u-verse-mobile-tv-app-now-available-for-select-att-android-phones/">
<h3 class="ap-sidebar-title"><span>10 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F10%2FATTUverselogo2009.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>AT&#038;T U-verse Mobile TV App Now Available For (Select) AT&#038;T Android Phones</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/10/18 <br>5:54pm PDT</time><time class="timeago" title="Oct 18, 2010" datetime="2010-10-18T17:54:31-07:00">Oct 18, 2010</time></span></div>
</div>
</a>
</li></ul></section></li>

</ul>
</div>
<div class='ains ains-18 ains-ap2_sidebar_5 ai-track' data-ai='WzE4LDJd' style=''>
<div class='ai-adb-hide' data-ai-debug='18'>
<style type="text/css">
.ains-ap2_sidebar_5 { display: none; text-align: center;}
@media (min-width: 768px) { .ains-ap2_sidebar_5 { display:block; width: 300px; height: 250px; float: right; position: sticky; position: -webkit-sticky; top: 20px; margin-bottom: 20px; }
.adslot_ap2_sidebar_5{width: 300px; height: 250px; margin: 0 auto; }}
</style>
<div id="ezoic-pub-ad-placeholder-142">
<script>
  ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
  </script>

<ins class="adsbygoogle adslot_ap2_sidebar_5" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3575448930"></ins>
<script>
  if(!ap_scrolluser){
     (adsbygoogle = window.adsbygoogle || []).push({});
  }
  </script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI3LDAsImFwMl9zaWRlYmFyXzVfYWRiIiwiIiwwXQ==' data-ai-debug='18 <= 27'>
<style type="text/css">
.ap2_sidebar_5_adb img{
max-width: 100%;
}
</style>
<a class="ap2_sidebar_5_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-300250-1.png" alt="Try Scroll">
</a></div>
</div>
</div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 717465</script>
<center>
<div class='ains ains-12 ains-ap2_footer_large ai-track' data-ai='WzEyLDJd' style=''>
<div id="ezoic-pub-ad-placeholder-127">
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">


<div id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/10/18/first-leaks-reveal-samsung-galaxy-s21-design-and-release-date/#comments">100</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.628168115603%;"></div></div>
<a class="cell-link" href="/2020/10/18/first-leaks-reveal-samsung-galaxy-s21-design-and-release-date/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F18%2FGalaxy-s21-leak-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>First leaks reveal Samsung Galaxy S21 and S21 Ultra design and release date</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/18 <br>9:48am PDT</time><time class="timeago" title="Oct 18, 2020" datetime="2020-10-18T09:48:39-07:00">Oct 18, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/10/18/nest-hellos-spooky-halloween-sounds-are-back/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:61.227429100835%;"></div></div>
<a class="cell-link" href="/2020/10/18/nest-hellos-spooky-halloween-sounds-are-back/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F14%2FScreen-Shot-2020-10-14-at-6.39.39-PM.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Nest Hello's spooky Halloween sounds are back, this time for Canada as well</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/18 <br>9:06am PDT</time><time class="timeago" title="Oct 18, 2020" datetime="2020-10-18T09:06:15-07:00">Oct 18, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/10/18/weekend-poll-when-do-you-charge-your-phone/#comments">133</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:59.474128860314%;"></div></div>
<a class="cell-link" href="/2020/10/18/weekend-poll-when-do-you-charge-your-phone/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_DSC01185-2.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Weekend poll: When do you charge your phone?</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/18 <br>9:24am PDT</time><time class="timeago" title="Oct 18, 2020" datetime="2020-10-18T09:24:44-07:00">Oct 18, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/10/18/pixel-4a-5g-review-this-should-actually-be-called-the-pixel-5-lite/#comments">94</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:52.345699799637%;"></div></div>
<a class="cell-link" href="/2020/10/18/pixel-4a-5g-review-this-should-actually-be-called-the-pixel-5-lite/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F13%2FPixel-4a-5G-Hero-Most-Wanted_WMASOcZuLIXJ-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Pixel 4a 5G review: Buy this instead of the Pixel 5</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/18 <br>8:35am PDT</time><time class="timeago" title="Oct 18, 2020" datetime="2020-10-18T08:35:13-07:00">Oct 18, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/10/18/hands-on-good-locks-keys-cafe-brings-extensive-keyboard-customization-to-samsung-phones/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:46.311592001029%;"></div></div>
<a class="cell-link" href="/2020/10/18/hands-on-good-locks-keys-cafe-brings-extensive-keyboard-customization-to-samsung-phones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F17%2Fgood-lock-keys-cafe-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Hands-on: Good Lock's 'Keys Cafe' brings extensive keyboard customization to Samsung phones</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/18 <br>8:30am PDT</time><time class="timeago" title="Oct 18, 2020" datetime="2020-10-18T08:30:46-07:00">Oct 18, 2020</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column">


<div id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/10/14/samsung-galaxy-september-security-patches-get-started-with-exynos-note9/#comments">48</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999998940841%;"></div></div>
<a class="cell-link" href="/2020/10/14/samsung-galaxy-september-security-patches-get-started-with-exynos-note9/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FNote9-in-use-again.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Samsung is now rolling out the September security patch to multiple T-Mobile phones</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/14 <br>4:14am PDT</time><time class="timeago" title="Oct 14, 2020" datetime="2020-10-14T04:14:09-07:00">Oct 14, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/10/15/scoped-storage-on-android-11-is-ruining-the-google-photos-experience/#comments">98</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999275793046%;"></div></div>
<a class="cell-link" href="/2020/10/15/scoped-storage-on-android-11-is-ruining-the-google-photos-experience/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F15%2Fgoogle-photos-scoped-storage-android-11.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Scoped storage on Android 11 is ruining the Google Photos experience</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/15 <br>12:38pm PDT</time><time class="timeago" title="Oct 15, 2020" datetime="2020-10-15T12:38:29-07:00">Oct 15, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/10/16/new-movies-home-premieres-early-rental-streaming/#comments">76</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.973008480598%;"></div></div>
<a class="cell-link" href="/2020/10/16/new-movies-home-premieres-early-rental-streaming/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F18%2Fmovie_hub_hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>All the new movies and early theater releases you can watch at home right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/16 <br>5:30pm PDT</time><time class="timeago" title="Oct 16, 2020" datetime="2020-10-16T17:30:50-07:00">Oct 16, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/10/14/google-play-store-takes-hamburgers-off-the-menu-in-latest-ui-test/#comments">96</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.7690378688%;"></div></div>
<a class="cell-link" href="/2020/10/14/google-play-store-takes-hamburgers-off-the-menu-in-latest-ui-test/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F14%2FPlayStoreHamburgerHero-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Play Store takes hamburgers off the menu in latest UI test</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/14 <br>3:03pm PDT</time><time class="timeago" title="Oct 14, 2020" datetime="2020-10-14T15:03:29-07:00">Oct 14, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/10/12/the-best-cheap-chromebooks-for-working-from-home/#comments">86</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.592414813445%;"></div></div>
<a class="cell-link" href="/2020/10/12/the-best-cheap-chromebooks-for-working-from-home/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fcheap-chromebooks-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The best cheap Chromebooks that are actually in stock right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/12 <br>11:14am PDT</time><time class="timeago" title="Oct 12, 2020" datetime="2020-10-12T11:14:51-07:00">Oct 12, 2020</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column omega">


<div id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/10/14/samsung-galaxy-september-security-patches-get-started-with-exynos-note9/#comments">48</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999998940841%;"></div></div>
<a class="cell-link" href="/2020/10/14/samsung-galaxy-september-security-patches-get-started-with-exynos-note9/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FNote9-in-use-again.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Samsung is now rolling out the September security patch to multiple T-Mobile phones</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/14 <br>4:14am PDT</time><time class="timeago" title="Oct 14, 2020" datetime="2020-10-14T04:14:09-07:00">Oct 14, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/09/22/accidental-oneplus-8t-amazon-listing-points-to-cheaper-starting-price/#comments">22</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999835445169%;"></div></div>
<a class="cell-link" href="/2020/09/22/accidental-oneplus-8t-amazon-listing-points-to-cheaper-starting-price/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2FOnePlus-logo-back-of-7-Pro-Blue.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Premature OnePlus 8T Amazon listing points to cheaper starting price</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/09/22 <br>8:03am PDT</time><time class="timeago" title="Sep 22, 2020" datetime="2020-09-22T08:03:27-07:00">Sep 22, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/10/15/scoped-storage-on-android-11-is-ruining-the-google-photos-experience/#comments">98</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999275793046%;"></div></div>
<a class="cell-link" href="/2020/10/15/scoped-storage-on-android-11-is-ruining-the-google-photos-experience/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F10%2F15%2Fgoogle-photos-scoped-storage-android-11.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Scoped storage on Android 11 is ruining the Google Photos experience</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/10/15 <br>12:38pm PDT</time><time class="timeago" title="Oct 15, 2020" datetime="2020-10-15T12:38:29-07:00">Oct 15, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/09/25/pixel-2-camera-curse-continues-and-its-spreading-to-newer-pixels/#comments">140</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.98770052418%;"></div></div>
<a class="cell-link" href="/2020/09/25/pixel-2-camera-curse-continues-and-its-spreading-to-newer-pixels/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F25%2FPixelCameraProblem.gif&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Pixel 2 camera curse continues — and it's spreading to newer Pixels</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/09/25 <br>12:13pm PDT</time><time class="timeago" title="Sep 25, 2020" datetime="2020-09-25T12:13:39-07:00">Sep 25, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/09/23/oneplus-just-upped-the-ambient-display-ante-with-oxygenos-11-open-beta-2-for-op8-phones/#comments">16</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.983693122289%;"></div></div>
<a class="cell-link" href="/2020/09/23/oneplus-just-upped-the-ambient-display-ante-with-oxygenos-11-open-beta-2-for-op8-phones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F09%2F23%2FOnePlusCanvasHero-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>OnePlus just upped the ambient display ante with OxygenOS 11 Open Beta 2 for OP8 phones</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/09/23 <br>3:12pm PDT</time><time class="timeago" title="Sep 23, 2020" datetime="2020-09-23T15:12:29-07:00">Sep 23, 2020</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
<a id="post-consent-ui" href="#" onclick="window.__cmp('displayConsentUi');return false;">| Change Consent </a> | <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<span class="ap-rel-parent page_stats">
42 queries | 0.279s | hive | ap <span id="this_page_stats" hidden>Original page cache stats:<br>42 queries | 0.279s | hive | ap<br>This request stats: <br> 16 queries | 0.088s | hive | </span> </span>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2020 </span>
</div>
</div>
</div>
</div>
</div>
<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>

<img src="https://www.androidpolice.com/wp-content/plugins/ap-hotness/aph-post-view-counter.php?post_id=717465" alt=""><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"717465 https:\/\/www.androidpolice.com\/?p=717465","disqusShortname":"androidpolice","disqusTitle":"38 temporarily free and 62 on-sale apps and games for Monday","disqusUrl":"http:\/\/androidpolice.com\/2020\/10\/19\/android-app-game-sales-october-19-2020\/","postId":"717465"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1555527908'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1592502940'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1602091190'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'12245754',post:'717465',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '717465' ]);
</script>
<div id="mistape_dialog" data-mode="comment" data-dry-run="0">
<div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
<div class="dialog-wrap">
<div class="dialog-wrap-top">
<h2>Spelling error report</h2>
<div class="mistape_dialog_block">
<h3>The following text will be sent to our editors:</h3>
<div id="mistape_reported_text"></div>
</div>
</div>
<div class="dialog-wrap-bottom">
<div class="mistape_dialog_block comment">
<div class="mistape-contact-row">
<div class="mistape-contact-column">
<h3><label for="ap_mistape_name">Your name (required):</label></h3>
<input type="text" name="ap_mistape_name" id="ap_mistape_name" required="required" />
</div>
<div class="mistape-contact-column">
<h3><label for="ap_mistape_email">Your email (optional):</label></h3>
<input type="email" name="ap_mistape_email" id="ap_mistape_email" />
</div>
</div>
</div>
<h3><label for="mistape_comment">Your comment (optional):</label></h3>
<textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea>
</div><div class="pos-relative">
</div>
</div>
</div>
<div class="mistape_dialog_block">
<a class="mistape_action" data-action="send" data-id="717465" role="button">Send</a>
<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
</div>
<div class="mistape-letter-front letter-part">
<div class="front-left"></div>
<div class="front-right"></div>
<div class="front-bottom"></div>
</div>
<div class="mistape-letter-back letter-part">
<div class="mistape-letter-back-top"></div>
</div>
<div class="mistape-letter-top letter-part"></div>
</div></div></div>

<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/images/ads.png"></div>
<div id="adb-container" class="ai-dummy-ad" style="position:absolute; z-index: -100000; width: 500px; top: -1000px; left: -1000px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-dummy-ad-client-" data-ad-slot="dummyadslot"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<script async id="ai-adb-ga" src="https://www.google-analytics.com/analytics.js"></script>
<script async id="ai-adb-mn" src="//contextual.media.net/dmedianet.js"></script>
<script async id="ai-adb-ads" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/ads.js?ver=2.6.10-2-1580162770"></script>
<script async id="ai-adb-sponsors" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/sponsors.js?ver=2.6.10-2-1589913709"></script>
<script async id="ai-adb-advertising" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/advertising.js?ver=2.6.10-2-1580162770"></script>
<script async id="ai-adb-adverts" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/adverts.js?ver=2.6.10-2-1537401505"></script>


<script>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</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5b5d52974ebd54"></script>

<script src="//instant.page/3.0.0" type="module" defer integrity="sha384-OeDn4XE77tdHo8pGtE1apMPmAipjoxUQ++eeJa6EtJCfHlvijigWiJpD7VDPWXV1"></script>


<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type="text/javascript">
if(!ap_scrolluser){
 try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} 
}</script>


<script>
    ap_write_scroll_script({
      "type" : "text/javascript",
      "src" : "//ads.pro-market.net/ads/scripts/site-130167.js"
    });
</script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />


<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>


<iframe src="https://d2r7bmv6l6bnd1.cloudfront.net/1405.html" style="position:absolute;left:-10px;width:1px;height:1px;"></iframe>


<a rel="me" href="https://mstdn.social/@androidpolice" style="display: none !important">Mastodon</a>
</body>
</html>
