<!DOCTYPE html>
<html lang="en-US">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<meta name="supported-color-schemes" content="dark light">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<script>
    (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
    Scroll.config = {
      detected: document.cookie.indexOf("scroll0=") > -1

      // other configuration keys can go here
    };
  </script>
<script async src="https://static.scroll.com/js/scroll.js"></script>


<style>
    @import url('//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab&display=swap');
  </style>

<link rel="shortcut icon" data-primary-favicon="" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/favicon-light.png" />
<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>
<script>
    if (document.cookie.indexOf("scroll0=") < 0) {
        var ap_scrolluser = false;
    } else {
        var ap_scrolluser = true;
        document.getElementsByTagName('html')[0].classList.add('scrolluser');
    }
    function ap_write_scroll_script(args){
      if(ap_scrolluser){
        return;
      }
      var script = document.createElement('script');
      for (var prop in args) {
          if (!args.hasOwnProperty(prop)) continue;
          script.setAttribute(prop , args[prop]);
      }
      document.write(script.outerHTML);
    }
  </script>

<script>
    ap_write_scroll_script({
      "data-ad-client" : "",
      "async" : "1",
      "src" : "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    });
  </script>

<title>19 new Android games from the week of July 27, 2020</title>
<meta name="description" content="Welcome to the roundup of the new Android games that went live in the Play Store or were spotted by us in the previous week or so. Today I have a new" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.androidpolice.com/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="19 new Android games from the week of July 27, 2020" />
<meta property="og:description" content="Welcome to the roundup of the new Android games that went live in the Play Store or were spotted by us in the previous week or so. Today I have a new" />
<meta property="og:url" content="https://www.androidpolice.com/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:tag" content="Android" />
<meta property="article:tag" content="Applications" />
<meta property="article:tag" content="apps" />
<meta property="article:tag" content="best" />
<meta property="article:tag" content="best games" />
<meta property="article:tag" content="best new games" />
<meta property="article:tag" content="free games" />
<meta property="article:tag" content="Games" />
<meta property="article:tag" content="new" />
<meta property="article:tag" content="new games" />
<meta property="article:tag" content="paid games" />
<meta property="article:tag" content="recommended" />
<meta property="article:tag" content="tablet" />
<meta property="article:tag" content="top" />
<meta property="article:tag" content="video" />
<meta property="article:tag" content="worthy" />
<meta property="article:section" content="Best Apps/Games/LWPs Of The Week" />
<meta property="article:published_time" content="2020-08-02T14:15:53+00:00" />
<meta property="fb:app_id" content="132664110109283" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2017/02/nexus2cee_games-02_thumb-2.png" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2017/02/nexus2cee_games-02_thumb-2.png" />
<meta property="og:image:width" content="728" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Welcome to the roundup of the new Android games that went live in the Play Store or were spotted by us in the previous week or so. Today I have a new" />
<meta name="twitter:title" content="19 new Android games from the week of July 27, 2020" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2017/02/nexus2cee_games-02_thumb-2.png" />
<meta name="twitter:creator" content="@mattsholtz" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.androidpolice.com/#organization","name":"AndroidPolice","url":"https://www.androidpolice.com/","sameAs":["https://www.facebook.com/AndroidPolice","https://www.instagram.com/androidpolice/","https://www.youtube.com/androidpolice","https://twitter.com/AndroidPolice"],"logo":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#logo","inLanguage":"en-US","url":"https://www.androidpolice.com/wp-content/uploads/2019/07/android_police_extended_text_logo_white1.png","width":367,"height":60,"caption":"AndroidPolice"},"image":{"@id":"https://www.androidpolice.com/#logo"}},{"@type":"WebSite","@id":"https://www.androidpolice.com/#website","url":"https://www.androidpolice.com/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","inLanguage":"en-US","description":"Looking after everything Android","publisher":{"@id":"https://www.androidpolice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.androidpolice.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.androidpolice.com/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/#primaryimage","inLanguage":"en-US","url":"https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=1200","width":1200,"height":659},{"@type":"WebPage","@id":"https://www.androidpolice.com/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/#webpage","url":"https://www.androidpolice.com/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/","name":"19 new Android games from the week of July 27, 2020","isPartOf":{"@id":"https://www.androidpolice.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.androidpolice.com/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/#primaryimage"},"datePublished":"2020-08-02T14:15:53+00:00","dateModified":"2020-08-02T14:15:53+00:00","description":"Welcome to the roundup of the new Android games that went live in the Play Store or were spotted by us in the previous week or so. Today I have a new","potentialAction":[{"@type":"ReadAction","target":["https://www.androidpolice.com/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/"]}]},{"@type":"NewsArticle","@id":"https://www.androidpolice.com/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/#article","isPartOf":{"@id":"https://www.androidpolice.com/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/#webpage"},"author":{"@id":"https://www.androidpolice.com/#/schema/person/66e4464953ff477aceda54b877b47271"},"headline":"19 new Android games from the week of July 27, 2020","datePublished":"2020-08-02T14:15:53+00:00","dateModified":"2020-08-02T14:15:53+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.androidpolice.com/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/#webpage"},"publisher":{"@id":"https://www.androidpolice.com/#organization"},"image":{"@id":"https://www.androidpolice.com/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/#primaryimage"},"keywords":"Android,Applications,apps,best,best games,best new games,free games,Games,new,new games,paid games,recommended,tablet,top,video,worthy","articleSection":"Best Apps/Games/LWPs Of The Week,Games,News,Roundups,Videos","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.androidpolice.com/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.androidpolice.com/#organization"}},{"@type":["Person"],"@id":"https://www.androidpolice.com/#/schema/person/66e4464953ff477aceda54b877b47271","name":"Matthew Sholtz","image":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1c79de42fab885075b9cf67cc133fde7?s=96&d=mm&r=x","caption":"Matthew Sholtz"},"description":"Matthew is a furious nitpicker and something of a (albeit amusing) curmudgeon. A person who holds an oddly deep interest in Android and advancing the state of gaming on the platform. Some may say a ridiculous task, but it is one he is willing to take on from the comfort of his armchair.","sameAs":["https://twitter.com/mattsholtz"]}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; 19 new Android games from the week of July 27, 2020 Comments Feed" href="https://www.androidpolice.com/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/feed/" />
<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
<link rel='stylesheet' id='qc-choice-css' href='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.2.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mistape-front-css' href='https://www.androidpolice.com/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1594423298' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.css?ver=1.11' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress-id-134 .column-2,.tablepress-id-134 .column-3{min-width:105px}
</style>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"No Option\":false,\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":90,\"Non-Consent Display Frequency\":90,\"Publisher Name\":\"Illogical Robot LLC\",\"Publisher Logo\":\"https:\\\/\\\/www.androidpolice.com\\\/wp-content\\\/themes\\\/ap2\\\/images\\\/android-police-logo-599.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"The quality content and information we provide to you depends on the revenue we generate from advertising. We and our partners use your personal data in order to serve personalised advertising, measure activity on the site and deliver personalised features and content to you. Click below to consent to the use of your data. You can revisit your choices at any time.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\",\"Custom Links Displayed on Initial Screen\":[\"[Find out more by reading our privacy and cookie policies](https:\\\/\\\/www.androidpolice.com\\\/androidpolice-com-privacy-policy\\\/)\",\"[How Google uses information from sites](https:\\\/\\\/policies.google.com\\\/technologies\\\/partner-sites)\"],\"Display Persistent Consent Link\":false}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-6275685-2'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.androidpolice.com"]} );
gtag('js', new Date());
gtag('config', 'UA-6275685-2');
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=697264' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F08%2F02%2Fbest-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F08%2F02%2Fbest-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.10.0" /><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.androidpolice.com/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/?amp">
<style>
.scrolluser .ai_widget {
    display: none !important;
}
</style>

<meta name="flattr:id" content="j099pg">


<script>
  if ((window.matchMedia('(prefers-color-scheme: dark)').matches && localStorage['theme'] != 'light') || localStorage['theme'] === 'dark') {
    document.getElementsByTagName('html')[0].classList.add('ap-dark-theme'); 
  } else {
    document.getElementsByTagName('html')[0].classList.add('ap-light-theme'); 
  }
  </script>
</head>
<body class="post-template-default single single-post postid-697264 single-format-image">

<script type="text/javascript">
  var skimlinks_settings = {
    skimwords_horizontal_distance: 300,
    skimwords_vertical_distance: 300
  };
</script>


<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1 ains-ap2_header_1 ai-track' data-ai='WzEsMl0=' style=''>
<div class='ai-adb-hide' data-ai-debug='1'>
<style type="text/css">
.ains-ap2_header_1,
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) {
  .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px;} 
  .band.header .sixteen.columns{
  	display: flex;
  	height: 120px;
  }
  .ains-ap2_header_1{
  	width: 100%;
  	display: flex;
  	align-items: center;
  	justify-content: center;
  }
  .ains-ap2_header_1 .ezoic-ad.box-2{
  	min-height: auto !important;
  	margin: 0 !important;
  }
}
</style>
<div id="ezoic-pub-ad-placeholder-130">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI4LDAsImFwMl9oZWFkZXJfMV9hZGIiLCIiLDBd' data-ai-debug='1 <= 28'>
<style type="text/css">
.ap2_header_1_adb img{
max-width: 100%;
}
</style>
<a class="ap2_header_1_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-72890-1.png" alt="Try Scroll">
</a></div>
</div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<input type="hidden" name="order" value="rel" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-theme">
<div id="ap-theme-btn" role="button" data-mode="" aria-label="Toggle site theme (auto, light, dark)"></div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/news/">Latest news</a></li>
<li id="nav-menu-item-567472" rel="android-10"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-10/">Android 10</a></li>
<li id="nav-menu-item-516250" rel="android-9-pie"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-9-pie/">Android 9 Pie</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/wearables/">Smartwatches &#038; Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/xiaomi/">Xiaomi</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
 <div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2 ains-ap2_header_2 ai-track' data-ai='WzIsMl0=' style=''>
<style type="text/css">
.ains-ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .ains-ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .ains-ap2_header_2 { display: none !important; } }
</style>
<div id="ezoic-pub-ad-placeholder-133">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="horizontal" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class="large-post single post post-697264 type-post status-publish format-image has-post-thumbnail hentry category-best-appsgameslwps-of-the-week category-games category-news category-roundups category-videos tag-android tag-applications tag-apps tag-best tag-best-games tag-best-new-games tag-free-games tag-games tag-new tag-new-games tag-paid-games tag-recommended tag-tablet tag-top tag-video tag-worthy post_format-post-format-image" id="post-697264">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/#disqus_thread">0</a><div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div><h2 itemprop="name"><a href="https://www.androidpolice.com/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/">19 new Android games from the week of July 27, 2020</a><div class="subtitle"><a href="https://www.androidpolice.com/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/">Harry Potter: Puzzles &amp; Spells, Faily Brakes 2, Gun Rounds, and more</a></div></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/matthew-sholtz/"><img alt src="https://secure.gravatar.com/avatar/1c79de42fab885075b9cf67cc133fde7?s=50&#038;d=mm&#038;r=x" srcset="https://secure.gravatar.com/avatar/1c79de42fab885075b9cf67cc133fde7?s=100&#038;d=mm&#038;r=x 2x" class="avatar avatar-50 photo" height="50" width="50" loading="lazy" /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/matthew-sholtz/ ">Matthew Sholtz</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><a href="https://twitter.com/mattsholtz" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/matthew-sholtz/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/08/02 <br>7:15am PDT</time><time class="timeago" title="Aug 2, 2020" datetime="2020-08-02T07:15:53-07:00">Aug 2, 2020</time></span> </div><div class="share-box"><div class="addthis_inline_share_toolbox" data-url="https://www.androidpolice.com/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/" data-title="19 new Android games from the week of July 27, 2020"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F08%2F02%2Fbest-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F08%2F02%2Fbest-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds%2F&text=19+new+Android+games+from+the+week+of+July+27%2C+2020" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F08%2F02%2Fbest-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds%2F&title=19+new+Android+games+from+the+week+of+July+27%2C+2020" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><title id="at-svg-reddit-3">Reddit</title><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F08%2F02%2Fbest-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds%2F&title=19+new+Android+games+from+the+week+of+July+27%2C+2020" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><title id="at-svg-linkedin-6">LinkedIn</title><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div></div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-best-appsgameslwps-of-the-week" href="https://www.androidpolice.com/features/best-appsgameslwps-of-the-week/" title="View all posts in Best Apps/Games/LWPs Of The Week">Best Apps/Games/LWPs Of The Week</a></li><li><a class="cat cat-games" href="https://www.androidpolice.com/applications-games/games/" title="View all posts in Games"><i class="icon-games"></i>Games</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li><li><a class="cat cat-roundups" href="https://www.androidpolice.com/roundups/" title="View all posts in Roundups"><i class="icon-roundups"></i>Roundups</a></li><li><a class="cat cat-videos" href="https://www.androidpolice.com/videos/" title="View all posts in Videos"><i class="icon-videos"></i>Videos</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2017/02/nexus2cee_games-02_thumb-2.png"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=728"></a>
<div class="post-content">
<div class='ains ains-9 ains-ap2_above_post_body ai-track' data-ai='WzksMl0=' style=''>
<style type="text/css">
.ains-ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px)  { .ains-ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .ains-ap2_above_post_body { margin: 10px -30px; } }
</style>
<div id="ezoic-pub-ad-placeholder-128">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div id="toc_observer"></div><div id="toc_wrapper"><div id="toc_container" class="no_bullets"><div class="toggle icon-list"></div><p class="toc_title">Article Contents</p><ul class="toc_list"><li><a href="#Games"><span class="toc_number toc_depth_1">1</span> Games</a><ul><li><a href="#Harry_Potter_Puzzles_Spells"><span class="toc_number toc_depth_2">1.1</span> Harry Potter: Puzzles &amp; Spells</a></li><li><a href="#Faily_Brakes_2"><span class="toc_number toc_depth_2">1.2</span> Faily Brakes 2</a></li><li><a href="#Gun_Rounds"><span class="toc_number toc_depth_2">1.3</span> Gun Rounds</a></li><li><a href="#WST_Snooker"><span class="toc_number toc_depth_2">1.4</span> WST Snooker</a></li><li><a href="#Gloom_Digital_Edition"><span class="toc_number toc_depth_2">1.5</span> Gloom: Digital Edition</a></li><li><a href="#The_Everlasting_Regret"><span class="toc_number toc_depth_2">1.6</span> The Everlasting Regret</a></li><li><a href="#Yu-Gi-Oh_Neuron"><span class="toc_number toc_depth_2">1.7</span> Yu-Gi-Oh! Neuron</a></li><li><a href="#Red_Stone_Plateau"><span class="toc_number toc_depth_2">1.8</span> Red Stone Plateau</a></li><li><a href="#Sauna_Like_Its_1979"><span class="toc_number toc_depth_2">1.9</span> Sauna Like It's 1979</a></li><li><a href="#Retro_Road_Neon_Beats"><span class="toc_number toc_depth_2">1.10</span> Retro Road: Neon Beats</a></li><li><a href="#BasketBrosio"><span class="toc_number toc_depth_2">1.11</span> BasketBros.io</a></li><li><a href="#Zombie_Defense_2_Offline_TD_Games"><span class="toc_number toc_depth_2">1.12</span> Zombie Defense 2: Offline TD Games</a></li><li><a href="#MazM_Pechka"><span class="toc_number toc_depth_2">1.13</span> MazM: Pechka</a></li><li><a href="#SEGA_NET_MAHJONG_MJ"><span class="toc_number toc_depth_2">1.14</span> SEGA NET MAHJONG MJ</a></li><li><a href="#Aggretsuko_the_short_timer_strikes_back"><span class="toc_number toc_depth_2">1.15</span> Aggretsuko : the short timer strikes back</a></li><li><a href="#Guardian_Tales"><span class="toc_number toc_depth_2">1.16</span> Guardian Tales</a></li><li><a href="#Merge_Dungeon"><span class="toc_number toc_depth_2">1.17</span> Merge Dungeon</a></li><li><a href="#Narcos_Idle_Cartel"><span class="toc_number toc_depth_2">1.18</span> Narcos: Idle Cartel</a></li><li><a href="#CrossFire_Warzone_-_Strategy_War_Game"><span class="toc_number toc_depth_2">1.19</span> CrossFire: Warzone - Strategy War Game</a></li></ul></li><li><a href="#Know_A_Worthy_New_App_Let_Us_Know"><span class="toc_number toc_depth_1">2</span> Know A Worthy New App? Let Us Know!</a></li></ul></div></div>
<p></p>
<p>Welcome to the roundup of the new Android games that went live in the Play Store or were spotted by us in the previous week or so. Today I have a new match-3 game from Zynga that sports the Harry Potter license, the sequel to the popular endless runner Faily Brakes, and a stylistic turn-based shooter that offers an endearing monochromatic theme. So without further ado, here are the new and notable Android games released during the week of July 27th, 2020.</p>
<p><span id="more-697264"></span></p>
<div class="note-wrapper"><div class="note note-tip"><div class="note-heading"><i class="icon-tip"></i></div>Please wait for this page to load in full in order to see the widgets, which include ratings and pricing info.
<p>Looking for the previous roundup editions? Find them <a href="https://www.androidpolice.com/features/best-appsgameslwps-of-the-week/">here</a>.</p></div></div>
<h2><span id="Games">Games</span></h2>
<h3><span id="Harry_Potter_Puzzles_Spells">Harry Potter: Puzzles &amp; Spells</span></h3><p>
</p><p><strong>Android Police coverage</strong>: <a href="https://www.androidpolice.com/2020/07/30/zynga-harry-potter-puzzles-and-spells-android/">Harry Potter: Puzzles &amp; Spells is a new match-3 game from Zynga, now available in early access</a></p>
<p>Lazy cash-grabs are Zynga's bread and butter, and so the studio has secured the rights to the Harry Potter license to reskin one of its many match-3 titles. The result is precisely what you would expect, an unbalanced and mindless casual game that gates progression behind scarce powerups. On top of this, the game is only in early access, so it's also buggy. But don't you worry, the title's monetization is up and running despite the unpolished state of its gameplay, which shows everyone exactly where Zynga's priorities lay.</p>
<p><strong>Monetization</strong>: free / contains ads / IAPs from $0.99 - $99.99</p>
<p align="center" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.zynga.pottermatch/e5048d198683052be7eaa5df168b6607.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.zynga.pottermatch/e5048d198683052be7eaa5df168b6607_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.zynga.pottermatch/8e68f101991e20751ec99dfc41906367.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.zynga.pottermatch/8e68f101991e20751ec99dfc41906367_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.zynga.pottermatch/74ef7ae2f6519525d653b4a516580ada.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.zynga.pottermatch/74ef7ae2f6519525d653b4a516580ada_215.jpg" loading="lazy"></a></p><p class="text-center"></p>
<p align="center" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.zynga.pottermatch/cecd7acd081831bd43d0ba159a0cf912.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.zynga.pottermatch/cecd7acd081831bd43d0ba159a0cf912_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.zynga.pottermatch/f7be4a54c5da7935d6c22c81884fc5d6.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.zynga.pottermatch/f7be4a54c5da7935d6c22c81884fc5d6_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.zynga.pottermatch/894d4da0b93b152e6b78ad7883d75caf.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.zynga.pottermatch/894d4da0b93b152e6b78ad7883d75caf_215.jpg" loading="lazy"></a></p><p class="text-center"></p>

<div class="wpappbox wpappbox-43294800e40f0906e1b00bd844ef2b18 googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.zynga.pottermatch&amp;chs=200x200&amp;chld=L%7C0" alt="Harry Potter: Puzzles &amp; Spells" loading="lazy"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.zynga.pottermatch" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/43294800e40f0906e1b00bd844ef2b18/ai-c3d800cc9eb8bf0bb27655db1b918fec" alt="Harry Potter: Puzzles &amp; Spells" loading="lazy"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.zynga.pottermatch" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-43294800e40f0906e1b00bd844ef2b18 .qrcode').show();" onmouseout="jQuery('.wpappbox-43294800e40f0906e1b00bd844ef2b18 .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.zynga.pottermatch" title="Harry Potter: Puzzles &amp; Spells" class="apptitle external">Harry Potter: Puzzles &amp; Spells</a></div>
<div class="developer">
<span class="label">Developer: </span>
<span class="value"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/dev?id=6690081412016968981" class="external">Zynga</a></span>
</div>
<div class="price">
<span class="label">Price: </span>
<span class="value">Free<sup>+</sup></span>
<span class="rating"><div title="3.5 of 5 stars" class="rating-stars stars-monochrome stars35"></div></span>
</div>
</div>
</div><div class="ap-break"><i class="icon-ap"></i></div>
<h3><span id="Faily_Brakes_2">Faily Brakes 2</span></h3><p>
</p><p><strong>Android Police coverage</strong>: <a href="https://www.androidpolice.com/2020/07/27/faily-brakes-2-endless-runner-android/">Faily Brakes 2 takes endless running to the streets once again, and it's now available on Android</a></p>
<p>Faily Brakes 2 is a simple endless runner, so it will be your job to avoid obstacles in order to see how far down the road you can drive. This release serves as a sequel to the first Faily Brakes, which has amassed 10-million installs over the last four years. Sadly, today's follow-up is buggy and lacks content, such as a working monetization system. So while now is the best time to jump in if you'd like to avoid the eventual addition of in-app purchases, progression is going to be difficult without them, which shows the game is balanced towards pushing people to spend money despite the fact there is no way to currently spend your cash. The amount of advertisements in the title is also pretty irritating.</p>
<p><strong>Monetization</strong>: free / contains ads / IAPs ? ($0.99 - $13.99)</p><div class='ains ains-4 ains-ap2_in_post_body_2 ai-track' data-ai='WzQsMl0=' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style type="text/css">
@media (min-width: 960px) and (max-width: 1159px)  { .ains-ap2_in_post_body_2 { margin-left: -10px !important; margin-right: -10px !important; } }
</style>
<div class="ap_house_slot">
<div id="ezoic-pub-ad-placeholder-116">
<style type="text/css">
.adslot_ap2_in_post_body_2 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_2 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_2 {  } }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_in_post_body_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4443422252" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div></div>
<p align="center" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.spungegames.failybrakesflatout/55d0a3dd1c88c2aee8eac55e53b5ef27.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.spungegames.failybrakesflatout/55d0a3dd1c88c2aee8eac55e53b5ef27_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.spungegames.failybrakesflatout/70ab19ed7e91e63ed73222e29c90e471.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.spungegames.failybrakesflatout/70ab19ed7e91e63ed73222e29c90e471_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.spungegames.failybrakesflatout/9de75715f1c8bb21ba4c9b65f331b1f8.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.spungegames.failybrakesflatout/9de75715f1c8bb21ba4c9b65f331b1f8_215.jpg" loading="lazy"></a></p><p class="text-center"></p>
<p align="center" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.spungegames.failybrakesflatout/0079884014d0b8e092641fbd9d164972.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.spungegames.failybrakesflatout/0079884014d0b8e092641fbd9d164972_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.spungegames.failybrakesflatout/c2f5449c9304097fca5b6135b2325c32.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.spungegames.failybrakesflatout/c2f5449c9304097fca5b6135b2325c32_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.spungegames.failybrakesflatout/765ef094aa1d8d4e119040db8e9c7bd7.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.spungegames.failybrakesflatout/765ef094aa1d8d4e119040db8e9c7bd7_215.jpg" loading="lazy"></a></p><p class="text-center"></p>

<div class="wpappbox wpappbox-4b79b03cf92d6924525c575dc5cc5a4a googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.spungegames.failybrakesflatout&amp;chs=200x200&amp;chld=L%7C0" alt="Faily Brakes 2" loading="lazy"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.spungegames.failybrakesflatout" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/4b79b03cf92d6924525c575dc5cc5a4a/ai-80dd2698b2763bf45ffbb6832fd5bd93" alt="Faily Brakes 2" loading="lazy"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.spungegames.failybrakesflatout" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-4b79b03cf92d6924525c575dc5cc5a4a .qrcode').show();" onmouseout="jQuery('.wpappbox-4b79b03cf92d6924525c575dc5cc5a4a .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.spungegames.failybrakesflatout" title="Faily Brakes 2" class="apptitle external">Faily Brakes 2</a></div>
<div class="developer">
<span class="label">Developer: </span>
<span class="value"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/dev?id=5957260519407344568" class="external">Spunge Games Pty Ltd</a></span>
</div>
<div class="price">
<span class="label">Price: </span>
<span class="value">Free<sup>+</sup></span>
<span class="rating"><div title="3.5 of 5 stars" class="rating-stars stars-monochrome stars35"></div></span>
</div>
</div>
</div><div class="ap-break"><i class="icon-ap"></i></div>
<h3><span id="Gun_Rounds">Gun Rounds</span></h3><p>
</p><p>Gun Rounds is a stylistic turn-based shooter, and since it offers roguelite elements, you're going to be repeating the same content repeatedly to slowly work through the game's grind. So while it's hard to ignore how cool this game looks, especially in action, the repetitive content can grow old. Luckily, if you choose to play in short bursts, the game's repetitive play isn't as much of an issue.</p>
<p><strong>Monetization</strong>: $2.99 / no ads / no IAPs</p>
<p align="center" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.blabberf.gunroundsandroid/7405814c51c91a5b9fdbe467e9aaccef.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.blabberf.gunroundsandroid/7405814c51c91a5b9fdbe467e9aaccef_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.blabberf.gunroundsandroid/dc5519727f52516345409bcaf35b96b8.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.blabberf.gunroundsandroid/dc5519727f52516345409bcaf35b96b8_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.blabberf.gunroundsandroid/a767d22a694419abb50a8fe2702e146e.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.blabberf.gunroundsandroid/a767d22a694419abb50a8fe2702e146e_215.jpg" loading="lazy"></a></p><p class="text-center"></p>
<p align="center" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.blabberf.gunroundsandroid/4312de605a89272eeb21309974bee002.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.blabberf.gunroundsandroid/4312de605a89272eeb21309974bee002_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.blabberf.gunroundsandroid/6b68a2018ce722194a8694716ea7e9c8.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.blabberf.gunroundsandroid/6b68a2018ce722194a8694716ea7e9c8_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.blabberf.gunroundsandroid/eb2691c23ff3cdccf3ecbc31704be73a.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.blabberf.gunroundsandroid/eb2691c23ff3cdccf3ecbc31704be73a_215.jpg" loading="lazy"></a></p><p class="text-center"></p>
<p align="center"><span class="ap-fluid-container" style="padding-bottom: 56.29%"><iframe title="Gun Rounds - Mobile Trailer" width="668" height="376" src="https://www.youtube.com/embed/XmqWXMS0qqc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen loading="lazy"></iframe></span>
</p>
<div class="wpappbox wpappbox-bcd77784488e285750cea9a70bde9a4b googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.blabberf.gunroundsandroid&amp;chs=200x200&amp;chld=L%7C0" alt="Gun Rounds" loading="lazy"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.blabberf.gunroundsandroid" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/bcd77784488e285750cea9a70bde9a4b/ai-dabb45a8bf50147b64f411f4c7168cff" alt="Gun Rounds" loading="lazy"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.blabberf.gunroundsandroid" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-bcd77784488e285750cea9a70bde9a4b .qrcode').show();" onmouseout="jQuery('.wpappbox-bcd77784488e285750cea9a70bde9a4b .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.blabberf.gunroundsandroid" title="Gun Rounds" class="apptitle external">Gun Rounds</a></div>
<div class="developer">
<span class="label">Developer: </span>
<span class="value"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/developer?id=Blabberf" class="external">Blabberf</a></span>
</div>
<div class="price">
<span class="label">Price: </span>
<span class="value">$2.99</span>
<span class="rating"><div title="4.5 of 5 stars" class="rating-stars stars-monochrome stars45"></div></span>
</div>
</div>
</div><div class="ap-break"><i class="icon-ap"></i></div>
<h3><span id="WST_Snooker">WST Snooker</span></h3><p>
</p><p>I'm not British, so I don't know a thing about the game of Snooker, though I do know it looks a lot like pool, but clearly, the rules are different. Ideally, WST Snooker offers a realistic take on the sport, and you can choose to play offline or online, which means you can go it alone or take on people from around the world. Luckily, if you're unfamiliar with Snooker, like me, then you can jump into the title's practice mode to get a feel for the gameplay before you jump into an online match.</p>
<p><strong>Monetization</strong>: $5.49 / no ads / IAPs $1.99 apiece</p>
<p align="center" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.lab42games.snookermobile/9538038a36855f31ac78b9b857e9c94a.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.lab42games.snookermobile/9538038a36855f31ac78b9b857e9c94a_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.lab42games.snookermobile/64dfeafb035175f3fd49e9d9a1355198.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.lab42games.snookermobile/64dfeafb035175f3fd49e9d9a1355198_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.lab42games.snookermobile/9d37a545be36823310a26beb36ce7472.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.lab42games.snookermobile/9d37a545be36823310a26beb36ce7472_215.jpg" loading="lazy"></a></p><p class="text-center"></p>
<p align="center" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.lab42games.snookermobile/3b09e5c75669e79a9b24d9936588cb68.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.lab42games.snookermobile/3b09e5c75669e79a9b24d9936588cb68_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.lab42games.snookermobile/d4e20618ea2cf69517b0ad1cea9aead3.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.lab42games.snookermobile/d4e20618ea2cf69517b0ad1cea9aead3_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.lab42games.snookermobile/bb2e1426da5fc20509b1117d0214ffde.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.lab42games.snookermobile/bb2e1426da5fc20509b1117d0214ffde_215.jpg" loading="lazy"></a></p><p class="text-center"></p>

<div class="wpappbox wpappbox-2bd3441dbdb93f5b2ba585e886eec966 googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.lab42games.snookermobile&amp;chs=200x200&amp;chld=L%7C0" alt="WST Snooker" loading="lazy"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.lab42games.snookermobile" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/2bd3441dbdb93f5b2ba585e886eec966/ai-87db7fa3e28f85edf0204d6a197e01f9" alt="WST Snooker" loading="lazy"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.lab42games.snookermobile" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-2bd3441dbdb93f5b2ba585e886eec966 .qrcode').show();" onmouseout="jQuery('.wpappbox-2bd3441dbdb93f5b2ba585e886eec966 .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.lab42games.snookermobile" title="WST Snooker" class="apptitle external">WST Snooker</a></div>
<div class="developer">
<span class="label">Developer: </span>
<span class="value"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/developer?id=Lab42+Ltd" class="external">Lab42 Ltd</a></span>
</div>
<div class="price">
<span class="label">Price: </span>
<span class="value">$5.49<sup>+</sup></span>
<span class="rating"><div title="4.5 of 5 stars" class="rating-stars stars-monochrome stars45"></div></span>
</div>
</div>
</div><div class="ap-break"><i class="icon-ap"></i></div>
<h3><span id="Gloom_Digital_Edition">Gloom: Digital Edition</span></h3><p>
</p><p>If you couldn't tell by the name, Gloom: Digital Edition is a digital adaptation of a physical card game, and you can rest assured that the Android version of this digital edition plays just as great as the physical product. Thankfully, unlike the PC version, the controls have been reworked for mobile play. So if you're looking for a new card game to play through that's already stood the test of time as a physical product, Gloom: Digital Edition is a fantastic choice this week.</p>
<p><strong>Monetization</strong>: $6.99 / no ads / IAPs $2.99 apiece</p>
<p align="center" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.skyshipstudios.gloomdigital/eee69ca1842b9fdc3353c1197e4a5295.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.skyshipstudios.gloomdigital/eee69ca1842b9fdc3353c1197e4a5295_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.skyshipstudios.gloomdigital/bbcd6958dbf18a947c53987689eead6b.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.skyshipstudios.gloomdigital/bbcd6958dbf18a947c53987689eead6b_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.skyshipstudios.gloomdigital/e4a6285e8cd0b64ac19bc1030a94c208.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.skyshipstudios.gloomdigital/e4a6285e8cd0b64ac19bc1030a94c208_215.jpg" loading="lazy"></a></p><p class="text-center"></p>

<div class="wpappbox wpappbox-60425454df65a306597d1d65b558b3cd googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.skyshipstudios.gloomdigital&amp;chs=200x200&amp;chld=L%7C0" alt="Gloom: Digital Edition" loading="lazy"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.skyshipstudios.gloomdigital" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/60425454df65a306597d1d65b558b3cd/ai-a08a741b28ff8c7546f16786e99469ca" alt="Gloom: Digital Edition" loading="lazy"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.skyshipstudios.gloomdigital" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-60425454df65a306597d1d65b558b3cd .qrcode').show();" onmouseout="jQuery('.wpappbox-60425454df65a306597d1d65b558b3cd .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.skyshipstudios.gloomdigital" title="Gloom: Digital Edition" class="apptitle external">Gloom: Digital Edition</a></div>
<div class="developer">
<span class="label">Developer: </span>
<span class="value"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/developer?id=Sky+Ship+Studios" class="external">Sky Ship Studios</a></span>
</div>
<div class="price">
<span class="label">Price: </span>
<span class="value">$6.99<sup>+</sup></span>
<span class="rating"><div title="4.5 of 5 stars" class="rating-stars stars-monochrome stars45"></div></span>
</div>
</div>
</div><div class="ap-break"><i class="icon-ap"></i></div>
<h3><span id="The_Everlasting_Regret">The Everlasting Regret</span></h3><p>
</p><p>The Everlasting Regret blurs the line between game and app, so it's more an "experience" than a mechanically deep game. The title was adapted from the Song of Everlasting Regret, a historic Chinese poem, and it will be your job to solve puzzles by altering paintings, which is how you'll progress through the poem. Of course, what's really odd about this release is that it comes from Tencent and is completely free to play, making for a worthy title to play through, which is quite the change for the studio.</p>
<p><strong>Monetization</strong>: free / no ads / no IAPs</p>
<p align="center" class="text-center side-by-side-images images-4 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.tencent.theEverlastingRegret/c9469ee1b5be6246f2739def31cde4b0.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.tencent.theEverlastingRegret/c9469ee1b5be6246f2739def31cde4b0_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.tencent.theEverlastingRegret/a212662ef641b5f909141d8a3edfbefe.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.tencent.theEverlastingRegret/a212662ef641b5f909141d8a3edfbefe_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.tencent.theEverlastingRegret/a6ce72b5470d9649fd657eb0fb035c07.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.tencent.theEverlastingRegret/a6ce72b5470d9649fd657eb0fb035c07_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.tencent.theEverlastingRegret/2631554670cc5adba610353ece8440ca.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.tencent.theEverlastingRegret/2631554670cc5adba610353ece8440ca_215.jpg" loading="lazy"></a></p><p class="text-center"></p>
<p align="center"><span class="ap-fluid-container" style="padding-bottom: 56.29%"><iframe title="&#12304;The Everlasting Regret&#12305;&mdash;&mdash;A puzzle-solving game based on a Chinese classic narrative poem" width="668" height="376" src="https://www.youtube.com/embed/ZgXLV1-iNwY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen loading="lazy"></iframe></span>
</p>
<div class="wpappbox wpappbox-10b7ed879041806d6c461335109e5b59 googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.tencent.theEverlastingRegret&amp;chs=200x200&amp;chld=L%7C0" alt="The Everlasting Regret" loading="lazy"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.tencent.theEverlastingRegret" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/10b7ed879041806d6c461335109e5b59/ai-312894b628dd0212f41b9a5d1b317098" alt="The Everlasting Regret" loading="lazy"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.tencent.theEverlastingRegret" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-10b7ed879041806d6c461335109e5b59 .qrcode').show();" onmouseout="jQuery('.wpappbox-10b7ed879041806d6c461335109e5b59 .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.tencent.theEverlastingRegret" title="The Everlasting Regret" class="apptitle external">The Everlasting Regret</a></div>
<div class="developer">
<span class="label">Developer: </span>
<span class="value"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/dev?id=8638120915920097780" class="external">Tencent Games</a></span>
</div>
<div class="price">
<span class="label">Price: </span>
<span class="value">Free</span>
<span class="rating"><div title="4.5 of 5 stars" class="rating-stars stars-monochrome stars45"></div></span>
</div>
</div>
</div><div class="ap-break"><i class="icon-ap"></i></div>
<h3><span id="Yu-Gi-Oh_Neuron">Yu-Gi-Oh! Neuron</span></h3><p>
</p><p>Yu-Gi-Oh! Neuron isn't actually a game, but a tie-in app for the physical card game. You can use this release to scan your physical cards with your device's camera, to then list out your decks digitally. Oh, and if you're into dueling, then you can take this app with you since it's allowed to be used at official Yu-Gi-Oh! TCG tournaments.</p><div class='ains ains-5 ains-ap2_in_post_body_3 ai-track' data-ai='WzUsMl0=' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style type="text/css">
@media (min-width: 960px) and (max-width: 1159px)  { .ains-ap2_in_post_body_3 { margin-left: -10px !important; margin-right: -10px !important; } }
</style>
<div class="ap_house_slot">
<div id="ezoic-pub-ad-placeholder-117">
<style type="text/css">
.adslot_ap2_in_post_body_3 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_3 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_3 {  } }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_in_post_body_3" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3307091090" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div></div>
<p><strong>Monetization</strong>: free / no ads / no IAPs</p>
<p align="center" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/jp.konami.YugiohOcgSupports/c523b47a6984278bedf3b421b3054d91.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/jp.konami.YugiohOcgSupports/c523b47a6984278bedf3b421b3054d91_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/jp.konami.YugiohOcgSupports/643c7da7f576a4a8044a823d8470c7e8.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/jp.konami.YugiohOcgSupports/643c7da7f576a4a8044a823d8470c7e8_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/jp.konami.YugiohOcgSupports/d8c659e581a6d27e84168abef9418284.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/jp.konami.YugiohOcgSupports/d8c659e581a6d27e84168abef9418284_215.jpg" loading="lazy"></a></p><p class="text-center"></p>
<p align="center" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/jp.konami.YugiohOcgSupports/e04f22203733e2c85cd70875fe3b5a2c.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/jp.konami.YugiohOcgSupports/e04f22203733e2c85cd70875fe3b5a2c_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/jp.konami.YugiohOcgSupports/94cedba14b8416a505114ffc2ea1c466.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/jp.konami.YugiohOcgSupports/94cedba14b8416a505114ffc2ea1c466_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/jp.konami.YugiohOcgSupports/f19d80c8d5c4c593c75d696c99d56df4.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/jp.konami.YugiohOcgSupports/f19d80c8d5c4c593c75d696c99d56df4_215.jpg" loading="lazy"></a></p><p class="text-center"></p>

<div class="wpappbox wpappbox-77c520b93c06d6c147c624452c87938c googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Djp.konami.YugiohOcgSupports&amp;chs=200x200&amp;chld=L%7C0" alt="Yu-Gi-Oh! Neuron" loading="lazy"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=jp.konami.YugiohOcgSupports" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/77c520b93c06d6c147c624452c87938c/ai-ba9a698e6b522ead5a028be80e3ad63a" alt="Yu-Gi-Oh! Neuron" loading="lazy"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=jp.konami.YugiohOcgSupports" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-77c520b93c06d6c147c624452c87938c .qrcode').show();" onmouseout="jQuery('.wpappbox-77c520b93c06d6c147c624452c87938c .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=jp.konami.YugiohOcgSupports" title="Yu-Gi-Oh! Neuron" class="apptitle external">Yu-Gi-Oh! Neuron</a></div>
<div class="developer">
<span class="label">Developer: </span>
<span class="value"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/developer?id=KONAMI" class="external">KONAMI</a></span>
</div>
<div class="price">
<span class="label">Price: </span>
<span class="value">Free</span>
<span class="rating"><div title="4.5 of 5 stars" class="rating-stars stars-monochrome stars45"></div></span>
</div>
</div>
</div><div class="ap-break"><i class="icon-ap"></i></div>
<h3><span id="Red_Stone_Plateau">Red Stone Plateau</span></h3><p>
</p><p>Red Stone Plateau is a chess-inspired puzzle game, and it's level-based, so you'll work your way through 50 of these puzzles to complete the title. What's nice is that this is a free release, and while there are advertisements in the mix, they don't get in the way too much. So if you're a fan of casual puzzlers or simply enjoy games built around chess mechanics, then Red Stone Plateau is worth a look.</p>
<p><strong>Monetization</strong>: free / contains ads / no IAPs</p>
<p align="center" class="text-center side-by-side-images images-4 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/uk.co.birdpop.redstoneplateau/272593577cf9bad09c261fcd4218c3e4.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/uk.co.birdpop.redstoneplateau/272593577cf9bad09c261fcd4218c3e4_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/uk.co.birdpop.redstoneplateau/ded64f3199de6c1926eae38f6084b5d2.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/uk.co.birdpop.redstoneplateau/ded64f3199de6c1926eae38f6084b5d2_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/uk.co.birdpop.redstoneplateau/d1f3f1c51124467e372bbc131ef12f59.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/uk.co.birdpop.redstoneplateau/d1f3f1c51124467e372bbc131ef12f59_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/uk.co.birdpop.redstoneplateau/aaf733fbcf0f71c8c3cb8bccd65fa15c.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/uk.co.birdpop.redstoneplateau/aaf733fbcf0f71c8c3cb8bccd65fa15c_215.jpg" loading="lazy"></a></p><p class="text-center"></p>

<div class="wpappbox wpappbox-42ddab04f4e7df74b17a3d96c3429ed2 googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Duk.co.birdpop.redstoneplateau&amp;chs=200x200&amp;chld=L%7C0" alt="Red Stone Plateau" loading="lazy"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=uk.co.birdpop.redstoneplateau" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/42ddab04f4e7df74b17a3d96c3429ed2/ai-9dfd3e8e94bb99746bfcf9ecacc5c6e7" alt="Red Stone Plateau" loading="lazy"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=uk.co.birdpop.redstoneplateau" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-42ddab04f4e7df74b17a3d96c3429ed2 .qrcode').show();" onmouseout="jQuery('.wpappbox-42ddab04f4e7df74b17a3d96c3429ed2 .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=uk.co.birdpop.redstoneplateau" title="Red Stone Plateau" class="apptitle external">Red Stone Plateau</a></div>
<div class="developer">
<span class="label">Developer: </span>
<span class="value"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/developer?id=Birdpop" class="external">Birdpop</a></span>
</div>
<div class="price">
<span class="label">Price: </span>
<span class="value">Free</span>
<span class="rating"><div title="3.5 of 5 stars" class="rating-stars stars-monochrome stars35"></div></span>
</div>
</div>
</div><div class="ap-break"><i class="icon-ap"></i></div>
<h3><span id="Sauna_Like_Its_1979">Sauna Like It's 1979</span></h3><p>
</p><p>Not only is Sauna Like It's 1979 a fantastic name for a game, but the game itself is also pretty unique. You see, the entire point behind this release is to sauna in a traditional Finnish way. Seeing that I'm not Finnish, this is all new to me, but really the game boils down to balance. You have a few options at your disposal, such as Sauna, Cabin, Pier, and Fire Pit. Selecting any of these will affect your Sisu-meter, which means you have to pick carefully, less you pass out. Of course, this setup may not sound all that interesting, but really this is a game that's all about atmosphere, and so this is where the title truly shines.</p>
<p><strong>Monetization</strong>: free / contains ads / no IAPs</p>
<p align="center" class="text-center side-by-side-images images-2 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.Pohjolaakso.SaunaLikeIts1979/af04cc8633e56fce6762fe5464280cc9.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.Pohjolaakso.SaunaLikeIts1979/af04cc8633e56fce6762fe5464280cc9_329.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.Pohjolaakso.SaunaLikeIts1979/8b58d70495b22f5fb7748f0a20e6be56.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.Pohjolaakso.SaunaLikeIts1979/8b58d70495b22f5fb7748f0a20e6be56_329.jpg" loading="lazy"></a></p><p class="text-center"></p>

<div class="wpappbox wpappbox-ddff678941ebb761d849ce132585146c googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.Pohjolaakso.SaunaLikeIts1979&amp;chs=200x200&amp;chld=L%7C0" alt="Sauna Like It's 1979" loading="lazy"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.Pohjolaakso.SaunaLikeIts1979" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/ddff678941ebb761d849ce132585146c/ai-8a04293ce3311d06841c827d84db0642" alt="Sauna Like It's 1979" loading="lazy"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.Pohjolaakso.SaunaLikeIts1979" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-ddff678941ebb761d849ce132585146c .qrcode').show();" onmouseout="jQuery('.wpappbox-ddff678941ebb761d849ce132585146c .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.Pohjolaakso.SaunaLikeIts1979" title="Sauna Like It's 1979" class="apptitle external">Sauna Like It's 1979</a></div>
<div class="developer">
<span class="label">Developer: </span>
<span class="value"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/developer?id=Pohjolaakso" class="external">Pohjolaakso</a></span>
</div>
<div class="price">
<span class="label">Price: </span>
<span class="value">Free</span>
<span class="rating"><div title="4.5 of 5 stars" class="rating-stars stars-monochrome stars45"></div></span>
</div>
</div>
</div><div class="ap-break"><i class="icon-ap"></i></div>
<h3><span id="Retro_Road_Neon_Beats">Retro Road: Neon Beats</span></h3><p>
</p><p>Retro Road: Neon Beats is a stylish endless runner that exudes a clear synthwave theme. As you would expect from such a release, the game's music is fitting to its graphics, and thankfully the racing looks great in action. Coincidentally, as you race, you'll collect music notes, which can then be used to unlock new songs and vehicle skins.</p>
<p><strong>Monetization</strong>: free / contains ads / no IAPs</p>
<p align="center" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.playmous.retroroad/6f7b4867a86030bac5b58cbd2bd5dce1.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.playmous.retroroad/6f7b4867a86030bac5b58cbd2bd5dce1_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.playmous.retroroad/5252913a099cdd4c02c893a3b114b096.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.playmous.retroroad/5252913a099cdd4c02c893a3b114b096_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.playmous.retroroad/b71b74a6e95058fff2f1b96503cd3b7f.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.playmous.retroroad/b71b74a6e95058fff2f1b96503cd3b7f_215.jpg" loading="lazy"></a></p><p class="text-center"></p>
<p align="center" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.playmous.retroroad/54641a6cd06315a8222ea55f8f9fb471.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.playmous.retroroad/54641a6cd06315a8222ea55f8f9fb471_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.playmous.retroroad/34e6819945f848365bba6fabbfce5272.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.playmous.retroroad/34e6819945f848365bba6fabbfce5272_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.playmous.retroroad/b4f4d3ed7f745d912f2347c6255f72e2.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.playmous.retroroad/b4f4d3ed7f745d912f2347c6255f72e2_215.jpg" loading="lazy"></a></p><p class="text-center"></p>

<div class="wpappbox wpappbox-ab101bd4dd601e19eb2fc85055a9a01f googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.playmous.retroroad&amp;chs=200x200&amp;chld=L%7C0" alt="Retro Road: Neon Beats" loading="lazy"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.playmous.retroroad" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/ab101bd4dd601e19eb2fc85055a9a01f/ai-769003d37b1808f2229594922a9711ed" alt="Retro Road: Neon Beats" loading="lazy"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.playmous.retroroad" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-ab101bd4dd601e19eb2fc85055a9a01f .qrcode').show();" onmouseout="jQuery('.wpappbox-ab101bd4dd601e19eb2fc85055a9a01f .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.playmous.retroroad" title="Retro Road: Neon Beats" class="apptitle external">Retro Road: Neon Beats</a></div>
<div class="developer">
<span class="label">Developer: </span>
<span class="value"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/dev?id=7336250039437061466" class="external">Playmous</a></span>
</div>
<div class="price">
<span class="label">Price: </span>
<span class="value">Free</span>
<span class="rating"><div title="3.5 of 5 stars" class="rating-stars stars-monochrome stars35"></div></span>
</div>
</div>
</div><div class="ap-break"><i class="icon-ap"></i></div>
<h3><span id="BasketBrosio">BasketBros.io</span></h3><p>
</p><p>BasketBros.io is just that, an io game themed around basketball. Unlike most io games, you'll play against your opponents one on one, to then work your way up the ranks to eventually exist as the last man standing. It's a simple setup, and it surely can be fun to push and punch your opponents while trying to make your goals. After all, this is an outlandish release, so expect to brawl while you ball.</p>
<p><strong>Monetization</strong>: free / contains ads / no IAPs</p>
<p align="center" class="text-center side-by-side-images images-4 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.bluewizard.basketbros/5d9400a693c10d2771403dcae8484ca0.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.bluewizard.basketbros/5d9400a693c10d2771403dcae8484ca0_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.bluewizard.basketbros/89ea0c136beb01cfecd59013f2740ae7.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.bluewizard.basketbros/89ea0c136beb01cfecd59013f2740ae7_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.bluewizard.basketbros/d43b0521d06b49eaa4256c059032b3ec.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.bluewizard.basketbros/d43b0521d06b49eaa4256c059032b3ec_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.bluewizard.basketbros/c755a57f5dcff8b0a6dbf38ad090db13.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.bluewizard.basketbros/c755a57f5dcff8b0a6dbf38ad090db13_215.jpg" loading="lazy"></a></p><p class="text-center"></p>

<div class="wpappbox wpappbox-607c763db4cd3bbfe7d32077ea063859 googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.bluewizard.basketbros&amp;chs=200x200&amp;chld=L%7C0" alt="BasketBros.io" loading="lazy"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.bluewizard.basketbros" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/607c763db4cd3bbfe7d32077ea063859/ai-b9aa799b01e88af86db3b068b800f4b0" alt="BasketBros.io" loading="lazy"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.bluewizard.basketbros" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-607c763db4cd3bbfe7d32077ea063859 .qrcode').show();" onmouseout="jQuery('.wpappbox-607c763db4cd3bbfe7d32077ea063859 .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.bluewizard.basketbros" title="BasketBros.io" class="apptitle external">BasketBros.io</a></div>
<div class="developer">
<span class="label">Developer: </span>
<span class="value"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/dev?id=8703188444820901409" class="external">Blue Wizard Digital Inc</a></span>
</div>
<div class="price">
<span class="label">Price: </span>
<span class="value">Free</span>
<span class="rating"><div title="2.5 of 5 stars" class="rating-stars stars-monochrome stars25"></div></span>
</div>
</div>
</div><div class="ap-break"><i class="icon-ap"></i></div>
<h3><span id="Zombie_Defense_2_Offline_TD_Games">Zombie Defense 2: Offline TD Games</span></h3><p>
</p><p>Zombie Defense 2 is an early access release, and it's also an offline tower defense game. So not only can you play with ease while on your commute, the game's 45 missions should ideally keep RTS fans busy for a good while. Just keep in mind that this is a beta launch, so bugs may pop up as you play.</p><div class='ains ains-6 ains-ap2_in_post_body_4 ai-track' data-ai='WzYsMl0=' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style type="text/css">
@media (min-width: 960px) and (max-width: 1159px)  { .ains-ap2_in_post_body_4 { margin-left: -10px !important; margin-right: -10px !important; } }
</style>
<div class="ap_house_slot">
<div id="ezoic-pub-ad-placeholder-119">
<style type="text/css">
.adslot_ap2_in_post_body_4 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_4 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_4 {  } }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_in_post_body_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7013745278" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div></div>
<p><strong>Monetization</strong>: free / contains ads / IAPs ?</p>
<p align="center" class="text-center side-by-side-images images-4 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.redantz.game.zdefense2/d56e216217cb08436e95a1cbe67f7b41.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.redantz.game.zdefense2/d56e216217cb08436e95a1cbe67f7b41_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.redantz.game.zdefense2/051c7558f62c7c82fbaa21a39cb4f255.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.redantz.game.zdefense2/051c7558f62c7c82fbaa21a39cb4f255_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.redantz.game.zdefense2/4d0ac0b7d463d5f309457c90075a3c24.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.redantz.game.zdefense2/4d0ac0b7d463d5f309457c90075a3c24_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.redantz.game.zdefense2/2e24c7b02df54ffbfe098ea1a4c99cef.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.redantz.game.zdefense2/2e24c7b02df54ffbfe098ea1a4c99cef_215.jpg" loading="lazy"></a></p><p class="text-center"></p>
<p align="center"><span class="ap-fluid-container" style="padding-bottom: 56.29%"><iframe title="Zombie Defense Trailer" width="668" height="376" src="https://www.youtube.com/embed/527QHHZ84OY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen loading="lazy"></iframe></span>
</p>
<div class="wpappbox wpappbox-b5d72a0377844b6631e35c668c56f073 googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.redantz.game.zdefense2&amp;chs=200x200&amp;chld=L%7C0" alt="Zombie Defense 2: Offline TD Games" loading="lazy"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.redantz.game.zdefense2" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/b5d72a0377844b6631e35c668c56f073/ai-363f2e1b85bb095e33157871fe9d6edf" alt="Zombie Defense 2: Offline TD Games" loading="lazy"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.redantz.game.zdefense2" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-b5d72a0377844b6631e35c668c56f073 .qrcode').show();" onmouseout="jQuery('.wpappbox-b5d72a0377844b6631e35c668c56f073 .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.redantz.game.zdefense2" title="Zombie Defense 2: Offline TD Games" class="apptitle external">Zombie Defense 2: Offline TD Games</a></div>
<div class="developer">
<span class="label">Developer: </span>
<span class="value"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/dev?id=8029000350509758753" class="external">DIVMOB</a></span>
</div>
<div class="price">
<span class="label">Price: </span>
<span class="value">Free</span>
<span class="rating"><div title="4.5 of 5 stars" class="rating-stars stars-monochrome stars45"></div></span>
</div>
</div>
</div><div class="ap-break"><i class="icon-ap"></i></div>
<h3><span id="MazM_Pechka">MazM: Pechka</span></h3><p>
</p><p>MazM: Pechka is the third release in the MazM series of games, and much like the previous offerings, you'll take a trip through history in what is ultimately a point and click adventure game. This time around, you'll get to join the Russian resistance fighting for independence during the early 20th century. This means the game offers a dark and gritty theme as you learn about the historical events that led to the Russian Far East's descent into lawlessness.</p>
<p><strong>Monetization</strong>: free / contains ads / IAPs from $0.99 - $45.99</p>
<p align="center" class="text-center side-by-side-images images-4 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.Gseeds.Pechka/052f834c8bd3138c9a663409ab9431d8.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.Gseeds.Pechka/052f834c8bd3138c9a663409ab9431d8_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.Gseeds.Pechka/4a1d81cb5c154752e661545ce369c3d4.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.Gseeds.Pechka/4a1d81cb5c154752e661545ce369c3d4_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.Gseeds.Pechka/3c55aea677579358be4da77f22dda213.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.Gseeds.Pechka/3c55aea677579358be4da77f22dda213_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.Gseeds.Pechka/776aa85252f9084db203ee4b07f3a4cb.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.Gseeds.Pechka/776aa85252f9084db203ee4b07f3a4cb_215.jpg" loading="lazy"></a></p><p class="text-center"></p>
<p align="center"><span class="ap-fluid-container" style="padding-bottom: 56.29%"><iframe title="MazM: Pechka_Trailer_English_20s" width="668" height="376" src="https://www.youtube.com/embed/O87fBZhM-qs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen loading="lazy"></iframe></span>
</p>
<div class="wpappbox wpappbox-44e47776da8206e96b4375f7fdb4dd7a googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.Gseeds.Pechka&amp;chs=200x200&amp;chld=L%7C0" alt="MazM: Pechka" loading="lazy"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.Gseeds.Pechka" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/44e47776da8206e96b4375f7fdb4dd7a/ai-dd56ac25e16f28d96e4bf3c3caf0daf2" alt="MazM: Pechka" loading="lazy"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.Gseeds.Pechka" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-44e47776da8206e96b4375f7fdb4dd7a .qrcode').show();" onmouseout="jQuery('.wpappbox-44e47776da8206e96b4375f7fdb4dd7a .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.Gseeds.Pechka" title="MazM: Pechka" class="apptitle external">MazM: Pechka</a></div>
<div class="developer">
<span class="label">Developer: </span>
<span class="value"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/dev?id=6743292178541453844" class="external">MazM</a></span>
</div>
<div class="price">
<span class="label">Price: </span>
<span class="value">Free<sup>+</sup></span>
<span class="rating"><div title="4.5 of 5 stars" class="rating-stars stars-monochrome stars45"></div></span>
</div>
</div>
</div><div class="ap-break"><i class="icon-ap"></i></div>
<h3><span id="SEGA_NET_MAHJONG_MJ">SEGA NET MAHJONG MJ</span></h3><p>
</p><p>It has been a while since SEGA gave up on its <a href="https://forever.sega.com/" class="external" rel="nofollow" target="_blank">Forever program</a>, and so we haven't seen a new title from the company in ages. Sadly SEGA NET MAHJONG MJ isn't quite the game I would expect from the company. It would seem the game's description is at odds with the actual release since Sega went out of its way to say you can play without spending money on IAPs. Lo and behold, the game contains IAPs that range up to $69.99, so puts Sega's lies to rest quickly. At the very least, you can play against friends and family online, so you can ignore the game's many IAPs if you choose to play this way.</p>
<p><strong>Monetization</strong>: free / no ads / IAPs from $0.99 - $69.99</p>
<p align="center" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.sega.MJMobile.world/a64421c37c370850fafc63e91138fcf3.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.sega.MJMobile.world/a64421c37c370850fafc63e91138fcf3_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.sega.MJMobile.world/2138e1c87c1baf05f29c11302d29a4bb.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.sega.MJMobile.world/2138e1c87c1baf05f29c11302d29a4bb_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.sega.MJMobile.world/b8e79e8569005e42228ce4f3ad39aa78.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.sega.MJMobile.world/b8e79e8569005e42228ce4f3ad39aa78_215.jpg" loading="lazy"></a></p><p class="text-center"></p>
<p align="center" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.sega.MJMobile.world/26222fc6ed802611cf3e6e204a1b6eef.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.sega.MJMobile.world/26222fc6ed802611cf3e6e204a1b6eef_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.sega.MJMobile.world/8bc2d051f7638f9116b9c80cb913c314.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.sega.MJMobile.world/8bc2d051f7638f9116b9c80cb913c314_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.sega.MJMobile.world/1716155bb8207484e1aad53ad0be7a0c.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.sega.MJMobile.world/1716155bb8207484e1aad53ad0be7a0c_215.jpg" loading="lazy"></a></p><p class="text-center"></p>

<div class="wpappbox wpappbox-2eb839e1fc3dd625c0418d0778b0e383 googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.sega.MJMobile.world&amp;chs=200x200&amp;chld=L%7C0" alt="SEGA NET MAHJONG MJ" loading="lazy"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.sega.MJMobile.world" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/2eb839e1fc3dd625c0418d0778b0e383/ai-6b72226449ffa047533ae9219ed29d72" alt="SEGA NET MAHJONG MJ" loading="lazy"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.sega.MJMobile.world" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-2eb839e1fc3dd625c0418d0778b0e383 .qrcode').show();" onmouseout="jQuery('.wpappbox-2eb839e1fc3dd625c0418d0778b0e383 .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.sega.MJMobile.world" title="SEGA NET MAHJONG MJ" class="apptitle external">SEGA NET MAHJONG MJ</a></div>
<div class="developer">
<span class="label">Developer: </span>
<span class="value"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/developer?id=SEGA+CORPORATION" class="external">SEGA CORPORATION</a></span>
</div>
<div class="price">
<span class="label">Price: </span>
<span class="value">Free<sup>+</sup></span>
<span class="rating"><div title="3.5 of 5 stars" class="rating-stars stars-monochrome stars35"></div></span>
</div>
</div>
</div><div class="ap-break"><i class="icon-ap"></i></div>
<h3><span id="Aggretsuko_the_short_timer_strikes_back">Aggretsuko : the short timer strikes back</span></h3><p>
</p><p>Typically I don't cover match-3 games because they're a dime a dozen, and frankly, it's lazy game design. So while Aggretsuko : the short timer strikes back is indeed a match-3 title, the Aggretsuko property guarantees the game will get some attention, and since so many people will be interested in this game, I figured why not point out its release. As you would expect, the gameplay is pretty shallow, and so you'll eventually reach puzzles that gate progression behind IAPs unless you get really lucky.</p>
<p><strong>Monetization</strong>: free / contains ads / IAPs from $2.99 - $89.99</p><div class='ains ains-7 ains-ap2_in_post_body_5 ai-track' data-ai='WzcsMl0=' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style type="text/css">
@media (min-width: 960px) and (max-width: 1159px)  { .ains-ap2_in_post_body_5 { margin-left: -10px !important; margin-right: -10px !important; } }
</style>
<div class="ap_house_slot">
<div id="ezoic-pub-ad-placeholder-121">
<style type="text/css">
.adslot_ap2_in_post_body_5 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_5 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_5 {  } }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_in_post_body_5" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="1603127186" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div></div>
<p align="center" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.hive.aggretsuko/010caeb4daf88a81cf0a8cba13a39ee2.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.hive.aggretsuko/010caeb4daf88a81cf0a8cba13a39ee2_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.hive.aggretsuko/d41138b4191a9eb5b4521f9fea352274.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.hive.aggretsuko/d41138b4191a9eb5b4521f9fea352274_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.hive.aggretsuko/29d33547e5f5fe973ece8b4ee362894d.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.hive.aggretsuko/29d33547e5f5fe973ece8b4ee362894d_215.jpg" loading="lazy"></a></p><p class="text-center"></p>
<p align="center" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.hive.aggretsuko/3563a83d4dd459306d69ff8d81b41c4a.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.hive.aggretsuko/3563a83d4dd459306d69ff8d81b41c4a_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.hive.aggretsuko/911089dbc4a7ca6c6233e5e8bb821b26.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.hive.aggretsuko/911089dbc4a7ca6c6233e5e8bb821b26_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.hive.aggretsuko/02cf6576324382c3f5f28ac099a03996.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.hive.aggretsuko/02cf6576324382c3f5f28ac099a03996_215.jpg" loading="lazy"></a></p><p class="text-center"></p>
<p align="center"><span class="ap-fluid-container" style="padding-bottom: 56.29%"><iframe title="Aggretsuko : The Short-Timer Strikes Back" width="668" height="376" src="https://www.youtube.com/embed/slktTUNTkvM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen loading="lazy"></iframe></span>
</p>
<div class="wpappbox wpappbox-c3678aa2f65c34da82d2a76d8223f220 googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.hive.aggretsuko&amp;chs=200x200&amp;chld=L%7C0" alt="Aggretsuko : the short timer strikes back" loading="lazy"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.hive.aggretsuko" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/c3678aa2f65c34da82d2a76d8223f220/ai-5aa56fc27ade66a326a161f67ecc9e43" alt="Aggretsuko : the short timer strikes back" loading="lazy"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.hive.aggretsuko" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-c3678aa2f65c34da82d2a76d8223f220 .qrcode').show();" onmouseout="jQuery('.wpappbox-c3678aa2f65c34da82d2a76d8223f220 .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.hive.aggretsuko" title="Aggretsuko : the short timer strikes back" class="apptitle external">Aggretsuko : the short timer strikes back</a></div>
<div class="developer">
<span class="label">Developer: </span>
<span class="value"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/developer?id=HIVE+Co.,+Ltd." class="external">HIVE Co., Ltd.</a></span>
</div>
<div class="price">
<span class="label">Price: </span>
<span class="value">Free<sup>+</sup></span>
<span class="rating"><div title="4.5 of 5 stars" class="rating-stars stars-monochrome stars45"></div></span>
</div>
</div>
</div><div class="ap-break"><i class="icon-ap"></i></div>
<h3><span id="Guardian_Tales">Guardian Tales</span></h3><p>
</p><p>Guardian Tales exhibits many of the mechanics and graphics that old-school gamers love about action RPGs, but this game still boils down to its gacha system, and it's not that generous. So rare items are difficult to obtain, though this is more of an issue in the game's PvP mode than the single player-content. Now, as far as the single-player experience goes, this is a solid Zelda clone that contains witty humor, though the game's gacha system is still going to be a sticking point when it comes to progression, it's simply tolerable when playing through the story mode.</p>
<p><strong>Monetization</strong>: free / no ads / IAPs from $0.99 - $99.99</p>
<p align="center" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.kakaogames.gdts/1c916ad619022d152f76f55860fd7f55.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.kakaogames.gdts/1c916ad619022d152f76f55860fd7f55_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.kakaogames.gdts/7aa5476d449b0512bd946550535d97cc.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.kakaogames.gdts/7aa5476d449b0512bd946550535d97cc_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.kakaogames.gdts/a84bb137b799135e9df24d773e1cdc35.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.kakaogames.gdts/a84bb137b799135e9df24d773e1cdc35_215.jpg" loading="lazy"></a></p><p class="text-center"></p>
<p align="center" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.kakaogames.gdts/0ebf22c840b23ab0688aecb6a39772ac.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.kakaogames.gdts/0ebf22c840b23ab0688aecb6a39772ac_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.kakaogames.gdts/575a26d31c0e9ac5abba0ec3979b9998.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.kakaogames.gdts/575a26d31c0e9ac5abba0ec3979b9998_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.kakaogames.gdts/6c409eabb750d790539a7f40f7fce7e9.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.kakaogames.gdts/6c409eabb750d790539a7f40f7fce7e9_215.jpg" loading="lazy"></a></p><p class="text-center"></p>
<p align="center"><span class="ap-fluid-container" style="padding-bottom: 56.29%"><iframe title="Guardian Tales | Official Launch Trailer" width="668" height="376" src="https://www.youtube.com/embed/WPKB3KJYTn4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen loading="lazy"></iframe></span>
</p>
<div class="wpappbox wpappbox-bbda887aa8656686ef842b3f3c0001de googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.kakaogames.gdts&amp;chs=200x200&amp;chld=L%7C0" alt="Guardian Tales" loading="lazy"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.kakaogames.gdts" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/bbda887aa8656686ef842b3f3c0001de/ai-1363b9e743f7db5fa6cb71cf93092e00" alt="Guardian Tales" loading="lazy"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.kakaogames.gdts" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-bbda887aa8656686ef842b3f3c0001de .qrcode').show();" onmouseout="jQuery('.wpappbox-bbda887aa8656686ef842b3f3c0001de .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.kakaogames.gdts" title="Guardian Tales" class="apptitle external">Guardian Tales</a></div>
<div class="developer">
<span class="label">Developer: </span>
<span class="value"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/dev?id=6236189329207394247" class="external">Kakao Games Corp.</a></span>
</div>
<div class="price">
<span class="label">Price: </span>
<span class="value">Free<sup>+</sup></span>
<span class="rating"><div title="4.5 of 5 stars" class="rating-stars stars-monochrome stars45"></div></span>
</div>
</div>
</div><div class="ap-break"><i class="icon-ap"></i></div>
<h3><span id="Merge_Dungeon">Merge Dungeon</span></h3><p>
</p><p>Merge Dungeon combines the fun of an RPG with the mechanics of games like Threes and 2048. As you delve the depths of the game's dungeons, you'll earn gear, and this gear can be combined, which ups your power and skills. Basically, you'll have to grind your way to success by combining as much gear as possible, though it's hard to shake the feeling that this setup plays similar to an idle game, with the added step of dragging and dropping items continually. It also doesn't help that the game is monetized aggressively, which is why the gameplay is so grindy.</p>
<p><strong>Monetization</strong>: free / contains ads / IAPs from $0.99 - $99.99</p>
<p align="center" class="text-center side-by-side-images images-4 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.nanoo.MergeDungeon/98d44505e7456a862b45ff290f8f2e17.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.nanoo.MergeDungeon/98d44505e7456a862b45ff290f8f2e17_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.nanoo.MergeDungeon/484d43a91c677000d0e569363e86ef78.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.nanoo.MergeDungeon/484d43a91c677000d0e569363e86ef78_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.nanoo.MergeDungeon/40bf4643a601b83615f241dc4b498993.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.nanoo.MergeDungeon/40bf4643a601b83615f241dc4b498993_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.nanoo.MergeDungeon/c1e24d2d27fcdd50fdab27bfe6fea59a.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.nanoo.MergeDungeon/c1e24d2d27fcdd50fdab27bfe6fea59a_215.jpg" loading="lazy"></a></p><p class="text-center"></p>
<p align="center"><span class="ap-fluid-container" style="padding-bottom: 56.29%"><iframe title="Merge Dungeon (Official Gameplay)" width="668" height="376" src="https://www.youtube.com/embed/p39JYVNweGM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen loading="lazy"></iframe></span>
</p>
<div class="wpappbox wpappbox-a4ee9ec1940305c6261853ff6b90741b googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.nanoo.MergeDungeon&amp;chs=200x200&amp;chld=L%7C0" alt="Merge Dungeon" loading="lazy"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.nanoo.MergeDungeon" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/a4ee9ec1940305c6261853ff6b90741b/ai-1afcc0697b90b4b3f3c0624440bf50c7" alt="Merge Dungeon" loading="lazy"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.nanoo.MergeDungeon" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-a4ee9ec1940305c6261853ff6b90741b .qrcode').show();" onmouseout="jQuery('.wpappbox-a4ee9ec1940305c6261853ff6b90741b .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.nanoo.MergeDungeon" title="Merge Dungeon" class="apptitle external">Merge Dungeon</a></div>
<div class="developer">
<span class="label">Developer: </span>
<span class="value"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/dev?id=5179235369549587043" class="external">NANOO COMPANY Inc.</a></span>
</div>
<div class="price">
<span class="label">Price: </span>
<span class="value">Free<sup>+</sup></span>
<span class="rating"><div title="4.5 of 5 stars" class="rating-stars stars-monochrome stars45"></div></span>
</div>
</div>
</div><div class="ap-break"><i class="icon-ap"></i></div>
<h3><span id="Narcos_Idle_Cartel">Narcos: Idle Cartel</span></h3><p>
</p><p>Ugh, what can I say about Narcos: Idle Cartel? Let's see. It's clearly a cash grab that offers shallow idle-based gameplay, while simultaneously serving as an advertisement for the Netflix show. That's right, mobile gaming has morphed into a platform where you pay to play advertisements that offer nothing more than a child's flash game, and the developers of this cynical garbage can't even be bothered to optimize performance. So if you'd like to play the latest idle game with a famous skin slapped on top that lags constantly, Tilting Point has your back with the release of Narcos: Idle Cartel.</p>
<p><strong>Monetization</strong>: free / contains ads / IAPs from $1.99 - $99.99</p>
<p align="center" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.tiltingpoint.bigwolf.narcosfactory/abc50f108d01540738b5a2989eeebb82.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.tiltingpoint.bigwolf.narcosfactory/abc50f108d01540738b5a2989eeebb82_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.tiltingpoint.bigwolf.narcosfactory/51d077d3e7b148cf50664eb28b12f8f2.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.tiltingpoint.bigwolf.narcosfactory/51d077d3e7b148cf50664eb28b12f8f2_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.tiltingpoint.bigwolf.narcosfactory/1df47b23d0bc7d868c01c585780082e7.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.tiltingpoint.bigwolf.narcosfactory/1df47b23d0bc7d868c01c585780082e7_215.jpg" loading="lazy"></a></p><p class="text-center"></p>
<p align="center" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.tiltingpoint.bigwolf.narcosfactory/7b22bc5c19de2190e95491d17f102bff.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.tiltingpoint.bigwolf.narcosfactory/7b22bc5c19de2190e95491d17f102bff_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.tiltingpoint.bigwolf.narcosfactory/1c26f2dc75933f2bc3986852d7a08f4d.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.tiltingpoint.bigwolf.narcosfactory/1c26f2dc75933f2bc3986852d7a08f4d_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.tiltingpoint.bigwolf.narcosfactory/bad0d12cbbbafb7d8ba5a59f4be30a82.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.tiltingpoint.bigwolf.narcosfactory/bad0d12cbbbafb7d8ba5a59f4be30a82_215.jpg" loading="lazy"></a></p><p class="text-center"></p>

<div class="wpappbox wpappbox-c37ed8961d29300b489ee256f2fe7a8e googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.tiltingpoint.bigwolf.narcosfactory&amp;chs=200x200&amp;chld=L%7C0" alt="Narcos: Idle Cartel" loading="lazy"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.tiltingpoint.bigwolf.narcosfactory" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/c37ed8961d29300b489ee256f2fe7a8e/ai-bb616c20b6b1b7169f66e8d6cd35011a" alt="Narcos: Idle Cartel" loading="lazy"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.tiltingpoint.bigwolf.narcosfactory" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-c37ed8961d29300b489ee256f2fe7a8e .qrcode').show();" onmouseout="jQuery('.wpappbox-c37ed8961d29300b489ee256f2fe7a8e .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.tiltingpoint.bigwolf.narcosfactory" title="Narcos: Idle Cartel" class="apptitle external">Narcos: Idle Cartel</a></div>
<div class="developer">
<span class="label">Developer: </span>
<span class="value"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/dev?id=5479878731323183535" class="external">Tilting Point</a></span>
</div>
<div class="price">
<span class="label">Price: </span>
<span class="value">Free<sup>+</sup></span>
<span class="rating"><div title="3.5 of 5 stars" class="rating-stars stars-monochrome stars35"></div></span>
</div>
</div>
</div><div class="ap-break"><i class="icon-ap"></i></div>
<h3><span id="CrossFire_Warzone_-_Strategy_War_Game">CrossFire: Warzone - Strategy War Game</span></h3><p>
</p><p>CrossFire: Warzone is described as a strategy war game, which means it's a Clash of Clans clone, a mobile genre that has been copied to death yet still sees new releases every single day. Sure, the game looks nice, and so it offers excellent graphics, but beyond that, this is the same game we've all played before, it's merely toting a new skin, and a generic one at that. Oh, and if there's any question of the intentions behind this release, check out those IAPs.</p>
<p><strong>Monetization</strong>: free / no ads / IAPs from $0.99 - $384.99</p>
<p align="center" class="text-center side-by-side-images images-4 "><a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.joycity.cfwz/13114d3cb49fa9630785944519e4a690.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.joycity.cfwz/13114d3cb49fa9630785944519e4a690_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.joycity.cfwz/95e1b0f1282f405cffb2ef50589c91c5.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.joycity.cfwz/95e1b0f1282f405cffb2ef50589c91c5_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.joycity.cfwz/ad9e7b1107fdf182e69b24ae6bb94c0c.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.joycity.cfwz/ad9e7b1107fdf182e69b24ae6bb94c0c_215.jpg" loading="lazy"></a> <a href="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.joycity.cfwz/f535cfee5d5eaf2e6464c3b77b4628a0.png" class="image-container  no-style"><img src="https://www.androidpolice.com/wp-content/uploads/market/2020-07/com.joycity.cfwz/f535cfee5d5eaf2e6464c3b77b4628a0_215.jpg" loading="lazy"></a></p><p class="text-center"></p>
<p align="center"><span class="ap-fluid-container" style="padding-bottom: 56.29%"><iframe title="CFWZ_Market_PromoVideo" width="668" height="376" src="https://www.youtube.com/embed/TnTpx-wOdp8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen loading="lazy"></iframe></span>
</p>
<div class="wpappbox wpappbox-69026d0f568a0b6df1a9ee185aaea7b2 googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.joycity.cfwz&amp;chs=200x200&amp;chld=L%7C0" alt="CrossFire: Warzone - Strategy War Game" loading="lazy"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.joycity.cfwz" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/69026d0f568a0b6df1a9ee185aaea7b2/ai-e77f02516ecff2624996ffc385b6f277" alt="CrossFire: Warzone - Strategy War Game" loading="lazy"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.joycity.cfwz" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-69026d0f568a0b6df1a9ee185aaea7b2 .qrcode').show();" onmouseout="jQuery('.wpappbox-69026d0f568a0b6df1a9ee185aaea7b2 .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.joycity.cfwz" title="CrossFire: Warzone - Strategy War Game" class="apptitle external">CrossFire: Warzone - Strategy War Game</a></div>
<div class="developer">
<span class="label">Developer: </span>
<span class="value"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/dev?id=8017603995115202893" class="external">JOYCITY Corp.</a></span>
</div>
<div class="price">
<span class="label">Price: </span>
<span class="value">Free<sup>+</sup></span>
<span class="rating"><div title="4.5 of 5 stars" class="rating-stars stars-monochrome stars45"></div></span>
</div>
</div>
</div><div class="ap-break"><i class="icon-ap"></i></div>
<h2><span id="Know_A_Worthy_New_App_Let_Us_Know">Know A Worthy New App? Let Us Know!</span></h2>
<p>If you have an application in mind for the next issue of the roundup, feel free to send us an email and let us know.</p>
<p><strong>Important:</strong> there are 2 requirements in order for the app to be considered, listed below.</p>
<ul>
<li>the app's launch date <em>has to </em>be no longer than 2 weeks ago</li>
<li>it has to be original, ground-breaking, well-reviewed, interesting, fun, etc - the cream of the crop</li>
</ul>
<p>Now, if and only if the above requirements have been satisfied, fire up an email to this address: <a href="/cdn-cgi/l/email-protection#29464107474607405d5a075d414c6948474d5b46404d594645404a4c074a4644"><span class="__cf_email__" data-cfemail="19767137777637706d6a376d717c5978777d6b76707d697675707a7c377a7674">[email&#160;protected]</span></a>.</p>
<p>1 sponsored placement per week is available (your app would be featured at the top and marked as sponsored) - please contact us for details.</p>

</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/android/" rel="tag">Android</a></li><li><a href="https://www.androidpolice.com/tags/applications/" rel="tag">Applications</a></li><li><a href="https://www.androidpolice.com/tags/apps/" rel="tag">apps</a></li><li><a href="https://www.androidpolice.com/tags/best/" rel="tag">best</a></li><li><a href="https://www.androidpolice.com/tags/best-games/" rel="tag">best games</a></li><li><a href="https://www.androidpolice.com/tags/best-new-games/" rel="tag">best new games</a></li><li><a href="https://www.androidpolice.com/tags/free-games/" rel="tag">free games</a></li><li><a href="https://www.androidpolice.com/tags/games/" rel="tag">Games</a></li><li><a href="https://www.androidpolice.com/tags/new/" rel="tag">new</a></li><li><a href="https://www.androidpolice.com/tags/new-games/" rel="tag">new games</a></li><li><a href="https://www.androidpolice.com/tags/paid-games/" rel="tag">paid games</a></li><li><a href="https://www.androidpolice.com/tags/recommended/" rel="tag">recommended</a></li><li><a href="https://www.androidpolice.com/tags/tablet/" rel="tag">tablet</a></li><li><a href="https://www.androidpolice.com/tags/top/" rel="tag">top</a></li><li><a href="https://www.androidpolice.com/tags/video/" rel="tag">video</a></li><li><a href="https://www.androidpolice.com/tags/worthy/" rel="tag">worthy</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
<div class="addthis_post_footer addthis_inline_share_toolbox_ax6f" data-url="https://www.androidpolice.com/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/" data-title="19 new Android games from the week of July 27, 2020"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F08%2F02%2Fbest-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F08%2F02%2Fbest-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds%2F&text=19+new+Android+games+from+the+week+of+July+27%2C+2020" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F08%2F02%2Fbest-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds%2F&title=19+new+Android+games+from+the+week+of+July+27%2C+2020" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><title id="at-svg-reddit-3">Reddit</title><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F08%2F02%2Fbest-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds%2F&title=19+new+Android+games+from+the+week+of+July+27%2C+2020" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><title id="at-svg-linkedin-6">LinkedIn</title><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div> </div>
<div class='ains ains-10 ains-ap2_below_post_body ai-track' data-ai='WzEwLDJd' style=''>
<div class='ai-adb-hide' data-ai-debug='10'>
<style type="text/css">
.ains-ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .ains-ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .ains-ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .ains-ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .ains-ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .ains-ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<div id="ezoic-pub-ad-placeholder-129">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzMwLDAsImFwMl9iZWxvd19wb3N0X2JvZHlfYWRiIiwiIiwwXQ==' data-ai-debug='10 <= 30'>
<style type="text/css">
.ap2_below_post_body_adb img{
max-width: 100%;
}
</style>
<a class="ap2_below_post_body_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-728250-1.png" alt="Try Scroll">
</a></div>
</div>
<div class='ains ains-26 ains-ap2_outbrain ai-track' data-ai='WzI2LDAsImFwMl9vdXRicmFpbiIsIiIsMV0=' style=''>

<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script>
  ap_write_scroll_script({
    "type" : "text/javascript",
      "src" : "//widgets.outbrain.com/outbrain.js",
      "async" : "async"
  });
</script></div>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2020/08/02/five-changes-we-would-make-to-the-oneplus-nord/#disqus_thread" class="comment-btn">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div> <a href="https://www.androidpolice.com/2020/08/02/five-changes-we-would-make-to-the-oneplus-nord/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Five changes we would make to the OnePlus Nord</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F07%2F21%2FOnePlus-Nord-hands-on-1-scaled.jpg&h=129&zc=3" height="129" alt="" loading="lazy">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F07%2F21%2FOnePlus-Nord-hands-on-1-scaled.jpg&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" width="150" height="85" alt="" loading="lazy">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">


<div id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/07/08/jiochat-is-a-whatsapp-clone-from-the-maker-of-the-popular-zoom-knockoff/#comments">37</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999931769697%;"></div></div>
<a class="cell-link" href="/2020/07/08/jiochat-is-a-whatsapp-clone-from-the-maker-of-the-popular-zoom-knockoff/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F07%2F08%2FJioChat-WhatsApp-clone-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>JioChat is a WhatsApp clone from the maker of the popular Zoom knockoff</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/07/08 <br>11:23am PDT</time><time class="timeago" title="Jul 8, 2020" datetime="2020-07-08T11:23:33-07:00">Jul 8, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/07/30/the-best-cheap-chromebooks-for-working-from-home/#comments">71</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999330539783%;"></div></div>
<a class="cell-link" href="/2020/07/30/the-best-cheap-chromebooks-for-working-from-home/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fcheap-chromebooks-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The best cheap Chromebooks that are actually in stock right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/07/30 <br>12:09pm PDT</time><time class="timeago" title="Jul 30, 2020" datetime="2020-07-30T12:09:15-07:00">Jul 30, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/07/25/t-mobile-will-soon-require-volte-on-all-phones-incomopatible-devices-kicked-off-january/#comments">228</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999075766755%;"></div></div>
<a class="cell-link" href="/2020/07/25/t-mobile-will-soon-require-volte-on-all-phones-incomopatible-devices-kicked-off-january/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2Ft-mobile-hero-generic.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>If your T-Mobile phone doesn't have VoLTE, you could get kicked off the network soon</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/07/25 <br>9:25am PDT</time><time class="timeago" title="Jul 25, 2020" datetime="2020-07-25T09:25:41-07:00">Jul 25, 2020</time></span></div>
</div>
</a>
</li></ul></section><div class='ains ains-11 ains-ap2_trending_posts_wrapper ai-track' data-ai='WzExLDJd' style=''>
<style type="text/css">
.ains-ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .ains-ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px; display: flex;align-items: center;justify-content: center;} }
</style>
<div id="ezoic-pub-ad-placeholder-122">
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
  @media (max-width: 959px) { .adslot_ap2_trending_posts {width: 336px; min-height: 290px}}
  @media (min-width: 960px) { .adslot_ap2_trending_posts {width: 300px; height: 250px; }}
</style>
<script>
    ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
    </script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
        if(!ap_scrolluser){
           (adsbygoogle = window.adsbygoogle || []).push({});
        }
        </script>
</div>
</div></div>
</div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13 ains-ap2_footer_small ai-track' data-ai='WzEzLDJd' style=''>
<div id="ezoic-pub-ad-placeholder-134">
<style type="text/css">
.adslot_ap2_footer_small { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_small { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_small { display: none !important; } }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_small" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-6" class="widget-odd widget-first widget-1  none widget ai_widget"></li>
<li id="ai_widget-2" class="widget-even widget-2  none widget ai_widget"><div class='ains ains-14 ains-ap2_sidebar_1 ai-track' data-ai='WzE0LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-123">
<style type="text/css">
.adslot_ap2_sidebar_1 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_1 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="6545105860"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="apfollowwidget-2" class="widget-odd widget-3 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">164k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">497k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">334k</span>
</a>
</div>
</div> </div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank">
<div class="ap-follow-icon ap-follow-icon-feedly"></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="small"></a>
</div>
</section>
</li>



<li id="custom_html-7" class="widget_text widget-even widget-4 blue widget widget_custom_html"><header class="section-header"><h4 class="header-bg">Android Police Newsletter</h4></header><div class="textwidget custom-html-widget"><section class="ap-sbar-widget-wrapper">
<p>
Subscribe to Android Police's weekly newsletter, with the biggest stories, latest deals, and insight on the week's news. Just enter your email below.
</p>
<script src="https://f.convertkit.com/ckjs/ck.5.js"></script>
<form action="https://app.convertkit.com/forms/1275831/subscriptions" class="seva-form formkit-form" method="post" data-sv-form="1275831" data-uid="333cd6d32a" data-version="5" data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;message&quot;,&quot;success_message&quot;:&quot;Success! Now check your email to confirm your subscription.&quot;,&quot;redirect_url&quot;:&quot;&quot;},&quot;analytics&quot;:{&quot;google&quot;:null,&quot;facebook&quot;:null,&quot;segment&quot;:null,&quot;pinterest&quot;:null},&quot;modal&quot;:{&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;powered_by&quot;:{&quot;show&quot;:true,&quot;url&quot;:&quot;https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form&quot;},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:&quot;&quot;},&quot;slide_in&quot;:{&quot;display_in&quot;:&quot;bottom_right&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;sticky_bar&quot;:{&quot;display_in&quot;:&quot;top&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15}},&quot;version&quot;:&quot;5&quot;}" min-width="400 500 600 700 800">
<div data-style="clean">
<ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul>
<div data-element="fields" data-stacked="false" class="seva-fields formkit-fields">
<div class="formkit-field"><input class="formkit-input" name="email_address" placeholder="Your email address" required="" type="email" style="padding: 10px 8px;">
</div><button data-element="submit" class="formkit-submit formkit-submit" style="margin-top:10px; background-color: #af1c1c; color: #fff; width: 100%; border:0;">
<div class="formkit-spinner">
<div></div>
<div></div>
<div></div>
</div><span>Subscribe</span>
</button>
</div><a href="https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form" class="formkit-powered-by" hidden data-element="powered-by" target="_blank" rel="noopener noreferrer">Powered By
ConvertKit</a>
</div>
<style>
        .formkit-form[data-uid="333cd6d32a"] .formkit-button:hover>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit:hover>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-button:focus>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit:focus>span {
            background-color: rgba(0, 0, 0, 0.1);
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-button>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit>span {
            display: block;
            -webkit-transition: all 300ms ease-in-out;
            transition: all 300ms ease-in-out;
            padding: 12px 24px;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert {
            background: #f9fafb;
            border: 1px solid #e3e3e3;
            border-radius: 5px;
            -webkit-flex: 1 0 auto;
            -ms-flex: 1 0 auto;
            flex: 1 0 auto;
            list-style: none;
            margin: 25px auto;
            padding: 12px;
            text-align: center;
            width: 100%;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert:empty {
            display: none;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert-success {
            background: #d3fbeb;
            border-color: #10bf7a;
            color: #0c905c;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert-error {
            background: #fde8e2;
            border-color: #f2643b;
            color: #ea4110;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner {
            display: -webkit-box;
            display: -webkit-flex;
            display: -ms-flexbox;
            display: flex;
            height: 0px;
            width: 0px;
            margin: 0 auto;
            position: absolute;
            top: 0;
            left: 0;
            right: 0;
            width: 0px;
            overflow: hidden;
            text-align: center;
            -webkit-transition: all 300ms ease-in-out;
            transition: all 300ms ease-in-out;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div {
            margin: auto;
            width: 12px;
            height: 12px;
            background-color: #fff;
            opacity: 0.3;
            border-radius: 100%;
            display: inline-block;
            -webkit-animation: formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- 1.4s infinite ease-in-out both;
            animation: formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- 1.4s infinite ease-in-out both;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div:nth-child(1) {
            -webkit-animation-delay: -0.32s;
            animation-delay: -0.32s;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div:nth-child(2) {
            -webkit-animation-delay: -0.16s;
            animation-delay: -0.16s;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-submit[data-active] .formkit-spinner {
            opacity: 1;
            height: 100%;
            width: 50px;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-submit[data-active] .formkit-spinner~span {
            opacity: 0;
        }

        @-webkit-keyframes formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- {

            0%,
            80%,
            100% {
                -webkit-transform: scale(0);
                -ms-transform: scale(0);
                transform: scale(0);
            }

            40% {
                -webkit-transform: scale(1);
                -ms-transform: scale(1);
                transform: scale(1);
            }
        }

        @keyframes formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- {

            0%,
            80%,
            100% {
                -webkit-transform: scale(0);
                -ms-transform: scale(0);
                transform: scale(0);
            }

            40% {
                -webkit-transform: scale(1);
                -ms-transform: scale(1);
                transform: scale(1);
            }
        }

        .formkit-form[data-uid="333cd6d32a"] blockquote {
            padding: 10px 20px;
            margin: 0 0 20px;
            border-left: 5px solid #e1e1e1;
        }
    </style>
</form>
</section></div></li>

<li id="ai_widget-3" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-15 ains-ap2_sidebar_2 ai-track' data-ai='WzE1LDJd' style=''>
<div class='ai-adb-hide' data-ai-debug='15'>
<div id="ezoic-pub-ad-placeholder-124">
<style type="text/css">
.adslot_ap2_sidebar_2 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_2 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8764075098"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI5LDAsImFwMl9zaWRlYmFyXzJfYWRiIiwiIiwwXQ==' data-ai-debug='15 <= 29'>
<style type="text/css">
.ap2_sidebar_2_adb img{
max-width: 100%;
}
</style>
<a class="ap2_sidebar_2_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-300250-1.png" alt="Try Scroll">
</a></div>
</div>
</li>


<li id="aprecentpostswidget-2" class="widget-even widget-6 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/07/31/save-up-to-43-on-anker-charging-accessories-in-amazons-deal-of-the-day/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.48940294334%;"></div></div>
<a class="cell-link" href="/2020/07/31/save-up-to-43-on-anker-charging-accessories-in-amazons-deal-of-the-day/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F07%2F31%2FAnkerChargerHero-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Save up to 43% on Anker charging accessories in Amazon's Deal of the Day</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/07/31 <br>3:26pm PDT</time><time class="timeago" title="Jul 31, 2020" datetime="2020-07-31T15:26:23-07:00">Jul 31, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/07/31/chromebook-owners-can-now-redeem-three-free-months-of-stadia-pro/#comments">19</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:37.645242040956%;"></div></div>
<a class="cell-link" href="/2020/07/31/chromebook-owners-can-now-redeem-three-free-months-of-stadia-pro/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F05%2Fstadia-controller-two-player-wasabi-founders-1-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Chromebook owners can now redeem three free months of Stadia Pro</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/07/31 <br>2:22pm PDT</time><time class="timeago" title="Jul 31, 2020" datetime="2020-07-31T14:22:29-07:00">Jul 31, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/07/31/get-the-arlo-video-doorbell-for-110-40-off-today-only/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:20.921307053485%;"></div></div>
<a class="cell-link" href="/2020/07/31/get-the-arlo-video-doorbell-for-110-40-off-today-only/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F01%2Farlo-video-doorbell-mounted-top.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The Arlo Video Doorbell is back down to $110 ($40 off) on Woot, today only</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/07/31 <br>11:09am PDT</time><time class="timeago" title="Jul 31, 2020" datetime="2020-07-31T11:09:24-07:00">Jul 31, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/07/31/android-app-game-sales-july-31-2020/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.64250334162%;"></div></div>
<a class="cell-link" href="/2020/07/31/android-app-game-sales-july-31-2020/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F07%2F31%2Fnexus2cee_friday.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>23 temporarily free and 47 on-sale apps and games for Friday</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/07/31 <br>8:45am PDT</time><time class="timeago" title="Jul 31, 2020" datetime="2020-07-31T08:45:16-07:00">Jul 31, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/07/30/the-best-cheap-chromebooks-for-working-from-home/#comments">71</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999330539783%;"></div></div>
<a class="cell-link" href="/2020/07/30/the-best-cheap-chromebooks-for-working-from-home/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fcheap-chromebooks-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The best cheap Chromebooks that are actually in stock right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/07/30 <br>12:09pm PDT</time><time class="timeago" title="Jul 30, 2020" datetime="2020-07-30T12:09:15-07:00">Jul 30, 2020</time></span></div>
</div>
</a>
</li></ul></section></li>

<li id="ai_widget-4" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-16 ains-ap2_sidebar_3 ai-track' data-ai='WzE2LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-125">
<style type="text/css">
.adslot_ap2_sidebar_3 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_3 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_3" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="2745870776"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="wpb_widget-4" class="widget-even widget-8 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper noskim"><div id="polls-511" class="wp-polls">
<form id="polls_form_511" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_511_nonce" name="wp-polls-nonce" value="71d11b74b0" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="511" /></p>
<p style="text-align: center;"><strong>Does your phone get VoLTE service on your carrier?</strong></p><div id="polls-511-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2722" name="poll_511" value="2722" /> <label for="poll-answer-2722">Yes.</label></li>
<li><input type="radio" id="poll-answer-2723" name="poll_511" value="2723" /> <label for="poll-answer-2723">No.</label></li>
<li><input type="radio" id="poll-answer-2724" name="poll_511" value="2724" /> <label for="poll-answer-2724">I don't know.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(511);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(511); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-511-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2020/07/26/weekend-poll-does-your-phone-get-volte-service-on-your-carrier/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>

<li id="ai_widget-5" class="widget-odd widget-9  none widget ai_widget"><div class='ains ains-17 ains-ap2_sidebar_4 ai-track' data-ai='WzE3LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-126">
<style type="text/css">
.adslot_ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_4 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4881079520"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="aprecentpostswidget-3" class="widget-even widget-10 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/08/01/oneplus-nord-review-back-to-flagship-killing/#comments">171</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:42.981876633378%;"></div></div>
<a class="cell-link" href="/2020/08/01/oneplus-nord-review-back-to-flagship-killing/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F07%2F26%2FOnePlus-Nord-review-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>OnePlus Nord review: Back to flagship killing</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/08/01 <br>9:58am PDT</time><time class="timeago" title="Aug 1, 2020" datetime="2020-08-01T09:58:12-07:00">Aug 1, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/08/01/samsung-galaxy-a11-review/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:15.865525393146%;"></div></div>
<a class="cell-link" href="/2020/08/01/samsung-galaxy-a11-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F07%2F29%2Fsamsung-galaxy-a11-review-hero-1.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Samsung Galaxy A11 review: A competent entry-level smartphone</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/08/01 <br>8:00am PDT</time><time class="timeago" title="Aug 1, 2020" datetime="2020-08-01T08:00:24-07:00">Aug 1, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/07/30/motorola-edge-review/#comments">18</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.871768697208%;"></div></div>
<a class="cell-link" href="/2020/07/30/motorola-edge-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F07%2F28%2Fmotoedge-hero-1-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Motorola Edge review: Lasts so long on a charge you'll get tired of holding it</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/07/30 <br>6:00am PDT</time><time class="timeago" title="Jul 30, 2020" datetime="2020-07-30T06:00:13-07:00">Jul 30, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/07/21/oneplus-buds-review-fantastic-80-airpods-knockoffs/#comments">48</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:63.200426017472%;"></div></div>
<a class="cell-link" href="/2020/07/21/oneplus-buds-review-fantastic-80-airpods-knockoffs/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F07%2F20%2FOnePlus-Buds-Hero-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>OnePlus Buds review: Fantastic $80 AirPods knockoffs</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/07/21 <br>7:30am PDT</time><time class="timeago" title="Jul 21, 2020" datetime="2020-07-21T07:30:19-07:00">Jul 21, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/07/18/fire-hd-8-plus-2020-review-one-step-closer-to-the-combo-tablet-smart-display-dream/#comments">44</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.298115895774%;"></div></div>
<a class="cell-link" href="/2020/07/18/fire-hd-8-plus-2020-review-one-step-closer-to-the-combo-tablet-smart-display-dream/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F07%2F09%2Famazon-fire-hd-8-plus-review-hero-1.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Fire HD 8 Plus (2020) review: One step closer to the combo tablet-smart display dream</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/07/18 <br>9:25am PDT</time><time class="timeago" title="Jul 18, 2020" datetime="2020-07-18T09:25:26-07:00">Jul 18, 2020</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-5" class="widget-odd widget-11 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>19 new Android games from the week of July 27, 2020</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/08/02 <br>7:15am PDT</time><time class="timeago" title="Aug 2, 2020" datetime="2020-08-02T07:15:53-07:00">Aug 2, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/08/01/12-new-and-notable-android-apps-from-the-last-two-weeks-including-mywallapp-microsoft-family-safety-and-irobot-coding-7-19-2020-08-1-2020/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.091916250105%;"></div></div>
<a class="cell-link" href="/2020/08/01/12-new-and-notable-android-apps-from-the-last-two-weeks-including-mywallapp-microsoft-family-safety-and-irobot-coding-7-19-2020-08-1-2020/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>12 new and notable Android apps from the last two weeks including MyWallApp, Microsoft Family Safety, and iRobot Coding (7/19/2020 - 08/1/2020)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/08/01 <br>6:47am PDT</time><time class="timeago" title="Aug 1, 2020" datetime="2020-08-01T06:47:15-07:00">Aug 1, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/07/29/top-5-peer-to-peer-p2p-payment-apps-for-android/#comments">117</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:47.148978859665%;"></div></div>
<a class="cell-link" href="/2020/07/29/top-5-peer-to-peer-p2p-payment-apps-for-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F04%2FTop-5-peer-to-peer-P2P-payment-apps-for-Android-Hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Venmo, Zelle, PayPal, Cash app, and Google Pay compared: Which is the best money transfer service?</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/07/29 <br>10:12am PDT</time><time class="timeago" title="Jul 29, 2020" datetime="2020-07-29T10:12:10-07:00">Jul 29, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/07/28/the-best-third-party-file-managers-for-android/#comments">77</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:45.979541280862%;"></div></div>
<a class="cell-link" href="/2020/07/28/the-best-third-party-file-managers-for-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F07%2F20%2FAP_FileExplorers-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The best third-party file managers for Android</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/07/28 <br>5:30am PDT</time><time class="timeago" title="Jul 28, 2020" datetime="2020-07-28T05:30:01-07:00">Jul 28, 2020</time></span></div>
</div>
</a>
</li>
 <li class="cell-wrapper">
<a class="comment-btn" href="/2020/07/26/best-new-android-games-rick-and-morty-clone-rumble-beat-legend-avicii-krystopia-novas-journey/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.207467788415%;"></div></div>
<a class="cell-link" href="/2020/07/26/best-new-android-games-rick-and-morty-clone-rumble-beat-legend-avicii-krystopia-novas-journey/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>17 new Android games from the week of July 20, 2020</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/07/26 <br>7:48am PDT</time><time class="timeago" title="Jul 26, 2020" datetime="2020-07-26T07:48:54-07:00">Jul 26, 2020</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-4" class="widget-even widget-12 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2020/08/02/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>19 new Android games from the week of July 27, 2020</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/08/02 <br>7:15am PDT</time><time class="timeago" title="Aug 2, 2020" datetime="2020-08-02T07:15:53-07:00">Aug 2, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/08/01/how-to-play-dos-games-on-android-and-chromebooks/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:12.352969743155%;"></div></div>
<a class="cell-link" href="/2020/08/01/how-to-play-dos-games-on-android-and-chromebooks/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F06%2F05%2Fsimcity-hero-1.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>How to play classic DOS games on Android and Chromebooks</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/08/01 <br>9:56am PDT</time><time class="timeago" title="Aug 1, 2020" datetime="2020-08-01T09:56:45-07:00">Aug 1, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/08/01/this-app-gives-you-free-access-to-tons-of-movies-and-other-video-via-your-local-library/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.969029964561%;"></div></div>
<a class="cell-link" href="/2020/08/01/this-app-gives-you-free-access-to-tons-of-movies-and-other-video-via-your-local-library/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2FKanopy-Hero-2-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>This app gives you free access to tons of movies via your local library</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/08/01 <br>9:39am PDT</time><time class="timeago" title="Aug 1, 2020" datetime="2020-08-01T09:39:36-07:00">Aug 1, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/08/01/12-new-and-notable-android-apps-from-the-last-two-weeks-including-mywallapp-microsoft-family-safety-and-irobot-coding-7-19-2020-08-1-2020/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.091916250105%;"></div></div>
<a class="cell-link" href="/2020/08/01/12-new-and-notable-android-apps-from-the-last-two-weeks-including-mywallapp-microsoft-family-safety-and-irobot-coding-7-19-2020-08-1-2020/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>12 new and notable Android apps from the last two weeks including MyWallApp, Microsoft Family Safety, and iRobot Coding (7/19/2020 - 08/1/2020)</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/08/01 <br>6:47am PDT</time><time class="timeago" title="Aug 1, 2020" datetime="2020-08-01T06:47:15-07:00">Aug 1, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/07/31/trump-tipped-to-force-tiktoks-chinese-owner-to-sell-the-app/#comments">66</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.354117255347%;"></div></div>
<a class="cell-link" href="/2020/07/31/trump-tipped-to-force-tiktoks-chinese-owner-to-sell-the-app/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F07%2F31%2Ftiktok-alt-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Trump says he wants to outright ban TikTok rather than forcing a sale</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/07/31 <br>9:20pm PDT</time><time class="timeago" title="Jul 31, 2020" datetime="2020-07-31T21:20:39-07:00">Jul 31, 2020</time></span></div>
</div>
</a>
</li></ul></section></li>



<li id="apblastfromthepast-2" class="widget-odd widget-last widget-13 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/08/02/google-play-music-free/#comments">40</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.363120451401%;"></div></div>
<a class="cell-link" href="/2019/08/02/google-play-music-free/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fgoogle-play-music-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Hundreds of albums and tracks free on Google Play Music right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/02 <br>11:34am PDT</time><time class="timeago" title="Aug 2, 2019" datetime="2019-08-02T11:34:22-07:00">Aug 2, 2019</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/02/android-p-will-officially-released-august-20-according-evan-blass/#comments">164</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:82.930417691481%;"></div></div>
<a class="cell-link" href="/2018/08/02/android-p-will-officially-released-august-20-according-evan-blass/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_Android-P-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Android P will be officially released on August 20, according to Evan Blass</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/02 <br>6:04am PDT</time><time class="timeago" title="Aug 2, 2018" datetime="2018-08-02T06:04:03-07:00">Aug 2, 2018</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/08/02/whatsapp-beta-adds-launcher-app-shortcuts-though-theyre-pretty-useless/#comments">24</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.997715602624%;"></div></div>
<a class="cell-link" href="/2017/08/02/whatsapp-beta-adds-launcher-app-shortcuts-though-theyre-pretty-useless/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_whatsapp-launcher-shortcuts-1.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Update: Better now] WhatsApp beta adds launcher app shortcuts, though they're pretty useless</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/02 <br>7:40am PDT</time><time class="timeago" title="Aug 2, 2017" datetime="2017-08-02T07:40:42-07:00">Aug 2, 2017</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/08/02/exclusive-swipe-fingerprint-scanner-to-open-notification-shade-gesture-coming-on-new-nexuses/#comments">186</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:93.515599244523%;"></div></div>
<a class="cell-link" href="/2016/08/02/exclusive-swipe-fingerprint-scanner-to-open-notification-shade-gesture-coming-on-new-nexuses/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F08%2Fnexus2cee_n72-1.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Exclusive: Swipe fingerprint scanner to open notification shade gesture coming on new Nexuses</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/08/02 <br>4:41pm PDT</time><time class="timeago" title="Aug 2, 2016" datetime="2016-08-02T16:41:32-07:00">Aug 2, 2016</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/08/02/popular-file-manager-es-file-explorer-gets-a-material-design-ui-update-in-version-4-0/#comments">169</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.846609747525%;"></div></div>
<a class="cell-link" href="/2015/08/02/popular-file-manager-es-file-explorer-gets-a-material-design-ui-update-in-version-4-0/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F08%2Fnexus2cee_image1.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Popular File Manager ES File Explorer Gets A Material Design UI Update In Version 4.0</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/08/02 <br>10:11am PDT</time><time class="timeago" title="Aug 2, 2015" datetime="2015-08-02T10:11:00-07:00">Aug 2, 2015</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/08/02/app-roundup-our-top-seven-picks-for-the-best-new-apps-of-july-2014/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:93.379819455312%;"></div></div>
<a class="cell-link" href="/2014/08/02/app-roundup-our-top-seven-picks-for-the-best-new-apps-of-july-2014/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F08%2Fnexusae0_ic_thumb_thumb_thumb.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[App Roundup] Our Top Seven Picks For The Best New Apps Of July 2014</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/08/02 <br>5:00pm PDT</time><time class="timeago" title="Aug 2, 2014" datetime="2014-08-02T17:00:00-07:00">Aug 2, 2014</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/08/02/samsung-posts-android-4-3-kernel-source-for-google-play-edition-galaxy-s4/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/08/02/samsung-posts-android-4-3-kernel-source-for-google-play-edition-galaxy-s4/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F08%2Fnexusae0_galaxy-s4-google-play.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Samsung Posts Android 4.3 Kernel Source For Google Play Edition Galaxy S4</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/08/02 <br>6:47pm PDT</time><time class="timeago" title="Aug 2, 2013" datetime="2013-08-02T18:47:00-07:00">Aug 2, 2013</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/08/02/deal-alert-eas-real-racing-2-on-sale-for-just-0-99-thats-80-off-for-a-limited-time/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/08/02/deal-alert-eas-real-racing-2-on-sale-for-just-0-99-thats-80-off-for-a-limited-time/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F08%2Fnexus_unnamed3.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>[Deal Alert] EA's Real Racing 2 On Sale For Just $0.99 (That's 80% Off) For A Limited Time</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/08/02 <br>10:49pm PDT</time><time class="timeago" title="Aug 2, 2012" datetime="2012-08-02T22:49:49-07:00">Aug 2, 2012</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/08/02/google-for-android-updated/#comments">32</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/08/02/google-for-android-updated/">
<h3 class="ap-sidebar-title"><span>9 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F08%2Fhi-124-2.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google+ For Android Updated - Now With Notifications That Are Less Horrible</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/08/02 <br>7:15pm PDT</time><time class="timeago" title="Aug 2, 2011" datetime="2011-08-02T19:15:32-07:00">Aug 2, 2011</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/08/02/final-android-2-2-update-officially-rolling-out-to-htc-evo-4g-seriously-this-time-grab-it-here/#comments">55</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/08/02/final-android-2-2-update-officially-rolling-out-to-htc-evo-4g-seriously-this-time-grab-it-here/">
<h3 class="ap-sidebar-title"><span>10 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F08%2Ffresh_evo_froyo.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Final Android 2.2 Update Officially Rolling Out To HTC EVO 4G (Seriously This Time) &ndash; Grab It Here</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/08/02 <br>6:04pm PDT</time><time class="timeago" title="Aug 2, 2010" datetime="2010-08-02T18:04:46-07:00">Aug 2, 2010</time></span></div>
</div>
</a>
</li></ul></section></li>

</ul>
</div>
<div class='ains ains-18 ains-ap2_sidebar_5 ai-track' data-ai='WzE4LDJd' style=''>
<div class='ai-adb-hide' data-ai-debug='18'>
<style type="text/css">
.ains-ap2_sidebar_5 { display: none; text-align: center;}
@media (min-width: 768px) { .ains-ap2_sidebar_5 { display:block; width: 300px; height: 250px; float: right; position: sticky; position: -webkit-sticky; top: 20px; margin-bottom: 20px; }
.adslot_ap2_sidebar_5{width: 300px; height: 250px; margin: 0 auto; }}
</style>
<div id="ezoic-pub-ad-placeholder-142">
<script>
  ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
  </script>

<ins class="adsbygoogle adslot_ap2_sidebar_5" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3575448930"></ins>
<script>
  if(!ap_scrolluser){
     (adsbygoogle = window.adsbygoogle || []).push({});
  }
  </script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI3LDAsImFwMl9zaWRlYmFyXzVfYWRiIiwiIiwwXQ==' data-ai-debug='18 <= 27'>
<style type="text/css">
.ap2_sidebar_5_adb img{
max-width: 100%;
}
</style>
<a class="ap2_sidebar_5_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-300250-1.png" alt="Try Scroll">
</a></div>
</div>
</div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 697264</script>
<center>
<div class='ains ains-12 ains-ap2_footer_large ai-track' data-ai='WzEyLDJd' style=''>
<div id="ezoic-pub-ad-placeholder-127">
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">


<div id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/08/01/pixel-4a-price-release-date-leaks-rumors-photos/#comments">373</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.997930326197%;"></div></div>
<a class="cell-link" href="/2020/08/01/pixel-4a-price-release-date-leaks-rumors-photos/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fpixel-4a-leak-video-cuba-7.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Pixel 4a: Pricing, specs, release date, and more</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/08/01 <br>9:19am PDT</time><time class="timeago" title="Aug 1, 2020" datetime="2020-08-01T09:19:29-07:00">Aug 1, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/08/01/20-tweaks-and-changes-ive-made-to-my-galaxy-s20/#comments">118</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.985369690684%;"></div></div>
<a class="cell-link" href="/2020/08/01/20-tweaks-and-changes-ive-made-to-my-galaxy-s20/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2FDSCF0415.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>20 Android and One UI software tips and tricks for your Samsung Galaxy phone</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/08/01 <br>9:33am PDT</time><time class="timeago" title="Aug 1, 2020" datetime="2020-08-01T09:33:25-07:00">Aug 1, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/08/01/this-app-gives-you-free-access-to-tons-of-movies-and-other-video-via-your-local-library/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.969029964561%;"></div></div>
<a class="cell-link" href="/2020/08/01/this-app-gives-you-free-access-to-tons-of-movies-and-other-video-via-your-local-library/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2FKanopy-Hero-2-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>This app gives you free access to tons of movies via your local library</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/08/01 <br>9:39am PDT</time><time class="timeago" title="Aug 1, 2020" datetime="2020-08-01T09:39:36-07:00">Aug 1, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/08/01/you-shouldnt-import-a-oneplus-nord-in-the-us-and-heres-why/#comments">58</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.189218238511%;"></div></div>
<a class="cell-link" href="/2020/08/01/you-shouldnt-import-a-oneplus-nord-in-the-us-and-heres-why/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F07%2F26%2FOnePlus-Nord-review-5.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>You shouldn't import a OnePlus Nord in the US, and here's why</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/08/01 <br>9:41am PDT</time><time class="timeago" title="Aug 1, 2020" datetime="2020-08-01T09:41:57-07:00">Aug 1, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/08/01/oneplus-nord-review-back-to-flagship-killing/#comments">171</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:42.981876633378%;"></div></div>
<a class="cell-link" href="/2020/08/01/oneplus-nord-review-back-to-flagship-killing/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F07%2F26%2FOnePlus-Nord-review-hero.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>OnePlus Nord review: Back to flagship killing</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/08/01 <br>9:58am PDT</time><time class="timeago" title="Aug 1, 2020" datetime="2020-08-01T09:58:12-07:00">Aug 1, 2020</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column">


<div id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/07/30/the-best-cheap-chromebooks-for-working-from-home/#comments">71</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999330539783%;"></div></div>
<a class="cell-link" href="/2020/07/30/the-best-cheap-chromebooks-for-working-from-home/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fcheap-chromebooks-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The best cheap Chromebooks that are actually in stock right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/07/30 <br>12:09pm PDT</time><time class="timeago" title="Jul 30, 2020" datetime="2020-07-30T12:09:15-07:00">Jul 30, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/07/27/google-play-pass-apps-games-list/#comments">133</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99875342793%;"></div></div>
<a class="cell-link" href="/2020/07/27/google-play-pass-apps-games-list/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2Fgoogle-play-pass-animation.gif&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Here are 516 apps and games available on Google Play Pass right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/07/27 <br>2:56pm PDT</time><time class="timeago" title="Jul 27, 2020" datetime="2020-07-27T14:56:39-07:00">Jul 27, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/08/01/pixel-4a-price-release-date-leaks-rumors-photos/#comments">373</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.997930326197%;"></div></div>
<a class="cell-link" href="/2020/08/01/pixel-4a-price-release-date-leaks-rumors-photos/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fpixel-4a-leak-video-cuba-7.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Google Pixel 4a: Pricing, specs, release date, and more</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/08/01 <br>9:19am PDT</time><time class="timeago" title="Aug 1, 2020" datetime="2020-08-01T09:19:29-07:00">Aug 1, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/08/01/20-tweaks-and-changes-ive-made-to-my-galaxy-s20/#comments">118</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.985369690684%;"></div></div>
<a class="cell-link" href="/2020/08/01/20-tweaks-and-changes-ive-made-to-my-galaxy-s20/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2FDSCF0415.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>20 Android and One UI software tips and tricks for your Samsung Galaxy phone</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/08/01 <br>9:33am PDT</time><time class="timeago" title="Aug 1, 2020" datetime="2020-08-01T09:33:25-07:00">Aug 1, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/08/01/this-app-gives-you-free-access-to-tons-of-movies-and-other-video-via-your-local-library/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.969029964561%;"></div></div>
<a class="cell-link" href="/2020/08/01/this-app-gives-you-free-access-to-tons-of-movies-and-other-video-via-your-local-library/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2FKanopy-Hero-2-scaled.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>This app gives you free access to tons of movies via your local library</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/08/01 <br>9:39am PDT</time><time class="timeago" title="Aug 1, 2020" datetime="2020-08-01T09:39:36-07:00">Aug 1, 2020</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column omega">


<div id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/07/08/jiochat-is-a-whatsapp-clone-from-the-maker-of-the-popular-zoom-knockoff/#comments">37</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999931769697%;"></div></div>
<a class="cell-link" href="/2020/07/08/jiochat-is-a-whatsapp-clone-from-the-maker-of-the-popular-zoom-knockoff/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F07%2F08%2FJioChat-WhatsApp-clone-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>JioChat is a WhatsApp clone from the maker of the popular Zoom knockoff</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/07/08 <br>11:23am PDT</time><time class="timeago" title="Jul 8, 2020" datetime="2020-07-08T11:23:33-07:00">Jul 8, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/07/30/the-best-cheap-chromebooks-for-working-from-home/#comments">71</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999330539783%;"></div></div>
<a class="cell-link" href="/2020/07/30/the-best-cheap-chromebooks-for-working-from-home/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fcheap-chromebooks-hero.jpg&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>The best cheap Chromebooks that are actually in stock right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/07/30 <br>12:09pm PDT</time><time class="timeago" title="Jul 30, 2020" datetime="2020-07-30T12:09:15-07:00">Jul 30, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/07/25/t-mobile-will-soon-require-volte-on-all-phones-incomopatible-devices-kicked-off-january/#comments">228</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999075766755%;"></div></div>
<a class="cell-link" href="/2020/07/25/t-mobile-will-soon-require-volte-on-all-phones-incomopatible-devices-kicked-off-january/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2Ft-mobile-hero-generic.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>If your T-Mobile phone doesn't have VoLTE, you could get kicked off the network soon</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/07/25 <br>9:25am PDT</time><time class="timeago" title="Jul 25, 2020" datetime="2020-07-25T09:25:41-07:00">Jul 25, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/07/27/google-play-pass-apps-games-list/#comments">133</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99875342793%;"></div></div>
<a class="cell-link" href="/2020/07/27/google-play-pass-apps-games-list/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2Fgoogle-play-pass-animation.gif&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>Here are 516 apps and games available on Google Play Pass right now</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/07/27 <br>2:56pm PDT</time><time class="timeago" title="Jul 27, 2020" datetime="2020-07-27T14:56:39-07:00">Jul 27, 2020</time></span></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/07/24/att-tells-customers-to-change-their-phones-or-they-wont-work-anymore/#comments">215</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998403010037%;"></div></div>
<a class="cell-link" href="/2020/07/24/att-tells-customers-to-change-their-phones-or-they-wont-work-anymore/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2FATT-Death-Star.png&w=60&h=60" loading="lazy">
<div class="cell-content">
<h4>AT&#038;T is scaring customers into buying new phones with a misleading email</h4>
<div class="post-meta"><span class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/07/24 <br>7:11am PDT</time><time class="timeago" title="Jul 24, 2020" datetime="2020-07-24T07:11:21-07:00">Jul 24, 2020</time></span></div>
</div>
</a>
</li></ul></section></div>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
<a id="post-consent-ui" href="#" onclick="window.__cmp('displayConsentUi');return false;">| Change Consent </a> | <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<span class="ap-rel-parent page_stats">
219 queries | 1.565s | citadel | ap <span id="this_page_stats" hidden>Original page cache stats:<br>219 queries | 1.565s | citadel | ap<br>This request stats: <br> 1 queries | 0.076s | hive</span> </span>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2020 </span>
</div>
</div>
</div>
</div>
</div>
<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>

<img src="https://www.androidpolice.com/wp-content/plugins/ap-hotness/aph-post-view-counter.php?post_id=697264" alt=""><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"697264 https:\/\/www.androidpolice.com\/?p=697264","disqusShortname":"androidpolice","disqusTitle":"19 new Android games from the week of July 27, 2020","disqusUrl":"http:\/\/androidpolice.com\/2020\/08\/02\/best-new-android-games-harry-potter-puzzles-and-spells-faily-brakes-2-gun-rounds\/","postId":"697264"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1555527908'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1592502940'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1587492395'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'12245754',post:'697264',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '697264' ]);
</script>
<div id="mistape_dialog" data-mode="comment" data-dry-run="0">
<div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
<div class="dialog-wrap">
<div class="dialog-wrap-top">
<h2>Spelling error report</h2>
<div class="mistape_dialog_block">
<h3>The following text will be sent to our editors:</h3>
<div id="mistape_reported_text"></div>
</div>
</div>
<div class="dialog-wrap-bottom">
<div class="mistape_dialog_block comment">
<div class="mistape-contact-row">
<div class="mistape-contact-column">
<h3><label for="ap_mistape_name">Your name (required):</label></h3>
<input type="text" name="ap_mistape_name" id="ap_mistape_name" required="required" />
</div>
<div class="mistape-contact-column">
<h3><label for="ap_mistape_email">Your email (optional):</label></h3>
<input type="email" name="ap_mistape_email" id="ap_mistape_email" />
</div>
</div>
</div>
<h3><label for="mistape_comment">Your comment (optional):</label></h3>
<textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea>
</div><div class="pos-relative">
</div>
</div>
</div>
<div class="mistape_dialog_block">
<a class="mistape_action" data-action="send" data-id="697264" role="button">Send</a>
<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
</div>
<div class="mistape-letter-front letter-part">
<div class="front-left"></div>
<div class="front-right"></div>
<div class="front-bottom"></div>
</div>
<div class="mistape-letter-back letter-part">
<div class="mistape-letter-back-top"></div>
</div>
<div class="mistape-letter-top letter-part"></div>
</div></div></div>

<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/images/ads.png"></div>
<div id="adb-container" class="ai-dummy-ad" style="position:absolute; z-index: -100000; width: 500px; top: -1000px; left: -1000px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-dummy-ad-client-" data-ad-slot="dummyadslot"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<script async id="ai-adb-ga" src="https://www.google-analytics.com/analytics.js"></script>
<script async id="ai-adb-mn" src="//contextual.media.net/dmedianet.js"></script>
<script async id="ai-adb-ads" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/ads.js?ver=2.6.10-2-1580162770"></script>
<script async id="ai-adb-sponsors" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/sponsors.js?ver=2.6.10-2-1589913709"></script>
<script async id="ai-adb-advertising" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/advertising.js?ver=2.6.10-2-1580162770"></script>
<script async id="ai-adb-adverts" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/js/adverts.js?ver=2.6.10-2-1537401505"></script>


<script>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</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5b5d52974ebd54"></script>

<script src="//instant.page/3.0.0" type="module" defer integrity="sha384-OeDn4XE77tdHo8pGtE1apMPmAipjoxUQ++eeJa6EtJCfHlvijigWiJpD7VDPWXV1"></script>


<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type="text/javascript">
if(!ap_scrolluser){
 try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} 
}</script>


<script>
    ap_write_scroll_script({
      "type" : "text/javascript",
      "src" : "//ads.pro-market.net/ads/scripts/site-130167.js"
    });
</script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />


<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>


<iframe src="https://d2r7bmv6l6bnd1.cloudfront.net/1405.html" style="position:absolute;left:-10px;width:1px;height:1px;"></iframe>


<a rel="me" href="https://mstdn.social/@androidpolice" style="display: none !important">Mastodon</a>
</body>
</html>
