<!DOCTYPE html>
<html lang="en-US">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title itemprop="name">Chrome dials back cookie privacy changes to keep sites accessible during coronavirus outbreak</title>
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php">
<meta property="og:site_name" content="Android Police">
<meta name="theme-color" content="#0041C8">
<meta name="supported-color-schemes" content="dark light">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<script>
    (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
    Scroll.config = {
      detected: document.cookie.indexOf("scroll0=") > -1

      // other configuration keys can go here
    };
  </script>
<script async src="https://static.scroll.com/js/scroll.js"></script>


<style>
    @import url('//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab&display=swap');
  </style>

<link rel="shortcut icon" data-primary-favicon="" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/favicon-light.png">
<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>
<script>
    if (document.cookie.indexOf("scroll0=") < 0) {
        var ap_scrolluser = false;
    } else {
        var ap_scrolluser = true;
        document.getElementsByTagName('html')[0].classList.add('scrolluser');
    }
    function ap_write_scroll_script(args){
      if(ap_scrolluser){
        return;
      }
      var script = document.createElement('script');
      for (var prop in args) {
          if (!args.hasOwnProperty(prop)) continue;
          script.setAttribute(prop , args[prop]);
      }
      document.write(script.outerHTML);
    }
  </script>

<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-6275685-2', 'auto');
      ga('require', 'linkid', 'linkid.js');
      ga('send', 'pageview');
  </script>

<script>
    ap_write_scroll_script({
      "data-ad-client" : "",
      "async" : "1",
      "src" : "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    });
  </script>

<meta name="description" content="The coronavirus outbreak, and the resulting changes to many peoples' schedules, has led to everything from movies to retail sales being delayed. Chrome's">
<link rel="canonical" href="https://www.androidpolice.com/2020/04/03/chrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak/">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Chrome dials back cookie privacy changes to keep sites accessible during coronavirus outbreak">
<meta property="og:description" content="The coronavirus outbreak, and the resulting changes to many peoples' schedules, has led to everything from movies to retail sales being delayed. Chrome's">
<meta property="og:url" content="https://www.androidpolice.com/2020/04/03/chrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak/">
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets">
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice">
<meta property="article:author" content="https://www.facebook.com/corbin.davenport.50">
<meta property="article:tag" content="chrome">
<meta property="article:tag" content="cookie">
<meta property="article:tag" content="cookies">
<meta property="article:tag" content="coronavirus">
<meta property="article:section" content="Applications">
<meta property="article:published_time" content="2020-04-03T20:40:19-07:00">
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2019/10/chrome-generic-hero.jpg">
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2019/10/chrome-generic-hero.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta name="twitter:card" content="summary">
<meta name="twitter:description" content="The coronavirus outbreak, and the resulting changes to many peoples' schedules, has led to everything from movies to retail sales being delayed. Chrome's">
<meta name="twitter:title" content="Chrome dials back cookie privacy changes to keep sites accessible during coronavirus outbreak">
<meta name="twitter:site" content="@AndroidPolice">
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2019/10/chrome-generic-hero.jpg">
<meta name="twitter:creator" content="@corbindavenport">
<script type="application/ld+json" class="yoast-schema-graph yoast-schema-graph--main">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.androidpolice.com/#organization","name":"AndroidPolice","url":"https://www.androidpolice.com/","sameAs":["https://www.facebook.com/AndroidPolice","https://www.instagram.com/androidpolice/","https://www.youtube.com/androidpolice","https://twitter.com/AndroidPolice"],"logo":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#logo","url":"https://www.androidpolice.com/wp-content/uploads/2019/07/android_police_extended_text_logo_white1.png","width":367,"height":60,"caption":"AndroidPolice"},"image":{"@id":"https://www.androidpolice.com/#logo"}},{"@type":"WebSite","@id":"https://www.androidpolice.com/#website","url":"https://www.androidpolice.com/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","publisher":{"@id":"https://www.androidpolice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.androidpolice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.androidpolice.com/2020/04/03/chrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak/#primaryimage","url":"https://www.androidpolice.com/wp-content/uploads/2019/10/chrome-generic-hero.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://www.androidpolice.com/2020/04/03/chrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak/#webpage","url":"https://www.androidpolice.com/2020/04/03/chrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak/","inLanguage":"en-US","name":"Chrome dials back cookie privacy changes to keep sites accessible during coronavirus outbreak","isPartOf":{"@id":"https://www.androidpolice.com/#website"},"primaryImageOfPage":{"@id":"https://www.androidpolice.com/2020/04/03/chrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak/#primaryimage"},"datePublished":"2020-04-03T20:40:19-07:00","dateModified":"2020-04-03T20:40:19-07:00","description":"The coronavirus outbreak, and the resulting changes to many peoples' schedules, has led to everything from movies to retail sales being delayed. Chrome's"},{"@type":"NewsArticle","@id":"https://www.androidpolice.com/2020/04/03/chrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak/#article","isPartOf":{"@id":"https://www.androidpolice.com/2020/04/03/chrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak/#webpage"},"author":{"@id":"https://www.androidpolice.com/#/schema/person/d7ee36ce8e2b5c73f519312b3be3b41d"},"headline":"Chrome dials back cookie privacy changes to keep sites accessible during coronavirus outbreak","datePublished":"2020-04-03T20:40:19-07:00","dateModified":"2020-04-03T20:40:19-07:00","commentCount":"1","mainEntityOfPage":{"@id":"https://www.androidpolice.com/2020/04/03/chrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak/#webpage"},"publisher":{"@id":"https://www.androidpolice.com/#organization"},"image":{"@id":"https://www.androidpolice.com/2020/04/03/chrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak/#primaryimage"},"keywords":"chrome,cookie,cookies,coronavirus","articleSection":"Applications,Chrome,Google,News","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.androidpolice.com#organization"}},{"@type":["Person"],"@id":"https://www.androidpolice.com/#/schema/person/d7ee36ce8e2b5c73f519312b3be3b41d","name":"Corbin Davenport","image":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#authorlogo","url":"https://secure.gravatar.com/avatar/aa992ac846ab841a1796544fd113e5a1?s=96&d=mm&r=x","caption":"Corbin Davenport"},"description":"Corbin is a tech journalist and software developer living in Georgia. He's written for Android Police since 2016. Check out his newest application, <a href=\"https://photostack.app\">PhotoStack.","sameAs":["https://www.facebook.com/corbin.davenport.50","https://www.linkedin.com/in/corbindavenport/","https://twitter.com/corbindavenport"]}]}</script>

<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets » Feed" href="https://www.androidpolice.com/feed/">
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets » Comments Feed" href="https://www.androidpolice.com/comments/feed/">
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets » Chrome dials back cookie privacy changes to keep sites accessible during coronavirus outbreak Comments Feed" href="https://www.androidpolice.com/2020/04/03/chrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak/feed/">
<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
<link rel="stylesheet" id="qc-choice-css" href="https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2" type="text/css" media="all">
<link rel="stylesheet" id="wpappbox-css" href="https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.1.27" type="text/css" media="screen">
<link rel="stylesheet" id="wp-polls-css" href="https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4" type="text/css" media="all">
<style id="wp-polls-inline-css" type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" id="mistape-front-css" href="https://www.androidpolice.com/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.8" type="text/css" media="all">
<link rel="stylesheet" id="layout-css" href="https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1585693856" type="text/css" media="all">
<link rel="stylesheet" id="tablepress-default-css" href="https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.css?ver=1.10" type="text/css" media="all">
<style id="tablepress-default-inline-css" type="text/css">
.tablepress-id-134 .column-2,.tablepress-id-134 .column-3{min-width:105px}
</style>
<script type="text/javascript" src="https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp"></script>
<script type="text/javascript" src="https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.2+2.6.4","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.3.2+2.6.4"></script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2"></script>
<script type="text/javascript">
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"No Option\":false,\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":90,\"Non-Consent Display Frequency\":90,\"Publisher Name\":\"Illogical Robot LLC\",\"Publisher Logo\":\"https:\\\/\\\/www.androidpolice.com\\\/wp-content\\\/themes\\\/ap2\\\/images\\\/android-police-logo-599.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"The quality content and information we provide to you depends on the revenue we generate from advertising. We and our partners use your personal data in order to serve personalised advertising, measure activity on the site and deliver personalised features and content to you. Click below to consent to the use of your data. You can revisit your choices at any time.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\",\"Custom Links Displayed on Initial Screen\":[\"[Find out more by reading our privacy and cookie policies](https:\\\/\\\/www.androidpolice.com\\\/androidpolice-com-privacy-policy\\\/)\",\"[How Google uses information from sites](https:\\\/\\\/policies.google.com\\\/technologies\\\/partner-sites)\"],\"Display Persistent Consent Link\":false}";
/* ]]> */
</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd">
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml">
<meta name="generator" content="WordPress 5.3.2">
<link rel="shortlink" href="https://www.androidpolice.com/?p=672531">
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F04%2F03%2Fchrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak%2F">
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F04%2F03%2Fchrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak%2F&amp;format=xml">
<style type="text/css">img#wpstats{display:none}</style><link rel="amphtml" href="https://www.androidpolice.com/2020/04/03/chrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak/?amp">

<meta name="flattr:id" content="j099pg">


<script>
  if ((window.matchMedia('(prefers-color-scheme: dark)').matches && localStorage['theme'] != 'light') || localStorage['theme'] === 'dark') {
    document.getElementsByTagName('html')[0].classList.add('ap-dark-theme'); 
  } else {
    document.getElementsByTagName('html')[0].classList.add('ap-light-theme'); 
  }
  </script>
</head>
<body class="post-template-default single single-post postid-672531 single-format-image">

<script type="text/javascript">
  var skimlinks_settings = {
    skimwords_horizontal_distance: 300,
    skimwords_vertical_distance: 300
  };
</script>


<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class="ains ains-1 ains-ap2_header_1 ai-track" data-ai="WzEsMCwiYXAyX2hlYWRlcl8xIiwiIl0=" style="">
<div class="ai-adb-hide" data-ai-debug="1">
<style type="text/css">
.ains-ap2_header_1,
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) {
  .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px;} 
  .band.header .sixteen.columns{
  	display: flex;
  	height: 120px;
  }
  .ains-ap2_header_1{
  	width: 100%;
  	display: flex;
  	align-items: center;
  	justify-content: center;
  }
  .ains-ap2_header_1 .ezoic-ad.box-2{
  	min-height: auto !important;
  	margin: 0 !important;
  }
}
</style>
<div id="ezoic-pub-ad-placeholder-130">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class="ai-adb-show" style="visibility: hidden; display: none;" data-ai-tracking="WzI4LDAsImFwMl9oZWFkZXJfMV9hZGIiLCIiXQ==" data-ai-debug="1 &lt;= 28">
<style type="text/css">
.ap2_header_1_adb img{
max-width: 100%;
}
</style>
<a class="ap2_header_1_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&amp;utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-72890-1.png" alt="Try Scroll" loading="lazy">
</a></div>
</div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off">
<input type="hidden" name="order" value="rel">
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-theme">
<div id="ap-theme-btn" role="button" data-mode="" aria-label="Toggle site theme (auto, light, dark)"></div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class="ap-nav-primary" href="https://www.androidpolice.com/news/">News<i class="icon-caret-right"></i></a>
<div class="drop-down light" data-parent-id="nav-menu-item-294419"><div class="container"><ul class="sub-cat list-unstyled">
<li id="nav-menu-item-294423" rel="news"><a class="ap-nav-sub" href="https://www.androidpolice.com/news/">Latest news</a></li>
<li id="nav-menu-item-567472" rel="android-10"><a class="ap-nav-sub" href="https://www.androidpolice.com/android-os/android-10/">Android 10</a></li>
<li id="nav-menu-item-516250" rel="android-9-pie"><a class="ap-nav-sub" href="https://www.androidpolice.com/android-os/android-9-pie/">Android 9 Pie</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class="ap-nav-sub" href="https://www.androidpolice.com/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class="ap-nav-sub" href="https://www.androidpolice.com/wearables/">Smartwatches &amp; Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class="ap-nav-sub" href="https://www.androidpolice.com/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class="ap-nav-sub" href="https://www.androidpolice.com/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class="ap-nav-sub" href="https://www.androidpolice.com/dev-development/">Development</a></li>
</ul><div id="article-list"></div><a class="more-btn" href="https://www.androidpolice.com/news/">More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class="ap-nav-primary" href="https://www.androidpolice.com/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class="drop-down light" data-parent-id="nav-menu-item-294420"><div class="container"><ul class="sub-cat list-unstyled">
<li id="nav-menu-item-294425" rel="games"><a class="ap-nav-sub" href="https://www.androidpolice.com/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class="ap-nav-sub" href="https://www.androidpolice.com/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class="ap-nav-sub" href="https://www.androidpolice.com/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class="ap-nav-sub" href="https://www.androidpolice.com/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class="ap-nav-sub" href="https://www.androidpolice.com/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id="article-list"></div><a class="more-btn" href="https://www.androidpolice.com/applications-games/">More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class="ap-nav-primary" href="https://www.androidpolice.com/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class="drop-down light" data-parent-id="nav-menu-item-294421"><div class="container"><ul class="sub-cat list-unstyled">
<li id="nav-menu-item-294435" rel="reviews"><a class="ap-nav-sub" href="https://www.androidpolice.com/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class="ap-nav-sub" href="https://www.androidpolice.com/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class="ap-nav-sub" href="https://www.androidpolice.com/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class="ap-nav-sub" href="https://www.androidpolice.com/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class="ap-nav-sub" href="https://www.androidpolice.com/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id="article-list"></div><a class="more-btn" href="https://www.androidpolice.com/reviews/">More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class="ap-nav-primary" href="https://www.androidpolice.com/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class="drop-down light" data-parent-id="nav-menu-item-294422"><div class="container"><ul class="sub-cat list-unstyled">
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class="ap-nav-sub" href="https://www.androidpolice.com/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class="ap-nav-sub" href="https://www.androidpolice.com/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class="ap-nav-sub" href="https://www.androidpolice.com/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi"><a class="ap-nav-sub" href="https://www.androidpolice.com/phones-devices/xiaomi/">Xiaomi</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class="ap-nav-sub" href="https://www.androidpolice.com/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class="ap-nav-sub" href="https://www.androidpolice.com/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class="ap-nav-sub" href="https://www.androidpolice.com/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class="ap-nav-sub" href="https://www.androidpolice.com/phones-devices/huawei/">Huawei</a></li>
</ul><div id="article-list"></div><a class="more-btn" href="https://www.androidpolice.com/phones-devices/">More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class="icon-caret-left"></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class="icon-caret-right"></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class="ains ains-2 ains-ap2_header_2 ai-track" data-ai="WzIsMCwiYXAyX2hlYWRlcl8yIiwiIl0=" style="">
<style type="text/css">
.ains-ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .ains-ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .ains-ap2_header_2 { display: none !important; } }
</style>
<div id="ezoic-pub-ad-placeholder-133">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="horizontal" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class="large-post single post post-672531 type-post status-publish format-image has-post-thumbnail hentry category-apps category-chrome category-google-phones-devices category-news tag-chrome tag-cookie tag-cookies tag-coronavirus post_format-post-format-image" id="post-672531">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2020/04/03/chrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak/#disqus_thread">1</a><div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div><h2 itemprop="name"><a href="https://www.androidpolice.com/2020/04/03/chrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak/">Chrome dials back cookie privacy changes to keep sites accessible during coronavirus outbreak</a><div class="subtitle"><a href="https://www.androidpolice.com/2020/04/03/chrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak/">Now is probably not the best time to break websites</a></div></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/corbin-davenport/"><img alt="" src="https://secure.gravatar.com/avatar/aa992ac846ab841a1796544fd113e5a1?s=50&amp;d=mm&amp;r=x" srcset="https://secure.gravatar.com/avatar/aa992ac846ab841a1796544fd113e5a1?s=100&amp;d=mm&amp;r=x 2x" class="avatar avatar-50 photo" height="50" width="50" loading="lazy"></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/corbin-davenport/%20">Corbin Davenport</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><a href="https://twitter.com/corbindavenport" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/corbin-davenport/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/03 1:40pm PDT</time><time class="timeago" datetime="2020-04-03T13:40:19-07:00">Apr 3, 2020</time></div> </div><div class="share-box"><div class="addthis_inline_share_toolbox" data-url="https://www.androidpolice.com/2020/04/03/chrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak/" data-title="Chrome dials back cookie privacy changes to keep sites accessible during coronavirus outbreak"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F04%2F03%2Fchrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F04%2F03%2Fchrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak%2F&amp;text=Chrome+dials+back+cookie+privacy+changes+to+keep+sites+accessible+during+coronavirus+outbreak" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F04%2F03%2Fchrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak%2F&amp;title=Chrome+dials+back+cookie+privacy+changes+to+keep+sites+accessible+during+coronavirus+outbreak" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F04%2F03%2Fchrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak%2F&amp;title=Chrome+dials+back+cookie+privacy+changes+to+keep+sites+accessible+during+coronavirus+outbreak" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div></div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-apps" href="https://www.androidpolice.com/applications-games/apps/" title="View all posts in Applications"><i class="icon-applications"></i>Applications</a></li><li><a class="cat cat-chrome" href="https://www.androidpolice.com/chrome/" title="View all posts in Chrome">Chrome</a></li><li><a class="cat cat-google-phones-devices" href="https://www.androidpolice.com/phones-devices/google-phones-devices/" title="View all posts in Google">Google</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2019/10/chrome-generic-hero.jpg"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fchrome-generic-hero.jpg&amp;w=728" loading="lazy"></a>
<div class="post-content">
<div class="ains ains-9 ains-ap2_above_post_body ai-track" data-ai="WzksMCwiYXAyX2Fib3ZlX3Bvc3RfYm9keSIsIiJd" style="">
<style type="text/css">
.ains-ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px)  { .ains-ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .ains-ap2_above_post_body { margin: 10px -30px; } }
</style>
<div id="ezoic-pub-ad-placeholder-128">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<p></p>
<p>The coronavirus outbreak, and the resulting changes to many peoples' schedules, has led to everything from <a href="https://nypost.com/2020/03/13/all-the-tv-shows-and-movies-delayed-or-canceled-over-coronavirus/" class="external" rel="nofollow" target="_blank">movies</a> to <a href="https://www.androidpolice.com/2020/04/03/amazon-reportedly-delays-its-yearly-prime-day-sale-until-at-least-august">retail sales</a> being delayed. Chrome's release schedule has <a href="https://www.androidpolice.com/2020/03/26/google-chrome-and-chrome-os-releases-are-paused-due-to-coronavirus/">already been disrupted</a>, but now Google is rolling back a recent change to how the browser handles cookies, so all websites will continue to function as they do now.<span id="more-672531"></span></p>
<p>One of the more drastic changes to Chrome in recent history started to roll out earlier this year: <a href="https://web.dev/samesite-cookies-explained/" class="external" rel="nofollow" target="_blank">SameSite Cookies</a>. It modifies the behavior of browser cookies to disable some types of cross-site tracking, but it has the side effect of breaking some websites that haven't been updated recently.</p><div class="ains ains-33 ains-ap2_in_post_body_ezoic_1 ai-track" data-ai="WzMzLDAsImFwMl9pbl9wb3N0X2JvZHlfZXpvaWNfMSIsIiJd" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<style type="text/css">
@media (min-width: 960px) and (max-width: 1159px)  { .ains-ap2_in_post_body_ezoic_1 { margin-left: -10px !important; margin-right: -10px !important; } }
</style>
<div id="ezoic-pub-ad-placeholder-113">
</div></div>
<p>The middle of a worldwide pandemic probably isn't the best time to break some websites from functioning, and as a result, Google is rolling back the change starting today. "While most of the web ecosystem was prepared for this change, we want to ensure stability for websites providing essential services including banking, online groceries, government services, and healthcare that facilitate our daily life during this time," the company wrote in a blog post.</p>
<p>There's currently no precise date for when the change will roll out again, but Google is aiming for "over the summer."</p>
<ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Source: </strong></li><li><a href="https://blog.chromium.org/2020/04/temporarily-rolling-back-samesite.html" class="external" rel="nofollow" target="_blank">Chromium Blog</a></li></ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/chrome/" rel="tag">chrome</a></li><li><a href="https://www.androidpolice.com/tags/cookie/" rel="tag">cookie</a></li><li><a href="https://www.androidpolice.com/tags/cookies/" rel="tag">cookies</a></li><li><a href="https://www.androidpolice.com/tags/coronavirus/" rel="tag">coronavirus</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
<div class="addthis_post_footer addthis_inline_share_toolbox_ax6f" data-url="https://www.androidpolice.com/2020/04/03/chrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak/" data-title="Chrome dials back cookie privacy changes to keep sites accessible during coronavirus outbreak"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F04%2F03%2Fchrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F04%2F03%2Fchrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak%2F&amp;text=Chrome+dials+back+cookie+privacy+changes+to+keep+sites+accessible+during+coronavirus+outbreak" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F04%2F03%2Fchrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak%2F&amp;title=Chrome+dials+back+cookie+privacy+changes+to+keep+sites+accessible+during+coronavirus+outbreak" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F04%2F03%2Fchrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak%2F&amp;title=Chrome+dials+back+cookie+privacy+changes+to+keep+sites+accessible+during+coronavirus+outbreak" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div> </div>
<div class="ains ains-10 ains-ap2_below_post_body ai-track" data-ai="WzEwLDAsImFwMl9iZWxvd19wb3N0X2JvZHkiLCIiXQ==" style="">
<div class="ai-adb-hide" data-ai-debug="10">
<style type="text/css">
.ains-ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .ains-ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .ains-ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .ains-ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .ains-ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .ains-ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<div id="ezoic-pub-ad-placeholder-129">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class="ai-adb-show" style="visibility: hidden; display: none;" data-ai-tracking="WzMwLDAsImFwMl9iZWxvd19wb3N0X2JvZHlfYWRiIiwiIl0=" data-ai-debug="10 &lt;= 30">
<style type="text/css">
.ap2_below_post_body_adb img{
max-width: 100%;
}
</style>
<a class="ap2_below_post_body_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&amp;utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-728250-1.png" alt="Try Scroll" loading="lazy">
</a></div>
</div>
<div class="ains ains-26 ains-ap2_outbrain ai-track" data-ai="WzI2LDAsImFwMl9vdXRicmFpbiIsIiJd" style="">

<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2020/04/03/chrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script>
  ap_write_scroll_script({
    "type" : "text/javascript",
      "src" : "//widgets.outbrain.com/outbrain.js",
      "async" : "async"
  });
</script></div>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2020/04/03/hbo-makes-silicon-valley-dozens-of-shows-and-movies-free-to-watch-this-month/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2020/04/03/hbo-makes-silicon-valley-dozens-of-shows-and-movies-free-to-watch-this-month/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>HBO makes Silicon Valley, dozens of shows and movies free to watch this month</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fhbo-free-hero.png&amp;h=129&amp;zc=3" alt="" loading="lazy">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fhbo-free-hero.png&amp;w=150&amp;h=85&amp;zc=1&amp;f=8%7C8%7C8%7C8%7C8%7C8%7C8%7C8%7C8%7C8%7C8%7C8%7C8" alt="" loading="lazy">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">


<div id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/03/24/zooms-android-app-rating-has-been-absolutely-destroyed-by-coronavirus/#comments">230</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999993526784%;"></div></div>
<a class="cell-link" href="/2020/03/24/zooms-android-app-rating-has-been-absolutely-destroyed-by-coronavirus/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fimg_5e715fca3ad09-728x426.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>After huge 1-star onslaught, Zoom's Android app rating is back up to 4.0</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/24 12:03pm PDT</time><time class="timeago" datetime="2020-03-24T12:03:29-07:00">Mar 24, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/04/03/covid-19-coronavirus-carriers-late-fees/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999597352694%;"></div></div>
<a class="cell-link" href="/2020/04/03/covid-19-coronavirus-carriers-late-fees/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fatt-sprint-t-mobile-verizon-carriers-generic-hero.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>US carriers forgiving late payments, bolstering benefits during coronavirus fallout (Update: Boost Mobile)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/03 12:27pm PDT</time><time class="timeago" datetime="2020-04-03T12:27:09-07:00">Apr 3, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/03/18/snapseed-alive-first-update-since-2018/#comments">55</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998654355853%;"></div></div>
<a class="cell-link" href="/2020/03/18/snapseed-alive-first-update-since-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2Fsnapseed-dark-hero.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Snapseed is still alive, gets its first update since 2018 (APK Download) (Update: First 64-bit version)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/18 1:32am PDT</time><time class="timeago" datetime="2020-03-18T01:32:59-07:00">Mar 18, 2020</time></div></div>
</div>
</a>
</li></ul></section><div class="ains ains-11 ains-ap2_trending_posts_wrapper ai-track" data-ai="WzExLDAsImFwMl90cmVuZGluZ19wb3N0c193cmFwcGVyIiwiIl0=" style="">
<style type="text/css">
.ains-ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .ains-ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px; display: flex;align-items: center;justify-content: center;} }
</style>
<div id="ezoic-pub-ad-placeholder-122">
<div class="adslot_ap2_trending_posts_wrapper">
<style type="text/css">
    .adslot_ap2_trending_posts {width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script>
    ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
    </script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
        if(!ap_scrolluser){
           (adsbygoogle = window.adsbygoogle || []).push({});
        }
        </script>
</div>
</div></div>
</div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class="ains ains-13 ains-ap2_footer_small ai-track" data-ai="WzEzLDAsImFwMl9mb290ZXJfc21hbGwiLCIiXQ==" style="">
<div id="ezoic-pub-ad-placeholder-134">
<style type="text/css">
.adslot_ap2_footer_small { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_small { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_small { display: none !important; } }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_small" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-6" class="widget-odd widget-first widget-1  none widget ai_widget"></li>
<li id="ai_widget-2" class="widget-even widget-2  none widget ai_widget"><div class='ains ains-14 ains-ap2_sidebar_1 ai-track' data-ai='WzE0LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-123">
<div class="adslot_ap2_sidebar_1">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches && !ap_scrolluser) {

<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div>
</div></div>
</li>


<li id="apfollowwidget-2" class="widget-odd widget-3 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column">  <div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">499k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title"></span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">324k</span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow on Twitch" href="https://twitch.tv/androidpolice" target="_blank">
<div class="ap-follow-icon twitch-color"><i class="icon-twitch"></i></div>
<span class="ap-sidebar-title">8.96k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank">
<div class="ap-follow-icon ap-follow-icon-feedly"></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="small"></a>
</div>
</section>
</li>



<li id="custom_html-7" class="widget_text widget-even widget-4 blue widget widget_custom_html"><header class="section-header"><h4 class="header-bg">Android Police Newletter</h4></header><div class="textwidget custom-html-widget"><section class="ap-sbar-widget-wrapper">
<p>
Subscribe to Android Police's weekly newsletter, with the biggest stories, latest deals, and insight on the week's news. Just enter your email below.
</p>
<script src="https://f.convertkit.com/ckjs/ck.5.js"></script>
<form action="https://app.convertkit.com/forms/1275831/subscriptions" class="seva-form formkit-form" method="post" data-sv-form="1275831" data-uid="333cd6d32a" data-version="5" data-options='{"settings":{"after_subscribe":{"action":"message","success_message":"Success! Now check your email to confirm your subscription.","redirect_url":""},"analytics":{"google":null,"facebook":null,"segment":null,"pinterest":null},"modal":{"trigger":"timer","scroll_percentage":null,"timer":5,"devices":"all","show_once_every":15},"powered_by":{"show":true,"url":"https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form"},"recaptcha":{"enabled":false},"return_visitor":{"action":"show","custom_content":""},"slide_in":{"display_in":"bottom_right","trigger":"timer","scroll_percentage":null,"timer":5,"devices":"all","show_once_every":15},"sticky_bar":{"display_in":"top","trigger":"timer","scroll_percentage":null,"timer":5,"devices":"all","show_once_every":15}},"version":"5"}' min-width="400 500 600 700 800">
<div data-style="clean">
<ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul>
<div data-element="fields" data-stacked="false" class="seva-fields formkit-fields">
<div class="formkit-field"><input class="formkit-input" name="email_address" placeholder="Your email address" required="" type="email" style="padding: 10px 8px;">
</div><button data-element="submit" class="formkit-submit formkit-submit" style="margin-top:10px; background-color: #af1c1c; color: #fff; width: 100%; border:0;">
<div class="formkit-spinner">
<div></div>
<div></div>
<div></div>
</div><span>Subscribe</span>
</button>
</div><a href="https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form" class="formkit-powered-by" hidden data-element="powered-by" target="_blank" rel="noopener noreferrer">Powered By
ConvertKit</a>
</div>
<style>
        .formkit-form[data-uid="333cd6d32a"] .formkit-button:hover>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit:hover>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-button:focus>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit:focus>span {
            background-color: rgba(0, 0, 0, 0.1);
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-button>span,
        .formkit-form[data-uid="333cd6d32a"] .formkit-submit>span {
            display: block;
            -webkit-transition: all 300ms ease-in-out;
            transition: all 300ms ease-in-out;
            padding: 12px 24px;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert {
            background: #f9fafb;
            border: 1px solid #e3e3e3;
            border-radius: 5px;
            -webkit-flex: 1 0 auto;
            -ms-flex: 1 0 auto;
            flex: 1 0 auto;
            list-style: none;
            margin: 25px auto;
            padding: 12px;
            text-align: center;
            width: 100%;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert:empty {
            display: none;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert-success {
            background: #d3fbeb;
            border-color: #10bf7a;
            color: #0c905c;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-alert-error {
            background: #fde8e2;
            border-color: #f2643b;
            color: #ea4110;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner {
            display: -webkit-box;
            display: -webkit-flex;
            display: -ms-flexbox;
            display: flex;
            height: 0px;
            width: 0px;
            margin: 0 auto;
            position: absolute;
            top: 0;
            left: 0;
            right: 0;
            width: 0px;
            overflow: hidden;
            text-align: center;
            -webkit-transition: all 300ms ease-in-out;
            transition: all 300ms ease-in-out;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div {
            margin: auto;
            width: 12px;
            height: 12px;
            background-color: #fff;
            opacity: 0.3;
            border-radius: 100%;
            display: inline-block;
            -webkit-animation: formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- 1.4s infinite ease-in-out both;
            animation: formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- 1.4s infinite ease-in-out both;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div:nth-child(1) {
            -webkit-animation-delay: -0.32s;
            animation-delay: -0.32s;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-spinner>div:nth-child(2) {
            -webkit-animation-delay: -0.16s;
            animation-delay: -0.16s;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-submit[data-active] .formkit-spinner {
            opacity: 1;
            height: 100%;
            width: 50px;
        }

        .formkit-form[data-uid="333cd6d32a"] .formkit-submit[data-active] .formkit-spinner~span {
            opacity: 0;
        }

        @-webkit-keyframes formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- {

            0%,
            80%,
            100% {
                -webkit-transform: scale(0);
                -ms-transform: scale(0);
                transform: scale(0);
            }

            40% {
                -webkit-transform: scale(1);
                -ms-transform: scale(1);
                transform: scale(1);
            }
        }

        @keyframes formkit-bouncedelay-formkit-form-data-uid-333cd6d32a- {

            0%,
            80%,
            100% {
                -webkit-transform: scale(0);
                -ms-transform: scale(0);
                transform: scale(0);
            }

            40% {
                -webkit-transform: scale(1);
                -ms-transform: scale(1);
                transform: scale(1);
            }
        }

        .formkit-form[data-uid="333cd6d32a"] blockquote {
            padding: 10px 20px;
            margin: 0 0 20px;
            border-left: 5px solid #e1e1e1;
        }
    </style>
</form>
</section></div></li>

<li id="ai_widget-3" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-15 ains-ap2_sidebar_2 ai-track' data-ai='WzE1LDJd' style=''>
<div class='ai-adb-hide' data-ai-debug='15'>
<div id="ezoic-pub-ad-placeholder-124">
<div class="adslot_ap2_sidebar_2">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches && !ap_scrolluser) {

<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x600_sidebar_2 */
google_ad_slot = "2879686538";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzI5LDAsImFwMl9zaWRlYmFyXzJfYWRiIiwiIl0=' data-ai-debug='15 <= 29'>
<style type="text/css">
.ap2_sidebar_2_adb img{
max-width: 100%;
}
</style>
<a class="ap2_sidebar_2_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-300250-1.png" alt="Try Scroll">
</a></div>
</div>
</li>


<li id="aprecentpostswidget-2" class="widget-even widget-6 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/04/03/hbo-makes-silicon-valley-dozens-of-shows-and-movies-free-to-watch-this-month/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.037110955263%;"></div></div>
<a class="cell-link" href="/2020/04/03/hbo-makes-silicon-valley-dozens-of-shows-and-movies-free-to-watch-this-month/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fhbo-free-hero.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>HBO makes Silicon Valley, dozens of shows and movies free to watch this month</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/03 1:24pm PDT</time><time class="timeago" datetime="2020-04-03T13:24:02-07:00">Apr 3, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/04/03/ankers-nebula-mars-ii-android-projector-is-now-350-at-woot-150-off/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:30.986405804067%;"></div></div>
<a class="cell-link" href="/2020/04/03/ankers-nebula-mars-ii-android-projector-is-now-350-at-woot-150-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2FDSC01879.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Anker's Nebula Mars II Android projector is now $350 at Woot ($150 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/03 12:10pm PDT</time><time class="timeago" datetime="2020-04-03T12:10:35-07:00">Apr 3, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/04/03/android-app-game-sales-april-3-2020/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:60.230085622701%;"></div></div>
<a class="cell-link" href="/2020/04/03/android-app-game-sales-april-3-2020/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fnexus2cee_friday.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>29 temporarily free and 46 on-sale apps and games for Friday</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/03 9:27am PDT</time><time class="timeago" datetime="2020-04-03T09:27:26-07:00">Apr 3, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/04/02/get-an-unlocked-galaxy-s10e-for-450-150-off-with-our-exclusive-promo-code/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.684165063871%;"></div></div>
<a class="cell-link" href="/2020/04/02/get-an-unlocked-galaxy-s10e-for-450-150-off-with-our-exclusive-promo-code/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2Fs10ehero.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Get an unlocked Galaxy S10e for $450 ($150 off) with our exclusive promo code</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/02 1:30pm PDT</time><time class="timeago" datetime="2020-04-02T13:30:51-07:00">Apr 2, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/04/02/sling-is-offering-a-bunch-of-tv-and-movies-for-free-right-now-no-signup-required/#comments">17</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.855762162505%;"></div></div>
<a class="cell-link" href="/2020/04/02/sling-is-offering-a-bunch-of-tv-and-movies-for-free-right-now-no-signup-required/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fgeneric-sling.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Sling is offering a bunch of TV and movies for free right now, no signup required (Update: 7 new channels)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/02 12:18pm PDT</time><time class="timeago" datetime="2020-04-02T12:18:32-07:00">Apr 2, 2020</time></div></div>
</div>
</a>
</li></ul></section></li>

<li id="ai_widget-4" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-16 ains-ap2_sidebar_3 ai-track' data-ai='WzE2LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-125">
<div class="adslot_ap2_sidebar_3">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches && !ap_scrolluser) {

<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_3 */
google_ad_slot = "3019439258";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div>
</div></div>
</li>


<li id="wpb_widget-4" class="widget-even widget-8 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper noskim"><div id="polls-496" class="wp-polls">
<form id="polls_form_496" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_496_nonce" name="wp-polls-nonce" value="cef19e097c"></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="496"></p>
<p style="text-align: center;"><strong>Have you used a grocery delivery app or service before, and for how long?</strong></p><div id="polls-496-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2615" name="poll_496" value="2615"> <label for="poll-answer-2615">Yes, and I have been using one for more than a year.</label></li>
<li><input type="radio" id="poll-answer-2616" name="poll_496" value="2616"> <label for="poll-answer-2616">Yes, and I started in the last year.</label></li>
<li><input type="radio" id="poll-answer-2617" name="poll_496" value="2617"> <label for="poll-answer-2617">Yes, beginning in the last two months.</label></li>
<li><input type="radio" id="poll-answer-2618" name="poll_496" value="2618"> <label for="poll-answer-2618">Yes, starting in the last month.</label></li>
<li><input type="radio" id="poll-answer-2619" name="poll_496" value="2619"> <label for="poll-answer-2619">Yes, in the last two weeks.</label></li>
<li><input type="radio" id="poll-answer-2620" name="poll_496" value="2620"> <label for="poll-answer-2620">Yes, and I just started in the last week.</label></li>
<li><input type="radio" id="poll-answer-2621" name="poll_496" value="2621"> <label for="poll-answer-2621">I used to use one, but I stopped.</label></li>
<li><input type="radio" id="poll-answer-2622" name="poll_496" value="2622"> <label for="poll-answer-2622">No, I haven't used one.</label></li>
<li><input type="radio" id="poll-answer-2623" name="poll_496" value="2623"> <label for="poll-answer-2623">No, but I would if I could.</label></li>
<li><input type="radio" id="poll-answer-2624" name="poll_496" value="2624"> <label for="poll-answer-2624">No, I didn't know about it.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(496);"></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(496); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-496-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" loading="lazy"> Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2020/03/29/weekend-poll-have-you-used-a-grocery-delivery-app/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>

<li id="ai_widget-5" class="widget-odd widget-9  none widget ai_widget"><div class='ains ains-17 ains-ap2_sidebar_4 ai-track' data-ai='WzE3LDFd' style=''>
<div id="ezoic-pub-ad-placeholder-126">
<style type="text/css">
.adslot_ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_4 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4881079520"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="aprecentpostswidget-3" class="widget-even widget-10 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/04/01/after-using-a-netgear-orbi-mesh-router-for-a-year-i-can-wholeheartedly-recommend-it/#comments">33</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:36.362594419894%;"></div></div>
<a class="cell-link" href="/2020/04/01/after-using-a-netgear-orbi-mesh-router-for-a-year-i-can-wholeheartedly-recommend-it/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F04%2FIMG_20200401_100636.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>After using a Netgear Orbi mesh router for a year, I can wholeheartedly recommend it</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/01 7:00am PDT</time><time class="timeago" datetime="2020-04-01T07:00:28-07:00">Apr 1, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/03/31/galaxy-s20-ultra-review/#comments">271</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:52.641576044869%;"></div></div>
<a class="cell-link" href="/2020/03/31/galaxy-s20-ultra-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2Fs20-ultra-hero-2-scaled.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Our Galaxy S20 Ultra review, one month later: Disappointment rising</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/31 11:18am PDT</time><time class="timeago" datetime="2020-03-31T11:18:26-07:00">Mar 31, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/03/31/best-smart-home-devices-spring-2020/#comments">106</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.951461726452%;"></div></div>
<a class="cell-link" href="/2020/03/31/best-smart-home-devices-spring-2020/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fsmart-home-MW-hero-2020.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>The best smart home devices you can buy right now (Spring 2020)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/31 10:01am PDT</time><time class="timeago" datetime="2020-03-31T10:01:14-07:00">Mar 31, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/03/31/aukey-power-bank-26800mah-review-a-big-battery-that-can-quickly-charge-everything/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.086007107578%;"></div></div>
<a class="cell-link" href="/2020/03/31/aukey-power-bank-26800mah-review-a-big-battery-that-can-quickly-charge-everything/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fshare7661782259152643707-scaled.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Aukey Power Bank 26800mAh review: A big battery that can quickly charge everything</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/31 8:00am PDT</time><time class="timeago" datetime="2020-03-31T08:00:51-07:00">Mar 31, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/03/31/doom-eternal-stadia-review/#comments">30</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.663461761275%;"></div></div>
<a class="cell-link" href="/2020/03/31/doom-eternal-stadia-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fdoom-eternal-stadia-review-hero-scaled.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Review: Doom Eternal is a grisly delight on Stadia</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/31 6:29am PDT</time><time class="timeago" datetime="2020-03-31T06:29:34-07:00">Mar 31, 2020</time></div></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-5" class="widget-odd widget-11 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/04/01/10-great-productivity-web-apps-chromebook-android/#comments">16</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.375906609533%;"></div></div>
<a class="cell-link" href="/2020/04/01/10-great-productivity-web-apps-chromebook-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fweb-app-roundup-hero-scaled.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>10 great productivity web apps for your Chromebook and Android phone</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/01 6:00am PDT</time><time class="timeago" datetime="2020-04-01T06:00:27-07:00">Apr 1, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/04/01/bored-with-3d-animals-google-also-has-skeletons-cars-santa-the-mars-rover-and-other-ar-objects/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.649105507535%;"></div></div>
<a class="cell-link" href="/2020/04/01/bored-with-3d-animals-google-also-has-skeletons-cars-santa-the-mars-rover-and-other-ar-objects/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fgoogle-ar-skeleton-hero-scaled.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>How to find a 3D skeleton, car, Santa, planet, and other cool AR objects in Google Search (Updated)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/01 2:51am PDT</time><time class="timeago" datetime="2020-04-01T02:51:05-07:00">Apr 1, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/03/31/30-best-retro-games-ported-android/#comments">70</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.987404340487%;"></div></div>
<a class="cell-link" href="/2020/03/31/30-best-retro-games-ported-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F04%2Fhive8a4_nexus2cee_9dbc02e27f20cd489c51d6042544b917-boys-wallpaper-wallpapers-android-1-728x382.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>40 of the best retro games ported to Android</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/31 11:57am PDT</time><time class="timeago" datetime="2020-03-31T11:57:54-07:00">Mar 31, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/03/30/quarantined-here-are-ten-apps-to-help-you-work-out-from-home/#comments">18</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:44.868933587717%;"></div></div>
<a class="cell-link" href="/2020/03/30/quarantined-here-are-ten-apps-to-help-you-work-out-from-home/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2FPlank-hero.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Get fit with your phone: Ten great apps to help you work out from home</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/30 11:20am PDT</time><time class="timeago" datetime="2020-03-30T11:20:37-07:00">Mar 30, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/03/30/galaxy-s20-s20-and-s20-ultra-case-review-roundup-top-brands-best-values-and-more/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:14.257665420439%;"></div></div>
<a class="cell-link" href="/2020/03/30/galaxy-s20-s20-and-s20-ultra-case-review-roundup-top-brands-best-values-and-more/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2FS20-Case-Hero_1-scaled.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Galaxy S20, S20+, and S20 Ultra case review roundup: Top brands, best values, and more</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/30 10:06am PDT</time><time class="timeago" datetime="2020-03-30T10:06:23-07:00">Mar 30, 2020</time></div></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-4" class="widget-even widget-12 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/04/03/chrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2020/04/03/chrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fchrome-generic-hero.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Chrome dials back cookie privacy changes to keep sites accessible during coronavirus outbreak</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/03 1:40pm PDT</time><time class="timeago" datetime="2020-04-03T13:40:19-07:00">Apr 3, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/04/03/hbo-makes-silicon-valley-dozens-of-shows-and-movies-free-to-watch-this-month/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.037110955263%;"></div></div>
<a class="cell-link" href="/2020/04/03/hbo-makes-silicon-valley-dozens-of-shows-and-movies-free-to-watch-this-month/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fhbo-free-hero.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>HBO makes Silicon Valley, dozens of shows and movies free to watch this month</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/03 1:24pm PDT</time><time class="timeago" datetime="2020-04-03T13:24:02-07:00">Apr 3, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/04/03/ifttt-now-connects-to-ticktick-task-manager-drops-support-for-six-other-services/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.669506231762%;"></div></div>
<a class="cell-link" href="/2020/04/03/ifttt-now-connects-to-ticktick-task-manager-drops-support-for-six-other-services/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2FIFTTT-new-UI-hero.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>IFTTT now connects to TickTick task manager, drops support for six other services</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/03 11:34am PDT</time><time class="timeago" datetime="2020-04-03T11:34:16-07:00">Apr 3, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/04/03/youtube-music-rolling-out-improved-more-logical-library/#comments">20</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.137247893559%;"></div></div>
<a class="cell-link" href="/2020/04/03/youtube-music-rolling-out-improved-more-logical-library/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fytmusic.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>YouTube Music rolling out improved, more logical library</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/03 11:10am PDT</time><time class="timeago" datetime="2020-04-03T11:10:28-07:00">Apr 3, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/04/03/spotify-finally-starts-showing-proper-complete-song-lyrics-synced-with-music/#comments">34</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.889837880562%;"></div></div>
<a class="cell-link" href="/2020/04/03/spotify-finally-starts-showing-proper-complete-song-lyrics-synced-with-music/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2Fspotify-lyrics-hero.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Spotify finally starts showing proper, complete song lyrics synced with music (Update: New UI)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/03 9:49am PDT</time><time class="timeago" datetime="2020-04-03T09:49:53-07:00">Apr 3, 2020</time></div></div>
</div>
</a>
</li></ul></section></li>



<li id="apblastfromthepast-2" class="widget-odd widget-last widget-13 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/04/03/android-q-tries-to-make-the-share-menu-less-terrible/#comments">43</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:76.057847357763%;"></div></div>
<a class="cell-link" href="/2019/04/03/android-q-tries-to-make-the-share-menu-less-terrible/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2Fandroid-q-share-menu-hero.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>[Update: More details in Beta 2] Android Q tries to make the share menu faster, less terrible</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/04/03 11:25am PDT</time><time class="timeago" datetime="2019-04-03T11:25:50-07:00">Apr 3, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/04/03/oneplus-6-confirmed-snapdragon-845-8gb-ram-256gb-storage/#comments">108</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:87.647046890011%;"></div></div>
<a class="cell-link" href="/2018/04/03/oneplus-6-confirmed-snapdragon-845-8gb-ram-256gb-storage/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_oneplus-6-notch-e1522251275647.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>OnePlus 6 confirmed to have Snapdragon 845, up to 8GB of RAM and 256GB of storage</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/04/03 9:04am PDT</time><time class="timeago" datetime="2018-04-03T09:04:44-07:00">Apr 3, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/04/03/android-7-1-2-changelog/#comments">123</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.454375018275%;"></div></div>
<a class="cell-link" href="/2017/04/03/android-7-1-2-changelog/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F10%2Fnexus2cee_DSC05232-1.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Google posts 7.1.2 changelog, adds battery usage alerts and fixes serious bugs on Pixel and Nexus devices</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/04/03 8:03pm PDT</time><time class="timeago" datetime="2017-04-03T20:03:30-07:00">Apr 3, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/04/03/zenfone-3-and-zenfone-3-deluxe-photos-and-information-leaked-by-red-dot-design-website/#comments">96</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:94.504348963482%;"></div></div>
<a class="cell-link" href="/2016/04/03/zenfone-3-and-zenfone-3-deluxe-photos-and-information-leaked-by-red-dot-design-website/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F04%2Fnexus2cee_01776-1-2016PD.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Zenfone 3 And Zenfone 3 Deluxe Photos And Information Leaked By Red Dot Design Website</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/04/03 2:09pm PDT</time><time class="timeago" datetime="2016-04-03T14:09:00-07:00">Apr 3, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/04/03/play-store-5-4-10-makes-the-notification-bar-transparent-on-app-pages-apk-download/#comments">88</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.834666387332%;"></div></div>
<a class="cell-link" href="/2015/04/03/play-store-5-4-10-makes-the-notification-bar-transparent-on-app-pages-apk-download/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F10%2Fnexus2cee_PlayStore-Thumb.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Play Store 5.4 Makes The Notification Bar Transparent On App Pages [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/04/03 2:00pm PDT</time><time class="timeago" datetime="2015-04-03T14:00:34-07:00">Apr 3, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/04/03/dave-hakkens-of-phonebloks-and-the-ara-team-show-off-early-prototypes-and-the-ara-configurator-app/#comments">57</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2014/04/03/dave-hakkens-of-phonebloks-and-the-ara-team-show-off-early-prototypes-and-the-ara-configurator-app/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F04%2Fnexusae0_ara-app1.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Dave Hakkens Of Phonebloks And The Ara Team Show Off Early Prototypes And The Ara Configurator App</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/04/03 7:52pm PDT</time><time class="timeago" datetime="2014-04-03T19:52:00-07:00">Apr 3, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/04/03/tsf-shell-gets-a-pretty-major-update-but-you-still-probably-wont-buy-it/#comments">28</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/04/03/tsf-shell-gets-a-pretty-major-update-but-you-still-probably-wont-buy-it/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F04%2Fnexusae0_tsfshell.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>TSF Shell Gets A Pretty Major Update, But You Still Probably Won't Buy it</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/04/03 7:41pm PDT</time><time class="timeago" datetime="2013-04-03T19:41:00-07:00">Apr 3, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/04/03/leak-either-samsung-or-att-cant-keep-a-secret-ice-cream-sandwich-for-the-galaxy-note-leaks-this-time/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/04/03/leak-either-samsung-or-att-cant-keep-a-secret-ice-cream-sandwich-for-the-galaxy-note-leaks-this-time/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F04%2F2012-04-04-01h54_28.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>[Leak] Either Samsung Or AT&amp;T Can't Keep A Secret: Ice Cream Sandwich For The Galaxy Note Leaks This Time</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/04/03 11:10pm PDT</time><time class="timeago" datetime="2012-04-03T23:10:11-07:00">Apr 3, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/04/03/att-samsung-nexus-s-shows-up-on-samsung-com-now-all-but-officially-confirmed/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/04/03/att-samsung-nexus-s-shows-up-on-samsung-com-now-all-but-officially-confirmed/">
<h3 class="ap-sidebar-title"><span>9 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F04%2Fimage22.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>AT&amp;T Samsung Nexus S Shows Up On Samsung.com, Now All But Officially Confirmed</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/04/03 1:11pm PDT</time><time class="timeago" datetime="2011-04-03T13:11:36-07:00">Apr 3, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/04/03/openeclair-rom-that-brings-android-2-1-to-dreamg1-and-sapphiremytouch3g-v1-3-released/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/04/03/openeclair-rom-that-brings-android-2-1-to-dreamg1-and-sapphiremytouch3g-v1-3-released/">
<h3 class="ap-sidebar-title"><span>10 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2FOpenEclairROM1.3Released_1B82%2Fimage.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>OpenEclair - ROM That Brings Android 2.1 To Dream/G1 And Sapphire/myTouch3G - v1.3 Released</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/04/03 2:39am PDT</time><time class="timeago" datetime="2010-04-03T02:39:37-07:00">Apr 3, 2010</time></div></div>
</div>
</a>
</li></ul></section></li>

</ul>
</div>
<div class="ains ains-18 ains-ap2_sidebar_5 ai-track" data-ai="WzE4LDAsImFwMl9zaWRlYmFyXzUiLCIiXQ==" style="">
<div class="ai-adb-hide" data-ai-debug="18">
<style type="text/css">
.ains-ap2_sidebar_5 { display: none; text-align: center;}
@media (min-width: 768px) { .ains-ap2_sidebar_5 { display:block; width: 300px; height: 250px; float: right; position: sticky; position: -webkit-sticky; top: 20px; margin-bottom: 20px; }
.adslot_ap2_sidebar_5{width: 300px; height: 250px; margin: 0 auto; }}
</style>
<div id="ezoic-pub-ad-placeholder-142">
<script>
  ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
  </script>

<ins class="adsbygoogle adslot_ap2_sidebar_5" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3575448930"></ins>
<script>
  if(!ap_scrolluser){
     (adsbygoogle = window.adsbygoogle || []).push({});
  }
  </script>
</div></div>
<div class="ai-adb-show" style="visibility: hidden; display: none;" data-ai-tracking="WzI3LDAsImFwMl9zaWRlYmFyXzVfYWRiIiwiIl0=" data-ai-debug="18 &lt;= 27">
<style type="text/css">
.ap2_sidebar_5_adb img{
max-width: 100%;
}
</style>
<a class="ap2_sidebar_5_adb" href="https://scroll.com/signup?affiliateId=5e2945ebc82069585a19a2bb&amp;utm_source=androidpolice" target="_blank">
<img src="/wp-content/themes/ap2/images/scroll/scroll-300250-1.png" alt="Try Scroll" loading="lazy">
</a></div>
</div>
</div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 672531</script>
<center>
<div class="ains ains-12 ains-ap2_footer_large ai-track" data-ai="WzEyLDAsImFwMl9mb290ZXJfbGFyZ2UiLCIiXQ==" style="">
<div id="ezoic-pub-ad-placeholder-127">
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">


<div id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/04/03/covid-19-coronavirus-carriers-late-fees/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999597352694%;"></div></div>
<a class="cell-link" href="/2020/04/03/covid-19-coronavirus-carriers-late-fees/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fatt-sprint-t-mobile-verizon-carriers-generic-hero.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>US carriers forgiving late payments, bolstering benefits during coronavirus fallout (Update: Boost Mobile)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/03 12:27pm PDT</time><time class="timeago" datetime="2020-04-03T12:27:09-07:00">Apr 3, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/04/02/samsung-galaxy-s10-note10-s20-software-update/#comments">46</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:95.364132959101%;"></div></div>
<a class="cell-link" href="/2020/04/02/samsung-galaxy-s10-note10-s20-software-update/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2FDSC01381.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>The Samsung Galaxy S10 and Note10 get a slew of S20 software features (Updated)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/02 1:45pm PDT</time><time class="timeago" datetime="2020-04-02T13:45:19-07:00">Apr 2, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/04/03/movies-home-premieres-early-rental-streaming/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:87.768471125119%;"></div></div>
<a class="cell-link" href="/2020/04/03/movies-home-premieres-early-rental-streaming/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fimg_5e7a3355c46a1-728x485.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>All the new movies, including early theater releases, you can watch at home right now (Updated)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/03 1:07pm PDT</time><time class="timeago" datetime="2020-04-03T13:07:49-07:00">Apr 3, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/04/03/android-app-game-sales-april-3-2020/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:60.230085622701%;"></div></div>
<a class="cell-link" href="/2020/04/03/android-app-game-sales-april-3-2020/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fnexus2cee_friday.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>29 temporarily free and 46 on-sale apps and games for Friday</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/03 9:27am PDT</time><time class="timeago" datetime="2020-04-03T09:27:26-07:00">Apr 3, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/04/03/some-android-tv-devices-are-delivering-errant-casting-notifications-but-googles-working-on-a-fix/#comments">37</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:51.722085859587%;"></div></div>
<a class="cell-link" href="/2020/04/03/some-android-tv-devices-are-delivering-errant-casting-notifications-but-googles-working-on-a-fix/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2FAndroidTV_Bug.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Fix rolling out for errant Android TV casting notifications (Updated)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/03 8:08am PDT</time><time class="timeago" datetime="2020-04-03T08:08:53-07:00">Apr 3, 2020</time></div></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column">


<div id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/04/03/covid-19-coronavirus-carriers-late-fees/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999597352694%;"></div></div>
<a class="cell-link" href="/2020/04/03/covid-19-coronavirus-carriers-late-fees/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fatt-sprint-t-mobile-verizon-carriers-generic-hero.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>US carriers forgiving late payments, bolstering benefits during coronavirus fallout (Update: Boost Mobile)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/03 12:27pm PDT</time><time class="timeago" datetime="2020-04-03T12:27:09-07:00">Apr 3, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/03/30/google-has-stopped-selling-the-pixel-3-and-3-xl/#comments">139</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.997303462959%;"></div></div>
<a class="cell-link" href="/2020/03/30/google-has-stopped-selling-the-pixel-3-and-3-xl/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fpixel-3-11-1-scaled.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Google has stopped selling the Pixel 3 and 3 XL</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/30 5:45pm PDT</time><time class="timeago" datetime="2020-03-30T17:45:17-07:00">Mar 30, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/03/31/30-best-retro-games-ported-android/#comments">70</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.987404340487%;"></div></div>
<a class="cell-link" href="/2020/03/31/30-best-retro-games-ported-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F04%2Fhive8a4_nexus2cee_9dbc02e27f20cd489c51d6042544b917-boys-wallpaper-wallpapers-android-1-728x382.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>40 of the best retro games ported to Android</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/31 11:57am PDT</time><time class="timeago" datetime="2020-03-31T11:57:54-07:00">Mar 31, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/03/31/best-smart-home-devices-spring-2020/#comments">106</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.951461726452%;"></div></div>
<a class="cell-link" href="/2020/03/31/best-smart-home-devices-spring-2020/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fsmart-home-MW-hero-2020.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>The best smart home devices you can buy right now (Spring 2020)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/31 10:01am PDT</time><time class="timeago" datetime="2020-03-31T10:01:14-07:00">Mar 31, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/04/02/sling-is-offering-a-bunch-of-tv-and-movies-for-free-right-now-no-signup-required/#comments">17</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.855762162505%;"></div></div>
<a class="cell-link" href="/2020/04/02/sling-is-offering-a-bunch-of-tv-and-movies-for-free-right-now-no-signup-required/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fgeneric-sling.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Sling is offering a bunch of TV and movies for free right now, no signup required (Update: 7 new channels)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/02 12:18pm PDT</time><time class="timeago" datetime="2020-04-02T12:18:32-07:00">Apr 2, 2020</time></div></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column omega">


<div id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/03/24/zooms-android-app-rating-has-been-absolutely-destroyed-by-coronavirus/#comments">230</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999993526784%;"></div></div>
<a class="cell-link" href="/2020/03/24/zooms-android-app-rating-has-been-absolutely-destroyed-by-coronavirus/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fimg_5e715fca3ad09-728x426.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>After huge 1-star onslaught, Zoom's Android app rating is back up to 4.0</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/24 12:03pm PDT</time><time class="timeago" datetime="2020-03-24T12:03:29-07:00">Mar 24, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/04/03/covid-19-coronavirus-carriers-late-fees/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999597352694%;"></div></div>
<a class="cell-link" href="/2020/04/03/covid-19-coronavirus-carriers-late-fees/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fatt-sprint-t-mobile-verizon-carriers-generic-hero.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>US carriers forgiving late payments, bolstering benefits during coronavirus fallout (Update: Boost Mobile)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/04/03 12:27pm PDT</time><time class="timeago" datetime="2020-04-03T12:27:09-07:00">Apr 3, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/03/18/snapseed-alive-first-update-since-2018/#comments">55</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998654355853%;"></div></div>
<a class="cell-link" href="/2020/03/18/snapseed-alive-first-update-since-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2Fsnapseed-dark-hero.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Snapseed is still alive, gets its first update since 2018 (APK Download) (Update: First 64-bit version)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/18 1:32am PDT</time><time class="timeago" datetime="2020-03-18T01:32:59-07:00">Mar 18, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/03/30/google-has-stopped-selling-the-pixel-3-and-3-xl/#comments">139</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.997303462959%;"></div></div>
<a class="cell-link" href="/2020/03/30/google-has-stopped-selling-the-pixel-3-and-3-xl/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fpixel-3-11-1-scaled.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Google has stopped selling the Pixel 3 and 3 XL</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/30 5:45pm PDT</time><time class="timeago" datetime="2020-03-30T17:45:17-07:00">Mar 30, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/03/31/30-best-retro-games-ported-android/#comments">70</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.987404340487%;"></div></div>
<a class="cell-link" href="/2020/03/31/30-best-retro-games-ported-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F04%2Fhive8a4_nexus2cee_9dbc02e27f20cd489c51d6042544b917-boys-wallpaper-wallpapers-android-1-728x382.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>40 of the best retro games ported to Android</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/31 11:57am PDT</time><time class="timeago" datetime="2020-03-31T11:57:54-07:00">Mar 31, 2020</time></div></div>
</div>
</a>
</li></ul></section></div>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id="footer_signature">
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br>
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
<a id="post-consent-ui" href="#" onclick="window.__cmp('displayConsentUi');return false;">| Change Consent </a> | <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br></span>
<span class="ap-rel-parent page_stats">
106 queries | 0.375s | citadel <span id="this_page_stats" hidden>Original page cache stats:<br>106 queries | 0.375s | citadel<br>This request stats: <br> 37 queries | 0.141s | citadel</span> </span>
<span class="footer-break">
Android is a trademark of Google Inc. | © Illogical Robot LLC, 2009-2020 </span>
</div>
</div>
</div>
</div>
</div>
<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>

<img src="https://www.androidpolice.com/wp-content/plugins/ap-hotness/aph-post-view-counter.php?post_id=672531" alt="" loading="lazy">
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"672531 https:\/\/www.androidpolice.com\/?p=672531","disqusShortname":"androidpolice","disqusTitle":"Chrome dials back cookie privacy changes to keep sites accessible during coronavirus outbreak","disqusUrl":"http:\/\/androidpolice.com\/2020\/04\/03\/chrome-dials-back-cookie-privacy-changes-to-keep-sites-accessible-during-coronavirus-outbreak\/","postId":"672531"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2002'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1555527908'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.4.1.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1585704897'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1585588580'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'12245754',post:'672531',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '672531' ]);
</script>
<div id="mistape_dialog" data-mode="comment" data-dry-run="0">
<div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
<div class="dialog-wrap">
<div class="dialog-wrap-top">
<h2>Spelling error report</h2>
<div class="mistape_dialog_block">
<h3>The following text will be sent to our editors:</h3>
<div id="mistape_reported_text"></div>
</div>
</div>
<div class="dialog-wrap-bottom">
<div class="mistape_dialog_block comment">
<div class="mistape-contact-row">
<div class="mistape-contact-column">
<h3><label for="ap_mistape_name">Your name (required):</label></h3>
<input type="text" name="ap_mistape_name" id="ap_mistape_name" required="required" />
</div>
<div class="mistape-contact-column">
<h3><label for="ap_mistape_email">Your email (optional):</label></h3>
<input type="email" name="ap_mistape_email" id="ap_mistape_email" />
</div>
</div>
</div>
<h3><label for="mistape_comment">Your comment (optional):</label></h3>
<textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea>
</div><div class="pos-relative">
</div>
</div>
</div>
<div class="mistape_dialog_block">
<a class="mistape_action" data-action="send" data-id="672531" role="button">Send</a>
<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
</div>
<div class="mistape-letter-front letter-part">
<div class="front-left"></div>
<div class="front-right"></div>
<div class="front-bottom"></div>
</div>
<div class="mistape-letter-back letter-part">
<div class="mistape-letter-back-top"></div>
</div>
<div class="mistape-letter-top letter-part"></div>
</div></div></div>

<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/images/ads.png"></div>
<div id="adb-container" class="ai-dummy-ad" style="position:absolute; z-index: -100000; width: 500px; top: -1000px; left: -1000px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-dummy-ad-client-" data-ad-slot="dummyadslot"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<script async id="ai-adb-ga" src="https://www.google-analytics.com/analytics.js"></script>
<script async id="ai-adb-mn" src="//contextual.media.net/dmedianet.js"></script>
<script async id="ai-adb-ads" src="https://www.androidpolice.com/wp-content/uploads/ad-inserter/fa3f9d7/ads.js?ver=2.6.4-1585681179"></script>
<script async id="ai-adb-sponsors" src="https://www.androidpolice.com/wp-content/uploads/ad-inserter/fa3f9d7/sponsors.js?ver=2.6.4-1585681180"></script>
<script async id="ai-adb-advertising" src="https://www.androidpolice.com/wp-content/uploads/ad-inserter/fa3f9d7/advertising.js?ver=2.6.4-1585681180"></script>
<script async id="ai-adb-adverts" src="https://www.androidpolice.com/wp-content/uploads/ad-inserter/fa3f9d7/adverts.js?ver=2.6.4-1585681180"></script>


<script>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</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5b5d52974ebd54"></script>

<script src="//instant.page/3.0.0" type="module" defer integrity="sha384-OeDn4XE77tdHo8pGtE1apMPmAipjoxUQ++eeJa6EtJCfHlvijigWiJpD7VDPWXV1"></script>


<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type="text/javascript">
if(!ap_scrolluser){
 try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} 
}</script>


<script>
    ap_write_scroll_script({
      "type" : "text/javascript",
      "src" : "//ads.pro-market.net/ads/scripts/site-130167.js"
    });
</script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />


<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>


<iframe src="https://d2r7bmv6l6bnd1.cloudfront.net/1405.html" style="position:absolute;left:-10px;width:1px;height:1px;"></iframe>

</body>
</html>
