<!DOCTYPE html>
<html lang="en-US">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title itemprop="name">Google Camera 7.4 leak suggests 4K 60fps video recording support</title>
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php">
<meta property="og:site_name" content="Android Police">
<meta name="theme-color" content="#0041C8">
<meta name="supported-color-schemes" content="dark light">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<script>
    (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
    Scroll.config = {
      detected: document.cookie.indexOf("scroll0=") > -1

      // other configuration keys can go here
    };
  </script>
<script async src="https://static.scroll.com/js/scroll.js"></script>


<link href="//fonts.googleapis.com/css?family=Oswald%7CRoboto:700,500,400%7CRoboto+Slab&amp;display=swap" rel="stylesheet" type="text/css">

<link rel="shortcut icon" data-primary-favicon="" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/favicon-light.png">
<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>
<script>
    if (document.cookie.indexOf("scroll0=") < 0) {
        var ap_scrolluser = false;
    } else {
        var ap_scrolluser = true;
        document.getElementsByTagName('html')[0].classList.add('scrolluser');
    }
    function ap_write_scroll_script(args){
      if(ap_scrolluser){
        return;
      }
      var script = document.createElement('script');
      for (var prop in args) {
          if (!args.hasOwnProperty(prop)) continue;
          script.setAttribute(prop , args[prop]);
      }
      document.write(script.outerHTML);
    }
  </script>

<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-6275685-2', 'auto');
      ga('require', 'linkid', 'linkid.js');
      ga('send', 'pageview');
  </script>

<script>
    ap_write_scroll_script({
      "data-ad-client" : "",
      "async" : "1",
      "src" : "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    });
  </script>

<meta name="description" content="Thanks to Google's pioneering role in image processing, Pixel phones are among the best when it comes to photography. That doesn't translate to video">
<link rel="canonical" href="https://www.androidpolice.com/2020/03/12/google-camera-7-4-4k-60fps-video-recording/">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Google Camera 7.4 leak suggests 4K 60fps video recording support">
<meta property="og:description" content="Thanks to Google's pioneering role in image processing, Pixel phones are among the best when it comes to photography. That doesn't translate to video">
<meta property="og:url" content="https://www.androidpolice.com/2020/03/12/google-camera-7-4-4k-60fps-video-recording/">
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets">
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice">
<meta property="article:tag" content="4k 60fps">
<meta property="article:tag" content="4k60">
<meta property="article:tag" content="camera">
<meta property="article:tag" content="google camera 7.4">
<meta property="article:tag" content="pixel 4">
<meta property="article:tag" content="Pixel 4 XL">
<meta property="article:tag" content="pixel 4a">
<meta property="article:tag" content="video recording">
<meta property="article:section" content="Applications">
<meta property="article:published_time" content="2020-03-12T10:17:21-07:00">
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/12/Pixel-Camera-in-hand-bokeh-hero-1-668x445.jpg">
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/12/Pixel-Camera-in-hand-bokeh-hero-1-668x445.jpg">
<meta property="og:image:width" content="668">
<meta property="og:image:height" content="445">
<meta name="twitter:card" content="summary">
<meta name="twitter:description" content="Thanks to Google's pioneering role in image processing, Pixel phones are among the best when it comes to photography. That doesn't translate to video">
<meta name="twitter:title" content="Google Camera 7.4 leak suggests 4K 60fps video recording support">
<meta name="twitter:site" content="@AndroidPolice">
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2018/12/Pixel-Camera-in-hand-bokeh-hero-1.jpg">
<meta name="twitter:creator" content="@ManuelVonau">
<script type="application/ld+json" class="yoast-schema-graph yoast-schema-graph--main">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.androidpolice.com/#organization","name":"AndroidPolice","url":"https://www.androidpolice.com/","sameAs":["https://www.facebook.com/AndroidPolice","https://www.instagram.com/androidpolice/","https://www.youtube.com/androidpolice","https://twitter.com/AndroidPolice"],"logo":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#logo","url":"https://www.androidpolice.com/wp-content/uploads/2019/07/android_police_extended_text_logo_white1.png","width":367,"height":60,"caption":"AndroidPolice"},"image":{"@id":"https://www.androidpolice.com/#logo"}},{"@type":"WebSite","@id":"https://www.androidpolice.com/#website","url":"https://www.androidpolice.com/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","publisher":{"@id":"https://www.androidpolice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.androidpolice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.androidpolice.com/2020/03/12/google-camera-7-4-4k-60fps-video-recording/#primaryimage","url":"https://www.androidpolice.com/wp-content/uploads/2018/12/Pixel-Camera-in-hand-bokeh-hero-1.jpg","width":2738,"height":1825},{"@type":"WebPage","@id":"https://www.androidpolice.com/2020/03/12/google-camera-7-4-4k-60fps-video-recording/#webpage","url":"https://www.androidpolice.com/2020/03/12/google-camera-7-4-4k-60fps-video-recording/","inLanguage":"en-US","name":"Google Camera 7.4 leak suggests 4K 60fps video recording support","isPartOf":{"@id":"https://www.androidpolice.com/#website"},"primaryImageOfPage":{"@id":"https://www.androidpolice.com/2020/03/12/google-camera-7-4-4k-60fps-video-recording/#primaryimage"},"datePublished":"2020-03-12T10:17:21-07:00","dateModified":"2020-03-12T10:17:21-07:00","description":"Thanks to Google's pioneering role in image processing, Pixel phones are among the best when it comes to photography. That doesn't translate to video"},{"@type":"NewsArticle","@id":"https://www.androidpolice.com/2020/03/12/google-camera-7-4-4k-60fps-video-recording/#article","isPartOf":{"@id":"https://www.androidpolice.com/2020/03/12/google-camera-7-4-4k-60fps-video-recording/#webpage"},"author":{"@id":"https://www.androidpolice.com/#/schema/person/d70c941d1c8748558c83605cb41e30c3"},"headline":"Google Camera 7.4 leak suggests 4K 60fps video recording support","datePublished":"2020-03-12T10:17:21-07:00","dateModified":"2020-03-12T10:17:21-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.androidpolice.com/2020/03/12/google-camera-7-4-4k-60fps-video-recording/#webpage"},"publisher":{"@id":"https://www.androidpolice.com/#organization"},"image":{"@id":"https://www.androidpolice.com/2020/03/12/google-camera-7-4-4k-60fps-video-recording/#primaryimage"},"keywords":"4k 60fps,4k60,camera,google camera 7.4,pixel 4,Pixel 4 XL,pixel 4a,video recording","articleSection":"Applications,Google,News,Pixel 4,Pixel 4 XL,Pixel 4a,Pixel 4a XL","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.androidpolice.com#organization"}},{"@type":["Person"],"@id":"https://www.androidpolice.com/#/schema/person/d70c941d1c8748558c83605cb41e30c3","name":"Manuel Vonau","image":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b447ee27a4ac763a63290f2351c08251?s=96&d=mm&r=x","caption":"Manuel Vonau"},"description":"Manuel is a tech enthusiast and Android fan based in Berlin. When he's not writing articles for Android Police, he's either out and about as a videographer or working on a script.","sameAs":["https://twitter.com/ManuelVonau"]}]}</script>

<link rel="dns-prefetch" href="//s.w.org">
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets » Feed" href="https://www.androidpolice.com/feed/">
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets » Comments Feed" href="https://www.androidpolice.com/comments/feed/">
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets » Google Camera 7.4 leak suggests 4K 60fps video recording support Comments Feed" href="https://www.androidpolice.com/2020/03/12/google-camera-7-4-4k-60fps-video-recording/feed/">
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
<link rel="stylesheet" id="wp-block-library-css" href="https://www.androidpolice.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2" type="text/css" media="all">
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="avatar-manager-css" href="https://www.androidpolice.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1" type="text/css" media="all">
<link rel="stylesheet" id="qc-choice-css" href="https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2" type="text/css" media="all">
<link rel="stylesheet" id="wpappbox-css" href="https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.1.25" type="text/css" media="screen">
<link rel="stylesheet" id="wp-polls-css" href="https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4" type="text/css" media="all">
<style id="wp-polls-inline-css" type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" id="mistape-front-css" href="https://www.androidpolice.com/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.8" type="text/css" media="all">
<link rel="stylesheet" id="layout-css" href="https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1583863116" type="text/css" media="all">
<link rel="stylesheet" id="tablepress-default-css" href="https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10" type="text/css" media="all">
<style id="tablepress-default-inline-css" type="text/css">
.tablepress-id-134 .column-2,.tablepress-id-134 .column-3{min-width:105px}
</style>
<link rel="stylesheet" id="jetpack_css-css" href="https://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3" type="text/css" media="all">
<script type="text/javascript" src="https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp"></script>
<script type="text/javascript" src="https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.2+2.6.4","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.3.2+2.6.4"></script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1"></script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2"></script>
<script type="text/javascript">
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"No Option\":false,\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":90,\"Non-Consent Display Frequency\":90,\"Publisher Name\":\"Illogical Robot LLC\",\"Publisher Logo\":\"https:\\\/\\\/www.androidpolice.com\\\/wp-content\\\/themes\\\/ap2\\\/images\\\/android-police-logo-599.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"The quality content and information we provide to you depends on the revenue we generate from advertising. We and our partners use your personal data in order to serve personalised advertising, measure activity on the site and deliver personalised features and content to you. Click below to consent to the use of your data. You can revisit your choices at any time.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\",\"Custom Links Displayed on Initial Screen\":[\"[Find out more by reading our privacy and cookie policies](https:\\\/\\\/www.androidpolice.com\\\/androidpolice-com-privacy-policy\\\/)\",\"[How Google uses information from sites](https:\\\/\\\/policies.google.com\\\/technologies\\\/partner-sites)\"],\"Display Persistent Consent Link\":false}";
/* ]]> */
</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd">
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml">
<meta name="generator" content="WordPress 5.3.2">
<link rel="shortlink" href="https://www.androidpolice.com/?p=667285">
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F03%2F12%2Fgoogle-camera-7-4-4k-60fps-video-recording%2F">
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F03%2F12%2Fgoogle-camera-7-4-4k-60fps-video-recording%2F&amp;format=xml">
<style type="text/css">img#wpstats{display:none}</style><link rel="amphtml" href="https://www.androidpolice.com/2020/03/12/google-camera-7-4-4k-60fps-video-recording/?amp">

<meta name="flattr:id" content="j099pg">


<script>
  if ((window.matchMedia('(prefers-color-scheme: dark)').matches && localStorage['theme'] != 'light') || localStorage['theme'] === 'dark') {
    document.getElementsByTagName('html')[0].classList.add('ap-dark-theme'); 
  }
  </script>
</head>
<body class="post-template-default single single-post postid-667285 single-format-image">

<script type="text/javascript">
  var skimlinks_settings = {
    skimwords_horizontal_distance: 300,
    skimwords_vertical_distance: 300
  };
</script>


<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class="ains ains-1 ains-ap2_header_1 ai-track" data-ai="WzEsMCwiYXAyX2hlYWRlcl8xIiwiIl0=" style="">
<style type="text/css">
.ains-ap2_header_1,
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) {
  .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px;} 
  .band.header .sixteen.columns{
  	display: flex;
  	height: 120px;
  }
  .ains-ap2_header_1{
  	width: 100%;
  	display: flex;
  	align-items: center;
  	justify-content: center;
  }
  .ains-ap2_header_1 .ezoic-ad.box-2{
  	min-height: auto !important;
  	margin: 0 !important;
  }
}
</style>
<div id="ezoic-pub-ad-placeholder-130">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off">
<input type="hidden" name="order" value="rel">
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-theme">
<div id="ap-theme-btn" role="button" data-mode="" aria-label="Toggle site theme (auto, light, dark)"></div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class="ap-nav-primary" href="https://www.androidpolice.com/news/">News<i class="icon-caret-right"></i></a>
<div class="drop-down light" data-parent-id="nav-menu-item-294419"><div class="container"><ul class="sub-cat list-unstyled">
<li id="nav-menu-item-294423" rel="news"><a class="ap-nav-sub" href="https://www.androidpolice.com/news/">Latest news</a></li>
<li id="nav-menu-item-567472" rel="android-10"><a class="ap-nav-sub" href="https://www.androidpolice.com/android-os/android-10/">Android 10</a></li>
<li id="nav-menu-item-516250" rel="android-9-pie"><a class="ap-nav-sub" href="https://www.androidpolice.com/android-os/android-9-pie/">Android 9 Pie</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class="ap-nav-sub" href="https://www.androidpolice.com/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class="ap-nav-sub" href="https://www.androidpolice.com/wearables/">Smartwatches &amp; Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class="ap-nav-sub" href="https://www.androidpolice.com/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class="ap-nav-sub" href="https://www.androidpolice.com/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class="ap-nav-sub" href="https://www.androidpolice.com/dev-development/">Development</a></li>
</ul><div id="article-list"></div><a class="more-btn" href="https://www.androidpolice.com/news/">More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class="ap-nav-primary" href="https://www.androidpolice.com/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class="drop-down light" data-parent-id="nav-menu-item-294420"><div class="container"><ul class="sub-cat list-unstyled">
<li id="nav-menu-item-294425" rel="games"><a class="ap-nav-sub" href="https://www.androidpolice.com/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class="ap-nav-sub" href="https://www.androidpolice.com/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class="ap-nav-sub" href="https://www.androidpolice.com/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class="ap-nav-sub" href="https://www.androidpolice.com/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class="ap-nav-sub" href="https://www.androidpolice.com/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id="article-list"></div><a class="more-btn" href="https://www.androidpolice.com/applications-games/">More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class="ap-nav-primary" href="https://www.androidpolice.com/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class="drop-down light" data-parent-id="nav-menu-item-294421"><div class="container"><ul class="sub-cat list-unstyled">
<li id="nav-menu-item-294435" rel="reviews"><a class="ap-nav-sub" href="https://www.androidpolice.com/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class="ap-nav-sub" href="https://www.androidpolice.com/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class="ap-nav-sub" href="https://www.androidpolice.com/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class="ap-nav-sub" href="https://www.androidpolice.com/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class="ap-nav-sub" href="https://www.androidpolice.com/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id="article-list"></div><a class="more-btn" href="https://www.androidpolice.com/reviews/">More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class="ap-nav-primary" href="https://www.androidpolice.com/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class="drop-down light" data-parent-id="nav-menu-item-294422"><div class="container"><ul class="sub-cat list-unstyled">
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class="ap-nav-sub" href="https://www.androidpolice.com/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class="ap-nav-sub" href="https://www.androidpolice.com/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class="ap-nav-sub" href="https://www.androidpolice.com/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi"><a class="ap-nav-sub" href="https://www.androidpolice.com/phones-devices/xiaomi/">Xiaomi</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class="ap-nav-sub" href="https://www.androidpolice.com/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class="ap-nav-sub" href="https://www.androidpolice.com/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class="ap-nav-sub" href="https://www.androidpolice.com/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class="ap-nav-sub" href="https://www.androidpolice.com/phones-devices/huawei/">Huawei</a></li>
</ul><div id="article-list"></div><a class="more-btn" href="https://www.androidpolice.com/phones-devices/">More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class="icon-caret-left"></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class="icon-caret-right"></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class="ains ains-2 ains-ap2_header_2 ai-track" data-ai="WzIsMCwiYXAyX2hlYWRlcl8yIiwiIl0=" style="">
<style type="text/css">
.ains-ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .ains-ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .ains-ap2_header_2 { display: none !important; } }
</style>
<div id="ezoic-pub-ad-placeholder-133">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="horizontal" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class="large-post single post post-667285 type-post status-publish format-image has-post-thumbnail hentry category-apps category-google-phones-devices category-news category-pixel-4 category-pixel-4-xl category-pixel-4a category-pixel-4a-xl tag-4k-60fps tag-4k60 tag-camera tag-google-camera-7-4 tag-pixel-4 tag-pixel-4-xl tag-pixel-4a tag-video-recording post_format-post-format-image" id="post-667285">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2020/03/12/google-camera-7-4-4k-60fps-video-recording/#disqus_thread">0</a><div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div><h2 itemprop="name"><a href="https://www.androidpolice.com/2020/03/12/google-camera-7-4-4k-60fps-video-recording/">Google Camera 7.4 leak suggests 4K 60fps video recording support</a><div class="subtitle"><a href="https://www.androidpolice.com/2020/03/12/google-camera-7-4-4k-60fps-video-recording/">It's not clear which Pixel will benefit from this, though</a></div></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/manuel-vonau/"><img alt="" src="https://secure.gravatar.com/avatar/b447ee27a4ac763a63290f2351c08251?s=50&amp;d=mm&amp;r=x" srcset="https://secure.gravatar.com/avatar/b447ee27a4ac763a63290f2351c08251?s=100&amp;d=mm&amp;r=x 2x" class="avatar avatar-50 photo" height="50" width="50" loading="lazy"></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/manuel-vonau/%20">Manuel Vonau</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><a href="https://twitter.com/ManuelVonau" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/manuel-vonau/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/12 3:17am PDT</time><time class="timeago" datetime="2020-03-12T03:17:21-07:00">Mar 12, 2020</time></div> </div><div class="share-box"><div class="addthis_inline_share_toolbox" data-url="https://www.androidpolice.com/2020/03/12/google-camera-7-4-4k-60fps-video-recording/" data-title="Google Camera 7.4 leak suggests 4K 60fps video recording support"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F03%2F12%2Fgoogle-camera-7-4-4k-60fps-video-recording%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F03%2F12%2Fgoogle-camera-7-4-4k-60fps-video-recording%2F&amp;text=Google+Camera+7.4+leak+suggests+4K+60fps+video+recording+support" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F03%2F12%2Fgoogle-camera-7-4-4k-60fps-video-recording%2F&amp;title=Google+Camera+7.4+leak+suggests+4K+60fps+video+recording+support" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F03%2F12%2Fgoogle-camera-7-4-4k-60fps-video-recording%2F&amp;title=Google+Camera+7.4+leak+suggests+4K+60fps+video+recording+support" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div></div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-apps" href="https://www.androidpolice.com/applications-games/apps/" title="View all posts in Applications"><i class="icon-applications"></i>Applications</a></li><li><a class="cat cat-google-phones-devices" href="https://www.androidpolice.com/phones-devices/google-phones-devices/" title="View all posts in Google">Google</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li><li><a class="cat cat-pixel-4" href="https://www.androidpolice.com/phones-devices/google-phones-devices/pixel-4/" title="View all posts in Pixel 4">Pixel 4</a></li><li><a class="cat cat-pixel-4-xl" href="https://www.androidpolice.com/phones-devices/google-phones-devices/pixel-4-xl/" title="View all posts in Pixel 4 XL">Pixel 4 XL</a></li><li><a class="cat cat-pixel-4a" href="https://www.androidpolice.com/phones-devices/google-phones-devices/pixel-4a/" title="View all posts in Pixel 4a">Pixel 4a</a></li><li><a class="cat cat-pixel-4a-xl" href="https://www.androidpolice.com/phones-devices/google-phones-devices/pixel-4a-xl/" title="View all posts in Pixel 4a XL">Pixel 4a XL</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2018/12/Pixel-Camera-in-hand-bokeh-hero-1.jpg"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2FPixel-Camera-in-hand-bokeh-hero-1.jpg&amp;w=728" loading="lazy"></a>
<div class="post-content">
<div class="ains ains-9 ains-ap2_above_post_body ai-track" data-ai="WzksMCwiYXAyX2Fib3ZlX3Bvc3RfYm9keSIsIiJd" style="">
<style type="text/css">
.ains-ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px)  { .ains-ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .ains-ap2_above_post_body { margin: 10px -30px; } }
</style>
<div id="ezoic-pub-ad-placeholder-128">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<p></p>
<p>Thanks to Google's pioneering role in image processing, Pixel phones are among the best when it comes to photography. That doesn't translate to video recordings, though, which are noticeably worse than the ones you can create with, say, an iPhone. Google has also chosen to limit 4K recording to 30 fps on the Pixel 4, citing a <a href="https://www.androidpolice.com/2019/10/20/google-explains-why-it-doesnt-support-4k-video-recording-at-60fps/">lack of interest from users</a>, despite other manufacturers providing 4K 60fps without problems. It looks like the company might reconsider this decision, as evidence in a leaked Google Camera APK has surfaced that it might be working on a 4K 60fps mode.</p>
<p><span id="more-667285"></span></p>
<p>Our colleagues at <a href="https://www.xda-developers.com/google-camera-7-4-leak-4k-60fps-video-recording/" class="external" rel="nofollow" target="_blank">XDA Developers</a> managed to get their hands on the unreleased Google Camera 7.4, which they have obtained from the maker of the <a href="https://www.androidpolice.com/2020/03/10/pixel-4a-video-leak-snapdragon-730-6gb-ram-3080-mah/">Pixel 4a leak video</a> we saw a few days ago. In its code, a class has surfaced that promises a new "camcorder.4k60fps" mode. The evidence is still pretty thin, though — the capability isn't mentioned in any other asset or resource, and it's unclear which Pixel phone might receive it.</p><div class="ains ains-33 ains-ap2_in_post_body_ezoic_1 ai-track" data-ai="WzMzLDAsImFwMl9pbl9wb3N0X2JvZHlfZXpvaWNfMSIsIiJd" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<style type="text/css">
@media (min-width: 960px) and (max-width: 1159px)  { .ains-ap2_in_post_body_ezoic_1 { margin-left: -10px !important; margin-right: -10px !important; } }
</style>
<div id="ezoic-pub-ad-placeholder-113">
</div></div>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2020/03/Google-Camera-7.4-4K60fps.png" class=" no-style"><img class="alignnone size-large wp-image-667286" src="https://www.androidpolice.com/wp-content/uploads/2020/03/Google-Camera-7.4-4K60fps-668x513.png" alt="" width="668" height="513" srcset="https://www.androidpolice.com/wp-content/uploads/2020/03/Google-Camera-7.4-4K60fps-668x513.png 668w, https://www.androidpolice.com/wp-content/uploads/2020/03/Google-Camera-7.4-4K60fps-329x253.png 329w, https://www.androidpolice.com/wp-content/uploads/2020/03/Google-Camera-7.4-4K60fps-161x124.png 161w, https://www.androidpolice.com/wp-content/uploads/2020/03/Google-Camera-7.4-4K60fps-217x167.png 217w, https://www.androidpolice.com/wp-content/uploads/2020/03/Google-Camera-7.4-4K60fps-728x559.png 728w, https://www.androidpolice.com/wp-content/uploads/2020/03/Google-Camera-7.4-4K60fps.png 1200w" sizes="(max-width: 668px) 100vw, 668px" loading="lazy"></a></p>
<p>Google initially stated that it didn't want to support 4K 60fps recordings on the Pixel 4 because <a href="https://www.androidpolice.com/2019/10/20/google-explains-why-it-doesnt-support-4k-video-recording-at-60fps/">only a minority of users even used 4K</a>, but since then, a more objective reason has surfaced. <a href="https://www.androidpolice.com/2019/11/11/pixel-4-4k-60fps-recording/">As explained by Mishaal Rahman</a>, the Pixel 4 doesn't have enough bandwidth to poll from both of its cameras at once when recording in that mode, which is why Google may have decided to forgo 60fps altogether. The solution seems simple enough, though: While recording in the high frame rate, the software could pull its data from one camera only as that requires less bandwidth.</p>
<p>It would certainly make sense for Google to explore this route on the Pixel 4 for a future <a href="https://www.androidpolice.com/2020/03/02/googles-second-pixel-feature-drop-rolls-out-today-with-piles-of-new-features/">feature drop</a>, but there's also a slight chance that we might be looking at a Pixel 4a exclusive since it looks like that phone has only one camera on its back. If it has the same sensor and processing unit as the Pixel 4, the handset should have enough bandwidth to support such a mode as it doesn't have to poll data from two cameras at all. Google could also save the feature for its next flagship, though. Only time will tell.</p>
<ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Source: </strong></li><li><a href="https://www.xda-developers.com/google-camera-7-4-leak-4k-60fps-video-recording/" class="external" rel="nofollow" target="_blank">XDA Developers</a></li></ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/4k-60fps/" rel="tag">4k 60fps</a></li><li><a href="https://www.androidpolice.com/tags/4k60/" rel="tag">4k60</a></li><li><a href="https://www.androidpolice.com/tags/camera/" rel="tag">camera</a></li><li><a href="https://www.androidpolice.com/tags/google-camera-7-4/" rel="tag">google camera 7.4</a></li><li><a href="https://www.androidpolice.com/tags/pixel-4/" rel="tag">pixel 4</a></li><li><a href="https://www.androidpolice.com/tags/pixel-4-xl/" rel="tag">Pixel 4 XL</a></li><li><a href="https://www.androidpolice.com/tags/pixel-4a/" rel="tag">pixel 4a</a></li><li><a href="https://www.androidpolice.com/tags/video-recording/" rel="tag">video recording</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
<div class="addthis_post_footer addthis_inline_share_toolbox_ax6f" data-url="https://www.androidpolice.com/2020/03/12/google-camera-7-4-4k-60fps-video-recording/" data-title="Google Camera 7.4 leak suggests 4K 60fps video recording support"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F03%2F12%2Fgoogle-camera-7-4-4k-60fps-video-recording%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F03%2F12%2Fgoogle-camera-7-4-4k-60fps-video-recording%2F&amp;text=Google+Camera+7.4+leak+suggests+4K+60fps+video+recording+support" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F03%2F12%2Fgoogle-camera-7-4-4k-60fps-video-recording%2F&amp;title=Google+Camera+7.4+leak+suggests+4K+60fps+video+recording+support" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F03%2F12%2Fgoogle-camera-7-4-4k-60fps-video-recording%2F&amp;title=Google+Camera+7.4+leak+suggests+4K+60fps+video+recording+support" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div> </div>
<div class="ains ains-10 ains-ap2_below_post_body ai-track" data-ai="WzEwLDAsImFwMl9iZWxvd19wb3N0X2JvZHkiLCIiXQ==" style="">
<style type="text/css">
.ains-ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .ains-ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .ains-ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .ains-ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .ains-ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .ains-ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<div id="ezoic-pub-ad-placeholder-129">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class="ains ains-26 ains-ap2_outbrain ai-track" data-ai="WzI2LDAsImFwMl9vdXRicmFpbiIsIiJd" style="">

<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2020/03/12/google-camera-7-4-4k-60fps-video-recording/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script>
  ap_write_scroll_script({
    "type" : "text/javascript",
      "src" : "//widgets.outbrain.com/outbrain.js",
      "async" : "async"
  });
</script></div>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2020/03/12/oneplus-7t-7t-pro-open-beta-ram-optimizations-live-caption/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2020/03/12/oneplus-7t-7t-pro-open-beta-ram-optimizations-live-caption/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>The OnePlus 7T and 7T Pro just got their first Open Beta with RAM optimizations and Live Caption</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FOnePlus-7T-both-colors.jpg&amp;h=129&amp;zc=3" alt="" loading="lazy">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FOnePlus-7T-both-colors.jpg&amp;w=150&amp;h=85&amp;zc=1&amp;f=8%7C8%7C8%7C8%7C8%7C8%7C8%7C8%7C8%7C8%7C8%7C8%7C8" alt="" loading="lazy">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">


<div id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/02/27/cheetah-mobile-apps-disappeared-play-store/#comments">110</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999700652917%;"></div></div>
<a class="cell-link" href="/2020/02/27/cheetah-mobile-apps-disappeared-play-store/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2Fcheetah-mobile-gone-from-play-store.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Google has removed almost all Cheetah Mobile apps from the Play Store</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/27 7:15am PST</time><time class="timeago" datetime="2020-02-27T07:15:10-08:00">Feb 27, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/03/04/big-google-photos-redesign-hides-search-in-bottom-tab-and-removes-hamburger-menu/#comments">104</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.995788250209%;"></div></div>
<a class="cell-link" href="/2020/03/04/big-google-photos-redesign-hides-search-in-bottom-tab-and-removes-hamburger-menu/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F12%2Fgoogle-photos-hero.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Google Photos redesign hides search in bottom tab and removes hamburger menu (Update: Another variation)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/04 4:59am PST</time><time class="timeago" datetime="2020-03-04T04:59:34-08:00">Mar 4, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/02/19/android-auto-wireless-now-works-on-select-samsung-galaxy-phones/#comments">81</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.994891489147%;"></div></div>
<a class="cell-link" href="/2020/02/19/android-auto-wireless-now-works-on-select-samsung-galaxy-phones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fnew-android-auto.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Android Auto Wireless now works on select Samsung Galaxy phones (Update: S20, Z Flip)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/19 3:52am PST</time><time class="timeago" datetime="2020-02-19T03:52:08-08:00">Feb 19, 2020</time></div></div>
</div>
</a>
</li></ul></section><div class="ains ains-11 ains-ap2_trending_posts_wrapper ai-track" data-ai="WzExLDAsImFwMl90cmVuZGluZ19wb3N0c193cmFwcGVyIiwiIl0=" style="">
<style type="text/css">
.ains-ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .ains-ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px; display: flex;align-items: center;justify-content: center;} }
</style>
<div id="ezoic-pub-ad-placeholder-122">
<div class="adslot_ap2_trending_posts_wrapper">
<style type="text/css">
    .adslot_ap2_trending_posts {width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script>
    ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
    </script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
        if(!ap_scrolluser){
           (adsbygoogle = window.adsbygoogle || []).push({});
        }
        </script>
</div>
</div></div>
</div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class="ains ains-13 ains-ap2_footer_small ai-track" data-ai="WzEzLDAsImFwMl9mb290ZXJfc21hbGwiLCIiXQ==" style="">
<div id="ezoic-pub-ad-placeholder-134">
<style type="text/css">
.adslot_ap2_footer_small { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_small { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_small { display: none !important; } }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_small" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-6" class="widget-odd widget-first widget-1  none widget ai_widget"></li>
<li id="ai_widget-2" class="widget-even widget-2  none widget ai_widget"><div class='ains ains-14 ains-ap2_sidebar_1 ai-track' data-ai='WzE0LDFd' style=''>
<div id="ezoic-pub-ad-placeholder-123">
<style type="text/css">
.adslot_ap2_sidebar_1 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_1 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="6545105860"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="apfollowwidget-2" class="widget-odd widget-3 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">499k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title"></span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">323k</span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow on Twitch" href="https://twitch.tv/androidpolice" target="_blank">
<div class="ap-follow-icon twitch-color"><i class="icon-twitch"></i></div>
<span class="ap-sidebar-title">8.97k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank">
<div class="ap-follow-icon ap-follow-icon-feedly"></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="small"></a>
</div>
</section>
</li>

<li id="ai_widget-3" class="widget-even widget-4  none widget ai_widget"><div class='ains ains-15 ains-ap2_sidebar_2 ai-track' data-ai='WzE1LDFd' style=''>
<div id="ezoic-pub-ad-placeholder-124">
<style type="text/css">
.adslot_ap2_sidebar_2 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_2 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8764075098"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="aprecentpostswidget-2" class="widget-odd widget-5 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/03/11/midweek-deals-save-on-nest-hub-max-an-amazon-echo-bundle-charging-products-and-more/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.635806560883%;"></div></div>
<a class="cell-link" href="/2020/03/11/midweek-deals-save-on-nest-hub-max-an-amazon-echo-bundle-charging-products-and-more/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F01%2FNest-Hub-Max_3.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Midweek deals: Save on Nest Hub Max, an Amazon Echo bundle, charging products, and more</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/11 11:32am PDT</time><time class="timeago" datetime="2020-03-11T11:32:05-07:00">Mar 11, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/03/11/grab-jbls-water-resistant-flip-4-bluetooth-speaker-for-just-60-40-off/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.774143210961%;"></div></div>
<a class="cell-link" href="/2020/03/11/grab-jbls-water-resistant-flip-4-bluetooth-speaker-for-just-60-40-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fjbl-flip-4-colors-1.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Grab JBL's water-resistant Flip 4 Bluetooth speaker for just $60 ($40 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/11 8:33am PDT</time><time class="timeago" datetime="2020-03-11T08:33:30-07:00">Mar 11, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/03/11/android-app-game-sales-mar-11-2020/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.16575008725%;"></div></div>
<a class="cell-link" href="/2020/03/11/android-app-game-sales-mar-11-2020/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fnexus2cee_wednesday-1.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>17 temporarily free and 49 on-sale apps and games for Wednesday</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/11 8:15am PDT</time><time class="timeago" datetime="2020-03-11T08:15:55-07:00">Mar 11, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/03/10/save-up-to-29-on-anker-charging-accessories-during-amazons-deal-of-the-day/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:28.440960589635%;"></div></div>
<a class="cell-link" href="/2020/03/10/save-up-to-29-on-anker-charging-accessories-during-amazons-deal-of-the-day/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fanker-generic-hero.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Save up to $29 on Anker charging accessories during Amazon's Deal of the Day</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/10 10:43am PDT</time><time class="timeago" datetime="2020-03-10T10:43:47-07:00">Mar 10, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/03/10/an-open-box-samsung-galaxy-a50-is-just-200-on-ebay-right-now-150-off/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:24.36484600642%;"></div></div>
<a class="cell-link" href="/2020/03/10/an-open-box-samsung-galaxy-a50-is-just-200-on-ebay-right-now-150-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fgalaxy-a50.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>An open-box Samsung Galaxy A50 is just $200 on eBay right now ($150 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/10 7:40am PDT</time><time class="timeago" datetime="2020-03-10T07:40:23-07:00">Mar 10, 2020</time></div></div>
</div>
</a>
</li></ul></section></li>

<li id="ai_widget-4" class="widget-even widget-6  none widget ai_widget"><div class='ains ains-16 ains-ap2_sidebar_3 ai-track' data-ai='WzE2LDFd' style=''>
<div id="ezoic-pub-ad-placeholder-125">
<style type="text/css">
.adslot_ap2_sidebar_3 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_3 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_3" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="2745870776"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="wpb_widget-4" class="widget-odd widget-7 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper noskim"><div id="polls-493" class="wp-polls">
<form id="polls_form_493" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_493_nonce" name="wp-polls-nonce" value="8261cc4090"></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="493"></p>
<p style="text-align: center;"><strong>Have you ever used your phone in the shower?</strong></p><div id="polls-493-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2585" name="poll_493" value="2585"> <label for="poll-answer-2585">Nope, never.</label></li>
<li><input type="radio" id="poll-answer-2586" name="poll_493" value="2586"> <label for="poll-answer-2586">Maybe once or twice.</label></li>
<li><input type="radio" id="poll-answer-2587" name="poll_493" value="2587"> <label for="poll-answer-2587">Sometimes.</label></li>
<li><input type="radio" id="poll-answer-2588" name="poll_493" value="2588"> <label for="poll-answer-2588">I do it all the time.</label></li>
<li><input type="radio" id="poll-answer-2589" name="poll_493" value="2589"> <label for="poll-answer-2589">I'd rather not say.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(493);"></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(493); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-493-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" loading="lazy"> Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2020/03/08/weekend-poll-have-you-ever-used-your-phone-in-the-shower/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>

<li id="ai_widget-5" class="widget-even widget-8  none widget ai_widget"><div class='ains ains-17 ains-ap2_sidebar_4 ai-track' data-ai='WzE3LDFd' style=''>
<div id="ezoic-pub-ad-placeholder-126">
<style type="text/css">
.adslot_ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_4 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_sidebar_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4881079520"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
</li>


<li id="aprecentpostswidget-3" class="widget-odd widget-9 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/03/09/hands-on-with-samsungs-big-good-lock-2020-update/#comments">60</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:72.584301201932%;"></div></div>
<a class="cell-link" href="/2020/03/09/hands-on-with-samsungs-big-good-lock-2020-update/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2Fsamsung-goodlock-hero.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Hands on with Samsung's big Good Lock 2020 update (Update: Navstar is back)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/09 1:50pm PDT</time><time class="timeago" datetime="2020-03-09T13:50:07-07:00">Mar 9, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/03/06/roborock-s6-robotic-vacuum-review-super-fine-controls-for-cleaning-your-smart-home/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:40.388835351528%;"></div></div>
<a class="cell-link" href="/2020/03/06/roborock-s6-robotic-vacuum-review-super-fine-controls-for-cleaning-your-smart-home/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2FRoborock-S6-in-action-gif.gif&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Roborock S6 robotic vacuum review: Super-fine controls for cleaning your smart home</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/06 6:00am PST</time><time class="timeago" datetime="2020-03-06T06:00:17-08:00">Mar 6, 2020</time></div></div>
</div>
 </a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/03/03/samsung-galaxy-buds-plus-review/#comments">62</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:46.587001767209%;"></div></div>
<a class="cell-link" href="/2020/03/03/samsung-galaxy-buds-plus-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2Fsamsung-galaxy-buds-plus-review-hero-2-01-scaled.jpeg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Samsung Galaxy Buds+ review: About as close to perfect as $150 earbuds can be</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/03 8:15am PST</time><time class="timeago" datetime="2020-03-03T08:15:27-08:00">Mar 3, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/28/galaxy-s20-ultra-review/#comments">218</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:52.641576044869%;"></div></div>
<a class="cell-link" href="/2020/02/28/galaxy-s20-ultra-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2Fs20-ultra-hero-2-scaled.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Samsung Galaxy S20 Ultra review: A $1,400 phone needs to be perfect, and this one isn't</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/28 7:56am PST</time><time class="timeago" datetime="2020-02-28T07:56:26-08:00">Feb 28, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/25/galaxy-z-flip-review-its-almost-time-to-throw-away-your-old-boring-non-folding-phone/#comments">130</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:42.111336730759%;"></div></div>
<a class="cell-link" href="/2020/02/25/galaxy-z-flip-review-its-almost-time-to-throw-away-your-old-boring-non-folding-phone/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2FGalaxy-Z-Flip-review-hero-scaled.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Galaxy Z Flip review: It's almost time to throw away your old, boring, non-folding phone</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/25 6:23am PST</time><time class="timeago" datetime="2020-02-25T06:23:51-08:00">Feb 25, 2020</time></div></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-5" class="widget-even widget-10 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/03/08/new-android-games-castlevania-symphony-of-the-night-harvest-moon-mad-dash-brainito/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:29.975156299169%;"></div></div>
<a class="cell-link" href="/2020/03/08/new-android-games-castlevania-symphony-of-the-night-harvest-moon-mad-dash-brainito/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>19 new Android games from the week of March 2, 2020</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/08 7:37am PDT</time><time class="timeago" datetime="2020-03-08T07:37:26-07:00">Mar 8, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/03/01/new-android-games-dota-underlords-dragon-quest-of-the-stars-plants-vs-zombies-3/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:15.865525393146%;"></div></div>
<a class="cell-link" href="/2020/03/01/new-android-games-dota-underlords-dragon-quest-of-the-stars-plants-vs-zombies-3/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>25 new Android games from the week of February 24, 2020</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/01 7:24am PST</time><time class="timeago" datetime="2020-03-01T07:24:43-08:00">Mar 1, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/28/best-android-web-browser/#comments">311</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:57.907309669445%;"></div></div>
<a class="cell-link" href="/2020/02/28/best-android-web-browser/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_Browser-Poll-Hero.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>The best web browsers for Android</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/28 10:16am PST</time><time class="timeago" datetime="2020-02-28T10:16:55-08:00">Feb 28, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/23/new-android-games-summer-catchers-the-house-of-da-vinci-2-pachoink/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:8.9578957076108%;"></div></div>
<a class="cell-link" href="/2020/02/23/new-android-games-summer-catchers-the-house-of-da-vinci-2-pachoink/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>17 new Android games from the week of February 17, 2020: Summer Catchers, The House of Da Vinci 2, and Pachoink!</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/23 6:42am PST</time><time class="timeago" datetime="2020-02-23T06:42:43-08:00">Feb 23, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/22/18-new-and-notable-android-apps-from-the-last-two-weeks-including-firefox-private-network-vpn-socratic-by-google-and-potatonotes-2-08-20-2-22-20/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:60.092411977468%;"></div></div>
<a class="cell-link" href="/2020/02/22/18-new-and-notable-android-apps-from-the-last-two-weeks-including-firefox-private-network-vpn-socratic-by-google-and-potatonotes-2-08-20-2-22-20/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>18 new and notable Android apps from the last two weeks including Firefox Private Network VPN, Socratic by Google, and PotatoNotes (2/08/20 - 2/22/20)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/22 7:14am PST</time><time class="timeago" datetime="2020-02-22T07:14:14-08:00">Feb 22, 2020</time></div></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-4" class="widget-odd widget-11 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/03/12/google-camera-7-4-4k-60fps-video-recording/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2020/03/12/google-camera-7-4-4k-60fps-video-recording/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2FPixel-Camera-in-hand-bokeh-hero-1.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Google Camera 7.4 leak suggests 4K 60fps video recording support</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/12 3:17am PDT</time><time class="timeago" datetime="2020-03-12T03:17:21-07:00">Mar 12, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/03/11/deezer-app-adds-music-lyrics-to-chromecast-mode/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:26.308310876368%;"></div></div>
<a class="cell-link" href="/2020/03/11/deezer-app-adds-music-lyrics-to-chromecast-mode/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2F20200311_222301.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Deezer app adds music lyrics to Chromecast mode</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/11 7:45pm PDT</time><time class="timeago" datetime="2020-03-11T19:45:45-07:00">Mar 11, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/03/11/youtube-kids-now-available-in-11-more-countries/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:29.368564875647%;"></div></div>
<a class="cell-link" href="/2020/03/11/youtube-kids-now-available-in-11-more-countries/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2Fyoutube-kids.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>YouTube Kids now available in 11 new countries (Update: Four more)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/11 3:15pm PDT</time><time class="timeago" datetime="2020-03-11T15:15:34-07:00">Mar 11, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/03/11/game-of-thrones-beyond-the-wall-android-pre-registration/#comments">20</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.34570919024%;"></div></div>
<a class="cell-link" href="/2020/03/11/game-of-thrones-beyond-the-wall-android-pre-registration/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2FGame-of-Thrones-Beyond-the-Wall.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Game of Thrones Beyond the Wall is a collection-based RPG that's available for pre-reg (Update: Coming April 3)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/11 10:32am PDT</time><time class="timeago" datetime="2020-03-11T10:32:35-07:00">Mar 11, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/03/11/youtube-tweaks-where-it-places-time-stamps/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.34749618067%;"></div></div>
<a class="cell-link" href="/2020/03/11/youtube-tweaks-where-it-places-time-stamps/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fyoutube-logo.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>YouTube tweaks where it places time stamps</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/11 9:52am PDT</time><time class="timeago" datetime="2020-03-11T09:52:11-07:00">Mar 11, 2020</time></div></div>
</div>
</a>
</li></ul></section></li>



<li id="apblastfromthepast-2" class="widget-even widget-last widget-12 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/03/12/shield-software-experience-7-2-3-brings-nhl-app-and-much-needed-option-to-restart-wifi/#comments">54</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.507389442061%;"></div></div>
<a class="cell-link" href="/2019/03/12/shield-software-experience-7-2-3-brings-nhl-app-and-much-needed-option-to-restart-wifi/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fshield-1.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Shield Software Experience 7.2.3 brings NHL app and much-needed option to restart WiFi</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/12 9:00am PDT</time><time class="timeago" datetime="2019-03-12T09:00:47-07:00">Mar 12, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/03/12/app-sales-mar-12-2018/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.278226369155%;"></div></div>
<a class="cell-link" href="/2018/03/12/app-sales-mar-12-2018/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_monday.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Start the week with 29 temporarily free and 35 on-sale apps</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/12 12:46pm PDT</time><time class="timeago" datetime="2018-03-12T12:46:02-07:00">Mar 12, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/03/12/deal-alert-lenovo-thinkpad-11e-chromebook-149-99-150-off-newegg/#comments">38</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:92.120249536948%;"></div></div>
<a class="cell-link" href="/2017/03/12/deal-alert-lenovo-thinkpad-11e-chromebook-149-99-150-off-newegg/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_lenovo-deal-alert-1.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>[Deal Alert] Lenovo ThinkPad 11e Chromebook is $149.99 ($150 off) on Newegg</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/12 7:26pm PDT</time><time class="timeago" datetime="2017-03-12T19:26:34-07:00">Mar 12, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/03/12/deal-alert-google-and-other-retailers-offering-50-or-more-off-nexus-6p-and-5x/#comments">84</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:96.520097646816%;"></div></div>
<a class="cell-link" href="/2016/03/12/deal-alert-google-and-other-retailers-offering-50-or-more-off-nexus-6p-and-5x/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F10%2Fnexus2cee_DSC69341.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>[Update: Nexus 6P Drops Further] Deal Alert: Google And Other Retailers Offering $50 (Or More) Off Nexus 6P And 5X</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/03/12 1:40pm PST</time><time class="timeago" datetime="2016-03-12T13:40:47-08:00">Mar 12, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/03/12/google-is-posting-android-5-1-factory-images-for-nexus-devices/#comments">357</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.633085975388%;"></div></div>
<a class="cell-link" href="/2015/03/12/google-is-posting-android-5-1-factory-images-for-nexus-devices/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F11%2Fnexus2cee_lickothelolly_thumb1-150x150.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>[Update: Android 5.1.1 For The Nexus 9 WiFi] Google Is Posting Android 5.1 Factory Images For Nexus Devices</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/03/12 10:30am PDT</time><time class="timeago" datetime="2015-03-12T10:30:56-07:00">Mar 12, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/03/12/youtube-5-5-26-update-introduces-ui-tweaks-new-playlist-actions-hints-at-youtube-surveys-apk-download/#comments">61</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2014/03/12/youtube-5-5-26-update-introduces-ui-tweaks-new-playlist-actions-hints-at-youtube-surveys-apk-download/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F03%2Fnexusae0_yt.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>YouTube 5.5 Update Introduces UI Tweaks, Replying To Comments, Hints At YouTube Surveys [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/03/12 5:19pm PDT</time><time class="timeago" datetime="2014-03-12T17:19:21-07:00">Mar 12, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/03/12/53-best-new-android-apps-and-live-wallpapers-from-the-last-3-weeks-22313-31213/#comments">24</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/03/12/53-best-new-android-apps-and-live-wallpapers-from-the-last-3-weeks-22313-31213/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F03%2Fnexusae0_roundup_icon_large.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>53 Best New Android Apps And Live Wallpapers From The Last 3 Weeks (2/23/13 - 3/12/13)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/03/12 6:27pm PDT</time><time class="timeago" datetime="2013-03-12T18:27:00-07:00">Mar 12, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/03/12/for-real-this-time-samsung-galaxy-s-ii-is-getting-a-really-real-ics-update-in-some-european-markets-and-korea-today/#comments">44</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/03/12/for-real-this-time-samsung-galaxy-s-ii-is-getting-a-really-real-ics-update-in-some-european-markets-and-korea-today/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F03%2F2012-03-12-21h48_10.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>[For Real This Time] Samsung Galaxy S II Is Getting A Really Real ICS Update In Some European Markets And Korea Today</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/03/12 6:54pm PDT</time><time class="timeago" datetime="2012-03-12T18:54:43-07:00">Mar 12, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/03/12/dolphin-hd-v4-5-update-adds-hardware-acceleration-support-for-honeycomb-devices-now-smooth-as-butter-kind-of/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/03/12/dolphin-hd-v4-5-update-adds-hardware-acceleration-support-for-honeycomb-devices-now-smooth-as-butter-kind-of/">
<h3 class="ap-sidebar-title"><span>9 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F03%2Fimage205.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Dolphin HD v4.5 Update Adds Hardware Acceleration Support For Honeycomb Devices, Now Smooth As Butter (Kind Of)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/03/12 2:35pm PST</time><time class="timeago" datetime="2011-03-12T14:35:10-08:00">Mar 12, 2011</time></div></div>
</div>
</a>
</li></ul></section></li>

</ul>
</div>
<div class="ains ains-18 ains-ap2_sidebar_5 ai-track" data-ai="WzE4LDAsImFwMl9zaWRlYmFyXzUiLCIiXQ==" style="">
<style type="text/css">
.ains-ap2_sidebar_5 { display: none; text-align: center;}
@media (min-width: 768px) { .ains-ap2_sidebar_5 { display:block; width: 300px; height: 250px; float: right; position: sticky; position: -webkit-sticky; top: 20px; margin-bottom: 20px; }
.adslot_ap2_sidebar_5{width: 300px; height: 250px; margin: 0 auto; }}
</style>
<div id="ezoic-pub-ad-placeholder-142">
<script>
  ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
  </script>

<ins class="adsbygoogle adslot_ap2_sidebar_5" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3575448930"></ins>
<script>
  if(!ap_scrolluser){
     (adsbygoogle = window.adsbygoogle || []).push({});
  }
  </script>
</div></div>
</div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 667285</script>
<center>
<div class="ains ains-12 ains-ap2_footer_large ai-track" data-ai="WzEyLDAsImFwMl9mb290ZXJfbGFyZ2UiLCIiXQ==" style="">
<div id="ezoic-pub-ad-placeholder-127">
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">


<div id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/03/11/leak-suggests-possible-pricing-for-the-pixel-4a/#comments">57</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.821285260449%;"></div></div>
<a class="cell-link" href="/2020/03/11/leak-suggests-possible-pricing-for-the-pixel-4a/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fpixel-4a-price-leak-hero.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Leak suggests possible pricing for the Pixel 4a</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/11 4:54am PDT</time><time class="timeago" datetime="2020-03-11T04:54:23-07:00">Mar 11, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/03/11/google-adds-dark-theme-toggle-to-the-play-store/#comments">79</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:95.640688829603%;"></div></div>
<a class="cell-link" href="/2020/03/11/google-adds-dark-theme-toggle-to-the-play-store/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F12%2FPlay-Store-on-a-Pixel-4.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Google adds dark theme toggle to the Play Store (Update: Rolling out)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/11 4:26am PDT</time><time class="timeago" datetime="2020-03-11T04:26:16-07:00">Mar 11, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/03/11/those-rcs-chat-hacks-for-google-messages-will-stop-working-by-the-end-of-the-month/#comments">96</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:93.566897760572%;"></div></div>
<a class="cell-link" href="/2020/03/11/those-rcs-chat-hacks-for-google-messages-will-stop-working-by-the-end-of-the-month/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2FGoogle-Chat-RCS-Messages-Connected-Hero.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Those RCS chat 'hacks' for Messages are starting to break in unsupported countries, just as Google said (Updated)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/11 1:30pm PDT</time><time class="timeago" datetime="2020-03-11T13:30:44-07:00">Mar 11, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/03/11/xiaomi-mi-a2-lite-android-10-update-is-reportedly-bricking-handsets/#comments">32</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:62.33160073444%;"></div></div>
<a class="cell-link" href="/2020/03/11/xiaomi-mi-a2-lite-android-10-update-is-reportedly-bricking-handsets/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2Fimg_5b5713dce7895.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Xiaomi Mi A2 Lite Android 10 update is reportedly bricking handsets (Update: Official fix)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/11 5:53am PDT</time><time class="timeago" datetime="2020-03-11T05:53:00-07:00">Mar 11, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/03/11/breaking-yahoo-40-dollar-unlimited-mobile-plan-verizon/#comments">32</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:54.358064244328%;"></div></div>
<a class="cell-link" href="/2020/03/11/breaking-yahoo-40-dollar-unlimited-mobile-plan-verizon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fyahoo-mobile-hero.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Yahoo to launch $40 unlimited mobile plan powered by Verizon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/11 3:35am PDT</time><time class="timeago" datetime="2020-03-11T03:35:23-07:00">Mar 11, 2020</time></div></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column">


<div id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/03/05/verizon-att-sprint-tmobile-5g-cities/#comments">177</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.981054863305%;"></div></div>
<a class="cell-link" href="/2020/03/05/verizon-att-sprint-tmobile-5g-cities/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fcell-tower-antennas-roof.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Every 5G city and region for every major carrier in the US (Verizon, AT&amp;T, T-Mobile, and Sprint) (Update: Latest AT&amp;T markets)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/05 2:49pm PST</time><time class="timeago" datetime="2020-03-05T14:49:18-08:00">Mar 5, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/03/06/android-10-is-officially-rolling-out-to-the-oneplus-7-pro-5g-with-oxygenos-10-0-4/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.977047537239%;"></div></div>
<a class="cell-link" href="/2020/03/06/android-10-is-officially-rolling-out-to-the-oneplus-7-pro-5g-with-oxygenos-10-0-4/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2FOnePlus-7-Pro-Review-photo-6.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Android 10 is officially rolling out to the OnePlus 7 Pro 5G with OxygenOS 10.0.4</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/06 3:56pm PST</time><time class="timeago" datetime="2020-03-06T15:56:30-08:00">Mar 6, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/03/11/leak-suggests-possible-pricing-for-the-pixel-4a/#comments">57</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.821285260449%;"></div></div>
<a class="cell-link" href="/2020/03/11/leak-suggests-possible-pricing-for-the-pixel-4a/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fpixel-4a-price-leak-hero.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Leak suggests possible pricing for the Pixel 4a</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/11 4:54am PDT</time><time class="timeago" datetime="2020-03-11T04:54:23-07:00">Mar 11, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/03/10/pixel-4a-video-leak-snapdragon-730-6gb-ram-3080-mah/#comments">150</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.654102387176%;"></div></div>
<a class="cell-link" href="/2020/03/10/pixel-4a-video-leak-snapdragon-730-6gb-ram-3080-mah/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fpixel-4a-leak-video-cuba-7.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>First Pixel 4a video leak reveals Snapdragon 730, 6GB of RAM, and 3080mAh battery</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/10 6:59am PDT</time><time class="timeago" datetime="2020-03-10T06:59:23-07:00">Mar 10, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/03/10/googles-pixel-4a-strategy-is-designed-to-protect-the-pixel-4-it-shouldnt-be/#comments">136</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.128625477038%;"></div></div>
<a class="cell-link" href="/2020/03/10/googles-pixel-4a-strategy-is-designed-to-protect-the-pixel-4-it-shouldnt-be/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F03%2FDSC01562.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Google is protecting the Pixel 4 from the Pixel 4a, and it's hurting both phones</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/10 11:59am PDT</time><time class="timeago" datetime="2020-03-10T11:59:56-07:00">Mar 10, 2020</time></div></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column omega">


<div id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/02/27/cheetah-mobile-apps-disappeared-play-store/#comments">110</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999700652917%;"></div></div>
<a class="cell-link" href="/2020/02/27/cheetah-mobile-apps-disappeared-play-store/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2Fcheetah-mobile-gone-from-play-store.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Google has removed almost all Cheetah Mobile apps from the Play Store</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/27 7:15am PST</time><time class="timeago" datetime="2020-02-27T07:15:10-08:00">Feb 27, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/03/04/big-google-photos-redesign-hides-search-in-bottom-tab-and-removes-hamburger-menu/#comments">104</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.995788250209%;"></div></div>
<a class="cell-link" href="/2020/03/04/big-google-photos-redesign-hides-search-in-bottom-tab-and-removes-hamburger-menu/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F12%2Fgoogle-photos-hero.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Google Photos redesign hides search in bottom tab and removes hamburger menu (Update: Another variation)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/04 4:59am PST</time><time class="timeago" datetime="2020-03-04T04:59:34-08:00">Mar 4, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/02/19/android-auto-wireless-now-works-on-select-samsung-galaxy-phones/#comments">81</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.994891489147%;"></div></div>
<a class="cell-link" href="/2020/02/19/android-auto-wireless-now-works-on-select-samsung-galaxy-phones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fnew-android-auto.jpg&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Android Auto Wireless now works on select Samsung Galaxy phones (Update: S20, Z Flip)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/19 3:52am PST</time><time class="timeago" datetime="2020-02-19T03:52:08-08:00">Feb 19, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/02/26/lg-unveils-the-v60-thinq-5g-with-dual-screens-5000mah-battery-and-a-64mp-camera/#comments">105</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.986673588727%;"></div></div>
<a class="cell-link" href="/2020/02/26/lg-unveils-the-v60-thinq-5g-with-dual-screens-5000mah-battery-and-a-64mp-camera/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2Fv60-standing.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>LG unveils the V60 ThinQ 5G with dual screens, 5000mAh battery, and a 64MP camera</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/26 7:00am PST</time><time class="timeago" datetime="2020-02-26T07:00:12-08:00">Feb 26, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/03/05/verizon-att-sprint-tmobile-5g-cities/#comments">177</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.981054863305%;"></div></div>
<a class="cell-link" href="/2020/03/05/verizon-att-sprint-tmobile-5g-cities/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fcell-tower-antennas-roof.png&amp;w=60&amp;h=60" loading="lazy">
<div class="cell-content">
<h4>Every 5G city and region for every major carrier in the US (Verizon, AT&amp;T, T-Mobile, and Sprint) (Update: Latest AT&amp;T markets)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/03/05 2:49pm PST</time><time class="timeago" datetime="2020-03-05T14:49:18-08:00">Mar 5, 2020</time></div></div>
</div>
</a>
</li></ul></section></div>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id="footer_signature">
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br>
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
<a id="post-consent-ui" href="#" onclick="window.__cmp('displayConsentUi');return false;">| Change Consent </a> | <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br></span>
<span class="ap-rel-parent page_stats">
102 queries | 0.487s | nexus2 <span id="this_page_stats" hidden>Original page cache stats:<br>102 queries | 0.487s | nexus2<br>This request stats: <br> 30 queries | 0.116s | nexus2</span> </span>
<span class="footer-break">
Android is a trademark of Google Inc. | © Illogical Robot LLC, 2009-2020 </span>
</div>
</div>
</div>
</div>
</div>

<img src="https://www.androidpolice.com/wp-content/plugins/ap-hotness/aph-post-view-counter.php?post_id=667285" alt="" loading="lazy">
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"667285 https:\/\/www.androidpolice.com\/?p=667285","disqusShortname":"androidpolice","disqusTitle":"Google Camera 7.4 leak suggests 4K 60fps video recording support","disqusUrl":"http:\/\/androidpolice.com\/2020\/03\/12\/google-camera-7-4-4k-60fps-video-recording\/","postId":"667285"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2002'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1555527908'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.4.1.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1580162745'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1582061570'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'12245754',post:'667285',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '667285' ]);
</script>
<div id="mistape_dialog" data-mode="comment" data-dry-run="0">
<div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
<div class="dialog-wrap">
<div class="dialog-wrap-top">
<h2>Spelling error report</h2>
<div class="mistape_dialog_block">
<h3>The following text will be sent to our editors:</h3>
<div id="mistape_reported_text"></div>
</div>
</div>
<div class="dialog-wrap-bottom">
<div class="mistape_dialog_block comment">
<div class="mistape-contact-row">
<div class="mistape-contact-column">
<h3><label for="ap_mistape_name">Your name (required):</label></h3>
<input type="text" name="ap_mistape_name" id="ap_mistape_name" required="required" />
</div>
<div class="mistape-contact-column">
<h3><label for="ap_mistape_email">Your email (optional):</label></h3>
<input type="email" name="ap_mistape_email" id="ap_mistape_email" />
</div>
</div>
</div>
<h3><label for="mistape_comment">Your comment (optional):</label></h3>
<textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea>
</div><div class="pos-relative">
</div>
</div>
</div>
<div class="mistape_dialog_block">
<a class="mistape_action" data-action="send" data-id="667285" role="button">Send</a>
<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
</div>
<div class="mistape-letter-front letter-part">
<div class="front-left"></div>
<div class="front-right"></div>
<div class="front-bottom"></div>
</div>
<div class="mistape-letter-back letter-part">
<div class="mistape-letter-back-top"></div>
</div>
<div class="mistape-letter-top letter-part"></div>
</div></div></div><script>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</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5b5d52974ebd54"></script>

<script src="//instant.page/3.0.0" type="module" defer integrity="sha384-OeDn4XE77tdHo8pGtE1apMPmAipjoxUQ++eeJa6EtJCfHlvijigWiJpD7VDPWXV1"></script>


<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type="text/javascript">
if(!ap_scrolluser){
 try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} 
}</script>


<script>
    ap_write_scroll_script({
      "type" : "text/javascript",
      "src" : "//ads.pro-market.net/ads/scripts/site-130167.js"
    });
</script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />


<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>


<iframe src="https://d2r7bmv6l6bnd1.cloudfront.net/1405.html" style="position:absolute;left:-10px;width:1px;height:1px;"></iframe>

</body>
</html>
