<!DOCTYPE html>
<html lang="en-US">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<meta name="supported-color-schemes" content="dark light">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<script>
    (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
    Scroll.config = {
      detected: document.cookie.indexOf("scroll0=") > -1

      // other configuration keys can go here
    };
  </script>
<script async src="https://static.scroll.com/js/scroll.js"></script>


<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" data-primary-favicon="" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/favicon-light.png" />
<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>
<script>
    if (document.cookie.indexOf("scroll0=") < 0) {
        var ap_scrolluser = false;
    } else {
        var ap_scrolluser = true;
        document.getElementsByTagName('html')[0].classList.add('scrolluser');
    }
    function ap_write_scroll_script(args){
      if(ap_scrolluser){
        return;
      }
      var script = document.createElement('script');
      for (var prop in args) {
          if (!args.hasOwnProperty(prop)) continue;
          script.setAttribute(prop , args[prop]);
      }
      document.write(script.outerHTML);
    }
  </script>

<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-6275685-2', 'auto');
      ga('require', 'linkid', 'linkid.js');
      ga('send', 'pageview');
  </script>

<script>
    ap_write_scroll_script({
      "data-ad-client" : "",
      "async" : "1",
      "src" : "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    });
  </script>

<title>Android 11 tweaks hidden notification tools: New log layout and history activity</title>
<meta name="description" content="Another tweak to notifications in Android 11 was spotted in the latest developer preview: A tweak to a hidden &quot;Notification log&quot; activity, and a new, only" />
<link rel="canonical" href="https://www.androidpolice.com/2020/02/20/android-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Android 11 tweaks hidden notification tools: New log layout and history activity" />
<meta property="og:description" content="Another tweak to notifications in Android 11 was spotted in the latest developer preview: A tweak to a hidden &quot;Notification log&quot; activity, and a new, only" />
<meta property="og:url" content="https://www.androidpolice.com/2020/02/20/android-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:author" content="https://www.facebook.com/ryne.hager" />
<meta property="article:tag" content="activity" />
<meta property="article:tag" content="Activity Launcher" />
<meta property="article:tag" content="Android 11" />
<meta property="article:tag" content="notification" />
<meta property="article:tag" content="notification history" />
<meta property="article:tag" content="notification log" />
<meta property="article:tag" content="Notification management" />
<meta property="article:tag" content="notifications" />
<meta property="article:tag" content="series_android_11_feature_spotlights" />
<meta property="article:section" content="Android 11" />
<meta property="article:published_time" content="2020-02-20T17:28:14-08:00" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2020/02/Notification-history-and-log-hero-668x417.png" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2020/02/Notification-history-and-log-hero-668x417.png" />
<meta property="og:image:width" content="668" />
<meta property="og:image:height" content="417" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Another tweak to notifications in Android 11 was spotted in the latest developer preview: A tweak to a hidden &quot;Notification log&quot; activity, and a new, only" />
<meta name="twitter:title" content="Android 11 tweaks hidden notification tools: New log layout and history activity" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2020/02/Notification-history-and-log-hero.png" />
<meta name="twitter:creator" content="@rynehager" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.androidpolice.com/#organization","name":"AndroidPolice","url":"https://www.androidpolice.com/","sameAs":["https://www.facebook.com/AndroidPolice","https://www.instagram.com/androidpolice/","https://www.youtube.com/androidpolice","https://twitter.com/AndroidPolice"],"logo":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#logo","url":"https://www.androidpolice.com/wp-content/uploads/2019/07/android_police_extended_text_logo_white1.png","width":367,"height":60,"caption":"AndroidPolice"},"image":{"@id":"https://www.androidpolice.com/#logo"}},{"@type":"WebSite","@id":"https://www.androidpolice.com/#website","url":"https://www.androidpolice.com/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","publisher":{"@id":"https://www.androidpolice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.androidpolice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.androidpolice.com/2020/02/20/android-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity/#primaryimage","url":"https://www.androidpolice.com/wp-content/uploads/2020/02/Notification-history-and-log-hero.png","width":2123,"height":1326},{"@type":"WebPage","@id":"https://www.androidpolice.com/2020/02/20/android-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity/#webpage","url":"https://www.androidpolice.com/2020/02/20/android-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity/","inLanguage":"en-US","name":"Android 11 tweaks hidden notification tools: New log layout and history activity","isPartOf":{"@id":"https://www.androidpolice.com/#website"},"primaryImageOfPage":{"@id":"https://www.androidpolice.com/2020/02/20/android-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity/#primaryimage"},"datePublished":"2020-02-20T17:28:14-08:00","dateModified":"2020-02-20T17:28:14-08:00","description":"Another tweak to notifications in Android 11 was spotted in the latest developer preview: A tweak to a hidden \"Notification log\" activity, and a new, only"},{"@type":"NewsArticle","@id":"https://www.androidpolice.com/2020/02/20/android-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity/#article","isPartOf":{"@id":"https://www.androidpolice.com/2020/02/20/android-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity/#webpage"},"author":{"@id":"https://www.androidpolice.com/#/schema/person/6202640c844c53ffdf360b57d4f3bc6c"},"headline":"Android 11 tweaks hidden notification tools: New log layout and history activity","datePublished":"2020-02-20T17:28:14-08:00","dateModified":"2020-02-20T17:28:14-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.androidpolice.com/2020/02/20/android-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity/#webpage"},"publisher":{"@id":"https://www.androidpolice.com/#organization"},"image":{"@id":"https://www.androidpolice.com/2020/02/20/android-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity/#primaryimage"},"keywords":"activity,Activity Launcher,Android 11,notification,notification history,notification log,Notification management,notifications,series_android_11_feature_spotlights","articleSection":"Android 11,Android OS,News","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.androidpolice.com#organization"}},{"@type":["Person"],"@id":"https://www.androidpolice.com/#/schema/person/6202640c844c53ffdf360b57d4f3bc6c","name":"Ryne Hager","image":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b006e235fd93cf5407bf243599dc8c1b?s=96&d=mm&r=x","caption":"Ryne Hager"},"description":"Ostensibly a senior editor, in reality just some verbose dude who digs on tech. Loves Android, still believes WebOS is the future, and his only regret is that he didn't buy a Nokia N9 in 2012. Also, he could change this text every day, and most people probably wouldn't notice. Email tips or corrections to ryne@androidpolice.com.","sameAs":["https://www.facebook.com/ryne.hager","https://twitter.com/rynehager"]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Android 11 tweaks hidden notification tools: New log layout and history activity Comments Feed" href="https://www.androidpolice.com/2020/02/20/android-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.androidpolice.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='avatar-manager-css' href='https://www.androidpolice.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css' href='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.1.25' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mistape-front-css' href='https://www.androidpolice.com/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1582063616' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.2+2.6.2","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.3.2+2.6.2'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"No Option\":false,\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":90,\"Non-Consent Display Frequency\":90,\"Publisher Name\":\"Illogical Robot LLC\",\"Publisher Logo\":\"https:\\\/\\\/www.androidpolice.com\\\/wp-content\\\/themes\\\/ap2\\\/images\\\/android-police-logo-599.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"The quality content and information we provide to you depends on the revenue we generate from advertising. We and our partners use your personal data in order to serve personalised advertising, measure activity on the site and deliver personalised features and content to you. Click below to consent to the use of your data. You can revisit your choices at any time.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\",\"Custom Links Displayed on Initial Screen\":[\"[Find out more by reading our privacy and cookie policies](https:\\\/\\\/www.androidpolice.com\\\/androidpolice-com-privacy-policy\\\/)\",\"[How Google uses information from sites](https:\\\/\\\/policies.google.com\\\/technologies\\\/partner-sites)\"],\"Display Persistent Consent Link\":false}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=662729' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F02%2F20%2Fandroid-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F02%2F20%2Fandroid-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.androidpolice.com/2020/02/20/android-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity/?amp">

<meta name="flattr:id" content="j099pg">


<script>
  if ((window.matchMedia('(prefers-color-scheme: dark)').matches && localStorage['theme'] != 'light') || localStorage['theme'] === 'dark') {
    document.getElementsByTagName('html')[0].classList.add('ap-dark-theme'); 
  }
  </script>
</head>
<body class="post-template-default single single-post postid-662729 single-format-image">

<script type="text/javascript">
  var skimlinks_settings = {
    skimwords_horizontal_distance: 300,
    skimwords_vertical_distance: 300
  };
</script>


<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1 ains-ap2_header_1 ai-track' data-ai='WzEsMCwiYXAyX2hlYWRlcl8xIiwiIl0=' style=''>
<style type="text/css">
.ains-ap2_header_1,
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) {
  .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px;} 
  .band.header .sixteen.columns{
  	display: flex;
  	height: 120px;
  }
  .ains-ap2_header_1{
  	width: 100%;
  	display: flex;
  	align-items: center;
  	justify-content: center;
  }
  .ains-ap2_header_1 .ezoic-ad.box-2{
  	min-height: auto !important;
  	margin: 0 !important;
  }
}
</style>
<div id="ezoic-pub-ad-placeholder-130">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<input type="hidden" name="order" value="rel" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-theme">
<div id="ap-theme-btn" role="button" data-mode="" aria-label="Toggle site theme (auto, light, dark)"></div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/news/">Latest news</a></li>
<li id="nav-menu-item-567472" rel="android-10"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-10/">Android 10</a></li>
<li id="nav-menu-item-516250" rel="android-9-pie"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-9-pie/">Android 9 Pie</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/wearables/">Smartwatches &#038; Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/xiaomi/">Xiaomi</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2 ains-ap2_header_2 ai-track' data-ai='WzIsMCwiYXAyX2hlYWRlcl8yIiwiIl0=' style=''>
<style type="text/css">
.ains-ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .ains-ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .ains-ap2_header_2 { display: none !important; } }
</style>
<div id="ezoic-pub-ad-placeholder-133">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="horizontal" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class="large-post single post post-662729 type-post status-publish format-image has-post-thumbnail hentry category-android-11 category-android-os category-news tag-activity tag-activity-launcher tag-android-11 tag-notification tag-notification-history tag-notification-log tag-notification-management tag-notifications tag-series_android_11_feature_spotlights post_format-post-format-image" id="post-662729">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2020/02/20/android-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity/#disqus_thread">0</a><div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div><h2 itemprop="name"><a href="https://www.androidpolice.com/2020/02/20/android-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity/">Android 11 tweaks hidden notification tools: New log layout and history activity<small class="subtitle d-block">Both are hidden activities, but you can still check them out</small></a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/ryne-hager/"><img alt='' src='https://secure.gravatar.com/avatar/b006e235fd93cf5407bf243599dc8c1b?s=50&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/b006e235fd93cf5407bf243599dc8c1b?s=100&#038;d=mm&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/ryne-hager/ ">Ryne Hager</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><a href="https://twitter.com/rynehager" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/ryne-hager/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/20 9:28am PST</time><time class="timeago" datetime="2020-02-20T09:28:14-08:00">Feb 20, 2020</time></div> </div><div class="share-box"><div class="addthis_inline_share_toolbox" data-url="https://www.androidpolice.com/2020/02/20/android-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity/" data-title="Android 11 tweaks hidden notification tools: New log layout and history activity"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F02%2F20%2Fandroid-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F02%2F20%2Fandroid-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity%2F&text=Android+11+tweaks+hidden+notification+tools%3A+New+log+layout+and+history+activity" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F02%2F20%2Fandroid-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity%2F&title=Android+11+tweaks+hidden+notification+tools%3A+New+log+layout+and+history+activity" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F02%2F20%2Fandroid-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity%2F&title=Android+11+tweaks+hidden+notification+tools%3A+New+log+layout+and+history+activity" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div></div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-android-11" href="https://www.androidpolice.com/android-os/android-11/" title="View all posts in Android 11">Android 11</a></li><li><a class="cat cat-android-os" href="https://www.androidpolice.com/android-os/" title="View all posts in Android OS"><i class="icon-android-os"></i>Android OS</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2020/02/Notification-history-and-log-hero.png"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2FNotification-history-and-log-hero.png&w=728"></a>
<div class="post-content">
<div class='ains ains-8 ains-ap2_above_post_body ai-track' data-ai='WzgsMCwiYXAyX2Fib3ZlX3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.ains-ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px)  { .ains-ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px)  { .ains-ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .ains-ap2_above_post_body { margin: 10px -30px; } }
</style>
<div id="ezoic-pub-ad-placeholder-128">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class="primary-widget" id="series" data-sname="series_android_11_feature_spotlights">
<header class="section-header">
<span class="header-bg blue-bg">Series: Android 11 Feature Spotlights</span>
</header>
<section class="widget-body">
<p>This article is part of our <strong>Android 11 Feature Spotlights</strong> series.</p><a class="btn prev" href="https://www.androidpolice.com/2020/02/20/android-11-power-menu-wallet-third-party-apps/">Previous Article</a><a class="btn expand" href="#" role="button" tabindex="0">Show All</a><a class="btn next disabled">Next Article</a></section><section><div class="series-wrapper"><ul class="series list-unstyled"><li class="cell-wrapper center"><a class="cell-link cell-link-extra ellipsis" href="https://www.androidpolice.com/2020/02/19/android-11-makes-it-easy-to-check-what-audio-codecs-your-bluetooth-headphones-support/">...</a></li><li class="  cell-wrapper">
<a class="comment-btn" href="https://www.androidpolice.com/2020/02/19/android-11-do-not-disturb/#comments">16</a>
<a class="cell-link" href="https://www.androidpolice.com/2020/02/19/android-11-do-not-disturb/">
<span class="num">22.</span>
<div class="cell-content">
<span class="series-title">Android 11 reorganizes everything in the Do Not Disturb settings menu</span>
<div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/19 5:46pm PST</time><time class="timeago" datetime="2020-02-19T17:46:00-08:00">Feb 19, 2020</time></div>
</div>
</a>
</li><li class="  cell-wrapper">
<a class="comment-btn" href="https://www.androidpolice.com/2020/02/20/android-11-audio-controls-quick-settings/#comments">31</a>
<a class="cell-link" href="https://www.androidpolice.com/2020/02/20/android-11-audio-controls-quick-settings/">
<span class="num">23.</span>
<div class="cell-content">
<span class="series-title">Funky Android 11 experiment moves audio controls to quick settings</span>
<div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/20 3:15am PST</time><time class="timeago" datetime="2020-02-20T03:15:00-08:00">Feb 20, 2020</time></div>
</div>
</a>
</li><li class="  cell-wrapper">
<a class="comment-btn" href="https://www.androidpolice.com/2020/02/20/android-11-conversation-notifications-long-press-menu/#comments">7</a>
<a class="cell-link" href="https://www.androidpolice.com/2020/02/20/android-11-conversation-notifications-long-press-menu/">
<span class="num">24.</span>
<div class="cell-content">
<span class="series-title">Android 11's new conversation notifications come with enhanced long-press options</span>
<div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/20 5:06am PST</time><time class="timeago" datetime="2020-02-20T05:06:00-08:00">Feb 20, 2020</time></div>
</div>
</a>
</li><li class="  cell-wrapper">
<a class="comment-btn" href="https://www.androidpolice.com/2020/02/20/android-11-power-menu-wallet-third-party-apps/#comments">10</a>
<a class="cell-link" href="https://www.androidpolice.com/2020/02/20/android-11-power-menu-wallet-third-party-apps/">
<span class="num">25.</span>
<div class="cell-content">
<span class="series-title">Android 11 continues Google's work on the power menu wallet, opening it up to third-party apps</span>
<div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/20 7:51am PST</time><time class="timeago" datetime="2020-02-20T07:51:00-08:00">Feb 20, 2020</time></div>
</div>
</a>
</li><li class=" current cell-wrapper">
<a class="comment-btn" href="https://www.androidpolice.com/2020/02/20/android-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity/#comments">0</a>
<a class="cell-link" href="https://www.androidpolice.com/2020/02/20/android-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity/">
<span class="num">26.</span>
<div class="cell-content">
<span class="series-title">Android 11 tweaks hidden notification tools: New log layout and history activity</span>
<div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/20 9:28am PST</time><time class="timeago" datetime="2020-02-20T09:28:00-08:00">Feb 20, 2020</time></div>
</div>
</a>
</li><li class="cell-wrapper center"><a class="cell-link cell-link-extra" href="https://www.androidpolice.com/tags/series_android_11_feature_spotlights/"><span>View All 26 Articles In This Series</span></a></li></ul></div></section></div><p></p>
<p>Another tweak to notifications in Android 11 was spotted in the latest developer preview: A tweak to a hidden "Notification log" activity, and a new, only partially functional "Notification history" activity that shows you a list of items you've recently dismissed.</p><div class="ains ains-33 ains-ap2_in_post_body_ezoic_1 ai-track" data-ai="WzMzLDAsImFwMl9pbl9wb3N0X2JvZHlfZXpvaWNfMSIsIiJd" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<style type="text/css">
@media (min-width: 960px) and (max-width: 1159px)  { .ains-ap2_in_post_body_ezoic_1 { margin-left: -10px !important; margin-right: -10px !important; } }
</style>
<div id="ezoic-pub-ad-placeholder-113">
</div></div>
<p><span id="more-662729"></span></p>
<p>Both features are non-user-facing right now, but they're easily accessible if you have a way to manually launch activities (like <a href="https://play.google.com/store/apps/details?id=com.teslacoilsw.launcher&amp;hl=en_US" class="external" rel="nofollow" target="_blank">Nova Launcher</a> or <a href="https://play.google.com/store/apps/details?id=de.szalkowski.activitylauncher&amp;hl=en_US" class="external" rel="nofollow" target="_blank">Activity Launcher</a>).</p>
<h2>Notification log</h2>
<p style="text-align: center;" class="text-center side-by-side-images images-2 "><a href="https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-112717.png" style="flex:0.5061;" data-ratio="0.4861" class="image-container  no-style"><img class="alignnone wp-image-662737" src="https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-112717-329x676.png" width="332" height="683" srcset="https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-112717-329x676.png 329w, https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-112717-668x1373.png 668w, https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-112717-161x331.png 161w, https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-112717-217x446.png 217w, https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-112717-728x1496.png 728w, https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-112717.png 1440w" sizes="(max-width: 332px) 100vw, 332px"></a>&nbsp;<a href="https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-111827.png" style="flex:0.4939;" data-ratio="0.4744" class="image-container  no-style"><img class="alignnone wp-image-662736" src="https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-111827-329x695.png" width="324" height="683" srcset="https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-111827-329x695.png 329w, https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-111827-668x1410.png 668w, https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-111827-161x340.png 161w, https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-111827-217x458.png 217w, https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-111827-728x1537.png 728w, https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-111827.png 1080w" sizes="(max-width: 324px) 100vw, 324px"></a></p><p class="text-center"></p>
<p style="text-align: center;"><em>Notification log activity on Android 10 (left), and Android 11 (right).</em></p><div class="ains ains-3 ains-ap2_in_post_body_1 ai-track" data-ai="WzMsMCwiYXAyX2luX3Bvc3RfYm9keV8xIiwiIl0=" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<style type="text/css">
@media (min-width: 960px) and (max-width: 1159px)  { .ains-ap2_in_post_body_1 { margin-left: -10px !important; margin-right: -10px !important; } }
</style>
<div class="ap_house_slot">
<div id="ezoic-pub-ad-placeholder-114">
<style type="text/css">
.adslot_ap2_in_post_body_1 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_1 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_1 {  } }

</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_in_post_body_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4273329030" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div></div>
<p>The notification log activity (accessible at com.android.settings.Settings$NotificationStationActivity via your preferred activity launching method) is a minor change over the version hidden in Android 10. The biggest differences are an increase in content padding and a swap of the app name with the notification &mdash; nesting the latter under the former, rather than the other way around. That gives us the space to view all the actual notification content, too.</p>
<p>It's still not user-facing, but if Google ever decides to make it a genuine feature, this redesigned version is much more usable.</p><div class="ains ains-34 ains-ap2_in_post_body_ezoic_2 ai-track" data-ai="WzM0LDAsImFwMl9pbl9wb3N0X2JvZHlfZXpvaWNfMiIsIiJd" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<style type="text/css">
@media (min-width: 960px) and (max-width: 1159px)  { .ains-ap2_in_post_body_ezoic_2 { margin-left: -10px !important; margin-right: -10px !important; } }
</style>
<div id="ezoic-pub-ad-placeholder-115">
</div></div>
<h2>Notification history</h2>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-111919.png" class=" no-style"><img class="alignnone size-medium wp-image-662741" src="https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-111919-329x695.png" alt="" width="329" height="695" srcset="https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-111919-329x695.png 329w, https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-111919-668x1410.png 668w, https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-111919-161x340.png 161w, https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-111919-217x458.png 217w, https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-111919-728x1537.png 728w, https://www.androidpolice.com/wp-content/uploads/2020/02/Screenshot_20200220-111919.png 1080w" sizes="(max-width: 329px) 100vw, 329px"></a></p>
<p style="text-align: center;"><em>New Notification history activity, which wasn't present in Android 10.</em></p>
<p>The bigger surprise is a brand-new Notification history activity, (find it at com.android.settings.notification.history.NotificationHistoryActivity in your activity launcher), which appears to be unfinished. In its present form, it shows a tiny window (big enough for around three notifications at a time) with a chronological history of your dismissed notifications that you can easily scroll through.</p>
<p>9to5Google says the lower, empty area will eventually show a list of other notifications from the day.</p><div class="ains ains-4 ains-ap2_in_post_body_2 ai-track" data-ai="WzQsMCwiYXAyX2luX3Bvc3RfYm9keV8yIiwiIl0=" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<style type="text/css">
@media (min-width: 960px) and (max-width: 1159px)  { .ains-ap2_in_post_body_2 { margin-left: -10px !important; margin-right: -10px !important; } }
</style>
<div class="ap_house_slot">
<div id="ezoic-pub-ad-placeholder-116">
<style type="text/css">
.adslot_ap2_in_post_body_2 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_2 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_2 {  } }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_in_post_body_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4443422252" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div></div>
<div class="ap-break"><i class="icon-ap"></i></div>
<p>Given these changes in Android 11, we'll probably see Google build more in later releases upon the notification management tweaks it's been implementing in recent versions of Android. Starting with <a href="https://www.androidpolice.com/2018/03/08/android-p-feature-spotlight-can-now-easily-track-apps-recently-sent-notifications/">Android 9 Pie</a>, you could finally see a list of apps that recently sent notifications in Settings, and Android 10 had so many tweaks to notification management it ended up being the chunkiest individual sub-heading in our <a href="https://www.androidpolice.com/2019/09/12/every-new-android-10-feature-detailed-changelog/#Modifications_to_existing_features">Android 10 feature list</a>.</p>
<p>Given how obnoxious notifications can get these days, extra tools like this could go a long way in making them easier to manage &mdash; if they ever end up being user-facing.</p>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/activity/" rel="tag">activity</a></li><li><a href="https://www.androidpolice.com/tags/activity-launcher/" rel="tag">Activity Launcher</a></li><li><a href="https://www.androidpolice.com/tags/android-11/" rel="tag">Android 11</a></li><li><a href="https://www.androidpolice.com/tags/notification/" rel="tag">notification</a></li><li><a href="https://www.androidpolice.com/tags/notification-history/" rel="tag">notification history</a></li><li><a href="https://www.androidpolice.com/tags/notification-log/" rel="tag">notification log</a></li><li><a href="https://www.androidpolice.com/tags/notification-management/" rel="tag">Notification management</a></li><li><a href="https://www.androidpolice.com/tags/notifications/" rel="tag">notifications</a></li><li><a href="https://www.androidpolice.com/tags/series_android_11_feature_spotlights/" rel="tag">series_android_11_feature_spotlights</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
<div class="addthis_post_footer addthis_inline_share_toolbox_ax6f" data-url="https://www.androidpolice.com/2020/02/20/android-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity/" data-title="Android 11 tweaks hidden notification tools: New log layout and history activity"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F02%2F20%2Fandroid-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F02%2F20%2Fandroid-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity%2F&text=Android+11+tweaks+hidden+notification+tools%3A+New+log+layout+and+history+activity" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F02%2F20%2Fandroid-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity%2F&title=Android+11+tweaks+hidden+notification+tools%3A+New+log+layout+and+history+activity" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2020%2F02%2F20%2Fandroid-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity%2F&title=Android+11+tweaks+hidden+notification+tools%3A+New+log+layout+and+history+activity" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div> </div>
<div class='ains ains-9 ains-ap2_below_post_body ai-track' data-ai='WzksMCwiYXAyX2JlbG93X3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.ains-ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .ains-ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .ains-ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .ains-ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .ains-ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .ains-ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<div id="ezoic-pub-ad-placeholder-129">
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
<div class='ains ains-25 ains-ap2_outbrain' style=''>

<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2020/02/20/android-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script>
  ap_write_scroll_script({
    "type" : "text/javascript",
      "src" : "//widgets.outbrain.com/outbrain.js",
      "async" : "async"
  });
</script></div>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2020/02/20/google-users-in-post-brexit-uk-to-lose-gdpr-privacy-protections/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2020/02/20/google-users-in-post-brexit-uk-to-lose-gdpr-privacy-protections/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Google users in post-Brexit UK to lose GDPR privacy protections</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2Fgoogle-uk.jpg&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2Fgoogle-uk.jpg&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">


<div id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/01/21/whatsapp-dark-mode-beta/#comments">74</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999853404952%;"></div></div>
 <a class="cell-link" href="/2020/01/21/whatsapp-dark-mode-beta/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fwhatsapp-dark-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Latest WhatsApp beta finally brings dark mode (APK Download)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/01/21 6:10pm PST</time><time class="timeago" datetime="2020-01-21T18:10:33-08:00">Jan 21, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/01/29/google-is-killing-google-one-today-gives-supporters-only-a-weeks-notice/#comments">44</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999743551732%;"></div></div>
<a class="cell-link" href="/2020/01/29/google-is-killing-google-one-today-gives-supporters-only-a-weeks-notice/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F01%2FOne-Today-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Google is killing Google One Today, gives supporters only a week's notice</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/01/29 11:44am PST</time><time class="timeago" datetime="2020-01-29T11:44:52-08:00">Jan 29, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/02/07/watch-cnet-fold-a-motorola-razr-100000-times-or-until-it-breaks/#comments">135</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99912696251%;"></div></div>
<a class="cell-link" href="/2020/02/07/watch-cnet-fold-a-motorola-razr-100000-times-or-until-it-breaks/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2FBetter-Razr-Fold-gif-Cnet-stress-test.gif&w=60&h=60">
<div class="cell-content">
<h4>Motorola Razr 'breaks' after just 27,000 folds in CNet's testing video (Update: Motorola's statement)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/07 5:14pm PST</time><time class="timeago" datetime="2020-02-07T17:14:06-08:00">Feb 7, 2020</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11 ains-ap2_trending_posts_wrapper ai-track' data-ai='WzExLDAsImFwMl90cmVuZGluZ19wb3N0c193cmFwcGVyIiwiIl0=' style=''>
<style type="text/css">
.ains-ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .ains-ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px; display: flex;align-items: center;justify-content: center;} }
</style>
<div id="ezoic-pub-ad-placeholder-122">
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts {width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script>
    ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
    </script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
        if(!ap_scrolluser){
           (adsbygoogle = window.adsbygoogle || []).push({});
        }
        </script>
</div>
</div></div>
</div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13 ains-ap2_footer_small ai-track' data-ai='WzEzLDAsImFwMl9mb290ZXJfc21hbGwiLCIiXQ==' style=''>
<div id="ezoic-pub-ad-placeholder-134">
<style type="text/css">
.adslot_ap2_footer_small { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_small { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_small { display: none !important; } }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_small" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-6" class="widget-odd widget-first widget-1  none widget ai_widget"></li>
<li id="ai_widget-2" class="widget-even widget-2  none widget ai_widget"><div class='ains ains-14 ains-ap2_sidebar_1 ai-track' data-ai='WzE0LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-123">
<div class="adslot_ap2_sidebar_1">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches && !ap_scrolluser) {

<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div>
</div></div>
</li>


<li id="apfollowwidget-2" class="widget-odd widget-3 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">498k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title"></span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">321k</span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow on Twitch" class="" href="https://twitch.tv/androidpolice" target="_blank">
<div class="ap-follow-icon twitch-color"><i class="icon-twitch"></i></div>
<span class="ap-sidebar-title">8.97k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank">
<div class="ap-follow-icon ap-follow-icon-feedly"></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="small"></a>
</div>
</section>
</li>

<li id="ai_widget-3" class="widget-even widget-4  none widget ai_widget"><div class='ains ains-15 ains-ap2_sidebar_2 ai-track' data-ai='WzE1LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-124">
<div class="adslot_ap2_sidebar_2">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches && !ap_scrolluser) {

<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x600_sidebar_2 */
google_ad_slot = "2879686538";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div>
</div></div>
</li>


<li id="aprecentpostswidget-2" class="widget-odd widget-5 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/19/android-app-game-sales-feb-19-2020/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:36.260434132753%;"></div></div>
<a class="cell-link" href="/2020/02/19/android-app-game-sales-feb-19-2020/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2Fnexus2cee_wednesday-4.png&w=60&h=60">
<div class="cell-content">
<h4>21 temporarily free and 30 on-sale apps and games for Wednesday</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/19 7:16am PST</time><time class="timeago" datetime="2020-02-19T07:16:16-08:00">Feb 19, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/18/five-piece-arlo-pro-2-security-camera-bundle-hits-all-time-low-price-of-597-at-amazon/#comments">15</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.203031697501%;"></div></div>
<a class="cell-link" href="/2020/02/18/five-piece-arlo-pro-2-security-camera-bundle-hits-all-time-low-price-of-597-at-amazon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2FArlo-Pro-2-Hero.png&w=60&h=60">
<div class="cell-content">
<h4>Five-piece Arlo Pro 2 security camera bundle hits all-time-low price of $570 at Amazon (Updated)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/18 11:13am PST</time><time class="timeago" datetime="2020-02-18T11:13:08-08:00">Feb 18, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/18/stadia-pro-50-percent-discount-borderlands-3-nba-2k20/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.693118979925%;"></div></div>
<a class="cell-link" href="/2020/02/18/stadia-pro-50-percent-discount-borderlands-3-nba-2k20/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fstadia-generic-hero-2.jpg&w=60&h=60">
<div class="cell-content">
<h4>Stadia Pro lets you save more than 50% on Borderlands 3 and NBA 2K20</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/18 1:04am PST</time><time class="timeago" datetime="2020-02-18T01:04:58-08:00">Feb 18, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/17/tcl-55-inch-4k-roku-tv-currently-available-for-479-50-off/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.225779175953%;"></div></div>
<a class="cell-link" href="/2020/02/17/tcl-55-inch-4k-roku-tv-currently-available-for-479-50-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2Ftcl-55-inch-roku-tv.jpg&w=60&h=60">
<div class="cell-content">
<h4>TCL 55-inch 4K Roku TV currently available for $479 ($50 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/17 2:05pm PST</time><time class="timeago" datetime="2020-02-17T14:05:53-08:00">Feb 17, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/17/monday-deals-save-on-new-pixel-phones-nest-hub-bundle-wireless-earbuds-and-more/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.082989722086%;"></div></div>
<a class="cell-link" href="/2020/02/17/monday-deals-save-on-new-pixel-phones-nest-hub-bundle-wireless-earbuds-and-more/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2FPixel-Launcher-on-a-Pixel-3a.jpg&w=60&h=60">
<div class="cell-content">
<h4>Monday deals: Save on new Pixel phones, Nest Hub bundle, wireless earbuds, and more</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/17 10:14am PST</time><time class="timeago" datetime="2020-02-17T10:14:00-08:00">Feb 17, 2020</time></div></div>
</div>
</a>
</li></ul></section></li>

<li id="ai_widget-4" class="widget-even widget-6  none widget ai_widget"><div class='ains ains-16 ains-ap2_sidebar_3 ai-track' data-ai='WzE2LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-125">
<div class="adslot_ap2_sidebar_3">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches && !ap_scrolluser) {

<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_3 */
google_ad_slot = "3019439258";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div>
</div></div>
</li>
<li id="ai_widget-5" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-17 ains-ap2_sidebar_4 ai-track' data-ai='WzE3LDJd' style=''>
<div id="ezoic-pub-ad-placeholder-126">
<div class="adslot_ap2_sidebar_4">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches && !ap_scrolluser) {

<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x600_sidebar_4 */
google_ad_slot = "7729068338";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div>
</div></div>
</li>


<li id="wpb_widget-4" class="widget-even widget-8 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper noskim"><div id="polls-490" class="wp-polls">
<form id="polls_form_490" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_490_nonce" name="wp-polls-nonce" value="4f68302aab" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="490" /></p>
<p style="text-align: center;"><strong>Do you like our new dark theme?</strong></p><div id="polls-490-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2560" name="poll_490" value="2560" /> <label for="poll-answer-2560">Yes.</label></li>
<li><input type="radio" id="poll-answer-2561" name="poll_490" value="2561" /> <label for="poll-answer-2561">Yes.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(490);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(490); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-490-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2020/02/16/weekend-poll-do-you-like-our-new-dark-theme/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>



<li id="aprecentpostswidget-3" class="widget-odd widget-9 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/12/lg-tone-free-review-clearly-designed-by-and-for-people-without-ears/#comments">19</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.155262067114%;"></div></div>
<a class="cell-link" href="/2020/02/12/lg-tone-free-review-clearly-designed-by-and-for-people-without-ears/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2FTone-hero-1-scaled.jpg&w=60&h=60">
<div class="cell-content">
<h4>LG Tone Free review: Clearly designed by and for people without ears</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/12 6:00am PST</time><time class="timeago" datetime="2020-02-12T06:00:36-08:00">Feb 12, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/10/huawei-freebuds-3-a-solid-alternative-to-apples-airpods-pro/#comments">30</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.737389191871%;"></div></div>
<a class="cell-link" href="/2020/02/10/huawei-freebuds-3-a-solid-alternative-to-apples-airpods-pro/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2F1-scaled.jpeg&w=60&h=60">
<div class="cell-content">
<h4>Huawei's FreeBuds 3 are a solid alternative to Apple’s AirPods Pro</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/10 7:24am PST</time><time class="timeago" datetime="2020-02-10T07:24:11-08:00">Feb 10, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/09/google-pixel-4-pixel-4-xl-case-roundup-reviews-of-the-best-and-worst-cases-out-there/#comments">63</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:82.43745777748%;"></div></div>
<a class="cell-link" href="/2020/02/09/google-pixel-4-pixel-4-xl-case-roundup-reviews-of-the-best-and-worst-cases-out-there/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fpixel-4-cases-103.png&w=60&h=60">
<div class="cell-content">
<h4>Google Pixel 4 / Pixel 4 XL case roundup: Reviews of the best (and worst) cases out there (Updated)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/09 7:26am PST</time><time class="timeago" datetime="2020-02-09T07:26:06-08:00">Feb 9, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/07/skagen-falster-3-review/#comments">18</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:65.825130134203%;"></div></div>
<a class="cell-link" href="/2020/02/07/skagen-falster-3-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2Fskagen-falster-3-review-hero-1-scaled.jpg&w=60&h=60">
<div class="cell-content">
<h4>Skagen Falster 3 review: Another great Wear OS watch from Fossil</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/07 8:00am PST</time><time class="timeago" datetime="2020-02-07T08:00:47-08:00">Feb 7, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/04/hands-on-with-samsungs-big-good-lock-2020-update/#comments">47</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:72.584301201932%;"></div></div>
<a class="cell-link" href="/2020/02/04/hands-on-with-samsungs-big-good-lock-2020-update/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2Fsamsung-goodlock-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Hands on with Samsung's big Good Lock 2020 update</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/04 9:28am PST</time><time class="timeago" datetime="2020-02-04T09:28:07-08:00">Feb 4, 2020</time></div></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-5" class="widget-even widget-10 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/16/new-android-games-boris-and-the-dark-survival-little-misfortune-beat-hazard-2/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:13.877144907058%;"></div></div>
<a class="cell-link" href="/2020/02/16/new-android-games-boris-and-the-dark-survival-little-misfortune-beat-hazard-2/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>32 new Android games from the the week of February 10, 2019: Boris and the Dark Survival, Little Misfortune, and Beat Hazard 2</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/16 7:12am PST</time><time class="timeago" datetime="2020-02-16T07:12:18-08:00">Feb 16, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/09/google-pixel-4-pixel-4-xl-case-roundup-reviews-of-the-best-and-worst-cases-out-there/#comments">63</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:82.43745777748%;"></div></div>
<a class="cell-link" href="/2020/02/09/google-pixel-4-pixel-4-xl-case-roundup-reviews-of-the-best-and-worst-cases-out-there/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fpixel-4-cases-103.png&w=60&h=60">
<div class="cell-content">
<h4>Google Pixel 4 / Pixel 4 XL case roundup: Reviews of the best (and worst) cases out there (Updated)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/09 7:26am PST</time><time class="timeago" datetime="2020-02-09T07:26:06-08:00">Feb 9, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/09/new-android-games-cookies-must-die-might-magic-chess-royale-circuit-dude/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:16.66806833905%;"></div></div>
<a class="cell-link" href="/2020/02/09/new-android-games-cookies-must-die-might-magic-chess-royale-circuit-dude/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>25 new Android games from the week of February 3, 2020: Cookies Must Die, Might &#038; Magic: Chess Royale, and Circuit Dude</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/09 7:12am PST</time><time class="timeago" datetime="2020-02-09T07:12:37-08:00">Feb 9, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/08/12-new-and-notable-android-apps-from-the-last-two-weeks-including-byte-scroll-and-quakealertusa-1-25-20-2-08-20/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:42.700983369999%;"></div></div>
<a class="cell-link" href="/2020/02/08/12-new-and-notable-android-apps-from-the-last-two-weeks-including-byte-scroll-and-quakealertusa-1-25-20-2-08-20/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>12 new and notable Android apps from the last two weeks including byte, Scroll, and QuakeAlertUSA (1/25/20 - 2/08/20)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/08 6:17am PST</time><time class="timeago" datetime="2020-02-08T06:17:35-08:00">Feb 8, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/07/our-5-favorite-universal-usb-c-power-delivery-charging-banks-for-all-your-gadgets/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.634918627227%;"></div></div>
<a class="cell-link" href="/2020/02/07/our-5-favorite-universal-usb-c-power-delivery-charging-banks-for-all-your-gadgets/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2FOur-5-favorite-universal-USB-C-Power-Delivery-charging-banks-for-all-your-gadgets-Hero.png&w=60&h=60">
<div class="cell-content">
<h4>Our 5 favorite universal USB-C Power Delivery charging banks for all your gadgets</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/07 8:02am PST</time><time class="timeago" datetime="2020-02-07T08:02:21-08:00">Feb 7, 2020</time></div></div>
</div>
</a>
</li></ul></section></li>



<li id="aprecentpostswidget-4" class="widget-odd widget-11 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/20/image-forms-acclaimed-steamworld-games-are-coming-to-stadia/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2020/02/20/image-forms-acclaimed-steamworld-games-are-coming-to-stadia/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2Fstadia-steamworld.png&w=60&h=60">
<div class="cell-content">
<h4>Image &#038; Form's acclaimed SteamWorld games are coming to Stadia</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/20 9:03am PST</time><time class="timeago" datetime="2020-02-20T09:03:20-08:00">Feb 20, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/20/youtube-music-upload-your-own-music/#comments">79</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:40.34639542156%;"></div></div>
<a class="cell-link" href="/2020/02/20/youtube-music-upload-your-own-music/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fyoutube-music-hero-generic-1.png&w=60&h=60">
<div class="cell-content">
<h4>YouTube Music lets first people upload their own music (Updated)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/20 8:30am PST</time><time class="timeago" datetime="2020-02-20T08:30:51-08:00">Feb 20, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/20/samsung-health-dark-mode/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:36.760313183298%;"></div></div>
<a class="cell-link" href="/2020/02/20/samsung-health-dark-mode/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2FSamsung-Health-dark-mode-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>Samsung brings dark mode to its Health app (APK Download)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/20 8:13am PST</time><time class="timeago" datetime="2020-02-20T08:13:14-08:00">Feb 20, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/20/android-11-power-menu-wallet-third-party-apps/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.59228792026%;"></div></div>
<a class="cell-link" href="/2020/02/20/android-11-power-menu-wallet-third-party-apps/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F12%2Fgoogle-pay-power-menu.png&w=60&h=60">
<div class="cell-content">
<h4>Android 11 continues Google's work on the power menu wallet, opening it up to third-party apps</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/20 7:51am PST</time><time class="timeago" datetime="2020-02-20T07:51:07-08:00">Feb 20, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2020/02/20/war-of-the-visions-final-fantasy-brave-exvius-android-pre-reg/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:37.332069013452%;"></div></div>
<a class="cell-link" href="/2020/02/20/war-of-the-visions-final-fantasy-brave-exvius-android-pre-reg/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2FWar-of-the-Visions-Final-Fantasy-Brave-Exvius.png&w=60&h=60">
<div class="cell-content">
<h4>War of the Visions: Final Fantasy Brave Exvius now available for pre-registration</h4>
 <div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/20 7:49am PST</time><time class="timeago" datetime="2020-02-20T07:49:29-08:00">Feb 20, 2020</time></div></div>
</div>
</a>
</li></ul></section></li>



<li id="apblastfromthepast-2" class="widget-even widget-last widget-12 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/02/20/the-galaxy-s10-5g-is-a-6-7-six-camera-4500mah-monster-of-a-phone-built-for-nobody/#comments">36</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99548454386%;"></div></div>
<a class="cell-link" href="/2019/02/20/the-galaxy-s10-5g-is-a-6-7-six-camera-4500mah-monster-of-a-phone-built-for-nobody/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2FDSC01086.jpg&w=60&h=60">
<div class="cell-content">
<h4>The Galaxy S10 5G is a 6.7", six-camera, 4500mAh monster of a phone built for nobody</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/20 11:30am PST</time><time class="timeago" datetime="2019-02-20T11:30:48-08:00">Feb 20, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/20/google-changed-build-number-format-oreo-heres-read/#comments">127</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999233004925%;"></div></div>
<a class="cell-link" href="/2018/02/20/google-changed-build-number-format-oreo-heres-read/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_Pasted-image-at-2017_08_21-11_48-AM-1_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Update x2: Hotfix supplement] Google changed the build number format in Oreo—here's how to read it</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/20 8:21pm PST</time><time class="timeago" datetime="2018-02-20T20:21:45-08:00">Feb 20, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/02/20/which-unlimited-data-plan-sucks-the-least/#comments">352</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.804532889103%;"></div></div>
<a class="cell-link" href="/2017/02/20/which-unlimited-data-plan-sucks-the-least/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_carriers3.png&w=60&h=60">
<div class="cell-content">
<h4>Which unlimited data plan sucks the least?</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/02/20 1:00pm PST</time><time class="timeago" datetime="2017-02-20T13:00:00-08:00">Feb 20, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/02/20/hands-on-with-the-alcatel-idol-4-and-4s-mwc-2016-2/#comments">51</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:64.639615626057%;"></div></div>
<a class="cell-link" href="/2016/02/20/hands-on-with-the-alcatel-idol-4-and-4s-mwc-2016-2/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fnexus2cee_DSC01245.jpg&w=60&h=60">
<div class="cell-content">
<h4>Hands-On With The Alcatel Idol 4 And 4S (MWC 2016)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/02/20 10:28am PST</time><time class="timeago" datetime="2016-02-20T10:28:20-08:00">Feb 20, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/02/20/psa-toggling-wifi-bluetooth-flashlight-works-flawlessly-voice-commands-google-search-lollipop/#comments">76</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.838187967665%;"></div></div>
<a class="cell-link" href="/2015/02/20/psa-toggling-wifi-bluetooth-flashlight-works-flawlessly-voice-commands-google-search-lollipop/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F02%2Fnexus2cee_lollipop-google-now-toggle-thumb.png&w=60&h=60">
<div class="cell-content">
<h4>PSA: Toggling WiFi, Bluetooth, And The Flashlight Works Flawlessly With Voice Commands In Google Search In Lollipop</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/02/20 5:07am PST</time><time class="timeago" datetime="2015-02-20T05:07:55-08:00">Feb 20, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/02/20/sprints-will-fire-up-wifi-calling-tomorrow-february-21st-coming-to-samsung-galaxy-s4-mini-and-galaxy-mega-first/#comments">41</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2014/02/20/sprints-will-fire-up-wifi-calling-tomorrow-february-21st-coming-to-samsung-galaxy-s4-mini-and-galaxy-mega-first/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F02%2Fnexusae0_sprint-bw.jpg&w=60&h=60">
<div class="cell-content">
<h4>Sprint Will Fire Up WiFi Calling Tomorrow (February 21st), Coming To Samsung Galaxy S4 Mini And Galaxy Mega First</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/02/20 4:40pm PST</time><time class="timeago" datetime="2014-02-20T16:40:00-08:00">Feb 20, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/02/20/amazon-mobile-app-finally-works-in-canada-loblaws-developers-scramble-to-catch-up/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/02/20/amazon-mobile-app-finally-works-in-canada-loblaws-developers-scramble-to-catch-up/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F02%2Fnexusae0_unnamed30.png&w=60&h=60">
<div class="cell-content">
<h4>Amazon Mobile App Finally Works In Canada, Loblaws Developers Scramble To Catch Up</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/02/20 7:46pm PST</time><time class="timeago" datetime="2013-02-20T19:46:39-08:00">Feb 20, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/02/20/samsung-introduces-galaxy-ace-2-galaxy-mini-2-one-more-new-phone-this-month-and-they-get-a-free-smoothie/#comments">16</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/02/20/samsung-introduces-galaxy-ace-2-galaxy-mini-2-one-more-new-phone-this-month-and-they-get-a-free-smoothie/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F02%2Fimage85.png&w=60&h=60">
<div class="cell-content">
<h4>Samsung Introduces Galaxy Ace 2, Galaxy mini 2, One More New Phone This Month And They Get A Free Smoothie</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/02/20 9:18pm PST</time><time class="timeago" datetime="2012-02-20T21:18:37-08:00">Feb 20, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/02/20/twidroyd-returns-to-android-after-twitter-ban/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/02/20/twidroyd-returns-to-android-after-twitter-ban/">
<h3 class="ap-sidebar-title"><span>9 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F02%2Fwm_snap20110220_182739.png&w=60&h=60">
<div class="cell-content">
<h4>Twidroyd Returns To Android After Twitter Ban</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/02/20 6:46pm PST</time><time class="timeago" datetime="2011-02-20T18:46:32-08:00">Feb 20, 2011</time></div></div>
</div>
</a>
</li></ul></section></li>

</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 662729</script>
<center>
<div class='ains ains-12 ains-ap2_footer_large ai-track' data-ai='WzEyLDAsImFwMl9mb290ZXJfbGFyZ2UiLCIiXQ==' style=''>
<div id="ezoic-pub-ad-placeholder-127">
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script>
ap_write_scroll_script({"async":"async","src":"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"});
</script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
if(!ap_scrolluser){
   (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">


<div id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/02/20/source-verizon-kills-google-pixel-deal-doesnt-plan-to-sell-pixel-4a-or-pixel-5/#comments">232</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.501866034308%;"></div></div>
<a class="cell-link" href="/2020/02/20/source-verizon-kills-google-pixel-deal-doesnt-plan-to-sell-pixel-4a-or-pixel-5/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2FPixel-4-row-hero-2-scaled.jpg&w=60&h=60">
<div class="cell-content">
<h4>Verizon may sell the Pixel 4a and 5 after all (Update and retraction)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/20 7:16am PST</time><time class="timeago" datetime="2020-02-20T07:16:13-08:00">Feb 20, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/02/20/samsung-galaxy-find-my-mobile-1-notification/#comments">70</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.210110562634%;"></div></div>
<a class="cell-link" href="/2020/02/20/samsung-galaxy-find-my-mobile-1-notification/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2FSamsung-Galaxy-Find-My-Mobile-1-notification-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>You’re not alone: All Galaxy phones got the mysterious ‘1’ notification, Samsung clarifies</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/20 4:55am PST</time><time class="timeago" datetime="2020-02-20T04:55:54-08:00">Feb 20, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/02/20/google-stadia-support-asus-samsung-razer-phones/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:51.449294521537%;"></div></div>
<a class="cell-link" href="/2020/02/20/google-stadia-support-asus-samsung-razer-phones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2FStadia-AdditionalPhones-Samsung-3.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Stadia adds support for Galaxy S20, ASUS ROG Phone II, and 18 more phones (Update: Live)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/20 4:19am PST</time><time class="timeago" datetime="2020-02-20T04:19:57-08:00">Feb 20, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/02/19/android-11-makes-the-pixel-4s-motion-sense-gestures-a-whole-lot-better/#comments">38</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:47.295549334268%;"></div></div>
<a class="cell-link" href="/2020/02/19/android-11-makes-the-pixel-4s-motion-sense-gestures-a-whole-lot-better/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2FPixel-4-Motion-Sense-gestures-gif.gif&w=60&h=60">
<div class="cell-content">
<h4>Android 11 makes the Pixel 4's Motion Sense gestures a whole lot better</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/19 3:12pm PST</time><time class="timeago" datetime="2020-02-19T15:12:40-08:00">Feb 19, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/02/19/new-pause-gesture-for-pixel-4-motion-sense-debuts-with-android-11/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:45.758225748225%;"></div></div>
<a class="cell-link" href="/2020/02/19/new-pause-gesture-for-pixel-4-motion-sense-debuts-with-android-11/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2FPause-music-gesture-Android-11-Pixel-4-Hero.png&w=60&h=60">
<div class="cell-content">
<h4>New pause gesture for Pixel 4 Motion Sense debuts with Android 11</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/19 2:20pm PST</time><time class="timeago" datetime="2020-02-19T14:20:07-08:00">Feb 19, 2020</time></div></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column">


<div id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/02/19/android-auto-wireless-now-works-on-select-samsung-galaxy-phones/#comments">71</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.994891489147%;"></div></div>
<a class="cell-link" href="/2020/02/19/android-auto-wireless-now-works-on-select-samsung-galaxy-phones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fnew-android-auto.jpg&w=60&h=60">
<div class="cell-content">
<h4>Android Auto Wireless now works on select Samsung Galaxy phones (Update: S20, Z Flip)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/19 3:52am PST</time><time class="timeago" datetime="2020-02-19T03:52:08-08:00">Feb 19, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/02/20/source-verizon-kills-google-pixel-deal-doesnt-plan-to-sell-pixel-4a-or-pixel-5/#comments">232</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.501866034308%;"></div></div>
<a class="cell-link" href="/2020/02/20/source-verizon-kills-google-pixel-deal-doesnt-plan-to-sell-pixel-4a-or-pixel-5/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2FPixel-4-row-hero-2-scaled.jpg&w=60&h=60">
<div class="cell-content">
<h4>Verizon may sell the Pixel 4a and 5 after all (Update and retraction)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/20 7:16am PST</time><time class="timeago" datetime="2020-02-20T07:16:13-08:00">Feb 20, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/02/15/gmail-labels-travel-purchases-apk-teardown/#comments">29</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.843056416921%;"></div></div>
<a class="cell-link" href="/2020/02/15/gmail-labels-travel-purchases-apk-teardown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2Fgmailhero2.png&w=60&h=60">
<div class="cell-content">
<h4>Gmail will be adding travel and purchases labels to the sidebar (APK Teardown)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/15 7:00am PST</time><time class="timeago" datetime="2020-02-15T07:00:10-08:00">Feb 15, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/02/14/nvidia-geforce-now-activision-blizzards/#comments">123</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.677002134767%;"></div></div>
<a class="cell-link" href="/2020/02/14/nvidia-geforce-now-activision-blizzards/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2FNvidia-GeForce-NOW-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Nvidia GeForce Now loses Activision Blizzard’s entire catalog (Update: More info)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/14 12:40pm PST</time><time class="timeago" datetime="2020-02-14T12:40:05-08:00">Feb 14, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/02/16/the-best-free-and-open-source-alternatives-to-google-keep-on-android/#comments">64</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.608758315624%;"></div></div>
<a class="cell-link" href="/2020/02/16/the-best-free-and-open-source-alternatives-to-google-keep-on-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2Fsimple-notes-hero-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>The best free and open-source alternatives to Google Keep on Android</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/16 8:00am PST</time><time class="timeago" datetime="2020-02-16T08:00:52-08:00">Feb 16, 2020</time></div></div>
</div>
</a>
</li></ul></section></div>
</div>
<div class="one-third column omega">


<div id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/01/21/whatsapp-dark-mode-beta/#comments">74</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999853404952%;"></div></div>
<a class="cell-link" href="/2020/01/21/whatsapp-dark-mode-beta/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fwhatsapp-dark-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Latest WhatsApp beta finally brings dark mode (APK Download)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/01/21 6:10pm PST</time><time class="timeago" datetime="2020-01-21T18:10:33-08:00">Jan 21, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/01/29/google-is-killing-google-one-today-gives-supporters-only-a-weeks-notice/#comments">44</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999743551732%;"></div></div>
<a class="cell-link" href="/2020/01/29/google-is-killing-google-one-today-gives-supporters-only-a-weeks-notice/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F01%2FOne-Today-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Google is killing Google One Today, gives supporters only a week's notice</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/01/29 11:44am PST</time><time class="timeago" datetime="2020-01-29T11:44:52-08:00">Jan 29, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/02/07/watch-cnet-fold-a-motorola-razr-100000-times-or-until-it-breaks/#comments">135</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99912696251%;"></div></div>
<a class="cell-link" href="/2020/02/07/watch-cnet-fold-a-motorola-razr-100000-times-or-until-it-breaks/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2020%2F02%2FBetter-Razr-Fold-gif-Cnet-stress-test.gif&w=60&h=60">
<div class="cell-content">
<h4>Motorola Razr 'breaks' after just 27,000 folds in CNet's testing video (Update: Motorola's statement)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/07 5:14pm PST</time><time class="timeago" datetime="2020-02-07T17:14:06-08:00">Feb 7, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/02/05/best-smartwatch-fitness-tracker-android/#comments">215</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999087095658%;"></div></div>
<a class="cell-link" href="/2020/02/05/best-smartwatch-fitness-tracker-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FMost-Wanted-Wearables.jpg&w=60&h=60">
<div class="cell-content">
<h4>The best smartwatches, fitness trackers, and wearables for Android (Early 2020)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/05 9:44am PST</time><time class="timeago" datetime="2020-02-05T09:44:22-08:00">Feb 5, 2020</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2020/02/03/15-tips-tricks-chrome-android/#comments">117</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998589808626%;"></div></div>
<a class="cell-link" href="/2020/02/03/15-tips-tricks-chrome-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fchrome-generic-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>The 15 best tips and tricks for Chrome on Android</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2020/02/03 9:01am PST</time><time class="timeago" datetime="2020-02-03T09:01:09-08:00">Feb 3, 2020</time></div></div>
</div>
</a>
</li></ul></section></div>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
<a id="post-consent-ui" href="#" onclick="window.__cmp('displayConsentUi');return false;">| Change Consent </a> | <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<span class="ap-rel-parent page_stats">
128 queries | 0.673s | forge <span id="this_page_stats" hidden>Original page cache stats:<br>128 queries | 0.673s | forge<br>This request stats: <br> 30 queries | 0.126s | forge</span> </span>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2020 </span>
</div>
</div>
</div>
</div>
</div>

<img src="https://www.androidpolice.com/wp-content/plugins/ap-hotness/aph-post-view-counter.php?post_id=662729" alt=""><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"662729 https:\/\/www.androidpolice.com\/?p=662729","disqusShortname":"androidpolice","disqusTitle":"Android 11 tweaks hidden notification tools: New log layout and history activity","disqusUrl":"http:\/\/androidpolice.com\/2020\/02\/20\/android-11-tweaks-hidden-notification-tools-new-log-layout-and-history-activity\/","postId":"662729"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1555527908'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.4.1.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1580162745'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1582061570'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'12245754',post:'662729',tz:'-8',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '662729' ]);
</script>
<div id="mistape_dialog" data-mode="comment" data-dry-run="0">
<div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
<div class="dialog-wrap">
<div class="dialog-wrap-top">
<h2>Spelling error report</h2>
<div class="mistape_dialog_block">
<h3>The following text will be sent to our editors:</h3>
<div id="mistape_reported_text"></div>
</div>
</div>
<div class="dialog-wrap-bottom">
<div class="mistape_dialog_block comment">
<div class="mistape-contact-row">
<div class="mistape-contact-column">
<h3><label for="ap_mistape_name">Your name (required):</label></h3>
<input type="text" name="ap_mistape_name" id="ap_mistape_name" required="required" />
</div>
<div class="mistape-contact-column">
<h3><label for="ap_mistape_email">Your email (optional):</label></h3>
<input type="email" name="ap_mistape_email" id="ap_mistape_email" />
</div>
</div>
</div>
<h3><label for="mistape_comment">Your comment (optional):</label></h3>
<textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea>
</div><div class="pos-relative">
</div>
</div>
</div>
<div class="mistape_dialog_block">
<a class="mistape_action" data-action="send" data-id="662729" role="button">Send</a>
<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
</div>
<div class="mistape-letter-front letter-part">
<div class="front-left"></div>
<div class="front-right"></div>
<div class="front-bottom"></div>
</div>
<div class="mistape-letter-back letter-part">
<div class="mistape-letter-back-top"></div>
</div>
<div class="mistape-letter-top letter-part"></div>
</div></div></div><script>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</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5b5d52974ebd54"></script>

<script src="//instant.page/1.2.2" type="module" integrity="sha384-2xV8M5griQmzyiY3CDqh1dn4z3llDVqZDqzjzcY+jCBCk/a5fXJmuZ/40JJAPeoU"></script>


<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type="text/javascript">
if(!ap_scrolluser){
 try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} 
}</script>


<script>
    ap_write_scroll_script({
      "type" : "text/javascript",
      "src" : "//ads.pro-market.net/ads/scripts/site-130167.js"
    });
</script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />


<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
