<!DOCTYPE html>
<html lang="en-US">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');
  </script>

<script data-ad-client="ca-pub-8776668743582988" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<title>The Android Police Podcast is live!</title>
<meta name="description" content="Stadia&rsquo;s holding steady. The Pixels are percolating. And the OnePlus X may become a thing again. Sort of. This is the Android Police Podcast. We&#039;re" />
<link rel="canonical" href="https://www.androidpolice.com/2019/12/09/the-android-police-podcast-is-live/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Android Police Podcast is live!" />
<meta property="og:description" content="Stadia&rsquo;s holding steady. The Pixels are percolating. And the OnePlus X may become a thing again. Sort of. This is the Android Police Podcast. We&#039;re" />
<meta property="og:url" content="https://www.androidpolice.com/2019/12/09/the-android-police-podcast-is-live/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:tag" content="android police podcast" />
<meta property="article:tag" content="podcast" />
<meta property="article:tag" content="video" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-09T19:59:19-08:00" />
<meta property="article:modified_time" content="2019-12-09T19:59:53-08:00" />
<meta property="og:updated_time" content="2019-12-09T19:59:53-08:00" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2019/10/ap-podcast-listen-now.png" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2019/10/ap-podcast-listen-now.png" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Stadia&rsquo;s holding steady. The Pixels are percolating. And the OnePlus X may become a thing again. Sort of. This is the Android Police Podcast. We&#039;re" />
<meta name="twitter:title" content="The Android Police Podcast is live!" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2019/10/ap-podcast-listen-now.png" />
<meta name="twitter:creator" content="@AndroidPolice" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.androidpolice.com/#organization","name":"AndroidPolice","url":"https://www.androidpolice.com/","sameAs":["https://www.facebook.com/AndroidPolice","https://www.instagram.com/androidpolice/","https://www.youtube.com/androidpolice","https://twitter.com/AndroidPolice"],"logo":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#logo","url":"https://www.androidpolice.com/wp-content/uploads/2019/07/android_police_extended_text_logo_white1.png","width":367,"height":60,"caption":"AndroidPolice"},"image":{"@id":"https://www.androidpolice.com/#logo"}},{"@type":"WebSite","@id":"https://www.androidpolice.com/#website","url":"https://www.androidpolice.com/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","publisher":{"@id":"https://www.androidpolice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.androidpolice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.androidpolice.com/2019/12/09/the-android-police-podcast-is-live/#primaryimage","url":"https://www.androidpolice.com/wp-content/uploads/2019/10/ap-podcast-listen-now.png","width":1280,"height":720},{"@type":"WebPage","@id":"https://www.androidpolice.com/2019/12/09/the-android-police-podcast-is-live/#webpage","url":"https://www.androidpolice.com/2019/12/09/the-android-police-podcast-is-live/","inLanguage":"en-US","name":"The Android Police Podcast is live!","isPartOf":{"@id":"https://www.androidpolice.com/#website"},"primaryImageOfPage":{"@id":"https://www.androidpolice.com/2019/12/09/the-android-police-podcast-is-live/#primaryimage"},"datePublished":"2019-12-09T19:59:19-08:00","dateModified":"2019-12-09T19:59:53-08:00","description":"Stadia&rsquo;s holding steady. The Pixels are percolating. And the OnePlus X may become a thing again. Sort of. This is the Android Police Podcast. We're"},{"@type":"NewsArticle","@id":"https://www.androidpolice.com/2019/12/09/the-android-police-podcast-is-live/#article","isPartOf":{"@id":"https://www.androidpolice.com/2019/12/09/the-android-police-podcast-is-live/#webpage"},"author":{"@id":"https://www.androidpolice.com/#/schema/person/dedd8d5a3ec5bf39bd3e015128451a25"},"headline":"The Android Police Podcast is live!","datePublished":"2019-12-09T19:59:19-08:00","dateModified":"2019-12-09T19:59:53-08:00","commentCount":"2","mainEntityOfPage":{"@id":"https://www.androidpolice.com/2019/12/09/the-android-police-podcast-is-live/#webpage"},"publisher":{"@id":"https://www.androidpolice.com/#organization"},"image":{"@id":"https://www.androidpolice.com/2019/12/09/the-android-police-podcast-is-live/#primaryimage"},"keywords":"android police podcast,podcast,video","articleSection":"News,Off-Topic,Podcast &amp; Live,Videos","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.androidpolice.com#organization"}},{"@type":["Person"],"@id":"https://www.androidpolice.com/#/schema/person/dedd8d5a3ec5bf39bd3e015128451a25","name":"Android Police Team","image":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#authorlogo","url":"https://secure.gravatar.com/avatar/49588aca3d25e5aeec6a41f47cc4a223?s=96&d=mm&r=x","caption":"Android Police Team"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; The Android Police Podcast is live! Comments Feed" href="https://www.androidpolice.com/2019/12/09/the-android-police-podcast-is-live/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.androidpolice.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css' href='https://www.androidpolice.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css' href='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.1.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mistape-front-css' href='https://www.androidpolice.com/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1575481108' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3+2.5.9","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.3+2.5.9'></script>
<script type='text/javascript'>
(function(a){if("function"===typeof define&&define.amd){define(a);var b=!0}"object"===typeof exports&&(module.exports=a(),b=!0);if(!b){var f=window.Cookies,d=window.Cookies=a();d.noConflict=function(){window.Cookies=f;return d}}})(function(){function a(){for(var a=0,b={};a<arguments.length;a++){var e=arguments[a],c;for(c in e)b[c]=e[c]}return b}function b(f){function d(){}function e(b,c,e){if("undefined"!==typeof document){e=a({path:"/"},d.defaults,e);"number"===typeof e.expires&&(e.expires=new Date(1*
new Date+864E5*e.expires));e.expires=e.expires?e.expires.toUTCString():"";try{var g=JSON.stringify(c);/^[\{\[]/.test(g)&&(c=g)}catch(n){}c=f.write?f.write(c,b):encodeURIComponent(String(c)).replace(/%(23|24|26|2B|3A|3C|3E|3D|2F|3F|40|5B|5D|5E|60|7B|7D|7C)/g,decodeURIComponent);b=encodeURIComponent(String(b)).replace(/%(23|24|26|2B|5E|60|7C)/g,decodeURIComponent).replace(/[\(\)]/g,escape);g="";for(var k in e)e[k]&&(g+="; "+k,!0!==e[k]&&(g+="="+e[k].split(";")[0]));return document.cookie=b+"="+c+g}}
function c(a,b){if("undefined"!==typeof document){for(var c={},d=document.cookie?document.cookie.split("; "):[],e=0;e<d.length;e++){var g=d[e].split("="),h=g.slice(1).join("=");b||'"'!==h.charAt(0)||(h=h.slice(1,-1));try{var l=g[0].replace(/(%[0-9A-Z]{2})+/g,decodeURIComponent);h=(f.read||f)(h,l)||h.replace(/(%[0-9A-Z]{2})+/g,decodeURIComponent);if(b)try{h=JSON.parse(h)}catch(m){}c[l]=h;if(a===l)break}catch(m){}}return a?c[a]:c}}d.set=e;d.get=function(a){return c(a,!1)};d.getJSON=function(a){return c(a,
!0)};d.remove=function(b,c){e(b,"",a(c,{expires:-1}))};d.defaults={};d.withConverter=b;return d}return b(function(){})});AiCookies=Cookies.noConflict();
function ai_check_block(a){var b=AiCookies.getJSON("aiBLOCKS");ai_debug_cookie_status="";null==b&&(b={});"undefined"!==typeof ai_delay_showing_pageviews&&(b.hasOwnProperty(a)||(b[a]={}),b[a].hasOwnProperty("d")||(b[a].d=ai_delay_showing_pageviews));if(b.hasOwnProperty(a))for(var f in b[a]){if("x"==f){var d=document.querySelectorAll('span[data-ai-block="'+a+'"]')[0].dataset.aiHash,e="";b[a].hasOwnProperty("h")&&(e=b[a].h);var c=new Date;c=b[a][f]-Math.round(c.getTime()/1E3);if(0<c&&e==d)return ai_debug_cookie_status=
a="closed for "+c+" s = "+Math.round(1E4*c/3600/24)/1E4+" days",!1;ai_set_cookie(a,"x","");b[a].hasOwnProperty("i")||b[a].hasOwnProperty("c")||ai_set_cookie(a,"h","")}else if("d"==f){if(0!=b[a][f])return ai_debug_cookie_status=a="delayed for "+b[a][f]+" pageviews",!1}else if("i"==f){d=document.querySelectorAll('span[data-ai-block="'+a+'"]')[0].dataset.aiHash;e="";b[a].hasOwnProperty("h")&&(e=b[a].h);if(0==b[a][f]&&e==d)return ai_debug_cookie_status=a="max impressions reached",!1;if(0>b[a][f]&&e==
d){c=new Date;c=-b[a][f]-Math.round(c.getTime()/1E3);if(0<c)return ai_debug_cookie_status=a="max imp. reached ("+Math.round(1E4*c/24/3600)/1E4+" days = "+c+" s)",!1;ai_set_cookie(a,"i","");b[a].hasOwnProperty("c")||b[a].hasOwnProperty("x")||ai_set_cookie(a,"h","")}}if("ipt"==f&&0==b[a][f]&&(c=new Date,d=Math.round(c.getTime()/1E3),c=b[a].it-d,0<c))return ai_debug_cookie_status=a="max imp. per time reached ("+Math.round(1E4*c/24/3600)/1E4+" days = "+c+" s)",!1;if("c"==f){d=document.querySelectorAll('span[data-ai-block="'+
a+'"]')[0].dataset.aiHash;e="";b[a].hasOwnProperty("h")&&(e=b[a].h);if(0==b[a][f]&&e==d)return ai_debug_cookie_status=a="max clicks reached",!1;if(0>b[a][f]&&e==d){c=new Date;c=-b[a][f]-Math.round(c.getTime()/1E3);if(0<c)return ai_debug_cookie_status=a="max clicks reached ("+Math.round(1E4*c/24/3600)/1E4+" days = "+c+" s)",!1;ai_set_cookie(a,"c","");b[a].hasOwnProperty("i")||b[a].hasOwnProperty("x")||ai_set_cookie(a,"h","")}}if("cpt"==f&&0==b[a][f]&&(c=new Date,d=Math.round(c.getTime()/1E3),c=b[a].ct-
d,0<c))return ai_debug_cookie_status=a="max clicks per time reached ("+Math.round(1E4*c/24/3600)/1E4+" days = "+c+" s)",!1}ai_debug_cookie_status="OK";return!0}function ai_load_cookie(){var a=AiCookies.getJSON("aiBLOCKS");null==a&&(a={});return a}function ai_get_cookie(a,b){var f="",d=ai_load_cookie();d.hasOwnProperty(a)&&d[a].hasOwnProperty(b)&&(f=d[a][b]);return f}
function ai_set_cookie(a,b,f){var d=ai_load_cookie();if(""===f){if(d.hasOwnProperty(a)){delete d[a][b];a:{b=d[a];for(e in b)if(b.hasOwnProperty(e)){var e=!1;break a}e=!0}e&&delete d[a]}}else d.hasOwnProperty(a)||(d[a]={}),d[a][b]=f;0===Object.keys(d).length&&d.constructor===Object?AiCookies.remove("aiBLOCKS"):AiCookies.set("aiBLOCKS",d,{expires:365,path:"/"});return d}
function ai_get_cookie_text(a){var b=AiCookies.getJSON("aiBLOCKS");null==b&&(b={});return b.hasOwnProperty(a)?JSON.stringify(b[a]).replace(/"/g,"").replace("{","").replace("}",""):""};
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=568666' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F12%2F09%2Fthe-android-police-podcast-is-live%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F12%2F09%2Fthe-android-police-podcast-is-live%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.androidpolice.com/2019/12/09/the-android-police-podcast-is-live/?amp">

<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-568666 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1 ains-ap2header1' data-ai='WzEsMCwiYXAyX2hlYWRlcl8xIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<input type="hidden" name="order" value="rel" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/news/">Latest news</a></li>
<li id="nav-menu-item-567472" rel="android-10"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-10/">Android 10</a></li>
<li id="nav-menu-item-516250" rel="android-9-pie"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-9-pie/">Android 9 Pie</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/wearables/">Smartwatches &#038; Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/xiaomi/">Xiaomi</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2 ains-ap2header2' data-ai='WzIsMCwiYXAyX2hlYWRlcl8yIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="horizontal" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post post-568666 type-post status-publish format-image has-post-thumbnail hentry category-news category-off-topic category-podcast category-videos tag-android-police-podcast tag-podcast tag-video post_format-post-format-image" id="post-568666">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2019/12/09/the-android-police-podcast-is-live/#disqus_thread">2</a><div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:54.122447295219%;"></div></div><h2 itemprop="name"><a href="https://www.androidpolice.com/2019/12/09/the-android-police-podcast-is-live/">The Android Police Podcast is live!</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/androidpolice-team/"><img alt='' src='https://secure.gravatar.com/avatar/49588aca3d25e5aeec6a41f47cc4a223?s=50&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/49588aca3d25e5aeec6a41f47cc4a223?s=100&#038;d=mm&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/androidpolice-team/ ">Android Police Team</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><a href="https://www.androidpolice.com/author/androidpolice-team/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/09 11:59am PST</time><time class="timeago" datetime="2019-12-09T11:59:19-08:00">Dec 9, 2019</time></div> </div><div class="share-box"><div class="addthis_inline_share_toolbox" data-url="https://www.androidpolice.com/2019/12/09/the-android-police-podcast-is-live/" data-title="The Android Police Podcast is live!"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F12%2F09%2Fthe-android-police-podcast-is-live%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F12%2F09%2Fthe-android-police-podcast-is-live%2F&text=The+Android+Police+Podcast+is+live%21" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F12%2F09%2Fthe-android-police-podcast-is-live%2F&title=The+Android+Police+Podcast+is+live%21" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F12%2F09%2Fthe-android-police-podcast-is-live%2F&title=The+Android+Police+Podcast+is+live%21" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div></div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-news" href="https://www.androidpolice.com/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li><li><a class="cat cat-off-topic" href="https://www.androidpolice.com/off-topic/" title="View all posts in Off-Topic"><i class="icon-off-topic"></i>Off-Topic</a></li><li><a class="cat cat-podcast" href="https://www.androidpolice.com/podcast/" title="View all posts in Podcast &amp; Live"><i class="icon-podcast"></i>Podcast &amp; Live</a></li><li><a class="cat cat-videos" href="https://www.androidpolice.com/videos/" title="View all posts in Videos"><i class="icon-videos"></i>Videos</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2019/10/ap-podcast-listen-now.png"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fap-podcast-listen-now.png&w=728"></a>
<div class="post-content">
<div class='ains ains-8 ains-ap2abovepostbody' data-ai='WzgsMCwiYXAyX2Fib3ZlX3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p></p>
<p><span style="font-weight: 400;">Stadia&rsquo;s holding steady. The Pixels are percolating. And the OnePlus X may become a thing again. Sort of. This is the Android Police Podcast.</span><br>
<span id="more-568666"></span></p>
<p>We're usually live on <a href="http://twitch.tv/androidpolice" target="_blank" rel="noopener noreferrer nofollow" class="external">Twitch</a> Mondays, Wednesdays, and Fridays at noon PDT &mdash; check <a href="http://twitter.com/androidpolice" target="_blank" rel="noopener noreferrer nofollow" class="external">@androidpolice</a> on Twitter for schedule changes. If you don't catch us there, we can be found on all your favorite podcast apps, including <a href="http://soundcloud.com/androidpolice" target="_blank" rel="noopener noreferrer nofollow" class="external">SoundCloud</a>.</p>
<p style="text-align: center;"><em>Get a notification when we go live: <a href="https://www.twitch.tv/androidpolice" class="external" rel="nofollow" target="_blank">Twitch</a>, <a href="https://www.androidpolice.com/podcast/feed">RSS</a>, <a href="https://calendar.google.com/calendar/render?cid=https://calendar.google.com/calendar/ical/1dui5f8d2a0igr8n2hb3j2au2g%40group.calendar.google.com/public/basic.ics" class="external" rel="nofollow" target="_blank">Google Calendar</a>, <a href="webcal://calendar.google.com/calendar/ical/1dui5f8d2a0igr8n2hb3j2au2g%40group.calendar.google.com/public/basic.ics" class="external" rel="nofollow" target="_blank">Other calendar</a></em></p>
<p><span class="ap-fluid-container"><iframe src="https://player.twitch.tv/?channel=androidpolice&amp;autoplay=true" frameborder="0" scrolling="no" allowfullscreen=""></iframe></span></p>
<p><a style="padding: 2px 0px 4px; display: block; width: 345px; font-weight: normal; font-size: 10px; text-decoration: underline;" href="https://www.twitch.tv/androidpolice?tt_content=text_link&amp;tt_medium=live_embed" class="external" rel="nofollow" target="_blank">Watch live video from AndroidPolice on www.twitch.tv</a></p>
<p><span class="ap-fluid-container"><iframe src="https://twitch.tv/embed/androidpolice/chat" width="100%" height="300" frameborder="0" scrolling="no" allowfullscreen=""></iframe></span></p>
<ul>
<li><a href="https://www.androidpolice.com/2019/12/07/oneplus-8-lite-leak/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">The OnePlus 8 Lite could be coming, and here&rsquo;s what it looks like</span></a></li>
<li><a href="https://www.androidpolice.com/2019/12/09/google-pixel-feature-drop-december/" target="_blank" rel="noopener noreferrer"><span>Google&rsquo;s first Pixel feature drop comes with RAM enhancements and updates to Photos, Call Screen, and Duo</span></a></li>
<li><a href="https://www.androidpolice.com/2019/12/09/google-stadia-review/#1" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Google Stadia review: Three weeks later&nbsp;</span></a></li>
<li><a href="https://www.androidpolice.com/2019/12/09/stadia-store-demos-trials-gifting-wishlists-pre-orders/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Stadia's store will support trials and demos, gifting, wishlists, pre-orders, and tons of other lists</span></a></li>
</ul>
<div class="ap-break"><i class="icon-ap"></i></div><div class="ains ains-3 ains-ap2inpostbody1" data-ai="WzMsMCwiYXAyX2luX3Bvc3RfYm9keV8xIiwiIl0=" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<style type="text/css">
.adslot_ap2_in_post_body_1 { }
@media (min-width: 599px) { .adslot_ap2_in_post_body_1 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_1 {  } }

</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_in_post_body_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4273329030" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>For those of you not familiar with Twitch, you can follow our channel for free (you'll get alerts when it goes live), but you can also support the show financially by subscribing. For Android Police, subscribing gets you an emoji of Ryne's face that you can use whenever you want. You also get extra entries in our site's giveaways.</p>
<p style="text-align: center;"><a class=" no-style no-style" href="https://www.androidpolice.com/wp-content/uploads/2018/10/ryne.png" data-index="1" data-lightbox-gallery="ap-gallery"><img class="alignnone size-full wp-image-519538" src="https://www.androidpolice.com/wp-content/uploads/2018/10/ryne.png" alt="" width="56" height="56"></a></p>
<p style="text-align: center;"><em>The Ryne emoji</em></p>
<p>If you have Amazon Prime, you get one free subscription every month, so <strong>you can support us without actually paying anything yourself</strong>. All you have to do is link your Amazon account to your Twitch account, then hit the Subscribe button on <a href="https://www.twitch.tv/androidpolice" class="external" rel="nofollow" target="_blank">our page</a>. There's a guide <a class="external" href="https://help.twitch.tv/customer/en/portal/articles/2574978-how-to-link-your-amazon-account" target="_blank" rel="nofollow noopener noreferrer">here</a> with the full details, but the subscription doesn't auto-renew, so you'll have to re-subscribe each month.</p>
<p><strong>If you've already subscribed, please double check that your subscription is still active, it may have already expired.</strong> As a bonus, if you subscribe while a show is live, a giant Pixel 3 XL notch appears at the top of the stream with your name on it.</p>
<div class="ap-break"><i class="icon-ap"></i></div>
<p><span class="ap-fluid-container"><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/13568105&amp;color=%23fc8484&amp;auto_play=false&amp;hide_related=false&amp;show_comments=false&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="450" frameborder="no" scrolling="no" allowfullscreen=""></iframe></span></p>
<p><strong>Subscribe to the Android Police Podcast</strong>:</p>
<ul>
<li><a class="no_ul external no-style" href="https://open.spotify.com/show/7K45V7jUDrxne6Qg8vQIcn" rel="nofollow" target="_blank"><img style="border-right-width: 0px; display: inline; margin-bottom: -3px; border-top-width: 0px; border-bottom-width: 0px; border-left-width: 0px" title="Android Police Podcast on Spotify" alt="Android Police Podcast on Spotify" src="https://www.androidpolice.com/wp-content/themes/ap2/images/podcast/spotify.png" width="16" height="16"></a> <a class="external" title="" href="https://open.spotify.com/show/7K45V7jUDrxne6Qg8vQIcn" rel="nofollow" target="_blank">Spotify</a></li>
<li><a class="no_ul external no-style" href="https://play.google.com/music/listen?u=0#/ps/Ic4bd6uppasofcrzicuijb4h72i" rel="nofollow" target="_blank"><img style="border-right-width: 0px; display: inline; margin-bottom: -4px; border-top-width: 0px; border-bottom-width: 0px; border-left-width: 0px" title="Android Police Podcast on Google Play Music" alt="Android Police Podcast on Google Play Music" src="https://www.androidpolice.com/wp-content/themes/ap2/images/podcast/play_music.png" width="17" height="17"></a> <a class="external" title="" href="https://play.google.com/music/listen?u=0#/ps/Ic4bd6uppasofcrzicuijb4h72i" rel="nofollow" target="_blank">Google Play Music Podcasts</a></li>
<li><a class="no_ul external no-style" href="https://itunes.apple.com/us/podcast/android-police-podcast/id512206502" rel="nofollow" target="_blank"><img style="border-right-width: 0px; display: inline; margin-bottom: -4px; border-top-width: 0px; border-bottom-width: 0px; border-left-width: 0px" title="Android Police Podcast iTunes" alt="Android Police Podcast iTunes" src="https://www.androidpolice.com/wp-content/themes/ap2/images/podcast/itunes.png" width="17" height="17"></a> <a class="external" title="" href="https://itunes.apple.com/us/podcast/android-police-podcast/id512206502" rel="nofollow" target="_blank">iTunes</a></li>
<li><a class="no_ul external no-style" href="https://www.stitcher.com/listen.php?fid=22284" rel="nofollow" target="_blank"><img style="border-right-width: 0px; display: inline; margin-bottom: -3px; border-top-width: 0px; border-bottom-width: 0px; border-left-width: 0px" title="Android Police Podcast on Stitcher Radio" alt="Android Police Podcast on Stitcher Radio" src="https://www.androidpolice.com/wp-content/themes/ap2/images/podcast/stitcher.jpg" width="16" height="16"></a> <a class="external" title="" href="https://www.stitcher.com/listen.php?fid=22284" rel="nofollow" target="_blank">Stitcher Radio</a></li>
<li><a class="no_ul external no-style" title="" href="https://feeds.feedburner.com/AndroidPolicePodcast" rel="nofollow" target="_blank"><img style="border-right-width: 0px; display: inline; margin-bottom: -3px; border-top-width: 0px; border-bottom-width: 0px; border-left-width: 0px" title="Android Police Podcast RSS Feed" alt="Android Police Podcast RSS Feed" src="https://www.androidpolice.com/wp-content/themes/ap2/images/podcast/rss.png" width="16" height="16"></a> <a class="external" href="https://feeds.feedburner.com/AndroidPolicePodcast" rel="nofollow" target="_blank">RSS Feed</a>
</li></ul>
<span class="ap-fluid-container"><iframe src="https://www.google.com/calendar/embed?src=1dui5f8d2a0igr8n2hb3j2au2g%40group.calendar.google.com&amp;ctz=America/Los_Angeles" style="border: 0; margin: 15px 0" width="100%" height="400" frameborder="0" scrolling="no" allowfullscreen=""></iframe></span>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/android-police-podcast/" rel="tag">android police podcast</a></li><li><a href="https://www.androidpolice.com/tags/podcast/" rel="tag">podcast</a></li><li><a href="https://www.androidpolice.com/tags/video/" rel="tag">video</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
<div class="addthis_post_footer addthis_inline_share_toolbox_ax6f" data-url="https://www.androidpolice.com/2019/12/09/the-android-police-podcast-is-live/" data-title="The Android Police Podcast is live!"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F12%2F09%2Fthe-android-police-podcast-is-live%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F12%2F09%2Fthe-android-police-podcast-is-live%2F&text=The+Android+Police+Podcast+is+live%21" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F12%2F09%2Fthe-android-police-podcast-is-live%2F&title=The+Android+Police+Podcast+is+live%21" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F12%2F09%2Fthe-android-police-podcast-is-live%2F&title=The+Android+Police+Podcast+is+live%21" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div> </div>
<div class='ains ains-9 ains-ap2belowpostbody' data-ai='WzksMCwiYXAyX2JlbG93X3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2019/12/09/the-android-police-podcast-is-live/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2019/12/09/get-a-free-nest-hub-or-nest-mini-with-the-purchase-of-select-nest-products-on-the-google-store/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2019/12/09/get-a-free-nest-hub-or-nest-mini-with-the-purchase-of-select-nest-products-on-the-google-store/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Get a free Nest Hub or Nest Mini with the purchase of select Nest products on the Google Store</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fnest-mini-hero.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fnest-mini-hero.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<div id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/11/29/2019-black-friday-cyber-monday-deals-roundup-updated-continuously/#comments">61</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999999538273%;"></div></div>
<a class="cell-link" href="/2019/11/29/2019-black-friday-cyber-monday-deals-roundup-updated-continuously/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fblack-friday-2019.png&w=60&h=60">
<div class="cell-content">
<h4>2019 Black Friday roundup: Best deals on phones, smart home, TVs, audio, and more (Update: New deals, Friday evening)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/29 6:51pm PST</time><time class="timeago" datetime="2019-11-29T18:51:50-08:00">Nov 29, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/12/04/google-stole-song-texts-lyrics-from-genius-com-red-handed-apostrophe-trick/#comments">139</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999921899467%;"></div></div>
<a class="cell-link" href="/2019/12/04/google-stole-song-texts-lyrics-from-genius-com-red-handed-apostrophe-trick/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_Google-Logo-photo-generic-hero-3.jpg&w=60&h=60">
<div class="cell-content">
<h4>Genius sues Google over anticompetitive use of its lyrics (Updated)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/04 8:53am PST</time><time class="timeago" datetime="2019-12-04T08:53:25-08:00">Dec 4, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/11/18/amazon-music-now-free-for-android-ios-and-fire-tv/#comments">40</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999624179244%;"></div></div>
<a class="cell-link" href="/2019/11/18/amazon-music-now-free-for-android-ios-and-fire-tv/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2F2019-11-18-Amazon-Music-01.png&w=60&h=60">
<div class="cell-content">
<h4>Amazon Music now free for Android, iOS, and Fire TV</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/18 4:52pm PST</time><time class="timeago" datetime="2019-11-18T16:52:02-08:00">Nov 18, 2019</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11 ains-ap2trendingpostswrapper' data-ai='WzExLDAsImFwMl90cmVuZGluZ19wb3N0c193cmFwcGVyIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div> </div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13 ains-ap2footersmall' data-ai='WzEzLDAsImFwMl9mb290ZXJfc21hbGwiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-2" class="widget-odd widget-first widget-1  none widget ai_widget"><div class='ains ains-14 ains-ap2sidebar1' data-ai='WzE0LDJd' style=''>
<div class="adslot_ap2_sidebar_1">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">499k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title"></span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">315k</span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow on Twitch" class="" href="https://twitch.tv/androidpolice" target="_blank">
<div class="ap-follow-icon twitch-color"><i class="icon-twitch"></i></div>
<span class="ap-sidebar-title">8.9k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank">
<div class="ap-follow-icon ap-follow-icon-feedly"></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="small"></a>
</div>
 </section>
</li>
<li id="ai_widget-3" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-15 ains-ap2sidebar2' data-ai='WzE1LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_2 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_2 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8764075098"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/12/09/iotties-itap-magnetic-car-vent-mount-on-sale-for-11-6-off-at-amazon/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:28.519700246079%;"></div></div>
<a class="cell-link" href="/2019/12/09/iotties-itap-magnetic-car-vent-mount-on-sale-for-11-6-off-at-amazon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F12%2Fiottie-vent-mount-hero.png&w=60&h=60">
<div class="cell-content">
<h4>iOttie's iTap magnetic car vent mount on sale for $11 ($6 off) at Amazon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/09 8:18am PST</time><time class="timeago" datetime="2019-12-09T08:18:35-08:00">Dec 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/12/09/pixel-4-4-xl-google-wifi-deal/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.734844827502%;"></div></div>
<a class="cell-link" href="/2019/12/09/pixel-4-4-xl-google-wifi-deal/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FPixel-4-2.jpg&w=60&h=60">
<div class="cell-content">
<h4>Pixel 4 and 4 XL are up to $150 off across retailers, Amazon throws in $100 Google Wifi for free</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/09 7:57am PST</time><time class="timeago" datetime="2019-12-09T07:57:14-08:00">Dec 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/12/09/xiaomi-mi-box-s-deal-30-walmart/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.807230251891%;"></div></div>
<a class="cell-link" href="/2019/12/09/xiaomi-mi-box-s-deal-30-walmart/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F12%2Fxiaomi-mi-box-s-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Xiaomi's bargain Mi Box S running Android TV is down to all-time low of $30 ($30 off MSRP)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/09 6:22am PST</time><time class="timeago" datetime="2019-12-09T06:22:27-08:00">Dec 9, 2019</time></div></div>
</div>
 </a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/12/09/the-jabra-elite-active-65t-workout-earbuds-drop-to-130-60-off-msrp/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.094991257824%;"></div></div>
<a class="cell-link" href="/2019/12/09/the-jabra-elite-active-65t-workout-earbuds-drop-to-130-60-off-msrp/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fjabra-elite-active-65t-e1570722074385.jpg&w=60&h=60">
<div class="cell-content">
<h4>The Jabra Elite Active 65t workout earbuds drop to $130 ($60 off MSRP)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/09 6:04am PST</time><time class="timeago" datetime="2019-12-09T06:04:57-08:00">Dec 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/12/09/grab-the-bose-700-headphones-with-active-noise-cancellation-for-350-50-off/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:20.90840696492%;"></div></div>
<a class="cell-link" href="/2019/12/09/grab-the-bose-700-headphones-with-active-noise-cancellation-for-350-50-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F12%2FBose-700-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Grab the Bose 700 headphones with active noise cancellation for $350 ($50 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/09 5:13am PST</time><time class="timeago" datetime="2019-12-09T05:13:02-08:00">Dec 9, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="ai_widget-4" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-16 ains-ap2sidebar3' data-ai='WzE2LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_3 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_3 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_3" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="2745870776"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-480" class="wp-polls">
<form id="polls_form_480" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_480_nonce" name="wp-polls-nonce" value="7ac9f26974" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="480" /></p>
<p style="text-align: center;"><strong>Why did you last upgrade phones?</strong></p><div id="polls-480-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2485" name="poll_480" value="2485" /> <label for="poll-answer-2485">I just wanted to.</label></li>
<li><input type="radio" id="poll-answer-2486" name="poll_480" value="2486" /> <label for="poll-answer-2486">Old phone couldn't do something I needed it to.</label></li>
<li><input type="radio" id="poll-answer-2487" name="poll_480" value="2487" /> <label for="poll-answer-2487">My last phone broke.</label></li>
<li><input type="radio" id="poll-answer-2488" name="poll_480" value="2488" /> <label for="poll-answer-2488">I lost my previous phone.</label></li>
<li><input type="radio" id="poll-answer-2489" name="poll_480" value="2489" /> <label for="poll-answer-2489">It was a gift.</label></li>
<li><input type="radio" id="poll-answer-2490" name="poll_480" value="2490" /> <label for="poll-answer-2490">I paid off my financing and upgrade on that schedule.</label></li>
<li><input type="radio" id="poll-answer-2491" name="poll_480" value="2491" /> <label for="poll-answer-2491">An unexpected deal.</label></li>
<li><input type="radio" id="poll-answer-2492" name="poll_480" value="2492" /> <label for="poll-answer-2492">My battery life was dwindling.</label></li>
<li><input type="radio" id="poll-answer-2493" name="poll_480" value="2493" /> <label for="poll-answer-2493">It stopped getting updates.</label></li>
<li><input type="radio" id="poll-answer-2494" name="poll_480" value="2494" /> <label for="poll-answer-2494">Another reason I'll mention in the comments.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(480);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(480); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-480-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2019/12/01/weekend-poll-why-did-you-last-upgrade-phones/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="ai_widget-5" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-17 ains-ap2sidebar4' data-ai='WzE3LDJd' style=''>
<div class="adslot_ap2_sidebar_4">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x600_sidebar_4 */
google_ad_slot = "7729068338";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/12/09/google-stadia-review/#comments">224</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.67322887008%;"></div></div>
<a class="cell-link" href="/2019/12/09/google-stadia-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fgoogle-stadia-review-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Stadia review: This could be big (Update: Three weeks later)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/09 7:15am PST</time><time class="timeago" datetime="2019-12-09T07:15:03-08:00">Dec 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/12/08/snapto-by-moshi-review-magnetic-mount-fast-wireless-chargers-desk-car/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:26.761822790203%;"></div></div>
<a class="cell-link" href="/2019/12/08/snapto-by-moshi-review-magnetic-mount-fast-wireless-chargers-desk-car/">
 <img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F12%2Fsnapto-car-mount-wireless-charger-7-hero.png&w=60&h=60">
<div class="cell-content">
<h4>SnapTo by Moshi review: Magnetic, fast wireless chargers for your desk and car</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/08 4:26am PST</time><time class="timeago" datetime="2019-12-08T04:26:21-08:00">Dec 8, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/12/06/acer-chromebook-715-review-a-big-and-fast-premium-laptop-marred-by-an-underwhelming-display/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.765145252143%;"></div></div>
<a class="cell-link" href="/2019/12/06/acer-chromebook-715-review-a-big-and-fast-premium-laptop-marred-by-an-underwhelming-display/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F12%2FHero-3.png&w=60&h=60">
<div class="cell-content">
<h4>Acer Chromebook 715 review: A big and fast premium laptop marred by an underwhelming display</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/06 10:23am PST</time><time class="timeago" datetime="2019-12-06T10:23:50-08:00">Dec 6, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/12/05/puma-smartwatch-review-last-years-rebranded-fossil-sport-will-have-you-running-for-a-different-watch/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.255424956559%;"></div></div>
<a class="cell-link" href="/2019/12/05/puma-smartwatch-review-last-years-rebranded-fossil-sport-will-have-you-running-for-a-different-watch/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F12%2FPuma-Smartwatch-Review-Hero-2.png&w=60&h=60">
<div class="cell-content">
<h4>Puma Smartwatch review: Last year's rebranded Fossil Sport will have you running for a different watch</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/05 8:01am PST</time><time class="timeago" datetime="2019-12-05T08:01:44-08:00">Dec 5, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/12/04/mpow-m20-review/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.143916978379%;"></div></div>
<a class="cell-link" href="/2019/12/04/mpow-m20-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F12%2Fmpow-m20-review-hero-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Mpow M20 review: Budget earbuds with an unbeatable battery</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/04 12:15pm PST</time><time class="timeago" datetime="2019-12-04T12:15:01-08:00">Dec 4, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/12/08/new-android-games-eve-echoes-saga-scarlet-grace-ambitions-terraforming-mars/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:8.1768292465109%;"></div></div>
<a class="cell-link" href="/2019/12/08/new-android-games-eve-echoes-saga-scarlet-grace-ambitions-terraforming-mars/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>34 new Android games from the week of December 2, 2019: EVE Echoes, SaGa Scarlet Grace: Ambitions, and Terraforming Mars</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/08 7:18am PST</time><time class="timeago" datetime="2019-12-08T07:18:30-08:00">Dec 8, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/12/01/new-android-games-grid-autosport-might-magic-heroes-era-of-chaos-king-tactics/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:15.865525393146%;"></div></div>
<a class="cell-link" href="/2019/12/01/new-android-games-grid-autosport-might-magic-heroes-era-of-chaos-king-tactics/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>25 new Android games from the week of November 25, 2019: GRID Autosport, Might &#038; Magic Heroes: Era of Chaos, and King Tactics</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/01 7:51am PST</time><time class="timeago" datetime="2019-12-01T07:51:50-08:00">Dec 1, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/11/30/11-new-and-notable-android-apps-from-the-last-two-weeks-including-facebook-viewpoints-milkshake-website-builder-and-breaker-the-social-podcast-app-11-16-19-11-30-19/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:87.479393014041%;"></div></div>
<a class="cell-link" href="/2019/11/30/11-new-and-notable-android-apps-from-the-last-two-weeks-including-facebook-viewpoints-milkshake-website-builder-and-breaker-the-social-podcast-app-11-16-19-11-30-19/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>11 new and notable Android apps from the last two weeks including Facebook Viewpoints, Milkshake — Website Builder, and Breaker—The social podcast app (11/16/19 - 11/30/19)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/30 6:33am PST</time><time class="timeago" datetime="2019-11-30T06:33:34-08:00">Nov 30, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/11/30/google-pixel-4-pixel-4-xl-case-roundup-reviews-of-the-best-and-worst-cases-out-there/#comments">53</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:82.43745777748%;"></div></div>
<a class="cell-link" href="/2019/11/30/google-pixel-4-pixel-4-xl-case-roundup-reviews-of-the-best-and-worst-cases-out-there/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fpixel-4-cases-103.png&w=60&h=60">
<div class="cell-content">
<h4>Google Pixel 4 / Pixel 4 XL case roundup: Reviews of the best (and worst) cases out there</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/30 6:00am PST</time><time class="timeago" datetime="2019-11-30T06:00:06-08:00">Nov 30, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/11/23/new-android-games-undead-horde-sword-art-online-alicization-rising-steel-football-manager-2020-mobile/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.895639694442%;"></div></div>
<a class="cell-link" href="/2019/11/23/new-android-games-undead-horde-sword-art-online-alicization-rising-steel-football-manager-2020-mobile/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>22 new (and 1 WTF) Android games from the week of November 18, 2019: Undead Horde, Sword Art Online Alicization Rising Steel, and Football Manager 2020 Mobile</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/23 6:59am PST</time><time class="timeago" datetime="2019-11-23T06:59:53-08:00">Nov 23, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/12/09/bulk-delete-is-coming-to-google-maps-timeline-next-month/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:29.608392821083%;"></div></div>
<a class="cell-link" href="/2019/12/09/bulk-delete-is-coming-to-google-maps-timeline-next-month/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fgoogle-maps-enlarged-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Bulk delete is coming to Google Maps Timeline in January 2020</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/09 10:02am PST</time><time class="timeago" datetime="2019-12-09T10:02:40-08:00">Dec 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/12/09/thanks-i-hate-it-pewdiepie-and-bulbware-team-up-to-make-poopdie-dungeon-crawler/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:51.410721023091%;"></div></div>
<a class="cell-link" href="/2019/12/09/thanks-i-hate-it-pewdiepie-and-bulbware-team-up-to-make-poopdie-dungeon-crawler/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F12%2Fpoopdie-hero.jpg&w=60&h=60">
 <div class="cell-content">
<h4>Thanks, I hate it: PewDiePie and Bulbware team up to make 'Poopdie' dungeon crawler (Update: Out now)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/09 7:46am PST</time><time class="timeago" datetime="2019-12-09T07:46:16-08:00">Dec 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/12/09/google-stadia-review/#comments">224</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.67322887008%;"></div></div>
<a class="cell-link" href="/2019/12/09/google-stadia-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fgoogle-stadia-review-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Stadia review: This could be big (Update: Three weeks later)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/09 7:15am PST</time><time class="timeago" datetime="2019-12-09T07:15:03-08:00">Dec 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/12/09/google-pixel-feature-drop-december/#comments">48</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:87.074900979439%;"></div></div>
<a class="cell-link" href="/2019/12/09/google-pixel-feature-drop-december/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F12%2Fpixel-feature-drops.png&w=60&h=60">
<div class="cell-content">
<h4>Google’s first Pixel feature drop comes with RAM enhancements and updates to Photos, Call Screen, and Duo</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/09 7:05am PST</time><time class="timeago" datetime="2019-12-09T07:05:23-08:00">Dec 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/12/09/stadia-store-demos-trials-gifting-wishlists-pre-orders/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:28.564115766489%;"></div></div>
<a class="cell-link" href="/2019/12/09/stadia-store-demos-trials-gifting-wishlists-pre-orders/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fstadia-generic-hero-2.jpg&w=60&h=60">
<div class="cell-content">
<h4>Stadia's store will support trials and demos, gifting, wishlists, pre-orders, and tons of other lists</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/09 6:32am PST</time><time class="timeago" datetime="2019-12-09T06:32:33-08:00">Dec 9, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/12/09/google-pixel-3-lite-and-pixel-3-lite-xl-appear-in-new-leak/#comments">191</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.677387651337%;"></div></div>
<a class="cell-link" href="/2018/12/09/google-pixel-3-lite-and-pixel-3-lite-xl-appear-in-new-leak/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2FGoogle-Pixel-3-Lite-vs-Pixel-3-Lite-XL-comparison-91mobiles-2.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Pixel 3 Lite and Pixel 3 Lite XL appear in new renders</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/09 8:13am PST</time><time class="timeago" datetime="2018-12-09T08:13:35-08:00">Dec 9, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/12/09/10-great-android-games-can-play-tv-chromecast/#comments">25</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.93492814043%;"></div></div>
<a class="cell-link" href="/2017/12/09/10-great-android-games-can-play-tv-chromecast/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fnexus2cee_lcd-tv-television-screen-icon-png-24.jpg&w=60&h=60">
<div class="cell-content">
<h4>10 great Android games you can play on your TV with Chromecast</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/12/09 10:58am PST</time><time class="timeago" datetime="2017-12-09T10:58:44-08:00">Dec 9, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/12/09/netflix-vr-for-daydream-is-now-available-on-the-play-store/#comments">60</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.935548869163%;"></div></div>
<a class="cell-link" href="/2016/12/09/netflix-vr-for-daydream-is-now-available-on-the-play-store/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F12%2Fnexus2cee_image-14.png&w=60&h=60">
<div class="cell-content">
<h4>Netflix VR for Daydream is now available on the Play Store</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/12/09 5:50pm PST</time><time class="timeago" datetime="2016-12-09T17:50:00-08:00">Dec 9, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/12/09/android-6-0-1-fixes-the-annoying-failed-mms-bug-in-marshmallow/#comments">120</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.75379056101%;"></div></div>
<a class="cell-link" href="/2015/12/09/android-6-0-1-fixes-the-annoying-failed-mms-bug-in-marshmallow/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F12%2Fnexus2cee_hg.png&w=60&h=60">
<div class="cell-content">
<h4>Android 6.0.1 Fixes The Annoying Failed MMS Bug In Marshmallow</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/12/09 9:04am PST</time><time class="timeago" datetime="2015-12-09T09:04:10-08:00">Dec 9, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/12/09/what-we-use-2014-the-stuff-michael-cant-live-without/#comments">42</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:92.639378808929%;"></div></div>
<a class="cell-link" href="/2014/12/09/what-we-use-2014-the-stuff-michael-cant-live-without/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F12%2Fnexus2cee_trekthumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>What We Use 2014: The Stuff Michael Can't Live Without</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/12/09 2:00pm PST</time><time class="timeago" datetime="2014-12-09T14:00:00-08:00">Dec 9, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/12/09/31-best-new-android-games-from-the-last-2-weeks-112613-12913/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/12/09/31-best-new-android-games-from-the-last-2-weeks-112613-12913/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F12%2Fnexusae0_gameroundup_icon_large.png&w=60&h=60">
<div class="cell-content">
<h4>31 Best New Android Games From The Last 2 Weeks (11/26/13 - 12/9/13)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/12/09 5:35pm PST</time><time class="timeago" datetime="2013-12-09T17:35:00-08:00">Dec 9, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/12/09/airdroid-2-enters-invite-only-beta-with-access-from-any-network/#comments">24</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/12/09/airdroid-2-enters-invite-only-beta-with-access-from-any-network/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F12%2Fnexusae0_airdroid-small.jpg&w=60&h=60">
<div class="cell-content">
<h4>AirDroid 2 Enters Invite-Only Beta With Access From Any Network</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/12/09 2:47pm PST</time><time class="timeago" datetime="2012-12-09T14:47:46-08:00">Dec 9, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/12/09/google-making-up-for-botched-10-billion-promo-purchases-affected-customers-allowed-to-download-canceled-apps/#comments">29</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/12/09/google-making-up-for-botched-10-billion-promo-purchases-affected-customers-allowed-to-download-canceled-apps/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F12%2Fandroidhappy.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Making Up For Botched 10 Billion Promo Purchases, Affected Customers Allowed To Download Canceled Apps</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/12/09 7:36pm PST</time><time class="timeago" datetime="2011-12-09T19:36:00-08:00">Dec 9, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/12/09/google-starting-near-field-communication-nfc-push-in-portland-oregon/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/12/09/google-starting-near-field-communication-nfc-push-in-portland-oregon/">
<h3 class="ap-sidebar-title"><span>9 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F12%2Fgoogle_decal.png&w=60&h=60">
<div class="cell-content">
<h4>Google Starting Near Field Communication (NFC) Push In Portland, Oregon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/12/09 8:41pm PST</time><time class="timeago" datetime="2010-12-09T20:41:37-08:00">Dec 9, 2010</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 568666</script>
<center>
<div class='ains ains-12 ains-ap2footerlarge' data-ai='WzEyLDAsImFwMl9mb290ZXJfbGFyZ2UiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<div id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/12/09/google-stadia-review/#comments">224</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.67322887008%;"></div></div>
<a class="cell-link" href="/2019/12/09/google-stadia-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fgoogle-stadia-review-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Stadia review: This could be big (Update: Three weeks later)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/09 7:15am PST</time><time class="timeago" datetime="2019-12-09T07:15:03-08:00">Dec 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/12/08/the-fossil-gen-5-for-169-126-off-is-the-best-smartwatch-deal-in-months/#comments">38</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.619621554251%;"></div></div>
<a class="cell-link" href="/2019/12/08/the-fossil-gen-5-for-169-126-off-is-the-best-smartwatch-deal-in-months/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2Ffossil-q-gen-5-review-7.jpg&w=60&h=60">
<div class="cell-content">
<h4>The Fossil Gen 5 for $169 ($126 off) is the best smartwatch deal in months</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/08 6:21pm PST</time><time class="timeago" datetime="2019-12-08T18:21:29-08:00">Dec 8, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/12/09/google-assistant-can-now-manage-lists-and-to-dos-in-keep-any-do-anylist-and-bring/#comments">60</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:95.673006839975%;"></div></div>
<a class="cell-link" href="/2019/12/09/google-assistant-can-now-manage-lists-and-to-dos-in-keep-any-do-anylist-and-bring/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F12%2Fgoogle-assistant-reminders-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google announces Assistant integration with Keep to-dos and lists, for the fifth time (Update: Rolling out)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/09 4:26am PST</time><time class="timeago" datetime="2019-12-09T04:26:55-08:00">Dec 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/12/09/google-pixel-feature-drop-december/#comments">48</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:87.074900979439%;"></div></div>
<a class="cell-link" href="/2019/12/09/google-pixel-feature-drop-december/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F12%2Fpixel-feature-drops.png&w=60&h=60">
<div class="cell-content">
<h4>Google’s first Pixel feature drop comes with RAM enhancements and updates to Photos, Call Screen, and Duo</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/09 7:05am PST</time><time class="timeago" datetime="2019-12-09T07:05:23-08:00">Dec 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/12/08/google-opinion-rewards-now-tells-you-when-your-credits-will-expire/#comments">37</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:69.742798455612%;"></div></div>
<a class="cell-link" href="/2019/12/08/google-opinion-rewards-now-tells-you-when-your-credits-will-expire/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2FGoogle-Play-Rewards-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Opinion Rewards now tells you when your credits will expire</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/08 2:18pm PST</time><time class="timeago" datetime="2019-12-08T14:18:15-08:00">Dec 8, 2019</time></div></div>
</div>
</a>
</li></ul></section></div> </div>
<div class="one-third column">
<div id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/12/04/google-stole-song-texts-lyrics-from-genius-com-red-handed-apostrophe-trick/#comments">139</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999921899467%;"></div></div>
<a class="cell-link" href="/2019/12/04/google-stole-song-texts-lyrics-from-genius-com-red-handed-apostrophe-trick/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_Google-Logo-photo-generic-hero-3.jpg&w=60&h=60">
<div class="cell-content">
<h4>Genius sues Google over anticompetitive use of its lyrics (Updated)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/04 8:53am PST</time><time class="timeago" datetime="2019-12-04T08:53:25-08:00">Dec 4, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/12/05/samsung-galaxy-s10-series-android-10/#comments">102</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999512909489%;"></div></div>
<a class="cell-link" href="/2019/12/05/samsung-galaxy-s10-series-android-10/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2F2019-11-07-Samsung-Galaxy-S10-01-1.png&w=60&h=60">
<div class="cell-content">
<h4>Android 10 rolling out to Samsung Galaxy S10 series (Update: Widely rolling out)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/05 4:10am PST</time><time class="timeago" datetime="2019-12-05T04:10:56-08:00">Dec 5, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/12/06/best-smartwatch-fitness-tracker-android/#comments">198</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999087095658%;"></div></div>
<a class="cell-link" href="/2019/12/06/best-smartwatch-fitness-tracker-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FMost-Wanted-Wearables.jpg&w=60&h=60">
<div class="cell-content">
<h4>The best smartwatches, fitness trackers, and wearables for Android (Winter 2019)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/06 7:59am PST</time><time class="timeago" datetime="2019-12-06T07:59:22-08:00">Dec 6, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/12/04/android-10-oneplus-6t-oxygenos-10/#comments">111</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998231386094%;"></div></div>
<a class="cell-link" href="/2019/12/04/android-10-oneplus-6t-oxygenos-10/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2FOnePlus-6T-Thunder-Purple-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>OnePlus 6 and 6T Android 10 update rolling out again as Oxygen OS 10.0.1 (Updated)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/04 3:13pm PST</time><time class="timeago" datetime="2019-12-04T15:13:28-08:00">Dec 4, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/12/05/google-play-pass-apps-games-list/#comments">92</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.915647027257%;"></div></div>
<a class="cell-link" href="/2019/12/05/google-play-pass-apps-games-list/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2Fgoogle-play-pass-animation.gif&w=60&h=60">
<div class="cell-content">
<h4>Here are 311 apps and games available on Google Play Pass right now (Update: 9 more)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/05 4:10pm PST</time><time class="timeago" datetime="2019-12-05T16:10:42-08:00">Dec 5, 2019</time></div></div>
</div>
</a>
</li></ul></section></div> </div>
<div class="one-third column omega">
<div id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/11/29/2019-black-friday-cyber-monday-deals-roundup-updated-continuously/#comments">61</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999999538273%;"></div></div>
<a class="cell-link" href="/2019/11/29/2019-black-friday-cyber-monday-deals-roundup-updated-continuously/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fblack-friday-2019.png&w=60&h=60">
<div class="cell-content">
<h4>2019 Black Friday roundup: Best deals on phones, smart home, TVs, audio, and more (Update: New deals, Friday evening)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/29 6:51pm PST</time><time class="timeago" datetime="2019-11-29T18:51:50-08:00">Nov 29, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/12/04/google-stole-song-texts-lyrics-from-genius-com-red-handed-apostrophe-trick/#comments">139</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999921899467%;"></div></div>
<a class="cell-link" href="/2019/12/04/google-stole-song-texts-lyrics-from-genius-com-red-handed-apostrophe-trick/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_Google-Logo-photo-generic-hero-3.jpg&w=60&h=60">
<div class="cell-content">
<h4>Genius sues Google over anticompetitive use of its lyrics (Updated)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/04 8:53am PST</time><time class="timeago" datetime="2019-12-04T08:53:25-08:00">Dec 4, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/11/18/amazon-music-now-free-for-android-ios-and-fire-tv/#comments">40</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999624179244%;"></div></div>
<a class="cell-link" href="/2019/11/18/amazon-music-now-free-for-android-ios-and-fire-tv/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2F2019-11-18-Amazon-Music-01.png&w=60&h=60">
<div class="cell-content">
<h4>Amazon Music now free for Android, iOS, and Fire TV</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/18 4:52pm PST</time><time class="timeago" datetime="2019-11-18T16:52:02-08:00">Nov 18, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/12/05/samsung-galaxy-s10-series-android-10/#comments">102</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999512909489%;"></div></div>
<a class="cell-link" href="/2019/12/05/samsung-galaxy-s10-series-android-10/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2F2019-11-07-Samsung-Galaxy-S10-01-1.png&w=60&h=60">
<div class="cell-content">
<h4>Android 10 rolling out to Samsung Galaxy S10 series (Update: Widely rolling out)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/05 4:10am PST</time><time class="timeago" datetime="2019-12-05T04:10:56-08:00">Dec 5, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/12/06/best-smartwatch-fitness-tracker-android/#comments">198</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999087095658%;"></div></div>
<a class="cell-link" href="/2019/12/06/best-smartwatch-fitness-tracker-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FMost-Wanted-Wearables.jpg&w=60&h=60">
<div class="cell-content">
<h4>The best smartwatches, fitness trackers, and wearables for Android (Winter 2019)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/12/06 7:59am PST</time><time class="timeago" datetime="2019-12-06T07:59:22-08:00">Dec 6, 2019</time></div></div>
</div>
</a>
</li></ul></section></div> </div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<span class="ap-rel-parent page_stats">
138 queries | 1.069s | hive <span id="this_page_stats" hidden>Original page cache stats:<br>138 queries | 1.069s | hive<br>This request stats: <br> 26 queries | 0.229s | nexus2</span> </span>
<span class="footer-break">
 Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2019 </span>
</div>
</div>
</div>
</div>
</div>

<script>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</script>
<img src="https://www.androidpolice.com/wp-content/plugins/ap-hotness/aph-post-view-counter.php?post_id=568666" alt=""><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"568666 https:\/\/www.androidpolice.com\/?p=568666","disqusShortname":"androidpolice","disqusTitle":"The Android Police Podcast is live!","disqusUrl":"http:\/\/androidpolice.com\/2019\/12\/09\/the-android-police-podcast-is-live\/","postId":"568666"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"No Option\":false,\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":90,\"Non-Consent Display Frequency\":90,\"Publisher Name\":\"Illogical Robot LLC\",\"Publisher Logo\":\"https:\\\/\\\/www.androidpolice.com\\\/wp-content\\\/themes\\\/ap2\\\/images\\\/android-police-logo-599.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"The quality content and information we provide to you depends on the revenue we generate from advertising. We and our partners use your personal data in order to serve personalised advertising, measure activity on the site and deliver personalised features and content to you. Click below to consent to the use of your data. You can revisit your choices at any time.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\",\"Custom Links Displayed on Initial Screen\":[\"[Find out more by reading our privacy and cookie policies](https:\\\/\\\/www.androidpolice.com\\\/androidpolice-com-privacy-policy\\\/)\",\"[How Google uses information from sites](https:\\\/\\\/policies.google.com\\\/technologies\\\/partner-sites)\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1555527908'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.4.1.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1572373555'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1575481108'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'12245754',post:'568666',tz:'-8',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '568666' ]);
</script>
<div id="mistape_dialog" data-mode="comment" data-dry-run="0">
<div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
<div class="dialog-wrap">
<div class="dialog-wrap-top">
<h2>Spelling error report</h2>
<div class="mistape_dialog_block">
<h3>The following text will be sent to our editors:</h3>
<div id="mistape_reported_text"></div>
</div>
</div>
<div class="dialog-wrap-bottom">
<div class="mistape_dialog_block comment">
<div class="mistape-contact-row">
<div class="mistape-contact-column">
<h3><label for="ap_mistape_name">Your name (required):</label></h3>
<input type="text" name="ap_mistape_name" id="ap_mistape_name" required="required" />
</div>
<div class="mistape-contact-column">
<h3><label for="ap_mistape_email">Your email (optional):</label></h3>
<input type="email" name="ap_mistape_email" id="ap_mistape_email" />
</div>
</div>
</div>
<h3><label for="mistape_comment">Your comment (optional):</label></h3>
<textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea>
</div><div class="pos-relative">
</div>
</div>
</div>
<div class="mistape_dialog_block">
<a class="mistape_action" data-action="send" data-id="568666" role="button">Send</a>
<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
</div>
<div class="mistape-letter-front letter-part">
<div class="front-left"></div>
<div class="front-right"></div>
<div class="front-bottom"></div>
</div>
<div class="mistape-letter-back letter-part">
<div class="mistape-letter-back-top"></div>
</div>
<div class="mistape-letter-top letter-part"></div>
</div></div></div><script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5b5d52974ebd54"></script>

<script src="//instant.page/1.2.2" type="module" integrity="sha384-2xV8M5griQmzyiY3CDqh1dn4z3llDVqZDqzjzcY+jCBCk/a5fXJmuZ/40JJAPeoU"></script>


<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />


<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
