<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="Googlebot-News" content="noindex, nofollow"> 
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');
  </script>

<script data-ad-client="ca-pub-8776668743582988" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<title>Slash $50 off a brand new Samsung Galaxy Active2 smartwatch on Amazon and Best Buy</title>
<meta name="description" content="Despite Google&#039;s efforts to turn Wear OS into a viable wearable platform, Samsung arguably offers the best smartwatch operating system and hardware" />
<link rel="canonical" href="https://www.androidpolice.com/2019/11/21/samsung-galaxy-active-2-smartwatch-deal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Slash $50 off a brand new Samsung Galaxy Active2 smartwatch on Amazon and Best Buy" />
<meta property="og:description" content="Despite Google&#039;s efforts to turn Wear OS into a viable wearable platform, Samsung arguably offers the best smartwatch operating system and hardware" />
<meta property="og:url" content="https://www.androidpolice.com/2019/11/21/samsung-galaxy-active-2-smartwatch-deal/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:tag" content="deal" />
<meta property="article:tag" content="deal alert" />
<meta property="article:tag" content="deals" />
<meta property="article:tag" content="Samsung" />
<meta property="article:tag" content="Samsung Galaxy Active 2" />
<meta property="article:tag" content="smartwatch" />
<meta property="article:tag" content="tizen os" />
<meta property="article:section" content="Deals" />
<meta property="article:published_time" content="2019-11-21T20:12:44-08:00" />
<meta property="article:modified_time" content="2019-11-21T20:13:19-08:00" />
<meta property="og:updated_time" content="2019-11-21T20:13:19-08:00" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2019/10/samsung-galaxy-watch-active2-review-6-668x445.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2019/10/samsung-galaxy-watch-active2-review-6-668x445.jpg" />
<meta property="og:image:width" content="668" />
<meta property="og:image:height" content="445" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Despite Google&#039;s efforts to turn Wear OS into a viable wearable platform, Samsung arguably offers the best smartwatch operating system and hardware" />
<meta name="twitter:title" content="Slash $50 off a brand new Samsung Galaxy Active2 smartwatch on Amazon and Best Buy" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2019/10/samsung-galaxy-watch-active2-review-6.jpg" />
<meta name="twitter:creator" content="@ztlaidlaw" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.androidpolice.com/#organization","name":"AndroidPolice","url":"https://www.androidpolice.com/","sameAs":["https://www.facebook.com/AndroidPolice","https://www.instagram.com/androidpolice/","https://www.youtube.com/androidpolice","https://twitter.com/AndroidPolice"],"logo":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#logo","url":"https://www.androidpolice.com/wp-content/uploads/2019/07/android_police_extended_text_logo_white1.png","width":367,"height":60,"caption":"AndroidPolice"},"image":{"@id":"https://www.androidpolice.com/#logo"}},{"@type":"WebSite","@id":"https://www.androidpolice.com/#website","url":"https://www.androidpolice.com/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","publisher":{"@id":"https://www.androidpolice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.androidpolice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.androidpolice.com/2019/11/21/samsung-galaxy-active-2-smartwatch-deal/#primaryimage","url":"https://www.androidpolice.com/wp-content/uploads/2019/10/samsung-galaxy-watch-active2-review-6.jpg","width":5456,"height":3632},{"@type":"WebPage","@id":"https://www.androidpolice.com/2019/11/21/samsung-galaxy-active-2-smartwatch-deal/#webpage","url":"https://www.androidpolice.com/2019/11/21/samsung-galaxy-active-2-smartwatch-deal/","inLanguage":"en-US","name":"Slash $50 off a brand new Samsung Galaxy Active2 smartwatch on Amazon and Best Buy","isPartOf":{"@id":"https://www.androidpolice.com/#website"},"primaryImageOfPage":{"@id":"https://www.androidpolice.com/2019/11/21/samsung-galaxy-active-2-smartwatch-deal/#primaryimage"},"datePublished":"2019-11-21T20:12:44-08:00","dateModified":"2019-11-21T20:13:19-08:00","description":"Despite Google's efforts to turn Wear OS into a viable wearable platform, Samsung arguably offers the best smartwatch operating system and hardware"},{"@type":"NewsArticle","@id":"https://www.androidpolice.com/2019/11/21/samsung-galaxy-active-2-smartwatch-deal/#article","isPartOf":{"@id":"https://www.androidpolice.com/2019/11/21/samsung-galaxy-active-2-smartwatch-deal/#webpage"},"author":{"@id":"https://www.androidpolice.com/#/schema/person/ee39e1764f88d8026f1a2683acbc814e"},"headline":"Slash $50 off a brand new Samsung Galaxy Active2 smartwatch on Amazon and Best Buy","datePublished":"2019-11-21T20:12:44-08:00","dateModified":"2019-11-21T20:13:19-08:00","commentCount":"1","mainEntityOfPage":{"@id":"https://www.androidpolice.com/2019/11/21/samsung-galaxy-active-2-smartwatch-deal/#webpage"},"publisher":{"@id":"https://www.androidpolice.com/#organization"},"image":{"@id":"https://www.androidpolice.com/2019/11/21/samsung-galaxy-active-2-smartwatch-deal/#primaryimage"},"keywords":"deal,deal alert,deals,Samsung,Samsung Galaxy Active 2,smartwatch,tizen os","articleSection":"Deals,News,Samsung","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.androidpolice.com#organization"}},{"@type":["Person"],"@id":"https://www.androidpolice.com/#/schema/person/ee39e1764f88d8026f1a2683acbc814e","name":"Zach Laidlaw","image":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f333b13cd60696cb4f7a708cf9130192?s=96&d=mm&r=x","caption":"Zach Laidlaw"},"description":"Zach is a seasoned content creator and self-proclaimed technology addict. Throughout his career, he has rubbed elbows with the likes of Samsung and that fruit company that need not be named, giving him a broad view of the mobile tech landscape at large.   |  <a href=\"https://twitter.com/ztlaidlaw\">Connect on Twitter @ztlaidlaw</a>","sameAs":["https://twitter.com/ztlaidlaw"]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Slash $50 off a brand new Samsung Galaxy Active2 smartwatch on Amazon and Best Buy Comments Feed" href="https://www.androidpolice.com/2019/11/21/samsung-galaxy-active-2-smartwatch-deal/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.androidpolice.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css' href='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.1.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mistape-front-css' href='https://www.androidpolice.com/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1573590738' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.2.4+2.5.7","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.2.4+2.5.7'></script>
<script type='text/javascript'>
(function(a){if("function"===typeof define&&define.amd){define(a);var b=!0}"object"===typeof exports&&(module.exports=a(),b=!0);if(!b){var f=window.Cookies,d=window.Cookies=a();d.noConflict=function(){window.Cookies=f;return d}}})(function(){function a(){for(var a=0,b={};a<arguments.length;a++){var e=arguments[a],c;for(c in e)b[c]=e[c]}return b}function b(f){function d(){}function e(b,c,e){if("undefined"!==typeof document){e=a({path:"/"},d.defaults,e);"number"===typeof e.expires&&(e.expires=new Date(1*
new Date+864E5*e.expires));e.expires=e.expires?e.expires.toUTCString():"";try{var g=JSON.stringify(c);/^[\{\[]/.test(g)&&(c=g)}catch(n){}c=f.write?f.write(c,b):encodeURIComponent(String(c)).replace(/%(23|24|26|2B|3A|3C|3E|3D|2F|3F|40|5B|5D|5E|60|7B|7D|7C)/g,decodeURIComponent);b=encodeURIComponent(String(b)).replace(/%(23|24|26|2B|5E|60|7C)/g,decodeURIComponent).replace(/[\(\)]/g,escape);g="";for(var k in e)e[k]&&(g+="; "+k,!0!==e[k]&&(g+="="+e[k].split(";")[0]));return document.cookie=b+"="+c+g}}
function c(a,b){if("undefined"!==typeof document){for(var c={},d=document.cookie?document.cookie.split("; "):[],e=0;e<d.length;e++){var g=d[e].split("="),h=g.slice(1).join("=");b||'"'!==h.charAt(0)||(h=h.slice(1,-1));try{var l=g[0].replace(/(%[0-9A-Z]{2})+/g,decodeURIComponent);h=(f.read||f)(h,l)||h.replace(/(%[0-9A-Z]{2})+/g,decodeURIComponent);if(b)try{h=JSON.parse(h)}catch(m){}c[l]=h;if(a===l)break}catch(m){}}return a?c[a]:c}}d.set=e;d.get=function(a){return c(a,!1)};d.getJSON=function(a){return c(a,
!0)};d.remove=function(b,c){e(b,"",a(c,{expires:-1}))};d.defaults={};d.withConverter=b;return d}return b(function(){})});AiCookies=Cookies.noConflict();
function ai_check_block(a){var b=AiCookies.getJSON("aiBLOCKS");ai_debug_cookie_status="";null==b&&(b={});"undefined"!==typeof ai_delay_showing_pageviews&&(b.hasOwnProperty(a)||(b[a]={}),b[a].hasOwnProperty("d")||(b[a].d=ai_delay_showing_pageviews));if(b.hasOwnProperty(a))for(var f in b[a]){if("x"==f){var d=document.querySelectorAll('span[data-ai-block="'+a+'"]')[0].dataset.aiHash,e="";b[a].hasOwnProperty("h")&&(e=b[a].h);var c=new Date;c=b[a][f]-Math.round(c.getTime()/1E3);if(0<c&&e==d)return ai_debug_cookie_status=
a="closed for "+c+" s = "+Math.round(1E4*c/3600/24)/1E4+" days",!1;ai_set_cookie(a,"x","");b[a].hasOwnProperty("i")||b[a].hasOwnProperty("c")||ai_set_cookie(a,"h","")}else if("d"==f){if(0!=b[a][f])return ai_debug_cookie_status=a="delayed for "+b[a][f]+" pageviews",!1}else if("i"==f){d=document.querySelectorAll('span[data-ai-block="'+a+'"]')[0].dataset.aiHash;e="";b[a].hasOwnProperty("h")&&(e=b[a].h);if(0==b[a][f]&&e==d)return ai_debug_cookie_status=a="max impressions reached",!1;if(0>b[a][f]&&e==
d){c=new Date;c=-b[a][f]-Math.round(c.getTime()/1E3);if(0<c)return ai_debug_cookie_status=a="max imp. reached ("+Math.round(1E4*c/24/3600)/1E4+" days = "+c+" s)",!1;ai_set_cookie(a,"i","");b[a].hasOwnProperty("c")||b[a].hasOwnProperty("x")||ai_set_cookie(a,"h","")}}if("ipt"==f&&0==b[a][f]&&(c=new Date,d=Math.round(c.getTime()/1E3),c=b[a].it-d,0<c))return ai_debug_cookie_status=a="max imp. per time reached ("+Math.round(1E4*c/24/3600)/1E4+" days = "+c+" s)",!1;if("c"==f){d=document.querySelectorAll('span[data-ai-block="'+
a+'"]')[0].dataset.aiHash;e="";b[a].hasOwnProperty("h")&&(e=b[a].h);if(0==b[a][f]&&e==d)return ai_debug_cookie_status=a="max clicks reached",!1;if(0>b[a][f]&&e==d){c=new Date;c=-b[a][f]-Math.round(c.getTime()/1E3);if(0<c)return ai_debug_cookie_status=a="max clicks reached ("+Math.round(1E4*c/24/3600)/1E4+" days = "+c+" s)",!1;ai_set_cookie(a,"c","");b[a].hasOwnProperty("i")||b[a].hasOwnProperty("x")||ai_set_cookie(a,"h","")}}if("cpt"==f&&0==b[a][f]&&(c=new Date,d=Math.round(c.getTime()/1E3),c=b[a].ct-
d,0<c))return ai_debug_cookie_status=a="max clicks per time reached ("+Math.round(1E4*c/24/3600)/1E4+" days = "+c+" s)",!1}ai_debug_cookie_status="OK";return!0}function ai_load_cookie(){var a=AiCookies.getJSON("aiBLOCKS");null==a&&(a={});return a}function ai_get_cookie(a,b){var f="",d=ai_load_cookie();d.hasOwnProperty(a)&&d[a].hasOwnProperty(b)&&(f=d[a][b]);return f}
function ai_set_cookie(a,b,f){var d=ai_load_cookie();if(""===f){if(d.hasOwnProperty(a)){delete d[a][b];a:{b=d[a];for(e in b)if(b.hasOwnProperty(e)){var e=!1;break a}e=!0}e&&delete d[a]}}else d.hasOwnProperty(a)||(d[a]={}),d[a][b]=f;0===Object.keys(d).length&&d.constructor===Object?AiCookies.remove("aiBLOCKS"):AiCookies.set("aiBLOCKS",d,{expires:365,path:"/"});return d}
function ai_get_cookie_text(a){var b=AiCookies.getJSON("aiBLOCKS");null==b&&(b={});return b.hasOwnProperty(a)?JSON.stringify(b[a]).replace(/"/g,"").replace("{","").replace("}",""):""};
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=642793' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F11%2F21%2Fsamsung-galaxy-active-2-smartwatch-deal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F11%2F21%2Fsamsung-galaxy-active-2-smartwatch-deal%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.androidpolice.com/2019/11/21/samsung-galaxy-active-2-smartwatch-deal/?amp">

<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-642793 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMCwiYXAyX2hlYWRlcl8xIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<input type="hidden" name="order" value="rel" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/news/">Latest news</a></li>
<li id="nav-menu-item-567472" rel="android-10"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-10/">Android 10</a></li>
<li id="nav-menu-item-516250" rel="android-9-pie"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-9-pie/">Android 9 Pie</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/wearables/">Smartwatches &#038; Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/xiaomi/">Xiaomi</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMCwiYXAyX2hlYWRlcl8yIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post post-642793 type-post status-publish format-image has-post-thumbnail hentry category-deals category-news category-samsung tag-deal tag-deal-alert tag-deals tag-samsung tag-samsung-galaxy-active-2 tag-smartwatch tag-tizen-os post_format-post-format-image" id="post-642793">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2019/11/21/samsung-galaxy-active-2-smartwatch-deal/#disqus_thread">1</a><div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.774671071605%;"></div></div><h2 itemprop="name"><a href="https://www.androidpolice.com/2019/11/21/samsung-galaxy-active-2-smartwatch-deal/">Slash $50 off a brand new Samsung Galaxy Active2 smartwatch on Amazon and Best Buy</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/zach-laidlaw/"><img alt='' src='https://secure.gravatar.com/avatar/f333b13cd60696cb4f7a708cf9130192?s=50&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/f333b13cd60696cb4f7a708cf9130192?s=100&#038;d=mm&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/zach-laidlaw/ ">Zach Laidlaw</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><a href="https://twitter.com/ztlaidlaw" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/zach-laidlaw/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/21 12:12pm PST</time><time class="timeago" datetime="2019-11-21T12:12:44-08:00">Nov 21, 2019</time></div> </div><div class="share-box"><div class="addthis_inline_share_toolbox" data-url="https://www.androidpolice.com/2019/11/21/samsung-galaxy-active-2-smartwatch-deal/" data-title="Slash $50 off a brand new Samsung Galaxy Active2 smartwatch on Amazon and Best Buy"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F11%2F21%2Fsamsung-galaxy-active-2-smartwatch-deal%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F11%2F21%2Fsamsung-galaxy-active-2-smartwatch-deal%2F&text=Slash+%2450+off+a+brand+new+Samsung+Galaxy+Active2+smartwatch+on+Amazon+and+Best+Buy" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F11%2F21%2Fsamsung-galaxy-active-2-smartwatch-deal%2F&title=Slash+%2450+off+a+brand+new+Samsung+Galaxy+Active2+smartwatch+on+Amazon+and+Best+Buy" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F11%2F21%2Fsamsung-galaxy-active-2-smartwatch-deal%2F&title=Slash+%2450+off+a+brand+new+Samsung+Galaxy+Active2+smartwatch+on+Amazon+and+Best+Buy" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div></div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-deals" href="https://www.androidpolice.com/deals/" title="View all posts in Deals"><i class="icon-deals"></i>Deals</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li><li><a class="cat cat-samsung" href="https://www.androidpolice.com/phones-devices/samsung/" title="View all posts in Samsung">Samsung</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2019/10/samsung-galaxy-watch-active2-review-6.jpg"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fsamsung-galaxy-watch-active2-review-6.jpg&w=728"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMCwiYXAyX2Fib3ZlX3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: center;"></p>
<p>Despite <a href="https://www.androidpolice.com/2019/11/02/pixel-watch-or-not-fitbit-cant-save-googles-failing-wear-os/">Google's efforts to turn Wear OS into a viable wearable platform</a>, Samsung arguably offers <em>the</em> best smartwatch operating system and hardware available for Android users today. If you've been holding out on getting a watch of your own, or you've been waiting for the perfect time to upgrade, now's your chance to pounce. Select versions of Samsung's Galaxy Active2 smartwatch are available for $50 off right now on <a href="https://www.amazon.com/gp/product/B07VQJ56T3/?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">Amazon</a>&nbsp;and <a href="https://www.bestbuy.com/site/samsung-galaxy-watch-active2-smartwatch-44mm-aluminum-aqua-black/6360438.p?skuId=6360438&amp;intl=nosplash" class="external" rel="nofollow" target="_blank">Best Buy</a>.</p>
<p><span id="more-642793"></span></p>
<p>When <a href="https://www.androidpolice.com/2019/10/09/galaxy-watch-active2-review-dancing-on-the-grave-of-wear-os/">we reviewed the Galaxy Active2 in early October</a>, we couldn't get enough of how buttery smooth the software experience felt. Powered by Tizen OS, Samsung's proprietary operating system outmaneuvers Wear OS in nearly every way, from speed, to a unique touch bezel, and even multi-day battery life. The watch materials feel premium, too. Our biggest gripe was actually the hefty price tag, which this deal greatly alleviates by bringing it closer to the $200 pricing of the original Galaxy Active.</p>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2019/11/Samsung-Galaxy-Active2-Deal-for-11.21.19.png" class=" no-style"><img class="alignnone size-hero-size wp-image-642809" src="https://www.androidpolice.com/wp-content/uploads/2019/11/Samsung-Galaxy-Active2-Deal-for-11.21.19-728x498.png" alt="" width="668" height="457" srcset="https://www.androidpolice.com/wp-content/uploads/2019/11/Samsung-Galaxy-Active2-Deal-for-11.21.19-728x498.png 728w, https://www.androidpolice.com/wp-content/uploads/2019/11/Samsung-Galaxy-Active2-Deal-for-11.21.19-329x225.png 329w, https://www.androidpolice.com/wp-content/uploads/2019/11/Samsung-Galaxy-Active2-Deal-for-11.21.19-768x525.png 768w, https://www.androidpolice.com/wp-content/uploads/2019/11/Samsung-Galaxy-Active2-Deal-for-11.21.19-668x457.png 668w, https://www.androidpolice.com/wp-content/uploads/2019/11/Samsung-Galaxy-Active2-Deal-for-11.21.19-161x110.png 161w, https://www.androidpolice.com/wp-content/uploads/2019/11/Samsung-Galaxy-Active2-Deal-for-11.21.19-217x148.png 217w, https://www.androidpolice.com/wp-content/uploads/2019/11/Samsung-Galaxy-Active2-Deal-for-11.21.19.png 1354w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p>If you'd like to snatch up a Galaxy Active2, you can do so at the links below. Keep in mind that we've already seen this deal come, go, and return in the last 24 hours, so if you want one, you should order it soon.</p>
<p><em><strong>Buy:</strong></em></p>
<ul>
<li>Galaxy Active2 40mm in black&nbsp;&mdash; $229.99, down from $279.99&nbsp;(<a href="https://www.amazon.com/gp/product/B07VPF4DGW/?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">Amazon</a>, <a href="https://www.bestbuy.com/site/samsung-galaxy-watch-active2-smartwatch-40mm-aluminum-aqua-black/6360443.p?skuId=6360443" class="external" rel="nofollow" target="_blank">Best Buy</a>)</li>
<li>Galaxy Active2 44mm in black&nbsp;&mdash; $249.99, down from $299.99&nbsp;(<a href="https://www.amazon.com/gp/product/B07VQJ56T3/?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">Amazon</a>, <a href="https://www.bestbuy.com/site/samsung-galaxy-watch-active2-smartwatch-44mm-aluminum-aqua-black/6360438.p?skuId=6360438&amp;intl=nosplash" class="external" rel="nofollow" target="_blank">Best Buy</a>)</li>
</ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/deal/" rel="tag">deal</a></li><li><a href="https://www.androidpolice.com/tags/deal-alert/" rel="tag">deal alert</a></li><li><a href="https://www.androidpolice.com/tags/deals/" rel="tag">deals</a></li><li><a href="https://www.androidpolice.com/tags/samsung/" rel="tag">Samsung</a></li><li><a href="https://www.androidpolice.com/tags/samsung-galaxy-active-2/" rel="tag">Samsung Galaxy Active 2</a></li><li><a href="https://www.androidpolice.com/tags/smartwatch/" rel="tag">smartwatch</a></li><li><a href="https://www.androidpolice.com/tags/tizen-os/" rel="tag">tizen os</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
<div class="addthis_post_footer addthis_inline_share_toolbox_ax6f" data-url="https://www.androidpolice.com/2019/11/21/samsung-galaxy-active-2-smartwatch-deal/" data-title="Slash $50 off a brand new Samsung Galaxy Active2 smartwatch on Amazon and Best Buy"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F11%2F21%2Fsamsung-galaxy-active-2-smartwatch-deal%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F11%2F21%2Fsamsung-galaxy-active-2-smartwatch-deal%2F&text=Slash+%2450+off+a+brand+new+Samsung+Galaxy+Active2+smartwatch+on+Amazon+and+Best+Buy" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F11%2F21%2Fsamsung-galaxy-active-2-smartwatch-deal%2F&title=Slash+%2450+off+a+brand+new+Samsung+Galaxy+Active2+smartwatch+on+Amazon+and+Best+Buy" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F11%2F21%2Fsamsung-galaxy-active-2-smartwatch-deal%2F&title=Slash+%2450+off+a+brand+new+Samsung+Galaxy+Active2+smartwatch+on+Amazon+and+Best+Buy" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div> </div>
<div class='ains ains-9' data-ai='WzksMCwiYXAyX2JlbG93X3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2019/11/21/samsung-galaxy-active-2-smartwatch-deal/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2019/11/21/google-assistant-now-works-better-with-g-suite-accounts/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2019/11/21/google-assistant-now-works-better-with-g-suite-accounts/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Google Assistant now works better with G Suite accounts</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2FAP_Pixel4_No-upgrade-needed-5.jpg&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2FAP_Pixel4_No-upgrade-needed-5.jpg&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2019/11/21/google-one-subscribers-store-discount-credit/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2019/11/21/google-one-subscribers-store-discount-credit/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Next</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>(Update: Credits arriving) Google One subscribers can get up to a 10% credit on Google Store ...</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FGoogle-Store-10.15.19.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FGoogle-Store-10.15.19.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<div id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/10/31/samsung-members-had-a-d-pic-on-its-front-page-for-several-hours/#comments">81</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999996565591%;"></div></div>
<a class="cell-link" href="/2019/10/31/samsung-members-had-a-d-pic-on-its-front-page-for-several-hours/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fsamsung_members-member-hero-image.png&w=60&h=60">
<div class="cell-content">
<h4>Samsung Members had a d*** pic on its front page for several hours</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/31 1:38am PST</time><time class="timeago" datetime="2019-10-31T01:38:15-08:00">Oct 31, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/11/19/verizon-att-sprint-tmobile-5g-cities/#comments">150</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999983804748%;"></div></div>
<a class="cell-link" href="/2019/11/19/verizon-att-sprint-tmobile-5g-cities/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fcell-tower-antennas-roof.png&w=60&h=60">
<div class="cell-content">
<h4>Every 5G city and region for every major carrier in the US (Verizon, AT&#038;T, T-Mobile, and Sprint)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/19 8:21am PST</time><time class="timeago" datetime="2019-11-19T08:21:18-08:00">Nov 19, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/11/08/im-an-android-user-who-tried-the-apple-watch-for-a-month-its-now-the-only-smartwatch-ill-recommend/#comments">520</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999945345904%;"></div></div>
<a class="cell-link" href="/2019/11/08/im-an-android-user-who-tried-the-apple-watch-for-a-month-its-now-the-only-smartwatch-ill-recommend/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fapple-watch-series-5-7.jpg&w=60&h=60">
<div class="cell-content">
<h4>I'm an Android user who tried the Apple Watch for a month — it's now the only smartwatch I'll recommend</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/08 8:45am PST</time><time class="timeago" datetime="2019-11-08T08:45:46-08:00">Nov 8, 2019</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDAsImFwMl90cmVuZGluZ19wb3N0c193cmFwcGVyIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div> </div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13' data-ai='WzEzLDAsImFwMl9mb290ZXIgc21hbGwiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-2" class="widget-odd widget-first widget-1  none widget ai_widget"><div class='ains ains-14' data-ai='WzE0LDJd' style=''>
<div class="adslot_ap2_sidebar_1">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">500k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title"></span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title"></span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow on Twitch" class="" href="https://twitch.tv/androidpolice" target="_blank">
<div class="ap-follow-icon twitch-color"><i class="icon-twitch"></i></div>
<span class="ap-sidebar-title">8.86k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank">
<div class="ap-follow-icon ap-follow-icon-feedly"></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="small"></a>
</div>
</section>
</li>
<li id="ai_widget-3" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-15' data-ai='WzE1LDJd' style=''>
<div class="adslot_ap2_sidebar_2">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x600_sidebar_2 */
google_ad_slot = "2879686538";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/11/21/samsung-galaxy-active-2-smartwatch-deal/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2019/11/21/samsung-galaxy-active-2-smartwatch-deal/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fsamsung-galaxy-watch-active2-review-6.jpg&w=60&h=60">
<div class="cell-content">
<h4>Slash $50 off a brand new Samsung Galaxy Active2 smartwatch on Amazon and Best Buy</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/21 12:12pm PST</time><time class="timeago" datetime="2019-11-21T12:12:44-08:00">Nov 21, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/11/21/this-portable-android-tv-projector-from-xgimi-is-down-to-340-60-off/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.762012456373%;"></div></div>
<a class="cell-link" href="/2019/11/21/this-portable-android-tv-projector-from-xgimi-is-down-to-340-60-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2Fxgimi-mogo-hero-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>This portable Android TV projector from XGIMI is down to $340 ($60 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/21 8:50am PST</time><time class="timeago" datetime="2019-11-21T08:50:01-08:00">Nov 21, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/11/21/beats-solo3-wireless-on-ear-headphones-deal/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:29.279022642441%;"></div></div>
<a class="cell-link" href="/2019/11/21/beats-solo3-wireless-on-ear-headphones-deal/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2FBeats-Solo3-Hero.png&w=60&h=60">
<div class="cell-content">
<h4>Save up to 57% on Beats Solo3 wireless on-ear headphones at Amazon and Best Buy</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/21 8:10am PST</time><time class="timeago" datetime="2019-11-21T08:10:39-08:00">Nov 21, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/11/20/nokia-9-pureview-drops-to-super-low-price-of-380-320-off/#comments">32</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:40.036982057925%;"></div></div>
<a class="cell-link" href="/2019/11/20/nokia-9-pureview-drops-to-super-low-price-of-380-320-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2FNokia-9-8-of-10.jpg&w=60&h=60">
<div class="cell-content">
<h4>Nokia 9 PureView drops to super-low price of $380 ($320 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/20 7:18pm PST</time><time class="timeago" datetime="2019-11-20T19:18:07-08:00">Nov 20, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/11/20/app-sales-nov-20-2019/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:42.32951042571%;"></div></div>
<a class="cell-link" href="/2019/11/20/app-sales-nov-20-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2Fnexus2cee_wednesday_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>26 temporarily free and 29 on-sale apps and games, including Pujie Black</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/20 2:22pm PST</time><time class="timeago" datetime="2019-11-20T14:22:36-08:00">Nov 20, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="ai_widget-4" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-16' data-ai='WzE2LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_3 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_3 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_3" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="2745870776"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-478" class="wp-polls">
<form id="polls_form_478" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_478_nonce" name="wp-polls-nonce" value="9663f1d6ce" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="478" /></p>
<p style="text-align: center;"><strong>Will you subscribe to Stadia Pro for $10 a month?</strong></p><div id="polls-478-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2462" name="poll_478" value="2462" /> <label for="poll-answer-2462">I pre-ordered a Founders or Premiere Edition (which comes with a trial subscription).</label></li>
<li><input type="radio" id="poll-answer-2463" name="poll_478" value="2463" /> <label for="poll-answer-2463">I plan to subscribe.</label></li>
<li><input type="radio" id="poll-answer-2464" name="poll_478" value="2464" /> <label for="poll-answer-2464">Waiting on reviews.</label></li>
<li><input type="radio" id="poll-answer-2465" name="poll_478" value="2465" /> <label for="poll-answer-2465">The free tier sounds like enough.</label></li>
<li><input type="radio" id="poll-answer-2466" name="poll_478" value="2466" /> <label for="poll-answer-2466">Maybe, I want to try it out first.</label></li>
<li><input type="radio" id="poll-answer-2467" name="poll_478" value="2467" /> <label for="poll-answer-2467">Too expensive.</label></li>
<li><input type="radio" id="poll-answer-2468" name="poll_478" value="2468" /> <label for="poll-answer-2468">Not interested in Stadia.</label></li>
<li><input type="radio" id="poll-answer-2469" name="poll_478" value="2469" /> <label for="poll-answer-2469">I can't, it's not available in my country.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(478);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(478); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-478-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2019/11/17/weekend-poll-do-you-plan-on-signing-up-for-stadia-pro/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="ai_widget-5" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-17' data-ai='WzE3LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_4 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4881079520"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/11/19/fossil-hybrid-hr-review-this-hybrid-smartwatch-is-off-to-a-rough-start/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:45.135583014347%;"></div></div>
<a class="cell-link" href="/2019/11/19/fossil-hybrid-hr-review-this-hybrid-smartwatch-is-off-to-a-rough-start/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2Ffossil-hybrid-hr-review-hero-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Fossil Hybrid HR review: This hybrid smartwatch is off to a rough start</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/19 8:39am PST</time><time class="timeago" datetime="2019-11-19T08:39:57-08:00">Nov 19, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/11/19/oneplus-7t-pro-review/#comments">120</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.323569436322%;"></div></div>
<a class="cell-link" href="/2019/11/19/oneplus-7t-pro-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2FOP7TPro-review-hero-1.png&w=60&h=60">
<div class="cell-content">
<h4>OnePlus 7T Pro review: The best OnePlus phone, but not the one you should buy</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/19 4:55am PST</time><time class="timeago" datetime="2019-11-19T04:55:29-08:00">Nov 19, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/11/18/google-stadia-review/#comments">212</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.67322887008%;"></div></div>
<a class="cell-link" href="/2019/11/18/google-stadia-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fgoogle-stadia-review-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Stadia review: This could be big</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/18 9:00am PST</time><time class="timeago" datetime="2019-11-18T09:00:03-08:00">Nov 18, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/11/16/tp-link-kasa-smart-light-strip-review-voice-controlled-rgb-lights-for-your-furniture/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.843204069983%;"></div></div>
<a class="cell-link" href="/2019/11/16/tp-link-kasa-smart-light-strip-review-voice-controlled-rgb-lights-for-your-furniture/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2Ftp-link-kasa-smart-light-strip-review-hero-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>TP-Link Kasa Smart Light Strip review: Voice-controlled RGB lights for your furniture</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/16 7:14am PST</time><time class="timeago" datetime="2019-11-16T07:14:51-08:00">Nov 16, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/11/15/lg-g8x-dual-screen-review/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.286426622157%;"></div></div>
<a class="cell-link" href="/2019/11/15/lg-g8x-dual-screen-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fg8x-hero.png&w=60&h=60">
<div class="cell-content">
<h4>LG G8X ThinQ with Dual Screen review: A different way to fold, with trade-offs all its own</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/15 6:00am PST</time><time class="timeago" datetime="2019-11-15T06:00:59-08:00">Nov 15, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/11/17/new-android-games-minecraft-earth-romancing-saga-3-il-filo-conduttore/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:15.865525393146%;"></div></div>
<a class="cell-link" href="/2019/11/17/new-android-games-minecraft-earth-romancing-saga-3-il-filo-conduttore/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>22 new Android games from the week of November 11, 2019: Minecraft Earth, Romancing SaGa 3, and Il Filo Conduttore</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/17 6:04am PST</time><time class="timeago" datetime="2019-11-17T06:04:25-08:00">Nov 17, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/11/16/17-new-and-notable-android-apps-from-the-last-three-weeks-including-disney-spotify-kids-and-stadia-10-26-19-11-16-19/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.223233793196%;"></div></div>
<a class="cell-link" href="/2019/11/16/17-new-and-notable-android-apps-from-the-last-three-weeks-including-disney-spotify-kids-and-stadia-10-26-19-11-16-19/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>17 new and notable Android apps from the last three weeks including Disney+, Spotify Kids, and Stadia (10/26/19 - 11/16/19)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/16 8:02am PST</time><time class="timeago" datetime="2019-11-16T08:02:19-08:00">Nov 16, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/11/09/new-android-games-angry-birds-ar-isle-of-pigs-soul-chase-another-world-the-quest-basilisks-eye/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.28359535731%;"></div></div>
<a class="cell-link" href="/2019/11/09/new-android-games-angry-birds-ar-isle-of-pigs-soul-chase-another-world-the-quest-basilisks-eye/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>39 new Android games from the week of November 4, 2019: Angry Birds AR: Isle of Pigs, Soul Chase: Another World, and The Quest - Basilisk's Eye</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/09 8:46am PST</time><time class="timeago" datetime="2019-11-09T08:46:47-08:00">Nov 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/10/27/new-android-games-the-king-of-fighters-allstar-rome-total-war-alexander-the-swords-of-ditto/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.244638277578%;"></div></div>
<a class="cell-link" href="/2019/10/27/new-android-games-the-king-of-fighters-allstar-rome-total-war-alexander-the-swords-of-ditto/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>26 new Android games from the week of October 21: The King of Fighters ALLSTAR, ROME: Total War - Alexander, and The Swords of Ditto</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/27 7:44am PST</time><time class="timeago" datetime="2019-10-27T07:44:55-08:00">Oct 27, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/10/26/18-new-and-notable-android-apps-and-live-wallpapers-from-the-last-week-including-walmart-inhome-delivery-many-digital-wellbeing-experiments-and-zenkey-powered-by-t-mobile-10-19-19-10-26-19/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:40.318629321293%;"></div></div>
<a class="cell-link" href="/2019/10/26/18-new-and-notable-android-apps-and-live-wallpapers-from-the-last-week-including-walmart-inhome-delivery-many-digital-wellbeing-experiments-and-zenkey-powered-by-t-mobile-10-19-19-10-26-19/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>18 new and notable Android apps and live wallpapers from the last week including Walmart InHome Delivery, many Digital Wellbeing Experiments, and ZenKey Powered by T-Mobile (10/19/19 - 10/26/19)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/26 8:25am PST</time><time class="timeago" datetime="2019-10-26T08:25:08-08:00">Oct 26, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/11/21/it-looks-like-google-photos-will-get-manual-face-tagging-in-a-future-update/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.722347094004%;"></div></div>
<a class="cell-link" href="/2019/11/21/it-looks-like-google-photos-will-get-manual-face-tagging-in-a-future-update/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2FGoogle-Photos-Manual-Facial-Recognition-Hero.png&w=60&h=60">
<div class="cell-content">
<h4>It looks like Google Photos will get manual face tagging in a future update</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/21 10:38am PST</time><time class="timeago" datetime="2019-11-21T10:38:01-08:00">Nov 21, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/11/21/gmail-app-picking-up-support-for-interactive-amp-driven-dynamic-emails/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.562272901884%;"></div></div>
<a class="cell-link" href="/2019/11/21/gmail-app-picking-up-support-for-interactive-amp-driven-dynamic-emails/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F04%2Fgmail-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Gmail app picking up support for interactive, AMP-driven, dynamic emails</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/21 9:52am PST</time><time class="timeago" datetime="2019-11-21T09:52:22-08:00">Nov 21, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/11/21/chrome-canary-gets-mysteriously-renamed-to-clankium-with-funky-dino-icon-apk-download/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:70.302255818221%;"></div></div>
<a class="cell-link" href="/2019/11/21/chrome-canary-gets-mysteriously-renamed-to-clankium-with-funky-dino-icon-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fchrome-clankium-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Chrome Canary gets mysteriously renamed to Clankium with funky dino icon (Update: Probably a mistake)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/21 9:03am PST</time><time class="timeago" datetime="2019-11-21T09:03:54-08:00">Nov 21, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/11/21/nintendo-animal-crossing-pocket-camp-subscription/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:29.380482354074%;"></div></div>
<a class="cell-link" href="/2019/11/21/nintendo-animal-crossing-pocket-camp-subscription/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2FAnimal-Crossing-Pocket-Camp.png&w=60&h=60">
<div class="cell-content">
<h4>Nintendo is adding two optional subscription plans to Animal Crossing: Pocket Camp today</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/21 8:10am PST</time><time class="timeago" datetime="2019-11-21T08:10:30-08:00">Nov 21, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/11/21/google-assistant-my-storytime/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.166427036717%;"></div></div>
<a class="cell-link" href="/2019/11/21/google-assistant-my-storytime/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fgoogle-assistant-my-storytime.png&w=60&h=60">
<div class="cell-content">
<h4>Record bedtime stories for your kids to enjoy on Google Home even when you're away</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/21 8:00am PST</time><time class="timeago" datetime="2019-11-21T08:00:52-08:00">Nov 21, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/11/21/google-store-bumps-expected-pixel-slate-deliveries-now-starting-november-20-21/#comments">63</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:95.107612700487%;"></div></div>
<a class="cell-link" href="/2018/11/21/google-store-bumps-expected-pixel-slate-deliveries-now-starting-november-20-21/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FPixel-Slate-Made-by-Google-Hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: No date] Google Store mistakenly bumps up expected Pixel Slate delivery dates</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/21 3:33am PST</time><time class="timeago" datetime="2018-11-21T03:33:19-08:00">Nov 21, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/11/21/android-wear-v2-6-includes-recent-app-complication-network-status-indicators-download-progress-card-apk-download/#comments">93</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:82.490495959408%;"></div></div>
<a class="cell-link" href="/2017/11/21/android-wear-v2-6-includes-recent-app-complication-network-status-indicators-download-progress-card-apk-download/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_wear.png&w=60&h=60">
<div class="cell-content">
<h4>Android Wear v2.6 includes a Recent app complication, network status indicators, download progress card, and more [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/21 5:59pm PST</time><time class="timeago" datetime="2017-11-21T17:59:42-08:00">Nov 21, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/11/21/deep-dive-closer-look-google-pixels-camera/#comments">97</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.102071970979%;"></div></div>
<a class="cell-link" href="/2016/11/21/deep-dive-closer-look-google-pixels-camera/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F11%2Fnexus2cee_20161116-IMG_5167-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Deep dive: A closer look at the Google Pixel's camera</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/11/21 11:35am PST</time><time class="timeago" datetime="2016-11-21T11:35:41-08:00">Nov 21, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/11/21/many-nexus-6p-owners-are-reporting-microphone-problems-may-be-related-to-noise-cancellation-google-is-investigating/#comments">290</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.771618030597%;"></div></div>
<a class="cell-link" href="/2015/11/21/many-nexus-6p-owners-are-reporting-microphone-problems-may-be-related-to-noise-cancellation-google-is-investigating/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F11%2Fnexus2cee_DSC6934.jpg&w=60&h=60">
<div class="cell-content">
<h4>Many Nexus 6P Owners Are Reporting Microphone Problems, May Be Related To Noise Cancellation; Google Is Investigating</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/11/21 4:40pm PST</time><time class="timeago" datetime="2015-11-21T16:40:00-08:00">Nov 21, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/11/21/google-play-services-6-5-spruces-androids-system-update-screen/#comments">103</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.186979866844%;"></div></div>
<a class="cell-link" href="/2014/11/21/google-play-services-6-5-spruces-androids-system-update-screen/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F11%2Fnexus2cee_unnamed-113.png&w=60&h=60">
<div class="cell-content">
<h4>Google Play Services 6.5 Spruces Up Android's System Update Screen Too</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/11/21 10:59am PST</time><time class="timeago" datetime="2014-11-21T10:59:43-08:00">Nov 21, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/11/21/bonus-round-hunger-games-panem-run-polarity-flick-kick-football-legends-and-tic-tactics/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/11/21/bonus-round-hunger-games-panem-run-polarity-flick-kick-football-legends-and-tic-tactics/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusicon_thumb_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Hunger Games: Panem Run, Polarity, Flick Kick Football Legends, And Tic Tactics</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/11/21 6:37pm PST</time><time class="timeago" datetime="2013-11-21T18:37:00-08:00">Nov 21, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/11/21/new-app-easymute-quickly-pauses-or-silences-your-music-when-the-devices-proximity-sensor-is-covered/#comments">20</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/11/21/new-app-easymute-quickly-pauses-or-silences-your-music-when-the-devices-proximity-sensor-is-covered/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F11%2Fnexusae0_easymute.png&w=60&h=60">
<div class="cell-content">
<h4>[New App] easyMute Quickly Pauses Or Silences Your Music When The Device's Proximity Sensor Is Covered</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/11/21 7:49pm PST</time><time class="timeago" datetime="2012-11-21T19:49:00-08:00">Nov 21, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/11/21/minecraft-pocket-edition-will-be-getting-survival-mode-says-mojang/#comments">23</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/11/21/minecraft-pocket-edition-will-be-getting-survival-mode-says-mojang/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F11%2Fhi-256-0-37876bc3a4bd94879bcc9955b7d5641fa211d81e.png&w=60&h=60">
<div class="cell-content">
<h4>Minecraft: Pocket Edition Will Be Getting Survival Mode, Says Mojang</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/11/21 8:22pm PST</time><time class="timeago" datetime="2011-11-21T20:22:05-08:00">Nov 21, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/11/21/angry-birds-and-the-pigs-sign-a-peace-treaty-hilarious-video/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/11/21/angry-birds-and-the-pigs-sign-a-peace-treaty-hilarious-video/">
<h3 class="ap-sidebar-title"><span>9 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F11%2Fimage335.png&w=60&h=60">
<div class="cell-content">
<h4>Angry Birds And The Pigs Sign A Peace Treaty [Hilarious Video]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/11/21 10:48pm PST</time><time class="timeago" datetime="2010-11-21T22:48:34-08:00">Nov 21, 2010</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2009/11/21/meet-firefox-for-mobile-video-feature-highlights-more-info/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2009/11/21/meet-firefox-for-mobile-video-feature-highlights-more-info/">
<h3 class="ap-sidebar-title"><span>10 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2FMeetFirefoxForMobileVIDEOSummary_8FC3%2Fimage.png&w=60&h=60">
<div class="cell-content">
<h4>Meet Firefox For Mobile [Video + Feature Highlights + More Info]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2009/11/21 10:47am PST</time><time class="timeago" datetime="2009-11-21T10:47:00-08:00">Nov 21, 2009</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 642793</script>
<center>
<div class='ains ains-12' data-ai='WzEyLDAsImFwMl9mb290ZXIgbGFyZ2UiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<div id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/11/21/google-assistant-android-auto-no-answers/#comments">104</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99993982971%;"></div></div>
<a class="cell-link" href="/2019/11/21/google-assistant-android-auto-no-answers/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fnew-android-auto.jpg&w=60&h=60">
<div class="cell-content">
<h4>(Update: Fixed) Google Assistant refuses to answer some users on Android Auto, despite understanding requests</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/21 1:38am PST</time><time class="timeago" datetime="2019-11-21T01:38:47-08:00">Nov 21, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/11/20/amazon-black-friday-deals-sale-2019/#comments">34</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.993371823928%;"></div></div>
<a class="cell-link" href="/2019/11/20/amazon-black-friday-deals-sale-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2FAmazon-Happy-HoliDeals.png&w=60&h=60">
<div class="cell-content">
<h4>Amazon announces gargantuan list of Black Friday deals (Update: More items)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/20 2:20pm PST</time><time class="timeago" datetime="2019-11-20T14:20:09-08:00">Nov 20, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/11/21/easeus-data-recovery-wizard-free-restore-lost-corrupted-files/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.920449794079%;"></div></div>
<a class="cell-link" href="/2019/11/21/easeus-data-recovery-wizard-free-restore-lost-corrupted-files/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2FEaseUS-Sponsored-Post-Hero-4.png&w=60&h=60">
<div class="cell-content">
<h4>Restore lost or corrupted files on most devices with EaseUS Data Recovery Wizard, now 50% off [Sponsored Post]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/21 12:17pm PST</time><time class="timeago" datetime="2019-11-21T12:17:09-08:00">Nov 21, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/11/21/google-pay-international-62-new-banks/#comments">52</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.908199285327%;"></div></div>
<a class="cell-link" href="/2019/11/21/google-pay-international-62-new-banks/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2Fgoogle-pay-hero-2.png&w=60&h=60">
<div class="cell-content">
<h4>Google Pay expands to 62 new banks internationally (Update: 6 more)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/21 8:11am PST</time><time class="timeago" datetime="2019-11-21T08:11:37-08:00">Nov 21, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/11/21/giveaway-register-to-win-a-brand-new-pixel-4-from-chargeasap-worldwide/#comments">401</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:73.072173318409%;"></div></div>
<a class="cell-link" href="/2019/11/21/giveaway-register-to-win-a-brand-new-pixel-4-from-chargeasap-worldwide/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FPixel-4-vs-3-17.jpg&w=60&h=60">
<div class="cell-content">
<h4>Last day to enter: Register to win a brand new Pixel 4 from Chargeasap [Worldwide]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/21 8:27am PST</time><time class="timeago" datetime="2019-11-21T08:27:36-08:00">Nov 21, 2019</time></div></div>
</div>
</a>
</li></ul></section></div> </div>
<div class="one-third column">
<div id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/11/19/verizon-att-sprint-tmobile-5g-cities/#comments">150</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999983804748%;"></div></div>
<a class="cell-link" href="/2019/11/19/verizon-att-sprint-tmobile-5g-cities/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fcell-tower-antennas-roof.png&w=60&h=60">
<div class="cell-content">
<h4>Every 5G city and region for every major carrier in the US (Verizon, AT&#038;T, T-Mobile, and Sprint)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/19 8:21am PST</time><time class="timeago" datetime="2019-11-19T08:21:18-08:00">Nov 19, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/11/21/google-assistant-android-auto-no-answers/#comments">104</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99993982971%;"></div></div>
<a class="cell-link" href="/2019/11/21/google-assistant-android-auto-no-answers/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fnew-android-auto.jpg&w=60&h=60">
<div class="cell-content">
<h4>(Update: Fixed) Google Assistant refuses to answer some users on Android Auto, despite understanding requests</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/21 1:38am PST</time><time class="timeago" datetime="2019-11-21T01:38:47-08:00">Nov 21, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/11/18/amazon-music-now-free-for-android-ios-and-fire-tv/#comments">42</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999624179244%;"></div></div>
<a class="cell-link" href="/2019/11/18/amazon-music-now-free-for-android-ios-and-fire-tv/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2F2019-11-18-Amazon-Music-01.png&w=60&h=60">
<div class="cell-content">
<h4>Amazon Music now free for Android, iOS, and Fire TV</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/18 4:52pm PST</time><time class="timeago" datetime="2019-11-18T16:52:02-08:00">Nov 18, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/11/19/instagram-private-accounts-viewer-app/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998913164868%;"></div></div>
<a class="cell-link" href="/2019/11/19/instagram-private-accounts-viewer-app/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2Finstagram-hero.png&w=60&h=60">
<div class="cell-content">
<h4>(Update: Removed from Play Store) Shady app lets stalkers view private Instagram accounts in exchange for their own data</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/19 2:48am PST</time><time class="timeago" datetime="2019-11-19T02:48:15-08:00">Nov 19, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/11/20/amazon-black-friday-deals-sale-2019/#comments">34</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.993371823928%;"></div></div>
<a class="cell-link" href="/2019/11/20/amazon-black-friday-deals-sale-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2FAmazon-Happy-HoliDeals.png&w=60&h=60">
<div class="cell-content">
<h4>Amazon announces gargantuan list of Black Friday deals (Update: More items)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/20 2:20pm PST</time><time class="timeago" datetime="2019-11-20T14:20:09-08:00">Nov 20, 2019</time></div></div>
</div>
</a>
</li></ul></section></div> </div>
<div class="one-third column omega">
<div id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/10/31/samsung-members-had-a-d-pic-on-its-front-page-for-several-hours/#comments">81</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999996565591%;"></div></div>
<a class="cell-link" href="/2019/10/31/samsung-members-had-a-d-pic-on-its-front-page-for-several-hours/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fsamsung_members-member-hero-image.png&w=60&h=60">
<div class="cell-content">
<h4>Samsung Members had a d*** pic on its front page for several hours</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/31 1:38am PST</time><time class="timeago" datetime="2019-10-31T01:38:15-08:00">Oct 31, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/11/19/verizon-att-sprint-tmobile-5g-cities/#comments">150</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999983804748%;"></div></div>
<a class="cell-link" href="/2019/11/19/verizon-att-sprint-tmobile-5g-cities/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fcell-tower-antennas-roof.png&w=60&h=60">
<div class="cell-content">
<h4>Every 5G city and region for every major carrier in the US (Verizon, AT&#038;T, T-Mobile, and Sprint)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/19 8:21am PST</time><time class="timeago" datetime="2019-11-19T08:21:18-08:00">Nov 19, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/11/08/im-an-android-user-who-tried-the-apple-watch-for-a-month-its-now-the-only-smartwatch-ill-recommend/#comments">520</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999945345904%;"></div></div>
<a class="cell-link" href="/2019/11/08/im-an-android-user-who-tried-the-apple-watch-for-a-month-its-now-the-only-smartwatch-ill-recommend/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fapple-watch-series-5-7.jpg&w=60&h=60">
<div class="cell-content">
<h4>I'm an Android user who tried the Apple Watch for a month — it's now the only smartwatch I'll recommend</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/08 8:45am PST</time><time class="timeago" datetime="2019-11-08T08:45:46-08:00">Nov 8, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/11/21/google-assistant-android-auto-no-answers/#comments">104</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99993982971%;"></div></div>
<a class="cell-link" href="/2019/11/21/google-assistant-android-auto-no-answers/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fnew-android-auto.jpg&w=60&h=60">
<div class="cell-content">
<h4>(Update: Fixed) Google Assistant refuses to answer some users on Android Auto, despite understanding requests</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/21 1:38am PST</time><time class="timeago" datetime="2019-11-21T01:38:47-08:00">Nov 21, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/11/18/amazon-music-now-free-for-android-ios-and-fire-tv/#comments">42</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999624179244%;"></div></div>
<a class="cell-link" href="/2019/11/18/amazon-music-now-free-for-android-ios-and-fire-tv/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F11%2F2019-11-18-Amazon-Music-01.png&w=60&h=60">
<div class="cell-content">
<h4>Amazon Music now free for Android, iOS, and Fire TV</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/11/18 4:52pm PST</time><time class="timeago" datetime="2019-11-18T16:52:02-08:00">Nov 18, 2019</time></div></div>
</div>
</a>
</li></ul></section></div> </div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<span class="ap-rel-parent page_stats">
146 queries | 0.413s | forge <span id="this_page_stats" hidden>Original page cache stats:<br>146 queries | 0.413s | forge<br>This request stats: <br> 41 queries | 0.239s | citadel</span> </span>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2019 </span>
</div>
</div>
</div>
</div>
</div>

<script>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</script>
<img src="https://www.androidpolice.com/wp-content/plugins/ap-hotness/aph-post-view-counter.php?post_id=642793" alt=""><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"642793 https:\/\/www.androidpolice.com\/?p=642793","disqusShortname":"androidpolice","disqusTitle":"Slash $50 off a brand new Samsung Galaxy Active2 smartwatch on Amazon and Best Buy","disqusUrl":"http:\/\/androidpolice.com\/2019\/11\/21\/samsung-galaxy-active-2-smartwatch-deal\/","postId":"642793"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"No Option\":false,\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":90,\"Non-Consent Display Frequency\":90,\"Publisher Name\":\"Illogical Robot LLC\",\"Publisher Logo\":\"https:\\\/\\\/www.androidpolice.com\\\/wp-content\\\/themes\\\/ap2\\\/images\\\/android-police-logo-599.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"The quality content and information we provide to you depends on the revenue we generate from advertising. We and our partners use your personal data in order to serve personalised advertising, measure activity on the site and deliver personalised features and content to you. Click below to consent to the use of your data. You can revisit your choices at any time.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\",\"Custom Links Displayed on Initial Screen\":[\"[Find out more by reading our privacy and cookie policies](https:\\\/\\\/www.androidpolice.com\\\/androidpolice-com-privacy-policy\\\/)\",\"[How Google uses information from sites](https:\\\/\\\/policies.google.com\\\/technologies\\\/partner-sites)\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1555527908'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.4.1.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1572373555'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1572373555'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'12245754',post:'642793',tz:'-8',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '642793' ]);
</script>
<div id="mistape_dialog" data-mode="comment" data-dry-run="0">
<div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
<div class="dialog-wrap">
<div class="dialog-wrap-top">
<h2>Spelling error report</h2>
<div class="mistape_dialog_block">
<h3>The following text will be sent to our editors:</h3>
<div id="mistape_reported_text"></div>
</div>
</div>
<div class="dialog-wrap-bottom"><div class="mistape_dialog_block comment">
<h3><label for="mistape_comment">Your comment (optional):</label></h3>
<textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea>
</div><div class="pos-relative">
</div>
</div>
</div>
<div class="mistape_dialog_block">
<a class="mistape_action" data-action="send" data-id="642793" role="button">Send</a>
<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
</div>
<div class="mistape-letter-front letter-part">
<div class="front-left"></div>
<div class="front-right"></div>
<div class="front-bottom"></div>
</div>
<div class="mistape-letter-back letter-part">
<div class="mistape-letter-back-top"></div>
</div>
<div class="mistape-letter-top letter-part"></div>
</div></div></div><script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5b5d52974ebd54"></script>

<script src="//instant.page/1.2.2" type="module" integrity="sha384-2xV8M5griQmzyiY3CDqh1dn4z3llDVqZDqzjzcY+jCBCk/a5fXJmuZ/40JJAPeoU"></script>


<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />


<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
