<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="Googlebot-News" content="noindex, nofollow"> 
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>

<title>Amazon purchases of the Pixel 4 will come with a $100 gift card</title>
<meta name="description" content="Most new flagships come with pre-order offers upon debut these days, and the Pixel 4 is no different. With the pre-order of any Pixel 4 or 4 XL, Amazon is" />
<link rel="canonical" href="https://www.androidpolice.com/2019/10/15/amazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amazon purchases of the Pixel 4 will come with a $100 gift card" />
<meta property="og:description" content="Most new flagships come with pre-order offers upon debut these days, and the Pixel 4 is no different. With the pre-order of any Pixel 4 or 4 XL, Amazon is" />
<meta property="og:url" content="https://www.androidpolice.com/2019/10/15/amazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:author" content="https://www.facebook.com/rgao007" />
<meta property="article:tag" content="amazon" />
<meta property="article:tag" content="deal" />
<meta property="article:tag" content="gift card" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="pixel 4" />
<meta property="article:tag" content="Pixel 4 XL" />
<meta property="article:section" content="Amazon" />
<meta property="article:published_time" content="2019-10-15T23:13:32-07:00" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2019/10/Pixel-4-all-colors-668x445.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2019/10/Pixel-4-all-colors-668x445.jpg" />
<meta property="og:image:width" content="668" />
<meta property="og:image:height" content="445" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Most new flagships come with pre-order offers upon debut these days, and the Pixel 4 is no different. With the pre-order of any Pixel 4 or 4 XL, Amazon is" />
<meta name="twitter:title" content="Amazon purchases of the Pixel 4 will come with a $100 gift card" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2019/10/Pixel-4-all-colors.jpg" />
<meta name="twitter:creator" content="@rgao007" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.androidpolice.com/#organization","name":"AndroidPolice","url":"https://www.androidpolice.com/","sameAs":["https://www.facebook.com/AndroidPolice","https://www.instagram.com/androidpolice/","https://www.youtube.com/androidpolice","https://twitter.com/AndroidPolice"],"logo":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#logo","url":"https://www.androidpolice.com/wp-content/uploads/2019/07/android_police_extended_text_logo_white1.png","width":367,"height":60,"caption":"AndroidPolice"},"image":{"@id":"https://www.androidpolice.com/#logo"}},{"@type":"WebSite","@id":"https://www.androidpolice.com/#website","url":"https://www.androidpolice.com/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","publisher":{"@id":"https://www.androidpolice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.androidpolice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.androidpolice.com/2019/10/15/amazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card/#primaryimage","url":"https://www.androidpolice.com/wp-content/uploads/2019/10/Pixel-4-all-colors.jpg","width":2738,"height":1825},{"@type":"WebPage","@id":"https://www.androidpolice.com/2019/10/15/amazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card/#webpage","url":"https://www.androidpolice.com/2019/10/15/amazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card/","inLanguage":"en-US","name":"Amazon purchases of the Pixel 4 will come with a $100 gift card","isPartOf":{"@id":"https://www.androidpolice.com/#website"},"primaryImageOfPage":{"@id":"https://www.androidpolice.com/2019/10/15/amazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card/#primaryimage"},"datePublished":"2019-10-15T23:13:32-07:00","dateModified":"2019-10-15T23:13:32-07:00","description":"Most new flagships come with pre-order offers upon debut these days, and the Pixel 4 is no different. With the pre-order of any Pixel 4 or 4 XL, Amazon is"},{"@type":"NewsArticle","@id":"https://www.androidpolice.com/2019/10/15/amazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card/#article","isPartOf":{"@id":"https://www.androidpolice.com/2019/10/15/amazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card/#webpage"},"author":{"@id":"https://www.androidpolice.com/#/schema/person/845f9bd007a036295d9d0215f7b924fb"},"headline":"Amazon purchases of the Pixel 4 will come with a $100 gift card","datePublished":"2019-10-15T23:13:32-07:00","dateModified":"2019-10-15T23:13:32-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.androidpolice.com/2019/10/15/amazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card/#webpage"},"publisher":{"@id":"https://www.androidpolice.com/#organization"},"image":{"@id":"https://www.androidpolice.com/2019/10/15/amazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card/#primaryimage"},"keywords":"amazon,deal,gift card,Google,pixel 4,Pixel 4 XL","articleSection":"Amazon,Deals,Google,News,Pixel 4,Pixel 4 XL","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.androidpolice.com#organization"}},{"@type":["Person"],"@id":"https://www.androidpolice.com/#/schema/person/845f9bd007a036295d9d0215f7b924fb","name":"Richard Gao","image":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#authorlogo","url":"https://secure.gravatar.com/avatar/54192fc61ea2132c58468a84f53fc29f?s=96&d=mm&r=x","caption":"Richard Gao"},"description":"Richard loves technology, namely Android flagships, as well as depreciated German cars that can be picked up for next to nothing on Craigslist. In other words, he enjoys throwing money away.\r\n\r\nSend him some electronic mail at richard@androidpolice.com.","sameAs":["https://www.facebook.com/rgao007","https://twitter.com/rgao007"]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Amazon purchases of the Pixel 4 will come with a $100 gift card Comments Feed" href="https://www.androidpolice.com/2019/10/15/amazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.androidpolice.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css' href='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.1.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mistape-front-css' href='https://www.androidpolice.com/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1570555990' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.2.4+2.5.4","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.2.4+2.5.4'></script>
<script type='text/javascript'>
(function(a){if("function"===typeof define&&define.amd){define(a);var b=!0}"object"===typeof exports&&(module.exports=a(),b=!0);if(!b){var f=window.Cookies,d=window.Cookies=a();d.noConflict=function(){window.Cookies=f;return d}}})(function(){function a(){for(var a=0,b={};a<arguments.length;a++){var e=arguments[a],c;for(c in e)b[c]=e[c]}return b}function b(f){function d(){}function e(b,c,e){if("undefined"!==typeof document){e=a({path:"/"},d.defaults,e);"number"===typeof e.expires&&(e.expires=new Date(1*
new Date+864E5*e.expires));e.expires=e.expires?e.expires.toUTCString():"";try{var g=JSON.stringify(c);/^[\{\[]/.test(g)&&(c=g)}catch(n){}c=f.write?f.write(c,b):encodeURIComponent(String(c)).replace(/%(23|24|26|2B|3A|3C|3E|3D|2F|3F|40|5B|5D|5E|60|7B|7D|7C)/g,decodeURIComponent);b=encodeURIComponent(String(b)).replace(/%(23|24|26|2B|5E|60|7C)/g,decodeURIComponent).replace(/[\(\)]/g,escape);g="";for(var k in e)e[k]&&(g+="; "+k,!0!==e[k]&&(g+="="+e[k].split(";")[0]));return document.cookie=b+"="+c+g}}
function c(a,b){if("undefined"!==typeof document){for(var c={},d=document.cookie?document.cookie.split("; "):[],e=0;e<d.length;e++){var g=d[e].split("="),h=g.slice(1).join("=");b||'"'!==h.charAt(0)||(h=h.slice(1,-1));try{var l=g[0].replace(/(%[0-9A-Z]{2})+/g,decodeURIComponent);h=(f.read||f)(h,l)||h.replace(/(%[0-9A-Z]{2})+/g,decodeURIComponent);if(b)try{h=JSON.parse(h)}catch(m){}c[l]=h;if(a===l)break}catch(m){}}return a?c[a]:c}}d.set=e;d.get=function(a){return c(a,!1)};d.getJSON=function(a){return c(a,
!0)};d.remove=function(b,c){e(b,"",a(c,{expires:-1}))};d.defaults={};d.withConverter=b;return d}return b(function(){})});AiCookies=Cookies.noConflict();
function ai_check_block(a){var b=AiCookies.getJSON("aiBLOCKS");ai_debug_cookie_status="";null==b&&(b={});"undefined"!==typeof ai_delay_showing_pageviews&&(b.hasOwnProperty(a)||(b[a]={}),b[a].hasOwnProperty("d")||(b[a].d=ai_delay_showing_pageviews));if(b.hasOwnProperty(a))for(var f in b[a]){if("x"==f){var d=document.querySelectorAll('span[data-ai-block="'+a+'"]')[0].dataset.aiHash,e="";b[a].hasOwnProperty("h")&&(e=b[a].h);var c=new Date;c=b[a][f]-Math.round(c.getTime()/1E3);if(0<c&&e==d)return ai_debug_cookie_status=
a="closed for "+c+" s = "+Math.round(1E4*c/3600/24)/1E4+" days",!1;ai_set_cookie(a,"x","");b[a].hasOwnProperty("i")||b[a].hasOwnProperty("c")||ai_set_cookie(a,"h","")}else if("d"==f){if(0!=b[a][f])return ai_debug_cookie_status=a="delayed for "+b[a][f]+" pageviews",!1}else if("i"==f){d=document.querySelectorAll('span[data-ai-block="'+a+'"]')[0].dataset.aiHash;e="";b[a].hasOwnProperty("h")&&(e=b[a].h);if(0==b[a][f]&&e==d)return ai_debug_cookie_status=a="max impressions reached",!1;if(0>b[a][f]&&e==
d){c=new Date;c=-b[a][f]-Math.round(c.getTime()/1E3);if(0<c)return ai_debug_cookie_status=a="max imp. reached ("+Math.round(1E4*c/24/3600)/1E4+" days = "+c+" s)",!1;ai_set_cookie(a,"i","");b[a].hasOwnProperty("c")||b[a].hasOwnProperty("x")||ai_set_cookie(a,"h","")}}if("ipt"==f&&0==b[a][f]&&(c=new Date,d=Math.round(c.getTime()/1E3),c=b[a].it-d,0<c))return ai_debug_cookie_status=a="max imp. per time reached ("+Math.round(1E4*c/24/3600)/1E4+" days = "+c+" s)",!1;if("c"==f){d=document.querySelectorAll('span[data-ai-block="'+
a+'"]')[0].dataset.aiHash;e="";b[a].hasOwnProperty("h")&&(e=b[a].h);if(0==b[a][f]&&e==d)return ai_debug_cookie_status=a="max clicks reached",!1;if(0>b[a][f]&&e==d){c=new Date;c=-b[a][f]-Math.round(c.getTime()/1E3);if(0<c)return ai_debug_cookie_status=a="max clicks reached ("+Math.round(1E4*c/24/3600)/1E4+" days = "+c+" s)",!1;ai_set_cookie(a,"c","");b[a].hasOwnProperty("i")||b[a].hasOwnProperty("x")||ai_set_cookie(a,"h","")}}if("cpt"==f&&0==b[a][f]&&(c=new Date,d=Math.round(c.getTime()/1E3),c=b[a].ct-
d,0<c))return ai_debug_cookie_status=a="max clicks per time reached ("+Math.round(1E4*c/24/3600)/1E4+" days = "+c+" s)",!1}ai_debug_cookie_status="OK";return!0}function ai_load_cookie(){var a=AiCookies.getJSON("aiBLOCKS");null==a&&(a={});return a}function ai_get_cookie(a,b){var f="",d=ai_load_cookie();d.hasOwnProperty(a)&&d[a].hasOwnProperty(b)&&(f=d[a][b]);return f}
function ai_set_cookie(a,b,f){var d=ai_load_cookie();if(""===f){if(d.hasOwnProperty(a)){delete d[a][b];a:{b=d[a];for(e in b)if(b.hasOwnProperty(e)){var e=!1;break a}e=!0}e&&delete d[a]}}else d.hasOwnProperty(a)||(d[a]={}),d[a][b]=f;0===Object.keys(d).length&&d.constructor===Object?AiCookies.remove("aiBLOCKS"):AiCookies.set("aiBLOCKS",d,{expires:365,path:"/"});return d}
function ai_get_cookie_text(a){var b=AiCookies.getJSON("aiBLOCKS");null==b&&(b={});return b.hasOwnProperty(a)?JSON.stringify(b[a]).replace(/"/g,"").replace("{","").replace("}",""):""};
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=631832' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F10%2F15%2Famazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F10%2F15%2Famazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.androidpolice.com/2019/10/15/amazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card/?amp">

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-631832 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMCwiYXAyX2hlYWRlcl8xIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<input type="hidden" name="order" value="rel" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/news/">Latest news</a></li>
<li id="nav-menu-item-567472" rel="android-10"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-10/">Android 10</a></li>
<li id="nav-menu-item-516250" rel="android-9-pie"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-9-pie/">Android 9 Pie</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/wearables/">Smartwatches &#038; Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/xiaomi/">Xiaomi</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMCwiYXAyX2hlYWRlcl8yIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post-631832 post type-post status-publish format-image has-post-thumbnail hentry category-amazon-phones-devices category-deals category-google-phones-devices category-news category-pixel-4 category-pixel-4-xl tag-amazon tag-deal tag-gift-card tag-google tag-pixel-4 tag-pixel-4-xl post_format-post-format-image" id="post-631832">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2019/10/15/amazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card/#disqus_thread">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<h2 itemprop="name"><a href="https://www.androidpolice.com/2019/10/15/amazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card/">Amazon purchases of the Pixel 4 will come with a $100 gift card</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/richard-gao/"><img alt='' src='https://secure.gravatar.com/avatar/54192fc61ea2132c58468a84f53fc29f?s=50&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/54192fc61ea2132c58468a84f53fc29f?s=100&#038;d=mm&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/richard-gao/ ">Richard Gao</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/u/0/+RichardGao007" data-rel="author"></div></div><a href="https://twitter.com/rgao007" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/richard-gao/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/15 4:13pm PDT</time><time class="timeago" datetime="2019-10-15T16:13:32-07:00">Oct 15, 2019</time></div> </div><div class="share-box"><div class="addthis_inline_share_toolbox" data-url="https://www.androidpolice.com/2019/10/15/amazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card/" data-title="Amazon purchases of the Pixel 4 will come with a $100 gift card"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F10%2F15%2Famazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F10%2F15%2Famazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card%2F&text=Amazon+purchases+of+the+Pixel+4+will+come+with+a+%24100+gift+card" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F10%2F15%2Famazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card%2F&title=Amazon+purchases+of+the+Pixel+4+will+come+with+a+%24100+gift+card" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F10%2F15%2Famazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card%2F&title=Amazon+purchases+of+the+Pixel+4+will+come+with+a+%24100+gift+card" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div></div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-amazon-phones-devices" href="https://www.androidpolice.com/phones-devices/amazon-phones-devices/" title="View all posts in Amazon">Amazon</a></li><li><a class="cat cat-deals" href="https://www.androidpolice.com/deals/" title="View all posts in Deals"><i class="icon-deals"></i>Deals</a></li><li><a class="cat cat-google-phones-devices" href="https://www.androidpolice.com/phones-devices/google-phones-devices/" title="View all posts in Google">Google</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li><li><a class="cat cat-pixel-4" href="https://www.androidpolice.com/phones-devices/google-phones-devices/pixel-4/" title="View all posts in Pixel 4">Pixel 4</a></li><li><a class="cat cat-pixel-4-xl" href="https://www.androidpolice.com/phones-devices/google-phones-devices/pixel-4-xl/" title="View all posts in Pixel 4 XL">Pixel 4 XL</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2019/10/Pixel-4-all-colors.jpg"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FPixel-4-all-colors.jpg&w=728"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMCwiYXAyX2Fib3ZlX3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p></p>
<p>Most new flagships come with pre-order offers upon debut these days, and the Pixel 4 is no different. With the pre-order of any Pixel 4 or 4 XL, Amazon is offering a $100 gift card, which will probably be more useful than the credit that the <a href="https://www.androidpolice.com/2019/10/15/pixel-4-pre-order-google-store-credit/">Google Store</a> and <a href="https://www.androidpolice.com/2019/10/15/pixel-4-and-4-xl-already-up-for-pre-order-at-bh-799-starting-price-and-shipping-october-22/">B&amp;H</a> are giving out.</p>
<p><span id="more-631832"></span></p>
<p>You're probably all familiar with the Pixel 4 by now, but if you aren't, you can catch up on all the news <a href="https://www.androidpolice.com/2019/10/15/pixel-4-and-4-xl-specs-pre-order-pricing-features-and-more/">here</a>. The Pixel 4 and 4 XL are priced at $799 and $899, respectively, with the 128GB models commanding $100 premiums. The $100 Amazon credit is pretty straightforward, but the listing makes sure to mention that the gift card itself doubles as a bookmark. Fancy.</p>
<p>Amazon says that the phones will be released on October 21st. You can find all the links you'll need below:</p>
<ul>
<li>Pixel 4 (64GB)
<ul>
<li><a href="https://www.amazon.com/gp/product/B07Z4FLPZD/?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">Clearly White</a></li>
<li><a href="https://www.amazon.com/gp/product/B07Z4FTV97?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">Just Black</a></li>
<li><a href="https://www.amazon.com/gp/product/B07Z4FBPC1/?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">Oh So Orange</a></li>
</ul>
</li>
<li>Pixel 4 (128GB)
<ul>
<li><a href="https://www.amazon.com/gp/product/B07Z4FPNSX/?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">Clearly White</a></li>
<li><a href="https://www.amazon.com/gp/product/B07Z4FQMYM/?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">Just Black</a></li>
</ul>
</li>
<li>Pixel 4 XL (64GB)
<ul>
<li><a href="https://www.amazon.com/gp/product/B07Z4G58SK/?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">Clearly White</a></li>
<li><a href="https://www.amazon.com/gp/product/B07Z4FTV97/?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">Just Black</a></li>
<li><a href="https://www.amazon.com/gp/product/B07Z4FBPC1/?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">Oh So Orange</a></li>
</ul>
</li>
<li>Pixel 4 XL (128GB)
<ul>
<li><a href="https://www.amazon.com/gp/product/B07Z4FJ7CP/?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">Clearly White</a></li>
<li><a href="https://www.amazon.com/gp/product/B07Z4FCC71/?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">Just Black</a></li>
</ul>
</li>
</ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/amazon/" rel="tag">amazon</a></li><li><a href="https://www.androidpolice.com/tags/deal/" rel="tag">deal</a></li><li><a href="https://www.androidpolice.com/tags/gift-card/" rel="tag">gift card</a></li><li><a href="https://www.androidpolice.com/tags/google/" rel="tag">Google</a></li><li><a href="https://www.androidpolice.com/tags/pixel-4/" rel="tag">pixel 4</a></li><li><a href="https://www.androidpolice.com/tags/pixel-4-xl/" rel="tag">Pixel 4 XL</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
<div class="addthis_post_footer addthis_inline_share_toolbox_ax6f" data-url="https://www.androidpolice.com/2019/10/15/amazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card/" data-title="Amazon purchases of the Pixel 4 will come with a $100 gift card"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F10%2F15%2Famazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F10%2F15%2Famazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card%2F&text=Amazon+purchases+of+the+Pixel+4+will+come+with+a+%24100+gift+card" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F10%2F15%2Famazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card%2F&title=Amazon+purchases+of+the+Pixel+4+will+come+with+a+%24100+gift+card" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F10%2F15%2Famazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card%2F&title=Amazon+purchases+of+the+Pixel+4+will+come+with+a+%24100+gift+card" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div> </div>
<div class='ains ains-9' data-ai='WzksMCwiYXAyX2JlbG93X3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2019/10/15/amazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2019/10/15/google-nest-mini-restores-capacitive-play-pause-controls-disabled-on-home-mini/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2019/10/15/google-nest-mini-restores-capacitive-play-pause-controls-disabled-on-home-mini/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Google Nest Mini restores capacitive play/pause controls disabled on Home Mini</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FNest-Mini-Family-Shot.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FNest-Mini-Family-Shot.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<div id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/10/01/pixel-4-android-theming-wallpaper-voice-recorder-apps-leak/#comments">127</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999925759347%;"></div></div>
<a class="cell-link" href="/2019/10/01/pixel-4-android-theming-wallpaper-voice-recorder-apps-leak/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2FGoogle-Theming-App.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: New Recorder features] Pixel 4 theming, wallpaper, and voice recording apps leak online [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/01 9:33am PDT</time><time class="timeago" datetime="2019-10-01T09:33:33-07:00">Oct 1, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/10/07/google-photos-colorize-beta/#comments">43</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999852328343%;"></div></div>
<a class="cell-link" href="/2019/10/07/google-photos-colorize-beta/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FGoogle-Photos-Colorize-Beta.png&w=60&h=60">
<div class="cell-content">
<h4>Google Photos to finally get its long-promised Colorize mode, early beta samples surface</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/07 3:21pm PDT</time><time class="timeago" datetime="2019-10-07T15:21:46-07:00">Oct 7, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/10/10/i-bought-a-galaxy-fold-and-used-it-for-ten-days-here-are-my-thoughts/#comments">112</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999822041792%;"></div></div>
<a class="cell-link" href="/2019/10/10/i-bought-a-galaxy-fold-and-used-it-for-ten-days-here-are-my-thoughts/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FGalaxy-Fold-AP-7.jpg&w=60&h=60">
<div class="cell-content">
<h4>I bought a Galaxy Fold and used it for ten days—here are my thoughts</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/10 12:35pm PDT</time><time class="timeago" datetime="2019-10-10T12:35:03-07:00">Oct 10, 2019</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDAsImFwMl90cmVuZGluZ19wb3N0c193cmFwcGVyIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div> </div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13' data-ai='WzEzLDAsImFwMl9mb290ZXIgc21hbGwiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-2" class="widget-odd widget-first widget-1  none widget ai_widget"><div class='ains ains-14' data-ai='WzE0LDJd' style=''>
<div class="adslot_ap2_sidebar_1">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">499k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title"></span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">309k</span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow on Twitch" class="" href="https://twitch.tv/androidpolice" target="_blank">
<div class="ap-follow-icon twitch-color"><i class="icon-twitch"></i></div>
<span class="ap-sidebar-title">8.16k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank">
<div class="ap-follow-icon ap-follow-icon-feedly"></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="small"></a>
</div>
</section>
</li>
<li id="ai_widget-3" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-15' data-ai='WzE1LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_2 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_2 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8764075098"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/10/15/ankers-tiny-dual-port-60w-charger-is-just-44-right-now-11-off/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:14.604384843957%;"></div></div>
<a class="cell-link" href="/2019/10/15/ankers-tiny-dual-port-60w-charger-is-just-44-right-now-11-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2FAnker-PowerPort-Atom-6.jpg&w=60&h=60">
<div class="cell-content">
<h4>Anker's tiny dual-port 60W charger is just $44 right now ($11 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/15 1:10pm PDT</time><time class="timeago" datetime="2019-10-15T13:10:25-07:00">Oct 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/10/15/pixel-4-pre-order-google-store-credit/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.337709112925%;"></div></div>
<a class="cell-link" href="/2019/10/15/pixel-4-pre-order-google-store-credit/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FPixel-4-bubblegum-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Pixel 4 pre-orders come with $100 Google Store credit in the US, other freebies elsewhere</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/15 9:58am PDT</time><time class="timeago" datetime="2019-10-15T09:58:50-07:00">Oct 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/10/15/google-offers-two-more-chromebook-freebies-ahead-of-pixelbook-go-launch/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.338267798015%;"></div></div>
<a class="cell-link" href="/2019/10/15/google-offers-two-more-chromebook-freebies-ahead-of-pixelbook-go-launch/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2FPile-of-Chromebook-Chrome-OS-Generic-Hero-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google offers two more Chromebook freebies ahead of Pixelbook Go launch</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/15 6:54am PDT</time><time class="timeago" datetime="2019-10-15T06:54:54-07:00">Oct 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/10/14/app-sales-oct-14-2019/#comments">2</a>
 <div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:61.384750401907%;"></div></div>
<a class="cell-link" href="/2019/10/14/app-sales-oct-14-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2Fnexus2cee_monday_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>16 temporarily free and 22 on-sale apps and games for Columbus Day</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/14 1:22pm PDT</time><time class="timeago" datetime="2019-10-14T13:22:41-07:00">Oct 14, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/10/14/monday-deals-get-a-google-nest-hub-for-58-plus-50-off-eufy-video-doorbell-and-more/#comments">24</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:24.500414856158%;"></div></div>
<a class="cell-link" href="/2019/10/14/monday-deals-get-a-google-nest-hub-for-58-plus-50-off-eufy-video-doorbell-and-more/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2FSmartDisplays-onSale-6.jpg&w=60&h=60">
<div class="cell-content">
<h4>Monday deals: Get a Google Nest Hub for $58, plus $50 off Eufy Video Doorbell and more</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/14 9:30am PDT</time><time class="timeago" datetime="2019-10-14T09:30:08-07:00">Oct 14, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="ai_widget-4" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-16' data-ai='WzE2LDJd' style=''>
<div class="adslot_ap2_sidebar_3">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_3 */
google_ad_slot = "3019439258";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-473" class="wp-polls">
<form id="polls_form_473" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_473_nonce" name="wp-polls-nonce" value="9585d98723" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="473" /></p>
<p style="text-align: center;"><strong>Will you tune in for the Made by Google launch event?</strong></p><div id="polls-473-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2420" name="poll_473" value="2420" /> <label for="poll-answer-2420">Yep, I plan to watch.</label></li>
<li><input type="radio" id="poll-answer-2421" name="poll_473" value="2421" /> <label for="poll-answer-2421">Maybe, haven't decided yet.</label></li>
<li><input type="radio" id="poll-answer-2422" name="poll_473" value="2422" /> <label for="poll-answer-2422">My schedule won't allow me to.</label></li>
<li><input type="radio" id="poll-answer-2423" name="poll_473" value="2423" /> <label for="poll-answer-2423">Nope, I won't be watching.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(473);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(473); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-473-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2019/10/13/weekend-poll-will-you-tune-in-for-googles-upcoming-pixel-4-launch-event/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="ai_widget-5" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-17' data-ai='WzE3LDJd' style=''>
<div class="adslot_ap2_sidebar_4">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x600_sidebar_4 */
google_ad_slot = "7729068338";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/10/13/plantronics-backbeat-fit-6100-review-good-gym-friendly-over-ear-headphones/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:20.574538859722%;"></div></div>
<a class="cell-link" href="/2019/10/13/plantronics-backbeat-fit-6100-review-good-gym-friendly-over-ear-headphones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fplantronics-backbeat-fit-6100-review-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Plantronics BackBeat Fit 6100 review: Good, gym-friendly over-ear headphones</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/13 6:53am PDT</time><time class="timeago" datetime="2019-10-13T06:53:12-07:00">Oct 13, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/10/12/blue-yeti-x-review/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:19.952518169643%;"></div></div>
<a class="cell-link" href="/2019/10/12/blue-yeti-x-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fyeti-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>Blue Yeti X is one of the best consumer mics available for under $200</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/12 9:06am PDT</time><time class="timeago" datetime="2019-10-12T09:06:03-07:00">Oct 12, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/10/09/galaxy-watch-active2-review-dancing-on-the-grave-of-wear-os/#comments">141</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.426434474846%;"></div></div>
<a class="cell-link" href="/2019/10/09/galaxy-watch-active2-review-dancing-on-the-grave-of-wear-os/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fsamsung-galaxy-watch-active2-review-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>Galaxy Watch Active2 review: Dancing on the grave of Wear OS</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/09 9:34am PDT</time><time class="timeago" datetime="2019-10-09T09:34:04-07:00">Oct 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/10/09/mpow-h5-review/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:20.841924691643%;"></div></div>
<a class="cell-link" href="/2019/10/09/mpow-h5-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fmpow-h5-review-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>Mpow's H5 noise-canceling headphones get the job done for 50 bucks</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/09 6:00am PDT</time><time class="timeago" datetime="2019-10-09T06:00:03-07:00">Oct 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/10/08/oneplus-7t-review-almost-the-perfect-budget-flagship/#comments">51</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:47.900236503979%;"></div></div>
<a class="cell-link" href="/2019/10/08/oneplus-7t-review-almost-the-perfect-budget-flagship/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FOnePlus-7T-review-hero.png&w=60&h=60">
<div class="cell-content">
<h4>OnePlus 7T review: Almost the perfect budget flagship</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/08 9:07am PDT</time><time class="timeago" datetime="2019-10-08T09:07:35-07:00">Oct 8, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/10/13/new-android-games-digimon-rearise-lovecrafts-untold-stories-xenowerk-tactics/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:19.5916281604%;"></div></div>
<a class="cell-link" href="/2019/10/13/new-android-games-digimon-rearise-lovecrafts-untold-stories-xenowerk-tactics/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>18 new Android games from the week of October 7, 2019: DIGIMON ReArise, Lovecraft's Untold Stories, and Xenowerk Tactics</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/13 6:46am PDT</time><time class="timeago" datetime="2019-10-13T06:46:03-07:00">Oct 13, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/10/06/new-android-games-call-of-duty-mobile-league-of-wonderland-and-takoway/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:56.90372819198%;"></div></div>
<a class="cell-link" href="/2019/10/06/new-android-games-call-of-duty-mobile-league-of-wonderland-and-takoway/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>19 new Android games from the week of September 30, 2019: Call of Duty: Mobile, League of Wonderland, and Takoway</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/06 7:07am PDT</time><time class="timeago" datetime="2019-10-06T07:07:56-07:00">Oct 6, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/10/05/19-new-and-notable-android-apps-and-live-wallpapers-from-the-last-two-weeks-including-vivaldi-browser-snapshot-threads-from-instagram-and-duet-display-9-21-19-10-05-19/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:90.466458468203%;"></div></div>
<a class="cell-link" href="/2019/10/05/19-new-and-notable-android-apps-and-live-wallpapers-from-the-last-two-weeks-including-vivaldi-browser-snapshot-threads-from-instagram-and-duet-display-9-21-19-10-05-19/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>19 new and notable Android apps and live wallpapers from the last two weeks including Vivaldi Browser Snapshot, Threads from Instagram, and Duet Display (9/21/19 - 10/05/19)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/05 7:30am PDT</time><time class="timeago" datetime="2019-10-05T07:30:48-07:00">Oct 5, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/10/02/best-linux-apps-chrome-os/#comments">119</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:84.134474606854%;"></div></div>
<a class="cell-link" href="/2019/10/02/best-linux-apps-chrome-os/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Flinux-chromebook-generic-hero.png&w=60&h=60">
<div class="cell-content">
<h4>The best Linux apps for your Chromebook</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/02 4:08pm PDT</time><time class="timeago" datetime="2019-10-02T16:08:51-07:00">Oct 2, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/09/29/new-android-games-mario-kart-tour-locks-quest-vestigium/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:82.221863596241%;"></div></div>
<a class="cell-link" href="/2019/09/29/new-android-games-mario-kart-tour-locks-quest-vestigium/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>19 best new Android games from the week of September 23, 2019: Mario Kart Tour, Lock's Quest, and Vestigium</h4>
 <div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/29 6:16am PDT</time><time class="timeago" datetime="2019-09-29T06:16:32-07:00">Sep 29, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/10/15/zombieland-double-tapper-android-release/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:9.6477646270434%;"></div></div>
<a class="cell-link" href="/2019/10/15/zombieland-double-tapper-android-release/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FZombieland-Double-Tapper.jpg&w=60&h=60">
<div class="cell-content">
<h4>Zombieland: Double Tapper is a F2P idle game that serves double-duty as an advertisement</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/15 10:03am PDT</time><time class="timeago" datetime="2019-10-15T10:03:51-07:00">Oct 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/10/15/google-pixel-4-camera-features/#comments">20</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.351407292342%;"></div></div>
<a class="cell-link" href="/2019/10/15/google-pixel-4-camera-features/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fgoogle-camera-new-features-made-by-google-2019.png&w=60&h=60">
<div class="cell-content">
<h4>Pixel 4 gets live HDR+ previews, ‘dual exposure,’ astrophotography, and improved portrait mode</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/15 8:59am PDT</time><time class="timeago" datetime="2019-10-15T08:59:14-07:00">Oct 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/10/15/google-recorder-app-transcribe/#comments">22</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.04589999694%;"></div></div>
<a class="cell-link" href="/2019/10/15/google-recorder-app-transcribe/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FScreen-Shot-2019-10-15-at-10.00.18-AM.png&w=60&h=60">
<div class="cell-content">
<h4>New Recorder app can transcribe speech in real-time without a data connection</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/15 8:16am PDT</time><time class="timeago" datetime="2019-10-15T08:16:20-07:00">Oct 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/10/15/fortnite-chapter-2-android/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.093017960384%;"></div></div>
<a class="cell-link" href="/2019/10/15/fortnite-chapter-2-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FFortnite-Chapter-2.jpg&w=60&h=60">
<div class="cell-content">
<h4>Fortnite Chapter 2 arrives with an all-new island and water gameplay</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/15 7:38am PDT</time><time class="timeago" datetime="2019-10-15T07:38:04-07:00">Oct 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/10/15/google-offers-two-more-chromebook-freebies-ahead-of-pixelbook-go-launch/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.338267798015%;"></div></div>
<a class="cell-link" href="/2019/10/15/google-offers-two-more-chromebook-freebies-ahead-of-pixelbook-go-launch/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2FPile-of-Chromebook-Chrome-OS-Generic-Hero-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google offers two more Chromebook freebies ahead of Pixelbook Go launch</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/15 6:54am PDT</time><time class="timeago" datetime="2019-10-15T06:54:54-07:00">Oct 15, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/15/pixel-3-3-xl-review-come-camera-stay-everything-else/#comments">365</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.47016623805%;"></div></div>
<a class="cell-link" href="/2018/10/15/pixel-3-3-xl-review-come-camera-stay-everything-else/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fpixel-3-11.jpg&w=60&h=60">
<div class="cell-content">
<h4>Pixel 3 and 3 XL review: Come for the camera, stay for everything else</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/15 9:00am PDT</time><time class="timeago" datetime="2018-10-15T09:00:13-07:00">Oct 15, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/10/15/google-assistant-halloween-easter-eggs/#comments">57</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:92.125804725988%;"></div></div>
<a class="cell-link" href="/2017/10/15/google-assistant-halloween-easter-eggs/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_spooky_ga.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Assistant gets playful with new Halloween-themed Easter eggs</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/15 8:20am PDT</time><time class="timeago" datetime="2017-10-15T08:20:48-07:00">Oct 15, 2017</time></div></div>
</div>
 </a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/10/15/samsung-chromebook-pro-will-come-2k-12-3-inch-screen-360-hinge-stylus-pen/#comments">202</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:72.584467862008%;"></div></div>
<a class="cell-link" href="/2016/10/15/samsung-chromebook-pro-will-come-2k-12-3-inch-screen-360-hinge-stylus-pen/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F10%2Fnexus2cee_Samsung-Chromebook-Pro.png&w=60&h=60">
<div class="cell-content">
<h4>Samsung Chromebook Pro will come with a 2K 12.3-inch screen, 360° hinge, and a stylus pen</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/10/15 10:41am PDT</time><time class="timeago" datetime="2016-10-15T10:41:49-07:00">Oct 15, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/10/15/deal-alert-mystery-album-free-on-google-play-music/#comments">133</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.71683439637%;"></div></div>
<a class="cell-link" href="/2015/10/15/deal-alert-mystery-album-free-on-google-play-music/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F10%2Fnexus2cee_google-play-music-logo-11.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Mystery Album Free On Google Play Music (US Only)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/10/15 7:03am PDT</time><time class="timeago" datetime="2015-10-15T07:03:44-07:00">Oct 15, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/10/15/google-the-new-messenger-app-in-android-5-0-is-a-stock-smsmms-solution-not-a-hangouts-replacement-rebrand/#comments">331</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.460010386801%;"></div></div>
<a class="cell-link" href="/2014/10/15/google-the-new-messenger-app-in-android-5-0-is-a-stock-smsmms-solution-not-a-hangouts-replacement-rebrand/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F10%2Fnexus2cee_messenger.png&w=60&h=60">
<div class="cell-content">
<h4>Google: The New &quot;Messenger&quot; App In Android 5.0 Is A Stock SMS/MMS Solution, Not A Hangouts Replacement / Rebrand</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/10/15 1:20pm PDT</time><time class="timeago" datetime="2014-10-15T13:20:54-07:00">Oct 15, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/10/15/feedly-version-17-adds-faster-start-up-time-galaxy-gear-support-visual-tweaks-and-support-for-android-kitkat/#comments">31</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/10/15/feedly-version-17-adds-faster-start-up-time-galaxy-gear-support-visual-tweaks-and-support-for-android-kitkat/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
 <img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F10%2Fnexusae0_unnamed-172.png&w=60&h=60">
<div class="cell-content">
<h4>Feedly Version 17 Adds Faster Start-Up Time, Article Search, Visual Tweaks, Support For Android KitKat And Galaxy Gear, And More</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/10/15 6:57pm PDT</time><time class="timeago" datetime="2013-10-15T18:57:14-07:00">Oct 15, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/10/15/archos-gamepad-gets-some-hands-on-time-shows-off-how-button-mapping-works/#comments">42</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/10/15/archos-gamepad-gets-some-hands-on-time-shows-off-how-button-mapping-works/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F10%2Fnexusae0_139.png&w=60&h=60">
<div class="cell-content">
<h4>Archos GamePad Gets Some Hands-On Time, Shows Off How Button Mapping Works</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/10/15 7:14pm PDT</time><time class="timeago" datetime="2012-10-15T19:14:00-07:00">Oct 15, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/10/15/exclusive-the-ice-cream-sandwich-gallery-is-likely-getting-a-built-in-photo-editor-weve-got-the-feature-list/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/10/15/exclusive-the-ice-cream-sandwich-gallery-is-likely-getting-a-built-in-photo-editor-weve-got-the-feature-list/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F10%2FAndroidIceCreamSandwichlogo.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Exclusive] The Ice Cream Sandwich Gallery Is Likely Getting A Built-In Photo Editor; We've Got The Feature List</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/10/15 6:34pm PDT</time><time class="timeago" datetime="2011-10-15T18:34:00-07:00">Oct 15, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/10/15/htc-desire-hd-photographed-in-fabulous-detail-first-impressions-posted/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/10/15/htc-desire-hd-photographed-in-fabulous-detail-first-impressions-posted/">
<h3 class="ap-sidebar-title"><span>9 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F10%2F47.jpg&w=60&h=60">
<div class="cell-content">
<h4>HTC Desire HD Photographed In Fabulous Detail, First Impressions Posted</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/10/15 5:20pm PDT</time><time class="timeago" datetime="2010-10-15T17:20:59-07:00">Oct 15, 2010</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2009/10/15/installing-the-android-plugin-for-eclipse/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2009/10/15/installing-the-android-plugin-for-eclipse/">
<h3 class="ap-sidebar-title"><span>10 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fbeerpla.net%2Fwp-content%2Fuploads%2FInstallingTheAndroidPluginForEclipse_C4DA%2Fimage.png&w=60&h=60">
<div class="cell-content">
<h4>Installing The Android Plugin For Eclipse</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2009/10/15 1:36pm PDT</time><time class="timeago" datetime="2009-10-15T13:36:00-07:00">Oct 15, 2009</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 631832</script>
<center>
<div class='ains ains-12' data-ai='WzEyLDAsImFwMl9mb290ZXIgbGFyZ2UiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<div id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/10/15/pixel-4-pre-order-google-store-credit/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.337709112925%;"></div></div>
<a class="cell-link" href="/2019/10/15/pixel-4-pre-order-google-store-credit/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FPixel-4-bubblegum-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Pixel 4 pre-orders come with $100 Google Store credit in the US, other freebies elsewhere</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/15 9:58am PDT</time><time class="timeago" datetime="2019-10-15T09:58:50-07:00">Oct 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/10/14/pixel-4-carphone-warehouse/#comments">32</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:95.488776606306%;"></div></div>
<a class="cell-link" href="/2019/10/14/pixel-4-carphone-warehouse/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fpx4_hdr_dk.jpg&w=60&h=60">
<div class="cell-content">
<h4>Pixel 4 product page appears on Carphone Warehouse a day ahead of schedule</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/14 4:50pm PDT</time><time class="timeago" datetime="2019-10-14T16:50:03-07:00">Oct 14, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/10/15/google-titan-security-key-updated-with-usb-c-available-for-purchase-tomorrow/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:93.448941911116%;"></div></div>
<a class="cell-link" href="/2019/10/15/google-titan-security-key-updated-with-usb-c-available-for-purchase-tomorrow/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FRyan-asked-for-bright-orange-so-here-you-go-Titan-USB-C-key.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Now available] Google Titan security key updated with USB-C</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/15 10:18am PDT</time><time class="timeago" datetime="2019-10-15T10:18:22-07:00">Oct 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/10/15/pixel-4-camera-sample-gallery/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:87.954307492673%;"></div></div>
<a class="cell-link" href="/2019/10/15/pixel-4-camera-sample-gallery/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FDSC02217-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Pixel 4 camera samples: Our first shots with Google's new phone</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/15 2:24pm PDT</time><time class="timeago" datetime="2019-10-15T14:24:42-07:00">Oct 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/10/15/google-pixel-buds-2-pricing-release-date/#comments">57</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:85.39143145299%;"></div></div>
<a class="cell-link" href="/2019/10/15/google-pixel-buds-2-pricing-release-date/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2F07-11-14_as.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Regional availability] Next-gen Pixel Buds will go truly wireless next spring for $179</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/15 1:47pm PDT</time><time class="timeago" datetime="2019-10-15T13:47:47-07:00">Oct 15, 2019</time></div></div>
</div>
</a>
</li></ul></section></div> </div>
<div class="one-third column">
<div id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/10/10/i-bought-a-galaxy-fold-and-used-it-for-ten-days-here-are-my-thoughts/#comments">112</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999822041792%;"></div></div>
<a class="cell-link" href="/2019/10/10/i-bought-a-galaxy-fold-and-used-it-for-ten-days-here-are-my-thoughts/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FGalaxy-Fold-AP-7.jpg&w=60&h=60">
<div class="cell-content">
<h4>I bought a Galaxy Fold and used it for ten days—here are my thoughts</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/10 12:35pm PDT</time><time class="timeago" datetime="2019-10-10T12:35:03-07:00">Oct 10, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/10/12/pixel-4-pre-orders-go-live-early-at-best-buy-canada/#comments">123</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.921161835541%;"></div></div>
<a class="cell-link" href="/2019/10/12/pixel-4-pre-orders-go-live-early-at-best-buy-canada/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FGoogle-Pixel-4-XL-Best-Buy-Canada-Pre-Order-Hero.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Listing removed] Pixel 4 pre-orders go live early at Best Buy Canada</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/12 1:10pm PDT</time><time class="timeago" datetime="2019-10-12T13:10:08-07:00">Oct 12, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/10/11/youtube-premium-google-assistant-free-google-home-mini/#comments">58</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.690138619335%;"></div></div>
<a class="cell-link" href="/2019/10/11/youtube-premium-google-assistant-free-google-home-mini/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2Ffree-home-mini-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Google is giving some Assistant and YouTube Premium users free Home Minis</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/11 5:26am PDT</time><time class="timeago" datetime="2019-10-11T05:26:15-07:00">Oct 11, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/10/09/samsung-android-10-beta-release-date-rumors/#comments">70</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.420013097033%;"></div></div>
<a class="cell-link" href="/2019/10/09/samsung-android-10-beta-release-date-rumors/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2Fsamsung-android-10-hero.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: US beta teaser] Samsung may begin Android 10 beta for Galaxy S10, Note10 in just weeks</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/09 7:58am PDT</time><time class="timeago" datetime="2019-10-09T07:58:56-07:00">Oct 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/10/15/pixel-4-pre-order-google-store-credit/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.337709112925%;"></div></div>
<a class="cell-link" href="/2019/10/15/pixel-4-pre-order-google-store-credit/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FPixel-4-bubblegum-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Pixel 4 pre-orders come with $100 Google Store credit in the US, other freebies elsewhere</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/15 9:58am PDT</time><time class="timeago" datetime="2019-10-15T09:58:50-07:00">Oct 15, 2019</time></div></div>
</div>
</a>
</li></ul></section></div> </div>
<div class="one-third column omega">
<div id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/10/01/pixel-4-android-theming-wallpaper-voice-recorder-apps-leak/#comments">127</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999925759347%;"></div></div>
<a class="cell-link" href="/2019/10/01/pixel-4-android-theming-wallpaper-voice-recorder-apps-leak/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2FGoogle-Theming-App.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: New Recorder features] Pixel 4 theming, wallpaper, and voice recording apps leak online [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/01 9:33am PDT</time><time class="timeago" datetime="2019-10-01T09:33:33-07:00">Oct 1, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/10/07/google-photos-colorize-beta/#comments">43</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999852328343%;"></div></div>
<a class="cell-link" href="/2019/10/07/google-photos-colorize-beta/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FGoogle-Photos-Colorize-Beta.png&w=60&h=60">
<div class="cell-content">
<h4>Google Photos to finally get its long-promised Colorize mode, early beta samples surface</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/07 3:21pm PDT</time><time class="timeago" datetime="2019-10-07T15:21:46-07:00">Oct 7, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/10/10/i-bought-a-galaxy-fold-and-used-it-for-ten-days-here-are-my-thoughts/#comments">112</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999822041792%;"></div></div>
<a class="cell-link" href="/2019/10/10/i-bought-a-galaxy-fold-and-used-it-for-ten-days-here-are-my-thoughts/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F10%2FGalaxy-Fold-AP-7.jpg&w=60&h=60">
<div class="cell-content">
<h4>I bought a Galaxy Fold and used it for ten days—here are my thoughts</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/10/10 12:35pm PDT</time><time class="timeago" datetime="2019-10-10T12:35:03-07:00">Oct 10, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/09/16/google-chrome-site-settings-cache/#comments">113</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999379431964%;"></div></div>
<a class="cell-link" href="/2019/09/16/google-chrome-site-settings-cache/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fchrome-generic-hero.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: File size confusion] Clear gigabytes of cached Chrome storage you probably forgot existed</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/16 2:18pm PDT</time><time class="timeago" datetime="2019-09-16T14:18:59-07:00">Sep 16, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/09/17/google-fis-new-unlimited-plan-is-an-admission-of-defeat-for-the-upstart-mvno/#comments">244</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99622483941%;"></div></div>
<a class="cell-link" href="/2019/09/17/google-fis-new-unlimited-plan-is-an-admission-of-defeat-for-the-upstart-mvno/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2FDSC00198.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Fi's new "unlimited" plan is an admission of defeat for the upstart MVNO</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/17 11:21am PDT</time><time class="timeago" datetime="2019-09-17T11:21:41-07:00">Sep 17, 2019</time></div></div>
</div>
</a>
</li></ul></section></div> </div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<span class="ap-rel-parent page_stats">
139 queries | 1.035s | nexus2 <span id="this_page_stats" hidden>Original page cache stats:<br>139 queries | 1.035s | nexus2<br>This request stats: <br> 37 queries | 0.187s | hive</span> </span>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2019 </span>
</div>
</div>
</div>
</div>
</div>

<script>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</script>
<img src="https://www.androidpolice.com/wp-content/plugins/ap-hotness/aph-post-view-counter.php?post_id=631832" alt=""><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"631832 https:\/\/www.androidpolice.com\/?p=631832","disqusShortname":"androidpolice","disqusTitle":"Amazon purchases of the Pixel 4 will come with a $100 gift card","disqusUrl":"http:\/\/androidpolice.com\/2019\/10\/15\/amazon-purchases-of-the-pixel-4-will-come-with-a-100-gift-card\/","postId":"631832"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201942'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"No Option\":false,\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":90,\"Non-Consent Display Frequency\":90,\"Publisher Name\":\"Illogical Robot LLC\",\"Publisher Logo\":\"https:\\\/\\\/www.androidpolice.com\\\/wp-content\\\/themes\\\/ap2\\\/images\\\/android-police-logo-599.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"The quality content and information we provide to you depends on the revenue we generate from advertising. We and our partners use your personal data in order to serve personalised advertising, measure activity on the site and deliver personalised features and content to you. Click below to consent to the use of your data. You can revisit your choices at any time.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\",\"Custom Links Displayed on Initial Screen\":[\"[Find out more by reading our privacy and cookie policies](https:\\\/\\\/www.androidpolice.com\\\/androidpolice-com-privacy-policy\\\/)\",\"[How Google uses information from sites](https:\\\/\\\/policies.google.com\\\/technologies\\\/partner-sites)\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1555527908'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.4.1.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1522743797'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1565760122'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201942.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'12245754',post:'631832',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '631832' ]);
</script>
<div id="mistape_dialog" data-mode="comment" data-dry-run="0">
<div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
<div class="dialog-wrap">
<div class="dialog-wrap-top">
<h2>Spelling error report</h2>
<div class="mistape_dialog_block">
<h3>The following text will be sent to our editors:</h3>
<div id="mistape_reported_text"></div>
</div>
</div>
<div class="dialog-wrap-bottom"><div class="mistape_dialog_block comment">
<h3><label for="mistape_comment">Your comment (optional):</label></h3>
<textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea>
</div><div class="pos-relative">
</div>
</div>
</div>
<div class="mistape_dialog_block">
<a class="mistape_action" data-action="send" data-id="631832" role="button">Send</a>
<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
</div>
<div class="mistape-letter-front letter-part">
<div class="front-left"></div>
<div class="front-right"></div>
<div class="front-bottom"></div>
</div>
<div class="mistape-letter-back letter-part">
<div class="mistape-letter-back-top"></div>
</div>
<div class="mistape-letter-top letter-part"></div>
</div></div></div><script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5b5d52974ebd54"></script>

<script src="//instant.page/1.2.2" type="module" integrity="sha384-2xV8M5griQmzyiY3CDqh1dn4z3llDVqZDqzjzcY+jCBCk/a5fXJmuZ/40JJAPeoU"></script>


<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
