<!DOCTYPE html>
<html lang="en-US">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>

<title>ADV Screen Recorder adds internal audio capture on Android 10 thanks to new API</title>
<meta name="description" content="Among the plethora of changes coming with Android 10, there&#039;s a new API that&#039;s particularly useful for screen-recording apps. Google&#039;s new OS allows" />
<link rel="canonical" href="https://www.androidpolice.com/2019/09/18/adv-screen-recorder-internal-audio-android-10/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ADV Screen Recorder adds internal audio capture on Android 10 thanks to new API" />
<meta property="og:description" content="Among the plethora of changes coming with Android 10, there&#039;s a new API that&#039;s particularly useful for screen-recording apps. Google&#039;s new OS allows" />
<meta property="og:url" content="https://www.androidpolice.com/2019/09/18/adv-screen-recorder-internal-audio-android-10/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:tag" content="adv screen recorder" />
<meta property="article:tag" content="Android 10" />
<meta property="article:tag" content="audio recording" />
<meta property="article:tag" content="audio recording android 10" />
<meta property="article:section" content="Applications" />
<meta property="article:published_time" content="2019-09-18T12:35:26-07:00" />
<meta property="article:modified_time" content="2019-09-18T12:29:31-07:00" />
<meta property="og:updated_time" content="2019-09-18T12:29:31-07:00" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-hero.png" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-hero.png" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="832" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Among the plethora of changes coming with Android 10, there&#039;s a new API that&#039;s particularly useful for screen-recording apps. Google&#039;s new OS allows" />
<meta name="twitter:title" content="ADV Screen Recorder adds internal audio capture on Android 10 thanks to new API" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-hero.png" />
<meta name="twitter:creator" content="@manvon94" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.androidpolice.com/#organization","name":"AndroidPolice","url":"https://www.androidpolice.com/","sameAs":["https://www.facebook.com/AndroidPolice","https://www.instagram.com/androidpolice/","https://www.youtube.com/androidpolice","https://twitter.com/AndroidPolice"],"logo":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#logo","url":"https://www.androidpolice.com/wp-content/uploads/2019/07/android_police_extended_text_logo_white1.png","width":367,"height":60,"caption":"AndroidPolice"},"image":{"@id":"https://www.androidpolice.com/#logo"}},{"@type":"WebSite","@id":"https://www.androidpolice.com/#website","url":"https://www.androidpolice.com/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","publisher":{"@id":"https://www.androidpolice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.androidpolice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.androidpolice.com/2019/09/18/adv-screen-recorder-internal-audio-android-10/#primaryimage","url":"https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2Fadv-screen-recorder-internal-audio-hero.png&w=1200","width":1200,"height":924},{"@type":"WebPage","@id":"https://www.androidpolice.com/2019/09/18/adv-screen-recorder-internal-audio-android-10/#webpage","url":"https://www.androidpolice.com/2019/09/18/adv-screen-recorder-internal-audio-android-10/","inLanguage":"en-US","name":"ADV Screen Recorder adds internal audio capture on Android 10 thanks to new API","isPartOf":{"@id":"https://www.androidpolice.com/#website"},"primaryImageOfPage":{"@id":"https://www.androidpolice.com/2019/09/18/adv-screen-recorder-internal-audio-android-10/#primaryimage"},"datePublished":"2019-09-18T12:35:26-07:00","dateModified":"2019-09-18T12:29:31-07:00","description":"Among the plethora of changes coming with Android 10, there's a new API that's particularly useful for screen-recording apps. Google's new OS allows"},{"@type":"NewsArticle","@id":"https://www.androidpolice.com/2019/09/18/adv-screen-recorder-internal-audio-android-10/#article","isPartOf":{"@id":"https://www.androidpolice.com/2019/09/18/adv-screen-recorder-internal-audio-android-10/#webpage"},"author":{"@id":"https://www.androidpolice.com/#/schema/person/d70c941d1c8748558c83605cb41e30c3"},"headline":"ADV Screen Recorder adds internal audio capture on Android 10 thanks to new API","datePublished":"2019-09-18T12:35:26-07:00","dateModified":"2019-09-18T12:29:31-07:00","commentCount":"2","mainEntityOfPage":{"@id":"https://www.androidpolice.com/2019/09/18/adv-screen-recorder-internal-audio-android-10/#webpage"},"publisher":{"@id":"https://www.androidpolice.com/#organization"},"image":{"@id":"https://www.androidpolice.com/2019/09/18/adv-screen-recorder-internal-audio-android-10/#primaryimage"},"keywords":"adv screen recorder,Android 10,audio recording,audio recording android 10","articleSection":"Applications,News","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.androidpolice.com#organization"}},{"@type":["Person"],"@id":"https://www.androidpolice.com/#/schema/person/d70c941d1c8748558c83605cb41e30c3","name":"Manuel Vonau","image":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b447ee27a4ac763a63290f2351c08251?s=96&d=mm&r=x","caption":"Manuel Vonau"},"description":"Manuel is a tech enthusiast and Android fan with a healthy dose of skepticism. When he's not writing articles for Android Police, he's either freelancing as a video- and photographer, or waisting time surfing the web.","sameAs":["https://twitter.com/manvon94"]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; ADV Screen Recorder adds internal audio capture on Android 10 thanks to new API Comments Feed" href="https://www.androidpolice.com/2019/09/18/adv-screen-recorder-internal-audio-android-10/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.androidpolice.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css' href='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.1.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mistape-front-css' href='https://www.androidpolice.com/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1567442717' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.2.3+2.5.1","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.2.3+2.5.1'></script>
<script type='text/javascript'>
(function(a){if("function"===typeof define&&define.amd){define(a);var b=!0}"object"===typeof exports&&(module.exports=a(),b=!0);if(!b){var f=window.Cookies,d=window.Cookies=a();d.noConflict=function(){window.Cookies=f;return d}}})(function(){function a(){for(var a=0,b={};a<arguments.length;a++){var e=arguments[a],c;for(c in e)b[c]=e[c]}return b}function b(f){function d(){}function e(b,c,e){if("undefined"!==typeof document){e=a({path:"/"},d.defaults,e);"number"===typeof e.expires&&(e.expires=new Date(1*
new Date+864E5*e.expires));e.expires=e.expires?e.expires.toUTCString():"";try{var g=JSON.stringify(c);/^[\{\[]/.test(g)&&(c=g)}catch(n){}c=f.write?f.write(c,b):encodeURIComponent(String(c)).replace(/%(23|24|26|2B|3A|3C|3E|3D|2F|3F|40|5B|5D|5E|60|7B|7D|7C)/g,decodeURIComponent);b=encodeURIComponent(String(b)).replace(/%(23|24|26|2B|5E|60|7C)/g,decodeURIComponent).replace(/[\(\)]/g,escape);g="";for(var k in e)e[k]&&(g+="; "+k,!0!==e[k]&&(g+="="+e[k].split(";")[0]));return document.cookie=b+"="+c+g}}
function c(a,b){if("undefined"!==typeof document){for(var c={},d=document.cookie?document.cookie.split("; "):[],e=0;e<d.length;e++){var g=d[e].split("="),h=g.slice(1).join("=");b||'"'!==h.charAt(0)||(h=h.slice(1,-1));try{var l=g[0].replace(/(%[0-9A-Z]{2})+/g,decodeURIComponent);h=(f.read||f)(h,l)||h.replace(/(%[0-9A-Z]{2})+/g,decodeURIComponent);if(b)try{h=JSON.parse(h)}catch(m){}c[l]=h;if(a===l)break}catch(m){}}return a?c[a]:c}}d.set=e;d.get=function(a){return c(a,!1)};d.getJSON=function(a){return c(a,
!0)};d.remove=function(b,c){e(b,"",a(c,{expires:-1}))};d.defaults={};d.withConverter=b;return d}return b(function(){})});AiCookies=Cookies.noConflict();
function ai_check_block(a){var b=AiCookies.getJSON("aiBLOCKS");ai_debug_cookie_status="";null==b&&(b={});"undefined"!==typeof ai_delay_showing_pageviews&&(b.hasOwnProperty(a)||(b[a]={}),b[a].hasOwnProperty("d")||(b[a].d=ai_delay_showing_pageviews));if(b.hasOwnProperty(a))for(var f in b[a]){if("x"==f){var d=document.querySelectorAll('span[data-ai-block="'+a+'"]')[0].dataset.aiHash,e="";b[a].hasOwnProperty("h")&&(e=b[a].h);var c=new Date;c=b[a][f]-Math.round(c.getTime()/1E3);if(0<c&&e==d)return ai_debug_cookie_status=
a="closed for "+c+" s = "+Math.round(1E4*c/3600/24)/1E4+" days",!1;ai_set_cookie(a,"x","");b[a].hasOwnProperty("i")||b[a].hasOwnProperty("c")||ai_set_cookie(a,"h","")}else if("d"==f){if(0!=b[a][f])return ai_debug_cookie_status=a="delayed for "+b[a][f]+" pageviews",!1}else if("i"==f){d=document.querySelectorAll('span[data-ai-block="'+a+'"]')[0].dataset.aiHash;e="";b[a].hasOwnProperty("h")&&(e=b[a].h);if(0==b[a][f]&&e==d)return ai_debug_cookie_status=a="max impressions reached",!1;if(0>b[a][f]&&e==
d){c=new Date;c=-b[a][f]-Math.round(c.getTime()/1E3);if(0<c)return ai_debug_cookie_status=a="max imp. reached ("+Math.round(1E4*c/24/3600)/1E4+" days = "+c+" s)",!1;ai_set_cookie(a,"i","");b[a].hasOwnProperty("c")||b[a].hasOwnProperty("x")||ai_set_cookie(a,"h","")}}if("ipt"==f&&0==b[a][f]&&(c=new Date,d=Math.round(c.getTime()/1E3),c=b[a].it-d,0<c))return ai_debug_cookie_status=a="max imp. per time reached ("+Math.round(1E4*c/24/3600)/1E4+" days = "+c+" s)",!1;if("c"==f){d=document.querySelectorAll('span[data-ai-block="'+
a+'"]')[0].dataset.aiHash;e="";b[a].hasOwnProperty("h")&&(e=b[a].h);if(0==b[a][f]&&e==d)return ai_debug_cookie_status=a="max clicks reached",!1;if(0>b[a][f]&&e==d){c=new Date;c=-b[a][f]-Math.round(c.getTime()/1E3);if(0<c)return ai_debug_cookie_status=a="max clicks reached ("+Math.round(1E4*c/24/3600)/1E4+" days = "+c+" s)",!1;ai_set_cookie(a,"c","");b[a].hasOwnProperty("i")||b[a].hasOwnProperty("x")||ai_set_cookie(a,"h","")}}if("cpt"==f&&0==b[a][f]&&(c=new Date,d=Math.round(c.getTime()/1E3),c=b[a].ct-
d,0<c))return ai_debug_cookie_status=a="max clicks per time reached ("+Math.round(1E4*c/24/3600)/1E4+" days = "+c+" s)",!1}ai_debug_cookie_status="OK";return!0}function ai_load_cookie(){var a=AiCookies.getJSON("aiBLOCKS");null==a&&(a={});return a}function ai_get_cookie(a,b){var f="",d=ai_load_cookie();d.hasOwnProperty(a)&&d[a].hasOwnProperty(b)&&(f=d[a][b]);return f}
function ai_set_cookie(a,b,f){var d=ai_load_cookie();if(""===f){if(d.hasOwnProperty(a)){delete d[a][b];a:{b=d[a];for(e in b)if(b.hasOwnProperty(e)){var e=!1;break a}e=!0}e&&delete d[a]}}else d.hasOwnProperty(a)||(d[a]={}),d[a][b]=f;0===Object.keys(d).length&&d.constructor===Object?AiCookies.remove("aiBLOCKS"):AiCookies.set("aiBLOCKS",d,{expires:365,path:"/"});return d}
function ai_get_cookie_text(a){var b=AiCookies.getJSON("aiBLOCKS");null==b&&(b={});return b.hasOwnProperty(a)?JSON.stringify(b[a]).replace(/"/g,"").replace("{","").replace("}",""):""};
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=624458' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F09%2F18%2Fadv-screen-recorder-internal-audio-android-10%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F09%2F18%2Fadv-screen-recorder-internal-audio-android-10%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.androidpolice.com/2019/09/18/adv-screen-recorder-internal-audio-android-10/?amp">

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-624458 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMCwiYXAyX2hlYWRlcl8xIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<input type="hidden" name="order" value="rel" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/news/">Latest news</a></li>
<li id="nav-menu-item-567472" rel="android-10"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-10/">Android 10</a></li>
<li id="nav-menu-item-516250" rel="android-9-pie"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-9-pie/">Android 9 Pie</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/wearables/">Smartwatches &#038; Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/xiaomi/">Xiaomi</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMCwiYXAyX2hlYWRlcl8yIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post-624458 post type-post status-publish format-image has-post-thumbnail hentry category-apps category-news tag-adv-screen-recorder tag-android-10 tag-audio-recording tag-audio-recording-android-10 post_format-post-format-image" id="post-624458">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2019/09/18/adv-screen-recorder-internal-audio-android-10/#disqus_thread">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:21.988861235785%;"></div></div>
<h2 itemprop="name"><a href="https://www.androidpolice.com/2019/09/18/adv-screen-recorder-internal-audio-android-10/">ADV Screen Recorder adds internal audio capture on Android 10 thanks to new API</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/manuel-vonau/"><img alt='' src='https://secure.gravatar.com/avatar/b447ee27a4ac763a63290f2351c08251?s=50&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/b447ee27a4ac763a63290f2351c08251?s=100&#038;d=mm&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/manuel-vonau/ ">Manuel Vonau</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><a href="https://twitter.com/manvon94" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/manuel-vonau/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/18 5:35am PDT</time><time class="timeago" datetime="2019-09-18T05:35:26-07:00">Sep 18, 2019</time></div> </div><div class="share-box"><div class="addthis_inline_share_toolbox" data-url="https://www.androidpolice.com/2019/09/18/adv-screen-recorder-internal-audio-android-10/" data-title="ADV Screen Recorder adds internal audio capture on Android 10 thanks to new API"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F09%2F18%2Fadv-screen-recorder-internal-audio-android-10%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F09%2F18%2Fadv-screen-recorder-internal-audio-android-10%2F&text=ADV+Screen+Recorder+adds+internal+audio+capture+on+Android+10+thanks+to+new+API" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F09%2F18%2Fadv-screen-recorder-internal-audio-android-10%2F&title=ADV+Screen+Recorder+adds+internal+audio+capture+on+Android+10+thanks+to+new+API" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F09%2F18%2Fadv-screen-recorder-internal-audio-android-10%2F&title=ADV+Screen+Recorder+adds+internal+audio+capture+on+Android+10+thanks+to+new+API" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div></div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-apps" href="https://www.androidpolice.com/applications-games/apps/" title="View all posts in Applications"><i class="icon-applications"></i>Applications</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-hero.png"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2Fadv-screen-recorder-internal-audio-hero.png&w=728"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMCwiYXAyX2Fib3ZlX3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p></p>
<p>Among the plethora of changes coming with Android 10, there's a new API that's particularly useful for screen-recording apps. Google's new OS allows access to internal audio for accessibility purposes (in particular, <a href="https://www.androidpolice.com/2019/05/08/googles-live-caption-is-built-on-new-android-q-beta-3-in-app-audio-recording-api/">the company showcased a live-transcribe service for the deaf</a>), but of course, other apps can also utilize the API. ADV Screen Recorder is one of the first apps to take advantage of it to offer internal audio capture on version 4.1.0.</p>
<p><span id="more-624458"></span></p>
<div class="note-wrapper"><div class="note note-note"><div class="note-heading"><i class="icon-note"></i></div><strong>What's New</strong><br>
- Add support for recording internal audio (Android 10 Required)<br>
</div></div>
<p>The app was previously able to record audio via the phone's microphone but the addition of internal audio gives it another dimension. When you activate the new capability, a warning pops up saying it only works when other apps allow audio recording &mdash; this makes sense, as regulations across the world forbid capturing phone calls, for example. Still, due to the accessibility aspect of the underlying API, it'll hopefully work in most instances.</p>
<p style="text-align: center;" class="text-center side-by-side-images images-3 "><a href="https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-1.png" class="image-container  no-style" style="flex:0.5;text-align: center;"><img class="alignnone size-smallish-size wp-image-624463" src="https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-1-217x434.png" alt="" width="217" height="434" srcset="https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-1-217x434.png 217w, https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-1-329x658.png 329w, https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-1-768x1536.png 768w, https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-1-668x1336.png 668w, https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-1-161x322.png 161w, https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-1-728x1456.png 728w, https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-1.png 1080w" sizes="(max-width: 217px) 100vw, 217px"></a> <a href="https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-3.png" class="image-container  no-style" style="flex:0.5;text-align: center;"><img class="alignnone size-smallish-size wp-image-624464" src="https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-3-217x434.png" alt="" width="217" height="434" srcset="https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-3-217x434.png 217w, https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-3-329x658.png 329w, https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-3-768x1536.png 768w, https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-3-668x1336.png 668w, https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-3-161x322.png 161w, https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-3-728x1456.png 728w, https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-3.png 1080w" sizes="(max-width: 217px) 100vw, 217px"></a> <a href="https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-2.png" class="image-container  no-style" style="flex:0.5;text-align: center;"><img class="alignnone size-smallish-size wp-image-624465" src="https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-2-217x434.png" alt="" width="217" height="434" srcset="https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-2-217x434.png 217w, https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-2-329x658.png 329w, https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-2-768x1536.png 768w, https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-2-668x1336.png 668w, https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-2-161x322.png 161w, https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-2-728x1456.png 728w, https://www.androidpolice.com/wp-content/uploads/2019/09/adv-screen-recorder-internal-audio-2.png 1080w" sizes="(max-width: 217px) 100vw, 217px"></a></p><p class="text-center"></p>
<p>The new version is currently rolling out on the Play Store. If it's not available to you there, you can also download it over at <a href="https://www.apkmirror.com/apk/byterev/adv-screen-recorder/adv-screen-recorder-4-1-0-release/adv-screen-recorder-4-1-0-android-apk-download/">APK Mirror</a>. It's likely that other screen recording apps will soon add this functionality as well.</p>
<p></p>
<div class="wpappbox wpappbox-ffafbc8849a3f0497e78804ecd666583 googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.blogspot.byterevapps.lollipopscreenrecorder&amp;chs=200x200&amp;chld=L%7C0" alt="ADV Screen Recorder"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.blogspot.byterevapps.lollipopscreenrecorder" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/ffafbc8849a3f0497e78804ecd666583/ai-ac9d474b7bfc5310cae2dddc06d6324f" alt="ADV Screen Recorder"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.blogspot.byterevapps.lollipopscreenrecorder" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-ffafbc8849a3f0497e78804ecd666583 .qrcode').show();" onmouseout="jQuery('.wpappbox-ffafbc8849a3f0497e78804ecd666583 .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.blogspot.byterevapps.lollipopscreenrecorder" title="ADV Screen Recorder" class="apptitle external">ADV Screen Recorder</a></div>
<div class="developer">Developer: <a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/developer?id=ByteRev" class="external">ByteRev</a></div>
<div class="price"><span>Price: Free<sup>+</sup></span> <div title="4.5 of 5 stars" class="rating-stars stars-monochrome stars45"></div></div>
</div>
</div>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/adv-screen-recorder/" rel="tag">adv screen recorder</a></li><li><a href="https://www.androidpolice.com/tags/android-10/" rel="tag">Android 10</a></li><li><a href="https://www.androidpolice.com/tags/audio-recording/" rel="tag">audio recording</a></li><li><a href="https://www.androidpolice.com/tags/audio-recording-android-10/" rel="tag">audio recording android 10</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
<div class="addthis_post_footer addthis_inline_share_toolbox_ax6f" data-url="https://www.androidpolice.com/2019/09/18/adv-screen-recorder-internal-audio-android-10/" data-title="ADV Screen Recorder adds internal audio capture on Android 10 thanks to new API"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F09%2F18%2Fadv-screen-recorder-internal-audio-android-10%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F09%2F18%2Fadv-screen-recorder-internal-audio-android-10%2F&text=ADV+Screen+Recorder+adds+internal+audio+capture+on+Android+10+thanks+to+new+API" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F09%2F18%2Fadv-screen-recorder-internal-audio-android-10%2F&title=ADV+Screen+Recorder+adds+internal+audio+capture+on+Android+10+thanks+to+new+API" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F09%2F18%2Fadv-screen-recorder-internal-audio-android-10%2F&title=ADV+Screen+Recorder+adds+internal+audio+capture+on+Android+10+thanks+to+new+API" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div> </div>
<div class='ains ains-9' data-ai='WzksMCwiYXAyX2JlbG93X3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2019/09/18/adv-screen-recorder-internal-audio-android-10/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2019/09/18/whatsapp-muted-stories/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2019/09/18/whatsapp-muted-stories/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>WhatsApp Beta now lets you completely hide muted status updates from view</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2Fwhatsapp-hero.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2Fwhatsapp-hero.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<div id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/08/21/google-rolls-new-material-play-store-interface-with-bottom-navigation-bar-apk-download/#comments">196</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999944127512%;"></div></div>
<a class="cell-link" href="/2019/08/21/google-rolls-new-material-play-store-interface-with-bottom-navigation-bar-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2FPlay-Store-New-UI-Hero.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Now official] Google rolls out new Material Play Store interface with bottom navigation bar</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/21 10:19am PDT</time><time class="timeago" datetime="2019-08-21T10:19:36-07:00">Aug 21, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/08/20/nest-devices-will-lose-ifttt-support-this-august/#comments">64</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999786710171%;"></div></div>
<a class="cell-link" href="/2019/08/20/nest-devices-will-lose-ifttt-support-this-august/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_neste3.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Important warning] Nest devices will lose IFTTT support this August</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/20 4:03am PDT</time><time class="timeago" datetime="2019-08-20T04:03:47-07:00">Aug 20, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/09/14/track-block-rogue-ads-android/#comments">81</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999529905679%;"></div></div>
<a class="cell-link" href="/2019/09/14/track-block-rogue-ads-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fchrome-notifications-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>How to block spam notifications and rogue ads on Android</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/14 5:38pm PDT</time><time class="timeago" datetime="2019-09-14T17:38:13-07:00">Sep 14, 2019</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDAsImFwMl90cmVuZGluZ19wb3N0c193cmFwcGVyIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div> </div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13' data-ai='WzEzLDAsImFwMl9mb290ZXIgc21hbGwiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-2" class="widget-odd widget-first widget-1  none widget ai_widget"><div class='ains ains-14' data-ai='WzE0LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_1 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_1 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="6545105860"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">500k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title"></span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">306k</span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow on Twitch" class="" href="https://twitch.tv/androidpolice" target="_blank">
<div class="ap-follow-icon twitch-color"><i class="icon-twitch"></i></div>
<span class="ap-sidebar-title">8.14k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank">
<div class="ap-follow-icon ap-follow-icon-feedly"></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="small"></a>
</div>
</section>
</li>
<li id="ai_widget-3" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-15' data-ai='WzE1LDJd' style=''>
<div class="adslot_ap2_sidebar_2">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x600_sidebar_2 */
google_ad_slot = "2879686538";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/09/18/google-assistant-is-getting-new-voices-in-nine-more-languages/#comments">23</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.080688174767%;"></div></div>
<a class="cell-link" href="/2019/09/18/google-assistant-is-getting-new-voices-in-nine-more-languages/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2Fgoogle-assistant-voice-e1568768213897.png&w=60&h=60">
<div class="cell-content">
<h4>Google Assistant is getting new voices in nine more languages</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/18 1:00am PDT</time><time class="timeago" datetime="2019-09-18T01:00:47-07:00">Sep 18, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/09/17/aukeys-tiny-18w-usb-c-wall-charger-is-only-11-9-off-with-this-coupon/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.45134488573%;"></div></div>
<a class="cell-link" href="/2019/09/17/aukeys-tiny-18w-usb-c-wall-charger-is-only-11-9-off-with-this-coupon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2F09.17.19-That-super-tiny-18W-USB-C-Aukey-charger-2.png&w=60&h=60">
<div class="cell-content">
<h4>Aukey’s tiny 18W USB-C wall charger is only $11 ($9 off) with this coupon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/17 1:25pm PDT</time><time class="timeago" datetime="2019-09-17T13:25:09-07:00">Sep 17, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/09/17/pny-usb-c-drive-microsd-card-deals/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:64.302046487471%;"></div></div>
<a class="cell-link" href="/2019/09/17/pny-usb-c-drive-microsd-card-deals/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2Fpny-usb-c-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Get this 256GB USB-C drive for $45 ($12 off) on Amazon's Deal of the Day</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/17 9:49am PDT</time><time class="timeago" datetime="2019-09-17T09:49:55-07:00">Sep 17, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/09/16/anker-powerport-atom-iii-deal/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:49.872153749898%;"></div></div>
<a class="cell-link" href="/2019/09/16/anker-powerport-atom-iii-deal/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fanker-powerport-atom-iii-hero.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: It's back] Anker 60W USB-C + USB-A super compact wall charger is at an all-time low of $32 for the next few hours</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/16 2:30pm PDT</time><time class="timeago" datetime="2019-09-16T14:30:57-07:00">Sep 16, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/09/16/pixel-3a-xl-380-rakuten/#comments">20</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.357031670577%;"></div></div>
<a class="cell-link" href="/2019/09/16/pixel-3a-xl-380-rakuten/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2FDSC01593.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Now $378] Pick up a Pixel 3a XL for just $380 ($99 off) at Rakuten</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/16 1:58pm PDT</time><time class="timeago" datetime="2019-09-16T13:58:21-07:00">Sep 16, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="ai_widget-4" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-16' data-ai='WzE2LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_3 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_3 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_3" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="2745870776"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-469" class="wp-polls">
<form id="polls_form_469" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_469_nonce" name="wp-polls-nonce" value="c860c0653f" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="469" /></p>
<p style="text-align: center;"><strong>Are you buying one of Apple's new iPhones?</strong></p><div id="polls-469-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2396" name="poll_469" value="2396" /> <label for="poll-answer-2396">Yes, the iPhone 11.</label></li>
<li><input type="radio" id="poll-answer-2397" name="poll_469" value="2397" /> <label for="poll-answer-2397">Yes, the iPhone 11 Pro.</label></li>
<li><input type="radio" id="poll-answer-2398" name="poll_469" value="2398" /> <label for="poll-answer-2398">Yes, the iPhone 11 Pro Max.</label></li>
<li><input type="radio" id="poll-answer-2399" name="poll_469" value="2399" /> <label for="poll-answer-2399">Maybe, I'm thinking about it.</label></li>
<li><input type="radio" id="poll-answer-2400" name="poll_469" value="2400" /> <label for="poll-answer-2400">Nope, not interested.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(469);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(469); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-469-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2019/09/15/weekend-poll-are-you-buying-one-of-apples-new-iphones/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="ai_widget-5" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-17' data-ai='WzE3LDJd' style=''>
<div class="adslot_ap2_sidebar_4">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x600_sidebar_4 */
google_ad_slot = "7729068338";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/09/12/the-motorola-one-action-gives-the-moto-g-a-run-for-its-money/#comments">17</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:53.434787905049%;"></div></div>
<a class="cell-link" href="/2019/09/12/the-motorola-one-action-gives-the-moto-g-a-run-for-its-money/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2FMoto-one-action-hero-1.png&w=60&h=60">
<div class="cell-content">
<h4>The Motorola One Action gives the Moto G a run for its money</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/12 8:53am PDT</time><time class="timeago" datetime="2019-09-12T08:53:49-07:00">Sep 12, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/09/11/google-nest-hub-max-review/#comments">46</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:26.853856404269%;"></div></div>
<a class="cell-link" href="/2019/09/11/google-nest-hub-max-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2FHub-Max-hero-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>The Nest Hub Max is the best smart display, but not the best security camera</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/11 8:15am PDT</time><time class="timeago" datetime="2019-09-11T08:15:12-07:00">Sep 11, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/09/09/form-swim-ar-goggles-review-best-accurate-swimming-tracker/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:36.646448427373%;"></div></div>
<a class="cell-link" href="/2019/09/09/form-swim-ar-goggles-review-best-accurate-swimming-tracker/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2Fform-swim-goggles-review-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Form AR goggles review: The coolest and most accurate swimming tracker</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/09 12:43am PDT</time><time class="timeago" datetime="2019-09-09T00:43:56-07:00">Sep 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/09/05/jackery-supercharge-26800-pd-is-the-mid-range-gold-standard-for-a-portable-charger-but-its-a-bit-expensive/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.504301043595%;"></div></div>
<a class="cell-link" href="/2019/09/05/jackery-supercharge-26800-pd-is-the-mid-range-gold-standard-for-a-portable-charger-but-its-a-bit-expensive/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2FJackery-Supercharge-bundle-review-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>Jackery Supercharge 26800 PD is the mid-range gold standard for a portable charger, but it's a bit expensive</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/05 11:23am PDT</time><time class="timeago" datetime="2019-09-05T11:23:57-07:00">Sep 5, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/09/03/jaybird-vista-review/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:26.672701245148%;"></div></div>
<a class="cell-link" href="/2019/09/03/jaybird-vista-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2Fjaybird-vista-review-hero-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Jaybird Vista true wireless earbuds are perfect for outdoorsy fitness buffs</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/03 6:01am PDT</time><time class="timeago" datetime="2019-09-03T06:01:10-07:00">Sep 3, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/09/15/fitness-health-workout-apps-roundup/#comments">23</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.482525270574%;"></div></div>
<a class="cell-link" href="/2019/09/15/fitness-health-workout-apps-roundup/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2FFitness-hero-Hagop.png&w=60&h=60">
<div class="cell-content">
<h4>Use these apps to keep that beach bod through the winter — or get one for next summer</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/15 7:36am PDT</time><time class="timeago" datetime="2019-09-15T07:36:53-07:00">Sep 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/09/15/new-android-games-this-is-the-police-2-slender-man-dark-forest-inbento/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.616545304615%;"></div></div>
<a class="cell-link" href="/2019/09/15/new-android-games-this-is-the-police-2-slender-man-dark-forest-inbento/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>18 best new Android games released this week including This Is the Police 2, Slender Man Dark Forest, and inbento</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/15 6:01am PDT</time><time class="timeago" datetime="2019-09-15T06:01:20-07:00">Sep 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/09/14/17-new-and-notable-and-1-wtf-android-apps-from-the-last-two-weeks-including-automatic-dark-theme-for-android-10-vivaldi-browser-beta-and-disney-8-31-19-9-14-19/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:63.098515901105%;"></div></div>
<a class="cell-link" href="/2019/09/14/17-new-and-notable-and-1-wtf-android-apps-from-the-last-two-weeks-including-automatic-dark-theme-for-android-10-vivaldi-browser-beta-and-disney-8-31-19-9-14-19/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>17 new and notable (and 1 WTF) Android apps from the last two weeks including Automatic Dark Theme for Android 10, Vivaldi Browser Beta, and Disney+ (8/31/19 - 9/14/19)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/14 7:19am PDT</time><time class="timeago" datetime="2019-09-14T07:19:47-07:00">Sep 14, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/09/11/best-android-web-browser/#comments">191</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:57.907309669445%;"></div></div>
<a class="cell-link" href="/2019/09/11/best-android-web-browser/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_Browser-Poll-Hero.png&w=60&h=60">
<div class="cell-content">
<h4>The best web browsers for Android</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/11 10:19am PDT</time><time class="timeago" datetime="2019-09-11T10:19:55-07:00">Sep 11, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/09/07/new-android-games-nba-2k20-tropico-fist-of-the-north-star/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:71.420325856558%;"></div></div>
<a class="cell-link" href="/2019/09/07/new-android-games-nba-2k20-tropico-fist-of-the-north-star/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>24 best new Android games released this week including NBA 2K20, Tropico, and Fist of the North Star</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/07 8:05am PDT</time><time class="timeago" datetime="2019-09-07T08:05:48-07:00">Sep 7, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/09/18/adv-screen-recorder-internal-audio-android-10/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.366325010919%;"></div></div>
<a class="cell-link" href="/2019/09/18/adv-screen-recorder-internal-audio-android-10/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2Fadv-screen-recorder-internal-audio-hero.png&w=60&h=60">
<div class="cell-content">
<h4>ADV Screen Recorder adds internal audio capture on Android 10 thanks to new API</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/18 5:35am PDT</time><time class="timeago" datetime="2019-09-18T05:35:26-07:00">Sep 18, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/09/18/whatsapp-muted-stories/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.721976053046%;"></div></div>
<a class="cell-link" href="/2019/09/18/whatsapp-muted-stories/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2Fwhatsapp-hero.png&w=60&h=60">
<div class="cell-content">
<h4>WhatsApp Beta now lets you completely hide muted status updates from view</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/18 5:25am PDT</time><time class="timeago" datetime="2019-09-18T05:25:25-07:00">Sep 18, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/09/18/mozilla-firefox-4-week-release-cycle-2020/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:15.289574946516%;"></div></div>
<a class="cell-link" href="/2019/09/18/mozilla-firefox-4-week-release-cycle-2020/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2Ffirefox-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Firefox will switch to a faster 4-week release cycle in 2020</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/18 5:00am PDT</time><time class="timeago" datetime="2019-09-18T05:00:56-07:00">Sep 18, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/09/18/google-announces-stadia-premiere-edition-as-founders-pack-sells-out-in-most-of-europe/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:45.131812686098%;"></div></div>
<a class="cell-link" href="/2019/09/18/google-announces-stadia-premiere-edition-as-founders-pack-sells-out-in-most-of-europe/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2FScreenshot-2019-09-18-at-11.04.58.png&w=60&h=60">
<div class="cell-content">
<h4>Google announces Stadia Premiere Edition as Founder's pack sells out in most of Europe</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/18 3:18am PDT</time><time class="timeago" datetime="2019-09-18T03:18:26-07:00">Sep 18, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/09/18/google-home-new-cast-media-ui/#comments">17</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:43.653757197555%;"></div></div>
<a class="cell-link" href="/2019/09/18/google-home-new-cast-media-ui/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2FHome-App-Hero.png&w=60&h=60">
<div class="cell-content">
<h4>Google Home app reportedly getting redesigned Cast media UI</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/18 2:00am PDT</time><time class="timeago" datetime="2019-09-18T02:00:55-07:00">Sep 18, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/09/18/project-fi-will-take-250-off-pixel-2-xl-300-off-lg-v35-g7/#comments">30</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:93.327281830121%;"></div></div>
<a class="cell-link" href="/2018/09/18/project-fi-will-take-250-off-pixel-2-xl-300-off-lg-v35-g7/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2FDmG4ePgX0AAVNGc.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Moto G6 promo returns] Project Fi will take $250 off a Pixel 2 XL, or $300 off an LG V35 and G7</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/09/18 8:49am PDT</time><time class="timeago" datetime="2018-09-18T08:49:56-07:00">Sep 18, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/18/opinion-the-new-pixels-will-have-the-same-problem-as-the-current-ones-theyre-just-android-phones/#comments">570</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.945222863979%;"></div></div>
<a class="cell-link" href="/2017/09/18/opinion-the-new-pixels-will-have-the-same-problem-as-the-current-ones-theyre-just-android-phones/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_ap_resize-2.jpg&w=60&h=60">
<div class="cell-content">
<h4>Opinion: The new Pixels will have the same problem as the current ones - they're just Android phones</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/18 7:20am PDT</time><time class="timeago" datetime="2017-09-18T07:20:11-07:00">Sep 18, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/09/18/google-allo-may-launch-week-according-evan-blass/#comments">248</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:94.358194931359%;"></div></div>
<a class="cell-link" href="/2016/09/18/google-allo-may-launch-week-according-evan-blass/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F08%2Fnexus2cee_alloduo_combo_thumb-1-728x460.png&w=60&h=60">
<div class="cell-content">
<h4>Google Allo may launch this week, according to Evan Blass [Update: Maybe 9/21]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/09/18 1:16pm PDT</time><time class="timeago" datetime="2016-09-18T13:16:13-07:00">Sep 18, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/09/18/google-sends-out-invites-for-event-on-september-29th-in-san-francisco-of-course-its-nexuses-and-probably-more/#comments">145</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.505217623556%;"></div></div>
<a class="cell-link" href="/2015/09/18/google-sends-out-invites-for-event-on-september-29th-in-san-francisco-of-course-its-nexuses-and-probably-more/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F09%2Fnexus2cee_unnamed-2.png&w=60&h=60">
<div class="cell-content">
<h4>Google Sends Out Invites For Event On September 29th In San Francisco, Of Course It's Nexuses (And Probably More)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/09/18 4:40pm PDT</time><time class="timeago" datetime="2015-09-18T16:40:37-07:00">Sep 18, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/09/18/google-appears-testing-option-add-home-button-androids-version-chrome/#comments">99</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.992962005262%;"></div></div>
<a class="cell-link" href="/2014/09/18/google-appears-testing-option-add-home-button-androids-version-chrome/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F09%2Fnexus2cee_Chrome-Thumb-150x150.png&w=60&h=60">
<div class="cell-content">
<h4>Google Appears To Be Testing The Option To Add A Home Button To Android's Version Of Chrome</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/09/18 7:55am PDT</time><time class="timeago" datetime="2014-09-18T07:55:34-07:00">Sep 18, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/09/18/leaked-screenshot-indicates-that-republic-wireless-will-sell-the-moto-x-for-299-off-contract/#comments">35</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/09/18/leaked-screenshot-indicates-that-republic-wireless-will-sell-the-moto-x-for-299-off-contract/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F09%2Fnexusae0_republic-moto-x-thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Leaked Screenshot Indicates That Republic Wireless Will Sell The Moto X For $299 Off Contract</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/09/18 7:38pm PDT</time><time class="timeago" datetime="2013-09-18T19:38:51-07:00">Sep 18, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/09/18/rumor-surprise-the-bootloader-is-reportedly-locked-on-verizons-galaxy-note-ii/#comments">16</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/09/18/rumor-surprise-the-bootloader-is-reportedly-locked-on-verizons-galaxy-note-ii/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F09%2Fnexusae0_139.png&w=60&h=60">
<div class="cell-content">
<h4>[Rumor] Surprise! The Bootloader Is Reportedly Locked On Verizon's Galaxy Note II</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/09/18 6:37pm PDT</time><time class="timeago" datetime="2012-09-18T18:37:00-07:00">Sep 18, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/09/18/psa-cyanogen-nightlies-are-finally-back-after-weeks-of-downtime/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/09/18/psa-cyanogen-nightlies-are-finally-back-after-weeks-of-downtime/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F09%2Fimage119.png&w=60&h=60">
<div class="cell-content">
<h4>PSA: Cyanogen Nightlies Are Finally Back After Weeks Of Downtime</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/09/18 11:45pm PDT</time><time class="timeago" datetime="2011-09-18T23:45:07-07:00">Sep 18, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/09/18/t-mobile-uks-htc-desire-froyo-update-now-officially-rolling-out/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/09/18/t-mobile-uks-htc-desire-froyo-update-now-officially-rolling-out/">
<h3 class="ap-sidebar-title"><span>9 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F09%2Fimage87.png&w=60&h=60">
<div class="cell-content">
<h4>T-Mobile UK's HTC Desire Froyo Update Now Officially Rolling Out</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/09/18 9:42pm PDT</time><time class="timeago" datetime="2010-09-18T21:42:28-07:00">Sep 18, 2010</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 624458</script>
<center>
<div class='ains ains-12' data-ai='WzEyLDAsImFwMl9mb290ZXIgbGFyZ2UiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<div id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/09/17/google-fis-new-unlimited-plan-is-an-admission-of-defeat-for-the-upstart-mvno/#comments">169</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.975479038342%;"></div></div>
<a class="cell-link" href="/2019/09/17/google-fis-new-unlimited-plan-is-an-admission-of-defeat-for-the-upstart-mvno/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2FDSC00198.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Fi's new "unlimited" plan is an admission of defeat for the upstart MVNO</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/17 11:21am PDT</time><time class="timeago" datetime="2019-09-17T11:21:41-07:00">Sep 17, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/09/17/pny-usb-c-drive-microsd-card-deals/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:64.302046487471%;"></div></div>
<a class="cell-link" href="/2019/09/17/pny-usb-c-drive-microsd-card-deals/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2Fpny-usb-c-hero.png&w=60&h=60">
<div class="cell-content">
 <h4>Get this 256GB USB-C drive for $45 ($12 off) on Amazon's Deal of the Day</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/17 9:49am PDT</time><time class="timeago" datetime="2019-09-17T09:49:55-07:00">Sep 17, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/09/17/android-autofill-sms-verification-2fa/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:59.524749176873%;"></div></div>
<a class="cell-link" href="/2019/09/17/android-autofill-sms-verification-2fa/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2Fgoogle-sms-verification-code.png&w=60&h=60">
<div class="cell-content">
<h4>Google rolling out SMS verification code autofill to Android</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/17 8:42am PDT</time><time class="timeago" datetime="2019-09-17T08:42:48-07:00">Sep 17, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/09/17/google-fi-unlimited-plan-pixel-3-xl-50-percent-off/#comments">61</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:51.883430968161%;"></div></div>
<a class="cell-link" href="/2019/09/17/google-fi-unlimited-plan-pixel-3-xl-50-percent-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fa-google-fi-2.png&w=60&h=60">
<div class="cell-content">
<h4>Google Fi gets unlimited plan, Pixel 3 and 3 XL are 50% off for a limited time</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/17 8:59am PDT</time><time class="timeago" datetime="2019-09-17T08:59:54-07:00">Sep 17, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/09/18/actiondash-v5-0-update-introduces-fresh-start-feature-and-additional-focus-mode-options/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:46.649919692867%;"></div></div>
<a class="cell-link" href="/2019/09/18/actiondash-v5-0-update-introduces-fresh-start-feature-and-additional-focus-mode-options/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2FgkDjVXrw.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: APK Download] ActionDash v5.0 update introduces Fresh Start feature and additional Focus Mode options</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/18 1:52am PDT</time><time class="timeago" datetime="2019-09-18T01:52:12-07:00">Sep 18, 2019</time></div></div>
</div>
</a>
</li></ul></section></div> </div>
<div class="one-third column">
<div id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/09/14/track-block-rogue-ads-android/#comments">81</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999529905679%;"></div></div>
 <a class="cell-link" href="/2019/09/14/track-block-rogue-ads-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fchrome-notifications-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>How to block spam notifications and rogue ads on Android</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/14 5:38pm PDT</time><time class="timeago" datetime="2019-09-14T17:38:13-07:00">Sep 14, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/09/16/google-chrome-site-settings-cache/#comments">108</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999379431964%;"></div></div>
<a class="cell-link" href="/2019/09/16/google-chrome-site-settings-cache/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fchrome-generic-hero.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: File size confusion] Clear gigabytes of cached Chrome storage you probably forgot existed</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/16 2:18pm PDT</time><time class="timeago" datetime="2019-09-16T14:18:59-07:00">Sep 16, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/09/17/google-fis-new-unlimited-plan-is-an-admission-of-defeat-for-the-upstart-mvno/#comments">169</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.975479038342%;"></div></div>
<a class="cell-link" href="/2019/09/17/google-fis-new-unlimited-plan-is-an-admission-of-defeat-for-the-upstart-mvno/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2FDSC00198.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Fi's new "unlimited" plan is an admission of defeat for the upstart MVNO</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/17 11:21am PDT</time><time class="timeago" datetime="2019-09-17T11:21:41-07:00">Sep 17, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/09/12/every-new-android-10-feature-detailed-changelog/#comments">201</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.945394702008%;"></div></div>
<a class="cell-link" href="/2019/09/12/every-new-android-10-feature-detailed-changelog/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2FBugdroid-pointing-at-Android-Q-actual-logo-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Every new Android 10 feature: The in-depth changelog for Google's latest OS</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/12 10:40am PDT</time><time class="timeago" datetime="2019-09-12T10:40:27-07:00">Sep 12, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/09/13/google-app-full-dark-mode-search-assistant-discover-feed-apk-download/#comments">100</a>
<div class="post-hotness-meter">
 <div class="hotness ap-hotness-100" style="width:99.895820913712%;"></div></div>
<a class="cell-link" href="/2019/09/13/google-app-full-dark-mode-search-assistant-discover-feed-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2Fgoogle-app-dark-hero.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Rolling out again] Google app getting full dark mode for Search, Assistant, and in-app Discover feed [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/13 1:55am PDT</time><time class="timeago" datetime="2019-09-13T01:55:27-07:00">Sep 13, 2019</time></div></div>
</div>
</a>
</li></ul></section></div> </div>
<div class="one-third column omega">
<div id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/08/21/google-rolls-new-material-play-store-interface-with-bottom-navigation-bar-apk-download/#comments">196</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999944127512%;"></div></div>
<a class="cell-link" href="/2019/08/21/google-rolls-new-material-play-store-interface-with-bottom-navigation-bar-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2FPlay-Store-New-UI-Hero.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Now official] Google rolls out new Material Play Store interface with bottom navigation bar</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/21 10:19am PDT</time><time class="timeago" datetime="2019-08-21T10:19:36-07:00">Aug 21, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/08/20/nest-devices-will-lose-ifttt-support-this-august/#comments">64</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999786710171%;"></div></div>
<a class="cell-link" href="/2019/08/20/nest-devices-will-lose-ifttt-support-this-august/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_neste3.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Important warning] Nest devices will lose IFTTT support this August</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/20 4:03am PDT</time><time class="timeago" datetime="2019-08-20T04:03:47-07:00">Aug 20, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/09/14/track-block-rogue-ads-android/#comments">81</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999529905679%;"></div></div>
<a class="cell-link" href="/2019/09/14/track-block-rogue-ads-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fchrome-notifications-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>How to block spam notifications and rogue ads on Android</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/14 5:38pm PDT</time><time class="timeago" datetime="2019-09-14T17:38:13-07:00">Sep 14, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/09/16/google-chrome-site-settings-cache/#comments">108</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999379431964%;"></div></div>
<a class="cell-link" href="/2019/09/16/google-chrome-site-settings-cache/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fchrome-generic-hero.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: File size confusion] Clear gigabytes of cached Chrome storage you probably forgot existed</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/16 2:18pm PDT</time><time class="timeago" datetime="2019-09-16T14:18:59-07:00">Sep 16, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/09/04/motion-sense-pixel-4-japan/#comments">107</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999368107433%;"></div></div>
<a class="cell-link" href="/2019/09/04/motion-sense-pixel-4-japan/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F09%2Fproject-soli-cropped-hero-pixel-4.png&w=60&h=60">
<div class="cell-content">
<h4>Pixel 4 landing page reveals geographical restrictions for Motion Sense gesture controls</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/09/04 1:46pm PDT</time><time class="timeago" datetime="2019-09-04T13:46:00-07:00">Sep 4, 2019</time></div></div>
</div>
</a>
</li></ul></section></div> </div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<span class="ap-rel-parent page_stats">
154 queries | 0.548s | forge <span id="this_page_stats" hidden>Original page cache stats:<br>154 queries | 0.548s | forge<br>This request stats: <br> 37 queries | 0.503s | citadel</span> </span>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2019 </span>
</div>
</div>
</div>
</div>
</div>

<script>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</script>
<img src="https://www.androidpolice.com/wp-content/plugins/ap-hotness/aph-post-view-counter.php?post_id=624458" alt=""><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"624458 https:\/\/www.androidpolice.com\/?p=624458","disqusShortname":"androidpolice","disqusTitle":"ADV Screen Recorder adds internal audio capture on Android 10 thanks to new API","disqusUrl":"http:\/\/androidpolice.com\/2019\/09\/18\/adv-screen-recorder-internal-audio-android-10\/","postId":"624458"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"No Option\":false,\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":90,\"Non-Consent Display Frequency\":90,\"Publisher Name\":\"Illogical Robot LLC\",\"Publisher Logo\":\"https:\\\/\\\/www.androidpolice.com\\\/wp-content\\\/themes\\\/ap2\\\/images\\\/android-police-logo-599.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"The quality content and information we provide to you depends on the revenue we generate from advertising. We and our partners use your personal data in order to serve personalised advertising, measure activity on the site and deliver personalised features and content to you. Click below to consent to the use of your data. You can revisit your choices at any time.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\",\"Custom Links Displayed on Initial Screen\":[\"[Find out more by reading our privacy and cookie policies](https:\\\/\\\/www.androidpolice.com\\\/androidpolice-com-privacy-policy\\\/)\",\"[How Google uses information from sites](https:\\\/\\\/policies.google.com\\\/technologies\\\/partner-sites)\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1555527908'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.4.1.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1522743797'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1565760122'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201938.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'12245754',post:'624458',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '624458' ]);
</script>
<div id="mistape_dialog" data-mode="comment" data-dry-run="0">
<div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
<div class="dialog-wrap">
<div class="dialog-wrap-top">
<h2>Spelling error report</h2>
<div class="mistape_dialog_block">
<h3>The following text will be sent to our editors:</h3>
<div id="mistape_reported_text"></div>
</div>
</div>
<div class="dialog-wrap-bottom"><div class="mistape_dialog_block comment">
<h3><label for="mistape_comment">Your comment (optional):</label></h3>
<textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea>
</div><div class="pos-relative">
</div>
</div>
</div>
<div class="mistape_dialog_block">
<a class="mistape_action" data-action="send" data-id="624458" role="button">Send</a>
<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
</div>
<div class="mistape-letter-front letter-part">
<div class="front-left"></div>
<div class="front-right"></div>
<div class="front-bottom"></div>
</div>
<div class="mistape-letter-back letter-part">
<div class="mistape-letter-back-top"></div>
</div>
<div class="mistape-letter-top letter-part"></div>
</div></div></div><script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5b5d52974ebd54"></script>

<script src="//instant.page/1.2.2" type="module" integrity="sha384-2xV8M5griQmzyiY3CDqh1dn4z3llDVqZDqzjzcY+jCBCk/a5fXJmuZ/40JJAPeoU"></script>


<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
