<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="Googlebot-News" content="noindex, nofollow"> 
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>

<title>16 temporarily free and 22 on-sale apps and games for Wednesday</title>
<meta name="description" content="The final week of August is already half over, so here&#039;s a short list of app sales. Be sure to pop by on Monday&#039;s in case you missed it. Free Apps iCamera" />
<link rel="canonical" href="https://www.androidpolice.com/2019/08/28/app-sales-aug-28-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="16 temporarily free and 22 on-sale apps and games for Wednesday" />
<meta property="og:description" content="The final week of August is already half over, so here&#039;s a short list of app sales. Be sure to pop by on Monday&#039;s in case you missed it. Free Apps iCamera" />
<meta property="og:url" content="https://www.androidpolice.com/2019/08/28/app-sales-aug-28-2019/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:author" content="https://www.facebook.com/jccpalmer" />
<meta property="article:tag" content="Android" />
<meta property="article:tag" content="apps" />
<meta property="article:tag" content="free" />
<meta property="article:tag" content="free apps" />
<meta property="article:tag" content="free games" />
<meta property="article:tag" content="Games" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="google play" />
<meta property="article:tag" content="icon packs" />
<meta property="article:tag" content="play store" />
<meta property="article:tag" content="play store free" />
<meta property="article:section" content="Applications" />
<meta property="article:published_time" content="2019-08-28T20:16:04-07:00" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2019/07/nexus2cee_wednesday-1-728x291.png" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2019/07/nexus2cee_wednesday-1-728x291.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The final week of August is already half over, so here&#039;s a short list of app sales. Be sure to pop by on Monday&#039;s in case you missed it. Free Apps iCamera" />
<meta name="twitter:title" content="16 temporarily free and 22 on-sale apps and games for Wednesday" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2019/07/nexus2cee_wednesday-1-728x291.png" />
<meta name="twitter:creator" content="@jccpalmer" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.androidpolice.com/#organization","name":"AndroidPolice","url":"https://www.androidpolice.com/","sameAs":["https://www.facebook.com/AndroidPolice","https://www.instagram.com/androidpolice/","https://www.youtube.com/androidpolice","https://twitter.com/AndroidPolice"],"logo":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#logo","url":"https://www.androidpolice.com/wp-content/uploads/2019/07/android_police_extended_text_logo_white1.png","width":367,"height":60,"caption":"AndroidPolice"},"image":{"@id":"https://www.androidpolice.com/#logo"}},{"@type":"WebSite","@id":"https://www.androidpolice.com/#website","url":"https://www.androidpolice.com/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","publisher":{"@id":"https://www.androidpolice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.androidpolice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.androidpolice.com/2019/08/28/app-sales-aug-28-2019/#primaryimage","url":"https://www.androidpolice.com/wp-content/uploads/2019/07/nexus2cee_wednesday-1-728x291.png"},{"@type":"WebPage","@id":"https://www.androidpolice.com/2019/08/28/app-sales-aug-28-2019/#webpage","url":"https://www.androidpolice.com/2019/08/28/app-sales-aug-28-2019/","inLanguage":"en-US","name":"16 temporarily free and 22 on-sale apps and games for Wednesday","isPartOf":{"@id":"https://www.androidpolice.com/#website"},"primaryImageOfPage":{"@id":"https://www.androidpolice.com/2019/08/28/app-sales-aug-28-2019/#primaryimage"},"datePublished":"2019-08-28T20:16:04-07:00","dateModified":"2019-08-28T20:16:04-07:00","description":"The final week of August is already half over, so here's a short list of app sales. Be sure to pop by on Monday's in case you missed it. Free Apps iCamera"},{"@type":"NewsArticle","@id":"https://www.androidpolice.com/2019/08/28/app-sales-aug-28-2019/#article","isPartOf":{"@id":"https://www.androidpolice.com/2019/08/28/app-sales-aug-28-2019/#webpage"},"author":{"@id":"https://www.androidpolice.com/#/schema/person/5d458c7eff475cca51a6ebdf1016ff76"},"headline":"16 temporarily free and 22 on-sale apps and games for Wednesday","datePublished":"2019-08-28T20:16:04-07:00","dateModified":"2019-08-28T20:16:04-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.androidpolice.com/2019/08/28/app-sales-aug-28-2019/#webpage"},"publisher":{"@id":"https://www.androidpolice.com/#organization"},"image":{"@id":"https://www.androidpolice.com/2019/08/28/app-sales-aug-28-2019/#primaryimage"},"keywords":"Android,apps,free,free apps,free games,Games,Google,google play,icon packs,play store,play store free","articleSection":"Applications,Deals,Games,News","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.androidpolice.com#organization"}},{"@type":["Person"],"@id":"https://www.androidpolice.com/#/schema/person/5d458c7eff475cca51a6ebdf1016ff76","name":"Jordan Palmer","image":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d6eb8c6be13e56abeafc50363a095b08?s=96&d=mm&r=x","caption":"Jordan Palmer"},"description":"Jordan is an editor for Android Police and a technology enthusiast. He writes frequently, both professionally and as a hobby, loving the process of putting pen to paper... or fingers to a keyboard. Beyond tech journalism, Jordan enjoys writing fiction and spending many of his free seconds world-building for his novels. He also fills his time with video games (like Overwatch), staying fit, and ignoring his house cat.","sameAs":["https://www.facebook.com/jccpalmer","https://twitter.com/jccpalmer"]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; 16 temporarily free and 22 on-sale apps and games for Wednesday Comments Feed" href="https://www.androidpolice.com/2019/08/28/app-sales-aug-28-2019/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.androidpolice.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css' href='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.1.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mistape-front-css' href='https://www.androidpolice.com/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1565827252' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.2.2+2.4.22","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.2.2+2.4.22'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=582620' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F08%2F28%2Fapp-sales-aug-28-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F08%2F28%2Fapp-sales-aug-28-2019%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-582620 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMCwiYXAyX2hlYWRlcl8xIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<input type="hidden" name="order" value="rel" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/news/">Latest news</a></li>
<li id="nav-menu-item-567472" rel="android-10"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-10/">Android 10</a></li>
<li id="nav-menu-item-516250" rel="android-9-pie"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-9-pie/">Android 9 Pie</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/wearables/">Smartwatches &#038; Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/xiaomi/">Xiaomi</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMCwiYXAyX2hlYWRlcl8yIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post-582620 post type-post status-publish format-image hentry category-apps category-deals category-games category-news tag-android tag-apps tag-free tag-free-apps tag-free-games tag-games tag-google tag-google-play tag-icon-packs tag-play-store tag-play-store-free post_format-post-format-image" id="post-582620">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2019/08/28/app-sales-aug-28-2019/#disqus_thread">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<h2 itemprop="name"><a href="https://www.androidpolice.com/2019/08/28/app-sales-aug-28-2019/">16 temporarily free and 22 on-sale apps and games for Wednesday</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/jordan-palmer/"><img alt='' src='https://secure.gravatar.com/avatar/d6eb8c6be13e56abeafc50363a095b08?s=50&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/d6eb8c6be13e56abeafc50363a095b08?s=100&#038;d=mm&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/jordan-palmer/ ">Jordan Palmer</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/https://google.com/+jccpalmer" data-rel="author"></div></div><a href="https://twitter.com/jccpalmer" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/jordan-palmer/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/28 1:16pm PDT</time><time class="timeago" datetime="2019-08-28T13:16:04-07:00">Aug 28, 2019</time></div> </div><div class="share-box"><div class="addthis_inline_share_toolbox" data-url="https://www.androidpolice.com/2019/08/28/app-sales-aug-28-2019/" data-title="16 temporarily free and 22 on-sale apps and games for Wednesday"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F08%2F28%2Fapp-sales-aug-28-2019%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F08%2F28%2Fapp-sales-aug-28-2019%2F&text=16 temporarily free and 22 on-sale apps and games for Wednesday" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F08%2F28%2Fapp-sales-aug-28-2019%2F&title=16 temporarily free and 22 on-sale apps and games for Wednesday" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F08%2F28%2Fapp-sales-aug-28-2019%2F&title=16 temporarily free and 22 on-sale apps and games for Wednesday" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div></div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-apps" href="https://www.androidpolice.com/applications-games/apps/" title="View all posts in Applications"><i class="icon-applications"></i>Applications</a></li><li><a class="cat cat-deals" href="https://www.androidpolice.com/deals/" title="View all posts in Deals"><i class="icon-deals"></i>Deals</a></li><li><a class="cat cat-games" href="https://www.androidpolice.com/applications-games/games/" title="View all posts in Games"><i class="icon-games"></i>Games</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2019/07/nexus2cee_wednesday-1.png"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fnexus2cee_wednesday-1.png&w=728"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMCwiYXAyX2Fib3ZlX3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="toc_container" class="no_bullets"><p class="toc_title">Article Contents</p><ul class="toc_list"><li><a href="#Free"><span class="toc_number toc_depth_1">1</span> Free</a><ul><li><a href="#Apps"><span class="toc_number toc_depth_2">1.1</span> Apps</a></li><li><a href="#Games"><span class="toc_number toc_depth_2">1.2</span> Games</a></li><li><a href="#Icon_packs_customization"><span class="toc_number toc_depth_2">1.3</span> Icon packs &amp; customization</a></li></ul></li><li><a href="#Sale"><span class="toc_number toc_depth_1">2</span> Sale</a><ul><li><a href="#Apps-2"><span class="toc_number toc_depth_2">2.1</span> Apps</a></li><li><a href="#Games-2"><span class="toc_number toc_depth_2">2.2</span> Games</a></li><li><a href="#Icon_packs_customization-2"><span class="toc_number toc_depth_2">2.3</span> Icon packs &amp; customization</a></li></ul></li></ul></div>
<p></p>
<p>The final week of August is already half over, so here's a short list of app sales. Be sure to pop by on <a href="https://www.androidpolice.com/2019/08/26/app-sales-aug-26-2019/">Monday's</a> in case you missed it.<span id="more-582620"></span></p>
<h2><span id="Free">Free</span></h2>
<h3><span id="Apps">Apps</span></h3>
<ol>
<li><a href="https://play.google.com/store/apps/details?id=com.appuccino.ifone.camera.premium" class="external" rel="nofollow" target="_blank">iCamera - Best Selfie &amp; Panorama Camera HD</a> $2.99 -&gt; Free; Sale ends in 4 days</li>
<li><a href="https://play.google.com/store/apps/details?id=in.co.dotforce.calmlywriteadfree" class="external" rel="nofollow" target="_blank">Calmly Writing Notepad Pro</a> $1.49 -&gt; Free; Sale ends in 5 days</li>
<li><a href="https://play.google.com/store/apps/details?id=in.co.dotforce.checklistadfree" class="external" rel="nofollow" target="_blank">Mydolist: Daily Checklist Pro</a> $1.49 -&gt; Free; Sale ends in 6 days</li>
</ol>
<h3><span id="Games">Games</span></h3>
<ol>
<li><a href="https://play.google.com/store/apps/details?id=com.zpowersoftwarefze.cubes" class="external" rel="nofollow" target="_blank">Cubes</a> $0.99 -&gt; Free; Sale ends in 2 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.daerisoft.cartoon.plus" class="external" rel="nofollow" target="_blank">Cartoon Dungeon VIP : Age of cartoon</a> $0.99 -&gt; Free; Sale ends in 3 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.errorsevendev.games.hexasmash2pro" class="external" rel="nofollow" target="_blank">HEXASMASH 2 &bull;&nbsp;Ball Shooter Physics Puzzle</a> $1.99 -&gt; Free; Sale ends in 3 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.boxgame.nightsurvivor.pro" class="external" rel="nofollow" target="_blank">Night Survivor PRO</a> $1.49 -&gt; Free; Sale ends in 4 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.terrafighter2.pro" class="external" rel="nofollow" target="_blank">Terra Fighter 2 Pro</a> $0.99 -&gt; Free; Sale ends in 4 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.ubimob.superhero.galaxy.space.wars.premium" class="external" rel="nofollow" target="_blank">Hero Galaxy - Space Wars Premium: Alien Defender</a> $0.99 -&gt; Free; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.rmg.galaxy.pro" class="external" rel="nofollow" target="_blank">Merge Battle Planes PRO</a> $1.99 -&gt; Free; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.sponge.adarkdragon" class="external" rel="nofollow" target="_blank">A Dark Dragon VIP</a> $1.49 -&gt; Free; Sale ends in 7 days</li>
</ol><div class="ains ains-3" data-ai="WzMsMCwiYXAyX2luX3Bvc3RfYm9keV8xIiwiIl0=" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<style type="text/css">
.adslot_ap2_in_post_body_1 { }
@media (min-width: 599px) { .adslot_ap2_in_post_body_1 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_1 {  } }

</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_in_post_body_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4273329030" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h3><span id="Icon_packs_customization">Icon packs &amp; customization</span></h3>
<ol>
<li><a href="https://play.google.com/store/apps/details?id=com.deepspace3d.livewallpaper" class="external" rel="nofollow" target="_blank">Deep Space 3D Pro lwp</a> $0.99 -&gt; Free; Sale ends in 3 hours</li>
<li><a href="https://play.google.com/store/apps/details?id=com.egypt3d.livewallpaper" class="external" rel="nofollow" target="_blank">Egypt 3D Pro live wallpaper</a> $0.99 -&gt; Free; Sale ends in 1 day</li>
<li><a href="https://play.google.com/store/apps/details?id=amazing.three_d.icons" class="external" rel="nofollow" target="_blank">Original 3D icons</a> $2.99 -&gt; Free; Sale ends in 2 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.santiagosarquis.mono" class="external" rel="nofollow" target="_blank">Mono - Icon Pack</a> $1.49 -&gt; Free; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.kandara.papericonpack" class="external" rel="nofollow" target="_blank">Paper - Icon Pack</a> $1.49 -&gt; Free; Sale ends in 6 days</li>
</ol>
<h2><span id="Sale">Sale</span></h2>
<h3><span id="Apps-2">Apps</span></h3>
<ol>
<li><a href="https://play.google.com/store/apps/details?id=com.urbandroid.lux.donate" class="external" rel="nofollow" target="_blank">Twilight Pro Unlock</a> $3.49 -&gt; $1.99; Sale ends in 1 day</li>
<li><a href="https://play.google.com/store/apps/details?id=by.avowl.myfitness" class="external" rel="nofollow" target="_blank">Advanced Sport Training Calendar</a> $2.99 -&gt; $0.99; Sale ends in 3 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.mastercalc.model50" class="external" rel="nofollow" target="_blank">MC50 Programmable Calculator</a> $1.99 -&gt; $1.39; Sale ends in 3 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.thesecuritydev.securepass" class="external" rel="nofollow" target="_blank">SecurePass - Password Manager</a> $1.49 -&gt; $0.99; Sale ends in 3 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.Health.WeighIn" class="external" rel="nofollow" target="_blank">Weigh-In Deluxe Weight Tracker</a> $1.99 -&gt; $0.99; Sale ends in 3 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.thiiird.fang" class="external" rel="nofollow" target="_blank">Fang Synth</a> $4.49 -&gt; $1.99; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.ciuchetti.Buscar_Setas" class="external" rel="nofollow" target="_blank">Mushrooming</a> $2.49 -&gt; $0.99; Sale ends in 5 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.thiiird.drgn" class="external" rel="nofollow" target="_blank">Dragon - Synth Drum Machine</a> $1.99 -&gt; $0.99; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.vikrant" class="external" rel="nofollow" target="_blank">Celestial Navigator</a> $2.49 -&gt; $1.49; Sale ends in 7 days</li>
<li><a href="https://play.google.com/store/apps/details?id=eu.uvdb.game.europemappro" class="external" rel="nofollow" target="_blank">Europe map</a> $1.49 -&gt; $0.99; Sale ends in 7 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.cherrycore.hue_wave" class="external" rel="nofollow" target="_blank">Hue Wave</a> $3.99 -&gt; $1.99; Sale ends in 7 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.plumamazing.iwatermark" class="external" rel="nofollow" target="_blank">iWatermark-Watermark Photos with Logo, Text, QR...</a> $1.99 -&gt; $0.99; Sale ends in 7 days</li>
<li><a href="https://play.google.com/store/apps/details?id=app.diary" class="external" rel="nofollow" target="_blank">Private DIARY Pro - Personal journal</a> $1.49 -&gt; $0.99; Sale ends in 7 days</li>
</ol>
<h3><span id="Games-2">Games</span></h3>
<ol>
<li><a href="https://play.google.com/store/apps/details?id=com.foggybus.battletimepremium" class="external" rel="nofollow" target="_blank">BattleTime Premium Real Time Strategy Offline Game</a> $1.99 -&gt; $0.99; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.eightfloor.daydthroughtime.premium.googleplay" class="external" rel="nofollow" target="_blank">DayD: Through time</a> $1.99 -&gt; $0.99; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.superwalrusland.kaiju" class="external" rel="nofollow" target="_blank">Kaiju Big Battel Fighto Fantasy</a> $9.99 -&gt; $6.49; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.fiftytwo.kensho_android" class="external" rel="nofollow" target="_blank">Kensh&#333;</a> $3.99 -&gt; $0.99; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.AB.RCDHDPE" class="external" rel="nofollow" target="_blank">Russian Car Driver HD PREMIUM</a> $1.49 -&gt; $0.99; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.AB.RCDZILPE" class="external" rel="nofollow" target="_blank">Russian Car Driver ZIL 130 Premium</a> $1.49 -&gt; $0.99; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.iplay.blindEng" class="external" rel="nofollow" target="_blank">Urban legend : Shin Hayarigami &ndash; Blindman</a> $2.99 -&gt; $1.49; Sale ends in 6 days</li>
<li><a href="https://play.google.com/store/apps/details?id=com.playcreek.DeathWorm" class="external" rel="nofollow" target="_blank">Death Worm</a> $2.99 -&gt; $0.99; Sale ends in 7 days</li>
</ol>
<h3><span id="Icon_packs_customization-2">Icon packs &amp; customization</span></h3>
<ol>
<li><a href="https://play.google.com/store/apps/details?id=apptech.arc.pro" class="external" rel="nofollow" target="_blank">ARC Launcher&reg; Pro 2019 Themes,DIY,Wallpaper,Lock</a> $2.99 -&gt; $0.99; Sale ends in 7 days</li>
</ol>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/android/" rel="tag">Android</a></li><li><a href="https://www.androidpolice.com/tags/apps/" rel="tag">apps</a></li><li><a href="https://www.androidpolice.com/tags/free/" rel="tag">free</a></li><li><a href="https://www.androidpolice.com/tags/free-apps/" rel="tag">free apps</a></li><li><a href="https://www.androidpolice.com/tags/free-games/" rel="tag">free games</a></li><li><a href="https://www.androidpolice.com/tags/games/" rel="tag">Games</a></li><li><a href="https://www.androidpolice.com/tags/google/" rel="tag">Google</a></li><li><a href="https://www.androidpolice.com/tags/google-play/" rel="tag">google play</a></li><li><a href="https://www.androidpolice.com/tags/icon-packs/" rel="tag">icon packs</a></li><li><a href="https://www.androidpolice.com/tags/play-store/" rel="tag">play store</a></li><li><a href="https://www.androidpolice.com/tags/play-store-free/" rel="tag">play store free</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
<div class="addthis_post_footer addthis_inline_share_toolbox_ax6f" data-url="https://www.androidpolice.com/2019/08/28/app-sales-aug-28-2019/" data-title="16 temporarily free and 22 on-sale apps and games for Wednesday" data-url="https://www.androidpolice.com/2019/08/28/app-sales-aug-28-2019/" data-title="16 temporarily free and 22 on-sale apps and games for Wednesday"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F08%2F28%2Fapp-sales-aug-28-2019%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F08%2F28%2Fapp-sales-aug-28-2019%2F&text=16 temporarily free and 22 on-sale apps and games for Wednesday" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F08%2F28%2Fapp-sales-aug-28-2019%2F&title=16 temporarily free and 22 on-sale apps and games for Wednesday" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F08%2F28%2Fapp-sales-aug-28-2019%2F&title=16 temporarily free and 22 on-sale apps and games for Wednesday" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div> </div>
<div class='ains ains-9' data-ai='WzksMCwiYXAyX2JlbG93X3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2019/08/28/app-sales-aug-28-2019/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2019/08/28/giveaway-win-a-jackery-portable-power-station-or-jackery-26800mah-battery-us/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2019/08/28/giveaway-win-a-jackery-portable-power-station-or-jackery-26800mah-battery-us/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Giveaway: Win a Jackery Portable Power Station or Jackery 26,800mAh battery [US]</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fjackery-giveaway-hero.jpg&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fjackery-giveaway-hero.jpg&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<div id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/08/21/google-rolls-new-material-play-store-interface-with-bottom-navigation-bar-apk-download/#comments">194</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999944127512%;"></div></div>
<a class="cell-link" href="/2019/08/21/google-rolls-new-material-play-store-interface-with-bottom-navigation-bar-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2FPlay-Store-New-UI-Hero.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Now official] Google rolls out new Material Play Store interface with bottom navigation bar</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/21 10:19am PDT</time><time class="timeago" datetime="2019-08-21T10:19:36-07:00">Aug 21, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/08/12/samsung-will-give-you-up-to-600-on-trade-in-for-a-pixel-3-iphone-x-note9-or-galaxy-s10-if-you-get-a-galaxy-note10/#comments">132</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999855893443%;"></div></div>
<a class="cell-link" href="/2019/08/12/samsung-will-give-you-up-to-600-on-trade-in-for-a-pixel-3-iphone-x-note9-or-galaxy-s10-if-you-get-a-galaxy-note10/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Freserve-thumbnail.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Value adjustment] Samsung will give you up to $600 on trade-in for a Pixel 3, iPhone X, Note9, or Galaxy S10 if you buy a Galaxy Note10</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/12 5:13am PDT</time><time class="timeago" datetime="2019-08-12T05:13:18-07:00">Aug 12, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/08/20/nest-devices-will-lose-ifttt-support-this-august/#comments">64</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999786710171%;"></div></div>
<a class="cell-link" href="/2019/08/20/nest-devices-will-lose-ifttt-support-this-august/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_neste3.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Important warning] Nest devices will lose IFTTT support this August</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/20 4:03am PDT</time><time class="timeago" datetime="2019-08-20T04:03:47-07:00">Aug 20, 2019</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDAsImFwMl90cmVuZGluZ19wb3N0c193cmFwcGVyIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div> </div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13' data-ai='WzEzLDAsImFwMl9mb290ZXIgc21hbGwiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-2" class="widget-odd widget-first widget-1  none widget ai_widget"><div class='ains ains-14' data-ai='WzE0LDJd' style=''>
<div class="adslot_ap2_sidebar_1">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">499k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">157k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">303k</span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow on Twitch" class="" href="https://twitch.tv/androidpolice" target="_blank">
<div class="ap-follow-icon twitch-color"><i class="icon-twitch"></i></div>
<span class="ap-sidebar-title">8.1k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank">
<div class="ap-follow-icon ap-follow-icon-feedly"></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="small"></a>
</div>
</section>
</li>
<li id="ai_widget-3" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-15' data-ai='WzE1LDJd' style=''>
<div class="adslot_ap2_sidebar_2">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x600_sidebar_2 */
google_ad_slot = "2879686538";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/08/26/app-sales-aug-26-2019/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:84.628356191344%;"></div></div>
<a class="cell-link" href="/2019/08/26/app-sales-aug-26-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fnexus2cee_monday.png&w=60&h=60">
<div class="cell-content">
<h4>28 temporarily free and 47 on-sale apps and games for Monday</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/26 3:06pm PDT</time><time class="timeago" datetime="2019-08-26T15:06:30-07:00">Aug 26, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/08/26/monday-deals-save-on-jbls-giant-partybox-200-speaker-plus-smart-home-accessories-and-more/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:17.433628862352%;"></div></div>
<a class="cell-link" href="/2019/08/26/monday-deals-save-on-jbls-giant-partybox-200-speaker-plus-smart-home-accessories-and-more/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2Fjblparty.jpg&w=60&h=60">
<div class="cell-content">
<h4>Monday deals: Save on JBL's giant Partybox 200 speaker, plus smart home accessories and more</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/26 12:32pm PDT</time><time class="timeago" datetime="2019-08-26T12:32:43-07:00">Aug 26, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/08/26/lenovo-tab-4-10-1-deal/#comments">18</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:28.279714795632%;"></div></div>
<a class="cell-link" href="/2019/08/26/lenovo-tab-4-10-1-deal/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_lenovo-tab4-plus-10in-black.jpg&w=60&h=60">
<div class="cell-content">
<h4>Upgrade from that Fire tablet with a 32GB Lenovo Tab 4 10" for $130 ($50 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/26 9:23am PDT</time><time class="timeago" datetime="2019-08-26T09:23:43-07:00">Aug 26, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/08/26/ravpowers-61w-usb-c-charger-is-nearly-half-off-at-27/#comments">15</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:30.048744686062%;"></div></div>
<a class="cell-link" href="/2019/08/26/ravpowers-61w-usb-c-charger-is-nearly-half-off-at-27/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fravpower-61w-usb-c.jpg&w=60&h=60">
<div class="cell-content">
<h4>RAVPower's 61W USB-C charger is nearly half off at $27</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/26 9:14am PDT</time><time class="timeago" datetime="2019-08-26T09:14:06-07:00">Aug 26, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/08/25/grab-a-third-gen-august-smart-lock-for-77-its-lowest-price-ever/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.803439567052%;"></div></div>
<a class="cell-link" href="/2019/08/25/grab-a-third-gen-august-smart-lock-for-77-its-lowest-price-ever/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2Faugust-smart-lock.jpg&w=60&h=60">
<div class="cell-content">
<h4>Grab a third-gen August Smart Lock for $77, its lowest price ever</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/25 12:39pm PDT</time><time class="timeago" datetime="2019-08-25T12:39:17-07:00">Aug 25, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="ai_widget-4" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-16' data-ai='WzE2LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_3 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_3 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_3" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="2745870776"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-466" class="wp-polls">
<form id="polls_form_466" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_466_nonce" name="wp-polls-nonce" value="8dbe2563a7" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="466" /></p>
<p style="display: none;"><input type="hidden" id="poll_multiple_ans_466" name="poll_multiple_ans_466" value="12" /></p>
<p style="text-align: center;"><strong>Which Nest products do you own?</strong></p><div id="polls-466-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="checkbox" id="poll-answer-2367" name="poll_466" value="2367" /> <label for="poll-answer-2367">Nest Cam Indoor</label></li>
<li><input type="checkbox" id="poll-answer-2368" name="poll_466" value="2368" /> <label for="poll-answer-2368">Nest Cam IQ</label></li>
<li><input type="checkbox" id="poll-answer-2369" name="poll_466" value="2369" /> <label for="poll-answer-2369">Nest Cam Outdoor</label></li>
<li><input type="checkbox" id="poll-answer-2370" name="poll_466" value="2370" /> <label for="poll-answer-2370">Nest Hello</label></li>
<li><input type="checkbox" id="poll-answer-2371" name="poll_466" value="2371" /> <label for="poll-answer-2371">Nest Hub</label></li>
<li><input type="checkbox" id="poll-answer-2373" name="poll_466" value="2373" /> <label for="poll-answer-2373">Nest Learning Thermostat (any gen/model)</label></li>
<li><input type="checkbox" id="poll-answer-2374" name="poll_466" value="2374" /> <label for="poll-answer-2374">Nest Protect</label></li>
<li><input type="checkbox" id="poll-answer-2375" name="poll_466" value="2375" /> <label for="poll-answer-2375">Nest Secure Alarm</label></li>
<li><input type="checkbox" id="poll-answer-2376" name="poll_466" value="2376" /> <label for="poll-answer-2376">Nest Temperature Sensor</label></li>
<li><input type="checkbox" id="poll-answer-2377" name="poll_466" value="2377" /> <label for="poll-answer-2377">Nest x Yale Lock</label></li>
<li><input type="checkbox" id="poll-answer-2378" name="poll_466" value="2378" /> <label for="poll-answer-2378">I don't own any Nest products</label></li>
<li><input type="checkbox" id="poll-answer-2379" name="poll_466" value="2379" /> <label for="poll-answer-2379">Nest Connect (which Ryne forgot existed)</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(466);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(466); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-466-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2019/08/25/weekend-poll-do-you-own-any-nest-products/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="ai_widget-5" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-17' data-ai='WzE3LDJd' style=''>
<div class="adslot_ap2_sidebar_4">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x600_sidebar_4 */
google_ad_slot = "7729068338";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/08/26/ue-wonderboom-2-review/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:21.019359360717%;"></div></div>
<a class="cell-link" href="/2019/08/26/ue-wonderboom-2-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fwonderboom-2-hero.png&w=60&h=60">
<div class="cell-content">
<h4>UE Wonderboom 2 review: Some solid upgrades help this rugged speaker stand out</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/26 11:01am PDT</time><time class="timeago" datetime="2019-08-26T11:01:20-07:00">Aug 26, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/08/25/aftershokz-aeropex-review-best-bone-conduction-headphones-outdoors/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:57.895001017267%;"></div></div>
<a class="cell-link" href="/2019/08/25/aftershokz-aeropex-review-best-bone-conduction-headphones-outdoors/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Faftershokz-aeropex-7.png&w=60&h=60">
<div class="cell-content">
<h4>AfterShokz Aeropex review: Bone conduction makes these headphones cool and practical for outdoor use</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/25 1:00am PDT</time><time class="timeago" datetime="2019-08-25T01:00:03-07:00">Aug 25, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/08/20/jbl-link-bar-android-tv-soundbar-review/#comments">25</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.837673658571%;"></div></div>
<a class="cell-link" href="/2019/08/20/jbl-link-bar-android-tv-soundbar-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fjbl-link-bar-review-hero.png&w=60&h=60">
<div class="cell-content">
<h4>JBL Link Bar review: Android TV in a soundbar is a fantastic idea that JBL very nearly nails</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/20 5:40am PDT</time><time class="timeago" datetime="2019-08-20T05:40:08-07:00">Aug 20, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
 <a class="comment-btn" href="/2019/08/17/adonit-photogrip-qi-review/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.198838768504%;"></div></div>
<a class="cell-link" href="/2019/08/17/adonit-photogrip-qi-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2FAdonit-PhotoGrip-Qi-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>Review: Adonit PhotoGrip Qi is a great smartphone camera grip with built-in wireless charging</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/17 8:24am PDT</time><time class="timeago" datetime="2019-08-17T08:24:24-07:00">Aug 17, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/08/16/fossil-q-5th-gen-review/#comments">98</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.978323907897%;"></div></div>
<a class="cell-link" href="/2019/08/16/fossil-q-5th-gen-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Ffossil-q-gen-5-hero-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Fossil's fifth-gen smartwatches showcase Wear OS at its best</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/16 6:00am PDT</time><time class="timeago" datetime="2019-08-16T06:00:56-07:00">Aug 16, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/08/24/new-android-games-mynba2k20-gears-pop-payday-crime-war/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.485919199514%;"></div></div>
<a class="cell-link" href="/2019/08/24/new-android-games-mynba2k20-gears-pop-payday-crime-war/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>20 best new Android games released this week including MyNBA2K20, Gears POP, and PAYDAY: Crime War</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/24 7:32am PDT</time><time class="timeago" datetime="2019-08-24T07:32:48-07:00">Aug 24, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/08/18/23-new-android-games-chessplode-witcheye-beholder-2/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:36.01274393006%;"></div></div>
<a class="cell-link" href="/2019/08/18/23-new-android-games-chessplode-witcheye-beholder-2/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>23 best new Android games released this week including Chessplode, Witcheye, and Beholder 2</h4>
 <div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/18 6:29am PDT</time><time class="timeago" datetime="2019-08-18T06:29:46-07:00">Aug 18, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/08/17/10-new-and-notable-android-apps-from-the-last-two-weeks-including-anthem-app-amplifi-teleport-and-hipcamp-camping-app-8-3-19-8-17-19/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:43.074364074773%;"></div></div>
<a class="cell-link" href="/2019/08/17/10-new-and-notable-android-apps-from-the-last-two-weeks-including-anthem-app-amplifi-teleport-and-hipcamp-camping-app-8-3-19-8-17-19/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>10 new and notable Android apps from the last two weeks including Anthem App, AmpliFi Teleport, and Hipcamp Camping App (8/3/19 - 8/17/19)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/17 6:19am PDT</time><time class="timeago" datetime="2019-08-17T06:19:18-07:00">Aug 17, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/08/11/18-new-android-games-the-black-widow-they-breathe-oxxo/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50%;"></div></div>
<a class="cell-link" href="/2019/08/11/18-new-android-games-the-black-widow-they-breathe-oxxo/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>18 best new Android games released this week including The Black Widow, They Breathe, and OXXO</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/11 7:28am PDT</time><time class="timeago" datetime="2019-08-11T07:28:55-07:00">Aug 11, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/08/04/19-new-android-games-gundam-battle-hamsterdam-battle-chasers-nightwar/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.343888971145%;"></div></div>
<a class="cell-link" href="/2019/08/04/19-new-android-games-gundam-battle-hamsterdam-battle-chasers-nightwar/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>19 best new (and 1 WTF) Android games released this week including Gundam Battle: Gunpla Warfare, Hamsterdam, and Battle Chasers: Nightwar</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/04 7:35am PDT</time><time class="timeago" datetime="2019-08-04T07:35:14-07:00">Aug 4, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/08/28/google-hire-shutdown/#comments">19</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:36.818889269721%;"></div></div>
<a class="cell-link" href="/2019/08/28/google-hire-shutdown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2FGoogle-Hire-app.png&w=60&h=60">
<div class="cell-content">
<h4>Google abruptly decides to shelve Hire recruiting tool</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/28 11:16am PDT</time><time class="timeago" datetime="2019-08-28T11:16:54-07:00">Aug 28, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/08/28/microsoft-outlook-dark-mode/#comments">38</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:19.280590719229%;"></div></div>
<a class="cell-link" href="/2019/08/28/microsoft-outlook-dark-mode/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Foutlook-dark-hero.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Official] Microsoft is reportedly working on a dark mode for Outlook</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/28 9:44am PDT</time><time class="timeago" datetime="2019-08-28T09:44:40-07:00">Aug 28, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/08/28/duolingo-adds-support-for-latin/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.701653547414%;"></div></div>
<a class="cell-link" href="/2019/08/28/duolingo-adds-support-for-latin/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2FDuolingo-Hero.png&w=60&h=60">
<div class="cell-content">
<h4>Duolingo adds support for Latin</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/28 5:36am PDT</time><time class="timeago" datetime="2019-08-28T05:36:31-07:00">Aug 28, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/08/28/youtube-kids-introduces-content-filter-for-preschoolers-will-launch-on-the-web-this-week/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.305032202053%;"></div></div>
<a class="cell-link" href="/2019/08/28/youtube-kids-introduces-content-filter-for-preschoolers-will-launch-on-the-web-this-week/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2Fyoutube-kids.png&w=60&h=60">
<div class="cell-content">
<h4>YouTube Kids introduces content filter for preschoolers, will launch on the web this week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/28 5:36am PDT</time><time class="timeago" datetime="2019-08-28T05:36:02-07:00">Aug 28, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
 <a class="comment-btn" href="/2019/08/28/the-google-apps-new-interests-section-replaces-customize-discover/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.818885663012%;"></div></div>
<a class="cell-link" href="/2019/08/28/the-google-apps-new-interests-section-replaces-customize-discover/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2FScreenshot_20190828-125248-1.png&w=60&h=60">
<div class="cell-content">
<h4>The Google app's new Interests section replaces Customize Discover</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/28 5:27am PDT</time><time class="timeago" datetime="2019-08-28T05:27:32-07:00">Aug 28, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/28/google-one-open-everybody-starting-today/#comments">130</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.985836859904%;"></div></div>
<a class="cell-link" href="/2018/08/28/google-one-open-everybody-starting-today/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fezgif.com-resize-2.gif&w=60&h=60">
<div class="cell-content">
<h4>[Update: Still waiting] Google One is open to everybody in the US starting today</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/28 2:12pm PDT</time><time class="timeago" datetime="2018-08-28T14:12:10-07:00">Aug 28, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/08/28/fitbit-announces-first-smartwatch-ionic-along-new-wireless-earbuds-smart-scale/#comments">94</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:93.627902260254%;"></div></div>
<a class="cell-link" href="/2017/08/28/fitbit-announces-first-smartwatch-ionic-along-new-wireless-earbuds-smart-scale/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_Fitbit_Ionic_3QTR_Burnt_Orange_Slate_Blue_AdventureClock.png&w=60&h=60">
<div class="cell-content">
<h4>Fitbit announces its first smartwatch, the Ionic, along with new wireless earbuds and a smart scale</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/28 9:16am PDT</time><time class="timeago" datetime="2017-08-28T09:16:44-07:00">Aug 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/08/28/moving-chrome-apps-desktop-apps-now-easy-thanks-electron-chrome/#comments">67</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:94.578718533562%;"></div></div>
<a class="cell-link" href="/2016/08/28/moving-chrome-apps-desktop-apps-now-easy-thanks-electron-chrome/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F08%2Fnexus2cee_electronbanner-1-728x298.png&w=60&h=60">
<div class="cell-content">
<h4>Moving Chrome apps to desktop apps is now easy, thanks to Electron Chrome</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/08/28 8:53am PDT</time><time class="timeago" datetime="2016-08-28T08:53:34-07:00">Aug 28, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/08/28/editorial-the-rise-of-the-cheap-smartphone-is-finally-here-and-that-makes-me-happy/#comments">192</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:96.494437820357%;"></div></div>
<a class="cell-link" href="/2015/08/28/editorial-the-rise-of-the-cheap-smartphone-is-finally-here-and-that-makes-me-happy/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F08%2Fnexus2cee_DSC09111.jpg&w=60&h=60">
<div class="cell-content">
<h4>Editorial: The Rise Of The &quot;Cheap&quot; Smartphone Is Finally Here - And That Makes Me Happy</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/08/28 3:21pm PDT</time><time class="timeago" datetime="2015-08-28T15:21:03-07:00">Aug 28, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/08/28/latest-chrome-beta-update-brings-back-number-indicator-for-open-tabs/#comments">58</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:93.81250633313%;"></div></div>
<a class="cell-link" href="/2014/08/28/latest-chrome-beta-update-brings-back-number-indicator-for-open-tabs/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F08%2Fnexus2cee_image12.png&w=60&h=60">
<div class="cell-content">
<h4>Latest Chrome Beta Update Brings Back Number Indicator For Open Tabs</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/08/28 10:17pm PDT</time><time class="timeago" datetime="2014-08-28T22:17:53-07:00">Aug 28, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/08/28/the-moto-x-is-live-on-verizons-website-199-99-on-contract-or-139-99-with-30-off-promo-code/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/08/28/the-moto-x-is-live-on-verizons-website-199-99-on-contract-or-139-99-with-30-off-promo-code/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F08%2Fnexusae0_png2.png&w=60&h=60">
<div class="cell-content">
<h4>The Moto X Is Live On Verizon's Website &ndash; $199.99 On-Contract Or $139.99 With 30% Off Promo Code</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/08/28 10:21pm PDT</time><time class="timeago" datetime="2013-08-28T22:21:00-07:00">Aug 28, 2013</time></div></div>
</div>
</a>
</li>
 <li class="cell-wrapper">
<a class="comment-btn" href="/2012/08/28/official-cyanogenmod-nightlies-show-up-for-t-mobile-lg-mytouch-q-aka-c800-aka-eclypse/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/08/28/official-cyanogenmod-nightlies-show-up-for-t-mobile-lg-mytouch-q-aka-c800-aka-eclypse/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F08%2Fnexusae0_image119.png&w=60&h=60">
<div class="cell-content">
<h4>Official CyanogenMod Nightlies Show Up For T-Mobile LG MyTouch Q (aka C800, aka Eclypse)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/08/28 11:43pm PDT</time><time class="timeago" datetime="2012-08-28T23:43:55-07:00">Aug 28, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/08/28/cyanogenmod-7-makes-its-way-to-the-hp-touchpad/#comments">20</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/08/28/cyanogenmod-7-makes-its-way-to-the-hp-touchpad/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F08%2Fimage648.png&w=60&h=60">
<div class="cell-content">
<h4>CyanogenMod 7 Makes Its Way To The HP TouchPad</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/08/28 7:38pm PDT</time><time class="timeago" datetime="2011-08-28T19:38:15-07:00">Aug 28, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/08/28/cyanogenmod-6-0-final-released/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/08/28/cyanogenmod-6-0-final-released/">
<h3 class="ap-sidebar-title"><span>9 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F08%2FCM1.png&w=60&h=60">
<div class="cell-content">
<h4>CyanogenMod 6.0 Final Released</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/08/28 5:46am PDT</time><time class="timeago" datetime="2010-08-28T05:46:38-07:00">Aug 28, 2010</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 582620</script>
<center>
<div class='ains ains-12' data-ai='WzEyLDAsImFwMl9mb290ZXIgbGFyZ2UiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<div id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/08/28/camscanner-play-store-malware/#comments">96</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:81.965216209886%;"></div></div>
<a class="cell-link" href="/2019/08/28/camscanner-play-store-malware/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fcam-scanner-hero-1.png&w=60&h=60">
<div class="cell-content">
<h4>CamScanner booted from Play Store after discovery of malicious code</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/28 3:54am PDT</time><time class="timeago" datetime="2019-08-28T03:54:41-07:00">Aug 28, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/08/27/real-world-pixel-4-photos-showcase-glossy-back-and-dual-camera-setup/#comments">153</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:61.157554870336%;"></div></div>
<a class="cell-link" href="/2019/08/27/real-world-pixel-4-photos-showcase-glossy-back-and-dual-camera-setup/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fpixel-4-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Real-world Pixel 4 photos showcase glossy back and dual-camera setup</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/27 6:40pm PDT</time><time class="timeago" datetime="2019-08-27T18:40:40-07:00">Aug 27, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/08/27/pokemon-go-update-breaks-90hz-120hz-support-on-oneplus-7-pro-and-other-phones/#comments">20</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:52.791817497706%;"></div></div>
<a class="cell-link" href="/2019/08/27/pokemon-go-update-breaks-90hz-120hz-support-on-oneplus-7-pro-and-other-phones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2FOnePlus-7-Pro-Review-photo-6.jpg&w=60&h=60">
<div class="cell-content">
<h4>Pokémon Go update breaks 90Hz/120Hz support on OnePlus 7 Pro and other phones</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/27 6:38pm PDT</time><time class="timeago" datetime="2019-08-27T18:38:15-07:00">Aug 27, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/08/28/face-match-is-rolling-out-in-assistant-ahead-of-hub-maxs-arrival/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50.383037734614%;"></div></div>
<a class="cell-link" href="/2019/08/28/face-match-is-rolling-out-in-assistant-ahead-of-hub-maxs-arrival/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fface-match.jpg&w=60&h=60">
<div class="cell-content">
<h4>Face Match is rolling out in Assistant ahead of Hub Max's arrival</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/28 10:57am PDT</time><time class="timeago" datetime="2019-08-28T10:57:37-07:00">Aug 28, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/08/28/google-reportedly-moving-pixel-production-to-vietnam-circumventing-us-trade-war-with-china/#comments">74</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:49.736043658946%;"></div></div>
<a class="cell-link" href="/2019/08/28/google-reportedly-moving-pixel-production-to-vietnam-circumventing-us-trade-war-with-china/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FPixel-3-hands-on-back-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google reportedly moving Pixel production to Vietnam, circumventing US trade war with China</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/28 8:41am PDT</time><time class="timeago" datetime="2019-08-28T08:41:13-07:00">Aug 28, 2019</time></div></div>
</div>
</a>
</li></ul></section></div> </div>
<div class="one-third column">
<div id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/08/23/google-maps-in-android-auto-adds-some-helpful-new-buttons/#comments">90</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.995152084919%;"></div></div>
<a class="cell-link" href="/2019/08/23/google-maps-in-android-auto-adds-some-helpful-new-buttons/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2FScreen-Shot-2019-08-23-at-11.25.08-PM.png&w=60&h=60">
<div class="cell-content">
<h4>Google Maps in Android Auto adds some helpful new buttons</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/23 9:02pm PDT</time><time class="timeago" datetime="2019-08-23T21:02:09-07:00">Aug 23, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/08/27/google-contacts-3-8-3-adds-swipe-gesture-for-switching-accounts-apk-download/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.994170262526%;"></div></div>
<a class="cell-link" href="/2019/08/27/google-contacts-3-8-3-adds-swipe-gesture-for-switching-accounts-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fgoogle-contacts-gesture-switch-account.gif&w=60&h=60">
<div class="cell-content">
<h4>Google Contacts 3.8.3 adds swipe gesture for switching accounts [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/27 4:00am PDT</time><time class="timeago" datetime="2019-08-27T04:00:14-07:00">Aug 27, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/08/27/verizon-att-sprint-tmobile-5g-cities/#comments">92</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.914009872973%;"></div></div>
<a class="cell-link" href="/2019/08/27/verizon-att-sprint-tmobile-5g-cities/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fcell-tower-antennas-roof.png&w=60&h=60">
<div class="cell-content">
<h4>Every 5G city and region for every major carrier in the US (Verizon, AT&#038;T, T-Mobile, and Sprint)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/27 8:37am PDT</time><time class="timeago" datetime="2019-08-27T08:37:18-07:00">Aug 27, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/08/23/pearl-abyss-will-launch-black-desert-mobile-globally-on-android-this-year/#comments">33</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.864648845848%;"></div></div>
<a class="cell-link" href="/2019/08/23/pearl-abyss-will-launch-black-desert-mobile-globally-on-android-this-year/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2F54798156_2232273900127988_6015447558879444992_n.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Coming this winter] Pearl Abyss will launch Black Desert Mobile globally on Android this year</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/23 10:59am PDT</time><time class="timeago" datetime="2019-08-23T10:59:33-07:00">Aug 23, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/08/22/android-will-look-a-little-different-in-2019-and-the-bugdroid-is-losing-his-body/#comments">124</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.620189665401%;"></div></div>
<a class="cell-link" href="/2019/08/22/android-will-look-a-little-different-in-2019-and-the-bugdroid-is-losing-his-body/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2FAndroid-logo_stacked-RGB.png&w=60&h=60">
<div class="cell-content">
<h4>Android will look a little different in 2019, and the bugdroid is losing his body</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/22 7:35am PDT</time><time class="timeago" datetime="2019-08-22T07:35:32-07:00">Aug 22, 2019</time></div></div>
</div>
</a>
</li></ul></section></div> </div>
<div class="one-third column omega">
<div id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/08/21/google-rolls-new-material-play-store-interface-with-bottom-navigation-bar-apk-download/#comments">194</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999944127512%;"></div></div>
<a class="cell-link" href="/2019/08/21/google-rolls-new-material-play-store-interface-with-bottom-navigation-bar-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2FPlay-Store-New-UI-Hero.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Now official] Google rolls out new Material Play Store interface with bottom navigation bar</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/21 10:19am PDT</time><time class="timeago" datetime="2019-08-21T10:19:36-07:00">Aug 21, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/08/12/samsung-will-give-you-up-to-600-on-trade-in-for-a-pixel-3-iphone-x-note9-or-galaxy-s10-if-you-get-a-galaxy-note10/#comments">132</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999855893443%;"></div></div>
<a class="cell-link" href="/2019/08/12/samsung-will-give-you-up-to-600-on-trade-in-for-a-pixel-3-iphone-x-note9-or-galaxy-s10-if-you-get-a-galaxy-note10/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Freserve-thumbnail.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Value adjustment] Samsung will give you up to $600 on trade-in for a Pixel 3, iPhone X, Note9, or Galaxy S10 if you buy a Galaxy Note10</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/12 5:13am PDT</time><time class="timeago" datetime="2019-08-12T05:13:18-07:00">Aug 12, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/08/20/nest-devices-will-lose-ifttt-support-this-august/#comments">64</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999786710171%;"></div></div>
<a class="cell-link" href="/2019/08/20/nest-devices-will-lose-ifttt-support-this-august/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_neste3.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Important warning] Nest devices will lose IFTTT support this August</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/20 4:03am PDT</time><time class="timeago" datetime="2019-08-20T04:03:47-07:00">Aug 20, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/08/01/track-block-rogue-ads-android/#comments">64</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999529905679%;"></div></div>
<a class="cell-link" href="/2019/08/01/track-block-rogue-ads-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fchrome-notifications-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>How to block spam notifications and rogue ads on Android</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/01 10:25am PDT</time><time class="timeago" datetime="2019-08-01T10:25:13-07:00">Aug 1, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/08/21/backup-sms-text-messages-android/#comments">181</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998736400339%;"></div></div>
<a class="cell-link" href="/2019/08/21/backup-sms-text-messages-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F04%2FSMS-conversation-Android-Messages-Hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>How to back up your SMS text messages on Android</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/08/21 11:45am PDT</time><time class="timeago" datetime="2019-08-21T11:45:26-07:00">Aug 21, 2019</time></div></div>
</div>
</a>
</li></ul></section></div> </div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<span class="ap-rel-parent page_stats">
174 queries | 0.922s | nexus2 <span id="this_page_stats" hidden>Original page cache stats:<br>174 queries | 0.922s | nexus2<br>This request stats: <br> 30 queries | 0.175s | forge</span> </span>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2019 </span>
</div>
</div>
</div>
</div>
</div>

<script>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</script>
<img src="https://www.androidpolice.com/wp-content/plugins/ap-hotness/aph-post-view-counter.php?post_id=582620" alt=""><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"582620 https:\/\/www.androidpolice.com\/?p=582620","disqusShortname":"androidpolice","disqusTitle":"16 temporarily free and 22 on-sale apps and games for Wednesday","disqusUrl":"http:\/\/androidpolice.com\/2019\/08\/28\/app-sales-aug-28-2019\/","postId":"582620"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201935'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"No Option\":false,\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":90,\"Non-Consent Display Frequency\":90,\"Publisher Name\":\"Illogical Robot LLC\",\"Publisher Logo\":\"https:\\\/\\\/www.androidpolice.com\\\/wp-content\\\/themes\\\/ap2\\\/images\\\/android-police-logo-599.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"The quality content and information we provide to you depends on the revenue we generate from advertising. We and our partners use your personal data in order to serve personalised advertising, measure activity on the site and deliver personalised features and content to you. Click below to consent to the use of your data. You can revisit your choices at any time.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\",\"Custom Links Displayed on Initial Screen\":[\"[Find out more by reading our privacy and cookie policies](https:\\\/\\\/www.androidpolice.com\\\/androidpolice-com-privacy-policy\\\/)\",\"[How Google uses information from sites](https:\\\/\\\/policies.google.com\\\/technologies\\\/partner-sites)\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1555527908'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.4.1.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1522743797'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1565760122'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201935.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'12245754',post:'582620',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '582620' ]);
</script>
<div id="mistape_dialog" data-mode="comment" data-dry-run="0">
<div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
<div class="dialog-wrap">
<div class="dialog-wrap-top">
<h2>Spelling error report</h2>
<div class="mistape_dialog_block">
<h3>The following text will be sent to our editors:</h3>
<div id="mistape_reported_text"></div>
</div>
</div>
<div class="dialog-wrap-bottom"><div class="mistape_dialog_block comment">
<h3><label for="mistape_comment">Your comment (optional):</label></h3>
<textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea>
</div><div class="pos-relative">
</div>
</div>
</div>
<div class="mistape_dialog_block">
<a class="mistape_action" data-action="send" data-id="582620" role="button">Send</a>
<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
</div>
<div class="mistape-letter-front letter-part">
<div class="front-left"></div>
<div class="front-right"></div>
<div class="front-bottom"></div>
</div>
<div class="mistape-letter-back letter-part">
<div class="mistape-letter-back-top"></div>
</div>
<div class="mistape-letter-top letter-part"></div>
</div></div></div><script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5b5d52974ebd54"></script>

<script src="//instant.page/1.2.2" type="module" integrity="sha384-2xV8M5griQmzyiY3CDqh1dn4z3llDVqZDqzjzcY+jCBCk/a5fXJmuZ/40JJAPeoU"></script>


<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
