<!DOCTYPE html>
<html lang="en-US">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 576381;</script><script type="text/javascript">var aphDir = "https://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>

<title>Google Photos shows live previews of videos as you scroll through your gallery</title>
<meta name="description" content="I hadn&#039;t noticed how static the Google Photos library was until Apple&#039;s iOS 13 announcement, when our favorite Android competitor showed off its improved... by Rita El Khoury in Applications, Google, News" />
<link rel="canonical" href="https://www.androidpolice.com/2019/07/23/google-photos-autoplay-live-video-previews/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Google Photos shows live previews of videos as you scroll through your gallery" />
<meta property="og:description" content="I hadn&#039;t noticed how static the Google Photos library was until Apple&#039;s iOS 13 announcement, when our favorite Android competitor showed off its improved... by Rita El Khoury in Applications, Google, News" />
<meta property="og:url" content="https://www.androidpolice.com/2019/07/23/google-photos-autoplay-live-video-previews/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:tag" content="app update" />
<meta property="article:tag" content="autoplay video" />
<meta property="article:tag" content="google photos" />
<meta property="article:tag" content="live preview" />
<meta property="article:tag" content="video preview" />
<meta property="article:section" content="Applications" />
<meta property="article:published_time" content="2019-07-23T12:29:37-07:00" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2017/09/nexus2cee_Google-Photos-Generic-Hero-728x428.png" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2017/09/nexus2cee_Google-Photos-Generic-Hero-728x428.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="I hadn&#039;t noticed how static the Google Photos library was until Apple&#039;s iOS 13 announcement, when our favorite Android competitor showed off its improved... by Rita El Khoury in Applications, Google, News" />
<meta name="twitter:title" content="Google Photos shows live previews of videos as you scroll through your gallery" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2017/09/nexus2cee_Google-Photos-Generic-Hero-728x428.png" />
<meta name="twitter:creator" content="@khouryrt" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.androidpolice.com/#organization","name":"AndroidPolice","url":"https://www.androidpolice.com/","sameAs":["https://www.facebook.com/AndroidPolice","https://www.instagram.com/androidpolice/","https://www.youtube.com/androidpolice","https://twitter.com/AndroidPolice"],"logo":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#logo","url":"https://www.androidpolice.com/wp-content/uploads/2019/07/android_police_extended_text_logo_white1.png","width":367,"height":60,"caption":"AndroidPolice"},"image":{"@id":"https://www.androidpolice.com/#logo"}},{"@type":"WebSite","@id":"https://www.androidpolice.com/#website","url":"https://www.androidpolice.com/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","publisher":{"@id":"https://www.androidpolice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.androidpolice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.androidpolice.com/2019/07/23/google-photos-autoplay-live-video-previews/#primaryimage","url":"https://www.androidpolice.com/wp-content/uploads/2017/09/nexus2cee_Google-Photos-Generic-Hero-728x428.png"},{"@type":"WebPage","@id":"https://www.androidpolice.com/2019/07/23/google-photos-autoplay-live-video-previews/#webpage","url":"https://www.androidpolice.com/2019/07/23/google-photos-autoplay-live-video-previews/","inLanguage":"en-US","name":"Google Photos shows live previews of videos as you scroll through your gallery","isPartOf":{"@id":"https://www.androidpolice.com/#website"},"primaryImageOfPage":{"@id":"https://www.androidpolice.com/2019/07/23/google-photos-autoplay-live-video-previews/#primaryimage"},"datePublished":"2019-07-23T12:29:37-07:00","dateModified":"2019-07-23T12:29:37-07:00","description":"I hadn't noticed how static the Google Photos library was until Apple's iOS 13 announcement, when our favorite Android competitor showed off its improved... by Rita El Khoury in Applications, Google, News"},{"@type":"NewsArticle","@id":"https://www.androidpolice.com/2019/07/23/google-photos-autoplay-live-video-previews/#article","isPartOf":{"@id":"https://www.androidpolice.com/2019/07/23/google-photos-autoplay-live-video-previews/#webpage"},"author":{"@id":"https://www.androidpolice.com/#/schema/person/8193353a9cd6ccb0e3f555bcbf57461e"},"headline":"Google Photos shows live previews of videos as you scroll through your gallery","datePublished":"2019-07-23T12:29:37-07:00","dateModified":"2019-07-23T12:29:37-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.androidpolice.com/2019/07/23/google-photos-autoplay-live-video-previews/#webpage"},"publisher":{"@id":"https://www.androidpolice.com/#organization"},"image":{"@id":"https://www.androidpolice.com/2019/07/23/google-photos-autoplay-live-video-previews/#primaryimage"},"keywords":"app update,autoplay video,google photos,live preview,video preview","articleSection":"Applications,Google,News","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.androidpolice.com#organization"}},{"@type":["Person"],"@id":"https://www.androidpolice.com/#/schema/person/8193353a9cd6ccb0e3f555bcbf57461e","name":"Rita El Khoury","image":{"@type":"ImageObject","@id":"https://www.androidpolice.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a5dee0479fc42d91f6ad84bb020e87ce?s=96&d=mm&r=x","caption":"Rita El Khoury"},"description":"Rita is a pharmacist by profession, a geek by passion. Her love story with Android started in 2009 and has been going stronger with every update, device, tip, app, and game. She lives in Lebanon, speaks three languages, and watches a lot of TV series.","sameAs":["https://twitter.com/khouryrt"]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Google Photos shows live previews of videos as you scroll through your gallery Comments Feed" href="https://www.androidpolice.com/2019/07/23/google-photos-autoplay-live-video-previews/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.androidpolice.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css' href='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.1.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mistape-front-css' href='https://www.androidpolice.com/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1563548965' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.2.2+2.4.22","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.2.2+2.4.22'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=576381' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F07%2F23%2Fgoogle-photos-autoplay-live-video-previews%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F07%2F23%2Fgoogle-photos-autoplay-live-video-previews%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-576381 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>

<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMCwiYXAyX2hlYWRlcl8xIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<input type="hidden" name="order" value="rel" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/news/">Latest news</a></li>
<li id="nav-menu-item-567472" rel="android-q"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-q/">Android Q</a></li>
<li id="nav-menu-item-516250" rel="android-9-pie"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-9-pie/">Android 9 Pie</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/wearables/">Smartwatches &#038; Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/xiaomi/">Xiaomi</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMCwiYXAyX2hlYWRlcl8yIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post-576381 post type-post status-publish format-image hentry category-apps category-google-phones-devices category-news tag-app-update tag-autoplay-video tag-google-photos tag-live-preview tag-video-preview post_format-post-format-image" id="post-576381">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2019/07/23/google-photos-autoplay-live-video-previews/#disqus_thread">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<h2 itemprop="name"><a href="https://www.androidpolice.com/2019/07/23/google-photos-autoplay-live-video-previews/">Google Photos shows live previews of videos as you scroll through your gallery</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/rita/"><img alt='' src='https://secure.gravatar.com/avatar/a5dee0479fc42d91f6ad84bb020e87ce?s=50&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/a5dee0479fc42d91f6ad84bb020e87ce?s=100&#038;d=mm&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/rita/ ">Rita El Khoury</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/+ritaelkhoury" data-rel="author"></div></div><a href="https://twitter.com/khouryrt" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/rita/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/23 5:29am PDT</time><time class="timeago" datetime="2019-07-23T05:29:37-07:00">Jul 23, 2019</time></div> </div><div class="share-box"><div class="addthis_inline_share_toolbox" data-url="https://www.androidpolice.com/2019/07/23/google-photos-autoplay-live-video-previews/" data-title="Google Photos shows live previews of videos as you scroll through your gallery"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F07%2F23%2Fgoogle-photos-autoplay-live-video-previews%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F07%2F23%2Fgoogle-photos-autoplay-live-video-previews%2F&text=Google Photos shows live previews of videos as you scroll through your gallery" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F07%2F23%2Fgoogle-photos-autoplay-live-video-previews%2F&title=Google Photos shows live previews of videos as you scroll through your gallery" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F07%2F23%2Fgoogle-photos-autoplay-live-video-previews%2F&title=Google Photos shows live previews of videos as you scroll through your gallery" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div></div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-apps" href="https://www.androidpolice.com/applications-games/apps/" title="View all posts in Applications"><i class="icon-applications"></i>Applications</a></li><li><a class="cat cat-google-phones-devices" href="https://www.androidpolice.com/phones-devices/google-phones-devices/" title="View all posts in Google">Google</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2017/09/nexus2cee_Google-Photos-Generic-Hero.png"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_Google-Photos-Generic-Hero.png&w=728"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMCwiYXAyX2Fib3ZlX3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><a href="https://www.androidpolice.com/wp-content/uploads/2017/09/nexus2cee_Google-Photos-Generic-Hero.png" class=" no-style"></a></p>
<p>I hadn't noticed how static the Google Photos library was until Apple's iOS 13 announcement, when our favorite Android competitor showed off its <a href="https://www.androidpolice.com/2019/06/09/25-things-apple-announced-for-ios-13-that-we-want-on-android/#Smarter_photo_library">improved Photos app</a> with smarter navigation and live previews of videos, Live Photos, and more. After seeing that, each time I scrolled through Google Photos on my phone, I wished it could be as lively, and now it finally is... though there's room for improvement.</p>
<p><span id="more-576381"></span></p>
<p>With version 4.20 of Google Photos, which started rolling out a few days ago, you'll see live previews of videos as you go through your library. The previews play automatically until the end and restart if the thumbnail is still visible. When the thumbnail starts going out of view, the video stops.</p>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2019/07/google-photos-live-video-preview.gif" class=" no-style"><img class="alignnone size-full wp-image-576383" src="https://www.androidpolice.com/wp-content/uploads/2019/07/google-photos-live-video-preview.gif" alt="" width="400" height="800"></a></p>
<p>This only works for videos now. I'd like to see motion photos, specifically, supported, as I don't take a lot of videos but I do capture a lot of quirky little moments along with my regular still shots. I also hope it supports animations and burst photos in the future. Another caveat is that these previews autoplay in the main gallery view, but don't seem to in albums or search. And finally, this is only available on Android now. On the web, you have to hover over a video thumbnail to preview it.</p>
<p>If you'd like to give this a try, make sure you're on the latest Google Photos v4.20 and look for videos in your library.</p>
<p></p>
<div class="wpappbox wpappbox-7cd93879317a78ef48d7b33daf4ecbcf googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.google.android.apps.photos&amp;chs=200x200&amp;chld=L%7C0" alt="Google Photos"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.google.android.apps.photos" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/7cd93879317a78ef48d7b33daf4ecbcf/ai-a07e9b8e4ec81f0e433c69e533f4a28a" alt="Google Photos"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.google.android.apps.photos" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-7cd93879317a78ef48d7b33daf4ecbcf .qrcode').show();" onmouseout="jQuery('.wpappbox-7cd93879317a78ef48d7b33daf4ecbcf .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.google.android.apps.photos" title="Google Photos" class="apptitle external">Google Photos</a></div>
<div class="developer">Developer: <a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/dev?id=5700313618786177705" class="external">Google LLC</a></div>
<div class="price"><span>Price: Free</span> <div title="4.5 of 5 stars" class="rating-stars stars-monochrome stars45"></div></div>
</div>
</div>
<div class="clear pre-horizontal-boxes"></div><ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Source: </strong></li><li><a href="https://9to5google.com/2019/07/22/google-photos-video-previews/" class="external" rel="nofollow" target="_blank">9to5Google</a></li></ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/app-update/" rel="tag">app update</a></li><li><a href="https://www.androidpolice.com/tags/autoplay-video/" rel="tag">autoplay video</a></li><li><a href="https://www.androidpolice.com/tags/google-photos/" rel="tag">google photos</a></li><li><a href="https://www.androidpolice.com/tags/live-preview/" rel="tag">live preview</a></li><li><a href="https://www.androidpolice.com/tags/video-preview/" rel="tag">video preview</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
<div class="addthis_post_footer addthis_inline_share_toolbox_ax6f" data-url="https://www.androidpolice.com/2019/07/23/google-photos-autoplay-live-video-previews/" data-title="Google Photos shows live previews of videos as you scroll through your gallery" data-url="https://www.androidpolice.com/2019/07/23/google-photos-autoplay-live-video-previews/" data-title="Google Photos shows live previews of videos as you scroll through your gallery"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F07%2F23%2Fgoogle-photos-autoplay-live-video-previews%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F07%2F23%2Fgoogle-photos-autoplay-live-video-previews%2F&text=Google Photos shows live previews of videos as you scroll through your gallery" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F07%2F23%2Fgoogle-photos-autoplay-live-video-previews%2F&title=Google Photos shows live previews of videos as you scroll through your gallery" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F07%2F23%2Fgoogle-photos-autoplay-live-video-previews%2F&title=Google Photos shows live previews of videos as you scroll through your gallery" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div> </div>
<div class='ains ains-9' data-ai='WzksMCwiYXAyX2JlbG93X3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2019/07/23/google-photos-autoplay-live-video-previews/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2019/07/22/it-looks-like-xiaomis-next-redmi-phone-will-have-a-64mp-camera/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2019/07/22/it-looks-like-xiaomis-next-redmi-phone-will-have-a-64mp-camera/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>It looks like Xiaomi's next Redmi phone will have a 64MP camera</h5>
 </div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2F64mp-sample-hero.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2F64mp-sample-hero.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/07/10/android-started-heavily-throttling-wi-fi-scanning-in-pie-google-confirms-its-here-to-stay/#comments">221</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999976718781%;"></div></div>
<a class="cell-link" href="/2019/07/10/android-started-heavily-throttling-wi-fi-scanning-in-pie-google-confirms-its-here-to-stay/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2Fandroid-wi-fi.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Toggle arrives in Q Beta 5] Android started heavily throttling Wi-Fi scanning in Pie, Google confirms it's here to stay</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/10 2:21pm PDT</time><time class="timeago" datetime="2019-07-10T14:21:46-07:00">Jul 10, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/07/16/amazon-prime-day-2019-deals/#comments">81</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999771164138%;"></div></div>
<a class="cell-link" href="/2019/07/16/amazon-prime-day-2019-deals/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2FPrime-Day-2019-Amazon-Hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: The final hours] Prime Day 2019 Mega-list: All the best tech, smart home, and phone deals (Updated continuously)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/16 5:45pm PDT</time><time class="timeago" datetime="2019-07-16T17:45:39-07:00">Jul 16, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/07/17/15-tips-tricks-chrome-android-2019/#comments">82</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998589808626%;"></div></div>
<a class="cell-link" href="/2019/07/17/15-tips-tricks-chrome-android-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fchrome-generic-hero.png&w=60&h=60">
<div class="cell-content">
<h4>15 tips and tricks for Chrome on Android (2019 edition)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/17 12:02pm PDT</time><time class="timeago" datetime="2019-07-17T12:02:09-07:00">Jul 17, 2019</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDAsImFwMl90cmVuZGluZ19wb3N0c193cmFwcGVyIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13' data-ai='WzEzLDAsImFwMl9mb290ZXIgc21hbGwiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-2" class="widget-odd widget-first widget-1  none widget ai_widget"><div class='ains ains-14' data-ai='WzE0LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_1 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_1 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="6545105860"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">497k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">157k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">299k</span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow on Twitch" class="" href="https://twitch.tv/androidpolice" target="_blank">
<div class="ap-follow-icon twitch-color"><i class="icon-twitch"></i></div>
<span class="ap-sidebar-title">7.62k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank">
<div class="ap-follow-icon ap-follow-icon-feedly"></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="small"></a>
</div>
</section>
</li>
<li id="ai_widget-3" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-15' data-ai='WzE1LDJd' style=''>
<div class="adslot_ap2_sidebar_2">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x600_sidebar_2 */
google_ad_slot = "2879686538";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/07/22/app-sales-jul-22-2019/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:86.008970167833%;"></div></div>
<a class="cell-link" href="/2019/07/22/app-sales-jul-22-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_monday.png&w=60&h=60">
<div class="cell-content">
<h4>30 temporarily free and 42 on-sale apps and games to start the week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/22 3:03pm PDT</time><time class="timeago" datetime="2019-07-22T15:03:03-07:00">Jul 22, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/07/22/monday-deals-nest-hub-security-cams-usb-c/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:40.640838210134%;"></div></div>
<a class="cell-link" href="/2019/07/22/monday-deals-nest-hub-security-cams-usb-c/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fhome-hub-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Monday deals: Save big on Google Nest Hub, plus discounts on security cameras, USB-C cables, and more</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/22 12:24pm PDT</time><time class="timeago" datetime="2019-07-22T12:24:59-07:00">Jul 22, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/07/22/all-time-low-nokia-7-1-drops-to-250-100-off/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.04327063514%;"></div></div>
<a class="cell-link" href="/2019/07/22/all-time-low-nokia-7-1-drops-to-250-100-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fnokia-7.1-6.jpg&w=60&h=60">
<div class="cell-content">
<h4>All-time low: Nokia 7.1 drops to $250 ($100 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/22 6:54am PDT</time><time class="timeago" datetime="2019-07-22T06:54:15-07:00">Jul 22, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/07/21/all-time-low-samsung-512gb-microsd-card-89-110-off-on-amazon/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10.699142153465%;"></div></div>
<a class="cell-link" href="/2019/07/21/all-time-low-samsung-512gb-microsd-card-89-110-off-on-amazon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2FScreen-Shot-2019-05-06-at-3.58.27-PM.png&w=60&h=60">
<div class="cell-content">
<h4>Samsung 512GB microSD card drops to $90 ($110 off) on Amazon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/21 2:33pm PDT</time><time class="timeago" datetime="2019-07-21T14:33:38-07:00">Jul 21, 2019</time></div></div>
 </div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/07/20/skagen-falster-2-wear-os-smartwatch-for-usd-123/#comments">15</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:59.33369647246%;"></div></div>
<a class="cell-link" href="/2019/07/20/skagen-falster-2-wear-os-smartwatch-for-usd-123/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2Fskagen-falster-2.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Still available at Skagen's store] Grab the Skagen Falster 2 Wear OS smartwatch for just $123 ($172 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/20 8:43am PDT</time><time class="timeago" datetime="2019-07-20T08:43:00-07:00">Jul 20, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="ai_widget-4" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-16' data-ai='WzE2LDJd' style=''>
<div class="adslot_ap2_sidebar_3">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_3 */
google_ad_slot = "3019439258";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-461" class="wp-polls">
<form id="polls_form_461" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_461_nonce" name="wp-polls-nonce" value="d6650f7417" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="461" /></p>
<p style="text-align: center;"><strong>What do you think of the Pixel 4's design so far?</strong></p><div id="polls-461-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2340" name="poll_461" value="2340" /> <label for="poll-answer-2340">I like it.</label></li>
<li><input type="radio" id="poll-answer-2341" name="poll_461" value="2341" /> <label for="poll-answer-2341">I'm indifferent.</label></li>
<li><input type="radio" id="poll-answer-2342" name="poll_461" value="2342" /> <label for="poll-answer-2342">Not a fan.</label></li>
<li><input type="radio" id="poll-answer-2343" name="poll_461" value="2343" /> <label for="poll-answer-2343">Reserving judgment for later.</label></li>
<li><input type="radio" id="poll-answer-2344" name="poll_461" value="2344" /> <label for="poll-answer-2344">My feelings are too complex, I'll talk about it in comments.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(461);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(461); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-461-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2019/07/21/weekend-poll-what-do-you-think-of-the-pixel-4s-design/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="ai_widget-5" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-17' data-ai='WzE3LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_4 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4881079520"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/07/19/airdroid-launches-new-screen-mirroring-app-for-remote-tech-support/#comments">29</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.288370965839%;"></div></div>
<a class="cell-link" href="/2019/07/19/airdroid-launches-new-screen-mirroring-app-for-remote-tech-support/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fair-droid-remote-support-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>AirDroid launches new screen mirroring app for remote tech support</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/19 6:09am PDT</time><time class="timeago" datetime="2019-07-19T06:09:12-07:00">Jul 19, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/07/19/sonys-250-xb900n-extra-bass-headphones-cant-compete-with-the-1000xm3-even-on-price/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.416664957446%;"></div></div>
<a class="cell-link" href="/2019/07/19/sonys-250-xb900n-extra-bass-headphones-cant-compete-with-the-1000xm3-even-on-price/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2FCE5BAAFD-6FCE-434F-8A84-F2DDD30BCC36_1_201_a-2.jpg&w=60&h=60">
<div class="cell-content">
<h4>Sony’s $250 Extra Bass headphones can’t compete with the 1000XM3 — even on price</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/19 5:36am PDT</time><time class="timeago" datetime="2019-07-19T05:36:04-07:00">Jul 19, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/07/17/sony-xperia-1-review/#comments">64</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:53.052153127293%;"></div></div>
<a class="cell-link" href="/2019/07/17/sony-xperia-1-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2FXperia-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>The Xperia 1 is Sony's best phone yet, but it struggles to justify the exorbitant price</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/17 7:00am PDT</time><time class="timeago" datetime="2019-07-17T07:00:18-07:00">Jul 17, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
 <a class="comment-btn" href="/2019/07/16/forget-gaming-the-red-magic-3-is-the-most-powerful-phone-under-500-in-the-us-right-now/#comments">33</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.065350709353%;"></div></div>
<a class="cell-link" href="/2019/07/16/forget-gaming-the-red-magic-3-is-the-most-powerful-phone-under-500-in-the-us-right-now/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2FDSC08188-01.jpeg&w=60&h=60">
<div class="cell-content">
<h4>Forget gaming: The Red Magic 3 is the most powerful phone under $500 in the US right now</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/16 10:32am PDT</time><time class="timeago" datetime="2019-07-16T10:32:34-07:00">Jul 16, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/07/12/best-smart-home-devices-2019/#comments">99</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.951461726452%;"></div></div>
<a class="cell-link" href="/2019/07/12/best-smart-home-devices-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2Fsmart-home-mw-hero.png&w=60&h=60">
<div class="cell-content">
<h4>The best smart home devices you can buy right now (Summer 2019)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/12 10:10am PDT</time><time class="timeago" datetime="2019-07-12T10:10:14-07:00">Jul 12, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/07/20/19-best-new-android-games-released-this-week-including-flashback-mobile-plants-vs-zombies-3-pre-alpha-and-its-always-sunny-the-gang-goes-mobile/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:20.205097180626%;"></div></div>
<a class="cell-link" href="/2019/07/20/19-best-new-android-games-released-this-week-including-flashback-mobile-plants-vs-zombies-3-pre-alpha-and-its-always-sunny-the-gang-goes-mobile/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>19 best new Android games released this week including Flashback Mobile, Plants vs. Zombies 3 Pre-Alpha, and It’s Always Sunny: The Gang Goes Mobile</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/20 7:40am PDT</time><time class="timeago" datetime="2019-07-20T07:40:31-07:00">Jul 20, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/07/14/16-new-android-games-dr-mario-world-the-mighty-quest-for-epic-loot-and-bananagrams/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:20.140066359042%;"></div></div>
<a class="cell-link" href="/2019/07/14/16-new-android-games-dr-mario-world-the-mighty-quest-for-epic-loot-and-bananagrams/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>16 best new Android games released this week including Dr. Mario World, The Mighty Quest for Epic Loot, and Bananagrams: The Official Game</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/14 7:10am PDT</time><time class="timeago" datetime="2019-07-14T07:10:31-07:00">Jul 14, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/07/13/relaxing-puzzle-games-android-phone-tablet-2019/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.16933223253%;"></div></div>
<a class="cell-link" href="/2019/07/13/relaxing-puzzle-games-android-phone-tablet-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fandroid-gaming.png&w=60&h=60">
<div class="cell-content">
<h4>20 of the most relaxing puzzle games for Android phones and tablets</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/13 10:17am PDT</time><time class="timeago" datetime="2019-07-13T10:17:03-07:00">Jul 13, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/07/13/21-new-android-apps-shoelace-321fit-ruff/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.572199092479%;"></div></div>
<a class="cell-link" href="/2019/07/13/21-new-android-apps-shoelace-321fit-ruff/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>20 new and notable Android apps from the last two weeks including Shoelace, 321FIT, and ruff (6/29/19 - 7/13/19)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/13 6:58am PDT</time><time class="timeago" datetime="2019-07-13T06:58:11-07:00">Jul 13, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/07/06/16-best-new-android-games-lego-tower-rooms-the-toymakers-mansion-total-party-kill/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.532845243528%;"></div></div>
<a class="cell-link" href="/2019/07/06/16-best-new-android-games-lego-tower-rooms-the-toymakers-mansion-total-party-kill/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>16 best new Android games released this week including LEGO Tower, ROOMS: The Toymaker's Mansion, and Total Party Kill</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/06 6:55am PDT</time><time class="timeago" datetime="2019-07-06T06:55:22-07:00">Jul 6, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/07/22/app-sales-jul-22-2019/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:86.008970167833%;"></div></div>
<a class="cell-link" href="/2019/07/22/app-sales-jul-22-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_monday.png&w=60&h=60">
<div class="cell-content">
<h4>30 temporarily free and 42 on-sale apps and games to start the week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/22 3:03pm PDT</time><time class="timeago" datetime="2019-07-22T15:03:03-07:00">Jul 22, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/07/22/tasker-updated-to-v5-8-with-new-features-for-third-party-apps-bluetooth-and-more/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50.339680406253%;"></div></div>
<a class="cell-link" href="/2019/07/22/tasker-updated-to-v5-8-with-new-features-for-third-party-apps-bluetooth-and-more/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Ftask.jpg&w=60&h=60">
<div class="cell-content">
<h4>Tasker updated to v5.8 with new features for third-party apps, Bluetooth, and more</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/22 1:50pm PDT</time><time class="timeago" datetime="2019-07-22T13:50:49-07:00">Jul 22, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/07/22/whatsapp-arrives-on-feature-phones-running-kaios/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:51.738214876355%;"></div></div>
<a class="cell-link" href="/2019/07/22/whatsapp-arrives-on-feature-phones-running-kaios/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2FDSC02294.jpg&w=60&h=60">
<div class="cell-content">
<h4>WhatsApp arrives on feature phones running KaiOS</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/22 10:11am PDT</time><time class="timeago" datetime="2019-07-22T10:11:56-07:00">Jul 22, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/07/22/sky-children-of-the-light-android-pre-registration/#comments">22</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.126348092616%;"></div></div>
<a class="cell-link" href="/2019/07/22/sky-children-of-the-light-android-pre-registration/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2FSky-Children-of-the-Light.png&w=60&h=60">
<div class="cell-content">
<h4>Sky: Children of the Light is coming to Android, and you can pre-register right now</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/22 7:54am PDT</time><time class="timeago" datetime="2019-07-22T07:54:23-07:00">Jul 22, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/07/22/hex-installer-substratum-theming-samsung-galaxy-phones/#comments">32</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.636246571005%;"></div></div>
<a class="cell-link" href="/2019/07/22/hex-installer-substratum-theming-samsung-galaxy-phones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fhex-installer-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Hex Installer enables Substratum-like theming for Samsung Galaxy phones</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/22 7:33am PDT</time><time class="timeago" datetime="2019-07-22T07:33:54-07:00">Jul 22, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/07/23/googles-89000-employees-zero-phishing-incidents-since-switching-hardware-security-keys-2017/#comments">36</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.775749720006%;"></div></div>
<a class="cell-link" href="/2018/07/23/googles-89000-employees-zero-phishing-incidents-since-switching-hardware-security-keys-2017/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2Fchrome_2018-07-23_19-40-14.png&w=60&h=60">
<div class="cell-content">
<h4>Google’s 89,000+ employees have had zero phishing incidents since switching to hardware security keys in 2017</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/23 4:44pm PDT</time><time class="timeago" datetime="2018-07-23T16:44:15-07:00">Jul 23, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/07/23/galaxy-s8-active-images-details-leak-show-off-familiar-design-4000mah-battery/#comments">116</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.465470083074%;"></div></div>
<a class="cell-link" href="/2017/07/23/galaxy-s8-active-images-details-leak-show-off-familiar-design-4000mah-battery/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_s8active.png&w=60&h=60">
<div class="cell-content">
<h4>Galaxy S8 Active images and details leak, show off familiar design and 4000mAh battery</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/23 10:55am PDT</time><time class="timeago" datetime="2017-07-23T10:55:44-07:00">Jul 23, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/07/23/new-play-store-tools-help-developers-to-shrink-the-size-of-app-updates/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50%;"></div></div>
<a class="cell-link" href="/2016/07/23/new-play-store-tools-help-developers-to-shrink-the-size-of-app-updates/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F07%2Fnexus2cee_2016-07-23-19.15.png&w=60&h=60">
<div class="cell-content">
<h4>New Play Store tools help developers shrink the size of app updates</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/07/23 12:25pm PDT</time><time class="timeago" datetime="2016-07-23T12:25:00-07:00">Jul 23, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/07/23/whatsapp-adds-custom-contact-and-group-notifications-mute-mark-as-unread-and-a-low-data-setting-for-voice-calls/#comments">89</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.924351637037%;"></div></div>
<a class="cell-link" href="/2015/07/23/whatsapp-adds-custom-contact-and-group-notifications-mute-mark-as-unread-and-a-low-data-setting-for-voice-calls/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F12%2Fnexus2cee_whatsapp-icon.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Google Drive Backup Is Back] WhatsApp Adds Custom Contact And Group Notifications, Mute, Mark As Unread, And A Low Data Setting For Voice Calls</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/07/23 1:00am PDT</time><time class="timeago" datetime="2015-07-23T01:00:02-07:00">Jul 23, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/07/23/google-officially-introduces-new-explore-nearby-functionality-for-maps/#comments">41</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.907351981903%;"></div></div>
<a class="cell-link" href="/2014/07/23/google-officially-introduces-new-explore-nearby-functionality-for-maps/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F07%2Fnexusae0_image31.png&w=60&h=60">
<div class="cell-content">
<h4>Google Officially Introduces New &quot;Explore Nearby&quot; Functionality For Maps</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/07/23 4:35pm PDT</time><time class="timeago" datetime="2014-07-23T16:35:28-07:00">Jul 23, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/07/23/bestbuy-com-just-published-the-new-nexus-7-in-both-16gb-and-32gb-flavors-pre-order-them-now/#comments">142</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/07/23/bestbuy-com-just-published-the-new-nexus-7-in-both-16gb-and-32gb-flavors-pre-order-them-now/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F07%2Fnexusae0_image59.png&w=60&h=60">
<div class="cell-content">
<h4>BestBuy.com Just Published The New Nexus 7 In Both 16GB And 32GB Flavors - Pre-Order Them Now [Updated: Sam's Club, PC Connection]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/07/23 11:50pm PDT</time><time class="timeago" datetime="2013-07-23T23:50:01-07:00">Jul 23, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/07/23/motorola-razr-hd-passes-through-the-fcc-confirms-nfc-support-and-verizon-bands/#comments">28</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/07/23/motorola-razr-hd-passes-through-the-fcc-confirms-nfc-support-and-verizon-bands/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F07%2Frazrhd.jpg&w=60&h=60">
<div class="cell-content">
<h4>Motorola RAZR HD Passes Through The FCC, Confirms NFC Support And Verizon Bands</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/07/23 6:36pm PDT</time><time class="timeago" datetime="2012-07-23T18:36:06-07:00">Jul 23, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/07/23/marvel-entertainment-enters-android-with-the-official-captain-america-3d-action-game-bonus-live-wallpaper-too/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/07/23/marvel-entertainment-enters-android-with-the-official-captain-america-3d-action-game-bonus-live-wallpaper-too/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F07%2Fimage427.png&w=60&h=60">
<div class="cell-content">
<h4>Marvel Entertainment Enters Android With The Official Captain America 3D Action Game [Bonus: Live Wallpaper Too]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/07/23 5:52pm PDT</time><time class="timeago" datetime="2011-07-23T17:52:46-07:00">Jul 23, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/07/23/hands-on-cyanogen-mod-6-nightly-for-htc-evo-4g-072310-release-froyo-rocks-my-world/#comments">25</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/07/23/hands-on-cyanogen-mod-6-nightly-for-htc-evo-4g-072310-release-froyo-rocks-my-world/">
<h3 class="ap-sidebar-title"><span>9 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F07%2Fsnap20100723_154727.png&w=60&h=60">
<div class="cell-content">
<h4>[Hands On] Cyanogen Mod 6 Nightly For HTC EVO 4G (07232010 release): It Rocks My World</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/07/23 2:05pm PDT</time><time class="timeago" datetime="2010-07-23T14:05:00-07:00">Jul 23, 2010</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 576381</script>
<center>
<div class='ains ains-12' data-ai='WzEyLDAsImFwMl9mb290ZXIgbGFyZ2UiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/07/22/google-is-stopping-people-in-the-street-to-buy-their-face-data-possibly-for-pixel-4s-face-id/#comments">94</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.993863250307%;"></div></div>
<a class="cell-link" href="/2019/07/22/google-is-stopping-people-in-the-street-to-buy-their-face-data-possibly-for-pixel-4s-face-id/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2FKGC25147-4.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google is stopping people in the street to buy their face data — possibly for Pixel 4's 'Face ID'</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/22 7:00am PDT</time><time class="timeago" datetime="2019-07-22T07:00:53-07:00">Jul 22, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/07/22/app-sales-jul-22-2019/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:86.008970167833%;"></div></div>
<a class="cell-link" href="/2019/07/22/app-sales-jul-22-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_monday.png&w=60&h=60">
<div class="cell-content">
<h4>30 temporarily free and 42 on-sale apps and games to start the week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/22 3:03pm PDT</time><time class="timeago" datetime="2019-07-22T15:03:03-07:00">Jul 22, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/07/22/huawei-north-korea-us-sanctions-leaked-documents/#comments">49</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:64.348463732625%;"></div></div>
<a class="cell-link" href="/2019/07/22/huawei-north-korea-us-sanctions-leaked-documents/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fhuawei-north-korea.png&w=60&h=60">
<div class="cell-content">
<h4>Huawei reportedly helped build North Korea's wireless network and everyone's freaking out</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/22 1:18pm PDT</time><time class="timeago" datetime="2019-07-22T13:18:06-07:00">Jul 22, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/07/22/whatsapp-arrives-on-feature-phones-running-kaios/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:51.738214876355%;"></div></div>
<a class="cell-link" href="/2019/07/22/whatsapp-arrives-on-feature-phones-running-kaios/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2FDSC02294.jpg&w=60&h=60">
<div class="cell-content">
<h4>WhatsApp arrives on feature phones running KaiOS</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/22 10:11am PDT</time><time class="timeago" datetime="2019-07-22T10:11:56-07:00">Jul 22, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/07/22/tasker-updated-to-v5-8-with-new-features-for-third-party-apps-bluetooth-and-more/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50.339680406253%;"></div></div>
<a class="cell-link" href="/2019/07/22/tasker-updated-to-v5-8-with-new-features-for-third-party-apps-bluetooth-and-more/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2Ftask.jpg&w=60&h=60">
<div class="cell-content">
<h4>Tasker updated to v5.8 with new features for third-party apps, Bluetooth, and more</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/22 1:50pm PDT</time><time class="timeago" datetime="2019-07-22T13:50:49-07:00">Jul 22, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/07/16/amazon-prime-day-2019-deals/#comments">81</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999771164138%;"></div></div>
<a class="cell-link" href="/2019/07/16/amazon-prime-day-2019-deals/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2FPrime-Day-2019-Amazon-Hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: The final hours] Prime Day 2019 Mega-list: All the best tech, smart home, and phone deals (Updated continuously)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/16 5:45pm PDT</time><time class="timeago" datetime="2019-07-16T17:45:39-07:00">Jul 16, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/07/17/15-tips-tricks-chrome-android-2019/#comments">82</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998589808626%;"></div></div>
<a class="cell-link" href="/2019/07/17/15-tips-tricks-chrome-android-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fchrome-generic-hero.png&w=60&h=60">
<div class="cell-content">
<h4>15 tips and tricks for Chrome on Android (2019 edition)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/17 12:02pm PDT</time><time class="timeago" datetime="2019-07-17T12:02:09-07:00">Jul 17, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/07/19/samsung-galaxy-note10-release-date-pricing-features/#comments">149</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.935040048529%;"></div></div>
<a class="cell-link" href="/2019/07/19/samsung-galaxy-note10-release-date-pricing-features/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2FD_IJbknVUAA6SqO.jpeg&w=60&h=60">
<div class="cell-content">
<h4>[Update: More specs] Samsung Galaxy Note10: Release date, pricing, features, and more</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/19 1:28pm PDT</time><time class="timeago" datetime="2019-07-19T13:28:50-07:00">Jul 19, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/07/20/every-new-android-q-feature-we-have-found-so-far-continuously-updated/#comments">124</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.651387439048%;"></div></div>
<a class="cell-link" href="/2019/07/20/every-new-android-q-feature-we-have-found-so-far-continuously-updated/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2FBugdroid-pointing-at-Android-Q-actual-logo-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Every new Android Q feature [Updated with Beta 5]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/20 8:12am PDT</time><time class="timeago" datetime="2019-07-20T08:12:27-07:00">Jul 20, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/07/16/android-auto-phone-interface-gone-android-q-beta-5/#comments">44</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.62862632624%;"></div></div>
<a class="cell-link" href="/2019/07/16/android-auto-phone-interface-gone-android-q-beta-5/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_03.26_AndroidAuto_DismissCards_G.png&w=60&h=60">
<div class="cell-content">
<h4>Android Auto phone interface gone for many on Android Q Beta 5</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/16 7:26am PDT</time><time class="timeago" datetime="2019-07-16T07:26:39-07:00">Jul 16, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/07/10/android-started-heavily-throttling-wi-fi-scanning-in-pie-google-confirms-its-here-to-stay/#comments">221</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999976718781%;"></div></div>
<a class="cell-link" href="/2019/07/10/android-started-heavily-throttling-wi-fi-scanning-in-pie-google-confirms-its-here-to-stay/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2Fandroid-wi-fi.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Toggle arrives in Q Beta 5] Android started heavily throttling Wi-Fi scanning in Pie, Google confirms it's here to stay</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/10 2:21pm PDT</time><time class="timeago" datetime="2019-07-10T14:21:46-07:00">Jul 10, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/07/16/amazon-prime-day-2019-deals/#comments">81</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999771164138%;"></div></div>
<a class="cell-link" href="/2019/07/16/amazon-prime-day-2019-deals/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F07%2FPrime-Day-2019-Amazon-Hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: The final hours] Prime Day 2019 Mega-list: All the best tech, smart home, and phone deals (Updated continuously)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/16 5:45pm PDT</time><time class="timeago" datetime="2019-07-16T17:45:39-07:00">Jul 16, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/07/17/15-tips-tricks-chrome-android-2019/#comments">82</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998589808626%;"></div></div>
<a class="cell-link" href="/2019/07/17/15-tips-tricks-chrome-android-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fchrome-generic-hero.png&w=60&h=60">
<div class="cell-content">
<h4>15 tips and tricks for Chrome on Android (2019 edition)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/17 12:02pm PDT</time><time class="timeago" datetime="2019-07-17T12:02:09-07:00">Jul 17, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/07/08/google-starts-open-beta-program-for-messages-app/#comments">87</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.996870483352%;"></div></div>
<a class="cell-link" href="/2019/07/08/google-starts-open-beta-program-for-messages-app/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2Fmessages-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Google starts open beta program for Messages app</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/08 4:24pm PDT</time><time class="timeago" datetime="2019-07-08T16:24:30-07:00">Jul 8, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/07/12/best-smart-home-devices-2019/#comments">99</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.951461726452%;"></div></div>
<a class="cell-link" href="/2019/07/12/best-smart-home-devices-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2Fsmart-home-mw-hero.png&w=60&h=60">
<div class="cell-content">
<h4>The best smart home devices you can buy right now (Summer 2019)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/07/12 10:10am PDT</time><time class="timeago" datetime="2019-07-12T10:10:14-07:00">Jul 12, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<a title="Original page cache stats:&#013;188 queries | 0.416s | hive&#013;This request stats:&#013;31 queries | 0.232s | forge">
188 queries | 0.416s | hive </a>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2019 </span>
</div>
</div>
</div>
</div>
</div>

<script>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</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"576381 https:\/\/www.androidpolice.com\/?p=576381","disqusShortname":"androidpolice","disqusTitle":"Google Photos shows live previews of videos as you scroll through your gallery","disqusUrl":"http:\/\/androidpolice.com\/2019\/07\/23\/google-photos-autoplay-live-video-previews\/","postId":"576381"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201930'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"No Option\":false,\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":90,\"Non-Consent Display Frequency\":90,\"Publisher Name\":\"Illogical Robot LLC\",\"Publisher Logo\":\"https:\\\/\\\/www.androidpolice.com\\\/wp-content\\\/themes\\\/ap2\\\/images\\\/android-police-logo-599.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"The quality content and information we provide to you depends on the revenue we generate from advertising. We and our partners use your personal data in order to serve personalised advertising, measure activity on the site and deliver personalised features and content to you. Click below to consent to the use of your data. You can revisit your choices at any time.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\",\"Custom Links Displayed on Initial Screen\":[\"[Find out more by reading our privacy and cookie policies](https:\\\/\\\/www.androidpolice.com\\\/androidpolice-com-privacy-policy\\\/)\",\"[How Google uses information from sites](https:\\\/\\\/policies.google.com\\\/technologies\\\/partner-sites)\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1555527908'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.4.1.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1522743797'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1563495561'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201930.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.2',blog:'12245754',post:'576381',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '576381' ]);
</script>
<div id="mistape_dialog" data-mode="comment" data-dry-run="0">
<div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
<div class="dialog-wrap">
<div class="dialog-wrap-top">
<h2>Spelling error report</h2>
<div class="mistape_dialog_block">
<h3>The following text will be sent to our editors:</h3>
<div id="mistape_reported_text"></div>
</div>
</div>
<div class="dialog-wrap-bottom"><div class="mistape_dialog_block comment">
<h3><label for="mistape_comment">Your comment (optional):</label></h3>
<textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea>
</div><div class="pos-relative">
</div>
</div>
</div>
<div class="mistape_dialog_block">
<a class="mistape_action" data-action="send" data-id="576381" role="button">Send</a>
<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
</div>
<div class="mistape-letter-front letter-part">
<div class="front-left"></div>
<div class="front-right"></div>
<div class="front-bottom"></div>
</div>
<div class="mistape-letter-back letter-part">
<div class="mistape-letter-back-top"></div>
</div>
<div class="mistape-letter-top letter-part"></div>
</div></div></div><script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5b5d52974ebd54"></script>

<script src="//instant.page/1.2.2" type="module" integrity="sha384-2xV8M5griQmzyiY3CDqh1dn4z3llDVqZDqzjzcY+jCBCk/a5fXJmuZ/40JJAPeoU"></script>


<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
