<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 569447;</script><script type="text/javascript">var aphDir = "https://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>

<title>All the games on Google Stadia (updated continuously)</title>
<meta name="description" content="Google&#039;s cloud gaming service, Stadia, begins trialing in November &mdash; you&#039;ll need to buy a $130 Founder&#039;s Edition kit to get access&nbsp;&mdash; and... by Jules Wang in Games, Google, News, Stadia, Videos" />
<link rel="canonical" href="https://www.androidpolice.com/2019/06/11/stadia-game-list/" />
<link rel="publisher" href="https://plus.google.com/+AndroidPolice" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="All the games on Google Stadia (updated continuously)" />
<meta property="og:description" content="Google&#039;s cloud gaming service, Stadia, begins trialing in November &mdash; you&#039;ll need to buy a $130 Founder&#039;s Edition kit to get access&nbsp;&mdash; and... by Jules Wang in Games, Google, News, Stadia, Videos" />
<meta property="og:url" content="https://www.androidpolice.com/2019/06/11/stadia-game-list/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:tag" content="2k games" />
<meta property="article:tag" content="announcements" />
<meta property="article:tag" content="Bandi Namco" />
<meta property="article:tag" content="bethesda" />
<meta property="article:tag" content="Blizzard Entertainment" />
<meta property="article:tag" content="codemasters" />
<meta property="article:tag" content="gaming" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="square enix" />
<meta property="article:tag" content="Stadia" />
<meta property="article:tag" content="ubisoft" />
<meta property="article:tag" content="video" />
<meta property="article:section" content="Games" />
<meta property="article:published_time" content="2019-06-11T17:15:32-07:00" />
<meta property="article:modified_time" content="2019-06-11T17:23:04-07:00" />
<meta property="og:updated_time" content="2019-06-11T17:23:04-07:00" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2019/06/stadia-hero-wide-728x410.png" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2019/06/stadia-hero-wide-728x410.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Google&#039;s cloud gaming service, Stadia, begins trialing in November &mdash; you&#039;ll need to buy a $130 Founder&#039;s Edition kit to get access&nbsp;&mdash; and... by Jules Wang in Games, Google, News, Stadia, Videos" />
<meta name="twitter:title" content="All the games on Google Stadia (updated continuously)" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2019/06/stadia-hero-wide-728x410.png" />
<meta name="twitter:creator" content="@PointJules" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; All the games on Google Stadia (updated continuously) Comments Feed" href="https://www.androidpolice.com/2019/06/11/stadia-game-list/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.androidpolice.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css' href='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.1.5' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mistape-front-css' href='https://www.androidpolice.com/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1560272725' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=569447' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F06%2F11%2Fstadia-game-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F06%2F11%2Fstadia-game-list%2F&#038;format=xml" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.androidpolice.com\/2019\/06\/11\/stadia-game-list\/"},"url":"https:\/\/www.androidpolice.com\/2019\/06\/11\/stadia-game-list\/","headline":"All the games on Google Stadia (updated...","datePublished":"2019-06-11T10:15:32-07:00","dateModified":"2019-06-11T10:23:04-07:00","publisher":{"@type":"Organization","@id":"https:\/\/www.androidpolice.com\/#organization","name":"Android Police - Android news, reviews, apps, games, phones, tablets","logo":{"@type":"ImageObject","url":"https:\/\/www.androidpolice.com\/wp-content\/uploads\/2018\/07\/android_police_extended_text_logo_white.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.androidpolice.com\/wp-content\/uploads\/2019\/06\/stadia-hero-wide-728x410.png","width":696,"height":"376"},"articleSection":"Games","description":"Google's cloud gaming service, Stadia, begins trialing in November &mdash; you'll need to buy a $130 Founder's Edition kit to get access&nbsp;&mdash; and is expected to expand to the general audience sometime in 2020. So far, 30 games have been announced for the early roster and we expect more","author":{"@type":"Person","name":"Jules Wang","url":"https:\/\/www.androidpolice.com\/author\/jules-wang\/","description":"Jules joined the Android Police team in 2019. Before that, he was at Pocketnow. He loves public transportation, podcasts, and people in general. He also likes to take views from the bigger picture in technology from how people are attracted to it to how it's utilized across every other industry.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/4e22b8e87d75d4f2456d2b9bfd537884?s=96&d=mm&r=x","height":96,"width":96},"sameAs":["https:\/\/twitter.com\/PointJules"]}}</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-569447 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
 </div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMCwiYXAyX2hlYWRlcl8xIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<input type="hidden" name="order" value="rel" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/news/">Latest news</a></li>
<li id="nav-menu-item-567472" rel="android-q"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-q/">Android Q</a></li>
<li id="nav-menu-item-516250" rel="android-9-pie"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-9-pie/">Android 9 Pie</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/wearables/">Smartwatches &#038; Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/xiaomi/">Xiaomi</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
 </div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMCwiYXAyX2hlYWRlcl8yIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post-569447 post type-post status-publish format-image hentry category-games category-google-phones-devices category-news category-stadia category-videos tag-2k-games tag-announcements tag-bandi-namco tag-bethesda tag-blizzard-entertainment tag-codemasters tag-gaming tag-google tag-news tag-square-enix tag-stadia tag-ubisoft tag-video post_format-post-format-image" id="post-569447">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2019/06/11/stadia-game-list/#disqus_thread">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:60.752438122273%;"></div></div>
<h2 itemprop="name"><a href="https://www.androidpolice.com/2019/06/11/stadia-game-list/">All the games on Google Stadia (updated continuously)</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/jules-wang/"><img alt='' src='https://secure.gravatar.com/avatar/4e22b8e87d75d4f2456d2b9bfd537884?s=50&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/4e22b8e87d75d4f2456d2b9bfd537884?s=100&#038;d=mm&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/jules-wang/ ">Jules Wang</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><a href="https://twitter.com/PointJules" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/jules-wang/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/11 10:15am PDT</time><time class="timeago" datetime="2019-06-11T10:15:32-07:00">Jun 11, 2019</time></div> </div><div class="share-box"><div class="addthis_inline_share_toolbox" data-url="https://www.androidpolice.com/2019/06/11/stadia-game-list/" data-title="All the games on Google Stadia (updated continuously)"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F06%2F11%2Fstadia-game-list%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F06%2F11%2Fstadia-game-list%2F&text=All the games on Google Stadia (updated continuously)" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F06%2F11%2Fstadia-game-list%2F&title=All the games on Google Stadia (updated continuously)" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F06%2F11%2Fstadia-game-list%2F&title=All the games on Google Stadia (updated continuously)" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div></div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-games" href="https://www.androidpolice.com/applications-games/games/" title="View all posts in Games"><i class="icon-games"></i>Games</a></li><li><a class="cat cat-google-phones-devices" href="https://www.androidpolice.com/phones-devices/google-phones-devices/" title="View all posts in Google">Google</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li><li><a class="cat cat-stadia" href="https://www.androidpolice.com/phones-devices/google-phones-devices/stadia/" title="View all posts in Stadia">Stadia</a></li><li><a class="cat cat-videos" href="https://www.androidpolice.com/videos/" title="View all posts in Videos"><i class="icon-videos"></i>Videos</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2019/06/stadia-hero-wide.png"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2Fstadia-hero-wide.png&w=728"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMCwiYXAyX2Fib3ZlX3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2019/06/stadia-hero-wide.png" class=" no-style"></a></p>
<p>Google's cloud gaming service, <a href="https://www.androidpolice.com/2019/06/06/stadia-pricing-release-date-games/" target="_blank" rel="noopener noreferrer">Stadia</a>, begins trialing in November &mdash; you'll need to buy a $130 Founder's Edition kit to get access&nbsp;&mdash; and is expected to expand to the general audience sometime in 2020. So far, 30 games have been announced for the early roster and we expect more of them to pop up as we go along this year. It can be a little hard to keep track of things, so we've got you covered with a handy list of all the titles that have been announced for Stadia.</p>
<p><span id="more-569447"></span></p>
<p>Much like any other console or platform, Google requires players on its free tier, Stadia Base, to buy all of their games. At $10 per month, Stadia Pro grants subscribers access to the occasional free game as well as discounts to many other titles, so keep that in mind. You may also expect publisher subscriptions like <a href="https://www.androidpolice.com/2019/06/11/google-stadia-gets-ubisoft-uplay-game-subscription/" target="_blank" rel="noopener noreferrer">Ubisoft's Uplay+</a> to work with Stadia after its official launch. You can learn more about Stadia through our stories <a href="https://www.androidpolice.com/2019/03/19/google-formally-reveals-stadia-its-new-game-streaming-platform/" target="_blank" rel="noopener noreferrer">here</a> and <a href="https://www.androidpolice.com/2019/06/06/stadia-pricing-release-date-games/" target="_blank" rel="noopener noreferrer">here</a>.</p>
<p>We'll be updating the following list frequently until when Stadia Base launches, so you might want to append a bookmark to this page to track progress. Each title will have links to the game's Twitter account or/in addition to its Stadia announcement post if applicable:</p>
<ul>
<li>
<div><a href="https://twitter.com/BandaiNamcoEU/status/1136679330115928069" target="_blank" rel="noopener noreferrer nofollow" class="external">DRAGON BALL XENOVERSE 2</a></div>
<ul>
<li>Initial Release: October 25, 2016 ($60)</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li>
<div><a href="https://twitter.com/DOOM" target="_blank" rel="noopener noreferrer nofollow" class="external">DOOM Eternal</a></div>
<ul>
<li>Initial Release: November 22, 2019 ($60)</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li>
<div><a href="https://twitter.com/wolfenstein" target="_blank" rel="noopener noreferrer nofollow" class="external">Wolfenstein: Youngblood</a></div>
<ul>
<li>Initial Release: July 26, 2019 ($30)</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li>
<div><a href="https://twitter.com/DestinyTheGame/status/1138139368466477056" target="_blank" rel="noopener noreferrer nofollow" class="external">Destiny 2</a></div>
<ul>
<li>
<div>Initial Release: September 6, 2017 ($60)</div>
</li>
<li>Stadia Release: November 2019 (Launch: all expansions included with <a href="https://store.google.com/product/stadia_founders_edition?srp=/magazine/stadia" target="_blank" rel="noopener noreferrer nofollow" class="external">Founder's Edition kit</a> for $130)</li>
</ul>
</li>
<li><a href="https://twitter.com/Battle4TheGrid" target="_blank" rel="noopener noreferrer nofollow" class="external">Power Rangers: Battle For The Grid</a>
<ul>
<li>Initial Release: March 26, 2019 ($20)</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li><a href="https://twitter.com/BaldursGate" target="_blank" rel="noopener noreferrer nofollow" class="external">Baldur's Gate III: The Black Hound</a>
<ul>
<li>Initial Release: "<a href="https://www.youtube.com/watch?v=Tbs2QfD9S4Q" target="_blank" rel="noopener noreferrer nofollow" class="external">when it's ready</a>"</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li><a href="https://twitter.com/MetroVideoGame" target="_blank" rel="noopener noreferrer nofollow" class="external">Metro Exodus</a>
<ul>
<li>Initial Release: February 15, 2019 ($60)</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li><a href="https://twitter.com/ThumperGame" target="_blank" rel="noopener noreferrer nofollow" class="external">Thumper</a>
<ul>
<li>Initial Release: October 10, 2016 ($20)</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li><a href="https://twitter.com/Codemasters/status/1137343518425456640" target="_blank" rel="noopener noreferrer nofollow" class="external">GRID</a>
<ul>
<li>Initial Release: September 13, 2019</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li><a href="https://twitter.com/samuraishodown" target="_blank" rel="noopener noreferrer nofollow" class="external">SAMURAI SHODOWN</a>
<ul>
<li>Initial Release: June 25, 2019</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li><a href="https://twitter.com/FootballManager/status/1136673701011841027" target="_blank" rel="noopener noreferrer nofollow" class="external">Football Manager 2020</a>
<ul>
<li>Initial Release: TBA (More news from August)</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li><a href="https://twitter.com/getpackedgame" target="_blank" rel="noopener noreferrer nofollow" class="external">Get Packed</a>
<ul>
<li>Stadia Release: Exclusive, sometime in 2020</li>
</ul>
</li>
<li><a href="https://twitter.com/bethesda/status/1136671651356205062" target="_blank" rel="noopener noreferrer nofollow" class="external">The Elder Scrolls Online</a>
<ul>
<li>Initial Release: April 4, 2014 ($60)</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li><a href="https://twitter.com/TheCrewGame" target="_blank" rel="noopener noreferrer nofollow" class="external">The Crew 2</a>
<ul>
<li>Initial Release: June 29, 2018 ($60)</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li><a href="https://twitter.com/TheDivisionGame/status/1136730724202160129" target="_blank" rel="noopener noreferrer nofollow" class="external">The Division 2</a>
<ul>
<li>Initial Release: March 15, 2019 ($60)</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li><a href="https://twitter.com/assassinscreed" target="_blank" rel="noopener noreferrer nofollow" class="external">Assassin's Creed Odyssey</a>
<ul>
<li>Initial Release: October 5, 2018 ($60)</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li><a href="https://twitter.com/GoogleStadia/status/1136666727830511616" target="_blank" rel="noopener noreferrer nofollow" class="external">Ghost Recon Breakpoint</a>
<ul>
<li>Initial Release: October 4, 2019 ($60)</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li><a href="https://twitter.com/TrialsGames" target="_blank" rel="noopener noreferrer nofollow" class="external">Trials Rising</a>
<ul>
<li>Initial Release: February 26, 2019 ($25)</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li><a href="https://twitter.com/NBA2K/" target="_blank" rel="noopener noreferrer nofollow" class="external">NBA 2K</a>
<ul>
<li>No details from 2K have been suggested about the Stadia release.</li>
</ul>
</li>
<li><a href="https://twitter.com/Borderlands" target="_blank" rel="noopener noreferrer nofollow" class="external">Borderlands 3</a>
<ul>
<li>Initial Release: September 13, 2019 ($60)</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li><a href="https://twitter.com/farmingsim" target="_blank" rel="noopener noreferrer nofollow" class="external">Farming Simulator 19</a>
<ul>
<li>Initial Release: November 19, 2018 ($35)</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li><a href="https://twitter.com/MortalKombat" target="_blank" rel="noopener noreferrer nofollow" class="external">Mortal Kombat 11</a>
<ul>
<li>Initial Release: April 23, 2019 ($60)</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li><a href="https://twitter.com/rage" target="_blank" rel="noopener noreferrer nofollow" class="external">Rage 2</a>
<ul>
<li>Initial Release: May 14, 2019 ($60)</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li><a href="https://twitter.com/FFXVEN/status/1136679347882942464" target="_blank" rel="noopener noreferrer nofollow" class="external">FINAL FANTASY XV</a>
<ul>
<li>Initial Release: November 29, 2016 ($60)</li>
<li>Stadia Release: November 2019 (Launch)</li>
</ul>
</li>
<li><a href="https://twitter.com/gyltthegame" target="_blank" rel="noopener noreferrer nofollow" class="external">Gylt</a>
<ul>
<li>Initial Release: TBA</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li><a href="https://twitter.com/tombraider/status/1136676664950214658" target="_blank" rel="noopener noreferrer nofollow" class="external">Tomb Raider Trilogy</a>
<ul>
<li>Initial Release: March 22, 2011 ($40)</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li><a href="https://twitter.com/THQNordic/status/1136663775657046017" target="_blank" rel="noopener noreferrer nofollow" class="external">Darksiders Genesis</a>
<ul>
<li>Initial Release: TBA at Gamescom 2019 (from August 20)</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li><a href="https://twitter.com/justdancegame/status/1136686692658794497" target="_blank" rel="noopener noreferrer nofollow" class="external">Just Dance 2020</a>
<ul>
<li>Initial Release: November 5, 2019 ($40)</li>
<li>Stadia Release: TBA</li>
</ul>
</li>
<li><a href="https://twitter.com/watchdogsgame" target="_blank" rel="noopener noreferrer nofollow" class="external">Watch Dogs Legion</a> (New)
<ul>
<li>Initial Release: March 6, 2020 ($60)</li>
<li><a href="https://twitter.com/MrPhilHarrison/status/1138181114600644610" target="_blank" rel="noopener noreferrer nofollow" class="external">Stadia Release</a>: March 6, 2020 (presumably)</li>
</ul>
</li>
<li><a href="https://twitter.com/PlayAvengers" target="_blank" rel="noopener noreferrer nofollow" class="external">Marvel's Avengers</a> (New)
<ul>
<li>Initial Release: May 15, 2020 ($60)</li>
<li><a href="https://twitter.com/GoogleStadia/status/1138266671305461765" target="_blank" rel="noopener noreferrer nofollow" class="external">Stadia Release</a>: May 15, 2020</li>
</ul>
</li>
</ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/2k-games/" rel="tag">2k games</a></li><li><a href="https://www.androidpolice.com/tags/announcements/" rel="tag">announcements</a></li><li><a href="https://www.androidpolice.com/tags/bandi-namco/" rel="tag">Bandi Namco</a></li><li><a href="https://www.androidpolice.com/tags/bethesda/" rel="tag">bethesda</a></li><li><a href="https://www.androidpolice.com/tags/blizzard-entertainment/" rel="tag">Blizzard Entertainment</a></li><li><a href="https://www.androidpolice.com/tags/codemasters/" rel="tag">codemasters</a></li><li><a href="https://www.androidpolice.com/tags/gaming/" rel="tag">gaming</a></li><li><a href="https://www.androidpolice.com/tags/google/" rel="tag">Google</a></li><li><a href="https://www.androidpolice.com/tags/news/" rel="tag">News</a></li><li><a href="https://www.androidpolice.com/tags/square-enix/" rel="tag">square enix</a></li><li><a href="https://www.androidpolice.com/tags/stadia/" rel="tag">Stadia</a></li><li><a href="https://www.androidpolice.com/tags/ubisoft/" rel="tag">ubisoft</a></li><li><a href="https://www.androidpolice.com/tags/video/" rel="tag">video</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
<div class="addthis_post_footer addthis_inline_share_toolbox_ax6f" data-url="https://www.androidpolice.com/2019/06/11/stadia-game-list/" data-title="All the games on Google Stadia (updated continuously)" data-url="https://www.androidpolice.com/2019/06/11/stadia-game-list/" data-title="All the games on Google Stadia (updated continuously)"></div><div class="addthis_fallback"><div class="at-share-btn-elements"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F06%2F11%2Fstadia-game-list%2F" target="_blank" class="facebook-color"><span class="icon-facebook"></span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F06%2F11%2Fstadia-game-list%2F&text=All the games on Google Stadia (updated continuously)" target="_blank" class="twitter-color"><span class="icon-twitter"></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F06%2F11%2Fstadia-game-list%2F&title=All the games on Google Stadia (updated continuously)" target="_blank" class="reddit-color"><span class="icon-reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-reddit-3" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F06%2F11%2Fstadia-game-list%2F&title=All the games on Google Stadia (updated continuously)" target="_blank" class="linkedin-color"><span class="icon-linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-6" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></div></div> </div>
<div class='ains ains-9' data-ai='WzksMCwiYXAyX2JlbG93X3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2019/06/11/stadia-game-list/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2019/06/11/essential-phone-2-announcement-rumor/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2019/06/11/essential-phone-2-announcement-rumor/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Andy Rubin just hinted Essential could announce a new phone soon</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2Fessential-phone-hero.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2Fessential-phone-hero.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2019/06/11/all-of-dbrands-fantastic-skins-cases-and-screen-protectors-are-20-off-right-now-sponsored-post/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2019/06/11/all-of-dbrands-fantastic-skins-cases-and-screen-protectors-are-20-off-right-now-sponsored-post/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Next</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>All of dbrand's fantastic skins, cases, and screen protectors are 20% off right now [Sponsored Post]</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2Fimage1.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2Fimage1.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/05/21/huaweis-alternative-os-to-android-set-to-roll-out-as-early-as-fall/#comments">219</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999875062912%;"></div></div>
<a class="cell-link" href="/2019/05/21/huaweis-alternative-os-to-android-set-to-roll-out-as-early-as-fall/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_review_Mate-10-Pro-EMUI.png&w=60&h=60">
<div class="cell-content">
<h4>Huawei's alternative OS to Android set to roll out as early as fall</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/21 4:51pm PDT</time><time class="timeago" datetime="2019-05-21T16:51:47-07:00">May 21, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/05/29/android-started-heavily-throttling-wi-fi-scanning-in-pie-google-confirms-its-here-to-stay/#comments">213</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999162347202%;"></div></div>
<a class="cell-link" href="/2019/05/29/android-started-heavily-throttling-wi-fi-scanning-in-pie-google-confirms-its-here-to-stay/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2Fandroid-wi-fi.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Toggle coming in Q Beta 5] Android started heavily throttling Wi-Fi scanning in Pie, Google confirms it's here to stay</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/29 6:44am PDT</time><time class="timeago" datetime="2019-05-29T06:44:46-07:00">May 29, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/05/15/details-about-samsungs-galaxy-fold-design-changes-have-leaked/#comments">108</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.996967370049%;"></div></div>
<a class="cell-link" href="/2019/05/15/details-about-samsungs-galaxy-fold-design-changes-have-leaked/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F04%2Fsamsung-galaxy-fold-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Details about Samsung's Galaxy Fold design changes have leaked</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/15 12:49pm PDT</time><time class="timeago" datetime="2019-05-15T12:49:35-07:00">May 15, 2019</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDAsImFwMl90cmVuZGluZ19wb3N0c193cmFwcGVyIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div>
<div id="comments">
 <header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13' data-ai='WzEzLDAsImFwMl9mb290ZXIgc21hbGwiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-2" class="widget-odd widget-first widget-1  none widget ai_widget"><div class='ains ains-14' data-ai='WzE0LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_1 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_1 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="6545105860"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">497k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">157k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">294k</span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow on Twitch" class="" href="https://twitch.tv/androidpolice" target="_blank">
<div class="ap-follow-icon twitch-color"><i class="icon-twitch"></i></div>
<span class="ap-sidebar-title">7.31k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank">
<div class="ap-follow-icon ap-follow-icon-feedly"></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="small"></a>
</div>
</section>
</li>
<li id="ai_widget-3" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-15' data-ai='WzE1LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_2 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_2 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8764075098"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/06/11/jabra-elite-active-65t-true-wireless-earbuds-are-150-40-off-at-newegg-with-free-25-gift-card/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:16.326784214356%;"></div></div>
<a class="cell-link" href="/2019/06/11/jabra-elite-active-65t-true-wireless-earbuds-are-150-40-off-at-newegg-with-free-25-gift-card/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2FScreen-Shot-2019-06-11-at-10.57.51-AM.png&w=60&h=60">
<div class="cell-content">
<h4>Jabra's highly-regarded true wireless earbuds are down to $150 plus a $25 gift card</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/11 8:23am PDT</time><time class="timeago" datetime="2019-06-11T08:23:44-07:00">Jun 11, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/06/10/the-not-pink-pixel-3-xl-is-only-650-350-off-from-bh/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.722035385431%;"></div></div>
<a class="cell-link" href="/2019/06/10/the-not-pink-pixel-3-xl-is-only-650-350-off-from-bh/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2FScreen-Shot-2019-06-10-at-11.31.02-AM.png&w=60&h=60">
<div class="cell-content">
<h4>The 128GB (Not) Pink Pixel 3 XL is only $650 ($350 off) from B&#038;H</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/10 9:17pm PDT</time><time class="timeago" datetime="2019-06-10T21:17:43-07:00">Jun 10, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/06/10/get-an-amazon-echo-and-a-tp-link-smart-plug-for-37-off/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:18.856772024945%;"></div></div>
<a class="cell-link" href="/2019/06/10/get-an-amazon-echo-and-a-tp-link-smart-plug-for-37-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2Famazon-echo-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Get an Amazon Echo and a TP-Link smart plug for $37 off</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/10 7:36pm PDT</time><time class="timeago" datetime="2019-06-10T19:36:37-07:00">Jun 10, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/06/10/app-sales-jun-10-2019/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:53.55293599276%;"></div></div>
<a class="cell-link" href="/2019/06/10/app-sales-jun-10-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_monday.png&w=60&h=60">
<div class="cell-content">
<h4>37 temporarily free and 19 on-sale apps and games to start the week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/10 3:28pm PDT</time><time class="timeago" datetime="2019-06-10T15:28:15-07:00">Jun 10, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/06/10/sony-xperia-xz2-compact-on-sale-for-400-50-off-like-it-should-have-been-all-along/#comments">20</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:28.16388129279%;"></div></div>
<a class="cell-link" href="/2019/06/10/sony-xperia-xz2-compact-on-sale-for-400-50-off-like-it-should-have-been-all-along/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2Fsony-xperia-xz2-compact-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Sony Xperia XZ2 Compact on sale for $400 ($50 off) like it should have been all along</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/10 2:30pm PDT</time><time class="timeago" datetime="2019-06-10T14:30:01-07:00">Jun 10, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="ai_widget-4" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-16' data-ai='WzE2LDJd' style=''>
<div class="adslot_ap2_sidebar_3">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_3 */
google_ad_slot = "3019439258";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-456" class="wp-polls">
<form id="polls_form_456" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_456_nonce" name="wp-polls-nonce" value="b7e439d965" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="456" /></p>
<p style="text-align: center;"><strong>Do you use Google Trips app?</strong></p><div id="polls-456-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2308" name="poll_456" value="2308" /> <label for="poll-answer-2308">Yes, I use it.</label></li>
<li><input type="radio" id="poll-answer-2309" name="poll_456" value="2309" /> <label for="poll-answer-2309">I used to use it, but I don't anymore.</label></li>
<li><input type="radio" id="poll-answer-2310" name="poll_456" value="2310" /> <label for="poll-answer-2310">No, I've never used it.</label></li>
<li><input type="radio" id="poll-answer-2311" name="poll_456" value="2311" /> <label for="poll-answer-2311">I didn't know it existed, but I wish I had and that it wasn't dying</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(456);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(456); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-456-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2019/06/09/weekend-poll-google-trips-app-death/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="ai_widget-5" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-17' data-ai='WzE3LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_4 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4881079520"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/06/09/huawei-freelace-review/#comments">43</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:29.03598324526%;"></div></div>
<a class="cell-link" href="/2019/06/09/huawei-freelace-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2FDSC08078.jpg&w=60&h=60">
<div class="cell-content">
<h4>Huawei makes the best $99 wireless earbuds you can’t buy in the US</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/09 9:20am PDT</time><time class="timeago" datetime="2019-06-09T09:20:43-07:00">Jun 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/06/04/moshi-symbus-q-review/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.863716732705%;"></div></div>
<a class="cell-link" href="/2019/06/04/moshi-symbus-q-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2Fmoshi-symbus-q-review-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>Moshi’s Symbus Q is a USB-C dock and wireless charger combo that’s too simple for its own good</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/04 6:45am PDT</time><time class="timeago" datetime="2019-06-04T06:45:47-07:00">Jun 4, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/06/04/arlo-ultra-review/#comments">16</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.795979540248%;"></div></div>
<a class="cell-link" href="/2019/06/04/arlo-ultra-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2FArlo-Ultra-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>The Arlo Ultra is a good security camera with a bad price</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/04 6:00am PDT</time><time class="timeago" datetime="2019-06-04T06:00:43-07:00">Jun 4, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/06/03/lenovo-smart-clock-review/#comments">39</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.025561671013%;"></div></div>
<a class="cell-link" href="/2019/06/03/lenovo-smart-clock-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2Flenovo-smart-clock-review-hero-0.jpg&w=60&h=60">
<div class="cell-content">
<h4>The Lenovo Smart Clock is a decent Assistant speaker at the wrong price</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/03 7:00am PDT</time><time class="timeago" datetime="2019-06-03T07:00:16-07:00">Jun 3, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/06/01/updated-oneplus-7-pro-review/#comments">348</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:76.932659329046%;"></div></div>
<a class="cell-link" href="/2019/06/01/updated-oneplus-7-pro-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2FOnePlus-7-Pro-Review-hero-vaporwavey-dos-most-wanted.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Two weeks later] The OnePlus 7 Pro is the best smartphone you can buy right now</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/01 11:01am PDT</time><time class="timeago" datetime="2019-06-01T11:01:48-07:00">Jun 1, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/06/09/20-best-new-android-games-released-this-week-including-angry-birds-explore-dawn-of-isles-and-auto-chess/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:28.707187996832%;"></div></div>
<a class="cell-link" href="/2019/06/09/20-best-new-android-games-released-this-week-including-angry-birds-explore-dawn-of-isles-and-auto-chess/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>20 best new Android games released this week including Angry Birds Explore, Dawn of Isles, and Auto Chess</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/09 8:07am PDT</time><time class="timeago" datetime="2019-06-09T08:07:17-07:00">Jun 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/06/08/20-of-the-best-android-tv-games-available-on-the-play-store-in-2019/#comments">21</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:21.582863964481%;"></div></div>
<a class="cell-link" href="/2019/06/08/20-of-the-best-android-tv-games-available-on-the-play-store-in-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2Fandroid_tv_expansion.jpg&w=60&h=60">
<div class="cell-content">
<h4>20 of the best Android TV games available on the Play Store in 2019</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/08 11:52am PDT</time><time class="timeago" datetime="2019-06-08T11:52:45-07:00">Jun 8, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/06/08/13-new-and-notable-android-apps-and-live-wallpapers-from-the-last-two-weeks-including-audm-anyride-and-portal-from-facebook-5-25-19-6-8-19/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.851431668281%;"></div></div>
<a class="cell-link" href="/2019/06/08/13-new-and-notable-android-apps-and-live-wallpapers-from-the-last-two-weeks-including-audm-anyride-and-portal-from-facebook-5-25-19-6-8-19/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>13 new and notable Android apps and live wallpapers from the last two weeks including Audm, Anyride, and Portal from Facebook (5/25/19 - 6/8/19)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/08 6:49am PDT</time><time class="timeago" datetime="2019-06-08T06:49:06-07:00">Jun 8, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/06/02/20-more-android-apps-with-a-dark-mode-that-are-easy-on-the-eyes/#comments">80</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:95.660266354449%;"></div></div>
<a class="cell-link" href="/2019/06/02/20-more-android-apps-with-a-dark-mode-that-are-easy-on-the-eyes/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2FDark-mode-grid-copy2.png&w=60&h=60">
<div class="cell-content">
<h4>20 more Android apps with a dark mode that are easy on the eyes</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/02 11:00am PDT</time><time class="timeago" datetime="2019-06-02T11:00:18-07:00">Jun 2, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/06/02/24-best-new-android-games-released-this-week-including-wonder-boy-the-dragons-trap-warhammer-chaos-conquest-and-warriors-of-waterdeep/#comments">16</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.963714020814%;"></div></div>
<a class="cell-link" href="/2019/06/02/24-best-new-android-games-released-this-week-including-wonder-boy-the-dragons-trap-warhammer-chaos-conquest-and-warriors-of-waterdeep/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>24 best new Android games released this week including Wonder Boy: The Dragon's Trap, Warhammer: Chaos &amp; Conquest, and Warriors of Waterdeep</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/02 7:11am PDT</time><time class="timeago" datetime="2019-06-02T07:11:48-07:00">Jun 2, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/06/11/orangepixels-gunslugs-rogue-tactics-android/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:21.446819815477%;"></div></div>
<a class="cell-link" href="/2019/06/11/orangepixels-gunslugs-rogue-tactics-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2FGunslugs-Rogue-Tactics.jpg&w=60&h=60">
<div class="cell-content">
<h4>Orangepixel's latest platformer Gunslugs: Rogue Tactics is available for pre-registration</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/11 10:33am PDT</time><time class="timeago" datetime="2019-06-11T10:33:10-07:00">Jun 11, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/06/11/stadia-game-list/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:60.752438122273%;"></div></div>
<a class="cell-link" href="/2019/06/11/stadia-game-list/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2Fstadia-hero-wide.png&w=60&h=60">
<div class="cell-content">
<h4>All the games on Google Stadia (updated continuously)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/11 10:15am PDT</time><time class="timeago" datetime="2019-06-11T10:15:32-07:00">Jun 11, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/06/11/ubisoft-tom-clancys-elite-squad-android/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:24.895029618177%;"></div></div>
<a class="cell-link" href="/2019/06/11/ubisoft-tom-clancys-elite-squad-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2FTom-Clancy%25E2%2580%2599s-Elite-Squad-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Ubisoft announces Tom Clancy’s Elite Squad, a free-to-play action RPG that's coming to Android</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/11 8:59am PDT</time><time class="timeago" datetime="2019-06-11T08:59:22-07:00">Jun 11, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/06/11/final-fantasy-crystal-chronicles-android/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:21.771488571665%;"></div></div>
<a class="cell-link" href="/2019/06/11/final-fantasy-crystal-chronicles-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2FFinal-Fantasy-Crystal-Chronicles-Remastered-Edition.png&w=60&h=60">
<div class="cell-content">
<h4>Final Fantasy Crystal Chronicles Remastered Edition coming to Android this winter</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/11 7:34am PDT</time><time class="timeago" datetime="2019-06-11T07:34:23-07:00">Jun 11, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/06/11/shazam-recognize-music-internal-audio-apps-even-bluetooth-wired-headphones/#comments">20</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:20.432807963466%;"></div></div>
<a class="cell-link" href="/2019/06/11/shazam-recognize-music-internal-audio-apps-even-bluetooth-wired-headphones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2Fshazam-music-apps-headphones-1.png&w=60&h=60">
<div class="cell-content">
<h4>Shazam can recognize music from apps, even if it's playing on headphones or in the background</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/11 6:10am PDT</time><time class="timeago" datetime="2019-06-11T06:10:59-07:00">Jun 11, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/06/11/app-sales-june-11-2018/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.045890613621%;"></div></div>
<a class="cell-link" href="/2018/06/11/app-sales-june-11-2018/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_monday.png&w=60&h=60">
<div class="cell-content">
<h4>35 temporarily free and 39 on-sale apps and games to begin the week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/11 9:48am PDT</time><time class="timeago" datetime="2018-06-11T09:48:47-07:00">Jun 11, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/11/android-o-feature-spotlight-gboard-gets-incognito-mode-chrome-dev-now/#comments">30</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:76.655652469021%;"></div></div>
<a class="cell-link" href="/2017/06/11/android-o-feature-spotlight-gboard-gets-incognito-mode-chrome-dev-now/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_Screenshot_20170610-235848.png&w=60&h=60">
<div class="cell-content">
<h4>Android O feature spotlight: Gboard gets an incognito mode for Chrome</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/11 6:23pm PDT</time><time class="timeago" datetime="2017-06-11T18:23:25-07:00">Jun 11, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/06/11/android-users-can-access-google-now-on-tap-without-enabling-google-now-cards/#comments">48</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:80.496194898372%;"></div></div>
<a class="cell-link" href="/2016/06/11/android-users-can-access-google-now-on-tap-without-enabling-google-now-cards/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F06%2Fnexus2cee_settings.png&w=60&h=60">
<div class="cell-content">
<h4>Android Users Can Access Google Now On Tap Without Enabling Google Now Cards</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/06/11 1:23pm PDT</time><time class="timeago" datetime="2016-06-11T13:23:00-07:00">Jun 11, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/06/11/google-adds-android-phone-finder-to-the-official-android-homepage/#comments">72</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:71.76230501448%;"></div></div>
<a class="cell-link" href="/2015/06/11/google-adds-android-phone-finder-to-the-official-android-homepage/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_android-Logo.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Adds Android Phone Suggestion Tool To The Official Android Homepage</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/06/11 5:13pm PDT</time><time class="timeago" datetime="2015-06-11T17:13:32-07:00">Jun 11, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/06/11/new-game-numerous-ports-popular-platformer-vvvvvv-arrives-android-dimension/#comments">31</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2014/06/11/new-game-numerous-ports-popular-platformer-vvvvvv-arrives-android-dimension/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F06%2Fnexusae0_VVVVVV-Thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[New Game] After Numerous Ports, Popular Platformer VVVVVV Arrives In The Android Dimension</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/06/11 5:19pm PDT</time><time class="timeago" datetime="2014-06-11T17:19:09-07:00">Jun 11, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/06/11/deal-alert-amazon-wireless-drops-verizons-galaxy-s-4-to-119-for-new-contracts/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/06/11/deal-alert-amazon-wireless-drops-verizons-galaxy-s-4-to-119-for-new-contracts/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F06%2Fnexusae0_2013-06-11_21h33_27.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Amazon Wireless Drops Verizon's Galaxy S 4 To $119 For New Contracts</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/06/11 7:36pm PDT</time><time class="timeago" datetime="2013-06-11T19:36:00-07:00">Jun 11, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/06/11/rumor-amazon-may-be-ready-to-launch-its-appstore-in-europe-very-soon/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/06/11/rumor-amazon-may-be-ready-to-launch-its-appstore-in-europe-very-soon/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F06%2Famazonappstore.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Rumor] Amazon May Be Ready To Launch Its Appstore In Europe Very Soon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/06/11 6:10pm PDT</time><time class="timeago" datetime="2012-06-11T18:10:56-07:00">Jun 11, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/06/11/sony-xperia-play-review-finally-an-android-phone-for-gaming-and-not-much-else/#comments">17</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/06/11/sony-xperia-play-review-finally-an-android-phone-for-gaming-and-not-much-else/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F06%2Fvierzon.jpg&w=60&h=60">
<div class="cell-content">
<h4>Sony Xperia Play Review: Finally, An Android Phone For Gaming - And Not Much Else</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/06/11 6:45pm PDT</time><time class="timeago" datetime="2011-06-11T18:45:00-07:00">Jun 11, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/06/11/att-accidentally-outs-the-htc-liberty-on-purpose/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/06/11/att-accidentally-outs-the-htc-liberty-on-purpose/">
<h3 class="ap-sidebar-title"><span>9 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F06%2F2010061120h41_493.png&w=60&h=60">
<div class="cell-content">
<h4>AT&amp;T Accidentally Outs The HTC Liberty On Purpose</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/06/11 7:10pm PDT</time><time class="timeago" datetime="2010-06-11T19:10:26-07:00">Jun 11, 2010</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 569447</script>
<center>
<div class='ains ains-12' data-ai='WzEyLDAsImFwMl9mb290ZXIgbGFyZ2UiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/06/11/best-android-smartphones/#comments">252</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.715807904397%;"></div></div>
<a class="cell-link" href="/2019/06/11/best-android-smartphones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2FMost-Wanted-Phones-hero.png&w=60&h=60">
<div class="cell-content">
<h4>The best Android smartphones you can buy right now (Summer 2019)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/11 8:42am PDT</time><time class="timeago" datetime="2019-06-11T08:42:48-07:00">Jun 11, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/06/11/google-app-full-dark-mode-search-assistant-discover-feed-apk-download/#comments">34</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:96.220921867882%;"></div></div>
<a class="cell-link" href="/2019/06/11/google-app-full-dark-mode-search-assistant-discover-feed-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2Fgoogle-app-dark-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Google app getting full dark mode for Search, Assistant, and in-app Discover feed [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/11 1:52am PDT</time><time class="timeago" datetime="2019-06-11T01:52:27-07:00">Jun 11, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/06/10/huge-google-nest-smart-camera-sale-can-lend-a-hand-with-last-minute-fathers-day-shopping/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:87.277008249672%;"></div></div>
<a class="cell-link" href="/2019/06/10/huge-google-nest-smart-camera-sale-can-lend-a-hand-with-last-minute-fathers-day-shopping/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F07%2Fnexus2cee_NestCamOutdoor.png&w=60&h=60">
<div class="cell-content">
<h4>Huge Google Nest smart cam sale is here for last-minute Father's Day gifts</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/10 2:17pm PDT</time><time class="timeago" datetime="2019-06-10T14:17:30-07:00">Jun 10, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/06/11/stadia-game-list/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:60.752438122273%;"></div></div>
<a class="cell-link" href="/2019/06/11/stadia-game-list/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2Fstadia-hero-wide.png&w=60&h=60">
<div class="cell-content">
<h4>All the games on Google Stadia (updated continuously)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/11 10:15am PDT</time><time class="timeago" datetime="2019-06-11T10:15:32-07:00">Jun 11, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/06/10/app-sales-jun-10-2019/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:53.55293599276%;"></div></div>
<a class="cell-link" href="/2019/06/10/app-sales-jun-10-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_monday.png&w=60&h=60">
<div class="cell-content">
<h4>37 temporarily free and 19 on-sale apps and games to start the week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/10 3:28pm PDT</time><time class="timeago" datetime="2019-06-10T15:28:15-07:00">Jun 10, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
 <li id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/06/05/google-maps-can-now-display-a-speedometer-while-you-drive/#comments">129</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.996600475115%;"></div></div>
<a class="cell-link" href="/2019/06/05/google-maps-can-now-display-a-speedometer-while-you-drive/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2FMaps-Speedometer-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Google Maps gets an on-screen speedometer while driving</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/05 5:30am PDT</time><time class="timeago" datetime="2019-06-05T05:30:06-07:00">Jun 5, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/06/07/first-galaxy-note-10-pro-render-shows-four-rear-cameras-and-6-75-screen/#comments">137</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.982812994312%;"></div></div>
<a class="cell-link" href="/2019/06/07/first-galaxy-note-10-pro-render-shows-four-rear-cameras-and-6-75-screen/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2FSamsung-Galaxy-Note-10-Pro_5K1.jpg&w=60&h=60">
<div class="cell-content">
<h4>First Galaxy Note 10 Pro render shows four rear cameras and 6.75" screen</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/07 11:25am PDT</time><time class="timeago" datetime="2019-06-07T11:25:57-07:00">Jun 7, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/06/05/google-rolls-new-material-play-store-interface-with-bottom-navigation-bar-apk-download/#comments">150</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.975094963182%;"></div></div>
<a class="cell-link" href="/2019/06/05/google-rolls-new-material-play-store-interface-with-bottom-navigation-bar-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2FPlay-Store-New-UI-Hero.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Old UI is back] Google rolls out new Material Play Store interface with bottom navigation bar</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/05 1:02pm PDT</time><time class="timeago" datetime="2019-06-05T13:02:36-07:00">Jun 5, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/06/05/dynamic-system-updates-arrive-for-the-pixel-3-and-3-xl-in-android-q-beta-4/#comments">19</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.859545253423%;"></div></div>
<a class="cell-link" href="/2019/06/05/dynamic-system-updates-arrive-for-the-pixel-3-and-3-xl-in-android-q-beta-4/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2FGSI-Generic-System-image.jpg&w=60&h=60">
<div class="cell-content">
<h4>Dynamic System Updates arrive for the Pixel 3 and 3 XL in Android Q Beta 4</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/05 1:31pm PDT</time><time class="timeago" datetime="2019-06-05T13:31:05-07:00">Jun 5, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/06/05/google-photos-dark-mode-rolling-out-to-android-pie-and-oreo/#comments">61</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.830387755151%;"></div></div>
<a class="cell-link" href="/2019/06/05/google-photos-dark-mode-rolling-out-to-android-pie-and-oreo/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2Fgoogle-photos-dark.png&w=60&h=60">
<div class="cell-content">
<h4>Google Photos dark mode rolling out to Android Pie and Oreo</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/05 3:23am PDT</time><time class="timeago" datetime="2019-06-05T03:23:10-07:00">Jun 5, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/05/21/huaweis-alternative-os-to-android-set-to-roll-out-as-early-as-fall/#comments">219</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999875062912%;"></div></div>
<a class="cell-link" href="/2019/05/21/huaweis-alternative-os-to-android-set-to-roll-out-as-early-as-fall/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_review_Mate-10-Pro-EMUI.png&w=60&h=60">
<div class="cell-content">
<h4>Huawei's alternative OS to Android set to roll out as early as fall</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/21 4:51pm PDT</time><time class="timeago" datetime="2019-05-21T16:51:47-07:00">May 21, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/05/29/android-started-heavily-throttling-wi-fi-scanning-in-pie-google-confirms-its-here-to-stay/#comments">213</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999162347202%;"></div></div>
<a class="cell-link" href="/2019/05/29/android-started-heavily-throttling-wi-fi-scanning-in-pie-google-confirms-its-here-to-stay/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2Fandroid-wi-fi.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Toggle coming in Q Beta 5] Android started heavily throttling Wi-Fi scanning in Pie, Google confirms it's here to stay</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/29 6:44am PDT</time><time class="timeago" datetime="2019-05-29T06:44:46-07:00">May 29, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/05/15/details-about-samsungs-galaxy-fold-design-changes-have-leaked/#comments">108</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.996967370049%;"></div></div>
<a class="cell-link" href="/2019/05/15/details-about-samsungs-galaxy-fold-design-changes-have-leaked/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F04%2Fsamsung-galaxy-fold-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Details about Samsung's Galaxy Fold design changes have leaked</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/15 12:49pm PDT</time><time class="timeago" datetime="2019-05-15T12:49:35-07:00">May 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/06/04/google-is-preparing-to-shut-down-the-trips-app-apk-teardown/#comments">125</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.996859931445%;"></div></div>
<a class="cell-link" href="/2019/06/04/google-is-preparing-to-shut-down-the-trips-app-apk-teardown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2Ftrips.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Shutting down this summer] Google is preparing to shut down the Trips app [APK Teardown]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/04 8:45am PDT</time><time class="timeago" datetime="2019-06-04T08:45:54-07:00">Jun 4, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/06/05/google-maps-can-now-display-a-speedometer-while-you-drive/#comments">129</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.996600475115%;"></div></div>
<a class="cell-link" href="/2019/06/05/google-maps-can-now-display-a-speedometer-while-you-drive/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F06%2FMaps-Speedometer-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Google Maps gets an on-screen speedometer while driving</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/06/05 5:30am PDT</time><time class="timeago" datetime="2019-06-05T05:30:06-07:00">Jun 5, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<a title="Original page cache stats:&#013;180 queries | 0.818s | forge&#013;This request stats:&#013;29 queries | 0.275s | forge">
180 queries | 0.818s | forge </a>

<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2019 </span>
</div>
</div>
</div>
</div>
</div>

<script>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</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"569447 https:\/\/www.androidpolice.com\/?p=569447","disqusShortname":"androidpolice","disqusTitle":"All the games on Google Stadia (updated continuously)","disqusUrl":"http:\/\/androidpolice.com\/2019\/06\/11\/stadia-game-list\/","postId":"569447"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201924'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"No Option\":false,\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":90,\"Non-Consent Display Frequency\":90,\"Publisher Name\":\"Illogical Robot LLC\",\"Publisher Logo\":\"https:\\\/\\\/www.androidpolice.com\\\/wp-content\\\/themes\\\/ap2\\\/images\\\/android-police-logo-599.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"The quality content and information we provide to you depends on the revenue we generate from advertising. We and our partners use your personal data in order to serve personalised advertising, measure activity on the site and deliver personalised features and content to you. Click below to consent to the use of your data. You can revisit your choices at any time.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\",\"Custom Links Displayed on Initial Screen\":[\"[Find out more by reading our privacy and cookie policies](https:\\\/\\\/www.androidpolice.com\\\/androidpolice-com-privacy-policy\\\/)\",\"[How Google uses information from sites](https:\\\/\\\/policies.google.com\\\/technologies\\\/partner-sites)\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1555527908'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.4.1.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1522743797'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1560272725'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201924.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'12245754',post:'569447',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '569447' ]);
</script>
<div id="mistape_dialog" data-mode="comment" data-dry-run="0">
<div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
<div class="dialog-wrap">
<div class="dialog-wrap-top">
<h2>Spelling error report</h2>
<div class="mistape_dialog_block">
<h3>The following text will be sent to our editors:</h3>
<div id="mistape_reported_text"></div>
</div>
</div>
<div class="dialog-wrap-bottom"><div class="mistape_dialog_block comment">
<h3><label for="mistape_comment">Your comment (optional):</label></h3>
<textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea>
</div><div class="pos-relative">
</div>
</div>
</div>
<div class="mistape_dialog_block">
<a class="mistape_action" data-action="send" data-id="569447" role="button">Send</a>
<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
</div>
<div class="mistape-letter-front letter-part">
<div class="front-left"></div>
<div class="front-right"></div>
<div class="front-bottom"></div>
</div>
<div class="mistape-letter-back letter-part">
<div class="mistape-letter-back-top"></div>
</div>
<div class="mistape-letter-top letter-part"></div>
</div></div></div><script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5b5d52974ebd54"></script>

<script src="//instant.page/1.2.2" type="module" integrity="sha384-2xV8M5griQmzyiY3CDqh1dn4z3llDVqZDqzjzcY+jCBCk/a5fXJmuZ/40JJAPeoU"></script>


<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
