<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 563652;</script><script type="text/javascript">var aphDir = "https://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>

<title>[Update: OTA images gone too] Pixel 3a and 3a XL removed from Android Q Beta program, but they&#039;ll return in June</title>
<meta name="description" content="After the Google I/O keynote, there was some confusion about how many devices would be getting Android Q Beta 3. A total of 21 was given originally, but... by Scott Scrivens in Android Q, Google, News, Pixel 3a, Pixel 3a XL" />
<link rel="canonical" href="https://www.androidpolice.com/2019/05/15/pixel-3a-and-3a-xl-removed-from-android-q-beta-program-but-theyll-return-in-june/" />
<link rel="publisher" href="https://plus.google.com/+AndroidPolice" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="[Update: OTA images gone too] Pixel 3a and 3a XL removed from Android Q Beta program, but they&#039;ll return in June" />
<meta property="og:description" content="After the Google I/O keynote, there was some confusion about how many devices would be getting Android Q Beta 3. A total of 21 was given originally, but... by Scott Scrivens in Android Q, Google, News, Pixel 3a, Pixel 3a XL" />
<meta property="og:url" content="https://www.androidpolice.com/2019/05/15/pixel-3a-and-3a-xl-removed-from-android-q-beta-program-but-theyll-return-in-june/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:tag" content="Android Q" />
<meta property="article:tag" content="Android Q beta" />
<meta property="article:tag" content="Android Q beta 3" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="Pixel 3a" />
<meta property="article:tag" content="Pixel 3a XL" />
<meta property="article:section" content="Android Q" />
<meta property="article:published_time" content="2019-05-15T12:32:46-07:00" />
<meta property="article:modified_time" content="2019-05-16T11:53:40-07:00" />
<meta property="og:updated_time" content="2019-05-16T11:53:40-07:00" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2019/05/Pixel-3a-hipster-hero-in-hand-purple-728x485.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2019/05/Pixel-3a-hipster-hero-in-hand-purple-728x485.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="After the Google I/O keynote, there was some confusion about how many devices would be getting Android Q Beta 3. A total of 21 was given originally, but... by Scott Scrivens in Android Q, Google, News, Pixel 3a, Pixel 3a XL" />
<meta name="twitter:title" content="[Update: OTA images gone too] Pixel 3a and 3a XL removed from Android Q Beta program, but they&#039;ll return in June" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2019/05/Pixel-3a-hipster-hero-in-hand-purple-728x485.jpg" />
<meta name="twitter:creator" content="@scottscr8" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; [Update: OTA images gone too] Pixel 3a and 3a XL removed from Android Q Beta program, but they&#039;ll return in June Comments Feed" href="https://www.androidpolice.com/2019/05/15/pixel-3a-and-3a-xl-removed-from-android-q-beta-program-but-theyll-return-in-june/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.androidpolice.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css' href='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.1.5' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mistape-front-css' href='https://www.androidpolice.com/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1557245210' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=563652' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F05%2F15%2Fpixel-3a-and-3a-xl-removed-from-android-q-beta-program-but-theyll-return-in-june%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F05%2F15%2Fpixel-3a-and-3a-xl-removed-from-android-q-beta-program-but-theyll-return-in-june%2F&#038;format=xml" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.androidpolice.com\/2019\/05\/15\/pixel-3a-and-3a-xl-removed-from-android-q-beta-program-but-theyll-return-in-june\/"},"url":"https:\/\/www.androidpolice.com\/2019\/05\/15\/pixel-3a-and-3a-xl-removed-from-android-q-beta-program-but-theyll-return-in-june\/","headline":"[Update: OTA images gone too] Pixel 3a and 3a XL removed from Android Q Beta program, but they'll return...","datePublished":"2019-05-15T05:32:46-07:00","dateModified":"2019-05-16T04:53:40-07:00","publisher":{"@type":"Organization","@id":"https:\/\/www.androidpolice.com\/#organization","name":"Android Police - Android news, reviews, apps, games, phones, tablets","logo":{"@type":"ImageObject","url":"https:\/\/www.androidpolice.com\/wp-content\/uploads\/2018\/07\/android_police_extended_text_logo_white.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.androidpolice.com\/wp-content\/uploads\/2019\/05\/Pixel-3a-hipster-hero-in-hand-purple-728x485.jpg","width":696,"height":"445"},"articleSection":"Android Q","description":"After the Google I\/O keynote, there was some confusion about how many devices would be getting Android Q Beta 3. A total of 21 was given originally, but that didn't include the newly announced Pixel 3a and 3a XL even though we'd separately been told they were going to","author":{"@type":"Person","name":"Scott Scrivens","url":"https:\/\/www.androidpolice.com\/author\/scott-scrivens\/","description":"Scott is the UK Editor at AP. His interest in Android began with the beautiful Nexus 4 and the less-ugly-than-before Jelly Bean. Right now, he's probably watching Black Books, playing football (soccer), or listening to Answer Code Request.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/e22c493acb10ff2e9d53666cc764a568?s=96&d=mm&r=x","height":96,"width":96},"sameAs":["114577680298013917744","https:\/\/twitter.com\/scottscr8"]}}</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-563652 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMCwiYXAyX2hlYWRlcl8xIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<input type="hidden" name="order" value="rel" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/news/">Latest news</a></li>
<li id="nav-menu-item-516250" rel="android-9-pie"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-9-pie/">Android 9 Pie</a></li>
<li id="nav-menu-item-414169" rel="android-8-0-oreo"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-8-0-oreo/">Android 8.0 Oreo</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/wearables/">Smartwatches &#038; Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/xiaomi/">Xiaomi</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMCwiYXAyX2hlYWRlcl8yIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post-563652 post type-post status-publish format-image hentry category-android-q category-google-phones-devices category-news category-pixel-3-lite category-pixel-3a-xl tag-android-q tag-android-q-beta tag-android-q-beta-3 tag-google tag-pixel-3a tag-pixel-3a-xl post_format-post-format-image" id="post-563652">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2019/05/15/pixel-3a-and-3a-xl-removed-from-android-q-beta-program-but-theyll-return-in-june/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:46.835071900845%;"></div></div>
<h2 itemprop="name"><a href="https://www.androidpolice.com/2019/05/15/pixel-3a-and-3a-xl-removed-from-android-q-beta-program-but-theyll-return-in-june/">[Update: OTA images gone too] Pixel 3a and 3a XL removed from Android Q Beta program, but they'll return in June</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/scott-scrivens/"><img alt='' src='https://secure.gravatar.com/avatar/e22c493acb10ff2e9d53666cc764a568?s=50&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/e22c493acb10ff2e9d53666cc764a568?s=100&#038;d=mm&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/scott-scrivens/ ">Scott Scrivens</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/114577680298013917744" data-rel="author"></div></div><a href="https://twitter.com/scottscr8" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/scott-scrivens/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/15 5:32am PDT</time><time class="timeago" datetime="2019-05-15T05:32:46-07:00">May 15, 2019</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span></span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=https://www.androidpolice.com/2019/05/15/pixel-3a-and-3a-xl-removed-from-android-q-beta-program-but-theyll-return-in-june/" class="socialite googleplus-one" data-text="[Update: OTA images gone too] Pixel 3a and 3a XL removed from Android Q Beta program, but they&#039;ll return in June" data-href="https://www.androidpolice.com/2019/05/15/pixel-3a-and-3a-xl-removed-from-android-q-beta-program-but-theyll-return-in-june/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span>5</span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=https://www.androidpolice.com/2019/05/15/pixel-3a-and-3a-xl-removed-from-android-q-beta-program-but-theyll-return-in-june/&amp;t=[Update: OTA images gone too] Pixel 3a and 3a XL removed from Android Q Beta program, but they&#039;ll return in June" data-href="https://www.androidpolice.com/2019/05/15/pixel-3a-and-3a-xl-removed-from-android-q-beta-program-but-theyll-return-in-june/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span>14</span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="[Update: OTA images gone too] Pixel 3a and 3a XL removed from Android Q Beta program, but they&#039;ll return in June" data-url="https://www.androidpolice.com/2019/05/15/pixel-3a-and-3a-xl-removed-from-android-q-beta-program-but-theyll-return-in-june/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">19</span>
</div>
</div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-android-q" href="https://www.androidpolice.com/android-os/android-q/" title="View all posts in Android Q">Android Q</a></li><li><a class="cat cat-google-phones-devices" href="https://www.androidpolice.com/phones-devices/google-phones-devices/" title="View all posts in Google">Google</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li><li><a class="cat cat-pixel-3-lite" href="https://www.androidpolice.com/phones-devices/google-phones-devices/pixel-3-lite/" title="View all posts in Pixel 3a">Pixel 3a</a></li><li><a class="cat cat-pixel-3a-xl" href="https://www.androidpolice.com/phones-devices/google-phones-devices/pixel-3a-xl/" title="View all posts in Pixel 3a XL">Pixel 3a XL</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2019/05/Pixel-3a-hipster-hero-in-hand-purple.jpg"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2FPixel-3a-hipster-hero-in-hand-purple.jpg&w=728"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMCwiYXAyX2Fib3ZlX3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<ul class="list-unstyled list-banners"><li>
<a class="banner banner-update" title="View the 2019/05/15 5:32am PDT Update" href="https://www.androidpolice.com/2019/05/15/pixel-3a-and-3a-xl-removed-from-android-q-beta-program-but-theyll-return-in-june/#1">
<span class="update-header">Update<span class="update_1">&nbsp;1</span>: 2019/05/15 5:32am PDT</span>
<div class="ellipsize">
<span class="update-title">Pixel 3a and 3a XL Q Beta images now gone too</span>
</div>
</a>
</li></ul><p><a href="https://www.androidpolice.com/wp-content/uploads/2019/05/Pixel-3a-hipster-hero-in-hand-purple.jpg" class=" no-style"></a></p>
<p>After the Google I/O keynote, there was some confusion about how many devices would be getting <a href="https://www.androidpolice.com/2019/05/08/android-q-beta-3-is-now-available-delivers-plenty-of-new-features/">Android Q Beta 3</a>. A <a href="https://www.androidpolice.com/2019/05/07/21-phones-including-pixels-are-getting-android-q-beta-3/">total of 21 was given</a> originally, but that didn't include the newly announced Pixel 3a and 3a XL even though we'd separately been told they were going to get it. That was later confirmed, but they've now been removed.</p>
<p><span id="more-563652"></span></p>
<p>As pointed out <a href="https://www.reddit.com/r/android_beta/comments/bn59i5/pixel_3a_and_pixel_3a_xl_removed_from_beta_program/?utm_medium=android_app&amp;utm_source=share" class="external" rel="nofollow" target="_blank">by some eagle-eyed Redditors</a>, the <a href="https://www.google.com/android/beta#faq" class="external" rel="nofollow" target="_blank">official page on which you can enroll for the beta</a> only lists support for the 6 previous Pixel phones right now, but a note has been added that reads "Pixel 3a and Pixel 3a XL will be eligible in June." Neither phone is listed on the <a href="https://developer.android.com/preview/devices" class="external" rel="nofollow" target="_blank">Android Developers Site</a> either. We're not sure why their access has been revoked, but at least we only have to wait until next month before they should return.</p>
<p>Some users were able to opt into the beta on these devices early and are now reporting issues trying to downgrade to a stable Android Pie build after unenrolling, with no automatic update forthcoming and manual installing proving problematic &mdash; so that's something Google needs to look into. Curiously, the Q Beta 3 system images for the 3a and 3a XL are <a href="https://developer.android.com/preview/download" class="external" rel="nofollow" target="_blank">still available to download</a> and install (at the time of writing), so someone clearly didn't get the memo.</p>
<div class="clearfix"></div>
<div class="content-update" data-title="Pixel 3a and 3a XL Q Beta images now gone too" data-date="2019/05/15 5:32am PDT" data-author="Scott Scrivens">
<span class="nav-fix" id="1"></span>
<a class="banner banner-update banner-update-start" href="https://www.androidpolice.com/2019/05/15/pixel-3a-and-3a-xl-removed-from-android-q-beta-program-but-theyll-return-in-june/#1"><span class="update-header">Update<span class="update_1">&nbsp;1</span>: 2019/05/15 5:32am PDT by Scott Scrivens</span></a>
<section>
<p><strong>Pixel 3a and 3a XL Q Beta images now gone too</strong></p><div class="ains ains-3" data-ai="WzMsMCwiYXAyX2luX3Bvc3RfYm9keV8xIiwiIl0=" style="margin: 8px auto; text-align: center; clear: both;">
<style type="text/css">
.adslot_ap2_in_post_body_1 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_1 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_1 {  } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_in_post_body_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4273329030" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>
</p><p>If you were planning to sideload the Q Beta 3 OTA on your Pixel 3a or 3a XL, this workaround has also been closed off by Google. The images are no longer available for download on the <a href="https://developer.android.com/preview/download-ota" class="external" rel="nofollow" target="_blank">Android Developers site</a>, so you'll now have to wait until next month to try the beta on those phones.</p>
<p><strong>Correction:</strong> As pointed out in the comments, you can still manually flash a Q beta system image (<a href="https://developer.android.com/preview/download" class="external" rel="nofollow" target="_blank">available here</a>) to a Pixel 3a or 3a XL. Beware, though, as your device won't receive future automatic OTA updates if you go down this route.</p>
<div class="clear pre-horizontal-boxes"></div><ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Source: </strong></li><li><a href="https://developer.android.com/preview/download-ota" class="external" rel="nofollow" target="_blank">Android Developers</a></li></ul>
</section>
<div class="banner banner-update banner-update-end"><span class="update-header">End of Update</span></div>
</div>
<ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Source: </strong></li><li><a href="https://www.reddit.com/r/android_beta/comments/bn59i5/pixel_3a_and_pixel_3a_xl_removed_from_beta_program/?utm_medium=android_app&amp;utm_source=share" class="external" rel="nofollow" target="_blank">Reddit</a></li></ul>
<ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Thanks: </strong></li><li>Nick</li></ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/android-q/" rel="tag">Android Q</a></li><li><a href="https://www.androidpolice.com/tags/android-q-beta/" rel="tag">Android Q beta</a></li><li><a href="https://www.androidpolice.com/tags/android-q-beta-3/" rel="tag">Android Q beta 3</a></li><li><a href="https://www.androidpolice.com/tags/google/" rel="tag">Google</a></li><li><a href="https://www.androidpolice.com/tags/pixel-3a/" rel="tag">Pixel 3a</a></li><li><a href="https://www.androidpolice.com/tags/pixel-3a-xl/" rel="tag">Pixel 3a XL</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
</div>
<div class='ains ains-9' data-ai='WzksMCwiYXAyX2JlbG93X3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2019/05/15/pixel-3a-and-3a-xl-removed-from-android-q-beta-program-but-theyll-return-in-june/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2019/05/15/the-oneplus-7-pro-will-have-an-a-grade-oled-display-according-to-displaymate/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2019/05/15/the-oneplus-7-pro-will-have-an-a-grade-oled-display-according-to-displaymate/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>[Update: Full evaluation] The OnePlus 7 Pro will have an 'A+' grade OLED display, according to ...</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2FScreen-Shot-2019-03-03-at-11.52.31-AM-1.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2FScreen-Shot-2019-03-03-at-11.52.31-AM-1.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2019/05/15/googles-k-2-reading-practice-app-rivet-adds-smartphone-support/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2019/05/15/googles-k-2-reading-practice-app-rivet-adds-smartphone-support/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Next</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>[Update: Leaves beta and adds real-time feedback mode] Google’s K-2 reading practice app ...</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2FRivet.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2FRivet.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
 </div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/04/19/passive-aggressive-level-9000-instead-of-a-refund-google-sent-someone-10-pink-pixel-3s/#comments">211</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999946740544%;"></div></div>
<a class="cell-link" href="/2019/04/19/passive-aggressive-level-9000-instead-of-a-refund-google-sent-someone-10-pink-pixel-3s/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F04%2FDT5YmDg.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Google comes through] Passive aggressive level: $9,000 — Instead of a refund, Google sent someone 10 pink Pixel 3s</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/04/19 9:24am PDT</time><time class="timeago" datetime="2019-04-19T09:24:19-07:00">Apr 19, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/05/08/nest-devices-will-lose-ifttt-support-this-august/#comments">45</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999786710171%;"></div></div>
<a class="cell-link" href="/2019/05/08/nest-devices-will-lose-ifttt-support-this-august/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_neste3.jpg&w=60&h=60">
<div class="cell-content">
<h4>Nest devices will lose IFTTT support this August</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/08 9:01am PDT</time><time class="timeago" datetime="2019-05-08T09:01:47-07:00">May 8, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/04/23/breaking-galaxy-fold-review-units-are-failing-left-and-right-with-disastrous-display-issues/#comments">402</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999371746312%;"></div></div>
<a class="cell-link" href="/2019/04/23/breaking-galaxy-fold-review-units-are-failing-left-and-right-with-disastrous-display-issues/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F04%2FD4X5i57VUAABaLk.jpeg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Review units pulled] Galaxy Fold review units are failing left and right with disastrous display issues</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/04/23 11:49am PDT</time><time class="timeago" datetime="2019-04-23T11:49:04-07:00">Apr 23, 2019</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDAsImFwMl90cmVuZGluZ19wb3N0c193cmFwcGVyIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13' data-ai='WzEzLDAsImFwMl9mb290ZXIgc21hbGwiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-2" class="widget-odd widget-first widget-1  none widget ai_widget"><div class='ains ains-14' data-ai='WzE0LDJd' style=''>
<div class="adslot_ap2_sidebar_1">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">497k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">156k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">289k</span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow on Twitch" class="" href="https://twitch.tv/androidpolice" target="_blank">
<div class="ap-follow-icon twitch-color"><i class="icon-twitch"></i></div>
<span class="ap-sidebar-title">7.35k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank">
<div class="ap-follow-icon ap-follow-icon-feedly"></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="small"></a>
</div>
</section>
</li>
<li id="ai_widget-3" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-15' data-ai='WzE1LDJd' style=''>
<div class="adslot_ap2_sidebar_2">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x600_sidebar_2 */
google_ad_slot = "2879686538";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/05/16/ankers-compact-10000mah-usb-c-power-bank-is-down-to-32-14-off/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:18.891480892556%;"></div></div>
<a class="cell-link" href="/2019/05/16/ankers-compact-10000mah-usb-c-power-bank-is-down-to-32-14-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2FAnker-10000-PD-Powerbank-e1558005548375.jpg&w=60&h=60">
<div class="cell-content">
<h4>Anker's compact 10,000mAh USB-C power bank is down to $32 ($14 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/16 5:20am PDT</time><time class="timeago" datetime="2019-05-16T05:20:12-07:00">May 16, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/05/15/grab-a-refurbished-jbl-link-10-portable-assistant-speaker-for-40-50-off/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:30.708277202825%;"></div></div>
<a class="cell-link" href="/2019/05/15/grab-a-refurbished-jbl-link-10-portable-assistant-speaker-for-40-50-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F04%2Fnexus2cee_jbl-link-20-led-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Grab a refurbished JBL Link 10 portable Assistant speaker for $40 (50% off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/15 1:16pm PDT</time><time class="timeago" datetime="2019-05-15T13:16:50-07:00">May 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/05/15/asus-chromebook-flip-c434-drops-to-500-70-off-at-office-depot/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.278971872176%;"></div></div>
<a class="cell-link" href="/2019/05/15/asus-chromebook-flip-c434-drops-to-500-70-off-at-office-depot/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2Fasus-chromebook-flip-c434-0.jpg&w=60&h=60">
<div class="cell-content">
<h4>Asus Chromebook Flip C434 drops to $500 ($70 off) at Office Depot</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/15 12:12pm PDT</time><time class="timeago" datetime="2019-05-15T12:12:18-07:00">May 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/05/15/app-sales-may-15-2019/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:43.23557654053%;"></div></div>
<a class="cell-link" href="/2019/05/15/app-sales-may-15-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_wednesday.png&w=60&h=60">
<div class="cell-content">
<h4>12 temporarily free and 22 on-sale apps and games, including Trine 2 and Dandara</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/15 8:01am PDT</time><time class="timeago" datetime="2019-05-15T08:01:22-07:00">May 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/05/14/grab-a-50w-usb-c-charger-from-anker-for-just-22-on-amazon/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:28.557631300122%;"></div></div>
<a class="cell-link" href="/2019/05/14/grab-a-50w-usb-c-charger-from-anker-for-just-22-on-amazon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2Fankerhero.png&w=60&h=60">
<div class="cell-content">
<h4>Grab a 50W USB-C charger from Anker for just $22 on Amazon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/14 3:30pm PDT</time><time class="timeago" datetime="2019-05-14T15:30:13-07:00">May 14, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="ai_widget-4" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-16' data-ai='WzE2LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_3 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_3 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_3" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="2745870776"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-452" class="wp-polls">
<form id="polls_form_452" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_452_nonce" name="wp-polls-nonce" value="5a30932f9e" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="452" /></p>
<p style="text-align: center;"><strong>Will you tune in for Google I/O this year?</strong></p><div id="polls-452-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2289" name="poll_452" value="2289" /> <label for="poll-answer-2289">Only the Keynote.</label></li>
<li><input type="radio" id="poll-answer-2290" name="poll_452" value="2290" /> <label for="poll-answer-2290">Just a few talks, maybe 2-5.</label></li>
<li><input type="radio" id="poll-answer-2291" name="poll_452" value="2291" /> <label for="poll-answer-2291">I've set aside some real time, say 5-10 events.</label></li>
<li><input type="radio" id="poll-answer-2292" name="poll_452" value="2292" /> <label for="poll-answer-2292">I'm going to watch as much as I can, 10 or more.</label></li>
<li><input type="radio" id="poll-answer-2293" name="poll_452" value="2293" /> <label for="poll-answer-2293">Nope, won't be following it.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(452);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(452); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-452-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2019/05/05/weekend-poll-will-you-be-tuning-in-to-google-i-o/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="ai_widget-5" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-17' data-ai='WzE3LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_4 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4881079520"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/05/14/the-oneplus-7-pro-is-the-best-smartphone-you-can-buy-right-now/#comments">225</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:76.932659329046%;"></div></div>
<a class="cell-link" href="/2019/05/14/the-oneplus-7-pro-is-the-best-smartphone-you-can-buy-right-now/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2FOnePlus-7-Pro-Review-hero-vaporwavey-dos.png&w=60&h=60">
<div class="cell-content">
<h4>The OnePlus 7 Pro is the best smartphone you can buy right now</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/14 8:59am PDT</time><time class="timeago" datetime="2019-05-14T08:59:48-07:00">May 14, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/05/10/wyze-sense-is-an-incredible-home-security-value/#comments">47</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:52.310518852991%;"></div></div>
<a class="cell-link" href="/2019/05/10/wyze-sense-is-an-incredible-home-security-value/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2FWyze1-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Wyze Sense is an incredible home security value</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/10 12:29pm PDT</time><time class="timeago" datetime="2019-05-10T12:29:59-07:00">May 10, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/05/09/the-pixel-3a-and-3a-xl-make-almost-any-phone-under-500-look-bad/#comments">280</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.829955874452%;"></div></div>
<a class="cell-link" href="/2019/05/09/the-pixel-3a-and-3a-xl-make-almost-any-phone-under-500-look-bad/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2FDSC01602-2_wm.png&w=60&h=60">
<div class="cell-content">
<h4>Review: The Pixel 3a and 3a XL make almost any phone under $500 look bad</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/09 1:49pm PDT</time><time class="timeago" datetime="2019-05-09T13:49:11-07:00">May 9, 2019</time></div></div>
</div>
 </a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/05/06/choetechs-five-coil-wireless-charging-pad-can-fill-up-two-devices-at-once/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:36.012585468123%;"></div></div>
<a class="cell-link" href="/2019/05/06/choetechs-five-coil-wireless-charging-pad-can-fill-up-two-devices-at-once/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2Fchoetech-5-coil-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>Choetech's five-coil wireless charging pad can fill up two devices at once</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/06 9:44am PDT</time><time class="timeago" datetime="2019-05-06T09:44:23-07:00">May 6, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/05/04/the-asus-chromebook-flip-c434-is-a-worthy-successor-to-the-beloved-c302/#comments">19</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:57.057889090269%;"></div></div>
<a class="cell-link" href="/2019/05/04/the-asus-chromebook-flip-c434-is-a-worthy-successor-to-the-beloved-c302/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2Fasus-chromebook-flip-c434-hero-0.jpg&w=60&h=60">
<div class="cell-content">
<h4>The ASUS Chromebook Flip C434 is a worthy successor to the beloved C302</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/04 4:00am PDT</time><time class="timeago" datetime="2019-05-04T04:00:28-07:00">May 4, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/05/11/16-best-new-android-games-released-this-week-including-magnibox-hamsterdam-and-merge-empire/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:26.155088000665%;"></div></div>
<a class="cell-link" href="/2019/05/11/16-best-new-android-games-released-this-week-including-magnibox-hamsterdam-and-merge-empire/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>16 best new Android games released this week including Magnibox, Hamsterdam, and Merge Empire</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/11 5:21am PDT</time><time class="timeago" datetime="2019-05-11T05:21:14-07:00">May 11, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/05/09/bonus-round-hamsterdam-playmobil-mars-mission-onslot-car-pliq-epic-clash-arcade-puzzle-dungeon-of-weirdos-and-fishing-paradiso/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:19.732850008871%;"></div></div>
<a class="cell-link" href="/2019/05/09/bonus-round-hamsterdam-playmobil-mars-mission-onslot-car-pliq-epic-clash-arcade-puzzle-dungeon-of-weirdos-and-fishing-paradiso/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Hamsterdam, PLAYMOBIL Mars Mission, Onslot Car, pliq: Epic Clash Arcade Puzzle, Dungeon of Weirdos, and Fishing Paradiso</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/09 9:15am PDT</time><time class="timeago" datetime="2019-05-09T09:15:03-07:00">May 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/05/05/18-new-and-notable-android-games-from-the-last-week-including-grimvalor-tesla-vs-lovecraft-and-golf-blitz/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:15.865525393146%;"></div></div>
<a class="cell-link" href="/2019/05/05/18-new-and-notable-android-games-from-the-last-week-including-grimvalor-tesla-vs-lovecraft-and-golf-blitz/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>18 new and notable Android games from the last week including Grimvalor, Tesla vs Lovecraft, and Golf Blitz</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/05 6:34am PDT</time><time class="timeago" datetime="2019-05-05T06:34:55-07:00">May 5, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/05/04/15-new-and-notable-and-1-wtf-android-apps-from-the-last-two-weeks-including-pharos-ar-playground-pokemon-detective-pikachu-and-the-great-c-4-20-19-5-4-19/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.804946603554%;"></div></div>
<a class="cell-link" href="/2019/05/04/15-new-and-notable-and-1-wtf-android-apps-from-the-last-two-weeks-including-pharos-ar-playground-pokemon-detective-pikachu-and-the-great-c-4-20-19-5-4-19/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>15 new and notable (and 1 WTF) Android apps from the last two weeks including PHAROS AR, Playground: POKÉMON Detective Pikachu, and The Great C (4/20/19 - 5/4/19)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/04 7:26am PDT</time><time class="timeago" datetime="2019-05-04T07:26:54-07:00">May 4, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/05/02/bonus-round-kingsman-the-secret-service-game-spellforce-heroes-magic-shards-of-infinity-ana-the-game-golf-blitz-and-tales-of-wind/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.758769884706%;"></div></div>
<a class="cell-link" href="/2019/05/02/bonus-round-kingsman-the-secret-service-game-spellforce-heroes-magic-shards-of-infinity-ana-the-game-golf-blitz-and-tales-of-wind/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Kingsman - The Secret Service Game, SpellForce: Heroes &amp; Magic, Shards of Infinity, Ana The Game, Golf Blitz, and Tales of Wind</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/02 11:05am PDT</time><time class="timeago" datetime="2019-05-02T11:05:38-07:00">May 2, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/05/16/youtube-improves-fullscreen-playback-ui-with-quick-access-to-video-and-channel-actions/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:30.202632705492%;"></div></div>
<a class="cell-link" href="/2019/05/16/youtube-improves-fullscreen-playback-ui-with-quick-access-to-video-and-channel-actions/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2Fyoutube-landscape-actions-1.png&w=60&h=60">
<div class="cell-content">
<h4>YouTube improves fullscreen playback UI with quick access to video and channel actions</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/16 4:41am PDT</time><time class="timeago" datetime="2019-05-16T04:41:48-07:00">May 16, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/05/16/opera-52-lets-you-save-pages-as-pdf-and-brings-other-minor-improvements/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:20.260532181913%;"></div></div>
<a class="cell-link" href="/2019/05/16/opera-52-lets-you-save-pages-as-pdf-and-brings-other-minor-improvements/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2FOpera-save-as-pdf.png&w=60&h=60">
<div class="cell-content">
<h4>Opera 52 lets you save pages as PDF and brings other minor improvements</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/16 3:50am PDT</time><time class="timeago" datetime="2019-05-16T03:50:31-07:00">May 16, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/05/16/chrome-testing-search-friendly-omnibox-with-faster-url-copy-and-share-actions/#comments">18</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:17.422973801162%;"></div></div>
<a class="cell-link" href="/2019/05/16/chrome-testing-search-friendly-omnibox-with-faster-url-copy-and-share-actions/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2Fchrome-search-omnibox-1.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Now in stable] Chrome testing search-friendly omnibox with faster URL copy and share actions</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/16 12:42am PDT</time><time class="timeago" datetime="2019-05-16T00:42:27-07:00">May 16, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/05/15/uber-black-is-introducing-an-option-to-tell-your-driver-you-dont-want-to-talk/#comments">22</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.419098652928%;"></div></div>
<a class="cell-link" href="/2019/05/15/uber-black-is-introducing-an-option-to-tell-your-driver-you-dont-want-to-talk/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2Fuber-black-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Uber Black is introducing an option to tell your driver you don't want to talk</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/15 3:29pm PDT</time><time class="timeago" datetime="2019-05-15T15:29:27-07:00">May 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/05/15/its-now-easier-to-create-events-in-google-calendar-especially-meetings-with-others/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:65.792009287674%;"></div></div>
<a class="cell-link" href="/2019/05/15/its-now-easier-to-create-events-in-google-calendar-especially-meetings-with-others/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2FGoogle-Calendar-Hero.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: APK Download] Google simplifies event creation in Calendar on Android, especially meetings with others</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/15 2:10pm PDT</time><time class="timeago" datetime="2019-05-15T14:10:48-07:00">May 15, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/16/app-sales-may-16-2018/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.905351141112%;"></div></div>
<a class="cell-link" href="/2018/05/16/app-sales-may-16-2018/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_wednesday.png&w=60&h=60">
<div class="cell-content">
<h4>46 temporarily free and 41 on-sale apps and games for Wednesday, including Final Fantasy Dimensions II</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/16 9:22am PDT</time><time class="timeago" datetime="2018-05-16T09:22:45-07:00">May 16, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/05/16/htc-u11-hands-on-htc-gets-a-little-closer-to-the-mark/#comments">289</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:90.588335081728%;"></div></div>
<a class="cell-link" href="/2017/05/16/htc-u11-hands-on-htc-gets-a-little-closer-to-the-mark/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_DSC07377.jpg&w=60&h=60">
<div class="cell-content">
<h4>HTC U11 hands-on: HTC gets a little closer to the mark</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/16 12:02am PDT</time><time class="timeago" datetime="2017-05-16T00:02:24-07:00">May 16, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/05/16/play-store-v6-7-is-rolling-out-with-ability-to-joinleave-betas-developer-feedback-for-betas-and-more/#comments">41</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.24621584928%;"></div></div>
<a class="cell-link" href="/2016/05/16/play-store-v6-7-is-rolling-out-with-ability-to-joinleave-betas-developer-feedback-for-betas-and-more/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F05%2Fnexus2cee_gpb.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Beta Features Gone] Play Store v6.7 Is Rolling Out With Ability To Join/Leave Betas, Developer Feedback For Betas, And More [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/05/16 8:45am PDT</time><time class="timeago" datetime="2016-05-16T08:45:08-07:00">May 16, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/05/16/amazon-disables-the-instant-video-apk-for-non-sony-android-tv-devices-because-they-hate-you-and-your-money/#comments">146</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.354566722854%;"></div></div>
<a class="cell-link" href="/2015/05/16/amazon-disables-the-instant-video-apk-for-non-sony-android-tv-devices-because-they-hate-you-and-your-money/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F05%2Fnexus2cee_0000000000000000AAAAAAAAAAAA-Android-TV-New-AIV-1.png&w=60&h=60">
<div class="cell-content">
<h4>Amazon Disables The Instant Video APK For Non-Sony Android TV Devices, Because They Hate You And Your Money</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/05/16 10:40am PDT</time><time class="timeago" datetime="2015-05-16T10:40:00-07:00">May 16, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/05/16/google-and-apple-agree-to-end-patent-disputes-will-work-together-on-patent-reform-instead/#comments">88</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2014/05/16/google-and-apple-agree-to-end-patent-disputes-will-work-together-on-patent-reform-instead/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F05%2Fnexusae0_android-eats-apple_.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google And Apple Agree To End Patent Disputes, Will Work Together On Patent Reform Instead</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/05/16 7:35pm PDT</time><time class="timeago" datetime="2014-05-16T19:35:00-07:00">May 16, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/05/16/bonus-round-dig-turbo-racing-league-can-knockdown-3-finding-teddy-spin-master-bowling-and-you-dont-know-jack/#comments">19</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/05/16/bonus-round-dig-turbo-racing-league-can-knockdown-3-finding-teddy-spin-master-bowling-and-you-dont-know-jack/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusicon_thumb_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Dig, Turbo Racing League, Can Knockdown 3, Finding Teddy, Spin Master Bowling, And You Don't Know Jack</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/05/16 7:37pm PDT</time><time class="timeago" datetime="2013-05-16T19:37:07-07:00">May 16, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/05/16/chemeleon-the-new-kickstarter-project-that-could-revolution-tablet-homescreens/#comments">60</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/05/16/chemeleon-the-new-kickstarter-project-that-could-revolution-tablet-homescreens/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F05%2F2012-05-16_22h30_442.png&w=60&h=60">
<div class="cell-content">
<h4>Chameleon: The New Kickstarter Project That Could Revolutionize Tablet Homescreens</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/05/16 8:04pm PDT</time><time class="timeago" datetime="2012-05-16T20:04:12-07:00">May 16, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/05/16/samsung-launches-lab-dev-remote-device-testing-service-for-developers/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/05/16/samsung-launches-lab-dev-remote-device-testing-service-for-developers/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F05%2Fimage242.png&w=60&h=60">
<div class="cell-content">
<h4>Samsung Launches Lab.dev Remote Device Testing Service For Developers</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/05/16 9:20pm PDT</time><time class="timeago" datetime="2011-05-16T21:20:25-07:00">May 16, 2011</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 563652</script>
<center>
<div class='ains ains-12' data-ai='WzEyLDAsImFwMl9mb290ZXIgbGFyZ2UiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/05/15/details-about-samsungs-galaxy-fold-design-changes-have-leaked/#comments">97</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.945327793097%;"></div></div>
<a class="cell-link" href="/2019/05/15/details-about-samsungs-galaxy-fold-design-changes-have-leaked/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F04%2Fsamsung-galaxy-fold-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Details about Samsung's Galaxy Fold design changes have leaked</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/15 12:49pm PDT</time><time class="timeago" datetime="2019-05-15T12:49:35-07:00">May 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/05/16/google-not-so-subtly-reminds-employees-it-would-prefer-it-if-theyd-stop-poking-around-sensitive-projects-threatens-termination-for-violators/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:67.674184742836%;"></div></div>
<a class="cell-link" href="/2019/05/16/google-not-so-subtly-reminds-employees-it-would-prefer-it-if-theyd-stop-poking-around-sensitive-projects-threatens-termination-for-violators/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_Google-Logo-photo-generic-hero-3.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google not-so-subtly reminds employees it would prefer it if they'd stop poking around sensitive projects, threatens termination for violators</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/16 3:19am PDT</time><time class="timeago" datetime="2019-05-16T03:19:21-07:00">May 16, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/05/15/its-now-easier-to-create-events-in-google-calendar-especially-meetings-with-others/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:65.792009287674%;"></div></div>
<a class="cell-link" href="/2019/05/15/its-now-easier-to-create-events-in-google-calendar-especially-meetings-with-others/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2FGoogle-Calendar-Hero.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: APK Download] Google simplifies event creation in Calendar on Android, especially meetings with others</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/15 2:10pm PDT</time><time class="timeago" datetime="2019-05-15T14:10:48-07:00">May 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/05/15/the-motorola-one-vision-is-official-with-hole-punch-camera-and-android-one-software/#comments">23</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:63.366075971492%;"></div></div>
<a class="cell-link" href="/2019/05/15/the-motorola-one-vision-is-official-with-hole-punch-camera-and-android-one-software/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2Fmotorolaonevision.png&w=60&h=60">
<div class="cell-content">
<h4>The Motorola One Vision is official with hole-punch camera and Android One software</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/15 10:28am PDT</time><time class="timeago" datetime="2019-05-15T10:28:05-07:00">May 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/05/15/googles-k-2-reading-practice-app-rivet-adds-smartphone-support/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:58.497265191142%;"></div></div>
<a class="cell-link" href="/2019/05/15/googles-k-2-reading-practice-app-rivet-adds-smartphone-support/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2FRivet.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Leaves beta and adds real-time feedback mode] Google’s K-2 reading practice app Rivet adds smartphone support</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/15 5:40am PDT</time><time class="timeago" datetime="2019-05-15T05:40:33-07:00">May 15, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/05/14/heres-our-first-look-at-whatsapps-dark-mode/#comments">62</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.993154441788%;"></div></div>
<a class="cell-link" href="/2019/05/14/heres-our-first-look-at-whatsapps-dark-mode/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2Fwhatsapp-dark-mode-settings-0.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Night Mode, more screenshots] Here's our first look at WhatsApp's dark mode</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/14 3:43am PDT</time><time class="timeago" datetime="2019-05-14T03:43:56-07:00">May 14, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/05/09/google-i-o-2019-the-day-one-roundup-of-announcements-news-and-devices/#comments">21</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.98014023718%;"></div></div>
<a class="cell-link" href="/2019/05/09/google-i-o-2019-the-day-one-roundup-of-announcements-news-and-devices/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2F2.5-billion-active-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google I/O 2019 roundup: All the announcements, news, and devices</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/09 12:59pm PDT</time><time class="timeago" datetime="2019-05-09T12:59:49-07:00">May 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/05/15/details-about-samsungs-galaxy-fold-design-changes-have-leaked/#comments">97</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.945327793097%;"></div></div>
<a class="cell-link" href="/2019/05/15/details-about-samsungs-galaxy-fold-design-changes-have-leaked/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F04%2Fsamsung-galaxy-fold-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Details about Samsung's Galaxy Fold design changes have leaked</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/15 12:49pm PDT</time><time class="timeago" datetime="2019-05-15T12:49:35-07:00">May 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/05/10/google-camera-update-brings-time-lapse-mode-to-existing-pixels-apk-download/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.923571138531%;"></div></div>
<a class="cell-link" href="/2019/05/10/google-camera-update-brings-time-lapse-mode-to-existing-pixels-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2Fgoogle-camera-timelapse-1.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: RAW in Night Sight] Google Camera update brings Time Lapse mode to existing Pixels [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/10 4:35am PDT</time><time class="timeago" datetime="2019-05-10T04:35:40-07:00">May 10, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/05/09/the-pixel-3a-and-3a-xl-make-almost-any-phone-under-500-look-bad/#comments">280</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.829955874452%;"></div></div>
<a class="cell-link" href="/2019/05/09/the-pixel-3a-and-3a-xl-make-almost-any-phone-under-500-look-bad/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F05%2FDSC01602-2_wm.png&w=60&h=60">
<div class="cell-content">
<h4>Review: The Pixel 3a and 3a XL make almost any phone under $500 look bad</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/09 1:49pm PDT</time><time class="timeago" datetime="2019-05-09T13:49:11-07:00">May 9, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/04/19/passive-aggressive-level-9000-instead-of-a-refund-google-sent-someone-10-pink-pixel-3s/#comments">211</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999946740544%;"></div></div>
<a class="cell-link" href="/2019/04/19/passive-aggressive-level-9000-instead-of-a-refund-google-sent-someone-10-pink-pixel-3s/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F04%2FDT5YmDg.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Google comes through] Passive aggressive level: $9,000 — Instead of a refund, Google sent someone 10 pink Pixel 3s</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/04/19 9:24am PDT</time><time class="timeago" datetime="2019-04-19T09:24:19-07:00">Apr 19, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/05/08/nest-devices-will-lose-ifttt-support-this-august/#comments">45</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999786710171%;"></div></div>
<a class="cell-link" href="/2019/05/08/nest-devices-will-lose-ifttt-support-this-august/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_neste3.jpg&w=60&h=60">
<div class="cell-content">
<h4>Nest devices will lose IFTTT support this August</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/05/08 9:01am PDT</time><time class="timeago" datetime="2019-05-08T09:01:47-07:00">May 8, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/04/23/breaking-galaxy-fold-review-units-are-failing-left-and-right-with-disastrous-display-issues/#comments">402</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999371746312%;"></div></div>
<a class="cell-link" href="/2019/04/23/breaking-galaxy-fold-review-units-are-failing-left-and-right-with-disastrous-display-issues/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F04%2FD4X5i57VUAABaLk.jpeg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Review units pulled] Galaxy Fold review units are failing left and right with disastrous display issues</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/04/23 11:49am PDT</time><time class="timeago" datetime="2019-04-23T11:49:04-07:00">Apr 23, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/04/18/long-awaited-robust-call-blocking-features-may-soon-come-to-google-phone-app/#comments">148</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.997026581701%;"></div></div>
<a class="cell-link" href="/2019/04/18/long-awaited-robust-call-blocking-features-may-soon-come-to-google-phone-app/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2Fgoogle-phone-beta-v30-call-blocking-hero-alt.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Contacts] Long-awaited robust call blocking features may soon come to Google Phone app</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/04/18 9:00am PDT</time><time class="timeago" datetime="2019-04-18T09:00:34-07:00">Apr 18, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/04/17/google-camera-6-2-adds-ai-kissing-detection-for-the-pixel-3-apk-download/#comments">48</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.995467046944%;"></div></div>
<a class="cell-link" href="/2019/04/17/google-camera-6-2-adds-ai-kissing-detection-for-the-pixel-3-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F04%2Fgoogle-camera-kissing.png&w=60&h=60">
<div class="cell-content">
<h4>Google Camera 6.2 adds AI kissing detection for the Pixel 3 [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/04/17 5:54am PDT</time><time class="timeago" datetime="2019-04-17T05:54:28-07:00">Apr 17, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<a title="Original page cache stats:&#013;193 queries | 0.428s | forge&#013;This request stats:&#013;29 queries | 0.195s | nexus2">
193 queries | 0.428s | forge </a>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2019 </span>
</div>
</div>
</div>
</div>
</div>

<script>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</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"563652 https:\/\/www.androidpolice.com\/?p=563652","disqusShortname":"androidpolice","disqusTitle":"[Update: OTA images gone too] Pixel 3a and 3a XL removed from Android Q Beta program, but they'll return in June","disqusUrl":"http:\/\/androidpolice.com\/2019\/05\/15\/pixel-3a-and-3a-xl-removed-from-android-q-beta-program-but-theyll-return-in-june\/","postId":"563652"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201920'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"No Option\":false,\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":90,\"Non-Consent Display Frequency\":90,\"Publisher Name\":\"Illogical Robot LLC\",\"Publisher Logo\":\"https:\\\/\\\/www.androidpolice.com\\\/wp-content\\\/themes\\\/ap2\\\/images\\\/android-police-logo-599.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"The quality content and information we provide to you depends on the revenue we generate from advertising. We and our partners use your personal data in order to serve personalised advertising, measure activity on the site and deliver personalised features and content to you. Click below to consent to the use of your data. You can revisit your choices at any time.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\",\"Custom Links Displayed on Initial Screen\":[\"[Find out more by reading our privacy and cookie policies](https:\\\/\\\/www.androidpolice.com\\\/androidpolice-com-privacy-policy\\\/)\",\"[How Google uses information from sites](https:\\\/\\\/policies.google.com\\\/technologies\\\/partner-sites)\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1555527908'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.4.1.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1522743797'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1548695700'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201920.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'12245754',post:'563652',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '563652' ]);
</script>
<div id="mistape_dialog" data-mode="comment" data-dry-run="0">
<div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
<div class="dialog-wrap">
<div class="dialog-wrap-top">
<h2>Spelling error report</h2>
<div class="mistape_dialog_block">
<h3>The following text will be sent to our editors:</h3>
<div id="mistape_reported_text"></div>
</div>
</div>
<div class="dialog-wrap-bottom"><div class="mistape_dialog_block comment">
<h3><label for="mistape_comment">Your comment (optional):</label></h3>
<textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea>
</div><div class="pos-relative">
</div>
</div>
</div>
<div class="mistape_dialog_block">
<a class="mistape_action" data-action="send" data-id="563652" role="button">Send</a>
<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
</div>
<div class="mistape-letter-front letter-part">
<div class="front-left"></div>
<div class="front-right"></div>
<div class="front-bottom"></div>
</div>
<div class="mistape-letter-back letter-part">
<div class="mistape-letter-back-top"></div>
</div>
<div class="mistape-letter-top letter-part"></div>
</div></div></div><script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script src="//instant.page/1.2.2" type="module" integrity="sha384-2xV8M5griQmzyiY3CDqh1dn4z3llDVqZDqzjzcY+jCBCk/a5fXJmuZ/40JJAPeoU"></script>


<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
