<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 542715;</script><script type="text/javascript">var aphDir = "https://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>

<title>[Update: Live in Opera 51] Opera announces new free VPN in beta browser</title>
<meta name="description" content="ISPs are generally not trustworthy, so many internet users have turned to VPNs. Opera used to offer a popular free VPN on Android, but it retired the... by Ryan Whitwam in Applications, News" />
<link rel="canonical" href="https://www.androidpolice.com/2019/03/20/opera-announces-new-free-vpn-in-beta-browser/" />
<link rel="publisher" href="https://plus.google.com/+AndroidPolice" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="[Update: Live in Opera 51] Opera announces new free VPN in beta browser" />
<meta property="og:description" content="ISPs are generally not trustworthy, so many internet users have turned to VPNs. Opera used to offer a popular free VPN on Android, but it retired the... by Ryan Whitwam in Applications, News" />
<meta property="og:url" content="https://www.androidpolice.com/2019/03/20/opera-announces-new-free-vpn-in-beta-browser/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:author" content="ryan.whitwam" />
<meta property="article:tag" content="apps" />
<meta property="article:tag" content="browsers" />
<meta property="article:tag" content="free" />
<meta property="article:tag" content="opera" />
<meta property="article:tag" content="vpn" />
<meta property="article:section" content="Applications" />
<meta property="article:published_time" content="2019-03-20T09:30:00-07:00" />
<meta property="article:modified_time" content="2019-03-20T10:58:28-07:00" />
<meta property="og:updated_time" content="2019-03-20T10:58:28-07:00" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2019/02/ofa_51_beta_blog_1-728x546.png" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2019/02/ofa_51_beta_blog_1-728x546.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ISPs are generally not trustworthy, so many internet users have turned to VPNs. Opera used to offer a popular free VPN on Android, but it retired the... by Ryan Whitwam in Applications, News" />
<meta name="twitter:title" content="[Update: Live in Opera 51] Opera announces new free VPN in beta browser" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2019/02/ofa_51_beta_blog_1-728x546.png" />
<meta name="twitter:creator" content="@RyanWhitwam" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; [Update: Live in Opera 51] Opera announces new free VPN in beta browser Comments Feed" href="https://www.androidpolice.com/2019/03/20/opera-announces-new-free-vpn-in-beta-browser/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.androidpolice.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css' href='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1552670967' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.1.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=542715' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F03%2F20%2Fopera-announces-new-free-vpn-in-beta-browser%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F03%2F20%2Fopera-announces-new-free-vpn-in-beta-browser%2F&#038;format=xml" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.androidpolice.com\/2019\/03\/20\/opera-announces-new-free-vpn-in-beta-browser\/"},"url":"https:\/\/www.androidpolice.com\/2019\/03\/20\/opera-announces-new-free-vpn-in-beta-browser\/","headline":"[Update: Live in Opera 51] Opera announces new free VPN in beta browser","datePublished":"2019-03-20T02:30:00-07:00","dateModified":"2019-03-20T03:58:28-07:00","publisher":{"@type":"Organization","@id":"https:\/\/www.androidpolice.com\/#organization","name":"Android Police - Android news, reviews, apps, games, phones, tablets","logo":{"@type":"ImageObject","url":"https:\/\/www.androidpolice.com\/wp-content\/uploads\/2018\/07\/android_police_extended_text_logo_white.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.androidpolice.com\/wp-content\/uploads\/2019\/02\/ofa_51_beta_blog_1-728x546.png","width":696,"height":"501"},"articleSection":"Applications","description":"ISPs are generally not trustworthy, so many internet users have turned to VPNs. Opera used to offer a popular free VPN on Android, but it retired the service last year. Now, the company has announced a new VPN, which is integrated with the Opera browser. It's starting out in","author":{"@type":"Person","name":"Ryan Whitwam","url":"https:\/\/www.androidpolice.com\/author\/ryan-whitwam\/","description":"Ryan is a tech\/science writer, skeptic, lover of all things electronic, and Android fan. In his spare time he reads golden-age sci-fi and sleeps, but rarely at the same time. His wife tolerates him as few would.\r\n\r\nHe's the author of a sci-fi novel called The Crooked City, which is available on Amazon and Google Play.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/efc7c225cdb73a41c74abc84051a8056?s=96&d=mm&r=x","height":96,"width":96},"sameAs":["http:\/\/www.ryanwhitwam.com\/","https:\/\/plus.google.com\/100763287620455240154","ryan.whitwam","https:\/\/twitter.com\/RyanWhitwam"]}}</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-542715 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMCwiYXAyX2hlYWRlcl8xIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/news/">Latest news</a></li>
<li id="nav-menu-item-516250" rel="android-9-pie"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-9-pie/">Android 9 Pie</a></li>
<li id="nav-menu-item-414169" rel="android-8-0-oreo"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-8-0-oreo/">Android 8.0 Oreo</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/wearables/">Smartwatches &#038; Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/xiaomi/">Xiaomi</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMCwiYXAyX2hlYWRlcl8yIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post-542715 post type-post status-publish format-image hentry category-apps category-news tag-apps tag-browsers tag-free tag-opera tag-vpn post_format-post-format-image" id="post-542715">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2019/03/20/opera-announces-new-free-vpn-in-beta-browser/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:47.621457767961%;"></div></div>
<h2 itemprop="name"><a href="https://www.androidpolice.com/2019/03/20/opera-announces-new-free-vpn-in-beta-browser/">[Update: Live in Opera 51] Opera announces new free VPN in beta browser</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/ryan-whitwam/"><img alt='' src='https://secure.gravatar.com/avatar/efc7c225cdb73a41c74abc84051a8056?s=50&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/efc7c225cdb73a41c74abc84051a8056?s=100&#038;d=mm&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/ryan-whitwam/ ">Ryan Whitwam</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/100763287620455240154" data-rel="author"></div></div><a href="https://twitter.com/RyanWhitwam" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/ryan-whitwam/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/20 2:30am PDT</time><time class="timeago" datetime="2019-03-20T02:30:00-07:00">Mar 20, 2019</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span></span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=https://www.androidpolice.com/2019/03/20/opera-announces-new-free-vpn-in-beta-browser/" class="socialite googleplus-one" data-text="[Update: Live in Opera 51] Opera announces new free VPN in beta browser" data-href="https://www.androidpolice.com/2019/03/20/opera-announces-new-free-vpn-in-beta-browser/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span>59</span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=https://www.androidpolice.com/2019/03/20/opera-announces-new-free-vpn-in-beta-browser/&amp;t=[Update: Live in Opera 51] Opera announces new free VPN in beta browser" data-href="https://www.androidpolice.com/2019/03/20/opera-announces-new-free-vpn-in-beta-browser/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span>53</span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="[Update: Live in Opera 51] Opera announces new free VPN in beta browser" data-url="https://www.androidpolice.com/2019/03/20/opera-announces-new-free-vpn-in-beta-browser/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">112</span>
</div>
</div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-apps" href="https://www.androidpolice.com/topics/applications-games/apps/" title="View all posts in Applications"><i class="icon-applications"></i>Applications</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/topics/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2019/02/ofa_51_beta_blog_1.png"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2Fofa_51_beta_blog_1.png&w=728"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMCwiYXAyX2Fib3ZlX3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<ul class="list-unstyled list-banners"><li>
<a class="banner banner-update" title="View the 2019/03/20 3:58am PDT Update" href="https://www.androidpolice.com/2019/03/20/opera-announces-new-free-vpn-in-beta-browser/#1">
<span class="update-header">Update<span class="update_1">&nbsp;1</span>: 2019/03/20 3:58am PDT</span>
<div class="ellipsize">
<span class="update-title">Opera's VPN is now officially out of beta and available in v51 of the browser, which you can grab from the Play Store below or APK Mirror.</span>
</div>
</a>
</li></ul><p><a href="https://www.androidpolice.com/wp-content/uploads/2019/02/ofa_51_beta_blog_1.png" class=" no-style"></a></p>
<p>ISPs are generally not trustworthy, so many internet users have turned to VPNs. Opera used to offer a popular free VPN on Android, but it <a href="https://www.androidpolice.com/2018/04/30/opera-vpn-android-shutting-today/">retired the service</a> last year. Now, the company has announced a new VPN, which is integrated with the Opera browser. It's starting out in the beta version, available to everyone in the Play Store.</p>
<p><span id="more-542715"></span></p>
<p>A VPN lets you route all your device's data through a secure connection before heading out into the wider internet. That stymies your ISPs and advertisers that want to track your online activities. Since VPNs see all your traffic, it's important that you trust the provider. Many free VPNs have an ulterior motive and will retain logs of your activities. Opera says its new free VPN keeps zero logs.</p>
<p>Download the Opera browser beta on Android to get an early look at the new service. You can choose a VPN server region or let the app decide, and you don't have to leave the VPN on all the time. Opera supports using the VPN only for private tabs. Alternatively, you can use the VPN all the time except for searches so you get local results. Opera says the VPN service is rolling out slowly in the beta app, so hang tight if you don't have it quite yet.</p>
<div class="clearfix"></div>
<div class="content-update" data-title="" data-date="2019/03/20 3:58am PDT" data-author="Rita El Khoury">
<span class="nav-fix" id="1"></span>
<a class="banner banner-update banner-update-start" href="https://www.androidpolice.com/2019/03/20/opera-announces-new-free-vpn-in-beta-browser/#1"><span class="update-header">Update<span class="update_1">&nbsp;1</span>: 2019/03/20 3:58am PDT by Rita El Khoury</span></a>
<section>
<p>Opera's VPN is now <a href="https://blogs.opera.com/mobile/2019/03/introducing-the-free-built-in-vpn-in-the-new-opera-for-android-51/" class="external" rel="nofollow" target="_blank">officially out of beta</a> and available in v51 of the browser, which you can grab from the Play Store below or <a href="https://www.apkmirror.com/apk/opera-software-asa/opera/opera-51-0-2461-137360-release/">APK Mirror</a>.</p>
</section>
<div class="banner banner-update banner-update-end"><span class="update-header">End of Update</span></div>
</div>
<p></p>
<div class="wpappbox wpappbox-1fdccab532152f879c888a71a2219332 googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.opera.browser.beta&amp;chs=200x200&amp;chld=L%7C0" alt="Opera browser beta"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.opera.browser.beta" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/1fdccab532152f879c888a71a2219332/ai-43e658ced6027a7742c7c10b70b49225" alt="Opera browser beta"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.opera.browser.beta" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-1fdccab532152f879c888a71a2219332 .qrcode').show();" onmouseout="jQuery('.wpappbox-1fdccab532152f879c888a71a2219332 .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.opera.browser.beta" title="Opera browser beta" class="apptitle external">Opera browser beta</a></div>
<div class="developer">Developer: <a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/dev?id=6928237143520558692" class="external">Opera</a></div>
<div class="price"><span>Price: Free</span> <div title="4.5 of 5 stars" class="rating-stars stars-monochrome stars45"></div></div>
</div>
</div>
<p></p>
<div class="wpappbox wpappbox-02b8d41c4004ebf5e30639bed89b8d8d googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.opera.browser&amp;chs=200x200&amp;chld=L%7C0" alt="Opera Browser: Fast and Secure"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.opera.browser" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/02b8d41c4004ebf5e30639bed89b8d8d/ai-98ba8eaefc676c7894d21946a10c6e11" alt="Opera Browser: Fast and Secure"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.opera.browser" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-02b8d41c4004ebf5e30639bed89b8d8d .qrcode').show();" onmouseout="jQuery('.wpappbox-02b8d41c4004ebf5e30639bed89b8d8d .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.opera.browser" title="Opera Browser: Fast and Secure" class="apptitle external">Opera Browser: Fast and Secure</a></div>
<div class="developer">Developer: <a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/dev?id=6928237143520558692" class="external">Opera</a></div>
<div class="price"><span>Price: Free</span> <div title="4.5 of 5 stars" class="rating-stars stars-monochrome stars45"></div></div>
</div>
</div>
<div class="clear pre-horizontal-boxes"></div><ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Source: </strong></li><li><a href="https://blogs.opera.com/mobile/2019/02/opera-browser-vpn-coming-to-android/" class="external" rel="nofollow" target="_blank">Opera</a></li></ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/apps/" rel="tag">apps</a></li><li><a href="https://www.androidpolice.com/tags/browsers/" rel="tag">browsers</a></li><li><a href="https://www.androidpolice.com/tags/free/" rel="tag">free</a></li><li><a href="https://www.androidpolice.com/tags/opera/" rel="tag">opera</a></li><li><a href="https://www.androidpolice.com/tags/vpn/" rel="tag">vpn</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
</div>
<div class='ains ains-9' data-ai='WzksMCwiYXAyX2JlbG93X3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2019/03/20/opera-announces-new-free-vpn-in-beta-browser/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2019/03/20/google-will-ask-european-android-users-to-choose-preferred-browsers-and-search-engines-following-eu-concerns/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2019/03/20/google-will-ask-european-android-users-to-choose-preferred-browsers-and-search-engines-following-eu-concerns/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Google will ask European Android users to choose preferred browsers and search engines ...</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fap_resize-1.jpg&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fap_resize-1.jpg&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2019/03/20/animated-google-doodle-shows-up-in-homescreen-search-widget-and-discover-feed/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2019/03/20/animated-google-doodle-shows-up-in-homescreen-search-widget-and-discover-feed/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Next</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Animated Google Doodle shows up in homescreen search widget and Discover feed</h5>
</div>
</div>
 </div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2Fgoogle-doodle-search-animation-1.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2Fgoogle-doodle-search-animation-1.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/03/19/google-drops-pixel-3-prices-even-further-both-models-now-200-off/#comments">381</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999995028834%;"></div></div>
<a class="cell-link" href="/2019/03/19/google-drops-pixel-3-prices-even-further-both-models-now-200-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fpixel-3-6.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update x2: Also on Fi] Google drops Pixel 3 prices even further, both models now $200 off</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/19 12:03pm PDT</time><time class="timeago" datetime="2019-03-19T12:03:40-07:00">Mar 19, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/03/07/those-perfect-galaxy-s10-s10-hole-punch-wallpapers-have-their-own-subreddit-now/#comments">117</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999962207917%;"></div></div>
<a class="cell-link" href="/2019/03/07/those-perfect-galaxy-s10-s10-hole-punch-wallpapers-have-their-own-subreddit-now/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2Fgalaxy-s10-wallpaper-reddit.png&w=60&h=60">
<div class="cell-content">
<h4>Those perfect Galaxy S10/S10+ hole-punch wallpapers have their own subreddit now</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/07 4:35am PDT</time><time class="timeago" datetime="2019-03-07T04:35:19-07:00">Mar 7, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/03/15/the-galaxy-s10-cant-tell-when-its-in-your-pocket-keeps-waking-the-screen/#comments">158</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999897660846%;"></div></div>
<a class="cell-link" href="/2019/03/15/the-galaxy-s10-cant-tell-when-its-in-your-pocket-keeps-waking-the-screen/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2FGalaxy-S10-in-blue-room-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>The Galaxy S10 can't tell when it's in your pocket, keeps waking the screen</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/15 8:57am PDT</time><time class="timeago" datetime="2019-03-15T08:57:36-07:00">Mar 15, 2019</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDAsImFwMl90cmVuZGluZ19wb3N0c193cmFwcGVyIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13' data-ai='WzEzLDAsImFwMl9mb290ZXIgc21hbGwiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-2" class="widget-odd widget-first widget-1  none widget ai_widget"><div class='ains ains-14' data-ai='WzE0LDJd' style=''>
<div class="adslot_ap2_sidebar_1">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">496k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">155k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">281k</span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow on Twitch" class="" href="https://twitch.tv/androidpolice" target="_blank">
<div class="ap-follow-icon twitch-color"><i class="icon-twitch"></i></div>
<span class="ap-sidebar-title">6.01k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" class="" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://www.google.com/producer/editions/CAowu5gU/androidpolice" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="large"></a>
</div>
</section>
</li>
<li id="ai_widget-3" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-15' data-ai='WzE1LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_2 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_2 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8764075098"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/03/20/today-only-512gb-dual-sim-samsung-galaxy-note9-is-750-500-off-on-bh/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:40.976907202518%;"></div></div>
<a class="cell-link" href="/2019/03/20/today-only-512gb-dual-sim-samsung-galaxy-note9-is-750-500-off-on-bh/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FLRM_EXPORT_20180815_172337.jpg&w=60&h=60">
<div class="cell-content">
<h4>Today only: 512GB dual-SIM Samsung Galaxy Note9 is $750 ($500 off) on B&#038;H</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/20 3:43am PDT</time><time class="timeago" datetime="2019-03-20T03:43:44-07:00">Mar 20, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/03/19/google-drops-pixel-3-prices-even-further-both-models-now-200-off/#comments">381</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999995028834%;"></div></div>
<a class="cell-link" href="/2019/03/19/google-drops-pixel-3-prices-even-further-both-models-now-200-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fpixel-3-6.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update x2: Also on Fi] Google drops Pixel 3 prices even further, both models now $200 off</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/19 12:03pm PDT</time><time class="timeago" datetime="2019-03-19T12:03:40-07:00">Mar 19, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/03/19/samsungs-mid-range-galaxy-a9-drops-to-400/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.274386213215%;"></div></div>
<a class="cell-link" href="/2019/03/19/samsungs-mid-range-galaxy-a9-drops-to-400/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fkz_ru-feature-colorful-design-that-defines-you-121351437.jpg&w=60&h=60">
<div class="cell-content">
<h4>Samsung's mid-range Galaxy A9 drops to $400</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/19 11:02am PDT</time><time class="timeago" datetime="2019-03-19T11:02:20-07:00">Mar 19, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/03/19/best-buy-has-the-samsung-galaxy-tab-s4-for-550-100-off-450-200-off-for-students/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.742662945372%;"></div></div>
<a class="cell-link" href="/2019/03/19/best-buy-has-the-samsung-galaxy-tab-s4-for-550-100-off-450-200-off-for-students/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FLRM_EXPORT_20180808_100314_wm.jpg&w=60&h=60">
<div class="cell-content">
<h4>Best Buy has the Samsung Galaxy Tab S4 for $550 ($100 off), $450 ($200 off) for students</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/19 10:12am PDT</time><time class="timeago" datetime="2019-03-19T10:12:57-07:00">Mar 19, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/03/18/topgreeners-wall-outlet-with-usb-pd-and-quick-charge-ports-is-down-to-34-15-off/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.347053445393%;"></div></div>
<a class="cell-link" href="/2019/03/18/topgreeners-wall-outlet-with-usb-pd-and-quick-charge-ports-is-down-to-34-15-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2F71stgItRe6L._SL1500_.jpg&w=60&h=60">
<div class="cell-content">
<h4>TopGreener's wall outlet with USB-PD and Quick Charge ports is down to $34 (15% off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/18 7:57pm PDT</time><time class="timeago" datetime="2019-03-18T19:57:43-07:00">Mar 18, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="ai_widget-4" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-16' data-ai='WzE2LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_3 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_3 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_3" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="2745870776"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-445" class="wp-polls">
<form id="polls_form_445" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_445_nonce" name="wp-polls-nonce" value="777ca279cb" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="445" /></p>
<p style="text-align: center;"><strong>Have you tried out Android Q yet?</strong></p><div id="polls-445-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2259" name="poll_445" value="2259" /> <label for="poll-answer-2259">Nope, I don't have a Pixel.</label></li>
<li><input type="radio" id="poll-answer-2260" name="poll_445" value="2260" /> <label for="poll-answer-2260">No, I'm sticking to Android 9 Pie for now.</label></li>
<li><input type="radio" id="poll-answer-2261" name="poll_445" value="2261" /> <label for="poll-answer-2261">Yes, I'm running Android Q.</label></li>
<li><input type="radio" id="poll-answer-2262" name="poll_445" value="2262" /> <label for="poll-answer-2262">I tried it, but I switched back.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(445);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(445); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-445-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2019/03/17/weekend-poll-if-you-have-a-pixel-have-you-tried-android-q/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="ai_widget-5" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-17' data-ai='WzE3LDJd' style=''>
<div class="adslot_ap2_sidebar_4">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x600_sidebar_4 */
google_ad_slot = "7729068338";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/03/18/the-nokia-9-pureview-is-a-good-phone-ruined-by-serious-problems/#comments">93</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:53.089088992259%;"></div></div>
<a class="cell-link" href="/2019/03/18/the-nokia-9-pureview-is-a-good-phone-ruined-by-serious-problems/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2FNokia-9-AP.jpg&w=60&h=60">
<div class="cell-content">
<h4>The Nokia 9 PureView is a good phone ruined by serious problems</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/18 7:30am PDT</time><time class="timeago" datetime="2019-03-18T07:30:14-07:00">Mar 18, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/03/18/the-galaxy-s10e-is-the-best-android-phone-for-the-money-and-for-most-people/#comments">156</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:93.88275639321%;"></div></div>
<a class="cell-link" href="/2019/03/18/the-galaxy-s10e-is-the-best-android-phone-for-the-money-and-for-most-people/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2FDSC01026.jpg&w=60&h=60">
<div class="cell-content">
<h4>Galaxy S10e review: The best Android phone for the money - and for most people</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/18 5:28am PDT</time><time class="timeago" datetime="2019-03-18T05:28:33-07:00">Mar 18, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/03/16/my-home-never-smelled-nicer-but-moodo-is-still-a-luxury-smart-fragrance-diffuser/#comments">22</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:21.739115899457%;"></div></div>
<a class="cell-link" href="/2019/03/16/my-home-never-smelled-nicer-but-moodo-is-still-a-luxury-smart-fragrance-diffuser/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2Fmoodo-hardware-hero.png&w=60&h=60">
<div class="cell-content">
<h4>My home never smelled nicer, but Moodo is still a luxury smart fragrance diffuser</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/16 10:00am PDT</time><time class="timeago" datetime="2019-03-16T10:00:34-07:00">Mar 16, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/03/12/tp-links-smart-outdoor-plug-is-perfect-for-porches-not-for-yards/#comments">19</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.66120141327%;"></div></div>
<a class="cell-link" href="/2019/03/12/tp-links-smart-outdoor-plug-is-perfect-for-porches-not-for-yards/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2FDSC02262-2.jpg&w=60&h=60">
<div class="cell-content">
<h4>TP-Link's Smart Outdoor Plug is perfect for porches, not for yards</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/12 6:00am PDT</time><time class="timeago" datetime="2019-03-12T06:00:34-07:00">Mar 12, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/03/09/the-galaxy-s10-is-so-good-that-my-pixel-3-xl-is-going-in-a-drawer/#comments">436</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:93.610893897902%;"></div></div>
<a class="cell-link" href="/2019/03/09/the-galaxy-s10-is-so-good-that-my-pixel-3-xl-is-going-in-a-drawer/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2FDSC01316.jpg&w=60&h=60">
<div class="cell-content">
<h4>The Galaxy S10+ review: So good that my Pixel 3 XL is going in a drawer</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/09 8:17am PDT</time><time class="timeago" datetime="2019-03-09T08:17:33-07:00">Mar 9, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/03/17/22-best-new-android-games-released-this-week-including-stardew-valley-returner-zhero-final-cut-and-wheres-om-nom/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:24.638344809806%;"></div></div>
<a class="cell-link" href="/2019/03/17/22-best-new-android-games-released-this-week-including-stardew-valley-returner-zhero-final-cut-and-wheres-om-nom/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>22 best new Android games released this week including Stardew Valley, Returner Zhero - Final Cut, and Where's Om Nom?</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/17 7:46am PDT</time><time class="timeago" datetime="2019-03-17T07:46:47-07:00">Mar 17, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/03/16/40-new-and-notable-wear-os-apps-and-watch-faces-from-the-last-6-months-9-13-18-3-16-19/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:42.498779671815%;"></div></div>
<a class="cell-link" href="/2019/03/16/40-new-and-notable-wear-os-apps-and-watch-faces-from-the-last-6-months-9-13-18-3-16-19/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2Fwearosroundup1.png&w=60&h=60">
<div class="cell-content">
<h4>40 new and notable Wear OS apps and watch faces from the last 6 months (9/13/18 - 3/16/19)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/16 7:40am PDT</time><time class="timeago" datetime="2019-03-16T07:40:04-07:00">Mar 16, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/03/13/bonus-round-linn-path-of-orchards-premium-grit-platform-runner-tricky-taps-dad-jokes-duel-endless-lake-and-pa-pa-land-head-escape/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.120139907885%;"></div></div>
<a class="cell-link" href="/2019/03/13/bonus-round-linn-path-of-orchards-premium-grit-platform-runner-tricky-taps-dad-jokes-duel-endless-lake-and-pa-pa-land-head-escape/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Linn: Path of Orchards Premium, GRIT Platform Runner, Tricky Taps, Dad Jokes Duel, Endless Lake, and Pa Pa Land: Head Escape</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/13 10:30am PDT</time><time class="timeago" datetime="2019-03-13T10:30:19-07:00">Mar 13, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/03/10/22-best-new-android-games-released-this-week-including-this-war-of-mine-stories-rollercoaster-tycoon-classic-and-tick-tock-a-tale-for-two/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:15.865525393146%;"></div></div>
<a class="cell-link" href="/2019/03/10/22-best-new-android-games-released-this-week-including-this-war-of-mine-stories-rollercoaster-tycoon-classic-and-tick-tock-a-tale-for-two/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>22 best new Android games released this week including This War of Mine: Stories, RollerCoaster Tycoon Classic, and Tick Tock: A Tale for Two</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/10 8:03am PDT</time><time class="timeago" datetime="2019-03-10T08:03:25-07:00">Mar 10, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/03/09/10-new-and-notable-android-apps-and-live-wallpapers-from-the-last-week-including-playground-japanese-phrases-bolo-learn-to-read-with-google-and-one-hand-operation-3-2-2019-3-9-2019/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:43.92869946608%;"></div></div>
<a class="cell-link" href="/2019/03/09/10-new-and-notable-android-apps-and-live-wallpapers-from-the-last-week-including-playground-japanese-phrases-bolo-learn-to-read-with-google-and-one-hand-operation-3-2-2019-3-9-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>10 new and notable Android apps and live wallpapers from the last week including Playground: Japanese Phrases, Bolo: Learn to read with Google, and One Hand Operation + (3/2/2019 - 3/9/2019)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/09 6:51am PDT</time><time class="timeago" datetime="2019-03-09T06:51:22-07:00">Mar 9, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/03/20/poweramp-adds-chromecast-support-and-google-assistant-voice-commands/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.842444401511%;"></div></div>
<a class="cell-link" href="/2019/03/20/poweramp-adds-chromecast-support-and-google-assistant-voice-commands/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2Fpoweramp-chromecast-5.jpg&w=60&h=60">
<div class="cell-content">
<h4>Poweramp adds Chromecast support and Google Assistant voice commands</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/20 5:14am PDT</time><time class="timeago" datetime="2019-03-20T05:14:41-07:00">Mar 20, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/03/20/google-drive-app-material-theme-refresh-starts-rolling-out-march-18/#comments">32</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:60.147891796603%;"></div></div>
<a class="cell-link" href="/2019/03/20/google-drive-app-material-theme-refresh-starts-rolling-out-march-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2Fnew-drive.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: APK Download] Google Drive app Material Theme refresh starts rolling out March 18</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/20 3:44am PDT</time><time class="timeago" datetime="2019-03-20T03:44:29-07:00">Mar 20, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/03/20/ryanair-boarding-passes-can-now-be-saved-to-google-pay/#comments">17</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:45.169900744137%;"></div></div>
<a class="cell-link" href="/2019/03/20/ryanair-boarding-passes-can-now-be-saved-to-google-pay/">
 <img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2Fboarding-pass-google-pay.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Air France, KLM, EasyJet, Lufthansa] Ryanair boarding passes can now be saved to Google Pay</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/20 3:19am PDT</time><time class="timeago" datetime="2019-03-20T03:19:00-07:00">Mar 20, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/03/20/animated-google-doodle-shows-up-in-homescreen-search-widget-and-discover-feed/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:42.175509303765%;"></div></div>
<a class="cell-link" href="/2019/03/20/animated-google-doodle-shows-up-in-homescreen-search-widget-and-discover-feed/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2Fgoogle-doodle-search-animation-1.png&w=60&h=60">
<div class="cell-content">
<h4>Animated Google Doodle shows up in homescreen search widget and Discover feed</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/20 3:13am PDT</time><time class="timeago" datetime="2019-03-20T03:13:48-07:00">Mar 20, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/03/20/opera-announces-new-free-vpn-in-beta-browser/#comments">36</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:47.621457767961%;"></div></div>
<a class="cell-link" href="/2019/03/20/opera-announces-new-free-vpn-in-beta-browser/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2Fofa_51_beta_blog_1.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Live in Opera 51] Opera announces new free VPN in beta browser</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/20 2:30am PDT</time><time class="timeago" datetime="2019-03-20T02:30:00-07:00">Mar 20, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/03/20/amazon-tops-google-become-second-largest-company-market-value-world/#comments">89</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.565204930631%;"></div></div>
<a class="cell-link" href="/2018/03/20/amazon-tops-google-become-second-largest-company-market-value-world/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_amazon-generic-hero-depositphotos.jpg&w=60&h=60">
<div class="cell-content">
<h4>Amazon tops Google to become the second most valuable company in the world</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/20 5:37pm PDT</time><time class="timeago" datetime="2018-03-20T17:37:33-07:00">Mar 20, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/03/20/saying-goodbye-android-police-hello-google/#comments">233</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.786973377693%;"></div></div>
<a class="cell-link" href="/2017/03/20/saying-goodbye-android-police-hello-google/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_Untitled-1-02.png&w=60&h=60">
<div class="cell-content">
<h4>Saying goodbye to Android Police and hello to Google</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/20 1:19pm PDT</time><time class="timeago" datetime="2017-03-20T13:19:55-07:00">Mar 20, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/03/20/deal-alert-forget-the-lg-g5-my-bargain-loving-readers-you-can-buy-a-new-unlocked-g4-for-just-289-99/#comments">42</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:95.617666261063%;"></div></div>
<a class="cell-link" href="/2016/03/20/deal-alert-forget-the-lg-g5-my-bargain-loving-readers-you-can-buy-a-new-unlocked-g4-for-just-289-99/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F03%2Fimg_56fc21a13489a.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Forget The LG G5, My Bargain-Loving Readers, You Can Buy A New Unlocked G4 For Just $289.99</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/03/20 9:56pm PDT</time><time class="timeago" datetime="2016-03-20T21:56:59-07:00">Mar 20, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/03/20/trusted-butts-new-on-body-detection-smart-lock-mode-in-android-seems-to-be-hitting-some-devices/#comments">202</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.542859917124%;"></div></div>
<a class="cell-link" href="/2015/03/20/trusted-butts-new-on-body-detection-smart-lock-mode-in-android-seems-to-be-hitting-some-devices/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_screenshot_2015-03-20-14-50-03.png&w=60&h=60">
<div class="cell-content">
<h4>[Trusted Butts] New &quot;On-Body Detection&quot; Smart Lock Mode In Android Seems To Be Hitting Some Devices</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/03/20 12:42pm PDT</time><time class="timeago" datetime="2015-03-20T12:42:46-07:00">Mar 20, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/03/20/thursday-app-and-game-sales-camera-2-osmos-hd-ohedo-towns-and-more/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2014/03/20/thursday-app-and-game-sales-camera-2-osmos-hd-ohedo-towns-and-more/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F03%2Fnexusae0_thumbnail8.png&w=60&h=60">
<div class="cell-content">
<h4>Thursday App And Game Sales: Camera 2, Osmos HD, Oh!Edo Towns, And More</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/03/20 4:30pm PDT</time><time class="timeago" datetime="2014-03-20T16:30:00-07:00">Mar 20, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/03/20/lolwut-u-s-retailer-mobilefun-lists-the-samsung-galaxy-s4-game-pad-for-113/#comments">25</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/03/20/lolwut-u-s-retailer-mobilefun-lists-the-samsung-galaxy-s4-game-pad-for-113/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F03%2Fnexusae0_145.png&w=60&h=60">
<div class="cell-content">
<h4>[LOLWut] U.S. Retailer MobileFun Lists The Samsung Galaxy S4 Game Pad For $113</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/03/20 8:17pm PDT</time><time class="timeago" datetime="2013-03-20T20:17:00-07:00">Mar 20, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/03/20/super-deal-alert-daily-steals-offering-unlocked-16gb-samsung-galaxy-nexus-in-silver-or-white-for-459-99-thats-290-off/#comments">19</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/03/20/super-deal-alert-daily-steals-offering-unlocked-16gb-samsung-galaxy-nexus-in-silver-or-white-for-459-99-thats-290-off/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F03%2Fimage73.png&w=60&h=60">
<div class="cell-content">
<h4>[Super Deal Alert] Daily Steals Offering Unlocked 16GB Samsung Galaxy Nexus (In Silver Or White) For $459.99 &ndash; That's $290 Off</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/03/20 9:24pm PDT</time><time class="timeago" datetime="2012-03-20T21:24:38-07:00">Mar 20, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/03/20/first-beta-of-the-split-key-swiftkey-for-tablets-keyboard-now-available-to-swiftkey-vip-users-multitouch-in-tow/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/03/20/first-beta-of-the-split-key-swiftkey-for-tablets-keyboard-now-available-to-swiftkey-vip-users-multitouch-in-tow/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F03%2Fimage340.png&w=60&h=60">
<div class="cell-content">
<h4>First Beta Of The Split-Key SwiftKey For Tablets Keyboard Now Available To SwiftKey VIP Users, Multitouch In Tow</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/03/20 11:36pm PDT</time><time class="timeago" datetime="2011-03-20T23:36:00-07:00">Mar 20, 2011</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 542715</script>
<center>
<div class='ains ains-12' data-ai='WzEyLDAsImFwMl9mb290ZXIgbGFyZ2UiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/03/19/google-drops-pixel-3-prices-even-further-both-models-now-200-off/#comments">381</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999995028834%;"></div></div>
<a class="cell-link" href="/2019/03/19/google-drops-pixel-3-prices-even-further-both-models-now-200-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fpixel-3-6.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update x2: Also on Fi] Google drops Pixel 3 prices even further, both models now $200 off</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/19 12:03pm PDT</time><time class="timeago" datetime="2019-03-19T12:03:40-07:00">Mar 19, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/03/19/new-galaxy-fold-video-shows-a-clear-crease-in-the-display/#comments">92</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.319999662433%;"></div></div>
<a class="cell-link" href="/2019/03/19/new-galaxy-fold-video-shows-a-clear-crease-in-the-display/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2F2019-02-20-13_14_24-Galaxy-Unpacked-2019-live-stream-YouTube.png&w=60&h=60">
<div class="cell-content">
<h4>New Galaxy Fold video shows a clear crease in the display</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/19 8:03am PDT</time><time class="timeago" datetime="2019-03-19T08:03:24-07:00">Mar 19, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/03/19/google-formally-reveals-stadia-its-new-game-streaming-platform/#comments">222</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:93.083760857075%;"></div></div>
<a class="cell-link" href="/2019/03/19/google-formally-reveals-stadia-its-new-game-streaming-platform/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2FStadia-Hero-annoucement.png&w=60&h=60">
<div class="cell-content">
<h4>Google formally reveals its new game streaming platform Stadia, works on basically any screen</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/19 10:22am PDT</time><time class="timeago" datetime="2019-03-19T10:22:50-07:00">Mar 19, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/03/20/google-drive-app-material-theme-refresh-starts-rolling-out-march-18/#comments">32</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:60.147891796603%;"></div></div>
<a class="cell-link" href="/2019/03/20/google-drive-app-material-theme-refresh-starts-rolling-out-march-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2Fnew-drive.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: APK Download] Google Drive app Material Theme refresh starts rolling out March 18</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/20 3:44am PDT</time><time class="timeago" datetime="2019-03-20T03:44:29-07:00">Mar 20, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/03/19/the-inbox-by-gmail-world-will-end-on-april-2/#comments">84</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:59.541443754803%;"></div></div>
<a class="cell-link" href="/2019/03/19/the-inbox-by-gmail-world-will-end-on-april-2/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2Finbox-ded-hero.png&w=60&h=60">
<div class="cell-content">
<h4>The (Inbox by Gmail) world will end on April 2</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/19 7:39am PDT</time><time class="timeago" datetime="2019-03-19T07:39:25-07:00">Mar 19, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/03/19/google-drops-pixel-3-prices-even-further-both-models-now-200-off/#comments">381</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999995028834%;"></div></div>
<a class="cell-link" href="/2019/03/19/google-drops-pixel-3-prices-even-further-both-models-now-200-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fpixel-3-6.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update x2: Also on Fi] Google drops Pixel 3 prices even further, both models now $200 off</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/19 12:03pm PDT</time><time class="timeago" datetime="2019-03-19T12:03:40-07:00">Mar 19, 2019</time></div></div>
 </div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/03/15/the-galaxy-s10-cant-tell-when-its-in-your-pocket-keeps-waking-the-screen/#comments">158</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999897660846%;"></div></div>
<a class="cell-link" href="/2019/03/15/the-galaxy-s10-cant-tell-when-its-in-your-pocket-keeps-waking-the-screen/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2FGalaxy-S10-in-blue-room-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>The Galaxy S10 can't tell when it's in your pocket, keeps waking the screen</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/15 8:57am PDT</time><time class="timeago" datetime="2019-03-15T08:57:36-07:00">Mar 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/03/16/stupid-apps-on-the-play-store-promise-to-magically-update-your-phone-to-a-new-android-version/#comments">136</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.719708989214%;"></div></div>
<a class="cell-link" href="/2019/03/16/stupid-apps-on-the-play-store-promise-to-magically-update-your-phone-to-a-new-android-version/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2Fupdate-to-android-app-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Stupid apps on the Play Store promise to magically update your phone to a new Android version</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/16 6:21am PDT</time><time class="timeago" datetime="2019-03-16T06:21:31-07:00">Mar 16, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/03/15/every-new-android-q-feature-we-have-found-so-far-continuously-updated/#comments">100</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.651387439048%;"></div></div>
<a class="cell-link" href="/2019/03/15/every-new-android-q-feature-we-have-found-so-far-continuously-updated/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2FBugdroid-pointing-at-Android-Q-actual-logo-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Every new Android Q feature we have found so far [Continuously updated]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/15 10:35am PDT</time><time class="timeago" datetime="2019-03-15T10:35:27-07:00">Mar 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/03/19/new-galaxy-fold-video-shows-a-clear-crease-in-the-display/#comments">92</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.319999662433%;"></div></div>
<a class="cell-link" href="/2019/03/19/new-galaxy-fold-video-shows-a-clear-crease-in-the-display/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2F2019-02-20-13_14_24-Galaxy-Unpacked-2019-live-stream-YouTube.png&w=60&h=60">
<div class="cell-content">
<h4>New Galaxy Fold video shows a clear crease in the display</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/19 8:03am PDT</time><time class="timeago" datetime="2019-03-19T08:03:24-07:00">Mar 19, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/03/19/google-drops-pixel-3-prices-even-further-both-models-now-200-off/#comments">381</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999995028834%;"></div></div>
<a class="cell-link" href="/2019/03/19/google-drops-pixel-3-prices-even-further-both-models-now-200-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fpixel-3-6.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update x2: Also on Fi] Google drops Pixel 3 prices even further, both models now $200 off</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/19 12:03pm PDT</time><time class="timeago" datetime="2019-03-19T12:03:40-07:00">Mar 19, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/03/07/those-perfect-galaxy-s10-s10-hole-punch-wallpapers-have-their-own-subreddit-now/#comments">117</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999962207917%;"></div></div>
<a class="cell-link" href="/2019/03/07/those-perfect-galaxy-s10-s10-hole-punch-wallpapers-have-their-own-subreddit-now/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2Fgalaxy-s10-wallpaper-reddit.png&w=60&h=60">
<div class="cell-content">
<h4>Those perfect Galaxy S10/S10+ hole-punch wallpapers have their own subreddit now</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/07 4:35am PDT</time><time class="timeago" datetime="2019-03-07T04:35:19-07:00">Mar 7, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/03/15/the-galaxy-s10-cant-tell-when-its-in-your-pocket-keeps-waking-the-screen/#comments">158</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999897660846%;"></div></div>
<a class="cell-link" href="/2019/03/15/the-galaxy-s10-cant-tell-when-its-in-your-pocket-keeps-waking-the-screen/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F03%2FGalaxy-S10-in-blue-room-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>The Galaxy S10 can't tell when it's in your pocket, keeps waking the screen</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/15 8:57am PDT</time><time class="timeago" datetime="2019-03-15T08:57:36-07:00">Mar 15, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/02/22/samsung-is-offering-up-to-40-off-for-students-and-teachers-including-10-off-galaxy-s10-lineup/#comments">57</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999250743799%;"></div></div>
<a class="cell-link" href="/2019/02/22/samsung-is-offering-up-to-40-off-for-students-and-teachers-including-10-off-galaxy-s10-lineup/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2Fsamsung-experience-store-LA-Retail-4.jpg&w=60&h=60">
<div class="cell-content">
<h4>Samsung is offering up to 40% off for students and teachers, including 8% off Galaxy S10 lineup</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/22 2:56am PDT</time><time class="timeago" datetime="2019-02-22T02:56:15-07:00">Feb 22, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/03/01/samsung-galaxy-note-9-on-att-gets-its-pie-update/#comments">125</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998007766354%;"></div></div>
<a class="cell-link" href="/2019/03/01/samsung-galaxy-note-9-on-att-gets-its-pie-update/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FNote9-stephen-is-an-artist-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: T-Mobile joins the party] Samsung Galaxy Note 9 on AT&#038;T and Sprint gets its Pie update</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/03/01 1:25pm PDT</time><time class="timeago" datetime="2019-03-01T13:25:10-07:00">Mar 1, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<a title="Original page cache stats:&#013;199 queries | 0.484s | hive&#013;This request stats:&#013;28 queries | 0.381s | citadel">
199 queries | 0.484s | hive </a>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2019 </span>
</div>
</div>
</div>
</div>
</div>

<script>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</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"542715 https:\/\/www.androidpolice.com\/?p=542715","disqusShortname":"androidpolice","disqusTitle":"[Update: Live in Opera 51] Opera announces new free VPN in beta browser","disqusUrl":"http:\/\/androidpolice.com\/2019\/03\/20\/opera-announces-new-free-vpn-in-beta-browser\/","postId":"542715"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"No Option\":false,\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":90,\"Non-Consent Display Frequency\":90,\"Publisher Name\":\"Illogical Robot LLC\",\"Publisher Logo\":\"https:\\\/\\\/www.androidpolice.com\\\/wp-content\\\/themes\\\/ap2\\\/images\\\/android-police-logo-599.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"The quality content and information we provide to you depends on the revenue we generate from advertising. We and our partners use your personal data in order to serve personalised advertising, measure activity on the site and deliver personalised features and content to you. Click below to consent to the use of your data. You can revisit your choices at any time.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\",\"Custom Links Displayed on Initial Screen\":[\"[Find out more by reading our privacy and cookie policies](https:\\\/\\\/www.androidpolice.com\\\/androidpolice-com-privacy-policy\\\/)\",\"[How Google uses information from sites](https:\\\/\\\/policies.google.com\\\/technologies\\\/partner-sites)\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.4.1.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1522743797'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1548695700'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'12245754',post:'542715',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '542715' ]);
</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
