<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 542136;</script><script type="text/javascript">var aphDir = "https://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>

<title>Alphabet&#039;s 2018 financial results show 23% increase in revenue and strong profits</title>
<meta name="description" content="Google&#039;s parent company Alphabet has reported positive financial results for 2018, although stocks in the company still fell 3% in after-hours trading. An... by Scott Scrivens in Alphabet, Financials, Google, News" />
<link rel="canonical" href="https://www.androidpolice.com/2019/02/05/alphabet-stock-tumbles-despite-revenue-increase-of-23-in-2018/" />
<link rel="publisher" href="https://plus.google.com/+AndroidPolice" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alphabet&#039;s 2018 financial results show 23% increase in revenue and strong profits" />
<meta property="og:description" content="Google&#039;s parent company Alphabet has reported positive financial results for 2018, although stocks in the company still fell 3% in after-hours trading. An... by Scott Scrivens in Alphabet, Financials, Google, News" />
<meta property="og:url" content="https://www.androidpolice.com/2019/02/05/alphabet-stock-tumbles-despite-revenue-increase-of-23-in-2018/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:tag" content="alphabet" />
<meta property="article:tag" content="earnings" />
<meta property="article:tag" content="financials" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="profits" />
<meta property="article:tag" content="stocks and shares" />
<meta property="article:section" content="Alphabet" />
<meta property="article:published_time" content="2019-02-05T12:41:01-08:00" />
<meta property="article:modified_time" content="2019-02-05T13:09:30-08:00" />
<meta property="og:updated_time" content="2019-02-05T13:09:30-08:00" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/alphabet-logo-728x250.png" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/alphabet-logo-728x250.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Google&#039;s parent company Alphabet has reported positive financial results for 2018, although stocks in the company still fell 3% in after-hours trading. An... by Scott Scrivens in Alphabet, Financials, Google, News" />
<meta name="twitter:title" content="Alphabet&#039;s 2018 financial results show 23% increase in revenue and strong profits" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/alphabet-logo-728x250.png" />
<meta name="twitter:creator" content="@scottscr8" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Alphabet&#039;s 2018 financial results show 23% increase in revenue and strong profits Comments Feed" href="https://www.androidpolice.com/2019/02/05/alphabet-stock-tumbles-despite-revenue-increase-of-23-in-2018/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.androidpolice.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css' href='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.0.65' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1545437588' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1548695700'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=542136' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F02%2F05%2Falphabet-stock-tumbles-despite-revenue-increase-of-23-in-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F02%2F05%2Falphabet-stock-tumbles-despite-revenue-increase-of-23-in-2018%2F&#038;format=xml" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.androidpolice.com\/2019\/02\/05\/alphabet-stock-tumbles-despite-revenue-increase-of-23-in-2018\/"},"url":"https:\/\/www.androidpolice.com\/2019\/02\/05\/alphabet-stock-tumbles-despite-revenue-increase-of-23-in-2018\/","headline":"Alphabet's 2018 financial results show 23% increase in revenue and strong profits","datePublished":"2019-02-05T04:41:01-08:00","dateModified":"2019-02-05T05:09:30-08:00","publisher":{"@type":"Organization","@id":"https:\/\/www.androidpolice.com\/#organization","name":"Android Police - Android news, reviews, apps, games, phones, tablets","logo":{"@type":"ImageObject","url":"https:\/\/www.androidpolice.com\/wp-content\/uploads\/2018\/07\/android_police_extended_text_logo_white.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.androidpolice.com\/wp-content\/uploads\/2018\/10\/alphabet-logo-728x250.png","width":696,"height":"229"},"articleSection":"Alphabet","description":"Google's parent company Alphabet has reported positive financial results for 2018, although stocks in the company still fell 3% in after-hours trading. An operating margin 3% lower than the 24% posted in Q4 2017 and higher expenditure are considered to be reasons for the drop-off, but Alphabet remains profitable.","author":{"@type":"Person","name":"Scott Scrivens","url":"https:\/\/www.androidpolice.com\/author\/scott-scrivens\/","description":"Scott is the UK Editor at AP. His interest in Android began with the beautiful Nexus 4 and the less-ugly-than-before Jelly Bean. Right now, he's probably watching Black Books, playing football (soccer), or listening to Answer Code Request.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/e22c493acb10ff2e9d53666cc764a568?s=96&d=mm&r=x","height":96,"width":96},"sameAs":["114577680298013917744","scottscr8"]}}</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-542136 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMCwiYXAyX2hlYWRlcl8xIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/news/">Latest news</a></li>
<li id="nav-menu-item-516250" rel="android-9-pie"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-9-pie/">Android 9 Pie</a></li>
<li id="nav-menu-item-414169" rel="android-8-0-oreo"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-8-0-oreo/">Android 8.0 Oreo</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/wearables/">Smartwatches &#038; Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi-miui"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/xiaomi-miui/">Xiaomi / MIUI</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMCwiYXAyX2hlYWRlcl8yIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post-542136 post type-post status-publish format-image hentry category-alphabet category-financials category-google-phones-devices category-news tag-alphabet tag-earnings tag-financials tag-google tag-profits tag-stocks-and-shares post_format-post-format-image" id="post-542136">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2019/02/05/alphabet-stock-tumbles-despite-revenue-increase-of-23-in-2018/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.05731703448%;"></div></div>
<h2 itemprop="name"><a href="https://www.androidpolice.com/2019/02/05/alphabet-stock-tumbles-despite-revenue-increase-of-23-in-2018/">Alphabet's 2018 financial results show 23% increase in revenue and strong profits</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/scott-scrivens/"><img alt='' src='https://secure.gravatar.com/avatar/e22c493acb10ff2e9d53666cc764a568?s=50&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/e22c493acb10ff2e9d53666cc764a568?s=100&#038;d=mm&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/scott-scrivens/ ">Scott Scrivens</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/114577680298013917744" data-rel="author"></div></div><a href="https://twitter.com/scottscr8" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/scott-scrivens/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/05 4:41am PST</time><time class="timeago" datetime="2019-02-05T04:41:01-08:00">Feb 5, 2019</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span></span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=https://www.androidpolice.com/2019/02/05/alphabet-stock-tumbles-despite-revenue-increase-of-23-in-2018/" class="socialite googleplus-one" data-text="Alphabet&#039;s 2018 financial results show 23% increase in revenue and strong profits" data-href="https://www.androidpolice.com/2019/02/05/alphabet-stock-tumbles-despite-revenue-increase-of-23-in-2018/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span>2</span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=https://www.androidpolice.com/2019/02/05/alphabet-stock-tumbles-despite-revenue-increase-of-23-in-2018/&amp;t=Alphabet&#039;s 2018 financial results show 23% increase in revenue and strong profits" data-href="https://www.androidpolice.com/2019/02/05/alphabet-stock-tumbles-despite-revenue-increase-of-23-in-2018/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span></span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="Alphabet&#039;s 2018 financial results show 23% increase in revenue and strong profits" data-url="https://www.androidpolice.com/2019/02/05/alphabet-stock-tumbles-despite-revenue-increase-of-23-in-2018/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">2</span>
</div>
</div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-alphabet" href="https://www.androidpolice.com/topics/companies/alphabet/" title="View all posts in Alphabet">Alphabet</a></li><li><a class="cat cat-financials" href="https://www.androidpolice.com/topics/financials/" title="View all posts in Financials">Financials</a></li><li><a class="cat cat-google-phones-devices" href="https://www.androidpolice.com/topics/phones-devices/google-phones-devices/" title="View all posts in Google">Google</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/topics/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2018/10/alphabet-logo.png"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Falphabet-logo.png&w=728"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMCwiYXAyX2Fib3ZlX3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><a href="https://www.androidpolice.com/wp-content/uploads/2018/10/alphabet-logo.png" class=" no-style"></a></p>
<p>Google's parent company Alphabet has reported positive financial results for 2018, although stocks in the company still fell 3% in after-hours trading. An operating margin 3% lower than the 24% posted in Q4 2017 and higher expenditure are considered to be reasons for the drop-off, but Alphabet remains profitable.</p>
<p><span id="more-542136"></span></p>
<p>In its published results, the Mountain View firm pointed to full-year revenue of $136.8 billion, up 23% year-on-year, with fourth-quarter earnings of 39.3 billion beating the same period in 2017 by 22%. However, lower-than-expected operating income of $8.2 billion and capital expenditure of $25.4 billion &mdash; double the spend from Q4 2017 &mdash; are said to be troubling investors.</p>
<p>Higher traffic acquisition (TAC) costs are also a potentially damaging factor, but as a percentage of total revenue, the 23% figure is actually lower than in the fourth quarter of 2017. Earnings per share (EPS) came in at $12.77, showing stronger profits than most analysts predicted and proving that despite the stock price fall, it's not all bad news.</p>
<p>Alphabet CFO Ruth Porat has stated that the company's rate of growth will slow further, but continued investment in shoring up its flagship&nbsp;products is expected to stand Google and its other interests in good stead.</p>
<div class="clear pre-horizontal-boxes"></div><ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Source: </strong></li><li><a href="https://abc.xyz/investor/static/pdf/2018Q4_alphabet_earnings_release.pdf" class="external" rel="nofollow" target="_blank">Alphabet</a>, </li><li> <a href="https://www.businessinsider.com/why-google-stock-fell-after-q4-earnings-2019-2?r=US&amp;IR=T" class="external" rel="nofollow" target="_blank">Business Insider</a></li></ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/alphabet/" rel="tag">alphabet</a></li><li><a href="https://www.androidpolice.com/tags/earnings/" rel="tag">earnings</a></li><li><a href="https://www.androidpolice.com/tags/financials/" rel="tag">financials</a></li><li><a href="https://www.androidpolice.com/tags/google/" rel="tag">Google</a></li><li><a href="https://www.androidpolice.com/tags/profits/" rel="tag">profits</a></li><li><a href="https://www.androidpolice.com/tags/stocks-and-shares/" rel="tag">stocks and shares</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
</div>
<div class='ains ains-9' data-ai='WzksMCwiYXAyX2JlbG93X3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2019/02/05/alphabet-stock-tumbles-despite-revenue-increase-of-23-in-2018/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2019/02/05/youtube-kids-expands-to-six-new-countries-including-the-return-of-croatia/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2019/02/05/youtube-kids-expands-to-six-new-countries-including-the-return-of-croatia/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>[Update: 7 more] YouTube Kids expands to six new European countries (including the return of ...</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2Fyoutube-kids.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2Fyoutube-kids.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/09/facebook-messengers-massive-ui-redesign-is-rolling-out-now/#comments">255</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999904397781%;"></div></div>
<a class="cell-link" href="/2019/01/09/facebook-messengers-massive-ui-redesign-is-rolling-out-now/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fmessenger-android.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Rolling out again] Facebook Messenger's massive UI redesign is widely rolling out and people aren't loving it</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/09 3:07am PST</time><time class="timeago" datetime="2019-01-09T03:07:36-08:00">Jan 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/24/google-voice-voip-calls-will-be-live-for-everyone-by-next-week/#comments">162</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999212943199%;"></div></div>
<a class="cell-link" href="/2019/01/24/google-voice-voip-calls-will-be-live-for-everyone-by-next-week/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2FDn7hyZJUUAAfzFc.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Voice VoIP calls will be live for everyone by next week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/24 10:27am PST</time><time class="timeago" datetime="2019-01-24T10:27:28-08:00">Jan 24, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/07/google-appears-to-have-fixed-the-check-for-update-button-on-pixels-again/#comments">85</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99864258918%;"></div></div>
<a class="cell-link" href="/2019/01/07/google-appears-to-have-fixed-the-check-for-update-button-on-pixels-again/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2FKGC22216.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google appears to have fixed the 'check for update' button on Pixels again</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/07 3:55pm PST</time><time class="timeago" datetime="2019-01-07T15:55:53-08:00">Jan 7, 2019</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDAsImFwMl90cmVuZGluZ19wb3N0c193cmFwcGVyIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13' data-ai='WzEzLDAsImFwMl9mb290ZXIgc21hbGwiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-2" class="widget-odd widget-first widget-1  none widget ai_widget"><div class='ains ains-14' data-ai='WzE0LDJd' style=''>
<div class="adslot_ap2_sidebar_1">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="+1 Android Police on Google+" class="" href="https://plus.google.com/+AndroidPolice/" target="_blank">
<div class="ap-follow-icon google-plus-color"><i class="icon-google-plus"></i></div>
<span class="ap-sidebar-title"></span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">497k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">156k</span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
 <span class="ap-sidebar-title">274k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow on Twitch" class="" href="https://twitch.tv/androidpolice" target="_blank">
<div class="ap-follow-icon twitch-color"><i class="icon-twitch"></i></div>
<span class="ap-sidebar-title">5.76k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" class="" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://www.google.com/producer/editions/CAowu5gU/androidpolice" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="large"></a>
</div>
</section>
</li>
<li id="ai_widget-3" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-15' data-ai='WzE1LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_2 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_2 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8764075098"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/02/04/rakutens-site-wide-15-discount-brings-google-home-max-to-340-60-off/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.589589474109%;"></div></div>
<a class="cell-link" href="/2019/02/04/rakutens-site-wide-15-discount-brings-google-home-max-to-340-60-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Frakuten-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Rakuten's site-wide 15% discount brings Google Home Max to $340 ($60 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/04 10:54am PST</time><time class="timeago" datetime="2019-02-04T10:54:58-08:00">Feb 4, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/02/04/woo-your-valentine-with-these-google-store-deals-including-pixel-2-and-lots-of-smart-home-tech/#comments">25</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:79.888618534174%;"></div></div>
<a class="cell-link" href="/2019/02/04/woo-your-valentine-with-these-google-store-deals-including-pixel-2-and-lots-of-smart-home-tech/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2FPixel-2-Valentine.png&w=60&h=60">
<div class="cell-content">
<h4>Woo your valentine with these Google Store deals, including Pixel 2 and lots of smart home tech</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/04 8:43am PST</time><time class="timeago" datetime="2019-02-04T08:43:15-08:00">Feb 4, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/02/04/app-sales-feb-04-2019/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:49.346686400049%;"></div></div>
<a class="cell-link" href="/2019/02/04/app-sales-feb-04-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_monday.png&w=60&h=60">
<div class="cell-content">
<h4>44 temporarily free and 77 on-sale apps and games to start the week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/04 6:54am PST</time><time class="timeago" datetime="2019-02-04T06:54:10-08:00">Feb 4, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/02/04/amazons-compact-and-well-rated-smart-plug-is-40-off-down-to-14-99/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:16.179772005073%;"></div></div>
<a class="cell-link" href="/2019/02/04/amazons-compact-and-well-rated-smart-plug-is-40-off-down-to-14-99/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2FAmazon-Smart-Plug-Hero.png&w=60&h=60">
<div class="cell-content">
<h4>Amazon's compact and well-rated Smart Plug is 40% off, down to $14.99</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/04 6:16am PST</time><time class="timeago" datetime="2019-02-04T06:16:09-08:00">Feb 4, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/02/04/t-mobile-announced-new-tuesday-freebies-from-lyft-and-taco-bell-during-the-super-bowl/#comments">35</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50%;"></div></div>
<a class="cell-link" href="/2019/02/04/t-mobile-announced-new-tuesday-freebies-from-lyft-and-taco-bell-during-the-super-bowl/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2FScreenshot-2019-02-04-at-12.02.01.png&w=60&h=60">
<div class="cell-content">
<h4>T-Mobile announced new Tuesday freebies from Lyft and Taco Bell during the Super Bowl</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/04 4:09am PST</time><time class="timeago" datetime="2019-02-04T04:09:29-08:00">Feb 4, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="ai_widget-4" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-16' data-ai='WzE2LDJd' style=''>
<div class="adslot_ap2_sidebar_3">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_3 */
google_ad_slot = "3019439258";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-439" class="wp-polls">
<form id="polls_form_439" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_439_nonce" name="wp-polls-nonce" value="e4ea67f823" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="439" /></p>
<p style="text-align: center;"><strong>Do you make video calls from your phone?</strong></p><div id="polls-439-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2234" name="poll_439" value="2234" /> <label for="poll-answer-2234">Yes.</label></li>
<li><input type="radio" id="poll-answer-2235" name="poll_439" value="2235" /> <label for="poll-answer-2235">No.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(439);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(439); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-439-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2019/02/03/weekend-poll-do-you-make-video-calls-from-your-phone/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="ai_widget-5" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-17' data-ai='WzE3LDJd' style=''>
<div class="adslot_ap2_sidebar_4">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x600_sidebar_4 */
google_ad_slot = "7729068338";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/02/04/marshall-stanmore-ii-review-a-powerful-but-pricey-assistant-speaker/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:8.0660011460406%;"></div></div>
<a class="cell-link" href="/2019/02/04/marshall-stanmore-ii-review-a-powerful-but-pricey-assistant-speaker/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2Fmarshall-2.jpg&w=60&h=60">
<div class="cell-content">
<h4>Marshall Stanmore II review: A powerful but pricey Assistant speaker</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/04 8:43am PST</time><time class="timeago" datetime="2019-02-04T08:43:18-08:00">Feb 4, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/02/02/anker-powerport-atom-pd-1-review-a-must-have-for-anyone-who-plugs-things-in/#comments">30</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.655039937023%;"></div></div>
<a class="cell-link" href="/2019/02/02/anker-powerport-atom-pd-1-review-a-must-have-for-anyone-who-plugs-things-in/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2FPowerPort-Atom-Hero-2-anker-better-pink.jpg&w=60&h=60">
<div class="cell-content">
<h4>Anker PowerPort Atom PD 1 review: A must-have for anyone who plugs things in</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/02 7:26am PST</time><time class="timeago" datetime="2019-02-02T07:26:46-08:00">Feb 2, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/02/01/aukey-b60-bluetooth-earbuds-review-usb-c-charging-and-best-in-class-comfort-on-the-cheap/#comments">31</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50.076114613232%;"></div></div>
<a class="cell-link" href="/2019/02/01/aukey-b60-bluetooth-earbuds-review-usb-c-charging-and-best-in-class-comfort-on-the-cheap/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2Fb60-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>Aukey B60 Bluetooth earbuds review: USB-C charging and best-in-class comfort on the cheap</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/01 10:00am PST</time><time class="timeago" datetime="2019-02-01T10:00:43-08:00">Feb 1, 2019</time></div></div>
 </div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/02/01/ravpower-20100mah-usb-c-45w-power-bank-it-has-issues/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.511482536822%;"></div></div>
<a class="cell-link" href="/2019/02/01/ravpower-20100mah-usb-c-45w-power-bank-it-has-issues/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2FRavpower-20100-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>RAVPower 20,100mAh USB-C 45W power bank review: It has issues</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/01 8:25am PST</time><time class="timeago" datetime="2019-02-01T08:25:25-08:00">Feb 1, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/30/review-soundcore-liberty-air-true-wireless-earbuds-are-an-incredible-value/#comments">37</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.67655074411%;"></div></div>
<a class="cell-link" href="/2019/01/30/review-soundcore-liberty-air-true-wireless-earbuds-are-an-incredible-value/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2Flibertyair-3.jpg&w=60&h=60">
<div class="cell-content">
<h4>Review: Soundcore Liberty Air true wireless earbuds are an incredible value</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/30 8:52am PST</time><time class="timeago" datetime="2019-01-30T08:52:55-08:00">Jan 30, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/02/03/23-best-new-android-games-released-this-week-including-star-traders-frontiers-the-escapists-2-pocket-breakout-and-tony-hawks-skate-jam/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:17.811915912955%;"></div></div>
<a class="cell-link" href="/2019/02/03/23-best-new-android-games-released-this-week-including-star-traders-frontiers-the-escapists-2-pocket-breakout-and-tony-hawks-skate-jam/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>23 best new Android games released this week including Star Traders: Frontiers, The Escapists 2: Pocket Breakout, and Tony Hawk's Skate Jam</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/03 6:40am PST</time><time class="timeago" datetime="2019-02-03T06:40:17-08:00">Feb 3, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/02/02/15-new-and-notable-android-apps-from-the-last-week-including-actiondash-screen-crop-and-smart-navigation-bar-1-19-19-2-2-19/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:94.377353409354%;"></div></div>
<a class="cell-link" href="/2019/02/02/15-new-and-notable-android-apps-from-the-last-week-including-actiondash-screen-crop-and-smart-navigation-bar-1-19-19-2-2-19/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>15 new and notable Android apps from the last week including ActionDash, Screen Crop, and Smart navigation bar (1/19/19 - 2/2/19)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/02 8:21am PST</time><time class="timeago" datetime="2019-02-02T08:21:24-08:00">Feb 2, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/30/bonus-round-runa-school-alone-snow-kids-nano-golf-hole-in-one-another-eden-and-car-legends-tycoon/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.670527864412%;"></div></div>
<a class="cell-link" href="/2019/01/30/bonus-round-runa-school-alone-snow-kids-nano-golf-hole-in-one-another-eden-and-car-legends-tycoon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] RUNA, School Alone, Snow Kids, Nano Golf: Hole in One, Another Eden, and Car Legends Tycoon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/30 10:07am PST</time><time class="timeago" datetime="2019-01-30T10:07:40-08:00">Jan 30, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/26/23-best-new-android-games-released-this-week-including-beat-cop-alien-blackout-and-angry-birds-dream-blast/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.165403817642%;"></div></div>
<a class="cell-link" href="/2019/01/26/23-best-new-android-games-released-this-week-including-beat-cop-alien-blackout-and-angry-birds-dream-blast/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>23 best new Android games released this week including Beat Cop, Alien: Blackout, and Angry Birds Dream Blast</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/26 6:58am PST</time><time class="timeago" datetime="2019-01-26T06:58:12-08:00">Jan 26, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/24/bonus-round-sonar-beat-legends-of-andor-ghost-town-defense-langrisser-fury-survivor-pixel-z-and-tank-command/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.19773371383%;"></div></div>
<a class="cell-link" href="/2019/01/24/bonus-round-sonar-beat-legends-of-andor-ghost-town-defense-langrisser-fury-survivor-pixel-z-and-tank-command/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Sonar Beat, Legends of Andor, Ghost Town Defense, Langrisser, Fury Survivor: Pixel Z, and Tank Command</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/24 11:58am PST</time><time class="timeago" datetime="2019-01-24T11:58:41-08:00">Jan 24, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/02/05/youtube-kids-expands-to-six-new-countries-including-the-return-of-croatia/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.159010940252%;"></div></div>
<a class="cell-link" href="/2019/02/05/youtube-kids-expands-to-six-new-countries-including-the-return-of-croatia/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2Fyoutube-kids.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: 7 more] YouTube Kids expands to six new European countries (including the return of Croatia)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/05 4:29am PST</time><time class="timeago" datetime="2019-02-05T04:29:43-08:00">Feb 5, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/02/04/swiftkey-beta-automatic-incognito-mode-is-here-to-save-you-from-awkward-predictions/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.308617124961%;"></div></div>
<a class="cell-link" href="/2019/02/04/swiftkey-beta-automatic-incognito-mode-is-here-to-save-you-from-awkward-predictions/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2Fswiftkey_hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Now in stable version too] SwiftKey Beta automatic Incognito mode is here to save you from awkward predictions</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/04 1:48pm PST</time><time class="timeago" datetime="2019-02-04T13:48:01-08:00">Feb 4, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/02/04/guests-can-now-join-live-periscope-broadcasts/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:28.126272766566%;"></div></div>
<a class="cell-link" href="/2019/02/04/guests-can-now-join-live-periscope-broadcasts/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_Periscope.jpg&w=60&h=60">
<div class="cell-content">
<h4>Guests can now join live Periscope broadcasts</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/04 1:37pm PST</time><time class="timeago" datetime="2019-02-04T13:37:09-08:00">Feb 4, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/02/04/immortal-rogue-is-a-hack-and-slash-roguelike-launching-on-february-20/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:15.375137008304%;"></div></div>
<a class="cell-link" href="/2019/02/04/immortal-rogue-is-a-hack-and-slash-roguelike-launching-on-february-20/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2FScreenshot_20190204-115151_Immortal.jpg&w=60&h=60">
<div class="cell-content">
<h4>Immortal Rogue is a hack and slash roguelike launching on February 20</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/04 10:25am PST</time><time class="timeago" datetime="2019-02-04T10:25:19-08:00">Feb 4, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/02/04/microsoft-planning-to-take-mobile-gaming-market-with-cross-platform-xbox-live-integration/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:7.1713648457186%;"></div></div>
<a class="cell-link" href="/2019/02/04/microsoft-planning-to-take-mobile-gaming-market-with-cross-platform-xbox-live-integration/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2FIMAGE-1-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Microsoft planning to take mobile gaming market with cross-platform Xbox Live integration</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/04 8:35am PST</time><time class="timeago" datetime="2019-02-04T08:35:40-08:00">Feb 4, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/05/brand-new-version-google-android-will-released-soon/#comments">103</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:96.91479244631%;"></div></div>
<a class="cell-link" href="/2018/02/05/brand-new-version-google-android-will-released-soon/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_Google-Google-Plus-generic-hero.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Appears to be live] 'Brand new version' of Google+ for Android will be released soon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/05 7:43pm PST</time><time class="timeago" datetime="2018-02-05T19:43:37-08:00">Feb 5, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/02/05/deal-alert-google-home-bases-50-off-10-20-google-store/#comments">32</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.369512819517%;"></div></div>
<a class="cell-link" href="/2017/02/05/deal-alert-google-home-bases-50-off-10-20-google-store/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_GoogleHomeBases.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Google Home bases are 50% off ($10 and $20) on the Google Store</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/02/05 5:11am PST</time><time class="timeago" datetime="2017-02-05T05:11:30-08:00">Feb 5, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/02/05/hangouts-can-now-bypass-googles-servers-and-place-calls-using-a-direct-peer-to-peer-connection/#comments">78</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.855380931767%;"></div></div>
<a class="cell-link" href="/2016/02/05/hangouts-can-now-bypass-googles-servers-and-place-calls-using-a-direct-peer-to-peer-connection/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fnexus2cee_Screenshot_20160205-140414.png&w=60&h=60">
<div class="cell-content">
<h4>Hangouts Can Now Bypass Google's Servers And Place Calls Using A Direct Peer-To-Peer Connection</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/02/05 11:34am PST</time><time class="timeago" datetime="2016-02-05T11:34:15-08:00">Feb 5, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/02/05/googles-latest-android-commercial-reaches-cute-factor-11-by-mixing-adorable-animals-and-disneys-robin-hood/#comments">110</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999569385543%;"></div></div>
<a class="cell-link" href="/2015/02/05/googles-latest-android-commercial-reaches-cute-factor-11-by-mixing-adorable-animals-and-disneys-robin-hood/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F02%2Fnexus2cee_dog.png&w=60&h=60">
<div class="cell-content">
<h4>Google's Latest Android Commercial Reaches Cute Factor 11 By Mixing Adorable Animals And Disney's Robin Hood</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/02/05 5:48pm PST</time><time class="timeago" datetime="2015-02-05T17:48:00-08:00">Feb 5, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/02/05/mozilla-shows-off-firefox-launcher-for-android-its-rebranded-version-of-everythingme-launcher/#comments">20</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2014/02/05/mozilla-shows-off-firefox-launcher-for-android-its-rebranded-version-of-everythingme-launcher/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F02%2Fnexusae0_unnamed-38.png&w=60&h=60">
<div class="cell-content">
<h4>Mozilla Shows Off Firefox Launcher For Android, Its Rebranded Version Of EverythingMe Launcher</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/02/05 5:44pm PST</time><time class="timeago" datetime="2014-02-05T17:44:00-08:00">Feb 5, 2014</time></div></div>
</div>
 </a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/02/05/lying-liars-at-1saleaday-want-you-to-believe-a-190-refurbished-16gb-nexus-7-is-actually-worth-260/#comments">75</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/02/05/lying-liars-at-1saleaday-want-you-to-believe-a-190-refurbished-16gb-nexus-7-is-actually-worth-260/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F02%2Fnexusae0_nex7back.jpg&w=60&h=60">
<div class="cell-content">
<h4>Lying Liars At 1SaleADay Want You To Believe A $180 Refurbished 16GB Nexus 7 Is Actually Worth $260</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/02/05 9:27pm PST</time><time class="timeago" datetime="2013-02-05T21:27:30-08:00">Feb 5, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/02/05/android-4-0-4-makes-another-surprise-appearance-this-time-on-the-galaxy-nexus-imm30b-come-download-it/#comments">46</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/02/05/android-4-0-4-makes-another-surprise-appearance-this-time-on-the-galaxy-nexus-imm30b-come-download-it/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F02%2Fgalaxynexus.png&w=60&h=60">
<div class="cell-content">
<h4>[Updated] Android 4.0.4 Makes Another Surprise Appearance, This Time On The Verizon Galaxy Nexus (IMM30B) - Come Download It</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/02/05 11:31pm PST</time><time class="timeago" datetime="2012-02-05T23:31:00-08:00">Feb 5, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/02/05/poll-the-great-divide-is-the-tablet-honeycombphone-gingerbread-split-going-to-hurt-android/#comments">46</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/02/05/poll-the-great-divide-is-the-tablet-honeycombphone-gingerbread-split-going-to-hurt-android/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F02%2Fhcomb1.png&w=60&h=60">
<div class="cell-content">
<h4>[Weekend Poll] The Great Divide: Is The Tablet/Phone Split Going To Hurt Android?</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/02/05 3:00pm PST</time><time class="timeago" datetime="2011-02-05T15:00:00-08:00">Feb 5, 2011</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 542136</script>
<center>
<div class='ains ains-12' data-ai='WzEyLDAsImFwMl9mb290ZXIgbGFyZ2UiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/02/04/its-pixel-update-time-februarys-images-are-available-to-download/#comments">111</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.988766906323%;"></div></div>
<a class="cell-link" href="/2019/02/04/its-pixel-update-time-februarys-images-are-available-to-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fpixel-3-6.jpg&w=60&h=60">
<div class="cell-content">
<h4>It's Pixel update time: February's images are available to download</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/04 10:26am PST</time><time class="timeago" datetime="2019-02-04T10:26:13-08:00">Feb 4, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/02/04/woo-your-valentine-with-these-google-store-deals-including-pixel-2-and-lots-of-smart-home-tech/#comments">25</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:79.888618534174%;"></div></div>
<a class="cell-link" href="/2019/02/04/woo-your-valentine-with-these-google-store-deals-including-pixel-2-and-lots-of-smart-home-tech/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2FPixel-2-Valentine.png&w=60&h=60">
<div class="cell-content">
<h4>Woo your valentine with these Google Store deals, including Pixel 2 and lots of smart home tech</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/04 8:43am PST</time><time class="timeago" datetime="2019-02-04T08:43:15-08:00">Feb 4, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/02/04/samsung-shamelessly-aligns-with-off-brand-supreme-in-china/#comments">52</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:63.392976482022%;"></div></div>
<a class="cell-link" href="/2019/02/04/samsung-shamelessly-aligns-with-off-brand-supreme-in-china/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2F2018-12-10-15_34_03-%25E8%25A7%2586%25E9%25A2%2591%25E7%259B%25B4%25E6%2592%25AD.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Samsung calls it off] Samsung shamelessly aligns with off-brand Supreme in China</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/04 8:16am PST</time><time class="timeago" datetime="2019-02-04T08:16:37-08:00">Feb 4, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/02/04/oneplus-launches-competition-to-design-oxygenos-feature-winner-gets-phone-and-vip-event-trip/#comments">24</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:59.204353633766%;"></div></div>
<a class="cell-link" href="/2019/02/04/oneplus-launches-competition-to-design-oxygenos-feature-winner-gets-phone-and-vip-event-trip/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2FOOS_Forum.png&w=60&h=60">
<div class="cell-content">
<h4>OnePlus launches competition to design new OxygenOS feature, winner gets phone and VIP event trip</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/04 6:08am PST</time><time class="timeago" datetime="2019-02-04T06:08:11-08:00">Feb 4, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/02/04/app-sales-feb-04-2019/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:49.346686400049%;"></div></div>
<a class="cell-link" href="/2019/02/04/app-sales-feb-04-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_monday.png&w=60&h=60">
<div class="cell-content">
<h4>44 temporarily free and 77 on-sale apps and games to start the week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/04 6:54am PST</time><time class="timeago" datetime="2019-02-04T06:54:10-08:00">Feb 4, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/30/samsung-turkey-accidentally-confirms-galaxy-buds-as-the-wireless-in-ear-headphones-pass-through-fcc/#comments">22</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.996170294341%;"></div></div>
<a class="cell-link" href="/2019/01/30/samsung-turkey-accidentally-confirms-galaxy-buds-as-the-wireless-in-ear-headphones-pass-through-fcc/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fnexus2cee_samsung-gear-iconx-2018.png&w=60&h=60">
<div class="cell-content">
<h4>Samsung Turkey accidentally confirms Galaxy Buds as the wireless in-ear headphones pass through FCC</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/30 4:07pm PST</time><time class="timeago" datetime="2019-01-30T16:07:37-08:00">Jan 30, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/02/04/its-pixel-update-time-februarys-images-are-available-to-download/#comments">111</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.988766906323%;"></div></div>
<a class="cell-link" href="/2019/02/04/its-pixel-update-time-februarys-images-are-available-to-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fpixel-3-6.jpg&w=60&h=60">
<div class="cell-content">
<h4>It's Pixel update time: February's images are available to download</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/04 10:26am PST</time><time class="timeago" datetime="2019-02-04T10:26:13-08:00">Feb 4, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/02/01/press-renders-of-the-galaxy-s10-and-s10-show-samsung-is-already-trying-to-hide-the-pin-hole-camera/#comments">235</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.986959613695%;"></div></div>
<a class="cell-link" href="/2019/02/01/press-renders-of-the-galaxy-s10-and-s10-show-samsung-is-already-trying-to-hide-the-pin-hole-camera/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2Fs10-render-hero.png&w=60&h=60">
<div class="cell-content">
 <h4>[Update: S10e too] Press renders of the Galaxy S10 and S10+ reveal Samsung is already trying to hide the hole-punch camera</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/01 11:54am PST</time><time class="timeago" datetime="2019-02-01T11:54:19-08:00">Feb 1, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/29/blindingly-bright-google-material-theme-starts-rolling-out-to-gmail-app-today/#comments">234</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.983600872574%;"></div></div>
<a class="cell-link" href="/2019/01/29/blindingly-bright-google-material-theme-starts-rolling-out-to-gmail-app-today/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2Fdownload.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: APK Download] Blindingly bright Google Material theme starts rolling out to Gmail app today</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/29 2:02pm PST</time><time class="timeago" datetime="2019-01-29T14:02:32-08:00">Jan 29, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/29/long-awaited-kodi-18-release-delivers-android-leanback-support-for-retro-gaming-emulators-and-much-more-apk-download/#comments">38</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.775519511085%;"></div></div>
<a class="cell-link" href="/2019/01/29/long-awaited-kodi-18-release-delivers-android-leanback-support-for-retro-gaming-emulators-and-much-more-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2Fkodi-18.png&w=60&h=60">
<div class="cell-content">
<h4>Long-awaited Kodi 18 release delivers Android Leanback suggestions, support for retro gaming emulators, and much more [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/29 4:04pm PST</time><time class="timeago" datetime="2019-01-29T16:04:06-08:00">Jan 29, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/09/facebook-messengers-massive-ui-redesign-is-rolling-out-now/#comments">255</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999904397781%;"></div></div>
<a class="cell-link" href="/2019/01/09/facebook-messengers-massive-ui-redesign-is-rolling-out-now/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fmessenger-android.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Rolling out again] Facebook Messenger's massive UI redesign is widely rolling out and people aren't loving it</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/09 3:07am PST</time><time class="timeago" datetime="2019-01-09T03:07:36-08:00">Jan 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/24/google-voice-voip-calls-will-be-live-for-everyone-by-next-week/#comments">162</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999212943199%;"></div></div>
<a class="cell-link" href="/2019/01/24/google-voice-voip-calls-will-be-live-for-everyone-by-next-week/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2FDn7hyZJUUAAfzFc.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Voice VoIP calls will be live for everyone by next week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/24 10:27am PST</time><time class="timeago" datetime="2019-01-24T10:27:28-08:00">Jan 24, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/07/google-appears-to-have-fixed-the-check-for-update-button-on-pixels-again/#comments">85</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99864258918%;"></div></div>
<a class="cell-link" href="/2019/01/07/google-appears-to-have-fixed-the-check-for-update-button-on-pixels-again/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2FKGC22216.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google appears to have fixed the 'check for update' button on Pixels again</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/07 3:55pm PST</time><time class="timeago" datetime="2019-01-07T15:55:53-08:00">Jan 7, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/30/samsung-turkey-accidentally-confirms-galaxy-buds-as-the-wireless-in-ear-headphones-pass-through-fcc/#comments">22</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.996170294341%;"></div></div>
<a class="cell-link" href="/2019/01/30/samsung-turkey-accidentally-confirms-galaxy-buds-as-the-wireless-in-ear-headphones-pass-through-fcc/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fnexus2cee_samsung-gear-iconx-2018.png&w=60&h=60">
<div class="cell-content">
<h4>Samsung Turkey accidentally confirms Galaxy Buds as the wireless in-ear headphones pass through FCC</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/30 4:07pm PST</time><time class="timeago" datetime="2019-01-30T16:07:37-08:00">Jan 30, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/02/04/its-pixel-update-time-februarys-images-are-available-to-download/#comments">111</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.988766906323%;"></div></div>
<a class="cell-link" href="/2019/02/04/its-pixel-update-time-februarys-images-are-available-to-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fpixel-3-6.jpg&w=60&h=60">
<div class="cell-content">
<h4>It's Pixel update time: February's images are available to download</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/02/04 10:26am PST</time><time class="timeago" datetime="2019-02-04T10:26:13-08:00">Feb 4, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<a title="Original page cache stats:&#013;194 queries | 0.457s | nexus2&#013;This request stats:&#013;35 queries | 0.107s | citadel">
194 queries | 0.457s | nexus2 </a>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2019 </span>
</div>
</div>
</div>
</div>
</div>

<script>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</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"542136 https:\/\/www.androidpolice.com\/?p=542136","disqusShortname":"androidpolice","disqusTitle":"Alphabet's 2018 financial results show 23% increase in revenue and strong profits","disqusUrl":"http:\/\/androidpolice.com\/2019\/02\/05\/alphabet-stock-tumbles-despite-revenue-increase-of-23-in-2018\/","postId":"542136"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201906'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"No Option\":false,\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":90,\"Publisher Name\":\"Illogical Robot LLC\",\"Publisher Logo\":\"https:\\\/\\\/www.androidpolice.com\\\/wp-content\\\/themes\\\/ap2\\\/images\\\/android-police-logo-599.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"The quality content and information we provide to you depends on the revenue we generate from advertising. We and our partners use your personal data in order to serve personalised advertising, measure activity on the site and deliver personalised features and content to you. Click below to consent to the use of your data. You can revisit your choices at any time.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\",\"Custom Links Displayed on Initial Screen\":[\"[Find out more by reading our privacy and cookie policies](https:\\\/\\\/www.androidpolice.com\\\/androidpolice-com-privacy-policy\\\/)\",\"[How Google uses information from sites](https:\\\/\\\/policies.google.com\\\/technologies\\\/partner-sites)\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.3.js?ver=1.7'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1522743797'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201906.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'12245754',post:'542136',tz:'-8',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '542136' ]);
</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
