<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="Googlebot-News" content="noindex, nofollow"> 
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 538930;</script><script type="text/javascript">var aphDir = "https://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>

<title>[Update: It&#039;s back] Snag a 43&quot; 4K smart Toshiba Fire TV for just $200, an all-time low</title>
<meta name="description" content="We found a particularly tempting TV sale this Sunday &mdash; $200 for a Toshiba 43&quot; Fire TV. With HDR support, this 4K LED TV is a Fire TV Edition device,... by Aatif Sumar in Deals, FireTV, News" />
<link rel="canonical" href="https://www.androidpolice.com/2019/01/26/snag-a-43-4k-smart-toshiba-fire-tv-for-just-200-an-all-time-low-40-off-msrp/" />
<link rel="publisher" href="https://plus.google.com/+AndroidPolice" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="[Update: It&#039;s back] Snag a 43&quot; 4K smart Toshiba Fire TV for just $200, an all-time low" />
<meta property="og:description" content="We found a particularly tempting TV sale this Sunday &mdash; $200 for a Toshiba 43&quot; Fire TV. With HDR support, this 4K LED TV is a Fire TV Edition device,... by Aatif Sumar in Deals, FireTV, News" />
<meta property="og:url" content="https://www.androidpolice.com/2019/01/26/snag-a-43-4k-smart-toshiba-fire-tv-for-just-200-an-all-time-low-40-off-msrp/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:tag" content="deal" />
<meta property="article:tag" content="deal alert" />
<meta property="article:tag" content="deals" />
<meta property="article:tag" content="Fire TV" />
<meta property="article:tag" content="Fire TV Edition television" />
<meta property="article:tag" content="smart tv" />
<meta property="article:section" content="Deals" />
<meta property="article:published_time" content="2019-01-26T18:33:46-08:00" />
<meta property="article:modified_time" content="2019-01-26T18:36:43-08:00" />
<meta property="og:updated_time" content="2019-01-26T18:36:43-08:00" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2019/01/Toshiba-Hero-728x468.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2019/01/Toshiba-Hero-728x468.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="We found a particularly tempting TV sale this Sunday &mdash; $200 for a Toshiba 43&quot; Fire TV. With HDR support, this 4K LED TV is a Fire TV Edition device,... by Aatif Sumar in Deals, FireTV, News" />
<meta name="twitter:title" content="[Update: It&#039;s back] Snag a 43&quot; 4K smart Toshiba Fire TV for just $200, an all-time low" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2019/01/Toshiba-Hero-728x468.jpg" />
<meta name="twitter:creator" content="@AndroidPolice" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; [Update: It&#039;s back] Snag a 43&quot; 4K smart Toshiba Fire TV for just $200, an all-time low Comments Feed" href="https://www.androidpolice.com/2019/01/26/snag-a-43-4k-smart-toshiba-fire-tv-for-just-200-an-all-time-low-40-off-msrp/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.androidpolice.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css' href='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.0.65' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1545437588' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1547683369'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=538930' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F01%2F26%2Fsnag-a-43-4k-smart-toshiba-fire-tv-for-just-200-an-all-time-low-40-off-msrp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2019%2F01%2F26%2Fsnag-a-43-4k-smart-toshiba-fire-tv-for-just-200-an-all-time-low-40-off-msrp%2F&#038;format=xml" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.androidpolice.com\/2019\/01\/26\/snag-a-43-4k-smart-toshiba-fire-tv-for-just-200-an-all-time-low-40-off-msrp\/"},"url":"https:\/\/www.androidpolice.com\/2019\/01\/26\/snag-a-43-4k-smart-toshiba-fire-tv-for-just-200-an-all-time-low-40-off-msrp\/","headline":"[Update: It's back] Snag a 43\" 4K smart Toshiba Fire TV for just $200, an all-time low","datePublished":"2019-01-26T10:33:46-08:00","dateModified":"2019-01-26T10:36:43-08:00","publisher":{"@type":"Organization","@id":"https:\/\/www.androidpolice.com\/#organization","name":"Android Police - Android news, reviews, apps, games, phones, tablets","logo":{"@type":"ImageObject","url":"https:\/\/www.androidpolice.com\/wp-content\/uploads\/2018\/07\/android_police_extended_text_logo_white.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.androidpolice.com\/wp-content\/uploads\/2019\/01\/Toshiba-Hero-728x468.jpg","width":696,"height":"429"},"articleSection":"Deals","description":"We found a particularly tempting TV sale this Sunday &mdash; $200 for a Toshiba 43\" Fire TV. With HDR support, this 4K LED TV is a Fire TV Edition device, so you can bark commands across the living room. The TV is well-reviewed, with praises for the image quality","author":{"@type":"Person","name":"Aatif Sumar","url":"https:\/\/www.androidpolice.com\/author\/aatif-sumar\/","description":"Aatif has been captivated by the green robot since the Galaxy S. He enjoys not crashing flying his drone, night photography and advocating for the Shield TV. He hasn't lost hope and still thinks a Messiah smartphone with removable-batteries, expandable storage and an IR blaster will one day return to save us all.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/59dadea481da7eff8adc048adafbd51a?s=96&d=mm&r=x","height":96,"width":96}}}</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-538930 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMCwiYXAyX2hlYWRlcl8xIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/news/">Latest news</a></li>
<li id="nav-menu-item-516250" rel="android-9-pie"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-9-pie/">Android 9 Pie</a></li>
<li id="nav-menu-item-414169" rel="android-8-0-oreo"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-8-0-oreo/">Android 8.0 Oreo</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/wearables/">Smartwatches &#038; Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-535290" rel="google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/google-phones-devices/">Google</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-535291" rel="xiaomi-miui"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/xiaomi-miui/">Xiaomi / MIUI</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMCwiYXAyX2hlYWRlcl8yIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post-538930 post type-post status-publish format-image hentry category-deals category-firetv category-news tag-deal tag-deal-alert tag-deals tag-fire-tv tag-fire-tv-edition-television tag-smart-tv post_format-post-format-image" id="post-538930">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2019/01/26/snag-a-43-4k-smart-toshiba-fire-tv-for-just-200-an-all-time-low-40-off-msrp/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:74.681208421604%;"></div></div>
<h2 itemprop="name"><a href="https://www.androidpolice.com/2019/01/26/snag-a-43-4k-smart-toshiba-fire-tv-for-just-200-an-all-time-low-40-off-msrp/">[Update: It's back] Snag a 43" 4K smart Toshiba Fire TV for just $200, an all-time low</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/aatif-sumar/"><img alt='' src='https://secure.gravatar.com/avatar/59dadea481da7eff8adc048adafbd51a?s=50&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/59dadea481da7eff8adc048adafbd51a?s=100&#038;d=mm&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/aatif-sumar/ ">Aatif Sumar</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><a href="https://www.androidpolice.com/author/aatif-sumar/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/26 10:33am PST</time><time class="timeago" datetime="2019-01-26T10:33:46-08:00">Jan 26, 2019</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span></span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=https://www.androidpolice.com/2019/01/26/snag-a-43-4k-smart-toshiba-fire-tv-for-just-200-an-all-time-low-40-off-msrp/" class="socialite googleplus-one" data-text="[Update: It&#039;s back] Snag a 43&quot; 4K smart Toshiba Fire TV for just $200, an all-time low" data-href="https://www.androidpolice.com/2019/01/26/snag-a-43-4k-smart-toshiba-fire-tv-for-just-200-an-all-time-low-40-off-msrp/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span>56</span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=https://www.androidpolice.com/2019/01/26/snag-a-43-4k-smart-toshiba-fire-tv-for-just-200-an-all-time-low-40-off-msrp/&amp;t=[Update: It&#039;s back] Snag a 43&quot; 4K smart Toshiba Fire TV for just $200, an all-time low" data-href="https://www.androidpolice.com/2019/01/26/snag-a-43-4k-smart-toshiba-fire-tv-for-just-200-an-all-time-low-40-off-msrp/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span>20</span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="[Update: It&#039;s back] Snag a 43&quot; 4K smart Toshiba Fire TV for just $200, an all-time low" data-url="https://www.androidpolice.com/2019/01/26/snag-a-43-4k-smart-toshiba-fire-tv-for-just-200-an-all-time-low-40-off-msrp/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">76</span>
</div>
</div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-deals" href="https://www.androidpolice.com/topics/deals/" title="View all posts in Deals"><i class="icon-deals"></i>Deals</a></li><li><a class="cat cat-firetv" href="https://www.androidpolice.com/topics/phones-devices/amazon-phones-devices/firetv/" title="View all posts in FireTV">FireTV</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/topics/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2019/01/Toshiba-Hero.jpg"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2FToshiba-Hero.jpg&w=728"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMCwiYXAyX2Fib3ZlX3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<ul class="list-unstyled list-banners"><li>
<a class="banner banner-update" title="View the 2019/01/26 10:36am PST Update" href="https://www.androidpolice.com/2019/01/26/snag-a-43-4k-smart-toshiba-fire-tv-for-just-200-an-all-time-low-40-off-msrp/#1">
<span class="update-header">Update<span class="update_1">&nbsp;1</span>: 2019/01/26 10:36am PST</span>
<div class="ellipsize">
<span class="update-title">While this is no longer selling on Amazon for $199, Best Buy still has it on sale for the same price, with a 2nd-gen Echo Dot thrown in to</span>
</div>
</a>
</li></ul><p><a href="https://www.androidpolice.com/wp-content/uploads/2019/01/Toshiba-Hero.jpg" class=" no-style"></a></p>
<p>We found a particularly tempting TV sale this Sunday <em>&mdash;</em> $200 for a Toshiba 43" Fire TV. With HDR support, this 4K LED TV is a Fire TV Edition device, so you can bark commands across the living room.</p>
<p><span id="more-538930"></span></p>
<p><a href="https://www.androidpolice.com/wp-content/uploads/2019/01/toshiba-cart-2.png" class=" no-style"><img class="alignnone size-large wp-image-538939 aligncenter" src="https://www.androidpolice.com/wp-content/uploads/2019/01/toshiba-cart-2-668x243.png" alt="" width="668" height="243" srcset="https://www.androidpolice.com/wp-content/uploads/2019/01/toshiba-cart-2-668x243.png 668w, https://www.androidpolice.com/wp-content/uploads/2019/01/toshiba-cart-2-329x120.png 329w, https://www.androidpolice.com/wp-content/uploads/2019/01/toshiba-cart-2-768x279.png 768w, https://www.androidpolice.com/wp-content/uploads/2019/01/toshiba-cart-2-161x59.png 161w, https://www.androidpolice.com/wp-content/uploads/2019/01/toshiba-cart-2-217x79.png 217w, https://www.androidpolice.com/wp-content/uploads/2019/01/toshiba-cart-2-728x265.png 728w" sizes="(max-width: 668px) 100vw, 668px"></a>The TV is <a href="https://www.rtings.com/tv/reviews/toshiba/amazon-fire-tv-2018" class="external" rel="nofollow" target="_blank">well-reviewed</a>, with praises for the image quality and voice functionality, though viewing angles aren't the greatest. Last month we saw another Toshiba 43" Fire TV on sale for <a href="https://www.androidpolice.com/2018/12/25/toshibas-43-inch-amazon-fire-tv-hits-new-low-down-to-just-230-10-less-than-black-friday/">$220</a>, thought that was just 1080p. This seems like a better deal. It's available on <a href="https://www.amazon.com/Toshiba-43LF621U19-43-inch-Ultra-Smart/dp/B07D4F2P26?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">Amazon</a> and <a href="http://click.linksynergy.com/fs-bin/click?id=TM20TXf59aU&amp;subid=&amp;offerid=308561.1&amp;type=10&amp;tmpid=13127&amp;RD_PARM1=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Ftoshiba-43-class-led-2160p-smart-4k-uhd-tv-with-hdr-fire-tv-edition%2F6194907.p%3Fref%3D8575135" class="external" rel="nofollow" target="_blank">Best Buy</a>, the latter&nbsp;even has Open-Box units for $185.</p>
<p>If you're looking around for a bedroom TV, this is a good&nbsp;option to consider, especially at the all-time low price of $200 (the lowest we could find this for previously was $250). Being a Fire TV Edition, you wouldn't need to get a Roku or Chromecast for your smart TV needs. It makes even more sense if you're in the Echo/Alexa ecosystem, as you could probably do without an Echo in that room.</p>
<div class="clearfix"></div>
<div class="content-update" data-title="" data-date="2019/01/26 10:36am PST" data-author="Corbin Davenport">
<span class="nav-fix" id="1"></span>
<a class="banner banner-update banner-update-start" href="https://www.androidpolice.com/2019/01/26/snag-a-43-4k-smart-toshiba-fire-tv-for-just-200-an-all-time-low-40-off-msrp/#1"><span class="update-header">Update<span class="update_1">&nbsp;1</span>: 2019/01/26 10:36am PST by Corbin Davenport</span></a>
<section><p>While this is no longer selling on Amazon for $199, <a href="http://click.linksynergy.com/fs-bin/click?id=TM20TXf59aU&amp;subid=&amp;offerid=308561.1&amp;type=10&amp;tmpid=13127&amp;RD_PARM1=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Ftoshiba-43-class-led-2160p-smart-4k-uhd-tv-with-hdr-fire-tv-edition%2F6194907.p%3Fref%3D8575135" class="external" rel="nofollow" target="_blank">Best Buy still has it on sale for the same price</a>, with a 2nd-gen Echo Dot thrown in to sweeten the deal.</p>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2019/01/image-2.png" class=" no-style"><img class="alignnone size-hero-size wp-image-540392" src="https://www.androidpolice.com/wp-content/uploads/2019/01/image-2-728x508.png" alt="" width="668" height="466" srcset="https://www.androidpolice.com/wp-content/uploads/2019/01/image-2-728x508.png 728w, https://www.androidpolice.com/wp-content/uploads/2019/01/image-2-329x230.png 329w, https://www.androidpolice.com/wp-content/uploads/2019/01/image-2-768x536.png 768w, https://www.androidpolice.com/wp-content/uploads/2019/01/image-2-668x466.png 668w, https://www.androidpolice.com/wp-content/uploads/2019/01/image-2-161x112.png 161w, https://www.androidpolice.com/wp-content/uploads/2019/01/image-2-217x152.png 217w, https://www.androidpolice.com/wp-content/uploads/2019/01/image-2.png 1518w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
</section><div class="banner banner-update banner-update-end"><span class="update-header">End of Update</span></div>
</div>
<div class="clear pre-horizontal-boxes"></div><ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Buy: </strong></li><li><a href="http://click.linksynergy.com/fs-bin/click?id=TM20TXf59aU&amp;subid=&amp;offerid=308561.1&amp;type=10&amp;tmpid=13127&amp;RD_PARM1=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Ftoshiba-43-class-led-2160p-smart-4k-uhd-tv-with-hdr-fire-tv-edition%2F6194907.p%3Fref%3D8575135" class="external" rel="nofollow" target="_blank">Best Buy</a>, </li><li> <a href="https://www.amazon.com/Toshiba-43LF621U19-43-inch-Ultra-Smart/dp/B07D4F2P26?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">Amazon</a></li></ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/deal/" rel="tag">deal</a></li><li><a href="https://www.androidpolice.com/tags/deal-alert/" rel="tag">deal alert</a></li><li><a href="https://www.androidpolice.com/tags/deals/" rel="tag">deals</a></li><li><a href="https://www.androidpolice.com/tags/fire-tv/" rel="tag">Fire TV</a></li><li><a href="https://www.androidpolice.com/tags/fire-tv-edition-television/" rel="tag">Fire TV Edition television</a></li><li><a href="https://www.androidpolice.com/tags/smart-tv/" rel="tag">smart tv</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
</div>
<div class='ains ains-9' data-ai='WzksMCwiYXAyX2JlbG93X3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2019/01/26/snag-a-43-4k-smart-toshiba-fire-tv-for-just-200-an-all-time-low-40-off-msrp/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2019/01/26/youtube-reorders-video-resolution-options-so-its-easier-to-pick-the-highest-quality-first/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2019/01/26/youtube-reorders-video-resolution-options-so-its-easier-to-pick-the-highest-quality-first/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>YouTube reorders video resolution options so it's easier to pick the highest quality first</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2Fyoutube-hero.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2Fyoutube-hero.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/09/facebook-messengers-massive-ui-redesign-is-rolling-out-now/#comments">252</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999904397781%;"></div></div>
<a class="cell-link" href="/2019/01/09/facebook-messengers-massive-ui-redesign-is-rolling-out-now/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fmessenger-android.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Rolling out again] Facebook Messenger's massive UI redesign is widely rolling out and people aren't loving it</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/09 3:07am PST</time><time class="timeago" datetime="2019-01-09T03:07:36-08:00">Jan 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/24/google-voice-voip-calls-will-be-live-for-everyone-by-next-week/#comments">161</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999212943199%;"></div></div>
<a class="cell-link" href="/2019/01/24/google-voice-voip-calls-will-be-live-for-everyone-by-next-week/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2FDn7hyZJUUAAfzFc.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Voice VoIP calls will be live for everyone by next week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/24 10:27am PST</time><time class="timeago" datetime="2019-01-24T10:27:28-08:00">Jan 24, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/07/google-appears-to-have-fixed-the-check-for-update-button-on-pixels-again/#comments">85</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99864258918%;"></div></div>
<a class="cell-link" href="/2019/01/07/google-appears-to-have-fixed-the-check-for-update-button-on-pixels-again/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2FKGC22216.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google appears to have fixed the 'check for update' button on Pixels again</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/07 3:55pm PST</time><time class="timeago" datetime="2019-01-07T15:55:53-08:00">Jan 7, 2019</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDAsImFwMl90cmVuZGluZ19wb3N0c193cmFwcGVyIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13' data-ai='WzEzLDAsImFwMl9mb290ZXIgc21hbGwiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-2" class="widget-odd widget-first widget-1  none widget ai_widget"><div class='ains ains-14' data-ai='WzE0LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_1 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_1 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="6545105860"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="+1 Android Police on Google+" class="" href="https://plus.google.com/+AndroidPolice/" target="_blank">
<div class="ap-follow-icon google-plus-color"><i class="icon-google-plus"></i></div>
<span class="ap-sidebar-title"></span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">497k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">156k</span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">272k</span>
</a>
</div>
 <div class="one-third">
<a class="ap-follow-btn" title="Follow on Twitch" class="" href="https://twitch.tv/androidpolice" target="_blank">
<div class="ap-follow-icon twitch-color"><i class="icon-twitch"></i></div>
<span class="ap-sidebar-title">5.71k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" class="" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://www.google.com/producer/editions/CAowu5gU/androidpolice" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="large"></a>
</div>
</section>
</li>
<li id="ai_widget-3" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-15' data-ai='WzE1LDJd' style=''>
<div class="adslot_ap2_sidebar_2">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x600_sidebar_2 */
google_ad_slot = "2879686538";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/26/samsung-gear-sport-drops-to-169-120-off-at-best-buy-and-amazon/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:37.602047616324%;"></div></div>
<a class="cell-link" href="/2019/01/26/samsung-gear-sport-drops-to-169-120-off-at-best-buy-and-amazon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_gs10.jpg&w=60&h=60">
<div class="cell-content">
<h4>Samsung Gear Sport drops to $169 ($120 off) at Best Buy and Amazon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/26 8:45am PST</time><time class="timeago" datetime="2019-01-26T08:45:57-08:00">Jan 26, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/26/grab-the-anker-soundbuds-curve-wireless-headphones-for-just-20-with-this-coupon/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:22.517454491213%;"></div></div>
<a class="cell-link" href="/2019/01/26/grab-the-anker-soundbuds-curve-wireless-headphones-for-just-20-with-this-coupon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2FAnker-SoundBuds-Curve.png&w=60&h=60">
<div class="cell-content">
<h4>Grab the Anker SoundBuds Curve wireless headphones for just $20 with this coupon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/26 8:18am PST</time><time class="timeago" datetime="2019-01-26T08:18:16-08:00">Jan 26, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/25/fossils-third-gen-smartwatches-are-25-off-as-low-as-134/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.966351358917%;"></div></div>
<a class="cell-link" href="/2019/01/25/fossils-third-gen-smartwatches-are-25-off-as-low-as-134/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_fossil.jpg&w=60&h=60">
<div class="cell-content">
<h4>Fossil's third-gen Wear OS smartwatches are 25% off, as low as $134</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/25 1:25pm PST</time><time class="timeago" datetime="2019-01-25T13:25:14-08:00">Jan 25, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/25/sonys-excellent-wh-1000xm3-anc-bluetooth-headphones-are-292-58-off-at-massgenie/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:80.306276800229%;"></div></div>
<a class="cell-link" href="/2019/01/25/sonys-excellent-wh-1000xm3-anc-bluetooth-headphones-are-292-58-off-at-massgenie/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2F1000xm3-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Sony's excellent WH-1000XM3 ANC Bluetooth headphones are $292 ($58 off) at MassGenie</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/25 11:37am PST</time><time class="timeago" datetime="2019-01-25T11:37:32-08:00">Jan 25, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/25/app-sales-jan-25-2019/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:46.891642778745%;"></div></div>
<a class="cell-link" href="/2019/01/25/app-sales-jan-25-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_friday.png&w=60&h=60">
<div class="cell-content">
<h4>29 temporarily free and 43 on-sale apps and games to start the weekend</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/25 9:56am PST</time><time class="timeago" datetime="2019-01-25T09:56:19-08:00">Jan 25, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="ai_widget-4" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-16' data-ai='WzE2LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_3 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_3 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_3" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="2745870776"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-437" class="wp-polls">
<form id="polls_form_437" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_437_nonce" name="wp-polls-nonce" value="866724cd34" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="437" /></p>
<p style="text-align: center;"><strong>Which do you use more, Google Maps or Waze?</strong></p><div id="polls-437-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2225" name="poll_437" value="2225" /> <label for="poll-answer-2225">Google Maps.</label></li>
<li><input type="radio" id="poll-answer-2226" name="poll_437" value="2226" /> <label for="poll-answer-2226">Waze.</label></li>
<li><input type="radio" id="poll-answer-2227" name="poll_437" value="2227" /> <label for="poll-answer-2227">Both nearly equally.</label></li>
<li><input type="radio" id="poll-answer-2228" name="poll_437" value="2228" /> <label for="poll-answer-2228">I don't use either.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(437);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(437); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-437-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2019/01/20/weekend-poll-which-do-you-use-more-google-maps-or-waze/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="ai_widget-5" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-17' data-ai='WzE3LDJd' style=''>
<div class="adslot_ap2_sidebar_4">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x600_sidebar_4 */
google_ad_slot = "7729068338";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/22/honor-view20-review-flagship-performance-and-photography-for-a-more-palatable-price/#comments">35</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.318277906042%;"></div></div>
<a class="cell-link" href="/2019/01/22/honor-view20-review-flagship-performance-and-photography-for-a-more-palatable-price/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F02%2FHonor-View20-review-4.jpg&w=60&h=60">
<div class="cell-content">
<h4>Honor View20 review: Flagship performance and photography for a more palatable price</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/22 9:47am PST</time><time class="timeago" datetime="2019-01-22T09:47:10-08:00">Jan 22, 2019</time></div></div>
</div>
</a>
 </li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/16/hands-on-elegant-bucket-list-app-soon-launches-on-android/#comments">15</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.702299595315%;"></div></div>
<a class="cell-link" href="/2019/01/16/hands-on-elegant-bucket-list-app-soon-launches-on-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2Fsoon-1.png&w=60&h=60">
<div class="cell-content">
<h4>Hands-on: Elegant bucket list app 'Soon' launches on Android</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/16 9:06am PST</time><time class="timeago" datetime="2019-01-16T09:06:51-08:00">Jan 16, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/13/review-sonys-350-wh-1000xm3-headphones-live-up-to-the-hype/#comments">89</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:29.530115795898%;"></div></div>
<a class="cell-link" href="/2019/01/13/review-sonys-350-wh-1000xm3-headphones-live-up-to-the-hype/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2Ffullsizeoutput_e8.jpg&w=60&h=60">
<div class="cell-content">
<h4>Review: Sony's $350 WH-1000XM3 headphones live up to the hype</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/13 12:44pm PST</time><time class="timeago" datetime="2019-01-13T12:44:31-08:00">Jan 13, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/07/arlo-audio-doorbell-and-chime-review-easy-setup-questionable-value/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.265342857745%;"></div></div>
<a class="cell-link" href="/2019/01/07/arlo-audio-doorbell-and-chime-review-easy-setup-questionable-value/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2Farlo-doorbell-press.png&w=60&h=60">
<div class="cell-content">
<h4>Arlo Audio Doorbell and Chime review: Easy setup, questionable value</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/07 5:13am PST</time><time class="timeago" datetime="2019-01-07T05:13:41-08:00">Jan 7, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/06/philips-hue-play-review-impressive-media-syncing-light-bars-but-with-room-for-improvement/#comments">28</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:84.134474606854%;"></div></div>
<a class="cell-link" href="/2019/01/06/philips-hue-play-review-impressive-media-syncing-light-bars-but-with-room-for-improvement/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2FPhilips-hue-play-review-2.jpg&w=60&h=60">
<div class="cell-content">
<h4>Philips Hue Play review: Impressive media-syncing light bars, but with room for improvement</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/06 10:04am PST</time><time class="timeago" datetime="2019-01-06T10:04:23-08:00">Jan 6, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/26/23-best-new-android-games-released-this-week-including-beat-cop-alien-blackout-and-angry-birds-dream-blast/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:22.533317699627%;"></div></div>
<a class="cell-link" href="/2019/01/26/23-best-new-android-games-released-this-week-including-beat-cop-alien-blackout-and-angry-birds-dream-blast/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>23 best new Android games released this week including Beat Cop, Alien: Blackout, and Angry Birds Dream Blast</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/26 6:58am PST</time><time class="timeago" datetime="2019-01-26T06:58:12-08:00">Jan 26, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/24/bonus-round-sonar-beat-legends-of-andor-ghost-town-defense-langrisser-fury-survivor-pixel-z-and-tank-command/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.19773371383%;"></div></div>
<a class="cell-link" href="/2019/01/24/bonus-round-sonar-beat-legends-of-andor-ghost-town-defense-langrisser-fury-survivor-pixel-z-and-tank-command/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Sonar Beat, Legends of Andor, Ghost Town Defense, Langrisser, Fury Survivor: Pixel Z, and Tank Command</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/24 11:58am PST</time><time class="timeago" datetime="2019-01-24T11:58:41-08:00">Jan 24, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/20/20-best-new-android-games-released-this-week-including-oddmar-hang-line-mountain-climber-and-galaxy-stack/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:17.795408789589%;"></div></div>
<a class="cell-link" href="/2019/01/20/20-best-new-android-games-released-this-week-including-oddmar-hang-line-mountain-climber-and-galaxy-stack/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>20 best new Android games released this week including Oddmar, Hang Line: Mountain Climber, and Galaxy Stack</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/20 7:19am PST</time><time class="timeago" datetime="2019-01-20T07:19:04-08:00">Jan 20, 2019</time></div></div>
</div>
 </a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/19/14-new-and-notable-android-apps-from-the-last-two-weeks-including-actions-by-moleskine-albert-spend-smarter-and-the-lego-movie-2-movie-maker-1-6-19-1-19-19/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:42.733552036622%;"></div></div>
<a class="cell-link" href="/2019/01/19/14-new-and-notable-android-apps-from-the-last-two-weeks-including-actions-by-moleskine-albert-spend-smarter-and-the-lego-movie-2-movie-maker-1-6-19-1-19-19/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>14 new and notable Android apps from the last two weeks including Actions by Moleskine, Albert: Spend Smarter, and THE LEGO MOVIE 2 Movie Maker (1/6/19 - 1/19/19)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/19 7:22am PST</time><time class="timeago" datetime="2019-01-19T07:22:22-08:00">Jan 19, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/18/25-new-and-notable-android-tv-apps-and-games-from-the-last-10-months-3-31-18-1-18-19/#comments">46</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:51.667333073016%;"></div></div>
<a class="cell-link" href="/2019/01/18/25-new-and-notable-android-tv-apps-and-games-from-the-last-10-months-3-31-18-1-18-19/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2Fandroid_tv_expansion.jpg&w=60&h=60">
<div class="cell-content">
<h4>25 new and notable Android TV apps and games from the last 10 months (3/31/18 - 1/18/19)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/18 10:00am PST</time><time class="timeago" datetime="2019-01-18T10:00:41-08:00">Jan 18, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/26/youtube-reorders-video-resolution-options-so-its-easier-to-pick-the-highest-quality-first/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.719709419574%;"></div></div>
<a class="cell-link" href="/2019/01/26/youtube-reorders-video-resolution-options-so-its-easier-to-pick-the-highest-quality-first/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2Fyoutube-hero.png&w=60&h=60">
<div class="cell-content">
<h4>YouTube reorders video resolution options so it's easier to pick the highest quality first</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/26 9:02am PST</time><time class="timeago" datetime="2019-01-26T09:02:45-08:00">Jan 26, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/26/23-best-new-android-games-released-this-week-including-beat-cop-alien-blackout-and-angry-birds-dream-blast/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:22.533317699627%;"></div></div>
<a class="cell-link" href="/2019/01/26/23-best-new-android-games-released-this-week-including-beat-cop-alien-blackout-and-angry-birds-dream-blast/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>23 best new Android games released this week including Beat Cop, Alien: Blackout, and Angry Birds Dream Blast</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/26 6:58am PST</time><time class="timeago" datetime="2019-01-26T06:58:12-08:00">Jan 26, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/25/google-app-v9-10-beta-update-reveals-face-match-for-assistant-enabled-devices-with-multi-user-support-apk-teardown/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.331559459146%;"></div></div>
<a class="cell-link" href="/2019/01/25/google-app-v9-10-beta-update-reveals-face-match-for-assistant-enabled-devices-with-multi-user-support-apk-teardown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2Fgoog-2.png&w=60&h=60">
<div class="cell-content">
<h4>Google app v9.10 beta update reveals Face Match for Assistant-enabled devices with multi-user support [APK Teardown]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/25 6:39pm PST</time><time class="timeago" datetime="2019-01-25T18:39:10-08:00">Jan 25, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/25/duo-app-rumored-to-expand-with-upcoming-web-client/#comments">45</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:42.020254741661%;"></div></div>
<a class="cell-link" href="/2019/01/25/duo-app-rumored-to-expand-with-upcoming-web-client/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_duo-lede.png&w=60&h=60">
<div class="cell-content">
<h4>Duo app rumored to expand with upcoming web client</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/25 11:45am PST</time><time class="timeago" datetime="2019-01-25T11:45:20-08:00">Jan 25, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2019/01/25/skype-update-adds-sms-messaging-app-shortcuts-and-more/#comments">23</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:45.91022731279%;"></div></div>
<a class="cell-link" href="/2019/01/25/skype-update-adds-sms-messaging-app-shortcuts-and-more/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2Fskype-logo.png&w=60&h=60">
<div class="cell-content">
<h4>Skype update adds SMS messaging, app shortcuts, and more</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/25 11:17am PST</time><time class="timeago" datetime="2019-01-25T11:17:04-08:00">Jan 25, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/26/google-bulletin-new-hyperlocal-community-news-crowdsourcing-app/#comments">38</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.233538175038%;"></div></div>
<a class="cell-link" href="/2018/01/26/google-bulletin-new-hyperlocal-community-news-crowdsourcing-app/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fimg_5a6b2547c0c52-728x312.png&w=60&h=60">
<div class="cell-content">
<h4>Google Bulletin is a new hyperlocal community news crowdsourcing app</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/26 5:13am PST</time><time class="timeago" datetime="2018-01-26T05:13:58-08:00">Jan 26, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/01/26/facebook-helped-make-chromes-page-refreshing-28-faster/#comments">73</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.292937571533%;"></div></div>
<a class="cell-link" href="/2017/01/26/facebook-helped-make-chromes-page-refreshing-28-faster/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F11%2Fnexus2cee_chrome.png&w=60&h=60">
<div class="cell-content">
<h4>Facebook helped make Chrome's page refreshing up to 28% faster</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/01/26 5:04pm PST</time><time class="timeago" datetime="2017-01-26T17:04:59-08:00">Jan 26, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/01/26/google-now-notification-icons-have-started-getting-tagged-with-a-g-badge/#comments">55</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.984193118687%;"></div></div>
<a class="cell-link" href="/2016/01/26/google-now-notification-icons-have-started-getting-tagged-with-a-g-badge/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F01%2Fnexus2cee_NowGBadge.png&w=60&h=60">
<div class="cell-content">
<h4>Google Now Notification Icons Have Started Getting Tagged With A 'G' Badge</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/01/26 1:44pm PST</time><time class="timeago" datetime="2016-01-26T13:44:12-08:00">Jan 26, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/01/26/ea-will-charge-gas-need-speed-no-limits-ongoing-effort-make-games-mundane-annoying-real-life/#comments">167</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.268069300062%;"></div></div>
<a class="cell-link" href="/2015/01/26/ea-will-charge-gas-need-speed-no-limits-ongoing-effort-make-games-mundane-annoying-real-life/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_AYBPYeYmBQEYAAAAAElFTkSuQmCC.png&w=60&h=60">
<div class="cell-content">
<h4>EA Will Charge For Gas In Need For Speed: No Limits As Part Of Its Ongoing Effort To Make Games As Mundane And Annoying As Real Life</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/01/26 7:23am PST</time><time class="timeago" datetime="2015-01-26T07:23:17-08:00">Jan 26, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/01/26/bonus-round-toy-defense-3-fantasy-morphopolis-atomic-fusion-suits-and-swords-and-crocos-escape/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2014/01/26/bonus-round-toy-defense-3-fantasy-morphopolis-atomic-fusion-suits-and-swords-and-crocos-escape/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusicon_thumb_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Toy Defense 3: Fantasy, Morphopolis, Atomic Fusion, Suits And Swords, And Croco's Escape</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/01/26 4:28pm PST</time><time class="timeago" datetime="2014-01-26T16:28:00-08:00">Jan 26, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/01/26/official-nexus-7-dock-quick-review-a-solid-accessory-thats-worth-its-price-if-you-can-find-it/#comments">320</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/01/26/official-nexus-7-dock-quick-review-a-solid-accessory-thats-worth-its-price-if-you-can-find-it/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F01%2Fnexusae0_image71.png&w=60&h=60">
<div class="cell-content">
<h4>Official Nexus 7 Dock Quick Review: A Solid Accessory That's Worth Its Price &ndash; If You Can Find It</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/01/26 11:33am PST</time><time class="timeago" datetime="2013-01-26T11:33:15-08:00">Jan 26, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/01/26/deal-alert-motorola-droid-razr-maxx-just-230-with-contract-at-wirefly-thats-70-cheaper-than-verizon/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/01/26/deal-alert-motorola-droid-razr-maxx-just-230-with-contract-at-wirefly-thats-70-cheaper-than-verizon/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F01%2Fmaxx3.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: $199 ($100 Off) On Amazon] Deal Alert: Motorola DROID RAZR MAXX Just $230 ($70 Off) With Contract At Wirefly</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/01/26 6:15pm PST</time><time class="timeago" datetime="2012-01-26T18:15:18-08:00">Jan 26, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/01/26/worms-now-available-in-market-productivity-takes-another-massive-hit-world-wide/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/01/26/worms-now-available-in-market-productivity-takes-another-massive-hit-world-wide/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F01%2FEAhasWorms.jpg&w=60&h=60">
<div class="cell-content">
<h4>Worms Now Available In Market, Productivity Takes Another Massive Hit World-Wide</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/01/26 10:16pm PST</time><time class="timeago" datetime="2011-01-26T22:16:06-08:00">Jan 26, 2011</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 538930</script>
<center>
<div class='ains ains-12' data-ai='WzEyLDAsImFwMl9mb290ZXIgbGFyZ2UiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/25/fossils-third-gen-smartwatches-are-25-off-as-low-as-134/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.966351358917%;"></div></div>
<a class="cell-link" href="/2019/01/25/fossils-third-gen-smartwatches-are-25-off-as-low-as-134/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_fossil.jpg&w=60&h=60">
<div class="cell-content">
<h4>Fossil's third-gen Wear OS smartwatches are 25% off, as low as $134</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/25 1:25pm PST</time><time class="timeago" datetime="2019-01-25T13:25:14-08:00">Jan 25, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/26/chrome-os-instant-tethering-is-rolling-out-to-non-pixel-phones/#comments">20</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.962843833041%;"></div></div>
<a class="cell-link" href="/2019/01/26/chrome-os-instant-tethering-is-rolling-out-to-non-pixel-phones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2Fchromeos-instant-tether-non-pixel-1.png&w=60&h=60">
<div class="cell-content">
<h4>Chrome OS Instant Tethering is rolling out to non-Pixel phones</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/26 3:53am PST</time><time class="timeago" datetime="2019-01-26T03:53:16-08:00">Jan 26, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/25/google-app-v9-10-beta-update-reveals-face-match-for-assistant-enabled-devices-with-multi-user-support-apk-teardown/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.331559459146%;"></div></div>
<a class="cell-link" href="/2019/01/25/google-app-v9-10-beta-update-reveals-face-match-for-assistant-enabled-devices-with-multi-user-support-apk-teardown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2Fgoog-2.png&w=60&h=60">
<div class="cell-content">
<h4>Google app v9.10 beta update reveals Face Match for Assistant-enabled devices with multi-user support [APK Teardown]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/25 6:39pm PST</time><time class="timeago" datetime="2019-01-25T18:39:10-08:00">Jan 25, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/25/sonys-excellent-wh-1000xm3-anc-bluetooth-headphones-are-292-58-off-at-massgenie/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:80.306276800229%;"></div></div>
<a class="cell-link" href="/2019/01/25/sonys-excellent-wh-1000xm3-anc-bluetooth-headphones-are-292-58-off-at-massgenie/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2F1000xm3-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Sony's excellent WH-1000XM3 ANC Bluetooth headphones are $292 ($58 off) at MassGenie</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/25 11:37am PST</time><time class="timeago" datetime="2019-01-25T11:37:32-08:00">Jan 25, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/25/skype-update-adds-sms-messaging-app-shortcuts-and-more/#comments">23</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:45.91022731279%;"></div></div>
<a class="cell-link" href="/2019/01/25/skype-update-adds-sms-messaging-app-shortcuts-and-more/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2Fskype-logo.png&w=60&h=60">
<div class="cell-content">
<h4>Skype update adds SMS messaging, app shortcuts, and more</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/25 11:17am PST</time><time class="timeago" datetime="2019-01-25T11:17:04-08:00">Jan 25, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/24/google-voice-voip-calls-will-be-live-for-everyone-by-next-week/#comments">161</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999212943199%;"></div></div>
<a class="cell-link" href="/2019/01/24/google-voice-voip-calls-will-be-live-for-everyone-by-next-week/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2FDn7hyZJUUAAfzFc.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Voice VoIP calls will be live for everyone by next week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/24 10:27am PST</time><time class="timeago" datetime="2019-01-24T10:27:28-08:00">Jan 24, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/25/fossils-third-gen-smartwatches-are-25-off-as-low-as-134/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.966351358917%;"></div></div>
<a class="cell-link" href="/2019/01/25/fossils-third-gen-smartwatches-are-25-off-as-low-as-134/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_fossil.jpg&w=60&h=60">
<div class="cell-content">
<h4>Fossil's third-gen Wear OS smartwatches are 25% off, as low as $134</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/25 1:25pm PST</time><time class="timeago" datetime="2019-01-25T13:25:14-08:00">Jan 25, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/26/chrome-os-instant-tethering-is-rolling-out-to-non-pixel-phones/#comments">20</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.962843833041%;"></div></div>
<a class="cell-link" href="/2019/01/26/chrome-os-instant-tethering-is-rolling-out-to-non-pixel-phones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2Fchromeos-instant-tether-non-pixel-1.png&w=60&h=60">
<div class="cell-content">
<h4>Chrome OS Instant Tethering is rolling out to non-Pixel phones</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/26 3:53am PST</time><time class="timeago" datetime="2019-01-26T03:53:16-08:00">Jan 26, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/21/the-google-assistant-app-is-rolling-out-dark-mode-cards-and-they-look-pretty-terrible/#comments">154</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.743248116682%;"></div></div>
<a class="cell-link" href="/2019/01/21/the-google-assistant-app-is-rolling-out-dark-mode-cards-and-they-look-pretty-terrible/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2FUntitled-1.png&w=60&h=60">
<div class="cell-content">
<h4>The Google Assistant app is rolling out dark mode cards, and they look pretty terrible</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/21 10:36am PST</time><time class="timeago" datetime="2019-01-21T10:36:36-08:00">Jan 21, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/23/get-a-chromecast-3rd-gen-for-30-shipped/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.605481471437%;"></div></div>
<a class="cell-link" href="/2019/01/23/get-a-chromecast-3rd-gen-for-30-shipped/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fnew-chromecast.png&w=60&h=60">
<div class="cell-content">
<h4>Get a Chromecast 3rd gen for $30 shipped</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/23 12:04pm PST</time><time class="timeago" datetime="2019-01-23T12:04:26-08:00">Jan 23, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/09/facebook-messengers-massive-ui-redesign-is-rolling-out-now/#comments">252</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999904397781%;"></div></div>
<a class="cell-link" href="/2019/01/09/facebook-messengers-massive-ui-redesign-is-rolling-out-now/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fmessenger-android.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Rolling out again] Facebook Messenger's massive UI redesign is widely rolling out and people aren't loving it</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/09 3:07am PST</time><time class="timeago" datetime="2019-01-09T03:07:36-08:00">Jan 9, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/24/google-voice-voip-calls-will-be-live-for-everyone-by-next-week/#comments">161</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999212943199%;"></div></div>
<a class="cell-link" href="/2019/01/24/google-voice-voip-calls-will-be-live-for-everyone-by-next-week/">
 <img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2FDn7hyZJUUAAfzFc.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Voice VoIP calls will be live for everyone by next week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/24 10:27am PST</time><time class="timeago" datetime="2019-01-24T10:27:28-08:00">Jan 24, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/07/google-appears-to-have-fixed-the-check-for-update-button-on-pixels-again/#comments">85</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99864258918%;"></div></div>
<a class="cell-link" href="/2019/01/07/google-appears-to-have-fixed-the-check-for-update-button-on-pixels-again/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2FKGC22216.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google appears to have fixed the 'check for update' button on Pixels again</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/07 3:55pm PST</time><time class="timeago" datetime="2019-01-07T15:55:53-08:00">Jan 7, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/11/checking-for-android-system-updates-is-now-officially-one-of-the-circles-of-hell/#comments">109</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.986024962112%;"></div></div>
<a class="cell-link" href="/2019/01/11/checking-for-android-system-updates-is-now-officially-one-of-the-circles-of-hell/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2Fsystem-update-animation.png&w=60&h=60">
<div class="cell-content">
<h4>Checking for Android system updates is now officially one of the circles of hell</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/11 8:22am PST</time><time class="timeago" datetime="2019-01-11T08:22:34-08:00">Jan 11, 2019</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2019/01/17/google-maps-speed-limit-feature-goes-live-for-some-across-the-united-states/#comments">141</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.976869057693%;"></div></div>
<a class="cell-link" href="/2019/01/17/google-maps-speed-limit-feature-goes-live-for-some-across-the-united-states/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2019%2F01%2FScreen-Shot-2019-01-18-at-1.10.58-AM.png&w=60&h=60">
<div class="cell-content">
<h4>Google Maps speed limit feature goes live for some across the United States</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2019/01/17 10:24pm PST</time><time class="timeago" datetime="2019-01-17T22:24:32-08:00">Jan 17, 2019</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<a title="Original page cache stats:&#013;189 queries | 0.417s | nexus2&#013;This request stats:&#013;35 queries | 0.138s | nexus2">
189 queries | 0.417s | nexus2 </a>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2019 </span>
</div>
</div>
</div>
</div>
</div>

<script>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</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"538930 https:\/\/www.androidpolice.com\/?p=538930","disqusShortname":"androidpolice","disqusTitle":"[Update: It's back] Snag a 43\" 4K smart Toshiba Fire TV for just $200, an all-time low","disqusUrl":"http:\/\/androidpolice.com\/2019\/01\/26\/snag-a-43-4k-smart-toshiba-fire-tv-for-just-200-an-all-time-low-40-off-msrp\/","postId":"538930"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"No Option\":false,\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Illogical Robot LLC\",\"Publisher Logo\":\"https:\\\/\\\/www.androidpolice.com\\\/wp-content\\\/themes\\\/ap2\\\/images\\\/android-police-logo-599.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"The quality content and information we provide to you depends on the revenue we generate from advertising. We and our partners use your personal data in order to serve personalised advertising, measure activity on the site and deliver personalised features and content to you. Click below to consent to the use of your data. You can revisit your choices at any time.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\",\"Custom Links Displayed on Initial Screen\":[\"[Find out more by reading our privacy and cookie policies](https:\\\/\\\/www.androidpolice.com\\\/androidpolice-com-privacy-policy\\\/)\",\"[How Google uses information from sites](https:\\\/\\\/policies.google.com\\\/technologies\\\/partner-sites)\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.3.js?ver=1.7'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1522743797'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'12245754',post:'538930',tz:'-8',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '538930' ]);
</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
