<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 526669;</script><script type="text/javascript">var aphDir = "https://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>

<title>The best wireless headphones, USB-C earbuds, and smart speakers you can buy (Winter 2018)</title>
<meta name="description" content="Are you listening to music right now? You probably are. If you&#039;re looking to upgrade whatever it is you&#039;re listening on, you have a&nbsp;ton of options.... by Android Police Team in Accessories, Android Police Most Wanted, News" />
<link rel="canonical" href="https://www.androidpolice.com/2018/12/28/best-usb-c-earbuds-wireless-headphones-smart-speakers-can-buy-winter-2018/" />
<link rel="publisher" href="https://plus.google.com/+AndroidPolice" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The best wireless headphones, USB-C earbuds, and smart speakers you can buy (Winter 2018)" />
<meta property="og:description" content="Are you listening to music right now? You probably are. If you&#039;re looking to upgrade whatever it is you&#039;re listening on, you have a&nbsp;ton of options.... by Android Police Team in Accessories, Android Police Most Wanted, News" />
<meta property="og:url" content="https://www.androidpolice.com/2018/12/28/best-usb-c-earbuds-wireless-headphones-smart-speakers-can-buy-winter-2018/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:tag" content="bluetooth earbuds" />
<meta property="article:tag" content="bluetooth headphones" />
<meta property="article:tag" content="bose" />
<meta property="article:tag" content="earbuds" />
<meta property="article:tag" content="headphones" />
<meta property="article:tag" content="jaybird" />
<meta property="article:tag" content="JBL" />
<meta property="article:tag" content="Libratone" />
<meta property="article:tag" content="Master &amp; Dynamic" />
<meta property="article:tag" content="most wanted" />
<meta property="article:tag" content="noontec" />
<meta property="article:tag" content="optoma" />
<meta property="article:tag" content="razer" />
<meta property="article:tag" content="series_most_wanted" />
<meta property="article:tag" content="Smart Speakers" />
<meta property="article:tag" content="solis" />
<meta property="article:tag" content="streaming speaker" />
<meta property="article:tag" content="true wireless earbuds" />
<meta property="article:tag" content="zolo" />
<meta property="article:section" content="Accessories" />
<meta property="article:published_time" content="2018-12-28T11:33:14-08:00" />
<meta property="article:modified_time" content="2018-12-28T11:34:37-08:00" />
<meta property="og:updated_time" content="2018-12-28T11:34:37-08:00" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/11/mw07-mw-668x385.png" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/11/mw07-mw-668x385.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Are you listening to music right now? You probably are. If you&#039;re looking to upgrade whatever it is you&#039;re listening on, you have a&nbsp;ton of options.... by Android Police Team in Accessories, Android Police Most Wanted, News" />
<meta name="twitter:title" content="The best wireless headphones, USB-C earbuds, and smart speakers you can buy (Winter 2018)" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2018/11/mw07-mw-668x385.png" />
<meta name="twitter:creator" content="@AndroidPolice" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; The best wireless headphones, USB-C earbuds, and smart speakers you can buy (Winter 2018) Comments Feed" href="https://www.androidpolice.com/2018/12/28/best-usb-c-earbuds-wireless-headphones-smart-speakers-can-buy-winter-2018/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.androidpolice.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.0.65' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1545437588' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1524527757'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.0.2" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=526669' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2018%2F12%2F28%2Fbest-usb-c-earbuds-wireless-headphones-smart-speakers-can-buy-winter-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2018%2F12%2F28%2Fbest-usb-c-earbuds-wireless-headphones-smart-speakers-can-buy-winter-2018%2F&#038;format=xml" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.androidpolice.com\/2018\/12\/28\/best-usb-c-earbuds-wireless-headphones-smart-speakers-can-buy-winter-2018\/"},"url":"https:\/\/www.androidpolice.com\/2018\/12\/28\/best-usb-c-earbuds-wireless-headphones-smart-speakers-can-buy-winter-2018\/","headline":"The best wireless headphones, USB-C earbuds, and smart speakers you can buy (Winter 2018)","datePublished":"2018-12-28T03:33:14-08:00","dateModified":"2018-12-28T03:34:37-08:00","publisher":{"@type":"Organization","@id":"https:\/\/www.androidpolice.com\/#organization","name":"Android Police - Android news, reviews, apps, games, phones, tablets","logo":{"@type":"ImageObject","url":"https:\/\/www.androidpolice.com\/wp-content\/uploads\/2018\/07\/android_police_extended_text_logo_white.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.androidpolice.com\/wp-content\/uploads\/2018\/11\/mw07-mw-668x385.png","width":696,"height":"385"},"articleSection":"Accessories","description":"Are you listening to music right now? You probably are. If you're looking to upgrade whatever it is you're listening on, you have a&nbsp;ton of options. Android Police has tested all kinds of headphones and speakers this year, but those reviews are a whole lot of words to read.","author":{"@type":"Person","name":"Android Police Team","url":"https:\/\/www.androidpolice.com\/author\/androidpolice-team\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/49588aca3d25e5aeec6a41f47cc4a223?s=96&d=mm&r=x","height":96,"width":96},"sameAs":["http:\/\/www.androidpolice.com"]}}</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-526669 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMCwiYXAyX2hlYWRlcl8xIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/news/">Latest news</a></li>
<li id="nav-menu-item-516250" rel="android-9-pie"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-9-pie/">Android 9 Pie</a></li>
<li id="nav-menu-item-414169" rel="android-8-0-oreo"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-8-0-oreo/">Android 8.0 Oreo</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/wearables/">Smartwatches &amp; Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-297470" rel="nexus-google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/google-phones-devices/nexus-google-phones-devices/">Nexus Devices</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-294442" rel="nvidia-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/nvidia-phones-devices/">NVIDIA</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMCwiYXAyX2hlYWRlcl8yIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post-526669 post type-post status-publish format-image hentry category-accessories category-most-wanted category-news tag-bluetooth-earbuds tag-bluetooth-headphones tag-bose tag-earbuds tag-headphones tag-jaybird tag-jbl tag-libratone tag-master-dynamic tag-most-wanted tag-noontec tag-optoma tag-razer tag-series_most_wanted tag-smart-speakers tag-solis tag-streaming-speaker tag-true-wireless-earbuds tag-zolo post_format-post-format-image" id="post-526669">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2018/12/28/best-usb-c-earbuds-wireless-headphones-smart-speakers-can-buy-winter-2018/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:37.203311298327%;"></div></div>
<h2 itemprop="name"><a href="https://www.androidpolice.com/2018/12/28/best-usb-c-earbuds-wireless-headphones-smart-speakers-can-buy-winter-2018/">The best wireless headphones, USB-C earbuds, and smart speakers you can buy (Winter 2018)</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/androidpolice-team/"><img alt='' src='https://secure.gravatar.com/avatar/49588aca3d25e5aeec6a41f47cc4a223?s=50&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/49588aca3d25e5aeec6a41f47cc4a223?s=100&#038;d=mm&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/androidpolice-team/ ">Android Police Team</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><a href="https://www.androidpolice.com/author/androidpolice-team/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/28 3:33am PST</time><time class="timeago" datetime="2018-12-28T03:33:14-08:00">Dec 28, 2018</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span></span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=https://www.androidpolice.com/2018/12/28/best-usb-c-earbuds-wireless-headphones-smart-speakers-can-buy-winter-2018/" class="socialite googleplus-one" data-text="The best wireless headphones, USB-C earbuds, and smart speakers you can buy (Winter 2018)" data-href="https://www.androidpolice.com/2018/12/28/best-usb-c-earbuds-wireless-headphones-smart-speakers-can-buy-winter-2018/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span>24</span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=https://www.androidpolice.com/2018/12/28/best-usb-c-earbuds-wireless-headphones-smart-speakers-can-buy-winter-2018/&amp;t=The best wireless headphones, USB-C earbuds, and smart speakers you can buy (Winter 2018)" data-href="https://www.androidpolice.com/2018/12/28/best-usb-c-earbuds-wireless-headphones-smart-speakers-can-buy-winter-2018/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span></span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="The best wireless headphones, USB-C earbuds, and smart speakers you can buy (Winter 2018)" data-url="https://www.androidpolice.com/2018/12/28/best-usb-c-earbuds-wireless-headphones-smart-speakers-can-buy-winter-2018/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">24</span>
</div>
</div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-accessories" href="https://www.androidpolice.com/topics/accessories/" title="View all posts in Accessories"><i class="icon-accessories"></i>Accessories</a></li><li><a class="cat cat-most-wanted" href="https://www.androidpolice.com/topics/features/most-wanted/" title="View all posts in Android Police Most Wanted">Android Police Most Wanted</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/topics/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2018/11/mw07-mw.png"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fmw07-mw.png&w=728"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMCwiYXAyX2Fib3ZlX3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="toc_container" class="no_bullets"><p class="toc_title">Article Contents</p><ul class="toc_list"><li><a href="#Bluetooth_earbuds"><span class="toc_number toc_depth_1">1</span> Bluetooth earbuds</a><ul><li><a href="#Libratone_Track"><span class="toc_number toc_depth_2">1.1</span> Libratone Track+</a></li><li><a href="#Optoma_NuForce_BE_Sport_4"><span class="toc_number toc_depth_2">1.2</span> Optoma NuForce BE Sport 4</a></li><li><a href="#Others"><span class="toc_number toc_depth_2">1.3</span> Others</a></li></ul></li><li><a href="#Fully_wireless_earbuds"><span class="toc_number toc_depth_1">2</span> Fully wireless earbuds</a><ul><li><a href="#Jabra_Elite_65t"><span class="toc_number toc_depth_2">2.1</span> Jabra Elite 65t</a></li><li><a href="#Master_Dynamic_MW07"><span class="toc_number toc_depth_2">2.2</span> Master &amp; Dynamic MW07</a></li><li><a href="#Others-2"><span class="toc_number toc_depth_2">2.3</span> Others</a></li></ul></li><li><a href="#USB-C_earbuds"><span class="toc_number toc_depth_1">3</span> USB-C earbuds</a><ul><li><a href="#Libratone_Q_Adapt"><span class="toc_number toc_depth_2">3.1</span> Libratone Q Adapt</a></li><li><a href="#Razer_Hammerhead_USB-C"><span class="toc_number toc_depth_2">3.2</span> Razer Hammerhead USB-C</a></li><li><a href="#Others-3"><span class="toc_number toc_depth_2">3.3</span> Others</a></li></ul></li><li><a href="#Bluetooth_headphones"><span class="toc_number toc_depth_1">4</span> Bluetooth headphones</a><ul><li><a href="#Bose_QuietComfort_35_II"><span class="toc_number toc_depth_2">4.1</span> Bose QuietComfort 35 II</a></li><li><a href="#Noontec_Zoro_II_Wireless"><span class="toc_number toc_depth_2">4.2</span> Noontec Zoro II Wireless</a></li><li><a href="#Others-4"><span class="toc_number toc_depth_2">4.3</span> Others</a></li></ul></li><li><a href="#Streaming_speakers"><span class="toc_number toc_depth_1">5</span> Streaming speakers</a><ul><li><a href="#S333lis_SO-7000"><span class="toc_number toc_depth_2">5.1</span> S&#333;lis SO-7000</a></li><li><a href="#JBL_Link_View"><span class="toc_number toc_depth_2">5.2</span> JBL Link View</a></li><li><a href="#Others-5"><span class="toc_number toc_depth_2">5.3</span> Others</a></li></ul></li></ul></div>
<div class="primary-widget" id="series" data-sname="series_most_wanted">
<header class="section-header"><span class="header-bg blue-bg">Series: Andrid Police Most Wanted</span>
</header><section class="widget-body"><p>This article is part of our <strong>Andrid Police Most Wanted</strong> series.</p><a class="btn prev" href="https://www.androidpolice.com/2018/12/27/best-chromebooks/">Previous Article</a><a class="btn expand" href="#">Show All</a><a class="btn next disabled">Next Article</a></section><section><div class="series-wrapper"><ul class="series list-unstyled"><li class="cell-wrapper center"><a class="cell-link cell-link-extra ellipsis" href="https://www.androidpolice.com/2018/11/06/best-android-smartphones/">...</a></li><li class="  cell-wrapper">
<a class="comment-btn" href="https://www.androidpolice.com/2018/12/11/the-best-smart-home-devices-you-can-buy-right-now-winter-2018/#comments">63</a>
<a class="cell-link" href="https://www.androidpolice.com/2018/12/11/the-best-smart-home-devices-you-can-buy-right-now-winter-2018/">
<span class="num">2.</span>
<div class="cell-content">
<span class="series-title">The best smart home devices you can buy right now (Winter 2018)</span>
<div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/11 3:05am PST</time><time class="timeago" datetime="2018-12-11T03:05:00-08:00">Dec 11, 2018</time></div>
</div>
</a>
</li><li class="  cell-wrapper">
<a class="comment-btn" href="https://www.androidpolice.com/2018/12/24/best-wearable-devices/#comments">88</a>
<a class="cell-link" href="https://www.androidpolice.com/2018/12/24/best-wearable-devices/">
<span class="num">3.</span>
<div class="cell-content">
<span class="series-title">The best wearable devices you can buy right now (Winter 2018)</span>
<div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/24 7:07am PST</time><time class="timeago" datetime="2018-12-24T07:07:00-08:00">Dec 24, 2018</time></div>
</div>
</a>
</li><li class="  cell-wrapper">
<a class="comment-btn" href="https://www.androidpolice.com/2018/12/25/best-portable-batteries-chargers-can-buy-right-now-winter-2018/#comments">20</a>
<a class="cell-link" href="https://www.androidpolice.com/2018/12/25/best-portable-batteries-chargers-can-buy-right-now-winter-2018/">
<span class="num">4.</span>
<div class="cell-content">
<span class="series-title">The best portable batteries and chargers you can buy right now (Winter 2018)</span>
<div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/25 7:01am PST</time><time class="timeago" datetime="2018-12-25T07:01:00-08:00">Dec 25, 2018</time></div>
</div>
</a>
</li><li class="  cell-wrapper">
<a class="comment-btn" href="https://www.androidpolice.com/2018/12/27/best-chromebooks/#comments">74</a>
<a class="cell-link" href="https://www.androidpolice.com/2018/12/27/best-chromebooks/">
<span class="num">5.</span>
<div class="cell-content">
<span class="series-title">The best Chromebooks, Chromeboxes, and Chrome OS tablets you can buy right now (Winter 2018)</span>
<div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/27 7:12am PST</time><time class="timeago" datetime="2018-12-27T07:12:00-08:00">Dec 27, 2018</time></div>
</div>
</a>
</li><li class=" current cell-wrapper">
<a class="comment-btn" href="https://www.androidpolice.com/2018/12/28/best-usb-c-earbuds-wireless-headphones-smart-speakers-can-buy-winter-2018/#comments">115</a>
<a class="cell-link" href="https://www.androidpolice.com/2018/12/28/best-usb-c-earbuds-wireless-headphones-smart-speakers-can-buy-winter-2018/">
<span class="num">6.</span>
<div class="cell-content">
<span class="series-title">The best wireless headphones, USB-C earbuds, and smart speakers you can buy (Winter 2018)</span>
<div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/28 3:33am PST</time><time class="timeago" datetime="2018-12-28T03:33:00-08:00">Dec 28, 2018</time></div>
</div>
</a>
</li><li class="cell-wrapper center"><a class="cell-link cell-link-extra" href="https://www.androidpolice.com/tags/series_most_wanted/">View All 6 Articles In This Series</a></li></ul></div></section></div><p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/11/mw07-mw.png" class=" no-style"></a></p>
<p>Are you listening to music right now? You probably are. If you're looking to upgrade whatever it is you're listening on, you have a&nbsp;ton of options. Android Police has tested all kinds of headphones and speakers this year, but those reviews are a whole lot of words to read. So here, as part of our Most Wanted series, is a digestible list of the audio gear we're really feeling this year.</p>
<p><span id="more-526669"></span></p>
<h2><span id="Bluetooth_earbuds">Bluetooth earbuds</span></h2>
<p>The headphone jack is pretty much dead, with precious few big players still supporting the legacy connector; even tablets like the Pixel Slate and the new iPad Pro are ditching it. That is a categorical bummer, but we are seeing more and better wireless options as manufacturers get hip to the growing demand for earbuds we can use with our jackless phones.</p><div class="ains ains-3" data-ai="WzMsMCwiYXAyX2luX3Bvc3RfYm9keV8xIiwiIl0=" style="margin: 8px auto; text-align: center; clear: both;">
<style type="text/css">
.adslot_ap2_in_post_body_1 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_1 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_1 {  } }
</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle adslot adslot_ap2_in_post_body_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4273329030" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h3><span id="Libratone_Track">Libratone Track+</span></h3>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/11/libratone-track-plus-mw.png" class=" no-style"><img class="alignnone size-large wp-image-527347" src="https://www.androidpolice.com/wp-content/uploads/2018/11/libratone-track-plus-mw-668x501.png" alt="" width="668" height="501" srcset="https://www.androidpolice.com/wp-content/uploads/2018/11/libratone-track-plus-mw-668x501.png 668w, https://www.androidpolice.com/wp-content/uploads/2018/11/libratone-track-plus-mw-329x247.png 329w, https://www.androidpolice.com/wp-content/uploads/2018/11/libratone-track-plus-mw-768x576.png 768w, https://www.androidpolice.com/wp-content/uploads/2018/11/libratone-track-plus-mw-161x121.png 161w, https://www.androidpolice.com/wp-content/uploads/2018/11/libratone-track-plus-mw-217x163.png 217w, https://www.androidpolice.com/wp-content/uploads/2018/11/libratone-track-plus-mw-728x546.png 728w, https://www.androidpolice.com/wp-content/uploads/2018/11/libratone-track-plus-mw.png 1525w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p>In her <a href="https://www.androidpolice.com/2018/04/28/libratone-track-review-almost-perfect-wireless-ear-active-noise-cancelling-headset/">review</a>, Rita described the Libratone Track+ as "almost perfect." The noise-canceling wireless buds sound great and are solidly constructed, with metal bits and a thick, rubberized cable. They're IPX4 certified, too &mdash; which isn't much water resistance, really, but it's enough to keep sweat from ruining them at the gym. Rita says they're comfortable and fit snugly in-ear without falling out during exercise. Battery life is solid, too, with six to eight hours of playback time depending on usage.</p>
<p>But they are just&nbsp;<em>almost&nbsp;</em>perfect. The companion app is a mixed bag, and they charge by MicroUSB. That's certainly better than a proprietary connector like the ones Jaybird insists on using, but USB-C is the standard and we want it everywhere.</p>
<p>There's also the price. At $199, these guys aren't cheap. Still, they're a premium product, and for the most part, they earn their price tag. You can grab them in black or white on Amazon.</p>
<div class="note-wrapper"><div class="note note-note"><div class="note-heading"><i class="icon-note"></i></div>Amazon: <a href="https://www.amazon.com/Libratone-LI0060000EU6006-Earphones-Adjustable-Cancellation/dp/B07D2FLG4W/?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">$199 (Black, White)</a></div></div>
<h3><span id="Optoma_NuForce_BE_Sport_4">Optoma NuForce BE Sport 4</span></h3>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_23_4345995340.png" class=" no-style"><img class="alignnone size-large wp-image-527351" src="https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_23_4345995340-668x376.png" alt="" width="668" height="376" srcset="https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_23_4345995340-668x376.png 668w, https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_23_4345995340-329x185.png 329w, https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_23_4345995340-768x432.png 768w, https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_23_4345995340-161x91.png 161w, https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_23_4345995340-217x122.png 217w, https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_23_4345995340-728x410.png 728w, https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_23_4345995340.png 1525w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p>If you're not looking to drop 200 bones on a pair of earbuds (and we don't blame you), this one might be more your speed: while they don't feature as many bells and whistles as the Libratone, the Optoma NuForce BE Sport 4 are a similar form factor and sound very good for less than half the price.</p>
<p>Jordan gave the BE Sport 4 a <a href="https://www.androidpolice.com/2018/06/26/optoma-nuforce-be-sport4-review/">glowing review</a>, praising their sound quality and battery life. In his testing, they lasted upwards of nine hours on a charge, which is pretty great. He wasn't particularly impressed by the buds' fit, but comfort is subjective. And unfortunately, like the Libratone, they charge with an outdated MicroUSB connector.</p>
<p>You can pick up a pair for just under $80 at a number of retailers.</p>
<div class="note-wrapper"><div class="note note-note"><div class="note-heading"><i class="icon-note"></i></div>Amazon: <a href="https://www.amazon.com/NuForce-Wireless-earphones-graphene-BESPORT4-BLACK/dp/B07DXK5338?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">$79 (Black, Silver)</a><br>
B&amp;H: <a href="https://www.bhphotovideo.com/c/product/1425910-REG/nuforce_besport4_black_be_sport4_premium_wireless.html/BI/19931/KBID/13015" class="external" rel="nofollow" target="_blank">$79 (Black, Silver)</a><br>
Walmart: <a href="https://www.walmart.com/ip/NuForce-BESPORT4-SILVER-BE-Sport4-Premium-Bluetooth-Sport-In-Ear-Earbuds-with-Microphone-Silver/409391206" class="external" rel="nofollow" target="_blank">$79 (Silver)</a></div></div>
<h3><span id="Others">Others</span></h3>
<p>There are myriad great choices when it comes to Bluetooth earbuds. The <a href="https://www.androidpolice.com/2018/09/19/jaybird-x4-review-great-earbuds-without-much-new-offer/">Jaybird X4</a> are a very good pair of athletic-focused buds, with great sound, solid build quality, and a highly customizable fit. If you can live with a proprietary charging dongle, it's hard to find fault with them, and for <a href="https://www.amazon.com/Jaybird-Wireless-Headphones-METALLIC-GLACIER/dp/B07GVG8TJD?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">$130</a>, they're a much more compelling buy than Jaybird's <a href="https://www.amazon.com/Jaybird-Tarah-Wireless-Sport-Headphones/dp/B07H72WMLN?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">$100</a> <a href="https://www.androidpolice.com/2018/09/27/jaybird-tarah-review-not-enough-bang-hundred-bucks/">Tarah earbuds</a>. There's also the Tarah Pro, which promise 14-hour battery life for <a href="https://jaybirdsport.com/en-us/tarah-pro-wireless-sport-headphones.html#985-000822" class="external" rel="nofollow" target="_blank">$160</a>. If you're a fan of collar-style earbuds, the&nbsp;<a href="https://www.androidpolice.com/2018/03/31/phiaton-bt-150-nc-review/">Phiaton BT 150</a>&nbsp;are another solid pick; they're going for about <a href="https://www.amazon.com/Phiaton-BT-150-Cancelling-Earphones/dp/B0767P9JT2?tag=androidpolice-20&amp;th=1" class="external" rel="nofollow" target="_blank">$99</a>.</p>
<h2><span id="Fully_wireless_earbuds">Fully wireless earbuds</span></h2>
<p>The mass removal of 3.5-millimeter headphone jacks in phones just so happened to coincide with the rise of a new product category: fully wireless earbuds. These futuristic listening devices have no wires (obviously), theoretically making for a comfortable listening experience. There still aren't any truly wireless earbuds we can emphatically recommend to everyone; traditional wireless buds will get you better sound and fewer headaches for the money. The market is starting to mature, however, and some solid options have sprung up.</p>
<h3><span id="Jabra_Elite_65t">Jabra Elite 65t</span></h3>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_27_3089660033.png" class=" no-style"><img class="alignnone size-large wp-image-527387" src="https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_27_3089660033-668x445.png" alt="" width="668" height="445" srcset="https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_27_3089660033-668x445.png 668w, https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_27_3089660033-329x219.png 329w, https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_27_3089660033-768x512.png 768w, https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_27_3089660033-161x107.png 161w, https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_27_3089660033-217x145.png 217w, https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_27_3089660033-728x485.png 728w, https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_27_3089660033.png 1525w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p>For our money, the Jabra Elite 65t are among the best fully wireless earbuds you can buy. They sound really nice, they have a good, customizable fit, and combined with the robust charging case, battery life is never an issue. They fire up and pair with your phone in a snap, and they've got a nifty audio pass-through mode to let outside noise in when you need to hear it. Their biggest shortcoming is that, like many of our other Bluetooth picks, they charge with MicroUSB.</p>
<p>If you can live with the older charging standard, the Jabra Elite 65t are almost a no-brainer at $170.</p><div class="ains ains-5" data-ai="WzUsMCwiYXAyX2luX3Bvc3RfYm9keV8zIiwiIl0=" style="margin: 8px auto; text-align: center; clear: both;">
<style type="text/css">
.adslot_ap2_in_post_body_3 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_3 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_3 {  } }
</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle adslot adslot_ap2_in_post_body_3" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3307091090" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="note-wrapper"><div class="note note-note"><div class="note-heading"><i class="icon-note"></i></div>Jabra: <a href="https://www.jabra.com/bluetooth-headsets/jabra-elite-65t/long" class="external" rel="nofollow" target="_blank">$170&nbsp;(Titanium)</a><br>
Best Buy: <a href="http://click.linksynergy.com/fs-bin/click?id=TM20TXf59aU&amp;subid=&amp;offerid=308561.1&amp;type=10&amp;tmpid=13127&amp;RD_PARM1=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fjabra-elite-65t-true-wireless-earbud-headphones-copper-black%2F6230036.p%3FskuId%3D6230036" class="external" rel="nofollow" target="_blank">$170 (Titanium, Copper)</a><br>
Amazon: <a href="https://www.amazon.com/Jabra-Enabled-Wireless-Earbuds-Charging/dp/B077ZGRVRX?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">$170 (Titanium, Gold)</a> </div></div>
<h3><span id="Master_Dynamic_MW07">Master &amp; Dynamic MW07</span></h3>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_29_5294832322.png" class=" no-style"><img class="alignnone size-large wp-image-527401" src="https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_29_5294832322-668x428.png" alt="" width="668" height="428" srcset="https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_29_5294832322-668x428.png 668w, https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_29_5294832322-329x211.png 329w, https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_29_5294832322-768x492.png 768w, https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_29_5294832322-161x103.png 161w, https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_29_5294832322-217x139.png 217w, https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_29_5294832322-728x466.png 728w, https://www.androidpolice.com/wp-content/uploads/2018/11/imageedit_29_5294832322.png 1200w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p>If you prize sound quality over value, the Master &amp; Dynamic MW07 are worth a listen. While they cost nearly twice as much as the Jabras, Scott was <a href="https://www.androidpolice.com/2018/10/12/master-dynamic-mw07-review-exceptional-sound-design-probably-pricey/">thoroughly pleased</a> with their great sound and "tremendously beefy bass." They're eye-catching, too, if you're into that sort of thing; the charging case is metallic and reflective, and the buds themselves are available in unique tortoiseshell finishes.</p>
<p>Battery life is pretty average: a bit more than three hours on a charge. And the case uses USB-C, which is a huge advantage over the Jabra (and most other products on this list).</p>
<p>It's a shame, then, that these earbuds are out of most buyers' price range: they're 300 bucks. But if you've got the cash, you'll be very pleased.</p>
<div class="note-wrapper"><div class="note note-note"><div class="note-heading"><i class="icon-note"></i></div>Master &amp; Dynamic: <a href="https://www.masterdynamic.com/products/mw07-true-wireless-earphones" class="external" rel="nofollow" target="_blank">$299 (Tortoiseshell, Steel Blue, Grey Terrazzo, Matte Black)</a><br>
Amazon: <a href="https://www.masterdynamic.com/products/mw07-true-wireless-earphones" class="external" rel="nofollow" target="_blank">$300 (Tortoiseshell, Gray Terrazzo)</a><br>
Best Buy: <a href="http://click.linksynergy.com/fs-bin/click?id=TM20TXf59aU&amp;subid=&amp;offerid=308561.1&amp;type=10&amp;tmpid=13127&amp;RD_PARM1=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fmaster-dynamic-mw07-true-wireless-in-ear-headphones-tortoiseshell%2F6296499.p%3FskuId%3D6296499" class="external" rel="nofollow" target="_blank">$300 (Matte Black, Tortoiseshell)</a></div></div>
<h3><span id="Others-2">Others</span></h3>
<p>If you're looking for truly wireless on a budget but the Jabra don't speak to you, there's also the <a href="https://www.androidpolice.com/2018/10/24/ticpods-free-review-capable-true-wireless-earbuds-wont-break-bank/">TicPods Free</a> by Mobvoi. They're <a href="https://www.amazon.com/Wireless-Bluetooth-Charging-Resistant-isolating/dp/B07H8B9GTX?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">$130</a>, but their connection strength is kind of crappy and controls are unintuitive. The <a href="https://www.androidpolice.com/2018/09/10/plantronics-backbeat-fit-3100-2100-350-quick-review-sports-earbuds-done-right/">Plantronics BackBeat Fit 3100</a> are in the same price range, as well, at <a href="https://www.amazon.com/Plantronics-BackBeat-Sweatproof-Waterproof-Headphones/dp/B07FTYGFR2/?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">$150</a>. They're explicitly exercise-oriented, and while the aesthetic may not be for everyone, it's functional. Back on the high end, the <a href="https://earin.com/m2order/" class="external" rel="nofollow" target="_blank">$250</a> <a href="https://www.androidpolice.com/2018/09/14/earin-m-2-review-great-sounding-low-latency-earbuds-not-without-compromises/">Earin M-2</a>&nbsp;have nice sound and a novel (and pocketable) tube-shaped charging case.</p>
<h2><span id="USB-C_earbuds">USB-C earbuds</span></h2>
<p>Of course, wireless isn't your only option if you want personal audio but lack the jack. USB-C isn't just a reversible charging standard; it's an all-purpose port, and there are plenty of earbuds that plug directly into it, sans dongle.</p>
<h3><span id="Libratone_Q_Adapt">Libratone Q Adapt</span></h3>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/11/libratone-q-adapt-mw.png" class=" no-style"><img class="alignnone size-large wp-image-527350" src="https://www.androidpolice.com/wp-content/uploads/2018/11/libratone-q-adapt-mw-668x445.png" alt="" width="668" height="445" srcset="https://www.androidpolice.com/wp-content/uploads/2018/11/libratone-q-adapt-mw-668x445.png 668w, https://www.androidpolice.com/wp-content/uploads/2018/11/libratone-q-adapt-mw-329x219.png 329w, https://www.androidpolice.com/wp-content/uploads/2018/11/libratone-q-adapt-mw-768x512.png 768w, https://www.androidpolice.com/wp-content/uploads/2018/11/libratone-q-adapt-mw-161x107.png 161w, https://www.androidpolice.com/wp-content/uploads/2018/11/libratone-q-adapt-mw-217x145.png 217w, https://www.androidpolice.com/wp-content/uploads/2018/11/libratone-q-adapt-mw-728x485.png 728w, https://www.androidpolice.com/wp-content/uploads/2018/11/libratone-q-adapt-mw.png 1525w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p>If you want a premium pair of wired USB-C earbuds, you need look no further than the&nbsp;Libratone Q Adapt. Google carries the earbuds on its own store, and they're guaranteed to work with all Pixel phones as well as the Pixelbook (and, presumably, the upcoming Pixel Slate). Richard <a href="https://www.androidpolice.com/2018/01/24/libratone-q-adapt-usb-c-earphones-review-pricey-good-reason/">really liked them</a>, particularly their robust sound profile and noise-canceling capabilities.</p><div class="ains ains-6" data-ai="WzYsMCwiYXAyX2luX3Bvc3RfYm9keV80IiwiIl0=" style="margin: 8px auto; text-align: center; clear: both;">
<style type="text/css">
.adslot_ap2_in_post_body_4 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_4 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_4 {  } }
</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle adslot adslot_ap2_in_post_body_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7013745278" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>But they are&nbsp;<em>premium</em>, in both quality and price: the Q Adapt are well into decent over-ear price territory at 150 bucks. Still, if you're the type of person who can keep track of small, valuable items, these could be the buds for you.</p>
<div class="note-wrapper"><div class="note note-note"><div class="note-heading"><i class="icon-note"></i></div>Google: <a href="https://store.google.com/us/product/libratone_q_adapt_earphones?hl=en-US" class="external" rel="nofollow" target="_blank">$149 (Black, White)</a><br>
Amazon: <a href="https://www.amazon.com/Libratone-Cancelling-Headphones-Cloudy-DEVICES/dp/B079ZLJZ7W/?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">$149 (Black, White)</a></div></div>
<h3><span id="Razer_Hammerhead_USB-C">Razer Hammerhead USB-C</span></h3>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/11/razer-hammerhead-mw.png" class=" no-style"><img class="alignnone size-large wp-image-527352" src="https://www.androidpolice.com/wp-content/uploads/2018/11/razer-hammerhead-mw-668x445.png" alt="" width="668" height="445" srcset="https://www.androidpolice.com/wp-content/uploads/2018/11/razer-hammerhead-mw-668x445.png 668w, https://www.androidpolice.com/wp-content/uploads/2018/11/razer-hammerhead-mw-329x219.png 329w, https://www.androidpolice.com/wp-content/uploads/2018/11/razer-hammerhead-mw-768x512.png 768w, https://www.androidpolice.com/wp-content/uploads/2018/11/razer-hammerhead-mw-161x107.png 161w, https://www.androidpolice.com/wp-content/uploads/2018/11/razer-hammerhead-mw-217x145.png 217w, https://www.androidpolice.com/wp-content/uploads/2018/11/razer-hammerhead-mw-728x485.png 728w, https://www.androidpolice.com/wp-content/uploads/2018/11/razer-hammerhead-mw.png 1525w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p>The&nbsp;Razer Hammerhead USB-C&nbsp;earbuds are pretty substantially different from the Q Adapt. First and foremost, they're a lot cheaper, at about $80. That's still a considerable amount to plunk down on a pair of earbuds, but Jordan was <a href="https://www.androidpolice.com/2018/06/24/razer-hammerhead-usb-c-review/">pleased with the sound they produce</a>, particularly for their price. They even come with a carrying case, which is a nice addition and should take some of the worry out of tossing them in a bag.</p>
<p>Being a Razer product, though, the Hammerheads have (what I'll euphemistically call) a polarizing aesthetic. The cable is neon green, and they feature Razer's very recognizable snake insignia on each bud. Jordan was also unable to get them to work with his OnePlus 5T, so read up on compatibility before you buy.</p>
<div class="note-wrapper"><div class="note note-note"><div class="note-heading"><i class="icon-note"></i></div>Razer: <a href="https://www.razer.com/gaming-audio/razer-hammerhead-usb-c" class="external" rel="nofollow" target="_blank">$80</a><br>
Amazon: <a href="https://www.amazon.com/RAZER-Hammerhead-USB-C-Flat-Style-Line/dp/B076X4QK3M/ref=sr_1_2?tag=androidpolice-20&amp;ie=UTF8&amp;qid=1542122731&amp;sr=8-2&amp;keywords=razer+hammerhead+usb-c" class="external" rel="nofollow" target="_blank">$77</a></div></div>
<h3><span id="Others-3">Others</span></h3>
<p>But say you want to get decent audio out of your phone without spending dinner-and-drinks money for it. Last year around this time, that probably meant using a dongle and whatever cheapo earbuds you had lying around &mdash; but now, you've got options. The USB-C earbuds Google packs in with the Pixel 3 can be purchased on their own for <a href="https://store.google.com/us/product/usb_c_earbuds?hl=en-US" class="external" rel="nofollow" target="_blank">$30</a>, and they're actually not bad. Highs are a little muddled, and they've got the same divisive cable loop deal to hold them in place as the Pixel Buds, but for the price, they're fine. OnePlus also released the Type-C Bullets this year, which are even cheaper at <a href="https://www.oneplus.com/oneplus-type-c-bullets-earphones" class="external" rel="nofollow" target="_blank">$20</a>. They aren't as bassy as Google's offering, but higher frequencies sound better, and the buds feel higher quality, with a thicker cable and a less plasticky finish on the earpieces.&nbsp; Also, if you've got a pair of traditional earbuds that you like, there's no shame in using the <a href="https://store.google.com/us/product/usb_c_headphone_adapter?hl=en-US" class="external" rel="nofollow" target="_blank">dongle</a> that came with your jack-less phone.</p>
<h2><span id="Bluetooth_headphones">Bluetooth headphones</span></h2>
<p>Prefer over-ear headphones? No problem! There's no shortage of wireless cans to suit just about any taste or budget.</p>
<h3><span id="Bose_QuietComfort_35_II"><span id="Bose_QuietComfort_35_II">Bose QuietComfort 35 II</span></span></h3>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/11/qc-35-mw.png" class=" no-style"><img class="alignnone size-large wp-image-527354" src="https://www.androidpolice.com/wp-content/uploads/2018/11/qc-35-mw-668x444.png" alt="" width="668" height="444" srcset="https://www.androidpolice.com/wp-content/uploads/2018/11/qc-35-mw-668x444.png 668w, https://www.androidpolice.com/wp-content/uploads/2018/11/qc-35-mw-329x219.png 329w, https://www.androidpolice.com/wp-content/uploads/2018/11/qc-35-mw-768x511.png 768w, https://www.androidpolice.com/wp-content/uploads/2018/11/qc-35-mw-161x107.png 161w, https://www.androidpolice.com/wp-content/uploads/2018/11/qc-35-mw-217x144.png 217w, https://www.androidpolice.com/wp-content/uploads/2018/11/qc-35-mw-728x484.png 728w, https://www.androidpolice.com/wp-content/uploads/2018/11/qc-35-mw.png 1525w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p>Rita <a href="https://www.androidpolice.com/2016/09/16/bose-quietcomfort-35-review-quiet-comfort-come-high-price/">reviewed</a>&nbsp;the Bose QuietComfort 35 back in 2016. Their sound profile is pleasingly natural, they're portable, and they're super comfy. Battery life is commendable; they're rated for 20 hours of playback, and Rita saw a couple weeks of on-and-off use on a single charge. They also sport some quality active noise cancellation, which, along with their included carrying case, makes them great for travel. The newer QuietComfort 35 II are everything that's good about the originals, plus Google Assistant access, and just like last year, they're landing on our Most Wanted list.</p>
<p>But the QC are Bose, which means, to an extent, you're paying for the name: these guys aren't at all cheap at $349. They also charge with MicroUSB, which, while far from an uncommon annoyance, is all the more grating given their price. But if you're looking for high-quality headphones that you can almost forget you're wearing, this pair is definitely an option.</p><div class="ains ains-7" data-ai="WzcsMCwiYXAyX2luX3Bvc3RfYm9keV81IiwiIl0=" style="margin: 8px auto; text-align: center; clear: both;">
<style type="text/css">
.adslot_ap2_in_post_body_5 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_5 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_5 {  } }
</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle adslot adslot_ap2_in_post_body_5" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="1603127186" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="note-wrapper"><div class="note note-note"><div class="note-heading"><i class="icon-note"></i></div>Amazon: <a href="https://www.amazon.com/Bose-QuietComfort-Wireless-Headphones-Cancelling/dp/B0756CYWWD/?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">$349 (Black, Silver, Triple Midnight)</a><br>
Best Buy: <a href="http://click.linksynergy.com/fs-bin/click?id=TM20TXf59aU&amp;subid=&amp;offerid=308561.1&amp;type=10&amp;tmpid=13127&amp;RD_PARM1=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fbose-quietcomfort-35-wireless-noise-cancelling-headphones-ii-black%2F5876115.p%3FskuId%3D5876115" class="external" rel="nofollow" target="_blank">$350 (Black, Silver, Triple Midnight)</a><br>
B&amp;H: <a href="https://www.bhphotovideo.com/c/product/1351454-REG/bose_qc35s2_quietcomfort_35_series_ii.html/BI/19931/KBID/13015" class="external" rel="nofollow" target="_blank">$349 (Black, Silver, Triple Midnight)</a></div></div>
<h3><span id="Noontec_Zoro_II_Wireless">Noontec Zoro II Wireless</span></h3>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/11/noontec-zoro-ii-mw.png" class=" no-style"><img class="alignnone size-large wp-image-527356" src="https://www.androidpolice.com/wp-content/uploads/2018/11/noontec-zoro-ii-mw-668x445.png" alt="" width="668" height="445" srcset="https://www.androidpolice.com/wp-content/uploads/2018/11/noontec-zoro-ii-mw-668x445.png 668w, https://www.androidpolice.com/wp-content/uploads/2018/11/noontec-zoro-ii-mw-329x219.png 329w, https://www.androidpolice.com/wp-content/uploads/2018/11/noontec-zoro-ii-mw-768x512.png 768w, https://www.androidpolice.com/wp-content/uploads/2018/11/noontec-zoro-ii-mw-161x107.png 161w, https://www.androidpolice.com/wp-content/uploads/2018/11/noontec-zoro-ii-mw-217x145.png 217w, https://www.androidpolice.com/wp-content/uploads/2018/11/noontec-zoro-ii-mw-728x485.png 728w, https://www.androidpolice.com/wp-content/uploads/2018/11/noontec-zoro-ii-mw.png 1525w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p>It's hard to fault someone for not wanting to shell out Bose cash for a pair of nice-sounding headphones. To those savvy shoppers, we recommend the&nbsp;Noontec Zoro II Wireless&nbsp;headphones. Jordan <a href="https://www.androidpolice.com/2018/02/11/noontec-zoro-ii-wireless-review/">spent some time with them</a> early this year, and was pleased with their audio quality and stellar battery life. Unlike the Bose, Noontec's headset is heavy on the bass, which many people prefer. They also eked out nearly 40 hours of listening time per charge, which is very impressive.</p>
<p>Unfortunately, they're not super well constructed. They feel a little cheap, flexing and creaking with pressure, and they're nowhere near as comfortable as the more expensive QuietComfort. They are stylish, though.</p>
<p>A big draw of the Zoro is the price. At $130 (or even less), they're considerably less than half the cost of the QuietComfort.</p>
<div class="note-wrapper"><div class="note note-note"><div class="note-heading"><i class="icon-note"></i></div>Amazon: <a href="https://www.amazon.com/Noontec-Wireless-Headphones-Award-Winning-Playtime/dp/B01D8AY5TA?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">$100 (Red)</a><br>
Noontec: <a href="http://www.noontec.com/zoro-ii-wireless.html?page=desc" class="external" rel="nofollow" target="_blank">$130 (Black, Red, Violet)</a></div></div>
<h3><span id="Others-4">Others</span></h3>
<p>If neither of the above options tick all your boxes, consider the <a href="https://www.androidpolice.com/2018/09/13/plantronics-backbeat-go-410-810-review-active-noise-cancelation-affordable-prices/">Plantronics BackBeat Go 810</a> or <a href="https://www.androidpolice.com/2016/12/03/plantronics-backbeat-pro-2-review-bang-buck-wireless-noise-canceling-headphones/">BackBeat Pro 2</a>. For <a href="https://www.amazon.com/Plantronics-BackBeat-Wireless-Headphones-Canceling/dp/B07G2G18YH?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">$150</a>, the Go 810 offer many of the same benefits as the aforementioned Bose, while the Pro 2 are <a href="https://www.amazon.com/Plantronics-BackBeat-PRO-Special-Cancelling/dp/B01MCRVPO6?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">a little pricier</a> and a little nicer. And although we haven't personally tested either, <a href="https://gradolabs.com/headphones/wireless/item/74-gw100" class="external" rel="nofollow" target="_blank">Grado's GW100</a> offer acclaimed sound and build quality in an undeniably cool package for <a href="https://www.bhphotovideo.com/c/product/1434306-REG/grado_gw100_wireless_headphones.html/BI/19931/KBID/13015" class="external" rel="nofollow" target="_blank">$250</a>, while Sony's&nbsp;<a href="https://www.sony.com/electronics/headband-headphones/wh-1000xm3" class="external" rel="nofollow" target="_blank">WH1000XM3</a> are in the same <a href="https://www.amazon.com/Sony-WH1000XM3-Canceling-Headphones-WH-1000XM3/dp/B07G4MNFS1?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">$350</a> ballpark as our Bose pick, but with USB-C charging (hallelujah) and, allegedly, ever better noise cancelling.</p>
<h2><span id="Streaming_speakers">Streaming speakers</span></h2>
<p>Headphones are great and all, but sometimes you want to share music with other people, and passing earbuds around a party can get awkward. With the advent of smart speakers, it's never been easier to fill your home with your tunes of choice, and we saw plenty of great entries in that product category this year.</p>
<h3><span id="S333lis_SO-7000">S&#333;lis SO-7000</span></h3>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/11/solis-so-7000-mw.png" class=" no-style"><img class="alignnone size-large wp-image-527357" src="https://www.androidpolice.com/wp-content/uploads/2018/11/solis-so-7000-mw-668x445.png" alt="" width="668" height="445" srcset="https://www.androidpolice.com/wp-content/uploads/2018/11/solis-so-7000-mw-668x445.png 668w, https://www.androidpolice.com/wp-content/uploads/2018/11/solis-so-7000-mw-329x219.png 329w, https://www.androidpolice.com/wp-content/uploads/2018/11/solis-so-7000-mw-768x512.png 768w, https://www.androidpolice.com/wp-content/uploads/2018/11/solis-so-7000-mw-161x107.png 161w, https://www.androidpolice.com/wp-content/uploads/2018/11/solis-so-7000-mw-217x145.png 217w, https://www.androidpolice.com/wp-content/uploads/2018/11/solis-so-7000-mw-728x485.png 728w, https://www.androidpolice.com/wp-content/uploads/2018/11/solis-so-7000-mw.png 1525w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p>S&#333;lis makes some darn fine speakers, and according to <a href="https://www.androidpolice.com/2018/05/28/solis-7000-review/">Jordan's review</a>, the SO-7000&nbsp;is no exception. The chunky black cube is plain enough to blend into just about any decor, or be ignored altogether if placed on a low shelf. More importantly, it sounds really nice, with solid reproduction of highs, mids, and lows.</p>
<p>You can use the thing in just about any way you please, thanks to a combination of 3.5-millimeter auxiliary input, Bluetooth radios, and Cast support. Casting directly from audio apps can be tricky if the speaker has entered deep sleep, but initiating the stream from the Google Assistant is consistently reliable.</p>
<p>The speaker was going for about $300 earlier this year, but you can find it for $250 or so now.</p>
<div class="note-wrapper"><div class="note note-note"><div class="note-heading"><i class="icon-note"></i></div>S&#333;lis: <a href="http://solisaudio.com/index.php/products/so-7000" class="external" rel="nofollow" target="_blank">$300</a><br>
Amazon: <a href="https://www.amazon.com/SO-7000-Bluetooth-Wi-Fi-Wireless-Speaker-Chromecast/dp/B0779K6M43?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">$250</a><br>
Target: <a href="https://www.target.com/p/solis-bluetooth-wi-fi-stereo-smart-speaker-with-chromecast-built-in-black-so-7000/-/A-53258251" class="external" rel="nofollow" target="_blank">$265</a><br>
Walmart: <a href="https://www.walmart.com/ip/S-LIS-SO-7000-Bluetooth-Wi-Fi-Wireless-Stereo-Smart-Speaker-with-Chromecast-Built-in/56208198?wmlspartner=wlpa&amp;selectedSellerId=1148&amp;adid=22222222227134537357&amp;wl0=&amp;wl1=g&amp;wl2=c&amp;wl3=242068806689&amp;wl4=aud-566049426705:pla-397370891001&amp;wl5=9015359&amp;wl6=&amp;wl7=&amp;wl8=&amp;wl9=pla&amp;wl10=112562587&amp;wl11=online&amp;wl12=56208198&amp;wl13=&amp;veh=sem&amp;gclid=CjwKCAiAiarfBRASEiwAw1tYvwwrdgWFsEFCkvjIARuk0NiPLIyYFjLKEoeBOABsU7dg1c6jBL8CIBoCrwQQAvD_BwE" class="external" rel="nofollow" target="_blank">$241</a></div></div>
<h3><span id="JBL_Link_View">JBL Link View</span></h3>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/11/jbl-link-view-mw.png" class=" no-style"><img class="alignnone size-large wp-image-527358" src="https://www.androidpolice.com/wp-content/uploads/2018/11/jbl-link-view-mw-668x501.png" alt="" width="668" height="501" srcset="https://www.androidpolice.com/wp-content/uploads/2018/11/jbl-link-view-mw-668x501.png 668w, https://www.androidpolice.com/wp-content/uploads/2018/11/jbl-link-view-mw-329x247.png 329w, https://www.androidpolice.com/wp-content/uploads/2018/11/jbl-link-view-mw-161x121.png 161w, https://www.androidpolice.com/wp-content/uploads/2018/11/jbl-link-view-mw-217x163.png 217w, https://www.androidpolice.com/wp-content/uploads/2018/11/jbl-link-view-mw.png 728w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p>It isn't as handsome as competing products from Lenovo or Google, but this list is all about audio, and the JBL Link View&nbsp;is the best sounding smart display you can get right now. In <a href="https://www.androidpolice.com/2018/09/18/jbl-link-view-review-great-sound-jbl-smart-displays-still-long-way-go/">her review</a>, Rita cited the unit's&nbsp;"enveloping sound and oomph," and you can really feel the thing rumble with bass. The speakers are powerful, with nice stereo separation.</p>
<p>Looks are a sore spot, though, with the Link View's ovular design falling somewhere between pedestrian and outright ugly. There's also the matter of price: it costs $250, and that amount of money spent on a dumb speaker setup and a Chromecast Audio will surely get you better sound. Whether the added functionality of a smart display is worth it is up to you.</p>
<div class="note-wrapper"><div class="note note-note"><div class="note-heading"><i class="icon-note"></i></div>JBL: <a href="https://www.jbl.com/voice-activated-speaker/JBLLINKVIEWBLKAM.html" class="external" rel="nofollow" target="_blank">$250</a><br>
Amazon: <a href="https://www.amazon.com/JBL-Voice-Activated-Wireless-Speaker-Screen/dp/B07HJDMJGF?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">$250</a><br>
Harman Audio: <a href="https://www.harmanaudio.com/jbl/JBLLINKVIEWBLKAM.html" class="external" rel="nofollow" target="_blank">$250</a></div></div>
<h3><span id="Others-5">Others</span></h3>
<p>Speaking of Chromecast Audio, it's a really good, <a href="https://store.google.com/product/chromecast_audio" class="external" rel="nofollow" target="_blank">really cheap</a> solution if you're looking to graft some streaming smarts onto your existing audio setup. There are also JBL's non-smart display Link speakers; the <a href="https://www.androidpolice.com/2018/02/17/jbl-link-smart-speakers-review-offering-several-great-alternatives-google-home/#JBL_Link_20">Link 20</a> sounds a lot like the Link View for <a href="https://www.jbl.com/voice-activated-speaker/JBLLINK20BLKUS.html" class="external" rel="nofollow" target="_blank">$50 less</a>. And if you're feeling the SO-7000 but not its price tag, the smaller <a href="https://www.androidpolice.com/2018/01/28/solis-so-3000-so-6000-review/">SO-3000</a> is available, again, for about <a href="http://solisaudio.com/index.php/products/so-3000" class="external" rel="nofollow" target="_blank">50 bucks less</a>. Still into Bluetooth? Check out the <a href="https://www.androidpolice.com/2018/09/15/tribit-x-boom-review-incredible-sounding-bluetooth-speaker-money/">Tribit X-Boom</a>. It's not <em>smart</em>, but it's fully portable and sounds great for <a href="https://www.amazon.com/Tribit-X-Boom-Bluetooth-Speaker-Waterproof/dp/B0784ZQFHZ?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">$70</a>. And if you want to go all in on loudness&nbsp;<em>and</em> smarts, <a href="http://click.linksynergy.com/fs-bin/click?id=TM20TXf59aU&amp;subid=&amp;offerid=308561.1&amp;type=10&amp;tmpid=13127&amp;RD_PARM1=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fgoogle-home-max-smart-speaker-with-google-assistant-chalk%2F6124307.p%3FskuId%3D6124307" class="external" rel="nofollow" target="_blank">Google's Home Max is still king of the hill</a>&nbsp;&mdash; and also still $400.</p>
<div class="ap-break"><i class="icon-ap"></i></div>
<p>Like we said at the top, there are a <em>ton</em> of great audio options for technologically-inclined. Hopefully our doing the legwork of researching and testing a bunch of them saves you some hassle this holiday season. Happy shopping!</p>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/bluetooth-earbuds/" rel="tag">bluetooth earbuds</a></li><li><a href="https://www.androidpolice.com/tags/bluetooth-headphones/" rel="tag">bluetooth headphones</a></li><li><a href="https://www.androidpolice.com/tags/bose/" rel="tag">bose</a></li><li><a href="https://www.androidpolice.com/tags/earbuds/" rel="tag">earbuds</a></li><li><a href="https://www.androidpolice.com/tags/headphones/" rel="tag">headphones</a></li><li><a href="https://www.androidpolice.com/tags/jaybird/" rel="tag">jaybird</a></li><li><a href="https://www.androidpolice.com/tags/jbl/" rel="tag">JBL</a></li><li><a href="https://www.androidpolice.com/tags/libratone/" rel="tag">Libratone</a></li><li><a href="https://www.androidpolice.com/tags/master-dynamic/" rel="tag">Master &amp; Dynamic</a></li><li><a href="https://www.androidpolice.com/tags/most-wanted/" rel="tag">most wanted</a></li><li><a href="https://www.androidpolice.com/tags/noontec/" rel="tag">noontec</a></li><li><a href="https://www.androidpolice.com/tags/optoma/" rel="tag">optoma</a></li><li><a href="https://www.androidpolice.com/tags/razer/" rel="tag">razer</a></li><li><a href="https://www.androidpolice.com/tags/series_most_wanted/" rel="tag">series_most_wanted</a></li><li><a href="https://www.androidpolice.com/tags/smart-speakers/" rel="tag">Smart Speakers</a></li><li><a href="https://www.androidpolice.com/tags/solis/" rel="tag">solis</a></li><li><a href="https://www.androidpolice.com/tags/streaming-speaker/" rel="tag">streaming speaker</a></li><li><a href="https://www.androidpolice.com/tags/true-wireless-earbuds/" rel="tag">true wireless earbuds</a></li><li><a href="https://www.androidpolice.com/tags/zolo/" rel="tag">zolo</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
</div>
<div class='ains ains-9' data-ai='WzksMCwiYXAyX2JlbG93X3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2018/12/28/best-usb-c-earbuds-wireless-headphones-smart-speakers-can-buy-winter-2018/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2018/12/27/twrp-now-officially-available-for-the-pocophone-f1/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2018/12/27/twrp-now-officially-available-for-the-pocophone-f1/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>TWRP now officially available for the Pocophone F1</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fpoco-f1-front-1_wm.jpg&h=129&zc=3" alt="">
 </div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fpoco-f1-front-1_wm.jpg&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/12/03/pay-your-respects-at-the-google-cemetery-a-home-for-all-of-googles-dead-products-and-services/#comments">105</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999671265531%;"></div></div>
<a class="cell-link" href="/2018/12/03/pay-your-respects-at-the-google-cemetery-a-home-for-all-of-googles-dead-products-and-services/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2Fgoogle-cemtery-1.png&w=60&h=60">
<div class="cell-content">
<h4>Pay your respects at the Google Cemetery, a home for all of Google's dead products and services</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/03 2:10pm PST</time><time class="timeago" datetime="2018-12-03T14:10:15-08:00">Dec 3, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/11/28/google-testing-colorless-shapeless-play-store-redesign-large-install-button/#comments">246</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998941811574%;"></div></div>
<a class="cell-link" href="/2018/11/28/google-testing-colorless-shapeless-play-store-redesign-large-install-button/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_play-store-design-colorless-after.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Once more] Google testing a colorless shapeless Play Store redesign with large Install button</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/28 4:24am PST</time><time class="timeago" datetime="2018-11-28T04:24:52-08:00">Nov 28, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/12/20/pixel-3s-top-shot-can-choose-a-better-photo-than-the-one-you-took-and-heres-how-it-works/#comments">57</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99859045511%;"></div></div>
<a class="cell-link" href="/2018/12/20/pixel-3s-top-shot-can-choose-a-better-photo-than-the-one-you-took-and-heres-how-it-works/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2FPixel-Camera-in-hand-bokeh-hero-1.jpg&w=60&h=60">
<div class="cell-content">
 <h4>Pixel 3's Top Shot can choose a better photo than the one you took, and here's how it works</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/20 3:53pm PST</time><time class="timeago" datetime="2018-12-20T15:53:02-08:00">Dec 20, 2018</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDAsImFwMl90cmVuZGluZ19wb3N0c193cmFwcGVyIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13' data-ai='WzEzLDAsImFwMl9mb290ZXIgc21hbGwiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-2" class="widget-odd widget-first widget-1  none widget ai_widget"><div class='ains ains-14' data-ai='WzE0LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_1 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_1 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="6545105860"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="+1 Android Police on Google+" class="" href="https://plus.google.com/+AndroidPolice/" target="_blank">
<div class="ap-follow-icon google-plus-color"><i class="icon-google-plus"></i></div>
<span class="ap-sidebar-title"></span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">498k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title"></span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">263k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow on Twitch" class="" href="https://twitch.tv/androidpolice" target="_blank">
<div class="ap-follow-icon twitch-color"><i class="icon-twitch"></i></div>
<span class="ap-sidebar-title">5.28k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" class="" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://www.google.com/producer/editions/CAowu5gU/androidpolice" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="large"></a>
</div>
</section>
</li>
<li id="ai_widget-3" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-15' data-ai='WzE1LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_2 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_2 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8764075098"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/12/27/get-a-refurbished-first-gen-amazon-echo-for-40-on-woot-for-today-only/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:21.980742622876%;"></div></div>
<a class="cell-link" href="/2018/12/27/get-a-refurbished-first-gen-amazon-echo-for-40-on-woot-for-today-only/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Famazon-echo.png&w=60&h=60">
<div class="cell-content">
<h4>Get a refurbished first-gen Amazon Echo for $40 on Woot for today only</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/27 9:59am PST</time><time class="timeago" datetime="2018-12-27T09:59:39-08:00">Dec 27, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/12/27/besteks-height-adjustable-standing-desk-and-magnetic-cell-phone-holder-are-60-off-sponsored-post/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:13.264551809583%;"></div></div>
<a class="cell-link" href="/2018/12/27/besteks-height-adjustable-standing-desk-and-magnetic-cell-phone-holder-are-60-off-sponsored-post/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2F71BU7wT7PiL._SL1500_.jpg&w=60&h=60">
<div class="cell-content">
<h4>BESTEK's Height Adjustable Standing Desk and Magnetic Cell Phone Holder are 60% off [Sponsored Post]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/27 8:16am PST</time><time class="timeago" datetime="2018-12-27T08:16:12-08:00">Dec 27, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/12/26/philips-hue-outdoor-light-strip-is-73-17-off-on-amazon/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:87.634652683446%;"></div></div>
<a class="cell-link" href="/2018/12/26/philips-hue-outdoor-light-strip-is-73-17-off-on-amazon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2Fhue-strip-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Philips Hue outdoor light strip is $73 ($17 off) on Amazon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/26 6:22pm PST</time><time class="timeago" datetime="2018-12-26T18:22:33-08:00">Dec 26, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/12/26/get-a-google-home-hub-for-20-with-the-purchase-of-select-nest-devices-at-best-buy-bh-and-more/#comments">15</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:52.604134129971%;"></div></div>
<a class="cell-link" href="/2018/12/26/get-a-google-home-hub-for-20-with-the-purchase-of-select-nest-devices-at-best-buy-bh-and-more/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fhome-hub-9.jpg&w=60&h=60">
<div class="cell-content">
<h4>Get a Google Home Hub for $20 with the purchase of select Nest devices at Best Buy, B&#038;H, and more</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/26 7:16am PST</time><time class="timeago" datetime="2018-12-26T07:16:19-08:00">Dec 26, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/12/26/logi-circle-2-bundle-with-2-wireless-cameras-and-1-wired-down-to-300-200-off/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:26.574355561695%;"></div></div>
<a class="cell-link" href="/2018/12/26/logi-circle-2-bundle-with-2-wireless-cameras-and-1-wired-down-to-300-200-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2Flogitech-circle-bundle.jpg&w=60&h=60">
<div class="cell-content">
<h4>Logi Circle 2 bundle with 2 wireless cameras and 1 wired down to $300 ($200 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/26 4:48am PST</time><time class="timeago" datetime="2018-12-26T04:48:42-08:00">Dec 26, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="ai_widget-4" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-16' data-ai='WzE2LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_3 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_3 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_3" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="2745870776"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-433" class="wp-polls">
<form id="polls_form_433" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_433_nonce" name="wp-polls-nonce" value="66a68b2303" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="433" /></p>
<p style="text-align: center;"><strong>Do you buy phones as gifts?</strong></p><div id="polls-433-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2202" name="poll_433" value="2202" /> <label for="poll-answer-2202">Yes.</label></li>
<li><input type="radio" id="poll-answer-2203" name="poll_433" value="2203" /> <label for="poll-answer-2203">No.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(433);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(433); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-433-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2018/12/23/weekend-poll-do-you-buy-phones-as-gifts/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="ai_widget-5" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-17' data-ai='WzE3LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_4 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4881079520"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/12/27/rha-trueconnect-review-you-can-do-better/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:14.991676096198%;"></div></div>
<a class="cell-link" href="/2018/12/27/rha-trueconnect-review-you-can-do-better/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2Frha-2.jpg&w=60&h=60">
<div class="cell-content">
<h4>RHA TrueConnect review: You can do better</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/27 6:00am PST</time><time class="timeago" datetime="2018-12-27T06:00:15-08:00">Dec 27, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/12/26/anker-soundcore-model-zero-and-zero-review-premium-wireless-speakers-with-or-without-google-assistant/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.528052574248%;"></div></div>
<a class="cell-link" href="/2018/12/26/anker-soundcore-model-zero-and-zero-review-premium-wireless-speakers-with-or-without-google-assistant/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2Fsoundcore-zero-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>Anker Soundcore Model Zero and Zero+ review: Premium wireless speakers, with or without Google Assistant</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/26 2:19pm PST</time><time class="timeago" datetime="2018-12-26T14:19:50-08:00">Dec 26, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/12/23/sennheiser-momentum-true-wireless-review-top-of-the-class/#comments">57</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:40.299917671107%;"></div></div>
<a class="cell-link" href="/2018/12/23/sennheiser-momentum-true-wireless-review-top-of-the-class/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2FSennheiser-momentum-true-wireless-hero-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Sennheiser Momentum True Wireless review: Top of the class</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/23 4:53am PST</time><time class="timeago" datetime="2018-12-23T04:53:44-08:00">Dec 23, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/12/22/samsung-chromebook-plus-v2-lte-review-the-only-lte-game-in-town-but-that-doesnt-mean-you-should-buy-it/#comments">21</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:30.142110661691%;"></div></div>
<a class="cell-link" href="/2018/12/22/samsung-chromebook-plus-v2-lte-review-the-only-lte-game-in-town-but-that-doesnt-mean-you-should-buy-it/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2Fsamsung-chromebook-lte-3.jpg&w=60&h=60">
<div class="cell-content">
<h4>Samsung Chromebook Plus V2 LTE review: The only LTE game in town, but that doesn't mean you should buy it</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/22 9:14am PST</time><time class="timeago" datetime="2018-12-22T09:14:44-08:00">Dec 22, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/12/22/insta360-one-x-review-a-luxury-360-degree-action-camera-worth-the-splurge/#comments">16</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50.88997602206%;"></div></div>
<a class="cell-link" href="/2018/12/22/insta360-one-x-review-a-luxury-360-degree-action-camera-worth-the-splurge/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2Finsta360-one-x-hero_wm.png&w=60&h=60">
<div class="cell-content">
<h4>Insta360 One X review: A luxury 360-degree action camera worth the splurge</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/22 3:22am PST</time><time class="timeago" datetime="2018-12-22T03:22:25-08:00">Dec 22, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/12/25/best-android-games-of-2018-for-your-new-phone-tablet-or-chromebook/#comments">30</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:64.291706060403%;"></div></div>
<a class="cell-link" href="/2018/12/25/best-android-games-of-2018-for-your-new-phone-tablet-or-chromebook/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fnexus2cee_dsc01349.jpg&w=60&h=60">
<div class="cell-content">
<h4>Best Android games of 2018 for your new phone, tablet, or Chromebook</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/25 7:57am PST</time><time class="timeago" datetime="2018-12-25T07:57:05-08:00">Dec 25, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/12/23/24-best-new-android-games-released-this-week-including-rome-total-war-beach-buggy-racing-2-and-lemmings/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.872231112151%;"></div></div>
<a class="cell-link" href="/2018/12/23/24-best-new-android-games-released-this-week-including-rome-total-war-beach-buggy-racing-2-and-lemmings/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>24 best new Android games released this week including ROME: Total War, Beach Buggy Racing 2, and Lemmings</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/23 6:21am PST</time><time class="timeago" datetime="2018-12-23T06:21:39-08:00">Dec 23, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/12/22/13-new-and-notable-android-apps-and-live-wallpapers-from-the-last-week-including-memoria-philo-and-mint-browser-12-15-18-12-22-18/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:84.134474606854%;"></div></div>
<a class="cell-link" href="/2018/12/22/13-new-and-notable-android-apps-and-live-wallpapers-from-the-last-week-including-memoria-philo-and-mint-browser-12-15-18-12-22-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>13 new and notable Android apps and live wallpapers from the last week including Memoria, Philo, and Mint Browser (12/15/18 - 12/22/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/22 6:46am PST</time><time class="timeago" datetime="2018-12-22T06:46:56-08:00">Dec 22, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/12/20/bonus-round-heroes-of-flatlandia-quantum-contact-s4ge-delivery-from-the-pain-uncharted-ocean-kaiju-rush-and-knights-of-the-card-table/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:29.621548296738%;"></div></div>
<a class="cell-link" href="/2018/12/20/bonus-round-heroes-of-flatlandia-quantum-contact-s4ge-delivery-from-the-pain-uncharted-ocean-kaiju-rush-and-knights-of-the-card-table/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Heroes of Flatlandia, Quantum Contact, S4GE, Delivery from the pain, Uncharted Ocean, Kaiju Rush, and Knights of the Card Table</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/20 11:24am PST</time><time class="timeago" datetime="2018-12-20T11:24:46-08:00">Dec 20, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/12/18/android-police-holiday-giveaway-roundup-all-the-cool-things-you-can-win-from-ap-and-our-partners-this-week/#comments">16</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:29.539000484179%;"></div></div>
<a class="cell-link" href="/2018/12/18/android-police-holiday-giveaway-roundup-all-the-cool-things-you-can-win-from-ap-and-our-partners-this-week/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2Froundup2.png&w=60&h=60">
<div class="cell-content">
<h4>Android Police Holiday Giveaway Roundup: All the cool things you can win from AP and our partners this week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/18 4:22pm PST</time><time class="timeago" datetime="2018-12-18T16:22:16-08:00">Dec 18, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/12/27/instagram-accidentally-rolls-out-horizontal-scrolling-interface/#comments">17</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50.69811751531%;"></div></div>
<a class="cell-link" href="/2018/12/27/instagram-accidentally-rolls-out-horizontal-scrolling-interface/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2Finstagram-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Instagram accidentally rolls out horizontal scrolling interface</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/27 11:18am PST</time><time class="timeago" datetime="2018-12-27T11:18:39-08:00">Dec 27, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/12/25/action-launcher-v38-beta-adds-pie-styling-more-granular-quicktheme-settings-and-more/#comments">46</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:36.137319057709%;"></div></div>
<a class="cell-link" href="/2018/12/25/action-launcher-v38-beta-adds-pie-styling-more-granular-quicktheme-settings-and-more/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2Fal38-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Out of beta] Action Launcher v38 adds Pie styling, more granular Quicktheme settings, and more</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/25 8:13pm PST</time><time class="timeago" datetime="2018-12-25T20:13:44-08:00">Dec 25, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/12/25/15-tips-tricks-chrome-android-2018-edition/#comments">62</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:15.865525393146%;"></div></div>
<a class="cell-link" href="/2018/12/25/15-tips-tricks-chrome-android-2018-edition/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fchrome-generic-hero.png&w=60&h=60">
<div class="cell-content">
<h4>15 tips and tricks for Chrome on Android (2018 edition)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/25 4:01pm PST</time><time class="timeago" datetime="2018-12-25T16:01:09-08:00">Dec 25, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/12/25/best-android-games-of-2018-for-your-new-phone-tablet-or-chromebook/#comments">30</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:64.291706060403%;"></div></div>
<a class="cell-link" href="/2018/12/25/best-android-games-of-2018-for-your-new-phone-tablet-or-chromebook/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fnexus2cee_dsc01349.jpg&w=60&h=60">
<div class="cell-content">
<h4>Best Android games of 2018 for your new phone, tablet, or Chromebook</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/25 7:57am PST</time><time class="timeago" datetime="2018-12-25T07:57:05-08:00">Dec 25, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/12/23/xiaomis-new-mint-browser-wants-to-freshen-your-browsing-experience/#comments">89</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:52.256315427079%;"></div></div>
<a class="cell-link" href="/2018/12/23/xiaomis-new-mint-browser-wants-to-freshen-your-browsing-experience/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2Fmint-browser-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Xiaomi's new Mint Browser wants to freshen your browsing experience</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/23 9:52am PST</time><time class="timeago" datetime="2018-12-23T09:52:21-08:00">Dec 23, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/12/28/googles-new-text-speech-system-sounds-convincingly-human/#comments">72</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:93.945557325801%;"></div></div>
<a class="cell-link" href="/2017/12/28/googles-new-text-speech-system-sounds-convincingly-human/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fnexus2cee_tacotron2_google_chart.png&w=60&h=60">
<div class="cell-content">
<h4>Google's new text-to-speech system sounds convincingly human</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/12/28 5:57am PST</time><time class="timeago" datetime="2017-12-28T05:57:28-08:00">Dec 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/12/28/android-7-1-tip-get-rid-play-store-home-screen-use-apps-shortcut-instead/#comments">122</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:94.586176796501%;"></div></div>
<a class="cell-link" href="/2016/12/28/android-7-1-tip-get-rid-play-store-home-screen-use-apps-shortcut-instead/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F12%2Fnexus2cee_play.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Android 7.1 Tip] Get rid of the Play Store on your home screen and use the 'My Apps' shortcut instead</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/12/28 10:47am PST</time><time class="timeago" datetime="2016-12-28T10:47:39-08:00">Dec 28, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/12/28/automate-car-dashboard-is-finally-out-of-beta-and-available-in-the-play-store/#comments">49</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:95.381193357308%;"></div></div>
<a class="cell-link" href="/2015/12/28/automate-car-dashboard-is-finally-out-of-beta-and-available-in-the-play-store/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F12%2Fnexus2cee_unnamed13.png&w=60&h=60">
<div class="cell-content">
<h4>AutoMate Car Dashboard Is Finally Out Of Beta And Available In The Play Store</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/12/28 5:31pm PST</time><time class="timeago" datetime="2015-12-28T17:31:49-08:00">Dec 28, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/12/28/weekend-poll-do-you-own-an-android-tablet-that-you-actually-use/#comments">324</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50%;"></div></div>
<a class="cell-link" href="/2014/12/28/weekend-poll-do-you-own-an-android-tablet-that-you-actually-use/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F12%2Fnexus2cee_wm_DSC05617.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Weekend Poll] Do You Own An Android Tablet (That You Actually Use)?</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/12/28 4:25pm PST</time><time class="timeago" datetime="2014-12-28T16:25:30-08:00">Dec 28, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/12/28/bonus-round-deemo-call-of-mini-infinity-siege-hero-wizards-and-toy-defense-2-xmas-edition/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/12/28/bonus-round-deemo-call-of-mini-infinity-siege-hero-wizards-and-toy-defense-2-xmas-edition/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusicon_thumb_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Deemo, Call Of Mini Infinity, Siege Hero Wizards, And Toy Defense 2 Xmas Edition</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/12/28 3:56pm PST</time><time class="timeago" datetime="2013-12-28T15:56:00-08:00">Dec 28, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/12/28/us-cellular-updates-galaxy-note-ii-to-r950vxall1-adds-multi-window-full-changelog/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/12/28/us-cellular-updates-galaxy-note-ii-to-r950vxall1-adds-multi-window-full-changelog/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F12%2Fnexusae0_noteII.png&w=60&h=60">
<div class="cell-content">
<h4>US Cellular Updates Galaxy Note II To R950VXALL1, Adds Multi-Window [Full Changelog]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/12/28 6:22pm PST</time><time class="timeago" datetime="2012-12-28T18:22:00-08:00">Dec 28, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/12/28/motorolas-droid-razr-can-finally-be-restored-to-stock-thanks-to-leaked-fastboot-files-development-sure-to-liven-up/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/12/28/motorolas-droid-razr-can-finally-be-restored-to-stock-thanks-to-leaked-fastboot-files-development-sure-to-liven-up/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F12%2Fimage145.png&w=60&h=60">
<div class="cell-content">
<h4>Motorola's Droid RAZR Can Finally Be Restored To Stock Thanks To Leaked Fastboot Files &ndash; Development Sure To Liven Up</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/12/28 8:02pm PST</time><time class="timeago" datetime="2011-12-28T20:02:30-08:00">Dec 28, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/12/28/android-evolved-miui-beta-5-coming-december-31st-if-youve-never-witnessed-miui-this-is-the-one-to-see-video/#comments">16</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/12/28/android-evolved-miui-beta-5-coming-december-31st-if-youve-never-witnessed-miui-this-is-the-one-to-see-video/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F12%2Fimage314.png&w=60&h=60">
<div class="cell-content">
<h4>Android, Evolved - MIUI Beta #5 Coming December 31st. If You've Never Witnessed MIUI, This Is The One To See [VIDEO]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/12/28 6:49pm PST</time><time class="timeago" datetime="2010-12-28T18:49:46-08:00">Dec 28, 2010</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 526669</script>
<center>
<div class='ains ains-12' data-ai='WzEyLDAsImFwMl9mb290ZXIgbGFyZ2UiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/12/27/source-google-will-launch-the-pixel-3-and-3-xl-lite-on-verizon-in-spring-2019/#comments">195</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.736553638486%;"></div></div>
<a class="cell-link" href="/2018/12/27/source-google-will-launch-the-pixel-3-and-3-xl-lite-on-verizon-in-spring-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2FGoogle-Pixel-Sargo-5-copy.jpg&w=60&h=60">
<div class="cell-content">
<h4>Source: Google will launch the Pixel 3 and 3 XL "Lite" on Verizon in spring 2019</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/27 8:19am PST</time><time class="timeago" datetime="2018-12-27T08:19:27-08:00">Dec 27, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/12/27/best-chromebooks/#comments">74</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:74.992053632152%;"></div></div>
<a class="cell-link" href="/2018/12/27/best-chromebooks/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2FChromebook-Most-Wanted-Winter-2018-Hero.png&w=60&h=60">
<div class="cell-content">
<h4>The best Chromebooks, Chromeboxes, and Chrome OS tablets you can buy right now (Winter 2018)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/27 7:12am PST</time><time class="timeago" datetime="2018-12-27T07:12:33-08:00">Dec 27, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/12/27/xiaomi-mi-8-update-includes-night-mode-and-960fps-slo-mo-video-recording/#comments">25</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:54.478431011277%;"></div></div>
<a class="cell-link" href="/2018/12/27/xiaomi-mi-8-update-includes-night-mode-and-960fps-slo-mo-video-recording/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2FXiaomi-Mi-8-review-23-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Xiaomi Mi 8 update includes night mode and 960fps slo-mo video recording</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/27 8:02am PST</time><time class="timeago" datetime="2018-12-27T08:02:08-08:00">Dec 27, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/12/27/instagram-accidentally-rolls-out-horizontal-scrolling-interface/#comments">17</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50.69811751531%;"></div></div>
<a class="cell-link" href="/2018/12/27/instagram-accidentally-rolls-out-horizontal-scrolling-interface/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2Finstagram-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Instagram accidentally rolls out horizontal scrolling interface</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/27 11:18am PST</time><time class="timeago" datetime="2018-12-27T11:18:39-08:00">Dec 27, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/12/27/lenovo-is-rolling-out-smart-display-r5-update-with-improvements-for-lights-home-tiles-and-more/#comments">23</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.405601389227%;"></div></div>
<a class="cell-link" href="/2018/12/27/lenovo-is-rolling-out-smart-display-r5-update-with-improvements-for-lights-home-tiles-and-more/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FLenovo-Smart-Display-Breakfast.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Distribution paused] Lenovo is rolling out Smart Display R5 update with improvements for lights, home tiles, and more</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/27 11:32am PST</time><time class="timeago" datetime="2018-12-27T11:32:20-08:00">Dec 27, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/12/22/get-a-home-mini-and-second-gen-chromecast-for-17-at-some-walmart-stores/#comments">42</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.935069177426%;"></div></div>
<a class="cell-link" href="/2018/12/22/get-a-home-mini-and-second-gen-chromecast-for-17-at-some-walmart-stores/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2FChromecast-on-phone-generic-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>Get a Home Mini and second-gen Chromecast for $17 at some Walmart stores</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/22 5:50pm PST</time><time class="timeago" datetime="2018-12-22T17:50:53-08:00">Dec 22, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/12/27/source-google-will-launch-the-pixel-3-and-3-xl-lite-on-verizon-in-spring-2019/#comments">195</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.736553638486%;"></div></div>
<a class="cell-link" href="/2018/12/27/source-google-will-launch-the-pixel-3-and-3-xl-lite-on-verizon-in-spring-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2FGoogle-Pixel-Sargo-5-copy.jpg&w=60&h=60">
<div class="cell-content">
<h4>Source: Google will launch the Pixel 3 and 3 XL "Lite" on Verizon in spring 2019</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/27 8:19am PST</time><time class="timeago" datetime="2018-12-27T08:19:27-08:00">Dec 27, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/12/25/hurry-get-a-google-home-hub-and-two-home-minis-for-99-from-adorama/#comments">34</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.653446963664%;"></div></div>
<a class="cell-link" href="/2018/12/25/hurry-get-a-google-home-hub-and-two-home-minis-for-99-from-adorama/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fhome-hub-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Deal's back for another day] Hurry: Get a Google Home Hub and two Home Minis for $99</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/25 9:23am PST</time><time class="timeago" datetime="2018-12-25T09:23:01-08:00">Dec 25, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/12/24/forget-the-yule-log-watch-our-nexus-5x-bootloop-live-all-day-for-some-holiday-cheer/#comments">113</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.271903934189%;"></div></div>
<a class="cell-link" href="/2018/12/24/forget-the-yule-log-watch-our-nexus-5x-bootloop-live-all-day-for-some-holiday-cheer/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2Fvlcsnap-error058.png&w=60&h=60">
<div class="cell-content">
<h4>Forget the yule log: Watch our Nexus 5X bootloop all day for some holiday cheer</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/24 4:56pm PST</time><time class="timeago" datetime="2018-12-24T16:56:39-08:00">Dec 24, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/12/21/it-sure-looks-like-oneplus-sliced-off-some-of-the-6ts-bezel-in-this-instagram-ad/#comments">67</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.227492972532%;"></div></div>
<a class="cell-link" href="/2018/12/21/it-sure-looks-like-oneplus-sliced-off-some-of-the-6ts-bezel-in-this-instagram-ad/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2Foneplus-photoshopped-ad-hero.png&w=60&h=60">
<div class="cell-content">
<h4>It sure looks like OnePlus sliced off some of the 6T's bezel in this ad</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/21 11:45am PST</time><time class="timeago" datetime="2018-12-21T11:45:56-08:00">Dec 21, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/12/03/pay-your-respects-at-the-google-cemetery-a-home-for-all-of-googles-dead-products-and-services/#comments">105</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999671265531%;"></div></div>
<a class="cell-link" href="/2018/12/03/pay-your-respects-at-the-google-cemetery-a-home-for-all-of-googles-dead-products-and-services/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2Fgoogle-cemtery-1.png&w=60&h=60">
<div class="cell-content">
<h4>Pay your respects at the Google Cemetery, a home for all of Google's dead products and services</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/03 2:10pm PST</time><time class="timeago" datetime="2018-12-03T14:10:15-08:00">Dec 3, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/11/28/google-testing-colorless-shapeless-play-store-redesign-large-install-button/#comments">246</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998941811574%;"></div></div>
<a class="cell-link" href="/2018/11/28/google-testing-colorless-shapeless-play-store-redesign-large-install-button/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_play-store-design-colorless-after.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Once more] Google testing a colorless shapeless Play Store redesign with large Install button</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/28 4:24am PST</time><time class="timeago" datetime="2018-11-28T04:24:52-08:00">Nov 28, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/12/20/pixel-3s-top-shot-can-choose-a-better-photo-than-the-one-you-took-and-heres-how-it-works/#comments">57</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99859045511%;"></div></div>
<a class="cell-link" href="/2018/12/20/pixel-3s-top-shot-can-choose-a-better-photo-than-the-one-you-took-and-heres-how-it-works/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2FPixel-Camera-in-hand-bokeh-hero-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Pixel 3's Top Shot can choose a better photo than the one you took, and here's how it works</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/20 3:53pm PST</time><time class="timeago" datetime="2018-12-20T15:53:02-08:00">Dec 20, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/12/19/many-pixel-3-and-3-xl-owners-are-having-problems-with-call-quality-and-connection-issues/#comments">178</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.995445664949%;"></div></div>
<a class="cell-link" href="/2018/12/19/many-pixel-3-and-3-xl-owners-are-having-problems-with-call-quality-and-connection-issues/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fpixel-3-11.jpg&w=60&h=60">
<div class="cell-content">
<h4>Many Pixel 3 and 3 XL owners are having problems with call quality and connection issues</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/19 1:01pm PST</time><time class="timeago" datetime="2018-12-19T13:01:25-08:00">Dec 19, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/12/19/emui-9-0-update-with-android-pie-begins-global-rollout/#comments">53</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.994980323672%;"></div></div>
<a class="cell-link" href="/2018/12/19/emui-9-0-update-with-android-pie-begins-global-rollout/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F12%2Femui-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>EMUI 9.0 update with Android Pie begins global rollout</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/12/19 1:28pm PST</time><time class="timeago" datetime="2018-12-19T13:28:17-08:00">Dec 19, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<a title="Original page cache stats:&#013;226 queries | 0.684s | nexus2&#013;This request stats:&#013;51 queries | 0.133s | hive">
226 queries | 0.684s | nexus2 </a>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2018 </span>
</div>
</div>
</div>
</div>
</div>

<script>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</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"526669 https:\/\/www.androidpolice.com\/?p=526669","disqusShortname":"androidpolice","disqusTitle":"The best wireless headphones, USB-C earbuds, and smart speakers you can buy (Winter 2018)","disqusUrl":"https:\/\/www.androidpolice.com\/2018\/12\/28\/best-usb-c-earbuds-wireless-headphones-smart-speakers-can-buy-winter-2018\/","postId":"526669"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.3.js?ver=1.7'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1522743797'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201852.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'12245754',post:'526669',tz:'-8',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '526669' ]);
</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
