<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 526494;</script><script type="text/javascript">var aphDir = "https://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>

<title>Qualcomm will now have to license standards-essential patents to competitors on reasonable terms</title>
<meta name="description" content="Last year, the FTC filed suit against Qualcomm for its patent licensing, alleging that the company wasn&#039;t giving competitors fair terms for standards-essen... by Ryne Hager in Legal, News, Qualcomm" />
<link rel="canonical" href="https://www.androidpolice.com/2018/11/07/qualcomm-will-now-license-standards-essential-patents-competitors-reasonable-terms/" />
<link rel="publisher" href="https://plus.google.com/+AndroidPolice" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Qualcomm will now have to license standards-essential patents to competitors on reasonable terms" />
<meta property="og:description" content="Last year, the FTC filed suit against Qualcomm for its patent licensing, alleging that the company wasn&#039;t giving competitors fair terms for standards-essen... by Ryne Hager in Legal, News, Qualcomm" />
<meta property="og:url" content="https://www.androidpolice.com/2018/11/07/qualcomm-will-now-license-standards-essential-patents-competitors-reasonable-terms/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:tag" content="anti-comeptitive" />
<meta property="article:tag" content="anti-competitive" />
<meta property="article:tag" content="antitrust" />
<meta property="article:tag" content="baseband" />
<meta property="article:tag" content="ftc" />
<meta property="article:tag" content="law" />
<meta property="article:tag" content="legal" />
<meta property="article:tag" content="qualcomm" />
<meta property="article:tag" content="suit" />
<meta property="article:section" content="Legal" />
<meta property="article:published_time" content="2018-11-07T16:59:02-08:00" />
<meta property="article:modified_time" content="2018-11-07T17:00:13-08:00" />
<meta property="og:updated_time" content="2018-11-07T17:00:13-08:00" />
<meta property="fb:admins" content="3207613" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2017/06/nexus2cee_QualcommLawsuitHero_thumb_thumb-728x409.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2017/06/nexus2cee_QualcommLawsuitHero_thumb_thumb-728x409.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Last year, the FTC filed suit against Qualcomm for its patent licensing, alleging that the company wasn&#039;t giving competitors fair terms for standards-essen... by Ryne Hager in Legal, News, Qualcomm" />
<meta name="twitter:title" content="Qualcomm will now have to license standards-essential patents to competitors on reasonable terms" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2017/06/nexus2cee_QualcommLawsuitHero_thumb_thumb-728x409.jpg" />
<meta name="twitter:creator" content="@rynehager" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.androidpolice.com\/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.androidpolice.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Qualcomm will now have to license standards-essential patents to competitors on reasonable terms Comments Feed" href="https://www.androidpolice.com/2018/11/07/qualcomm-will-now-license-standards-essential-patents-competitors-reasonable-terms/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.0.59' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.androidpolice.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1526487043' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1524527757'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=526494' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2018%2F11%2F07%2Fqualcomm-will-now-license-standards-essential-patents-competitors-reasonable-terms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2018%2F11%2F07%2Fqualcomm-will-now-license-standards-essential-patents-competitors-reasonable-terms%2F&#038;format=xml" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.androidpolice.com\/2018\/11\/07\/qualcomm-will-now-license-standards-essential-patents-competitors-reasonable-terms\/"},"url":"https:\/\/www.androidpolice.com\/2018\/11\/07\/qualcomm-will-now-license-standards-essential-patents-competitors-reasonable-terms\/","headline":"Qualcomm will now have to license standards-essential patents to competitors on reasonable terms","datePublished":"2018-11-07T16:59:02-08:00","dateModified":"2018-11-07T17:00:13-08:00","publisher":{"@type":"Organization","@id":"https:\/\/www.androidpolice.com\/#organization","name":"Android Police - Android news, reviews, apps, games, phones, tablets","logo":{"@type":"ImageObject","url":"https:\/\/www.androidpolice.com\/wp-content\/uploads\/2018\/07\/android_police_extended_text_logo_white.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.androidpolice.com\/wp-content\/uploads\/2017\/06\/nexus2cee_QualcommLawsuitHero_thumb_thumb-728x409.jpg","width":696,"height":"375"},"articleSection":"Legal","description":"Last year, the FTC filed suit against Qualcomm for its patent licensing, alleging that the company wasn't giving competitors fair terms for standards-essential patents owned by the company. In what will likely prove to be a benefit to companies and consumers alike, yesterday the judge in the suit granted","author":{"@type":"Person","name":"Ryne Hager","url":"https:\/\/www.androidpolice.com\/author\/ryne-hager\/","description":"Ostensibly an editor. But really, just some verbose dude who digs on tech stuff. Loves Android, still believes WebOS is the future, and his only regret is that he didn't buy a Nokia N9 in 2012. Also, he could change this text every day, and most people probably wouldn't notice. Email tips or corrections to ryne@androidpolice.com.","sameAs":["https:\/\/plus.google.com\/+RyneHager","rynehager"]}}</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-526494 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMCwiYXAyX2hlYWRlcl8xIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/news/">Latest news</a></li>
<li id="nav-menu-item-516250" rel="android-9-pie"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-9-pie/">Android 9 Pie</a></li>
<li id="nav-menu-item-414169" rel="android-8-0-oreo"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-8-0-oreo/">Android 8.0 Oreo</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/wearables/">Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-297470" rel="nexus-google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/google-phones-devices/nexus-google-phones-devices/">Nexus Devices</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-294442" rel="nvidia-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/nvidia-phones-devices/">NVIDIA</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMCwiYXAyX2hlYWRlcl8yIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post-526494 post type-post status-publish format-image hentry category-legal category-news category-qualcomm tag-anti-comeptitive tag-anti-competitive tag-antitrust tag-baseband tag-ftc tag-law tag-legal tag-qualcomm tag-suit post_format-post-format-image" id="post-526494">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2018/11/07/qualcomm-will-now-license-standards-essential-patents-competitors-reasonable-terms/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:22.70045016456%;"></div></div>
<h2 itemprop="name"><a href="https://www.androidpolice.com/2018/11/07/qualcomm-will-now-license-standards-essential-patents-competitors-reasonable-terms/">Qualcomm will now have to license standards-essential patents to competitors on reasonable terms</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/ryne-hager/"><img src="https://lh5.googleusercontent.com/-b0J8xyd8Sfs/AAAAAAAAAAI/AAAAAAAA1z4/gdbUS8lsZ2s/photo.jpg?sz=50" /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/ryne-hager/ ">Ryne Hager</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/+RyneHager" data-rel="author"></div></div><a href="https://twitter.com/rynehager" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/ryne-hager/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/07 4:59pm PST</time><time class="timeago" datetime="2018-11-07T16:59:02-08:00">Nov 7, 2018</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span></span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=https://www.androidpolice.com/2018/11/07/qualcomm-will-now-license-standards-essential-patents-competitors-reasonable-terms/" class="socialite googleplus-one" data-text="Qualcomm will now have to license standards-essential patents to competitors on reasonable terms" data-href="https://www.androidpolice.com/2018/11/07/qualcomm-will-now-license-standards-essential-patents-competitors-reasonable-terms/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span>10</span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=https://www.androidpolice.com/2018/11/07/qualcomm-will-now-license-standards-essential-patents-competitors-reasonable-terms/&amp;t=Qualcomm will now have to license standards-essential patents to competitors on reasonable terms" data-href="https://www.androidpolice.com/2018/11/07/qualcomm-will-now-license-standards-essential-patents-competitors-reasonable-terms/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span></span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="Qualcomm will now have to license standards-essential patents to competitors on reasonable terms" data-url="https://www.androidpolice.com/2018/11/07/qualcomm-will-now-license-standards-essential-patents-competitors-reasonable-terms/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">10</span>
</div>
</div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-legal" href="https://www.androidpolice.com/topics/legal/" title="View all posts in Legal"><i class="icon-legal"></i>Legal</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/topics/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li><li><a class="cat cat-qualcomm" href="https://www.androidpolice.com/topics/companies/qualcomm/" title="View all posts in Qualcomm">Qualcomm</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2017/06/nexus2cee_QualcommLawsuitHero_thumb_thumb.jpg"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_QualcommLawsuitHero_thumb_thumb.jpg&w=728"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMCwiYXAyX2Fib3ZlX3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2017/06/nexus2cee_QualcommLawsuitHero_thumb_thumb.jpg" class=" no-style"></a></p>
<p>Last year, <a href="https://www.androidpolice.com/2017/01/17/ftc-files-antitrust-suit-qualcomm-alleging-unfair-patent-licensing-terms/">the FTC filed suit against Qualcomm</a> for its patent licensing, alleging that the company wasn't giving competitors fair terms for standards-essential patents owned by the company. In what will likely prove to be a benefit to companies and consumers alike, yesterday the judge in the suit granted a motion for partial summary judgment, requiring that Qualcomm license those standards-essential patents to other chipset manufacturers under reasonable terms.</p>
<p><span id="more-526494"></span></p>
<p>Previously, the FTC alleged that Qualcomm was refusing to license its patents to some competitors, coercing others into non-FRAND (fair, reasonable, and non-discriminatory) terms, and forcing some like Apple into exclusivity agreements. Those patents cover standards for cellular technology developed by multiple companies, and they were only ever accepted by those companies into standardized specifications based on that expectation of FRAND licensing.</p>
<p>With this judgment, companies like Intel, Apple, and other chipset vendors should finally be able to secure reasonable licensing terms for Qualcomm's standards-essential IP, which could mean a return of things like Samsung's Exynos chips to phones in the US. As noted in our previous coverage, Qualcomm was previously alleged to require OEMs like Samsung to purchase its chips to secure the necessary licenses for its own silicon, while others like Intel couldn't gain access to some standards-required licenses under reasonable terms at all.</p>
<p>This isn't necessarily the end of the suit, the FTC leveled further anti-competitive allegations that the court has yet to rule on, but it is a good first step towards proper competition in the US market, which has sadly been functionally dominated by a Qualcomm monopoly &mdash; likely and in no small part due to the company's anti-competitive licensing behavior.</p>
<p>The full judgment can be read just below.</p>
<p style="margin: 12px auto 6px auto; font-family: Helvetica,Arial,Sans-serif; font-style: normal; font-variant: normal; font-weight: normal; font-size: 14px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; display: block;"><a style="text-decoration: underline;" title="View 18-11-06 Order Granting Partial Summary Judgment Against Qualcomm on Scribd" href="https://www.scribd.com/document/392528737/18-11-06-Order-Granting-Partial-Summary-Judgment-Against-Qualcomm#from_embed" class="external" rel="nofollow" target="_blank">18-11-06 Order Granting Par...</a> by on Scribd</p>
<p><iframe class="scribd_iframe_embed" title="18-11-06 Order Granting Partial Summary Judgment Against Qualcomm" src="https://www.scribd.com/embeds/392528737/content?start_page=1&amp;view_mode=scroll&amp;show_recommendations=true&amp;access_key=key-g2jSteiPSu9VJn3ZV1xd" width="100%" height="600" frameborder="0" scrolling="no" data-auto-height="true" data-aspect-ratio="null"></iframe></p>
<div class="clear pre-horizontal-boxes"></div><ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Via: </strong></li><li><a href="http://www.fosspatents.com/2018/11/qualcomm-must-license-patents-to-rival.html" class="external" rel="nofollow" target="_blank">FOSSpatents</a></li></ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/anti-comeptitive/" rel="tag">anti-comeptitive</a></li><li><a href="https://www.androidpolice.com/tags/anti-competitive/" rel="tag">anti-competitive</a></li><li><a href="https://www.androidpolice.com/tags/antitrust/" rel="tag">antitrust</a></li><li><a href="https://www.androidpolice.com/tags/baseband/" rel="tag">baseband</a></li><li><a href="https://www.androidpolice.com/tags/ftc/" rel="tag">ftc</a></li><li><a href="https://www.androidpolice.com/tags/law/" rel="tag">law</a></li><li><a href="https://www.androidpolice.com/tags/legal/" rel="tag">legal</a></li><li><a href="https://www.androidpolice.com/tags/qualcomm/" rel="tag">qualcomm</a></li><li><a href="https://www.androidpolice.com/tags/suit/" rel="tag">suit</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
</div>
<div class='ains ains-9' data-ai='WzksMCwiYXAyX2JlbG93X3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2018/11/07/qualcomm-will-now-license-standards-essential-patents-competitors-reasonable-terms/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2018/11/07/west-midlands-metro-third-transit-system-store-tickets-google-pay/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2018/11/07/west-midlands-metro-third-transit-system-store-tickets-google-pay/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>West Midlands Metro is the third transit system to store tickets on Google Pay</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fwest-midlands-metro.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fwest-midlands-metro.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2018/11/07/google-photos-v4-5-may-restore-backup-charging-prepares-helpful-hints-backup-conditions-apk-teardown/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2018/11/07/google-photos-v4-5-may-restore-backup-charging-prepares-helpful-hints-backup-conditions-apk-teardown/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Next</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Google Photos v4.5 may restore backup while charging and prepares helpful hints for backup ...</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fphotos.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fphotos.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/09/pixel-launcher-pixel-3-brings-assistant-button-back-forces-adaptive-icons-apps-apk-download/#comments">99</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99999717678%;"></div></div>
<a class="cell-link" href="/2018/10/09/pixel-launcher-pixel-3-brings-assistant-button-back-forces-adaptive-icons-apps-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FScreenshot_20181009-202021.png&w=60&h=60">
<div class="cell-content">
<h4>The Pixel Launcher from the Pixel 3 brings the Assistant button back, forces adaptive icons on all apps, and more [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/09 9:11pm PST</time><time class="timeago" datetime="2018-10-09T21:11:50-07:00">Oct 9, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/13/pixel-3-features-coming-older-pixel-phones-will-remain-exclusive/#comments">233</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999978572898%;"></div></div>
<a class="cell-link" href="/2018/10/13/pixel-3-features-coming-older-pixel-phones-will-remain-exclusive/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fpix-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Which Pixel 3 features are coming to older Pixel phones (and which will remain exclusive)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/13 6:00am PST</time><time class="timeago" datetime="2018-10-13T06:00:41-07:00">Oct 13, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/19/pixel-3-first-verizon-lte-phone-sim-locked-decade-thatll-problem/#comments">336</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999923750022%;"></div></div>
<a class="cell-link" href="/2018/10/19/pixel-3-first-verizon-lte-phone-sim-locked-decade-thatll-problem/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fpixel-3-13.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update x2: Statement] The Pixel 3 is the first Verizon LTE Android phone to be SIM locked in a decade, and that'll be a problem for some</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/19 1:22pm PST</time><time class="timeago" datetime="2018-10-19T13:22:18-07:00">Oct 19, 2018</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDAsImFwMl90cmVuZGluZ19wb3N0c193cmFwcGVyIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
 </div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13' data-ai='WzEzLDAsImFwMl9mb290ZXIgc21hbGwiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-2" class="widget-odd widget-first widget-1  none widget ai_widget"><div class='ains ains-14' data-ai='WzE0LDJd' style=''>
<div class="adslot_ap2_sidebar_1">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="+1 Android Police on Google+" class="" href="https://plus.google.com/+AndroidPolice/" target="_blank">
<div class="ap-follow-icon google-plus-color"><i class="icon-google-plus"></i></div>
<span class="ap-sidebar-title"></span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">500k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title"></span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">252k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" class="" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://www.google.com/producer/editions/CAowu5gU/androidpolice" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="large"></a>
</div>
</section>
</li>
<li id="ai_widget-3" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-15' data-ai='WzE1LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_2 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_2 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8764075098"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/11/07/nvidia-shield-android-tv-2017-sale-140-39-off-amazon/#comments">19</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.808223419385%;"></div></div>
<a class="cell-link" href="/2018/11/07/nvidia-shield-android-tv-2017-sale-140-39-off-amazon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_SHIELD_TV_with_Remote.png&w=60&h=60">
<div class="cell-content">
<h4>NVIDIA Shield Android TV (2017) on sale for $140 ($39 off) at Amazon [Update: It's over]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/07 9:05am PST</time><time class="timeago" datetime="2018-11-07T09:05:45-08:00">Nov 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/11/07/app-sales-nov-07-2018/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.14467947298%;"></div></div>
<a class="cell-link" href="/2018/11/07/app-sales-nov-07-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_wednesday.png&w=60&h=60">
<div class="cell-content">
<h4>27 temporarily free and 33 on-sale apps and games for Wednesday</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/07 6:30am PST</time><time class="timeago" datetime="2018-11-07T06:30:27-08:00">Nov 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/11/06/deal-alert-zte-axon-m-is-available-for-250-on-ebay-roughly-65-off-original-price/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:30.446010951229%;"></div></div>
<a class="cell-link" href="/2018/11/06/deal-alert-zte-axon-m-is-available-for-250-on-ebay-roughly-65-off-original-price/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fnexus2cee_DSC08929-768x512.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] ZTE Axon M is available for $250 on eBay (65% off full retail price)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/06 12:01pm PST</time><time class="timeago" datetime="2018-11-06T12:01:30-08:00">Nov 6, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/11/05/app-sales-nov-05-2018/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:30.961438505391%;"></div></div>
<a class="cell-link" href="/2018/11/05/app-sales-nov-05-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_monday.png&w=60&h=60">
<div class="cell-content">
<h4>56 temporarily free and 32 on-sale apps and games to start the week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/05 8:14am PST</time><time class="timeago" datetime="2018-11-05T08:14:20-08:00">Nov 5, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/11/05/best-buy-will-give-free-nest-cam-verizon-pixel-3-purchase/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:16.378351524297%;"></div></div>
<a class="cell-link" href="/2018/11/05/best-buy-will-give-free-nest-cam-verizon-pixel-3-purchase/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Ffree-nest-pixel-3.png&w=60&h=60">
<div class="cell-content">
<h4>Best Buy will give you a free Nest Cam with your Verizon Pixel 3 purchase</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/05 6:59am PST</time><time class="timeago" datetime="2018-11-05T06:59:08-08:00">Nov 5, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="ai_widget-4" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-16' data-ai='WzE2LDJd' style=''>
<div class="adslot_ap2_sidebar_3">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_3 */
google_ad_slot = "3019439258";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-426" class="wp-polls">
<form id="polls_form_426" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_426_nonce" name="wp-polls-nonce" value="795f9ffe3c" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="426" /></p>
<p style="text-align: center;"><strong>Did you buy a OnePlus 6T?</strong></p><div id="polls-426-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2165" name="poll_426" value="2165" /> <label for="poll-answer-2165">Yup, the unlocked version.</label></li>
<li><input type="radio" id="poll-answer-2166" name="poll_426" value="2166" /> <label for="poll-answer-2166">Yes, the T-Mobile model.</label></li>
<li><input type="radio" id="poll-answer-2167" name="poll_426" value="2167" /> <label for="poll-answer-2167">Still thinking about it.</label></li>
<li><input type="radio" id="poll-answer-2168" name="poll_426" value="2168" /> <label for="poll-answer-2168">Nah, not interested.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(426);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(426); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-426-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2018/11/04/weekend-poll-buy-oneplus-6t/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="ai_widget-5" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-17' data-ai='WzE3LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_4 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4881079520"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/11/03/oneplus-6t-review-flagship-no-asterisk-necessary/#comments">325</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:81.414114909294%;"></div></div>
<a class="cell-link" href="/2018/11/03/oneplus-6t-review-flagship-no-asterisk-necessary/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FOnePlus-6T-train-station-hero.jpg&w=60&h=60">
<div class="cell-content">
<h4>OnePlus 6T review: A flagship, no asterisk necessary</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/03 2:10pm PST</time><time class="timeago" datetime="2018-11-03T14:10:49-07:00">Nov 3, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/11/03/xiaomi-poco-f1-review-mucho-phone-un-poco-price/#comments">114</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:53.432471735886%;"></div></div>
 <a class="cell-link" href="/2018/11/03/xiaomi-poco-f1-review-mucho-phone-un-poco-price/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fpoco-f1-hero_wm.png&w=60&h=60">
<div class="cell-content">
<h4>Xiaomi Poco F1 review: Mucho phone for un poco price</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/03 2:33am PST</time><time class="timeago" datetime="2018-11-03T02:33:38-07:00">Nov 3, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/11/02/joys-disappointments-sorrows-using-miui-poco-f1/#comments">156</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:91.813913170348%;"></div></div>
<a class="cell-link" href="/2018/11/02/joys-disappointments-sorrows-using-miui-poco-f1/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fpoco-f1-hand-3_wm.png&w=60&h=60">
<div class="cell-content">
<h4>The joys, disappointments, and sorrows of using MIUI on the Poco F1 (updated)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/02 4:20am PST</time><time class="timeago" datetime="2018-11-02T04:20:50-07:00">Nov 2, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/31/optoma-uhl55-android-projector-review-theres-no-point/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:37.923778507182%;"></div></div>
<a class="cell-link" href="/2018/10/31/optoma-uhl55-android-projector-review-theres-no-point/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FDSC02044.jpg&w=60&h=60">
<div class="cell-content">
<h4>Optoma UHL55 Android projector review: There's no point</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/31 6:00am PST</time><time class="timeago" datetime="2018-10-31T06:00:57-07:00">Oct 31, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/29/red-hydrogen-one-review-best-3d-phone-shouldnt-buy/#comments">35</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.790963092375%;"></div></div>
<a class="cell-link" href="/2018/10/29/red-hydrogen-one-review-best-3d-phone-shouldnt-buy/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fred-hydrogen-one-leaves.png&w=60&h=60">
<div class="cell-content">
<h4>RED Hydrogen One review: The best 3D phone you shouldn't buy</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/29 5:00am PST</time><time class="timeago" datetime="2018-10-29T05:00:46-07:00">Oct 29, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/11/03/31-best-new-android-games-released-week-including-old-school-runescape-football-manager-2019-mobile-football-manager-2019-touch/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.990734066626%;"></div></div>
<a class="cell-link" href="/2018/11/03/31-best-new-android-games-released-week-including-old-school-runescape-football-manager-2019-mobile-football-manager-2019-touch/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>31 best new Android games released this week including Old School RuneScape, Football Manager 2019 Mobile, and Football Manager 2019 Touch</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/03 8:53am PST</time><time class="timeago" datetime="2018-11-03T08:53:57-07:00">Nov 3, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/11/01/bonus-round-ammo-pigs-persephone-flippy-skate-dance-fight-spiral-rush-galaxy-warrior-classic/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:15.33248811442%;"></div></div>
<a class="cell-link" href="/2018/11/01/bonus-round-ammo-pigs-persephone-flippy-skate-dance-fight-spiral-rush-galaxy-warrior-classic/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Ammo Pigs, Persephone, Flippy Skate, Dance Fight, Spiral Rush, and Galaxy Warrior Classic</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/01 7:24am PST</time><time class="timeago" datetime="2018-11-01T07:24:55-07:00">Nov 1, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/31/20-spookiest-android-games-halloween-2018/#comments">21</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:86.248258657449%;"></div></div>
<a class="cell-link" href="/2018/10/31/20-spookiest-android-games-halloween-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_8pBny9s.png&w=60&h=60">
<div class="cell-content">
<h4>20 of the spookiest Android games for Halloween 2018</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/31 9:34am PST</time><time class="timeago" datetime="2018-10-31T09:34:24-07:00">Oct 31, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/28/30-best-new-android-games-released-week-including-shining-force-classics-ghostbusters-world-trivia-crack-2/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:84.134474606854%;"></div></div>
<a class="cell-link" href="/2018/10/28/30-best-new-android-games-released-week-including-shining-force-classics-ghostbusters-world-trivia-crack-2/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>30 best new Android games released this week including Shining Force Classics, Ghostbusters World, and Trivia Crack 2</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/28 7:31am PST</time><time class="timeago" datetime="2018-10-28T07:31:11-07:00">Oct 28, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/27/11-new-notable-android-apps-last-week-including-blizzard-esports-heritage-scanner-otter-voice-notes-10-20-18-10-27-18/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:58.453146418397%;"></div></div>
<a class="cell-link" href="/2018/10/27/11-new-notable-android-apps-last-week-including-blizzard-esports-heritage-scanner-otter-voice-notes-10-20-18-10-27-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>10 new and notable Android apps from the last week including Blizzard Esports, Heritage Scanner, and Otter Voice Notes (10/20/18 - 10/27/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/27 7:10am PST</time><time class="timeago" datetime="2018-10-27T07:10:10-07:00">Oct 27, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/11/07/google-photos-v4-5-may-restore-backup-charging-prepares-helpful-hints-backup-conditions-apk-teardown/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:22.863645734255%;"></div></div>
<a class="cell-link" href="/2018/11/07/google-photos-v4-5-may-restore-backup-charging-prepares-helpful-hints-backup-conditions-apk-teardown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fphotos.png&w=60&h=60">
<div class="cell-content">
<h4>Google Photos v4.5 may restore backup while charging and prepares helpful hints for backup conditions [APK Teardown]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/07 6:36pm PST</time><time class="timeago" datetime="2018-11-07T18:36:46-08:00">Nov 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/11/07/west-midlands-metro-third-transit-system-store-tickets-google-pay/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:17.586333319205%;"></div></div>
<a class="cell-link" href="/2018/11/07/west-midlands-metro-third-transit-system-store-tickets-google-pay/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fwest-midlands-metro.png&w=60&h=60">
<div class="cell-content">
<h4>West Midlands Metro is the third transit system to store tickets on Google Pay</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/07 4:10pm PST</time><time class="timeago" datetime="2018-11-07T16:10:33-08:00">Nov 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/11/07/google-duo-v43-drops-colors-prepares-sharing-videos-calls-data-saving-mode-email-blocklist-apk-teardown/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:19.811822840372%;"></div></div>
<a class="cell-link" href="/2018/11/07/google-duo-v43-drops-colors-prepares-sharing-videos-calls-data-saving-mode-email-blocklist-apk-teardown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fduo.png&w=60&h=60">
<div class="cell-content">
<h4>Google Duo v43 drops some colors, prepares sharing videos during calls, data saving mode, and an email blocklist [APK Teardown]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/07 2:42pm PST</time><time class="timeago" datetime="2018-11-07T14:42:56-08:00">Nov 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/11/07/google-formally-welcomes-oneplus-6t-xperia-xz3-arcore-club/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:19.094190609917%;"></div></div>
<a class="cell-link" href="/2018/11/07/google-formally-welcomes-oneplus-6t-xperia-xz3-arcore-club/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FXZ3-6.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google formally welcomes OnePlus 6T, Xperia XZ3, and more to the ARCore club</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/07 2:08pm PST</time><time class="timeago" datetime="2018-11-07T14:08:13-08:00">Nov 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/11/07/app-updates-api-will-let-android-apps-update-use/#comments">34</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:26.087940913997%;"></div></div>
<a class="cell-link" href="/2018/11/07/app-updates-api-will-let-android-apps-update-use/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_Bugdroid-taking-notes-education-school-hero-generic.jpg&w=60&h=60">
<div class="cell-content">
<h4>In-app updates API will let Android apps update while you use them</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/07 11:19am PST</time><time class="timeago" datetime="2018-11-07T11:19:54-08:00">Nov 7, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/11/07/clarity-money-personal-finance-manager-save-cash-android/#comments">34</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.144995568028%;"></div></div>
<a class="cell-link" href="/2017/11/07/clarity-money-personal-finance-manager-save-cash-android/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_clarity-money-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Clarity Money, a personal finance manager that helps users save cash, launches on Android</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/07 9:07pm PST</time><time class="timeago" datetime="2017-11-07T21:07:04-08:00">Nov 7, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/11/07/samsungs-galaxy-beta-program-will-allow-s7-s7-edge-beta-test-nougat-starting-november-9th/#comments">66</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:72.392354779414%;"></div></div>
<a class="cell-link" href="/2016/11/07/samsungs-galaxy-beta-program-will-allow-s7-s7-edge-beta-test-nougat-starting-november-9th/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F05%2Fnexus2cee_S7-S7edge.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Official] Samsung's Galaxy Beta Program will allow the S7 and S7 edge to beta test Nougat, starting November 9th</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/11/07 2:49pm PST</time><time class="timeago" datetime="2016-11-07T14:49:13-08:00">Nov 7, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/11/07/deal-alert-google-offers-another-6-in-free-play-store-credit-for-each-chromecast-or-android-tv-device-you-own/#comments">146</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.359850940956%;"></div></div>
<a class="cell-link" href="/2015/11/07/deal-alert-google-offers-another-6-in-free-play-store-credit-for-each-chromecast-or-android-tv-device-you-own/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F11%2Fnexus2cee_z7VxIA8.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Google Offers Another $6 In Free Play Store Credit For Each Chromecast Or Android TV Device You Own</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/11/07 9:46am PST</time><time class="timeago" datetime="2015-11-07T09:46:42-08:00">Nov 7, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/11/07/motorolas-soak-test-lollipop-moto-x-2014-already-beginning/#comments">198</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.236297416407%;"></div></div>
<a class="cell-link" href="/2014/11/07/motorolas-soak-test-lollipop-moto-x-2014-already-beginning/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F11%2Fnexus2cee_motorola-lenovo_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Motorola's Soak Test For Lollipop On The Moto X 2014 Is Already Beginning</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/11/07 3:34pm PST</time><time class="timeago" datetime="2014-11-07T15:34:13-08:00">Nov 7, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/11/07/moto-x-developer-edition-verizon-and-gsm-gets-a-100-price-drop-to-549/#comments">31</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/11/07/moto-x-developer-edition-verizon-and-gsm-gets-a-100-price-drop-to-549/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F11%2Fnexusae0_motoxdevedition-generic-270.png&w=60&h=60">
<div class="cell-content">
<h4>Moto X Developer Edition (Verizon And GSM) Gets A $100 Price Drop To $549</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/11/07 6:41pm PST</time><time class="timeago" datetime="2013-11-07T18:41:00-08:00">Nov 7, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/11/07/all-wings-report-in-angry-birds-star-wars-begins-its-attack-run-on-the-play-store/#comments">25</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/11/07/all-wings-report-in-angry-birds-star-wars-begins-its-attack-run-on-the-play-store/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F11%2Fnexusae0_unnamed-12.png&w=60&h=60">
<div class="cell-content">
<h4>All Wings Report In: Angry Birds Star Wars Begins Its Attack Run On The Play Store</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/11/07 11:58pm PST</time><time class="timeago" datetime="2012-11-07T23:58:35-08:00">Nov 7, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/11/07/t-mobile-announces-4g-enabled-galaxy-tab-7-0-plus-set-to-hit-stores-november-16th/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/11/07/t-mobile-announces-4g-enabled-galaxy-tab-7-0-plus-set-to-hit-stores-november-16th/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F11%2FTMO_SGH-t869_7Tab_front.jpg&w=60&h=60">
<div class="cell-content">
<h4>T-Mobile Announces 4G-Enabled Galaxy Tab 7.0 Plus - Set To Become Available November 16th</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/11/07 9:40pm PST</time><time class="timeago" datetime="2011-11-07T21:40:31-08:00">Nov 7, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/11/07/oha-team-member-confirms-gingerbread-version-as-2-3-hints-at-dev-nexus-one-versions-receving-an-ota-update-in-the-next-few-days/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/11/07/oha-team-member-confirms-gingerbread-version-as-2-3-hints-at-dev-nexus-one-versions-receving-an-ota-update-in-the-next-few-days/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F11%2Fimage100.png&w=60&h=60">
<div class="cell-content">
<h4>OHA Team Member Confirms Gingerbread Version As 2.3, Hints At Dev Nexus Ones Receiving An OTA Update In The Next Few Days</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/11/07 9:09pm PST</time><time class="timeago" datetime="2010-11-07T21:09:11-08:00">Nov 7, 2010</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 526494</script>
<center>
<div class='ains ains-12' data-ai='WzEyLDAsImFwMl9mb290ZXIgbGFyZ2UiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/11/07/samsung-just-announced-foldable-phone-display-technology-coming-next-year/#comments">97</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:92.091888772073%;"></div></div>
<a class="cell-link" href="/2018/11/07/samsung-just-announced-foldable-phone-display-technology-coming-next-year/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2FDSC00585.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Display specs] Samsung just announced its foldable phone and display technology, coming next year</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/07 3:45pm PST</time><time class="timeago" datetime="2018-11-07T15:45:41-08:00">Nov 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/11/07/niantic-updates-ingress-ingress-prime-fans-arent-happy/#comments">56</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:59.603826565106%;"></div></div>
<a class="cell-link" href="/2018/11/07/niantic-updates-ingress-ingress-prime-fans-arent-happy/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fnexus2cee_ingress-prime-black.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Scanner REDACTED is out] Niantic updates Ingress to Ingress Prime, and fans aren't happy</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/07 6:22am PST</time><time class="timeago" datetime="2018-11-07T06:22:24-08:00">Nov 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/11/07/samsung-experience-now-one-ui-everyones-just-going-keep-calling-touchwiz/#comments">75</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:52.380622730445%;"></div></div>
<a class="cell-link" href="/2018/11/07/samsung-experience-now-one-ui-everyones-just-going-keep-calling-touchwiz/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2FDSC00569-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Samsung Experience is now One UI, but everyone's just going to keep calling it TouchWiz</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/07 11:45am PST</time><time class="timeago" datetime="2018-11-07T11:45:35-08:00">Nov 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/11/07/samsung-teases-three-different-screen-notch-designs-youre-probably-going-hate/#comments">106</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:45.576029202523%;"></div></div>
<a class="cell-link" href="/2018/11/07/samsung-teases-three-different-screen-notch-designs-youre-probably-going-hate/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fsamsung-infinity.jpg&w=60&h=60">
<div class="cell-content">
<h4>Samsung teases three different screen notch designs you're probably going to hate</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/07 12:09pm PST</time><time class="timeago" datetime="2018-11-07T12:09:41-08:00">Nov 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/11/07/oneplus-6t-google-discover-formerly-feed-option-exclusive-t-mobile-model-now/#comments">36</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:43.214343028256%;"></div></div>
<a class="cell-link" href="/2018/11/07/oneplus-6t-google-discover-formerly-feed-option-exclusive-t-mobile-model-now/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2FShelf-Google-App-Hero-One-Plus-6T.jpg&w=60&h=60">
<div class="cell-content">
<h4>OnePlus 6T Google Discover (formerly Feed) option exclusive to T-Mobile model — for now</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/07 6:00am PST</time><time class="timeago" datetime="2018-11-07T06:00:07-08:00">Nov 7, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
 <a class="comment-btn" href="/2018/11/05/youre-not-alone-recent-google-app-update-causing-launchers-constantly-request-location/#comments">162</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.994599527545%;"></div></div>
<a class="cell-link" href="/2018/11/05/youre-not-alone-recent-google-app-update-causing-launchers-constantly-request-location/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2F2018-11-02-12.47.46.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Fixed] You're not alone: A recent Google app update is causing launchers to constantly request your location</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/05 6:10pm PST</time><time class="timeago" datetime="2018-11-05T18:10:36-08:00">Nov 5, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/11/05/check-play-store-app-google-giving-away-2-3-credits/#comments">166</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.979855044178%;"></div></div>
<a class="cell-link" href="/2018/11/05/check-play-store-app-google-giving-away-2-3-credits/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fps-credit.png&w=60&h=60">
<div class="cell-content">
<h4>Check your Play Store app—Google is giving away $2-5 credits</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/05 8:39am PST</time><time class="timeago" datetime="2018-11-05T08:39:22-08:00">Nov 5, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/11/06/best-android-smartphones/#comments">181</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.715807904397%;"></div></div>
<a class="cell-link" href="/2018/11/06/best-android-smartphones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fap_resize.php_.jpg&w=60&h=60">
<div class="cell-content">
<h4>The best Android smartphones you can buy right now (Winter 2018)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/06 12:45pm PST</time><time class="timeago" datetime="2018-11-06T12:45:48-08:00">Nov 6, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/11/01/huawei-watch-1-and-2-gain-speed-improvements-with-ui-refresh/#comments">87</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.032058501298%;"></div></div>
<a class="cell-link" href="/2018/11/01/huawei-watch-1-and-2-gain-speed-improvements-with-ui-refresh/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fap_resize-2.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Moto 360 models, too] Huawei Watch 1 and 2 Wear OS v2.17 update brings speed improvements, UI refresh</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/01 2:51pm PST</time><time class="timeago" datetime="2018-11-01T14:51:08-07:00">Nov 1, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/11/06/google-testing-crash-speed-trap-reporting-maps/#comments">80</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:96.716087593011%;"></div></div>
<a class="cell-link" href="/2018/11/06/google-testing-crash-speed-trap-reporting-maps/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fmaps-report.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google is testing crash and speed trap reporting in Maps</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/11/06 1:17pm PST</time><time class="timeago" datetime="2018-11-06T13:17:10-08:00">Nov 6, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/09/pixel-launcher-pixel-3-brings-assistant-button-back-forces-adaptive-icons-apps-apk-download/#comments">99</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99999717678%;"></div></div>
<a class="cell-link" href="/2018/10/09/pixel-launcher-pixel-3-brings-assistant-button-back-forces-adaptive-icons-apps-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FScreenshot_20181009-202021.png&w=60&h=60">
<div class="cell-content">
<h4>The Pixel Launcher from the Pixel 3 brings the Assistant button back, forces adaptive icons on all apps, and more [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/09 9:11pm PST</time><time class="timeago" datetime="2018-10-09T21:11:50-07:00">Oct 9, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/13/pixel-3-features-coming-older-pixel-phones-will-remain-exclusive/#comments">233</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999978572898%;"></div></div>
<a class="cell-link" href="/2018/10/13/pixel-3-features-coming-older-pixel-phones-will-remain-exclusive/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fpix-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Which Pixel 3 features are coming to older Pixel phones (and which will remain exclusive)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/13 6:00am PST</time><time class="timeago" datetime="2018-10-13T06:00:41-07:00">Oct 13, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/19/pixel-3-first-verizon-lte-phone-sim-locked-decade-thatll-problem/#comments">336</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999923750022%;"></div></div>
<a class="cell-link" href="/2018/10/19/pixel-3-first-verizon-lte-phone-sim-locked-decade-thatll-problem/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fpixel-3-13.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update x2: Statement] The Pixel 3 is the first Verizon LTE Android phone to be SIM locked in a decade, and that'll be a problem for some</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/19 1:22pm PST</time><time class="timeago" datetime="2018-10-19T13:22:18-07:00">Oct 19, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/29/hilarious-pixel-3-xl-bug-adds-second-notch-side-screen/#comments">285</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999754547581%;"></div></div>
<a class="cell-link" href="/2018/10/29/hilarious-pixel-3-xl-bug-adds-second-notch-side-screen/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fnotchhhhhhh.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Fix coming] Hilarious Pixel 3 XL bug adds a second notch to the side of the screen</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/29 8:41pm PST</time><time class="timeago" datetime="2018-10-29T20:41:30-07:00">Oct 29, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/29/devices-support-qualcomm-quick-charge-4-0/#comments">141</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999626308116%;"></div></div>
<a class="cell-link" href="/2018/10/29/devices-support-qualcomm-quick-charge-4-0/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fnexus2cee_razer-phone-728px.png&w=60&h=60">
<div class="cell-content">
<h4>Here are all the devices that support Qualcomm Quick Charge 4/4+ [Continuously Updated]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/29 11:53am PST</time><time class="timeago" datetime="2018-10-29T11:53:27-07:00">Oct 29, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<a title="Original page cache stats:&#013;189 queries | 0.539s | citadel&#013;This request stats:&#013;48 queries | 0.167s | nexus2">
189 queries | 0.539s | citadel </a>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2018 </span>
</div>
</div>
</div>
</div>
</div>

<script>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</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"526494 https:\/\/www.androidpolice.com\/?p=526494","disqusShortname":"androidpolice","disqusTitle":"Qualcomm will now have to license standards-essential patents to competitors on reasonable terms","disqusUrl":"https:\/\/www.androidpolice.com\/2018\/11\/07\/qualcomm-will-now-license-standards-essential-patents-competitors-reasonable-terms\/","postId":"526494"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201845'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.3.js?ver=1.7'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1522743797'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201845.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'12245754',post:'526494',tz:'-8',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '526494' ]);
</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
