<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 521601;</script><script type="text/javascript">var aphDir = "https://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>

<title>Pixel 3 and 3 XL review: Come for the camera, stay for everything else</title>
<meta name="description" content="Android has become the most popular computing platform on the planet, but Google has had problems selling very many Android phones itself. It tried for yea... by Ryan Whitwam in Google, Phone Reviews, Pixel 3, Pixel 3 XL, Reviews" />
<link rel="canonical" href="https://www.androidpolice.com/2018/10/15/pixel-3-3-xl-review-come-camera-stay-everything-else/" />
<link rel="publisher" href="https://plus.google.com/+AndroidPolice" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pixel 3 and 3 XL review: Come for the camera, stay for everything else" />
<meta property="og:description" content="Android has become the most popular computing platform on the planet, but Google has had problems selling very many Android phones itself. It tried for yea... by Ryan Whitwam in Google, Phone Reviews, Pixel 3, Pixel 3 XL, Reviews" />
<meta property="og:url" content="https://www.androidpolice.com/2018/10/15/pixel-3-3-xl-review-come-camera-stay-everything-else/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:author" content="ryan.whitwam" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="phone reviews" />
<meta property="article:tag" content="pixel" />
<meta property="article:tag" content="pixel 3" />
<meta property="article:tag" content="pixel 3 review" />
<meta property="article:tag" content="Pixel 3 XL" />
<meta property="article:tag" content="Reviews" />
<meta property="article:section" content="Google" />
<meta property="article:published_time" content="2018-10-15T09:00:13-07:00" />
<meta property="article:modified_time" content="2018-10-15T09:07:26-07:00" />
<meta property="og:updated_time" content="2018-10-15T09:07:26-07:00" />
<meta property="fb:admins" content="3207613" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-11-728x410.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-11-728x410.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-5-668x376.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-5-668x376.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-8-329x185.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-8-329x185.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-9-329x185.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-9-329x185.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-6-668x376.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-6-668x376.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-18-668x445.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-18-668x445.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-4-668x376.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-4-668x376.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-12-20.36.28-150x150.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-12-20.36.28-150x150.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/IMG_20181010_124358-150x150.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/IMG_20181010_124358-150x150.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/IMG_20181009_191150-150x150.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/IMG_20181009_191150-150x150.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-10-15.45.00-150x150.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-10-15.45.00-150x150.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/MVIMG_20181010_124812-e1539193027332-150x150.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/MVIMG_20181010_124812-e1539193027332-150x150.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2015/11/test-150x150.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2015/11/test-150x150.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-10-15.28.54-150x150.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-10-15.28.54-150x150.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/MVIMG_20181009_180417-150x150.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/MVIMG_20181009_180417-150x150.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/IMG_20181009_223640-e1539193168908-150x150.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/IMG_20181009_223640-e1539193168908-150x150.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-10-20.26.10-150x150.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-10-20.26.10-150x150.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/MVIMG_20181010_125505-e1539193238824-150x150.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/MVIMG_20181010_125505-e1539193238824-150x150.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-14-00.49.39-150x150.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-14-00.49.39-150x150.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-14-01.04.11-150x150.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-14-01.04.11-150x150.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-12-668x376.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-12-668x376.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-13-668x376.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-13-668x376.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-7-668x376.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-7-668x376.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-2-329x185.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-2-329x185.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-3-329x185.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-3-329x185.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-17-668x376.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-17-668x376.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/img_5bc4ae58aa1a2.png" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/10/img_5bc4ae58aa1a2.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Android has become the most popular computing platform on the planet, but Google has had problems selling very many Android phones itself. It tried for yea... by Ryan Whitwam in Google, Phone Reviews, Pixel 3, Pixel 3 XL, Reviews" />
<meta name="twitter:title" content="Pixel 3 and 3 XL review: Come for the camera, stay for everything else" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-11-728x410.jpg" />
<meta name="twitter:creator" content="@RyanWhitwam" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.androidpolice.com\/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.androidpolice.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Pixel 3 and 3 XL review: Come for the camera, stay for everything else Comments Feed" href="https://www.androidpolice.com/2018/10/15/pixel-3-3-xl-review-come-camera-stay-everything-else/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.0.59' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.androidpolice.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1526487043' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1524527757'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=521601' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2018%2F10%2F15%2Fpixel-3-3-xl-review-come-camera-stay-everything-else%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2018%2F10%2F15%2Fpixel-3-3-xl-review-come-camera-stay-everything-else%2F&#038;format=xml" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.androidpolice.com\/2018\/10\/15\/pixel-3-3-xl-review-come-camera-stay-everything-else\/"},"url":"https:\/\/www.androidpolice.com\/2018\/10\/15\/pixel-3-3-xl-review-come-camera-stay-everything-else\/","headline":"Pixel 3 and 3 XL review: Come for the camera, stay for everything else","datePublished":"2018-10-15T09:00:13-07:00","dateModified":"2018-10-15T09:07:26-07:00","publisher":{"@type":"Organization","@id":"https:\/\/www.androidpolice.com\/#organization","name":"Android Police - Android news, reviews, apps, games, phones, tablets","logo":{"@type":"ImageObject","url":"https:\/\/www.androidpolice.com\/wp-content\/uploads\/2018\/07\/android_police_extended_text_logo_white.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.androidpolice.com\/wp-content\/uploads\/2018\/10\/pixel-3-11-728x410.jpg","width":696,"height":"376"},"articleSection":"Google","description":"Android has become the most popular computing platform on the planet, but Google has had problems selling very many Android phones itself. It tried for years to make Nexus devices \"a thing,\" but they never caught on outside the nerd demographic. With the debut of the Pixel program in","author":{"@type":"Person","name":"Ryan Whitwam","url":"https:\/\/www.androidpolice.com\/author\/ryan-whitwam\/","description":"Ryan is a tech\/science writer, skeptic, lover of all things electronic, and Android fan. In his spare time he reads golden-age sci-fi and sleeps, but rarely at the same time. His wife tolerates him as few would.\r\n\r\nHe's the author of a sci-fi novel called The Crooked City, which is available on Amazon and Google Play.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/efc7c225cdb73a41c74abc84051a8056?s=96&d=mm&r=x","height":96,"width":96},"sameAs":["http:\/\/www.ryanwhitwam.com\/","https:\/\/plus.google.com\/100763287620455240154","ryan.whitwam","RyanWhitwam"]}}</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-521601 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMCwiYXAyX2hlYWRlcl8xIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
 </a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/news/">Latest news</a></li>
<li id="nav-menu-item-516250" rel="android-9-pie"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-9-pie/">Android 9 Pie</a></li>
<li id="nav-menu-item-414169" rel="android-8-0-oreo"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-8-0-oreo/">Android 8.0 Oreo</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/wearables/">Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="apps"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/apps/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-297470" rel="nexus-google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/google-phones-devices/nexus-google-phones-devices/">Nexus Devices</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-294442" rel="nvidia-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/nvidia-phones-devices/">NVIDIA</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMCwiYXAyX2hlYWRlcl8yIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post-521601 post type-post status-publish format-image hentry category-google-phones-devices category-phone-reviews category-pixel-3 category-pixel-3-xl category-reviews tag-google tag-phone-reviews-2 tag-pixel tag-pixel-3 tag-pixel-3-review tag-pixel-3-xl tag-reviews post_format-post-format-image" id="post-521601">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2018/10/15/pixel-3-3-xl-review-come-camera-stay-everything-else/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.971685947577%;"></div></div>
<h2 itemprop="name"><a href="https://www.androidpolice.com/2018/10/15/pixel-3-3-xl-review-come-camera-stay-everything-else/">Pixel 3 and 3 XL review: Come for the camera, stay for everything else</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/ryan-whitwam/"><img src="https://lh5.googleusercontent.com/-cYvzEXFaYv0/AAAAAAAAAAI/AAAAAAAA6nM/z1c18Hld-Lo/photo.jpg?sz=50" /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/ryan-whitwam/ ">Ryan Whitwam</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/100763287620455240154" data-rel="author"></div></div><a href="https://twitter.com/RyanWhitwam" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/ryan-whitwam/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/15 9:00am PDT</time><time class="timeago" datetime="2018-10-15T09:00:13-07:00">Oct 15, 2018</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span></span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=https://www.androidpolice.com/2018/10/15/pixel-3-3-xl-review-come-camera-stay-everything-else/" class="socialite googleplus-one" data-text="Pixel 3 and 3 XL review: Come for the camera, stay for everything else" data-href="https://www.androidpolice.com/2018/10/15/pixel-3-3-xl-review-come-camera-stay-everything-else/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span>4</span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=https://www.androidpolice.com/2018/10/15/pixel-3-3-xl-review-come-camera-stay-everything-else/&amp;t=Pixel 3 and 3 XL review: Come for the camera, stay for everything else" data-href="https://www.androidpolice.com/2018/10/15/pixel-3-3-xl-review-come-camera-stay-everything-else/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span></span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="Pixel 3 and 3 XL review: Come for the camera, stay for everything else" data-url="https://www.androidpolice.com/2018/10/15/pixel-3-3-xl-review-come-camera-stay-everything-else/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">4</span>
</div>
</div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-google-phones-devices" href="https://www.androidpolice.com/topics/phones-devices/google-phones-devices/" title="View all posts in Google">Google</a></li><li><a class="cat cat-phone-reviews" href="https://www.androidpolice.com/topics/reviews/phone-reviews/" title="View all posts in Phone Reviews">Phone Reviews</a></li><li><a class="cat cat-pixel-3" href="https://www.androidpolice.com/topics/phones-devices/google-phones-devices/pixel-3/" title="View all posts in Pixel 3">Pixel 3</a></li><li><a class="cat cat-pixel-3-xl" href="https://www.androidpolice.com/topics/phones-devices/google-phones-devices/pixel-3-xl/" title="View all posts in Pixel 3 XL">Pixel 3 XL</a></li><li><a class="cat cat-reviews" href="https://www.androidpolice.com/topics/reviews/" title="View all posts in Reviews"><i class="icon-reviews"></i>Reviews</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-11.jpg"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fpixel-3-11.jpg&w=728"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMCwiYXAyX2Fib3ZlX3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="toc_container" class="no_bullets"><p class="toc_title">Article Contents</p><ul class="toc_list"><li><a href="#Specs"><span class="toc_number toc_depth_1">1</span> Specs</a></li><li><a href="#The_Good"><span class="toc_number toc_depth_1">2</span> The Good</a></li><li><a href="#The_Not_So_Good"><span class="toc_number toc_depth_1">3</span> The Not So Good</a></li><li><a href="#Design_hardware_whats_in_the_box"><span class="toc_number toc_depth_1">4</span> Design, hardware, what's in the box</a></li><li><a href="#Camera"><span class="toc_number toc_depth_1">5</span> Camera</a></li><li><a href="#Should_you_buy_it"><span class="toc_number toc_depth_1">6</span> Should you buy it?</a><ul><li><a href="#Buy_it"><span class="toc_number toc_depth_2">6.1</span> Buy it...</a></li><li><a href="#Dont_buy_it"><span class="toc_number toc_depth_2">6.2</span> Don't buy it...</a></li></ul></li><li><a href="#A_Word_from_Our_Sponsor"><span class="toc_number toc_depth_1">7</span> A Word from Our Sponsor</a></li></ul></div>
<p><a href="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-11.jpg" class=" no-style"></a></p>
<p>Android has become the most popular computing platform on the planet, but Google has had problems selling very many Android phones itself. It tried for years to make Nexus devices "a thing," but they never caught on outside the nerd demographic. With the debut of the Pixel program in 2016, the company took a different approach&mdash;it started building smartphones with consumers in mind. Google hasn't done everything perfectly, but it's gotten enough right that the first and second generation Pixels have been relatively easy to recommend. That brings us to the third-gen Pixels.</p>
<p><span id="more-521601"></span></p>
<p>These devices rightly focus on strengths like camera performance and software, but the hardware also feels high-end. Google found a way to make a glass phone I don't hate holding, and the display quality good. Of course, the Pixel 3 XL has the divisive notch at the top, but its smaller sibling has slim "normal" bezels.</p>
<p>Google is asking more for this year's Pixels, which start at $800-900. That is, objectively, a lot of money, and many will scoff at paying that much for a phone with a giant, dopey notch. I'm not going to tell you the Pixel 3 XL is an attractive device, but the bottom line is this: if you're buying a new phone right now, it should be one of the new Pixels.</p><div class="ains ains-3" data-ai="WzMsMCwiYXAyX2luX3Bvc3RfYm9keV8xIiwiIl0=" style="margin: 8px auto; text-align: center; clear: both;">
<style type="text/css">
.adslot_ap2_in_post_body_1 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_1 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_1 {  } }
</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle adslot adslot_ap2_in_post_body_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4273329030" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="primary-widget specs table">
<header class="section-header"><h2 class="header-bg blue-bg"><span id="Specs">Specs</span></h2>
</header><table class="ap-table specs" width="100%"><tr><td valign="top" width="30%" class="column-1">Display</td>
<td valign="top" width="70%" class="column-2">6.3-inch 2960x1440 18:9 OLED with HDR (Pixel 3 XL), 5.5-inch 2160x1080 18:9 OLED with HDR (Pixel 3)</td>
</tr><tr><td valign="top" width="30%" class="column-1">SoC</td>
<td valign="top" width="70%" class="column-2">Snapdragon 845</td>
</tr><tr><td valign="top" width="30%" class="column-1">Memory</td>
<td valign="top" width="70%" class="column-2">4GB</td>
</tr><tr><td valign="top" width="30%" class="column-1">Storage</td>
<td valign="top" width="70%" class="column-2">64 or 128GB</td>
</tr><tr><td valign="top" width="30%" class="column-1">Wireless</td>
<td valign="top" width="70%" class="column-2">Wi-Fi 2.4GHz + 5GHz 802.11 a/b/g/n/ac 2x2, Bluetooth 5.0, NFC</td>
</tr><tr><td valign="top" width="30%" class="column-1">Rear camera</td>
<td valign="top" width="70%" class="column-2">12.2 MP f/1.8 with optical and electronic image stabilization, video recording at 4K 30FPS</td>
</tr><tr><td valign="top" width="30%" class="column-1">Front camera</td>
<td valign="top" width="70%" class="column-2">Dual 8MP cameras, one 97-degree wide-angle (f/2.2) and one standard (f/1.8), video recording at 1080p 30FPS</td>
</tr><tr><td valign="top" width="30%" class="column-1">Battery</td>
<td valign="top" width="70%" class="column-2">3,450mAh (Pixel 3 XL), 2,915mAh (Pixel 3)</td>
</tr><tr><td valign="top" width="30%" class="column-1">Dimensions</td>
<td valign="top" width="70%" class="column-2">157.9mm x 76.7mm x 7.9mm (Pixel 3 XL), 145.6mm x 68.2mm x 7.9mm (Pixel 3)</td>
</tr></table></div>
<div class="primary-widget specs table">
<header class="section-header"><h2 class="header-bg green-bg"><span id="The_Good">The Good</span></h2>
</header><table class="ap-table the-good" width="100%"><tr><td valign="top" width="30%" class="column-1">Camera</td>
<td valign="top" width="70%" class="column-2">Google's HDR+ image processing is even better this year, and there is a raft of new features, too. The Pixel 3 camera can track objects around the frame with incredible precision, take wide-angle selfies, and use enhanced digital zoom. It simply takes the best photos possible on a phone.</td>
</tr><tr><td valign="top" width="30%" class="column-1">Performance</td>
<td valign="top" width="70%" class="column-2">Google didn't pack the Pixel 3 with as much impressive hardware as some phones, but the performance is still top-tier. The UI is fluid, and lag is non-existent.</td>
</tr><tr><td valign="top" width="30%" class="column-1">Software</td>
<td valign="top" width="70%" class="column-2">The Pixel 3 ships with Pie, and it will include some custom features like Call Screen and free full-quality Photos backup. You are also assured of monthly and version updates for three years.</td>
</tr><tr><td valign="top" width="30%" class="column-1">The glass</td>
<td valign="top" width="70%" class="column-2">The new Pixels are glass, but Google's etching process gives it a matte texture that doesn't pick up fingerprints. This also allows for the return of wireless charging.</td>
</tr><tr><td valign="top" width="30%" class="column-1">A great little phone</td>
<td valign="top" width="70%" class="column-2">Props to Google for making the small Pixel 3 a no-compromises device. It's just as powerful as its big brother, and you might also say it's more attractive.</td>
</tr><tr><td valign="top" width="30%" class="column-1">Speakers</td>
<td valign="top" width="70%" class="column-2">There are two of them, and they're pointed right at you.</td>
</tr><tr><td valign="top" width="30%" class="column-1">Display</td>
<td valign="top" width="70%" class="column-2">The new OLED panels are better than last year. The texture is more consistent, and colors are much improved. The "purple smear" is less pronounced; now on par with Samsung.</td>
</tr></table></div>
<div class="primary-widget specs table">
<header class="section-header"><h2 class="header-bg red-bg"><span id="The_Not_So_Good">The Not So Good</span></h2>
</header><table class="ap-table the-not-good" width="100%"><tr><td valign="top" width="30%" class="column-1">Headphone jack</td>
<td valign="top" width="70%" class="column-2">There isn't one. Not that I'd expect it, but it's still lame.</td>
</tr><tr><td valign="top" width="30%" class="column-1">Price</td>
<td valign="top" width="70%" class="column-2">The $150 price increase for the small Pixel stings, and the added $50 for the XL is getting dangerously close to Note 9 territory.</td>
</tr><tr><td valign="top" width="30%" class="column-1">The notch</td>
<td valign="top" width="70%" class="column-2">The Pixel 3 XL's notch is silly. It's not the end of the world, but I don't like the aesthetic. It also limits how much information you'll see in the status bar.</td>
</tr><tr><td valign="top" width="30%" class="column-1">Gesture navigation</td>
<td valign="top" width="70%" class="column-2">Google's gesture nav still needs some work. Unfortunately, you can't go back to the buttons on the Pixel 3.</td>
</tr></table></div>
<p>This review is brought to you by <a href="http://dbrand.com" class="external" rel="nofollow" target="_blank">dbrand</a>, one of the first partners in the <em>Made For Google</em> program offering officially licensed Google Accessories.</p>
<h2><span id="Design_hardware_whats_in_the_box">Design, hardware, what's in the box</span></h2>
<p>The first-generation Pixel and Pixel XL were carbon copies of each other, but the designs diverged in 2017, and the larger phone had a questionable OLED. This year, the two devices again look quite different. However, both of them have similarly high-quality builds.</p>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-5.jpg" class=" no-style"><img class="alignnone size-large wp-image-521887" src="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-5-668x376.jpg" alt="" width="668" height="376" srcset="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-5-668x376.jpg 668w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-5-329x185.jpg 329w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-5-768x432.jpg 768w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-5-161x91.jpg 161w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-5-217x122.jpg 217w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-5-728x410.jpg 728w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p>Let's start where the phones are the same: on the back. Google's decision to make the new Pixels out of glass closes the door on the era of aluminum flagships. The Pixels have a rear glass panel, but the bottom three-quarters are etched to give it a matte finish that doesn't pick up fingerprints. The two different textures maintain the "Pixel" style without using two materials. The glass back also allows the Pixels to charge wirelessly, but it's only 10W versus 18W with a cable. The Pixel 3 has a 2,915mAh battery, and the 3 XL is 3,430 mAh. Both will get you through a day just fine, but the XL runs longer even with the larger screen. The rear-facing fingerprint sensor is accurate, but the speed is just average.</p>
<p>The phones' frame is polished aluminum, which is somewhat slippery but attractive. On the bottom edge, you get a single USB Type-C port, and that's still the only port on the device. The age of the headphone jack is ending&mdash;I don't like it, you probably don't like it either, but that's it. Over on the right, there's the volume rocker and a power button. Like last year's Pixels, the power button might add a little splash of color, depending&nbsp;on the version of the phone you get. Although, it's plastic and feels a bit wobbly compared to the volume rocker.</p>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-8.jpg" class=" no-style"><img class="alignnone size-medium wp-image-521888" src="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-8-329x185.jpg" alt="" width="329" height="185" srcset="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-8-329x185.jpg 329w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-8-768x432.jpg 768w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-8-668x376.jpg 668w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-8-161x91.jpg 161w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-8-217x122.jpg 217w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-8-728x410.jpg 728w" sizes="(max-width: 329px) 100vw, 329px"></a> <a href="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-9.jpg" class=" no-style"><img class="alignnone size-medium wp-image-521889" src="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-9-329x185.jpg" alt="" width="329" height="185" srcset="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-9-329x185.jpg 329w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-9-768x432.jpg 768w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-9-668x376.jpg 668w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-9-161x91.jpg 161w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-9-217x122.jpg 217w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-9-728x410.jpg 728w" sizes="(max-width: 329px) 100vw, 329px"></a></p>
<p>The Pixels come in black, white, and pink, but the pink is a very pale shade. I don't understand Google's aversion to making fun colors. The first-gen Very Blue Pixel was <em>hot</em>, but the company has been doing subdued colors ever since. I have black and white Pixels to test, and between them, the white looks nicer. They feel the same, but the black Pixel tends to pick up temporary scuffs. They wipe off, but the white just looks cleaner, and the mint power button in fun. A few people say those scuffs and scratches are permanent, but that has not been my experience. It might be better to stick it in a case, just to be safe.</p><div class="ains ains-4" data-ai="WzQsMCwiYXAyX2luX3Bvc3RfYm9keV8yIiwiIl0=" style="margin: 8px auto; text-align: center; clear: both;">
<style type="text/css">
.adslot_ap2_in_post_body_2 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_2 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_2 {  } }
</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle adslot adslot_ap2_in_post_body_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4443422252" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The displays set the two Pixels apart... way apart. The Pixel 3 has a 5.5-inch 2280x1080 OLED, so that's an 18:9 display, which is an upgrade from last year's small Pixel. The 3 XL has a 6.3-inch OLED with a resolution of 2960x1440 (18.5:9). You also get the dreaded notch at the top of the XL screen, making room for the cameras and earpiece/speaker. There's a "chin" at the bottom of the phone, giving it a strange asymmetric vibe that I don't like. The small Pixel has all those same internals, but it has normal top and bottom bezels.</p>
<p><a style="text-align: center;" href="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-6.jpg" class=" no-style"><img class="alignnone size-large wp-image-521886 aligncenter" src="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-6-668x376.jpg" alt="" width="668" height="376" srcset="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-6-668x376.jpg 668w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-6-329x185.jpg 329w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-6-768x432.jpg 768w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-6-161x91.jpg 161w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-6-217x122.jpg 217w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-6-728x410.jpg 728w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p>Last year's Pixel 2 XL had some OLED quality issues, but those are <em>mostly</em> resolved this year. At low brightness levels, there's slight unevenness in the OLED panel. However, the "texture" isn't as noticeable as it was on the 2 XL. Colors are much better, too. I have noticed a tiny blue shift at extreme angles once or twice, but it's very minor compared to last year. At this point, I don't think you'll notice the color casting unless you're hunting for it. The maximum brightness is good enough to be legible under bright light, but it won't outshine a phone like the Note 9.</p>
<p>The new Pixels ship with a clean, fast version of Android 9 Pie including a smattering of temporary and permanently exclusive features like Flip to Shhh, Pixel Stand integration, Call Screen (soon), and all the camera goodies. Google promises three years of full update support. So, these phones will get Android Q, R, and S updates in addition to monthly security patches.</p>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-18.jpg" class=" no-style"><img class="alignnone size-large wp-image-521883" src="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-18-668x445.jpg" alt="" width="668" height="445" srcset="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-18-668x445.jpg 668w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-18-329x219.jpg 329w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-18-768x512.jpg 768w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-18-161x107.jpg 161w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-18-217x145.jpg 217w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-18-728x485.jpg 728w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p>You also get a bit more gear in the box with this year's Pixels. That doesn't justify the price increase all on its own, but every little bit helps. The phone is right on top, and below that, you've got a sleeve with the warranty info, quick start guide, a SIM ejector, and some Google stickers (yay stickers). Next, you have a small folder with the new Type-C earbuds. They sound better than most stock earbuds, and they're reasonably comfortable (at least in my ears). Take those out, and you get the remainder of your accessories: a C-to-C cable, a 3.5mm adapter, and a USB C-to-A (female) adapter. There's also the plug, which does 18W fast charging.</p>
<h2><span id="Camera">Camera</span></h2>
<p>The Pixel 3 and 3 XL still sport a single 12.2MP rear-facing camera, which seems odd at first glance. Everyone has moved to&nbsp;<em>at least</em> two cameras on flagship phones, and some are pushing the envelope with three or even four cameras on the back. Even with a seeming hardware disadvantage, Google remains the camera king. No other Android phone can touch the Pixel's photo quality.</p>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-4.jpg" class=" no-style"><img class="alignnone size-large wp-image-521884" src="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-4-668x376.jpg" alt="" width="668" height="376" srcset="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-4-668x376.jpg 668w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-4-329x185.jpg 329w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-4-768x432.jpg 768w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-4-161x91.jpg 161w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-4-217x122.jpg 217w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-4-728x410.jpg 728w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p>I've been nothing short of blown away by&nbsp;Motion Auto Focus, which is one of the camera features exclusive to the Pixel 3 and 3 XL. You can tap on anything in the viewfinder, and the phone tracks it around the frame so it remains in focus and properly exposed. This is useful for getting a close-up shot as you play around with composition, as well as trying to keep a moving object in focus while you snap photos. I tested this with my spastic dog running around the backyard, and it worked incredibly well. Other phones have implemented features like this in the past, but Google's version is more powerful and reliable.</p><div class="ains ains-5" data-ai="WzUsMCwiYXAyX2luX3Bvc3RfYm9keV8zIiwiIl0=" style="margin: 8px auto; text-align: center; clear: both;">
<style type="text/css">
.adslot_ap2_in_post_body_3 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_3 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_3 {  } }
</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle adslot adslot_ap2_in_post_body_3" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3307091090" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The Pixel 3's camera is fast&mdash;it opens quicker than other phones, and processing speed has been improved this year. In most cases, the HDR+ processing will be complete before you can open the preview. David reports he's seen a bug that intermittently eats photos, but this hasn't happened to me. I appreciate that Google's image processing maintains good detail and contrast without oversharpening. Some phones go crazy, artificially boosting the contrast, but end up obliterating fine details. The Pixel 3 also has an enhanced digital zoom, and it's very impressive. When you zoom in, it captures multiple frames to sharpen the resulting image and compensate for the loss of resolution. The results don't look&nbsp;<em>quite</em> as good as an optically zoomed photo, but they're better than I expected.</p>
<div class="multi-column"><div class="gallery-display"><div class="ap-loader"></div><a class="gallery-display-link active" href="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-12-20.36.28.jpg"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2F2018-10-12-20.36.28.jpg&amp;h=340&amp;zc=2"></a><a class="gallery-display-link" href="https://www.androidpolice.com/wp-content/uploads/2018/10/IMG_20181010_124358.jpg"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FIMG_20181010_124358.jpg&amp;h=340&amp;zc=2"></a><a class="gallery-display-link" href="https://www.androidpolice.com/wp-content/uploads/2018/10/IMG_20181009_191150.jpg"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FIMG_20181009_191150.jpg&amp;h=340&amp;zc=2"></a><a class="gallery-display-link" href="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-10-15.45.00.jpg"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2F2018-10-10-15.45.00.jpg&amp;h=340&amp;zc=2"></a><a class="gallery-display-link" href="https://www.androidpolice.com/wp-content/uploads/2018/10/MVIMG_20181010_124812-e1539193027332.jpg"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FMVIMG_20181010_124812-e1539193027332.jpg&amp;h=340&amp;zc=2"></a><a class="gallery-display-link" href="https://www.androidpolice.com/wp-content/uploads/2015/11/test.jpg"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F11%2Ftest.jpg&amp;h=340&amp;zc=2"></a><a class="gallery-display-link" href="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-10-15.28.54.jpg"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2F2018-10-10-15.28.54.jpg&amp;h=340&amp;zc=2"></a><a class="gallery-display-link" href="https://www.androidpolice.com/wp-content/uploads/2018/10/MVIMG_20181009_180417.jpg"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FMVIMG_20181009_180417.jpg&amp;h=340&amp;zc=2"></a><a class="gallery-display-link" href="https://www.androidpolice.com/wp-content/uploads/2018/10/IMG_20181009_223640-e1539193168908.jpg"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FIMG_20181009_223640-e1539193168908.jpg&amp;h=340&amp;zc=2"></a><a class="gallery-display-link" href="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-10-20.26.10.jpg"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2F2018-10-10-20.26.10.jpg&amp;h=340&amp;zc=2"></a><a class="gallery-display-link" href="https://www.androidpolice.com/wp-content/uploads/2018/10/MVIMG_20181010_125505-e1539193238824.jpg"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FMVIMG_20181010_125505-e1539193238824.jpg&amp;h=340&amp;zc=2"></a><a class="gallery-display-link" href="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-14-00.49.39.jpg"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2F2018-10-14-00.49.39.jpg&amp;h=340&amp;zc=2"></a><a class="gallery-display-link" href="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-14-01.04.11.jpg"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2F2018-10-14-01.04.11.jpg&amp;h=340&amp;zc=2"></a></div><div class="gallery-slider"><a class="btn left">Previous</a><div class="slider-mask"><ul class="gallery-thumbs list-unstyled"><li><a href="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-12-20.36.28.jpg" class="gallery-thumb active"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2F2018-10-12-20.36.28.jpg&amp;w=118&amp;h=118"></a></li><li><a href="https://www.androidpolice.com/wp-content/uploads/2018/10/IMG_20181010_124358.jpg" class="gallery-thumb"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FIMG_20181010_124358.jpg&amp;w=118&amp;h=118"></a></li><li><a href="https://www.androidpolice.com/wp-content/uploads/2018/10/IMG_20181009_191150.jpg" class="gallery-thumb"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FIMG_20181009_191150.jpg&amp;w=118&amp;h=118"></a></li><li><a href="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-10-15.45.00.jpg" class="gallery-thumb"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2F2018-10-10-15.45.00.jpg&amp;w=118&amp;h=118"></a></li><li><a href="https://www.androidpolice.com/wp-content/uploads/2018/10/MVIMG_20181010_124812-e1539193027332.jpg" class="gallery-thumb"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FMVIMG_20181010_124812-e1539193027332.jpg&amp;w=118&amp;h=118"></a></li><li><a href="https://www.androidpolice.com/wp-content/uploads/2015/11/test.jpg" class="gallery-thumb"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F11%2Ftest.jpg&amp;w=118&amp;h=118"></a></li><li><a href="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-10-15.28.54.jpg" class="gallery-thumb"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2F2018-10-10-15.28.54.jpg&amp;w=118&amp;h=118"></a></li><li><a href="https://www.androidpolice.com/wp-content/uploads/2018/10/MVIMG_20181009_180417.jpg" class="gallery-thumb"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FMVIMG_20181009_180417.jpg&amp;w=118&amp;h=118"></a></li><li><a href="https://www.androidpolice.com/wp-content/uploads/2018/10/IMG_20181009_223640-e1539193168908.jpg" class="gallery-thumb"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FIMG_20181009_223640-e1539193168908.jpg&amp;w=118&amp;h=118"></a></li><li><a href="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-10-20.26.10.jpg" class="gallery-thumb"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2F2018-10-10-20.26.10.jpg&amp;w=118&amp;h=118"></a></li><li><a href="https://www.androidpolice.com/wp-content/uploads/2018/10/MVIMG_20181010_125505-e1539193238824.jpg" class="gallery-thumb"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FMVIMG_20181010_125505-e1539193238824.jpg&amp;w=118&amp;h=118"></a></li><li><a href="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-14-00.49.39.jpg" class="gallery-thumb"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2F2018-10-14-00.49.39.jpg&amp;w=118&amp;h=118"></a></li><li><a href="https://www.androidpolice.com/wp-content/uploads/2018/10/2018-10-14-01.04.11.jpg" class="gallery-thumb"><img title="" alt="" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2F2018-10-14-01.04.11.jpg&amp;w=118&amp;h=118"></a></li></ul></div><a class="btn right">Next</a></div></div>
<p>Night Shot is not live at the time of this review, but the Pixel's low-light shots are still best-in-class. It extracts a ton of detail without blowing out parts of the image or cranking up the shutter speed too high. So many phones have trouble keeping the white balance right in darker conditions, but Google nails it almost every time. Indoor images under certain lighting can look too warm at times, but the Pixel still outperforms all the other phones I've used lately.</p>
<p>Thanks to Google's focus on computational photography, I expect the Pixel camera to get even better as time goes on.</p>
<h2><span id="Should_you_buy_it">Should you buy it?</span></h2>
<p><strong>Yes</strong>. The Pixel 3 might not have as many features as the Note 9 or the low price tag of OnePlus' phones. Yet, it has the best version of Android you can get and a camera that blows everyone else out of the water. The build quality of these devices seems excellent with glass bodies that don't immediately become a greasy mess. Performance is solid with smooth, fluid animations and efficient use of memory. Yes, you only have 4GB of RAM, but that hasn't slowed me down. What some OEMs accomplish with brute force, Google accomplishes with finesse. The value of consistent monthly software updates cannot be overstated, either.</p>
<blockquote class="big-red center "><section><p>What some OEMs accomplish with brute force, Google accomplishes with finesse.</p></section></blockquote>
<p>You might be irked about the lower RAM or smaller battery compared to some other flagships. But I don't think you ought to stress&mdash;Google's Android build is well optimized and feels more consistent than other phones. Going from a Samsung or LG device to the Pixel 3 is a&nbsp;revelatory experience. Everything is so fast and effortless you almost can't believe it.</p>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-12.jpg" class=" no-style"><img class="alignnone size-large wp-image-521901" src="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-12-668x376.jpg" alt="" width="668" height="376" srcset="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-12-668x376.jpg 668w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-12-329x185.jpg 329w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-12-768x432.jpg 768w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-12-161x91.jpg 161w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-12-217x122.jpg 217w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-12-728x409.jpg 728w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p>Everyone talks a big game when it comes to camera quality&mdash;even budget phones with crummy cameras claim to take "studio-quality" or "stunning" photos. Google's claims are not just marketing nonsense. With the Pixel 3, you don't have to tinker with settings or take five different images just to get one that's good. You can say that of past Pixels, but the Pixel 3 has improved processing and capture speed, plus there's substantially better digital zoom. It also has&nbsp;Motion Auto Focus, which is probably the best new-ish camera feature in several years.</p>
<p>I like the way these phones feel in the hand, and that's not something I ever thought I'd say about a glass phone. The etching process on the back panel hides fingerprints and just feels nicer than slippery, shiny glass. The Pixel does get a bit of a sheen over time, but you can clean it, and it's far less offensive (to me) than fingerprints. In general, the build quality is a step up, especially for the smaller Pixel. I know, it's $150 more expensive, but the look and feel of the Pixel 3&nbsp;is on an entirely different level compared to the Pixel 2.</p><div class="ains ains-6" data-ai="WzYsMCwiYXAyX2luX3Bvc3RfYm9keV80IiwiIl0=" style="margin: 8px auto; text-align: center; clear: both;">
<style type="text/css">
.adslot_ap2_in_post_body_4 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_4 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_4 {  } }
</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle adslot adslot_ap2_in_post_body_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7013745278" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-13.jpg" class=" no-style"><img class="alignnone size-large wp-image-521892" src="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-13-668x376.jpg" alt="" width="668" height="376" srcset="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-13-668x376.jpg 668w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-13-329x185.jpg 329w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-13-768x432.jpg 768w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-13-161x91.jpg 161w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-13-217x122.jpg 217w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-13-728x410.jpg 728w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p style="text-align: center;"><em>Legible in direct sunlight, but not the brightest.</em></p>
<p>This year, you don't have to choose between a good little screen and an okay-ish big one. The Pixel 3 and 3 XL both use the same OLED technology, and it's much better than the Pixel 2 XL's LG panel. I assume these are still made by LG because they're not quite up to the level of a modern Samsung OLED, but the improvement after just one year is impressive. The panel is definitely more consistent, but that didn't bother me too much last year, and it's even less problematic now. I'd say the same goes for the blue shift. It's less obvious, and I've been trying to look for it. I don't think this should figure significantly in your decision.</p>
<p>The Pixel 3 XL's notch probably <em>will</em> affect your decision.&nbsp;The Pixel 3 XL offers a 6.3-inch screen, but the notch means some of it is wasted on a double-height status bar. I've found it's not the height of the notch that bothers me so much; it's the width. You're missing enough of the status bar that Google has to hide some status icons on the right. Some lower-priority icons end up in an overflow list when you open the notifications. Sometimes, I can't tell if do not disturb or my alarm are enabled at a glance because the icons are in the overflow. You can change the display scaling to fit more in the status bar, but that makes things look too small for my taste.</p>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-7.jpg" class=" no-style"><img class="alignnone size-large wp-image-521890" src="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-7-668x376.jpg" alt="" width="668" height="376" srcset="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-7-668x376.jpg 668w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-7-329x185.jpg 329w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-7-768x432.jpg 768w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-7-161x91.jpg 161w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-7-217x122.jpg 217w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-7-728x410.jpg 728w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p>If you don't like the notch, the smaller Pixel 3 is here to save the day. The 5.5-inch diagonal measurement is the same as the first-gen Pixel XL, but the Pixel 3 is easier to use one-handed thanks to the taller ratio. The battery in this phone is smaller, but the smaller screen seems to even it out. I've seen over five hours of screen time on the Pixel 3 with heavy use over the course of a day, and the 3 XL can manage about an hour more. With lighter use, a day and a half is within reach. They're both above average compared to other Android phones.</p>
<p>It took a while, but I've grown to really like the look and feel of Android Pie. It's not all good news on the software side, though. I still don't care much for Google's version of gesture navigation. It makes opening the app drawer tedious, and the back button hanging out on the left looks strange. It's also weird that Google would go to the effort of changing the navigation paradigm and keep the ugly filled-in navigation bar background. There is no option in the settings to go back to the buttons, either. I'm sure someone will come up with a hack to turn them back on, but Google is all-in with gesture nav. You might as well get used to it. I'm&nbsp;<em>trying</em>.</p>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-2.jpg" class=" no-style"><img class="alignnone size-medium wp-image-521893" src="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-2-329x185.jpg" alt="" width="329" height="185" srcset="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-2-329x185.jpg 329w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-2-768x432.jpg 768w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-2-668x376.jpg 668w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-2-161x91.jpg 161w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-2-217x122.jpg 217w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-2-728x410.jpg 728w" sizes="(max-width: 329px) 100vw, 329px"></a> <a href="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-3.jpg" class=" no-style"><img class="alignnone size-medium wp-image-521894" src="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-3-329x185.jpg" alt="" width="329" height="185" srcset="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-3-329x185.jpg 329w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-3-768x432.jpg 768w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-3-668x376.jpg 668w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-3-161x91.jpg 161w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-3-217x122.jpg 217w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-3-728x410.jpg 728w" sizes="(max-width: 329px) 100vw, 329px"></a></p>
<p style="text-align: center;"><em>Live wallpapers show through in Ambient Display mode. Sometimes this looks good, and other times not so much.</em></p>
<p>The cost will be tougher to justify this year than in years past, but all flagship phones are getting more expensive. The Note 9 launched at $1,000, and I'm sure that will be the benchmark for the ultra-high-end going forward. The Pixels are a little cheaper, but they don't have as many features, and the OLED isn't as good. However, if I were buying a new phone right now, it would be the 5.5-inch Pixel 3. It has the best combination of hardware and software at the moment, and it gets bonus points for being "small" without compromised hardware.</p>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-17.jpg" class=" no-style"><img class="alignnone size-large wp-image-521891" src="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-17-668x376.jpg" alt="" width="668" height="376" srcset="https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-17-668x376.jpg 668w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-17-329x185.jpg 329w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-17-768x432.jpg 768w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-17-161x91.jpg 161w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-17-217x122.jpg 217w, https://www.androidpolice.com/wp-content/uploads/2018/10/pixel-3-17-728x409.jpg 728w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<h3><span id="Buy_it">Buy it...</span></h3>
<p>If you hate waiting on Android updates or using clunky software, and you want to take the best photos possible with your phone.</p>
<h3><span id="Dont_buy_it">Don't buy it...</span></h3>
<p>If you want a big phone and refuse to spend $900 on something with a sizeable display notch.</p><div class="ains ains-7" data-ai="WzcsMCwiYXAyX2luX3Bvc3RfYm9keV81IiwiIl0=" style="margin: 8px auto; text-align: center; clear: both;">
<style type="text/css">
.adslot_ap2_in_post_body_5 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_5 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_5 {  } }
</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle adslot adslot_ap2_in_post_body_5" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="1603127186" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h2><span id="A_Word_from_Our_Sponsor">A Word from Our Sponsor</span></h2>
<p id="GTxZlNj"><img class="alignnone size-full wp-image-521967 " src="https://www.androidpolice.com/wp-content/uploads/2018/10/img_5bc4ae58aa1a2.png" alt="" srcset="https://www.androidpolice.com/wp-content/uploads/2018/10/img_5bc4ae58aa1a2.png 2048w, https://www.androidpolice.com/wp-content/uploads/2018/10/img_5bc4ae58aa1a2-329x184.png 329w, https://www.androidpolice.com/wp-content/uploads/2018/10/img_5bc4ae58aa1a2-768x429.png 768w, https://www.androidpolice.com/wp-content/uploads/2018/10/img_5bc4ae58aa1a2-668x373.png 668w, https://www.androidpolice.com/wp-content/uploads/2018/10/img_5bc4ae58aa1a2-161x90.png 161w, https://www.androidpolice.com/wp-content/uploads/2018/10/img_5bc4ae58aa1a2-217x121.png 217w, https://www.androidpolice.com/wp-content/uploads/2018/10/img_5bc4ae58aa1a2-728x407.png 728w" sizes="(max-width: 2048px) 100vw, 2048px"></p>
<p>Now that you've pre-ordered your <a href="https://dbrand.com/shop/google-pixel-3-skins" class="external" rel="nofollow" target="_blank">Pixel 3</a>, now it's time to protect your $800+ investment. The first layer of defense&mdash;and the ultimate layer of customization&mdash;is a <a href="http://dbrand.com/" class="external" rel="nofollow" target="_blank">dbrand</a> skin. They're available now, ready to protect and enhance from day one. As <a href="https://get.google.com/madefor/" class="external" rel="nofollow" target="_blank">officially licensed</a> Google accessories, they're a perfect fit for your new <a href="https://dbrand.com/shop/google-pixel-3-skins" class="external" rel="nofollow" target="_blank">Pixel 3</a>, or <a href="https://dbrand.com/shop/google-pixel-3-xl-skins" class="external" rel="nofollow" target="_blank">Pixel 3 XL</a>. You can customize the front, the back, just the back glass, and even the G logo (the special edition 4-color G looks sick). Check them out for yourself at <a href="https://dbrand.com/google-pixel-skins" class="external" rel="nofollow" target="_blank">dbrand</a>.</p>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/google/" rel="tag">Google</a></li><li><a href="https://www.androidpolice.com/tags/phone-reviews-2/" rel="tag">phone reviews</a></li><li><a href="https://www.androidpolice.com/tags/pixel/" rel="tag">pixel</a></li><li><a href="https://www.androidpolice.com/tags/pixel-3/" rel="tag">pixel 3</a></li><li><a href="https://www.androidpolice.com/tags/pixel-3-review/" rel="tag">pixel 3 review</a></li><li><a href="https://www.androidpolice.com/tags/pixel-3-xl/" rel="tag">Pixel 3 XL</a></li><li><a href="https://www.androidpolice.com/tags/reviews/" rel="tag">Reviews</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
</div>
<div class='ains ains-9' data-ai='WzksMCwiYXAyX2JlbG93X3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2018/10/15/pixel-3-3-xl-review-come-camera-stay-everything-else/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">

<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2018/10/15/75-percent-pixel-users-android-pie/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2018/10/15/75-percent-pixel-users-android-pie/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Over 75% of Pixel users are on Android Pie — why not more?</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fap_resize-5.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fap_resize-5.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/09/pixel-launcher-pixel-3-brings-assistant-button-back-forces-adaptive-icons-apps-apk-download/#comments">89</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99999717678%;"></div></div>
<a class="cell-link" href="/2018/10/09/pixel-launcher-pixel-3-brings-assistant-button-back-forces-adaptive-icons-apps-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FScreenshot_20181009-202021.png&w=60&h=60">
<div class="cell-content">
<h4>The Pixel Launcher from the Pixel 3 brings the Assistant button back, forces adaptive icons on all apps, and more [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/09 9:11pm PDT</time><time class="timeago" datetime="2018-10-09T21:11:50-07:00">Oct 9, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/13/pixel-3-features-coming-older-pixel-phones-will-remain-exclusive/#comments">220</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999978572898%;"></div></div>
<a class="cell-link" href="/2018/10/13/pixel-3-features-coming-older-pixel-phones-will-remain-exclusive/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fpix-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Which Pixel 3 features are coming to older Pixel phones (and which will remain exclusive)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/13 6:00am PDT</time><time class="timeago" datetime="2018-10-13T06:00:41-07:00">Oct 13, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/11/google-details-new-assistant-features-coming-soon-pixel-phones/#comments">163</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999436011289%;"></div></div>
<a class="cell-link" href="/2018/10/11/google-details-new-assistant-features-coming-soon-pixel-phones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FPixel-3-front-in-hand.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google details new Assistant features coming soon to Pixel phones</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/11 9:36am PDT</time><time class="timeago" datetime="2018-10-11T09:36:46-07:00">Oct 11, 2018</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDAsImFwMl90cmVuZGluZ19wb3N0c193cmFwcGVyIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread"></div>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13' data-ai='WzEzLDAsImFwMl9mb290ZXIgc21hbGwiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-2" class="widget-odd widget-first widget-1  none widget ai_widget"><div class='ains ains-14' data-ai='WzE0LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_1 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_1 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="6545105860"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="+1 Android Police on Google+" class="" href="https://plus.google.com/+AndroidPolice/" target="_blank">
<div class="ap-follow-icon google-plus-color"><i class="icon-google-plus"></i></div>
<span class="ap-sidebar-title"></span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">501k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title"></span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">247k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" class="" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://www.google.com/producer/editions/CAowu5gU/androidpolice" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="large"></a>
</div>
</section>
</li>
<li id="ai_widget-3" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-15' data-ai='WzE1LDJd' style=''>
<div class="adslot_ap2_sidebar_2">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x600_sidebar_2 */
google_ad_slot = "2879686538";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/15/deal-alert-grab-refurbished-sonos-play1-speaker-119-30-off/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:13.319643789251%;"></div></div>
<a class="cell-link" href="/2018/10/15/deal-alert-grab-refurbished-sonos-play1-speaker-119-30-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fsonos-play-1-refurb.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Grab a refurbished Sonos Play:1 speaker for $119 ($30 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/15 8:48am PDT</time><time class="timeago" datetime="2018-10-15T08:48:42-07:00">Oct 15, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/15/app-sales-oct-15-2018/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:17.529013499535%;"></div></div>
<a class="cell-link" href="/2018/10/15/app-sales-oct-15-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_monday.png&w=60&h=60">
<div class="cell-content">
<h4>57 temporarily free and 41 on-sale apps and games to start the week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/15 8:38am PDT</time><time class="timeago" datetime="2018-10-15T08:38:37-07:00">Oct 15, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/15/deal-alert-lenovo-mirage-solo-drops-320-330-70-80-off-mirage-camera-250-50-off/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:14.831954210903%;"></div></div>
<a class="cell-link" href="/2018/10/15/deal-alert-lenovo-mirage-solo-drops-320-330-70-80-off-mirage-camera-250-50-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2F61R-8tQ2qiL.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Lenovo Mirage Solo drops to $320-330 ($70-80 off), Mirage Camera down to $250 ($50 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/15 8:06am PDT</time><time class="timeago" datetime="2018-10-15T08:06:32-07:00">Oct 15, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/14/deal-alert-bh-lg-g7-thinq-570-180-off/#comments">13</a>
 <div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:17.688148875842%;"></div></div>
<a class="cell-link" href="/2018/10/14/deal-alert-bh-lg-g7-thinq-570-180-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2Fg7-review-front-bricky-mossy.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] B&#038;H has the LG G7 ThinQ for $570 ($180 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/14 5:10pm PDT</time><time class="timeago" datetime="2018-10-14T17:10:55-07:00">Oct 14, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/14/6-favorite-tech-deals-week-pixel-3-accessories-jbl-audio-gear/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.381453570828%;"></div></div>
<a class="cell-link" href="/2018/10/14/6-favorite-tech-deals-week-pixel-3-accessories-jbl-audio-gear/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fdeal-10-14-pixel-3-fabric-case.png&w=60&h=60">
<div class="cell-content">
<h4>6 of our favorite tech deals this week: Pixel 3 accessories, JBL audio gear, and more</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/14 1:50pm PDT</time><time class="timeago" datetime="2018-10-14T13:50:20-07:00">Oct 14, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="ai_widget-4" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-16' data-ai='WzE2LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_3 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_3 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_3" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="2745870776"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-423" class="wp-polls">
<p style="text-align: center;"><strong>Did you pre-order a Pixel 3?</strong></p><div id="polls-423-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><strong><i>Sorry, not interested. <small>(39%, 5,749 Votes)</small></i></strong><div class="pollbar" style="width: 39%;" title="You Have Voted For This Choice - Sorry, not interested. (39% | 5,749 Votes)"></div></li>
<li>Yes, the Pixel 3 XL. <small>(22%, 3,238 Votes)</small><div class="pollbar" style="width: 22%;" title="Yes, the Pixel 3 XL. (22% | 3,238 Votes)"></div></li>
<li>I'm on the fence or waiting on reviews. <small>(22%, 3,238 Votes)</small><div class="pollbar" style="width: 22%;" title="I'm on the fence or waiting on reviews. (22% | 3,238 Votes)"></div></li>
<li>Yup, the smaller Pixel 3. <small>(16%, 2,344 Votes)</small><div class="pollbar" style="width: 16%;" title="Yup, the smaller Pixel 3. (16% | 2,344 Votes)"></div></li>
<li>Ordered both. <small>(1%, 190 Votes)</small><div class="pollbar" style="width: 1%;" title="Ordered both. (1% | 190 Votes)"></div></li>
</ul><p style="text-align: center;">Total Voters: <strong>14,759</strong></p></div>
<input type="hidden" id="poll_423_nonce" name="wp-polls-nonce" value="67d571811f" />
</div>
<div id="polls-423-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2018/10/14/weekend-poll-pre-order-one-googles-new-pixel-3s/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="ai_widget-5" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-17' data-ai='WzE3LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_4 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4881079520"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/15/pixel-3-3-xl-review-come-camera-stay-everything-else/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.971685947577%;"></div></div>
<a class="cell-link" href="/2018/10/15/pixel-3-3-xl-review-come-camera-stay-everything-else/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fpixel-3-11.jpg&w=60&h=60">
<div class="cell-content">
<h4>Pixel 3 and 3 XL review: Come for the camera, stay for everything else</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/15 9:00am PDT</time><time class="timeago" datetime="2018-10-15T09:00:13-07:00">Oct 15, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/14/review-nimbles-batteries-wireless-chargers-offer-eco-friendly-designs-low-specs-high-prices/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.998688995336%;"></div></div>
<a class="cell-link" href="/2018/10/14/review-nimbles-batteries-wireless-chargers-offer-eco-friendly-designs-low-specs-high-prices/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FDSC08680.jpg&w=60&h=60">
<div class="cell-content">
<h4>Nimble portable/wireless chargers review: Eco-friendly designs, but high prices for such low specs</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/14 9:00am PDT</time><time class="timeago" datetime="2018-10-14T09:00:56-07:00">Oct 14, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/14/lg-v40-review-best-lgs-ever-built-still-isnt-quite-enough/#comments">159</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:96.339916247782%;"></div></div>
<a class="cell-link" href="/2018/10/14/lg-v40-review-best-lgs-ever-built-still-isnt-quite-enough/">
 <img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FDSC00496.jpg&w=60&h=60">
<div class="cell-content">
<h4>LG V40 review: The best LG's ever built still isn't quite enough</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/14 6:20am PDT</time><time class="timeago" datetime="2018-10-14T06:20:44-07:00">Oct 14, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/13/owl-car-cam-review-expensive-lte-powered-dashcam-quite-flaws/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.517135019039%;"></div></div>
<a class="cell-link" href="/2018/10/13/owl-car-cam-review-expensive-lte-powered-dashcam-quite-flaws/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FDSC01487.png&w=60&h=60">
<div class="cell-content">
<h4>Owl Car Cam review: An expensive LTE-powered dashcam with quite a few flaws</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/13 11:39am PDT</time><time class="timeago" datetime="2018-10-13T11:39:34-07:00">Oct 13, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/12/master-dynamic-mw07-review-exceptional-sound-design-probably-pricey/#comments">15</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:30.188811159393%;"></div></div>
<a class="cell-link" href="/2018/10/12/master-dynamic-mw07-review-exceptional-sound-design-probably-pricey/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fmaster-dynamic-mw07-10.jpg&w=60&h=60">
<div class="cell-content">
<h4>Master &#038; Dynamic MW07 review: Exceptional sounding true wireless earbuds, but probably too pricey for most</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/12 8:46am PDT</time><time class="timeago" datetime="2018-10-12T08:46:36-07:00">Oct 12, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/14/20-best-new-android-games-released-week-including-fifa-soccer-gameplay-beta-piffle-badland-brawl/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.7248188856%;"></div></div>
<a class="cell-link" href="/2018/10/14/20-best-new-android-games-released-week-including-fifa-soccer-gameplay-beta-piffle-badland-brawl/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>20 best new Android games released this week including FIFA Soccer: Gameplay Beta, Piffle, and Badland Brawl</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/14 6:23am PDT</time><time class="timeago" datetime="2018-10-14T06:23:10-07:00">Oct 14, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/13/15-new-notable-android-apps-last-week-including-dig-adaptive-brightness-tile-diy-projects-10-6-18-10-13-18/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:84.134474606854%;"></div></div>
<a class="cell-link" href="/2018/10/13/15-new-notable-android-apps-last-week-including-dig-adaptive-brightness-tile-diy-projects-10-6-18-10-13-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>15 new and notable Android apps from the last week including Dig, Adaptive Brightness Tile, and DIY projects (10/6/18 - 10/13/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/13 7:24am PDT</time><time class="timeago" datetime="2018-10-13T07:24:18-07:00">Oct 13, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/11/bonus-round-skyward-journey-allan-poes-nightmare-eloh-laser-mazer-ar-vr-zentris-pixel-puzzle-collection-glory-ages-samurais/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.637415706991%;"></div></div>
<a class="cell-link" href="/2018/10/11/bonus-round-skyward-journey-allan-poes-nightmare-eloh-laser-mazer-ar-vr-zentris-pixel-puzzle-collection-glory-ages-samurais/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Skyward Journey, Allan Poe&rsquo;s Nightmare, ELOH, Laser Mazer AR/VR, Zentris, Pixel Puzzle Collection, and Glory Ages - Samurais</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/11 10:34am PDT</time><time class="timeago" datetime="2018-10-11T10:34:43-07:00">Oct 11, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/07/20-best-new-android-games-released-week-including-pac-man-ralph-breaks-maze-dig-excavator-game-prince-persia-escape/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:54.259087434985%;"></div></div>
<a class="cell-link" href="/2018/10/07/20-best-new-android-games-released-week-including-pac-man-ralph-breaks-maze-dig-excavator-game-prince-persia-escape/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>20 best new Android games released this week including PAC-MAN: Ralph Breaks the Maze, Dig In: An Excavator Game, and Prince of Persia: Escape</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/07 7:26am PDT</time><time class="timeago" datetime="2018-10-07T07:26:06-07:00">Oct 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/06/12-new-notable-android-apps-live-wallpapers-last-week-including-yahoo-together-run-empire-brewy-9-30-18-10-6-18/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:29.048055487243%;"></div></div>
<a class="cell-link" href="/2018/10/06/12-new-notable-android-apps-live-wallpapers-last-week-including-yahoo-together-run-empire-brewy-9-30-18-10-6-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>12 new and notable Android apps and live wallpapers from the last week including Yahoo Together, Run An Empire, and Brewy (9/30/18 - 10/6/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/06 8:08am PDT</time><time class="timeago" datetime="2018-10-06T08:08:25-07:00">Oct 6, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/15/app-sales-oct-15-2018/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:17.529013499535%;"></div></div>
<a class="cell-link" href="/2018/10/15/app-sales-oct-15-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_monday.png&w=60&h=60">
<div class="cell-content">
<h4>57 temporarily free and 41 on-sale apps and games to start the week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/15 8:38am PDT</time><time class="timeago" datetime="2018-10-15T08:38:37-07:00">Oct 15, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/15/purchased-apps-convenient-way-view-every-app-game-youve-ever-bought-apk-download/#comments">50</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:66.893250342845%;"></div></div>
<a class="cell-link" href="/2018/10/15/purchased-apps-convenient-way-view-every-app-game-youve-ever-bought-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fpurchased-apps.png&w=60&h=60">
<div class="cell-content">
<h4>'Purchased Apps' is a convenient way to view every app and game you've ever bought [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/15 7:22am PDT</time><time class="timeago" datetime="2018-10-15T07:22:39-07:00">Oct 15, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/14/20-best-new-android-games-released-week-including-fifa-soccer-gameplay-beta-piffle-badland-brawl/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.7248188856%;"></div></div>
<a class="cell-link" href="/2018/10/14/20-best-new-android-games-released-week-including-fifa-soccer-gameplay-beta-piffle-badland-brawl/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>20 best new Android games released this week including FIFA Soccer: Gameplay Beta, Piffle, and Badland Brawl</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/14 6:23am PDT</time><time class="timeago" datetime="2018-10-14T06:23:10-07:00">Oct 14, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/13/15-new-notable-android-apps-last-week-including-dig-adaptive-brightness-tile-diy-projects-10-6-18-10-13-18/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:84.134474606854%;"></div></div>
<a class="cell-link" href="/2018/10/13/15-new-notable-android-apps-last-week-including-dig-adaptive-brightness-tile-diy-projects-10-6-18-10-13-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>15 new and notable Android apps from the last week including Dig, Adaptive Brightness Tile, and DIY projects (10/6/18 - 10/13/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/13 7:24am PDT</time><time class="timeago" datetime="2018-10-13T07:24:18-07:00">Oct 13, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/10/12/facebook-messenger-may-soon-let-unsend-messages/#comments">25</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.187792933983%;"></div></div>
<a class="cell-link" href="/2018/10/12/facebook-messenger-may-soon-let-unsend-messages/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Ffacebook-unsend-hero-1.png&w=60&h=60">
<div class="cell-content">
<h4>Facebook Messenger may soon let you 'unsend' messages</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/12 3:12pm PDT</time><time class="timeago" datetime="2018-10-12T15:12:15-07:00">Oct 12, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/10/15/google-assistant-halloween-easter-eggs/#comments">55</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:92.125804725988%;"></div></div>
<a class="cell-link" href="/2017/10/15/google-assistant-halloween-easter-eggs/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_spooky_ga.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Assistant gets playful with new Halloween-themed Easter eggs</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/15 8:20am PDT</time><time class="timeago" datetime="2017-10-15T08:20:48-07:00">Oct 15, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/10/15/samsung-chromebook-pro-will-come-2k-12-3-inch-screen-360-hinge-stylus-pen/#comments">207</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:72.584467862008%;"></div></div>
<a class="cell-link" href="/2016/10/15/samsung-chromebook-pro-will-come-2k-12-3-inch-screen-360-hinge-stylus-pen/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F10%2Fnexus2cee_Samsung-Chromebook-Pro.png&w=60&h=60">
<div class="cell-content">
<h4>Samsung Chromebook Pro will come with a 2K 12.3-inch screen, 360° hinge, and a stylus pen</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/10/15 10:41am PDT</time><time class="timeago" datetime="2016-10-15T10:41:49-07:00">Oct 15, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/10/15/deal-alert-mystery-album-free-on-google-play-music/#comments">135</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.71683439637%;"></div></div>
<a class="cell-link" href="/2015/10/15/deal-alert-mystery-album-free-on-google-play-music/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F10%2Fnexus2cee_google-play-music-logo-11.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Mystery Album Free On Google Play Music (US Only)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/10/15 7:03am PDT</time><time class="timeago" datetime="2015-10-15T07:03:44-07:00">Oct 15, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/10/15/google-the-new-messenger-app-in-android-5-0-is-a-stock-smsmms-solution-not-a-hangouts-replacement-rebrand/#comments">346</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.460010386801%;"></div></div>
<a class="cell-link" href="/2014/10/15/google-the-new-messenger-app-in-android-5-0-is-a-stock-smsmms-solution-not-a-hangouts-replacement-rebrand/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F10%2Fnexus2cee_messenger.png&w=60&h=60">
<div class="cell-content">
<h4>Google: The New &quot;Messenger&quot; App In Android 5.0 Is A Stock SMS/MMS Solution, Not A Hangouts Replacement / Rebrand</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/10/15 1:20pm PDT</time><time class="timeago" datetime="2014-10-15T13:20:54-07:00">Oct 15, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/10/15/feedly-version-17-adds-faster-start-up-time-galaxy-gear-support-visual-tweaks-and-support-for-android-kitkat/#comments">31</a>
<div class="post-hotness-meter">
 <div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/10/15/feedly-version-17-adds-faster-start-up-time-galaxy-gear-support-visual-tweaks-and-support-for-android-kitkat/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F10%2Fnexusae0_unnamed-172.png&w=60&h=60">
<div class="cell-content">
<h4>Feedly Version 17 Adds Faster Start-Up Time, Article Search, Visual Tweaks, Support For Android KitKat And Galaxy Gear, And More</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/10/15 6:57pm PDT</time><time class="timeago" datetime="2013-10-15T18:57:14-07:00">Oct 15, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/10/15/archos-gamepad-gets-some-hands-on-time-shows-off-how-button-mapping-works/#comments">42</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/10/15/archos-gamepad-gets-some-hands-on-time-shows-off-how-button-mapping-works/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F10%2Fnexusae0_139.png&w=60&h=60">
<div class="cell-content">
<h4>Archos GamePad Gets Some Hands-On Time, Shows Off How Button Mapping Works</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/10/15 7:14pm PDT</time><time class="timeago" datetime="2012-10-15T19:14:00-07:00">Oct 15, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/10/15/exclusive-the-ice-cream-sandwich-gallery-is-likely-getting-a-built-in-photo-editor-weve-got-the-feature-list/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/10/15/exclusive-the-ice-cream-sandwich-gallery-is-likely-getting-a-built-in-photo-editor-weve-got-the-feature-list/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F10%2FAndroidIceCreamSandwichlogo.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Exclusive] The Ice Cream Sandwich Gallery Is Likely Getting A Built-In Photo Editor; We've Got The Feature List</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/10/15 6:34pm PDT</time><time class="timeago" datetime="2011-10-15T18:34:00-07:00">Oct 15, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/10/15/htc-desire-hd-photographed-in-fabulous-detail-first-impressions-posted/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/10/15/htc-desire-hd-photographed-in-fabulous-detail-first-impressions-posted/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F10%2F47.jpg&w=60&h=60">
<div class="cell-content">
<h4>HTC Desire HD Photographed In Fabulous Detail, First Impressions Posted</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/10/15 5:20pm PDT</time><time class="timeago" datetime="2010-10-15T17:20:59-07:00">Oct 15, 2010</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2009/10/15/installing-the-android-plugin-for-eclipse/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2009/10/15/installing-the-android-plugin-for-eclipse/">
<h3 class="ap-sidebar-title"><span>9 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fbeerpla.net%2Fwp-content%2Fuploads%2FInstallingTheAndroidPluginForEclipse_C4DA%2Fimage.png&w=60&h=60">
<div class="cell-content">
<h4>Installing The Android Plugin For Eclipse</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2009/10/15 1:36pm PDT</time><time class="timeago" datetime="2009-10-15T13:36:00-07:00">Oct 15, 2009</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 521601</script>
<center>
<div class='ains ains-12' data-ai='WzEyLDAsImFwMl9mb290ZXIgbGFyZ2UiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/14/can-now-ask-assistant-speaker-play-netflix-android-tv/#comments">50</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:57.71241010024%;"></div></div>
<a class="cell-link" href="/2018/10/14/can-now-ask-assistant-speaker-play-netflix-android-tv/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_DSC08471_thumb-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>You can now ask an Assistant speaker to play Netflix on Android TV</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/14 11:03am PDT</time><time class="timeago" datetime="2018-10-14T11:03:47-07:00">Oct 14, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/15/spooky-google-assistant-easter-eggs-going-live-time-halloween/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:57.152502944778%;"></div></div>
<a class="cell-link" href="/2018/10/15/spooky-google-assistant-easter-eggs-going-live-time-halloween/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_spooky_ga.jpg&w=60&h=60">
<div class="cell-content">
<h4>Spooky Google Assistant easter eggs are going live in time for Halloween</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/15 6:09am PDT</time><time class="timeago" datetime="2018-10-15T06:09:08-07:00">Oct 15, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/15/purchased-apps-convenient-way-view-every-app-game-youve-ever-bought-apk-download/#comments">47</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:56.055258400912%;"></div></div>
<a class="cell-link" href="/2018/10/15/purchased-apps-convenient-way-view-every-app-game-youve-ever-bought-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fpurchased-apps.png&w=60&h=60">
<div class="cell-content">
<h4>'Purchased Apps' is a convenient way to view every app and game you've ever bought [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/15 7:22am PDT</time><time class="timeago" datetime="2018-10-15T07:22:39-07:00">Oct 15, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/14/deal-alert-get-two-google-home-hubs-costco-250-50-off/#comments">15</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.722664624134%;"></div></div>
<a class="cell-link" href="/2018/10/14/deal-alert-get-two-google-home-hubs-costco-250-50-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2F20181009_122912.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Get two Google Home Hubs from Costco for $250 ($50 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/14 11:20am PDT</time><time class="timeago" datetime="2018-10-14T11:20:28-07:00">Oct 14, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/15/giving-away-10-speck-case-bundles-80-value-google-pixel-3-3-xl-us/#comments">108</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.965459044924%;"></div></div>
<a class="cell-link" href="/2018/10/15/giving-away-10-speck-case-bundles-80-value-google-pixel-3-3-xl-us/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FGoogle_Pixel3_PR_Grip_Family_v1-2.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Last day to enter] We're giving away 10 Speck case bundles ($80+ value) for the Google Pixel 3/3 XL [US]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/15 8:08am PDT</time><time class="timeago" datetime="2018-10-15T08:08:06-07:00">Oct 15, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/09/pixel-launcher-pixel-3-brings-assistant-button-back-forces-adaptive-icons-apps-apk-download/#comments">89</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99999717678%;"></div></div>
<a class="cell-link" href="/2018/10/09/pixel-launcher-pixel-3-brings-assistant-button-back-forces-adaptive-icons-apps-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FScreenshot_20181009-202021.png&w=60&h=60">
<div class="cell-content">
<h4>The Pixel Launcher from the Pixel 3 brings the Assistant button back, forces adaptive icons on all apps, and more [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/09 9:11pm PDT</time><time class="timeago" datetime="2018-10-09T21:11:50-07:00">Oct 9, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/13/pixel-3-features-coming-older-pixel-phones-will-remain-exclusive/#comments">220</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999978572898%;"></div></div>
<a class="cell-link" href="/2018/10/13/pixel-3-features-coming-older-pixel-phones-will-remain-exclusive/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fpix-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Which Pixel 3 features are coming to older Pixel phones (and which will remain exclusive)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/13 6:00am PDT</time><time class="timeago" datetime="2018-10-13T06:00:41-07:00">Oct 13, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/11/google-details-new-assistant-features-coming-soon-pixel-phones/#comments">163</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999436011289%;"></div></div>
<a class="cell-link" href="/2018/10/11/google-details-new-assistant-features-coming-soon-pixel-phones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FPixel-3-front-in-hand.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google details new Assistant features coming soon to Pixel phones</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/11 9:36am PDT</time><time class="timeago" datetime="2018-10-11T09:36:46-07:00">Oct 11, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/09/google-clock-v6-0-brings-several-visual-tweaks-prepares-pixel-stands-sunrise-effect-apk-teardown/#comments">47</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.986796186496%;"></div></div>
<a class="cell-link" href="/2018/10/09/google-clock-v6-0-brings-several-visual-tweaks-prepares-pixel-stands-sunrise-effect-apk-teardown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fclock.png&w=60&h=60">
<div class="cell-content">
<h4>Google Clock v6.0 brings several visual tweaks and prepares for the Pixel Stand's sunrise effect [APK Teardown]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/09 4:15pm PDT</time><time class="timeago" datetime="2018-10-09T16:15:30-07:00">Oct 9, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/09/pixel-3s-google-camera-brings-new-ui-raw-support-new-panorama-mode-apk-download/#comments">114</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.951273310822%;"></div></div>
<a class="cell-link" href="/2018/10/09/pixel-3s-google-camera-brings-new-ui-raw-support-new-panorama-mode-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FScreenshot_20181009-154240-1.png&w=60&h=60">
<div class="cell-content">
<h4>The Pixel 3's Google Camera brings a new UI, RAW support, and a new panorama mode [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/09 1:23pm PDT</time><time class="timeago" datetime="2018-10-09T13:23:20-07:00">Oct 9, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/09/pixel-launcher-pixel-3-brings-assistant-button-back-forces-adaptive-icons-apps-apk-download/#comments">89</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99999717678%;"></div></div>
<a class="cell-link" href="/2018/10/09/pixel-launcher-pixel-3-brings-assistant-button-back-forces-adaptive-icons-apps-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FScreenshot_20181009-202021.png&w=60&h=60">
<div class="cell-content">
<h4>The Pixel Launcher from the Pixel 3 brings the Assistant button back, forces adaptive icons on all apps, and more [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/09 9:11pm PDT</time><time class="timeago" datetime="2018-10-09T21:11:50-07:00">Oct 9, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/13/pixel-3-features-coming-older-pixel-phones-will-remain-exclusive/#comments">220</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999978572898%;"></div></div>
<a class="cell-link" href="/2018/10/13/pixel-3-features-coming-older-pixel-phones-will-remain-exclusive/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fpix-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Which Pixel 3 features are coming to older Pixel phones (and which will remain exclusive)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/13 6:00am PDT</time><time class="timeago" datetime="2018-10-13T06:00:41-07:00">Oct 13, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/10/11/google-details-new-assistant-features-coming-soon-pixel-phones/#comments">163</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999436011289%;"></div></div>
<a class="cell-link" href="/2018/10/11/google-details-new-assistant-features-coming-soon-pixel-phones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F10%2FPixel-3-front-in-hand.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google details new Assistant features coming soon to Pixel phones</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/10/11 9:36am PDT</time><time class="timeago" datetime="2018-10-11T09:36:46-07:00">Oct 11, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/09/27/google-pixel-3-3-xl-still-leaking-time-live-render-forms/#comments">317</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999144967306%;"></div></div>
<a class="cell-link" href="/2018/09/27/google-pixel-3-3-xl-still-leaking-time-live-render-forms/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2FIMG_1242.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Marketing videos leaked] The Google Pixel 3 and 3 XL are still leaking, this time in both live and render forms</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/09/27 10:30am PDT</time><time class="timeago" datetime="2018-09-27T10:30:41-07:00">Sep 27, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/09/19/images-googles-chromebook-tablet-nocturne-may-just-leaked/#comments">77</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99889365209%;"></div></div>
<a class="cell-link" href="/2018/09/19/images-googles-chromebook-tablet-nocturne-may-just-leaked/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2Fnocturne-leak-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Images of Google's Chromebook tablet 'Nocturne' may have just leaked</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/09/19 5:18pm PDT</time><time class="timeago" datetime="2018-09-19T17:18:33-07:00">Sep 19, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<a title="Original page cache stats:&#013;185 queries | 0.604s | forge&#013;This request stats:&#013;48 queries | 0.190s | hive">
185 queries | 0.604s | forge </a>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2018 </span>
</div>
</div>
</div>
</div>
</div>

<script>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</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidpolice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"521601 https:\/\/www.androidpolice.com\/?p=521601","disqusShortname":"androidpolice","disqusTitle":"Pixel 3 and 3 XL review: Come for the camera, stay for everything else","disqusUrl":"https:\/\/www.androidpolice.com\/2018\/10\/15\/pixel-3-3-xl-review-come-camera-stay-everything-else\/","postId":"521601"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.3.js?ver=1.7'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1522743797'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'12245754',post:'521601',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '521601' ]);
</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
