<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta name="Googlebot-News" content="noindex, nofollow"> 
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 512498;</script><script type="text/javascript">var aphDir = "https://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>

<title>[Deal Alert] ZeroLemon 26,800mAh solar charging battery with USB-C and QC3.0 down to $40 ($10 off) on Amazon with code</title>
<meta name="description" content="There are tons of portable batteries on the market, but few can claim the amount of features that ZeroLemon&#039;s 26,800mAh solar charging pack can. If you&#039;ve... by Richard Gao in Deals, News" />
<link rel="canonical" href="https://www.androidpolice.com/2018/09/01/deal-alert-zerolemon-26800mah-solar-charging-battery-usb-c-qc3-0-40-10-off-amazon-code/" />
<link rel="publisher" href="https://plus.google.com/+AndroidPolice" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="[Deal Alert] ZeroLemon 26,800mAh solar charging battery with USB-C and QC3.0 down to $40 ($10 off) on Amazon with code" />
<meta property="og:description" content="There are tons of portable batteries on the market, but few can claim the amount of features that ZeroLemon&#039;s 26,800mAh solar charging pack can. If you&#039;ve... by Richard Gao in Deals, News" />
<meta property="og:url" content="https://www.androidpolice.com/2018/09/01/deal-alert-zerolemon-26800mah-solar-charging-battery-usb-c-qc3-0-40-10-off-amazon-code/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:author" content="facebook.com/rgao007" />
<meta property="article:tag" content="26800mah" />
<meta property="article:tag" content="battery" />
<meta property="article:tag" content="deal" />
<meta property="article:tag" content="Solar Charger" />
<meta property="article:tag" content="Zerolemon" />
<meta property="article:section" content="Deals" />
<meta property="article:published_time" content="2018-09-01T16:00:04-07:00" />
<meta property="article:modified_time" content="2018-09-01T15:30:43-07:00" />
<meta property="og:updated_time" content="2018-09-01T15:30:43-07:00" />
<meta property="fb:admins" content="3207613" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-01-at-5.35.05-PM-728x385.png" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-01-at-5.35.05-PM-728x385.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There are tons of portable batteries on the market, but few can claim the amount of features that ZeroLemon&#039;s 26,800mAh solar charging pack can. If you&#039;ve... by Richard Gao in Deals, News" />
<meta name="twitter:title" content="[Deal Alert] ZeroLemon 26,800mAh solar charging battery with USB-C and QC3.0 down to $40 ($10 off) on Amazon with code" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-01-at-5.35.05-PM-728x385.png" />
<meta name="twitter:creator" content="@rgao007" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.androidpolice.com\/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.androidpolice.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; [Deal Alert] ZeroLemon 26,800mAh solar charging battery with USB-C and QC3.0 down to $40 ($10 off) on Amazon with code Comments Feed" href="https://www.androidpolice.com/2018/09/01/deal-alert-zerolemon-26800mah-solar-charging-battery-usb-c-qc3-0-40-10-off-amazon-code/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.0.59' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1526487043' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1524527757'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=512498' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2018%2F09%2F01%2Fdeal-alert-zerolemon-26800mah-solar-charging-battery-usb-c-qc3-0-40-10-off-amazon-code%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2018%2F09%2F01%2Fdeal-alert-zerolemon-26800mah-solar-charging-battery-usb-c-qc3-0-40-10-off-amazon-code%2F&#038;format=xml" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.androidpolice.com\/2018\/09\/01\/deal-alert-zerolemon-26800mah-solar-charging-battery-usb-c-qc3-0-40-10-off-amazon-code\/"},"url":"https:\/\/www.androidpolice.com\/2018\/09\/01\/deal-alert-zerolemon-26800mah-solar-charging-battery-usb-c-qc3-0-40-10-off-amazon-code\/","headline":"[Deal Alert] ZeroLemon 26,800mAh solar charging battery with USB-C and QC3.0 down to $40 ($10 off) on...","datePublished":"2018-09-01T16:00:04-07:00","dateModified":"2018-09-01T15:30:43-07:00","publisher":{"@type":"Organization","@id":"https:\/\/www.androidpolice.com\/#organization","name":"Android Police - Android news, reviews, apps, games, phones, tablets","logo":{"@type":"ImageObject","url":"https:\/\/www.androidpolice.com\/wp-content\/uploads\/2018\/07\/android_police_extended_text_logo_white.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.androidpolice.com\/wp-content\/uploads\/2018\/09\/Screen-Shot-2018-09-01-at-5.35.05-PM-728x385.png","width":696,"height":"353"},"articleSection":"Deals","description":"There are tons of portable batteries on the market, but few can claim the amount of features that ZeroLemon's 26,800mAh solar charging pack can. If you've been looking for a battery and you're a more adventurous individual, you might want to jump on this $39.99 deal, which is achieved","author":{"@type":"Person","name":"Richard Gao","url":"https:\/\/www.androidpolice.com\/author\/richard-gao\/","description":"Richard loves technology, namely Android flagships, as well as depreciated German cars that can be picked up for next to nothing on Craigslist. In other words, he enjoys throwing money away.\r\n\r\nSend him some electronic mail at richard@androidpolice.com.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/54192fc61ea2132c58468a84f53fc29f?s=96&d=mm&r=x","height":96,"width":96},"sameAs":["https:\/\/plus.google.com\/u\/0\/+RichardGao007","facebook.com\/rgao007","rgao007"]}}</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-512498 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMCwiYXAyX2hlYWRlcl8xIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/news/">Latest news</a></li>
<li id="nav-menu-item-414169" rel="android-8-0-oreo"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-8-0-oreo/">Android 8.0 Oreo</a></li>
<li id="nav-menu-item-367349" rel="android-7-0-nougat"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-7-0-nougat/">Android 7.0 Nougat</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/wearables/">Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="applications"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/applications/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-297470" rel="nexus-google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/google-phones-devices/nexus-google-phones-devices/">Nexus Devices</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-294442" rel="nvidia-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/nvidia-phones-devices/">NVIDIA</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMCwiYXAyX2hlYWRlcl8yIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post-512498 post type-post status-publish format-image hentry category-deals category-news tag-26800mah tag-battery tag-deal tag-solar-charger tag-zerolemon post_format-post-format-image" id="post-512498">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2018/09/01/deal-alert-zerolemon-26800mah-solar-charging-battery-usb-c-qc3-0-40-10-off-amazon-code/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.174557826219%;"></div></div>
<h2 itemprop="name"><a href="https://www.androidpolice.com/2018/09/01/deal-alert-zerolemon-26800mah-solar-charging-battery-usb-c-qc3-0-40-10-off-amazon-code/">[Deal Alert] ZeroLemon 26,800mAh solar charging battery with USB-C and QC3.0 down to $40 ($10 off) on Amazon with code</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/richard-gao/"><img src="https://lh3.googleusercontent.com/-C1DcqUMgPxQ/AAAAAAAAAAI/AAAAAAAAoV4/N4XTZn35nEA/photo.jpg?sz=50" /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/richard-gao/ ">Richard Gao</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/u/0/+RichardGao007" data-rel="author"></div></div><a href="https://twitter.com/rgao007" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/richard-gao/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/09/01 4:00pm PDT</time><time class="timeago" datetime="2018-09-01T16:00:04-07:00">Sep 1, 2018</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span></span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=https://www.androidpolice.com/2018/09/01/deal-alert-zerolemon-26800mah-solar-charging-battery-usb-c-qc3-0-40-10-off-amazon-code/" class="socialite googleplus-one" data-text="[Deal Alert] ZeroLemon 26,800mAh solar charging battery with USB-C and QC3.0 down to $40 ($10 off) on Amazon with code" data-href="https://www.androidpolice.com/2018/09/01/deal-alert-zerolemon-26800mah-solar-charging-battery-usb-c-qc3-0-40-10-off-amazon-code/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span>5</span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=https://www.androidpolice.com/2018/09/01/deal-alert-zerolemon-26800mah-solar-charging-battery-usb-c-qc3-0-40-10-off-amazon-code/&amp;t=[Deal Alert] ZeroLemon 26,800mAh solar charging battery with USB-C and QC3.0 down to $40 ($10 off) on Amazon with code" data-href="https://www.androidpolice.com/2018/09/01/deal-alert-zerolemon-26800mah-solar-charging-battery-usb-c-qc3-0-40-10-off-amazon-code/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span>12</span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="[Deal Alert] ZeroLemon 26,800mAh solar charging battery with USB-C and QC3.0 down to $40 ($10 off) on Amazon with code" data-url="https://www.androidpolice.com/2018/09/01/deal-alert-zerolemon-26800mah-solar-charging-battery-usb-c-qc3-0-40-10-off-amazon-code/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">17</span>
</div>
</div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-deals" href="https://www.androidpolice.com/topics/deals/" title="View all posts in Deals"><i class="icon-deals"></i>Deals</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/topics/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-01-at-5.35.05-PM-728x385.png"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2FScreen-Shot-2018-09-01-at-5.35.05-PM-728x385.png&w=728"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMCwiYXAyX2Fib3ZlX3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><a href="https://www.androidpolice.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-01-at-5.35.05-PM.png" class=" no-style"></a></p>
<p>There are tons of portable batteries on the market, but few can claim the amount of features that <a href="https://www.amazon.com/ZeroLemon-26800mAh-SolarJuice-Waterproof-Shockproof/dp/B00NIOGKL8?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">ZeroLemon's 26,800mAh solar charging pack</a> can. If you've been looking for a battery and you're a more adventurous individual, you might want to jump on this <a href="https://www.amazon.com/ZeroLemon-26800mAh-SolarJuice-Waterproof-Shockproof/dp/B00NIOGKL8?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">$39.99 deal</a>, which is achieved with a coupon code you'll find below.</p>
<p><span id="more-512498"></span></p>
<p>This rain- and shock-resistant battery measures in at a whopping 26,800mAh in capacity. It has one USB Type-C port that can input 5V/2.8A and output 5V/2.4A (Power Delivery doesn't seem to be supported), one USB-A port that supports Quick Charge 3.0, and another 5V/1.5A USB-A port. There's also a 5V/2A microUSB input. The highlight feature here is obviously the solar charging; while the battery won't charge at all quickly via the sun, it'll come in handy in an extreme emergency. There's also a large flashlight panel with four modes, including an SOS pattern.</p>
<p>To get that <a href="https://www.amazon.com/ZeroLemon-26800mAh-SolarJuice-Waterproof-Shockproof/dp/B00NIOGKL8?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">$39.99 price</a> (with free shipping), use code&nbsp;<strong>MDY9GHPT</strong> at checkout. If you're going on some sort of outdoor trip where you won't have access to electricity, or if you just want to plan ahead, this should be worth your consideration at this price.</p>
<div class="clear pre-horizontal-boxes"></div><ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Source: </strong></li><li><a href="https://www.amazon.com/ZeroLemon-26800mAh-SolarJuice-Waterproof-Shockproof/dp/B00NIOGKL8?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">Amazon</a></li></ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/26800mah/" rel="tag">26800mah</a></li><li><a href="https://www.androidpolice.com/tags/battery/" rel="tag">battery</a></li><li><a href="https://www.androidpolice.com/tags/deal/" rel="tag">deal</a></li><li><a href="https://www.androidpolice.com/tags/solar-charger/" rel="tag">Solar Charger</a></li><li><a href="https://www.androidpolice.com/tags/zerolemon/" rel="tag">Zerolemon</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
</div>
<div class='ains ains-9' data-ai='WzksMCwiYXAyX2JlbG93X3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2018/09/01/deal-alert-zerolemon-26800mah-solar-charging-battery-usb-c-qc3-0-40-10-off-amazon-code/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2018/09/01/latest-ultimate-ears-boom-app-update-removes-alexa-features-people-pissed/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2018/09/01/latest-ultimate-ears-boom-app-update-removes-alexa-features-people-pissed/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>The latest Ultimate Ears BOOM app update removes Alexa and other features, and people are pissed</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2Fue-boom-2-review-728x485.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2Fue-boom-2-review-728x485.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/10/images-google-pixel-3-xl-production-unit-leak-usb-c-earbuds-box/#comments">843</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999082757943%;"></div></div>
<a class="cell-link" href="/2018/08/10/images-google-pixel-3-xl-production-unit-leak-usb-c-earbuds-box/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2Fpixel-3xl-leak-728x393.png&w=60&h=60">
<div class="cell-content">
<h4>[Update x2: New video, more specs] Google Pixel 3 XL pre-production unit leaks, with USB-C earbuds in the box</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/10 7:32am PDT</time><time class="timeago" datetime="2018-08-10T07:32:42-07:00">Aug 10, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/30/google-pixel-3-leaks-notchless-5-5-1080p-display-dual-front-cameras-variable-apertures/#comments">365</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998749117161%;"></div></div>
<a class="cell-link" href="/2018/08/30/google-pixel-3-leaks-notchless-5-5-1080p-display-dual-front-cameras-variable-apertures/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FScreen-Shot-2018-08-30-at-10.23.13-PM-1-728x416.png&w=60&h=60">
<div class="cell-content">
<h4>Google Pixel 3 leaks with notchless 5.5" 1080p display, dual front cameras with variable apertures, and more</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/30 1:49pm PDT</time><time class="timeago" datetime="2018-08-30T13:49:16-07:00">Aug 30, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/24/pixel-3-xl-details-emerge-including-redesigned-camera-app-google-assistant-earbud-remote/#comments">368</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.995208575409%;"></div></div>
<a class="cell-link" href="/2018/08/24/pixel-3-xl-details-emerge-including-redesigned-camera-app-google-assistant-earbud-remote/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2Fimg_5b7ea3f9a23ab-728x403.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: More camera info] Pixel 3 XL details emerge, including redesigned camera app and Google Assistant earbud remote</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/24 4:45am PDT</time><time class="timeago" datetime="2018-08-24T04:45:39-07:00">Aug 24, 2018</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDAsImFwMl90cmVuZGluZ19wb3N0c193cmFwcGVyIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-1951318">
<div id="dsq-comment-header-1951318" class="dsq-comment-header">
<cite id="dsq-cite-1951318">
<span id="dsq-author-user-1951318">danthepotato</span>
</cite>
</div>
<div id="dsq-comment-body-1951318" class="dsq-comment-body">
<div id="dsq-comment-message-1951318" class="dsq-comment-message"><p>Amazon said the promo code wasn't valid for me</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1951319">
<div id="dsq-comment-header-1951319" class="dsq-comment-header">
<cite id="dsq-cite-1951319">
<span id="dsq-author-user-1951319">cabbieBot</span>
</cite>
</div>
<div id="dsq-comment-body-1951319" class="dsq-comment-body">
<div id="dsq-comment-message-1951319" class="dsq-comment-message"><p>Ditto :(</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1951320">
<div id="dsq-comment-header-1951320" class="dsq-comment-header">
<cite id="dsq-cite-1951320">
<span id="dsq-author-user-1951320">Johnny Tremain</span>
</cite>
</div>
<div id="dsq-comment-body-1951320" class="dsq-comment-body">
<div id="dsq-comment-message-1951320" class="dsq-comment-message"><p>Has anyone ever found an SOS feature on a flashlight to be useful? Whenever a flashlight has that feature, it's done in a manner which you are forced to toggle through that option just to turn the flashlight off.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-1951322">
<div id="dsq-comment-header-1951322" class="dsq-comment-header">
<cite id="dsq-cite-1951322">
<span id="dsq-author-user-1951322">James Symmonds</span>
</cite>
 </div>
<div id="dsq-comment-body-1951322" class="dsq-comment-body">
<div id="dsq-comment-message-1951322" class="dsq-comment-message"><p>Yup, invalid. I suspect it only works x number of times and you guys were late to the party on posting.</p>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1951326">
<div id="dsq-comment-header-1951326" class="dsq-comment-header">
<cite id="dsq-cite-1951326">
<span id="dsq-author-user-1951326">Benjamin Haube</span>
</cite>
</div>
<div id="dsq-comment-body-1951326" class="dsq-comment-body">
<div id="dsq-comment-message-1951326" class="dsq-comment-message"><p>ZeroLemon makes some really sketchy stuff. I've seen pictures and stories on Reddit of ZeroLemon batteries catching fire, and also just destroying the phones battery because the charging isn't properly regulated.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-1951327">
<div id="dsq-comment-header-1951327" class="dsq-comment-header">
<cite id="dsq-cite-1951327">
<span id="dsq-author-user-1951327">Wynnded</span>
</cite>
</div>
<div id="dsq-comment-body-1951327" class="dsq-comment-body">
<div id="dsq-comment-message-1951327" class="dsq-comment-message"><p>I'm not sure what to say, but it just worked for me. I got the discount using the code, and free shipping. Grand total: $39.99</p>
</div>
</div>
</li>
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://androidpolice.com/2018/09/01/deal-alert-zerolemon-26800mah-solar-charging-battery-usb-c-qc3-0-40-10-off-amazon-code/';
var disqus_identifier = '512498 https://www.androidpolice.com/?p=512498';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidpolice';
var disqus_title = "[Deal Alert] ZeroLemon 26,800mAh solar charging battery with USB-C and QC3.0 down to $40 ($10 off) on Amazon with code";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=512498';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13' data-ai='WzEzLDAsImFwMl9mb290ZXIgc21hbGwiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-6" class="widget-odd widget-first widget-1  none widget ai_widget"><div class='ains ains-33' data-ai='WzMzLDAsImV2ZW50X3Nwb25zb3JzaGlwX3NpZGViYXJfMzAweDMwMCIsIiJd' style=''>
<a href="https://ad.doubleclick.net/ddm/jump/N1260.3070540ILLOGICALROBOTLLC/B21643687.228110782;sz=1x1;ord=1535845919?" style="display:flex">
<img src="https://ad.doubleclick.net/ddm/ad/N1260.3070540ILLOGICALROBOTLLC/B21643687.228110782;sz=1x1;ord=1535845919;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" border=0 width=1 height=1 alt="Advertisement"></a>
<a href="/tags/ifa2018/" class="no_ul"><img src="/wp-content/themes/ap2/images/ifa/2018/ifa_2018_2_300x300.gif" alt="IFA 2018 sponsored by Qualcomm"></a></div>
</li>
<li id="ai_widget-2" class="widget-even widget-2  none widget ai_widget"><div class='ains ains-14' data-ai='WzE0LDJd' style=''>
<div class="adslot_ap2_sidebar_1">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="apfollowwidget-2" class="widget-odd widget-3 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="+1 Android Police on Google+" class="" href="https://plus.google.com/+AndroidPolice/" target="_blank">
<div class="ap-follow-icon google-plus-color"><i class="icon-google-plus"></i></div>
<span class="ap-sidebar-title"></span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">497k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">155k</span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">235k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
 <a class="currents ap-follow-btn" title="Subscribe to the RSS feed" class="" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://www.google.com/producer/editions/CAowu5gU/androidpolice" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="large"></a>
</div>
</section>
</li>
<li id="ai_widget-3" class="widget-even widget-4  none widget ai_widget"><div class='ains ains-15' data-ai='WzE1LDJd' style=''>
<div class="adslot_ap2_sidebar_2">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x600_sidebar_2 */
google_ad_slot = "2879686538";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="aprecentpostswidget-2" class="widget-odd widget-5 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/09/01/deal-alert-zerolemon-26800mah-solar-charging-battery-usb-c-qc3-0-40-10-off-amazon-code/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.174557826219%;"></div></div>
<a class="cell-link" href="/2018/09/01/deal-alert-zerolemon-26800mah-solar-charging-battery-usb-c-qc3-0-40-10-off-amazon-code/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2FScreen-Shot-2018-09-01-at-5.35.05-PM-728x385.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] ZeroLemon 26,800mAh solar charging battery with USB-C and QC3.0 down to $40 ($10 off) on Amazon with code</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/09/01 4:00pm PDT</time><time class="timeago" datetime="2018-09-01T16:00:04-07:00">Sep 1, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/09/01/deal-alert-nokia-6-1-229-40-off-amazon/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.210110129977%;"></div></div>
<a class="cell-link" href="/2018/09/01/deal-alert-nokia-6-1-229-40-off-amazon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2Fnokia-6.1-hero.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] The Nokia 6.1 is $229 ($40 off) on Amazon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/09/01 12:44pm PDT</time><time class="timeago" datetime="2018-09-01T12:44:45-07:00">Sep 1, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/31/app-sales-aug-31-2018/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:96.333940443656%;"></div></div>
<a class="cell-link" href="/2018/08/31/app-sales-aug-31-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_friday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>43 temporarily free and 41 on-sale apps and games to start Labor Day weekend</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/31 8:26am PDT</time><time class="timeago" datetime="2018-08-31T08:26:59-07:00">Aug 31, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/29/humble-digital-tabletop-bundle-includes-3-awesome-board-games-can-run-android/#comments">15</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.331189466763%;"></div></div>
<a class="cell-link" href="/2018/08/29/humble-digital-tabletop-bundle-includes-3-awesome-board-games-can-run-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2Fdownload-728x382.jpg&w=60&h=60">
<div class="cell-content">
<h4>The Humble 'Digital Tabletop' Bundle includes 3 awesome board games that can run on Android</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/29 12:03pm PDT</time><time class="timeago" datetime="2018-08-29T12:03:09-07:00">Aug 29, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/29/app-sales-aug-29-2018/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.314719386111%;"></div></div>
<a class="cell-link" href="/2018/08/29/app-sales-aug-29-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_wednesday-668x267.png&w=60&h=60">
<div class="cell-content">
<h4>31 temporarily free and 48 on-sale apps and games for Wednesday</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/29 7:12am PDT</time><time class="timeago" datetime="2018-08-29T07:12:25-07:00">Aug 29, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="ai_widget-4" class="widget-even widget-6  none widget ai_widget"><div class='ains ains-16' data-ai='WzE2LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_3 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_3 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_3" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="2745870776"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="wpb_widget-3" class="widget-odd widget-7 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-416" class="wp-polls">
<form id="polls_form_416" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_416_nonce" name="wp-polls-nonce" value="1fdf4adc9c" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="416" /></p>
<p style="text-align: center;"><strong>What do you think of the upcoming Pixel 3 XL (so far)?</strong></p><div id="polls-416-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2111" name="poll_416" value="2111" /> <label for="poll-answer-2111">I like it.</label></li>
<li><input type="radio" id="poll-answer-2112" name="poll_416" value="2112" /> <label for="poll-answer-2112">Still undecided, waiting to see more.</label></li>
<li><input type="radio" id="poll-answer-2113" name="poll_416" value="2113" /> <label for="poll-answer-2113">I don't like it.</label></li>
<li><input type="radio" id="poll-answer-2114" name="poll_416" value="2114" /> <label for="poll-answer-2114">I haven't followed the leaks (no spoilers!).</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(416);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(416); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-416-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2018/08/26/weekend-poll-think-pixel-3-xl-far/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="ai_widget-5" class="widget-even widget-8  none widget ai_widget"><div class='ains ains-17' data-ai='WzE3LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_4 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4881079520"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="aprecentpostswidget-3" class="widget-odd widget-9 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/24/asus-zenfone-5z-review/#comments">103</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:57.600565448737%;"></div></div>
<a class="cell-link" href="/2018/08/24/asus-zenfone-5z-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FReview_DSC_0069-728x485.png&w=60&h=60">
<div class="cell-content">
<h4>Asus Zenfone 5Z review: As good as it is, buy a OnePlus 6 instead</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/24 6:00am PDT</time><time class="timeago" datetime="2018-08-24T06:00:36-07:00">Aug 24, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/18/android-9-pie-revisited-7-favorite-3-least-liked-features/#comments">146</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:85.502524884736%;"></div></div>
<a class="cell-link" href="/2018/08/18/android-9-pie-revisited-7-favorite-3-least-liked-features/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2Fandroid-pie-hero-728x409.png&w=60&h=60">
<div class="cell-content">
<h4>Android 9 Pie revisited: Our 7 favorite and 3 least liked features</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/18 8:48am PDT</time><time class="timeago" datetime="2018-08-18T08:48:17-07:00">Aug 18, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/16/galaxy-note9-review-1000-one-get/#comments">364</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:56.791787428716%;"></div></div>
<a class="cell-link" href="/2018/08/16/galaxy-note9-review-1000-one-get/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FLRM_EXPORT_20180815_172339-728x486.jpg&w=60&h=60">
<div class="cell-content">
<h4>Galaxy Note9 review: It's $1000, and it's the one to get</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/16 5:54am PDT</time><time class="timeago" datetime="2018-08-16T05:54:21-07:00">Aug 16, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/14/ticwatch-pro-review-good-wear-watch-bad-time/#comments">60</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:64.538791383455%;"></div></div>
<a class="cell-link" href="/2018/08/14/ticwatch-pro-review-good-wear-watch-bad-time/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2FMVIMG_20180712_134713-728x546.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: 28-day battery life] TicWatch Pro review: A good Wear watch at a bad time</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/14 9:22am PDT</time><time class="timeago" datetime="2018-08-14T09:22:36-07:00">Aug 14, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/13/ctl-chromebox-cbx1-review-good-chrome-os-desktop-great-price/#comments">53</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:62.390760608259%;"></div></div>
<a class="cell-link" href="/2018/08/13/ctl-chromebox-cbx1-review-good-chrome-os-desktop-great-price/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FDSC01852-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>CTL Chromebox CBx1 review: A good Chrome OS desktop at a great price</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/13 9:06am PDT</time><time class="timeago" datetime="2018-08-13T09:06:34-07:00">Aug 13, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-even widget-10 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/09/01/11-new-notable-android-apps-live-wallpapers-last-week-including-rootless-launcher-poco-launcher-nova-video-player-8-25-18-9-1-18/#comments">18</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:68.358686684997%;"></div></div>
<a class="cell-link" href="/2018/09/01/11-new-notable-android-apps-live-wallpapers-last-week-including-rootless-launcher-poco-launcher-nova-video-player-8-25-18-9-1-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>11 new and notable Android apps and live wallpapers from the last week including Rootless Launcher, POCO Launcher, and Nova Video Player (8/25/18 - 9/1/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/09/01 6:31am PDT</time><time class="timeago" datetime="2018-09-01T06:31:07-07:00">Sep 1, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/30/bonus-round-biok-colorfold-aqua-moto-racing-2-wheely-world-thunderbirds-go-international-rescue-hungry-dragon-star-trek-trexels-ii/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.870295078129%;"></div></div>
<a class="cell-link" href="/2018/08/30/bonus-round-biok-colorfold-aqua-moto-racing-2-wheely-world-thunderbirds-go-international-rescue-hungry-dragon-star-trek-trexels-ii/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] BIOK, ColorFold, Aqua Moto Racing 2, Wheely World, Thunderbirds Are Go: International Rescue, Hungry Dragon, and Star Trek Trexels II</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/30 11:00am PDT</time><time class="timeago" datetime="2018-08-30T11:00:41-07:00">Aug 30, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/26/20-best-new-android-games-released-week-including-grand-mountain-adventure-hipster-attack-kahuna/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.393075866588%;"></div></div>
<a class="cell-link" href="/2018/08/26/20-best-new-android-games-released-week-including-grand-mountain-adventure-hipster-attack-kahuna/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>20 best new Android games released this week including Grand Mountain Adventure, Hipster Attack, and Kahuna</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/26 8:02am PDT</time><time class="timeago" datetime="2018-08-26T08:02:10-07:00">Aug 26, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/25/13-new-notable-android-apps-last-week-including-xbox-game-pass-imdbpro-insomnia-8-18-18-8-25-18/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:43.893269106322%;"></div></div>
<a class="cell-link" href="/2018/08/25/13-new-notable-android-apps-last-week-including-xbox-game-pass-imdbpro-insomnia-8-18-18-8-25-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>13 new and notable Android apps from the last week including Xbox Game Pass, IMDbPro, and Insomnia (8/18/18 - 8/25/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/25 7:27am PDT</time><time class="timeago" datetime="2018-08-25T07:27:22-07:00">Aug 25, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/22/bonus-round-kahuna-concluse-one-hour-one-life-mobile-beach-hero-rpg-slimes-dream-beetle-io/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.254054559783%;"></div></div>
<a class="cell-link" href="/2018/08/22/bonus-round-kahuna-concluse-one-hour-one-life-mobile-beach-hero-rpg-slimes-dream-beetle-io/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Kahuna, CONCLUSE, One Hour One Life for Mobile, Beach Hero RPG, Slime's Dream, and Beetle.io</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/22 10:21am PDT</time><time class="timeago" datetime="2018-08-22T10:21:46-07:00">Aug 22, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-odd widget-11 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/09/01/latest-ultimate-ears-boom-app-update-removes-alexa-features-people-pissed/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.276909514788%;"></div></div>
<a class="cell-link" href="/2018/09/01/latest-ultimate-ears-boom-app-update-removes-alexa-features-people-pissed/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2Fue-boom-2-review-728x485.png&w=60&h=60">
<div class="cell-content">
<h4>The latest Ultimate Ears BOOM app update removes Alexa and other features, and people are pissed</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/09/01 3:30pm PDT</time><time class="timeago" datetime="2018-09-01T15:30:12-07:00">Sep 1, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/09/01/google-chrome-first-announced-10-years-ago-today/#comments">45</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:46.782384242564%;"></div></div>
<a class="cell-link" href="/2018/09/01/google-chrome-first-announced-10-years-ago-today/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2Fchrome-annoucement-comic-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Google Chrome was first announced 10 years ago today</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/09/01 10:04am PDT</time><time class="timeago" datetime="2018-09-01T10:04:51-07:00">Sep 1, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/09/01/11-new-notable-android-apps-live-wallpapers-last-week-including-rootless-launcher-poco-launcher-nova-video-player-8-25-18-9-1-18/#comments">18</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:68.358686684997%;"></div></div>
<a class="cell-link" href="/2018/09/01/11-new-notable-android-apps-live-wallpapers-last-week-including-rootless-launcher-poco-launcher-nova-video-player-8-25-18-9-1-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>11 new and notable Android apps and live wallpapers from the last week including Rootless Launcher, POCO Launcher, and Nova Video Player (8/25/18 - 9/1/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/09/01 6:31am PDT</time><time class="timeago" datetime="2018-09-01T06:31:07-07:00">Sep 1, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/31/app-sales-aug-31-2018/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:96.333940443656%;"></div></div>
<a class="cell-link" href="/2018/08/31/app-sales-aug-31-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_friday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>43 temporarily free and 41 on-sale apps and games to start Labor Day weekend</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/31 8:26am PDT</time><time class="timeago" datetime="2018-08-31T08:26:59-07:00">Aug 31, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/30/firefox-will-block-tracking-scripts-default-starting-2019/#comments">71</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.633181403824%;"></div></div>
<a class="cell-link" href="/2018/08/30/firefox-will-block-tracking-scripts-default-starting-2019/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2Ffirefox-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Firefox will block tracking scripts by default, starting in 2019</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/30 3:36pm PDT</time><time class="timeago" datetime="2018-08-30T15:36:13-07:00">Aug 30, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-even widget-last widget-12 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/01/app-sales-september-01-2017/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999714243955%;"></div></div>
<a class="cell-link" href="/2017/09/01/app-sales-september-01-2017/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_friday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>Celebrate the holiday weekend with 39 temporarily free and 23 on-sale apps</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/01 10:05am PDT</time><time class="timeago" datetime="2017-09-01T10:05:23-07:00">Sep 1, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/09/01/exclusive-googles-new-phones-will-be-called-the-pixel-and-pixel-xl/#comments">513</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999978679151%;"></div></div>
<a class="cell-link" href="/2016/09/01/exclusive-googles-new-phones-will-be-called-the-pixel-and-pixel-xl/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F09%2Fnexus2cee_pixelfine-01_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Exclusive: Google's new phones will be called the Pixel and Pixel XL</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/09/01 5:57pm PDT</time><time class="timeago" datetime="2016-09-01T17:57:54-07:00">Sep 1, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/09/01/google-app-updated-to-version-5-2-33-with-new-logo-icon-color-galore-and-slightly-revamped-google-now-ui-apk-download/#comments">223</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999460171328%;"></div></div>
<a class="cell-link" href="/2015/09/01/google-app-updated-to-version-5-2-33-with-new-logo-icon-color-galore-and-slightly-revamped-google-now-ui-apk-download/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F09%2Fnexus2cee_new_google_icon_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Google App Updated To Version 5.2.33 With New Logo, Icon, Color Galore, And Slightly Revamped Google Now UI [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/09/01 5:29pm PDT</time><time class="timeago" datetime="2015-09-01T17:29:00-07:00">Sep 1, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/09/01/33-best-and-1-wtf-new-android-games-from-the-last-2-weeks-81914-9114/#comments">15</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.785993215764%;"></div></div>
<a class="cell-link" href="/2014/09/01/33-best-and-1-wtf-new-android-games-from-the-last-2-weeks-81914-9114/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F08%2Fnexus2cee_gamethumb_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>33 Best (And 1 WTF) New Android Games From The Last 2 Weeks (8/19/14 - 9/1/14)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/09/01 12:00pm PDT</time><time class="timeago" datetime="2014-09-01T12:00:00-07:00">Sep 1, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/09/01/weekend-poll-if-these-leaked-galaxy-gear-smartwatch-images-are-real-are-you-actually-interested-in-buying-one/#comments">76</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/09/01/weekend-poll-if-these-leaked-galaxy-gear-smartwatch-images-are-real-are-you-actually-interested-in-buying-one/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F09%2Fnexusae0_samsung-smartwatch1_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Weekend Poll] If These Leaked Galaxy Gear Smartwatch Images Are Real, Are You Actually Interested In Buying One?</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/09/01 3:23pm PDT</time><time class="timeago" datetime="2013-09-01T15:23:35-07:00">Sep 1, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/09/01/lg-intuition-could-launch-on-verizon-as-early-as-september-6th-in-retail-channels-on-the-10th/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/09/01/lg-intuition-could-launch-on-verizon-as-early-as-september-6th-in-retail-channels-on-the-10th/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F09%2Fnexusae0_image_thumb1.png&w=60&h=60">
<div class="cell-content">
<h4>LG Intuition Could Launch On Verizon As Early As September 6th, In Retail Channels On The 10th</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/09/01 1:25pm PDT</time><time class="timeago" datetime="2012-09-01T13:25:00-07:00">Sep 1, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/09/01/irony-alert-apple-says-samsung-and-motorola-are-anticompetitive-because-of-their-patents/#comments">19</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/09/01/irony-alert-apple-says-samsung-and-motorola-are-anticompetitive-because-of-their-patents/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F09%2Fevil-apple_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Irony Alert: Apple Says Samsung And Motorola Are &quot;Anticompetitive&quot; Because Of Their Patents</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/09/01 10:50pm PDT</time><time class="timeago" datetime="2011-09-01T22:50:19-07:00">Sep 1, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/09/01/well-be-there-samsung-throwing-a-mobile-event-announcing-media-hub-and-the-latest-android-device-on-september-16th/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/09/01/well-be-there-samsung-throwing-a-mobile-event-announcing-media-hub-and-the-latest-android-device-on-september-16th/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F09%2Fimage_thumb4.png&w=60&h=60">
<div class="cell-content">
<h4>We'll Be There - Samsung Throwing A Mobile Event Announcing Media Hub And The Latest Android Device On September 16th</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/09/01 8:58pm PDT</time><time class="timeago" datetime="2010-09-01T20:58:01-07:00">Sep 1, 2010</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 512498</script>
<center>
<div class='ains ains-12' data-ai='WzEyLDAsImFwMl9mb290ZXIgbGFyZ2UiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/09/01/10-tips-tricks-make-new-galaxy-note-9/#comments">29</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.755147409649%;"></div></div>
<a class="cell-link" href="/2018/09/01/10-tips-tricks-make-new-galaxy-note-9/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FNote9-stephen-is-an-artist-1-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>10 tips and tricks to make the most of your new Galaxy Note 9</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/09/01 8:44am PDT</time><time class="timeago" datetime="2018-09-01T08:44:50-07:00">Sep 1, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/09/01/11-new-notable-android-apps-live-wallpapers-last-week-including-rootless-launcher-poco-launcher-nova-video-player-8-25-18-9-1-18/#comments">18</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:68.358686684997%;"></div></div>
<a class="cell-link" href="/2018/09/01/11-new-notable-android-apps-live-wallpapers-last-week-including-rootless-launcher-poco-launcher-nova-video-player-8-25-18-9-1-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>11 new and notable Android apps and live wallpapers from the last week including Rootless Launcher, POCO Launcher, and Nova Video Player (8/25/18 - 9/1/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/09/01 6:31am PDT</time><time class="timeago" datetime="2018-09-01T06:31:07-07:00">Sep 1, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/09/01/google-chrome-first-announced-10-years-ago-today/#comments">45</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:46.782384242564%;"></div></div>
<a class="cell-link" href="/2018/09/01/google-chrome-first-announced-10-years-ago-today/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2Fchrome-annoucement-comic-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Google Chrome was first announced 10 years ago today</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/09/01 10:04am PDT</time><time class="timeago" datetime="2018-09-01T10:04:51-07:00">Sep 1, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/09/01/latest-ultimate-ears-boom-app-update-removes-alexa-features-people-pissed/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.276909514788%;"></div></div>
<a class="cell-link" href="/2018/09/01/latest-ultimate-ears-boom-app-update-removes-alexa-features-people-pissed/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2Fue-boom-2-review-728x485.png&w=60&h=60">
<div class="cell-content">
<h4>The latest Ultimate Ears BOOM app update removes Alexa and other features, and people are pissed</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/09/01 3:30pm PDT</time><time class="timeago" datetime="2018-09-01T15:30:12-07:00">Sep 1, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/09/01/hands-htc-u12-life-blessing-curse-feeling-nothing-like-u12/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.236196735884%;"></div></div>
<a class="cell-link" href="/2018/09/01/hands-htc-u12-life-blessing-curse-feeling-nothing-like-u12/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F09%2Fu12life-holding-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Hands on with the HTC U12 Life: The blessing and the curse of feeling nothing like the U12+</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/09/01 11:55am PDT</time><time class="timeago" datetime="2018-09-01T11:55:18-07:00">Sep 1, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/30/google-pixel-3-leaks-notchless-5-5-1080p-display-dual-front-cameras-variable-apertures/#comments">365</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998749117161%;"></div></div>
<a class="cell-link" href="/2018/08/30/google-pixel-3-leaks-notchless-5-5-1080p-display-dual-front-cameras-variable-apertures/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FScreen-Shot-2018-08-30-at-10.23.13-PM-1-728x416.png&w=60&h=60">
<div class="cell-content">
<h4>Google Pixel 3 leaks with notchless 5.5" 1080p display, dual front cameras with variable apertures, and more</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/30 1:49pm PDT</time><time class="timeago" datetime="2018-08-30T13:49:16-07:00">Aug 30, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/28/google-one-open-everybody-starting-today/#comments">129</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.985836859904%;"></div></div>
<a class="cell-link" href="/2018/08/28/google-one-open-everybody-starting-today/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fezgif.com-resize-2.gif&w=60&h=60">
<div class="cell-content">
<h4>[Update: Still waiting] Google One is open to everybody in the US starting today</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/28 2:12pm PDT</time><time class="timeago" datetime="2018-08-28T14:12:10-07:00">Aug 28, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/26/rootless-pixel-launcher-non-google-devices-hits-play-store-rootless-launcher/#comments">78</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.221035277128%;"></div></div>
<a class="cell-link" href="/2018/08/26/rootless-pixel-launcher-non-google-devices-hits-play-store-rootless-launcher/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FRootless-Launcher-Generic-Hero-728x457.png&w=60&h=60">
<div class="cell-content">
<h4>Rootless Pixel Launcher for non-Google devices hits Play Store as 'Rootless Launcher'</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/26 2:23pm PDT</time><time class="timeago" datetime="2018-08-26T14:23:45-07:00">Aug 26, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/25/new-gmail-now-rolling-google-apps-customers/#comments">23</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.192190766081%;"></div></div>
<a class="cell-link" href="/2018/08/25/new-gmail-now-rolling-google-apps-customers/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2Fgmail-thumbnail-icon.png&w=60&h=60">
<div class="cell-content">
<h4>The new Gmail is now rolling out to Google Apps customers</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/25 6:47pm PDT</time><time class="timeago" datetime="2018-08-25T18:47:16-07:00">Aug 25, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/09/01/10-tips-tricks-make-new-galaxy-note-9/#comments">29</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.755147409649%;"></div></div>
<a class="cell-link" href="/2018/09/01/10-tips-tricks-make-new-galaxy-note-9/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FNote9-stephen-is-an-artist-1-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>10 tips and tricks to make the most of your new Galaxy Note 9</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/09/01 8:44am PDT</time><time class="timeago" datetime="2018-09-01T08:44:50-07:00">Sep 1, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/10/images-google-pixel-3-xl-production-unit-leak-usb-c-earbuds-box/#comments">843</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999082757943%;"></div></div>
<a class="cell-link" href="/2018/08/10/images-google-pixel-3-xl-production-unit-leak-usb-c-earbuds-box/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2Fpixel-3xl-leak-728x393.png&w=60&h=60">
<div class="cell-content">
<h4>[Update x2: New video, more specs] Google Pixel 3 XL pre-production unit leaks, with USB-C earbuds in the box</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/10 7:32am PDT</time><time class="timeago" datetime="2018-08-10T07:32:42-07:00">Aug 10, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/30/google-pixel-3-leaks-notchless-5-5-1080p-display-dual-front-cameras-variable-apertures/#comments">365</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998749117161%;"></div></div>
<a class="cell-link" href="/2018/08/30/google-pixel-3-leaks-notchless-5-5-1080p-display-dual-front-cameras-variable-apertures/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FScreen-Shot-2018-08-30-at-10.23.13-PM-1-728x416.png&w=60&h=60">
<div class="cell-content">
<h4>Google Pixel 3 leaks with notchless 5.5" 1080p display, dual front cameras with variable apertures, and more</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/30 1:49pm PDT</time><time class="timeago" datetime="2018-08-30T13:49:16-07:00">Aug 30, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/24/pixel-3-xl-details-emerge-including-redesigned-camera-app-google-assistant-earbud-remote/#comments">368</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.995208575409%;"></div></div>
<a class="cell-link" href="/2018/08/24/pixel-3-xl-details-emerge-including-redesigned-camera-app-google-assistant-earbud-remote/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2Fimg_5b7ea3f9a23ab-728x403.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: More camera info] Pixel 3 XL details emerge, including redesigned camera app and Google Assistant earbud remote</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/24 4:45am PDT</time><time class="timeago" datetime="2018-08-24T04:45:39-07:00">Aug 24, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/15/project-fi-shutting-text-forwarding-september-12/#comments">56</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.9948743582%;"></div></div>
<a class="cell-link" href="/2018/08/15/project-fi-shutting-text-forwarding-september-12/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F04%2Fnexus2cee_project_fi_hero_thumb-728x528.png&w=60&h=60">
<div class="cell-content">
<h4>Project Fi shutting down text forwarding on September 12</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/15 2:18pm PDT</time><time class="timeago" datetime="2018-08-15T14:18:58-07:00">Aug 15, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/21/hands-redesigned-google-fit-white-no-ugly-bitmaps-new-heart-points/#comments">156</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.994512394232%;"></div></div>
<a class="cell-link" href="/2018/08/21/hands-redesigned-google-fit-white-no-ugly-bitmaps-new-heart-points/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FWelcome-to-the-new-Google-Fit-hero-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>Hands on with the redesigned Google Fit: More white, no more ugly bitmaps, and new 'Heart Points'</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/21 2:10pm PDT</time><time class="timeago" datetime="2018-08-21T14:10:35-07:00">Aug 21, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<a title="Original page cache stats:&#013;168 queries | 0.504s | hive&#013;This request stats:&#013;25 queries | 0.153s | forge">
168 queries | 0.504s | hive </a>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2018 </span>
</div>
</div>
</div>
</div>
</div>

<script type='text/javascript'>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</script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidpolice';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.3.js?ver=1.7'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1522743797'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'12245754',post:'512498',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '512498' ]);
</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
