<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 510389;</script><script type="text/javascript">var aphDir = "https://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>

<title>LG V40 ThinQ leak shows off triple cameras and G7-style notch</title>
<meta name="description" content="LG stuck with the V30 longer than we expected, re-releasing the phone twice more after the original version shipped in late 2017. Now, it seems poised to m... by Ryan Whitwam in Leaks, LG, News" />
<link rel="canonical" href="https://www.androidpolice.com/2018/08/22/lg-v40-thinq-leaks-shows-off-triple-cameras-g7-style-notch/" />
<link rel="publisher" href="https://plus.google.com/+AndroidPolice" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LG V40 ThinQ leak shows off triple cameras and G7-style notch" />
<meta property="og:description" content="LG stuck with the V30 longer than we expected, re-releasing the phone twice more after the original version shipped in late 2017. Now, it seems poised to m... by Ryan Whitwam in Leaks, LG, News" />
<meta property="og:url" content="https://www.androidpolice.com/2018/08/22/lg-v40-thinq-leaks-shows-off-triple-cameras-g7-style-notch/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:author" content="ryan.whitwam" />
<meta property="article:tag" content="leaks" />
<meta property="article:tag" content="LG" />
<meta property="article:tag" content="LG v40" />
<meta property="article:tag" content="v40 thinq" />
<meta property="article:section" content="Leaks" />
<meta property="article:published_time" content="2018-08-22T10:10:53-07:00" />
<meta property="article:modified_time" content="2018-08-22T10:15:53-07:00" />
<meta property="og:updated_time" content="2018-08-22T10:15:53-07:00" />
<meta property="fb:admins" content="3207613" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/08/LG-V40-02-1-728x455.jpg" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/08/LG-V40-02-1-728x455.jpg" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/08/LG-V40-03-668x418.png" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/08/LG-V40-03-668x418.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="LG stuck with the V30 longer than we expected, re-releasing the phone twice more after the original version shipped in late 2017. Now, it seems poised to m... by Ryan Whitwam in Leaks, LG, News" />
<meta name="twitter:title" content="LG V40 ThinQ leak shows off triple cameras and G7-style notch" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2018/08/LG-V40-02-1-728x455.jpg" />
<meta name="twitter:creator" content="@RyanWhitwam" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.androidpolice.com\/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.androidpolice.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; LG V40 ThinQ leak shows off triple cameras and G7-style notch Comments Feed" href="https://www.androidpolice.com/2018/08/22/lg-v40-thinq-leaks-shows-off-triple-cameras-g7-style-notch/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.0.54' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1526487043' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1524527757'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=510389' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2018%2F08%2F22%2Flg-v40-thinq-leaks-shows-off-triple-cameras-g7-style-notch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2018%2F08%2F22%2Flg-v40-thinq-leaks-shows-off-triple-cameras-g7-style-notch%2F&#038;format=xml" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.androidpolice.com\/2018\/08\/22\/lg-v40-thinq-leaks-shows-off-triple-cameras-g7-style-notch\/"},"url":"https:\/\/www.androidpolice.com\/2018\/08\/22\/lg-v40-thinq-leaks-shows-off-triple-cameras-g7-style-notch\/","headline":"LG V40 ThinQ leak shows off triple cameras and G7-style notch","datePublished":"2018-08-22T10:10:53-07:00","dateModified":"2018-08-22T10:15:53-07:00","publisher":{"@type":"Organization","@id":"https:\/\/www.androidpolice.com\/#organization","name":"Android Police - Android news, reviews, apps, games, phones, tablets","logo":{"@type":"ImageObject","url":"https:\/\/www.androidpolice.com\/wp-content\/uploads\/2018\/07\/android_police_extended_text_logo_white.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.androidpolice.com\/wp-content\/uploads\/2018\/08\/LG-V40-02-1-728x455.jpg","width":696,"height":"418"},"articleSection":"Leaks","description":"LG stuck with the V30 longer than we expected, re-releasing the phone twice more after the original version shipped in late 2017. Now, it seems poised to move on with the V40 ThinQ, a device with more cameras than you'll know what to do with. A leaked render of","author":{"@type":"Person","name":"Ryan Whitwam","url":"https:\/\/www.androidpolice.com\/author\/ryan-whitwam\/","description":"Ryan is a tech\/science writer, skeptic, lover of all things electronic, and Android fan. In his spare time he reads golden-age sci-fi and sleeps, but rarely at the same time. His wife tolerates him as few would.\r\n\r\nHe's the author of a sci-fi novel called The Crooked City, which is available on Amazon and Google Play.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/efc7c225cdb73a41c74abc84051a8056?s=96&d=mm&r=x","height":96,"width":96},"sameAs":["http:\/\/www.ryanwhitwam.com\/","https:\/\/plus.google.com\/100763287620455240154","ryan.whitwam","RyanWhitwam"]}}</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-510389 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMCwiYXAyX2hlYWRlcl8xIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/news/">Latest news</a></li>
<li id="nav-menu-item-414169" rel="android-8-0-oreo"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-8-0-oreo/">Android 8.0 Oreo</a></li>
<li id="nav-menu-item-367349" rel="android-7-0-nougat"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-7-0-nougat/">Android 7.0 Nougat</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/wearables/">Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="applications"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/applications/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-297470" rel="nexus-google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/google-phones-devices/nexus-google-phones-devices/">Nexus Devices</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-294442" rel="nvidia-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/nvidia-phones-devices/">NVIDIA</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMCwiYXAyX2hlYWRlcl8yIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post-510389 post type-post status-publish format-image hentry category-leak category-lg category-news tag-leaks tag-lg tag-lg-v40 tag-v40-thinq post_format-post-format-image" id="post-510389">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2018/08/22/lg-v40-thinq-leaks-shows-off-triple-cameras-g7-style-notch/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:45.132551223826%;"></div></div>
<h2 itemprop="name"><a href="https://www.androidpolice.com/2018/08/22/lg-v40-thinq-leaks-shows-off-triple-cameras-g7-style-notch/">LG V40 ThinQ leak shows off triple cameras and G7-style notch</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/ryan-whitwam/"><img src="https://lh5.googleusercontent.com/-cYvzEXFaYv0/AAAAAAAAAAI/AAAAAAAA6nM/z1c18Hld-Lo/photo.jpg?sz=50" /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/ryan-whitwam/ ">Ryan Whitwam</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/100763287620455240154" data-rel="author"></div></div><a href="https://twitter.com/RyanWhitwam" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/ryan-whitwam/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/22 10:10am PDT</time><time class="timeago" datetime="2018-08-22T10:10:53-07:00">Aug 22, 2018</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span></span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=https://www.androidpolice.com/2018/08/22/lg-v40-thinq-leaks-shows-off-triple-cameras-g7-style-notch/" class="socialite googleplus-one" data-text="LG V40 ThinQ leak shows off triple cameras and G7-style notch" data-href="https://www.androidpolice.com/2018/08/22/lg-v40-thinq-leaks-shows-off-triple-cameras-g7-style-notch/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span>5</span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=https://www.androidpolice.com/2018/08/22/lg-v40-thinq-leaks-shows-off-triple-cameras-g7-style-notch/&amp;t=LG V40 ThinQ leak shows off triple cameras and G7-style notch" data-href="https://www.androidpolice.com/2018/08/22/lg-v40-thinq-leaks-shows-off-triple-cameras-g7-style-notch/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span>16</span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="LG V40 ThinQ leak shows off triple cameras and G7-style notch" data-url="https://www.androidpolice.com/2018/08/22/lg-v40-thinq-leaks-shows-off-triple-cameras-g7-style-notch/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">21</span>
</div>
</div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-leak" href="https://www.androidpolice.com/topics/news/leak/" title="View all posts in Leaks"><i class="icon-leak"></i>Leaks</a></li><li><a class="cat cat-lg" href="https://www.androidpolice.com/topics/phones-devices/lg/" title="View all posts in LG">LG</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/topics/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2018/08/LG-V40-02-1-728x455.jpg"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FLG-V40-02-1-728x455.jpg&w=728"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMCwiYXAyX2Fib3ZlX3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><a href="https://www.androidpolice.com/wp-content/uploads/2018/08/LG-V40-02-1.jpg" class=" no-style"></a></p>
<p>LG stuck with the V30 longer than we expected, re-releasing the phone twice more after the original version shipped in late 2017. Now, it seems poised to move on with the V40 ThinQ, a device with more cameras than you'll know what to do with. A leaked render of the phone shows off three sensors on the back, and a pair up front housed in a notch.</p>
<p><span id="more-510389"></span></p>
<p>The images posted by MySmartPrice show a phone that looks at first glance like the V30. Look closer, and you'll see there's a screen notch obscured by black bars, which is an option on LG's phones. The shape&nbsp;and size of the notch are similar to the G7, but there are two front-facing cameras in it. This may have something to do with face unlock. There's still a bit of bezel at the top of the phone along with a chin at the bottom.</p>
<p><a href="https://www.androidpolice.com/wp-content/uploads/2018/08/LG-V40-03.png" class=" no-style"><img class="alignnone size-large wp-image-510399" src="https://www.androidpolice.com/wp-content/uploads/2018/08/LG-V40-03-668x418.png" alt="" width="668" height="418" srcset="https://www.androidpolice.com/wp-content/uploads/2018/08/LG-V40-03-668x418.png 668w, https://www.androidpolice.com/wp-content/uploads/2018/08/LG-V40-03-329x206.png 329w, https://www.androidpolice.com/wp-content/uploads/2018/08/LG-V40-03-768x480.png 768w, https://www.androidpolice.com/wp-content/uploads/2018/08/LG-V40-03-161x101.png 161w, https://www.androidpolice.com/wp-content/uploads/2018/08/LG-V40-03-217x136.png 217w, https://www.androidpolice.com/wp-content/uploads/2018/08/LG-V40-03-728x455.png 728w, https://www.androidpolice.com/wp-content/uploads/2018/08/LG-V40-03.png 1600w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p>The back is where things get wild. As we <a href="https://www.androidpolice.com/2018/06/26/source-lg-v40-will-five-cameras-face-unlock/">posted previously</a>, the V40 will have a three-camera setup. We cannot say from the images what all the cameras will do, but it's a safe bet there will be one standard camera and one wide-angle sensor. The other could be telephoto, monochrome, or something else. The leak also notes that the phone could be announced on November 16th, which is a bit later than V-series phones in the past.</p>
<div class="clear pre-horizontal-boxes"></div><ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Source: </strong></li><li><a href="https://www.mysmartprice.com/gear/2018/08/22/lg-v40-thinq-leaked-images-triple-camera-display-notch-launch-date-november-16-exclusive/" class="external" rel="nofollow" target="_blank">MySmartPrice</a></li></ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/leaks/" rel="tag">leaks</a></li><li><a href="https://www.androidpolice.com/tags/lg/" rel="tag">LG</a></li><li><a href="https://www.androidpolice.com/tags/lg-v40/" rel="tag">LG v40</a></li><li><a href="https://www.androidpolice.com/tags/v40-thinq/" rel="tag">v40 thinq</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
 </div>
<div class='ains ains-9' data-ai='WzksMCwiYXAyX2JlbG93X3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2018/08/22/lg-v40-thinq-leaks-shows-off-triple-cameras-g7-style-notch/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2018/08/22/nokia-camera-adds-google-lens-motion-photos-latest-update-apk-download/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2018/08/22/nokia-camera-adds-google-lens-motion-photos-latest-update-apk-download/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Nokia Camera adds Google Lens, Motion Photos, and more in latest update [APK Download]</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_nokia-8-sirocco-camera-pro-2-728x410.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_nokia-8-sirocco-camera-pro-2-728x410.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2018/08/22/bonus-round-kahuna-concluse-one-hour-one-life-mobile-beach-hero-rpg-slimes-dream-beetle-io/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2018/08/22/bonus-round-kahuna-concluse-one-hour-one-life-mobile-beach-hero-rpg-slimes-dream-beetle-io/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Next</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>[Bonus Round] Kahuna, CONCLUSE, One Hour One Life for Mobile, Beach Hero RPG, Slime's Dream, ...</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/10/images-google-pixel-3-xl-production-unit-leak-usb-c-earbuds-box/#comments">842</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999082757943%;"></div></div>
<a class="cell-link" href="/2018/08/10/images-google-pixel-3-xl-production-unit-leak-usb-c-earbuds-box/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2Fpixel-3xl-leak-728x393.png&w=60&h=60">
<div class="cell-content">
<h4>[Update x2: New video, more specs] Google Pixel 3 XL pre-production unit leaks, with USB-C earbuds in the box</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/10 7:32am PDT</time><time class="timeago" datetime="2018-08-10T07:32:42-07:00">Aug 10, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/01/app-sales-aug-01-2018/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99768365314%;"></div></div>
<a class="cell-link" href="/2018/08/01/app-sales-aug-01-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_wednesday-668x267.png&w=60&h=60">
<div class="cell-content">
<h4>24 temporarily free and 32 on-sale apps for Wednesday</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/01 7:05pm PDT</time><time class="timeago" datetime="2018-08-01T19:05:06-07:00">Aug 1, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/07/27/app-sales-jul-27-2018/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.996390185917%;"></div></div>
<a class="cell-link" href="/2018/07/27/app-sales-jul-27-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_friday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>29 temporarily free and 35 on-sale apps to finish the week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/27 8:45am PDT</time><time class="timeago" datetime="2018-07-27T08:45:44-07:00">Jul 27, 2018</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDAsImFwMl90cmVuZGluZ19wb3N0c193cmFwcGVyIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-1942346">
<div id="dsq-comment-header-1942346" class="dsq-comment-header">
<cite id="dsq-cite-1942346">
<span id="dsq-author-user-1942346">Lord Argyris</span>
</cite>
</div>
<div id="dsq-comment-body-1942346" class="dsq-comment-body">
<div id="dsq-comment-message-1942346" class="dsq-comment-message"><p>Camera number wars have become the new core wars.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1942348">
<div id="dsq-comment-header-1942348" class="dsq-comment-header">
<cite id="dsq-cite-1942348">
<span id="dsq-author-user-1942348">Ignacio Nallar</span>
</cite>
</div>
<div id="dsq-comment-body-1942348" class="dsq-comment-body">
<div id="dsq-comment-message-1942348" class="dsq-comment-message"><p>Anybody knows how this stupid trend of adding ⁿ cameras affects the price?</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1942359">
<div id="dsq-comment-header-1942359" class="dsq-comment-header">
<cite id="dsq-cite-1942359">
<span id="dsq-author-user-1942359">destinyhud</span>
</cite>
</div>
<div id="dsq-comment-body-1942359" class="dsq-comment-body">
<div id="dsq-comment-message-1942359" class="dsq-comment-message"><p>each module add about $25 to $30 to price or even more.<br />
this is retail price so oem price might be lower</p>
</div>
</div>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-1942413">
<div id="dsq-comment-header-1942413" class="dsq-comment-header">
<cite id="dsq-cite-1942413">
<span id="dsq-author-user-1942413">balcobomber25</span>
</cite>
</div>
<div id="dsq-comment-body-1942413" class="dsq-comment-body">
<div id="dsq-comment-message-1942413" class="dsq-comment-message"><p>The cost to add an additional camera adds anywhere from $5-30 to the build cost depending on which camera they use and which lens.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1942349">
<div id="dsq-comment-header-1942349" class="dsq-comment-header">
<cite id="dsq-cite-1942349">
<span id="dsq-author-user-1942349">Klatch</span>
</cite>
</div>
<div id="dsq-comment-body-1942349" class="dsq-comment-body">
<div id="dsq-comment-message-1942349" class="dsq-comment-message"><p>Large battery please, LG.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1942355">
<div id="dsq-comment-header-1942355" class="dsq-comment-header">
<cite id="dsq-cite-1942355">
<span id="dsq-author-user-1942355">ericshmerick</span>
</cite>
</div>
<div id="dsq-comment-body-1942355" class="dsq-comment-body">
<div id="dsq-comment-message-1942355" class="dsq-comment-message"><p>Oh wow, LG sure is dedicated to this.</p>
<p>Bless their hearts.</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1942356">
<div id="dsq-comment-header-1942356" class="dsq-comment-header">
<cite id="dsq-cite-1942356">
<span id="dsq-author-user-1942356">Mega Man X</span>
</cite>
</div>
<div id="dsq-comment-body-1942356" class="dsq-comment-body">
<div id="dsq-comment-message-1942356" class="dsq-comment-message"><p>Kinda funny how they're blacking out the notch in these renders. I wonder why that is. 🤔</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1942379">
<div id="dsq-comment-header-1942379" class="dsq-comment-header">
<cite id="dsq-cite-1942379">
<span id="dsq-author-user-1942379">Detonation</span>
</cite>
</div>
<div id="dsq-comment-body-1942379" class="dsq-comment-body">
<div id="dsq-comment-message-1942379" class="dsq-comment-message"><p>I know I'm in the minority here, but I don't mind this setup. Looks like a V30, S9, etc, but gives you slightly more vertical real estate by moving the status bar to where the old bezel used to be.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1942358">
<div id="dsq-comment-header-1942358" class="dsq-comment-header">
<cite id="dsq-cite-1942358">
<span id="dsq-author-user-1942358">Chitti- The Robot</span>
</cite>
</div>
<div id="dsq-comment-body-1942358" class="dsq-comment-body">
<div id="dsq-comment-message-1942358" class="dsq-comment-message"><p>Thank God....DAC with 3.5mm jack</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1942389">
<div id="dsq-comment-header-1942389" class="dsq-comment-header">
<cite id="dsq-cite-1942389">
<span id="dsq-author-user-1942389">MJ</span>
</cite>
</div>
<div id="dsq-comment-body-1942389" class="dsq-comment-body">
<div id="dsq-comment-message-1942389" class="dsq-comment-message"><p>....and no notch!</p>
<p>I have to commend LG for not following the trend of removing hardware features (except the removable battery) but sure about the camera obsession. They should think about a more unique look like the V20. I can't take smooth metal phones with really rounded corners anymore.</p>
<p>Updating their skin and software should also be a priority.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-3" id="dsq-comment-1942399">
<div id="dsq-comment-header-1942399" class="dsq-comment-header">
<cite id="dsq-cite-1942399">
<span id="dsq-author-user-1942399">balcobomber25</span>
</cite>
</div>
<div id="dsq-comment-body-1942399" class="dsq-comment-body">
<div id="dsq-comment-message-1942399" class="dsq-comment-message"><p>Except this mentions it has a notch...</p>
</div>
</div>
</li>
<li class="comment odd alt depth-3" id="dsq-comment-1942409">
<div id="dsq-comment-header-1942409" class="dsq-comment-header">
<cite id="dsq-cite-1942409">
<span id="dsq-author-user-1942409">Erik Weldon</span>
</cite>
</div>
<div id="dsq-comment-body-1942409" class="dsq-comment-body">
<div id="dsq-comment-message-1942409" class="dsq-comment-message"><p>Definitely has a notch. The software can black out the rest of the notification shade so you don't notice it at quick glance. Look a little closer and you can see it.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-4" id="dsq-comment-1942431">
<div id="dsq-comment-header-1942431" class="dsq-comment-header">
<cite id="dsq-cite-1942431">
<span id="dsq-author-user-1942431">MJ</span>
</cite>
</div>
<div id="dsq-comment-body-1942431" class="dsq-comment-body">
<div id="dsq-comment-message-1942431" class="dsq-comment-message"><p>Yes, I had already updated my comment. The next step in hiding the notch will be to just remove it. Whoa! Genius...</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-1942362">
<div id="dsq-comment-header-1942362" class="dsq-comment-header">
<cite id="dsq-cite-1942362">
<span id="dsq-author-user-1942362">J.J.</span>
</cite>
</div>
<div id="dsq-comment-body-1942362" class="dsq-comment-body">
<div id="dsq-comment-message-1942362" class="dsq-comment-message"><p>Announcing the new Lg...... Hard pass!</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1942405">
<div id="dsq-comment-header-1942405" class="dsq-comment-header">
<cite id="dsq-cite-1942405">
<span id="dsq-author-user-1942405">Erik Weldon</span>
</cite>
</div>
<div id="dsq-comment-body-1942405" class="dsq-comment-body">
<div id="dsq-comment-message-1942405" class="dsq-comment-message"><p>The V30 was a quality phone. A very quality phone. Just because it doesn't sell like an iPhone or a Samsung flagship doesn't mean it is trash. </p>
<p>Also, don't get into boot loops, that is like telling someone to never buy a Samsung phone ever again because they had battery issues with one line of phones.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-1942408">
<div id="dsq-comment-header-1942408" class="dsq-comment-header">
<cite id="dsq-cite-1942408">
<span id="dsq-author-user-1942408">balcobomber25</span>
</cite>
</div>
<div id="dsq-comment-body-1942408" class="dsq-comment-body">
<div id="dsq-comment-message-1942408" class="dsq-comment-message"><p>For me the biggest issue with LG has been price. If I'm gonna spend more than $700 for a phone it's not gonna be an LG.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-4" id="dsq-comment-1942422">
<div id="dsq-comment-header-1942422" class="dsq-comment-header">
<cite id="dsq-cite-1942422">
<span id="dsq-author-user-1942422">Erik Weldon</span>
</cite>
</div>
<div id="dsq-comment-body-1942422" class="dsq-comment-body">
<div id="dsq-comment-message-1942422" class="dsq-comment-message"><p>Well, that is better reasoning than the OP saying "hard pass" immediately. I think $700 isn't too bad, personally. Especially if it has all this stuff in it.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt depth-3" id="dsq-comment-1942505">
<div id="dsq-comment-header-1942505" class="dsq-comment-header">
<cite id="dsq-cite-1942505">
<span id="dsq-author-user-1942505">Elizabeth</span>
</cite>
</div>
<div id="dsq-comment-body-1942505" class="dsq-comment-body">
<div id="dsq-comment-message-1942505" class="dsq-comment-message"><p>Until you've had to deal with the bootloops. I've given up using both my Wi-Fi and my Bluetooth because that was what was sending my G5 into boot loops. But at least I can use my phone.</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1942366">
<div id="dsq-comment-header-1942366" class="dsq-comment-header">
<cite id="dsq-cite-1942366">
<a id="dsq-author-user-1942366" href="https://twitter.com/mrmax86" target="_blank" rel="nofollow">mrmax86</a>
</cite>
</div>
<div id="dsq-comment-body-1942366" class="dsq-comment-body">
<div id="dsq-comment-message-1942366" class="dsq-comment-message"><p>I am okay with the LG V Series having a notch. They kind of pioneered it.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-1942367">
<div id="dsq-comment-header-1942367" class="dsq-comment-header">
<cite id="dsq-cite-1942367">
<span id="dsq-author-user-1942367">Suicide_Note</span>
</cite>
</div>
<div id="dsq-comment-body-1942367" class="dsq-comment-body">
<div id="dsq-comment-message-1942367" class="dsq-comment-message"><p>Aaaaaand the Pixel 3 will still take much better quality pictures using just one camera.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1942384">
<div id="dsq-comment-header-1942384" class="dsq-comment-header">
<cite id="dsq-cite-1942384">
<span id="dsq-author-user-1942384">Erik Weldon</span>
</cite>
</div>
<div id="dsq-comment-body-1942384" class="dsq-comment-body">
<div id="dsq-comment-message-1942384" class="dsq-comment-message"><p>It probably will, but the wide-angle lens is definitely neat. I wish more phones had it.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-1942388">
<div id="dsq-comment-header-1942388" class="dsq-comment-header">
<cite id="dsq-cite-1942388">
<span id="dsq-author-user-1942388">Marty</span>
</cite>
</div>
<div id="dsq-comment-body-1942388" class="dsq-comment-body">
<div id="dsq-comment-message-1942388" class="dsq-comment-message"><p>Agreed. Enjoy that on my Moto X4.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even depth-2" id="dsq-comment-1942398">
<div id="dsq-comment-header-1942398" class="dsq-comment-header">
<cite id="dsq-cite-1942398">
<span id="dsq-author-user-1942398">balcobomber25</span>
</cite>
</div>
<div id="dsq-comment-body-1942398" class="dsq-comment-body">
<div id="dsq-comment-message-1942398" class="dsq-comment-message"><p>Aaaaaaand the Pixel 3 still won't be able to take a wide angle shot due to its using just one camera.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-1942425">
<div id="dsq-comment-header-1942425" class="dsq-comment-header">
<cite id="dsq-cite-1942425">
<span id="dsq-author-user-1942425">Suicide_Note</span>
</cite>
</div>
<div id="dsq-comment-body-1942425" class="dsq-comment-body">
<div id="dsq-comment-message-1942425" class="dsq-comment-message"><p>Fine by me. I'll take superior photo quality over wide angle shots every day of the week, and twice on weekends.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-4" id="dsq-comment-1942477">
<div id="dsq-comment-header-1942477" class="dsq-comment-header">
<cite id="dsq-cite-1942477">
<span id="dsq-author-user-1942477">Bill</span>
</cite>
</div>
<div id="dsq-comment-body-1942477" class="dsq-comment-body">
<div id="dsq-comment-message-1942477" class="dsq-comment-message"><p>I mean why not take good photos and have wide angle lens? Or a telephoto or a monocrhome lens, any would be a welcome.</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1942369">
<div id="dsq-comment-header-1942369" class="dsq-comment-header">
<cite id="dsq-cite-1942369">
<span id="dsq-author-user-1942369">BlakThundar</span>
</cite>
</div>
<div id="dsq-comment-body-1942369" class="dsq-comment-body">
<div id="dsq-comment-message-1942369" class="dsq-comment-message"><p>Looks better than I was expecting. Curious to see where it will land price-wise.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1942435">
<div id="dsq-comment-header-1942435" class="dsq-comment-header">
<cite id="dsq-cite-1942435">
<span id="dsq-author-user-1942435">MJ</span>
</cite>
</div>
<div id="dsq-comment-body-1942435" class="dsq-comment-body">
<div id="dsq-comment-message-1942435" class="dsq-comment-message"><p>I'd say about $800.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-1942494">
<div id="dsq-comment-header-1942494" class="dsq-comment-header">
<cite id="dsq-cite-1942494">
<span id="dsq-author-user-1942494">Elizabeth</span>
</cite>
</div>
<div id="dsq-comment-body-1942494" class="dsq-comment-body">
<div id="dsq-comment-message-1942494" class="dsq-comment-message"><p>I heard $1,000-$1,300. I hope I'm wrong!</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1942377">
<div id="dsq-comment-header-1942377" class="dsq-comment-header">
<cite id="dsq-cite-1942377">
<span id="dsq-author-user-1942377">Zach Peterson</span>
</cite>
</div>
<div id="dsq-comment-body-1942377" class="dsq-comment-body">
<div id="dsq-comment-message-1942377" class="dsq-comment-message"><p>No removable battery? No thanks! Looks like I'll be hanging onto my V20 a bit longer.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1942397">
<div id="dsq-comment-header-1942397" class="dsq-comment-header">
<cite id="dsq-cite-1942397">
<span id="dsq-author-user-1942397">Erik Weldon</span>
</cite>
</div>
<div id="dsq-comment-body-1942397" class="dsq-comment-body">
<div id="dsq-comment-message-1942397" class="dsq-comment-message"><p>How much of a super power user are you? I am on my phone constantly and never need to swap out a battery. It is useful, but not worth holding on to a phone for.</p>
<p>Disclaimer: I am just putting my 2 cents in. Different strokes for different folks. Also, the V20 was a severely underrated phone...but the battery capacity just ruined it for me. That phone would get less than 4 hours of battery life. The V30 fared much better than that.</p>
</div>
</div>
</li>
<li class="comment even depth-2" id="dsq-comment-1942404">
<div id="dsq-comment-header-1942404" class="dsq-comment-header">
<cite id="dsq-cite-1942404">
<span id="dsq-author-user-1942404">balcobomber25</span>
</cite>
</div>
<div id="dsq-comment-body-1942404" class="dsq-comment-body">
<div id="dsq-comment-message-1942404" class="dsq-comment-message"><p>You'll most likely never see that again on premium phones.</p>
</div>
</div>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-1942495">
<div id="dsq-comment-header-1942495" class="dsq-comment-header">
<cite id="dsq-cite-1942495">
<span id="dsq-author-user-1942495">Elizabeth</span>
</cite>
</div>
<div id="dsq-comment-body-1942495" class="dsq-comment-body">
<div id="dsq-comment-message-1942495" class="dsq-comment-message"><p>I love that the most about my G5!</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1942378">
<div id="dsq-comment-header-1942378" class="dsq-comment-header">
<cite id="dsq-cite-1942378">
<span id="dsq-author-user-1942378">Marty</span>
</cite>
</div>
<div id="dsq-comment-body-1942378" class="dsq-comment-body">
<div id="dsq-comment-message-1942378" class="dsq-comment-message"><p>Hope it'll have band 71. The lack of it stopped my impulse-buy consideration of the V35 Amazon has for 650.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-1942381">
<div id="dsq-comment-header-1942381" class="dsq-comment-header">
<cite id="dsq-cite-1942381">
<span id="dsq-author-user-1942381">DFranch</span>
</cite>
</div>
<div id="dsq-comment-body-1942381" class="dsq-comment-body">
<div id="dsq-comment-message-1942381" class="dsq-comment-message"><p>This is the way to use the notch. It gets the notification icons out of the usable area of the screen, giving more usable screen area. The notch is small enough that you still get a reasonable amount of space for the battery, signal, time etc. It looks better than the notch on the Pixel 3 XL.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1942417">
<div id="dsq-comment-header-1942417" class="dsq-comment-header">
<cite id="dsq-cite-1942417">
<span id="dsq-author-user-1942417">balcobomber25</span>
</cite>
</div>
<div id="dsq-comment-body-1942417" class="dsq-comment-body">
<div id="dsq-comment-message-1942417" class="dsq-comment-message"><p>Everything looks better than the notch on 3XL.</p>
</div>
</div>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-1942428">
<div id="dsq-comment-header-1942428" class="dsq-comment-header">
<cite id="dsq-cite-1942428">
<span id="dsq-author-user-1942428">MJ</span>
</cite>
</div>
<div id="dsq-comment-body-1942428" class="dsq-comment-body">
<div id="dsq-comment-message-1942428" class="dsq-comment-message"><p>I suppose this a better notch implementation but... You know what really gives you more usable display space? No notch! LG had a really slim bezel so the question is why? </p>
<p>People wonder why phones have become more expensive. Let's put in five front facing camera, notch the display, and make sure it's a nice smooth beautiful metal unibody under that case. None of this means does anything for most people.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-3" id="dsq-comment-1942483">
<div id="dsq-comment-header-1942483" class="dsq-comment-header">
<cite id="dsq-cite-1942483">
<span id="dsq-author-user-1942483">Elizabeth</span>
</cite>
</div>
<div id="dsq-comment-body-1942483" class="dsq-comment-body">
<div id="dsq-comment-message-1942483" class="dsq-comment-message"><p>Yep my phone's body never sees the light of day, And so I fail to see the point. I hate slippery phones like my G5. That's why it's always and it's military-grade, drop-proof case. I've dropped my phone about a million times and my Spigen case has protected every time!</p>
</div>
</div>
</li>
<li class="comment odd alt depth-3" id="dsq-comment-1942498">
<div id="dsq-comment-header-1942498" class="dsq-comment-header">
<cite id="dsq-cite-1942498">
<span id="dsq-author-user-1942498">ethd</span>
</cite>
</div>
<div id="dsq-comment-body-1942498" class="dsq-comment-body">
<div id="dsq-comment-message-1942498" class="dsq-comment-message"><p>Most notch phones have a taller aspect ratio. I'm no fan of the notch, but they generally have as much usable screen space, if not more, than your typical 16:9 or 2:1 phone.</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1942393">
<div id="dsq-comment-header-1942393" class="dsq-comment-header">
<cite id="dsq-cite-1942393">
<span id="dsq-author-user-1942393">balcobomber25</span>
</cite>
</div>
<div id="dsq-comment-body-1942393" class="dsq-comment-body">
<div id="dsq-comment-message-1942393" class="dsq-comment-message"><p>I can't wait for this to release so a week later we can see the leaks of the V45.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1942460">
<div id="dsq-comment-header-1942460" class="dsq-comment-header">
<cite id="dsq-cite-1942460">
<span id="dsq-author-user-1942460">Mr.Bean ✓ᵛᵉʳᶦᶠᶦᵉᵈ</span>
</cite>
</div>
<div id="dsq-comment-body-1942460" class="dsq-comment-body">
<div id="dsq-comment-message-1942460" class="dsq-comment-message"><p>Either that or a V40+.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-3" id="dsq-comment-1942487">
<div id="dsq-comment-header-1942487" class="dsq-comment-header">
<cite id="dsq-cite-1942487">
<span id="dsq-author-user-1942487">balcobomber25</span>
</cite>
</div>
<div id="dsq-comment-body-1942487" class="dsq-comment-body">
<div id="dsq-comment-message-1942487" class="dsq-comment-message"><p>As well as:</p>
<p>V40+ ThinQ<br />
V45+<br />
V45+ ThingQ</p>
<p>And the ATT exclusives:<br />
V40++<br />
V45++</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-4" id="dsq-comment-1942499">
<div id="dsq-comment-header-1942499" class="dsq-comment-header">
<cite id="dsq-cite-1942499">
<span id="dsq-author-user-1942499">Elizabeth</span>
</cite>
</div>
<div id="dsq-comment-body-1942499" class="dsq-comment-body">
<div id="dsq-comment-message-1942499" class="dsq-comment-message"><p>Where did you hear this? AT&amp;T exclusives?</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-5" id="dsq-comment-1942506">
<div id="dsq-comment-header-1942506" class="dsq-comment-header">
<cite id="dsq-cite-1942506">
<span id="dsq-author-user-1942506">balcobomber25</span>
</cite>
</div>
<div id="dsq-comment-body-1942506" class="dsq-comment-body">
<div id="dsq-comment-message-1942506" class="dsq-comment-message"><p>It's a joke....</p>
<p>LG released multiple versions of the V30 each one a minor upgrade from the last.</p>
</div>
</div>
</li>
<li class="comment odd alt depth-5" id="dsq-comment-1942507">
<div id="dsq-comment-header-1942507" class="dsq-comment-header">
<cite id="dsq-cite-1942507">
<span id="dsq-author-user-1942507">Elizabeth</span>
</cite>
</div>
<div id="dsq-comment-body-1942507" class="dsq-comment-body">
<div id="dsq-comment-message-1942507" class="dsq-comment-message"><p>K, I thought initially you were joking, and I figured that's what you were getting at! I personally want a + though, with 256GB to start like so many others have!</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1942430">
<div id="dsq-comment-header-1942430" class="dsq-comment-header">
<cite id="dsq-cite-1942430">
<span id="dsq-author-user-1942430">Cael</span>
</cite>
</div>
<div id="dsq-comment-body-1942430" class="dsq-comment-body">
<div id="dsq-comment-message-1942430" class="dsq-comment-message"><p>No point in having a notch if you're going to hide it.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1942432">
<div id="dsq-comment-header-1942432" class="dsq-comment-header">
<cite id="dsq-cite-1942432">
<span id="dsq-author-user-1942432">SANDY</span>
</cite>
</div>
<div id="dsq-comment-body-1942432" class="dsq-comment-body">
 <div id="dsq-comment-message-1942432" class="dsq-comment-message"><p>it looks like someone has been playing with S9+ 😏</p>
<p><a href="https://uploads.disquscdn.com/images/a225cf762673a9a810ad6d01a593bb10d74cd463feee9381fc2d356da35dc822.jpg" rel="nofollow" class="external" target="_blank">https://uploads.disquscdn.com/images/a225cf762673a9a810ad6d01a593bb10d74cd463feee9381fc2d356da35dc822.jpg</a> <a href="https://uploads.disquscdn.com/images/b7f963b95a0270a6dc5fd5ad25ac6180270acf8d2a2c1e21570c514fce8e2304.jpg" rel="nofollow" class="external" target="_blank">https://uploads.disquscdn.com/images/b7f963b95a0270a6dc5fd5ad25ac6180270acf8d2a2c1e21570c514fce8e2304.jpg</a></p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1942433">
<div id="dsq-comment-header-1942433" class="dsq-comment-header">
<cite id="dsq-cite-1942433">
<span id="dsq-author-user-1942433">senor_heisenberg</span>
</cite>
</div>
<div id="dsq-comment-body-1942433" class="dsq-comment-body">
<div id="dsq-comment-message-1942433" class="dsq-comment-message"><p>I can't wait until we get past this notch BS. Samsung the only one with common sense design.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1942446">
<div id="dsq-comment-header-1942446" class="dsq-comment-header">
<cite id="dsq-cite-1942446">
<span id="dsq-author-user-1942446">Marty</span>
</cite>
</div>
<div id="dsq-comment-body-1942446" class="dsq-comment-body">
<div id="dsq-comment-message-1942446" class="dsq-comment-message"><p>Yeah, but I’m wondering when Sammy will cave. If they don’t, cool.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1942439">
<div id="dsq-comment-header-1942439" class="dsq-comment-header">
<cite id="dsq-cite-1942439">
<span id="dsq-author-user-1942439">Abhi</span>
</cite>
</div>
<div id="dsq-comment-body-1942439" class="dsq-comment-body">
<div id="dsq-comment-message-1942439" class="dsq-comment-message"><p>And LG will include a 3000mah battery for a 6.5 inch screen </p>
<p>PS: Dont forget their crappy software</p>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-1942450">
<div id="dsq-comment-header-1942450" class="dsq-comment-header">
<cite id="dsq-cite-1942450">
<span id="dsq-author-user-1942450">Mr.Bean ✓ᵛᵉʳᶦᶠᶦᵉᵈ</span>
</cite>
</div>
<div id="dsq-comment-body-1942450" class="dsq-comment-body">
<div id="dsq-comment-message-1942450" class="dsq-comment-message"><p>Meh, I'd rather wait until the price of the V35 on B&amp;H start falling.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1942458">
<div id="dsq-comment-header-1942458" class="dsq-comment-header">
<cite id="dsq-cite-1942458">
<span id="dsq-author-user-1942458">Marty</span>
</cite>
</div>
<div id="dsq-comment-body-1942458" class="dsq-comment-body">
<div id="dsq-comment-message-1942458" class="dsq-comment-message"><p>Amazon has it for $650, but it lacks band 71. Otherwise I might have bought one.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-1942465">
<div id="dsq-comment-header-1942465" class="dsq-comment-header">
<cite id="dsq-cite-1942465">
<span id="dsq-author-user-1942465">Mr.Bean ✓ᵛᵉʳᶦᶠᶦᵉᵈ</span>
</cite>
</div>
<div id="dsq-comment-body-1942465" class="dsq-comment-body">
 <div id="dsq-comment-message-1942465" class="dsq-comment-message"><p>I didn't know about that, but thanks for the info.</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1942459">
<div id="dsq-comment-header-1942459" class="dsq-comment-header">
<cite id="dsq-cite-1942459">
<span id="dsq-author-user-1942459">rich w</span>
</cite>
</div>
<div id="dsq-comment-body-1942459" class="dsq-comment-body">
<div id="dsq-comment-message-1942459" class="dsq-comment-message"><p>Is it just me but with thin phones it tend to slip way too much. I prefer they have large fat batteries allowing you to grip it. So i got the 5000mh lemon battery fat addon for v30 and ugly it is.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1942492">
<div id="dsq-comment-header-1942492" class="dsq-comment-header">
<cite id="dsq-cite-1942492">
<span id="dsq-author-user-1942492">Elizabeth</span>
</cite>
</div>
<div id="dsq-comment-body-1942492" class="dsq-comment-body">
<div id="dsq-comment-message-1942492" class="dsq-comment-message"><p>I don't want a slippery phone! I'll take a thick battery for sure. Battery life is pretty crucial when you don't have the option to remove it!</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1942464">
<div id="dsq-comment-header-1942464" class="dsq-comment-header">
<cite id="dsq-cite-1942464">
<span id="dsq-author-user-1942464">Magnera</span>
</cite>
</div>
<div id="dsq-comment-body-1942464" class="dsq-comment-body">
<div id="dsq-comment-message-1942464" class="dsq-comment-message"><p>Random comment about the V line being underrated.</p>
<p>No comment about people who still uses the V20. </p>
<p>Sorry but those skins destroy these devices... people are still talking and loving their original pixel or oneplus 3/3t for example, while a galaxy s7, s8, note 8, lg v20, v30 are all forgotten and probably laggy as hell...</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1942473">
<div id="dsq-comment-header-1942473" class="dsq-comment-header">
<cite id="dsq-cite-1942473">
<span id="dsq-author-user-1942473">Elizabeth</span>
</cite>
</div>
<div id="dsq-comment-body-1942473" class="dsq-comment-body">
<div id="dsq-comment-message-1942473" class="dsq-comment-message"><p>So, does anyone have any idea of what the premium version will have or when it will be released? Because I read on another site that a premium version might not be coming out at all. Just trying to figure out how long I'll have to wait it out for a new phone. Super high quality video and audio (with a jack and DAC) are what sells me on LG. I personally am a true lover of the removable battery. I'm still rocking an LG G5, but it has so many issues with it that it's time for a new phone.</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1942490">
<div id="dsq-comment-header-1942490" class="dsq-comment-header">
<cite id="dsq-cite-1942490">
<span id="dsq-author-user-1942490">nate_CO</span>
</cite>
</div>
<div id="dsq-comment-body-1942490" class="dsq-comment-body">
<div id="dsq-comment-message-1942490" class="dsq-comment-message"><p>is it just me or does the front view look like a S8/S9?</p>
</div>
</div>
</li>
</ul>
</div>
 </div>
<script type="text/javascript">
var disqus_url = 'http://androidpolice.com/2018/08/22/lg-v40-thinq-leaks-shows-off-triple-cameras-g7-style-notch/';
var disqus_identifier = '510389 https://www.androidpolice.com/?p=510389';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidpolice';
var disqus_title = "LG V40 ThinQ leak shows off triple cameras and G7-style notch";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=510389';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13' data-ai='WzEzLDAsImFwMl9mb290ZXIgc21hbGwiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-2" class="widget-odd widget-first widget-1  none widget ai_widget"><div class='ains ains-14' data-ai='WzE0LDJd' style=''>
<div class="adslot_ap2_sidebar_1">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="+1 Android Police on Google+" class="" href="https://plus.google.com/+AndroidPolice/" target="_blank">
<div class="ap-follow-icon google-plus-color"><i class="icon-google-plus"></i></div>
<span class="ap-sidebar-title"></span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">497k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title"></span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">232k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" class="" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://www.google.com/producer/editions/CAowu5gU/androidpolice" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="large"></a>
</div>
</section>
</li>
<li id="ai_widget-3" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-15' data-ai='WzE1LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_2 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_2 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8764075098"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/22/app-sales-aug-22-2018/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.977675443545%;"></div></div>
<a class="cell-link" href="/2018/08/22/app-sales-aug-22-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_wednesday-668x267.png&w=60&h=60">
<div class="cell-content">
<h4>25 temporarily free and 31 on-sale apps and games for Wednesday</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/22 5:44am PDT</time><time class="timeago" datetime="2018-08-22T05:44:29-07:00">Aug 22, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/21/deal-alert-amazon-fire-hd-10-tablet-discounted-by-50-starts-at-100/#comments">19</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:28.128368729142%;"></div></div>
<a class="cell-link" href="/2018/08/21/deal-alert-amazon-fire-hd-10-tablet-discounted-by-50-starts-at-100/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2Famazon-fire-hd-10.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Amazon Fire HD 10 tablet discounted by $50, starts at $100</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/21 2:22pm PDT</time><time class="timeago" datetime="2018-08-21T14:22:34-07:00">Aug 21, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/20/deal-alert-samsung-chromebook-3-130-best-buy/#comments">15</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.035685170585%;"></div></div>
<a class="cell-link" href="/2018/08/20/deal-alert-samsung-chromebook-3-130-best-buy/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2Fchromebook-best-buy-deal.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Samsung Chromebook 3 is $130 from Best Buy</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/20 3:06pm PDT</time><time class="timeago" datetime="2018-08-20T15:06:34-07:00">Aug 20, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/20/app-sales-aug-20-2018/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.115344200357%;"></div></div>
<a class="cell-link" href="/2018/08/20/app-sales-aug-20-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_monday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>22 temporarily free and 45 on-sale apps to start the week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/20 7:12am PDT</time><time class="timeago" datetime="2018-08-20T07:12:25-07:00">Aug 20, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/19/deal-alert-essential-phone-halo-gray-280-220-off-amazon/#comments">98</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50%;"></div></div>
<a class="cell-link" href="/2018/08/19/deal-alert-essential-phone-halo-gray-280-220-off-amazon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FScreen-Shot-2018-08-19-at-4.01.41-PM-728x396.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Essential Phone in Halo Gray down to $280 ($220 off) on Amazon</h4>
 <div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/19 1:13pm PDT</time><time class="timeago" datetime="2018-08-19T13:13:48-07:00">Aug 19, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="ai_widget-4" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-16' data-ai='WzE2LDJd' style=''>
<div class="adslot_ap2_sidebar_3">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_3 */
google_ad_slot = "3019439258";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-415" class="wp-polls">
<form id="polls_form_415" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_415_nonce" name="wp-polls-nonce" value="d412de4fbb" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="415" /></p>
<p style="text-align: center;"><strong>Is your primary Android device (the one you use most) rooted?</strong></p><div id="polls-415-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2109" name="poll_415" value="2109" /> <label for="poll-answer-2109">Yes.</label></li>
<li><input type="radio" id="poll-answer-2110" name="poll_415" value="2110" /> <label for="poll-answer-2110">No.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(415);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(415); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-415-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2018/08/18/weekend-poll-phone-rooted/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="ai_widget-5" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-17' data-ai='WzE3LDJd' style=''>
<div class="adslot_ap2_sidebar_4">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x600_sidebar_4 */
google_ad_slot = "7729068338";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/18/android-9-pie-revisited-7-favorite-3-least-liked-features/#comments">141</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:85.502524884736%;"></div></div>
<a class="cell-link" href="/2018/08/18/android-9-pie-revisited-7-favorite-3-least-liked-features/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2Fandroid-pie-hero-728x409.png&w=60&h=60">
<div class="cell-content">
<h4>Android 9 Pie revisited: Our 7 favorite and 3 least liked features</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/18 8:48am PDT</time><time class="timeago" datetime="2018-08-18T08:48:17-07:00">Aug 18, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/16/galaxy-note9-review-1000-one-get/#comments">358</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:56.791787428716%;"></div></div>
<a class="cell-link" href="/2018/08/16/galaxy-note9-review-1000-one-get/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FLRM_EXPORT_20180815_172339-728x486.jpg&w=60&h=60">
<div class="cell-content">
<h4>Galaxy Note9 review: It's $1000, and it's the one to get</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/16 5:54am PDT</time><time class="timeago" datetime="2018-08-16T05:54:21-07:00">Aug 16, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/14/ticwatch-pro-review-good-wear-watch-bad-time/#comments">58</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:64.538791383455%;"></div></div>
<a class="cell-link" href="/2018/08/14/ticwatch-pro-review-good-wear-watch-bad-time/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2FMVIMG_20180712_134713-728x546.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: 28-day battery life] TicWatch Pro review: A good Wear watch at a bad time</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/14 9:22am PDT</time><time class="timeago" datetime="2018-08-14T09:22:36-07:00">Aug 14, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/13/ctl-chromebox-cbx1-review-good-chrome-os-desktop-great-price/#comments">52</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:62.390760608259%;"></div></div>
<a class="cell-link" href="/2018/08/13/ctl-chromebox-cbx1-review-good-chrome-os-desktop-great-price/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FDSC01852-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>CTL Chromebox CBx1 review: A good Chrome OS desktop at a great price</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/13 9:06am PDT</time><time class="timeago" datetime="2018-08-13T09:06:34-07:00">Aug 13, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/13/moto-z3-review-okay-2017-flagship-phone-2018/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50%;"></div></div>
<a class="cell-link" href="/2018/08/13/moto-z3-review-okay-2017-flagship-phone-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2Fz3-6-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>Moto Z3 review: An okay 2017 flagship phone in 2018</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/13 7:00am PDT</time><time class="timeago" datetime="2018-08-13T07:00:38-07:00">Aug 13, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/22/bonus-round-kahuna-concluse-one-hour-one-life-mobile-beach-hero-rpg-slimes-dream-beetle-io/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:16.656728620357%;"></div></div>
<a class="cell-link" href="/2018/08/22/bonus-round-kahuna-concluse-one-hour-one-life-mobile-beach-hero-rpg-slimes-dream-beetle-io/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Kahuna, CONCLUSE, One Hour One Life for Mobile, Beach Hero RPG, Slime's Dream, and Beetle.io</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/22 10:21am PDT</time><time class="timeago" datetime="2018-08-22T10:21:46-07:00">Aug 22, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/19/31-best-new-android-games-released-week-including-bendy-nightmare-run-pubg-mobile-lite-hot-guns/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:30.66764113301%;"></div></div>
<a class="cell-link" href="/2018/08/19/31-best-new-android-games-released-week-including-bendy-nightmare-run-pubg-mobile-lite-hot-guns/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>31 best new Android games released this week including Bendy in Nightmare Run, PUBG Mobile Lite, and Hot Guns</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/19 7:11am PDT</time><time class="timeago" datetime="2018-08-19T07:11:54-07:00">Aug 19, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/18/25-new-notable-android-apps-last-two-weeks-week-including-pixel-shortcuts-launcher-godaddy-tasty-8-4-18-8-18-18/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:64.222888145946%;"></div></div>
<a class="cell-link" href="/2018/08/18/25-new-notable-android-apps-last-two-weeks-week-including-pixel-shortcuts-launcher-godaddy-tasty-8-4-18-8-18-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>25 new and notable Android apps from the last two weeks week including Pixel Shortcuts: Launcher, GoDaddy, and Tasty (8/4/18 - 8/18/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/18 7:04am PDT</time><time class="timeago" datetime="2018-08-18T07:04:45-07:00">Aug 18, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/15/bonus-round-hot-guns-train-merger-fire-egg-meow-wars-angel-road-gravity-rider/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:24.799253432277%;"></div></div>
<a class="cell-link" href="/2018/08/15/bonus-round-hot-guns-train-merger-fire-egg-meow-wars-angel-road-gravity-rider/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Hot Guns, Train Merger, Fire Egg, Meow Wars, Angel Road, and Gravity Rider</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/15 10:21am PDT</time><time class="timeago" datetime="2018-08-15T10:21:43-07:00">Aug 15, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/14/best-chromebooks-school/#comments">29</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:54.806729520806%;"></div></div>
<a class="cell-link" href="/2018/08/14/best-chromebooks-school/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2Fchromebook-school-hero-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>The best Chromebooks for school (2018 Edition)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/14 1:14pm PDT</time><time class="timeago" datetime="2018-08-14T13:14:52-07:00">Aug 14, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/22/bonus-round-kahuna-concluse-one-hour-one-life-mobile-beach-hero-rpg-slimes-dream-beetle-io/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:16.656728620357%;"></div></div>
<a class="cell-link" href="/2018/08/22/bonus-round-kahuna-concluse-one-hour-one-life-mobile-beach-hero-rpg-slimes-dream-beetle-io/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Kahuna, CONCLUSE, One Hour One Life for Mobile, Beach Hero RPG, Slime's Dream, and Beetle.io</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/22 10:21am PDT</time><time class="timeago" datetime="2018-08-22T10:21:46-07:00">Aug 22, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/22/nokia-camera-adds-google-lens-motion-photos-latest-update-apk-download/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.416503609679%;"></div></div>
<a class="cell-link" href="/2018/08/22/nokia-camera-adds-google-lens-motion-photos-latest-update-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_nokia-8-sirocco-camera-pro-2-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Nokia Camera adds Google Lens, Motion Photos, and more in latest update [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/22 10:04am PDT</time><time class="timeago" datetime="2018-08-22T10:04:02-07:00">Aug 22, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/22/paramount-pictures-turning-monument-valley-film-patrick-osborne-set-direct/#comments">33</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:29.848113445057%;"></div></div>
<a class="cell-link" href="/2018/08/22/paramount-pictures-turning-monument-valley-film-patrick-osborne-set-direct/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_monument-valley-728x355.png&w=60&h=60">
<div class="cell-content">
<h4>Paramount Pictures is turning Monument Valley into a film with Patrick Osborne set to direct</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/22 7:46am PDT</time><time class="timeago" datetime="2018-08-22T07:46:16-07:00">Aug 22, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/22/app-sales-aug-22-2018/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.977675443545%;"></div></div>
<a class="cell-link" href="/2018/08/22/app-sales-aug-22-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_wednesday-668x267.png&w=60&h=60">
<div class="cell-content">
<h4>25 temporarily free and 31 on-sale apps and games for Wednesday</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/22 5:44am PDT</time><time class="timeago" datetime="2018-08-22T05:44:29-07:00">Aug 22, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/08/21/hands-redesigned-google-fit-white-no-ugly-bitmaps-new-heart-points/#comments">129</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.993546535631%;"></div></div>
<a class="cell-link" href="/2018/08/21/hands-redesigned-google-fit-white-no-ugly-bitmaps-new-heart-points/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FWelcome-to-the-new-Google-Fit-hero-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>Hands on with the redesigned Google Fit: More white, no more ugly bitmaps, and new 'Heart Points'</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/21 2:10pm PDT</time><time class="timeago" datetime="2018-08-21T14:10:35-07:00">Aug 21, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/08/22/googles-backup-sync-desktop-app-re-uploads-backed-photos-fix-coming-three-weeks/#comments">43</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.573642496755%;"></div></div>
<a class="cell-link" href="/2017/08/22/googles-backup-sync-desktop-app-re-uploads-backed-photos-fix-coming-three-weeks/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_backup-and-sync.png&w=60&h=60">
<div class="cell-content">
<h4>Google's Backup and Sync desktop app re-uploads backed up photos, fix coming in three weeks</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/22 5:45pm PDT</time><time class="timeago" datetime="2017-08-22T17:45:42-07:00">Aug 22, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/08/22/android-7-0-nougat-rolling-nexus-devices-starting-today/#comments">458</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.49803839145%;"></div></div>
<a class="cell-link" href="/2016/08/22/android-7-0-nougat-rolling-nexus-devices-starting-today/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F08%2Fnexus2cee_ap_resize-1-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Android 7.0 Nougat is rolling out to Nexus devices starting today</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/08/22 10:00am PDT</time><time class="timeago" datetime="2016-08-22T10:00:53-07:00">Aug 22, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/08/22/rumor-fries-with-that-internal-notice-at-mcdonalds-claims-android-pay-is-launching-august-26th-so-maybe-it-is/#comments">156</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:86.582665966437%;"></div></div>
<a class="cell-link" href="/2015/08/22/rumor-fries-with-that-internal-notice-at-mcdonalds-claims-android-pay-is-launching-august-26th-so-maybe-it-is/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F08%2Fnexus2cee_android-pay-logo_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Rumor: Fries With That] Internal Notice At McDonald's Claims Android Pay Is Launching August 26th, So Maybe It Is</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/08/22 5:41pm PDT</time><time class="timeago" datetime="2015-08-22T17:41:59-07:00">Aug 22, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/08/22/international-giveaway-one-one-of-five-nexus-5s-from-avast-and-android-police/#comments">5046</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:79.057161419565%;"></div></div>
<a class="cell-link" href="/2014/08/22/international-giveaway-one-one-of-five-nexus-5s-from-avast-and-android-police/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F08%2Fnexus2cee_15_thumb1.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Winners] Win One Of Five Nexus 5s From Avast And Android Police</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/08/22 10:15am PDT</time><time class="timeago" datetime="2014-08-22T10:15:00-07:00">Aug 22, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/08/22/make-room-samsung-galaxy-mega-6-3-drops-into-atts-lineup-for-149-99/#comments">21</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/08/22/make-room-samsung-galaxy-mega-6-3-drops-into-atts-lineup-for-149-99/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F08%2Fnexusae0_megathumb_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Make Room: Samsung Galaxy Mega 6.3 Drops Into AT&amp;T's Lineup For $149.99</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/08/22 9:02pm PDT</time><time class="timeago" datetime="2013-08-22T21:02:41-07:00">Aug 22, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/08/22/facebook-gets-updated-with-event-creation-revamped-photo-upload-flow-and-more/#comments">21</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/08/22/facebook-gets-updated-with-event-creation-revamped-photo-upload-flow-and-more/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F08%2Fnexusae0_unnamed_thumb20.png&w=60&h=60">
<div class="cell-content">
<h4>Facebook Gets Updated To Version 1.9.8 With Event Creation, Revamped Photo Upload Flow, And More</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/08/22 10:50pm PDT</time><time class="timeago" datetime="2012-08-22T22:50:11-07:00">Aug 22, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/08/22/google-tv-to-be-added-to-the-next-update-of-the-android-sdk-developers-start-your-engines/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/08/22/google-tv-to-be-added-to-the-next-update-of-the-android-sdk-developers-start-your-engines/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F08%2Fimage_thumb584.png&w=60&h=60">
<div class="cell-content">
<h4>Google TV To Be Added To The Next Update of The Android SDK; Developers, Start Your Engines!</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/08/22 4:50pm PDT</time><time class="timeago" datetime="2011-08-22T16:50:22-07:00">Aug 22, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/08/22/motorola-responds-to-leaked-droid-x-2-2-update-stop-that-or-well-sue-you/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/08/22/motorola-responds-to-leaked-droid-x-2-2-update-stop-that-or-well-sue-you/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F08%2Fmotorolalogobig_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Motorola Responds To Leaked DROID X 2.2 Update: Stop That, Or We'll Sue You</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/08/22 10:10am PDT</time><time class="timeago" datetime="2010-08-22T10:10:23-07:00">Aug 22, 2010</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 510389</script>
<center>
<div class='ains ains-12' data-ai='WzEyLDAsImFwMl9mb290ZXIgbGFyZ2UiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/21/oxygenos-5-1-5-oneplus-5-5t-hidden-treble-surprise/#comments">47</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.995070975811%;"></div></div>
<a class="cell-link" href="/2018/08/21/oxygenos-5-1-5-oneplus-5-5t-hidden-treble-surprise/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FDSC06846-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>OxygenOS 5.1.5 for the OnePlus 5 and 5T has a hidden Treble surprise</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/21 3:10pm PDT</time><time class="timeago" datetime="2018-08-21T15:10:03-07:00">Aug 21, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/21/hands-redesigned-google-fit-white-no-ugly-bitmaps-new-heart-points/#comments">129</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.993546535631%;"></div></div>
<a class="cell-link" href="/2018/08/21/hands-redesigned-google-fit-white-no-ugly-bitmaps-new-heart-points/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FWelcome-to-the-new-Google-Fit-hero-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>Hands on with the redesigned Google Fit: More white, no more ugly bitmaps, and new 'Heart Points'</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/21 2:10pm PDT</time><time class="timeago" datetime="2018-08-21T14:10:35-07:00">Aug 21, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/22/app-sales-aug-22-2018/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.977675443545%;"></div></div>
<a class="cell-link" href="/2018/08/22/app-sales-aug-22-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_wednesday-668x267.png&w=60&h=60">
<div class="cell-content">
<h4>25 temporarily free and 31 on-sale apps and games for Wednesday</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/22 5:44am PDT</time><time class="timeago" datetime="2018-08-22T05:44:29-07:00">Aug 22, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/22/latest-pixel-3-xl-leak-includes-camera-samples-wireless-charging-confirmation/#comments">134</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.431430586362%;"></div></div>
<a class="cell-link" href="/2018/08/22/latest-pixel-3-xl-leak-includes-camera-samples-wireless-charging-confirmation/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FBokSnMHy5RtF-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>Latest Pixel 3 XL leak includes camera samples, wireless charging confirmation, and more</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/22 8:32am PDT</time><time class="timeago" datetime="2018-08-22T08:32:49-07:00">Aug 22, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/22/poco-f1-xiaomi-true-flagship-killer-300-sd845-liquidcool-technology/#comments">116</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:73.653681077075%;"></div></div>
<a class="cell-link" href="/2018/08/22/poco-f1-xiaomi-true-flagship-killer-300-sd845-liquidcool-technology/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FDlMNyIOU8AI0F0C-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>Poco F1 by Xiaomi could be a true flagship killer: $300 for SD845 and LiquidCool technology</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/22 3:43am PDT</time><time class="timeago" datetime="2018-08-22T03:43:36-07:00">Aug 22, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/21/oxygenos-5-1-5-oneplus-5-5t-hidden-treble-surprise/#comments">47</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.995070975811%;"></div></div>
<a class="cell-link" href="/2018/08/21/oxygenos-5-1-5-oneplus-5-5t-hidden-treble-surprise/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FDSC06846-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>OxygenOS 5.1.5 for the OnePlus 5 and 5T has a hidden Treble surprise</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/21 3:10pm PDT</time><time class="timeago" datetime="2018-08-21T15:10:03-07:00">Aug 21, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/15/project-fi-shutting-text-forwarding-september-12/#comments">56</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.9948743582%;"></div></div>
<a class="cell-link" href="/2018/08/15/project-fi-shutting-text-forwarding-september-12/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F04%2Fnexus2cee_project_fi_hero_thumb-728x528.png&w=60&h=60">
<div class="cell-content">
<h4>Project Fi shutting down text forwarding on September 12</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/15 2:18pm PDT</time><time class="timeago" datetime="2018-08-15T14:18:58-07:00">Aug 15, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/21/hands-redesigned-google-fit-white-no-ugly-bitmaps-new-heart-points/#comments">129</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.993546535631%;"></div></div>
<a class="cell-link" href="/2018/08/21/hands-redesigned-google-fit-white-no-ugly-bitmaps-new-heart-points/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FWelcome-to-the-new-Google-Fit-hero-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>Hands on with the redesigned Google Fit: More white, no more ugly bitmaps, and new 'Heart Points'</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/21 2:10pm PDT</time><time class="timeago" datetime="2018-08-21T14:10:35-07:00">Aug 21, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/15/google-one-open-everybody-starting-today/#comments">76</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.98983773135%;"></div></div>
<a class="cell-link" href="/2018/08/15/google-one-open-everybody-starting-today/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fezgif.com-resize-2.gif&w=60&h=60">
<div class="cell-content">
<h4>Google One is open to everybody starting today</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/15 11:20am PDT</time><time class="timeago" datetime="2018-08-15T11:20:10-07:00">Aug 15, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/22/app-sales-aug-22-2018/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.977675443545%;"></div></div>
<a class="cell-link" href="/2018/08/22/app-sales-aug-22-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_wednesday-668x267.png&w=60&h=60">
<div class="cell-content">
<h4>25 temporarily free and 31 on-sale apps and games for Wednesday</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/22 5:44am PDT</time><time class="timeago" datetime="2018-08-22T05:44:29-07:00">Aug 22, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/10/images-google-pixel-3-xl-production-unit-leak-usb-c-earbuds-box/#comments">842</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999082757943%;"></div></div>
<a class="cell-link" href="/2018/08/10/images-google-pixel-3-xl-production-unit-leak-usb-c-earbuds-box/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2Fpixel-3xl-leak-728x393.png&w=60&h=60">
<div class="cell-content">
<h4>[Update x2: New video, more specs] Google Pixel 3 XL pre-production unit leaks, with USB-C earbuds in the box</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/10 7:32am PDT</time><time class="timeago" datetime="2018-08-10T07:32:42-07:00">Aug 10, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/01/app-sales-aug-01-2018/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99768365314%;"></div></div>
<a class="cell-link" href="/2018/08/01/app-sales-aug-01-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_wednesday-668x267.png&w=60&h=60">
<div class="cell-content">
<h4>24 temporarily free and 32 on-sale apps for Wednesday</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/01 7:05pm PDT</time><time class="timeago" datetime="2018-08-01T19:05:06-07:00">Aug 1, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/07/27/app-sales-jul-27-2018/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.996390185917%;"></div></div>
<a class="cell-link" href="/2018/07/27/app-sales-jul-27-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_friday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>29 temporarily free and 35 on-sale apps to finish the week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/27 8:45am PDT</time><time class="timeago" datetime="2018-07-27T08:45:44-07:00">Jul 27, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/21/oxygenos-5-1-5-oneplus-5-5t-hidden-treble-surprise/#comments">47</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.995070975811%;"></div></div>
<a class="cell-link" href="/2018/08/21/oxygenos-5-1-5-oneplus-5-5t-hidden-treble-surprise/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F08%2FDSC06846-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>OxygenOS 5.1.5 for the OnePlus 5 and 5T has a hidden Treble surprise</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/21 3:10pm PDT</time><time class="timeago" datetime="2018-08-21T15:10:03-07:00">Aug 21, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/08/15/project-fi-shutting-text-forwarding-september-12/#comments">56</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.9948743582%;"></div></div>
<a class="cell-link" href="/2018/08/15/project-fi-shutting-text-forwarding-september-12/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F04%2Fnexus2cee_project_fi_hero_thumb-728x528.png&w=60&h=60">
<div class="cell-content">
<h4>Project Fi shutting down text forwarding on September 12</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/08/15 2:18pm PDT</time><time class="timeago" datetime="2018-08-15T14:18:58-07:00">Aug 15, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<a title="Original page cache stats:&#013;166 queries | 0.477s | citadel&#013;This request stats:&#013;22 queries | 0.115s | hive">
166 queries | 0.477s | citadel </a>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2018 </span>
</div>
</div>
</div>
</div>
</div>

<script type='text/javascript'>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</script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidpolice';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201834'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.3.js?ver=1.7'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1522743797'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201834.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'12245754',post:'510389',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '510389' ]);
</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
