<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta name="Googlebot-News" content="noindex, nofollow"> 
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 504926;</script><script type="text/javascript">var aphDir = "https://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>

<title>[Deal Alert] LG G7 ThinQ discounted to $630 ($120 off) at B&amp;H</title>
<meta name="description" content="LG&#039;s been doing some... interesting things with its smartphone lineup. It&#039;s basically rereleased the V30 twice with marginally different specs, and the G7... by Richard Gao in Deals, G7, LG, News" />
<link rel="canonical" href="https://www.androidpolice.com/2018/07/24/deal-alert-lg-g7-thinq-discounted-630-120-off-bh/" />
<link rel="publisher" href="https://plus.google.com/+AndroidPolice" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="[Deal Alert] LG G7 ThinQ discounted to $630 ($120 off) at B&amp;H" />
<meta property="og:description" content="LG&#039;s been doing some... interesting things with its smartphone lineup. It&#039;s basically rereleased the V30 twice with marginally different specs, and the G7... by Richard Gao in Deals, G7, LG, News" />
<meta property="og:url" content="https://www.androidpolice.com/2018/07/24/deal-alert-lg-g7-thinq-discounted-630-120-off-bh/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:author" content="facebook.com/rgao007" />
<meta property="article:tag" content="b&amp;h" />
<meta property="article:tag" content="deal" />
<meta property="article:tag" content="G7" />
<meta property="article:tag" content="g7 thinq" />
<meta property="article:tag" content="LG" />
<meta property="article:section" content="Deals" />
<meta property="article:published_time" content="2018-07-24T19:19:29-07:00" />
<meta property="fb:admins" content="3207613" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-9.50.41-PM-728x353.png" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-9.50.41-PM-728x353.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="LG&#039;s been doing some... interesting things with its smartphone lineup. It&#039;s basically rereleased the V30 twice with marginally different specs, and the G7... by Richard Gao in Deals, G7, LG, News" />
<meta name="twitter:title" content="[Deal Alert] LG G7 ThinQ discounted to $630 ($120 off) at B&amp;H" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-9.50.41-PM-728x353.png" />
<meta name="twitter:creator" content="@rgao007" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.androidpolice.com\/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.androidpolice.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; [Deal Alert] LG G7 ThinQ discounted to $630 ($120 off) at B&#038;H Comments Feed" href="https://www.androidpolice.com/2018/07/24/deal-alert-lg-g7-thinq-discounted-630-120-off-bh/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.0.54' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1526487043' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1524527757'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=504926' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2018%2F07%2F24%2Fdeal-alert-lg-g7-thinq-discounted-630-120-off-bh%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2018%2F07%2F24%2Fdeal-alert-lg-g7-thinq-discounted-630-120-off-bh%2F&#038;format=xml" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.androidpolice.com\/2018\/07\/24\/deal-alert-lg-g7-thinq-discounted-630-120-off-bh\/"},"url":"https:\/\/www.androidpolice.com\/2018\/07\/24\/deal-alert-lg-g7-thinq-discounted-630-120-off-bh\/","headline":"[Deal Alert] LG G7 ThinQ discounted to $630 ($120 off) at B&H","datePublished":"2018-07-24T19:19:29-07:00","dateModified":"2018-07-24T19:19:29-07:00","publisher":{"@type":"Organization","@id":"https:\/\/www.androidpolice.com\/#organization","name":"Android Police - Android news, reviews, apps, games, phones, tablets","logo":{"@type":"ImageObject","url":"https:\/\/www.androidpolice.com\/wp-content\/uploads\/2018\/07\/android_police_extended_text_logo_white.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.androidpolice.com\/wp-content\/uploads\/2018\/07\/Screen-Shot-2018-07-24-at-9.50.41-PM-728x353.png","width":696,"height":"324"},"articleSection":"Deals","keywords":"b&amp;h, deal, G7, g7 thinq, LG","description":"LG's been doing some... interesting things with its smartphone lineup. It's basically rereleased the V30 twice with marginally different specs, and the G7 ThinQ isn't very innovative either. Nonetheless, the G7 becomes an interesting proposition at B&amp;H's current price of $629.99, which is $120 less than MSRP. The G7","author":{"@type":"Person","name":"Richard Gao","url":"https:\/\/www.androidpolice.com\/author\/richard-gao\/","description":"Richard loves technology, namely Android flagships, as well as depreciated German cars that can be picked up for next to nothing on Craigslist. In other words, he enjoys throwing money away.\r\n\r\nSend him some electronic mail at richard@androidpolice.com.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/54192fc61ea2132c58468a84f53fc29f?s=96&d=mm&r=x","height":96,"width":96},"sameAs":["https:\/\/plus.google.com\/u\/0\/+RichardGao007","facebook.com\/rgao007","rgao007"]}}</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-504926 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMCwiYXAyX2hlYWRlcl8xIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/news/">Latest news</a></li>
<li id="nav-menu-item-414169" rel="oreo-8-0"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/oreo-8-0/">Oreo 8.0/8.1</a></li>
<li id="nav-menu-item-367349" rel="nougat-70"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/nougat-70/">Nougat 7.0/7.1</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/wearables/">Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="applications"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/applications/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-297470" rel="nexus-google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/google-phones-devices/nexus-google-phones-devices/">Nexus Devices</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-294442" rel="nvidia-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/nvidia-phones-devices/">NVIDIA</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMCwiYXAyX2hlYWRlcl8yIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post-504926 post type-post status-publish format-image hentry category-deals category-g7 category-lg category-news tag-bh tag-deal tag-g7 tag-g7-thinq tag-lg post_format-post-format-image" id="post-504926">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2018/07/24/deal-alert-lg-g7-thinq-discounted-630-120-off-bh/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:11.870231832402%;"></div></div>
<h2 itemprop="name"><a href="https://www.androidpolice.com/2018/07/24/deal-alert-lg-g7-thinq-discounted-630-120-off-bh/">[Deal Alert] LG G7 ThinQ discounted to $630 ($120 off) at B&#038;H</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/richard-gao/"><img src="https://lh3.googleusercontent.com/-C1DcqUMgPxQ/AAAAAAAAAAI/AAAAAAAAoV4/N4XTZn35nEA/photo.jpg?sz=50" /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/richard-gao/ ">Richard Gao</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/u/0/+RichardGao007" data-rel="author"></div></div><a href="https://twitter.com/rgao007" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/richard-gao/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/24 7:19pm PDT</time><time class="timeago" datetime="2018-07-24T19:19:29-07:00">Jul 24, 2018</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span></span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=https://www.androidpolice.com/2018/07/24/deal-alert-lg-g7-thinq-discounted-630-120-off-bh/" class="socialite googleplus-one" data-text="[Deal Alert] LG G7 ThinQ discounted to $630 ($120 off) at B&#038;H" data-href="https://www.androidpolice.com/2018/07/24/deal-alert-lg-g7-thinq-discounted-630-120-off-bh/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span>6</span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=https://www.androidpolice.com/2018/07/24/deal-alert-lg-g7-thinq-discounted-630-120-off-bh/&amp;t=[Deal Alert] LG G7 ThinQ discounted to $630 ($120 off) at B&#038;H" data-href="https://www.androidpolice.com/2018/07/24/deal-alert-lg-g7-thinq-discounted-630-120-off-bh/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span></span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="[Deal Alert] LG G7 ThinQ discounted to $630 ($120 off) at B&#038;H" data-url="https://www.androidpolice.com/2018/07/24/deal-alert-lg-g7-thinq-discounted-630-120-off-bh/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">6</span>
</div>
</div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-deals" href="https://www.androidpolice.com/topics/deals/" title="View all posts in Deals"><i class="icon-deals"></i>Deals</a></li><li><a class="cat cat-g7" href="https://www.androidpolice.com/topics/phones-devices/lg/g7/" title="View all posts in G7">G7</a></li><li><a class="cat cat-lg" href="https://www.androidpolice.com/topics/phones-devices/lg/" title="View all posts in LG">LG</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/topics/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-9.50.41-PM-728x353.png"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2FScreen-Shot-2018-07-24-at-9.50.41-PM-728x353.png&w=728"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMCwiYXAyX2Fib3ZlX3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><a href="https://www.androidpolice.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-9.50.41-PM.png" class=" no-style"></a></p>
<p>LG's been doing some... interesting things with its smartphone lineup. It's basically rereleased the V30 twice with marginally different specs, and the <a href="https://www.androidpolice.com/2018/06/09/lg-g7-thinq-review-lg-needs-thinqing-stand/">G7 ThinQ isn't very innovative either</a>. Nonetheless, the G7 becomes an interesting proposition at <a href="https://www.bhphotovideo.com/c/product/1407150-REG/lg_lmg710ulm_ausapl_g7_thinq_64gb_smartphone.html/BI/19931/KBID/13015" class="external" rel="nofollow" target="_blank">B&amp;H's current price of $629.99</a>, which is $120 less than MSRP.</p>
<p><span id="more-504926"></span></p>
<p>The G7 sports a (notched) 6.1" 1440p IPS display, a Snapdragon 845, 4GB of RAM, 64GB of storage with microSD expansion, dual 16MP rear cameras, an 8MP front-facing camera, and a 3,000mAh battery. LG's signature 'Quad DAC,' IP68 water resistance, and wireless charging are present as well.</p>
<p><a href="https://www.bhphotovideo.com/c/product/1407150-REG/lg_lmg710ulm_ausapl_g7_thinq_64gb_smartphone.html/BI/19931/KBID/13015" class="external" rel="nofollow" target="_blank">B&amp;H is offering the G7 in both Platinum and Black for $629.99</a>, $120 less than MSRP. A tempered glass screen protector valued at $19.99 is included free of charge. Amazon also has <a href="https://www.amazon.com/LG-Electronics-ThinQ-Factory-Unlocked/dp/B07DYFQ43K/?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">both colors discounted</a>, <a href="https://www.amazon.com/LG-Electronics-ThinQ-Factory-Unlocked/dp/B07DYPM1XC/?tag=androidpolice-20" class="external" rel="nofollow" target="_blank">but at a slightly higher $649.95</a>. But between B&amp;H's lower price overall and lack of tax for all states except NY and NJ, it easily offers the better deal.</p>
<div class="clear pre-horizontal-boxes"></div><ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Source: </strong></li><li><a href="https://www.bhphotovideo.com/c/product/1407150-REG/lg_lmg710ulm_ausapl_g7_thinq_64gb_smartphone.html/BI/19931/KBID/13015" class="external" rel="nofollow" target="_blank">B&amp;H</a></li></ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/bh/" rel="tag">b&amp;h</a></li><li><a href="https://www.androidpolice.com/tags/deal/" rel="tag">deal</a></li><li><a href="https://www.androidpolice.com/tags/g7/" rel="tag">G7</a></li><li><a href="https://www.androidpolice.com/tags/g7-thinq/" rel="tag">g7 thinq</a></li><li><a href="https://www.androidpolice.com/tags/lg/" rel="tag">LG</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
</div>
<div class='ains ains-9' data-ai='WzksMCwiYXAyX2JlbG93X3Bvc3RfYm9keSIsIiJd' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2018/07/24/deal-alert-lg-g7-thinq-discounted-630-120-off-bh/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2018/07/24/google-broke-seek-bar-youtube-v13-27/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2018/07/24/google-broke-seek-bar-youtube-v13-27/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>[Update: Confirmed as bug] Google broke the seek bar in YouTube v13.27</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2Fyt-728x475.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2Fyt-728x475.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/07/19/jenny-mccarthy-doesnt-know-google-home-sounds-like-assumes-ghost/#comments">93</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999960903029%;"></div></div>
<a class="cell-link" href="/2018/07/19/jenny-mccarthy-doesnt-know-google-home-sounds-like-assumes-ghost/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2Fthe-haunting-of-jennny-mccarthy-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Jenny McCarthy doesn't know what her Google Home sounds like, assumes it's a ghost</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/19 10:22am PDT</time><time class="timeago" datetime="2018-07-19T10:22:16-07:00">Jul 19, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/06/29/google-maps-now-showing-waze-like-incident-confirmation-prompts/#comments">52</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.997905566508%;"></div></div>
<a class="cell-link" href="/2018/06/29/google-maps-now-showing-waze-like-incident-confirmation-prompts/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2FScreen-Shot-2018-06-29-at-1.43.16-AM-728x371.png&w=60&h=60">
<div class="cell-content">
<h4>Google Maps now showing Waze-like incident confirmation prompts for some</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/29 2:49am PDT</time><time class="timeago" datetime="2018-06-29T02:49:07-07:00">Jun 29, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/07/17/2018-prime-day-deal-roundup-best-phones-chromebooks-smart-home-gadgets-sale-updated-continuously/#comments">78</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.996941011622%;"></div></div>
<a class="cell-link" href="/2018/07/17/2018-prime-day-deal-roundup-best-phones-chromebooks-smart-home-gadgets-sale-updated-continuously/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2Fnexus2cee_2017-07-10_21-51-17-728x327-728x327.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Last few hours of deals] 2018 Prime Day deal roundup: All the best phones, Chromebooks, and smart home gadgets on sale [Updated continuously]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/17 4:00pm PDT</time><time class="timeago" datetime="2018-07-17T16:00:33-07:00">Jul 17, 2018</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDAsImFwMl90cmVuZGluZ19wb3N0c193cmFwcGVyIiwiIl0=' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-1917350">
<div id="dsq-comment-header-1917350" class="dsq-comment-header">
<cite id="dsq-cite-1917350">
<span id="dsq-author-user-1917350">Lord Argyris</span>
</cite>
</div>
<div id="dsq-comment-body-1917350" class="dsq-comment-body">
<div id="dsq-comment-message-1917350" class="dsq-comment-message"><p>This feels like the price it should have started at in the first place, with discounts occurring from here.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1917360">
<div id="dsq-comment-header-1917360" class="dsq-comment-header">
<cite id="dsq-cite-1917360">
<span id="dsq-author-user-1917360">Mike in KC</span>
</cite>
</div>
<div id="dsq-comment-body-1917360" class="dsq-comment-body">
<div id="dsq-comment-message-1917360" class="dsq-comment-message"><p>Same here. $600 with a BOGO, that would be compelling.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1917351">
<div id="dsq-comment-header-1917351" class="dsq-comment-header">
<cite id="dsq-cite-1917351">
<span id="dsq-author-user-1917351">Bewear</span>
</cite>
</div>
<div id="dsq-comment-body-1917351" class="dsq-comment-body">
<div id="dsq-comment-message-1917351" class="dsq-comment-message"><p>I ThinQ I will pass.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1917362">
<div id="dsq-comment-header-1917362" class="dsq-comment-header">
<cite id="dsq-cite-1917362">
<span id="dsq-author-user-1917362">Latex beats nudity</span>
</cite>
</div>
<div id="dsq-comment-body-1917362" class="dsq-comment-body">
<div id="dsq-comment-message-1917362" class="dsq-comment-message"><p>Retarded Notch and BL unlock fragmentation with piss poor development due to the LG's bad update system kills this phone, also the stupid battery 3000Mah.</p>
<p>OnePlus 6 will get better battery thanks to the LCD panel on this with QHD and the 845 will eat up once you run GPU intensive tasks..idiotic LG and Sony they never learn even after seeing HTC, killed their originality for mainstreaming and failed hard. Next turn is LG's, killed their iconic secondary display, power button on back and camera lens module alignment, removable battery or the latest balanced design with better aspect ratio from V30.</p>
<p>Retards, whoever are running this crapshow.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-3" id="dsq-comment-1917368">
<div id="dsq-comment-header-1917368" class="dsq-comment-header">
<cite id="dsq-cite-1917368">
<span id="dsq-author-user-1917368">Bewear</span>
</cite>
</div>
<div id="dsq-comment-body-1917368" class="dsq-comment-body">
<div id="dsq-comment-message-1917368" class="dsq-comment-message"><p>I totally agree with you on this one.</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://androidpolice.com/2018/07/24/deal-alert-lg-g7-thinq-discounted-630-120-off-bh/';
var disqus_identifier = '504926 https://www.androidpolice.com/?p=504926';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidpolice';
var disqus_title = "[Deal Alert] LG G7 ThinQ discounted to $630 ($120 off) at B&#038;H";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=504926';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13' data-ai='WzEzLDAsImFwMl9mb290ZXIgc21hbGwiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-2" class="widget-odd widget-first widget-1  none widget ai_widget"><div class='ains ains-14' data-ai='WzE0LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_1 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_1 { display:inline-block; width: 300px; height: 250px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="6545105860"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="+1 Android Police on Google+" class="" href="https://plus.google.com/+AndroidPolice/" target="_blank">
<div class="ap-follow-icon google-plus-color"><i class="icon-google-plus"></i></div>
<span class="ap-sidebar-title"></span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">496k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">154k</span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">218k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" class="" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://www.google.com/producer/editions/CAowu5gU/androidpolice" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="large"></a>
</div>
</section>
</li>
<li id="ai_widget-3" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-15' data-ai='WzE1LDJd' style=''>
<div class="adslot_ap2_sidebar_2">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x600_sidebar_2 */
google_ad_slot = "2879686538";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/07/24/deal-alert-lg-g7-thinq-discounted-630-120-off-bh/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:11.870231832402%;"></div></div>
<a class="cell-link" href="/2018/07/24/deal-alert-lg-g7-thinq-discounted-630-120-off-bh/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2FScreen-Shot-2018-07-24-at-9.50.41-PM-728x353.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] LG G7 ThinQ discounted to $630 ($120 off) at B&#038;H</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/24 7:19pm PDT</time><time class="timeago" datetime="2018-07-24T19:19:29-07:00">Jul 24, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/07/24/deal-alert-sony-xperia-xz-premium-470-230-off-bh/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:15.207807873439%;"></div></div>
<a class="cell-link" href="/2018/07/24/deal-alert-sony-xperia-xz-premium-470-230-off-bh/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2FScreen-Shot-2018-07-24-at-4.04.09-PM-728x401.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Sony Xperia XZ Premium down to $470 ($230 off) at B&#038;H</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/24 1:29pm PDT</time><time class="timeago" datetime="2018-07-24T13:29:01-07:00">Jul 24, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/07/24/deal-alert-samsung-offering-free-chromebook-3-11-6-microsd-256gb-purchase-galaxy-s9-s9-note8/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.467971427337%;"></div></div>
<a class="cell-link" href="/2018/07/24/deal-alert-samsung-offering-free-chromebook-3-11-6-microsd-256gb-purchase-galaxy-s9-s9-note8/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2Fsamsung-deal-728x307.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Samsung offering free Chromebook 3 11.6" and microSD up to 256GB with purchase of Galaxy S9/S9+ or Note8</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/24 9:40am PDT</time><time class="timeago" datetime="2018-07-24T09:40:20-07:00">Jul 24, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/07/23/deal-alert-google-express-back-school-coupon-takes-20-off-select-electronics-30-discount/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:24.055617218683%;"></div></div>
<a class="cell-link" href="/2018/07/23/deal-alert-google-express-back-school-coupon-takes-20-off-select-electronics-30-discount/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2Felectronics-Google-Express-sale-discount-code-hero-728x246.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Google Express 'Back to School' coupon takes 20% off select electronics (up to $30 discount)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/23 5:19pm PDT</time><time class="timeago" datetime="2018-07-23T17:19:33-07:00">Jul 23, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/07/23/deal-alert-huawei-watch-2-sport-180-80-off-watch-2-classic-220-80-off/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:24.144018708367%;"></div></div>
<a class="cell-link" href="/2018/07/23/deal-alert-huawei-watch-2-sport-180-80-off-watch-2-classic-220-80-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2FScreen-Shot-2018-07-23-at-6.38.26-PM-728x350.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Huawei Watch 2 Sport down to $180 ($80 off), Watch 2 Classic for $220 ($80 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/23 4:03pm PDT</time><time class="timeago" datetime="2018-07-23T16:03:38-07:00">Jul 23, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="ai_widget-4" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-16' data-ai='WzE2LDJd' style=''>
<div class="adslot_ap2_sidebar_3">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_3 */
google_ad_slot = "3019439258";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-410" class="wp-polls">
<form id="polls_form_410" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_410_nonce" name="wp-polls-nonce" value="8ab21fbb81" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="410" /></p>
<p style="text-align: center;"><strong>Do you use a Chromebook?</strong></p><div id="polls-410-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2086" name="poll_410" value="2086" /> <label for="poll-answer-2086">Yes, every day.</label></li>
<li><input type="radio" id="poll-answer-2087" name="poll_410" value="2087" /> <label for="poll-answer-2087">Yes, very regularly, but not every day.</label></li>
<li><input type="radio" id="poll-answer-2088" name="poll_410" value="2088" /> <label for="poll-answer-2088">Yes, but only occasionally (one or two days a week).</label></li>
<li><input type="radio" id="poll-answer-2089" name="poll_410" value="2089" /> <label for="poll-answer-2089">Yes, but not often (a few times a month).</label></li>
<li><input type="radio" id="poll-answer-2090" name="poll_410" value="2090" /> <label for="poll-answer-2090">Not never, but very rarely.</label></li>
<li><input type="radio" id="poll-answer-2091" name="poll_410" value="2091" /> <label for="poll-answer-2091">I don't use a Chromebook at all.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(410);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(410); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-410-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2018/07/22/weekend-poll-use-chromebook/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="ai_widget-5" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-17' data-ai='WzE3LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_4 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4881079520"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/07/21/android-oreo-go-edition-review-different/#comments">30</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2018/07/21/android-oreo-go-edition-review-different/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fnexus2cee_AOGE_2lines.width-1000-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>Android Oreo Go edition review: Same same, but different</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/21 5:30am PDT</time><time class="timeago" datetime="2018-07-21T05:30:56-07:00">Jul 21, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/07/20/arlo-pro-2-review-best-wireless-camera-still-drawbacks/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.730175410648%;"></div></div>
<a class="cell-link" href="/2018/07/20/arlo-pro-2-review-best-wireless-camera-still-drawbacks/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2Farlo2-1-728x409.jpg&w=60&h=60">
<div class="cell-content">
<h4>Arlo Pro 2 review: The best wireless camera still has some drawbacks</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/20 10:47am PDT</time><time class="timeago" datetime="2018-07-20T10:47:47-07:00">Jul 20, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/07/13/ticwatch-pro-review-good-wear-watch-bad-time/#comments">44</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:64.538791383455%;"></div></div>
<a class="cell-link" href="/2018/07/13/ticwatch-pro-review-good-wear-watch-bad-time/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2FMVIMG_20180712_134713-728x546.jpg&w=60&h=60">
<div class="cell-content">
<h4>TicWatch Pro review: A good Wear watch at a bad time</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/13 11:43am PDT</time><time class="timeago" datetime="2018-07-13T11:43:36-07:00">Jul 13, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/07/12/acer-chromebox-cxi3-review-ultimate-chrome-os-desktop/#comments">52</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:15.865525393146%;"></div></div>
<a class="cell-link" href="/2018/07/12/acer-chromebox-cxi3-review-ultimate-chrome-os-desktop/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2FDSC01703.jpg&w=60&h=60">
<div class="cell-content">
<h4>Acer Chromebox CXI3 review: The ultimate Chrome OS desktop</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/12 6:13am PDT</time><time class="timeago" datetime="2018-07-12T06:13:34-07:00">Jul 12, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/07/10/raven-connected-car-system-review-compelling-product-one-major-flaw/#comments">15</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:63.272432611785%;"></div></div>
<a class="cell-link" href="/2018/07/10/raven-connected-car-system-review-compelling-product-one-major-flaw/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2FDSC01675.jpg&w=60&h=60">
<div class="cell-content">
<h4>Raven Connected Car System review: A compelling product with one major flaw</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/10 8:10am PDT</time><time class="timeago" datetime="2018-07-10T08:10:31-07:00">Jul 10, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/07/22/33-best-new-android-games-released-week-including-life-strange-teen-titans-go-figure-motorsport-manager-mobile-3/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:26.135405307378%;"></div></div>
<a class="cell-link" href="/2018/07/22/33-best-new-android-games-released-week-including-life-strange-teen-titans-go-figure-motorsport-manager-mobile-3/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>33 best new Android games released this week including Life is Strange, Teen Titans GO Figure!, and Motorsport Manager Mobile 3</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/22 7:06am PDT</time><time class="timeago" datetime="2018-07-22T07:06:47-07:00">Jul 22, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/07/21/10-new-notable-1-wtf-android-apps-last-two-weeks-including-notes-firefox-moment-pro-camera-enpass6-beta-7-7-18-7-21-18/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.019995822605%;"></div></div>
<a class="cell-link" href="/2018/07/21/10-new-notable-1-wtf-android-apps-last-two-weeks-including-notes-firefox-moment-pro-camera-enpass6-beta-7-7-18-7-21-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>10 new and notable (and 1 WTF) Android apps from the last two weeks including Notes by Firefox, Moment - Pro Camera, and Enpass6 Beta (7/7/18 - 7/21/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/21 6:12am PDT</time><time class="timeago" datetime="2018-07-21T06:12:53-07:00">Jul 21, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/07/18/bonus-round-amethlion-hags-castle-magibot-isle-skye-super-speed-runner-kleptodogs/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.648052966723%;"></div></div>
<a class="cell-link" href="/2018/07/18/bonus-round-amethlion-hags-castle-magibot-isle-skye-super-speed-runner-kleptodogs/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Amethlion, Hags Castle, Magibot, Isle of Skye, Super Speed Runner, and KleptoDogs</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/18 1:59pm PDT</time><time class="timeago" datetime="2018-07-18T13:59:57-07:00">Jul 18, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/07/14/30-best-new-android-games-released-week-including-beta-pubg-mobile-fracter-star-ocean-anamnesis/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.794527927069%;"></div></div>
<a class="cell-link" href="/2018/07/14/30-best-new-android-games-released-week-including-beta-pubg-mobile-fracter-star-ocean-anamnesis/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>30 best new Android games released this week including Beta PUBG Mobile, FRACTER, and Star Ocean: Anamnesis</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/14 6:47am PDT</time><time class="timeago" datetime="2018-07-14T06:47:01-07:00">Jul 14, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/07/12/bonus-round-fighting-fantasy-legends-portal-lego-brickheadz-builder-ar-portal-drop-bungo-stray-dogs-tales-lost-identity-v-frag-pro-shooter-booster-raiders/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:24.026761995395%;"></div></div>
<a class="cell-link" href="/2018/07/12/bonus-round-fighting-fantasy-legends-portal-lego-brickheadz-builder-ar-portal-drop-bungo-stray-dogs-tales-lost-identity-v-frag-pro-shooter-booster-raiders/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Fighting Fantasy Legends Portal, LEGO BrickHeadz Builder AR, Portal Drop, Bungo Stray Dogs: Tales of the Lost, Identity V, FRAG Pro Shooter, and Booster Raiders</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/12 12:28pm PDT</time><time class="timeago" datetime="2018-07-12T12:28:14-07:00">Jul 12, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/07/24/google-broke-seek-bar-youtube-v13-27/#comments">93</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:65.395490860137%;"></div></div>
<a class="cell-link" href="/2018/07/24/google-broke-seek-bar-youtube-v13-27/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2Fyt-728x475.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Confirmed as bug] Google broke the seek bar in YouTube v13.27</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/24 6:36pm PDT</time><time class="timeago" datetime="2018-07-24T18:36:38-07:00">Jul 24, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/07/24/official-launch-nexons-latest-mmorpg-maplestory-m/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:60.110189993028%;"></div></div>
<a class="cell-link" href="/2018/07/24/official-launch-nexons-latest-mmorpg-maplestory-m/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2FDiWx552XUAEG2IW-728x483.jpg&w=60&h=60">
<div class="cell-content">
<h4>The official launch of Nexon's latest MMORPG 'MapleStory M' is here</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/24 6:00pm PDT</time><time class="timeago" datetime="2018-07-24T18:00:23-07:00">Jul 24, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/07/24/google-play-books-v4-3-adds-trim-silences-option-audiobook-player-apk-download/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:15.74767963696%;"></div></div>
<a class="cell-link" href="/2018/07/24/google-play-books-v4-3-adds-trim-silences-option-audiobook-player-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2Fbooks.png&w=60&h=60">
<div class="cell-content">
<h4>Google Play Books v4.3 adds Trim Silences option to the audiobook player [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/24 3:52pm PDT</time><time class="timeago" datetime="2018-07-24T15:52:18-07:00">Jul 24, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/07/24/pubg-mobile-updated-version-0-7-0/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:78.553050327684%;"></div></div>
<a class="cell-link" href="/2018/07/24/pubg-mobile-updated-version-0-7-0/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2Funnamed-6.png&w=60&h=60">
<div class="cell-content">
<h4>PUBG Mobile updated to version 0.7.0</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/24 11:30am PDT</time><time class="timeago" datetime="2018-07-24T11:30:16-07:00">Jul 24, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/07/24/audible-app-gets-new-ui-via-server-side-update/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:18.278573448601%;"></div></div>
<a class="cell-link" href="/2018/07/24/audible-app-gets-new-ui-via-server-side-update/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2Faudible-new-menu-728x482.jpg&w=60&h=60">
<div class="cell-content">
<h4>Audible app gets new UI via server-side update</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/24 11:11am PDT</time><time class="timeago" datetime="2018-07-24T11:11:22-07:00">Jul 24, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/07/24/oneplus-launcher-shows-play-store/#comments">48</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.337821294611%;"></div></div>
<a class="cell-link" href="/2017/07/24/oneplus-launcher-shows-play-store/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_screenshot-play.google.com-2017-07-24-07-06-00-1.png&w=60&h=60">
<div class="cell-content">
<h4>OnePlus Launcher shows up again on the Play Store</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/24 4:20am PDT</time><time class="timeago" datetime="2017-07-24T04:20:59-07:00">Jul 24, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/07/24/google-maps-is-rolling-out-wi-fi-only-mode-and-mass-transit-delay-notifications-to-some-users/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:92.083092416217%;"></div></div>
<a class="cell-link" href="/2016/07/24/google-maps-is-rolling-out-wi-fi-only-mode-and-mass-transit-delay-notifications-to-some-users/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F07%2Fnexus2cee_template_v2_thumb-3.png&w=60&h=60">
<div class="cell-content">
 <h4>Google Maps is rolling out Wi-Fi only mode and mass transit delay notifications to some users</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/07/24 1:22pm PDT</time><time class="timeago" datetime="2016-07-24T13:22:55-07:00">Jul 24, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/07/24/google-celebrates-the-chromecasts-second-birthday-with-free-rentals-for-all-owners-even-android-tv-plus-a-small-discount/#comments">107</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:73.267468890823%;"></div></div>
<a class="cell-link" href="/2015/07/24/google-celebrates-the-chromecasts-second-birthday-with-free-rentals-for-all-owners-even-android-tv-plus-a-small-discount/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F07%2Fnexus2cee_happy-happy-birthday_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Google Celebrates The Chromecast's Second Birthday With Free Rentals For All Owners (Even Android TV), Plus A Small Discount</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/07/24 12:11pm PDT</time><time class="timeago" datetime="2015-07-24T12:11:00-07:00">Jul 24, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/07/24/chrome-beta-updated-to-v37-with-material-design-makeover-simplified-sign-in-moonshine-style-icon-and-more-apk-download/#comments">161</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.952528294921%;"></div></div>
<a class="cell-link" href="/2014/07/24/chrome-beta-updated-to-v37-with-material-design-makeover-simplified-sign-in-moonshine-style-icon-and-more-apk-download/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F07%2Fnexusae0_cc_thumb1.png&w=60&h=60">
<div class="cell-content">
<h4>Chrome Beta Updated To v37 With Material Design Makeover, Simplified Sign-In, Moonshine-Style Icon, And More [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/07/24 11:31am PDT</time><time class="timeago" datetime="2014-07-24T11:31:00-07:00">Jul 24, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/07/24/amazon-cloud-drive-photos-updated-to-version-1-7-with-support-for-video-uploads-and-streaming/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/07/24/amazon-cloud-drive-photos-updated-to-version-1-7-with-support-for-video-uploads-and-streaming/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F07%2Fnexusae0_unnamed-20_thumb6.png&w=60&h=60">
<div class="cell-content">
<h4>Amazon Cloud Drive Photos Updated To Version 1.7 With Support For Video Uploads And Streaming</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/07/24 7:11pm PDT</time><time class="timeago" datetime="2013-07-24T19:11:28-07:00">Jul 24, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/07/24/new-app-instawifi-lets-you-easily-share-your-wi-fi-password-through-nfc-or-qr-codes/#comments">57</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/07/24/new-app-instawifi-lets-you-easily-share-your-wi-fi-password-through-nfc-or-qr-codes/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F07%2Fthumb_thumb20.png&w=60&h=60">
<div class="cell-content">
<h4>[New App] InstaWiFi Lets You Easily Share Your Wi-Fi Password Through NFC Or QR Codes</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/07/24 1:38pm PDT</time><time class="timeago" datetime="2012-07-24T13:38:00-07:00">Jul 24, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/07/24/weekend-poll-does-a-manufacturers-android-update-history-affect-your-purchasing-decision/#comments">41</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/07/24/weekend-poll-does-a-manufacturers-android-update-history-affect-your-purchasing-decision/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F07%2Fa-galaxy-s-phone_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Weekend Poll] Does A Manufacturer's Android Update History Affect Your Purchasing Decision?</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/07/24 8:02am PDT</time><time class="timeago" datetime="2011-07-24T08:02:31-07:00">Jul 24, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/07/24/koush-releases-final-version-of-clockworkmod-recovery-for-samsung-galaxy-s/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/07/24/koush-releases-final-version-of-clockworkmod-recovery-for-samsung-galaxy-s/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F07%2FCWMR_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Koush Releases Final Version of ClockworkMod Recovery For Samsung Galaxy S</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/07/24 5:42am PDT</time><time class="timeago" datetime="2010-07-24T05:42:28-07:00">Jul 24, 2010</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 504926</script>
<center>
<div class='ains ains-12' data-ai='WzEyLDAsImFwMl9mb290ZXIgbGFyZ2UiLCIiXQ==' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/07/24/every-new-android-p-feature-weve-found-far-continuously-updated/#comments">100</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.243326554394%;"></div></div>
<a class="cell-link" href="/2018/07/24/every-new-android-p-feature-weve-found-far-continuously-updated/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_Android-P-hero-728x473.jpg&w=60&h=60">
<div class="cell-content">
<h4>Every new Android P feature we have found so far [Continuously updated - now with DP4]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/24 3:35pm PDT</time><time class="timeago" datetime="2018-07-24T15:35:56-07:00">Jul 24, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/07/24/xiaomi-mi-a2-a2-lite-official-android-one-dual-cameras-mid-range-specs/#comments">72</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:95.588628978688%;"></div></div>
<a class="cell-link" href="/2018/07/24/xiaomi-mi-a2-a2-lite-official-android-one-dual-cameras-mid-range-specs/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2Fimg_5b571121447b1-728x341.png&w=60&h=60">
<div class="cell-content">
<h4>Xiaomi Mi A2 and A2 Lite are official, both Android One with dual cameras and mid-range specs</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/24 5:10am PDT</time><time class="timeago" datetime="2018-07-24T05:10:11-07:00">Jul 24, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/07/24/giveaway-2-lucky-winners-will-get-lifetime-plex-pass-2tb-wd-cloud-nas-plus-free-plex-pass-trials-everyone-else-global/#comments">278</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:84.266612610612%;"></div></div>
<a class="cell-link" href="/2018/07/24/giveaway-2-lucky-winners-will-get-lifetime-plex-pass-2tb-wd-cloud-nas-plus-free-plex-pass-trials-everyone-else-global/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2Fplexpass-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>Giveaway: 2 lucky winners will get a lifetime Plex Pass and a 2TB WD My Cloud NAS plus free Plex Pass trials for everyone else [Global]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/24 1:06pm PDT</time><time class="timeago" datetime="2018-07-24T13:06:37-07:00">Jul 24, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/07/24/pubg-mobile-updated-version-0-7-0/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:78.553050327684%;"></div></div>
<a class="cell-link" href="/2018/07/24/pubg-mobile-updated-version-0-7-0/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2Funnamed-6.png&w=60&h=60">
<div class="cell-content">
<h4>PUBG Mobile updated to version 0.7.0</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/24 11:30am PDT</time><time class="timeago" datetime="2018-07-24T11:30:16-07:00">Jul 24, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/07/24/chrome-os-will-soon-use-google-sans-font/#comments">31</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:69.408260799899%;"></div></div>
<a class="cell-link" href="/2018/07/24/chrome-os-will-soon-use-google-sans-font/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_DSC01524.jpg&w=60&h=60">
<div class="cell-content">
<h4>Chrome OS will soon use the Google Sans font</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/24 10:22am PDT</time><time class="timeago" datetime="2018-07-24T10:22:39-07:00">Jul 24, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/07/19/jenny-mccarthy-doesnt-know-google-home-sounds-like-assumes-ghost/#comments">93</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999960903029%;"></div></div>
<a class="cell-link" href="/2018/07/19/jenny-mccarthy-doesnt-know-google-home-sounds-like-assumes-ghost/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2Fthe-haunting-of-jennny-mccarthy-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Jenny McCarthy doesn't know what her Google Home sounds like, assumes it's a ghost</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/19 10:22am PDT</time><time class="timeago" datetime="2018-07-19T10:22:16-07:00">Jul 19, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/07/18/youre-not-phished-google-rolling-new-sign-page/#comments">16</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.95663634328%;"></div></div>
<a class="cell-link" href="/2018/07/18/youre-not-phished-google-rolling-new-sign-page/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2Fgoogle-sign-in-728x389.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Slight delay, ready now] You're not being phished—Google is rolling out a new sign-in page</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/18 1:40pm PDT</time><time class="timeago" datetime="2018-07-18T13:40:18-07:00">Jul 18, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/07/21/next-evolution-smartphone-design-might-camera-island/#comments">155</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.653894783107%;"></div></div>
<a class="cell-link" href="/2018/07/21/next-evolution-smartphone-design-might-camera-island/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2Fnotch-concept-hero-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>The next evolution in smartphone design might be the 'camera island'</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/21 12:49pm PDT</time><time class="timeago" datetime="2018-07-21T12:49:10-07:00">Jul 21, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/07/24/every-new-android-p-feature-weve-found-far-continuously-updated/#comments">100</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.243326554394%;"></div></div>
<a class="cell-link" href="/2018/07/24/every-new-android-p-feature-weve-found-far-continuously-updated/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_Android-P-hero-728x473.jpg&w=60&h=60">
<div class="cell-content">
<h4>Every new Android P feature we have found so far [Continuously updated - now with DP4]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/24 3:35pm PDT</time><time class="timeago" datetime="2018-07-24T15:35:56-07:00">Jul 24, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/07/22/free-alert-amazon-offering-20-books-prime-subscribers-including-neil-degrasse-tyson-margaret-atwood-absolutely-free/#comments">49</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.183170204445%;"></div></div>
<a class="cell-link" href="/2018/07/22/free-alert-amazon-offering-20-books-prime-subscribers-including-neil-degrasse-tyson-margaret-atwood-absolutely-free/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2FScreen-Shot-2018-07-22-at-12.44.10-PM-728x324.png&w=60&h=60">
<div class="cell-content">
<h4>[Free Alert] Amazon offering 20 books to Prime subscribers, including those from Neil deGrasse Tyson and Margaret Atwood, for absolutely free</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/22 10:11am PDT</time><time class="timeago" datetime="2018-07-22T10:11:36-07:00">Jul 22, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/07/19/jenny-mccarthy-doesnt-know-google-home-sounds-like-assumes-ghost/#comments">93</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999960903029%;"></div></div>
<a class="cell-link" href="/2018/07/19/jenny-mccarthy-doesnt-know-google-home-sounds-like-assumes-ghost/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2Fthe-haunting-of-jennny-mccarthy-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Jenny McCarthy doesn't know what her Google Home sounds like, assumes it's a ghost</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/19 10:22am PDT</time><time class="timeago" datetime="2018-07-19T10:22:16-07:00">Jul 19, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/06/29/google-maps-now-showing-waze-like-incident-confirmation-prompts/#comments">52</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.997905566508%;"></div></div>
<a class="cell-link" href="/2018/06/29/google-maps-now-showing-waze-like-incident-confirmation-prompts/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2FScreen-Shot-2018-06-29-at-1.43.16-AM-728x371.png&w=60&h=60">
<div class="cell-content">
<h4>Google Maps now showing Waze-like incident confirmation prompts for some</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/29 2:49am PDT</time><time class="timeago" datetime="2018-06-29T02:49:07-07:00">Jun 29, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/07/17/2018-prime-day-deal-roundup-best-phones-chromebooks-smart-home-gadgets-sale-updated-continuously/#comments">78</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.996941011622%;"></div></div>
<a class="cell-link" href="/2018/07/17/2018-prime-day-deal-roundup-best-phones-chromebooks-smart-home-gadgets-sale-updated-continuously/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2Fnexus2cee_2017-07-10_21-51-17-728x327-728x327.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Last few hours of deals] 2018 Prime Day deal roundup: All the best phones, Chromebooks, and smart home gadgets on sale [Updated continuously]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/17 4:00pm PDT</time><time class="timeago" datetime="2018-07-17T16:00:33-07:00">Jul 17, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/07/02/whatsapps-new-group-features-rolling-everyone-apk-download/#comments">84</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.989362706232%;"></div></div>
<a class="cell-link" href="/2018/07/02/whatsapps-new-group-features-rolling-everyone-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fwhatsapp-groups-728x405.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: 'Only admins can send' feature also added] WhatsApp's new group features are rolling out to everyone [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/02 6:19am PDT</time><time class="timeago" datetime="2018-07-02T06:19:00-07:00">Jul 2, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/07/13/google-still-hasnt-fixed-pixel-2s-8-month-old-panorama-issue-someone-made-workaround-root-required/#comments">164</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.982827143084%;"></div></div>
<a class="cell-link" href="/2018/07/13/google-still-hasnt-fixed-pixel-2s-8-month-old-panorama-issue-someone-made-workaround-root-required/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F07%2FScreen-Shot-2018-07-12-at-11.06.25-AM-728x375.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Google responds] Google still hasn't fixed the Pixel 2's 8-month-old panorama issue, so someone made a workaround (root required)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/07/13 11:25am PDT</time><time class="timeago" datetime="2018-07-13T11:25:14-07:00">Jul 13, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<a title="Original page cache stats:&#013;167 queries | 0.533s | nexus2&#013;This request stats:&#013;21 queries | 0.153s | hive">
167 queries | 0.533s | nexus2 </a>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2018 </span>
</div>
</div>
</div>
</div>
</div>

<script type='text/javascript'>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</script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidpolice';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.3.js?ver=1.7'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1522743797'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'12245754',post:'504926',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '504926' ]);
</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
