<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article"> <!--<![endif]-->
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 496944;</script><script type="text/javascript">var aphDir = "https://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>

<title>Gmail 8.5.20 adds customizable swipe to left and right actions</title>
<meta name="description" content="It took months, nay, years, of prayers and hopes, but the functionality is finally here. With the latest update to version 8.5.20, Gmail lets you customize... by Rita El Khoury in Applications, Downloads, Google, News" />
<link rel="canonical" href="https://www.androidpolice.com/2018/06/08/gmail-8-5-20-adds-customizable-swipe-left-right-actions/" />
<link rel="publisher" href="https://plus.google.com/+AndroidPolice" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gmail 8.5.20 adds customizable swipe to left and right actions" />
<meta property="og:description" content="It took months, nay, years, of prayers and hopes, but the functionality is finally here. With the latest update to version 8.5.20, Gmail lets you customize... by Rita El Khoury in Applications, Downloads, Google, News" />
<meta property="og:url" content="https://www.androidpolice.com/2018/06/08/gmail-8-5-20-adds-customizable-swipe-left-right-actions/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:tag" content="app update" />
<meta property="article:tag" content="customizable swipe gesture" />
<meta property="article:tag" content="Gmail" />
<meta property="article:tag" content="swipe" />
<meta property="article:tag" content="swipe left" />
<meta property="article:tag" content="swipe right" />
<meta property="article:section" content="Applications" />
<meta property="article:published_time" content="2018-06-08T08:41:32-07:00" />
<meta property="fb:admins" content="3207613" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-728x531.png" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-728x531.png" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-old-329x658.png" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-old-329x658.png" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-1-329x658.png" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-1-329x658.png" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-2-329x658.png" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-2-329x658.png" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-3-329x658.png" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-3-329x658.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It took months, nay, years, of prayers and hopes, but the functionality is finally here. With the latest update to version 8.5.20, Gmail lets you customize... by Rita El Khoury in Applications, Downloads, Google, News" />
<meta name="twitter:title" content="Gmail 8.5.20 adds customizable swipe to left and right actions" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-728x531.png" />
<meta name="twitter:creator" content="@khouryrt" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.androidpolice.com\/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.androidpolice.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Gmail 8.5.20 adds customizable swipe to left and right actions Comments Feed" href="https://www.androidpolice.com/2018/06/08/gmail-8-5-20-adds-customizable-swipe-left-right-actions/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.0.50' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1526487043' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1524527757'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=496944' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2018%2F06%2F08%2Fgmail-8-5-20-adds-customizable-swipe-left-right-actions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2018%2F06%2F08%2Fgmail-8-5-20-adds-customizable-swipe-left-right-actions%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-496944 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMF0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/news/">Latest news</a></li>
<li id="nav-menu-item-414169" rel="oreo-8-0"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/oreo-8-0/">Oreo 8.0/8.1</a></li>
<li id="nav-menu-item-367349" rel="nougat-70"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/nougat-70/">Nougat 7.0/7.1</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/wearables/">Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="applications"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/applications/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-297470" rel="nexus-google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/google-phones-devices/nexus-google-phones-devices/">Nexus Devices</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-294442" rel="nvidia-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/nvidia-phones-devices/">NVIDIA</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMF0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post-496944 post type-post status-publish format-image hentry category-applications category-downloads category-google-phones-devices category-news tag-app-update tag-customizable-swipe-gesture tag-gmail tag-swipe tag-swipe-left tag-swipe-right post_format-post-format-image" id="post-496944">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2018/06/08/gmail-8-5-20-adds-customizable-swipe-left-right-actions/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.112416349355%;"></div></div>
<h2 itemprop="name"><a href="https://www.androidpolice.com/2018/06/08/gmail-8-5-20-adds-customizable-swipe-left-right-actions/">Gmail 8.5.20 adds customizable swipe to left and right actions</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/rita/"><img src="https://lh3.googleusercontent.com/-5L0CYKcStIg/AAAAAAAAAAI/AAAAAAAAN-I/hyUUS3lr3mc/photo.jpg?sz=50" /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/rita/ ">Rita El Khoury</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/+ritaelkhoury" data-rel="author"></div></div><a href="https://twitter.com/khouryrt" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/rita/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/08 8:41am PDT</time><time class="timeago" datetime="2018-06-08T08:41:32-07:00">Jun 8, 2018</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span></span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=https://www.androidpolice.com/2018/06/08/gmail-8-5-20-adds-customizable-swipe-left-right-actions/" class="socialite googleplus-one" data-text="Gmail 8.5.20 adds customizable swipe to left and right actions" data-href="https://www.androidpolice.com/2018/06/08/gmail-8-5-20-adds-customizable-swipe-left-right-actions/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span>20</span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=https://www.androidpolice.com/2018/06/08/gmail-8-5-20-adds-customizable-swipe-left-right-actions/&amp;t=Gmail 8.5.20 adds customizable swipe to left and right actions" data-href="https://www.androidpolice.com/2018/06/08/gmail-8-5-20-adds-customizable-swipe-left-right-actions/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span>16</span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="Gmail 8.5.20 adds customizable swipe to left and right actions" data-url="https://www.androidpolice.com/2018/06/08/gmail-8-5-20-adds-customizable-swipe-left-right-actions/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">36</span>
</div>
</div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-applications" href="https://www.androidpolice.com/topics/applications-games/applications/" title="View all posts in Applications"><i class="icon-applications"></i>Applications</a></li><li><a class="cat cat-downloads" href="https://www.androidpolice.com/topics/downloads/" title="View all posts in Downloads">Downloads</a></li><li><a class="cat cat-google-phones-devices" href="https://www.androidpolice.com/topics/phones-devices/google-phones-devices/" title="View all posts in Google">Google</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/topics/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-728x531.png"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2Fgmail-swipe-new-728x531.png&w=728"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMF0=' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><a href="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new.png" class=" no-style"></a></p>
<p>It took months, nay, years, of prayers and hopes, but the functionality is finally here. With the latest update to version 8.5.20, Gmail lets you customize your swipe actions so you can choose a different one to perform whether you swipe right or left on an email.<span id="more-496944"></span></p>
<p>The change was first forecast by our wise APK guru, Cody, who discovered signs of customizable swipe actions in <a href="https://www.androidpolice.com/2018/04/25/gmail-v8-4-adds-mark-unread-prepares-fully-customizable-swipe-actions-apk-teardown/">his teardown of Gmail 8.4</a>. But we had to wait until the latest release to see the feature. The update has been <a href="https://www.apkmirror.com/apk/google-inc/gmail/gmail-8-5-20-198487710-release-release/">rolling for over a week</a>, so either the functionality was recently enabled via a server-side switch or it has been there all along but we didn't spot it in the past few days.</p>
<p>Either way, when you head over to Gmail's general settings, you'll see the&nbsp;<em>Swipe actions</em> checkbox replaced by a menu that opens into a separate page.</p>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-old.png" class=" no-style"><img class="alignnone size-medium wp-image-496947" src="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-old-329x658.png" alt="" width="329" height="658" srcset="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-old-329x658.png 329w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-old-768x1536.png 768w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-old-668x1336.png 668w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-old-161x322.png 161w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-old-217x434.png 217w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-old-728x1456.png 728w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-old.png 1440w" sizes="(max-width: 329px) 100vw, 329px"></a> <a href="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-1.png" class=" no-style"><img class="alignnone size-medium wp-image-496946" src="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-1-329x658.png" alt="" width="329" height="658" srcset="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-1-329x658.png 329w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-1-768x1536.png 768w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-1-668x1336.png 668w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-1-161x322.png 161w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-1-217x434.png 217w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-1-728x1456.png 728w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-1.png 1080w" sizes="(max-width: 329px) 100vw, 329px"></a></p>
<p style="text-align: center;"><em>General settings in Gmail 8.5.6 (left) vs 8.5.20 (right)</em></p><div class="ains ains-3" data-ai="WzMsMF0=" style="margin: 8px auto; text-align: center; clear: both;">
<style type="text/css">
.adslot_ap2_in_post_body_1 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_1 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_1 {  } }
</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle adslot adslot_ap2_in_post_body_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4273329030" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Tap on it and you get to choose a different action for each swipe direction. The available options are: Archive, Delete, Mark as read/unread, Move to, Snooze, and None.</p>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-2.png" class=" no-style"><img class="alignnone size-medium wp-image-496949" src="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-2-329x658.png" alt="" width="329" height="658" srcset="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-2-329x658.png 329w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-2-768x1536.png 768w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-2-668x1336.png 668w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-2-161x322.png 161w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-2-217x434.png 217w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-2-728x1456.png 728w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-2.png 1440w" sizes="(max-width: 329px) 100vw, 329px"></a> <a href="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-3.png" class=" no-style"><img class="alignnone size-medium wp-image-496948" src="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-3-329x658.png" alt="" width="329" height="658" srcset="https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-3-329x658.png 329w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-3-768x1536.png 768w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-3-668x1336.png 668w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-3-161x322.png 161w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-3-217x434.png 217w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-3-728x1456.png 728w, https://www.androidpolice.com/wp-content/uploads/2018/06/gmail-swipe-new-3.png 1440w" sizes="(max-width: 329px) 100vw, 329px"></a></p>
<p>Pick the ones you want and when you browse any inbox or folder inside Gmail, a simple swipe in each direction will perform your chosen action. Neat. If your Gmail app hasn't updated to the latest version, you can pick up v8.5.20 <a href="https://www.apkmirror.com/apk/google-inc/gmail/gmail-8-5-20-198487710-release-release/">from APK Mirror</a>.</p>
<div class="clear pre-horizontal-boxes"></div><ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Thanks: </strong></li><li>David Q</li></ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/app-update/" rel="tag">app update</a></li><li><a href="https://www.androidpolice.com/tags/customizable-swipe-gesture/" rel="tag">customizable swipe gesture</a></li><li><a href="https://www.androidpolice.com/tags/gmail/" rel="tag">Gmail</a></li><li><a href="https://www.androidpolice.com/tags/swipe/" rel="tag">swipe</a></li><li><a href="https://www.androidpolice.com/tags/swipe-left/" rel="tag">swipe left</a></li><li><a href="https://www.androidpolice.com/tags/swipe-right/" rel="tag">swipe right</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
</div>
<div class='ains ains-9' data-ai='WzksMF0=' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2018/06/08/gmail-8-5-20-adds-customizable-swipe-left-right-actions/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2018/06/08/notions-productivity-app-arrives-android/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2018/06/08/notions-productivity-app-arrives-android/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Notion's do-it-all productivity app arrives on Android</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2FNotion-Android-728x473.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2FNotion-Android-728x473.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2018/06/08/instagram-adds-ability-share-peoples-story-mentions-story/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2018/06/08/instagram-adds-ability-share-peoples-story-mentions-story/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Next</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Instagram adds ability to share other people's story mentions of you into your own story</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2Finstagram-mention-728x321.png&h=129&zc=3" alt="">
 </div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2Finstagram-mention-728x321.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/30/devices-support-qualcomm-quick-charge-4-0/#comments">111</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999626308116%;"></div></div>
<a class="cell-link" href="/2018/05/30/devices-support-qualcomm-quick-charge-4-0/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fnexus2cee_razer-phone-728px.png&w=60&h=60">
<div class="cell-content">
<h4>Here are all the devices that support Qualcomm Quick Charge 4/4+ [Continuously Updated]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/30 5:20pm PDT</time><time class="timeago" datetime="2018-05-30T17:20:27-07:00">May 30, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/22/google-opinion-rewards-now-allows-delete-recreate-account-apk-download/#comments">65</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999458254027%;"></div></div>
<a class="cell-link" href="/2018/05/22/google-opinion-rewards-now-allows-delete-recreate-account-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Frewards.png&w=60&h=60">
<div class="cell-content">
<h4>Google Opinion Rewards now allows you to delete and recreate your account [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/22 5:48pm PDT</time><time class="timeago" datetime="2018-05-22T17:48:19-07:00">May 22, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/06/08/pixel-3-xl-two-photos-sure-looks-like-googles-next-phone/#comments">424</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.995823019736%;"></div></div>
<a class="cell-link" href="/2018/06/08/pixel-3-xl-two-photos-sure-looks-like-googles-next-phone/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2Fpixel3xl-leak0hero-728x503.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: More images from all angles] Is this the Pixel 3 XL? Two photos of what sure looks like Google's next phone</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/08 4:59am PDT</time><time class="timeago" datetime="2018-06-08T04:59:50-07:00">Jun 8, 2018</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDBd' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-1888471">
<div id="dsq-comment-header-1888471" class="dsq-comment-header">
<cite id="dsq-cite-1888471">
<span id="dsq-author-user-1888471">Pablo Pastore</span>
</cite>
</div>
<div id="dsq-comment-body-1888471" class="dsq-comment-body">
<div id="dsq-comment-message-1888471" class="dsq-comment-message"><p>FINALLY.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1888472">
<div id="dsq-comment-header-1888472" class="dsq-comment-header">
<cite id="dsq-cite-1888472">
<span id="dsq-author-user-1888472">raazman</span>
</cite>
</div>
<div id="dsq-comment-body-1888472" class="dsq-comment-body">
<div id="dsq-comment-message-1888472" class="dsq-comment-message"><p>Game changer!</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1888478">
<div id="dsq-comment-header-1888478" class="dsq-comment-header">
<cite id="dsq-cite-1888478">
<span id="dsq-author-user-1888478">Cael</span>
</cite>
</div>
<div id="dsq-comment-body-1888478" class="dsq-comment-body">
<div id="dsq-comment-message-1888478" class="dsq-comment-message"><p>I hope they bring this to Messages</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1888479">
<div id="dsq-comment-header-1888479" class="dsq-comment-header">
<cite id="dsq-cite-1888479">
<span id="dsq-author-user-1888479">Stakoman</span>
</cite>
</div>
<div id="dsq-comment-body-1888479" class="dsq-comment-body">
<div id="dsq-comment-message-1888479" class="dsq-comment-message"><p>YEAAASSS LORD !!! THANK YOU JESUS</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1888504">
<div id="dsq-comment-header-1888504" class="dsq-comment-header">
<cite id="dsq-cite-1888504">
<span id="dsq-author-user-1888504">UKTK8</span>
</cite>
</div>
<div id="dsq-comment-body-1888504" class="dsq-comment-body">
<div id="dsq-comment-message-1888504" class="dsq-comment-message"><p>Am I dreaming!?</p>
<p> <a href="https://uploads.disquscdn.com/images/e56cfd3f702c067b213e1cbb11466185d7b7725cf93f569d777ef85dc60931d2.gif" rel="nofollow" class="external" target="_blank">https://uploads.disquscdn.com/images/e56cfd3f702c067b213e1cbb11466185d7b7725cf93f569d777ef85dc60931d2.gif</a></p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1888508">
<div id="dsq-comment-header-1888508" class="dsq-comment-header">
<cite id="dsq-cite-1888508">
<span id="dsq-author-user-1888508">Badouken</span>
</cite>
</div>
<div id="dsq-comment-body-1888508" class="dsq-comment-body">
<div id="dsq-comment-message-1888508" class="dsq-comment-message"><p>This is making me want to switch back from inbox.</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1888510">
<div id="dsq-comment-header-1888510" class="dsq-comment-header">
<cite id="dsq-cite-1888510">
<span id="dsq-author-user-1888510">Morjesta!</span>
</cite>
</div>
<div id="dsq-comment-body-1888510" class="dsq-comment-body">
<div id="dsq-comment-message-1888510" class="dsq-comment-message"><p>'bout time!</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1888512">
<div id="dsq-comment-header-1888512" class="dsq-comment-header">
<cite id="dsq-cite-1888512">
<span id="dsq-author-user-1888512">snobum</span>
</cite>
</div>
<div id="dsq-comment-body-1888512" class="dsq-comment-body">
<div id="dsq-comment-message-1888512" class="dsq-comment-message"><p>Maybe they'll get rid of the awful "Top Picks" in the promotions tab someday...</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1888515">
<div id="dsq-comment-header-1888515" class="dsq-comment-header">
<cite id="dsq-cite-1888515">
<span id="dsq-author-user-1888515">Rodrigo Souza</span>
</cite>
</div>
<div id="dsq-comment-body-1888515" class="dsq-comment-body">
<div id="dsq-comment-message-1888515" class="dsq-comment-message"><p>HOLY SHIT YEES!! Just set right to 'mark as read' and left to 'snooze'!</p>
<p>bye inbox</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1888517">
<div id="dsq-comment-header-1888517" class="dsq-comment-header">
<cite id="dsq-cite-1888517">
<span id="dsq-author-user-1888517">peterjohn</span>
</cite>
</div>
<div id="dsq-comment-body-1888517" class="dsq-comment-body">
<div id="dsq-comment-message-1888517" class="dsq-comment-message"><p>I wonder if its possible to implement this into Android's notifications too (consistency). One can dream.</p>
</div>
</div>
</li>
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://androidpolice.com/2018/06/08/gmail-8-5-20-adds-customizable-swipe-left-right-actions/';
var disqus_identifier = '496944 https://www.androidpolice.com/?p=496944';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidpolice';
var disqus_title = "Gmail 8.5.20 adds customizable swipe to left and right actions";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=496944';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13' data-ai='WzEzLDBd' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-2" class="widget-odd widget-first widget-1  none widget ai_widget"><div class='ains ains-14' data-ai='WzE0LDJd' style=''>
<div class="adslot_ap2_sidebar_1">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="+1 Android Police on Google+" class="" href="https://plus.google.com/+AndroidPolice/" target="_blank">
<div class="ap-follow-icon google-plus-color"><i class="icon-google-plus"></i></div>
<span class="ap-sidebar-title"></span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">506k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">155k</span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">210k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" class="" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://www.google.com/producer/editions/CAowu5gU/androidpolice" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="large"></a>
</div>
</section>
</li>
<li id="ai_widget-3" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-15' data-ai='WzE1LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_2 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_2 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8764075098"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/06/08/app-sales-june-08-2018/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.976153553686%;"></div></div>
<a class="cell-link" href="/2018/06/08/app-sales-june-08-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_friday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>21 temporarily free and 42 on-sale apps and games to start the weekend</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/08 7:50am PDT</time><time class="timeago" datetime="2018-06-08T07:50:32-07:00">Jun 8, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/06/07/deal-alert-motorola-discounting-moto-x4-300-100-off-moto-g5s-plus-64gb-250-100-off/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.98162734966%;"></div></div>
<a class="cell-link" href="/2018/06/07/deal-alert-motorola-discounting-moto-x4-300-100-off-moto-g5s-plus-64gb-250-100-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_MotoX4_LaydownCombo_SuperBlkDv-e1528409838445-728x440.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Motorola discounting Moto X4 to $300 ($100 off), Moto G5S Plus 64GB to $250 ($100 off), and more</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/07 3:36pm PDT</time><time class="timeago" datetime="2018-06-07T15:36:46-07:00">Jun 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/06/07/deal-alert-get-30-50-off-nest-cameras-google-store/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:15.87294439189%;"></div></div>
<a class="cell-link" href="/2018/06/07/deal-alert-get-30-50-off-nest-cameras-google-store/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_Copy-of-Nest-Cam-IQ-outdoor-night-time-Medium-728x448.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Get $30-50 off Nest cameras on the Google Store</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/07 9:33am PDT</time><time class="timeago" datetime="2018-06-07T09:33:33-07:00">Jun 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
 <a class="comment-btn" href="/2018/06/06/app-sales-june-06-2018/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.686891736164%;"></div></div>
<a class="cell-link" href="/2018/06/06/app-sales-june-06-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_wednesday-668x267.png&w=60&h=60">
<div class="cell-content">
<h4>26 temporarily free and 22 on-sale apps and games for Wednesday</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/06 11:23am PDT</time><time class="timeago" datetime="2018-06-06T11:23:39-07:00">Jun 6, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/06/06/deal-alert-dual-sim-samsung-galaxy-s9-510-s9-610-today-ebay/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.080280999239%;"></div></div>
<a class="cell-link" href="/2018/06/06/deal-alert-dual-sim-samsung-galaxy-s9-510-s9-610-today-ebay/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_s9plus-728x485.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Dual-SIM Samsung Galaxy S9 for $510, S9+ for $610, today only on eBay</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/06 11:02am PDT</time><time class="timeago" datetime="2018-06-06T11:02:07-07:00">Jun 6, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="ai_widget-4" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-16' data-ai='WzE2LDJd' style=''>
<div class="adslot_ap2_sidebar_3">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_3 */
google_ad_slot = "3019439258";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-403" class="wp-polls">
<form id="polls_form_403" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_403_nonce" name="wp-polls-nonce" value="cb932010c8" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="403" /></p>
<p style="text-align: center;"><strong>Do you use Assistant with any smart home devices?</strong></p><div id="polls-403-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2056" name="poll_403" value="2056" /> <label for="poll-answer-2056">Nope.</label></li>
<li><input type="radio" id="poll-answer-2057" name="poll_403" value="2057" /> <label for="poll-answer-2057">Basics like Chromecasts or Android TVs.</label></li>
<li><input type="radio" id="poll-answer-2058" name="poll_403" value="2058" /> <label for="poll-answer-2058">A few smart lights or a camera.</label></li>
<li><input type="radio" id="poll-answer-2059" name="poll_403" value="2059" /> <label for="poll-answer-2059">I live in the house of the future.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(403);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(403); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-403-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2018/06/03/weekend-poll-use-assistant-smart-home-devices/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="ai_widget-5" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-17' data-ai='WzE3LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_4 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4881079520"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/06/01/htcs-u12-shows-smartphone-company-free-fall/#comments">328</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.622315057971%;"></div></div>
<a class="cell-link" href="/2018/06/01/htcs-u12-shows-smartphone-company-free-fall/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2FDSC00072_wm-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>HTC's U12+ shows a smartphone company in free fall</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/01 8:19am PDT</time><time class="timeago" datetime="2018-06-01T08:19:51-07:00">Jun 1, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/29/hands-nokia-2-1-3-1-5-1-hmd-keeps-making-great-value-android-phones/#comments">18</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:28.365795977555%;"></div></div>
<a class="cell-link" href="/2018/05/29/hands-nokia-2-1-3-1-5-1-hmd-keeps-making-great-value-android-phones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2FP5243033-728x546.jpg&w=60&h=60">
<div class="cell-content">
<h4>Hands-on with the Nokia 2.1, 3.1, and 5.1: HMD keeps making great value Android phones</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/29 10:00am PDT</time><time class="timeago" datetime="2018-05-29T10:00:07-07:00">May 29, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/29/nest-cam-iq-outdoor-review-must-nest-fans-expensive-everyone-else/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.83622473835%;"></div></div>
<a class="cell-link" href="/2018/05/29/nest-cam-iq-outdoor-review-must-nest-fans-expensive-everyone-else/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2FIQ-outdoor-1-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>Nest Cam IQ Outdoor review: A must-have for Nest fans but too expensive for everyone else</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/29 8:07am PDT</time><time class="timeago" datetime="2018-05-29T08:07:42-07:00">May 29, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/28/solis-7000-review/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:24.358177427568%;"></div></div>
<a class="cell-link" href="/2018/05/28/solis-7000-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Freview_DSC_0071-728x485.png&w=60&h=60">
<div class="cell-content">
<h4>SōLIS SO-7000 review: One of the best Chromecast speakers around</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/28 7:30am PDT</time><time class="timeago" datetime="2018-05-28T07:30:54-07:00">May 28, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/20/oneplus-6-review-best-notch-android-offer-far/#comments">229</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.511545093438%;"></div></div>
<a class="cell-link" href="/2018/05/20/oneplus-6-review-best-notch-android-offer-far/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fop6-5-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>OnePlus 6 review: The best notch Android has to offer so far</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/20 9:00pm PDT</time><time class="timeago" datetime="2018-05-20T21:00:55-07:00">May 20, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/06/07/bonus-round-deep-space-quarto-dog-house-super-fancy-pants-adventure-nightmarish-spawns-make-squares-jurassic-hopper-2/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.801613865291%;"></div></div>
<a class="cell-link" href="/2018/06/07/bonus-round-deep-space-quarto-dog-house-super-fancy-pants-adventure-nightmarish-spawns-make-squares-jurassic-hopper-2/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Deep Space, Quarto, In The Dog House, Super Fancy Pants Adventure, Nightmarish Spawns, Make Squares, and Jurassic Hopper 2</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/07 8:07am PDT</time><time class="timeago" datetime="2018-06-07T08:07:41-07:00">Jun 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/06/03/24-new-notable-android-games-last-week-5-28-18-6-3-18/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:28.88637798181%;"></div></div>
<a class="cell-link" href="/2018/06/03/24-new-notable-android-games-last-week-5-28-18-6-3-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>24 new and notable Android games from the last week including Valkyrie Profile: Lenneth, Sir Questionnaire, and Dragon Nest M (5/28/18 - 6/3/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/03 8:01am PDT</time><time class="timeago" datetime="2018-06-03T08:01:52-07:00">Jun 3, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/28/11-new-notable-android-apps-last-week-5-22-18-5-28-18/#comments">18</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:45.541522532638%;"></div></div>
<a class="cell-link" href="/2018/05/28/11-new-notable-android-apps-last-week-5-22-18-5-28-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>11 new and notable Android apps from the last week (5/22/18 - 5/28/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/28 12:14pm PDT</time><time class="timeago" datetime="2018-05-28T12:14:48-07:00">May 28, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/27/21-new-notable-android-games-last-week-including-death-coming-stories-bethem-full-moon-deploy-destroy-ash-vs-ed-5-23-18-5-27-18/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:24.138494293081%;"></div></div>
<a class="cell-link" href="/2018/05/27/21-new-notable-android-games-last-week-including-death-coming-stories-bethem-full-moon-deploy-destroy-ash-vs-ed-5-23-18-5-27-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>21 new and notable Android games from the last week including Death Coming, Stories of Bethem - Full Moon, and Deploy and Destroy: Ash vs ED (5/23/18 - 5/27/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/27 9:00am PDT</time><time class="timeago" datetime="2018-05-27T09:00:53-07:00">May 27, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/22/26-new-notable-1-wtf-android-games-last-week-5-16-18-5-22-18/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.07172961832%;"></div></div>
<a class="cell-link" href="/2018/05/22/26-new-notable-1-wtf-android-games-last-week-5-16-18-5-22-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>26 new and notable (and 1 WTF) Android games from the last week (5/16/18 - 5/22/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/22 1:51pm PDT</time><time class="timeago" datetime="2018-05-22T13:51:48-07:00">May 22, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/06/08/player-feature-rich-free-music-app-lets-listen-music-youtube-plays-offline-library-helps-discover-new-tracks-sponsored-post/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:26.269192699908%;"></div></div>
<a class="cell-link" href="/2018/06/08/player-feature-rich-free-music-app-lets-listen-music-youtube-plays-offline-library-helps-discover-new-tracks-sponsored-post/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2FScreenshot_20180608-094751-e1528466420308-728x332.png&w=60&h=60">
<div class="cell-content">
<h4>AT Player is a feature-rich free music app that lets you listen to music on YouTube, plays your offline library, and helps you discover new tracks [Sponsored Post]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/08 9:18am PDT</time><time class="timeago" datetime="2018-06-08T09:18:34-07:00">Jun 8, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/06/08/instagram-adds-ability-share-peoples-story-mentions-story/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.687543334216%;"></div></div>
<a class="cell-link" href="/2018/06/08/instagram-adds-ability-share-peoples-story-mentions-story/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2Finstagram-mention-728x321.png&w=60&h=60">
<div class="cell-content">
<h4>Instagram adds ability to share other people's story mentions of you into your own story</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/08 8:48am PDT</time><time class="timeago" datetime="2018-06-08T08:48:05-07:00">Jun 8, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/06/08/gmail-8-5-20-adds-customizable-swipe-left-right-actions/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.702551013133%;"></div></div>
<a class="cell-link" href="/2018/06/08/gmail-8-5-20-adds-customizable-swipe-left-right-actions/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2Fgmail-swipe-new-728x531.png&w=60&h=60">
<div class="cell-content">
<h4>Gmail 8.5.20 adds customizable swipe to left and right actions</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/08 8:41am PDT</time><time class="timeago" datetime="2018-06-08T08:41:32-07:00">Jun 8, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/06/08/notions-productivity-app-arrives-android/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.651635542268%;"></div></div>
<a class="cell-link" href="/2018/06/08/notions-productivity-app-arrives-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2FNotion-Android-728x473.png&w=60&h=60">
<div class="cell-content">
<h4>Notion's do-it-all productivity app arrives on Android</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/08 8:00am PDT</time><time class="timeago" datetime="2018-06-08T08:00:50-07:00">Jun 8, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/06/08/app-sales-june-08-2018/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.976153553686%;"></div></div>
<a class="cell-link" href="/2018/06/08/app-sales-june-08-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_friday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>21 temporarily free and 42 on-sale apps and games to start the weekend</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/08 7:50am PDT</time><time class="timeago" datetime="2018-06-08T07:50:32-07:00">Jun 8, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/08/android-o-dev-preview-3-rolling-final-apis/#comments">182</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:95.073198779758%;"></div></div>
<a class="cell-link" href="/2017/06/08/android-o-dev-preview-3-rolling-final-apis/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_o-728x433.jpg&w=60&h=60">
<div class="cell-content">
<h4>Android O Dev Preview 3 is rolling out with final APIs [Update]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/08 10:34am PDT</time><time class="timeago" datetime="2017-06-08T10:34:40-07:00">Jun 8, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/06/08/bunch-jeopardy-geniuses-never-heard-android-marshmallow/#comments">189</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.094944760546%;"></div></div>
<a class="cell-link" href="/2016/06/08/bunch-jeopardy-geniuses-never-heard-android-marshmallow/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F06%2Fnexus2cee_SCsIQbB-Imgur.gif&w=60&h=60">
<div class="cell-content">
<h4>A Bunch Of Jeopardy Nerds Have Never Heard Of Android Or Marshmallow</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/06/08 12:18am PDT</time><time class="timeago" datetime="2016-06-08T00:18:27-07:00">Jun 8, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/06/08/47-new-and-notable-android-games-from-the-last-2-weeks-52615-6815/#comments">19</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.190508331112%;"></div></div>
<a class="cell-link" href="/2015/06/08/47-new-and-notable-android-games-from-the-last-2-weeks-52615-6815/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F06%2Fnexus2cee_gamethumb_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>47 New And Notable Android Games From The Last 2 Weeks (5/26/15 - 6/8/15)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/06/08 5:00pm PDT</time><time class="timeago" datetime="2015-06-08T17:00:00-07:00">Jun 8, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/06/08/motorolas-try-then-buy-promo-and-64gb-moto-x-are-now-live/#comments">72</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2014/06/08/motorolas-try-then-buy-promo-and-64gb-moto-x-are-now-live/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F06%2Fnexusae0_2014-06-08-23_36_37-Moto-Maker-by-Motorola-A-Google-Company_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Motorola's &quot;Try Then Buy&quot; Promo And 64GB Moto X Are Now Live [Update: Promo Codes All Gone!]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/06/08 9:40pm PDT</time><time class="timeago" datetime="2014-06-08T21:40:00-07:00">Jun 8, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/06/08/bonus-round-city-of-secrets-2-forsaken-planet-slydris-color-zen-and-flashout-3d-free/#comments">15</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/06/08/bonus-round-city-of-secrets-2-forsaken-planet-slydris-color-zen-and-flashout-3d-free/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusicon_thumb_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] City Of Secrets 2, Forsaken Planet, Slydris, Color Zen, And Flashout 3D Free</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/06/08 6:07pm PDT</time><time class="timeago" datetime="2013-06-08T18:07:47-07:00">Jun 8, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/06/08/samsung-galaxy-s3-not-eligible-for-50-gb-dropbox-offer-on-att-or-verizon/#comments">33</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/06/08/samsung-galaxy-s3-not-eligible-for-50-gb-dropbox-offer-on-att-or-verizon/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F06%2Fdropbox_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Samsung Galaxy S3 Not Eligible For 50 GB Dropbox Offer On AT&amp;T Or Verizon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/06/08 6:12pm PDT</time><time class="timeago" datetime="2012-06-08T18:12:31-07:00">Jun 8, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/06/08/adobe-quietly-releases-content-viewer-for-android-wants-to-become-the-cross-platform-magazine-distributor-of-choice/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/06/08/adobe-quietly-releases-content-viewer-for-android-wants-to-become-the-cross-platform-magazine-distributor-of-choice/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F06%2Fimage_thumb179.png&w=60&h=60">
<div class="cell-content">
<h4>Adobe Quietly Releases Content Viewer For Android, Wants To Become The Cross-Platform Magazine Distributor Of Choice</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/06/08 9:16pm PDT</time><time class="timeago" datetime="2011-06-08T21:16:19-07:00">Jun 8, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/06/08/nexus-one-gets-720p-hd-video-recording-in-a-patch-to-cyanogenmod/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/06/08/nexus-one-gets-720p-hd-video-recording-in-a-patch-to-cyanogenmod/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F06%2Fimage_thumb27.png&w=60&h=60">
<div class="cell-content">
<h4>Nexus One Gets 720p HD Video Recording In A Patch To CyanogenMod</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/06/08 10:55pm PDT</time><time class="timeago" datetime="2010-06-08T22:55:52-07:00">Jun 8, 2010</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 496944</script>
<center>
<div class='ains ains-12' data-ai='WzEyLDBd' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/06/08/pixel-3-xl-two-photos-sure-looks-like-googles-next-phone/#comments">422</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.995823019736%;"></div></div>
<a class="cell-link" href="/2018/06/08/pixel-3-xl-two-photos-sure-looks-like-googles-next-phone/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2Fpixel3xl-leak0hero-728x503.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: More images from all angles] Is this the Pixel 3 XL? Two photos of what sure looks like Google's next phone</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/08 4:59am PDT</time><time class="timeago" datetime="2018-06-08T04:59:50-07:00">Jun 8, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/06/07/youre-not-phished-google-rolling-new-sign-page/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.941245466846%;"></div></div>
<a class="cell-link" href="/2018/06/07/youre-not-phished-google-rolling-new-sign-page/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2Fgoogle-sign-in-728x389.png&w=60&h=60">
<div class="cell-content">
<h4>You're not being phished—Google is rolling out a new sign-in page</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/07 11:20am PDT</time><time class="timeago" datetime="2018-06-07T11:20:18-07:00">Jun 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/06/07/google-makes-subtle-improvements-gesture-navigation-adds-tutorial-dev-preview-3/#comments">56</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:70.303215560302%;"></div></div>
<a class="cell-link" href="/2018/06/07/google-makes-subtle-improvements-gesture-navigation-adds-tutorial-dev-preview-3/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2Fnavdp3-728x399.png&w=60&h=60">
<div class="cell-content">
<h4>Google makes subtle improvements to gesture navigation and adds a tutorial in dev preview 3</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/07 12:52pm PDT</time><time class="timeago" datetime="2018-06-07T12:52:19-07:00">Jun 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/06/07/android-p-dp3-makes-app-drawer-google-feed-backgrounds-much-darker/#comments">24</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:48.0036983753%;"></div></div>
<a class="cell-link" href="/2018/06/07/android-p-dp3-makes-app-drawer-google-feed-backgrounds-much-darker/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2FScreenshot_20180607-170553-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Android P DP3 makes app drawer and Google Feed backgrounds much darker</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/07 3:08pm PDT</time><time class="timeago" datetime="2018-06-07T15:08:22-07:00">Jun 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/06/07/essentials-second-modular-accessory-headphone-jack/#comments">101</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:46.780102244616%;"></div></div>
<a class="cell-link" href="/2018/06/07/essentials-second-modular-accessory-headphone-jack/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2FDfHVpWPUEAAPwgD-728x364.jpg&w=60&h=60">
<div class="cell-content">
<h4>Essential's second modular accessory is a headphone jack</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/07 3:08pm PDT</time><time class="timeago" datetime="2018-06-07T15:08:33-07:00">Jun 7, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/06/08/pixel-3-xl-two-photos-sure-looks-like-googles-next-phone/#comments">422</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.995823019736%;"></div></div>
<a class="cell-link" href="/2018/06/08/pixel-3-xl-two-photos-sure-looks-like-googles-next-phone/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2Fpixel3xl-leak0hero-728x503.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: More images from all angles] Is this the Pixel 3 XL? Two photos of what sure looks like Google's next phone</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/08 4:59am PDT</time><time class="timeago" datetime="2018-06-08T04:59:50-07:00">Jun 8, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/06/07/youre-not-phished-google-rolling-new-sign-page/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.941245466846%;"></div></div>
<a class="cell-link" href="/2018/06/07/youre-not-phished-google-rolling-new-sign-page/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2Fgoogle-sign-in-728x389.png&w=60&h=60">
<div class="cell-content">
<h4>You're not being phished—Google is rolling out a new sign-in page</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/07 11:20am PDT</time><time class="timeago" datetime="2018-06-07T11:20:18-07:00">Jun 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/06/01/app-sales-june-01-2018/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.935781926475%;"></div></div>
<a class="cell-link" href="/2018/06/01/app-sales-june-01-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_friday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>31 temporarily free and 37 on-sale apps and games for the weekend, including Oddworld and Noodlecake titles</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/01 10:55am PDT</time><time class="timeago" datetime="2018-06-01T10:55:22-07:00">Jun 1, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/06/06/android-p-shows-current-weather-conditions-lock-screen-ambient-mode/#comments">155</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.918475099388%;"></div></div>
<a class="cell-link" href="/2018/06/06/android-p-shows-current-weather-conditions-lock-screen-ambient-mode/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fandroid-p-lockscreen.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Back in DP3] Android P shows current weather conditions on the lock screen and in ambient mode</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/06 9:47pm PDT</time><time class="timeago" datetime="2018-06-06T21:47:00-07:00">Jun 6, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/06/04/google-releases-standalone-lens-app-play-store/#comments">97</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.840602757134%;"></div></div>
<a class="cell-link" href="/2018/06/04/google-releases-standalone-lens-app-play-store/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2Flens-728x431.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google releases standalone Lens app in Play Store</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/04 12:16pm PDT</time><time class="timeago" datetime="2018-06-04T12:16:09-07:00">Jun 4, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/30/devices-support-qualcomm-quick-charge-4-0/#comments">111</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999626308116%;"></div></div>
<a class="cell-link" href="/2018/05/30/devices-support-qualcomm-quick-charge-4-0/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fnexus2cee_razer-phone-728px.png&w=60&h=60">
<div class="cell-content">
<h4>Here are all the devices that support Qualcomm Quick Charge 4/4+ [Continuously Updated]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/30 5:20pm PDT</time><time class="timeago" datetime="2018-05-30T17:20:27-07:00">May 30, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/22/google-opinion-rewards-now-allows-delete-recreate-account-apk-download/#comments">65</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999458254027%;"></div></div>
<a class="cell-link" href="/2018/05/22/google-opinion-rewards-now-allows-delete-recreate-account-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Frewards.png&w=60&h=60">
<div class="cell-content">
<h4>Google Opinion Rewards now allows you to delete and recreate your account [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/22 5:48pm PDT</time><time class="timeago" datetime="2018-05-22T17:48:19-07:00">May 22, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/06/08/pixel-3-xl-two-photos-sure-looks-like-googles-next-phone/#comments">422</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.995823019736%;"></div></div>
<a class="cell-link" href="/2018/06/08/pixel-3-xl-two-photos-sure-looks-like-googles-next-phone/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F06%2Fpixel3xl-leak0hero-728x503.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: More images from all angles] Is this the Pixel 3 XL? Two photos of what sure looks like Google's next phone</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/06/08 4:59am PDT</time><time class="timeago" datetime="2018-06-08T04:59:50-07:00">Jun 8, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/26/google-one-app-arrives-play-store-service-isnt-live-just-yet-apk-download/#comments">48</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.993564111432%;"></div></div>
<a class="cell-link" href="/2018/05/26/google-one-app-arrives-play-store-service-isnt-live-just-yet-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fgoogle-one-app-728x445.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Going live] Google One app arrives on the Play Store, but the service isn't live just yet [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/26 2:10am PDT</time><time class="timeago" datetime="2018-05-26T02:10:46-07:00">May 26, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/16/whatsapps-new-group-features-rolling-everyone-apk-download/#comments">59</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.989362706232%;"></div></div>
<a class="cell-link" href="/2018/05/16/whatsapps-new-group-features-rolling-everyone-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fwhatsapp-groups-728x405.png&w=60&h=60">
<div class="cell-content">
<h4>WhatsApp's new group features are rolling out to everyone [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/16 3:25am PDT</time><time class="timeago" datetime="2018-05-16T03:25:00-07:00">May 16, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<a title="Original page cache stats:&#013;152 queries | 0.406s | hive&#013;This request stats:&#013;18 queries | 0.091s | nexus2">
152 queries | 0.406s | hive </a>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2018 </span>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidpolice';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.3.js?ver=1.7'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1522743797'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'12245754',post:'496944',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '496944' ]);
</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
