<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article"> <!--<![endif]-->
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 495483;</script><script type="text/javascript">var aphDir = "https://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>

<title>Wyze Cam Pan is a versatile smart security camera that costs just $30</title>
<meta name="description" content="Wyze released its first smart camera, the Wyze Cam, just last year. It was (and still is) a crazy bargain: 20 bucks for a stationary, 1080p, connected secu... by Taylor Kerns in Accessories, News" />
<link rel="canonical" href="https://www.androidpolice.com/2018/05/31/wyze-cam-pan-versatile-smart-security-camera-costs-just-30/" />
<link rel="publisher" href="https://plus.google.com/+AndroidPolice" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wyze Cam Pan is a versatile smart security camera that costs just $30" />
<meta property="og:description" content="Wyze released its first smart camera, the Wyze Cam, just last year. It was (and still is) a crazy bargain: 20 bucks for a stationary, 1080p, connected secu... by Taylor Kerns in Accessories, News" />
<meta property="og:url" content="https://www.androidpolice.com/2018/05/31/wyze-cam-pan-versatile-smart-security-camera-costs-just-30/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:tag" content="bargain" />
<meta property="article:tag" content="cameras" />
<meta property="article:tag" content="cheap stuff" />
<meta property="article:tag" content="security cameras" />
<meta property="article:tag" content="smart home" />
<meta property="article:tag" content="Wyze" />
<meta property="article:section" content="Accessories" />
<meta property="article:published_time" content="2018-05-31T07:05:03-07:00" />
<meta property="article:modified_time" content="2018-05-31T07:33:17-07:00" />
<meta property="og:updated_time" content="2018-05-31T07:33:17-07:00" />
<meta property="fb:admins" content="3207613" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/05/wyze-cam-pan-hero-728x409.png" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/05/wyze-cam-pan-hero-728x409.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Wyze released its first smart camera, the Wyze Cam, just last year. It was (and still is) a crazy bargain: 20 bucks for a stationary, 1080p, connected secu... by Taylor Kerns in Accessories, News" />
<meta name="twitter:title" content="Wyze Cam Pan is a versatile smart security camera that costs just $30" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2018/05/wyze-cam-pan-hero-728x409.png" />
<meta name="twitter:creator" content="@AndroidPolice" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.androidpolice.com\/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.androidpolice.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Wyze Cam Pan is a versatile smart security camera that costs just $30 Comments Feed" href="https://www.androidpolice.com/2018/05/31/wyze-cam-pan-versatile-smart-security-camera-costs-just-30/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.0.50' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1526487043' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1524527757'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=495483' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2018%2F05%2F31%2Fwyze-cam-pan-versatile-smart-security-camera-costs-just-30%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2018%2F05%2F31%2Fwyze-cam-pan-versatile-smart-security-camera-costs-just-30%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-495483 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMF0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/news/">Latest news</a></li>
<li id="nav-menu-item-414169" rel="oreo-8-0"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/oreo-8-0/">Oreo 8.0/8.1</a></li>
<li id="nav-menu-item-367349" rel="nougat-70"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/nougat-70/">Nougat 7.0/7.1</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/wearables/">Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="applications"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/applications/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-297470" rel="nexus-google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/google-phones-devices/nexus-google-phones-devices/">Nexus Devices</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-294442" rel="nvidia-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/nvidia-phones-devices/">NVIDIA</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMF0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post-495483 post type-post status-publish format-image hentry category-accessories category-news tag-bargain tag-cameras tag-cheap-stuff tag-security-cameras tag-smart-home tag-wyze post_format-post-format-image" id="post-495483">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2018/05/31/wyze-cam-pan-versatile-smart-security-camera-costs-just-30/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:56.499775608295%;"></div></div>
<h2 itemprop="name"><a href="https://www.androidpolice.com/2018/05/31/wyze-cam-pan-versatile-smart-security-camera-costs-just-30/">Wyze Cam Pan is a versatile smart security camera that costs just $30</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/taylor-kerns/"><img alt='' src='https://secure.gravatar.com/avatar/a24922457807ee87953242888147c985?s=50&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/a24922457807ee87953242888147c985?s=100&#038;d=mm&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/taylor-kerns/ ">Taylor Kerns</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/u/1/107321267200471221946" data-rel="author"></div></div><a href="https://www.androidpolice.com/author/taylor-kerns/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/31 7:05am PDT</time><time class="timeago" datetime="2018-05-31T07:05:03-07:00">May 31, 2018</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span></span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=https://www.androidpolice.com/2018/05/31/wyze-cam-pan-versatile-smart-security-camera-costs-just-30/" class="socialite googleplus-one" data-text="Wyze Cam Pan is a versatile smart security camera that costs just $30" data-href="https://www.androidpolice.com/2018/05/31/wyze-cam-pan-versatile-smart-security-camera-costs-just-30/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span>3</span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=https://www.androidpolice.com/2018/05/31/wyze-cam-pan-versatile-smart-security-camera-costs-just-30/&amp;t=Wyze Cam Pan is a versatile smart security camera that costs just $30" data-href="https://www.androidpolice.com/2018/05/31/wyze-cam-pan-versatile-smart-security-camera-costs-just-30/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span></span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="Wyze Cam Pan is a versatile smart security camera that costs just $30" data-url="https://www.androidpolice.com/2018/05/31/wyze-cam-pan-versatile-smart-security-camera-costs-just-30/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">3</span>
</div>
</div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-accessories" href="https://www.androidpolice.com/topics/accessories/" title="View all posts in Accessories"><i class="icon-accessories"></i>Accessories</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/topics/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2018/05/wyze-cam-pan-hero-728x409.png"><img class="img-hero" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fwyze-cam-pan-hero-728x409.png&w=728"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMF0=' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/05/wyze-cam-pan-hero.png" class=" no-style"></a></p>
<p>Wyze released its first smart camera, the Wyze Cam, just last year. It was (and still is) a crazy bargain: 20 bucks for a stationary, 1080p, connected security camera that can see in the dark. Now the company has announced an even better version for just $10 more. The Wyze Cam Pan does everything the Wyze Cam does and then some for $30.</p>
<p><span id="more-495483"></span></p>
<p>As its name implies, the Wyze Cam Pan can pan (and tilt) its lens, which allows it to see 360 degrees horizontally and 93 degrees vertically from one location. That motorized action also allows the camera to automatically track motion within its field of view. Its got microphones and speakers for live two-way audio, and six LED sensors to enable night vision.</p>
<p><iframe width="668" height="376" src="https://www.youtube.com/embed/PlqfKYmxmYk?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>Like its older brother, the Wyze Cam Pan saves recorded clips of detected motion online for 14 days (for free), and allows continuous recording to an inserted MicroSD card, where newer footage continually erases older footage. The whole experience is controlled via the Wyze app. There's IFTTT integration, too, so if you want the lights to turn on (or pretty much anything else to happen) when your camera sees movement, you can make that happen.</p>
<p>And, again, this thing is $30. Is it weird to impulse buy a security camera?</p>
<p></p>
<div class="wpappbox wpappbox-e248de9025c5b1b646e084b405dc5374 googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.hualai&amp;chs=200x200&amp;chld=L%7C0" alt="Wyze"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.hualai" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/e248de9025c5b1b646e084b405dc5374/ai-d21d035979209aede01d3b6ee0cf226e" alt="Wyze"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.hualai" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-e248de9025c5b1b646e084b405dc5374 .qrcode').show();" onmouseout="jQuery('.wpappbox-e248de9025c5b1b646e084b405dc5374 .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.hualai" title="Wyze" class="apptitle external">Wyze</a></div>
<div class="developer">Developer: <a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/developer?id=Wyze+Labs,+Inc." class="external">Wyze Labs, Inc.</a></div>
<div class="price"><span>Price: Free</span> <div title="3.5 of 5 stars" class="rating-stars stars-monochrome stars35"></div></div>
</div>
</div>
<div class="clear pre-horizontal-boxes"></div><ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Source: </strong></li><li><a href="https://www.wyzecam.com/product/wyze-cam-pan/" class="external" rel="nofollow" target="_blank">Wyze</a></li></ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/bargain/" rel="tag">bargain</a></li><li><a href="https://www.androidpolice.com/tags/cameras/" rel="tag">cameras</a></li><li><a href="https://www.androidpolice.com/tags/cheap-stuff/" rel="tag">cheap stuff</a></li><li><a href="https://www.androidpolice.com/tags/security-cameras/" rel="tag">security cameras</a></li><li><a href="https://www.androidpolice.com/tags/smart-home/" rel="tag">smart home</a></li><li><a href="https://www.androidpolice.com/tags/wyze/" rel="tag">Wyze</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
</div>
<div class='ains ains-9' data-ai='WzksMF0=' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2018/05/31/wyze-cam-pan-versatile-smart-security-camera-costs-just-30/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">

<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2018/05/31/xiaomi-unveils-new-mi-8-series-miui-10-mi-band-3/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2018/05/31/xiaomi-unveils-new-mi-8-series-miui-10-mi-band-3/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Xiaomi unveils new Mi 8 series with MIUI 10 and Mi Band 3</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2FXiaomi-Mi-8-series-728x364.jpg&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2FXiaomi-Mi-8-series-728x364.jpg&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2018/05/31/nba-releases-ar-app-android-along-new-360-portals-feature/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2018/05/31/nba-releases-ar-app-android-along-new-360-portals-feature/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Next</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>NBA releases AR app on Android along with new 360 Portals feature</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fimg_5b1012ebd59da-728x555.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fimg_5b1012ebd59da-728x555.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/04/app-sales-may-04-2018/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999570228285%;"></div></div>
<a class="cell-link" href="/2018/05/04/app-sales-may-04-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_friday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>33 temporarily free and 28 on-sale apps and games to kick off the weekend</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/04 11:32am PDT</time><time class="timeago" datetime="2018-05-04T11:32:33-07:00">May 4, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/22/google-opinion-rewards-now-allows-delete-recreate-account-apk-download/#comments">63</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999458254027%;"></div></div>
<a class="cell-link" href="/2018/05/22/google-opinion-rewards-now-allows-delete-recreate-account-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Frewards.png&w=60&h=60">
<div class="cell-content">
<h4>Google Opinion Rewards now allows you to delete and recreate your account [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/22 5:48pm PDT</time><time class="timeago" datetime="2018-05-22T17:48:19-07:00">May 22, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/26/google-one-app-arrives-play-store-service-isnt-live-just-yet-apk-download/#comments">48</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.993564111432%;"></div></div>
<a class="cell-link" href="/2018/05/26/google-one-app-arrives-play-store-service-isnt-live-just-yet-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fgoogle-one-app-728x445.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Going live] Google One app arrives on the Play Store, but the service isn't live just yet [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/26 2:10am PDT</time><time class="timeago" datetime="2018-05-26T02:10:46-07:00">May 26, 2018</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDBd' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-1881659">
<div id="dsq-comment-header-1881659" class="dsq-comment-header">
<cite id="dsq-cite-1881659">
<span id="dsq-author-user-1881659">Defenestratus</span>
</cite>
</div>
<div id="dsq-comment-body-1881659" class="dsq-comment-body">
<div id="dsq-comment-message-1881659" class="dsq-comment-message"><p>Ctrl-F: "FTP" - 0 Results.</p>
<p>Boo.</p>
<p>Why can't anyone make a decent camera these days thats capable of local network storage? I don't want footage of my home and family leaving my network where I lose control of that data.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1881669">
<div id="dsq-comment-header-1881669" class="dsq-comment-header">
<cite id="dsq-cite-1881669">
<span id="dsq-author-user-1881669">marcusmarcus2</span>
</cite>
</div>
<div id="dsq-comment-body-1881669" class="dsq-comment-body">
<div id="dsq-comment-message-1881669" class="dsq-comment-message"><p>Ctrl-F: "FTP" - 1 Result.</p>
<p>Gets excited.</p>
<p>Realize the 1 result is another commenter doing the same thing.</p>
<p>Boo.</p>
</div>
</div>
</li>
<li class="comment even depth-2" id="dsq-comment-1881700">
<div id="dsq-comment-header-1881700" class="dsq-comment-header">
<cite id="dsq-cite-1881700">
<span id="dsq-author-user-1881700">Brandon</span>
</cite>
</div>
<div id="dsq-comment-body-1881700" class="dsq-comment-body">
<div id="dsq-comment-message-1881700" class="dsq-comment-message"><p>This. I gave up and ended up ordering some Ubiquiti dome cameras. The NVR software is free and installs on most major OS's. All my footage will be stored on my server. It also connects with your online account to offer access to your NVR from their cloud that is protected with 2FA. No need to punch holes in your firewall to allow external access. If you're really paranoid, you can disable cloud access and setup a VPN.</p>
</div>
</div>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-1881713">
<div id="dsq-comment-header-1881713" class="dsq-comment-header">
<cite id="dsq-cite-1881713">
<span id="dsq-author-user-1881713">SuperMarkert</span>
</cite>
</div>
<div id="dsq-comment-body-1881713" class="dsq-comment-body">
<div id="dsq-comment-message-1881713" class="dsq-comment-message"><p>No, it doesn't have FTP. But the the camera does have an SD card slot, and you can have it record continuously to that card, so you never lose control of it. You can access the video remotely from the mobile apps.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-3" id="dsq-comment-1881722">
<div id="dsq-comment-header-1881722" class="dsq-comment-header">
<cite id="dsq-cite-1881722">
<span id="dsq-author-user-1881722">MrQ</span>
</cite>
</div>
<div id="dsq-comment-body-1881722" class="dsq-comment-body">
<div id="dsq-comment-message-1881722" class="dsq-comment-message"><p>You can access SD card video remotely?</p>
</div>
</div>
 <ul class="children">
<li class="comment odd alt depth-4" id="dsq-comment-1881728">
<div id="dsq-comment-header-1881728" class="dsq-comment-header">
<cite id="dsq-cite-1881728">
<span id="dsq-author-user-1881728">demarcmj</span>
</cite>
</div>
<div id="dsq-comment-body-1881728" class="dsq-comment-body">
<div id="dsq-comment-message-1881728" class="dsq-comment-message"><p>Yes. There's a playback button on the app that accesses the continuous recording.</p>
</div>
</div>
</li>
<li class="comment even depth-4" id="dsq-comment-1881735">
<div id="dsq-comment-header-1881735" class="dsq-comment-header">
<cite id="dsq-cite-1881735">
<span id="dsq-author-user-1881735">SuperMarkert</span>
</cite>
</div>
<div id="dsq-comment-body-1881735" class="dsq-comment-body">
<div id="dsq-comment-message-1881735" class="dsq-comment-message"><p>Yes. You can scroll back to however much video you have, per the size of your SD card. New videos overwrite old ones. Or you can just have it store "motion alert" videos to your card (or the cloud, of you don't use a SD card). Alert videos are about 12-seconds long and just record when something happens.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt depth-3" id="dsq-comment-1881778">
<div id="dsq-comment-header-1881778" class="dsq-comment-header">
<cite id="dsq-cite-1881778">
<span id="dsq-author-user-1881778">Andy_in_Indy</span>
</cite>
</div>
<div id="dsq-comment-body-1881778" class="dsq-comment-body">
<div id="dsq-comment-message-1881778" class="dsq-comment-message"><p>Do you know if the camera supports ONVIF, and if so, how well? There are several software packages for managing ONVIF compatible cameras (e.g. iSpy)</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even depth-2" id="dsq-comment-1881760">
<div id="dsq-comment-header-1881760" class="dsq-comment-header">
<cite id="dsq-cite-1881760">
<span id="dsq-author-user-1881760">blakeleeper</span>
</cite>
</div>
<div id="dsq-comment-body-1881760" class="dsq-comment-body">
<div id="dsq-comment-message-1881760" class="dsq-comment-message"><p>Maybe this will be of use?<br />
<a href="https://www.reddit.com/r/wyzecam/comments/7w4kx4/openipc_open_source_firmware_with_rtsp_for/" rel="nofollow" class="external" target="_blank">https://www.reddit.com/r/wyzecam/comments/7w4kx4/openipc_open_source_firmware_with_rtsp_for/</a></p>
</div>
</div>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-1881774">
<div id="dsq-comment-header-1881774" class="dsq-comment-header">
<cite id="dsq-cite-1881774">
<span id="dsq-author-user-1881774">tabguy2</span>
</cite>
</div>
<div id="dsq-comment-body-1881774" class="dsq-comment-body">
<div id="dsq-comment-message-1881774" class="dsq-comment-message"><p>Partially incorrect. If you install tinyCam on an Android device it can record all of your Wyze cameras to a LAN via FTP. I run all of my Wyze cameras (currently 6) through tinyCam and can see them all live simultaneously. I only do recordings to SD card right now but a 64gb SD card holds a lot of video.</p>
</div>
</div>
</li>
<li class="comment even depth-2" id="dsq-comment-1881802">
<div id="dsq-comment-header-1881802" class="dsq-comment-header">
<cite id="dsq-cite-1881802">
<span id="dsq-author-user-1881802">Matt</span>
</cite>
</div>
<div id="dsq-comment-body-1881802" class="dsq-comment-body">
<div id="dsq-comment-message-1881802" class="dsq-comment-message"><p>Lots of people make lots of decent cameras that are capable of network storage and they have for a long time. The new fancy ones that you hear about now are new and fancy because they aren't using local storage.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1881670">
<div id="dsq-comment-header-1881670" class="dsq-comment-header">
<cite id="dsq-cite-1881670">
<span id="dsq-author-user-1881670">Gustavo Santos</span>
</cite>
</div>
<div id="dsq-comment-body-1881670" class="dsq-comment-body">
<div id="dsq-comment-message-1881670" class="dsq-comment-message"><p>All of Wyze's cameras look a lot like xiaomi cameras</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1881680">
<div id="dsq-comment-header-1881680" class="dsq-comment-header">
<cite id="dsq-cite-1881680">
<span id="dsq-author-user-1881680">nxtiak</span>
</cite>
</div>
<div id="dsq-comment-body-1881680" class="dsq-comment-body">
<div id="dsq-comment-message-1881680" class="dsq-comment-message"><p>Because technically they are but Wyze uses their own firmware and services.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-1881674">
<div id="dsq-comment-header-1881674" class="dsq-comment-header">
<cite id="dsq-cite-1881674">
<span id="dsq-author-user-1881674">Fabrizio Pullarà</span>
</cite>
</div>
<div id="dsq-comment-body-1881674" class="dsq-comment-body">
<div id="dsq-comment-message-1881674" class="dsq-comment-message"><p>That's a Xiaomi DaFang!<br />
I own one and it sucks, it only works with MiHome set up with the chinese server, thus huge latency and connection problems, there's no other way to view the stream unless you hack the firmware, perhaps I can someone reconfigure mine to work like it's a Wzye?</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1881682">
<div id="dsq-comment-header-1881682" class="dsq-comment-header">
<cite id="dsq-cite-1881682">
<span id="dsq-author-user-1881682">nxtiak</span>
</cite>
</div>
<div id="dsq-comment-body-1881682" class="dsq-comment-body">
<div id="dsq-comment-message-1881682" class="dsq-comment-message"><p>I got the original Xiaomi version of the first Wyze, it wouldn't work here in the USA without hacking, but I didn't even bother to try it, so it's boxed up in the closet. I now own 3 of the Wyze V2 and ordered the Pan yesterday. They work well.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-1881691">
<div id="dsq-comment-header-1881691" class="dsq-comment-header">
<cite id="dsq-cite-1881691">
<span id="dsq-author-user-1881691">Fabrizio Pullarà</span>
</cite>
</div>
<div id="dsq-comment-body-1881691" class="dsq-comment-body">
<div id="dsq-comment-message-1881691" class="dsq-comment-message"><p>I've read about DaFangs locking up due to the georestrictions, didn't happen to me yet luckily, but it's still unplugged since MiHome really sucks, the connection sucks and the privacy sucks as well (caught my camera moving on its own, no thanks)<br />
Hardware is great though, wish they made an open source version of it that could integrate with Google Home</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-4" id="dsq-comment-1881715">
<div id="dsq-comment-header-1881715" class="dsq-comment-header">
<cite id="dsq-cite-1881715">
<span id="dsq-author-user-1881715">Suren</span>
</cite>
</div>
<div id="dsq-comment-body-1881715" class="dsq-comment-body">
<div id="dsq-comment-message-1881715" class="dsq-comment-message"><p>People own that camera and don't know about camera's hacks.Look at this: <a href="https://github.com/EliasKotlyar/Xiaomi-Dafang-Hacks/blob/master/hacks/faq.md" rel="nofollow" class="external" target="_blank">https://github.com/EliasKotlyar/Xiaomi-Dafang-Hacks/blob/master/hacks/faq.md</a></p>
<p>- Full working RTSP with H264/MJPEG.<br />
- SSH-Server(dropbear)<br />
- FTP-Server(bftpd)<br />
- Webserver(lighttpd)<br />
- Image-Snap(Get Jpeg Image)<br />
- Horizontal/vertical motor rotation / move to center<br />
- Turn on/off blue/yellow/IR LEDs/IR-Cut<br />
- Local h264 recording possible<br />
- Audio recording/playing possible</p>
<p>- Curl<br />
- MQTT<br />
- Anything other that you can compile yourself. There is a toolchain avaible.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-5" id="dsq-comment-1881718">
<div id="dsq-comment-header-1881718" class="dsq-comment-header">
<cite id="dsq-cite-1881718">
<span id="dsq-author-user-1881718">Fabrizio Pullarà</span>
</cite>
</div>
<div id="dsq-comment-body-1881718" class="dsq-comment-body">
<div id="dsq-comment-message-1881718" class="dsq-comment-message"><p>I knew about FangHack, didn't know it evolved this much though, last time I checked you couldn't move it and it didn't have a webserver.. nor MQTT, I think.. does it support motion detection too?</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment even depth-2" id="dsq-comment-1881712">
<div id="dsq-comment-header-1881712" class="dsq-comment-header">
<cite id="dsq-cite-1881712">
<span id="dsq-author-user-1881712">demarcmj</span>
</cite>
</div>
<div id="dsq-comment-body-1881712" class="dsq-comment-body">
<div id="dsq-comment-message-1881712" class="dsq-comment-message"><p><i>"That's a Xiaomi DaFang!<br />
I own one and it sucks"</i><br />
[later post]<br />
<i>"Hardware is great though"</i></p>
<p>Well this sounds right up your alley then. You get this nice, cheap hardware without the Xiaomi firmware/services/experience.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-1881721">
<div id="dsq-comment-header-1881721" class="dsq-comment-header">
<cite id="dsq-cite-1881721">
<span id="dsq-author-user-1881721">Fabrizio Pullarà</span>
</cite>
</div>
<div id="dsq-comment-body-1881721" class="dsq-comment-body">
<div id="dsq-comment-message-1881721" class="dsq-comment-message"><p>It still runs on a native app though, and their cloud servers for storage, at least it has IFTT which is better than Xiaomi's version</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-4" id="dsq-comment-1881734">
<div id="dsq-comment-header-1881734" class="dsq-comment-header">
<cite id="dsq-cite-1881734">
<span id="dsq-author-user-1881734">demarcmj</span>
</cite>
</div>
<div id="dsq-comment-body-1881734" class="dsq-comment-body">
<div id="dsq-comment-message-1881734" class="dsq-comment-message"><p>Yes, but the things you were complaining about (MiHome, latency and connection problems) are specific to Xiaomi. Wyze has their own software, different servers (all US-based), etc. so those things are not an issue.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-5" id="dsq-comment-1881738">
<div id="dsq-comment-header-1881738" class="dsq-comment-header">
<cite id="dsq-cite-1881738">
<span id="dsq-author-user-1881738">Fabrizio Pullarà</span>
</cite>
</div>
<div id="dsq-comment-body-1881738" class="dsq-comment-body">
<div id="dsq-comment-message-1881738" class="dsq-comment-message"><p>Makes sense, yes<br />
Although I'm in Italy, so not sure how much better it would be</p>
</div>
</div>
</li>
<li class="comment even depth-5" id="dsq-comment-1881741">
<div id="dsq-comment-header-1881741" class="dsq-comment-header">
<cite id="dsq-cite-1881741">
<span id="dsq-author-user-1881741">surethom</span>
</cite>
</div>
<div id="dsq-comment-body-1881741" class="dsq-comment-body">
<div id="dsq-comment-message-1881741" class="dsq-comment-message"><p>Yes I guess they have not launched in UK/EU because they need European Servers?</p>
</div>
</div>
</li>
<li class="comment odd alt depth-5" id="dsq-comment-1881748">
<div id="dsq-comment-header-1881748" class="dsq-comment-header">
<cite id="dsq-cite-1881748">
<span id="dsq-author-user-1881748">demarcmj</span>
</cite>
</div>
<div id="dsq-comment-body-1881748" class="dsq-comment-body">
<div id="dsq-comment-message-1881748" class="dsq-comment-message"><p>Well yes that might be an issue.</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1881676">
<div id="dsq-comment-header-1881676" class="dsq-comment-header">
<cite id="dsq-cite-1881676">
<span id="dsq-author-user-1881676">Daniel Gherard</span>
</cite>
</div>
<div id="dsq-comment-body-1881676" class="dsq-comment-body">
<div id="dsq-comment-message-1881676" class="dsq-comment-message"><p>I believe the title is wrong, Taylor.</p>
<p>It's written wzye. Should be Wyze, right?</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1881688">
<div id="dsq-comment-header-1881688" class="dsq-comment-header">
<cite id="dsq-cite-1881688">
<span id="dsq-author-user-1881688">Taylor</span>
</cite>
</div>
<div id="dsq-comment-body-1881688" class="dsq-comment-body">
<div id="dsq-comment-message-1881688" class="dsq-comment-message"><p>Oh my god. 🤦</p>
<p>Fixed.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-3" id="dsq-comment-1881692">
<div id="dsq-comment-header-1881692" class="dsq-comment-header">
<cite id="dsq-cite-1881692">
<span id="dsq-author-user-1881692">marcusmarcus2</span>
</cite>
</div>
<div id="dsq-comment-body-1881692" class="dsq-comment-body">
<div id="dsq-comment-message-1881692" class="dsq-comment-message"><p><a href="https://i.imgflip.com/2bcmkp.jpg" rel="nofollow" class="external" target="_blank">https://i.imgflip.com/2bcmkp.jpg</a></p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-1881696">
<div id="dsq-comment-header-1881696" class="dsq-comment-header">
<cite id="dsq-cite-1881696">
<span id="dsq-author-user-1881696">ddevito</span>
</cite>
</div>
<div id="dsq-comment-body-1881696" class="dsq-comment-body">
<div id="dsq-comment-message-1881696" class="dsq-comment-message"><p>Does it integrate with Google Assistant?</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1881717">
<div id="dsq-comment-header-1881717" class="dsq-comment-header">
<cite id="dsq-cite-1881717">
<span id="dsq-author-user-1881717">SuperMarkert</span>
</cite>
</div>
<div id="dsq-comment-body-1881717" class="dsq-comment-body">
<div id="dsq-comment-message-1881717" class="dsq-comment-message"><p>Not yet. Supposed to be on the roadmap.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1881719">
<div id="dsq-comment-header-1881719" class="dsq-comment-header">
<cite id="dsq-cite-1881719">
<span id="dsq-author-user-1881719">surethom</span>
</cite>
</div>
<div id="dsq-comment-body-1881719" class="dsq-comment-body">
<div id="dsq-comment-message-1881719" class="dsq-comment-message"><p>So want one &amp; apparently better low light camera? But still America only :(</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1881720">
<div id="dsq-comment-header-1881720" class="dsq-comment-header">
<cite id="dsq-cite-1881720">
<span id="dsq-author-user-1881720">demarcmj</span>
</cite>
</div>
<div id="dsq-comment-body-1881720" class="dsq-comment-body">
<div id="dsq-comment-message-1881720" class="dsq-comment-message"><p><i>"Is it weird to impulse buy a security camera?"</i></p>
<p>Not at all. I impulse bought two of the v2 and they're great. One to keep an eye on the dog crate while I'm away and one to know if he's gone to the door to be let out if I'm in another room.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1881781">
<div id="dsq-comment-header-1881781" class="dsq-comment-header">
<cite id="dsq-cite-1881781">
<span id="dsq-author-user-1881781">tabguy2</span>
</cite>
</div>
<div id="dsq-comment-body-1881781" class="dsq-comment-body">
<div id="dsq-comment-message-1881781" class="dsq-comment-message"><p>Great camera, strong online community with their participation, frequent software updates , updates include legacy hardware, and amazing price. They often include ideas from the user community in updates. What's not to love?</p>
</div>
</div>
</li>
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://androidpolice.com/2018/05/31/wyze-cam-pan-versatile-smart-security-camera-costs-just-30/';
var disqus_identifier = '495483 https://www.androidpolice.com/?p=495483';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidpolice';
var disqus_title = "Wyze Cam Pan is a versatile smart security camera that costs just $30";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=495483';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13' data-ai='WzEzLDBd' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-2" class="widget-odd widget-first widget-1  none widget ai_widget"><div class='ains ains-14' data-ai='WzE0LDJd' style=''>
<div class="adslot_ap2_sidebar_1">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="+1 Android Police on Google+" class="" href="https://plus.google.com/+AndroidPolice/" target="_blank">
<div class="ap-follow-icon google-plus-color"><i class="icon-google-plus"></i></div>
<span class="ap-sidebar-title"></span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">506k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">155k</span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">209k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" class="" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://www.google.com/producer/editions/CAowu5gU/androidpolice" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="large"></a>
</div>
</section>
</li>
<li id="ai_widget-3" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-15' data-ai='WzE1LDJd' style=''>
<div class="adslot_ap2_sidebar_2">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x600_sidebar_2 */
google_ad_slot = "2879686538";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/30/amazon-prime-discounts-coming-whole-foods-market-12-states-plus-whole-foods-365-stores-nationwide/#comments">19</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.515867213915%;"></div></div>
<a class="cell-link" href="/2018/05/30/amazon-prime-discounts-coming-whole-foods-market-12-states-plus-whole-foods-365-stores-nationwide/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fimg_5b0e96fc823d0-728x434.png&w=60&h=60">
<div class="cell-content">
<h4>Amazon Prime discounts coming to Whole Foods Market in 12 more states, plus all Whole Foods 365 stores nationwide</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/30 8:11am PDT</time><time class="timeago" datetime="2018-05-30T08:11:50-07:00">May 30, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/30/app-sales-may-30-2018/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:91.105615423829%;"></div></div>
<a class="cell-link" href="/2018/05/30/app-sales-may-30-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_wednesday-668x267.png&w=60&h=60">
<div class="cell-content">
<h4>23 temporarily free and 18 on-sale apps and games for Wednesday</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/30 7:51am PDT</time><time class="timeago" datetime="2018-05-30T07:51:08-07:00">May 30, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/29/deal-alert-get-insignia-smart-plug-just-11-49-23-50-off-daily-steals/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:28.525800270095%;"></div></div>
<a class="cell-link" href="/2018/05/29/deal-alert-get-insignia-smart-plug-just-11-49-23-50-off-daily-steals/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fsmart-plug-hero.png&w=60&h=60">
<div class="cell-content">
 <h4>[Deal Alert] Get an Insignia smart plug for just $11.49 ($23.50 off) from Daily Steals</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/29 6:48pm PDT</time><time class="timeago" datetime="2018-05-29T18:48:46-07:00">May 29, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/29/deal-alert-mophies-insane-powerstation-ac-battery-drops-140-60-off/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:22.463750750327%;"></div></div>
<a class="cell-link" href="/2018/05/29/deal-alert-mophies-insane-powerstation-ac-battery-drops-140-60-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_Mophie-Power-Station-Hero-AC-728x486.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Mophie's insane Powerstation AC battery drops to $140 ($60 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/29 11:06am PDT</time><time class="timeago" datetime="2018-05-29T11:06:19-07:00">May 29, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/28/deal-alert-lg-v30s-drops-680-250-off-bh/#comments">17</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.97656134212%;"></div></div>
<a class="cell-link" href="/2018/05/28/deal-alert-lg-v30s-drops-680-250-off-bh/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2FScreen-Shot-2018-05-28-at-12.41.45-PM-728x404.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] LG V30S drops to $680 ($250 off) at B&#038;H</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/28 10:01am PDT</time><time class="timeago" datetime="2018-05-28T10:01:52-07:00">May 28, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="ai_widget-4" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-16' data-ai='WzE2LDJd' style=''>
<div class="adslot_ap2_sidebar_3">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_3 */
google_ad_slot = "3019439258";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-402" class="wp-polls">
<form id="polls_form_402" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_402_nonce" name="wp-polls-nonce" value="65c3b4096a" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="402" /></p>
<p style="text-align: center;"><strong>Will you be buying (or have you already bought) a OnePlus 6?</strong></p><div id="polls-402-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2052" name="poll_402" value="2052" /> <label for="poll-answer-2052">Yup, already bought one.</label></li>
<li><input type="radio" id="poll-answer-2053" name="poll_402" value="2053" /> <label for="poll-answer-2053">I plan on buying one.</label></li>
<li><input type="radio" id="poll-answer-2054" name="poll_402" value="2054" /> <label for="poll-answer-2054">Still undecided.</label></li>
<li><input type="radio" id="poll-answer-2055" name="poll_402" value="2055" /> <label for="poll-answer-2055">I won't be buying one.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(402);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(402); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-402-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2018/05/27/weekend-poll-will-buying-oneplus-6/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="ai_widget-5" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-17' data-ai='WzE3LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_4 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4881079520"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/29/hands-nokia-2-1-3-1-5-1-hmd-keeps-making-great-value-android-phones/#comments">17</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:28.365795977555%;"></div></div>
<a class="cell-link" href="/2018/05/29/hands-nokia-2-1-3-1-5-1-hmd-keeps-making-great-value-android-phones/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2FP5243033-728x546.jpg&w=60&h=60">
<div class="cell-content">
<h4>Hands-on with the Nokia 2.1, 3.1, and 5.1: HMD keeps making great value Android phones</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/29 10:00am PDT</time><time class="timeago" datetime="2018-05-29T10:00:07-07:00">May 29, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/29/nest-cam-iq-outdoor-review-must-nest-fans-expensive-everyone-else/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.83622473835%;"></div></div>
<a class="cell-link" href="/2018/05/29/nest-cam-iq-outdoor-review-must-nest-fans-expensive-everyone-else/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2FIQ-outdoor-1-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>Nest Cam IQ Outdoor review: A must-have for Nest fans but too expensive for everyone else</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/29 8:07am PDT</time><time class="timeago" datetime="2018-05-29T08:07:42-07:00">May 29, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/28/solis-7000-review/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:24.358177427568%;"></div></div>
<a class="cell-link" href="/2018/05/28/solis-7000-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Freview_DSC_0071-728x485.png&w=60&h=60">
<div class="cell-content">
<h4>SōLIS SO-7000 review: One of the best Chromecast speakers around</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/28 7:30am PDT</time><time class="timeago" datetime="2018-05-28T07:30:54-07:00">May 28, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/20/oneplus-6-review-best-notch-android-offer-far/#comments">227</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.511545093438%;"></div></div>
<a class="cell-link" href="/2018/05/20/oneplus-6-review-best-notch-android-offer-far/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fop6-5-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>OnePlus 6 review: The best notch Android has to offer so far</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/20 9:00pm PDT</time><time class="timeago" datetime="2018-05-20T21:00:55-07:00">May 20, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/20/ravpower-27000mah-100w-power-bank-review-big-battery-low-power-good-price/#comments">30</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.509414211252%;"></div></div>
<a class="cell-link" href="/2018/05/20/ravpower-27000mah-100w-power-bank-review-big-battery-low-power-good-price/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2FDSC02956-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>RAVPower AC 27000mAh 100W Power Bank review: Big battery, low power, good price</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/20 6:37am PDT</time><time class="timeago" datetime="2018-05-20T06:37:45-07:00">May 20, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/28/11-new-notable-android-apps-last-week-5-22-18-5-28-18/#comments">18</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:45.541522532638%;"></div></div>
<a class="cell-link" href="/2018/05/28/11-new-notable-android-apps-last-week-5-22-18-5-28-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>11 new and notable Android apps from the last week (5/22/18 - 5/28/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/28 12:14pm PDT</time><time class="timeago" datetime="2018-05-28T12:14:48-07:00">May 28, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/27/21-new-notable-android-games-last-week-including-death-coming-stories-bethem-full-moon-deploy-destroy-ash-vs-ed-5-23-18-5-27-18/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:24.138494293081%;"></div></div>
<a class="cell-link" href="/2018/05/27/21-new-notable-android-games-last-week-including-death-coming-stories-bethem-full-moon-deploy-destroy-ash-vs-ed-5-23-18-5-27-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>21 new and notable Android games from the last week including Death Coming, Stories of Bethem - Full Moon, and Deploy and Destroy: Ash vs ED (5/23/18 - 5/27/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/27 9:00am PDT</time><time class="timeago" datetime="2018-05-27T09:00:53-07:00">May 27, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/22/26-new-notable-1-wtf-android-games-last-week-5-16-18-5-22-18/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.07172961832%;"></div></div>
<a class="cell-link" href="/2018/05/22/26-new-notable-1-wtf-android-games-last-week-5-16-18-5-22-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>26 new and notable (and 1 WTF) Android games from the last week (5/16/18 - 5/22/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/22 1:51pm PDT</time><time class="timeago" datetime="2018-05-22T13:51:48-07:00">May 22, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/21/11-new-notable-android-apps-last-week-5-15-18-5-21-18/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:45.528839047611%;"></div></div>
<a class="cell-link" href="/2018/05/21/11-new-notable-android-apps-last-week-5-15-18-5-21-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>11 new and notable Android apps from the last week (5/15/18 - 5/21/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/21 1:12pm PDT</time><time class="timeago" datetime="2018-05-21T13:12:30-07:00">May 21, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/18/bonus-round-minesweeper-genius-homo-machina-diggerman-epic-skater-2-aero-smash-axe-io-disney-heroes-battle-mode/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.455537038686%;"></div></div>
<a class="cell-link" href="/2018/05/18/bonus-round-minesweeper-genius-homo-machina-diggerman-epic-skater-2-aero-smash-axe-io-disney-heroes-battle-mode/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Minesweeper Genius, Homo Machina, Diggerman, Epic Skater 2, Aero Smash, AXE.IO, and Disney Heroes: Battle Mode</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/18 11:24am PDT</time><time class="timeago" datetime="2018-05-18T11:24:16-07:00">May 18, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/31/ubisoft-revives-aging-series-release-might-magic-elemental-guardians-just-another-aprg-auto-brawler/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.550426503929%;"></div></div>
<a class="cell-link" href="/2018/05/31/ubisoft-revives-aging-series-release-might-magic-elemental-guardians-just-another-aprg-auto-brawler/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fubicom-mm_elemental-screen-01-avatar-full_size-1280x720_299589-728x409.png&w=60&h=60">
<div class="cell-content">
<h4>Ubisoft revives an aging series with the release of Might &#038; Magic: Elemental Guardians, but it's just another APRG auto-brawler</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/31 8:54am PDT</time><time class="timeago" datetime="2018-05-31T08:54:43-07:00">May 31, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/31/nba-releases-ar-app-android-along-new-360-portals-feature/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:18.72738694774%;"></div></div>
<a class="cell-link" href="/2018/05/31/nba-releases-ar-app-android-along-new-360-portals-feature/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fimg_5b1012ebd59da-728x555.png&w=60&h=60">
<div class="cell-content">
<h4>NBA releases AR app on Android along with new 360 Portals feature</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/31 8:43am PDT</time><time class="timeago" datetime="2018-05-31T08:43:05-07:00">May 31, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/31/neighbourly-googles-new-community-qa-app-india/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.584453484512%;"></div></div>
<a class="cell-link" href="/2018/05/31/neighbourly-googles-new-community-qa-app-india/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fneighbourly-e1527752903892-728x431.png&w=60&h=60">
<div class="cell-content">
<h4>Neighbourly is Google's new community Q&#038;A app for India</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/31 1:11am PDT</time><time class="timeago" datetime="2018-05-31T01:11:03-07:00">May 31, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/31/play-store-now-notices-app-events/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.894960522947%;"></div></div>
<a class="cell-link" href="/2018/05/31/play-store-now-notices-app-events/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2FScreen-Shot-2018-05-31-at-1.34.24-AM-728x301.png&w=60&h=60">
<div class="cell-content">
<h4>The Play Store now has notices for app events</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/31 12:42am PDT</time><time class="timeago" datetime="2018-05-31T00:42:55-07:00">May 31, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/05/30/just-line-gets-promised-collaborative-update-goes-cross-platform-apk-download/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.75157540088%;"></div></div>
<a class="cell-link" href="/2018/05/30/just-line-gets-promised-collaborative-update-goes-cross-platform-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fjust-a-line-colab-hero-1.gif&w=60&h=60">
<div class="cell-content">
<h4>Just a Line gets promised collaborative update, goes cross-platform [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/30 1:52pm PDT</time><time class="timeago" datetime="2018-05-30T13:52:19-07:00">May 30, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/05/31/google-photos-v2-16-prepares-upgrade-camera-shortcut-suggest-photos-archive-apk-teardown-download/#comments">28</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.995219048315%;"></div></div>
<a class="cell-link" href="/2017/05/31/google-photos-v2-16-prepares-upgrade-camera-shortcut-suggest-photos-archive-apk-teardown-download/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_photos_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Google Photos v2.16 prepares to upgrade the camera shortcut, suggest photos to archive, and more [APK Teardown + Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/31 11:36pm PDT</time><time class="timeago" datetime="2017-05-31T23:36:04-07:00">May 31, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/05/31/sync-reddit-gets-massive-update-v11-rebuilt-ground-material-goodness/#comments">56</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:74.438750122791%;"></div></div>
<a class="cell-link" href="/2016/05/31/sync-reddit-gets-massive-update-v11-rebuilt-ground-material-goodness/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F05%2Fnexus2cee_Screenshot_20160530-170824.png&w=60&h=60">
<div class="cell-content">
<h4>Sync For Reddit Gets Massive Update To V11, Rebuilt From The Ground Up For Material Goodness</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/05/31 1:54am PDT</time><time class="timeago" datetime="2016-05-31T01:54:17-07:00">May 31, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/05/31/asus-announces-zenwatch-2-in-two-sizes-zenfone-selfie-and-new-zenpad-tablets-in-four-sizes/#comments">92</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:95.376998655843%;"></div></div>
<a class="cell-link" href="/2015/05/31/asus-announces-zenwatch-2-in-two-sizes-zenfone-selfie-and-new-zenpad-tablets-in-four-sizes/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F05%2Fnexus2cee_ASUS-ZenWatch-2-WI501Q_Gunmetal-Metal-strap_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>ASUS Announces ZenWatch 2 (In Two Sizes), ZenFone Selfie, And New ZenPad Tablets (In Three Sizes)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/05/31 10:55pm PDT</time><time class="timeago" datetime="2015-05-31T22:55:00-07:00">May 31, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/05/31/new-app-nvidia-posts-an-app-for-the-faceworks-tegra-k1-demo-despite-a-complete-lack-of-k1-hardware/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2014/05/31/new-app-nvidia-posts-an-app-for-the-faceworks-tegra-k1-demo-despite-a-complete-lack-of-k1-hardware/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F05%2Fnexusae0_unnamed-10_thumb1.png&w=60&h=60">
<div class="cell-content">
<h4>[New App] NVIDIA Posts An App For The FaceWorks Tegra K1 Demo, Despite A Complete Lack Of K1 Hardware</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/05/31 1:29pm PDT</time><time class="timeago" datetime="2014-05-31T13:29:00-07:00">May 31, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/05/31/google-glass-team-says-facial-recognition-apps-will-not-be-approved-but-can-they-stop-anyone-from-using-one/#comments">83</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/05/31/google-glass-team-says-facial-recognition-apps-will-not-be-approved-but-can-they-stop-anyone-from-using-one/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_photo_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Glass Team Says Facial Recognition Apps Will Not Be Approved, But Can They Stop Anyone From Using One?</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/05/31 9:00pm PDT</time><time class="timeago" datetime="2013-05-31T21:00:49-07:00">May 31, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/05/31/n-o-v-a-3-sets-up-a-new-outpost-on-android-7-to-play-not-halo-on-your-phone/#comments">23</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/05/31/n-o-v-a-3-sets-up-a-new-outpost-on-android-7-to-play-not-halo-on-your-phone/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F05%2Fnova3tiny_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>N.O.V.A. 3 Sets Up A New Outpost On Android, $7 To Play Not-Halo On Your Phone</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/05/31 4:23pm PDT</time><time class="timeago" datetime="2012-05-31T16:23:19-07:00">May 31, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/05/31/htc-sensation-4g-for-t-mobile-coming-june-15-for-all-as-early-as-june-12-at-select-walmart-stores/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/05/31/htc-sensation-4g-for-t-mobile-coming-june-15-for-all-as-early-as-june-12-at-select-walmart-stores/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F05%2FHTC-Sensation_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>HTC Sensation 4G On T-Mobile: Coming June 15 For All, As Early As June 12 At Select Walmart Stores</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/05/31 7:15pm PDT</time><time class="timeago" datetime="2011-05-31T19:15:08-07:00">May 31, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/05/31/review-and-hands-on-results-with-htc-evo-4gs-720p-hd-video-camera-paris-in-videos/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/05/31/review-and-hands-on-results-with-htc-evo-4gs-720p-hd-video-camera-paris-in-videos/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F05%2Fimage_thumb205.png&w=60&h=60">
<div class="cell-content">
<h4>Review And Hands-On Results With HTC EVO 4G's 720P HD Video Camera - Paris In Videos</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/05/31 8:27pm PDT</time><time class="timeago" datetime="2010-05-31T20:27:35-07:00">May 31, 2010</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2008/05/31/google-phone-android-demo-of-streetview-with-compass/#comments">36</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2008/05/31/google-phone-android-demo-of-streetview-with-compass/">
<h3 class="ap-sidebar-title"><span>10 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=&w=60&h=60">
<div class="cell-content">
<h4>Google Phone (Android) Demo Of Streetview With Compass</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2008/05/31 12:46am PDT</time><time class="timeago" datetime="2008-05-31T00:46:00-07:00">May 31, 2008</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 495483</script>
<center>
<div class='ains ains-12' data-ai='WzEyLDBd' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/31/nvidia-halts-shield-tvs-oreo-update-couple-issues/#comments">34</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.548906891334%;"></div></div>
<a class="cell-link" href="/2018/05/31/nvidia-halts-shield-tvs-oreo-update-couple-issues/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnexus2cee_DSC06143-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>NVIDIA halts SHIELD TV's Oreo update because of "a couple of issues"</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/31 3:02am PDT</time><time class="timeago" datetime="2018-05-31T03:02:31-07:00">May 31, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/31/xiaomi-unveils-new-mi-8-series-miui-10-mi-band-3/#comments">42</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:96.009522871253%;"></div></div>
<a class="cell-link" href="/2018/05/31/xiaomi-unveils-new-mi-8-series-miui-10-mi-band-3/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2FXiaomi-Mi-8-series-728x364.jpg&w=60&h=60">
<div class="cell-content">
<h4>Xiaomi unveils new Mi 8 series with MIUI 10 and Mi Band 3</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/31 6:45am PDT</time><time class="timeago" datetime="2018-05-31T06:45:58-07:00">May 31, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/30/android-8-1-oreo-rolling-moto-g5s-plus/#comments">30</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:85.031147223771%;"></div></div>
<a class="cell-link" href="/2018/05/30/android-8-1-oreo-rolling-moto-g5s-plus/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fg5s-e1527696303891-728x446.png&w=60&h=60">
<div class="cell-content">
<h4>Android 8.1 Oreo rolling out to Moto G5S Plus</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/30 9:29am PDT</time><time class="timeago" datetime="2018-05-30T09:29:19-07:00">May 30, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/30/googles-pixel-3-use-manufacturer-iphone-also-theres-notch/#comments">222</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:67.78854127155%;"></div></div>
<a class="cell-link" href="/2018/05/30/googles-pixel-3-use-manufacturer-iphone-also-theres-notch/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_pixel-2-xl-hero-728x473.png&w=60&h=60">
<div class="cell-content">
<h4>Google's Pixel 3 could use the same manufacturer as the iPhone (also, there's a notch)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/30 3:08pm PDT</time><time class="timeago" datetime="2018-05-30T15:08:25-07:00">May 30, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/31/pixel-feature-request-give-us-squeeze-take-photos-google-camera/#comments">46</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:52.061294500115%;"></div></div>
<a class="cell-link" href="/2018/05/31/pixel-feature-request-give-us-squeeze-take-photos-google-camera/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2FActive-Edge-Squeeze-Pixel-2-XL-hero-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>Pixel feature request: Give us squeeze to take photos in Google Camera</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/31 6:26am PDT</time><time class="timeago" datetime="2018-05-31T06:26:39-07:00">May 31, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/26/google-one-app-arrives-play-store-service-isnt-live-just-yet-apk-download/#comments">48</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.993564111432%;"></div></div>
<a class="cell-link" href="/2018/05/26/google-one-app-arrives-play-store-service-isnt-live-just-yet-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fgoogle-one-app-728x445.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Going live] Google One app arrives on the Play Store, but the service isn't live just yet [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/26 2:10am PDT</time><time class="timeago" datetime="2018-05-26T02:10:46-07:00">May 26, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/25/app-sales-may-25-2018/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.949825759819%;"></div></div>
<a class="cell-link" href="/2018/05/25/app-sales-may-25-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_friday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>33 temporarily free and 52 on-sale apps and games to start Memorial Day weekend</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/25 8:21am PDT</time><time class="timeago" datetime="2018-05-25T08:21:19-07:00">May 25, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/28/app-sales-may-28-2018/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.847184933598%;"></div></div>
<a class="cell-link" href="/2018/05/28/app-sales-may-28-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_monday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>42 temporarily free and 49 on-sale apps and games for Memorial Day</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/28 8:33am PDT</time><time class="timeago" datetime="2018-05-28T08:33:34-07:00">May 28, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/31/nvidia-halts-shield-tvs-oreo-update-couple-issues/#comments">34</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.548906891334%;"></div></div>
<a class="cell-link" href="/2018/05/31/nvidia-halts-shield-tvs-oreo-update-couple-issues/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnexus2cee_DSC06143-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>NVIDIA halts SHIELD TV's Oreo update because of "a couple of issues"</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/31 3:02am PDT</time><time class="timeago" datetime="2018-05-31T03:02:31-07:00">May 31, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/30/nokia-2-1-3-1-5-1-unveiled-larger-displays-pure-android-across-board/#comments">122</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.72820998052%;"></div></div>
<a class="cell-link" href="/2018/05/30/nokia-2-1-3-1-5-1-unveiled-larger-displays-pure-android-across-board/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2FNokia-5.1-2-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Indian pricing revealed] Nokia 2.1, 3.1, and 5.1 unveiled: larger displays and pure Android across the board</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/30 3:01am PDT</time><time class="timeago" datetime="2018-05-30T03:01:34-07:00">May 30, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/04/app-sales-may-04-2018/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999570228285%;"></div></div>
<a class="cell-link" href="/2018/05/04/app-sales-may-04-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_friday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>33 temporarily free and 28 on-sale apps and games to kick off the weekend</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/04 11:32am PDT</time><time class="timeago" datetime="2018-05-04T11:32:33-07:00">May 4, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/22/google-opinion-rewards-now-allows-delete-recreate-account-apk-download/#comments">63</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999458254027%;"></div></div>
<a class="cell-link" href="/2018/05/22/google-opinion-rewards-now-allows-delete-recreate-account-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Frewards.png&w=60&h=60">
<div class="cell-content">
<h4>Google Opinion Rewards now allows you to delete and recreate your account [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/22 5:48pm PDT</time><time class="timeago" datetime="2018-05-22T17:48:19-07:00">May 22, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/26/google-one-app-arrives-play-store-service-isnt-live-just-yet-apk-download/#comments">48</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.993564111432%;"></div></div>
<a class="cell-link" href="/2018/05/26/google-one-app-arrives-play-store-service-isnt-live-just-yet-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fgoogle-one-app-728x445.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Going live] Google One app arrives on the Play Store, but the service isn't live just yet [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/26 2:10am PDT</time><time class="timeago" datetime="2018-05-26T02:10:46-07:00">May 26, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/16/whatsapps-new-group-features-rolling-everyone-apk-download/#comments">59</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.989362706232%;"></div></div>
<a class="cell-link" href="/2018/05/16/whatsapps-new-group-features-rolling-everyone-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fwhatsapp-groups-728x405.png&w=60&h=60">
<div class="cell-content">
<h4>WhatsApp's new group features are rolling out to everyone [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/16 3:25am PDT</time><time class="timeago" datetime="2018-05-16T03:25:00-07:00">May 16, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/05/11/google-photos-color-pop-images-rolling/#comments">45</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.988785294423%;"></div></div>
<a class="cell-link" href="/2018/05/11/google-photos-color-pop-images-rolling/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fscreenshot-05-08-2018-131918-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Google Photos Color Pop images are rolling out</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/05/11 8:50am PDT</time><time class="timeago" datetime="2018-05-11T08:50:26-07:00">May 11, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<a title="Original page cache stats:&#013;177 queries | 0.379s | forge&#013;This request stats:&#013;18 queries | 0.168s | forge">
177 queries | 0.379s | forge </a>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2018 </span>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidpolice';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201822'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.3.js?ver=1.7'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1522743797'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201822.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'12245754',post:'495483',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '495483' ]);
</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
