<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article"> <!--<![endif]-->
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 483889;</script><script type="text/javascript">var aphDir = "https://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>

<title>Google Maps doubles points for Local Guides reviews</title>
<meta name="description" content="The number of points awarded to Google Maps Local Guides for submitting reviews is doubling from five to 10, Google announced in a blog post today. Google... by Taylor Kerns in Applications, Google, News" />
<link rel="canonical" href="https://www.androidpolice.com/2018/04/03/google-maps-doubles-points-local-guides-reviews/" />
<link rel="publisher" href="https://plus.google.com/+AndroidPolice" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Google Maps doubles points for Local Guides reviews" />
<meta property="og:description" content="The number of points awarded to Google Maps Local Guides for submitting reviews is doubling from five to 10, Google announced in a blog post today. Google... by Taylor Kerns in Applications, Google, News" />
<meta property="og:url" content="https://www.androidpolice.com/2018/04/03/google-maps-doubles-points-local-guides-reviews/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="google maps" />
<meta property="article:tag" content="local guides" />
<meta property="article:tag" content="maps" />
<meta property="article:section" content="Applications" />
<meta property="article:published_time" content="2018-04-03T08:47:19-07:00" />
<meta property="fb:admins" content="3207613" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2018/04/citadel44c_maps-local-guides-double-points-hero.gif" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2018/04/citadel44c_maps-local-guides-double-points-hero.gif" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The number of points awarded to Google Maps Local Guides for submitting reviews is doubling from five to 10, Google announced in a blog post today. Google... by Taylor Kerns in Applications, Google, News" />
<meta name="twitter:title" content="Google Maps doubles points for Local Guides reviews" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2018/04/citadel44c_maps-local-guides-double-points-hero.gif" />
<meta name="twitter:creator" content="@AndroidPolice" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.androidpolice.com\/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.androidpolice.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Google Maps doubles points for Local Guides reviews Comments Feed" href="https://www.androidpolice.com/2018/04/03/google-maps-doubles-points-local-guides-reviews/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.0.40' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1522743797' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1522743797'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=483889' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2018%2F04%2F03%2Fgoogle-maps-doubles-points-local-guides-reviews%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2018%2F04%2F03%2Fgoogle-maps-doubles-points-local-guides-reviews%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-483889 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMF0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/news/">Latest news</a></li>
<li id="nav-menu-item-414169" rel="oreo-8-0"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/oreo-8-0/">Oreo 8.0/8.1</a></li>
<li id="nav-menu-item-367349" rel="nougat-70"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/nougat-70/">Nougat 7.0/7.1</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/wearables/">Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="applications"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/applications/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-297470" rel="nexus-google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/google-phones-devices/nexus-google-phones-devices/">Nexus Devices</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-294442" rel="nvidia-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/nvidia-phones-devices/">NVIDIA</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMF0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post-483889 post type-post status-publish format-image hentry category-applications category-google-phones-devices category-news tag-google tag-google-maps tag-local-guides tag-maps post_format-post-format-image" id="post-483889">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2018/04/03/google-maps-doubles-points-local-guides-reviews/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:42.45791394563%;"></div></div>
<h2 itemprop="name"><a href="https://www.androidpolice.com/2018/04/03/google-maps-doubles-points-local-guides-reviews/">Google Maps doubles points for Local Guides reviews</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/taylor-kerns/"><img alt='' src='https://secure.gravatar.com/avatar/a24922457807ee87953242888147c985?s=50&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/a24922457807ee87953242888147c985?s=100&#038;d=mm&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/taylor-kerns/ ">Taylor Kerns</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/u/1/107321267200471221946" data-rel="author"></div></div><a href="https://www.androidpolice.com/author/taylor-kerns/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/04/03 8:47am PDT</time><time class="timeago" datetime="2018-04-03T08:47:19-07:00">Apr 3, 2018</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span></span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=https://www.androidpolice.com/2018/04/03/google-maps-doubles-points-local-guides-reviews/" class="socialite googleplus-one" data-text="Google Maps doubles points for Local Guides reviews" data-href="https://www.androidpolice.com/2018/04/03/google-maps-doubles-points-local-guides-reviews/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span>15</span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=https://www.androidpolice.com/2018/04/03/google-maps-doubles-points-local-guides-reviews/&amp;t=Google Maps doubles points for Local Guides reviews" data-href="https://www.androidpolice.com/2018/04/03/google-maps-doubles-points-local-guides-reviews/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span>10</span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="Google Maps doubles points for Local Guides reviews" data-url="https://www.androidpolice.com/2018/04/03/google-maps-doubles-points-local-guides-reviews/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">25</span>
</div>
</div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-applications" href="https://www.androidpolice.com/topics/applications-games/applications/" title="View all posts in Applications"><i class="icon-applications"></i>Applications</a></li><li><a class="cat cat-google-phones-devices" href="https://www.androidpolice.com/topics/phones-devices/google-phones-devices/" title="View all posts in Google">Google</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/topics/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="https://www.androidpolice.com/wp-content/uploads/2018/04/citadel44c_maps-local-guides-double-points-hero.gif"><img src="https://www.androidpolice.com/wp-content/uploads/2018/04/citadel44c_maps-local-guides-double-points-hero.gif"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMF0=' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2018/04/citadel44c_maps-local-guides-double-points-hero.gif" class=" no-style"></a></p>
<p>The number of points awarded to Google Maps Local Guides for submitting reviews is doubling from five to 10, Google announced in a <a href="https://www.localguidesconnect.com/t5/News-Updates/Big-news-about-reviews-now-they-re-worth-10-points/ba-p/723184" class="external" rel="nofollow" target="_blank">blog post</a> today. Google says the change is rolling out "over a few weeks."</p>
<p><span id="more-483889"></span></p>
<p>This is the latest development in an ongoing campaign to increase user-submitted content. Back in October, the Local Guides program <a href="https://www.androidpolice.com/2017/10/12/google-maps-adding-new-achievement-badges-local-guides/">added badges</a> for different types of contributions, and Maps&nbsp;<a href="https://www.androidpolice.com/2017/09/28/google-maps-v9-63-beta-gets-ready-launch-new-commuting-features-hints-increased-points-long-reviews-new-badges-apk-teardown/">increased</a> the amount of points awarded for "detailed reviews"&mdash;those longer than 200 characters&mdash;from the base five up to 10 <a href="https://www.localguidesconnect.com/t5/News-Updates/New-bonus-points-for-detailed-reviews/ba-p/545376" class="external" rel="nofollow" target="_blank">in November</a>. Points for those detailed reviews are doubling, too, from 10 to 20.</p>
<p>Points in the Local Guides program are used to determine each Guide's level&mdash;the more contributions a user has, the more points, and so the greater his or her level. Higher levels come with perks, like being allowed to <a href="https://www.androidpolice.com/2017/07/20/level-6-local-guides-can-apply-preview-new-google-maps-features-go-public/">preview new Maps features</a> before other users.</p>
<div class="clear pre-horizontal-boxes"></div><ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Source: </strong></li><li><a href="https://www.localguidesconnect.com/t5/News-Updates/Big-news-about-reviews-now-they-re-worth-10-points/ba-p/723184" class="external" rel="nofollow" target="_blank">Local Guides Connect</a></li></ul><span style="font-weight: 400;"><p></p>
<div class="wpappbox wpappbox-380ff5ddb57ba0fd929bb3452c87f2ad googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.google.android.apps.maps&amp;chs=200x200&amp;chld=L%7C0" alt="Maps - Navigation &amp; Transit"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.google.android.apps.maps" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/380ff5ddb57ba0fd929bb3452c87f2ad/ai-9162e939b910bc717cfd9a64c526ef48" alt="Maps - Navigation &amp; Transit"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.google.android.apps.maps" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-380ff5ddb57ba0fd929bb3452c87f2ad .qrcode').show();" onmouseout="jQuery('.wpappbox-380ff5ddb57ba0fd929bb3452c87f2ad .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.google.android.apps.maps" title="Maps - Navigation &amp; Transit" class="apptitle external">Maps - Navigation &amp; Transit</a></div>
<div class="developer">Developer: <a target="_blank" rel="nofollow" href="https://play.google.comhttps://play.google.com/store/apps/dev?id=5700313618786177705" class="external">Google LLC</a></div>
<div class="price"><span>Price: Free</span> <div title="4.3 of 5 stars" class="rating-stars stars-monochrome stars40"></div></div>
</div>
</div></span>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/google/" rel="tag">Google</a></li><li><a href="https://www.androidpolice.com/tags/google-maps/" rel="tag">google maps</a></li><li><a href="https://www.androidpolice.com/tags/local-guides/" rel="tag">local guides</a></li><li><a href="https://www.androidpolice.com/tags/maps/" rel="tag">maps</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
</div>
<div class='ains ains-9' data-ai='WzksMF0=' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2018/04/03/google-maps-doubles-points-local-guides-reviews/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
 </div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2018/04/03/lg-reportedly-supplying-oled-screens-huaweis-2100-mate-rs/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2018/04/03/lg-reportedly-supplying-oled-screens-huaweis-2100-mate-rs/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>LG is reportedly supplying OLED screens for Huawei's $2,100 Mate RS</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_PD-Mate-RS_Product-Image_KSP_3_Black_With-UI-728x486.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_PD-Mate-RS_Product-Image_KSP_3_Black_With-UI-728x486.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2018/04/03/android-8-0-oreo-rolling-us-unlocked-galaxy-note8/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2018/04/03/android-8-0-oreo-rolling-us-unlocked-galaxy-note8/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Next</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Android 8.0 Oreo rolling out to US unlocked Galaxy Note8</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_DSC08135-1-728x485.jpg&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_DSC08135-1-728x485.jpg&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/03/28/free-alert-get-15-target-credit-via-google-express-just-saying-three-words-assistant/#comments">104</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999999879575%;"></div></div>
<a class="cell-link" href="/2018/03/28/free-alert-get-15-target-credit-via-google-express-just-saying-three-words-assistant/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_Screen-Shot-2018-03-18-at-7.44.58-PM-728x334.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: It's back] Free alert: Get $15 in Target credit via Google Express just by saying three words to Assistant</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/28 2:14pm PDT</time><time class="timeago" datetime="2018-03-28T14:14:05-07:00">Mar 28, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/03/08/speedtest-v4-0-rolls-brand-new-app-design/#comments">89</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999437278297%;"></div></div>
<a class="cell-link" href="/2018/03/08/speedtest-v4-0-rolls-brand-new-app-design/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_speedtest-v4-728x590.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: New options too] Speedtest v4.0 rolls out with brand new app design</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/08 2:00am PDT</time><time class="timeago" datetime="2018-03-08T02:00:46-08:00">Mar 8, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/03/14/10-stupidly-simple-things-wish-google-home/#comments">212</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998308819696%;"></div></div>
<a class="cell-link" href="/2018/03/14/10-stupidly-simple-things-wish-google-home/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_DSC07600-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>10 stupidly simple things I wish Google Home would do</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/14 7:00am PDT</time><time class="timeago" datetime="2018-03-14T07:00:31-07:00">Mar 14, 2018</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDBd' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-1835677">
<div id="dsq-comment-header-1835677" class="dsq-comment-header">
<cite id="dsq-cite-1835677">
<span id="dsq-author-user-1835677">Eric Siedlecki</span>
</cite>
</div>
<div id="dsq-comment-body-1835677" class="dsq-comment-body">
<div id="dsq-comment-message-1835677" class="dsq-comment-message"><p>Will this be retroactive?</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1835680">
<div id="dsq-comment-header-1835680" class="dsq-comment-header">
<cite id="dsq-cite-1835680">
<span id="dsq-author-user-1835680">Chris G</span>
</cite>
</div>
<div id="dsq-comment-body-1835680" class="dsq-comment-body">
<div id="dsq-comment-message-1835680" class="dsq-comment-message"><p>Sucks that they got rid of the Google drive perk</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1835716">
<div id="dsq-comment-header-1835716" class="dsq-comment-header">
<cite id="dsq-cite-1835716">
<a id="dsq-author-user-1835716" href="http://twitter.com/bdbplatano" target="_blank" rel="nofollow">MeePMeeP</a>
</cite>
</div>
<div id="dsq-comment-body-1835716" class="dsq-comment-body">
<div id="dsq-comment-message-1835716" class="dsq-comment-message"><p>Sucks that they got rid of Latitude as well</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-1835723">
<div id="dsq-comment-header-1835723" class="dsq-comment-header">
<cite id="dsq-cite-1835723">
<span id="dsq-author-user-1835723">destinyhud</span>
</cite>
</div>
<div id="dsq-comment-body-1835723" class="dsq-comment-body">
<div id="dsq-comment-message-1835723" class="dsq-comment-message"><p>isnt that already part of google maps! click hamburger and "location sharing"</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-4" id="dsq-comment-1835736">
<div id="dsq-comment-header-1835736" class="dsq-comment-header">
<cite id="dsq-cite-1835736">
<a id="dsq-author-user-1835736" href="http://twitter.com/bdbplatano" target="_blank" rel="nofollow">MeePMeeP</a>
</cite>
</div>
<div id="dsq-comment-body-1835736" class="dsq-comment-body">
<div id="dsq-comment-message-1835736" class="dsq-comment-message"><p>Yea they brought back location sharing but Latitude was a point based system where you could compete with friends. No actual reward, just bragging rights and entertaining.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-5" id="dsq-comment-1835752">
<div id="dsq-comment-header-1835752" class="dsq-comment-header">
<cite id="dsq-cite-1835752">
<span id="dsq-author-user-1835752">catalysto</span>
</cite>
</div>
<div id="dsq-comment-body-1835752" class="dsq-comment-body">
<div id="dsq-comment-message-1835752" class="dsq-comment-message"><p>I'm a fan of the Timeline in Maps, so I would definitely appreciate a more robust check-in system. Bring back points and competition! Add an app shortcut for checking in!</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1835682">
<div id="dsq-comment-header-1835682" class="dsq-comment-header">
<cite id="dsq-cite-1835682">
<span id="dsq-author-user-1835682">Hamilton Jimenez Vasquez</span>
</cite>
</div>
<div id="dsq-comment-body-1835682" class="dsq-comment-body">
<div id="dsq-comment-message-1835682" class="dsq-comment-message"><p>They should double up the points for all the contributions such as photos, questions, editing, etc. it is really hard to go beyond level 7 and so on.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1835695">
<div id="dsq-comment-header-1835695" class="dsq-comment-header">
<cite id="dsq-cite-1835695">
<span id="dsq-author-user-1835695">Jason Pagliaro</span>
</cite>
</div>
<div id="dsq-comment-body-1835695" class="dsq-comment-body">
<div id="dsq-comment-message-1835695" class="dsq-comment-message"><p>I've been stuck at 6 for quite a while. I'm not always contributing but do it in waves every few weeks/months. I imagine 7 will be my highest level.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-3" id="dsq-comment-1835730">
<div id="dsq-comment-header-1835730" class="dsq-comment-header">
<cite id="dsq-cite-1835730">
<span id="dsq-author-user-1835730">Hamilton Jimenez Vasquez</span>
</cite>
</div>
<div id="dsq-comment-body-1835730" class="dsq-comment-body">
<div id="dsq-comment-message-1835730" class="dsq-comment-message"><p>Yeah, it took me a long time to reach level 7 and I contribute with something almost every day. Level up beyond level 7 is taking like forever, I should mention that we do this just for the sake to help others and ourselves because there are not "tangible" rewards no more, it was fun to watch getting those badges in low levels but now that I'm "stuck" at level 7, the further I go, the less motivate I'm to contribute.</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1835683">
<div id="dsq-comment-header-1835683" class="dsq-comment-header">
<cite id="dsq-cite-1835683">
<span id="dsq-author-user-1835683">Suicide_Note</span>
</cite>
</div>
<div id="dsq-comment-body-1835683" class="dsq-comment-body">
<div id="dsq-comment-message-1835683" class="dsq-comment-message"><p>Looks like it's time to submit a review for every location i can find in Maps. 😀</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1835684">
<div id="dsq-comment-header-1835684" class="dsq-comment-header">
<cite id="dsq-cite-1835684">
<span id="dsq-author-user-1835684">drcaveman</span>
</cite>
</div>
<div id="dsq-comment-body-1835684" class="dsq-comment-body">
<div id="dsq-comment-message-1835684" class="dsq-comment-message"><p>I leave lots of reviews and submit lots of corrections and sometime things actually get fixed. Since they did away with the point incentives I have not even checked my points in many months as I simply don't care.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1835760">
<div id="dsq-comment-header-1835760" class="dsq-comment-header">
<cite id="dsq-cite-1835760">
<span id="dsq-author-user-1835760">catalysto</span>
</cite>
</div>
<div id="dsq-comment-body-1835760" class="dsq-comment-body">
<div id="dsq-comment-message-1835760" class="dsq-comment-message"><p>Yeah, they had a lot of cool perks at first, but right now, it's just a meaningless number.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1835687">
<div id="dsq-comment-header-1835687" class="dsq-comment-header">
<cite id="dsq-cite-1835687">
<span id="dsq-author-user-1835687">Jeff718</span>
</cite>
</div>
<div id="dsq-comment-body-1835687" class="dsq-comment-body">
<div id="dsq-comment-message-1835687" class="dsq-comment-message"><p>Welcome to Local Guides, where reviews are made up and the points don't matter.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1835691">
<div id="dsq-comment-header-1835691" class="dsq-comment-header">
<cite id="dsq-cite-1835691">
<span id="dsq-author-user-1835691">F4LL0U7</span>
</cite>
</div>
<div id="dsq-comment-body-1835691" class="dsq-comment-body">
<div id="dsq-comment-message-1835691" class="dsq-comment-message"><p>Next up: for those who are disenchanted with the Local Guides program, they're adding a million points to your account.</p>
</div>
</div>
</li>
<li class="comment even depth-2" id="dsq-comment-1835765">
<div id="dsq-comment-header-1835765" class="dsq-comment-header">
<cite id="dsq-cite-1835765">
<span id="dsq-author-user-1835765">yankeesusa</span>
</cite>
</div>
<div id="dsq-comment-body-1835765" class="dsq-comment-body">
<div id="dsq-comment-message-1835765" class="dsq-comment-message"><p>It's not just one review that helps, it's an overall view of several reviews and overall when I use reviews to go to a store or restaurant they are actually pretty reliable.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-1835689">
<div id="dsq-comment-header-1835689" class="dsq-comment-header">
<cite id="dsq-cite-1835689">
<a id="dsq-author-user-1835689" href="https://pixelspot.net" target="_blank" rel="nofollow">Carson</a>
</cite>
</div>
<div id="dsq-comment-body-1835689" class="dsq-comment-body">
<div id="dsq-comment-message-1835689" class="dsq-comment-message"><p>Do we even get rewards anymore? :/</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1835694">
<div id="dsq-comment-header-1835694" class="dsq-comment-header">
<cite id="dsq-cite-1835694">
<span id="dsq-author-user-1835694">Captain_Invisible</span>
</cite>
</div>
<div id="dsq-comment-body-1835694" class="dsq-comment-body">
<div id="dsq-comment-message-1835694" class="dsq-comment-message"><p>Not anything beyond getting to test software.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-1835696">
<div id="dsq-comment-header-1835696" class="dsq-comment-header">
<cite id="dsq-cite-1835696">
<span id="dsq-author-user-1835696">Jason Pagliaro</span>
</cite>
</div>
<div id="dsq-comment-body-1835696" class="dsq-comment-body">
<div id="dsq-comment-message-1835696" class="dsq-comment-message"><p>Have you gotten anything regarding that? I don't think I've seen any test software to date aside from the typical opt-ins.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-4" id="dsq-comment-1835739">
<div id="dsq-comment-header-1835739" class="dsq-comment-header">
<cite id="dsq-cite-1835739">
<a id="dsq-author-user-1835739" href="http://joshuapritt.com/" target="_blank" rel="nofollow">Joshua Pritt</a>
</cite>
</div>
<div id="dsq-comment-body-1835739" class="dsq-comment-body">
<div id="dsq-comment-message-1835739" class="dsq-comment-message"><p>I've gotten invites for Maps Beta and the Reply Beta, but in both cases you can find and install the apks from sites like AP/APKMirror anyway</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt depth-3" id="dsq-comment-1835700">
<div id="dsq-comment-header-1835700" class="dsq-comment-header">
<cite id="dsq-cite-1835700">
<a id="dsq-author-user-1835700" href="https://pixelspot.net" target="_blank" rel="nofollow">Carson</a>
</cite>
</div>
<div id="dsq-comment-body-1835700" class="dsq-comment-body">
<div id="dsq-comment-message-1835700" class="dsq-comment-message"><p>What level do you get that at?</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-4" id="dsq-comment-1835758">
<div id="dsq-comment-header-1835758" class="dsq-comment-header">
<cite id="dsq-cite-1835758">
<span id="dsq-author-user-1835758">Username_Didnt_Exists</span>
</cite>
</div>
<div id="dsq-comment-body-1835758" class="dsq-comment-body">
<div id="dsq-comment-message-1835758" class="dsq-comment-message"><p>Level 7 and complete the application. You can enroll in the Maps Preview.</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-1835704">
<div id="dsq-comment-header-1835704" class="dsq-comment-header">
<cite id="dsq-cite-1835704">
<span id="dsq-author-user-1835704">Chris</span>
</cite>
</div>
<div id="dsq-comment-body-1835704" class="dsq-comment-body">
<div id="dsq-comment-message-1835704" class="dsq-comment-message"><p>You can have a trial of Google Music, as long as you don't already use it. And if you use the trial, they'll take money from you after. Because this is what corporate Google sees as a reward.. trying to lure you into more money maki schemes. Things have changed a lot since Alphabet was created .</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1835697">
<div id="dsq-comment-header-1835697" class="dsq-comment-header">
<cite id="dsq-cite-1835697">
<span id="dsq-author-user-1835697">Thomas Freund</span>
</cite>
</div>
<div id="dsq-comment-body-1835697" class="dsq-comment-body">
<div id="dsq-comment-message-1835697" class="dsq-comment-message"><p>the G-Drive perk was super!<br />
But why collecting points, if you cant use them? or compare (e.g. in your country, area whatever)</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1835698">
<div id="dsq-comment-header-1835698" class="dsq-comment-header">
<cite id="dsq-cite-1835698">
<span id="dsq-author-user-1835698">Jason Pagliaro</span>
</cite>
</div>
<div id="dsq-comment-body-1835698" class="dsq-comment-body">
<div id="dsq-comment-message-1835698" class="dsq-comment-message"><p>I do it to help my community but I definitely miss the Google Drive incentive. Hopefully they add something in the future but I don't mind contributing anyway.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1835721">
<div id="dsq-comment-header-1835721" class="dsq-comment-header">
<cite id="dsq-cite-1835721">
<span id="dsq-author-user-1835721">Felipe</span>
</cite>
</div>
<div id="dsq-comment-body-1835721" class="dsq-comment-body">
<div id="dsq-comment-message-1835721" class="dsq-comment-message"><p>Unfortunately the Drive storage -real- perks are gone (or almost gone)... </p>
<p>I just had my 1TB expired, after 2 years, just a few days ago.</p>
<p>Nevertheless, we have kept on working, helping, debugging and enhancing Google Maps....</p>
<p>It's many people suggestion that the perks we once got, be kept permanently...and those who got perks that already expired, be re-instated again. </p>
<p>That'd be an appreciation tooken from Google to all people who contribute and still contributes to the success of Google Maps.</p>
<p>"Being able to preview" features, before others, is not a perk...that is still help in alfa or beta debugging of new features. Free help to Google, again.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1835740">
<div id="dsq-comment-header-1835740" class="dsq-comment-header">
<cite id="dsq-cite-1835740">
<span id="dsq-author-user-1835740">Corey W.</span>
</cite>
</div>
<div id="dsq-comment-body-1835740" class="dsq-comment-body">
<div id="dsq-comment-message-1835740" class="dsq-comment-message"><p>...But whats the reward?</p>
</div>
</div>
</li>
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://androidpolice.com/2018/04/03/google-maps-doubles-points-local-guides-reviews/';
var disqus_identifier = '483889 https://www.androidpolice.com/?p=483889';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidpolice';
var disqus_title = "Google Maps doubles points for Local Guides reviews";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=483889';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13' data-ai='WzEzLDBd' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="ai_widget-2" class="widget-odd widget-first widget-1  none widget ai_widget"><div class='ains ains-14' data-ai='WzE0LDJd' style=''>
<div class="adslot_ap2_sidebar_1">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">508k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">156k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">196k</span>
</a>
</div>
</div> </div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" class="" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://www.google.com/producer/editions/CAowu5gU/androidpolice" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="large"></a>
</div>
</section>
</li>
<li id="ai_widget-3" class="widget-odd widget-3  none widget ai_widget"><div class='ains ains-15' data-ai='WzE1LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_2 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_2 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8764075098"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/04/03/deal-alert-get-yi-dome-camera-just-40-59-59-40-off-amazon/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:28.633158123868%;"></div></div>
<a class="cell-link" href="/2018/04/03/deal-alert-get-yi-dome-camera-just-40-59-59-40-off-amazon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F04%2Fimg_5ac394b349d05-728x382.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Get a Yi Dome Camera for just $40.59 ($59.40 off) from Amazon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/04/03 8:01am PDT</time><time class="timeago" datetime="2018-04-03T08:01:27-07:00">Apr 3, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/04/02/app-sales-apr-01-2018/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:40.357734365832%;"></div></div>
<a class="cell-link" href="/2018/04/02/app-sales-apr-01-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_monday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>Start off April right with 53 temporarily free and 59 on-sale apps</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/04/02 3:07pm PDT</time><time class="timeago" datetime="2018-04-02T15:07:17-07:00">Apr 2, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/04/02/vpnsecure-delivers-lifetime-safe-online-browsing-35-sponsored-deal/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:21.166192682609%;"></div></div>
<a class="cell-link" href="/2018/04/02/vpnsecure-delivers-lifetime-safe-online-browsing-35-sponsored-deal/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F04%2Fnexus2cee_sale_6466_image_wide-728x364.jpg&w=60&h=60">
<div class="cell-content">
<h4>VPNSecure Delivers a Lifetime of Safe Online Browsing for Under $35 [Sponsored Deal]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/04/02 11:26am PDT</time><time class="timeago" datetime="2018-04-02T11:26:36-07:00">Apr 2, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/04/01/deal-alert-ultimate-ears-blast-power-dock-179-99-90-off-megablast-dock-278-98-61-off-amazon/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:12.599047192779%;"></div></div>
<a class="cell-link" href="/2018/04/01/deal-alert-ultimate-ears-blast-power-dock-179-99-90-off-megablast-dock-278-98-61-off-amazon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F04%2Fnexus2cee_Screen-Shot-2018-04-01-at-3.37.06-PM-728x359.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Ultimate Ears BLAST with POWER UP dock down to $179.99 ($90 off), MEGABLAST with dock down to $278.98 ($61 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/04/01 1:29pm PDT</time><time class="timeago" datetime="2018-04-01T13:29:39-07:00">Apr 1, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/04/01/deal-alert-huawei-mate-10-pro-649-99-various-retailers-150-off/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:26.748530051503%;"></div></div>
<a class="cell-link" href="/2018/04/01/deal-alert-huawei-mate-10-pro-649-99-various-retailers-150-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F04%2Fnexus2cee_20180401-Deal-Mate-10-Pro-728x238.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Huawei Mate 10 Pro down to $649.99 at various retailers ($150 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/04/01 8:51am PDT</time><time class="timeago" datetime="2018-04-01T08:51:29-07:00">Apr 1, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="ai_widget-4" class="widget-odd widget-5  none widget ai_widget"><div class='ains ains-16' data-ai='WzE2LDJd' style=''>
<div class="adslot_ap2_sidebar_3">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_3 */
google_ad_slot = "3019439258";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-392" class="wp-polls">
<form id="polls_form_392" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_392_nonce" name="wp-polls-nonce" value="1530fe4b73" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="392" /></p>
<p style="text-align: center;"><strong>What operating system does your phone run?</strong></p><div id="polls-392-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-2002" name="poll_392" value="2002" /> <label for="poll-answer-2002">WebOS</label></li>
<li><input type="radio" id="poll-answer-2003" name="poll_392" value="2003" /> <label for="poll-answer-2003">Symbian</label></li>
<li><input type="radio" id="poll-answer-2004" name="poll_392" value="2004" /> <label for="poll-answer-2004">DOS</label></li>
<li><input type="radio" id="poll-answer-2005" name="poll_392" value="2005" /> <label for="poll-answer-2005">OS/2 Warp</label></li>
<li><input type="radio" id="poll-answer-2006" name="poll_392" value="2006" /> <label for="poll-answer-2006">MeeGo</label></li>
<li><input type="radio" id="poll-answer-2007" name="poll_392" value="2007" /> <label for="poll-answer-2007">Tizen</label></li>
<li><input type="radio" id="poll-answer-2008" name="poll_392" value="2008" /> <label for="poll-answer-2008">iOS</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(392);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(392); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-392-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2018/04/01/weekend-poll-operating-system-phone-use/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="ai_widget-5" class="widget-odd widget-7  none widget ai_widget"><div class='ains ains-17' data-ai='WzE3LDFd' style=''>
<style type="text/css">
.adslot_ap2_sidebar_4 { display: none; text-align: center;}
@media (min-width: 768px) { .adslot_ap2_sidebar_4 { display:inline-block; width: 300px; height: 600px;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_sidebar_4" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4881079520"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/03/31/phiaton-bt-150-nc-review/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:20.311322925834%;"></div></div>
<a class="cell-link" href="/2018/03/31/phiaton-bt-150-nc-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_review_DSC_0576-728x485.png&w=60&h=60">
<div class="cell-content">
<h4>Phiaton BT 150 NC review: Great sound and noise canceling in an affordable package</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/31 1:38pm PDT</time><time class="timeago" datetime="2018-03-31T13:38:19-07:00">Mar 31, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/03/31/wicked-audio-endo-review/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50%;"></div></div>
<a class="cell-link" href="/2018/03/31/wicked-audio-endo-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_review_DSC_0507-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Wicked Audio Endo review: The boring kind of cheap headphones</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/31 9:30am PDT</time><time class="timeago" datetime="2018-03-31T09:30:56-07:00">Mar 31, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/03/28/asus-chromebook-c302-long-term-review-laptop-brought-back-chrome-os/#comments">64</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:73.645225351297%;"></div></div>
<a class="cell-link" href="/2018/03/28/asus-chromebook-c302-long-term-review-laptop-brought-back-chrome-os/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_DSC01524.jpg&w=60&h=60">
<div class="cell-content">
<h4>ASUS Chromebook Flip C302 long-term review: The laptop that brought me back to Chrome OS</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/28 8:00am PDT</time><time class="timeago" datetime="2018-03-28T08:00:52-07:00">Mar 28, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/03/27/review-moments-modular-lenses-pixel-2s-photography-game-hundred-bucks-lying-around/#comments">32</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.736043289297%;"></div></div>
<a class="cell-link" href="/2018/03/27/review-moments-modular-lenses-pixel-2s-photography-game-hundred-bucks-lying-around/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_fullsizeoutput_88-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>Review: Moment's modular lenses up your Pixel 2's photography game... if you have a few hundred bucks lying around</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/27 2:00pm PDT</time><time class="timeago" datetime="2018-03-27T14:00:02-07:00">Mar 27, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/03/27/fitbit-versa-review-fitbits-cheaper-smartwatch-also-better-smartwatch/#comments">59</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.18245355357%;"></div></div>
<a class="cell-link" href="/2018/03/27/fitbit-versa-review-fitbits-cheaper-smartwatch-also-better-smartwatch/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_versa1-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>Fitbit Versa review: Fitbit's cheaper smartwatch is also a better smartwatch</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/27 1:18pm PDT</time><time class="timeago" datetime="2018-03-27T13:18:08-07:00">Mar 27, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/04/02/10-new-notable-android-apps-last-week-3-27-18-4-2-18/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.221156397779%;"></div></div>
<a class="cell-link" href="/2018/04/02/10-new-notable-android-apps-last-week-3-27-18-4-2-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>10 new and notable Android apps from the last week (3/27/18 - 4/2/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/04/02 11:02am PDT</time><time class="timeago" datetime="2018-04-02T11:02:26-07:00">Apr 2, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/03/31/39-new-notable-android-tv-apps-games-last-8-months-7-12-18-3-31-18/#comments">22</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:72.773215609844%;"></div></div>
<a class="cell-link" href="/2018/03/31/39-new-notable-android-tv-apps-games-last-8-months-7-12-18-3-31-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_android_tv_expansion_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>39 new and notable Android TV apps and games from the last 8 months (7/12/17 - 3/31/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/31 9:10am PDT</time><time class="timeago" datetime="2018-03-31T09:10:29-07:00">Mar 31, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/03/30/bonus-round-umiro-lichtspeer-jydge-az-rockets-jelly-copter-heroes-rings-honkai-impact-3rd/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.165503382134%;"></div></div>
<a class="cell-link" href="/2018/03/30/bonus-round-umiro-lichtspeer-jydge-az-rockets-jelly-copter-heroes-rings-honkai-impact-3rd/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Umiro, Lichtspeer, JYDGE, AZ Rockets, Jelly Copter, Heroes of Rings, and Honkai Impact 3rd</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/30 10:07am PDT</time><time class="timeago" datetime="2018-03-30T10:07:07-07:00">Mar 30, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/03/27/30-new-notable-android-games-last-week-3-21-18-3-27-18/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.857912371704%;"></div></div>
<a class="cell-link" href="/2018/03/27/30-new-notable-android-games-last-week-3-21-18-3-27-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>30 new and notable Android games from the last week (3/21/18 - 3/27/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/27 11:29am PDT</time><time class="timeago" datetime="2018-03-27T11:29:59-07:00">Mar 27, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/03/26/17-new-notable-android-apps-last-week-3-20-18-3-26-18/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:42.702679612487%;"></div></div>
<a class="cell-link" href="/2018/03/26/17-new-notable-android-apps-last-week-3-20-18-3-26-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>17 new and notable Android apps from the last week (3/20/18 - 3/26/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/26 12:13pm PDT</time><time class="timeago" datetime="2018-03-26T12:13:42-07:00">Mar 26, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/04/03/snapchat-adds-group-video-chats-16-participants/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:30.834777822621%;"></div></div>
<a class="cell-link" href="/2018/04/03/snapchat-adds-group-video-chats-16-participants/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F04%2Fnexus2cee_snapchat-thumbnail-150x150.png&w=60&h=60">
<div class="cell-content">
<h4>Snapchat adds group video chats with up to 16 participants</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/04/03 9:35am PDT</time><time class="timeago" datetime="2018-04-03T09:35:11-07:00">Apr 3, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/04/03/google-maps-doubles-points-local-guides-reviews/#comments">25</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:42.45791394563%;"></div></div>
<a class="cell-link" href="/2018/04/03/google-maps-doubles-points-local-guides-reviews/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F04%2Fcitadel44c_maps-local-guides-double-points-hero.gif&w=60&h=60">
<div class="cell-content">
<h4>Google Maps doubles points for Local Guides reviews</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/04/03 8:47am PDT</time><time class="timeago" datetime="2018-04-03T08:47:19-07:00">Apr 3, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/04/02/app-sales-apr-01-2018/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:40.357734365832%;"></div></div>
<a class="cell-link" href="/2018/04/02/app-sales-apr-01-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_monday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>Start off April right with 53 temporarily free and 59 on-sale apps</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/04/02 3:07pm PDT</time><time class="timeago" datetime="2018-04-02T15:07:17-07:00">Apr 2, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/04/02/10-new-notable-android-apps-last-week-3-27-18-4-2-18/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.221156397779%;"></div></div>
<a class="cell-link" href="/2018/04/02/10-new-notable-android-apps-last-week-3-27-18-4-2-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>10 new and notable Android apps from the last week (3/27/18 - 4/2/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/04/02 11:02am PDT</time><time class="timeago" datetime="2018-04-02T11:02:26-07:00">Apr 2, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/04/02/google-app-v7-25-beta-teases-google-assistant-households-email-payment-access-google-home-apk-teardown/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.887189370894%;"></div></div>
<a class="cell-link" href="/2018/04/02/google-app-v7-25-beta-teases-google-assistant-households-email-payment-access-google-home-apk-teardown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F04%2Fnexus2cee_goog.png&w=60&h=60">
<div class="cell-content">
<h4>Google app v7.25 beta teases Google Assistant for Households, email and payment access with Google Home, and more [APK Teardown]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/04/02 7:57am PDT</time><time class="timeago" datetime="2018-04-02T07:57:21-07:00">Apr 2, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/04/03/android-7-1-2-changelog/#comments">129</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.454375018275%;"></div></div>
<a class="cell-link" href="/2017/04/03/android-7-1-2-changelog/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F10%2Fnexus2cee_DSC05232-1-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google posts 7.1.2 changelog, adds battery usage alerts and fixes serious bugs on Pixel and Nexus devices</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/04/03 8:03pm PDT</time><time class="timeago" datetime="2017-04-03T20:03:30-07:00">Apr 3, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/04/03/zenfone-3-and-zenfone-3-deluxe-photos-and-information-leaked-by-red-dot-design-website/#comments">77</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:94.504348963482%;"></div></div>
<a class="cell-link" href="/2016/04/03/zenfone-3-and-zenfone-3-deluxe-photos-and-information-leaked-by-red-dot-design-website/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F04%2Fnexus2cee_01776-1-2016PD_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Zenfone 3 And Zenfone 3 Deluxe Photos And Information Leaked By Red Dot Design Website</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/04/03 2:09pm PDT</time><time class="timeago" datetime="2016-04-03T14:09:00-07:00">Apr 3, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/04/03/play-store-5-4-10-makes-the-notification-bar-transparent-on-app-pages-apk-download/#comments">89</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.834666387332%;"></div></div>
<a class="cell-link" href="/2015/04/03/play-store-5-4-10-makes-the-notification-bar-transparent-on-app-pages-apk-download/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F10%2Fnexus2cee_PlayStore-Thumb-150x150.jpg&w=60&h=60">
<div class="cell-content">
<h4>Play Store 5.4 Makes The Notification Bar Transparent On App Pages [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/04/03 2:00pm PDT</time><time class="timeago" datetime="2015-04-03T14:00:34-07:00">Apr 3, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/04/03/dave-hakkens-of-phonebloks-and-the-ara-team-show-off-early-prototypes-and-the-ara-configurator-app/#comments">58</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2014/04/03/dave-hakkens-of-phonebloks-and-the-ara-team-show-off-early-prototypes-and-the-ara-configurator-app/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F04%2Fnexusae0_ara-app_thumb1.png&w=60&h=60">
<div class="cell-content">
<h4>Dave Hakkens Of Phonebloks And The Ara Team Show Off Early Prototypes And The Ara Configurator App</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/04/03 7:52pm PDT</time><time class="timeago" datetime="2014-04-03T19:52:00-07:00">Apr 3, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/04/03/tsf-shell-gets-a-pretty-major-update-but-you-still-probably-wont-buy-it/#comments">28</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/04/03/tsf-shell-gets-a-pretty-major-update-but-you-still-probably-wont-buy-it/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F04%2Fnexusae0_tsfshell_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>TSF Shell Gets A Pretty Major Update, But You Still Probably Won't Buy it</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/04/03 7:41pm PDT</time><time class="timeago" datetime="2013-04-03T19:41:00-07:00">Apr 3, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/04/03/leak-either-samsung-or-att-cant-keep-a-secret-ice-cream-sandwich-for-the-galaxy-note-leaks-this-time/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/04/03/leak-either-samsung-or-att-cant-keep-a-secret-ice-cream-sandwich-for-the-galaxy-note-leaks-this-time/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F04%2F2012-04-04-01h54_28_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Leak] Either Samsung Or AT&amp;T Can't Keep A Secret: Ice Cream Sandwich For The Galaxy Note Leaks This Time</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/04/03 11:10pm PDT</time><time class="timeago" datetime="2012-04-03T23:10:11-07:00">Apr 3, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/04/03/att-samsung-nexus-s-shows-up-on-samsung-com-now-all-but-officially-confirmed/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/04/03/att-samsung-nexus-s-shows-up-on-samsung-com-now-all-but-officially-confirmed/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F04%2Fimage_thumb22.png&w=60&h=60">
<div class="cell-content">
<h4>AT&amp;T Samsung Nexus S Shows Up On Samsung.com, Now All But Officially Confirmed</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/04/03 1:11pm PDT</time><time class="timeago" datetime="2011-04-03T13:11:36-07:00">Apr 3, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/04/03/openeclair-rom-that-brings-android-2-1-to-dreamg1-and-sapphiremytouch3g-v1-3-released/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/04/03/openeclair-rom-that-brings-android-2-1-to-dreamg1-and-sapphiremytouch3g-v1-3-released/">
<h3 class="ap-sidebar-title"><span>8 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2FOpenEclairROM1.3Released_1B82%2Fimage.png&w=60&h=60">
<div class="cell-content">
<h4>OpenEclair - ROM That Brings Android 2.1 To Dream/G1 And Sapphire/myTouch3G - v1.3 Released</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/04/03 2:39am PDT</time><time class="timeago" datetime="2010-04-03T02:39:37-07:00">Apr 3, 2010</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 483889</script>
<center>
<div class='ains ains-12' data-ai='WzEyLDBd' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/04/02/samsung-ends-update-support-galaxy-s6-s6-edge-s6-edge-s6-active/#comments">109</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:88.455791470864%;"></div></div>
<a class="cell-link" href="/2018/04/02/samsung-ends-update-support-galaxy-s6-s6-edge-s6-edge-s6-active/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_wm_nexus2cee_image4-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Galaxy S6 Edge+ and Active are back] Samsung ends update support for Galaxy S6, S6 Edge, S6 Edge+, and S6 Active</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/04/02 7:14pm PDT</time><time class="timeago" datetime="2018-04-02T19:14:31-07:00">Apr 2, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/04/02/eu-residents-now-access-online-content-anywhere-eu-back-home-thats-not-necessarily-good-thing/#comments">42</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:49.722939583274%;"></div></div>
<a class="cell-link" href="/2018/04/02/eu-residents-now-access-online-content-anywhere-eu-back-home-thats-not-necessarily-good-thing/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F04%2Fnexus2cee_neflix-europe-generic.png&w=60&h=60">
<div class="cell-content">
<h4>EU residents now have access to the same online content anywhere in the EU as they do back home, but that's not necessarily a good thing</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/04/02 4:59pm PDT</time><time class="timeago" datetime="2018-04-02T16:59:58-07:00">Apr 2, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/04/03/oneplus-6-confirmed-snapdragon-845-8gb-ram-256gb-storage/#comments">17</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:46.900506045095%;"></div></div>
<a class="cell-link" href="/2018/04/03/oneplus-6-confirmed-snapdragon-845-8gb-ram-256gb-storage/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_oneplus-6-notch-e1522251275647-728x418.png&w=60&h=60">
<div class="cell-content">
<h4>OnePlus 6 confirmed to have Snapdragon 845, up to 8GB of RAM and 256GB of storage</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/04/03 9:04am PDT</time><time class="timeago" datetime="2018-04-03T09:04:44-07:00">Apr 3, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/04/03/google-maps-doubles-points-local-guides-reviews/#comments">25</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:42.45791394563%;"></div></div>
<a class="cell-link" href="/2018/04/03/google-maps-doubles-points-local-guides-reviews/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F04%2Fcitadel44c_maps-local-guides-double-points-hero.gif&w=60&h=60">
<div class="cell-content">
<h4>Google Maps doubles points for Local Guides reviews</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/04/03 8:47am PDT</time><time class="timeago" datetime="2018-04-03T08:47:19-07:00">Apr 3, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/04/02/app-sales-apr-01-2018/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:40.357734365832%;"></div></div>
<a class="cell-link" href="/2018/04/02/app-sales-apr-01-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_monday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>Start off April right with 53 temporarily free and 59 on-sale apps</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/04/02 3:07pm PDT</time><time class="timeago" datetime="2018-04-02T15:07:17-07:00">Apr 2, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/03/28/free-alert-get-15-target-credit-via-google-express-just-saying-three-words-assistant/#comments">104</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999999879575%;"></div></div>
<a class="cell-link" href="/2018/03/28/free-alert-get-15-target-credit-via-google-express-just-saying-three-words-assistant/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_Screen-Shot-2018-03-18-at-7.44.58-PM-728x334.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: It's back] Free alert: Get $15 in Target credit via Google Express just by saying three words to Assistant</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/28 2:14pm PDT</time><time class="timeago" datetime="2018-03-28T14:14:05-07:00">Mar 28, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/03/30/always-display-update-galaxy-s8-s8-note8-adds-gif-support/#comments">57</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.989526101975%;"></div></div>
<a class="cell-link" href="/2018/03/30/always-display-update-galaxy-s8-s8-note8-adds-gif-support/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_ezgif.com-resize-1-1.gif&w=60&h=60">
<div class="cell-content">
<h4>[Update: Oreo only] Always On Display update for Galaxy S8/S8+ and Note8 adds GIF support</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/30 9:26am PDT</time><time class="timeago" datetime="2018-03-30T09:26:57-07:00">Mar 30, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/04/01/continuously-updated-2018-april-fools-roundup-jokes-around-web/#comments">90</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.804577578771%;"></div></div>
<a class="cell-link" href="/2018/04/01/continuously-updated-2018-april-fools-roundup-jokes-around-web/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_Wheres-Waldo-Maps-Hero-Google-728x409.png&w=60&h=60">
<div class="cell-content">
<h4>[Continuously Updated] 2018 April Fools' Roundup: All the jokes from around the web</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/04/01 4:49pm PDT</time><time class="timeago" datetime="2018-04-01T16:49:30-07:00">Apr 1, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/03/27/google-pay-offering-10-play-credit-friend-per-referral-capped-100-credit/#comments">44</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.589285613884%;"></div></div>
<a class="cell-link" href="/2018/03/27/google-pay-offering-10-play-credit-friend-per-referral-capped-100-credit/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_Screenshot_20180327-223757-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Google Pay offering $10 Play credit to you and a friend per referral, capped at $100 in credit</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/27 8:39pm PDT</time><time class="timeago" datetime="2018-03-27T20:39:45-07:00">Mar 27, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/03/31/google-claims-pixel-2-mms-issues-fixed-despite-continued-reports/#comments">69</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.445284651014%;"></div></div>
<a class="cell-link" href="/2018/03/31/google-claims-pixel-2-mms-issues-fixed-despite-continued-reports/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_Pixel-2-XL-MMS-Generic-Hero-Photo-728x485.jpg&w=60&h=60">
 <div class="cell-content">
<h4>Google claims Pixel 2 MMS issues fixed despite continued reports</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/31 10:58am PDT</time><time class="timeago" datetime="2018-03-31T10:58:19-07:00">Mar 31, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/03/28/free-alert-get-15-target-credit-via-google-express-just-saying-three-words-assistant/#comments">104</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999999879575%;"></div></div>
<a class="cell-link" href="/2018/03/28/free-alert-get-15-target-credit-via-google-express-just-saying-three-words-assistant/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_Screen-Shot-2018-03-18-at-7.44.58-PM-728x334.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: It's back] Free alert: Get $15 in Target credit via Google Express just by saying three words to Assistant</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/28 2:14pm PDT</time><time class="timeago" datetime="2018-03-28T14:14:05-07:00">Mar 28, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/03/08/speedtest-v4-0-rolls-brand-new-app-design/#comments">89</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999437278297%;"></div></div>
<a class="cell-link" href="/2018/03/08/speedtest-v4-0-rolls-brand-new-app-design/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_speedtest-v4-728x590.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: New options too] Speedtest v4.0 rolls out with brand new app design</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/08 2:00am PDT</time><time class="timeago" datetime="2018-03-08T02:00:46-08:00">Mar 8, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/03/14/10-stupidly-simple-things-wish-google-home/#comments">212</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998308819696%;"></div></div>
<a class="cell-link" href="/2018/03/14/10-stupidly-simple-things-wish-google-home/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_DSC07600-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>10 stupidly simple things I wish Google Home would do</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/14 7:00am PDT</time><time class="timeago" datetime="2018-03-14T07:00:31-07:00">Mar 14, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/03/23/android-auto-v3-1-prepares-show-message-previews-hd-graphics-apk-teardown/#comments">47</a>
 <div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998086498069%;"></div></div>
<a class="cell-link" href="/2018/03/23/android-auto-v3-1-prepares-show-message-previews-hd-graphics-apk-teardown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_auto.png&w=60&h=60">
<div class="cell-content">
<h4>Android Auto v3.1 prepares to show message previews and HD graphics [APK Teardown]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/23 5:06pm PDT</time><time class="timeago" datetime="2018-03-23T17:06:38-07:00">Mar 23, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/03/30/always-display-update-galaxy-s8-s8-note8-adds-gif-support/#comments">57</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.989526101975%;"></div></div>
<a class="cell-link" href="/2018/03/30/always-display-update-galaxy-s8-s8-note8-adds-gif-support/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_ezgif.com-resize-1-1.gif&w=60&h=60">
<div class="cell-content">
<h4>[Update: Oreo only] Always On Display update for Galaxy S8/S8+ and Note8 adds GIF support</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/30 9:26am PDT</time><time class="timeago" datetime="2018-03-30T09:26:57-07:00">Mar 30, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<a title="Original page cache stats:&#013;179 queries | 0.460s | nexus2&#013;This request stats:&#013;18 queries | 0.061s | forge">
179 queries | 0.460s | nexus2 </a>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2018 </span>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidpolice';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201814'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.3.js?ver=1.7'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1522743797'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201814.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'12245754',post:'483889',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '483889' ]);
</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
