<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article"> <!--<![endif]-->
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 477593;</script><script type="text/javascript">var aphDir = "https://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>

<title>SiriusXM&#039;s app now works with Android Auto</title>
<meta name="description" content="For most people, using the SiriusXM Android app in their car is probably something of a corner-case. Many head units that support Android Auto are compatib... by Ryne Hager in Applications, News" />
<link rel="canonical" href="https://www.androidpolice.com/2018/03/05/siriusxms-app-now-works-android-auto/" />
<link rel="publisher" href="https://plus.google.com/+AndroidPolice" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SiriusXM&#039;s app now works with Android Auto" />
<meta property="og:description" content="For most people, using the SiriusXM Android app in their car is probably something of a corner-case. Many head units that support Android Auto are compatib... by Ryne Hager in Applications, News" />
<meta property="og:url" content="https://www.androidpolice.com/2018/03/05/siriusxms-app-now-works-android-auto/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:tag" content="android auto" />
<meta property="article:tag" content="satellite radio" />
<meta property="article:tag" content="siriusxm" />
<meta property="article:section" content="Applications" />
<meta property="article:published_time" content="2018-03-05T10:25:45-08:00" />
<meta property="fb:admins" content="3207613" />
<meta property="og:image" content="https://www.androidpolice.com/wp-content/uploads/2017/12/nexus2cee_siriusxm-150x150.png" />
<meta property="og:image:secure_url" content="https://www.androidpolice.com/wp-content/uploads/2017/12/nexus2cee_siriusxm-150x150.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="For most people, using the SiriusXM Android app in their car is probably something of a corner-case. Many head units that support Android Auto are compatib... by Ryne Hager in Applications, News" />
<meta name="twitter:title" content="SiriusXM&#039;s app now works with Android Auto" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="https://www.androidpolice.com/wp-content/uploads/2017/12/nexus2cee_siriusxm-150x150.png" />
<meta name="twitter:creator" content="@rynehager" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.androidpolice.com\/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.androidpolice.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="https://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="https://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; SiriusXM&#039;s app now works with Android Auto Comments Feed" href="https://www.androidpolice.com/2018/03/05/siriusxms-app-now-works-android-auto/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpappbox-css' href='https://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.0.28' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='layout-css' href='https://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1503819146' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1502816928'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.androidpolice.com/?p=477593' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2018%2F03%2F05%2Fsiriusxms-app-now-works-android-auto%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidpolice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidpolice.com%2F2018%2F03%2F05%2Fsiriusxms-app-now-works-android-auto%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-477593 single-format-status">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="https://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMF0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="https://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="https://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/news/">Latest news</a></li>
<li id="nav-menu-item-414169" rel="oreo-8-0"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/oreo-8-0/">Oreo 8.0/8.1</a></li>
<li id="nav-menu-item-367349" rel="nougat-70"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/nougat-70/">Nougat 7.0/7.1</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/wearables/">Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="applications"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/applications-games/applications/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="https://www.androidpolice.com/topics/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-297470" rel="nexus-google-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/google-phones-devices/nexus-google-phones-devices/">Nexus Devices</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-294442" rel="nvidia-phones-devices"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/nvidia-phones-devices/">NVIDIA</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="https://www.androidpolice.com/topics/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='https://www.androidpolice.com/topics/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="https://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
 <ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="https://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="https://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="https://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="https://www.androidpolice.com/topics/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="https://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="https://www.androidpolice.com/topics/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="https://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="https://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="https://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMF0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="post-flag post-flag-brief"><span>In</span>Brief</div>
<div class="med-post single post-477593 post type-post status-publish format-status hentry category-applications category-news tag-android-auto tag-satellite-radio tag-siriusxm post_format-post-format-status" id="post-477593">
<header class="post-header">
<a class="comment-btn" href="https://www.androidpolice.com/2018/03/05/siriusxms-app-now-works-android-auto/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:20.701786693234%;"></div></div>
<a class="post-thumb" href="https://www.androidpolice.com/2018/03/05/siriusxms-app-now-works-android-auto/">
<img src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fnexus2cee_siriusxm-150x150.png&w=150&h=150&zc=3">
</a><h2><a href="https://www.androidpolice.com/2018/03/05/siriusxms-app-now-works-android-auto/">SiriusXM's app now works with Android Auto</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="https://www.androidpolice.com/author/ryne-hager/"><img src="https://lh5.googleusercontent.com/-b0J8xyd8Sfs/AAAAAAAAAAI/AAAAAAAA1z4/gdbUS8lsZ2s/photo.jpg?sz=50" /></a>
<span class="post-author"><a class="author-name" href="https://www.androidpolice.com/author/ryne-hager/ ">Ryne Hager</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/+RyneHager" data-rel="author"></div></div><a href="https://twitter.com/rynehager" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="https://www.androidpolice.com/author/ryne-hager/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/05 10:25am PST</time><time class="timeago" datetime="2018-03-05T10:25:45-08:00">Mar 5, 2018</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span></span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=https://www.androidpolice.com/2018/03/05/siriusxms-app-now-works-android-auto/" class="socialite googleplus-one" data-text="SiriusXM&#039;s app now works with Android Auto" data-href="https://www.androidpolice.com/2018/03/05/siriusxms-app-now-works-android-auto/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span>5</span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=https://www.androidpolice.com/2018/03/05/siriusxms-app-now-works-android-auto/&amp;t=SiriusXM&#039;s app now works with Android Auto" data-href="https://www.androidpolice.com/2018/03/05/siriusxms-app-now-works-android-auto/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span>19</span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="SiriusXM&#039;s app now works with Android Auto" data-url="https://www.androidpolice.com/2018/03/05/siriusxms-app-now-works-android-auto/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">24</span>
</div>
</div><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-applications" href="https://www.androidpolice.com/topics/applications-games/applications/" title="View all posts in Applications"><i class="icon-applications"></i>Applications</a></li><li><a class="cat cat-news" href="https://www.androidpolice.com/topics/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div></header>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMF0=' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: center;"><a href="https://www.androidpolice.com/wp-content/uploads/2017/12/nexus2cee_siriusxm.png" class=" no-style"></a></p>
<p>For most people, using the SiriusXM Android app in their car is probably something of a corner-case. Many head units that support Android Auto are compatible with SiriusXM satellite radio tuners. But just in case you'd prefer to navigate by voice or get your music delivered via LTE rather than satellite, the SiriusXM app for Android now works with Android Auto.&nbsp;<span id="more-477593"></span></p>
<p>This latest update to 4.3.0 brings the feature, and the full changelog is included just below:</p>
<div class="note-wrapper"><div class="note note-note"><div class="note-heading"><i class="icon-note"></i></div>
<p>WHAT'S NEW<br>
- We now support Android Auto!<br>
- Connect your phone to your car and tune to Favorites, Recents, Downloads, and more right from your built-in display<br>
- Tune to any channel by tapping the microphone and saying "Play (channel name) on SiriusXM"<br>
- The app also contains bug fixes and performance enhancements</p>
</div></div>
<p>Again, for most subscribers, this probably isn't game-changing. I would expect that many people who use the service already have satellite-based tuners in their cars, but we still personally get excited when apps get Android Auto support. Plus, with Android Auto integration you also get the added benefits of voice commands and potentially improved visual feedback.</p>
<p>Download the latest update over on <a href="https://play.google.com/store/apps/details?id=com.sirius" class="external" rel="nofollow" target="_blank">Google Play</a>, or <a href="https://www.apkmirror.com/apk/sirius-xm-radio-inc/siriusxm/siriusxm-4-3-0-release/">APK Mirror</a>.</p>
<p></p>
<div class="wpappbox wpappbox-78975b2eb14434d96ac75c0d3c5cbc33 googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.sirius&amp;chs=200x200&amp;chld=L%7C0" alt="SiriusXM"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.sirius" class=" no-style external"><img src="//www.androidpolice.com/wp-content/cache/wp-appbox/78975b2eb14434d96ac75c0d3c5cbc33/ai-03475a260ff97003a1b691e11890fde3" alt="SiriusXM"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.sirius" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-78975b2eb14434d96ac75c0d3c5cbc33 .qrcode').show();" onmouseout="jQuery('.wpappbox-78975b2eb14434d96ac75c0d3c5cbc33 .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.sirius" title="SiriusXM" class="apptitle external">SiriusXM</a></div>
<div class="developer">Developer: <a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/developer?id=Sirius+XM+Radio+Inc" class="external">Sirius XM Radio Inc</a></div>
<div class="price"><span>Price: Free</span> <div title="4.2 of 5 stars" class="rating-stars stars-monochrome stars40"></div></div>
</div>
</div>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="https://www.androidpolice.com/tags/android-auto/" rel="tag">android auto</a></li><li><a href="https://www.androidpolice.com/tags/satellite-radio/" rel="tag">satellite radio</a></li><li><a href="https://www.androidpolice.com/tags/siriusxm/" rel="tag">siriusxm</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
</div>
<div class='ains ains-9' data-ai='WzksMF0=' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="https://www.androidpolice.com/2018/03/05/siriusxms-app-now-works-android-auto/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2018/03/05/google-posts-system-images-ota-files-march-2018-patches-including-functional-pixel-improvements/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2018/03/05/google-posts-system-images-ota-files-march-2018-patches-including-functional-pixel-improvements/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
 <div class="ellipsize">
<h5>Google posts system images and OTA files for March 2018 patches, including functional Pixel ...</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_p11-728x473.jpg&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_p11-728x473.jpg&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box ">
<a href="https://www.androidpolice.com/2018/03/05/18-new-notable-1-wtf-android-apps-live-wallpapers-last-two-weeks-2-27-18-3-5-18/#disqus_thread" class="comment-btn">...</a>
<a href="https://www.androidpolice.com/2018/03/05/18-new-notable-1-wtf-android-apps-live-wallpapers-last-two-weeks-2-27-18-3-5-18/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Next</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>18 new and notable (and 1 WTF) Android apps and live wallpapers from the last two weeks ...</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/02/06/google-releases-assistant-go-app-play-store/#comments">65</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999976932616%;"></div></div>
<a class="cell-link" href="/2018/02/06/google-releases-assistant-go-app-play-store/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fimg_5a731527b2c92-728x422.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: APK now available] Google releases Assistant Go app on the Play Store</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/06 4:45am PST</time><time class="timeago" datetime="2018-02-06T04:45:58-08:00">Feb 6, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/02/28/samsungs-official-oreo-update-notes-galaxy-s8-now-live/#comments">106</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999956994321%;"></div></div>
<a class="cell-link" href="/2018/02/28/samsungs-official-oreo-update-notes-galaxy-s8-now-live/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_DSC07180-1-1-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>Samsung's official Oreo update notes for the Galaxy S8 are now live</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/28 10:39pm PST</time><time class="timeago" datetime="2018-02-28T22:39:34-08:00">Feb 28, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/02/20/google-changed-build-number-format-oreo-heres-read/#comments">134</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999233004925%;"></div></div>
<a class="cell-link" href="/2018/02/20/google-changed-build-number-format-oreo-heres-read/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_Pasted-image-at-2017_08_21-11_48-AM-1_thumb-728x407.png&w=60&h=60">
<div class="cell-content">
<h4>[Update x2: Hotfix supplement] Google changed the build number format in Oreo—here's how to read it</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/20 8:21pm PST</time><time class="timeago" datetime="2018-02-20T20:21:45-08:00">Feb 20, 2018</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDBd' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-1811666">
<div id="dsq-comment-header-1811666" class="dsq-comment-header">
<cite id="dsq-cite-1811666">
<span id="dsq-author-user-1811666">EcE</span>
</cite>
</div>
<div id="dsq-comment-body-1811666" class="dsq-comment-body">
<div id="dsq-comment-message-1811666" class="dsq-comment-message"><p>Now give me Waze support damnit!!</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1811684">
<div id="dsq-comment-header-1811684" class="dsq-comment-header">
<cite id="dsq-cite-1811684">
<span id="dsq-author-user-1811684">Alexis Urena</span>
</cite>
</div>
<div id="dsq-comment-body-1811684" class="dsq-comment-body">
<div id="dsq-comment-message-1811684" class="dsq-comment-message"><p>Waze does support Android Auto..</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-3" id="dsq-comment-1811702">
<div id="dsq-comment-header-1811702" class="dsq-comment-header">
<cite id="dsq-cite-1811702">
<span id="dsq-author-user-1811702">EcE</span>
</cite>
</div>
<div id="dsq-comment-body-1811702" class="dsq-comment-body">
<div id="dsq-comment-message-1811702" class="dsq-comment-message"><p>On Android Auto units only.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-1811710">
<div id="dsq-comment-header-1811710" class="dsq-comment-header">
<cite id="dsq-cite-1811710">
<a id="dsq-author-user-1811710" href="http://youtube.com/midnitte" target="_blank" rel="nofollow">Midnitte</a>
</cite>
</div>
<div id="dsq-comment-body-1811710" class="dsq-comment-body">
<div id="dsq-comment-message-1811710" class="dsq-comment-message"><p>Still waiting for YouTube Music support. 😢</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-3" id="dsq-comment-1811730">
<div id="dsq-comment-header-1811730" class="dsq-comment-header">
<cite id="dsq-cite-1811730">
<span id="dsq-author-user-1811730">Lee</span>
</cite>
</div>
<div id="dsq-comment-body-1811730" class="dsq-comment-body">
<div id="dsq-comment-message-1811730" class="dsq-comment-message"><p>I would imagine this will come when they combine YouTube Music with the Google Play Music service. Supposedly this will be happening sometime this year.</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1811696">
<div id="dsq-comment-header-1811696" class="dsq-comment-header">
<cite id="dsq-cite-1811696">
<span id="dsq-author-user-1811696">Jason</span>
</cite>
</div>
<div id="dsq-comment-body-1811696" class="dsq-comment-body">
<div id="dsq-comment-message-1811696" class="dsq-comment-message"><p>Why would you even care about SiriusXM if you have Android Auto, or any smartphone connected through the car's audio? I'm surprised that company is still in business.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1811709">
<div id="dsq-comment-header-1811709" class="dsq-comment-header">
<cite id="dsq-cite-1811709">
<span id="dsq-author-user-1811709">Alexis Urena</span>
</cite>
</div>
<div id="dsq-comment-body-1811709" class="dsq-comment-body">
<div id="dsq-comment-message-1811709" class="dsq-comment-message"><p>While I do agree with you from a music stand point, sound quality is sh*t and smartphones are 1000x better for music and other content. But exclusive deals with the likes of Howard Stern and others have kept Sat radio afloat.</p>
</div>
</div>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-1811856">
<div id="dsq-comment-header-1811856" class="dsq-comment-header">
<cite id="dsq-cite-1811856">
<span id="dsq-author-user-1811856">GazaIan</span>
</cite>
</div>
<div id="dsq-comment-body-1811856" class="dsq-comment-body">
<div id="dsq-comment-message-1811856" class="dsq-comment-message"><p>Radio shows, sports, and their music discovery isn't half bad since a lot of their stations are pretty good with playing rising artists. I'm not personally a subscriber but it's not hard to see why they still have subscribers. They're still providing good content.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1811707">
<div id="dsq-comment-header-1811707" class="dsq-comment-header">
<cite id="dsq-cite-1811707">
<span id="dsq-author-user-1811707">Derek</span>
</cite>
</div>
<div id="dsq-comment-body-1811707" class="dsq-comment-body">
<div id="dsq-comment-message-1811707" class="dsq-comment-message"><p>Hopefully this means SiriusXM is one step closer to getting full Google Assistant integration/support. Especially with the upcoming WiFi Android Auto head units set to launch soon.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1811708">
<div id="dsq-comment-header-1811708" class="dsq-comment-header">
<cite id="dsq-cite-1811708">
<span id="dsq-author-user-1811708">Qualitymove13</span>
</cite>
</div>
<div id="dsq-comment-body-1811708" class="dsq-comment-body">
<div id="dsq-comment-message-1811708" class="dsq-comment-message"><p>How about a casting option from the app?</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1811727">
<div id="dsq-comment-header-1811727" class="dsq-comment-header">
<cite id="dsq-cite-1811727">
<span id="dsq-author-user-1811727">DaWhyte86</span>
</cite>
</div>
<div id="dsq-comment-body-1811727" class="dsq-comment-body">
<div id="dsq-comment-message-1811727" class="dsq-comment-message"><p>A lot of people have an online only subscription so this would be perfect for that.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1811805">
<div id="dsq-comment-header-1811805" class="dsq-comment-header">
<cite id="dsq-cite-1811805">
<span id="dsq-author-user-1811805">Ryne Hager</span>
</cite>
</div>
<div id="dsq-comment-body-1811805" class="dsq-comment-body">
<div id="dsq-comment-message-1811805" class="dsq-comment-message"><p>That's a good point that I hadn't considered.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1811873">
<div id="dsq-comment-header-1811873" class="dsq-comment-header">
<cite id="dsq-cite-1811873">
<span id="dsq-author-user-1811873">Jonny D</span>
</cite>
</div>
<div id="dsq-comment-body-1811873" class="dsq-comment-body">
<div id="dsq-comment-message-1811873" class="dsq-comment-message"><p>No subscription or login needed with the link below. It was supposed to expire last month but it looks like it is working with the SXM app, not sure for how much longer tho.<br />
<a href="https://goo.gl/PdhM6T" rel="nofollow" class="external" target="_blank">https://goo.gl/PdhM6T</a></p>
</div>
</div>
</li>
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://androidpolice.com/2018/03/05/siriusxms-app-now-works-android-auto/';
var disqus_identifier = '477593 https://www.androidpolice.com/?p=477593';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidpolice';
var disqus_title = "SiriusXM's app now works with Android Auto";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=477593';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13' data-ai='WzEzLDBd' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="custom_html-6" class="widget_text widget-odd widget-first widget-1 red widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://ad.doubleclick.net/ddm/jump/N1260.3070540ILLOGICALROBOTLLC/B20387852.215247350;sz=1x1;ord=1520287141?" class="external" rel="nofollow" target="_blank">
<img src="https://ad.doubleclick.net/ddm/ad/N1260.3070540ILLOGICALROBOTLLC/B20387852.215247350;sz=1x1;ord=1520287141;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" border=0 width=1 height=1 alt="Advertisement"></a>
<a href="http://andp.lc/2Csf3Ow" class="no_ul external" rel="nofollow" target="_blank"><img src="/wp-content/themes/ap2/images/mwc/2018/Qualcomm_MWC_300x300.jpg" alt="MWC 2018 sponsored by Qualcomm"></a></div></li>
<li id="custom_html-5" class="widget_text widget-even widget-2  none widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
#custom_html-5 > .custom-html-widget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div></li>
<li id="apfollowwidget-2" class="widget-odd widget-3 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">508k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">156k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">189k</span>
</a>
</div>
</div> </div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" class="" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://www.google.com/producer/editions/CAowu5gU/androidpolice" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="large"></a>
</div>
</section>
</li>
<li id="custom_html-2" class="widget_text widget-even widget-4  none widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
#custom_html-2 > .custom-html-widget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_2 */
google_ad_slot = "2879686538";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div></li>
<li id="aprecentpostswidget-2" class="widget-odd widget-5 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/03/05/deal-alert-sandisk-400gb-microsd-card-184-99-65-off/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:21.648313146201%;"></div></div>
<a class="cell-link" href="/2018/03/05/deal-alert-sandisk-400gb-microsd-card-184-99-65-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_2018-03-05-13_08_56-SanDisk-400GB-Ultra-UHS-I-microSDXC-Memory-SDSQUAR-400G-GN6MA-728x354.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] SanDisk 400GB microSD card down to $184.99 ($65 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/05 11:11am PST</time><time class="timeago" datetime="2018-03-05T11:11:32-08:00">Mar 5, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/03/05/deal-alert-gold-moto-z2-play-349-99-150-off-motorolas-website/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:17.121000139189%;"></div></div>
<a class="cell-link" href="/2018/03/05/deal-alert-gold-moto-z2-play-349-99-150-off-motorolas-website/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_z2p12-728x455.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] The gold Moto Z2 Play is $349.99 ($150 off) from Motorola's website</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/05 8:19am PST</time><time class="timeago" datetime="2018-03-05T08:19:09-08:00">Mar 5, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/03/03/deal-alert-yi-1080p-home-camera-45-amazon-15-off/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:21.098788795281%;"></div></div>
<a class="cell-link" href="/2018/03/03/deal-alert-yi-1080p-home-camera-45-amazon-15-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_20180303-yi-home-camera-728x220.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] YI 1080p Home Camera down to $45 on Amazon ($15 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/03 9:47am PST</time><time class="timeago" datetime="2018-03-03T09:47:24-08:00">Mar 3, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/03/02/app-sales-mar-02-2018/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:79.459687535965%;"></div></div>
<a class="cell-link" href="/2018/03/02/app-sales-mar-02-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_friday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>Head into the weekend with 25 temporarily free and 18 on-sale apps</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/02 1:35pm PST</time><time class="timeago" datetime="2018-03-02T13:35:20-08:00">Mar 2, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/28/deal-alert-sandisk-ultra-400gb-microsd-189-99-60-off-256gb-99-99-50-off-200gb-62-99-22-off-amazon/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:18.322444452906%;"></div></div>
<a class="cell-link" href="/2018/02/28/deal-alert-sandisk-ultra-400gb-microsd-189-99-60-off-256gb-99-99-50-off-200gb-62-99-22-off-amazon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_Screen-Shot-2018-02-28-at-6.56.11-PM-728x297.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] SanDisk Ultra 400GB microSD is down to $189.99 ($60 off), 256GB is $99.99 ($50 off), 200GB is $62.99 ($22 off) on Amazon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/28 4:31pm PST</time><time class="timeago" datetime="2018-02-28T16:31:42-08:00">Feb 28, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="custom_html-3" class="widget_text widget-even widget-6  none widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
#custom_html-3 > .custom-html-widget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_3 */
google_ad_slot = "3019439258";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div></li>
<li id="wpb_widget-3" class="widget-odd widget-7 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-388" class="wp-polls">
<form id="polls_form_388" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_388_nonce" name="wp-polls-nonce" value="f9bdf467f7" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="388" /></p>
<p style="text-align: center;"><strong>How do you feel about the "notch" trend?</strong></p><div id="polls-388-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-1984" name="poll_388" value="1984" /> <label for="poll-answer-1984">I genuinely like it.</label></li>
<li><input type="radio" id="poll-answer-1985" name="poll_388" value="1985" /> <label for="poll-answer-1985">Not a fan, but I can accept it as a trade-off.</label></li>
<li><input type="radio" id="poll-answer-1986" name="poll_388" value="1986" /> <label for="poll-answer-1986">I dislike it and won't buy a phone that has one.</label></li>
<li><input type="radio" id="poll-answer-1987" name="poll_388" value="1987" /> <label for="poll-answer-1987">I'm indifferent, could take it or leave it.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(388);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(388); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-388-loading" class="wp-polls-loading"><img src="https://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="https://www.androidpolice.com/2018/03/04/weekend-poll-think-notch/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="custom_html-4" class="widget_text widget-even widget-8  none widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
#custom_html-4 > .custom-html-widget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_4 */
google_ad_slot = "7729068338";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div></li>
<li id="aprecentpostswidget-3" class="widget-odd widget-9 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/23/wacom-bamboo-tip-review-pricey-fine-tip-stylus-works-touchscreens/#comments">31</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:29.833438673472%;"></div></div>
<a class="cell-link" href="/2018/02/23/wacom-bamboo-tip-review-pricey-fine-tip-stylus-works-touchscreens/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_bamboo-tip-728x546.png&w=60&h=60">
<div class="cell-content">
<h4>Wacom Bamboo Tip review: A pricey fine-tip stylus that works on all touchscreens</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/23 6:08am PST</time><time class="timeago" datetime="2018-02-23T06:08:26-08:00">Feb 23, 2018</time></div></div>
</div>
</a>
</li>
 <li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/22/netatmo-welcome-review-near-perfect-no-hidden-fees-indoor-security-camera-face-recognition/#comments">15</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:68.219270423139%;"></div></div>
<a class="cell-link" href="/2018/02/22/netatmo-welcome-review-near-perfect-no-hidden-fees-indoor-security-camera-face-recognition/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_netatmo-welcome-1-728x546.png&w=60&h=60">
<div class="cell-content">
<h4>Netatmo Welcome review: A near perfect no-hidden-fees indoor security camera with face recognition</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/22 5:39am PST</time><time class="timeago" datetime="2018-02-22T05:39:22-08:00">Feb 22, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/20/moto-tab-review/#comments">58</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.586544955695%;"></div></div>
<a class="cell-link" href="/2018/02/20/moto-tab-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_review_DSC_0321-728x485.png&w=60&h=60">
<div class="cell-content">
<h4>Moto Tab review: Look elsewhere for your tablet needs</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/20 7:33am PST</time><time class="timeago" datetime="2018-02-20T07:33:14-08:00">Feb 20, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/17/jbl-link-smart-speakers-review-offering-several-great-alternatives-google-home/#comments">44</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:58.710675932086%;"></div></div>
<a class="cell-link" href="/2018/02/17/jbl-link-smart-speakers-review-offering-several-great-alternatives-google-home/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_jbl-link-hero-728x546.png&w=60&h=60">
<div class="cell-content">
<h4>JBL Link smart speakers review: Offering several great alternatives to the Google Home</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/17 5:30am PST</time><time class="timeago" datetime="2018-02-17T05:30:58-08:00">Feb 17, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/15/microsofts-photos-companion-neat-utility-transferring-images-android-pc-hands/#comments">29</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.370783988223%;"></div></div>
<a class="cell-link" href="/2018/02/15/microsofts-photos-companion-neat-utility-transferring-images-android-pc-hands/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_microsoft-photo-companion-728x364.png&w=60&h=60">
<div class="cell-content">
<h4>Microsoft's Photos Companion is a neat utility for transferring images from Android to your PC (Hands-on)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/15 4:06am PST</time><time class="timeago" datetime="2018-02-15T04:06:10-08:00">Feb 15, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-even widget-10 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/03/05/18-new-notable-1-wtf-android-apps-live-wallpapers-last-two-weeks-2-27-18-3-5-18/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.116493827243%;"></div></div>
<a class="cell-link" href="/2018/03/05/18-new-notable-1-wtf-android-apps-live-wallpapers-last-two-weeks-2-27-18-3-5-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>18 new and notable (and 1 WTF) Android apps and live wallpapers from the last two weeks (2/27/18 - 3/5/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/05 10:27am PST</time><time class="timeago" datetime="2018-03-05T10:27:00-08:00">Mar 5, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/27/24-new-notable-android-games-last-week-2-21-18-2-27-18/#comments">17</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.131990135088%;"></div></div>
<a class="cell-link" href="/2018/02/27/24-new-notable-android-games-last-week-2-21-18-2-27-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>24 new and notable Android games from the last week (2/21/18 - 2/27/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/27 10:44am PST</time><time class="timeago" datetime="2018-02-27T10:44:02-08:00">Feb 27, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/24/21-new-notable-android-wear-watch-faces-last-3-months-11-11-17-2-22-18/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.628105757707%;"></div></div>
<a class="cell-link" href="/2018/02/24/21-new-notable-android-wear-watch-faces-last-3-months-11-11-17-2-22-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_awr-728x371.png&w=60&h=60">
<div class="cell-content">
<h4>21 new and notable Android Wear watch faces from the last 3 months (11/11/17 - 2/22/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/24 9:59am PST</time><time class="timeago" datetime="2018-02-24T09:59:18-08:00">Feb 24, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/20/13-new-notable-android-games-last-week-2-14-18-2-20-18/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:30.029250338073%;"></div></div>
<a class="cell-link" href="/2018/02/20/13-new-notable-android-games-last-week-2-14-18-2-20-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>12 new and notable Android games from the last week (2/14/18 - 2/20/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/20 11:20am PST</time><time class="timeago" datetime="2018-02-20T11:20:29-08:00">Feb 20, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/19/14-new-notable-android-apps-last-week-2-13-18-2-19-18/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:55.22106427183%;"></div></div>
<a class="cell-link" href="/2018/02/19/14-new-notable-android-apps-last-week-2-13-18-2-19-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>13 new and notable Android apps from the last week (2/13/18 - 2/19/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/19 10:21am PST</time><time class="timeago" datetime="2018-02-19T10:21:39-08:00">Feb 19, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-odd widget-11 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/03/05/beamdog-releasing-baldurs-gate-siege-dragonspear-android-march-8th-30-hour-standalone-adventure/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.753425520024%;"></div></div>
<a class="cell-link" href="/2018/03/05/beamdog-releasing-baldurs-gate-siege-dragonspear-android-march-8th-30-hour-standalone-adventure/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_h0oD1fZ-728x290.jpg&w=60&h=60">
<div class="cell-content">
<h4>Beamdog is releasing 'Baldur's Gate: Siege of Dragonspear' for Android on March 8th as a 30-hour standalone adventure</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/05 12:30pm PST</time><time class="timeago" datetime="2018-03-05T12:30:40-08:00">Mar 5, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/03/05/netflix-adding-granularity-transparency-parental-controls/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.533954567469%;"></div></div>
<a class="cell-link" href="/2018/03/05/netflix-adding-granularity-transparency-parental-controls/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_netflix-parental-hero-728x450.png&w=60&h=60">
<div class="cell-content">
<h4>Netflix adding more granularity and transparency to its parental controls</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/05 11:14am PST</time><time class="timeago" datetime="2018-03-05T11:14:33-08:00">Mar 5, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/03/05/18-new-notable-1-wtf-android-apps-live-wallpapers-last-two-weeks-2-27-18-3-5-18/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.116493827243%;"></div></div>
<a class="cell-link" href="/2018/03/05/18-new-notable-1-wtf-android-apps-live-wallpapers-last-two-weeks-2-27-18-3-5-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>18 new and notable (and 1 WTF) Android apps and live wallpapers from the last two weeks (2/27/18 - 3/5/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/05 10:27am PST</time><time class="timeago" datetime="2018-03-05T10:27:00-08:00">Mar 5, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/03/05/siriusxms-app-now-works-android-auto/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:18.548275387647%;"></div></div>
<a class="cell-link" href="/2018/03/05/siriusxms-app-now-works-android-auto/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fnexus2cee_siriusxm-150x150.png&w=60&h=60">
<div class="cell-content">
<h4>SiriusXM's app now works with Android Auto</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/05 10:25am PST</time><time class="timeago" datetime="2018-03-05T10:25:45-08:00">Mar 5, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/03/05/ride-sharing-app-waze-carpool-gets-updated-version-2-0/#comments">22</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:64.53511655182%;"></div></div>
<a class="cell-link" href="/2018/03/05/ride-sharing-app-waze-carpool-gets-updated-version-2-0/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_waze-carpool-728x649.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Official] Ride-sharing app Waze Carpool updated to version 2.0 with option to pick preferred riders</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/05 6:00am PST</time><time class="timeago" datetime="2018-03-05T06:00:11-08:00">Mar 5, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-even widget-last widget-12 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/03/05/weekend-poll-what-phone-do-you-think-stole-the-show-at-mwc-2017/#comments">143</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:49.542942807448%;"></div></div>
<a class="cell-link" href="/2017/03/05/weekend-poll-what-phone-do-you-think-stole-the-show-at-mwc-2017/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_ap_resize_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Weekend poll: What phone do you think stole the show at MWC 2017?</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/05 1:42pm PST</time><time class="timeago" datetime="2017-03-05T13:42:15-08:00">Mar 5, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/03/05/38-best-android-wear-apps-and-watch-faces-from-12315-3416/#comments">16</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:95.057971460607%;"></div></div>
<a class="cell-link" href="/2016/03/05/38-best-android-wear-apps-and-watch-faces-from-12315-3416/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_ap_resize3.png&w=60&h=60">
<div class="cell-content">
<h4>38 Best Android Wear Apps And Watch Faces From 12/3/15—3/4/16</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/03/05 2:00pm PST</time><time class="timeago" datetime="2016-03-05T14:00:13-08:00">Mar 5, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/03/05/galaxy-s6-storage-benchmarks-show-it-blowing-all-past-phones-out-of-the-water/#comments">194</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:94.697381462955%;"></div></div>
<a class="cell-link" href="/2015/03/05/galaxy-s6-storage-benchmarks-show-it-blowing-all-past-phones-out-of-the-water/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_ap_resize.png&w=60&h=60">
<div class="cell-content">
<h4>Galaxy S6 Storage Benchmarks Show It Blowing All Past Phones Out Of The Water</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/03/05 1:57pm PST</time><time class="timeago" datetime="2015-03-05T13:57:47-08:00">Mar 5, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/03/05/koush-updates-mirror-with-super-beta-support-for-chromecast-screen-mirroring-currently-for-rooted-nexus-5-only/#comments">36</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2014/03/05/koush-updates-mirror-with-super-beta-support-for-chromecast-screen-mirroring-currently-for-rooted-nexus-5-only/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F03%2Fnexusae0_7_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Koush Updates Mirror With 'Super Beta' Support For Chromecast Screen Mirroring, Currently For Rooted Nexus 5 Only</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/03/05 9:18pm PST</time><time class="timeago" datetime="2014-03-05T21:18:16-08:00">Mar 5, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/03/05/play-store-1-year-anniversary-sale-now-live-in-the-us-will-continue-all-week-here-are-the-deals-so-far/#comments">41</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/03/05/play-store-1-year-anniversary-sale-now-live-in-the-us-will-continue-all-week-here-are-the-deals-so-far/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F03%2Fnexusae0_gplay_logo_g_thumb1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Play Store 1-Year Anniversary Sale Now Live In The US - Will Continue All Week, Here Are The Deals So Far</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/03/05 5:17pm PST</time><time class="timeago" datetime="2013-03-05T17:17:52-08:00">Mar 5, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/03/05/big-news-for-big-apps-android-app-size-limit-bumped-up-from-50mb-to-4gb/#comments">17</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/03/05/big-news-for-big-apps-android-app-size-limit-bumped-up-from-50mb-to-4gb/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F03%2FAndroid_robot_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Big News For Big Apps: Android App Size Limit Bumped Up From 50MB To 4GB</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/03/05 5:27pm PST</time><time class="timeago" datetime="2012-03-05T17:27:48-08:00">Mar 5, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/03/05/motorola-xoom-android-3-0-review-sweet-as-honey/#comments">49</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/03/05/motorola-xoom-android-3-0-review-sweet-as-honey/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F03%2Fxoom_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Motorola XOOM + Android 3.0 Review: Sweet As Honey</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/03/05 2:50pm PST</time><time class="timeago" datetime="2011-03-05T14:50:00-08:00">Mar 5, 2011</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 477593</script>
<center>
<div class='ains ains-12' data-ai='WzEyLDBd' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/03/05/google-smart-lock-passwords-underused-underrated-wish-android-developers-implemented/#comments">84</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.302212648636%;"></div></div>
<a class="cell-link" href="/2018/03/05/google-smart-lock-passwords-underused-underrated-wish-android-developers-implemented/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_smart-lock-728x485.png&w=60&h=60">
<div class="cell-content">
<h4>Opinion: Google Smart Lock for Passwords is underused, underrated, and I wish more Android developers implemented it</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/05 7:00am PST</time><time class="timeago" datetime="2018-03-05T07:00:59-08:00">Mar 5, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/03/05/ride-sharing-app-waze-carpool-gets-updated-version-2-0/#comments">22</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:64.53511655182%;"></div></div>
<a class="cell-link" href="/2018/03/05/ride-sharing-app-waze-carpool-gets-updated-version-2-0/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_waze-carpool-728x649.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Official] Ride-sharing app Waze Carpool updated to version 2.0 with option to pick preferred riders</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/05 6:00am PST</time><time class="timeago" datetime="2018-03-05T06:00:11-08:00">Mar 5, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/03/05/google-posts-system-images-ota-files-march-2018-patches-including-functional-pixel-improvements/#comments">104</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:51.468082711331%;"></div></div>
<a class="cell-link" href="/2018/03/05/google-posts-system-images-ota-files-march-2018-patches-including-functional-pixel-improvements/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_p11-728x473.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google posts system images and OTA files for March 2018 patches, including functional Pixel improvements</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/05 10:12am PST</time><time class="timeago" datetime="2018-03-05T10:12:35-08:00">Mar 5, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/03/05/18-new-notable-1-wtf-android-apps-live-wallpapers-last-two-weeks-2-27-18-3-5-18/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.116493827243%;"></div></div>
<a class="cell-link" href="/2018/03/05/18-new-notable-1-wtf-android-apps-live-wallpapers-last-two-weeks-2-27-18-3-5-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>18 new and notable (and 1 WTF) Android apps and live wallpapers from the last two weeks (2/27/18 - 3/5/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/05 10:27am PST</time><time class="timeago" datetime="2018-03-05T10:27:00-08:00">Mar 5, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/03/05/beamdog-releasing-baldurs-gate-siege-dragonspear-android-march-8th-30-hour-standalone-adventure/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.685304831369%;"></div></div>
<a class="cell-link" href="/2018/03/05/beamdog-releasing-baldurs-gate-siege-dragonspear-android-march-8th-30-hour-standalone-adventure/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_h0oD1fZ-728x290.jpg&w=60&h=60">
<div class="cell-content">
<h4>Beamdog is releasing 'Baldur's Gate: Siege of Dragonspear' for Android on March 8th as a 30-hour standalone adventure</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/05 12:30pm PST</time><time class="timeago" datetime="2018-03-05T12:30:40-08:00">Mar 5, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/02/28/samsungs-official-oreo-update-notes-galaxy-s8-now-live/#comments">106</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999956994321%;"></div></div>
<a class="cell-link" href="/2018/02/28/samsungs-official-oreo-update-notes-galaxy-s8-now-live/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_DSC07180-1-1-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>Samsung's official Oreo update notes for the Galaxy S8 are now live</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/28 10:39pm PST</time><time class="timeago" datetime="2018-02-28T22:39:34-08:00">Feb 28, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/02/27/google-releases-first-beta-flutter-ui-framework/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.98914245676%;"></div></div>
<a class="cell-link" href="/2018/02/27/google-releases-first-beta-flutter-ui-framework/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_screenshots-for-flutter-beta-blog-post-728x387.png&w=60&h=60">
<div class="cell-content">
<h4>Google releases first beta of its 'Flutter' UI framework</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/27 10:19am PST</time><time class="timeago" datetime="2018-02-27T10:19:38-08:00">Feb 27, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/03/04/crankshaft-turns-raspberry-pi-3-touchscreen-android-auto-head-unit/#comments">35</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.810325353941%;"></div></div>
<a class="cell-link" href="/2018/03/04/crankshaft-turns-raspberry-pi-3-touchscreen-android-auto-head-unit/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_crankshaft-android-auto-raspberry-pi-728x409.png&w=60&h=60">
<div class="cell-content">
<h4>Crankshaft turns a Raspberry Pi 3 and a touchscreen into an Android Auto head unit</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/04 9:45am PST</time><time class="timeago" datetime="2018-03-04T09:45:22-08:00">Mar 4, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/03/03/spotify-takes-spotify-dogfood-app-designed-get-premium-features-free/#comments">87</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.375073415926%;"></div></div>
<a class="cell-link" href="/2018/03/03/spotify-takes-spotify-dogfood-app-designed-get-premium-features-free/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_spotify-dogfood-thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Spotify takes down Spotify Dogfood, an app designed to get premium features for free</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/03 8:22am PST</time><time class="timeago" datetime="2018-03-03T08:22:38-08:00">Mar 3, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/03/03/android-p-may-give-users-preemptive-call-blocking-feature-long-carriers-dont-screw/#comments">72</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.005955580635%;"></div></div>
<a class="cell-link" href="/2018/03/03/android-p-may-give-users-preemptive-call-blocking-feature-long-carriers-dont-screw/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F07%2Fnexus2cee_spam_header_thumb-728x332.gif&w=60&h=60">
<div class="cell-content">
<h4>Android P may give users a preemptive call-blocking feature, so long as carriers don't screw it up</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/03/03 8:06am PST</time><time class="timeago" datetime="2018-03-03T08:06:19-08:00">Mar 3, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/02/06/google-releases-assistant-go-app-play-store/#comments">65</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999976932616%;"></div></div>
<a class="cell-link" href="/2018/02/06/google-releases-assistant-go-app-play-store/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fimg_5a731527b2c92-728x422.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: APK now available] Google releases Assistant Go app on the Play Store</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/06 4:45am PST</time><time class="timeago" datetime="2018-02-06T04:45:58-08:00">Feb 6, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/02/28/samsungs-official-oreo-update-notes-galaxy-s8-now-live/#comments">106</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999956994321%;"></div></div>
<a class="cell-link" href="/2018/02/28/samsungs-official-oreo-update-notes-galaxy-s8-now-live/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_DSC07180-1-1-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>Samsung's official Oreo update notes for the Galaxy S8 are now live</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/28 10:39pm PST</time><time class="timeago" datetime="2018-02-28T22:39:34-08:00">Feb 28, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/02/20/google-changed-build-number-format-oreo-heres-read/#comments">134</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999233004925%;"></div></div>
<a class="cell-link" href="/2018/02/20/google-changed-build-number-format-oreo-heres-read/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_Pasted-image-at-2017_08_21-11_48-AM-1_thumb-728x407.png&w=60&h=60">
<div class="cell-content">
<h4>[Update x2: Hotfix supplement] Google changed the build number format in Oreo—here's how to read it</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/20 8:21pm PST</time><time class="timeago" datetime="2018-02-20T20:21:45-08:00">Feb 20, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/02/23/google-reportedly-releasing-arcore-1-0-mwc-seems-rolling-early-apk-download/#comments">63</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.996964695413%;"></div></div>
<a class="cell-link" href="/2018/02/23/google-reportedly-releasing-arcore-1-0-mwc-seems-rolling-early-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_ARCore-Generic-Hero-728x440.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Now official, more devices supported] Google releasing ARCore 1.0 at MWC, but it seems to be rolling out early</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/23 8:26am PST</time><time class="timeago" datetime="2018-02-23T08:26:54-08:00">Feb 23, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/02/26/google-word-coach-tests-vocabulary-knowledge-bite-sized-questions/#comments">18</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.992586701863%;"></div></div>
<a class="cell-link" href="/2018/02/26/google-word-coach-tests-vocabulary-knowledge-bite-sized-questions/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_google-word-coach-1-728x499.png&w=60&h=60">
<div class="cell-content">
<h4>Google Word Coach tests your vocabulary knowledge in bite-sized questions</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/26 5:30am PST</time><time class="timeago" datetime="2018-02-26T05:30:26-08:00">Feb 26, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="https://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="https://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="https://www.androidpolice.com/about/">About</a>
| <a href="https://www.androidpolice.com/advertise/">Advertise</a>
| <a href="https://www.androidpolice.com/contact/">Contact</a><br /></span>
<a title="Original page cache stats:&#013;127 queries | 0.305s | forge&#013;This request stats:&#013;127 queries | 0.308s | forge">
127 queries | 0.305s | forge </a>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2018 </span>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidpolice';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 <script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201810'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.3.js?ver=1.7'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1460096262'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201810.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'12245754',post:'477593',tz:'-8',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '477593' ]);
</script>
<script type="text/javascript">
	var templateDir = "https://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "https://www.androidpolice.com";
</script>

<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="https://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
