<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

    <link rel="preconnect" href="https://static1.anpoimages.com">

                            <link rel="preconnect" href="https://www.google-analytics.com">
            
        
    <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/games-02.png?q=50&fit=contain&w=750&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/games-02.png?q=50&fit=contain&w=767&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/games-02.png?q=50&fit=contain&w=943&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/games-02.png?q=50&fit=contain&w=1500&h=&dpr=1.5" importance="high"  as="image">
    
    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        var VALNET_GLOBAL_FBAPPID = "132664110109283";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                    var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "1001644";
            var VALNET_GLOBAL_AUTHOR = "matthew-sholtz";
            var VALNET_GLOBAL_CHANNEL = "Games";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "";
            var VALNET_GLOBAL_SREDITOR = "matthew-sholtz";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "107.23.218.4";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20220116";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "list";
            var VALNET_GLOBAL_CATEGORY = "Games";
            var VALNET_GLOBAL_TAGS = "|Games|game roundup|roundup|best games|free games|paid games|new games|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "L";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/13-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-1-9-22-1-16-22/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "software";
            var VALNET_GLOBAL_CONTENTTYPE = "List";
            var VALNET_GLOBAL_INTENT = "Evergreen";
            </script>

    <script> window.arrayOfEmbeds = [] </script>
    
            
    
                    
                <link rel="stylesheet" href="/public/build/a-article.ffcde048.css">
        
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PQPCZ5S');</script>
<!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">
    <script type="text/javascript">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</script>
    <script type="text/javascript">
        /*!
            Waypoints Inview Shortcut - 4.0.1
            Copyright © 2011-2016 Caleb Troughton
            Licensed under the MIT license.
            https://github.com/imakewebthings/waypoints/blob/master/licenses.txt
        */
        !function(){"use strict";function t(){}function e(t){this.options=i.Adapter.extend({},e.defaults,t),this.axis=this.options.horizontal?"horizontal":"vertical",this.waypoints=[],this.element=this.options.element,this.createWaypoints()}var i=window.Waypoint;e.prototype.createWaypoints=function(){for(var t={vertical:[{down:"enter",up:"exited",offset:"100%"},{down:"entered",up:"exit",offset:"bottom-in-view"},{down:"exit",up:"entered",offset:0},{down:"exited",up:"enter",offset:function(){return-this.adapter.outerHeight()}}],horizontal:[{right:"enter",left:"exited",offset:"100%"},{right:"entered",left:"exit",offset:"right-in-view"},{right:"exit",left:"entered",offset:0},{right:"exited",left:"enter",offset:function(){return-this.adapter.outerWidth()}}]},e=0,i=t[this.axis].length;i>e;e++){var n=t[this.axis][e];this.createWaypoint(n)}},e.prototype.createWaypoint=function(t){var e=this;this.waypoints.push(new i({context:this.options.context,element:this.options.element,enabled:this.options.enabled,handler:function(t){return function(i){e.options[t[i]].call(e,i)}}(t),offset:t.offset,horizontal:this.options.horizontal}))},e.prototype.destroy=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].destroy();this.waypoints=[]},e.prototype.disable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].disable()},e.prototype.enable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].enable()},e.defaults={context:window,enabled:!0,enter:t,entered:t,exit:t,exited:t},i.Inview=e}();
    </script>

                
    <script async src="/public/build/dfp.js"></script>
            <script async src="/public/build/valnet-header-ads.a8e17398.js"></script>
    
    

    
            <script defer src="https://f.convertkit.com/ckjs/ck.5.js"></script>
    
    
                
    

    	
	    	    	        <link rel="amphtml" href="https://www.androidpolice.com/13-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-1-9-22-1-16-22/amp/" />
	    
	    	        <link rel="canonical" href="https://www.androidpolice.com/13-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-1-9-22-1-16-22/" />
	    
	    	    	        
	        	    
	    <title>13 new Android games from the last week: The best, worst, and everything in between (1/9/22-1/16/22)</title>
	    
	    	        	        <meta name="description" content="Chocobo GP, DEEMO II, Quest Hunter, and more" />
	    	    
	    	
        
        
            <meta property="og:title" content="13 new Android games from the last week: The best, worst, and everything in between (1/9/22-1/16/22)"/>
    <meta property="og:type" content="article"/>

            <meta property="og:image" content="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/games-02.png"/>
                    <meta property="og:image:width" content="728"/>
            <meta property="og:image:height" content="400"/>
                    

                                                <meta property="og:url" content="https://www.androidpolice.com/13-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-1-9-22-1-16-22/"/>
                        
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="Chocobo GP, DEEMO II, Quest Hunter, and more"/>

            <meta property="og:site_name" content="Android Police"/>
    
                        <meta property="article:published_time" content="2022-01-16T15:04:15Z"/>
                            <meta property="article:modified_time" content="2022-01-16T15:04:15Z"/>
                                        <meta property="article:section" content="Games"/>
            

    
            <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@AndroidPolice">
        <meta name="twitter:title" content="13 new Android games from the last week: The best, worst, and everything in between (1/9/22-1/16/22)">
        <meta name="twitter:description" content="Chocobo GP, DEEMO II, Quest Hunter, and more">
                    <meta name="twitter:image" content="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/games-02.png">
            
        <meta property="fb:app_id" content="132664110109283"/>

		

    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.5475dbfb.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.93cf372f.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.effff04e.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.15d7f760.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.b52f69ef.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.b52f69ef.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.15d7f760.png">

                <script type="text/javascript">
            (function (window, document, accountId) {
                window.skimlinks_exclude = ["shop-links.co", "shop-edits.co"];
                window.NRTV_EVENT_DATA = { exclusiveLinks: true };
                var b = document.createElement("script");
                b.type = "text/javascript";
                b.src = "https://static.narrativ.com/tags/narrativ-pub.1.0.0.js";
                b.async = true;
                b.id = 'nrtvTag';
                b.setAttribute('data-narrativ-id', accountId);
                var a = document.getElementsByTagName("script")[0];
                a.parentNode.insertBefore(b, a);
            })(window, document, "2412");
        </script>
    
        
                                <!-- Using AdsNinja V10 -->
                <!-- Ad Header Start -->
                <!-- Chosen Ad Setup: Organic Content-All Desktop. -->


                <!-- Ad Header End -->
                
    <!-- GLOABL JS VARIABLES -->
    <script>


    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = false;
    </script>

</head>

<body class="js-tldr  ">
    <!-- No winning ad found for zone: body injected! -->
    <div id="body-anchor"></div>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PQPCZ5S"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    
    
    <div class="w-website">

        <div id="pageStickyFooterAd">
            <div class="close-sticky-footer icon i-close"></div>
            <!-- Zone: sticky footer. -->
<!-- No ads allowed! -->
        </div>

                            <div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">

        <h1 class="hide" itemprop="headline">www.androidpolice.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
         
                        <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">News</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/news/" itemprop="url">Latest News</a>
            </li>
                                <li itemprop="name">
                <a href="/deals/" itemprop="url">Latest Deals</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/android-12/" itemprop="url">Android 12</a>
            </li>
                                <li itemprop="name">
                <a href="/chrome/" itemprop="url">Chrome OS + Chromebooks</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/wear-os/" itemprop="url">Wear OS</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/android-tv-android-os/" itemprop="url">Android TV</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/android-auto/" itemprop="url">Android Auto</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">App &amp; Games</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/games/" itemprop="url">Games</a>
            </li>
                                <li itemprop="name">
                <a href="/apps/" itemprop="url">Apps</a>
            </li>
                                <li itemprop="name">
                <a href="tag/roundup/" itemprop="url">Roundups</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/app-reviews/" itemprop="url">App Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/game-reviews/" itemprop="url">Game Reviews</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Reviews &amp; Guides</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="/guides-how-tos/" itemprop="url">Guides &amp; How-tos</a>
            </li>
                                <li itemprop="name">
                <a href="/features/" itemprop="url">Features</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Devices</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/tag/google-pixel-6/" itemprop="url">Google Pixel 6</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/samsung/" itemprop="url">Samsung</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/oneplus-phones-devices/" itemprop="url">OnePlus</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/xiaomi/" itemprop="url">Xiaomi</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/motorola/" itemprop="url">Motorola</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/sony/" itemprop="url">Sony</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="/contact" itemprop="url">Share a tip!</a>
            </li>
            

    </ul>
</nav>                                
                                    
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Android Police</h4>
            	<ul>
                                            <li><a class="icon i-youtube" href="https://www.youtube.com/AndroidPolice" target="_blank"></a></li>
                                            <li><a class="icon i-facebook" href="https://www.facebook.com/AndroidPolice" target="_blank"></a></li>
                                            <li><a class="icon i-twitter" href="https://twitter.com/AndroidPolice" target="_blank"></a></li>
                                            <li><a class="icon i-google-news" href="https://news.google.com/publications/CAAqBggKMLuYFDDSzAI" target="_blank"></a></li>
                                            <li><a class="icon i-feedly" href="https://feedly.com/i/subscription/feed%2Fhttps://www.androidpolice.com/feed" target="_blank"></a></li>
                                            <li><a class="icon i-pushbullet" href="https://www.pushbullet.com/channel-popup?tag=androidpolicefeed " target="_blank"></a></li>
                                            <li><a class="icon i-feed" href="https://www.androidpolice.com/feed/" target="_blank"></a></li>
                    

    	        </ul>
            </div>
            
            

        </div>
    </div>
                
            </div>

        </div>

        
        <button id="js-theme" class="header-theme-btn">
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="svg-icon-sun" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 425.2 425.2" style="enable-background:new 0 0 425.2 425.2;" xml:space="preserve">
<g>
	<path d="M212,319c-59.1,0-107.2-48.1-107.2-107.2c0-59.1,48.1-107.2,107.2-107.2c59.1,0,107.2,48.1,107.2,107.2
		C319.2,270.9,271.1,319,212,319z M212,134.8c-42.5,0-77,34.5-77,77s34.5,77,77,77s77-34.5,77-77S254.5,134.8,212,134.8z"/>
	<g>
		<path d="M313.4,125.6c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C321.1,124.1,317.2,125.6,313.4,125.6z"/>
		<path d="M404.8,226.9h-49.4c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C419.9,220.2,413.1,226.9,404.8,226.9z"/>
		<path d="M348.3,363.3c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C356.1,361.8,352.2,363.3,348.3,363.3z"/>
		<path d="M212,419.7c-8.3,0-15.1-6.8-15.1-15.1v-49.4c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,413,220.4,419.7,212,419.7z"/>
		<path d="M75.7,363.3c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C83.4,361.8,79.6,363.3,75.7,363.3z"/>
		<path d="M68.7,226.9H19.2c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C83.8,220.2,77,226.9,68.7,226.9z"/>
		<path d="M110.6,125.6c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C118.4,124.1,114.5,125.6,110.6,125.6z"/>
		<path d="M212,83.6c-8.3,0-15.1-6.8-15.1-15.1V19c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,76.8,220.4,83.6,212,83.6z"/>
	</g>
</g>
</svg>
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" class="svg-icon-moon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 500 500" style="enable-background:new 0 0 500 500;" xml:space="preserve">
<path id="XMLID_814_" d="M412.1,384.9c-136.2,0-246.6-110.4-246.6-246.6c0-47.9,13.7-92.6,37.4-130.5
	C98.6,36.7,22.1,132.1,22.1,245.5c0,136.2,110.4,246.6,246.6,246.6c88.3,0,165.7-46.4,209.2-116.1
	C456.9,381.8,434.9,384.9,412.1,384.9z"/>
</svg>
        </button>

        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Android Police" autofocus>
        </form>
    </div>
</div>

<!-- No winning ad found for zone: sticky header! -->

<!-- No winning ad found for zone: header! -->


        

        <div class="w-content ">
                <article class="w-article   article">
            


                                                                                                                                                                                           
            
            
                                    
            
            
            


    
                                                                        
        
                        
                                        
            
                                    
            
            
            


    
                                                                        
        
                        
                                        
            
                                    
            
            
            


    
                                                    
        
                        
                                        
                                                            
                                
                            
                                    
            
            
            


    
                                                    
        
                        
                                        
            
                                    
            
            
                                                                                    
                                
                                
                                                



            


    
                                                    
                                        
                        
                                        
            
                                                                                                                                                                                        
            
                                                                                                
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                                                                                
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                                                        
            
                                                                                                                                                                                                                                    
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                        
            
            
                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                                                                                                                                                                                                
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                                                                                                                                                                                                
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                            

<header class="article_heading">
<div class="heading_breadcrumb">
 <script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": "1",
 "name": "Home",
 "item": "https://www.androidpolice.com/"
 },
 {
 "@type": "ListItem",
 "position":"2",
 "name": "Games",
 "item": "https://www.androidpolice.com/games/"
 }, {
 "@type": "ListItem",
 "position":"3",
 "name": "13 new Android games from the last week: The best, worst, and everything in between (1/9/22-1/16/22)",
 "item": "https://www.androidpolice.com/13-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-1-9-22-1-16-22/"
 } ]
 }
 </script>
 <nav>
<ul>
 <li><a href="/">Home</a></li>
 <li><a href="https://www.androidpolice.com/games/">Games</a></li>
 </ul>
 </nav>
</div>
<h1 class="heading_title">13 new Android games from the last week: The best, worst, and everything in between (1/9/22-1/16/22)</h1>
<div class="heading_meta">
 <a class="meta_txt author" href="/author/matthew-sholtz/">By Matthew Sholtz</a>
 <span class="meta_txt date"><time datetime="2022-01-16T15:04:00Z">Published 5 hours ago</time></span>
</div>
<div class="heading_sharing">
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
 <span class="icon i-share"></span>
 <span class="text">Share</span>
</button>
 <a class="comment-count" href="/13-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-1-9-22-1-16-22/#disqus_thread"></a>
<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F13-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-1-9-22-1-16-22%2F%2F&amp;src=sdkpreparse">
 <span class="icon i-facebook"></span>
 <span class="text">Share</span>
</a>
<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=13%20new%20Android%20games%20from%20the%20last%20week%3A%20The%20best%2C%20worst%2C%20and%20everything%20in%20between%20%281%2F9%2F22-1%2F16%2F22%29&url=https%3A%2F%2Fwww.androidpolice.com%2F13-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-1-9-22-1-16-22%2F">
 <span class="icon i-twitter"></span>
 <span class="text">Tweet</span>
</a>
<a class="sharing-btn btn-mail" href="mailto:?Subject=13 new Android games from the last week: The best, worst, and everything in between (1/9/22-1/16/22)&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://www.androidpolice.com/13-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-1-9-22-1-16-22/">
 <span class="icon i-mail-1"></span>
 <span class="text">Email</span>
</a> </div>
<p class="heading_excerpt">Chocobo GP, DEEMO II, Quest Hunter, and more</p>
<div class="heading_image responsive-img img-size-heading-image " style="padding-bottom:54.945054945055%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="1500px" srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/games-02.png?q=50&fit=contain&w=1500&h=&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="943px" srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/games-02.png?q=50&fit=contain&w=943&h=&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="767px" srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/games-02.png?q=50&fit=contain&w=767&h=&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="750px" srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/games-02.png?q=50&fit=contain&w=750&h=&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="728" height="400" alt="games-02"/>
 </picture>
 <figcaption class="item-img-caption"></figcaption>
 </figure>
</div>
 <!-- Zone: below main pic. -->
<!-- No ads allowed! -->
</header><section id="article-body" class="article-body" itemprop="articleBody">
<div class="article-table-contents">
<h3>Quick Links</h3>
<ul class="table-content-level-1">
 <li><a href="#best-games">Best Games</a></li>
 </ul>
<ul class="table-content-level-1">
 <li><a href="#average-games">Average Games</a></li>
 </ul>
<ul class="table-content-level-1">
 <li><a href="#mediocre-games">Mediocre Games</a></li>
 </ul>
 </div>
<p>Welcome to the roundup of the <a href="https://www.androidpolice.com/best-android-games/" target="_blank">best Android games</a> that went live in the Play Store or were spotted by us in the previous week or so. Today&#39;s list is broken up into several segments, ranging from best, average, to mediocre. So whether you&#39;re looking for the best games of quality or are simply looking for the latest free-to-play gacha titles, you&#39;re covered. This week I have a completely free balance racing game from Square Enix, the latest rhythm game from Rayark International, and a slick ARPG that&#39;s excellent with a controller. So without further ado, here are the new and notable Android games released during the last week.</p>
 <!-- No winning ad found for zone: word count #1! --><!-- No winning ad found for zone: Below First Paragraph! --><section class="emaki-custom-block emaki-custom-tip">
<div class="emaki-custom tip" id="custom_block_1">
<p>If you&#39;re looking for older posts, here&#39;s where you can find our <a href="http://www.androidpolice.com/tag/best-appsgameslwps-of-the-week/" rel="noopener noreferrer" target="_blank">previous game roundups</a>.</p>
 </div>
</section><!-- No winning ad found for zone: native in content! -->
<h2 id="best-games"> Best Games</h2>
<p><strong><em>Titles that offer fair pricing, enjoyable gameplay, polished interfaces, or are intriguing</em></strong></p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<h3 id="chocobogp-39">ChocoboGP&#39;</h3>
<p><strong>Android Police coverage</strong>: <a href="https://www.androidpolice.com/square-enix-just-released-chocobo-gp-on-android-free-and-with-no-annoying-iaps/" rel="noopener noreferrer" target="_blank">Square Enix just released Chocobo GP on Android, free and with no annoying IAPs</a></p>
<p>For once, I can start off the best section with a Square Enix release. ChocoboGP&#39; shares the same name as the upcoming Nintendo Switch kart racing game, but this isn&#39;t a kart racer. Nope, it&#39;s a balanced-based racing game, much like Hill Climb Racing. The goal, to drive as quickly as possible from one side of the stage to the other, all without flipping over. This is challenging as you&#39;ll have to contend with hills that will easily see you flip over if you&#39;re going too fast. This is why you&#39;ll have to carefully balance your vehicle with the two buttons provided, all while racing across each stage. The game is completely free, and there are even some upgrades available, meaning there is progression to be made. Sure, this is a simple casual game, but it&#39;s perfect for short bursts of play, and since it&#39;s free, anyone can give it a try.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #2! --> 
<p><strong>Monetization</strong>: free / no ads / no IAPs</p>
<div class="article__gallery">
 <strong class="gallery__section-title"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 290.16"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M249.58,15l6.58,34.71h14.43l-8-42.32A9.11,9.11,0,0,0,251.92.16L7.42,46.49A9.13,9.13,0,0,0,.16,57.14L39.91,266.92a9.11,9.11,0,0,0,4.33,6.15V213.62L15,59.48Z"/><path class="cls-1" d="M310.88,58.42H62a9.12,9.12,0,0,0-9.12,9.12V281A9.12,9.12,0,0,0,62,290.16H310.88A9.12,9.12,0,0,0,320,281V67.54A9.12,9.12,0,0,0,310.88,58.42Zm-5.06,213.89H67.1V72.6H305.82Z"/><path class="cls-1" d="M297.71,196.16l-55.92-27.77a8.39,8.39,0,0,0-9.64-.1l-36,24.71-44-52.21a8.4,8.4,0,0,0-12.73-.12L75.21,193.61v70.58h222.5Z"/><circle class="cls-1" cx="245.86" cy="106.97" r="19.42" transform="translate(-18.09 59.87) rotate(-13.4)"/></g></g></svg> Image Gallery (3 Images)</strong>
<div class="gallery__images column-3 images-3">
<div class="gallery__images__item gallery-1-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ChocoboGP-game-roundup-(1).png?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-1-images" data-gallery-modal-id="gallery-modal-1" data-gallery-slides-container-id="gallery-modal-1-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.221889055472%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ChocoboGP-game-roundup-(1).png?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ChocoboGP-game-roundup-(1).png?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ChocoboGP-game-roundup-(1).png?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ChocoboGP-game-roundup-(1).png?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1334" height="750" class="lazyload" alt="ChocoboGP game roundup (1)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-1-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ChocoboGP-game-roundup.png?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-1-images" data-gallery-modal-id="gallery-modal-1" data-gallery-slides-container-id="gallery-modal-1-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.221889055472%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ChocoboGP-game-roundup.png?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ChocoboGP-game-roundup.png?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ChocoboGP-game-roundup.png?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ChocoboGP-game-roundup.png?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1334" height="750" class="lazyload" alt="ChocoboGP game roundup"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-1-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ChocoboGP-game-roundup-(2).png?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-1-images" data-gallery-modal-id="gallery-modal-1" data-gallery-slides-container-id="gallery-modal-1-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.221889055472%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ChocoboGP-game-roundup-(2).png?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ChocoboGP-game-roundup-(2).png?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ChocoboGP-game-roundup-(2).png?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ChocoboGP-game-roundup-(2).png?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1334" height="750" class="lazyload" alt="ChocoboGP game roundup (2)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
 </div>
 </div>
<div id="gallery-modal-1" class="gallery-lightbox" style="display: none">
 <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
<div class="lightbox">
<div class="lightbox__swipper" id="swipper-1">
<div class="swiper-wrapper" id="gallery-modal-1-slides-container">
 </div>
<div class="swiper-button-next icon i-arrow-1"></div>
<div class="swiper-button-prev icon i-arrow-1"></div>
 </div>
 </div>
 </div>
 <script>
 window.arrayOfEmbeds["com.square_enix.android_googleplay.chocodash"] = {'app_widget' : '&lt;img src=&quot;https://play-lh.googleusercontent.com/o_OebLmZ13DWp0jw5X8guC4zmYIPriqaAx7E0dNssMp1LPh_FaMuuf406Ys3lorktKA&quot;\&quot;\/&gt;&quot;' };
 </script>
<div class="app-widget-container">
<div id="com.square_enix.android_googleplay.chocodash">
 </div>
<div class="app-widget-details">
 <a href="https://play.google.com/store/apps/details?id=com.square_enix.android_googleplay.chocodash" class="app-widget-name" target="_blank" rel="nofollow"><span>ChocoboGP&#039;</span></a>
 <span>Developer: SQUARE ENIX Co.,Ltd.</span>
<div class="app-widget-infos">
<div class="app-widget-price">Price: Free</div>
<div class="app-widget-rating-29">2.9</div>
 </div>
 <a href="https://play.google.com/store/apps/details?id=com.square_enix.android_googleplay.chocodash" target="_blank" rel="nofollow" class="app-widget-download"><span>Download</span></a>
 </div>
</div>
<h3 id="quest-hunter">Quest Hunter</h3>
<p>Quest Hunter is an isometric action RPG that has made its way from consoles and PC to Android. The game was clearly designed around controller support, and thankfully full controller support is included with the mobile port. I say thankfully because the touch controls aren&#39;t all that great, offering a mix of tap-based movement as well as a digital thumbstick that constantly gets in the way of one another. So if you&#39;re willing to play with a physical controller, there is a lot to like here as this is an enjoyable ARPG that offers a 14-hour campaign, which is absolutely nothing to sneeze at for a mobile release. Plus, you can try before you buy, and if you like what you see, then you can unlock the full game through a single $10 in-app purchase.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #3! --> 
<p><strong>Monetization</strong>: free / no ads / IAPs $9.99 apiece</p>
<div class="article__gallery">
 <strong class="gallery__section-title"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 290.16"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M249.58,15l6.58,34.71h14.43l-8-42.32A9.11,9.11,0,0,0,251.92.16L7.42,46.49A9.13,9.13,0,0,0,.16,57.14L39.91,266.92a9.11,9.11,0,0,0,4.33,6.15V213.62L15,59.48Z"/><path class="cls-1" d="M310.88,58.42H62a9.12,9.12,0,0,0-9.12,9.12V281A9.12,9.12,0,0,0,62,290.16H310.88A9.12,9.12,0,0,0,320,281V67.54A9.12,9.12,0,0,0,310.88,58.42Zm-5.06,213.89H67.1V72.6H305.82Z"/><path class="cls-1" d="M297.71,196.16l-55.92-27.77a8.39,8.39,0,0,0-9.64-.1l-36,24.71-44-52.21a8.4,8.4,0,0,0-12.73-.12L75.21,193.61v70.58h222.5Z"/><circle class="cls-1" cx="245.86" cy="106.97" r="19.42" transform="translate(-18.09 59.87) rotate(-13.4)"/></g></g></svg> Image Gallery (3 Images)</strong>
<div class="gallery__images column-3 images-3">
<div class="gallery__images__item gallery-2-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Quest-Hunter-game-roundup-(2).jpg?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-2-images" data-gallery-modal-id="gallery-modal-2" data-gallery-slides-container-id="gallery-modal-2-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Quest-Hunter-game-roundup-(2).jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Quest-Hunter-game-roundup-(2).jpg?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Quest-Hunter-game-roundup-(2).jpg?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Quest-Hunter-game-roundup-(2).jpg?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="Quest Hunter game roundup (2)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-2-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Quest-Hunter-game-roundup.jpg?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-2-images" data-gallery-modal-id="gallery-modal-2" data-gallery-slides-container-id="gallery-modal-2-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Quest-Hunter-game-roundup.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Quest-Hunter-game-roundup.jpg?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Quest-Hunter-game-roundup.jpg?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Quest-Hunter-game-roundup.jpg?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="Quest Hunter game roundup"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-2-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Quest-Hunter-game-roundup-(1).jpg?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-2-images" data-gallery-modal-id="gallery-modal-2" data-gallery-slides-container-id="gallery-modal-2-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Quest-Hunter-game-roundup-(1).jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Quest-Hunter-game-roundup-(1).jpg?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Quest-Hunter-game-roundup-(1).jpg?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Quest-Hunter-game-roundup-(1).jpg?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="Quest Hunter game roundup (1)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
 </div>
 </div>
<div id="gallery-modal-2" class="gallery-lightbox" style="display: none">
 <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
<div class="lightbox">
<div class="lightbox__swipper" id="swipper-2">
<div class="swiper-wrapper" id="gallery-modal-2-slides-container">
 </div>
<div class="swiper-button-next icon i-arrow-1"></div>
<div class="swiper-button-prev icon i-arrow-1"></div>
 </div>
 </div>
 </div>
<script>
 window.arrayOfEmbeds["7B32TlVNCec"] = {'embedded_youtube' : '&quot;&lt;iframe width=\&quot;560\&quot; height=\&quot;315\&quot; src=\&quot;https:\/\/www.youtube.com\/embed\/7B32TlVNCec\&quot; frameborder=\&quot;0\&quot; allow=\&quot;accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture\&quot; allowfullscreen&gt;&lt;\/iframe&gt;&quot;'};
</script>
<div class="w-rich w-youtube" id="7B32TlVNCec">
 </div>
 <script>
 window.arrayOfEmbeds["com.twozombie.questhunter"] = {'app_widget' : '&lt;img src=&quot;https://play-lh.googleusercontent.com/HLgoIfcinnU1jT5RIH0wCVuI1IYDCFxyZtnI6KEManmCobhEatPFeGTpy6iRgmBLrQ&quot;\&quot;\/&gt;&quot;' };
 </script>
<div class="app-widget-container">
<div id="com.twozombie.questhunter">
 </div>
<div class="app-widget-details">
 <a href="https://play.google.com/store/apps/details?id=com.twozombie.questhunter" class="app-widget-name" target="_blank" rel="nofollow"><span>Quest Hunter</span></a>
 <span>Developer: <a href="http://2zombie.com" target="_blank" rel="nofollow" class="app-widget-developper">2 Zombie Games</a></span>
<div class="app-widget-infos">
<div class="app-widget-price">Price: Free</div>
<div class="app-widget-rating-4">4</div>
 </div>
 <a href="https://play.google.com/store/apps/details?id=com.twozombie.questhunter" target="_blank" rel="nofollow" class="app-widget-download"><span>Download</span></a>
 </div>
</div>
<h3 id="plant-down">Plant Down</h3>
<p>Rouli corp released an enjoyable action platformer last year called <a href="https://play.google.com/store/apps/details?id=com.rouli.maskup" target="_blank">Mask Up</a>, and Plant Down is something of a follow-up, as it indeed retains the same simple two-button controls. There are three difficulties to choose from, and each adds a good bit of difficulty over the last, where you can finish the game in 20 minutes on the easiest setting, and it can take over an hour to beat if you choose the highest difficulty. Not only does this setup allow the game to be accessible, but players can also dial in their difficulty to find the challenge that suits them best. Yes, this is a short game, but the experience is fun enough to revisit multiple times, especially if you enjoy exploring numerous difficulties.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p><strong>Monetization</strong>: $0.99 / no ads / no IAPs</p>
 <!-- No winning ad found for zone: word count #4! --> 
<div class="article__gallery">
 <strong class="gallery__section-title"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 290.16"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M249.58,15l6.58,34.71h14.43l-8-42.32A9.11,9.11,0,0,0,251.92.16L7.42,46.49A9.13,9.13,0,0,0,.16,57.14L39.91,266.92a9.11,9.11,0,0,0,4.33,6.15V213.62L15,59.48Z"/><path class="cls-1" d="M310.88,58.42H62a9.12,9.12,0,0,0-9.12,9.12V281A9.12,9.12,0,0,0,62,290.16H310.88A9.12,9.12,0,0,0,320,281V67.54A9.12,9.12,0,0,0,310.88,58.42Zm-5.06,213.89H67.1V72.6H305.82Z"/><path class="cls-1" d="M297.71,196.16l-55.92-27.77a8.39,8.39,0,0,0-9.64-.1l-36,24.71-44-52.21a8.4,8.4,0,0,0-12.73-.12L75.21,193.61v70.58h222.5Z"/><circle class="cls-1" cx="245.86" cy="106.97" r="19.42" transform="translate(-18.09 59.87) rotate(-13.4)"/></g></g></svg> Image Gallery (3 Images)</strong>
<div class="gallery__images column-3 images-3">
<div class="gallery__images__item gallery-3-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Plant-Down-game-roundup-(1).png?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-3-images" data-gallery-modal-id="gallery-modal-3" data-gallery-slides-container-id="gallery-modal-3-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.25%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Plant-Down-game-roundup-(1).png?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Plant-Down-game-roundup-(1).png?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Plant-Down-game-roundup-(1).png?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Plant-Down-game-roundup-(1).png?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1280" height="720" class="lazyload" alt="Plant Down game roundup (1)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-3-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Plant-Down-game-roundup.png?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-3-images" data-gallery-modal-id="gallery-modal-3" data-gallery-slides-container-id="gallery-modal-3-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.25%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Plant-Down-game-roundup.png?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Plant-Down-game-roundup.png?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Plant-Down-game-roundup.png?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Plant-Down-game-roundup.png?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1280" height="720" class="lazyload" alt="Plant Down game roundup"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-3-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Plant-Down-game-roundup-(2).png?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-3-images" data-gallery-modal-id="gallery-modal-3" data-gallery-slides-container-id="gallery-modal-3-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.25%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Plant-Down-game-roundup-(2).png?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Plant-Down-game-roundup-(2).png?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Plant-Down-game-roundup-(2).png?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Plant-Down-game-roundup-(2).png?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1280" height="720" class="lazyload" alt="Plant Down game roundup (2)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
 </div>
 </div>
<div id="gallery-modal-3" class="gallery-lightbox" style="display: none">
 <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
<div class="lightbox">
<div class="lightbox__swipper" id="swipper-3">
<div class="swiper-wrapper" id="gallery-modal-3-slides-container">
 </div>
<div class="swiper-button-next icon i-arrow-1"></div>
<div class="swiper-button-prev icon i-arrow-1"></div>
 </div>
 </div>
 </div>
<script>
 window.arrayOfEmbeds["hJPYkmen3sU"] = {'embedded_youtube' : '&quot;&lt;iframe width=\&quot;560\&quot; height=\&quot;315\&quot; src=\&quot;https:\/\/www.youtube.com\/embed\/hJPYkmen3sU\&quot; frameborder=\&quot;0\&quot; allow=\&quot;accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture\&quot; allowfullscreen&gt;&lt;\/iframe&gt;&quot;'};
</script>
<div class="w-rich w-youtube" id="hJPYkmen3sU">
 </div>
 <script>
 window.arrayOfEmbeds["com.rouli.plantdown"] = {'app_widget' : '&lt;img src=&quot;https://play-lh.googleusercontent.com/wTBPPmH4gVN8Kg-XxgH_m_vK-2UQTuTLzaHrNwFSF0qssGIU1DVVpfIF-XIpVV0YFFve&quot;\&quot;\/&gt;&quot;' };
 </script>
<div class="app-widget-container">
<div id="com.rouli.plantdown">
 </div>
<div class="app-widget-details">
 <a href="https://play.google.com/store/apps/details?id=com.rouli.plantdown" class="app-widget-name" target="_blank" rel="nofollow"><span>Plant Down</span></a>
 <span>Developer: Rouli corp</span>
<div class="app-widget-infos">
<div class="app-widget-price">Price: 0.99</div>
 </div>
 <a href="https://play.google.com/store/apps/details?id=com.rouli.plantdown" target="_blank" rel="nofollow" class="app-widget-download"><span>Download</span></a>
 </div>
</div>
<h3 id="turmoil">Turmoil</h3>
<p>Business sims are a genre that works well on mobile, and even though Turmoil has been available on PC for some time, it&#39;s a perfect fit for mobile play, thanks to its casual gameplay. The touch controls work well with the real-time simulation gameplay, and that&#39;s thanks to the simple 2D graphics that lend themselves well to digging for oil. For a simple timewaster, there&#39;s a lot to like here. So even though the game is considered too simple for PC gaming, it&#39;s a perfect fit for mobile on-the-go play, especially if you enjoy business management sims.</p>
<p><strong>Monetization</strong>: free / contains ads / IAPs from $1.99 - $2.99</p>
<div class="article__gallery">
 <strong class="gallery__section-title"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 290.16"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M249.58,15l6.58,34.71h14.43l-8-42.32A9.11,9.11,0,0,0,251.92.16L7.42,46.49A9.13,9.13,0,0,0,.16,57.14L39.91,266.92a9.11,9.11,0,0,0,4.33,6.15V213.62L15,59.48Z"/><path class="cls-1" d="M310.88,58.42H62a9.12,9.12,0,0,0-9.12,9.12V281A9.12,9.12,0,0,0,62,290.16H310.88A9.12,9.12,0,0,0,320,281V67.54A9.12,9.12,0,0,0,310.88,58.42Zm-5.06,213.89H67.1V72.6H305.82Z"/><path class="cls-1" d="M297.71,196.16l-55.92-27.77a8.39,8.39,0,0,0-9.64-.1l-36,24.71-44-52.21a8.4,8.4,0,0,0-12.73-.12L75.21,193.61v70.58h222.5Z"/><circle class="cls-1" cx="245.86" cy="106.97" r="19.42" transform="translate(-18.09 59.87) rotate(-13.4)"/></g></g></svg> Image Gallery (3 Images)</strong>
<div class="gallery__images column-3 images-3">
<div class="gallery__images__item gallery-4-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Turmoil-game-roundup.jpg?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-4-images" data-gallery-modal-id="gallery-modal-4" data-gallery-slides-container-id="gallery-modal-4-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Turmoil-game-roundup.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Turmoil-game-roundup.jpg?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Turmoil-game-roundup.jpg?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Turmoil-game-roundup.jpg?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="Turmoil game roundup"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-4-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Turmoil-game-roundup-(1).jpg?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-4-images" data-gallery-modal-id="gallery-modal-4" data-gallery-slides-container-id="gallery-modal-4-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Turmoil-game-roundup-(1).jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Turmoil-game-roundup-(1).jpg?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Turmoil-game-roundup-(1).jpg?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Turmoil-game-roundup-(1).jpg?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="Turmoil game roundup (1)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-4-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Turmoil-game-roundup-(2).jpg?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-4-images" data-gallery-modal-id="gallery-modal-4" data-gallery-slides-container-id="gallery-modal-4-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Turmoil-game-roundup-(2).jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Turmoil-game-roundup-(2).jpg?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Turmoil-game-roundup-(2).jpg?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Turmoil-game-roundup-(2).jpg?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="Turmoil game roundup (2)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
 </div>
 </div>
<div id="gallery-modal-4" class="gallery-lightbox" style="display: none">
 <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
<div class="lightbox">
<div class="lightbox__swipper" id="swipper-4">
<div class="swiper-wrapper" id="gallery-modal-4-slides-container">
 </div>
<div class="swiper-button-next icon i-arrow-1"></div>
<div class="swiper-button-prev icon i-arrow-1"></div>
 </div>
 </div>
 </div>
 <script>
 window.arrayOfEmbeds["com.ltgames.android.oil"] = {'app_widget' : '&lt;img src=&quot;https://play-lh.googleusercontent.com/HpgHHBvK3J2KsJ7wE0Vg4vOHRcLh73L06lfnlyZV03CogQV97J590UL7KK6j0jriTjw&quot;\&quot;\/&gt;&quot;' };
 </script>
<div class="app-widget-container">
<div id="com.ltgames.android.oil">
 </div>
<div class="app-widget-details">
 <a href="https://play.google.com/store/apps/details?id=com.ltgames.android.oil" class="app-widget-name" target="_blank" rel="nofollow"><span>Turmoil</span></a>
 <span>Developer: <a href="https://www.leiting.com/en" target="_blank" rel="nofollow" class="app-widget-developper">LTGAMES GLOBAL</a></span>
<div class="app-widget-infos">
<div class="app-widget-price">Price: Free</div>
<div class="app-widget-rating-38">3.8</div>
 </div>
 <a href="https://play.google.com/store/apps/details?id=com.ltgames.android.oil" target="_blank" rel="nofollow" class="app-widget-download"><span>Download</span></a>
 </div>
</div>
<h3 id="heck-deck">Heck Deck</h3>
<p>Bullet hell games are pretty popular, especially on mobile, though the majority definitely play similarly. This is why Heck Deck is so interesting. It&#39;s a bullet hell that stops when you&#39;re not moving, which means you&#39;ll have to plan out your attacks, especially since you&#39;ll place cards to gain an advantage over your enemies. Trial and error is the key to success, where you&#39;ll test out each stage just to see what happens, then plan out your attack with the deck of cards you&#39;ve collected. It&#39;s a game of balance, and thanks to the unique twist, this game requires a little more thought than a typical bullet hell shooter.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #5! --> 
<p><strong>Monetization</strong>: $3.49 / no ads / no IAPs</p>
<div class="article__gallery">
 <strong class="gallery__section-title"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 290.16"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M249.58,15l6.58,34.71h14.43l-8-42.32A9.11,9.11,0,0,0,251.92.16L7.42,46.49A9.13,9.13,0,0,0,.16,57.14L39.91,266.92a9.11,9.11,0,0,0,4.33,6.15V213.62L15,59.48Z"/><path class="cls-1" d="M310.88,58.42H62a9.12,9.12,0,0,0-9.12,9.12V281A9.12,9.12,0,0,0,62,290.16H310.88A9.12,9.12,0,0,0,320,281V67.54A9.12,9.12,0,0,0,310.88,58.42Zm-5.06,213.89H67.1V72.6H305.82Z"/><path class="cls-1" d="M297.71,196.16l-55.92-27.77a8.39,8.39,0,0,0-9.64-.1l-36,24.71-44-52.21a8.4,8.4,0,0,0-12.73-.12L75.21,193.61v70.58h222.5Z"/><circle class="cls-1" cx="245.86" cy="106.97" r="19.42" transform="translate(-18.09 59.87) rotate(-13.4)"/></g></g></svg> Image Gallery (3 Images)</strong>
<div class="gallery__images column-3 images-3">
<div class="gallery__images__item gallery-5-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Heck-Deck-game-roundup-(2).png?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-5-images" data-gallery-modal-id="gallery-modal-5" data-gallery-slides-container-id="gallery-modal-5-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:177.72988505747%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Heck-Deck-game-roundup-(2).png?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Heck-Deck-game-roundup-(2).png?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Heck-Deck-game-roundup-(2).png?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Heck-Deck-game-roundup-(2).png?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="696" height="1237" class="lazyload" alt="Heck Deck game roundup (2)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-5-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Heck-Deck-game-roundup.png?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-5-images" data-gallery-modal-id="gallery-modal-5" data-gallery-slides-container-id="gallery-modal-5-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:177.72988505747%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Heck-Deck-game-roundup.png?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Heck-Deck-game-roundup.png?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Heck-Deck-game-roundup.png?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Heck-Deck-game-roundup.png?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="696" height="1237" class="lazyload" alt="Heck Deck game roundup"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-5-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Heck-Deck-game-roundup-(1).png?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-5-images" data-gallery-modal-id="gallery-modal-5" data-gallery-slides-container-id="gallery-modal-5-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:177.72988505747%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Heck-Deck-game-roundup-(1).png?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Heck-Deck-game-roundup-(1).png?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Heck-Deck-game-roundup-(1).png?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Heck-Deck-game-roundup-(1).png?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="696" height="1237" class="lazyload" alt="Heck Deck game roundup (1)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
 </div>
 </div>
<div id="gallery-modal-5" class="gallery-lightbox" style="display: none">
 <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
<div class="lightbox">
<div class="lightbox__swipper" id="swipper-5">
<div class="swiper-wrapper" id="gallery-modal-5-slides-container">
 </div>
<div class="swiper-button-next icon i-arrow-1"></div>
<div class="swiper-button-prev icon i-arrow-1"></div>
 </div>
 </div>
 </div>
<script>
 window.arrayOfEmbeds["Cqxi2wsNcdY"] = {'embedded_youtube' : '&quot;&lt;iframe width=\&quot;560\&quot; height=\&quot;315\&quot; src=\&quot;https:\/\/www.youtube.com\/embed\/Cqxi2wsNcdY\&quot; frameborder=\&quot;0\&quot; allow=\&quot;accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture\&quot; allowfullscreen&gt;&lt;\/iframe&gt;&quot;'};
</script>
<div class="w-rich w-youtube" id="Cqxi2wsNcdY">
 </div>
 <script>
 window.arrayOfEmbeds["com.pid.heckdeck"] = {'app_widget' : '&lt;img src=&quot;https://play-lh.googleusercontent.com/V3ZblcyPzm8qjU5ZOpMdb0oS4s71dqNaE7QZBMuPCgXay-AoBgFqbANhqeJ51zPQKi8&quot;\&quot;\/&gt;&quot;' };
 </script>
<div class="app-widget-container">
<div id="com.pid.heckdeck">
 </div>
<div class="app-widget-details">
 <a href="https://play.google.com/store/apps/details?id=com.pid.heckdeck" class="app-widget-name" target="_blank" rel="nofollow"><span>Heck Deck</span></a>
 <span>Developer: <a href="https://plugindigital.com/" target="_blank" rel="nofollow" class="app-widget-developper">Plug in Digital</a></span>
<div class="app-widget-infos">
<div class="app-widget-price">Price: 3.49</div>
<div class="app-widget-rating-49">4.9</div>
 </div>
 <a href="https://play.google.com/store/apps/details?id=com.pid.heckdeck" target="_blank" rel="nofollow" class="app-widget-download"><span>Download</span></a>
 </div>
</div>
<h3 id="cubi-code---logic-puzzles">Cubi Code - Logic Puzzles</h3>
<p>Okay, Cubi Code - Logic Puzzles might not win any graphics awards, but there is a fun game laying underneath the minimal design. This is a 3D logic game with an emphasis on logic. Much like any Sokoban-inspired title, the goal is to move a bunch of blocks until you move the right block to the right place. This means you&#39;ll have to shuffle things around, and when there is only so much space provided, this can be challenging, which is where all of the fun is to be found, conquering these challenges. For a game designed and programmed by a single indie developer, it&#39;s a solid effort that&#39;s worth checking out.</p>
<p><strong>Monetization</strong>: free / contains ads / IAPs $0.99 apiece</p>
<div class="article__gallery">
 <strong class="gallery__section-title"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 290.16"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M249.58,15l6.58,34.71h14.43l-8-42.32A9.11,9.11,0,0,0,251.92.16L7.42,46.49A9.13,9.13,0,0,0,.16,57.14L39.91,266.92a9.11,9.11,0,0,0,4.33,6.15V213.62L15,59.48Z"/><path class="cls-1" d="M310.88,58.42H62a9.12,9.12,0,0,0-9.12,9.12V281A9.12,9.12,0,0,0,62,290.16H310.88A9.12,9.12,0,0,0,320,281V67.54A9.12,9.12,0,0,0,310.88,58.42Zm-5.06,213.89H67.1V72.6H305.82Z"/><path class="cls-1" d="M297.71,196.16l-55.92-27.77a8.39,8.39,0,0,0-9.64-.1l-36,24.71-44-52.21a8.4,8.4,0,0,0-12.73-.12L75.21,193.61v70.58h222.5Z"/><circle class="cls-1" cx="245.86" cy="106.97" r="19.42" transform="translate(-18.09 59.87) rotate(-13.4)"/></g></g></svg> Image Gallery (3 Images)</strong>
<div class="gallery__images column-3 images-3">
<div class="gallery__images__item gallery-6-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Cubi-Code---Logic-Puzzles-game-roundup-(1).png?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-6-images" data-gallery-modal-id="gallery-modal-6" data-gallery-slides-container-id="gallery-modal-6-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:216.66666666667%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Cubi-Code---Logic-Puzzles-game-roundup-(1).png?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Cubi-Code---Logic-Puzzles-game-roundup-(1).png?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Cubi-Code---Logic-Puzzles-game-roundup-(1).png?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Cubi-Code---Logic-Puzzles-game-roundup-(1).png?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="546" height="1183" class="lazyload" alt="Cubi Code - Logic Puzzles game roundup (1)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-6-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Cubi-Code---Logic-Puzzles-game-roundup.png?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-6-images" data-gallery-modal-id="gallery-modal-6" data-gallery-slides-container-id="gallery-modal-6-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:216.66666666667%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Cubi-Code---Logic-Puzzles-game-roundup.png?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Cubi-Code---Logic-Puzzles-game-roundup.png?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Cubi-Code---Logic-Puzzles-game-roundup.png?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Cubi-Code---Logic-Puzzles-game-roundup.png?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="546" height="1183" class="lazyload" alt="Cubi Code - Logic Puzzles game roundup"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-6-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Cubi-Code---Logic-Puzzles-game-roundup-(2).png?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-6-images" data-gallery-modal-id="gallery-modal-6" data-gallery-slides-container-id="gallery-modal-6-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:216.66666666667%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Cubi-Code---Logic-Puzzles-game-roundup-(2).png?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Cubi-Code---Logic-Puzzles-game-roundup-(2).png?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Cubi-Code---Logic-Puzzles-game-roundup-(2).png?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Cubi-Code---Logic-Puzzles-game-roundup-(2).png?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="546" height="1183" class="lazyload" alt="Cubi Code - Logic Puzzles game roundup (2)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
 </div>
 </div>
<div id="gallery-modal-6" class="gallery-lightbox" style="display: none">
 <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
<div class="lightbox">
<div class="lightbox__swipper" id="swipper-6">
<div class="swiper-wrapper" id="gallery-modal-6-slides-container">
 </div>
<div class="swiper-button-next icon i-arrow-1"></div>
<div class="swiper-button-prev icon i-arrow-1"></div>
 </div>
 </div>
 </div>
<script>
 window.arrayOfEmbeds["_Z09Oe9HT8Q"] = {'embedded_youtube' : '&quot;&lt;iframe width=\&quot;560\&quot; height=\&quot;315\&quot; src=\&quot;https:\/\/www.youtube.com\/embed\/_Z09Oe9HT8Q\&quot; frameborder=\&quot;0\&quot; allow=\&quot;accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture\&quot; allowfullscreen&gt;&lt;\/iframe&gt;&quot;'};
</script>
<div class="w-rich w-youtube" id="_Z09Oe9HT8Q">
 </div>
 <script>
 window.arrayOfEmbeds["com.giyomu.cubicode"] = {'app_widget' : '&lt;img src=&quot;https://play-lh.googleusercontent.com/w_X6F-_ifRceuMeJ7yeGAM25ZoUy_s1x0Yp-3AkN8cJyFAy66shHsJoV7-j7pwPwdQ&quot;\&quot;\/&gt;&quot;' };
 </script>
<div class="app-widget-container">
<div id="com.giyomu.cubicode">
 </div>
<div class="app-widget-details">
 <a href="https://play.google.com/store/apps/details?id=com.giyomu.cubicode" class="app-widget-name" target="_blank" rel="nofollow"><span>Cubi Code - Logic Puzzles</span></a>
 <span>Developer: <a href="https://giyomugames.com/cubi-code.html" target="_blank" rel="nofollow" class="app-widget-developper">Giyomu Games</a></span>
<div class="app-widget-infos">
<div class="app-widget-price">Price: Free</div>
 </div>
 <a href="https://play.google.com/store/apps/details?id=com.giyomu.cubicode" target="_blank" rel="nofollow" class="app-widget-download"><span>Download</span></a>
 </div>
</div>
<div class=ad-odd><!-- No winning ad found for zone: every images #1! --></div>
<h2 id="average-games"> Average Games</h2>
<p><strong><em>Titles that may not be the best-of-the-best, but still offer fun and interesting mechanics</em></strong></p>
 <!-- No winning ad found for zone: word count #6! -->
<h3 id="zed-blade-aca-neogeo">ZED BLADE ACA NEOGEO</h3>
<p>Neo Geo has been on a tear releasing new Neo Geo titles to Android. These are all part of the ACA series that can also be found on consoles, and Zen Blade is the latest to join the collection. It&#39;s a horizontal shoot &#39;em up, like R-Type. While controllers are supported, support is hidden behind a cord icon on the homescreen, which isn&#39;t very intuitive. Sadly the touch controls aren&#39;t that great, which means this is a difficult game to play without a controller, primarily because it was designed for arcades and is tough as nails. So even though the port is solid, you&#39;re going to need a controller if you actually want to finish.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p><strong>Monetization</strong>: $3.99 / no ads / no IAPs</p>
<div class="article__gallery">
 <strong class="gallery__section-title"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 290.16"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M249.58,15l6.58,34.71h14.43l-8-42.32A9.11,9.11,0,0,0,251.92.16L7.42,46.49A9.13,9.13,0,0,0,.16,57.14L39.91,266.92a9.11,9.11,0,0,0,4.33,6.15V213.62L15,59.48Z"/><path class="cls-1" d="M310.88,58.42H62a9.12,9.12,0,0,0-9.12,9.12V281A9.12,9.12,0,0,0,62,290.16H310.88A9.12,9.12,0,0,0,320,281V67.54A9.12,9.12,0,0,0,310.88,58.42Zm-5.06,213.89H67.1V72.6H305.82Z"/><path class="cls-1" d="M297.71,196.16l-55.92-27.77a8.39,8.39,0,0,0-9.64-.1l-36,24.71-44-52.21a8.4,8.4,0,0,0-12.73-.12L75.21,193.61v70.58h222.5Z"/><circle class="cls-1" cx="245.86" cy="106.97" r="19.42" transform="translate(-18.09 59.87) rotate(-13.4)"/></g></g></svg> Image Gallery (3 Images)</strong>
<div class="gallery__images column-3 images-3">
<div class="gallery__images__item gallery-7-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ZED-BLADE-ACA-NEOGEO-game-roundup-(1).png?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-7-images" data-gallery-modal-id="gallery-modal-7" data-gallery-slides-container-id="gallery-modal-7-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.25%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ZED-BLADE-ACA-NEOGEO-game-roundup-(1).png?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ZED-BLADE-ACA-NEOGEO-game-roundup-(1).png?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ZED-BLADE-ACA-NEOGEO-game-roundup-(1).png?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ZED-BLADE-ACA-NEOGEO-game-roundup-(1).png?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1280" height="720" class="lazyload" alt="ZED BLADE ACA NEOGEO game roundup (1)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-7-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ZED-BLADE-ACA-NEOGEO-game-roundup.png?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-7-images" data-gallery-modal-id="gallery-modal-7" data-gallery-slides-container-id="gallery-modal-7-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.25%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ZED-BLADE-ACA-NEOGEO-game-roundup.png?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ZED-BLADE-ACA-NEOGEO-game-roundup.png?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ZED-BLADE-ACA-NEOGEO-game-roundup.png?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ZED-BLADE-ACA-NEOGEO-game-roundup.png?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1280" height="720" class="lazyload" alt="ZED BLADE ACA NEOGEO game roundup"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-7-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ZED-BLADE-ACA-NEOGEO-game-roundup-(2).png?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-7-images" data-gallery-modal-id="gallery-modal-7" data-gallery-slides-container-id="gallery-modal-7-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.25%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ZED-BLADE-ACA-NEOGEO-game-roundup-(2).png?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ZED-BLADE-ACA-NEOGEO-game-roundup-(2).png?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ZED-BLADE-ACA-NEOGEO-game-roundup-(2).png?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/ZED-BLADE-ACA-NEOGEO-game-roundup-(2).png?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1280" height="720" class="lazyload" alt="ZED BLADE ACA NEOGEO game roundup (2)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
 </div>
 </div>
<div id="gallery-modal-7" class="gallery-lightbox" style="display: none">
 <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
<div class="lightbox">
<div class="lightbox__swipper" id="swipper-7">
<div class="swiper-wrapper" id="gallery-modal-7-slides-container">
 </div>
<div class="swiper-button-next icon i-arrow-1"></div>
<div class="swiper-button-prev icon i-arrow-1"></div>
 </div>
 </div>
 </div>
 <script>
 window.arrayOfEmbeds["com.snk.acazb"] = {'app_widget' : '&lt;img src=&quot;https://play-lh.googleusercontent.com/Bu6klU6fF04U-hZ-JT2_5WdYi1iK5mk8rPbFkSpOjH4PXvsc0jr53pNpoKRgJyDyAeQ&quot;\&quot;\/&gt;&quot;' };
 </script>
<div class="app-widget-container">
<div id="com.snk.acazb">
 </div>
<div class="app-widget-details">
 <a href="https://play.google.com/store/apps/details?id=com.snk.acazb" class="app-widget-name" target="_blank" rel="nofollow"><span>ZED BLADE ACA NEOGEO</span></a>
 <span>Developer: <a href="https://www.snk-corp.co.jp/game/" target="_blank" rel="nofollow" class="app-widget-developper">SNK CORPORATION</a></span>
<div class="app-widget-infos">
<div class="app-widget-price">Price: 3.99</div>
 </div>
 <a href="https://play.google.com/store/apps/details?id=com.snk.acazb" target="_blank" rel="nofollow" class="app-widget-download"><span>Download</span></a>
 </div>
</div>
<h3 id="fading-city">Fading City</h3>
<p>It often feels like NetEase is the new Gameloft, pumping out blatant clones of better games. Fading City conspicuously looks a lot like a Resident Evil game. So the style is clear, though the gameplay takes a turn as this is a survival game more than a zombie shooting game, though you&#39;ll definitely take down a few zombies. As you would expect, you&#39;ll scour for resources to build better and better weapons to explore increasingly dangerous zombie-filled areas. Sadly, like many of NetEase&#39;s titles, the game is overambitious, so it runs poorly, and you just know NetEase will stuff the title with all kinds of greedy monetization. Still, right now is the best time to try the game since it just entered into early access.</p>
 <!-- No winning ad found for zone: word count #7! --> 
<p><strong>Monetization</strong>: free / no ads / no IAPs (yet)</p>
<div class="article__gallery">
 <strong class="gallery__section-title"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 290.16"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M249.58,15l6.58,34.71h14.43l-8-42.32A9.11,9.11,0,0,0,251.92.16L7.42,46.49A9.13,9.13,0,0,0,.16,57.14L39.91,266.92a9.11,9.11,0,0,0,4.33,6.15V213.62L15,59.48Z"/><path class="cls-1" d="M310.88,58.42H62a9.12,9.12,0,0,0-9.12,9.12V281A9.12,9.12,0,0,0,62,290.16H310.88A9.12,9.12,0,0,0,320,281V67.54A9.12,9.12,0,0,0,310.88,58.42Zm-5.06,213.89H67.1V72.6H305.82Z"/><path class="cls-1" d="M297.71,196.16l-55.92-27.77a8.39,8.39,0,0,0-9.64-.1l-36,24.71-44-52.21a8.4,8.4,0,0,0-12.73-.12L75.21,193.61v70.58h222.5Z"/><circle class="cls-1" cx="245.86" cy="106.97" r="19.42" transform="translate(-18.09 59.87) rotate(-13.4)"/></g></g></svg> Image Gallery (3 Images)</strong>
<div class="gallery__images column-3 images-3">
<div class="gallery__images__item gallery-8-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Fading-City-game-roundup-(1).jpg?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-8-images" data-gallery-modal-id="gallery-modal-8" data-gallery-slides-container-id="gallery-modal-8-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Fading-City-game-roundup-(1).jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Fading-City-game-roundup-(1).jpg?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Fading-City-game-roundup-(1).jpg?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Fading-City-game-roundup-(1).jpg?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="Fading City game roundup (1)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-8-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Fading-City-game-roundup.jpg?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-8-images" data-gallery-modal-id="gallery-modal-8" data-gallery-slides-container-id="gallery-modal-8-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Fading-City-game-roundup.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Fading-City-game-roundup.jpg?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Fading-City-game-roundup.jpg?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Fading-City-game-roundup.jpg?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="Fading City game roundup"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-8-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Fading-City-game-roundup-(2).jpg?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-8-images" data-gallery-modal-id="gallery-modal-8" data-gallery-slides-container-id="gallery-modal-8-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Fading-City-game-roundup-(2).jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Fading-City-game-roundup-(2).jpg?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Fading-City-game-roundup-(2).jpg?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Fading-City-game-roundup-(2).jpg?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="Fading City game roundup (2)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
 </div>
 </div>
<div id="gallery-modal-8" class="gallery-lightbox" style="display: none">
 <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
<div class="lightbox">
<div class="lightbox__swipper" id="swipper-8">
<div class="swiper-wrapper" id="gallery-modal-8-slides-container">
 </div>
<div class="swiper-button-next icon i-arrow-1"></div>
<div class="swiper-button-prev icon i-arrow-1"></div>
 </div>
 </div>
 </div>
 <script>
 window.arrayOfEmbeds["com.netease.cityna"] = {'app_widget' : '&lt;img src=&quot;https://play-lh.googleusercontent.com/pMVUOxd4yK006p5ZDxQHBKJZv32j1Ea60DnqMWLpu3_87Rd75EqGJmlXK_Y9STFeNmlQ&quot;\&quot;\/&gt;&quot;' };
 </script>
<div class="app-widget-container">
<div id="com.netease.cityna">
 </div>
<div class="app-widget-details">
 <a href="https://play.google.com/store/apps/details?id=com.netease.cityna" class="app-widget-name" target="_blank" rel="nofollow"><span>Fading City</span></a>
 <span>Developer: Netease Games Global</span>
<div class="app-widget-infos">
<div class="app-widget-price">Price: Free</div>
 </div>
 <a href="https://play.google.com/store/apps/details?id=com.netease.cityna" target="_blank" rel="nofollow" class="app-widget-download"><span>Download</span></a>
 </div>
</div>
<h3 id="premium-rpg-overrogue">[Premium] RPG Overrogue</h3>
<p>Somehow KEMCO is still plugging away, launching new RPGs on the Play Store, and RPG Overrogue is the latest English release from the studio. As you would expect, it&#39;s a turn-based RPG, but it&#39;s also a card-based roguelike, which means there&#39;s a lot of repetition here. As far as card-based roguelikes go, this one is pretty robust, with over 300 types of cards and 150 types of loot. While I wouldn&#39;t call the story mindblowing, some of the characters are interesting. While Kemco still insists on adding expensive in-app purchases to its games, they can be ignored, making the $7 price tag easier to swallow, and there&#39;s even <a href="https://play.google.com/store/apps/details?id=kemco.execreate.dungeoncardrogue" target="_blank">a free version</a> if you&#39;d like to take a look without putting any money down. Still, if you&#39;ve played a Kemco RPG before, there are not many surprises here, so don&#39;t expect anything mind-blowing.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #8! --> 
<p><strong>Monetization</strong>: $7.99 / contains ads / IAPs from $0.99 - $49.99</p>
<div class="article__gallery">
 <strong class="gallery__section-title"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 290.16"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M249.58,15l6.58,34.71h14.43l-8-42.32A9.11,9.11,0,0,0,251.92.16L7.42,46.49A9.13,9.13,0,0,0,.16,57.14L39.91,266.92a9.11,9.11,0,0,0,4.33,6.15V213.62L15,59.48Z"/><path class="cls-1" d="M310.88,58.42H62a9.12,9.12,0,0,0-9.12,9.12V281A9.12,9.12,0,0,0,62,290.16H310.88A9.12,9.12,0,0,0,320,281V67.54A9.12,9.12,0,0,0,310.88,58.42Zm-5.06,213.89H67.1V72.6H305.82Z"/><path class="cls-1" d="M297.71,196.16l-55.92-27.77a8.39,8.39,0,0,0-9.64-.1l-36,24.71-44-52.21a8.4,8.4,0,0,0-12.73-.12L75.21,193.61v70.58h222.5Z"/><circle class="cls-1" cx="245.86" cy="106.97" r="19.42" transform="translate(-18.09 59.87) rotate(-13.4)"/></g></g></svg> Image Gallery (3 Images)</strong>
<div class="gallery__images column-3 images-3">
<div class="gallery__images__item gallery-9-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Premium-RPG-Overrogue-game-roundup-(1).jpg?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-9-images" data-gallery-modal-id="gallery-modal-9" data-gallery-slides-container-id="gallery-modal-9-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Premium-RPG-Overrogue-game-roundup-(1).jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Premium-RPG-Overrogue-game-roundup-(1).jpg?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Premium-RPG-Overrogue-game-roundup-(1).jpg?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Premium-RPG-Overrogue-game-roundup-(1).jpg?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="[Premium] RPG Overrogue game roundup (1)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-9-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Premium-RPG-Overrogue-game-roundup.jpg?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-9-images" data-gallery-modal-id="gallery-modal-9" data-gallery-slides-container-id="gallery-modal-9-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Premium-RPG-Overrogue-game-roundup.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Premium-RPG-Overrogue-game-roundup.jpg?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Premium-RPG-Overrogue-game-roundup.jpg?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Premium-RPG-Overrogue-game-roundup.jpg?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="[Premium] RPG Overrogue game roundup"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-9-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Premium-RPG-Overrogue-game-roundup-(2).jpg?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-9-images" data-gallery-modal-id="gallery-modal-9" data-gallery-slides-container-id="gallery-modal-9-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Premium-RPG-Overrogue-game-roundup-(2).jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Premium-RPG-Overrogue-game-roundup-(2).jpg?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Premium-RPG-Overrogue-game-roundup-(2).jpg?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Premium-RPG-Overrogue-game-roundup-(2).jpg?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="[Premium] RPG Overrogue game roundup (2)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
 </div>
 </div>
<div id="gallery-modal-9" class="gallery-lightbox" style="display: none">
 <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
<div class="lightbox">
<div class="lightbox__swipper" id="swipper-9">
<div class="swiper-wrapper" id="gallery-modal-9-slides-container">
 </div>
<div class="swiper-button-next icon i-arrow-1"></div>
<div class="swiper-button-prev icon i-arrow-1"></div>
 </div>
 </div>
 </div>
<script>
 window.arrayOfEmbeds["eVZGWrAffRg"] = {'embedded_youtube' : '&quot;&lt;iframe width=\&quot;560\&quot; height=\&quot;315\&quot; src=\&quot;https:\/\/www.youtube.com\/embed\/eVZGWrAffRg\&quot; frameborder=\&quot;0\&quot; allow=\&quot;accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture\&quot; allowfullscreen&gt;&lt;\/iframe&gt;&quot;'};
</script>
<div class="w-rich w-youtube" id="eVZGWrAffRg">
 </div>
 <script>
 window.arrayOfEmbeds["kemco.execreate.dungeoncardroguepremium"] = {'app_widget' : '&lt;img src=&quot;https://play-lh.googleusercontent.com/YIJtt5gUJYpLaF28hSlPWU6sqbxBdUnklsRRZKxprpK7ztqW0kShIy_3i8AEnP34eDc&quot;\&quot;\/&gt;&quot;' };
 </script>
<div class="app-widget-container">
<div id="kemco.execreate.dungeoncardroguepremium">
 </div>
<div class="app-widget-details">
 <a href="https://play.google.com/store/apps/details?id=kemco.execreate.dungeoncardroguepremium" class="app-widget-name" target="_blank" rel="nofollow"><span>[Premium] RPG Overrogue</span></a>
 <span>Developer: <a href="https://www.kemco-games.com/" target="_blank" rel="nofollow" class="app-widget-developper">KEMCO</a></span>
<div class="app-widget-infos">
<div class="app-widget-price">Price: 7.99</div>
 </div>
 <a href="https://play.google.com/store/apps/details?id=kemco.execreate.dungeoncardroguepremium" target="_blank" rel="nofollow" class="app-widget-download"><span>Download</span></a>
 </div>
</div>
<div class=ad-even><!-- No winning ad found for zone: every images #2! --></div>
<h2 id="mediocre-games"> Mediocre Games</h2>
<p><em><strong>Titles that are buggy, unpolished, or offer aggressive monetization</strong></em></p>
<h3 id="deemo-ii">DEEMO II</h3>
<p><strong>Android Police coverage</strong>: <a href="https://www.androidpolice.com/deemo-ii-finally-lands-on-android-after-two-years-and-it-wasnt-worth-the-wait/" rel="noopener noreferrer" target="_blank">Deemo II finally lands on Android after two years &mdash; and it wasn&#39;t worth the wait</a></p>
<p>As much as I wish DEEMO II were a good game, it needs a heavy dose of polish as its current state is pretty rough. First, the performance is bad. No matter the graphics setting you choose, you&#39;re capped at 30FPS, and the frames stutter like crazy, even on a high-end device. Beyond the frame pacing issue, the developer has added even more monetization than the previous title, with a stamina system to boot. There&#39;s also some sort of battle pass, which borders on ridiculous. Plus, the controls stink, at least when exploring the story mode. While the actual rhythm gameplay is pretty fun, the rest of the game that you&#39;re forced to spend time in just isn&#39;t up to snuff despite the amazing art. So here&#39;s hoping Rayark rethinks its monetization while polishing the game; otherwise, this release is dead in the water.</p>
 <!-- No winning ad found for zone: word count #9! --> 
<p><strong>Monetization</strong>: free / no ads / IAPs from $1.99 - $59.99</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<div class="article__gallery">
 <strong class="gallery__section-title"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 290.16"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M249.58,15l6.58,34.71h14.43l-8-42.32A9.11,9.11,0,0,0,251.92.16L7.42,46.49A9.13,9.13,0,0,0,.16,57.14L39.91,266.92a9.11,9.11,0,0,0,4.33,6.15V213.62L15,59.48Z"/><path class="cls-1" d="M310.88,58.42H62a9.12,9.12,0,0,0-9.12,9.12V281A9.12,9.12,0,0,0,62,290.16H310.88A9.12,9.12,0,0,0,320,281V67.54A9.12,9.12,0,0,0,310.88,58.42Zm-5.06,213.89H67.1V72.6H305.82Z"/><path class="cls-1" d="M297.71,196.16l-55.92-27.77a8.39,8.39,0,0,0-9.64-.1l-36,24.71-44-52.21a8.4,8.4,0,0,0-12.73-.12L75.21,193.61v70.58h222.5Z"/><circle class="cls-1" cx="245.86" cy="106.97" r="19.42" transform="translate(-18.09 59.87) rotate(-13.4)"/></g></g></svg> Image Gallery (3 Images)</strong>
<div class="gallery__images column-3 images-3">
<div class="gallery__images__item gallery-10-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/DEEMO-II-game-roundup-(2).jpg?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-10-images" data-gallery-modal-id="gallery-modal-10" data-gallery-slides-container-id="gallery-modal-10-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/DEEMO-II-game-roundup-(2).jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/DEEMO-II-game-roundup-(2).jpg?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/DEEMO-II-game-roundup-(2).jpg?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/DEEMO-II-game-roundup-(2).jpg?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="DEEMO II game roundup (2)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-10-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/DEEMO-II-game-roundup-(1).jpg?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-10-images" data-gallery-modal-id="gallery-modal-10" data-gallery-slides-container-id="gallery-modal-10-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/DEEMO-II-game-roundup-(1).jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/DEEMO-II-game-roundup-(1).jpg?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/DEEMO-II-game-roundup-(1).jpg?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/DEEMO-II-game-roundup-(1).jpg?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="DEEMO II game roundup (1)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-10-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/DEEMO-II-game-roundup.png?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-10-images" data-gallery-modal-id="gallery-modal-10" data-gallery-slides-container-id="gallery-modal-10-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/DEEMO-II-game-roundup.png?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/DEEMO-II-game-roundup.png?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/DEEMO-II-game-roundup.png?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/DEEMO-II-game-roundup.png?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="DEEMO II game roundup"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
 </div>
 </div>
<div id="gallery-modal-10" class="gallery-lightbox" style="display: none">
 <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
<div class="lightbox">
<div class="lightbox__swipper" id="swipper-10">
<div class="swiper-wrapper" id="gallery-modal-10-slides-container">
 </div>
<div class="swiper-button-next icon i-arrow-1"></div>
<div class="swiper-button-prev icon i-arrow-1"></div>
 </div>
 </div>
 </div>
<script>
 window.arrayOfEmbeds["xHL39VLmAh8"] = {'embedded_youtube' : '&quot;&lt;iframe width=\&quot;560\&quot; height=\&quot;315\&quot; src=\&quot;https:\/\/www.youtube.com\/embed\/xHL39VLmAh8\&quot; frameborder=\&quot;0\&quot; allow=\&quot;accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture\&quot; allowfullscreen&gt;&lt;\/iframe&gt;&quot;'};
</script>
<div class="w-rich w-youtube" id="xHL39VLmAh8">
 </div>
 <script>
 window.arrayOfEmbeds["com.rayark.deemo2"] = {'app_widget' : '&lt;img src=&quot;https://play-lh.googleusercontent.com/trnPbJ6P1G9tXM_y03KM-ODyq0wpIlmczUBvFi77p_9jFa_R1ov83Ya7wJP9oWSpMg&quot;\&quot;\/&gt;&quot;' };
 </script>
<div class="app-widget-container">
<div id="com.rayark.deemo2">
 </div>
<div class="app-widget-details">
 <a href="https://play.google.com/store/apps/details?id=com.rayark.deemo2" class="app-widget-name" target="_blank" rel="nofollow"><span>DEEMO II</span></a>
 <span>Developer: <a href="https://deemo.com/deemo2/" target="_blank" rel="nofollow" class="app-widget-developper">Rayark International Limited</a></span>
<div class="app-widget-infos">
<div class="app-widget-price">Price: Free</div>
<div class="app-widget-rating-44">4.4</div>
 </div>
 <a href="https://play.google.com/store/apps/details?id=com.rayark.deemo2" target="_blank" rel="nofollow" class="app-widget-download"><span>Download</span></a>
 </div>
</div>
<h3 id="clash-of-beasts-tower-defense">Clash of Beasts: Tower Defense</h3>
<p>You might not know it, but Clash of Beasts: Tower Defense is a Ubisoft release. Of course, this is a developer/publisher of many popular PC and console games, but instead of creating quality titles for mobile, we get generic in-app-purchase-infested cash grabs. The tower-defense gameplay stinks, not to mention it&#39;s completely devoid of exciting design or fun. Like many of the titles we see from the more prominent console developers, Clash of Beasts mirrors the gameplay found in War Dragons, which was popular six years ago. Late to the party is an understatement. Maybe it&#39;s because larger companies just can&#39;t chase trends as fast as indie devs? Whatever it is, it gets old seeing brain-dead clones of once-popular games bandied about by big publishers like Ubisoft, especially when these games are clearly designed to be money traps.</p>
 <!-- No winning ad found for zone: word count #10! --> 
<p><strong>Monetization</strong>: free / no ads / IAPs from $0.99 - $99.99</p>
<div class="article__gallery">
 <strong class="gallery__section-title"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 290.16"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M249.58,15l6.58,34.71h14.43l-8-42.32A9.11,9.11,0,0,0,251.92.16L7.42,46.49A9.13,9.13,0,0,0,.16,57.14L39.91,266.92a9.11,9.11,0,0,0,4.33,6.15V213.62L15,59.48Z"/><path class="cls-1" d="M310.88,58.42H62a9.12,9.12,0,0,0-9.12,9.12V281A9.12,9.12,0,0,0,62,290.16H310.88A9.12,9.12,0,0,0,320,281V67.54A9.12,9.12,0,0,0,310.88,58.42Zm-5.06,213.89H67.1V72.6H305.82Z"/><path class="cls-1" d="M297.71,196.16l-55.92-27.77a8.39,8.39,0,0,0-9.64-.1l-36,24.71-44-52.21a8.4,8.4,0,0,0-12.73-.12L75.21,193.61v70.58h222.5Z"/><circle class="cls-1" cx="245.86" cy="106.97" r="19.42" transform="translate(-18.09 59.87) rotate(-13.4)"/></g></g></svg> Image Gallery (3 Images)</strong>
<div class="gallery__images column-3 images-3">
<div class="gallery__images__item gallery-11-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Clash-of-Beasts-Tower-Defense-game-roundup-(2).jpg?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-11-images" data-gallery-modal-id="gallery-modal-11" data-gallery-slides-container-id="gallery-modal-11-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Clash-of-Beasts-Tower-Defense-game-roundup-(2).jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Clash-of-Beasts-Tower-Defense-game-roundup-(2).jpg?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Clash-of-Beasts-Tower-Defense-game-roundup-(2).jpg?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Clash-of-Beasts-Tower-Defense-game-roundup-(2).jpg?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="Clash of Beasts Tower Defense game roundup (2)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-11-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Clash-of-Beasts-Tower-Defense-game-roundup-(1).jpg?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-11-images" data-gallery-modal-id="gallery-modal-11" data-gallery-slides-container-id="gallery-modal-11-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Clash-of-Beasts-Tower-Defense-game-roundup-(1).jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Clash-of-Beasts-Tower-Defense-game-roundup-(1).jpg?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Clash-of-Beasts-Tower-Defense-game-roundup-(1).jpg?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Clash-of-Beasts-Tower-Defense-game-roundup-(1).jpg?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="Clash of Beasts Tower Defense game roundup (1)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-11-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Clash-of-Beasts-Tower-Defense-game-roundup.jpg?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-11-images" data-gallery-modal-id="gallery-modal-11" data-gallery-slides-container-id="gallery-modal-11-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Clash-of-Beasts-Tower-Defense-game-roundup.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Clash-of-Beasts-Tower-Defense-game-roundup.jpg?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Clash-of-Beasts-Tower-Defense-game-roundup.jpg?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Clash-of-Beasts-Tower-Defense-game-roundup.jpg?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="Clash of Beasts Tower Defense game roundup"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
 </div>
 </div>
<div id="gallery-modal-11" class="gallery-lightbox" style="display: none">
 <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
<div class="lightbox">
<div class="lightbox__swipper" id="swipper-11">
<div class="swiper-wrapper" id="gallery-modal-11-slides-container">
 </div>
<div class="swiper-button-next icon i-arrow-1"></div>
<div class="swiper-button-prev icon i-arrow-1"></div>
 </div>
 </div>
 </div>
<script>
 window.arrayOfEmbeds["1eDlUZaJ9vg"] = {'embedded_youtube' : '&quot;&lt;iframe width=\&quot;560\&quot; height=\&quot;315\&quot; src=\&quot;https:\/\/www.youtube.com\/embed\/1eDlUZaJ9vg\&quot; frameborder=\&quot;0\&quot; allow=\&quot;accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture\&quot; allowfullscreen&gt;&lt;\/iframe&gt;&quot;'};
</script>
<div class="w-rich w-youtube" id="1eDlUZaJ9vg">
 </div>
 <script>
 window.arrayOfEmbeds["com.ubisoft.clash.of.war.strategy.rpg.pvp.raid"] = {'app_widget' : '&lt;img src=&quot;https://play-lh.googleusercontent.com/ERhNsbsz8TUx51_Ld6snkHIRhp6IEtWDI2-f6iM81lIpz016NA4aWktVtWUJQ1ZZ3CQ&quot;\&quot;\/&gt;&quot;' };
 </script>
<div class="app-widget-container">
<div id="com.ubisoft.clash.of.war.strategy.rpg.pvp.raid">
 </div>
<div class="app-widget-details">
 <a href="https://play.google.com/store/apps/details?id=com.ubisoft.clash.of.war.strategy.rpg.pvp.raid" class="app-widget-name" target="_blank" rel="nofollow"><span>Clash of Beasts: Tower Defense</span></a>
 <span>Developer: <a href="http://www.clashofbeasts.com" target="_blank" rel="nofollow" class="app-widget-developper">Ubisoft Entertainment</a></span>
<div class="app-widget-infos">
<div class="app-widget-price">Price: Free</div>
<div class="app-widget-rating-43">4.3</div>
 </div>
 <a href="https://play.google.com/store/apps/details?id=com.ubisoft.clash.of.war.strategy.rpg.pvp.raid" target="_blank" rel="nofollow" class="app-widget-download"><span>Download</span></a>
 </div>
</div>
<h3 id="rainbow-story-global">Rainbow Story Global</h3>
<p>Rainbow Story is the latest auto-play RPG to land on the Play Store, and like every other auto-play RPG, the whole thing is monetized egregiously. It plays like an extremely basic MMO, and it&#39;s literally built to be played AFK, meaning the only reason to play is to sink money into the title so it will play itself faster, which is about a ridiculous as it gets. If you&#39;re not going to play the game, why spend money on it? Heck, you&#39;d be better off actually gambling, as at least there is a chance you&#39;ll be rewarded with something of worth.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p><strong>Monetization</strong>: free / no ads / IAPs from $0.99 - $99.99</p>
<div class="article__gallery">
 <strong class="gallery__section-title"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 290.16"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M249.58,15l6.58,34.71h14.43l-8-42.32A9.11,9.11,0,0,0,251.92.16L7.42,46.49A9.13,9.13,0,0,0,.16,57.14L39.91,266.92a9.11,9.11,0,0,0,4.33,6.15V213.62L15,59.48Z"/><path class="cls-1" d="M310.88,58.42H62a9.12,9.12,0,0,0-9.12,9.12V281A9.12,9.12,0,0,0,62,290.16H310.88A9.12,9.12,0,0,0,320,281V67.54A9.12,9.12,0,0,0,310.88,58.42Zm-5.06,213.89H67.1V72.6H305.82Z"/><path class="cls-1" d="M297.71,196.16l-55.92-27.77a8.39,8.39,0,0,0-9.64-.1l-36,24.71-44-52.21a8.4,8.4,0,0,0-12.73-.12L75.21,193.61v70.58h222.5Z"/><circle class="cls-1" cx="245.86" cy="106.97" r="19.42" transform="translate(-18.09 59.87) rotate(-13.4)"/></g></g></svg> Image Gallery (3 Images)</strong>
<div class="gallery__images column-3 images-3">
<div class="gallery__images__item gallery-12-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Rainbow-Story-Global-game-roundup-(1).jpg?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-12-images" data-gallery-modal-id="gallery-modal-12" data-gallery-slides-container-id="gallery-modal-12-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Rainbow-Story-Global-game-roundup-(1).jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Rainbow-Story-Global-game-roundup-(1).jpg?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Rainbow-Story-Global-game-roundup-(1).jpg?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Rainbow-Story-Global-game-roundup-(1).jpg?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="Rainbow Story Global game roundup (1)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-12-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Rainbow-Story-Global-game-roundup.jpg?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-12-images" data-gallery-modal-id="gallery-modal-12" data-gallery-slides-container-id="gallery-modal-12-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Rainbow-Story-Global-game-roundup.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Rainbow-Story-Global-game-roundup.jpg?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Rainbow-Story-Global-game-roundup.jpg?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Rainbow-Story-Global-game-roundup.jpg?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="Rainbow Story Global game roundup"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-12-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Rainbow-Story-Global-game-roundup-(2).jpg?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-12-images" data-gallery-modal-id="gallery-modal-12" data-gallery-slides-container-id="gallery-modal-12-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Rainbow-Story-Global-game-roundup-(2).jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Rainbow-Story-Global-game-roundup-(2).jpg?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Rainbow-Story-Global-game-roundup-(2).jpg?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Rainbow-Story-Global-game-roundup-(2).jpg?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="Rainbow Story Global game roundup (2)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
 </div>
 </div>
<div id="gallery-modal-12" class="gallery-lightbox" style="display: none">
 <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
<div class="lightbox">
<div class="lightbox__swipper" id="swipper-12">
<div class="swiper-wrapper" id="gallery-modal-12-slides-container">
 </div>
<div class="swiper-button-next icon i-arrow-1"></div>
<div class="swiper-button-prev icon i-arrow-1"></div>
 </div>
 </div>
 </div>
 <script>
 window.arrayOfEmbeds["com.rs.global.an"] = {'app_widget' : '&lt;img src=&quot;https://play-lh.googleusercontent.com/kiHlVoCHx3f1IlCuGTR_x32Gn1RP-tx0Hpu7Y1kQKxxfkHQayc2tijcNqtKnWCpkkKM&quot;\&quot;\/&gt;&quot;' };
 </script>
<div class="app-widget-container">
<div id="com.rs.global.an">
 </div>
<div class="app-widget-details">
 <a href="https://play.google.com/store/apps/details?id=com.rs.global.an" class="app-widget-name" target="_blank" rel="nofollow"><span>Rainbow Story Global</span></a>
 <span>Developer: EskyfunUSA</span>
<div class="app-widget-infos">
<div class="app-widget-price">Price: Free</div>
<div class="app-widget-rating-44">4.4</div>
 </div>
 <a href="https://play.google.com/store/apps/details?id=com.rs.global.an" target="_blank" rel="nofollow" class="app-widget-download"><span>Download</span></a>
 </div>
</div>
<h3 id="ragnarok-the-lost-memories">Ragnarok: The Lost Memories</h3>
<p>There&#39;s yet another Ragnarok game on Android, and this time it&#39;s called Ragnarok: The Lost Memories. Supposedly it&#39;s the followup to the OG Ragnarok Online, and it even offers old-school sprites, just like the original, but sadly it&#39;s filled with new mechanics, and they are mobile mechanics, which means the gameplay is shallow, and the monetization is gross. It&#39;s also a gacha game with autoplay, and you better believe you&#39;ll hit a paywall reasonably soon. So yeah, The Lost Memories is yet another forgettable mobile Ragnarok game, easily skipped.</p>
 <!-- No winning ad found for zone: word count #11! --> 
<p><strong>Monetization</strong>: free / no ads / IAPs from $0.99 - $99.99</p>
<div class="article__gallery">
 <strong class="gallery__section-title"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 290.16"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M249.58,15l6.58,34.71h14.43l-8-42.32A9.11,9.11,0,0,0,251.92.16L7.42,46.49A9.13,9.13,0,0,0,.16,57.14L39.91,266.92a9.11,9.11,0,0,0,4.33,6.15V213.62L15,59.48Z"/><path class="cls-1" d="M310.88,58.42H62a9.12,9.12,0,0,0-9.12,9.12V281A9.12,9.12,0,0,0,62,290.16H310.88A9.12,9.12,0,0,0,320,281V67.54A9.12,9.12,0,0,0,310.88,58.42Zm-5.06,213.89H67.1V72.6H305.82Z"/><path class="cls-1" d="M297.71,196.16l-55.92-27.77a8.39,8.39,0,0,0-9.64-.1l-36,24.71-44-52.21a8.4,8.4,0,0,0-12.73-.12L75.21,193.61v70.58h222.5Z"/><circle class="cls-1" cx="245.86" cy="106.97" r="19.42" transform="translate(-18.09 59.87) rotate(-13.4)"/></g></g></svg> Image Gallery (3 Images)</strong>
<div class="gallery__images column-3 images-3">
<div class="gallery__images__item gallery-13-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Ragnarok-The-Lost-Memories-game-roundup.jpg?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-13-images" data-gallery-modal-id="gallery-modal-13" data-gallery-slides-container-id="gallery-modal-13-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Ragnarok-The-Lost-Memories-game-roundup.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Ragnarok-The-Lost-Memories-game-roundup.jpg?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Ragnarok-The-Lost-Memories-game-roundup.jpg?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Ragnarok-The-Lost-Memories-game-roundup.jpg?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="Ragnarok The Lost Memories game roundup"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-13-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Ragnarok-The-Lost-Memories-game-roundup-(2).jpg?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-13-images" data-gallery-modal-id="gallery-modal-13" data-gallery-slides-container-id="gallery-modal-13-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Ragnarok-The-Lost-Memories-game-roundup-(2).jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Ragnarok-The-Lost-Memories-game-roundup-(2).jpg?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Ragnarok-The-Lost-Memories-game-roundup-(2).jpg?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Ragnarok-The-Lost-Memories-game-roundup-(2).jpg?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="Ragnarok The Lost Memories game roundup (2)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
<div class="gallery__images__item gallery-13-images" data-img-url="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Ragnarok-The-Lost-Memories-game-roundup--(1).jpg?q=50&fit=crop&w=750&dpr=1.5" data-img-class="gallery-13-images" data-gallery-modal-id="gallery-modal-13" data-gallery-slides-container-id="gallery-modal-13-slides-container">
<div class="body-img responsive-img img-gallery-thumbnail-img" style="padding-bottom:56.26269465132%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="480px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Ragnarok-The-Lost-Memories-game-roundup--(1).jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Ragnarok-The-Lost-Memories-game-roundup--(1).jpg?q=50&fit=crop&w=320&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="400px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Ragnarok-The-Lost-Memories-game-roundup--(1).jpg?q=50&fit=crop&w=400&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="240px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Ragnarok-The-Lost-Memories-game-roundup--(1).jpg?q=50&fit=crop&w=240&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1477" height="831" class="lazyload" alt="Ragnarok The Lost Memories game roundup (1)"/>
 </picture>
 </figure>
</div>
<div class="gallery__expand"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.14 397.14"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M386.43,334.71l-77.25-77.25A36.54,36.54,0,0,0,273.86,248l-19-19A142.21,142.21,0,1,0,229,254.88l19,19a36.54,36.54,0,0,0,9.46,35.32l77.25,77.25a36.57,36.57,0,0,0,51.72-51.72ZM216.91,216.91a105.62,105.62,0,1,1,31-74.7A104.92,104.92,0,0,1,216.91,216.91Z"/><path class="cls-1" d="M188.38,128.31H156.11V96a13.89,13.89,0,0,0-13.9-13.89h0A13.9,13.9,0,0,0,128.31,96v32.27H96a13.9,13.9,0,0,0,0,27.8h32.27v32.27a13.9,13.9,0,0,0,13.9,13.9h0a13.9,13.9,0,0,0,13.9-13.9V156.11h32.27a13.9,13.9,0,0,0,0-27.8Z"/></g></g></svg> <span class="expand__text">Expand</span></div>
 </div>
 </div>
 </div>
<div id="gallery-modal-13" class="gallery-lightbox" style="display: none">
 <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
<div class="lightbox">
<div class="lightbox__swipper" id="swipper-13">
<div class="swiper-wrapper" id="gallery-modal-13-slides-container">
 </div>
<div class="swiper-button-next icon i-arrow-1"></div>
<div class="swiper-button-prev icon i-arrow-1"></div>
 </div>
 </div>
 </div>
<script>
 window.arrayOfEmbeds["41rOBf6licI"] = {'embedded_youtube' : '&quot;&lt;iframe width=\&quot;560\&quot; height=\&quot;315\&quot; src=\&quot;https:\/\/www.youtube.com\/embed\/41rOBf6licI\&quot; frameborder=\&quot;0\&quot; allow=\&quot;accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture\&quot; allowfullscreen&gt;&lt;\/iframe&gt;&quot;'};
</script>
<div class="w-rich w-youtube" id="41rOBf6licI">
 </div>
 <script>
 window.arrayOfEmbeds["com.gravity.tlmNA.aos"] = {'app_widget' : '&lt;img src=&quot;https://play-lh.googleusercontent.com/k57kjmhaJDPSpF1AJvFSDfIOOkQl1c-BUVJfhG8IDK0Jbza0O1Xey6CNJHO3tg-81i9v&quot;\&quot;\/&gt;&quot;' };
 </script>
<div class="app-widget-container">
<div id="com.gravity.tlmNA.aos">
 </div>
<div class="app-widget-details">
 <a href="https://play.google.com/store/apps/details?id=com.gravity.tlmNA.aos" class="app-widget-name" target="_blank" rel="nofollow"><span>Ragnarok: The Lost Memories</span></a>
 <span>Developer: <a href="http://playrotlm.com/" target="_blank" rel="nofollow" class="app-widget-developper">Gravity Interactive, Inc.</a></span>
<div class="app-widget-infos">
<div class="app-widget-price">Price: Free</div>
<div class="app-widget-rating-34">3.4</div>
 </div>
 <a href="https://play.google.com/store/apps/details?id=com.gravity.tlmNA.aos" target="_blank" rel="nofollow" class="app-widget-download"><span>Download</span></a>
 </div>
</div>
<h3 id="know-a-worthy-new-app-let-us-know">Know A Worthy New App? Let Us Know!</h3>
<p>If you have an application in mind for the next issue of the roundup, feel free to send us an email and let us know.</p>
<p>Important: there are 2 requirements in order for the app to be considered, listed below.</p>
<ul> <li> the app&#39;s launch date has to be no longer than 2 weeks ago </li> <li> it has to be original, ground-breaking, well-reviewed, interesting, fun, etc - the cream of the crop </li> </ul>
<p>Now, if and only if the above requirements have been satisfied, fire up an email to this address: <a href="mailto:oh.no.its.the@androidpolice.com" rel="noopener noreferrer" target="_blank">oh.no.its.the@androidpolice.com</a>.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>1 sponsored placement per week is available (your app would be featured at the top and marked as sponsored) - please contact us for details.</p>
         <div id="article-waypoint"></div>
                                                                        


                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <!-- No winning ad found for zone: above next button! -->
                                                                                            <a class="sentinel-article-nextArticle next-btn" data-content-id="1001466" href="/15-new-android-games-from-the-last-two-weeks-the-best-worst-and-everything-in-between-12-26-21-1-9-22/" >
        <div class="next-btn-img">
                            
    
    
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/games-02.png?q=50&fit=crop&w=320&h=240&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="140px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/games-02.png?q=50&fit=crop&w=140&h=140&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="728" height="400" class="lazyload" alt="games-02"/>
                    </picture>
            </figure>
</div>

        </div>
        <div class="next-btn-text lines-trim">
            <strong><span class="next-btn-text-title">15 new Android games from the last two weeks: The best, worst, and everything in between (12/26/21-1/9/22)</span></strong>
                            <p class="next-btn-text-p">Where's Samantha, Mimelet, Golf Up, plus more</p>
                    </div>
        <div class="next-btn-cta icon i-arrow-1">Read Next</div>
    </a>
                                        <div class="sharing bottom">
                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

	<a class="comment-count" href="/13-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-1-9-22-1-16-22/#disqus_thread"></a>

<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.androidpolice.com%2F13-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-1-9-22-1-16-22%2F%2F&amp;src=sdkpreparse">
	<span class="icon i-facebook"></span>
	<span class="text">Share</span>
</a>

<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=13%20new%20Android%20games%20from%20the%20last%20week%3A%20The%20best%2C%20worst%2C%20and%20everything%20in%20between%20%281%2F9%2F22-1%2F16%2F22%29&url=https%3A%2F%2Fwww.androidpolice.com%2F13-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-1-9-22-1-16-22%2F">
	<span class="icon i-twitter"></span>
	<span class="text">Tweet</span>
</a>

<a class="sharing-btn btn-mail" href="mailto:?Subject=13 new Android games from the last week: The best, worst, and everything in between (1/9/22-1/16/22)&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://www.androidpolice.com/13-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-1-9-22-1-16-22/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>            </div>
                                        <div class="article-tags">
	<strong class="section-sub-title">Related Topics</strong>
    <ul>
                                    <li><a href="/games/">Games</a></li>
                            <li><a href="/tag/game-roundup/">game roundup</a></li>
                            <li><a href="/tag/roundup/">roundup</a></li>
                            <li><a href="/tag/best-games/">best games</a></li>
                            <li><a href="/tag/free-games/">free games</a></li>
                            <li><a href="/tag/paid-games/">paid games</a></li>
                            <li><a href="/tag/new-games/">new games</a></li>
                        </ul>
</div>        <!-- No winning ad found for zone: below next button! -->
        <!-- No winning ad found for zone: below sharing options! -->
                    

    
    <strong class="section-sub-title">About The Author</strong>
    <div class="w-article-author-bio">
                    <div class="author-bio-img" >
                                                                                                
                                    <img data-src="https://static1.anpoimages.com/wordpress/wp-content/authors/matthew-sholtz.jpg?fit=crop&amp;w=100&amp;h=100" class="lazyload">
                            </div>
                <div class="author-bio-text">

            <strong class="bio-title">Matthew Sholtz
                                    <span class="amount">(1771 Articles Published)</span>
                            </strong>

                            <div class="bio-social">
                                            <a href="https://twitter.com/mattsholtz" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 338.39 277.15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M1.86,246.51a166.34,166.34,0,0,0,24.25,0,136,136,0,0,0,26.38-4.71,141.61,141.61,0,0,0,39.78-18.06,69.13,69.13,0,0,0,9.25-7c-15.2-.74-28.59-5.14-40.27-13.89a69,69,0,0,1-24.73-34.55,69.28,69.28,0,0,0,30-1C66.47,166.1,34,156.53,21.14,133c-6.2-10.52-9-22-9.34-34.16-.06-1.79,1-.83,1.53-.54a69.39,69.39,0,0,0,21.75,7.16c2.45.4,5,.41,7.77.63C11.5,80.28,4.8,49.34,21.34,12.55c4.35,4.74,8.22,9.15,12.29,13.36A195.61,195.61,0,0,0,69.42,55a196.06,196.06,0,0,0,54.5,24.14,198.7,198.7,0,0,0,39.57,6.57c2.58.16,2.82-.79,2.46-2.91-4.49-26.48,3.38-48.84,23.47-66.38,14.1-12.31,31-17.51,49.83-16.23A67.66,67.66,0,0,1,284,20.45a3.9,3.9,0,0,0,4.15,1,139.16,139.16,0,0,0,38.16-14.4c.84-.48,1.76-.84,3.44-1.63a71.63,71.63,0,0,1-29.2,37.65c13-.94,25.27-4.69,37.89-9.78-1.64,3.77-3.92,6.25-5.95,8.77a131,131,0,0,1-25.5,24.72,5.29,5.29,0,0,0-2.39,5,194.71,194.71,0,0,1-6.7,56.78,208.6,208.6,0,0,1-36,73.41A190.72,190.72,0,0,1,217,244.37a183.21,183.21,0,0,1-42.5,21.34,206.72,206.72,0,0,1-43,9.92,215.22,215.22,0,0,1-41.92.9,191.37,191.37,0,0,1-51.82-11.22A201.19,201.19,0,0,1,1.21,247.65a9,9,0,0,1-1.21-1A2,2,0,0,1,1.86,246.51Z"/></g></g></svg></a>
                                                                                                                                                                                </div>
            
            <div class="bio-desc">
                <p>Matthew is a furious nitpicker and something of a (albeit amusing) curmudgeon. A person who holds an oddly deep interest in Android and advancing the state of gaming on the platform. Some may say a ridiculous task, but it is one he is willing to take on from the comfort of his armchair.</p>
            </div>

                            <a class="bio-btn icon i-arrow-5" href="/author/matthew-sholtz/">More
                    From Matthew Sholtz</a>
                    </div>

    </div>

                <!-- Zone: below the author. -->
<!-- No ads allowed! -->
                    <div id="disqus_thread"></div>
                                </section>
        
<aside id="secondary" class="sidebar" role="complementary">

    <!-- No winning ad found for zone: sidebar top! -->
            <section class="sidebar-trending">
    <div class="section-header">
        <h3 class="section-title">Newsletter</h3>
    </div>
    <div class="newsletter-container">
        <label>Subscribe to Android Police’s weekly newsletter, with the biggest stories, latest deals, and insight on
            the week’s news. Just enter your email below.</label>
        <form action="https://app.convertkit.com/forms/1275831/subscriptions"
              class="seva-form formkit-form" method="post"
              data-sv-form="1275831" data-uid="" data-format="inline" data-version="5"
              data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;message&quot;,&quot;success_message&quot;:&quot;Success! Now check your email to confirm your subscription.&quot;,&quot;redirect_url&quot;:&quot;&quot;},&quot;analytics&quot;:{&quot;google&quot;:null,&quot;facebook&quot;:null,&quot;segment&quot;:null,&quot;pinterest&quot;:null,&quot;sparkloop&quot;:null,&quot;googletagmanager&quot;:null},&quot;modal&quot;:{&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;powered_by&quot;:{&quot;show&quot;:true,&quot;url&quot;:&quot;https://convertkit.com?utm_campaign=poweredby&amp;utm_content=form&amp;utm_medium=referral&amp;utm_source=dynamic&quot;},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:&quot;&quot;},&quot;slide_in&quot;:{&quot;display_in&quot;:&quot;bottom_right&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15},&quot;sticky_bar&quot;:{&quot;display_in&quot;:&quot;top&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15}},&quot;version&quot;:&quot;5&quot;}"
              min-width="400 500 600 700 800">
            <div data-style="clean">
                <ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul>
                <div data-element="fields" data-stacked="false" class="seva-fields formkit-fields">
                    <div class="formkit-field"><input class="formkit-input" name="email_address"
                                                      aria-label="Your email address"
                                                      placeholder="Your email address" required="" type="email">
                    </div>
                    <button data-element="submit" class="formkit-submit formkit-submit">
                        <div class="formkit-spinner">
                            <div></div>
                            <div></div>
                            <div></div>
                        </div>
                        <span class="">Subscribe</span></button>
                </div>
            </div>
        </form>
</section>
<style>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</style>            <!-- Zone: first. -->
<!-- No ads allowed! -->

            <section class="w-sidebar-tabs sidebar-poll">
            <div class="section-header">
                <h3 class="section-title">Poll</h3>
            </div>
                                        <div class="poll-container" id="poll-585">
        <h4 class="poll-question">Do you regularly use RCS for messaging?</h4>
        <div class="poll-area" data-poll-id="585" data-poll-type="single-select" data-poll-closed="false">
                                                <input type="radio" name="poll-choice" class="poll-choices-585" value="1" id="poll-opt-585-1">
                
                <label for="poll-opt-585-1" id ="poll-opt-label-585-1" class="opt-1" data-choice-id="1">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Yes, with the majority of my contacts.</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-585-1">15%, 152 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-585-1" style='--w:15;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-585" value="2" id="poll-opt-585-2">
                
                <label for="poll-opt-585-2" id ="poll-opt-label-585-2" class="opt-1" data-choice-id="2">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Yes, with some of my contacts.</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-585-2">25%, 255 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-585-2" style='--w:25;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-585" value="3" id="poll-opt-585-3">
                
                <label for="poll-opt-585-3" id ="poll-opt-label-585-3" class="opt-1" data-choice-id="3">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">Yes, but only with one or two other contacts.</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-585-3">14%, 144 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-585-3" style='--w:14;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-585" value="4" id="poll-opt-585-4">
                
                <label for="poll-opt-585-4" id ="poll-opt-label-585-4" class="opt-1" data-choice-id="4">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">No, because none of my contacts use RCS.</span>
                        </div>
                                                                                                                                                                                <span class="percent is-hidden" id="poll-opt-percent-585-4">13%, 135 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-585-4" style='--w:13;'></div>
                </label>

                                                <input type="radio" name="poll-choice" class="poll-choices-585" value="5" id="poll-opt-585-5">
                
                <label for="poll-opt-585-5" id ="poll-opt-label-585-5" class="opt-1" data-choice-id="5">
                    <div class="row">
                        <div class="column">
                            <span class="circle"></span>
                            <span class="text">No, because I'm on another chat platform (WhatsApp, Messenger, etc).</span>
                        </div>
                                                                                                                            <span class="percent is-hidden" id="poll-opt-percent-585-5">33%, 320 votes</span>
                    </div>
                    <div class="progress is-hidden" id="poll-opt-progress-585-5" style='--w:32;'></div>
                </label>

                        <span class="is-hidden" id="poll-total-votes-585">Total Votes: 1006</span>
            <div class="poll-btn-container">
                <button id="poll-vote-btn-585" class="is-disabled">Vote</button>
                <button id="poll-result-btn-585" class="">View results</button>
                            </div>
        </div>
    </div>
            <!-- Zone: after poll. -->
<!-- No ads allowed! -->
        </section>
    
            
        

                    <section class="sidebar-tabs">
                <ul class="js-tabs-ul tabs-ul tabs-header">
                                            <li id="js-tab-1" class="selected"><h3
                                    class="section-title ">News</h3></li>
                                            <li id="js-tab-2" class=""><h3
                                    class="section-title ">Reviews</h3></li>
                                    </ul>
                                    <div id="js-content-tab-1"
                         class="js-tab-pane tab-content sidebar-el-content ">
                                <div class="sidebar-pinned-listing-page-article">
                                                                                                



                                
                                
                                
    
        
    


    

<article class="browse-clip  item-1 js-content" data-content-id=":1001764">
            <a class="bc-comment-count" href="/weekend-poll-do-you-regularly-use-rcs-for-messaging/#disqus_thread"></a>
        <a class="bc-img-link" href="/weekend-poll-do-you-regularly-use-rcs-for-messaging/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2019/11/Google-Chat-RCS-Messages-Connected-Hero.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2019/11/Google-Chat-RCS-Messages-Connected-Hero.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2019/11/Google-Chat-RCS-Messages-Connected-Hero.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2019/11/Google-Chat-RCS-Messages-Connected-Hero.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2738" height="1825" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/weekend-poll-do-you-regularly-use-rcs-for-messaging/" class="bc-title-link" title="Weekend poll: Do you regularly use RCS for messaging?" >Weekend poll: Do you regularly use RCS for messaging?</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-01-16T15:46:56Z">4 hours ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                                                            



                                
                                
                                
    
        
    


    

<article class="browse-clip  item-2 js-content" data-content-id=":1001732">
            <a class="bc-comment-count" href="/the-oneplus-9rt-and-buds-z2-make-their-way-to-india/#disqus_thread"></a>
        <a class="bc-img-link" href="/the-oneplus-9rt-and-buds-z2-make-their-way-to-india/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/oneplus-9-rt.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/oneplus-9-rt.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/oneplus-9-rt.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/oneplus-9-rt.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1582" height="1039" class="lazyload" alt="OnePlus 9RT"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-oneplus-9rt-and-buds-z2-make-their-way-to-india/" class="bc-title-link" title="The OnePlus 9RT and OnePlus Buds Z2 are now available in India" >The OnePlus 9RT and OnePlus Buds Z2 are now available in India</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-01-15T18:39:40Z">1 day ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                                                            



                                
                                
                                
    
        
    


    

<article class="browse-clip  item-3 js-content" data-content-id=":1001759">
            <a class="bc-comment-count" href="/the-samsung-galaxy-s22-series-could-launch-with-exynos-2200-chip-in-the-uk/#disqus_thread"></a>
        <a class="bc-img-link" href="/the-samsung-galaxy-s22-series-could-launch-with-exynos-2200-chip-in-the-uk/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Galaxy-S22-plus-renders-leak.jpeg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Galaxy-S22-plus-renders-leak.jpeg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Galaxy-S22-plus-renders-leak.jpeg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Galaxy-S22-plus-renders-leak.jpeg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1200" height="630" class="lazyload" alt="Galaxy S22 plus renders leak"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-samsung-galaxy-s22-series-could-launch-with-exynos-2200-chip-in-the-uk/" class="bc-title-link" title="The Samsung Galaxy S22 series could launch with Exynos 2200 chip in the UK and Europe" >The Samsung Galaxy S22 series could launch with Exynos 2200 chip in the UK and Europe</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-01-15T18:35:31Z">1 day ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    
        
    


    

<article class="browse-clip  item-4 js-content" data-content-id=":1001757">
            <a class="bc-comment-count" href="/googles-pixel-foldable-might-be-named-to-set-it-apart-from-samsungs-galaxy-z-series/#disqus_thread"></a>
        <a class="bc-img-link" href="/googles-pixel-foldable-might-be-named-to-set-it-apart-from-samsungs-galaxy-z-series/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/20/pixel-foldable-3.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/20/pixel-foldable-3.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/20/pixel-foldable-3.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/20/pixel-foldable-3.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/googles-pixel-foldable-might-be-named-to-set-it-apart-from-samsungs-galaxy-z-series/" class="bc-title-link" title="Google might set its Pixel foldable apart from Samsung&#039;s Galaxy Z-series with a fresh name" >Google might set its Pixel foldable apart from Samsung&#039;s Galaxy Z-series with a fresh name</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-01-15T17:54:44Z">1 day ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    
        
    


    

<article class="browse-clip  item-5 js-content" data-content-id=":1001754">
            <a class="bc-comment-count" href="/your-netflix-subscription-is-about-to-get-even-more-expensive/#disqus_thread"></a>
        <a class="bc-img-link" href="/your-netflix-subscription-is-about-to-get-even-more-expensive/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/12/netflix-generic-hero.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/12/netflix-generic-hero.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/12/netflix-generic-hero.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/12/netflix-generic-hero.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt="netflix-generic-hero"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/your-netflix-subscription-is-about-to-get-even-more-expensive/" class="bc-title-link" title="Your Netflix subscription is about to get even more expensive" >Your Netflix subscription is about to get even more expensive</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-01-15T16:44:35Z">1 day ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                                                            



                                
                                
                                
    
        
                        


    

<article class="browse-clip  item-6 js-content" data-content-id=":811580">
            <a class="bc-comment-count" href="/google-pixel-5a-5g-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/google-pixel-5a-5g-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/23/Pixel-5a-Android-12-Halloween-theme-scaled.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/23/Pixel-5a-Android-12-Halloween-theme-scaled.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/23/Pixel-5a-Android-12-Halloween-theme-scaled.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/23/Pixel-5a-Android-12-Halloween-theme-scaled.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2560" height="1706" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/google-pixel-5a-5g-review/" class="bc-title-link" title="Google Pixel 5a review: The best-kept secret in Android" >Google Pixel 5a review: The best-kept secret in Android</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-01-15T15:01:44Z">1 day ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                        </div>
                                        <a href="/news/"
                           class="btn-full"
                        >See More</a>
                    </div>

                                    <div id="js-content-tab-2"
                         class="js-tab-pane tab-content sidebar-el-content is-hidden">
                                <div class="sidebar-pinned-listing-page-article">
                                                                                                



                                
                                
    
        
    


    

<article class="browse-clip  item-1 js-content" data-content-id=":1001756">
            <a class="bc-comment-count" href="/urbanista-los-angeles-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/urbanista-los-angeles-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Image-1.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Image-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Image-1.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/Image-1.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="3645" height="2745" class="lazyload" alt="Image 1"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/urbanista-los-angeles-review/" class="bc-title-link" title="Urbanista Los Angeles review: Coming close to &#039;infinite playtime&#039;" >Urbanista Los Angeles review: Coming close to &#039;infinite playtime&#039;</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-01-16T13:00:56Z">7 hours ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                                                            



                                
                                
                                
    
        
                        


    

<article class="browse-clip  item-2 js-content" data-content-id=":811580">
            <a class="bc-comment-count" href="/google-pixel-5a-5g-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/google-pixel-5a-5g-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/23/Pixel-5a-Android-12-Halloween-theme-scaled.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/23/Pixel-5a-Android-12-Halloween-theme-scaled.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/23/Pixel-5a-Android-12-Halloween-theme-scaled.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/09/23/Pixel-5a-Android-12-Halloween-theme-scaled.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2560" height="1706" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/google-pixel-5a-5g-review/" class="bc-title-link" title="Google Pixel 5a review: The best-kept secret in Android" >Google Pixel 5a review: The best-kept secret in Android</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-01-15T15:01:44Z">1 day ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    
        
    


    

<article class="browse-clip  item-3 js-content" data-content-id=":1001632">
            <a class="bc-comment-count" href="/samsung-galaxy-a13-5g-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/samsung-galaxy-a13-5g-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/samsung-galaxy-a13-5g-review-hero-SECOND-CHOICE.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/samsung-galaxy-a13-5g-review-hero-SECOND-CHOICE.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/samsung-galaxy-a13-5g-review-hero-SECOND-CHOICE.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/samsung-galaxy-a13-5g-review-hero-SECOND-CHOICE.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2500" height="1666" class="lazyload" alt="samsung galaxy a13 5g review hero SECOND CHOICE"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/samsung-galaxy-a13-5g-review/" class="bc-title-link" title="Samsung Galaxy A13 5G review: Cheap in a good way" >Samsung Galaxy A13 5G review: Cheap in a good way</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-01-15T14:01:44Z">1 day ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    
        
                        


    

<article class="browse-clip  item-4 js-content" data-content-id=":1000874">
            <a class="bc-comment-count" href="/onyx-boox-nova-air-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/onyx-boox-nova-air-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/11/boox-nova-air-1.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/11/boox-nova-air-1.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/11/boox-nova-air-1.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/11/boox-nova-air-1.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1200" height="900" class="lazyload" alt="boox-nova-air-1"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/onyx-boox-nova-air-review/" class="bc-title-link" title="Onyx Boox Nova Air review: Kindle who?" >Onyx Boox Nova Air review: Kindle who?</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-01-15T13:00:05Z">1 day ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    
        
    


    

<article class="browse-clip  item-5 js-content" data-content-id=":1001639">
            <a class="bc-comment-count" href="/galaxy-s21-fe-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/galaxy-s21-fe-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/S21-FE-review-hero.JPG?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/S21-FE-review-hero.JPG?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/S21-FE-review-hero.JPG?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/S21-FE-review-hero.JPG?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2738" height="1825" class="lazyload" alt="S21 FE review hero"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/galaxy-s21-fe-review/" class="bc-title-link" title="Samsung Galaxy S21 FE review: Late to a very different party" >Samsung Galaxy S21 FE review: Late to a very different party</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-01-10T17:57:59Z">6 days ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                                                                                            



                                
                                
                                
    
        
                        


    

<article class="browse-clip  item-6 js-content" data-content-id=":1000455">
            <a class="bc-comment-count" href="/samsung-galaxy-tab-s7-fe-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/samsung-galaxy-tab-s7-fe-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/samsung-galaxy-tab-s7-fe-review-hero.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/samsung-galaxy-tab-s7-fe-review-hero.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/samsung-galaxy-tab-s7-fe-review-hero.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/samsung-galaxy-tab-s7-fe-review-hero.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2000" height="1333" class="lazyload" alt="samsung galaxy tab s7 fe review hero"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/samsung-galaxy-tab-s7-fe-review/" class="bc-title-link" title="Samsung Galaxy Tab S7 FE review: Decent at a discount" >Samsung Galaxy Tab S7 FE review: Decent at a discount</a>
        </h3>
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-01-08T14:31:55Z">Jan 8, 2022</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                        </div>
                                        <a href="/reviews/"
                           class="btn-full"
                        >See More</a>
                    </div>

                            </section>
        
                                                                                                <section class="sidebar-sticky ">
                        <!-- Zone: default. -->
<!-- No ads allowed! -->
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                                <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                                                                



                                
                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id=":1001267">
            <a class="bc-comment-count" href="/pixel-6-phone-year-2021/#disqus_thread"></a>
        <a class="bc-img-link" href="/pixel-6-phone-year-2021/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="410px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/google-pixel-6-10.jpg?q=50&fit=crop&w=410&h=260&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/google-pixel-6-10.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/google-pixel-6-10.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="360px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/google-pixel-6-10.jpg?q=50&fit=crop&w=360&h=260&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2000" height="1333" class="lazyload" alt="google pixel 6 10"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/pixel-6-phone-year-2021/" class="bc-title-link" title="The Google Pixel 6 is our 2021 phone of the year" >The Google Pixel 6 is our 2021 phone of the year</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            







    

<article class="browse-clip  item-2 js-content" data-content-id=":576553">
            <a class="bc-comment-count" href="/install-play-store-amazon-fire-tablet/#disqus_thread"></a>
        <a class="bc-img-link" href="/install-play-store-amazon-fire-tablet/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="410px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2019/11/google-play-fire-tablet-new-hero.jpg?q=50&fit=crop&w=410&h=260&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2019/11/google-play-fire-tablet-new-hero.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2019/11/google-play-fire-tablet-new-hero.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="360px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2019/11/google-play-fire-tablet-new-hero.jpg?q=50&fit=crop&w=360&h=260&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1280" height="720" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/install-play-store-amazon-fire-tablet/" class="bc-title-link" title="The ultimate guide for installing the Google Play Store on Amazon Fire tablets" >The ultimate guide for installing the Google Play Store on Amazon Fire tablets</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
                                
    



    

<article class="browse-clip  item-3 js-content" data-content-id=":1001675">
            <a class="bc-comment-count" href="/setting-google-assistant-timers-on-smart-displays-is-pretty-broken-right-now/#disqus_thread"></a>
        <a class="bc-img-link" href="/setting-google-assistant-timers-on-smart-displays-is-pretty-broken-right-now/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="410px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/nest-hub-timer-issue.jpg?q=50&fit=crop&w=410&h=260&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/nest-hub-timer-issue.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/nest-hub-timer-issue.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="360px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/nest-hub-timer-issue.jpg?q=50&fit=crop&w=360&h=260&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="3072" height="2048" class="lazyload" alt="nest-hub-timer-issue"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/setting-google-assistant-timers-on-smart-displays-is-pretty-broken-right-now/" class="bc-title-link" title="Setting Google Assistant timers on smart displays is pretty broken right now" >Setting Google Assistant timers on smart displays is pretty broken right now</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                            </section>
                                    
    
</aside>
    </article>
    <section class="w-article-related">
    <!-- No winning ad found for zone: trending #1! -->

    <div class="section-header">
                                 <h3 class="section-title related">Read Next in software</h3>
                        </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":1000539">
            <a class="bc-comment-count" href="/fairphone-4-review/#disqus_thread"></a>
        <a class="bc-img-link" href="/fairphone-4-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/11/Fairphone-4-review-hero.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/11/Fairphone-4-review-hero.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/11/Fairphone-4-review-hero.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/11/Fairphone-4-review-hero.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="5472" height="3648" class="lazyload" alt="Fairphone 4 review hero"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/fairphone-4-review/" class="bc-title-link" title="Fairphone 4 review: Outliving the Pixel" >Fairphone 4 review: Outliving the Pixel</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":649601">
            <a class="bc-comment-count" href="/enhance-privacy-on-android/#disqus_thread"></a>
        <a class="bc-img-link" href="/enhance-privacy-on-android/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/07/07/AndroidSecurityHero-01.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/07/07/AndroidSecurityHero-01.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/07/07/AndroidSecurityHero-01.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/07/07/AndroidSecurityHero-01.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="4000" height="2250" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/enhance-privacy-on-android/" class="bc-title-link" title="How to enhance privacy on your Android phone" >How to enhance privacy on your Android phone</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":1001656">
            <a class="bc-comment-count" href="/android-13-qr-code-scanning/#disqus_thread"></a>
        <a class="bc-img-link" href="/android-13-qr-code-scanning/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-generic-blackcat-hero-1.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-generic-blackcat-hero-1.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-generic-blackcat-hero-1.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/android-13-generic-blackcat-hero-1.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt="android-13-generic-blackcat-hero-1"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/android-13-qr-code-scanning/" class="bc-title-link" title="Android 13 prepares to streamline QR-code scanning" >Android 13 prepares to streamline QR-code scanning</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #2! -->
                                



                                
                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":1001739">
            <a class="bc-comment-count" href="/googles-rcs-drama-with-apple-explained/#disqus_thread"></a>
        <a class="bc-img-link" href="/googles-rcs-drama-with-apple-explained/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/google-apple-rcs.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/google-apple-rcs.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/google-apple-rcs.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/google-apple-rcs.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt="google-apple-rcs"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/googles-rcs-drama-with-apple-explained/" class="bc-title-link" title="Google&#039;s RCS drama with Apple, explained: More than bubble envy, less than noble" >Google&#039;s RCS drama with Apple, explained: More than bubble envy, less than noble</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":1001347">
            <a class="bc-comment-count" href="/annkes-smart-security-camera-discounts-will-help-you-keep-porch-pirates-at-bay-this-holiday-season/#disqus_thread"></a>
        <a class="bc-img-link" href="/annkes-smart-security-camera-discounts-will-help-you-keep-porch-pirates-at-bay-this-holiday-season/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/12/ANNKE-Chritsmas-Sales.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/12/ANNKE-Chritsmas-Sales.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/12/ANNKE-Chritsmas-Sales.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/12/ANNKE-Chritsmas-Sales.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1456" height="910" class="lazyload" alt="ANNKE Chritsmas Sales"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/annkes-smart-security-camera-discounts-will-help-you-keep-porch-pirates-at-bay-this-holiday-season/" class="bc-title-link" title="ANNKE&#039;s smart security camera discounts will help you keep porch pirates at bay this holiday season" >ANNKE&#039;s smart security camera discounts will help you keep porch pirates at bay this holiday season</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":1001287">
            <a class="bc-comment-count" href="/the-best-of-2021/#disqus_thread"></a>
        <a class="bc-img-link" href="/the-best-of-2021/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/google-pixel-6-1.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/google-pixel-6-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/google-pixel-6-1.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/10/google-pixel-6-1.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2000" height="1332" class="lazyload" alt="google pixel 6 1"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-best-of-2021/" class="bc-title-link" title="The best of 2021: Our favorite smartphone, Chromebook, smartwatch, and earbuds" >The best of 2021: Our favorite smartphone, Chromebook, smartwatch, and earbuds</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #3! -->
                                



                                
                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":1001764">
            <a class="bc-comment-count" href="/weekend-poll-do-you-regularly-use-rcs-for-messaging/#disqus_thread"></a>
        <a class="bc-img-link" href="/weekend-poll-do-you-regularly-use-rcs-for-messaging/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2019/11/Google-Chat-RCS-Messages-Connected-Hero.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2019/11/Google-Chat-RCS-Messages-Connected-Hero.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2019/11/Google-Chat-RCS-Messages-Connected-Hero.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2019/11/Google-Chat-RCS-Messages-Connected-Hero.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2738" height="1825" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/weekend-poll-do-you-regularly-use-rcs-for-messaging/" class="bc-title-link" title="Weekend poll: Do you regularly use RCS for messaging?" >Weekend poll: Do you regularly use RCS for messaging?</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":1001663">
            <a class="bc-comment-count" href="/google-duo-has-an-annoying-audio-breaking-bug-on-android-12-but-a-fix-is-underway/#disqus_thread"></a>
        <a class="bc-img-link" href="/google-duo-has-an-annoying-audio-breaking-bug-on-android-12-but-a-fix-is-underway/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/12/16/google-duo-doodle-hero.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/12/16/google-duo-doodle-hero.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/12/16/google-duo-doodle-hero.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2020/12/16/google-duo-doodle-hero.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1280" height="720" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/google-duo-has-an-annoying-audio-breaking-bug-on-android-12-but-a-fix-is-underway/" class="bc-title-link" title="Google Duo has an annoying audio-breaking bug on Android 12, but a fix is underway" >Google Duo has an annoying audio-breaking bug on Android 12, but a fix is underway</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":1001642">
            <a class="bc-comment-count" href="/the-oneplus-10-pro-has-arrived-but-the-waits-just-getting-started/#disqus_thread"></a>
        <a class="bc-img-link" href="/the-oneplus-10-pro-has-arrived-but-the-waits-just-getting-started/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/oneplus-10-pro-mix-hero.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/oneplus-10-pro-mix-hero.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/oneplus-10-pro-mix-hero.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.anpoimages.com/wordpress/wp-content/uploads/2022/01/oneplus-10-pro-mix-hero.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1920" height="1080" class="lazyload" alt="oneplus-10-pro-mix-hero"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-oneplus-10-pro-has-arrived-but-the-waits-just-getting-started/" class="bc-title-link" title="The OnePlus 10 Pro has arrived — but the wait&#039;s just getting started" >The OnePlus 10 Pro has arrived — but the wait&#039;s just getting started</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
</section>

    
        </div>

            
    
                

            





    



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.androidpolice.com/13-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-1-9-22-1-16-22/"
        },
        "headline": "13 new Android games from the last week: The best, worst, and everything in between (1/9/22-1/16/22)",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.anpoimages.com/wordpress/wp-content/uploads/2021/09/games-02.png",
            "height":675,
            "width":1200
        },
        "datePublished": "2022-01-16T15:04:15Z",
        "dateModified": "2022-01-16T15:04:15Z",
            "author": {
            "@type": "Person",
            "@id" :  "https://www.androidpolice.com/author/matthew-sholtz/#author",
            "name": "Matthew Sholtz",
            "sameAs":[
                 "https://www.androidpolice.com/author/matthew-sholtz/",
                     "https://twitter.com/mattsholtz"
            ]
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.androidpolice.com/#organization",
            "name": "AndroidPolice",
            "sameAs": [
            "https://www.youtube.com/AndroidPolice",
            "https://www.facebook.com/AndroidPolice",
            "https://twitter.com/AndroidPolice",
            "https://news.google.com/publications/CAAqBggKMLuYFDDSzAI"    
        ],

            "logo": {
                "@type": "ImageObject",
                "url": "https://www.androidpolice.com/public/build/images/ap-amp-logo.219bdcc7.png",
                "height":42,
                "width":240
            }
        },
        "articleSection":["Games","game roundup","roundup","best games","free games","paid games","new games"],
                "description": "Chocobo GP, DEEMO II, Quest Hunter, and more"
    }
</script>

    
                    
<!-- Zone: footer. -->
<!-- No ads allowed! -->

    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <ul>
                                                                <li><a class="menu-share-a-tip" href="/contact/">Share A Tip</a></li>
                                                                                <li><a class="menu-home" href="/">Home</a></li>
                                                                                <li><a class="write" href="/contributor/">Write For Us</a></li>
                                                                                <li><a class="menu-terms" href="/page/terms-of-use/">Terms</a></li>
                                                                                <li><a class="menu-privacy" href="/page/privacy-policy/">Privacy</a></li>
                                                                                <li><a class="menu-copyright" href="/page/dmca-take-down-policy/">Copyright</a></li>
                                                                                <li><a class="menu-about-us" href="/page/about/">About Us</a></li>
                                                                                <li><a class="menu-fact-checking-policy" href="/page/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                                <li><a class="menu-corrections-policy" href="/page/corrections-policy/">Corrections Policy</a></li>
                                                                                <li><a class="menu-ethics-policy" href="/page/ethics-policy/">Ethics Policy</a></li>
                                                                                <li><a class="menu-ownership-policy" href="/page/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                                <li><a class="menu-partnership-disclaimer" href="/page/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                                                                <li><a class="menu-contest-rules" href="/page/contest-rules/">Contest Rules</a></li>
                                    </ul>
    </nav>

        	</div>
	<div class="footer-copy">
		Copyright &copy; 2022 www.androidpolice.com
	</div>
</footer>

        
    </div>

        
                                                                <script>
            window.disqusForumShortname = "androidpolice";
            var disqus_config = function () {
                this.page.url = "https://www.androidpolice.com/13-new-android-games-from-the-last-week-the-best-worst-and-everything-in-between-1-9-22-1-16-22/";
                this.page.identifier = "1001644 https://www.androidpolice.com/?p=1001644" ;
                this.page.title = "13 new Android games from the last week: The best, worst, and everything in between (1/9/22-1/16/22)"
            };
        </script>
        <noscript>
            <a href="https://disqus.com/?ref_noscript" rel="nofollow"></a>
        </noscript>
                <script src="/public/build/valnet-footer.1ce45200.js" async></script>
    
        <script src="/public/build/valnet-footer-article.ad002bef.js" async></script>
        <script>
                    var isPreview =  false
                    </script>
                        <script async type="text/javascript" src="https://s.skimresources.com/js/85009X1537243.skimlinks.js"></script>
            

    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                    

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    

            <script>window.disqusEnable = true;</script>
        <script id="dsq-count-scr" src="//androidpolice.disqus.com/count.js" defer></script>
    
 </body>
</html>

