<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article"> <!--<![endif]-->
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 473126;</script><script type="text/javascript">var aphDir = "http://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>

<title>[Update: Now available in Europe] Google Maps Go beta expands to the US</title>
<meta name="description" content="Google started a beta program for Google Maps Go&mdash;the lightweight low-data version of Google Maps&mdash;back in January, but at the time you couldn&#039;t... by Ryne Hager in Applications, Google, News" />
<link rel="canonical" href="http://www.androidpolice.com/2018/02/07/google-maps-go-beta-expands-us/" />
<link rel="publisher" href="https://plus.google.com/+AndroidPolice" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="[Update: Now available in Europe] Google Maps Go beta expands to the US" />
<meta property="og:description" content="Google started a beta program for Google Maps Go&mdash;the lightweight low-data version of Google Maps&mdash;back in January, but at the time you couldn&#039;t... by Ryne Hager in Applications, Google, News" />
<meta property="og:url" content="http://www.androidpolice.com/2018/02/07/google-maps-go-beta-expands-us/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:tag" content="Android Go" />
<meta property="article:tag" content="beta" />
<meta property="article:tag" content="Google Maps Go" />
<meta property="article:tag" content="Maps Go" />
<meta property="article:tag" content="Progressive Web App" />
<meta property="article:tag" content="pwa" />
<meta property="article:tag" content="testing" />
<meta property="article:tag" content="US" />
<meta property="article:tag" content="usa" />
<meta property="article:section" content="Applications" />
<meta property="article:published_time" content="2018-02-07T18:39:56-08:00" />
<meta property="article:modified_time" content="2018-02-08T03:43:25-08:00" />
<meta property="og:updated_time" content="2018-02-08T03:43:25-08:00" />
<meta property="fb:admins" content="3207613" />
<meta property="og:image" content="http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_corrected-Google-Maps-Go-Hero-728x410.png" />
<meta property="og:image" content="http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screen-Shot-2018-02-07-at-9.01.59-PM-668x364.png" />
<meta property="og:image" content="http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screenshot_20180207-204715-329x658.png" />
<meta property="og:image" content="http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screen-Shot-2018-02-08-at-11.21.23-668x295.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Google started a beta program for Google Maps Go&mdash;the lightweight low-data version of Google Maps&mdash;back in January, but at the time you couldn&#039;t... by Ryne Hager in Applications, Google, News" />
<meta name="twitter:title" content="[Update: Now available in Europe] Google Maps Go beta expands to the US" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_corrected-Google-Maps-Go-Hero-728x410.png" />
<meta name="twitter:creator" content="@rynehager" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.androidpolice.com\/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.androidpolice.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="http://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="http://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; [Update: Now available in Europe] Google Maps Go beta expands to the US Comments Feed" href="http://www.androidpolice.com/2018/02/07/google-maps-go-beta-expands-us/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpappbox-css' href='http://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.0.28' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='layout-css' href='http://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1503819146' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='http://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1502816928'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://www.androidpolice.com/?p=473126' />
<link rel="alternate" type="application/json+oembed" href="http://www.androidpolice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidpolice.com%2F2018%2F02%2F07%2Fgoogle-maps-go-beta-expands-us%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.androidpolice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidpolice.com%2F2018%2F02%2F07%2Fgoogle-maps-go-beta-expands-us%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-473126 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="http://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMF0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="http://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="http://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
 <a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/news/">Latest news</a></li>
<li id="nav-menu-item-414169" rel="oreo-8-0"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/oreo-8-0/">Oreo 8.0/8.1</a></li>
<li id="nav-menu-item-367349" rel="nougat-70"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/nougat-70/">Nougat 7.0/7.1</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/wearables/">Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="applications"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/applications-games/applications/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-297470" rel="nexus-google-phones-devices"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/google-phones-devices/nexus-google-phones-devices/">Nexus Devices</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-294442" rel="nvidia-phones-devices"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/nvidia-phones-devices/">NVIDIA</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="http://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="http://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="http://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="http://www.androidpolice.com/topics/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="http://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="http://www.androidpolice.com/topics/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="http://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="http://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="http://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="http://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="http://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="http://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="http://www.androidpolice.com/topics/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="http://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="http://www.androidpolice.com/topics/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="http://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="http://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="http://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMF0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post-473126 post type-post status-publish format-image hentry category-applications category-google-phones-devices category-news tag-android-go tag-beta tag-google-maps-go tag-maps-go tag-progressive-web-app tag-pwa tag-testing tag-us tag-usa post_format-post-format-image" id="post-473126">
<header class="post-header">
<a class="comment-btn" href="http://www.androidpolice.com/2018/02/07/google-maps-go-beta-expands-us/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.450617767697%;"></div></div>
<h2 itemprop="name"><a href="http://www.androidpolice.com/2018/02/07/google-maps-go-beta-expands-us/">[Update: Now available in Europe] Google Maps Go beta expands to the US</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="http://www.androidpolice.com/author/ryne-hager/"><img src="https://lh5.googleusercontent.com/-b0J8xyd8Sfs/AAAAAAAAAAI/AAAAAAAA1z4/gdbUS8lsZ2s/photo.jpg?sz=50" /></a>
<span class="post-author"><a class="author-name" href="http://www.androidpolice.com/author/ryne-hager/ ">Ryne Hager</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/+RyneHager" data-rel="author"></div></div><a href="https://twitter.com/rynehager" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="http://www.androidpolice.com/author/ryne-hager/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/07 6:39pm PST</time><time class="timeago" datetime="2018-02-07T18:39:56-08:00">Feb 7, 2018</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span></span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=http://www.androidpolice.com/2018/02/07/google-maps-go-beta-expands-us/" class="socialite googleplus-one" data-text="[Update: Now available in Europe] Google Maps Go beta expands to the US" data-href="http://www.androidpolice.com/2018/02/07/google-maps-go-beta-expands-us/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span>20</span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=http://www.androidpolice.com/2018/02/07/google-maps-go-beta-expands-us/&amp;t=[Update: Now available in Europe] Google Maps Go beta expands to the US" data-href="http://www.androidpolice.com/2018/02/07/google-maps-go-beta-expands-us/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span>19</span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="[Update: Now available in Europe] Google Maps Go beta expands to the US" data-url="http://www.androidpolice.com/2018/02/07/google-maps-go-beta-expands-us/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">39</span>
</div>
</div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-applications" href="http://www.androidpolice.com/topics/applications-games/applications/" title="View all posts in Applications"><i class="icon-applications"></i>Applications</a></li><li><a class="cat cat-google-phones-devices" href="http://www.androidpolice.com/topics/phones-devices/google-phones-devices/" title="View all posts in Google">Google</a></li><li><a class="cat cat-news" href="http://www.androidpolice.com/topics/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_corrected-Google-Maps-Go-Hero-728x410.png"><img class="img-hero" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_corrected-Google-Maps-Go-Hero-728x410.png&w=728"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMF0=' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<ul class="list-unstyled list-banners"><li>
<a class="banner banner-update" title="View the 2018/02/08 3:41am PST Update" href="http://www.androidpolice.com/2018/02/07/google-maps-go-beta-expands-us/#1">
<span class="update-header">Update<span class="update_1">&nbsp;1</span>: 2018/02/08 3:41am PST</span>
<div class="ellipsize">
<span class="update-title">Available in Europe now too</span>
</div>
</a>
</li></ul><p style="text-align: center;"><a href="http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_corrected-Google-Maps-Go-Hero.png" class=" no-style"></a></p>
<p>Google started a <a href="https://play.google.com/apps/testing/com.google.android.apps.mapslite" class="external" rel="nofollow" target="_blank">beta program</a> for Google Maps Go&mdash;the lightweight low-data version of Google Maps&mdash;back in <a href="http://www.androidpolice.com/2018/01/16/google-maps-go-shows-play-store-go-phones-can-give-try-anyway/">January</a>, but at the time you couldn't actually install it on non-Go phones or in most countries. That was a bit disappointing; while the app itself might be nothing more than a shell for the&nbsp;<a href="http://www.androidpolice.com/2018/01/16/google-maps-go-shows-play-store-go-phones-can-give-try-anyway/">PWA</a>&nbsp;accessible via Chrome, it was still bound to come in handy as a shortcut for those on slower connections. Now Google has decided to let more of us in on the fun, as the beta program on Google Play has expanded to the US.<span id="more-473126"></span></p>
<p style="text-align: center;"><a href="http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screen-Shot-2018-02-07-at-9.01.59-PM.png" class=" no-style"><img class="alignnone size-large wp-image-473134" src="http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screen-Shot-2018-02-07-at-9.01.59-PM-668x364.png" alt="" width="668" height="364" srcset="http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screen-Shot-2018-02-07-at-9.01.59-PM-668x364.png 668w, http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screen-Shot-2018-02-07-at-9.01.59-PM-329x179.png 329w, http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screen-Shot-2018-02-07-at-9.01.59-PM-768x418.png 768w, http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screen-Shot-2018-02-07-at-9.01.59-PM-161x88.png 161w, http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screen-Shot-2018-02-07-at-9.01.59-PM-217x118.png 217w, http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screen-Shot-2018-02-07-at-9.01.59-PM-728x397.png 728w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p>I'm able to confirm that every device on my account (including some pretty old ones) all list as compatible with the latest beta. The APK hasn't changed since the last time we tried, so Google has probably just opened up the listing to be for more countries and devices.</p>
<p>In use, Google Maps Go is pretty bare. It doesn't provide quite the same level of utility that the full version does. But it's got all the basics: it shows your location on a map, provides directions, and lists your saved places. Still, when you don't have access to a fast connection, it's more than enough to get you where you need to go.</p><div class="ains ains-3" data-ai="WzMsMF0=" style="margin: 8px auto; text-align: center; clear: both;">
<style type="text/css">
.adslot_ap2_in_post_body_1 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_1 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_1 {  } }
</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle adslot adslot_ap2_in_post_body_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4273329030" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: center;"><a href="http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screenshot_20180207-204715.png" class=" no-style"><img class="alignnone size-medium wp-image-473135" src="http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screenshot_20180207-204715-329x658.png" alt="" width="329" height="658" srcset="http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screenshot_20180207-204715-329x658.png 329w, http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screenshot_20180207-204715-768x1536.png 768w, http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screenshot_20180207-204715-668x1336.png 668w, http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screenshot_20180207-204715-161x322.png 161w, http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screenshot_20180207-204715-217x434.png 217w, http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screenshot_20180207-204715-728x1456.png 728w, http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screenshot_20180207-204715.png 1440w" sizes="(max-width: 329px) 100vw, 329px"></a></p>
<p style="text-align: center;"><em>Google Maps Go on a Pixel 2 XL</em></p>
<p>So far we know that the beta/testing version of the app is now available in the US, but it may also have expanded to other countries. YMMV, in this case.</p>
<p>If you'd like to give it a try, be sure to join the <a href="https://play.google.com/apps/testing/com.google.android.apps.mapslite" class="external" rel="nofollow" target="_blank">testing group</a>&nbsp;before trying to download it over on the <a href="https://play.google.com/store/apps/details?id=com.google.android.apps.mapslite" class="external" rel="nofollow" target="_blank">Play Store</a>, as otherwise, the app may not list your devices as compatible.</p>
<div class="clearfix"></div>
<div class="content-update" data-title="Available in Europe now too" data-date="2018/02/08 3:41am PST">
<span class="nav-fix" id="1"></span>
<a class="banner banner-update banner-update-start" href="http://www.androidpolice.com/2018/02/07/google-maps-go-beta-expands-us/#1"><span class="update-header">Update<span class="update_1">&nbsp;1</span>: 2018/02/08 3:41am PST</span></a>
<section><p><strong>Available in Europe now too</strong></p>
<p>
</p><p style="text-align: center;"><a href="http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screen-Shot-2018-02-08-at-11.21.23.png" class=" no-style"><img class="alignnone size-large wp-image-473191" src="http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screen-Shot-2018-02-08-at-11.21.23-668x295.png" alt="" width="668" height="295" srcset="http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screen-Shot-2018-02-08-at-11.21.23-668x295.png 668w, http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screen-Shot-2018-02-08-at-11.21.23-329x145.png 329w, http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screen-Shot-2018-02-08-at-11.21.23-768x339.png 768w, http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screen-Shot-2018-02-08-at-11.21.23-161x71.png 161w, http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screen-Shot-2018-02-08-at-11.21.23-217x96.png 217w, http://www.androidpolice.com/wp-content/uploads/2018/02/nexus2cee_Screen-Shot-2018-02-08-at-11.21.23-728x321.png 728w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p>Rita and I have been checking over the last few days and we've finally been able to sign up for the Google Maps Go Beta (in Lebanon and England, respectively). It's compatible with all my recent devices and should be available to all across Europe. So if you fancy trying the lighter version of Maps, head over and <a href="https://play.google.com/apps/testing/com.google.android.apps.mapslite" class="external" rel="nofollow" target="_blank">sign up to be a tester</a>.</p>
</section><div class="banner banner-update banner-update-end"><span class="update-header">End of Update</span></div>
</div>
<div class="clear pre-horizontal-boxes"></div><ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Source: </strong></li><li><a href="https://play.google.com/store/apps/details?id=com.google.android.apps.mapslite" class="external" rel="nofollow" target="_blank">Google Play</a></li></ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="http://www.androidpolice.com/tags/android-go/" rel="tag">Android Go</a></li><li><a href="http://www.androidpolice.com/tags/beta/" rel="tag">beta</a></li><li><a href="http://www.androidpolice.com/tags/google-maps-go/" rel="tag">Google Maps Go</a></li><li><a href="http://www.androidpolice.com/tags/maps-go/" rel="tag">Maps Go</a></li><li><a href="http://www.androidpolice.com/tags/progressive-web-app/" rel="tag">Progressive Web App</a></li><li><a href="http://www.androidpolice.com/tags/pwa/" rel="tag">pwa</a></li><li><a href="http://www.androidpolice.com/tags/testing/" rel="tag">testing</a></li><li><a href="http://www.androidpolice.com/tags/us/" rel="tag">US</a></li><li><a href="http://www.androidpolice.com/tags/usa/" rel="tag">usa</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
</div>
<div class='ains ains-9' data-ai='WzksMF0=' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="http://www.androidpolice.com/2018/02/07/google-maps-go-beta-expands-us/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="http://www.androidpolice.com/2018/02/07/play-store-v8-9-hints-modular-apks-peer-peer-sharing-app-updates-viewable-edit-history-reviews-apk-teardown/#disqus_thread" class="comment-btn">...</a>
<a href="http://www.androidpolice.com/2018/02/07/play-store-v8-9-hints-modular-apks-peer-peer-sharing-app-updates-viewable-edit-history-reviews-apk-teardown/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Play Store v8.9 hints at modular APKs, peer-to-peer sharing of app updates, and viewable edit ...</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_playstore.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_playstore.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box ">
<a href="http://www.androidpolice.com/2018/02/07/deal-alert-refurbished-samsung-gear-s3-frontier-sale-209-99-140-off-best-buy/#disqus_thread" class="comment-btn">...</a>
<a href="http://www.androidpolice.com/2018/02/07/deal-alert-refurbished-samsung-gear-s3-frontier-sale-209-99-140-off-best-buy/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Next</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>[Deal Alert] Refurbished Samsung Gear S3 Frontier on sale for $209.99 ($140 off) at Best Buy</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_2018-02-07-22_45_19-Samsung-Geek-Squad-Certified-Refurbished-Gear-S3-Frontier-Smartwatch-46mm-Stainl-728x475.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_2018-02-07-22_45_19-Samsung-Geek-Squad-Certified-Refurbished-Gear-S3-Frontier-Smartwatch-46mm-Stainl-728x475.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/01/10/oneplus-5-ota-oxygen-os-5-0-android-8-0-oreo-started-rolling/#comments">76</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999981726086%;"></div></div>
<a class="cell-link" href="/2018/01/10/oneplus-5-ota-oxygen-os-5-0-android-8-0-oreo-started-rolling/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fnexus2cee_OxygenOS-5.0-first-official-Android-O-OTA-for-the-OnePlus-5_780-728x373.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Downloads posted] OnePlus 5 OTA for Oxygen OS 5.0/Android 8.0 Oreo has started rolling out</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/10 4:05pm PST</time><time class="timeago" datetime="2018-01-10T16:05:15-08:00">Jan 10, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/02/06/google-releases-assistant-go-app-play-store/#comments">52</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999976932616%;"></div></div>
<a class="cell-link" href="/2018/02/06/google-releases-assistant-go-app-play-store/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fimg_5a731527b2c92-728x422.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: APK now available] Google releases Assistant Go app on the Play Store</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/06 4:45am PST</time><time class="timeago" datetime="2018-02-06T04:45:58-08:00">Feb 6, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/01/11/google-adds-android-tv-home-and-core-services-to-the-play-store/#comments">52</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999319677144%;"></div></div>
<a class="cell-link" href="/2018/01/11/google-adds-android-tv-home-and-core-services-to-the-play-store/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_new-google-tv-launcher-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Google adds Android TV Home and Core Services to the Play Store</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/11 4:29am PST</time><time class="timeago" datetime="2018-01-11T04:29:38-08:00">Jan 11, 2018</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDBd' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-1792861">
<div id="dsq-comment-header-1792861" class="dsq-comment-header">
<cite id="dsq-cite-1792861">
<span id="dsq-author-user-1792861">JG</span>
</cite>
</div>
<div id="dsq-comment-body-1792861" class="dsq-comment-body">
<div id="dsq-comment-message-1792861" class="dsq-comment-message"><p>Will joining Maps Go's beta cause any issue running the regular full version of Maps on the same device (especially if one happens to also be in the beta for that app)?</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1792899">
<div id="dsq-comment-header-1792899" class="dsq-comment-header">
<cite id="dsq-cite-1792899">
<span id="dsq-author-user-1792899">Ryne Hager</span>
</cite>
</div>
<div id="dsq-comment-body-1792899" class="dsq-comment-body">
<div id="dsq-comment-message-1792899" class="dsq-comment-message"><p>So far so good for me. It might add another prompt for intents passing to maps, but that's NBD.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-3" id="dsq-comment-1792934">
<div id="dsq-comment-header-1792934" class="dsq-comment-header">
<cite id="dsq-cite-1792934">
<span id="dsq-author-user-1792934">JG</span>
</cite>
</div>
<div id="dsq-comment-body-1792934" class="dsq-comment-body">
<div id="dsq-comment-message-1792934" class="dsq-comment-message"><p>hmm, neat. May have to join yet another Google beta then...</p>
<p>Really wish it'd earn me some brownie points...</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1792863">
<div id="dsq-comment-header-1792863" class="dsq-comment-header">
<cite id="dsq-cite-1792863">
<span id="dsq-author-user-1792863">Stu</span>
</cite>
</div>
<div id="dsq-comment-body-1792863" class="dsq-comment-body">
<div id="dsq-comment-message-1792863" class="dsq-comment-message"><p>Is this version missing anything related to how it provides directions (or what routes)?</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1792898">
<div id="dsq-comment-header-1792898" class="dsq-comment-header">
<cite id="dsq-cite-1792898">
<span id="dsq-author-user-1792898">Ryne Hager</span>
</cite>
</div>
<div id="dsq-comment-body-1792898" class="dsq-comment-body">
<div id="dsq-comment-message-1792898" class="dsq-comment-message"><p>I don't think the quality of directions is going to be too different between the two.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-1792867">
<div id="dsq-comment-header-1792867" class="dsq-comment-header">
<cite id="dsq-cite-1792867">
<span id="dsq-author-user-1792867">morrisp</span>
</cite>
</div>
<div id="dsq-comment-body-1792867" class="dsq-comment-body">
<div id="dsq-comment-message-1792867" class="dsq-comment-message"><p>A “stripped-down” version of Google Maps sounds potentially more useful / user-friendly to me...</p>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1792876">
<div id="dsq-comment-header-1792876" class="dsq-comment-header">
<cite id="dsq-cite-1792876">
<span id="dsq-author-user-1792876">Lucas de Eiroz ™</span>
</cite>
</div>
<div id="dsq-comment-body-1792876" class="dsq-comment-body">
<div id="dsq-comment-message-1792876" class="dsq-comment-message"><p>Maps Go is lighter than the regular Maps app, and it does use less data... but the regular app offer the "Offline mode", and this one does not. So, if your concern is your data plan, I'd stick with the regular Maps app...</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1792896">
<div id="dsq-comment-header-1792896" class="dsq-comment-header">
<cite id="dsq-cite-1792896">
<span id="dsq-author-user-1792896">Ryne Hager</span>
</cite>
</div>
<div id="dsq-comment-body-1792896" class="dsq-comment-body">
<div id="dsq-comment-message-1792896" class="dsq-comment-message"><p>That's a good point.</p>
</div>
</div>
</li>
<li class="comment even depth-2" id="dsq-comment-1792931">
<div id="dsq-comment-header-1792931" class="dsq-comment-header">
<cite id="dsq-cite-1792931">
<span id="dsq-author-user-1792931">ilovetesla</span>
</cite>
</div>
<div id="dsq-comment-body-1792931" class="dsq-comment-body">
<div id="dsq-comment-message-1792931" class="dsq-comment-message"><p>The maps go app is lighter on memory too</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-1792879">
<div id="dsq-comment-header-1792879" class="dsq-comment-header">
<cite id="dsq-cite-1792879">
<span id="dsq-author-user-1792879">Kevin Kuo</span>
</cite>
</div>
<div id="dsq-comment-body-1792879" class="dsq-comment-body">
<div id="dsq-comment-message-1792879" class="dsq-comment-message"><p>Can confirm it also works in Canada.</p>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1792943">
<div id="dsq-comment-header-1792943" class="dsq-comment-header">
<cite id="dsq-cite-1792943">
<span id="dsq-author-user-1792943">vwnut13</span>
</cite>
</div>
<div id="dsq-comment-body-1792943" class="dsq-comment-body">
<div id="dsq-comment-message-1792943" class="dsq-comment-message"><p>Is it just me, or does this app run like crap?</p>
<p>Not exactly what I was expecting from an app meant for low end devices.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-1792967">
<div id="dsq-comment-header-1792967" class="dsq-comment-header">
<cite id="dsq-cite-1792967">
<span id="dsq-author-user-1792967">nanianmichaels</span>
</cite>
</div>
<div id="dsq-comment-body-1792967" class="dsq-comment-body">
<div id="dsq-comment-message-1792967" class="dsq-comment-message"><p>They might have just opened up to much more than just the US.</p>
<p>Can confirm that I'm able to install the app in Portugal.</p>
</div>
</div>
</li>
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://androidpolice.com/2018/02/07/google-maps-go-beta-expands-us/';
var disqus_identifier = '473126 http://www.androidpolice.com/?p=473126';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidpolice';
var disqus_title = "[Update: Now available in Europe] Google Maps Go beta expands to the US";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=473126';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13' data-ai='WzEzLDBd' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="custom_html-5" class="widget_text widget-odd widget-first widget-1  none widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
#custom_html-5 > .custom-html-widget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div></li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">507k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">155k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">183k</span>
</a>
</div>
</div> </div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" class="" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://www.google.com/producer/editions/CAowu5gU/androidpolice" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="large"></a>
</div>
</section>
</li>
<li id="custom_html-2" class="widget_text widget-odd widget-3  none widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
#custom_html-2 > .custom-html-widget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_2 */
google_ad_slot = "2879686538";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div></li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/07/deal-alert-refurbished-samsung-gear-s3-frontier-sale-209-99-140-off-best-buy/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.273557519999%;"></div></div>
<a class="cell-link" href="/2018/02/07/deal-alert-refurbished-samsung-gear-s3-frontier-sale-209-99-140-off-best-buy/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_2018-02-07-22_45_19-Samsung-Geek-Squad-Certified-Refurbished-Gear-S3-Frontier-Smartwatch-46mm-Stainl-728x475.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Refurbished Samsung Gear S3 Frontier on sale for $209.99 ($140 off) at Best Buy</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/07 8:49pm PST</time><time class="timeago" datetime="2018-02-07T20:49:18-08:00">Feb 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/07/app-sales-feb-07-2018/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:48.126914558698%;"></div></div>
<a class="cell-link" href="/2018/02/07/app-sales-feb-07-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_wednesday-668x267.png&w=60&h=60">
<div class="cell-content">
<h4>Here are 39 temporarily free and 24 on-sale apps for your Wednesday</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/07 9:25am PST</time><time class="timeago" datetime="2018-02-07T09:25:39-08:00">Feb 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/06/deal-alert-open-box-samsung-galaxy-s8-g950u-476-ebay/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:47.44607965052%;"></div></div>
<a class="cell-link" href="/2018/02/06/deal-alert-open-box-samsung-galaxy-s8-g950u-476-ebay/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_deal-s8-g950u-728x309.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Open box Samsung Galaxy S8 G950U is $476 on eBay</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/06 6:15am PST</time><time class="timeago" datetime="2018-02-06T06:15:56-08:00">Feb 6, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/05/deal-alert-true-wireless-earbuds-zolo-liberty-79-20-off-zolo-liberty-119-30-off-amazon-w-coupon/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:20.456976458524%;"></div></div>
<a class="cell-link" href="/2018/02/05/deal-alert-true-wireless-earbuds-zolo-liberty-79-20-off-zolo-liberty-119-30-off-amazon-w-coupon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_Zolo-Liberty-hero-february-deal-alert-2018-728x375.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] True wireless earbuds: ZOLO Liberty for $79 ($20 off) and ZOLO Liberty+ $119 ($30 off) at Amazon w/ coupon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/05 8:58pm PST</time><time class="timeago" datetime="2018-02-05T20:58:05-08:00">Feb 5, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/05/deal-alert-get-grey-ring-video-doorbell-2-149-ebay-50-off/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:12.453778396676%;"></div></div>
<a class="cell-link" href="/2018/02/05/deal-alert-get-grey-ring-video-doorbell-2-149-ebay-50-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_ring-2-da-728x420.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Get a grey Ring Video Doorbell 2 for $149 from eBay ($50 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/05 8:42pm PST</time><time class="timeago" datetime="2018-02-05T20:42:05-08:00">Feb 5, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="custom_html-3" class="widget_text widget-odd widget-5  none widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
#custom_html-3 > .custom-html-widget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_3 */
google_ad_slot = "3019439258";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div></li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-384" class="wp-polls">
<form id="polls_form_384" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_384_nonce" name="wp-polls-nonce" value="2ff9c5bbf5" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="384" /></p>
<p style="text-align: center;"><strong>How do you plan to watch the Super Bowl?</strong></p><div id="polls-384-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-1961" name="poll_384" value="1961" /> <label for="poll-answer-1961">Cable TV.</label></li>
<li><input type="radio" id="poll-answer-1962" name="poll_384" value="1962" /> <label for="poll-answer-1962">OTA (antenna) broadcasting.</label></li>
<li><input type="radio" id="poll-answer-1963" name="poll_384" value="1963" /> <label for="poll-answer-1963">On a phone/tablet.</label></li>
<li><input type="radio" id="poll-answer-1964" name="poll_384" value="1964" /> <label for="poll-answer-1964">Android TV.</label></li>
<li><input type="radio" id="poll-answer-1965" name="poll_384" value="1965" /> <label for="poll-answer-1965">Chromecast.</label></li>
<li><input type="radio" id="poll-answer-1966" name="poll_384" value="1966" /> <label for="poll-answer-1966">With my computer.</label></li>
<li><input type="radio" id="poll-answer-1967" name="poll_384" value="1967" /> <label for="poll-answer-1967">I don't know (party, sports bar, etc.).</label></li>
<li><input type="radio" id="poll-answer-1968" name="poll_384" value="1968" /> <label for="poll-answer-1968">I won't be watching.</label></li>
<li><input type="radio" id="poll-answer-1969" name="poll_384" value="1969" /> <label for="poll-answer-1969">Streaming TV (YouTube TV, Sling, etc.)</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(384);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(384); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-384-loading" class="wp-polls-loading"><img src="http://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="http://www.androidpolice.com/2018/02/03/weekend-poll-plan-watch-super-bowl/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="custom_html-4" class="widget_text widget-odd widget-7  none widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
#custom_html-4 > .custom-html-widget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_4 */
google_ad_slot = "7729068338";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div></li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/05/fossil-q-control-review/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:55.644755442734%;"></div></div>
<a class="cell-link" href="/2018/02/05/fossil-q-control-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_DSC01454-1-728x484.jpg&w=60&h=60">
<div class="cell-content">
<h4>Fossil Q Control review: A good smartwatch, but not a good value</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/05 8:00am PST</time><time class="timeago" datetime="2018-02-05T08:00:32-08:00">Feb 5, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/05/hands-on-oneplus-lava-red-5t-us-europe/#comments">17</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.359874951564%;"></div></div>
<a class="cell-link" href="/2018/02/05/hands-on-oneplus-lava-red-5t-us-europe/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_review_DSC_0202-728x485.png&w=60&h=60">
<div class="cell-content">
<h4>[Hands-on] OnePlus brings the limited edition Lava Red 5T to the U.S. and Europe just in time for Valentine's Day</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/05 7:00am PST</time><time class="timeago" datetime="2018-02-05T07:00:26-08:00">Feb 5, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/31/amazon-cloud-cam-review-good-value-missing-features/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.107630990259%;"></div></div>
<a class="cell-link" href="/2018/01/31/amazon-cloud-cam-review-good-value-missing-features/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_cc1-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>Amazon Cloud Cam review: A good value but missing some features</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/31 4:56pm PST</time><time class="timeago" datetime="2018-01-31T16:56:05-08:00">Jan 31, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/31/anker-roav-viva-review/#comments">33</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:30.391230391682%;"></div></div>
<a class="cell-link" href="/2018/01/31/anker-roav-viva-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_review_viva-728x485.png&w=60&h=60">
<div class="cell-content">
<h4>Anker Roav Viva review: It's a car charger with Alexa</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/31 8:00am PST</time><time class="timeago" datetime="2018-01-31T08:00:26-08:00">Jan 31, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/30/essential-usb-c-earphones-hd-review-earbuds-ditch-dongle-add-cost-compromise/#comments">74</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:51.746456812668%;"></div></div>
<a class="cell-link" href="/2018/01/30/essential-usb-c-earphones-hd-review-earbuds-ditch-dongle-add-cost-compromise/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_Essential-Earphones-HD-Hero-728x486.jpg&w=60&h=60">
<div class="cell-content">
<h4>Essential USB-C Earphones HD review: Earbuds that ditch the dongle, but add cost and compromise</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/30 10:17am PST</time><time class="timeago" datetime="2018-01-30T10:17:43-08:00">Jan 30, 2018</time></div></div>
 </div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/06/30-new-notable-android-games-last-week-1-31-18-2-6-18/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.02095116791%;"></div></div>
<a class="cell-link" href="/2018/02/06/30-new-notable-android-games-last-week-1-31-18-2-6-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>30 new and notable Android games from the last week (1/31/18 - 2/6/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/06 1:28pm PST</time><time class="timeago" datetime="2018-02-06T13:28:08-08:00">Feb 6, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/05/12-new-notable-android-apps-last-week-1-30-18-2-5-18/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:24.438173619586%;"></div></div>
<a class="cell-link" href="/2018/02/05/12-new-notable-android-apps-last-week-1-30-18-2-5-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>12 new and notable Android apps from the last week (1/30/18 - 2/5/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/05 10:52am PST</time><time class="timeago" datetime="2018-02-05T10:52:27-08:00">Feb 5, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/02/bonus-round-sinkr-ayo-rain-tale-arcade-plane-3d-globe-avicii-gravity-hd-merge-kingdom/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.646719928352%;"></div></div>
<a class="cell-link" href="/2018/02/02/bonus-round-sinkr-ayo-rain-tale-arcade-plane-3d-globe-avicii-gravity-hd-merge-kingdom/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] SiNKR, Ayo: A Rain Tale, Arcade Plane 3D, GLOBE, Avicii | Gravity HD, and Merge Kingdom!</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/02 12:01pm PST</time><time class="timeago" datetime="2018-02-02T12:01:33-08:00">Feb 2, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/30/26-new-notable-android-games-last-week-1-24-18-1-30-18/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:36.161052835576%;"></div></div>
<a class="cell-link" href="/2018/01/30/26-new-notable-android-games-last-week-1-24-18-1-30-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>26 new and notable Android games from the last week (1/24/18 - 1/30/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/30 1:08pm PST</time><time class="timeago" datetime="2018-01-30T13:08:16-08:00">Jan 30, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/29/14-new-notable-android-apps-live-wallpapers-last-week-1-23-18-1-29-18/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.198053695148%;"></div></div>
<a class="cell-link" href="/2018/01/29/14-new-notable-android-apps-live-wallpapers-last-week-1-23-18-1-29-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>14 new and notable Android apps and live wallpapers from the last week (1/23/18 - 1/29/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/29 11:17am PST</time><time class="timeago" datetime="2018-01-29T11:17:11-08:00">Jan 29, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/07/google-duo-v27-confirms-multi-device-support-coming-google-account-linking-apk-teardown/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.50063912121%;"></div></div>
<a class="cell-link" href="/2018/02/07/google-duo-v27-confirms-multi-device-support-coming-google-account-linking-apk-teardown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_duo.png&w=60&h=60">
<div class="cell-content">
<h4>Google Duo v27 confirms multi-device support is coming with Google account linking [APK Teardown]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/07 9:52pm PST</time><time class="timeago" datetime="2018-02-07T21:52:43-08:00">Feb 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/07/google-maps-go-beta-expands-us/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.450617767697%;"></div></div>
<a class="cell-link" href="/2018/02/07/google-maps-go-beta-expands-us/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_corrected-Google-Maps-Go-Hero-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Google Maps Go beta expands to the US</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/07 6:39pm PST</time><time class="timeago" datetime="2018-02-07T18:39:56-08:00">Feb 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/07/play-store-v8-9-hints-modular-apks-peer-peer-sharing-app-updates-viewable-edit-history-reviews-apk-teardown/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:44.854182624486%;"></div></div>
<a class="cell-link" href="/2018/02/07/play-store-v8-9-hints-modular-apks-peer-peer-sharing-app-updates-viewable-edit-history-reviews-apk-teardown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_playstore.png&w=60&h=60">
<div class="cell-content">
<h4>Play Store v8.9 hints at modular APKs, peer-to-peer sharing of app updates, and viewable edit history for reviews [APK Teardown]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/07 5:37pm PST</time><time class="timeago" datetime="2018-02-07T17:37:50-08:00">Feb 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/07/google-play-store-shows-new-notifications-section-users/#comments">34</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:51.431573892745%;"></div></div>
<a class="cell-link" href="/2018/02/07/google-play-store-shows-new-notifications-section-users/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_play-store-notifications-728x461.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Now being populated] Google Play Store shows a new Notifications section for some users</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/07 5:25pm PST</time><time class="timeago" datetime="2018-02-07T17:25:04-08:00">Feb 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/02/07/google-killed-shortcuts-top-feed/#comments">55</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.896397102546%;"></div></div>
<a class="cell-link" href="/2018/02/07/google-killed-shortcuts-top-feed/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_Google-App-Shortcuts-Hero-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google has killed the shortcuts at the top of the Feed</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/07 3:23pm PST</time><time class="timeago" datetime="2018-02-07T15:23:36-08:00">Feb 7, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/02/08/here-is-the-complete-list-of-every-watch-getting-android-wear-2-0/#comments">102</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.370425385022%;"></div></div>
<a class="cell-link" href="/2017/02/08/here-is-the-complete-list-of-every-watch-getting-android-wear-2-0/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_DSC06193_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Here is the complete list of every watch getting Android Wear 2.0</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/02/08 9:00am PST</time><time class="timeago" datetime="2017-02-08T09:00:51-08:00">Feb 8, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/02/08/google-is-once-again-offering-2gb-of-free-drive-space-if-you-complete-the-account-security-checkup/#comments">129</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.757898718697%;"></div></div>
<a class="cell-link" href="/2016/02/08/google-is-once-again-offering-2gb-of-free-drive-space-if-you-complete-the-account-security-checkup/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fnexus2cee_secure-728x200.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Is Once Again Offering 2GB Of Free Drive Space If You Complete The Account Security Checkup</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/02/08 9:19am PST</time><time class="timeago" datetime="2016-02-08T09:19:53-08:00">Feb 8, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/02/08/birthday-google-maps-turns-10-years-old-today-lets-take-look-back/#comments">73</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:93.40202889395%;"></div></div>
<a class="cell-link" href="/2015/02/08/birthday-google-maps-turns-10-years-old-today-lets-take-look-back/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F02%2Fnexus2cee_Screenshot_2_8_15__5_49_PM.png&w=60&h=60">
<div class="cell-content">
<h4>[Birthday] Google Maps Turns 10 Years Old Today, Let's Take A Look Back</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/02/08 4:45pm PST</time><time class="timeago" datetime="2015-02-08T16:45:54-08:00">Feb 8, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/02/08/t-mobile-wins-lawsuit-against-atts-aio-wireless-for-magenta-trademark-infringement/#comments">82</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2014/02/08/t-mobile-wins-lawsuit-against-atts-aio-wireless-for-magenta-trademark-infringement/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F11%2Fnexusae0_20130806-113230_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>T-Mobile Wins Lawsuit Against AT&amp;T's Aio Wireless For Magenta Trademark Infringement</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/02/08 4:35pm PST</time><time class="timeago" datetime="2014-02-08T16:35:00-08:00">Feb 8, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/02/08/the-android-police-podcast-episode-48-voltron-and-the-facebooks-brought-down-the-internets/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/02/08/the-android-police-podcast-episode-48-voltron-and-the-facebooks-brought-down-the-internets/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F12%2Fnexusae0_01A_AndroidPolice-logo-with-bg-242x242_thumb_thumb1_thumb4_thumb2.png&w=60&h=60">
<div class="cell-content">
<h4>[The Android Police Podcast] Episode 48: Voltron And The Facebooks Brought Down the Internets</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/02/08 4:32pm PST</time><time class="timeago" datetime="2013-02-08T16:32:47-08:00">Feb 8, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/02/08/deal-alert-archos-101-g9-turbo-dual-core-1-5ghz-tablet-on-sale-for-279-99-on-woot/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/02/08/deal-alert-archos-101-g9-turbo-dual-core-1-5ghz-tablet-on-sale-for-279-99-on-woot/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F02%2F2012-02-09-01h49_30_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Archos 101 G9 Turbo Dual-Core 1.5Ghz Tablet On Sale For $279.99 On Woot</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/02/08 11:35pm PST</time><time class="timeago" datetime="2012-02-08T23:35:50-08:00">Feb 8, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/02/08/screenshots-of-refreshed-version-of-npr-for-android-surface-images-point-to-updated-ui-and-new-search-functionality/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/02/08/screenshots-of-refreshed-version-of-npr-for-android-surface-images-point-to-updated-ui-and-new-search-functionality/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F02%2F12_thumb_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Screenshots Of Refreshed Version Of NPR For Android Surface, Images Point to Updated UI And New Search Functionality</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/02/08 7:07pm PST</time><time class="timeago" datetime="2011-02-08T19:07:00-08:00">Feb 8, 2011</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 473126</script>
<center>
<div class='ains ains-12' data-ai='WzEyLDBd' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/02/07/first-google-home-visualization-live-see-weather-chromecast/#comments">54</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.929554801621%;"></div></div>
<a class="cell-link" href="/2018/02/07/first-google-home-visualization-live-see-weather-chromecast/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_DSC01105-728x408.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: 1st gen Chromecast unsupported] The first Google Home visualization is live - see the weather on your Chromecast</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/07 9:12pm PST</time><time class="timeago" datetime="2018-02-07T21:12:36-08:00">Feb 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/02/07/psa-stop-websites-displaying-annoying-notification-prompt-chrome/#comments">33</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.550601096311%;"></div></div>
<a class="cell-link" href="/2018/02/07/psa-stop-websites-displaying-annoying-notification-prompt-chrome/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_chrome-notifications-728x399.png&w=60&h=60">
<div class="cell-content">
<h4>Tip: How to stop websites from displaying that annoying notification prompt in Chrome</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/07 5:08pm PST</time><time class="timeago" datetime="2018-02-07T17:08:18-08:00">Feb 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/02/07/google-might-scrapping-plans-chrome-home-bottom-address-bar-interface/#comments">117</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:67.578857968857%;"></div></div>
<a class="cell-link" href="/2018/02/07/google-might-scrapping-plans-chrome-home-bottom-address-bar-interface/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_chrome-beta-53-hero.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Probably being revamped] Google might be scrapping plans for the 'Chrome Home' bottom address bar interface</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/07 12:10pm PST</time><time class="timeago" datetime="2018-02-07T12:10:26-08:00">Feb 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/02/07/galaxy-s9-s9-leak-lilac-purple-show-off-different-camera-setups/#comments">94</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:62.809997274993%;"></div></div>
<a class="cell-link" href="/2018/02/07/galaxy-s9-s9-leak-lilac-purple-show-off-different-camera-setups/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_Screen-Shot-2018-02-05-at-1.39.12-PM-728x368.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Coral Blue, too] Galaxy S9 and S9+ leak in Lilac Purple, show off different camera setups</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/07 11:33am PST</time><time class="timeago" datetime="2018-02-07T11:33:04-08:00">Feb 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/02/07/google-wifi-adds-app-shortcuts-prepares-batch-testing-feature-something-called-port-opening-bv10144-update-apk-teardown/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:58.388523184845%;"></div></div>
<a class="cell-link" href="/2018/02/07/google-wifi-adds-app-shortcuts-prepares-batch-testing-feature-something-called-port-opening-bv10144-update-apk-teardown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_wifi.png&w=60&h=60">
<div class="cell-content">
<h4>Google Wifi adds app shortcuts, prepares batch testing and something called port opening in BV10144 update [APK Teardown]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/07 11:49am PST</time><time class="timeago" datetime="2018-02-07T11:49:07-08:00">Feb 7, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/02/06/google-releases-assistant-go-app-play-store/#comments">52</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999976932616%;"></div></div>
<a class="cell-link" href="/2018/02/06/google-releases-assistant-go-app-play-store/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fimg_5a731527b2c92-728x422.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: APK now available] Google releases Assistant Go app on the Play Store</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/06 4:45am PST</time><time class="timeago" datetime="2018-02-06T04:45:58-08:00">Feb 6, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/02/03/google-voice-v5-7-prepares-enable-voip-directly-within-app-apk-teardown/#comments">92</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.955153326603%;"></div></div>
<a class="cell-link" href="/2018/02/03/google-voice-v5-7-prepares-enable-voip-directly-within-app-apk-teardown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_voice.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Official changelog] Google Voice v5.7 prepares to enable VoIP directly within the app [APK Teardown]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/03 4:27am PST</time><time class="timeago" datetime="2018-02-03T04:27:39-08:00">Feb 3, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/02/07/first-google-home-visualization-live-see-weather-chromecast/#comments">55</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.929554801621%;"></div></div>
<a class="cell-link" href="/2018/02/07/first-google-home-visualization-live-see-weather-chromecast/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_DSC01105-728x408.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: 1st gen Chromecast unsupported] The first Google Home visualization is live - see the weather on your Chromecast</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/07 9:12pm PST</time><time class="timeago" datetime="2018-02-07T21:12:36-08:00">Feb 7, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/02/03/deal-alert-check-email-google-giving-free-audiobooks-people-google-home/#comments">62</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.658037880089%;"></div></div>
<a class="cell-link" href="/2018/02/03/deal-alert-check-email-google-giving-free-audiobooks-people-google-home/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_Free-Audiobook-hero-728x375.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Check your email, Google is giving free audiobooks to some people with a Google Home</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/03 1:30pm PST</time><time class="timeago" datetime="2018-02-03T13:30:36-08:00">Feb 3, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/02/07/google-play-services-12-2-09-appears-fix-androids-check-update-button-apk-download/#comments">132</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.975163196665%;"></div></div>
<a class="cell-link" href="/2018/02/07/google-play-services-12-2-09-appears-fix-androids-check-update-button-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fnexus2cee_check-for-update-1-728x524.png&w=60&h=60">
<div class="cell-content">
<h4>Google Play Services 12.2.09 appears to fix Android's 'Check for update' button [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/07 12:46am PST</time><time class="timeago" datetime="2018-02-07T00:46:59-08:00">Feb 7, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/01/10/oneplus-5-ota-oxygen-os-5-0-android-8-0-oreo-started-rolling/#comments">76</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999981726086%;"></div></div>
<a class="cell-link" href="/2018/01/10/oneplus-5-ota-oxygen-os-5-0-android-8-0-oreo-started-rolling/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fnexus2cee_OxygenOS-5.0-first-official-Android-O-OTA-for-the-OnePlus-5_780-728x373.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Downloads posted] OnePlus 5 OTA for Oxygen OS 5.0/Android 8.0 Oreo has started rolling out</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/10 4:05pm PST</time><time class="timeago" datetime="2018-01-10T16:05:15-08:00">Jan 10, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/02/06/google-releases-assistant-go-app-play-store/#comments">52</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999976932616%;"></div></div>
<a class="cell-link" href="/2018/02/06/google-releases-assistant-go-app-play-store/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fimg_5a731527b2c92-728x422.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: APK now available] Google releases Assistant Go app on the Play Store</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/02/06 4:45am PST</time><time class="timeago" datetime="2018-02-06T04:45:58-08:00">Feb 6, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/01/11/google-adds-android-tv-home-and-core-services-to-the-play-store/#comments">52</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999319677144%;"></div></div>
<a class="cell-link" href="/2018/01/11/google-adds-android-tv-home-and-core-services-to-the-play-store/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_new-google-tv-launcher-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Google adds Android TV Home and Core Services to the Play Store</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/11 4:29am PST</time><time class="timeago" datetime="2018-01-11T04:29:38-08:00">Jan 11, 2018</time></div></div>
</div>
</a>
 </li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/01/31/googles-calculator-app-hits-100-million-downloads-play-store/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.997670359444%;"></div></div>
<a class="cell-link" href="/2018/01/31/googles-calculator-app-hits-100-million-downloads-play-store/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_Screenshot_20180131-234338-1-728x437.png&w=60&h=60">
<div class="cell-content">
<h4>Google's Calculator app hits 100 million downloads on the Play Store</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/31 9:34pm PST</time><time class="timeago" datetime="2018-01-31T21:34:47-08:00">Jan 31, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/01/31/lg-settles-bootloop-lawsuit-members-get-425-cash-700-lg-phone-rebate/#comments">199</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.995819441942%;"></div></div>
<a class="cell-link" href="/2018/01/31/lg-settles-bootloop-lawsuit-members-get-425-cash-700-lg-phone-rebate/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_ap_resize-2-728x409.jpg&w=60&h=60">
<div class="cell-content">
<h4>LG settles bootloop lawsuit: Members get $425 in cash or a $700 LG phone rebate [Update: Only for plaintiffs of the initial case]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/31 2:09pm PST</time><time class="timeago" datetime="2018-01-31T14:09:46-08:00">Jan 31, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="http://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="http://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="http://www.androidpolice.com/about/">About</a>
| <a href="http://www.androidpolice.com/advertise/">Advertise</a>
| <a href="http://www.androidpolice.com/contact/">Contact</a><br /></span>
<a title="Original page cache stats:&#013;114 queries | 0.413s | nexus2&#013;This request stats:&#013;18 queries | 0.078s | nexus2">
114 queries | 0.413s | nexus2 </a>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2018 </span>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidpolice';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.3.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1460096262'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'12245754',post:'473126',tz:'-8',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '473126' ]);
</script>
<script type="text/javascript">
	var templateDir = "http://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "http://www.androidpolice.com";
</script>

<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
