<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article"> <!--<![endif]-->
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 469921;</script><script type="text/javascript">var aphDir = "http://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>

<title>Android Wear v2.8 app update adds darker background and &#039;improved notification glanceability&#039;</title>
<meta name="description" content="Gone are the days when OTA updates were necessary to add new features to your Android Wear watch. Now, Google can add new features via the Android Wear app... by Ryan Whitwam in Android Wear, Applications, Google, News" />
<link rel="canonical" href="http://www.androidpolice.com/2018/01/18/android-wear-v2-8-app-update-adds-darker-background-improved-notification-glanceability/" />
<link rel="publisher" href="https://plus.google.com/+AndroidPolice" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Android Wear v2.8 app update adds darker background and &#039;improved notification glanceability&#039;" />
<meta property="og:description" content="Gone are the days when OTA updates were necessary to add new features to your Android Wear watch. Now, Google can add new features via the Android Wear app... by Ryan Whitwam in Android Wear, Applications, Google, News" />
<meta property="og:url" content="http://www.androidpolice.com/2018/01/18/android-wear-v2-8-app-update-adds-darker-background-improved-notification-glanceability/" />
<meta property="og:site_name" content="Android Police - Android news, reviews, apps, games, phones, tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:author" content="ryan.whitwam" />
<meta property="article:tag" content="android wear" />
<meta property="article:tag" content="app updates" />
<meta property="article:tag" content="apps" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="smartwatches" />
<meta property="article:tag" content="wearables" />
<meta property="article:section" content="Android Wear" />
<meta property="article:published_time" content="2018-01-18T12:11:11-08:00" />
<meta property="fb:admins" content="3207613" />
<meta property="og:image" content="http://www.androidpolice.com/wp-content/uploads/2018/01/nexus2cee_IMG_20180118_152020-1-728x609.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Gone are the days when OTA updates were necessary to add new features to your Android Wear watch. Now, Google can add new features via the Android Wear app... by Ryan Whitwam in Android Wear, Applications, Google, News" />
<meta name="twitter:title" content="Android Wear v2.8 app update adds darker background and &#039;improved notification glanceability&#039;" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="http://www.androidpolice.com/wp-content/uploads/2018/01/nexus2cee_IMG_20180118_152020-1-728x609.jpg" />
<meta name="twitter:creator" content="@RyanWhitwam" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.androidpolice.com\/","name":"Android Police - Android news, reviews, apps, games, phones, tablets","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.androidpolice.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Feed" href="http://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Comments Feed" href="http://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android news, reviews, apps, games, phones, tablets &raquo; Android Wear v2.8 app update adds darker background and &#039;improved notification glanceability&#039; Comments Feed" href="http://www.androidpolice.com/2018/01/18/android-wear-v2-8-app-update-adds-darker-background-improved-notification-glanceability/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpappbox-css' href='http://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.0.28' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='layout-css' href='http://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1503819146' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='http://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1502816928'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='http://www.androidpolice.com/?p=469921' />
<link rel="alternate" type="application/json+oembed" href="http://www.androidpolice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidpolice.com%2F2018%2F01%2F18%2Fandroid-wear-v2-8-app-update-adds-darker-background-improved-notification-glanceability%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.androidpolice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidpolice.com%2F2018%2F01%2F18%2Fandroid-wear-v2-8-app-update-adds-darker-background-improved-notification-glanceability%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-469921 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="http://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMF0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="http://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="http://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/news/">Latest news</a></li>
<li id="nav-menu-item-414169" rel="oreo-8-0"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/oreo-8-0/">Oreo 8.0/8.1</a></li>
<li id="nav-menu-item-367349" rel="nougat-70"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/nougat-70/">Nougat 7.0/7.1</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/wearables/">Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="applications"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/applications-games/applications/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-297470" rel="nexus-google-phones-devices"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/google-phones-devices/nexus-google-phones-devices/">Nexus Devices</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-294442" rel="nvidia-phones-devices"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/nvidia-phones-devices/">NVIDIA</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="http://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="http://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="http://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="http://www.androidpolice.com/topics/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="http://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="http://www.androidpolice.com/topics/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="http://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="http://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="http://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="http://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="http://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="http://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="http://www.androidpolice.com/topics/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="http://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="http://www.androidpolice.com/topics/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="http://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="http://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="http://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMF0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post-469921 post type-post status-publish format-image hentry category-android-wear-android-os category-applications category-google-phones-devices category-news tag-android-wear tag-app-updates tag-apps tag-google tag-smartwatches tag-wearables-2 post_format-post-format-image" id="post-469921">
<header class="post-header">
<a class="comment-btn" href="http://www.androidpolice.com/2018/01/18/android-wear-v2-8-app-update-adds-darker-background-improved-notification-glanceability/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:47.059397147563%;"></div></div>
<h2 itemprop="name"><a href="http://www.androidpolice.com/2018/01/18/android-wear-v2-8-app-update-adds-darker-background-improved-notification-glanceability/">Android Wear v2.8 app update adds darker background and 'improved notification glanceability'</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="http://www.androidpolice.com/author/ryan-whitwam/"><img src="https://lh5.googleusercontent.com/-cYvzEXFaYv0/AAAAAAAAAAI/AAAAAAAA6nM/z1c18Hld-Lo/photo.jpg?sz=50" /></a>
<span class="post-author"><a class="author-name" href="http://www.androidpolice.com/author/ryan-whitwam/ ">Ryan Whitwam</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/100763287620455240154" data-rel="author"></div></div><a href="https://twitter.com/RyanWhitwam" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="http://www.androidpolice.com/author/ryan-whitwam/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/18 12:11pm PST</time><time class="timeago" datetime="2018-01-18T12:11:11-08:00">Jan 18, 2018</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span></span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=http://www.androidpolice.com/2018/01/18/android-wear-v2-8-app-update-adds-darker-background-improved-notification-glanceability/" class="socialite googleplus-one" data-text="Android Wear v2.8 app update adds darker background and &#039;improved notification glanceability&#039;" data-href="http://www.androidpolice.com/2018/01/18/android-wear-v2-8-app-update-adds-darker-background-improved-notification-glanceability/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span>42</span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=http://www.androidpolice.com/2018/01/18/android-wear-v2-8-app-update-adds-darker-background-improved-notification-glanceability/&amp;t=Android Wear v2.8 app update adds darker background and &#039;improved notification glanceability&#039;" data-href="http://www.androidpolice.com/2018/01/18/android-wear-v2-8-app-update-adds-darker-background-improved-notification-glanceability/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span>20</span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="Android Wear v2.8 app update adds darker background and &#039;improved notification glanceability&#039;" data-url="http://www.androidpolice.com/2018/01/18/android-wear-v2-8-app-update-adds-darker-background-improved-notification-glanceability/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">62</span>
</div>
</div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-android-wear-android-os" href="http://www.androidpolice.com/topics/android-os/android-wear-android-os/" title="View all posts in Android Wear">Android Wear</a></li><li><a class="cat cat-applications" href="http://www.androidpolice.com/topics/applications-games/applications/" title="View all posts in Applications"><i class="icon-applications"></i>Applications</a></li><li><a class="cat cat-google-phones-devices" href="http://www.androidpolice.com/topics/phones-devices/google-phones-devices/" title="View all posts in Google">Google</a></li><li><a class="cat cat-news" href="http://www.androidpolice.com/topics/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="http://www.androidpolice.com/wp-content/uploads/2018/01/nexus2cee_IMG_20180118_152020-1-728x609.jpg"><img class="img-hero" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_IMG_20180118_152020-1-728x609.jpg&w=728"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMF0=' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><a href="http://www.androidpolice.com/wp-content/uploads/2018/01/nexus2cee_IMG_20180118_152020-1.jpg" class=" no-style"></a></p>
<p>Gone are the days when OTA updates were necessary to add new features to your Android Wear watch. Now, Google can <a href="http://www.androidpolice.com/2017/10/10/new-android-wear-2-0-features-can-now-delivered-play-store-no-ota-required/">add new features</a> via the Android Wear app. A new version of the Wear app is rolling out today with a few notable changes. The theme is darker, and notifications are getting some potentially interesting changes.</p>
<p><span id="more-469921"></span></p>
<p>Google has provided a vague changelog of the v2.8 update. Here's what we've got.</p>
<div class="note-wrapper"><div class="note note-note"><div class="note-heading"><i class="icon-note"></i></div>
<ul><li>This new update has improved notification glanceability with a new layout which shows more of your&nbsp;message at a glance.</li>
<li>We have also made the background darker for better readability.</li>
</ul></div></div>
<p>The new version is staged, so we don't have it to test yet. From the language in the&nbsp;changelog, it sounds like notifications will have less unused space when you read them. I would like desperately&nbsp;to believe this change involves re-bundling notifications like they were prior to Wear 2.0, but it doesn't seem likely.</p>
<p>The darker background appears to be as dark as they come&mdash;it's black. See the above pic from a tipster. The black background might improve battery life a bit on OLED watches, which is most of them now. Google says it'll improve readability.</p>
<p>We'll get more details on the update as soon as the app update is more&nbsp;widely available. Make sure to send it along to APK Mirror if you already have the update.</p>
<div class="clear pre-horizontal-boxes"></div><ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Source: </strong></li><li><a href="https://support.google.com/androidwear/thread/30587?hl=en" class="external" rel="nofollow" target="_blank">Android Wear support</a></li></ul><ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Thanks: </strong></li><li><a href="https://plus.google.com/111688361593828688339/posts/WVfG4SyhhM3" class="external" rel="nofollow" target="_blank">John O'Sullivan</a></li></ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="http://www.androidpolice.com/tags/android-wear/" rel="tag">android wear</a></li><li><a href="http://www.androidpolice.com/tags/app-updates/" rel="tag">app updates</a></li><li><a href="http://www.androidpolice.com/tags/apps/" rel="tag">apps</a></li><li><a href="http://www.androidpolice.com/tags/google/" rel="tag">Google</a></li><li><a href="http://www.androidpolice.com/tags/smartwatches/" rel="tag">smartwatches</a></li><li><a href="http://www.androidpolice.com/tags/wearables-2/" rel="tag">wearables</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
</div>
<div class='ains ains-9' data-ai='WzksMF0=' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="http://www.androidpolice.com/2018/01/18/android-wear-v2-8-app-update-adds-darker-background-improved-notification-glanceability/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
 <div class="article-nav">
<div class="article-nav-box ">
<a href="http://www.androidpolice.com/2018/01/18/still-cant-delete-upgrade-films-tv-episodes-google-play/#disqus_thread" class="comment-btn">...</a>
<a href="http://www.androidpolice.com/2018/01/18/still-cant-delete-upgrade-films-tv-episodes-google-play/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>You still can't delete or upgrade films and TV episodes on Google Play</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_Google-Play-Movies-Generic-Hero-728x410.jpg&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_Google-Play-Movies-Generic-Hero-728x410.jpg&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box ">
<a href="http://www.androidpolice.com/2018/01/18/gboard-v6-9-prepares-smart-replies-messenger-notifications-deeper-bitmoji-integration-apk-teardown/#disqus_thread" class="comment-btn">...</a>
<a href="http://www.androidpolice.com/2018/01/18/gboard-v6-9-prepares-smart-replies-messenger-notifications-deeper-bitmoji-integration-apk-teardown/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Next</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Gboard v6.9 prepares Smart Replies to messenger notifications, deeper Bitmoji integration, and ...</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_gboard.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_gboard.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
 <li id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/01/10/oneplus-5-ota-oxygen-os-5-0-android-8-0-oreo-started-rolling/#comments">70</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999981726086%;"></div></div>
<a class="cell-link" href="/2018/01/10/oneplus-5-ota-oxygen-os-5-0-android-8-0-oreo-started-rolling/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fnexus2cee_OxygenOS-5.0-first-official-Android-O-OTA-for-the-OnePlus-5_780-728x373.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Downloads posted] OnePlus 5 OTA for Oxygen OS 5.0/Android 8.0 Oreo has started rolling out</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/10 4:05pm PST</time><time class="timeago" datetime="2018-01-10T16:05:15-08:00">Jan 10, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/12/20/fascinating-read-google-maps-moved-far-ahead-competition/#comments">173</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999393557349%;"></div></div>
<a class="cell-link" href="/2017/12/20/fascinating-read-google-maps-moved-far-ahead-competition/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fnexus2cee_maps-hero.gif&w=60&h=60">
<div class="cell-content">
<h4>Fascinating read: How Google Maps has moved so far ahead of the competition</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/12/20 6:52am PST</time><time class="timeago" datetime="2017-12-20T06:52:39-08:00">Dec 20, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/01/11/google-adds-android-tv-home-and-core-services-to-the-play-store/#comments">46</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999319677144%;"></div></div>
<a class="cell-link" href="/2018/01/11/google-adds-android-tv-home-and-core-services-to-the-play-store/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_new-google-tv-launcher-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Google adds Android TV Home and Core Services to the Play Store</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/11 4:29am PST</time><time class="timeago" datetime="2018-01-11T04:29:38-08:00">Jan 11, 2018</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDBd' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-1780066">
<div id="dsq-comment-header-1780066" class="dsq-comment-header">
<cite id="dsq-cite-1780066">
<span id="dsq-author-user-1780066">Chris Walton</span>
</cite>
</div>
<div id="dsq-comment-body-1780066" class="dsq-comment-body">
<div id="dsq-comment-message-1780066" class="dsq-comment-message"><p>Too little, too late. Wear's a dying platform 😕</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1780072">
<div id="dsq-comment-header-1780072" class="dsq-comment-header">
<cite id="dsq-cite-1780072">
<span id="dsq-author-user-1780072">Mort</span>
</cite>
</div>
<div id="dsq-comment-body-1780072" class="dsq-comment-body">
<div id="dsq-comment-message-1780072" class="dsq-comment-message"><p>You "Wear's Dead" people are crazy. No smartwatch will never be as useful, lusted after, or as often replaced as a smartphone. Same goes for tablets. Everyone expects these products to be the "next big thing," when they're clearly niche products from the very beginning.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-3" id="dsq-comment-1780081">
<div id="dsq-comment-header-1780081" class="dsq-comment-header">
<cite id="dsq-cite-1780081">
<a id="dsq-author-user-1780081" href="https://www.updownleftdie.com" target="_blank" rel="nofollow">Jared K</a>
</cite>
</div>
<div id="dsq-comment-body-1780081" class="dsq-comment-body">
<div id="dsq-comment-message-1780081" class="dsq-comment-message"><p>This. It never "EXPLODED" but thats because theres people who simply don't wear watches at all. For those that do, I see more people now wearing Wear devices than before.<br />
If you know what its for, it has great functionality.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-4" id="dsq-comment-1780140">
<div id="dsq-comment-header-1780140" class="dsq-comment-header">
<cite id="dsq-cite-1780140">
<span id="dsq-author-user-1780140">Matt</span>
</cite>
</div>
<div id="dsq-comment-body-1780140" class="dsq-comment-body">
<div id="dsq-comment-message-1780140" class="dsq-comment-message"><p>Yeah, the only thing I can think of that has better functionality would be Android Wear 1.5</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-5" id="dsq-comment-1780162">
<div id="dsq-comment-header-1780162" class="dsq-comment-header">
<cite id="dsq-cite-1780162">
<span id="dsq-author-user-1780162">Mort</span>
</cite>
</div>
<div id="dsq-comment-body-1780162" class="dsq-comment-body">
<div id="dsq-comment-message-1780162" class="dsq-comment-message"><p>Ridiculous. What are your specific critiques of 2.0 versus 1.5?</p>
</div>
</div>
</li>
<li class="comment odd alt depth-5" id="dsq-comment-1780230">
<div id="dsq-comment-header-1780230" class="dsq-comment-header">
<cite id="dsq-cite-1780230">
<a id="dsq-author-user-1780230" href="https://www.updownleftdie.com" target="_blank" rel="nofollow">Jared K</a>
</cite>
</div>
<div id="dsq-comment-body-1780230" class="dsq-comment-body">
<div id="dsq-comment-message-1780230" class="dsq-comment-message"><p>I miss the double tap to turn off the screen</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even depth-4" id="dsq-comment-1780175">
<div id="dsq-comment-header-1780175" class="dsq-comment-header">
<cite id="dsq-cite-1780175">
<span id="dsq-author-user-1780175">syxbit</span>
</cite>
</div>
<div id="dsq-comment-body-1780175" class="dsq-comment-body">
<div id="dsq-comment-message-1780175" class="dsq-comment-message"><p>I see 10x the number of Apple Watches vs Android Wear</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-5" id="dsq-comment-1780231">
<div id="dsq-comment-header-1780231" class="dsq-comment-header">
<cite id="dsq-cite-1780231">
<a id="dsq-author-user-1780231" href="https://www.updownleftdie.com" target="_blank" rel="nofollow">Jared K</a>
</cite>
</div>
<div id="dsq-comment-body-1780231" class="dsq-comment-body">
<div id="dsq-comment-message-1780231" class="dsq-comment-message"><p>Sad for them.<br />
I few people i know who have them got them as gifts and left them in the box.</p>
</div>
</div>
</li>
<li class="comment even depth-5" id="dsq-comment-1780233">
<div id="dsq-comment-header-1780233" class="dsq-comment-header">
<cite id="dsq-cite-1780233">
<span id="dsq-author-user-1780233">mattcoz</span>
</cite>
</div>
<div id="dsq-comment-body-1780233" class="dsq-comment-body">
<div id="dsq-comment-message-1780233" class="dsq-comment-message"><p>Since I don't see any of either, I guess I do too.</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt depth-3" id="dsq-comment-1780164">
<div id="dsq-comment-header-1780164" class="dsq-comment-header">
<cite id="dsq-cite-1780164">
<span id="dsq-author-user-1780164">Chris Walton</span>
</cite>
</div>
<div id="dsq-comment-body-1780164" class="dsq-comment-body">
<div id="dsq-comment-message-1780164" class="dsq-comment-message"><p>From the beginning, it tried to do a little of everything but didn't excel at anything in particular. The Wear 2 update broke the experience for many early adopters including myself, and I've given up on it entirely now and gone for a more specific smartwatch from another company, that can't do as much, but excels at what it's designed for. I'm glad it seems to be a perfect device for yourself, but it's definitely not lived up to it's hype and the slowing support from Google and other developers, both software and hardware, shows that it's slowly fizzling out.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-4" id="dsq-comment-1780295">
<div id="dsq-comment-header-1780295" class="dsq-comment-header">
<cite id="dsq-cite-1780295">
<span id="dsq-author-user-1780295">bonelesscheese</span>
</cite>
</div>
<div id="dsq-comment-body-1780295" class="dsq-comment-body">
<div id="dsq-comment-message-1780295" class="dsq-comment-message"><p>That's why more Android Wear watches were released in the past year than were released in all the years before it, huh? More designer brands than ever, too. Fizzling out, my ass. More like just getting started!</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-1780114">
<div id="dsq-comment-header-1780114" class="dsq-comment-header">
<cite id="dsq-cite-1780114">
<span id="dsq-author-user-1780114">Steve_Jobroni</span>
</cite>
</div>
<div id="dsq-comment-body-1780114" class="dsq-comment-body">
<div id="dsq-comment-message-1780114" class="dsq-comment-message"><p>It's too bad downvotes don't seem to register here.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-3" id="dsq-comment-1780176">
<div id="dsq-comment-header-1780176" class="dsq-comment-header">
<cite id="dsq-cite-1780176">
<span id="dsq-author-user-1780176">Eric Abreu</span>
</cite>
</div>
<div id="dsq-comment-body-1780176" class="dsq-comment-body">
<div id="dsq-comment-message-1780176" class="dsq-comment-message"><p>They do, you just need to install an extension to see them: <a href="https://chrome.google.com/webstore/detail/disqus-downvote-exposer/onccocebmmmcfgipaappfpolojndnkce" rel="nofollow" class="external" target="_blank">https://chrome.google.com/webstore/detail/disqus-downvote-exposer/onccocebmmmcfgipaappfpolojndnkce</a></p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-4" id="dsq-comment-1780263">
<div id="dsq-comment-header-1780263" class="dsq-comment-header">
<cite id="dsq-cite-1780263">
<span id="dsq-author-user-1780263">Steve_Jobroni</span>
</cite>
</div>
<div id="dsq-comment-body-1780263" class="dsq-comment-body">
<div id="dsq-comment-message-1780263" class="dsq-comment-message"><p>LOL that's hilarious. Thanks.</p>
</div>
</div>
</li>
<li class="comment even depth-4" id="dsq-comment-1780338">
<div id="dsq-comment-header-1780338" class="dsq-comment-header">
<cite id="dsq-cite-1780338">
<span id="dsq-author-user-1780338">Giampi</span>
</cite>
</div>
<div id="dsq-comment-body-1780338" class="dsq-comment-body">
<div id="dsq-comment-message-1780338" class="dsq-comment-message"><p>Thanks a lot!</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1780073">
<div id="dsq-comment-header-1780073" class="dsq-comment-header">
<cite id="dsq-cite-1780073">
<span id="dsq-author-user-1780073">InsanityOnABun</span>
</cite>
</div>
<div id="dsq-comment-body-1780073" class="dsq-comment-body">
<div id="dsq-comment-message-1780073" class="dsq-comment-message"><p>Looks to be on APKMirror already: <a href="https://www.apkmirror.com/apk/google-inc/android-wear/android-wear-2-7-0-180439970-gms-release/android-wear-smartwatch-2-7-0-180439970-gms-android-apk-download/" rel="nofollow">https://www.apkmirror.com/apk/google-inc/android-wear/android-wear-2-7-0-180439970-gms-release/android-wear-smartwatch-2-7-0-180439970-gms-android-apk-download/</a></p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1780078">
<div id="dsq-comment-header-1780078" class="dsq-comment-header">
<cite id="dsq-cite-1780078">
<span id="dsq-author-user-1780078">Mickey T</span>
</cite>
</div>
<div id="dsq-comment-body-1780078" class="dsq-comment-body">
<div id="dsq-comment-message-1780078" class="dsq-comment-message"><p>I only see 2.7.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-1780082">
<div id="dsq-comment-header-1780082" class="dsq-comment-header">
<cite id="dsq-cite-1780082">
<span id="dsq-author-user-1780082">InsanityOnABun</span>
</cite>
</div>
<div id="dsq-comment-body-1780082" class="dsq-comment-body">
<div id="dsq-comment-message-1780082" class="dsq-comment-message"><p>Supposedly while the version number on the watch becomes 2.8.x, the APK version is still 2.7.x. See: <a href="https://www.droid-life.com/2018/01/18/android-wear-2-8-download-black-theme-amoled/" rel="nofollow" class="external" target="_blank">https://www.droid-life.com/2018/01/18/android-wear-2-8-download-black-theme-amoled/</a></p>
</div>
</div>
<ul class="children">
<li class="comment even depth-4" id="dsq-comment-1780090">
<div id="dsq-comment-header-1780090" class="dsq-comment-header">
<cite id="dsq-cite-1780090">
<a id="dsq-author-user-1780090" href="https://www.updownleftdie.com" target="_blank" rel="nofollow">Jared K</a>
</cite>
</div>
<div id="dsq-comment-body-1780090" class="dsq-comment-body">
<div id="dsq-comment-message-1780090" class="dsq-comment-message"><p>Confusing...</p>
</div>
</div>
</li>
<li class="comment odd alt depth-4" id="dsq-comment-1780092">
<div id="dsq-comment-header-1780092" class="dsq-comment-header">
<cite id="dsq-cite-1780092">
<span id="dsq-author-user-1780092">Mickey T</span>
</cite>
</div>
<div id="dsq-comment-body-1780092" class="dsq-comment-body">
<div id="dsq-comment-message-1780092" class="dsq-comment-message"><p>well let's hope they push it out to my watch soon. Just mine though. no one cares about you hahaha jk</p>
</div>
</div>
</li>
<li class="comment even depth-4" id="dsq-comment-1780127">
<div id="dsq-comment-header-1780127" class="dsq-comment-header">
<cite id="dsq-cite-1780127">
<a id="dsq-author-user-1780127" href="http://www.royther.com" target="_blank" rel="nofollow">Kleverson Royther</a>
</cite>
</div>
<div id="dsq-comment-body-1780127" class="dsq-comment-body">
<div id="dsq-comment-message-1780127" class="dsq-comment-message"><p>My phone has the update, but the watch doesn't. Tried checking in Settings &gt; System &gt; About &gt; Versions &gt; Android Wear and in Settings &gt; System &gt; About &gt; System Updates. Nothing at all. Is there anything I can do?</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-5" id="dsq-comment-1780186">
<div id="dsq-comment-header-1780186" class="dsq-comment-header">
<cite id="dsq-cite-1780186">
<span id="dsq-author-user-1780186">piersandro</span>
</cite>
</div>
<div id="dsq-comment-body-1780186" class="dsq-comment-body">
<div id="dsq-comment-message-1780186" class="dsq-comment-message"><p>New Android Wear updates are in the watch Play Store.</p>
</div>
</div>
</li>
<li class="comment even depth-5" id="dsq-comment-1780187">
<div id="dsq-comment-header-1780187" class="dsq-comment-header">
<cite id="dsq-cite-1780187">
<a id="dsq-author-user-1780187" href="http://www.royther.com" target="_blank" rel="nofollow">Kleverson Royther</a>
</cite>
</div>
<div id="dsq-comment-body-1780187" class="dsq-comment-body">
<div id="dsq-comment-message-1780187" class="dsq-comment-message"><p>Found it! Thanks!</p>
</div>
</div>
</li>
<li class="comment odd alt depth-5" id="dsq-comment-1780280">
<div id="dsq-comment-header-1780280" class="dsq-comment-header">
<cite id="dsq-cite-1780280">
<span id="dsq-author-user-1780280">Matt Koehler</span>
</cite>
</div>
<div id="dsq-comment-body-1780280" class="dsq-comment-body">
<div id="dsq-comment-message-1780280" class="dsq-comment-message"><p>Update the wear app on your watch via the play store on the watch.</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment even depth-3" id="dsq-comment-1780267">
<div id="dsq-comment-header-1780267" class="dsq-comment-header">
<cite id="dsq-cite-1780267">
<a id="dsq-author-user-1780267" href="http://www.androidpolice.com/" target="_blank" rel="nofollow">Artem Russakovskii</a>
</cite>
</div>
<div id="dsq-comment-body-1780267" class="dsq-comment-body">
<div id="dsq-comment-message-1780267" class="dsq-comment-message"><p>I believe it'll be the Android Wear version too, not the phone one. Well, could be both.<br />
<a href="https://www.apkmirror.com/apk/google-inc/android-wear-smartwatch-android-wear/" rel="nofollow">https://www.apkmirror.com/apk/google-inc/android-wear-smartwatch-android-wear/</a></p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-4" id="dsq-comment-1780274">
<div id="dsq-comment-header-1780274" class="dsq-comment-header">
<cite id="dsq-cite-1780274">
<span id="dsq-author-user-1780274">Mickey T</span>
</cite>
</div>
<div id="dsq-comment-body-1780274" class="dsq-comment-body">
<div id="dsq-comment-message-1780274" class="dsq-comment-message"><p>I restarted my watch and the update on my watch was waiting for me. Android Wear on the watch is 2.8 but on the phone is still 2.7</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-5" id="dsq-comment-1780277">
<div id="dsq-comment-header-1780277" class="dsq-comment-header">
<cite id="dsq-cite-1780277">
<a id="dsq-author-user-1780277" href="http://www.androidpolice.com/" target="_blank" rel="nofollow">Artem Russakovskii</a>
</cite>
</div>
<div id="dsq-comment-body-1780277" class="dsq-comment-body">
<div id="dsq-comment-message-1780277" class="dsq-comment-message"><p>Can you upload the apk please?</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-1780079">
<div id="dsq-comment-header-1780079" class="dsq-comment-header">
<cite id="dsq-cite-1780079">
<a id="dsq-author-user-1780079" href="https://www.youtube.com/user/MAT0R0" target="_blank" rel="nofollow">-Matoro Zeliph-</a>
</cite>
</div>
<div id="dsq-comment-body-1780079" class="dsq-comment-body">
<div id="dsq-comment-message-1780079" class="dsq-comment-message"><p>I'm Still using Pebble 2 in 2018. I can't seem to find a replacement for it. None of the Android Wear watches are small, have a week of battery life and is water proof in salt water.<br />
But then again, I'm just using it to:<br />
- View and reply texts<br />
- see my calendar<br />
- set timers<br />
- use Macro Droid to activate stuff from my watch</p>
<p>I hope Pebble 2 support doesn't end.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1780184">
<div id="dsq-comment-header-1780184" class="dsq-comment-header">
<cite id="dsq-cite-1780184">
<span id="dsq-author-user-1780184">Sandeep Raghuraman</span>
</cite>
</div>
<div id="dsq-comment-body-1780184" class="dsq-comment-body">
<div id="dsq-comment-message-1780184" class="dsq-comment-message"><p>.....Android Wear does and is capable of a lot more than the Pebble 2. This is by design. You won't get an Android Wear watch that lasts a week unless it has a bulky battery, or you shut it down and turn it on whenever you want to use it.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1780086">
<div id="dsq-comment-header-1780086" class="dsq-comment-header">
<cite id="dsq-cite-1780086">
<a id="dsq-author-user-1780086" href="https://forum.xda-developers.com/member.php?u=4909820" target="_blank" rel="nofollow">2&#215;4</a>
</cite>
</div>
<div id="dsq-comment-body-1780086" class="dsq-comment-body">
<div id="dsq-comment-message-1780086" class="dsq-comment-message"><p><a href="https://uploads.disquscdn.com/images/d0483df1eee03cae466841596e2d6a53c817b985d49e9ee9728f48ee7939aa70.jpg" rel="nofollow" class="external" target="_blank">https://uploads.disquscdn.com/images/d0483df1eee03cae466841596e2d6a53c817b985d49e9ee9728f48ee7939aa70.jpg</a></p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1780112">
<div id="dsq-comment-header-1780112" class="dsq-comment-header">
<cite id="dsq-cite-1780112">
<a id="dsq-author-user-1780112" href="http://turbofool.com" target="_blank" rel="nofollow">Jarrett Lennon Kaufman</a>
</cite>
</div>
<div id="dsq-comment-body-1780112" class="dsq-comment-body">
<div id="dsq-comment-message-1780112" class="dsq-comment-message"><p>Why does other people getting things they want offend you so much?</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-1780123">
<div id="dsq-comment-header-1780123" class="dsq-comment-header">
<cite id="dsq-cite-1780123">
<span id="dsq-author-user-1780123">Joshua Cluelow</span>
</cite>
</div>
<div id="dsq-comment-body-1780123" class="dsq-comment-body">
<div id="dsq-comment-message-1780123" class="dsq-comment-message"><p>Welcome to the world of tech enthusiasts. Where if they don't like it, no-one else can!</p>
</div>
</div>
</li>
<li class="comment even depth-3" id="dsq-comment-1780298">
<div id="dsq-comment-header-1780298" class="dsq-comment-header">
<cite id="dsq-cite-1780298">
<span id="dsq-author-user-1780298">bonelesscheese</span>
</cite>
</div>
<div id="dsq-comment-body-1780298" class="dsq-comment-body">
<div id="dsq-comment-message-1780298" class="dsq-comment-message"><p>Seriously! Sounds like one of those psychos who kill their ex's so that nobody else can have them lol</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-1780105">
<div id="dsq-comment-header-1780105" class="dsq-comment-header">
<cite id="dsq-cite-1780105">
<span id="dsq-author-user-1780105">Robert Dragoun</span>
</cite>
</div>
<div id="dsq-comment-body-1780105" class="dsq-comment-body">
<div id="dsq-comment-message-1780105" class="dsq-comment-message"><p>Thank you! Since morning I thought I was going crazy and somehow changed my settings and did not know about it. Turns out my watch recieved this update during night....</p>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1780109">
<div id="dsq-comment-header-1780109" class="dsq-comment-header">
<cite id="dsq-cite-1780109">
<span id="dsq-author-user-1780109">surethom</span>
</cite>
</div>
<div id="dsq-comment-body-1780109" class="dsq-comment-body">
<div id="dsq-comment-message-1780109" class="dsq-comment-message"><p>Nice I prefer bully black not the dark grey it currently has.</p>
<p>Now give us backup &amp; restore so I can move to a new phone &amp; not manual search &amp; find all my watchfaces again.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-1780177">
<div id="dsq-comment-header-1780177" class="dsq-comment-header">
<cite id="dsq-cite-1780177">
<span id="dsq-author-user-1780177">Mordalo</span>
</cite>
</div>
<div id="dsq-comment-body-1780177" class="dsq-comment-body">
<div id="dsq-comment-message-1780177" class="dsq-comment-message"><p>What watch is that in the image?</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1780185">
<div id="dsq-comment-header-1780185" class="dsq-comment-header">
<cite id="dsq-cite-1780185">
<span id="dsq-author-user-1780185">misc</span>
</cite>
</div>
<div id="dsq-comment-body-1780185" class="dsq-comment-body">
<div id="dsq-comment-message-1780185" class="dsq-comment-message"><p>LG's Urbane</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1780180">
<div id="dsq-comment-header-1780180" class="dsq-comment-header">
<cite id="dsq-cite-1780180">
<a id="dsq-author-user-1780180" href="http://www.liamalexcolman.net" target="_blank" rel="nofollow">Liam Alexander Colman</a>
</cite>
</div>
<div id="dsq-comment-body-1780180" class="dsq-comment-body">
<div id="dsq-comment-message-1780180" class="dsq-comment-message"><p>Just got this on my Moto 360 Sport. Looks like the black theme is universal and not just for OLED screens!</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1780221">
<div id="dsq-comment-header-1780221" class="dsq-comment-header">
<cite id="dsq-cite-1780221">
<span id="dsq-author-user-1780221">TypoCorrecto</span>
</cite>
</div>
<div id="dsq-comment-body-1780221" class="dsq-comment-body">
<div id="dsq-comment-message-1780221" class="dsq-comment-message"><p>Just got the update on my LG Watch Sport...</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1780243">
<div id="dsq-comment-header-1780243" class="dsq-comment-header">
<cite id="dsq-cite-1780243">
<a id="dsq-author-user-1780243" href="http://youtube.com/midnitte" target="_blank" rel="nofollow">Midnitte</a>
</cite>
</div>
<div id="dsq-comment-body-1780243" class="dsq-comment-body">
<div id="dsq-comment-message-1780243" class="dsq-comment-message"><p>Now if only the messages wear app worked with Samsung's SMS app...</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1780248">
<div id="dsq-comment-header-1780248" class="dsq-comment-header">
<cite id="dsq-cite-1780248">
<span id="dsq-author-user-1780248">Eumelanin Knight</span>
</cite>
</div>
<div id="dsq-comment-body-1780248" class="dsq-comment-body">
<div id="dsq-comment-message-1780248" class="dsq-comment-message"><p>Speaking of black,<br />
When are we getting theater mode back?</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1780283">
<div id="dsq-comment-header-1780283" class="dsq-comment-header">
<cite id="dsq-cite-1780283">
<span id="dsq-author-user-1780283">Sir_Brizz</span>
</cite>
</div>
<div id="dsq-comment-body-1780283" class="dsq-comment-body">
<div id="dsq-comment-message-1780283" class="dsq-comment-message"><p>You don't have theater mode?</p>
</div>
</div>
</li>
<li class="comment even depth-2" id="dsq-comment-1780334">
<div id="dsq-comment-header-1780334" class="dsq-comment-header">
<cite id="dsq-cite-1780334">
<span id="dsq-author-user-1780334">nagi</span>
</cite>
</div>
<div id="dsq-comment-body-1780334" class="dsq-comment-body">
<div id="dsq-comment-message-1780334" class="dsq-comment-message"><p>The idiots ad Google have hidden it in some submenu. I downgraded my LG GWR just for the simpler theater menu myself.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1780266">
<div id="dsq-comment-header-1780266" class="dsq-comment-header">
<cite id="dsq-cite-1780266">
<span id="dsq-author-user-1780266">Christopher</span>
</cite>
</div>
<div id="dsq-comment-body-1780266" class="dsq-comment-body">
<div id="dsq-comment-message-1780266" class="dsq-comment-message"><p>My Asus Zenwatch 2 upgraded to 2.8.0.181612071 if that interests anyone.</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1780291">
<div id="dsq-comment-header-1780291" class="dsq-comment-header">
<cite id="dsq-cite-1780291">
<span id="dsq-author-user-1780291">bonelesscheese</span>
</cite>
</div>
<div id="dsq-comment-body-1780291" class="dsq-comment-body">
<div id="dsq-comment-message-1780291" class="dsq-comment-message"><p>Awesome, this helps hide the horrendous screen burn-in that has plagued my Huawei Watch ever since Wear 2.0 came out. About fucking time!</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1780333">
<div id="dsq-comment-header-1780333" class="dsq-comment-header">
<cite id="dsq-cite-1780333">
<span id="dsq-author-user-1780333">nagi</span>
</cite>
</div>
<div id="dsq-comment-body-1780333" class="dsq-comment-body">
<div id="dsq-comment-message-1780333" class="dsq-comment-message"><p>Did the persistent 1/3 screen notification cards ever return? I'm still on pre-3 wear because of that (+hiding the theater mode in submenus instead of double-clicking the crown)</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1780357">
<div id="dsq-comment-header-1780357" class="dsq-comment-header">
<cite id="dsq-cite-1780357">
<span id="dsq-author-user-1780357">Jeremy</span>
 </cite>
</div>
<div id="dsq-comment-body-1780357" class="dsq-comment-body">
<div id="dsq-comment-message-1780357" class="dsq-comment-message"><p>I got this update on my Fossil Q Explorist earlier and I didn't get the black background. Mine are dark grey like they always were.</p>
</div>
</div>
</li>
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://androidpolice.com/2018/01/18/android-wear-v2-8-app-update-adds-darker-background-improved-notification-glanceability/';
var disqus_identifier = '469921 http://www.androidpolice.com/?p=469921';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidpolice';
var disqus_title = "Android Wear v2.8 app update adds darker background and 'improved notification glanceability'";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=469921';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13' data-ai='WzEzLDBd' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="custom_html-5" class="widget_text widget-odd widget-first widget-1  none widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
#custom_html-5 > .custom-html-widget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div></li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">508k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">155k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">177k</span>
</a>
</div>
</div> </div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" class="" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://www.google.com/producer/editions/CAowu5gU/androidpolice" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="large"></a>
</div>
</section>
</li>
<li id="custom_html-2" class="widget_text widget-odd widget-3  none widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
#custom_html-2 > .custom-html-widget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_2 */
google_ad_slot = "2879686538";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div></li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/17/app-sales-jan-17-2018/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.084991100076%;"></div></div>
<a class="cell-link" href="/2018/01/17/app-sales-jan-17-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_wednesday-668x267.png&w=60&h=60">
<div class="cell-content">
<h4>It's Wednesday, so here are 29 temporarily free and 22 on-sale apps</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/17 4:00pm PST</time><time class="timeago" datetime="2018-01-17T16:00:47-08:00">Jan 17, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/17/deal-alert-save-bucks-select-google-home-chromecast-ultra-combos-guess-10-30-off/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.839940158904%;"></div></div>
<a class="cell-link" href="/2018/01/17/deal-alert-save-bucks-select-google-home-chromecast-ultra-combos-guess-10-30-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_lame_google_home_deals-728x408.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Save a few bucks on select Google Home and Chromecast Ultra combos, I guess ($10-$30 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/17 7:57am PST</time><time class="timeago" datetime="2018-01-17T07:57:21-08:00">Jan 17, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/17/deal-alert-anker-powercore-speed-20000-usb-c-pd-79-99-20-off-amazon/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.029696945094%;"></div></div>
<a class="cell-link" href="/2018/01/17/deal-alert-anker-powercore-speed-20000-usb-c-pd-79-99-20-off-amazon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_anker-powercore-728x336.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Anker PowerCore Speed 20000 with USB-C PD is $79.99 ($20 off) on Amazon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/17 6:50am PST</time><time class="timeago" datetime="2018-01-17T06:50:27-08:00">Jan 17, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/16/deal-alert-save-50-pixel-buds-79-50-off-purchase-pixel-2-pixel-2-xl-google-store/#comments">71</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:82.814384041562%;"></div></div>
<a class="cell-link" href="/2018/01/16/deal-alert-save-50-pixel-buds-79-50-off-purchase-pixel-2-pixel-2-xl-google-store/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_buds-728x485.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Save 50% on Pixel Buds ($79.50 off) with purchase of Pixel 2 or Pixel 2 XL on the Google Store</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/16 9:35pm PST</time><time class="timeago" datetime="2018-01-16T21:35:31-08:00">Jan 16, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/16/deal-alert-netgear-orbi-rbk33-ac2200-home-3-pack-wifi-system-299-99-amazon-50-off/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:15.865525393146%;"></div></div>
<a class="cell-link" href="/2018/01/16/deal-alert-netgear-orbi-rbk33-ac2200-home-3-pack-wifi-system-299-99-amazon-50-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_orbi_mesh_amazon-728x300.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] NETGEAR Orbi RBK33 AC2200 home 3-pack WiFi system $299.99 at Amazon ($50 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/16 4:20am PST</time><time class="timeago" datetime="2018-01-16T04:20:25-08:00">Jan 16, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="custom_html-3" class="widget_text widget-odd widget-5  none widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
#custom_html-3 > .custom-html-widget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_3 */
google_ad_slot = "3019439258";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div></li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-381" class="wp-polls">
<form id="polls_form_381" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_381_nonce" name="wp-polls-nonce" value="616eb3017f" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="381" /></p>
<p style="text-align: center;"><strong>Do you use app shortcuts?</strong></p><div id="polls-381-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-1943" name="poll_381" value="1943" /> <label for="poll-answer-1943">Yup, all the time.</label></li>
<li><input type="radio" id="poll-answer-1944" name="poll_381" value="1944" /> <label for="poll-answer-1944">Sometimes.</label></li>
<li><input type="radio" id="poll-answer-1945" name="poll_381" value="1945" /> <label for="poll-answer-1945">Very rarely.</label></li>
<li><input type="radio" id="poll-answer-1946" name="poll_381" value="1946" /> <label for="poll-answer-1946">Not at all.</label></li>
<li><input type="radio" id="poll-answer-1947" name="poll_381" value="1947" /> <label for="poll-answer-1947">My device doesn't support them.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(381);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(381); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-381-loading" class="wp-polls-loading"><img src="http://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="http://www.androidpolice.com/2018/01/14/weekend-poll-use-app-shortcuts/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="custom_html-4" class="widget_text widget-odd widget-7  none widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
#custom_html-4 > .custom-html-widget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_4 */
google_ad_slot = "7729068338";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div></li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/18/honor-view10-first-impressions-affordable-flagship-ai-smarts-ready-take-oneplus/#comments">84</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:36.267929149277%;"></div></div>
<a class="cell-link" href="/2018/01/18/honor-view10-first-impressions-affordable-flagship-ai-smarts-ready-take-oneplus/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fimg_5a5f83160c366.png&w=60&h=60">
<div class="cell-content">
<h4>Honor View10 first impressions: An affordable flagship with AI-smarts that could be ready to take on OnePlus</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/18 7:00am PST</time><time class="timeago" datetime="2018-01-18T07:00:25-08:00">Jan 18, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/08/remindee-lightweight-app-uses-androids-share-button-easily-create-reminders/#comments">36</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:24.169850172715%;"></div></div>
<a class="cell-link" href="/2018/01/08/remindee-lightweight-app-uses-androids-share-button-easily-create-reminders/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_remindee-hero-728x578.png&w=60&h=60">
<div class="cell-content">
<h4>Remindee uses Android's share button to easily create reminders</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/08 2:45am PST</time><time class="timeago" datetime="2018-01-08T02:45:53-08:00">Jan 8, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/06/belkin-wemo-switches-review-good-idea-held-back-connectivity-software-issues/#comments">56</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:44.199500270902%;"></div></div>
<a class="cell-link" href="/2018/01/06/belkin-wemo-switches-review-good-idea-held-back-connectivity-software-issues/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_belkin-wemo-review-728x485.png&w=60&h=60">
<div class="cell-content">
<h4>Belkin WeMo smart switches review: A good idea held back by connectivity and software issues</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/06 5:30am PST</time><time class="timeago" datetime="2018-01-06T05:30:36-08:00">Jan 6, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/04/google-home-max-review-best-expensive-smart-speaker/#comments">80</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:84.134474606854%;"></div></div>
<a class="cell-link" href="/2018/01/04/google-home-max-review-best-expensive-smart-speaker/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_max1-728x473.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Home Max review: The best (and most expensive) smart speaker</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/04 11:45am PST</time><time class="timeago" datetime="2018-01-04T11:45:23-08:00">Jan 4, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/04/hands-oneplus-announces-limited-edition-sandstone-white-oneplus-5t/#comments">33</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.934557886722%;"></div></div>
<a class="cell-link" href="/2018/01/04/hands-oneplus-announces-limited-edition-sandstone-white-oneplus-5t/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_5t-1-728x510.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Hands-on] OnePlus announces limited edition Sandstone White OnePlus 5T</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/04 7:00am PST</time><time class="timeago" datetime="2018-01-04T07:00:44-08:00">Jan 4, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/16/18-new-notable-1-wtf-android-games-last-week-1-10-18-1-16-18/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:37.845837113327%;"></div></div>
<a class="cell-link" href="/2018/01/16/18-new-notable-1-wtf-android-games-last-week-1-10-18-1-16-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>18 new and notable (and 1 WTF) Android games from the last week (1/10/18 - 1/16/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/16 11:59am PST</time><time class="timeago" datetime="2018-01-16T11:59:58-08:00">Jan 16, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/09/15-new-notable-android-games-last-week-1-3-18-1-9-18/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.456586522951%;"></div></div>
<a class="cell-link" href="/2018/01/09/15-new-notable-android-games-last-week-1-3-18-1-9-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>15 new and notable Android games from the last week (1/3/18 - 1/9/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/09 1:10pm PST</time><time class="timeago" datetime="2018-01-09T13:10:17-08:00">Jan 9, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/08/15-new-notable-android-apps-live-wallpapers-last-week-1-2-18-1-8-18/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50.612274445671%;"></div></div>
<a class="cell-link" href="/2018/01/08/15-new-notable-android-apps-live-wallpapers-last-week-1-2-18-1-8-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>15 new and notable Android apps and live wallpapers from the last week (1/2/18 - 1/8/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/08 12:07pm PST</time><time class="timeago" datetime="2018-01-08T12:07:35-08:00">Jan 8, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/02/31-new-notable-1-wtf-android-games-last-week-12-20-17-1-2-18/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:22.645910470566%;"></div></div>
<a class="cell-link" href="/2018/01/02/31-new-notable-1-wtf-android-games-last-week-12-20-17-1-2-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>31 new and notable (and 1 WTF) Android games from the last week (12/20/17 - 1/2/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/02 1:16pm PST</time><time class="timeago" datetime="2018-01-02T13:16:34-08:00">Jan 2, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/01/18-new-notable-android-apps-last-two-weeks-12-19-17-1-1-18/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:29.681782264321%;"></div></div>
<a class="cell-link" href="/2018/01/01/18-new-notable-android-apps-last-two-weeks-12-19-17-1-1-18/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>18 new and notable Android apps from the last two weeks (12/19/17 - 1/1/18)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/01 11:45am PST</time><time class="timeago" datetime="2018-01-01T11:45:14-08:00">Jan 1, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/18/new-aptly-named-notarize-app-exactly-youd-expect/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.723748314494%;"></div></div>
<a class="cell-link" href="/2018/01/18/new-aptly-named-notarize-app-exactly-youd-expect/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_Notarization-Hero-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>New and aptly-named Notarize app does exactly what you'd expect</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/18 6:39pm PST</time><time class="timeago" datetime="2018-01-18T18:39:15-08:00">Jan 18, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/18/snap-reportedly-laid-off-two-dozen-people-mostly-content-team/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.894868448466%;"></div></div>
<a class="cell-link" href="/2018/01/18/snap-reportedly-laid-off-two-dozen-people-mostly-content-team/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_social-lg-728x382-728x382.jpg&w=60&h=60">
<div class="cell-content">
<h4>Snap reportedly laid off two dozen people, mostly on its content team</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/18 5:19pm PST</time><time class="timeago" datetime="2018-01-18T17:19:57-08:00">Jan 18, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/18/gboard-v6-9-prepares-smart-replies-messenger-notifications-deeper-bitmoji-integration-apk-teardown/#comments">50</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.203570616099%;"></div></div>
<a class="cell-link" href="/2018/01/18/gboard-v6-9-prepares-smart-replies-messenger-notifications-deeper-bitmoji-integration-apk-teardown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_gboard.png&w=60&h=60">
<div class="cell-content">
<h4>Gboard v6.9 prepares Smart Replies to messenger notifications, deeper Bitmoji integration, and more [APK Teardown]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/18 12:22pm PST</time><time class="timeago" datetime="2018-01-18T12:22:08-08:00">Jan 18, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/18/android-wear-v2-8-app-update-adds-darker-background-improved-notification-glanceability/#comments">47</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:47.059397147563%;"></div></div>
<a class="cell-link" href="/2018/01/18/android-wear-v2-8-app-update-adds-darker-background-improved-notification-glanceability/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_IMG_20180118_152020-1-728x609.jpg&w=60&h=60">
<div class="cell-content">
<h4>Android Wear v2.8 app update adds darker background and 'improved notification glanceability'</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/18 12:11pm PST</time><time class="timeago" datetime="2018-01-18T12:11:11-08:00">Jan 18, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2018/01/18/whatsapp-business-launches-officially-android-indonesia-italy-mexico-uk-usa/#comments">16</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:36.509147939365%;"></div></div>
<a class="cell-link" href="/2018/01/18/whatsapp-business-launches-officially-android-indonesia-italy-mexico-uk-usa/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_whatsapp-business-1-728x362.png&w=60&h=60">
<div class="cell-content">
<h4>WhatsApp Business launches officially for Android in Indonesia, Italy, Mexico, the UK, and the USA [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/18 8:41am PST</time><time class="timeago" datetime="2018-01-18T08:41:36-08:00">Jan 18, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/01/18/google-maps-starts-showing-parking-availability-users/#comments">59</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999981433199%;"></div></div>
<a class="cell-link" href="/2017/01/18/google-maps-starts-showing-parking-availability-users/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnexus2cee_google-maps-parking-route-728x376.png&w=60&h=60">
<div class="cell-content">
<h4>[Updated] Google Maps 9.44 shows parking availability and Atmosphere images [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/01/18 3:15am PST</time><time class="timeago" datetime="2017-01-18T03:15:06-08:00">Jan 18, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/01/18/google-is-rolling-out-the-ability-to-install-apps-directly-from-search-results/#comments">75</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.846637639393%;"></div></div>
<a class="cell-link" href="/2016/01/18/google-is-rolling-out-the-ability-to-install-apps-directly-from-search-results/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F10%2Fnexus2cee_Search-Thumb-150x150.png&w=60&h=60">
<div class="cell-content">
<h4>Google Is Rolling Out The Ability To Install Apps Directly From Search Results</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/01/18 1:54pm PST</time><time class="timeago" datetime="2016-01-18T13:54:23-08:00">Jan 18, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/01/18/weekend-poll-smartwatches-round-or-square-display/#comments">97</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50%;"></div></div>
<a class="cell-link" href="/2015/01/18/weekend-poll-smartwatches-round-or-square-display/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_wm_DSC05550_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Weekend Poll] Smartwatches: Round Or Square/Rectangular Display?</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/01/18 6:22pm PST</time><time class="timeago" datetime="2015-01-18T18:22:44-08:00">Jan 18, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/01/18/nexus-10-32gb-joins-16gb-counterpart-in-out-of-inventory-limbo-after-on-again-off-again-availability/#comments">75</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2014/01/18/nexus-10-32gb-joins-16gb-counterpart-in-out-of-inventory-limbo-after-on-again-off-again-availability/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F01%2Fnexusae0_unnamed_thumb10.png&w=60&h=60">
<div class="cell-content">
<h4>Nexus 10 32GB Joins 16GB Counterpart In 'Out Of Inventory' Limbo After On-Again-Off-Again Availability</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/01/18 1:01pm PST</time><time class="timeago" datetime="2014-01-18T13:01:59-08:00">Jan 18, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/01/18/new-app-umano-is-an-app-that-has-real-people-read-the-news-to-you/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/01/18/new-app-umano-is-an-app-that-has-real-people-read-the-news-to-you/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F01%2Fnexusae0_unnamed_thumb17.png&w=60&h=60">
<div class="cell-content">
<h4>[New App] Umano Is An App That Has Real People Read The News To You</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/01/18 2:54pm PST</time><time class="timeago" datetime="2013-01-18T14:54:46-08:00">Jan 18, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/01/18/asus-transformer-prime-update-imminent-supposedly-fixes-gps-woes/#comments">33</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/01/18/asus-transformer-prime-update-imminent-supposedly-fixes-gps-woes/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F01%2FPR-ASUS-Eee-Pad-Transformer-Prime-front-Amethyst-Gray_thumb1_thumb5.jpg&w=60&h=60">
<div class="cell-content">
<h4>ASUS Transformer Prime OTA Update Rolling Out, Supposedly Fixes GPS Woes</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/01/18 11:31pm PST</time><time class="timeago" datetime="2012-01-18T23:31:55-08:00">Jan 18, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/01/18/kongregate-arcade-launches-on-android-with-300-flash-based-games/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/01/18/kongregate-arcade-launches-on-android-with-300-flash-based-games/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F01%2Fimage_thumb206.png&w=60&h=60">
<div class="cell-content">
<h4>Updated: Kongregate Arcade Launches On Android With 300+ Flash-Based Games</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/01/18 11:04am PST</time><time class="timeago" datetime="2011-01-18T11:04:48-08:00">Jan 18, 2011</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 469921</script>
<center>
<div class='ains ains-12' data-ai='WzEyLDBd' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/01/18/google-says-fix-coming-tomorrow-wi-fi-problems-associated-cast-devices/#comments">63</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.859410592169%;"></div></div>
<a class="cell-link" href="/2018/01/18/google-says-fix-coming-tomorrow-wi-fi-problems-associated-cast-devices/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_Google_Home_Family.width-1000-728x433.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Beta update rolling out, downloads] Google says a fix is coming on January 18th for Wi-Fi problems associated with Cast devices</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/18 4:30pm PST</time><time class="timeago" datetime="2018-01-18T16:30:07-08:00">Jan 18, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/01/18/ccc-air-stick-brings-4k-hdr10-aptx-hd-android-tv-chromecast-size-package/#comments">33</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:58.667274264647%;"></div></div>
<a class="cell-link" href="/2018/01/18/ccc-air-stick-brings-4k-hdr10-aptx-hd-android-tv-chromecast-size-package/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_ccc_air_stick-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>CCC Air Stick brings 4K HDR10 and aptX HD to Android TV in Chromecast-size package</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/18 5:23pm PST</time><time class="timeago" datetime="2018-01-18T17:23:03-08:00">Jan 18, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/01/18/android-wear-v2-8-app-update-adds-darker-background-improved-notification-glanceability/#comments">47</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:47.059397147563%;"></div></div>
<a class="cell-link" href="/2018/01/18/android-wear-v2-8-app-update-adds-darker-background-improved-notification-glanceability/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_IMG_20180118_152020-1-728x609.jpg&w=60&h=60">
<div class="cell-content">
<h4>Android Wear v2.8 app update adds darker background and 'improved notification glanceability'</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/18 12:11pm PST</time><time class="timeago" datetime="2018-01-18T12:11:11-08:00">Jan 18, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/01/18/ars-technicas-ron-amadeo-shows-off-fuchsia-os-running-pixelbook/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.892743180535%;"></div></div>
<a class="cell-link" href="/2018/01/18/ars-technicas-ron-amadeo-shows-off-fuchsia-os-running-pixelbook/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_Google-Fuchsia-1-2018-38-728x546.jpg&w=60&h=60">
<div class="cell-content">
<h4>Ars Technica's Ron Amadeo shows off Fuchsia OS running on a Pixelbook</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/18 9:08pm PST</time><time class="timeago" datetime="2018-01-18T21:08:07-08:00">Jan 18, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/01/18/new-aptly-named-notarize-app-exactly-youd-expect/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.723748314494%;"></div></div>
<a class="cell-link" href="/2018/01/18/new-aptly-named-notarize-app-exactly-youd-expect/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_Notarization-Hero-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>New and aptly-named Notarize app does exactly what you'd expect</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/18 6:39pm PST</time><time class="timeago" datetime="2018-01-18T18:39:15-08:00">Jan 18, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/01/12/us-smartphone-market-devolving-samsung-apple-hegemony/#comments">335</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.993931013539%;"></div></div>
<a class="cell-link" href="/2018/01/12/us-smartphone-market-devolving-samsung-apple-hegemony/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_hero-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>The US smartphone market is devolving into a Samsung and Apple market - and that's bad for Android</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/12 10:08am PST</time><time class="timeago" datetime="2018-01-12T10:08:39-08:00">Jan 12, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/01/18/google-says-fix-coming-tomorrow-wi-fi-problems-associated-cast-devices/#comments">63</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.859410592169%;"></div></div>
<a class="cell-link" href="/2018/01/18/google-says-fix-coming-tomorrow-wi-fi-problems-associated-cast-devices/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_Google_Home_Family.width-1000-728x433.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Beta update rolling out, downloads] Google says a fix is coming on January 18th for Wi-Fi problems associated with Cast devices</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/18 4:30pm PST</time><time class="timeago" datetime="2018-01-18T16:30:07-08:00">Jan 18, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/01/16/used-pixelbook-laptop-ces-was-great/#comments">319</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.323666529453%;"></div></div>
<a class="cell-link" href="/2018/01/16/used-pixelbook-laptop-ces-was-great/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_DSC09363-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>I used the Google Pixelbook as my only laptop at CES - and it completely converted me</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/16 10:39am PST</time><time class="timeago" datetime="2018-01-16T10:39:23-08:00">Jan 16, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/01/16/google-maps-go-shows-play-store-go-phones-can-give-try-anyway/#comments">84</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.349729754604%;"></div></div>
<a class="cell-link" href="/2018/01/16/google-maps-go-shows-play-store-go-phones-can-give-try-anyway/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fnexus2cee_google-maps-go-728x436.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: APK Download] Google Maps Go shows up on the Play Store for Go phones, but you can give it a try anyway</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/16 11:45pm PST</time><time class="timeago" datetime="2018-01-16T23:45:40-08:00">Jan 16, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/01/13/android-automotive-updates-ces-2018-android-8-0-oreo-google-assistant-fancy-head-units/#comments">49</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.502628365653%;"></div></div>
<a class="cell-link" href="/2018/01/13/android-automotive-updates-ces-2018-android-8-0-oreo-google-assistant-fancy-head-units/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_DSC02335_thumb-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>Android Automotive updates from CES 2018: 8.0 Oreo, Google Assistant, fancy head units, and more</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/13 9:11am PST</time><time class="timeago" datetime="2018-01-13T09:11:47-08:00">Jan 13, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/01/10/oneplus-5-ota-oxygen-os-5-0-android-8-0-oreo-started-rolling/#comments">70</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999981726086%;"></div></div>
<a class="cell-link" href="/2018/01/10/oneplus-5-ota-oxygen-os-5-0-android-8-0-oreo-started-rolling/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fnexus2cee_OxygenOS-5.0-first-official-Android-O-OTA-for-the-OnePlus-5_780-728x373.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Downloads posted] OnePlus 5 OTA for Oxygen OS 5.0/Android 8.0 Oreo has started rolling out</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/10 4:05pm PST</time><time class="timeago" datetime="2018-01-10T16:05:15-08:00">Jan 10, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/12/20/fascinating-read-google-maps-moved-far-ahead-competition/#comments">173</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999393557349%;"></div></div>
<a class="cell-link" href="/2017/12/20/fascinating-read-google-maps-moved-far-ahead-competition/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fnexus2cee_maps-hero.gif&w=60&h=60">
<div class="cell-content">
<h4>Fascinating read: How Google Maps has moved so far ahead of the competition</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/12/20 6:52am PST</time><time class="timeago" datetime="2017-12-20T06:52:39-08:00">Dec 20, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/01/11/google-adds-android-tv-home-and-core-services-to-the-play-store/#comments">46</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999319677144%;"></div></div>
<a class="cell-link" href="/2018/01/11/google-adds-android-tv-home-and-core-services-to-the-play-store/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_new-google-tv-launcher-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Google adds Android TV Home and Core Services to the Play Store</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/11 4:29am PST</time><time class="timeago" datetime="2018-01-11T04:29:38-08:00">Jan 11, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/01/12/us-smartphone-market-devolving-samsung-apple-hegemony/#comments">335</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.993931013539%;"></div></div>
<a class="cell-link" href="/2018/01/12/us-smartphone-market-devolving-samsung-apple-hegemony/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fnexus2cee_hero-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>The US smartphone market is devolving into a Samsung and Apple market - and that's bad for Android</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/12 10:08am PST</time><time class="timeago" datetime="2018-01-12T10:08:39-08:00">Jan 12, 2018</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2018/01/05/google-home-assistant-now-work-1500-smart-home-devices-200-brands/#comments">64</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.970197458801%;"></div></div>
<a class="cell-link" href="/2018/01/05/google-home-assistant-now-work-1500-smart-home-devices-200-brands/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_google-home-control-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Google Home and Assistant now work with more than 1500 smart home devices from 200+ brands</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2018/01/05 3:00am PST</time><time class="timeago" datetime="2018-01-05T03:00:02-08:00">Jan 5, 2018</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/android-police/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="http://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="http://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="http://www.androidpolice.com/about/">About</a>
| <a href="http://www.androidpolice.com/advertise/">Advertise</a>
| <a href="http://www.androidpolice.com/contact/">Contact</a><br /></span>
<a title="Original page cache stats:&#013;121 queries | 0.296s | citadel&#013;This request stats:&#013;18 queries | 0.076s | forge">
121 queries | 0.296s | citadel </a>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2018 </span>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidpolice';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201803'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.3.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1460096262'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201803.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'12245754',post:'469921',tz:'-8',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '469921' ]);
</script>
<script type="text/javascript">
	var templateDir = "http://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "http://www.androidpolice.com";
</script>

<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
