<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article"> <!--<![endif]-->
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 461180;</script><script type="text/javascript">var aphDir = "http://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>

<title>Galaxy Note8 on Verizon gets camera improvements and KRACK fix with new update</title>
<meta name="description" content="If you bought a Galaxy Note8 on Big Red, be sure to check your phone for updates. Verizon has announced it is rolling out an update for the Note8, containi... by Corbin Davenport in Carriers, Galaxy Note8, News, Samsung, Virgin Mobile" />
<link rel="canonical" href="http://www.androidpolice.com/2017/11/28/galaxy-note8-verizon-gets-camera-improvements-krack-fix-new-update/" />
<link rel="publisher" href="https://plus.google.com/+AndroidPolice" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Galaxy Note8 on Verizon gets camera improvements and KRACK fix with new update" />
<meta property="og:description" content="If you bought a Galaxy Note8 on Big Red, be sure to check your phone for updates. Verizon has announced it is rolling out an update for the Note8, containi... by Corbin Davenport in Carriers, Galaxy Note8, News, Samsung, Virgin Mobile" />
<meta property="og:url" content="http://www.androidpolice.com/2017/11/28/galaxy-note8-verizon-gets-camera-improvements-krack-fix-new-update/" />
<meta property="og:site_name" content="Android Police - Android News, Apps, Games, Phones, Tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:tag" content="camera" />
<meta property="article:tag" content="krack" />
<meta property="article:tag" content="note8" />
<meta property="article:tag" content="ota" />
<meta property="article:tag" content="update" />
<meta property="article:tag" content="Verizon Wireless" />
<meta property="article:section" content="Carriers" />
<meta property="article:published_time" content="2017-11-28T13:57:45-08:00" />
<meta property="fb:admins" content="3207613" />
<meta property="og:image" content="http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_DSC08107_thumb.jpg" />
<meta property="og:image" content="http://www.androidpolice.com/wp-content/uploads/2017/11/nexus2cee_live-focus-1-217x444.png" />
<meta property="og:image" content="http://www.androidpolice.com/wp-content/uploads/2017/11/nexus2cee_live-focus-2-217x446.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If you bought a Galaxy Note8 on Big Red, be sure to check your phone for updates. Verizon has announced it is rolling out an update for the Note8, containi... by Corbin Davenport in Carriers, Galaxy Note8, News, Samsung, Virgin Mobile" />
<meta name="twitter:title" content="Galaxy Note8 on Verizon gets camera improvements and KRACK fix with new update" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_DSC08107_thumb.jpg" />
<meta name="twitter:creator" content="@corbindavenport" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.androidpolice.com\/","name":"Android Police - Android News, Apps, Games, Phones, Tablets","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.androidpolice.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; Feed" href="http://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; Comments Feed" href="http://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; Galaxy Note8 on Verizon gets camera improvements and KRACK fix with new update Comments Feed" href="http://www.androidpolice.com/2017/11/28/galaxy-note8-verizon-gets-camera-improvements-krack-fix-new-update/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpappbox-css' href='http://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.0.15' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='layout-css' href='http://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1503819146' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='http://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1502816928'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='http://www.androidpolice.com/?p=461180' />
<link rel="alternate" type="application/json+oembed" href="http://www.androidpolice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidpolice.com%2F2017%2F11%2F28%2Fgalaxy-note8-verizon-gets-camera-improvements-krack-fix-new-update%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.androidpolice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidpolice.com%2F2017%2F11%2F28%2Fgalaxy-note8-verizon-gets-camera-improvements-krack-fix-new-update%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-461180 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="http://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMF0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="http://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="http://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/news/">Latest news</a></li>
<li id="nav-menu-item-414169" rel="oreo-8-0"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/oreo-8-0/">Oreo 8.0/8.1</a></li>
<li id="nav-menu-item-367349" rel="nougat-70"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/nougat-70/">Nougat 7.0/7.1</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/wearables/">Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="applications"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/applications-games/applications/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-297470" rel="nexus-google-phones-devices"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/google-phones-devices/nexus-google-phones-devices/">Nexus Devices</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-294442" rel="nvidia-phones-devices"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/nvidia-phones-devices/">NVIDIA</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="http://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="http://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="http://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="http://www.androidpolice.com/topics/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="http://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="http://www.androidpolice.com/topics/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="http://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="http://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="http://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="http://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="http://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="http://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="http://www.androidpolice.com/topics/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="http://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="http://www.androidpolice.com/topics/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="http://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="http://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="http://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMF0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post-461180 post type-post status-publish format-image hentry category-carriers category-galaxy-note8 category-news category-samsung category-virgin-mobile tag-camera tag-krack tag-note8 tag-ota tag-update tag-verizon post_format-post-format-image" id="post-461180">
<header class="post-header">
<a class="comment-btn" href="http://www.androidpolice.com/2017/11/28/galaxy-note8-verizon-gets-camera-improvements-krack-fix-new-update/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<h2 itemprop="name"><a href="http://www.androidpolice.com/2017/11/28/galaxy-note8-verizon-gets-camera-improvements-krack-fix-new-update/">Galaxy Note8 on Verizon gets camera improvements and KRACK fix with new update</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="http://www.androidpolice.com/author/corbin-davenport/"><img src="https://lh5.googleusercontent.com/-OceB6Pjv1ck/AAAAAAAAAAI/AAAAAAAA33E/PwLM5aO7UCw/photo.jpg?sz=50" /></a>
<span class="post-author"><a class="author-name" href="http://www.androidpolice.com/author/corbin-davenport/ ">Corbin Davenport</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/+CorbinDavenport" data-rel="author"></div></div><a href="https://twitter.com/corbindavenport" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="http://www.androidpolice.com/author/corbin-davenport/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/28 1:57pm PST</time><time class="timeago" datetime="2017-11-28T13:57:45-08:00">Nov 28, 2017</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span></span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=http://www.androidpolice.com/2017/11/28/galaxy-note8-verizon-gets-camera-improvements-krack-fix-new-update/" class="socialite googleplus-one" data-text="Galaxy Note8 on Verizon gets camera improvements and KRACK fix with new update" data-href="http://www.androidpolice.com/2017/11/28/galaxy-note8-verizon-gets-camera-improvements-krack-fix-new-update/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span></span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=http://www.androidpolice.com/2017/11/28/galaxy-note8-verizon-gets-camera-improvements-krack-fix-new-update/&amp;t=Galaxy Note8 on Verizon gets camera improvements and KRACK fix with new update" data-href="http://www.androidpolice.com/2017/11/28/galaxy-note8-verizon-gets-camera-improvements-krack-fix-new-update/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span></span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="Galaxy Note8 on Verizon gets camera improvements and KRACK fix with new update" data-url="http://www.androidpolice.com/2017/11/28/galaxy-note8-verizon-gets-camera-improvements-krack-fix-new-update/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">0</span>
</div>
</div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-carriers" href="http://www.androidpolice.com/topics/carriers/" title="View all posts in Carriers"><i class="icon-carriers"></i>Carriers</a></li><li><a class="cat cat-galaxy-note8" href="http://www.androidpolice.com/topics/phones-devices/samsung/galaxy-note8/" title="View all posts in Galaxy Note8">Galaxy Note8</a></li><li><a class="cat cat-news" href="http://www.androidpolice.com/topics/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li><li><a class="cat cat-samsung" href="http://www.androidpolice.com/topics/phones-devices/samsung/" title="View all posts in Samsung">Samsung</a></li><li><a class="cat cat-virgin-mobile" href="http://www.androidpolice.com/topics/carriers/virgin-mobile/" title="View all posts in Virgin Mobile">Virgin Mobile</a></li></ul></div><a class="post-hero post-hero-single" href="http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_DSC08107_thumb.jpg"><img class="img-hero" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_DSC08107_thumb.jpg&w=728"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMF0=' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><a href="http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_DSC08107_thumb.jpg" class=" no-style"></a></p>
<p>If you bought a Galaxy Note8 on Big Red, be sure to check your phone for updates. Verizon has announced it is rolling out an update for the Note8, containing changes to the camera app and various security fixes.<span id="more-461180"></span></p>
<p>The update has a build number of "NMF26X.N950USQU2BQJA," and includes the October 1 security patch level (an entire month behind, well done Verizon) and the fix for <a href="http://www.androidpolice.com/2017/10/16/major-vulnerability-discovered-wpa2-wi-fi-security-protocol-affects-android-pretty-much-everything-else/">KRACK vulnerabilities</a>. Beyond the security patches, there are a few modifications to the camera app.</p>
<p style="text-align: center;"><a href="http://www.androidpolice.com/wp-content/uploads/2017/11/nexus2cee_live-focus-1.png" class=" no-style"><img class="alignnone wp-image-461183 size-smallish-size" src="http://www.androidpolice.com/wp-content/uploads/2017/11/nexus2cee_live-focus-1-217x444.png" width="217" height="444" srcset="http://www.androidpolice.com/wp-content/uploads/2017/11/nexus2cee_live-focus-1-217x444.png 217w, http://www.androidpolice.com/wp-content/uploads/2017/11/nexus2cee_live-focus-1-161x329.png 161w, http://www.androidpolice.com/wp-content/uploads/2017/11/nexus2cee_live-focus-1.png 260w" sizes="(max-width: 217px) 100vw, 217px"></a>&nbsp;<a href="http://www.androidpolice.com/wp-content/uploads/2017/11/nexus2cee_live-focus-2.png" class=" no-style"><img class="alignnone wp-image-461184 size-smallish-size" src="http://www.androidpolice.com/wp-content/uploads/2017/11/nexus2cee_live-focus-2-217x446.png" width="217" height="446" srcset="http://www.androidpolice.com/wp-content/uploads/2017/11/nexus2cee_live-focus-2-217x446.png 217w, http://www.androidpolice.com/wp-content/uploads/2017/11/nexus2cee_live-focus-2-161x331.png 161w, http://www.androidpolice.com/wp-content/uploads/2017/11/nexus2cee_live-focus-2.png 260w" sizes="(max-width: 217px) 100vw, 217px"></a></p>
<p>When using the 'Live Focus' mode, the ready message is now bright yellow, the light and distance information is easier to read, and the back button now takes you back to the normal camera mode. Definitely small improvements, but if you're hopping on the portrait photo trend, these will be helpful changes.</p>
<p>If you don't already have the update on your Verizon Note8, you can check for it by going to Settings &gt; About phone &gt; Software updates &gt; Check for Updates. You can find more information at the source link below.</p>
<div class="clear pre-horizontal-boxes"></div><ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Source: </strong></li><li><a href="https://www.verizonwireless.com/support/samsung-galaxy-note8-update/" class="external" rel="nofollow" target="_blank">Verizon Support</a></li></ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="http://www.androidpolice.com/tags/camera/" rel="tag">camera</a></li><li><a href="http://www.androidpolice.com/tags/krack/" rel="tag">krack</a></li><li><a href="http://www.androidpolice.com/tags/note8/" rel="tag">note8</a></li><li><a href="http://www.androidpolice.com/tags/ota/" rel="tag">ota</a></li><li><a href="http://www.androidpolice.com/tags/update/" rel="tag">update</a></li><li><a href="http://www.androidpolice.com/tags/verizon/" rel="tag">Verizon Wireless</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
</div>
<div class='ains ains-9' data-ai='WzksMF0=' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="http://www.androidpolice.com/2017/11/28/galaxy-note8-verizon-gets-camera-improvements-krack-fix-new-update/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="http://www.androidpolice.com/2017/11/28/27-new-notable-android-games-last-week-11-22-17-11-28-17/#disqus_thread" class="comment-btn">...</a>
<a href="http://www.androidpolice.com/2017/11/28/27-new-notable-android-games-last-week-11-22-17-11-28-17/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>27 new and notable Android games from the last week (11/22/17 - 11/28/17)</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/11/20/android-messages-v2-7-prepares-add-new-message-indicators-rcs-support-dual-sim-phones-drops-6-mb-size-apk-teardown/#comments">76</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999611792087%;"></div></div>
<a class="cell-link" href="/2017/11/20/android-messages-v2-7-prepares-add-new-message-indicators-rcs-support-dual-sim-phones-drops-6-mb-size-apk-teardown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_messages.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Money transfers &#038; Duo calling are live] Android Messages v2.7 prepares to add new message indicators and RCS support for dual-SIM phones, drops 6 MB in size [APK Teardown]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/20 8:00am PST</time><time class="timeago" datetime="2017-11-20T08:00:20-08:00">Nov 20, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/11/22/t-mobile-quietly-launches-lte-cellspot-v2-signal-booster-duo/#comments">68</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999463554137%;"></div></div>
<a class="cell-link" href="/2017/11/22/t-mobile-quietly-launches-lte-cellspot-v2-signal-booster-duo/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_tmobile4gltecellspotv2-728x312.jpg&w=60&h=60">
<div class="cell-content">
<h4>T-Mobile quietly launches LTE CellSpot V2 and Signal Booster Duo</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/22 12:34pm PST</time><time class="timeago" datetime="2017-11-22T12:34:17-08:00">Nov 22, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/11/09/blowgate-galaxy-s8-note8-also-muted-microphones-can-fixed-blowing-usbmic-area/#comments">121</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998241697106%;"></div></div>
<a class="cell-link" href="/2017/11/09/blowgate-galaxy-s8-note8-also-muted-microphones-can-fixed-blowing-usbmic-area/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_n812-728x485.png&w=60&h=60">
<div class="cell-content">
<h4>[Blowgate?] Galaxy S8 and Note8 also have muted microphones that can be fixed by blowing into USB/mic area</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/09 12:35am PST</time><time class="timeago" datetime="2017-11-09T00:35:02-08:00">Nov 9, 2017</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDBd' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://androidpolice.com/2017/11/28/galaxy-note8-verizon-gets-camera-improvements-krack-fix-new-update/';
var disqus_identifier = '461180 http://www.androidpolice.com/?p=461180';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidpolice';
var disqus_title = "Galaxy Note8 on Verizon gets camera improvements and KRACK fix with new update";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=461180';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</section>
</div>
</div>
</div>
<center>
<div class='ains ains-13' data-ai='WzEzLDBd' style=''>
<style type="text/css">
.adslot_ap2_footer_little { margin-bottom: 10px; }
@media (min-width: 599px) { .adslot_ap2_footer_little { margin-bottom: 20px; } }
@media (min-width: 768px) { .adslot_ap2_footer_little { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_little" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="execphp-6" class="widget-odd widget-first widget-1  none widget widget_execphp"> <div class="execphpwidget"><style>
#execphp-6 > .execphpwidget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">506k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">154k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">164k</span>
</a>
</div>
</div> </div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" class="" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://www.google.com/producer/editions/CAowu5gU/androidpolice" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="large"></a>
</div>
</section>
</li>
<li id="execphp-7" class="widget-odd widget-3  none widget widget_execphp"> <div class="execphpwidget"><style>
#execphp-7 > .execphpwidget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_2 */
google_ad_slot = "2879686538";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/11/28/deal-alert-first-gen-arlo-pro-one-camera-50-off-199-two-camera-kit-70-off-349/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:14.649598487376%;"></div></div>
<a class="cell-link" href="/2017/11/28/deal-alert-first-gen-arlo-pro-one-camera-50-off-199-two-camera-kit-70-off-349/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_arlo-deal-hero.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: New three-camera kit deal, some others still available] Deal alert: First-gen Arlo Pro with one camera is $50 off ($199), two camera kit is $70 off ($349)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/28 5:54am PST</time><time class="timeago" datetime="2017-11-28T05:54:57-08:00">Nov 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/11/27/deal-alert-roku-ultra-2017-just-84-99-15-off-amazon/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.981678727021%;"></div></div>
<a class="cell-link" href="/2017/11/27/deal-alert-roku-ultra-2017-just-84-99-15-off-amazon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_Screen-Shot-2017-11-27-at-11.42.40-PM-728x283.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Roku Ultra (2017) is just $84.99 ($15 off) on Amazon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/27 8:54pm PST</time><time class="timeago" datetime="2017-11-27T20:54:39-08:00">Nov 27, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/11/27/deal-alert-aukey-portable-battery-packs-chargers-including-30w-usb-pd-26500mah-unit-54-32-off-amazon/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.979226647481%;"></div></div>
<a class="cell-link" href="/2017/11/27/deal-alert-aukey-portable-battery-packs-chargers-including-30w-usb-pd-26500mah-unit-54-32-off-amazon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_Screen-Shot-2017-11-27-at-8.58.17-PM-728x328.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] AUKEY portable battery packs and chargers, including 30W USB-PD 26,500mAh unit for $54, are up to 32% off on Amazon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/27 6:17pm PST</time><time class="timeago" datetime="2017-11-27T18:17:07-08:00">Nov 27, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/11/27/deal-alert-cozmo-app-controlled-robot-127-53-off-amazon/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.119874321244%;"></div></div>
<a class="cell-link" href="/2017/11/27/deal-alert-cozmo-app-controlled-robot-127-53-off-amazon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_cozmo-deal-hero.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Cozmo app-controlled robot is $127 ($53 off) on Amazon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/27 3:55pm PST</time><time class="timeago" datetime="2017-11-27T15:55:04-08:00">Nov 27, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/11/27/deal-alert-netgear-orbi-ac3000-mesh-wi-fi-router-279-99-120-off/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.362394685415%;"></div></div>
<a class="cell-link" href="/2017/11/27/deal-alert-netgear-orbi-ac3000-mesh-wi-fi-router-279-99-120-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_screenshot-www.amazon.com-2017-11-22-19-41-49-632-728x280.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Now $238] Deal alert: NETGEAR Orbi AC3000 (RBK50) mesh Wi-Fi router is $279.99 ($120 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/27 2:45pm PST</time><time class="timeago" datetime="2017-11-27T14:45:32-08:00">Nov 27, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="execphp-5" class="widget-odd widget-5  none widget widget_execphp"> <div class="execphpwidget"><style>
#execphp-5 > .execphpwidget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_3 */
google_ad_slot = "3019439258";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-374" class="wp-polls">
<form id="polls_form_374" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_374_nonce" name="wp-polls-nonce" value="7d31b89b9f" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="374" /></p>
<p style="text-align: center;"><strong>How often do you use apps in multi-window?</strong></p><div id="polls-374-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-1906" name="poll_374" value="1906" /> <label for="poll-answer-1906">Not at all.</label></li>
<li><input type="radio" id="poll-answer-1907" name="poll_374" value="1907" /> <label for="poll-answer-1907">Infrequently, once a week or less.</label></li>
<li><input type="radio" id="poll-answer-1908" name="poll_374" value="1908" /> <label for="poll-answer-1908">Sometimes, maybe every couple days.</label></li>
<li><input type="radio" id="poll-answer-1909" name="poll_374" value="1909" /> <label for="poll-answer-1909">Every day.</label></li>
<li><input type="radio" id="poll-answer-1910" name="poll_374" value="1910" /> <label for="poll-answer-1910">What's multi-window?</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(374);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(374); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-374-loading" class="wp-polls-loading"><img src="http://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="http://www.androidpolice.com/2017/11/26/weekend-poll-often-use-apps-android-nougats-multi-window-mode/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="execphp-4" class="widget-odd widget-7  none widget widget_execphp"> <div class="execphpwidget"><style>
#execphp-4 > .execphpwidget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_4 */
google_ad_slot = "7729068338";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/11/25/asus-zenfone-v-review/#comments">18</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:43.349851117095%;"></div></div>
<a class="cell-link" href="/2017/11/25/asus-zenfone-v-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_zfv-hero-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>ASUS Zenfone V review: A very cheap Verizon exclusive that gets the job done</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/25 8:00am PST</time><time class="timeago" datetime="2017-11-25T08:00:07-08:00">Nov 25, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/11/25/fitbit-ionic-review-not-smartest-smartwatch/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.043584399666%;"></div></div>
<a class="cell-link" href="/2017/11/25/fitbit-ionic-review-not-smartest-smartwatch/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_ion1-728x473.jpg&w=60&h=60">
<div class="cell-content">
<h4>Fitbit Ionic review: Not the smartest smartwatch</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/25 7:43am PST</time><time class="timeago" datetime="2017-11-25T07:43:42-08:00">Nov 25, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/11/24/tichome-mini-review-worthy-portable-google-home-mini-alternative-long-dont-mind-paying-double/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:59.777290207602%;"></div></div>
<a class="cell-link" href="/2017/11/24/tichome-mini-review-worthy-portable-google-home-mini-alternative-long-dont-mind-paying-double/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_wgwaerfa-728x443.png&w=60&h=60">
<div class="cell-content">
<h4>TicHome Mini review: A worthy portable Google Home Mini alternative, as long as you don’t mind paying double</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/24 6:30am PST</time><time class="timeago" datetime="2017-11-24T06:30:28-08:00">Nov 24, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/11/21/ive-never-used-iphone-part-one-switching-iphone-x-first-thoughts/#comments">451</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:62.33052453364%;"></div></div>
<a class="cell-link" href="/2017/11/21/ive-never-used-iphone-part-one-switching-iphone-x-first-thoughts/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_DSC08980-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>I’ve never used an iPhone, part one: Switching to the iPhone X and first thoughts</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/21 6:00am PST</time><time class="timeago" datetime="2017-11-21T06:00:52-08:00">Nov 21, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/11/20/oneplus-5t-review-bigger-screen-bigger-price-still-good-deal/#comments">148</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:63.050841639814%;"></div></div>
<a class="cell-link" href="/2017/11/20/oneplus-5t-review-bigger-screen-bigger-price-still-good-deal/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_5t-7-728x473.jpg&w=60&h=60">
<div class="cell-content">
<h4>OnePlus 5T review: Bigger screen, bigger price, but still a good deal</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/20 6:00am PST</time><time class="timeago" datetime="2017-11-20T06:00:25-08:00">Nov 20, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/11/28/27-new-notable-android-games-last-week-11-22-17-11-28-17/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.058921836138%;"></div></div>
<a class="cell-link" href="/2017/11/28/27-new-notable-android-games-last-week-11-22-17-11-28-17/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>27 new and notable Android games from the last week (11/22/17 - 11/28/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/28 12:32pm PST</time><time class="timeago" datetime="2017-11-28T12:32:00-08:00">Nov 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/11/27/14-new-notable-android-apps-live-wallpapers-last-week-11-14-17-11-27-17/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:30.435029937896%;"></div></div>
<a class="cell-link" href="/2017/11/27/14-new-notable-android-apps-live-wallpapers-last-week-11-14-17-11-27-17/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>14 new and notable Android apps and live wallpapers from the last two weeks (11/14/17 - 11/27/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/27 11:06am PST</time><time class="timeago" datetime="2017-11-27T11:06:59-08:00">Nov 27, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/11/21/38-new-notable-1-wtf-android-games-last-week-11-15-17-11-21-17/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.189305164831%;"></div></div>
<a class="cell-link" href="/2017/11/21/38-new-notable-1-wtf-android-games-last-week-11-15-17-11-21-17/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>38 new and notable (and 1 WTF) Android games from the last week (11/15/17 - 11/21/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/21 2:40pm PST</time><time class="timeago" datetime="2017-11-21T14:40:47-08:00">Nov 21, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/11/18/20-classic-games-remade-android-modern-design/#comments">41</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:78.245751161702%;"></div></div>
<a class="cell-link" href="/2017/11/18/20-classic-games-remade-android-modern-design/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_9dbc02e27f20cd489c51d6042544b917-boys-wallpaper-wallpapers-android-1-728x382.png&w=60&h=60">
<div class="cell-content">
<h4>20 classic games remade on Android with a modern design</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/18 8:45am PST</time><time class="timeago" datetime="2017-11-18T08:45:59-08:00">Nov 18, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/11/14/30-new-notable-android-games-last-week-11817-111417/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:30.181801107654%;"></div></div>
<a class="cell-link" href="/2017/11/14/30-new-notable-android-games-last-week-11817-111417/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>30 new and notable Android games from the last week (11/8/17 - 11/14/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/14 11:43am PST</time><time class="timeago" datetime="2017-11-14T11:43:48-08:00">Nov 14, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/11/28/27-new-notable-android-games-last-week-11-22-17-11-28-17/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:26.817241860971%;"></div></div>
<a class="cell-link" href="/2017/11/28/27-new-notable-android-games-last-week-11-22-17-11-28-17/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>27 new and notable Android games from the last week (11/22/17 - 11/28/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/28 12:32pm PST</time><time class="timeago" datetime="2017-11-28T12:32:00-08:00">Nov 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/11/28/gboard-v6-8-adds-handwriting-keyboard-enlarges-emoji-hints-new-theme-engine-motion-stills-integration-apk-teardown/#comments">76</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:51.118907875296%;"></div></div>
<a class="cell-link" href="/2017/11/28/gboard-v6-8-adds-handwriting-keyboard-enlarges-emoji-hints-new-theme-engine-motion-stills-integration-apk-teardown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_gboard.png&w=60&h=60">
<div class="cell-content">
<h4>Gboard v6.8 adds a handwriting keyboard and enlarges emoji, hints at new theme engine, Motion Stills integration, and more [APK Teardown]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/28 6:01am PST</time><time class="timeago" datetime="2017-11-28T06:01:36-08:00">Nov 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/11/28/latest-swiftkey-beta-update-includes-quick-pasting-location-sharing/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.905732535406%;"></div></div>
<a class="cell-link" href="/2017/11/28/latest-swiftkey-beta-update-includes-quick-pasting-location-sharing/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fimg_5a1d4f4d67cd7.png&w=60&h=60">
<div class="cell-content">
<h4>Latest SwiftKey Beta update includes quick pasting and location sharing</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/28 4:13am PST</time><time class="timeago" datetime="2017-11-28T04:13:17-08:00">Nov 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/11/27/youtube-go-now-beta/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.550702094255%;"></div></div>
<a class="cell-link" href="/2017/11/27/youtube-go-now-beta/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fimg_589c3dda04439-728x324.png&w=60&h=60">
<div class="cell-content">
<h4>YouTube Go is now out of beta</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/27 3:15pm PST</time><time class="timeago" datetime="2017-11-27T15:15:29-08:00">Nov 27, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/11/27/app-sales-nov-27-2017/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:49.668647945956%;"></div></div>
<a class="cell-link" href="/2017/11/27/app-sales-nov-27-2017/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_monday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>Here are 30 temporarily free and 37 on-sale apps for your Cyber Monday</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/27 2:38pm PST</time><time class="timeago" datetime="2017-11-27T14:38:44-08:00">Nov 27, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/11/28/black-friday-cyber-monday-deals-roundup-updated-continuously/#comments">101</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.9849433487%;"></div></div>
<a class="cell-link" href="/2016/11/28/black-friday-cyber-monday-deals-roundup-updated-continuously/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F11%2Fnexus2cee_black-friday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>Black Friday and Cyber Monday deals roundup [Updated continuously]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/11/28 1:26pm PST</time><time class="timeago" datetime="2016-11-28T13:26:15-08:00">Nov 28, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/11/28/after-adding-a-bunch-of-bloat-to-the-free-app-es-file-explorers-3-pro-version-will-take-some-of-it-it-away/#comments">238</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:95.80562913523%;"></div></div>
<a class="cell-link" href="/2015/11/28/after-adding-a-bunch-of-bloat-to-the-free-app-es-file-explorers-3-pro-version-will-take-some-of-it-it-away/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F11%2Fnexus2cee_image-3_thumb6.png&w=60&h=60">
<div class="cell-content">
<h4>After Adding A Bunch Of Bloat To The Free App, ES File Explorer's $3 'Pro' Version Will Take Some Of It Away</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/11/28 4:22pm PST</time><time class="timeago" datetime="2015-11-28T16:22:00-08:00">Nov 28, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/11/28/it-looks-like-htc-is-fixing-the-crappy-volume-and-power-buttons-on-newer-nexus-9s/#comments">95</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:95.615691961504%;"></div></div>
<a class="cell-link" href="/2014/11/28/it-looks-like-htc-is-fixing-the-crappy-volume-and-power-buttons-on-newer-nexus-9s/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F11%2Fnexus2cee_unnamed_thumb15.png&w=60&h=60">
<div class="cell-content">
<h4>It Looks Like HTC Is Fixing The Crappy Volume And Power Buttons On Newer Nexus 9s</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/11/28 7:55am PST</time><time class="timeago" datetime="2014-11-28T07:55:00-08:00">Nov 28, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/11/28/black-friday-sales-roundup-the-best-deals-on-apps-devices-accessories-and-more/#comments">97</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/11/28/black-friday-sales-roundup-the-best-deals-on-apps-devices-accessories-and-more/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F11%2Fnexusae0_thumbnail_thumb11.png&w=60&h=60">
<div class="cell-content">
<h4>Black Friday Weekend Sales Roundup: The Best Deals On Apps, Devices, Accessories, And More [Updated Continuously]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/11/28 10:00am PST</time><time class="timeago" datetime="2013-11-28T10:00:00-08:00">Nov 28, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/11/28/chrome-for-android-updated-brings-stability-fixes-and-performance-improvements/#comments">60</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/11/28/chrome-for-android-updated-brings-stability-fixes-and-performance-improvements/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F11%2Fnexusae0_thumb_thumb3.png&w=60&h=60">
<div class="cell-content">
<h4>Chrome For Android Updated, Brings 'Stability Fixes And Performance Improvements'</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/11/28 2:44pm PST</time><time class="timeago" datetime="2012-11-28T14:44:00-08:00">Nov 28, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/11/28/deal-alert-woot-offering-16gb-samsung-galaxy-tab-10-1-for-319-99-thats-180-off/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/11/28/deal-alert-woot-offering-16gb-samsung-galaxy-tab-10-1-for-319-99-thats-180-off/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F11%2Fimage_thumb259.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Woot Offering Refurbished 16GB Samsung Galaxy Tab 10.1 For $319.99 (That's $180 Off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/11/28 10:30pm PST</time><time class="timeago" datetime="2011-11-28T22:30:34-08:00">Nov 28, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/11/28/quick-tip-how-to-jump-to-top-in-tweetdeck-for-android/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/11/28/quick-tip-how-to-jump-to-top-in-tweetdeck-for-android/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F11%2Fimage_thumb431.png&w=60&h=60">
<div class="cell-content">
<h4>Quick Tip: How To Jump To Top In TweetDeck For Android</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/11/28 11:55pm PST</time><time class="timeago" datetime="2010-11-28T23:55:45-08:00">Nov 28, 2010</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 461180</script>
<center>
<div class='ains ains-12' data-ai='WzEyLDBd' style=''>
<style type="text/css">
.adslot_ap2_footer_large { display: none; }
@media (min-width: 768px) { .adslot_ap2_footer_large { display:inline-block; width: 728px; height: 90px; margin-bottom: 10px} }
@media (min-width: 970px) { .adslot_ap2_footer_large { display:inline-block; width: 970px; height: 250px; margin-bottom: 20px} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_footer_large" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="9594790476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/11/27/deal-alert-fossil-q-gen-3-smartwatches-30-off-178-q-wander-q-marshal-50-off-137/#comments">15</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.435115321312%;"></div></div>
<a class="cell-link" href="/2017/11/27/deal-alert-fossil-q-gen-3-smartwatches-30-off-178-q-wander-q-marshal-50-off-137/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_fossil-q-deal.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Gen 3 as low as $151] Deal alert: Fossil Q Gen 3 smartwatches are 30% off ($178+), Gen 2 watches 50% off ($137)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/27 2:30pm PST</time><time class="timeago" datetime="2017-11-27T14:30:33-08:00">Nov 27, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/11/27/android-8-1-developer-preview-2-now-available-pixel-nexus-devices/#comments">156</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:79.069294495197%;"></div></div>
<a class="cell-link" href="/2017/11/27/android-8-1-developer-preview-2-now-available-pixel-nexus-devices/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_AndroidOreoLockup-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: OTAs going out] Android 8.1 Developer Preview 2 is now available for Pixel and Nexus devices</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/27 9:31pm PST</time><time class="timeago" datetime="2017-11-27T21:31:11-08:00">Nov 27, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/11/28/lens-google-assistant-rolling-widely-pixel-phones-today/#comments">40</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:66.06517500316%;"></div></div>
<a class="cell-link" href="/2017/11/28/lens-google-assistant-rolling-widely-pixel-phones-today/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_Screenshot_20171128-071749-728x633.png&w=60&h=60">
<div class="cell-content">
<h4>Lens in Google Assistant is rolling out widely on Pixel phones today</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/28 8:01am PST</time><time class="timeago" datetime="2017-11-28T08:01:45-08:00">Nov 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/11/28/gboard-v6-8-adds-handwriting-keyboard-enlarges-emoji-hints-new-theme-engine-motion-stills-integration-apk-teardown/#comments">77</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:51.118907875296%;"></div></div>
<a class="cell-link" href="/2017/11/28/gboard-v6-8-adds-handwriting-keyboard-enlarges-emoji-hints-new-theme-engine-motion-stills-integration-apk-teardown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_gboard.png&w=60&h=60">
<div class="cell-content">
<h4>Gboard v6.8 adds a handwriting keyboard and enlarges emoji, hints at new theme engine, Motion Stills integration, and more [APK Teardown]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/28 6:01am PST</time><time class="timeago" datetime="2017-11-28T06:01:36-08:00">Nov 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/11/28/android-8-0-oreo-now-rolling-sony-xperia-xz-xzs/#comments">20</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50.731845603791%;"></div></div>
<a class="cell-link" href="/2017/11/28/android-8-0-oreo-now-rolling-sony-xperia-xz-xzs/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F09%2Fnexus2cee_xperia_xz.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: X Performance joins the list] Android 8.0 Oreo now rolling out to Sony Xperia XZ and XZs</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/28 5:16am PST</time><time class="timeago" datetime="2017-11-28T05:16:07-08:00">Nov 28, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/11/22/t-mobile-quietly-launches-lte-cellspot-v2-signal-booster-duo/#comments">68</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999463554137%;"></div></div>
<a class="cell-link" href="/2017/11/22/t-mobile-quietly-launches-lte-cellspot-v2-signal-booster-duo/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_tmobile4gltecellspotv2-728x312.jpg&w=60&h=60">
<div class="cell-content">
<h4>T-Mobile quietly launches LTE CellSpot V2 and Signal Booster Duo</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/22 12:34pm PST</time><time class="timeago" datetime="2017-11-22T12:34:17-08:00">Nov 22, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/11/23/google-makes-pixel-battery-life-estimates-accurate-personalized-device-model/#comments">33</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.996189650683%;"></div></div>
<a class="cell-link" href="/2017/11/23/google-makes-pixel-battery-life-estimates-accurate-personalized-device-model/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_pxl-728x485.png&w=60&h=60">
<div class="cell-content">
<h4>Google makes Pixel battery life estimates more accurate with personalized on-device model</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/23 2:58pm PST</time><time class="timeago" datetime="2017-11-23T14:58:42-08:00">Nov 23, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/11/23/deal-alert-can-net-google-home-mini-4-google-express-25-walmart-promo/#comments">129</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.923900816899%;"></div></div>
<a class="cell-link" href="/2017/11/23/deal-alert-can-net-google-home-mini-4-google-express-25-walmart-promo/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_google-express-home-mini-728x461.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] You can net a Google Home Mini for $4 with the Google Express $25 Walmart promo</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/23 5:00am PST</time><time class="timeago" datetime="2017-11-23T05:00:15-08:00">Nov 23, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/11/25/deal-alert-get-open-box-samsung-galaxy-tab-s3-369-99-230-off-tax-3-states-ebay/#comments">15</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.753047959737%;"></div></div>
<a class="cell-link" href="/2017/11/25/deal-alert-get-open-box-samsung-galaxy-tab-s3-369-99-230-off-tax-3-states-ebay/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_deal-alert-samsung-galaxy-tab-s3-ebay-728x351.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Get an open-box Samsung Galaxy Tab S3 for $369.99 ($230 off) with tax in only 3 states on eBay</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/25 11:04am PST</time><time class="timeago" datetime="2017-11-25T11:04:58-08:00">Nov 25, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/11/27/2017-black-friday-cyber-monday-deals-roundup-updated-continuously/#comments">102</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.61523173627%;"></div></div>
<a class="cell-link" href="/2017/11/27/2017-black-friday-cyber-monday-deals-roundup-updated-continuously/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_black-friday-728x291-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>2017 Black Friday and Cyber Monday deals roundup [Updated continuously]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/27 8:57am PST</time><time class="timeago" datetime="2017-11-27T08:57:59-08:00">Nov 27, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/11/20/android-messages-v2-7-prepares-add-new-message-indicators-rcs-support-dual-sim-phones-drops-6-mb-size-apk-teardown/#comments">76</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999611792087%;"></div></div>
<a class="cell-link" href="/2017/11/20/android-messages-v2-7-prepares-add-new-message-indicators-rcs-support-dual-sim-phones-drops-6-mb-size-apk-teardown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_messages.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Money transfers &#038; Duo calling are live] Android Messages v2.7 prepares to add new message indicators and RCS support for dual-SIM phones, drops 6 MB in size [APK Teardown]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/20 8:00am PST</time><time class="timeago" datetime="2017-11-20T08:00:20-08:00">Nov 20, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/11/22/t-mobile-quietly-launches-lte-cellspot-v2-signal-booster-duo/#comments">68</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999463554137%;"></div></div>
<a class="cell-link" href="/2017/11/22/t-mobile-quietly-launches-lte-cellspot-v2-signal-booster-duo/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_tmobile4gltecellspotv2-728x312.jpg&w=60&h=60">
<div class="cell-content">
<h4>T-Mobile quietly launches LTE CellSpot V2 and Signal Booster Duo</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/22 12:34pm PST</time><time class="timeago" datetime="2017-11-22T12:34:17-08:00">Nov 22, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/11/09/blowgate-galaxy-s8-note8-also-muted-microphones-can-fixed-blowing-usbmic-area/#comments">121</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998241697106%;"></div></div>
<a class="cell-link" href="/2017/11/09/blowgate-galaxy-s8-note8-also-muted-microphones-can-fixed-blowing-usbmic-area/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_n812-728x485.png&w=60&h=60">
<div class="cell-content">
<h4>[Blowgate?] Galaxy S8 and Note8 also have muted microphones that can be fixed by blowing into USB/mic area</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/09 12:35am PST</time><time class="timeago" datetime="2017-11-09T00:35:02-08:00">Nov 9, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/11/02/nest-thermostat-e-review-kind-silly-not-buy-one/#comments">129</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.998050288626%;"></div></div>
<a class="cell-link" href="/2017/11/02/nest-thermostat-e-review-kind-silly-not-buy-one/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_neste22-728x473.jpg&w=60&h=60">
<div class="cell-content">
<h4>Nest Thermostat E review: It's kind of silly not to buy one</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/02 1:42pm PST</time><time class="timeago" datetime="2017-11-02T13:42:54-07:00">Nov 2, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/11/23/google-makes-pixel-battery-life-estimates-accurate-personalized-device-model/#comments">33</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.996189650683%;"></div></div>
<a class="cell-link" href="/2017/11/23/google-makes-pixel-battery-life-estimates-accurate-personalized-device-model/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnexus2cee_pxl-728x485.png&w=60&h=60">
<div class="cell-content">
<h4>Google makes Pixel battery life estimates more accurate with personalized on-device model</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/11/23 2:58pm PST</time><time class="timeago" datetime="2017-11-23T14:58:42-08:00">Nov 23, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/archon810/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="http://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="http://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="http://www.androidpolice.com/about/">About</a>
| <a href="http://www.androidpolice.com/advertise/">Advertise</a>
| <a href="http://www.androidpolice.com/contact/">Contact</a><br /></span>
<a title="Original page cache stats:&#013;108 queries | 0.930s | hive&#013;This request stats:&#013;16 queries | 0.124s | forge">
108 queries | 0.930s | hive </a>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2017 </span>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidpolice';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.3.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1460096262'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'12245754',post:'461180',tz:'-8',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '461180' ]);
</script>
<script type="text/javascript">
	var templateDir = "http://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "http://www.androidpolice.com";
</script>

<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
