<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article"> <!--<![endif]-->
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 451572;</script><script type="text/javascript">var aphDir = "http://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>

<title>YouTube is testing autoplay videos on the home page, but you can turn them off</title>
<meta name="description" content="Autoplaying videos are the devil. I can&#039;t say how many times in a single week I have to turn off the &quot;autoplay&quot; toggle on YouTube&#039;s queue so it doesn&#039;t mov... by Rita El Khoury in Applications, Google, News" />
<link rel="canonical" href="http://www.androidpolice.com/2017/10/12/youtube-testing-autoplay-videos-home-page-can-turn-off/" />
<link rel="publisher" href="https://plus.google.com/+AndroidPolice" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="YouTube is testing autoplay videos on the home page, but you can turn them off" />
<meta property="og:description" content="Autoplaying videos are the devil. I can&#039;t say how many times in a single week I have to turn off the &quot;autoplay&quot; toggle on YouTube&#039;s queue so it doesn&#039;t mov... by Rita El Khoury in Applications, Google, News" />
<meta property="og:url" content="http://www.androidpolice.com/2017/10/12/youtube-testing-autoplay-videos-home-page-can-turn-off/" />
<meta property="og:site_name" content="Android Police - Android News, Apps, Games, Phones, Tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:tag" content="autoplay" />
<meta property="article:tag" content="autoplay videos in home page" />
<meta property="article:tag" content="server-side test" />
<meta property="article:tag" content="youtube" />
<meta property="article:tag" content="youtube play as your browse" />
<meta property="article:section" content="Applications" />
<meta property="article:published_time" content="2017-10-12T04:25:53-07:00" />
<meta property="fb:admins" content="3207613" />
<meta property="og:image" content="http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-1-728x544.jpg" />
<meta property="og:image" content="http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-2-329x585.png" />
<meta property="og:image" content="http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-3-329x585.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Autoplaying videos are the devil. I can&#039;t say how many times in a single week I have to turn off the &quot;autoplay&quot; toggle on YouTube&#039;s queue so it doesn&#039;t mov... by Rita El Khoury in Applications, Google, News" />
<meta name="twitter:title" content="YouTube is testing autoplay videos on the home page, but you can turn them off" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-1-728x544.jpg" />
<meta name="twitter:creator" content="@khouryrt" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; Feed" href="http://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; Comments Feed" href="http://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; YouTube is testing autoplay videos on the home page, but you can turn them off Comments Feed" href="http://www.androidpolice.com/2017/10/12/youtube-testing-autoplay-videos-home-page-can-turn-off/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css' href='http://www.androidpolice.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpappbox-css' href='http://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.0.15' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='layout-css' href='http://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1503819146' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='http://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1502816928'></script>
<link rel='https://api.w.org/' href='http://www.androidpolice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.androidpolice.com/?p=451572' />
<link rel="alternate" type="application/json+oembed" href="http://www.androidpolice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidpolice.com%2F2017%2F10%2F12%2Fyoutube-testing-autoplay-videos-home-page-can-turn-off%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.androidpolice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidpolice.com%2F2017%2F10%2F12%2Fyoutube-testing-autoplay-videos-home-page-can-turn-off%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-451572 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="http://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMF0=' style=''>
<style type="text/css">
.adslot_ap2_header_1 { display: none; }
@media (min-width: 768px) { .adslot_ap2_header_1 { display:inline-block; width: 728px; height: 90px; float:right; margin: 16px 0;} }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_ap2_header_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3439725683"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="http://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="http://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/news/">Latest news</a></li>
<li id="nav-menu-item-414169" rel="oreo-8-0"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/oreo-8-0/">Oreo 8.0</a></li>
<li id="nav-menu-item-367349" rel="nougat-70"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/nougat-70/">Nougat 7.0/7.1</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/wearables/">Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="applications"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/applications-games/applications/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-297470" rel="nexus-google-phones-devices"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/google-phones-devices/nexus-google-phones-devices/">Nexus Devices</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-294442" rel="nvidia-phones-devices"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/nvidia-phones-devices/">NVIDIA</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="http://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="http://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="http://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="http://www.androidpolice.com/topics/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="http://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="http://www.androidpolice.com/topics/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="http://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="http://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="http://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="http://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="http://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="http://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="http://www.androidpolice.com/topics/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="http://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="http://www.androidpolice.com/topics/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="http://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="http://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="http://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMF0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="large-post single post-451572 post type-post status-publish format-image hentry category-applications category-google-phones-devices category-news tag-autoplay tag-autoplay-videos-in-home-page tag-server-side-test tag-youtube tag-youtube-play-as-your-browse post_format-post-format-image" id="post-451572">
<header class="post-header">
<a class="comment-btn" href="http://www.androidpolice.com/2017/10/12/youtube-testing-autoplay-videos-home-page-can-turn-off/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.691793317644%;"></div></div>
<h2 itemprop="name"><a href="http://www.androidpolice.com/2017/10/12/youtube-testing-autoplay-videos-home-page-can-turn-off/">YouTube is testing autoplay videos on the home page, but you can turn them off</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="http://www.androidpolice.com/author/rita/"><img src="https://lh3.googleusercontent.com/-5L0CYKcStIg/AAAAAAAAAAI/AAAAAAAAN-I/hyUUS3lr3mc/photo.jpg?sz=50" /></a>
<span class="post-author"><a class="author-name" href="http://www.androidpolice.com/author/rita/ ">Rita El Khoury</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/+ritaelkhoury" data-rel="author"></div></div><a href="https://twitter.com/khouryrt" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="http://www.androidpolice.com/author/rita/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/12 4:25am PDT</time><time class="timeago" datetime="2017-10-12T04:25:53-07:00">Oct 12, 2017</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span></span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=http://www.androidpolice.com/2017/10/12/youtube-testing-autoplay-videos-home-page-can-turn-off/" class="socialite googleplus-one" data-text="YouTube is testing autoplay videos on the home page, but you can turn them off" data-href="http://www.androidpolice.com/2017/10/12/youtube-testing-autoplay-videos-home-page-can-turn-off/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span>5</span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=http://www.androidpolice.com/2017/10/12/youtube-testing-autoplay-videos-home-page-can-turn-off/&amp;t=YouTube is testing autoplay videos on the home page, but you can turn them off" data-href="http://www.androidpolice.com/2017/10/12/youtube-testing-autoplay-videos-home-page-can-turn-off/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span>14</span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="YouTube is testing autoplay videos on the home page, but you can turn them off" data-url="http://www.androidpolice.com/2017/10/12/youtube-testing-autoplay-videos-home-page-can-turn-off/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">19</span>
</div>
</div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-applications" href="http://www.androidpolice.com/topics/applications-games/applications/" title="View all posts in Applications"><i class="icon-applications"></i>Applications</a></li><li><a class="cat cat-google-phones-devices" href="http://www.androidpolice.com/topics/phones-devices/google-phones-devices/" title="View all posts in Google">Google</a></li><li><a class="cat cat-news" href="http://www.androidpolice.com/topics/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-1-728x544.jpg"><img class="img-hero" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_youtube-autoplay-1-728x544.jpg&w=728"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMF0=' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><a href="http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-1.jpg" class=" no-style"></a></p>
<p>Autoplaying videos are the devil. I can't say how many times in a single week I have to turn off the "autoplay" toggle on YouTube's queue so it doesn't move from the video I'm watching to what it thinks I want to see next. (Why isn't this a universal setting, YouTube, why?!) And now it looks like YouTube is testing another way to annoy you with autoplaying videos on your home screen.</p>
<p>According to&nbsp;<em>Android Central</em>, the "feature" started showing up, though we don't have it on our devices despite running the latest YouTube version. It's one server-side test I'm not too brokenhearted about. The way it works is the top video on your home screen starts playing when you open the app, but with audio off (thankfully) and captions on (nice touch). As you scroll, the video that comes into view take the relay, starting to autoplay while the previous one stops.</p>
<p>The option seems to be turned on by default, which is disheartening. At least offer a pop-up for people who get the feature asking them if they want it on or not. But thankfully, there is a setting to disable it. You'll find it under&nbsp;<em>Account -&gt; Settings -&gt; General -&gt; Play as you browse.</em></p>
<p style="text-align: center;"><a href="http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-2.png" class=" no-style"><img class="alignnone size-medium wp-image-451575" src="http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-2-329x585.png" alt="" width="329" height="585" srcset="http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-2-329x585.png 329w, http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-2-768x1365.png 768w, http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-2-668x1188.png 668w, http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-2-161x286.png 161w, http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-2-217x386.png 217w, http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-2-728x1294.png 728w, http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-2.png 1080w" sizes="(max-width: 329px) 100vw, 329px"></a> <a href="http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-3.png" class=" no-style"><img class="alignnone size-medium wp-image-451576" src="http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-3-329x585.png" alt="" width="329" height="585" srcset="http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-3-329x585.png 329w, http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-3-768x1365.png 768w, http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-3-668x1188.png 668w, http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-3-161x286.png 161w, http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-3-217x386.png 217w, http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-3-728x1294.png 728w, http://www.androidpolice.com/wp-content/uploads/2017/10/nexus2cee_youtube-autoplay-3.png 1080w" sizes="(max-width: 329px) 100vw, 329px"></a></p>
<p>I'll stop talking now and point you toward the comment section. I'm sure, like me, you all have many feelings about this autoplay trend.</p>
<div class="clear pre-horizontal-boxes"></div><ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Source: </strong></li><li><a href="https://www.androidcentral.com/google-testing-automatically-playing-videos-youtube-app" class="external" rel="nofollow" target="_blank">Android Central</a></li></ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="http://www.androidpolice.com/tags/autoplay/" rel="tag">autoplay</a></li><li><a href="http://www.androidpolice.com/tags/autoplay-videos-in-home-page/" rel="tag">autoplay videos in home page</a></li><li><a href="http://www.androidpolice.com/tags/server-side-test/" rel="tag">server-side test</a></li><li><a href="http://www.androidpolice.com/tags/youtube/" rel="tag">youtube</a></li><li><a href="http://www.androidpolice.com/tags/youtube-play-as-your-browse/" rel="tag">youtube play as your browse</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
</div>
<div class='ains ains-9' data-ai='WzksMF0=' style=''>
<style type="text/css">
.adslot_ap2_below_post_body { margin: 10px -10px 0; }
@media (min-width: 540px) { .adslot_ap2_below_post_body { margin: 10px -20px 0; } }
@media (min-width: 599px) { .adslot_ap2_below_post_body { margin: 20px -20px 0; } }
@media (min-width: 768px) { .adslot_ap2_below_post_body { margin: 20px -15px 0; } }
@media (min-width: 960px) { .adslot_ap2_below_post_body { margin: 30px -20px 0; } }
@media (min-width: 1160px) { .adslot_ap2_below_post_body { margin: 30px -30px 0; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_below_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="7266108282" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="OUTBRAIN" data-src="http://www.androidpolice.com/2017/10/12/youtube-testing-autoplay-videos-home-page-can-turn-off/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="http://www.androidpolice.com/2017/10/12/kindles-oasis-first-waterproof-ebook-reader-larger-7-display/#disqus_thread" class="comment-btn">...</a>
<a href="http://www.androidpolice.com/2017/10/12/kindles-oasis-first-waterproof-ebook-reader-larger-7-display/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Kindle's Oasis is its first waterproof eBook reader with a larger 7" display</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_kindle-oasis-1-728x484.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_kindle-oasis-1-728x484.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/10/10/google-nerfing-home-minis-mine-spied-everything-said-247/#comments">255</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999393070664%;"></div></div>
<a class="cell-link" href="/2017/10/10/google-nerfing-home-minis-mine-spied-everything-said-247/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_google-home-mini-charcoal2-e1507678792890-728x442.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google is permanently nerfing all Home Minis because mine spied on everything I said 24/7 [Update x2]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/10 2:21pm PDT</time><time class="timeago" datetime="2017-10-10T14:21:00-07:00">Oct 10, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/10/06/first-look-whatsapp-business-android-app-landline-number-registration-multiple-accounts-options/#comments">54</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999152868604%;"></div></div>
<a class="cell-link" href="/2017/10/06/first-look-whatsapp-business-android-app-landline-number-registration-multiple-accounts-options/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_whatsapp-business-play-store-728x522.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: APK Download] First look at WhatsApp Business: Android app, landline number registration, and multiple accounts options</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/06 7:50am PDT</time><time class="timeago" datetime="2017-10-06T07:50:28-07:00">Oct 6, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/10/05/microsoft-edge-coming-android-ios/#comments">84</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.996167730501%;"></div></div>
<a class="cell-link" href="/2017/10/05/microsoft-edge-coming-android-ios/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_microsoft-edge-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Microsoft Edge is coming to Android and iOS</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/05 9:08am PDT</time><time class="timeago" datetime="2017-10-05T09:08:06-07:00">Oct 5, 2017</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDBd' style=''>
<style type="text/css">
.adslot_ap2_trending_posts_wrapper { }
@media (min-width: 960px) { .adslot_ap2_trending_posts_wrapper { float: left; width: 320px; height: 270px} }
</style>
<div class='adslot_ap2_trending_posts_wrapper'>
<style type="text/css">
    .adslot_ap2_trending_posts { margin: 10px auto; width: 336px; height: 280px}
    @media (min-width: 960px) { .adslot_ap2_trending_posts { width: 300px; height: 250px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_trending_posts" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="3021676711" data-full-width-responsive="false"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div></div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-1700426">
<div id="dsq-comment-header-1700426" class="dsq-comment-header">
<cite id="dsq-cite-1700426">
<span id="dsq-author-user-1700426">John Johnson</span>
</cite>
</div>
<div id="dsq-comment-body-1700426" class="dsq-comment-body">
<div id="dsq-comment-message-1700426" class="dsq-comment-message"><p>Yeah, Funhaus best haus.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1700427">
<div id="dsq-comment-header-1700427" class="dsq-comment-header">
<cite id="dsq-cite-1700427">
<a id="dsq-author-user-1700427" href="http://www.technosparks.net" target="_blank" rel="nofollow">Shahmi</a>
</cite>
</div>
<div id="dsq-comment-body-1700427" class="dsq-comment-body">
<div id="dsq-comment-message-1700427" class="dsq-comment-message"><p>Sigh, the world and their fetishes on autoplaying</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1700444">
<div id="dsq-comment-header-1700444" class="dsq-comment-header">
<cite id="dsq-cite-1700444">
<span id="dsq-author-user-1700444">mike shwilly</span>
</cite>
</div>
<div id="dsq-comment-body-1700444" class="dsq-comment-body">
<div id="dsq-comment-message-1700444" class="dsq-comment-message"><p>They should instead do something useful like use machine learning to determine if the girl on the thumbnail is actually in the video and give appropiate timestamps</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1700447">
<div id="dsq-comment-header-1700447" class="dsq-comment-header">
<cite id="dsq-cite-1700447">
<span id="dsq-author-user-1700447">Soundjudgment ✓ᵛᵉʳᶦᶠᶦᵉᵈ</span>
</cite>
</div>
<div id="dsq-comment-body-1700447" class="dsq-comment-body">
<div id="dsq-comment-message-1700447" class="dsq-comment-message"><p>I am waiting for that 'first' automatic video to be nothing but an Ad, before any real content begins playing. Don't disappoint us, Google, and stay classy.</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1700454">
<div id="dsq-comment-header-1700454" class="dsq-comment-header">
<cite id="dsq-cite-1700454">
<span id="dsq-author-user-1700454">Ailín Ó&#8217;S</span>
</cite>
</div>
<div id="dsq-comment-body-1700454" class="dsq-comment-body">
<div id="dsq-comment-message-1700454" class="dsq-comment-message"><p>I actually really like the autoplay feature. I mostly use YouTube for things like Family Guy/American Dad clips to have as background noise and the autoplay feature keeps that going. Maybe I'm an outlier though.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1700458">
<div id="dsq-comment-header-1700458" class="dsq-comment-header">
<cite id="dsq-cite-1700458">
<a id="dsq-author-user-1700458" href="http://adonisk.com" target="_blank" rel="nofollow">Adonis K.</a>
</cite>
</div>
<div id="dsq-comment-body-1700458" class="dsq-comment-body">
<div id="dsq-comment-message-1700458" class="dsq-comment-message"><p>Yes because having to deal with auto play on fucking profiles wasn't annoying enough...</p>
</div>
</div>
</li>
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://androidpolice.com/2017/10/12/youtube-testing-autoplay-videos-home-page-can-turn-off/';
var disqus_identifier = '451572 http://www.androidpolice.com/?p=451572';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidpolice';
var disqus_title = "YouTube is testing autoplay videos on the home page, but you can turn them off";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=451572';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</section>
</div>
</div>
</div>
<style>
  @media only screen and (max-width: 767px) {
    .ad-footer {
      //margin-bottom: 20px;
      margin-left: -20px;
      margin-right: -20px;
    }
  }
</style>
<center>
<div class="ad-footer">
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - responsive_1 */
google_ad_slot = "9424709618";
//-->
if (window.matchMedia("(max-width: 767px)").matches) {
  if (window.matchMedia("(min-width: 728px)").matches) {
    <!--
    google_ad_width = 728;
    google_ad_height = 90;
    //-->
    } else if (window.matchMedia("(min-width: 336px)").matches) {
    <!--
    google_ad_width = 336;
    google_ad_height = 280;
    //-->
    } else if (window.matchMedia("(min-width: 300px)").matches) {
    <!--
    google_ad_width = 300;
    google_ad_height = 250;
    //-->
  }

  document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}

</script>
</div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="execphp-6" class="widget-odd widget-first widget-1  none widget widget_execphp"> <div class="execphpwidget"><style>
#execphp-6 > .execphpwidget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">505k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">153k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">151k</span>
</a>
</div>
</div> </div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" class="" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://www.google.com/producer/editions/CAowu5gU/androidpolice" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="large"></a>
</div>
</section>
</li>
<li id="execphp-7" class="widget-odd widget-3  none widget widget_execphp"> <div class="execphpwidget"><style>
#execphp-7 > .execphpwidget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_2 */
google_ad_slot = "2879686538";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/10/10/deal-alert-verizon-moto-z2-force-456-300-off-free-projector-moto-mod-best-buy/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:36.103177874382%;"></div></div>
<a class="cell-link" href="/2017/10/10/deal-alert-verizon-moto-z2-force-456-300-off-free-projector-moto-mod-best-buy/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_Screen-Shot-2017-10-10-at-10.42.23-PM-728x237.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Verizon Moto Z2 Force is $456 ($300 off) with free Projector Moto Mod at Best Buy</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/10 8:25pm PDT</time><time class="timeago" datetime="2017-10-10T20:25:30-07:00">Oct 10, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/10/10/deal-alert-jbl-pulse-3-180/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:13.394392186713%;"></div></div>
<a class="cell-link" href="/2017/10/10/deal-alert-jbl-pulse-3-180/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_jbl-pulse-da-728x307.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] JBL's colorful Pulse 3 speaker is $180 at various retailers ($20 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/10 7:25am PDT</time><time class="timeago" datetime="2017-10-10T07:25:58-07:00">Oct 10, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/10/10/moment-pixel-2-photo-case-bundle-deal/#comments">22</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:79.206240015761%;"></div></div>
<a class="cell-link" href="/2017/10/10/moment-pixel-2-photo-case-bundle-deal/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_moment-photo-case-728x465.png&w=60&h=60">
 <div class="cell-content">
<h4>[Update: Moment corrected a bug] Deal Alert: Save some money on the Moment Pixel 2 photo case, lens pen, and other goodies with coupon codes ($10 or $40 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/10 7:02am PDT</time><time class="timeago" datetime="2017-10-10T07:02:16-07:00">Oct 10, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/10/10/deal-alert-zte-quartz-dropped-96-96-off-t-mobile/#comments">21</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.789909284161%;"></div></div>
<a class="cell-link" href="/2017/10/10/deal-alert-zte-quartz-dropped-96-96-off-t-mobile/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_zte-quartz-hero.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] ZTE Quartz has dropped to $96 ($96 off) at T-Mobile</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/10 6:31am PDT</time><time class="timeago" datetime="2017-10-10T06:31:00-07:00">Oct 10, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/10/09/app-sales-oct-09-2017/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:51.104653298364%;"></div></div>
<a class="cell-link" href="/2017/10/09/app-sales-oct-09-2017/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_monday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>Welcome the new week with 41 temporarily free and 31 on-sale apps</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/09 4:12pm PDT</time><time class="timeago" datetime="2017-10-09T16:12:24-07:00">Oct 9, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="execphp-5" class="widget-odd widget-5  none widget widget_execphp"> <div class="execphpwidget"><style>
#execphp-5 > .execphpwidget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_3 */
google_ad_slot = "3019439258";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-366" class="wp-polls">
<form id="polls_form_366" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_366_nonce" name="wp-polls-nonce" value="074feef9ab" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="366" /></p>
<p style="text-align: center;"><strong>Which of the products from Google's event do you find the most interesting?</strong></p><div id="polls-366-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-1853" name="poll_366" value="1853" /> <label for="poll-answer-1853">Pixel 2/Pixel 2 XL</label></li>
<li><input type="radio" id="poll-answer-1854" name="poll_366" value="1854" /> <label for="poll-answer-1854">Home Mini</label></li>
<li><input type="radio" id="poll-answer-1855" name="poll_366" value="1855" /> <label for="poll-answer-1855">Home Max</label></li>
<li><input type="radio" id="poll-answer-1856" name="poll_366" value="1856" /> <label for="poll-answer-1856">Google Clips</label></li>
<li><input type="radio" id="poll-answer-1857" name="poll_366" value="1857" /> <label for="poll-answer-1857">Pixelbook</label></li>
<li><input type="radio" id="poll-answer-1858" name="poll_366" value="1858" /> <label for="poll-answer-1858">Pixel Buds</label></li>
<li><input type="radio" id="poll-answer-1859" name="poll_366" value="1859" /> <label for="poll-answer-1859">The new Daydream View</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(366);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(366); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-366-loading" class="wp-polls-loading"><img src="http://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="http://www.androidpolice.com/2017/10/08/weekend-poll-products-googles-event-find-interesting/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="execphp-4" class="widget-odd widget-7  none widget widget_execphp"> <div class="execphpwidget"><style>
#execphp-4 > .execphpwidget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_4 */
google_ad_slot = "7729068338";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/10/10/dji-spark-review-delightful-little-drone-weighed-abysmally-unstable-android-app/#comments">42</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:71.269304264833%;"></div></div>
<a class="cell-link" href="/2017/10/10/dji-spark-review-delightful-little-drone-weighed-abysmally-unstable-android-app/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_IMG_0277-e1507573719125-728x511.jpg&w=60&h=60">
<div class="cell-content">
<h4>DJI Spark review: A delightful little drone weighed down by an abysmally unstable Android app</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/10 7:55am PDT</time><time class="timeago" datetime="2017-10-10T07:55:44-07:00">Oct 10, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/10/09/asus-chromebook-flip-c101pa-review-best-10-chromebook-can-buy-also-good-android-tablet/#comments">55</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:66.481792767012%;"></div></div>
<a class="cell-link" href="/2017/10/09/asus-chromebook-flip-c101pa-review-best-10-chromebook-can-buy-also-good-android-tablet/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_DSC00511-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>ASUS Chromebook Flip C101PA review: The best 10" Chromebook you can buy is also a good Android tablet</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/09 8:35am PDT</time><time class="timeago" datetime="2017-10-09T08:35:30-07:00">Oct 9, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/10/08/hands-food-lets-buy-restaurant-meals-otherwise-thrown-away/#comments">34</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:29.709232881215%;"></div></div>
<a class="cell-link" href="/2017/10/08/hands-food-lets-buy-restaurant-meals-otherwise-thrown-away/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_Food-for-All-Hero-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Hands-on: Food for All lets you buy restaurant meals that would otherwise be thrown away</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/08 12:33pm PDT</time><time class="timeago" datetime="2017-10-08T12:33:01-07:00">Oct 8, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/10/06/moto-g5s-plus-review-steadily-advancing-flagship-territory-not-clear/#comments">89</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:86.812479767817%;"></div></div>
<a class="cell-link" href="/2017/10/06/moto-g5s-plus-review-steadily-advancing-flagship-territory-not-clear/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_IMG_20171003_140621-728x546.png&w=60&h=60">
<div class="cell-content">
<h4>Moto G5S Plus review: Steadily advancing on flagship territory, but it's not clear why</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/06 11:14am PDT</time><time class="timeago" datetime="2017-10-06T11:14:09-07:00">Oct 6, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/10/05/google-home-mini-review-finally/#comments">174</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.97907960043%;"></div></div>
<a class="cell-link" href="/2017/10/05/google-home-mini-review-finally/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_DSC08471_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Home Mini review: Finally</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/05 9:13am PDT</time><time class="timeago" datetime="2017-10-05T09:13:57-07:00">Oct 5, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/10/10/25-new-notable-android-games-last-week-10417-101117/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.680431947419%;"></div></div>
<a class="cell-link" href="/2017/10/10/25-new-notable-android-games-last-week-10417-101117/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>25 new and notable Android games from the last week (10/4/17 - 10/11/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/10 11:20am PDT</time><time class="timeago" datetime="2017-10-10T11:20:42-07:00">Oct 10, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/10/09/16-new-notable-android-apps-live-wallpapers-last-week-10317-10917/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:91.221715731568%;"></div></div>
<a class="cell-link" href="/2017/10/09/16-new-notable-android-apps-live-wallpapers-last-week-10317-10917/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>16 new and notable Android apps and live wallpapers from the last week (10/3/17 - 10/9/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/09 11:08am PDT</time><time class="timeago" datetime="2017-10-09T11:08:32-07:00">Oct 9, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/10/03/31-new-notable-xx-wtf-android-games-last-week-92717-10317/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.125033166528%;"></div></div>
<a class="cell-link" href="/2017/10/03/31-new-notable-xx-wtf-android-games-last-week-92717-10317/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>31 new and notable Android games from the last week (9/27/17 - 10/3/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/03 2:01pm PDT</time><time class="timeago" datetime="2017-10-03T14:01:13-07:00">Oct 3, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/10/02/17-new-notable-android-apps-live-wallpapers-last-week-92617-10217/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:36.928910263515%;"></div></div>
<a class="cell-link" href="/2017/10/02/17-new-notable-android-apps-live-wallpapers-last-week-92617-10217/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>17 new and notable Android apps and live wallpapers from the last week (9/26/17 - 10/2/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/02 1:24pm PDT</time><time class="timeago" datetime="2017-10-02T13:24:13-07:00">Oct 2, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/26/21-new-notable-android-games-last-week-92017-92617/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.429459320611%;"></div></div>
<a class="cell-link" href="/2017/09/26/21-new-notable-android-games-last-week-92017-92617/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>21 new and notable Android games from the last week (9/20/17 - 9/26/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/26 3:22pm PDT</time><time class="timeago" datetime="2017-09-26T15:22:58-07:00">Sep 26, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/10/12/youtube-testing-autoplay-videos-home-page-can-turn-off/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.351167580362%;"></div></div>
<a class="cell-link" href="/2017/10/12/youtube-testing-autoplay-videos-home-page-can-turn-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_youtube-autoplay-1-728x544.jpg&w=60&h=60">
<div class="cell-content">
<h4>YouTube is testing autoplay videos on the home page, but you can turn them off</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/12 4:25am PDT</time><time class="timeago" datetime="2017-10-12T04:25:53-07:00">Oct 12, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/10/12/movies-anywhere-aims-unify-movie-collection-single-digital-library/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:24.877895952916%;"></div></div>
<a class="cell-link" href="/2017/10/12/movies-anywhere-aims-unify-movie-collection-single-digital-library/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fimg_59df3ca6d8727.png&w=60&h=60">
<div class="cell-content">
<h4>Movies Anywhere aims to unify your movie collection into a single digital library</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/12 3:56am PDT</time><time class="timeago" datetime="2017-10-12T03:56:20-07:00">Oct 12, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/10/11/snapseed-passes-50-million-downloads-play-store/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:23.559191883935%;"></div></div>
<a class="cell-link" href="/2017/10/11/snapseed-passes-50-million-downloads-play-store/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_screenshot-play.google.com-2017-10-11-23-09-59-665.png&w=60&h=60">
<div class="cell-content">
<h4>Snapseed passes 50 million downloads on the Play Store</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/11 8:28pm PDT</time><time class="timeago" datetime="2017-10-11T20:28:50-07:00">Oct 11, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/10/11/dji-android-app-update-adds-new-features-mavic-spark/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:37.84394106339%;"></div></div>
<a class="cell-link" href="/2017/10/11/dji-android-app-update-adds-new-features-mavic-spark/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_IMG_0258-1-e1507775595138-728x490.jpg&w=60&h=60">
<div class="cell-content">
<h4>DJI Android app update adds new features to the Mavic and Spark</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/11 8:15pm PDT</time><time class="timeago" datetime="2017-10-11T20:15:24-07:00">Oct 11, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/10/11/google-duo-v20-preparing-add-screen-sharing-video-calls-apk-teardown/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:37.543762231952%;"></div></div>
<a class="cell-link" href="/2017/10/11/google-duo-v20-preparing-add-screen-sharing-video-calls-apk-teardown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_Duo2.png&w=60&h=60">
<div class="cell-content">
<h4>Google Duo v20 is preparing to add screen sharing during video calls [APK Teardown]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/11 7:08pm PDT</time><time class="timeago" datetime="2017-10-11T19:08:59-07:00">Oct 11, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/10/12/google-phone-5-1-includes-ui-changes-swipe-answer-apk-download/#comments">196</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.726151154884%;"></div></div>
<a class="cell-link" href="/2016/10/12/google-phone-5-1-includes-ui-changes-swipe-answer-apk-download/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F10%2Fnexus2cee_google-phone-swipe-up-728x400.png&w=60&h=60">
<div class="cell-content">
<h4>Google Phone 5.1 includes UI changes, swipe up to answer, and more [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/10/12 2:23pm PDT</time><time class="timeago" datetime="2016-10-12T14:23:13-07:00">Oct 12, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/10/12/apk-download-hangouts-5-0-is-here-appears-to-mostly-be-a-bug-fix-release-with-some-minor-tweaks/#comments">254</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.821147301022%;"></div></div>
<a class="cell-link" href="/2015/10/12/apk-download-hangouts-5-0-is-here-appears-to-mostly-be-a-bug-fix-release-with-some-minor-tweaks/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F10%2Fnexus2cee_unnamed_thumb2.png&w=60&h=60">
<div class="cell-content">
<h4>[APK Download] Hangouts 5.0 Is Here, Appears To Mostly Be A Bug-Fix Release With Some Minor Tweaks</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/10/12 9:48am PDT</time><time class="timeago" datetime="2015-10-12T09:48:00-07:00">Oct 12, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/10/12/weekend-poll-skins-will-your-next-phone-have-run-a-clean-android-or-an-oem-ui-layer/#comments">353</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:79.311466814472%;"></div></div>
<a class="cell-link" href="/2014/10/12/weekend-poll-skins-will-your-next-phone-have-run-a-clean-android-or-an-oem-ui-layer/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F10%2Fnexus2cee_nexusae0_wm_DSC03770_thumb_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Weekend Poll] Skins: Will Your Next Phone Run A Clean Android, Or An OEM UI Layer?</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/10/12 11:27am PDT</time><time class="timeago" datetime="2014-10-12T11:27:49-07:00">Oct 12, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/10/12/breaking-nexus-5-bares-all-in-leaked-crystal-clear-7-minute-hd-video/#comments">304</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/10/12/breaking-nexus-5-bares-all-in-leaked-crystal-clear-7-minute-hd-video/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F10%2Fnexusae0_image_thumb37.png&w=60&h=60">
<div class="cell-content">
<h4>Breaking: Nexus 5 Prototype Bares All In Leaked Crystal Clear 7-Minute HD Video</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/10/12 1:12pm PDT</time><time class="timeago" datetime="2013-10-12T13:12:49-07:00">Oct 12, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/10/12/mophie-powerstation-duo-portable-charger-review-good-for-phones-hit-or-miss-for-tablets/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/10/12/mophie-powerstation-duo-portable-charger-review-good-for-phones-hit-or-miss-for-tablets/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F10%2Fnexusae0_wm_IMG_1974_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Mophie Powerstation Duo Portable Charger Review: Good For Phones, Hit-Or-Miss For Tablets</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/10/12 5:30pm PDT</time><time class="timeago" datetime="2012-10-12T17:30:00-07:00">Oct 12, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/10/12/alternative-android-market-bloomworlds-dead-before-arrival-here-are-the-startup-lessons-theyve-learned-and-you-should-too/#comments">16</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/10/12/alternative-android-market-bloomworlds-dead-before-arrival-here-are-the-startup-lessons-theyve-learned-and-you-should-too/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F10%2Fimage_thumb61.png&w=60&h=60">
<div class="cell-content">
<h4>Alternative Android Market BloomWorlds Dead Before Arrival - Here Are The Startup Lessons They've Learned (And You Should Too)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/10/12 8:25pm PDT</time><time class="timeago" datetime="2011-10-12T20:25:45-07:00">Oct 12, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/10/12/motorola-droid-2-gets-its-first-aosp-rom-frf91-vanilla-android/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/10/12/motorola-droid-2-gets-its-first-aosp-rom-frf91-vanilla-android/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F10%2FD204watermarked_thumb_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Motorola Droid 2 Gets Its First AOSP ROM - FRF91 Vanilla Android</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/10/12 5:56pm PDT</time><time class="timeago" datetime="2010-10-12T17:56:17-07:00">Oct 12, 2010</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 451572</script>
<style>
  @media only screen and (min-width: 768px) {
    .ad-footer-large {
      //margin-bottom: 20px;
    }
  }
</style>
<center>
<div class="ad-footer-large">
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - responsive_1 */
google_ad_slot = "9424709618";
//-->
if (window.matchMedia("(min-width: 768px)").matches) {
  if (window.matchMedia("(min-width: 970px)").matches) {
    <!--
    google_ad_width = 970;
    google_ad_height = 250;
    //-->
    } else {
    <!--
    google_ad_width = 728;
    google_ad_height = 90;
    //-->
  }

  document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}

</script>
</div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
 <header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/10/11/google-photos-v3-7-ends-ambiguity-around-pixel-2s-free-original-quality-storage-offer-apk-teardown/#comments">50</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.571395648235%;"></div></div>
<a class="cell-link" href="/2017/10/11/google-photos-v3-7-ends-ambiguity-around-pixel-2s-free-original-quality-storage-offer-apk-teardown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_photos.png&w=60&h=60">
<div class="cell-content">
<h4>Google Photos v3.7 ends ambiguity around Pixel 2's free original quality storage offer [APK Teardown]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/11 3:38pm PDT</time><time class="timeago" datetime="2017-10-11T15:38:39-07:00">Oct 11, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/10/11/google-permanently-removes-top-touch-functionality-home-mini/#comments">108</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:74.011346375546%;"></div></div>
<a class="cell-link" href="/2017/10/11/google-permanently-removes-top-touch-functionality-home-mini/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_DSC08467_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google permanently removes top touch functionality on Home Mini</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/11 5:40pm PDT</time><time class="timeago" datetime="2017-10-11T17:40:18-07:00">Oct 11, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/10/11/fused-video-stabilization-pixel-2-fixes-original-pixels-terminator-effect/#comments">54</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:58.761817678468%;"></div></div>
<a class="cell-link" href="/2017/10/11/fused-video-stabilization-pixel-2-fixes-original-pixels-terminator-effect/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_pixel-2-728x387.jpg&w=60&h=60">
<div class="cell-content">
<h4>Fused Video Stabilization on the Pixel 2 fixes the original models' 'Terminator effect'</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/11 2:00pm PDT</time><time class="timeago" datetime="2017-10-11T14:00:50-07:00">Oct 11, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/10/11/onleaks-posts-renders-nokia-9-showing-off-curved-glass-no-headphone-jack/#comments">87</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:55.298249355306%;"></div></div>
<a class="cell-link" href="/2017/10/11/onleaks-posts-renders-nokia-9-showing-off-curved-glass-no-headphone-jack/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_DL3iGV1WsAAjHdr-728x560.jpg&w=60&h=60">
<div class="cell-content">
<h4>OnLeaks posts renders of the Nokia 9, showing off curved glass and no headphone jack</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/11 2:54pm PDT</time><time class="timeago" datetime="2017-10-11T14:54:07-07:00">Oct 11, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/10/11/chromes-flags-page-getting-makeover/#comments">49</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:52.436551679617%;"></div></div>
<a class="cell-link" href="/2017/10/11/chromes-flags-page-getting-makeover/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_chrome-flag-hero.png&w=60&h=60">
<div class="cell-content">
<h4>[Update x3: Now in Chrome Dev] Chrome's flags page is getting a makeover</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/11 12:03pm PDT</time><time class="timeago" datetime="2017-10-11T12:03:28-07:00">Oct 11, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/10/10/google-nerfing-home-minis-mine-spied-everything-said-247/#comments">255</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999393070664%;"></div></div>
<a class="cell-link" href="/2017/10/10/google-nerfing-home-minis-mine-spied-everything-said-247/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_google-home-mini-charcoal2-e1507678792890-728x442.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google is permanently nerfing all Home Minis because mine spied on everything I said 24/7 [Update x2]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/10 2:21pm PDT</time><time class="timeago" datetime="2017-10-10T14:21:00-07:00">Oct 10, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/10/06/first-look-whatsapp-business-android-app-landline-number-registration-multiple-accounts-options/#comments">54</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999152868604%;"></div></div>
<a class="cell-link" href="/2017/10/06/first-look-whatsapp-business-android-app-landline-number-registration-multiple-accounts-options/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_whatsapp-business-play-store-728x522.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: APK Download] First look at WhatsApp Business: Android app, landline number registration, and multiple accounts options</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/06 7:50am PDT</time><time class="timeago" datetime="2017-10-06T07:50:28-07:00">Oct 6, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/10/05/microsoft-edge-coming-android-ios/#comments">84</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.996167730501%;"></div></div>
<a class="cell-link" href="/2017/10/05/microsoft-edge-coming-android-ios/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_microsoft-edge-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Microsoft Edge is coming to Android and iOS</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/05 9:08am PDT</time><time class="timeago" datetime="2017-10-05T09:08:06-07:00">Oct 5, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/10/05/google-home-mini-review-finally/#comments">174</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.97907960043%;"></div></div>
<a class="cell-link" href="/2017/10/05/google-home-mini-review-finally/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_DSC08471_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Home Mini review: Finally</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/05 9:13am PDT</time><time class="timeago" datetime="2017-10-05T09:13:57-07:00">Oct 5, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/10/10/never-settle-oneplus-found-collecting-personally-identifiable-analytics-data-phone-owners/#comments">232</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.932855430921%;"></div></div>
<a class="cell-link" href="/2017/10/10/never-settle-oneplus-found-collecting-personally-identifiable-analytics-data-phone-owners/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_OnePlus-3t_thumb-668x434.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Never Settle] OnePlus found to be collecting personally identifiable analytics data from phone owners</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/10 12:38pm PDT</time><time class="timeago" datetime="2017-10-10T12:38:16-07:00">Oct 10, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/10/10/google-nerfing-home-minis-mine-spied-everything-said-247/#comments">255</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999393070664%;"></div></div>
<a class="cell-link" href="/2017/10/10/google-nerfing-home-minis-mine-spied-everything-said-247/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_google-home-mini-charcoal2-e1507678792890-728x442.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google is permanently nerfing all Home Minis because mine spied on everything I said 24/7 [Update x2]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/10 2:21pm PDT</time><time class="timeago" datetime="2017-10-10T14:21:00-07:00">Oct 10, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/10/06/first-look-whatsapp-business-android-app-landline-number-registration-multiple-accounts-options/#comments">54</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999152868604%;"></div></div>
<a class="cell-link" href="/2017/10/06/first-look-whatsapp-business-android-app-landline-number-registration-multiple-accounts-options/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_whatsapp-business-play-store-728x522.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: APK Download] First look at WhatsApp Business: Android app, landline number registration, and multiple accounts options</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/06 7:50am PDT</time><time class="timeago" datetime="2017-10-06T07:50:28-07:00">Oct 6, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/10/05/microsoft-edge-coming-android-ios/#comments">84</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.996167730501%;"></div></div>
<a class="cell-link" href="/2017/10/05/microsoft-edge-coming-android-ios/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fnexus2cee_microsoft-edge-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Microsoft Edge is coming to Android and iOS</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/10/05 9:08am PDT</time><time class="timeago" datetime="2017-10-05T09:08:06-07:00">Oct 5, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/09/27/google-stores-trade-program-already-live-pixel-offers-arent-great/#comments">271</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.991508081369%;"></div></div>
<a class="cell-link" href="/2017/09/27/google-stores-trade-program-already-live-pixel-offers-arent-great/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_Pasted-image-at-2017_09_21-11_25-PM-e1506062397402-728x519.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Prices for current Pixels are now up] Google Store's trade-in program is already live for the Pixel, and the offers aren't great</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/27 6:48am PDT</time><time class="timeago" datetime="2017-09-27T06:48:50-07:00">Sep 27, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/09/20/xiaomi-brings-mi-fileexplorer-ftp-server-play-store-devices-apk-download/#comments">32</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.980240650596%;"></div></div>
<a class="cell-link" href="/2017/09/20/xiaomi-brings-mi-fileexplorer-ftp-server-play-store-devices-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_xiaomi-mi-fileexplorer-728x550.png&w=60&h=60">
<div class="cell-content">
<h4>Xiaomi brings Mi FileExplorer, with FTP server, to the Play Store for all devices [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/20 4:30am PDT</time><time class="timeago" datetime="2017-09-20T04:30:18-07:00">Sep 20, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/archon810/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="http://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="http://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="http://www.androidpolice.com/about/">About</a>
| <a href="http://www.androidpolice.com/advertise/">Advertise</a>
| <a href="http://www.androidpolice.com/contact/">Contact</a><br /></span>
<a title="Original page cache stats:&#013;118 queries | 0.448s | forge&#013;This request stats:&#013;16 queries | 0.121s | citadel">
118 queries | 0.448s | forge </a>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2017 </span>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidpolice';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.3.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1460096262'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'12245754',post:'451572',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '451572' ]);
</script>
<script type="text/javascript">
	var templateDir = "http://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "http://www.androidpolice.com";
</script>

<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
