<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article"> 
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://www.androidpolice.com/wordpress/xmlrpc.php" />
<meta property="og:site_name" content="Android Police" />
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 448429;</script><script type="text/javascript">var aphDir = "http://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>

<title>Samsung Galaxy S8 Active may be coming to T-Mobile, first &#039;Active&#039; branded device to leave AT&amp;T</title>
<meta name="description" content="Samsung&#039;s Active line of flagships has been an AT&amp;T-only zone for years. Since the first S4 variant launched in 2013, big blue has held exclusivity to... by Ryne Hager in Galaxy S8 Active, News, T-Mobile" />
<link rel="canonical" href="http://www.androidpolice.com/2017/09/28/samsung-galaxy-s8-active-may-coming-t-mobile-first-active-branded-device-leave-att/" />
<link rel="publisher" href="https://plus.google.com/+AndroidPolice" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Samsung Galaxy S8 Active may be coming to T-Mobile, first &#039;Active&#039; branded device to leave AT&amp;T" />
<meta property="og:description" content="Samsung&#039;s Active line of flagships has been an AT&amp;T-only zone for years. Since the first S4 variant launched in 2013, big blue has held exclusivity to... by Ryne Hager in Galaxy S8 Active, News, T-Mobile" />
<meta property="og:url" content="http://www.androidpolice.com/2017/09/28/samsung-galaxy-s8-active-may-coming-t-mobile-first-active-branded-device-leave-att/" />
<meta property="og:site_name" content="Android Police - Android News, Apps, Games, Phones, Tablets" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice" />
<meta property="article:tag" content="active" />
<meta property="article:tag" content="galaxy s8 active" />
<meta property="article:tag" content="IP68" />
<meta property="article:tag" content="rugged" />
<meta property="article:tag" content="T-Mobile" />
<meta property="article:tag" content="venturebeat" />
<meta property="article:section" content="Galaxy S8 Active" />
<meta property="article:published_time" content="2017-09-28T16:02:49-07:00" />
<meta property="fb:admins" content="3207613" />
<meta property="og:image" content="http://www.androidpolice.com/wp-content/uploads/2017/09/nexus2cee_DF3dolxXUAA9Wuk-e1501305223145-728x460-728x460.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Samsung&#039;s Active line of flagships has been an AT&amp;T-only zone for years. Since the first S4 variant launched in 2013, big blue has held exclusivity to... by Ryne Hager in Galaxy S8 Active, News, T-Mobile" />
<meta name="twitter:title" content="Samsung Galaxy S8 Active may be coming to T-Mobile, first &#039;Active&#039; branded device to leave AT&amp;T" />
<meta name="twitter:site" content="@AndroidPolice" />
<meta name="twitter:image" content="http://www.androidpolice.com/wp-content/uploads/2017/09/nexus2cee_DF3dolxXUAA9Wuk-e1501305223145-728x460-728x460.png" />
<meta name="twitter:creator" content="@rynehager" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; Feed" href="http://www.androidpolice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; Comments Feed" href="http://www.androidpolice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; Samsung Galaxy S8 Active may be coming to T-Mobile, first &#039;Active&#039; branded device to leave AT&#038;T Comments Feed" href="http://www.androidpolice.com/2017/09/28/samsung-galaxy-s8-active-may-coming-t-mobile-first-active-branded-device-leave-att/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css' href='http://www.androidpolice.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpappbox-css' href='http://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.0.15' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='layout-css' href='http://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1503819146' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='http://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1502816928'></script>
<link rel='https://api.w.org/' href='http://www.androidpolice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.androidpolice.com/?p=448429' />
<link rel="alternate" type="application/json+oembed" href="http://www.androidpolice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidpolice.com%2F2017%2F09%2F28%2Fsamsung-galaxy-s8-active-may-coming-t-mobile-first-active-branded-device-leave-att%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.androidpolice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidpolice.com%2F2017%2F09%2F28%2Fsamsung-galaxy-s8-active-may-coming-t-mobile-first-active-branded-device-leave-att%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-448429 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="http://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class='ains ains-1' data-ai='WzEsMl0=' style=''>
<div id="header-ad-wrapper">
<div id="ap2_header_1" class="adslot" data-mapping="header" data-dfp="ap2_header_1" data-cids="7956726685" data-sizes="0,0,0,728,728,728"></div>
</div></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="http://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="http://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off" />
<div class="cat-select">
 <ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/news/">Latest news</a></li>
<li id="nav-menu-item-414169" rel="oreo-8-0"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/oreo-8-0/">Oreo 8.0</a></li>
<li id="nav-menu-item-367349" rel="nougat-70"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/nougat-70/">Nougat 7.0/7.1</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/wearables/">Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="applications"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/applications-games/applications/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-297470" rel="nexus-google-phones-devices"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/google-phones-devices/nexus-google-phones-devices/">Nexus Devices</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-294442" rel="nvidia-phones-devices"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/nvidia-phones-devices/">NVIDIA</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="http://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="http://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="http://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="http://www.androidpolice.com/topics/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="http://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="http://www.androidpolice.com/topics/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="http://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="http://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="http://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="http://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="http://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="http://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="http://www.androidpolice.com/topics/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="http://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="http://www.androidpolice.com/topics/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="http://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="http://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="http://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class='ains ains-2' data-ai='WzIsMV0=' style=''>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="large-post single post-448429 post type-post status-publish format-image hentry category-galaxy-s8-active category-news category-tmobile tag-active tag-galaxy-s8-active tag-ip68 tag-rugged tag-t-mobile tag-venturebeat post_format-post-format-image" id="post-448429">
<header class="post-header">
<a class="comment-btn" href="http://www.androidpolice.com/2017/09/28/samsung-galaxy-s8-active-may-coming-t-mobile-first-active-branded-device-leave-att/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.915845106391%;"></div></div>
<h2 itemprop="name"><a href="http://www.androidpolice.com/2017/09/28/samsung-galaxy-s8-active-may-coming-t-mobile-first-active-branded-device-leave-att/">Samsung Galaxy S8 Active may be coming to T-Mobile, first 'Active' branded device to leave AT&#038;T</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="http://www.androidpolice.com/author/ryne-hager/"><img src="https://lh5.googleusercontent.com/-b0J8xyd8Sfs/AAAAAAAAAAI/AAAAAAAA1z4/gdbUS8lsZ2s/photo.jpg?sz=50" /></a>
<span class="post-author"><a class="author-name" href="http://www.androidpolice.com/author/ryne-hager/ ">Ryne Hager</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/+RyneHager" data-rel="author"></div></div><a href="https://twitter.com/rynehager" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="http://www.androidpolice.com/author/ryne-hager/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/28 4:02pm PDT</time><time class="timeago" datetime="2017-09-28T16:02:49-07:00">Sep 28, 2017</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span></span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=http://www.androidpolice.com/2017/09/28/samsung-galaxy-s8-active-may-coming-t-mobile-first-active-branded-device-leave-att/" class="socialite googleplus-one" data-text="Samsung Galaxy S8 Active may be coming to T-Mobile, first &#039;Active&#039; branded device to leave AT&#038;T" data-href="http://www.androidpolice.com/2017/09/28/samsung-galaxy-s8-active-may-coming-t-mobile-first-active-branded-device-leave-att/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span>11</span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=http://www.androidpolice.com/2017/09/28/samsung-galaxy-s8-active-may-coming-t-mobile-first-active-branded-device-leave-att/&amp;t=Samsung Galaxy S8 Active may be coming to T-Mobile, first &#039;Active&#039; branded device to leave AT&#038;T" data-href="http://www.androidpolice.com/2017/09/28/samsung-galaxy-s8-active-may-coming-t-mobile-first-active-branded-device-leave-att/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span></span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="Samsung Galaxy S8 Active may be coming to T-Mobile, first &#039;Active&#039; branded device to leave AT&#038;T" data-url="http://www.androidpolice.com/2017/09/28/samsung-galaxy-s8-active-may-coming-t-mobile-first-active-branded-device-leave-att/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">11</span>
</div>
</div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-galaxy-s8-active" href="http://www.androidpolice.com/topics/phones-devices/samsung/galaxy-s8-active/" title="View all posts in Galaxy S8 Active">Galaxy S8 Active</a></li><li><a class="cat cat-news" href="http://www.androidpolice.com/topics/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li><li><a class="cat cat-tmobile" href="http://www.androidpolice.com/topics/carriers/tmobile/" title="View all posts in T-Mobile"><i class="icon-tmobile"></i>T-Mobile</a></li></ul></div><a class="post-hero post-hero-single" href="http://www.androidpolice.com/wp-content/uploads/2017/09/nexus2cee_DF3dolxXUAA9Wuk-e1501305223145-728x460-728x460.png"><img class="img-hero" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_DF3dolxXUAA9Wuk-e1501305223145-728x460-728x460.png&w=728"></a>
<div class="post-content">
<div class='ains ains-8' data-ai='WzgsMV0=' style=''>
<style type="text/css">
.adslot_ap2_above_post_body { margin: 10px -10px; }
@media (min-width: 540px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 768px) { .adslot_ap2_above_post_body { margin: 10px -15px; } }
@media (min-width: 960px) { .adslot_ap2_above_post_body { margin: 10px -20px; } }
@media (min-width: 1160px) { .adslot_ap2_above_post_body { margin: 10px -30px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_above_post_body" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4825925002" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p style="text-align: center;"><a href="http://www.androidpolice.com/wp-content/uploads/2017/09/nexus2cee_DF3dolxXUAA9Wuk-e1501305223145-728x460.png" class=" no-style"></a></p>
<p>Samsung's Active line of flagships has been an AT&amp;T-only zone for years. Since the first S4 variant launched in 2013, big blue has held exclusivity to the rugged flagship. (There was one sprint S5 variant, but it wasn't&nbsp;<em>called</em> Active.) But the days of AT&amp;Tyranny for the Active line are coming to an end. It looks like the durable IP-68 version of Samsung's flagship is headed to T-Mobile. At least, someday.&nbsp;<span id="more-448429"></span></p>
<p><a href="https://venturebeat.com/2017/09/28/samsung-galaxy-s8-active-escapes-atts-orbit-headed-to-t-mobile/" class="external" rel="nofollow" target="_blank">VentureBeat</a> reports that marketing material they've had access to points to the handset coming to the magenta-colored carrier. The model number will be the SM-G892T. The AT&amp;T model was identical but for an A at the end, for reference. It should also come in the same Meteor Gray and Titanium Gold colors it did previously.</p>
<p>They don't have any data that points to when the new model might be released so it could be a while. VentureBeat also found other references to a possible universal version, the SM-G982U, that is showing up in some certification databases. That might imply yet another SKU is out there, and it could even be unlocked since most phones with a "U" in Samsung's model number scheme typically are.</p>
<div class="clear pre-horizontal-boxes"></div><ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Source: </strong></li><li><a href="https://venturebeat.com/2017/09/28/samsung-galaxy-s8-active-escapes-atts-orbit-headed-to-t-mobile/" class="external" rel="nofollow" target="_blank">VentureBeat</a></li></ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="http://www.androidpolice.com/tags/active/" rel="tag">active</a></li><li><a href="http://www.androidpolice.com/tags/galaxy-s8-active/" rel="tag">galaxy s8 active</a></li><li><a href="http://www.androidpolice.com/tags/ip68/" rel="tag">IP68</a></li><li><a href="http://www.androidpolice.com/tags/rugged/" rel="tag">rugged</a></li><li><a href="http://www.androidpolice.com/tags/t-mobile/" rel="tag">T-Mobile</a></li><li><a href="http://www.androidpolice.com/tags/venturebeat/" rel="tag">venturebeat</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
</div>
<div class='ains ains-9' data-ai='WzksMl0=' style=''>
<div id="ap-in-post-4" class="ip-wrapper ip-wrapper-bottom">
<div id="ap2_in_post_4" class="adslot" data-mapping="allBoxWideVariant_2" data-dfp="ap2_in_post_4" data-sizes="300,320,468,336,468,728"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div></div>
<div class="OUTBRAIN" data-src="http://www.androidpolice.com/2017/09/28/samsung-galaxy-s8-active-may-coming-t-mobile-first-active-branded-device-leave-att/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="http://www.androidpolice.com/2017/09/28/google-maps-v9-63-beta-gets-ready-launch-new-commuting-features-hints-increased-points-long-reviews-new-badges-apk-teardown/#disqus_thread" class="comment-btn">...</a>
<a href="http://www.androidpolice.com/2017/09/28/google-maps-v9-63-beta-gets-ready-launch-new-commuting-features-hints-increased-points-long-reviews-new-badges-apk-teardown/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Google Maps v9.63 beta gets ready to launch new commuting features, hints at increased points ...</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_maps-3.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_maps-3.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box ">
<a href="http://www.androidpolice.com/2017/09/28/magisk-beta-v14-1-roots-pixels-survives-ota/#disqus_thread" class="comment-btn">...</a>
<a href="http://www.androidpolice.com/2017/09/28/magisk-beta-v14-1-roots-pixels-survives-ota/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Next</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>[Update: 14.2 bugfix and download] Magisk beta v14.1 roots the Pixels and survives OTA</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_Magisk-Pixel-Hero-728x485.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_Magisk-Pixel-Hero-728x485.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/09/01/app-sales-september-01-2017/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999714243955%;"></div></div>
<a class="cell-link" href="/2017/09/01/app-sales-september-01-2017/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_friday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>Celebrate the holiday weekend with 39 temporarily free and 23 on-sale apps</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/01 10:05am PDT</time><time class="timeago" datetime="2017-09-01T10:05:23-07:00">Sep 1, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/09/08/whatsapp-now-picture-picture-video-calling-text-status-updates-stable-channel/#comments">34</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999670937455%;"></div></div>
<a class="cell-link" href="/2017/09/08/whatsapp-now-picture-picture-video-calling-text-status-updates-stable-channel/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_whatsapp-o-pip-mode-728x495.png&w=60&h=60">
<div class="cell-content">
<h4>WhatsApp now has picture-in-picture video calling and text status updates in the stable channel</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/08 2:37am PDT</time><time class="timeago" datetime="2017-09-08T02:37:35-07:00">Sep 8, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/08/30/google-changed-build-number-format-oreo-heres-read/#comments">123</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999233004925%;"></div></div>
<a class="cell-link" href="/2017/08/30/google-changed-build-number-format-oreo-heres-read/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_Pasted-image-at-2017_08_21-11_48-AM-1_thumb-728x407.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: AP build number calculator updated] Google changed the build number format in Oreo—here's how to read it</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/30 2:50am PDT</time><time class="timeago" datetime="2017-08-30T02:50:45-07:00">Aug 30, 2017</time></div></div>
</div>
</a>
</li></ul></section><div class='ains ains-11' data-ai='WzExLDJd' style=''>
<div id="ap-mobile-trending" class="pop-ad-wrapper">
<div class="adslot" id="ap2_popular_posts_1" data-mapping="popular" data-dfp="ap2_popular_posts_1" data-sizes="300,336,336,336,300,300"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div></div>
</div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-1684551">
<div id="dsq-comment-header-1684551" class="dsq-comment-header">
<cite id="dsq-cite-1684551">
<span id="dsq-author-user-1684551">Paul</span>
</cite>
</div>
<div id="dsq-comment-body-1684551" class="dsq-comment-body">
<div id="dsq-comment-message-1684551" class="dsq-comment-message"><p>I really don't see any use for the active line. The market must be so small. Why not use a case?</p>
</div>
</div>
</li>
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://androidpolice.com/2017/09/28/samsung-galaxy-s8-active-may-coming-t-mobile-first-active-branded-device-leave-att/';
var disqus_identifier = '448429 http://www.androidpolice.com/?p=448429';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidpolice';
var disqus_title = "Samsung Galaxy S8 Active may be coming to T-Mobile, first 'Active' branded device to leave AT&#038;T";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=448429';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</section>
</div>
</div>
</div>
<style>
  @media only screen and (max-width: 767px) {
    .ad-footer {
      //margin-bottom: 20px;
      margin-left: -20px;
      margin-right: -20px;
    }
  }
</style>
<center>
<div class="ad-footer">
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - responsive_1 */
google_ad_slot = "9424709618";
//-->
if (window.matchMedia("(max-width: 767px)").matches) {
  if (window.matchMedia("(min-width: 728px)").matches) {
    <!--
    google_ad_width = 728;
    google_ad_height = 90;
    //-->
    } else if (window.matchMedia("(min-width: 336px)").matches) {
    <!--
    google_ad_width = 336;
    google_ad_height = 280;
    //-->
    } else if (window.matchMedia("(min-width: 300px)").matches) {
    <!--
    google_ad_width = 300;
    google_ad_height = 250;
    //-->
  }

  document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}

</script>
</div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="execphp-6" class="widget-odd widget-first widget-1  none widget widget_execphp"> <div class="execphpwidget"><style>
#execphp-6 > .execphpwidget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">505k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">152k</span>
</a>
</div>
<div class="one-third">
 <a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">146k</span>
</a>
</div>
</div> </div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" class="" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://www.google.com/producer/editions/CAowu5gU/androidpolice" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="large"></a>
</div>
</section>
</li>
<li id="execphp-7" class="widget-odd widget-3  none widget widget_execphp"> <div class="execphpwidget"><style>
#execphp-7 > .execphpwidget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_2 */
google_ad_slot = "2879686538";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/27/deal-alert-unlocked-moto-g4-32gb-just-129-99-100-off-16gb-119-60-off-bh-amazon/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:37.229020306523%;"></div></div>
<a class="cell-link" href="/2017/09/27/deal-alert-unlocked-moto-g4-32gb-just-129-99-100-off-16gb-119-60-off-bh-amazon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_Amazon.com_Moto_G_4th_Gen._Unlocked_-_Black_-_3_2017-09-27_19-34-45-728x459.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Unlocked Moto G4, 32GB just $129.99 ($100 off) and 16GB only $119 ($60 off) at B&#038;H and Amazon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/27 4:56pm PDT</time><time class="timeago" datetime="2017-09-27T16:56:58-07:00">Sep 27, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/27/app-sales-sept-27-2017/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.142137640116%;"></div></div>
<a class="cell-link" href="/2017/09/27/app-sales-sept-27-2017/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_wednesday-668x267.png&w=60&h=60">
<div class="cell-content">
<h4>Here are 30 temporarily free and 20 on-sale apps, plus the first App of the Week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/27 10:11am PDT</time><time class="timeago" datetime="2017-09-27T10:11:40-07:00">Sep 27, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/27/deal-alert-nebula-mars-portable-projector-android-449-25-off-amazon/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:26.892914443742%;"></div></div>
<a class="cell-link" href="/2017/09/27/deal-alert-nebula-mars-portable-projector-android-449-25-off-amazon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_Capture-8.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Nebula Mars portable projector with Android only $449 (25% off) on Amazon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/27 9:50am PDT</time><time class="timeago" datetime="2017-09-27T09:50:24-07:00">Sep 27, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/27/deal-alert-get-refurbished-pixel-pixel-xl-woot-starting-349-99/#comments">18</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:36.75858891268%;"></div></div>
<a class="cell-link" href="/2017/09/27/deal-alert-get-refurbished-pixel-pixel-xl-woot-starting-349-99/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_2017-09-27-09_24_34-Google-Pixel-Verizon-and-GSM-Unlocked-728x334.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Get a refurbished Pixel or Pixel XL from Woot, Starting at $349.99</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/27 7:27am PDT</time><time class="timeago" datetime="2017-09-27T07:27:36-07:00">Sep 27, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/27/lg-expands-list-assistant-compatible-appliances-offers-free-google-home-every-new-purchase/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:29.734031848813%;"></div></div>
<a class="cell-link" href="/2017/09/27/lg-expands-list-assistant-compatible-appliances-offers-free-google-home-every-new-purchase/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_lg-smartthinq-google-home-1-728x344.png&w=60&h=60">
<div class="cell-content">
<h4>LG expands its list of Assistant-compatible appliances, offers free Google Home with every new purchase</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/27 1:45am PDT</time><time class="timeago" datetime="2017-09-27T01:45:10-07:00">Sep 27, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="execphp-5" class="widget-odd widget-5  none widget widget_execphp"> <div class="execphpwidget"><style>
#execphp-5 > .execphpwidget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_3 */
google_ad_slot = "3019439258";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-364" class="wp-polls">
<form id="polls_form_364" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_364_nonce" name="wp-polls-nonce" value="624c27acd5" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="364" /></p>
<p style="text-align: center;"><strong>Do you use Android Pay?</strong></p><div id="polls-364-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-1846" name="poll_364" value="1846" /> <label for="poll-answer-1846">Yes, regularly.</label></li>
<li><input type="radio" id="poll-answer-1847" name="poll_364" value="1847" /> <label for="poll-answer-1847">Yes, but not very often.</label></li>
<li><input type="radio" id="poll-answer-1848" name="poll_364" value="1848" /> <label for="poll-answer-1848">No.</label></li>
<li><input type="radio" id="poll-answer-1849" name="poll_364" value="1849" /> <label for="poll-answer-1849">No, but only because it's not available in my country.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(364);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(364); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-364-loading" class="wp-polls-loading"><img src="http://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="center"><p><a href="http://www.androidpolice.com/2017/09/24/weekend-poll-use-android-pay/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="execphp-4" class="widget-odd widget-7  none widget widget_execphp"> <div class="execphpwidget"><style>
#execphp-4 > .execphpwidget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_4 */
google_ad_slot = "7729068338";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/26/phiaton-bt-390-review/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10.346775449856%;"></div></div>
<a class="cell-link" href="/2017/09/26/phiaton-bt-390-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_DSC_0035-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Phiaton BT 390 review: A competent, compact pair of Bluetooth headphones that sounds great</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/26 8:00am PDT</time><time class="timeago" datetime="2017-09-26T08:00:35-07:00">Sep 26, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/23/reolink-keen-argus-review-affordable-wireless-security-cams-full-compromises/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:17.486628485643%;"></div></div>
<a class="cell-link" href="/2017/09/23/reolink-keen-argus-review-affordable-wireless-security-cams-full-compromises/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_reolink-keen-argus-review-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>Reolink Keen and Argus review: Affordable wireless security cams, but full of compromises</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/23 8:09am PDT</time><time class="timeago" datetime="2017-09-23T08:09:48-07:00">Sep 23, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/23/anki-overdrive-fast-furious-edition-review-just-good-original-100-vin-diesel/#comments">15</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:16.569700910334%;"></div></div>
<a class="cell-link" href="/2017/09/23/anki-overdrive-fast-furious-edition-review-just-good-original-100-vin-diesel/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_IMG_20170922_133353-668x501.jpg&w=60&h=60">
<div class="cell-content">
<h4>Anki OVERDRIVE: Fast &#038; Furious Edition review: Just as good as the original, but with 100% more Vin Diesel</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/23 8:00am PDT</time><time class="timeago" datetime="2017-09-23T08:00:42-07:00">Sep 23, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/22/jaybird-run-review-set-true-wireless-earbuds-actually-stay-ears/#comments">25</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:54.694228762324%;"></div></div>
<a class="cell-link" href="/2017/09/22/jaybird-run-review-set-true-wireless-earbuds-actually-stay-ears/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_DSC08195-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>Jaybird RUN review: A set of true wireless earbuds that actually stay in your ears</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/22 9:30am PDT</time><time class="timeago" datetime="2017-09-22T09:30:08-07:00">Sep 22, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/20/flir-one-pro-review-excellent-mobile-thermal-camera-price/#comments">28</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.672579270909%;"></div></div>
<a class="cell-link" href="/2017/09/20/flir-one-pro-review-excellent-mobile-thermal-camera-price/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_f1-728x455.jpg&w=60&h=60">
<div class="cell-content">
<h4>FLIR One Pro review: An excellent mobile thermal camera, for a price</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/20 1:16pm PDT</time><time class="timeago" datetime="2017-09-20T13:16:18-07:00">Sep 20, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/26/21-new-notable-android-games-last-week-92017-92617/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.429459320611%;"></div></div>
<a class="cell-link" href="/2017/09/26/21-new-notable-android-games-last-week-92017-92617/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>21 new and notable Android games from the last week (9/20/17 - 9/26/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/26 3:22pm PDT</time><time class="timeago" datetime="2017-09-26T15:22:58-07:00">Sep 26, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/25/16-new-notable-2-wtf-android-apps-last-week-91917-92517/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50.324163469879%;"></div></div>
<a class="cell-link" href="/2017/09/25/16-new-notable-2-wtf-android-apps-last-week-91917-92517/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>16 new and notable (and 2 WTF) Android apps from the last week (9/19/17 - 9/25/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/25 2:21pm PDT</time><time class="timeago" datetime="2017-09-25T14:21:06-07:00">Sep 25, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/19/29-new-notable-1-wtf-android-games-last-week-91317-91917/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:24.554764372261%;"></div></div>
<a class="cell-link" href="/2017/09/19/29-new-notable-1-wtf-android-games-last-week-91317-91917/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>29 new and notable (and 1 WTF) Android games from the last week (9/13/17 - 9/19/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/19 2:25pm PDT</time><time class="timeago" datetime="2017-09-19T14:25:39-07:00">Sep 19, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/18/17-new-notable-android-apps-last-week-91217-91817/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:77.931287040492%;"></div></div>
<a class="cell-link" href="/2017/09/18/17-new-notable-android-apps-last-week-91217-91817/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>17 new and notable Android apps from the last week (9/12/17 - 9/18/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/18 12:25pm PDT</time><time class="timeago" datetime="2017-09-18T12:25:27-07:00">Sep 18, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/12/20-new-notable-1-wtf-android-games-last-week-9717-91217/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.456748572568%;"></div></div>
<a class="cell-link" href="/2017/09/12/20-new-notable-1-wtf-android-games-last-week-9717-91217/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>20 new and notable (and 1 WTF) Android games from the last week (9/7/17 - 9/12/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/12 11:53am PDT</time><time class="timeago" datetime="2017-09-12T11:53:57-07:00">Sep 12, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/28/google-maps-v9-63-beta-gets-ready-launch-new-commuting-features-hints-increased-points-long-reviews-new-badges-apk-teardown/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.786862558607%;"></div></div>
<a class="cell-link" href="/2017/09/28/google-maps-v9-63-beta-gets-ready-launch-new-commuting-features-hints-increased-points-long-reviews-new-badges-apk-teardown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_maps-3.png&w=60&h=60">
<div class="cell-content">
<h4>Google maps v9.63 beta gets ready to launch new commuting features, hints at increased points for long reviews and new badges [APK Teardown]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/28 3:39pm PDT</time><time class="timeago" datetime="2017-09-28T15:39:41-07:00">Sep 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/28/new-super-mario-run-update-can-expect-handful-new-content-along-lower-price/#comments">15</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.147019246638%;"></div></div>
<a class="cell-link" href="/2017/09/28/new-super-mario-run-update-can-expect-handful-new-content-along-lower-price/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_qukdZ7p-728x364.jpg&w=60&h=60">
<div class="cell-content">
<h4>A new 'Super Mario Run' update is out, and you can expect a handful of new content along with a lower price</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/28 1:25pm PDT</time><time class="timeago" datetime="2017-09-28T13:25:51-07:00">Sep 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/28/spotifys-new-time-capsule-playlist-nostalgic-romp-music-youth/#comments">28</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.904161195361%;"></div></div>
<a class="cell-link" href="/2017/09/28/spotifys-new-time-capsule-playlist-nostalgic-romp-music-youth/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_Spotify-Time-Capsule-Hero-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Spotify’s new ‘Your Time Capsule’ playlist is a nostalgic romp through the music of your youth</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/28 12:58pm PDT</time><time class="timeago" datetime="2017-09-28T12:58:03-07:00">Sep 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/28/gopro-announces-hero6-updates-android-app-support/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:31.388108854276%;"></div></div>
<a class="cell-link" href="/2017/09/28/gopro-announces-hero6-updates-android-app-support/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_HERO6_Black_Thumbnail_540x540-1-728x443.png&w=60&h=60">
<div class="cell-content">
<h4>GoPro announces the Hero6, updates Android app with support</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/28 11:19am PDT</time><time class="timeago" datetime="2017-09-28T11:19:07-07:00">Sep 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/09/28/gameloft-officially-launched-modern-combat-versus-dumbed-ever/#comments">22</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:30.687959246982%;"></div></div>
<a class="cell-link" href="/2017/09/28/gameloft-officially-launched-modern-combat-versus-dumbed-ever/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_C_E1LEhXYAAudZk-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>Gameloft has officially launched 'Modern Combat Versus,' and it's as dumbed down as ever</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/28 10:57am PDT</time><time class="timeago" datetime="2017-09-28T10:57:51-07:00">Sep 28, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/09/28/amazon-announces-new-fire-tv-stick-better-performance-alexa-remote-39-99/#comments">97</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:76.662843343675%;"></div></div>
<a class="cell-link" href="/2016/09/28/amazon-announces-new-fire-tv-stick-better-performance-alexa-remote-39-99/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F09%2Fnexus2cee_newfirestick-728x400.png&w=60&h=60">
<div class="cell-content">
<h4>New Amazon Fire TV stick brings quad-core CPU, Alexa Remote, and AC Wi-Fi</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/09/28 10:07am PDT</time><time class="timeago" datetime="2016-09-28T10:07:00-07:00">Sep 28, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/09/28/nexus-5x-will-start-at-379-99-available-for-pre-order-on-september-29th-in-the-u-s-uk-korea-japan-and-ireland/#comments">515</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.57063631957%;"></div></div>
<a class="cell-link" href="/2015/09/28/nexus-5x-will-start-at-379-99-available-for-pre-order-on-september-29th-in-the-u-s-uk-korea-japan-and-ireland/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F09%2Fnexus2cee_wm_5x-1-728x545.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Exclusive] Nexus 5X Will Start At $379.99, Available For Pre-Order On September 29th In The U.S., UK, Korea, Japan, and Ireland</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/09/28 8:08am PDT</time><time class="timeago" datetime="2015-09-28T08:08:26-07:00">Sep 28, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/09/28/disruptoverload-the-portal-is-everything-wrong-with-smartwatches-and-everything-wrong-with-crowdfunding-at-the-same-time/#comments">164</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:95.769142768118%;"></div></div>
<a class="cell-link" href="/2014/09/28/disruptoverload-the-portal-is-everything-wrong-with-smartwatches-and-everything-wrong-with-crowdfunding-at-the-same-time/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F09%2Fnexus2cee_dumbthumb_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[#DisruptOverload] The Portal Is Everything Wrong With Smartwatches And Everything Wrong With Crowdfunding At The Same Time</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/09/28 10:03am PDT</time><time class="timeago" datetime="2014-09-28T10:03:00-07:00">Sep 28, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/09/28/alleged-screenshot-and-bug-report-log-file-from-upcoming-nexus-leaked-white-status-bar-icons-1080p-resolution-and-nexus-5-name/#comments">145</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/09/28/alleged-screenshot-and-bug-report-log-file-from-upcoming-nexus-leaked-white-status-bar-icons-1080p-resolution-and-nexus-5-name/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F09%2Fnexusae0_ic_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Alleged Screenshot And Bug Report Log File From Upcoming Nexus Leaked &ndash; White Status Bar Icons, 1080p Resolution, And Nexus 5 Name [Update]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/09/28 3:52pm PDT</time><time class="timeago" datetime="2013-09-28T15:52:00-07:00">Sep 28, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/09/28/sierra-trading-post-app-lands-in-the-play-store-makes-it-even-harder-to-keep-money-in-the-bank/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/09/28/sierra-trading-post-app-lands-in-the-play-store-makes-it-even-harder-to-keep-money-in-the-bank/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F09%2Fnexusae0_stp_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Sierra Trading Post App Lands In The Play Store, Makes It Even Harder To Keep Money In The Bank</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/09/28 6:10pm PDT</time><time class="timeago" datetime="2012-09-28T18:10:00-07:00">Sep 28, 2012</time></div></div>
</div>
</a>
 </li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/09/28/rogers-rolls-out-lte-for-major-canadian-cities-leaks-pricing-for-device-line-up/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/09/28/rogers-rolls-out-lte-for-major-canadian-cities-leaks-pricing-for-device-line-up/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F09%2Frogers-lte_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Rogers Rolls Out LTE For Major Canadian Cities, Leaks Pricing For Device Line Up</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/09/28 7:57pm PDT</time><time class="timeago" datetime="2011-09-28T19:57:48-07:00">Sep 28, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/09/28/want-to-know-what-sprint-4g-cell-towers-look-like-sprint-starts-a-behind-the-scenes-of-major-4g-launches-video-series/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/09/28/want-to-know-what-sprint-4g-cell-towers-look-like-sprint-starts-a-behind-the-scenes-of-major-4g-launches-video-series/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F09%2Fimage_thumb152.png&w=60&h=60">
<div class="cell-content">
<h4>Want To Know What Sprint 4G Cell Towers Look Like? Sprint Starts A &quot;Behind The Scenes Of Major 4G Launches&quot; Video Series</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/09/28 7:51pm PDT</time><time class="timeago" datetime="2010-09-28T19:51:11-07:00">Sep 28, 2010</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 448429</script>
<style>
  @media only screen and (min-width: 768px) {
    .ad-footer-large {
      //margin-bottom: 20px;
    }
  }
</style>
<center>
<div class="ad-footer-large">
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - responsive_1 */
google_ad_slot = "9424709618";
//-->
if (window.matchMedia("(min-width: 768px)").matches) {
  if (window.matchMedia("(min-width: 970px)").matches) {
    <!--
    google_ad_width = 970;
    google_ad_height = 250;
    //-->
    } else {
    <!--
    google_ad_width = 728;
    google_ad_height = 90;
    //-->
  }

  document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}

</script>
</div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/09/28/leaked-slides-hint-might-ultra-pixel-phone-google/#comments">181</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.967433355952%;"></div></div>
<a class="cell-link" href="/2017/09/28/leaked-slides-hint-might-ultra-pixel-phone-google/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_google-ultra-pixel-1-728x491.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Probably fake] Leaked slides hint at what might be the "Ultra pixel" phone by Google</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/28 5:50am PDT</time><time class="timeago" datetime="2017-09-28T05:50:15-07:00">Sep 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/09/28/smartthings-link-nvidia-shield-pre-order/#comments">48</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:96.630374910242%;"></div></div>
<a class="cell-link" href="/2017/09/28/smartthings-link-nvidia-shield-pre-order/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_2017-09-28-10_31_47-SmartThings-Link-for-NVIDIA-SHIELD-Amazon.com_-728x349.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Only $15 from Samsung] The SmartThings Link for NVIDIA SHIELD is up for pre-order</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/28 3:30pm PDT</time><time class="timeago" datetime="2017-09-28T15:30:01-07:00">Sep 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/09/28/android-messages-starts-showing-smart-replies-plus-whacky-interface-adding-attachments/#comments">78</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:95.954616250233%;"></div></div>
<a class="cell-link" href="/2017/09/28/android-messages-starts-showing-smart-replies-plus-whacky-interface-adding-attachments/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_android-messages-smart-replies-728x446.png&w=60&h=60">
<div class="cell-content">
<h4>Android Messages starts showing Smart Replies, plus whacky interface for adding attachments</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/28 1:50am PDT</time><time class="timeago" datetime="2017-09-28T01:50:46-07:00">Sep 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/09/28/oxygen-os-v4-5-0-rolling-oneplus-33t-oneplus-5-features-tow/#comments">81</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:92.816694096125%;"></div></div>
<a class="cell-link" href="/2017/09/28/oxygen-os-v4-5-0-rolling-oneplus-33t-oneplus-5-features-tow/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_OnePlus-3t-728x473.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Downloads] Oxygen OS v4.5.0 rolling out for the OnePlus 3/3T, with some OnePlus 5 features in tow</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/28 1:10pm PDT</time><time class="timeago" datetime="2017-09-28T13:10:16-07:00">Sep 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/09/28/assistant-finally-come-shield-tv-looks-great/#comments">104</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:53.437511463097%;"></div></div>
<a class="cell-link" href="/2017/09/28/assistant-finally-come-shield-tv-looks-great/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnexus2cee_DSC06143-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>Assistant has finally come to the SHIELD TV and it looks great</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/28 6:00am PDT</time><time class="timeago" datetime="2017-09-28T06:00:46-07:00">Sep 28, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/09/27/google-stores-trade-program-already-live-pixel-offers-arent-great/#comments">267</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.991508081369%;"></div></div>
<a class="cell-link" href="/2017/09/27/google-stores-trade-program-already-live-pixel-offers-arent-great/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_Pasted-image-at-2017_09_21-11_25-PM-e1506062397402-728x519.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Prices for current Pixels are now up] Google Store's trade-in program is already live for the Pixel, and the offers aren't great</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/27 6:48am PDT</time><time class="timeago" datetime="2017-09-27T06:48:50-07:00">Sep 27, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/09/25/revolutionary-google-assistant-now-lets-search-first-third-party-services/#comments">40</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.915920794592%;"></div></div>
<a class="cell-link" href="/2017/09/25/revolutionary-google-assistant-now-lets-search-first-third-party-services/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_assistant-3rd-party-service-search-728x392.png&w=60&h=60">
<div class="cell-content">
<h4>[Revolutionary] Google Assistant now lets you search through first and third-party services</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/25 6:00am PDT</time><time class="timeago" datetime="2017-09-25T06:00:03-07:00">Sep 25, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/09/25/motorola-releases-camera-tuning-app-upcoming-moto-x4/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.191864398277%;"></div></div>
<a class="cell-link" href="/2017/09/25/motorola-releases-camera-tuning-app-upcoming-moto-x4/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_DSC08041-1-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>Motorola releases camera tuning app for the upcoming Moto X4</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/25 10:17am PDT</time><time class="timeago" datetime="2017-09-25T10:17:30-07:00">Sep 25, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/09/28/leaked-slides-hint-might-ultra-pixel-phone-google/#comments">181</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.967433355952%;"></div></div>
<a class="cell-link" href="/2017/09/28/leaked-slides-hint-might-ultra-pixel-phone-google/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_google-ultra-pixel-1-728x491.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Probably fake] Leaked slides hint at what might be the "Ultra pixel" phone by Google</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/28 5:50am PDT</time><time class="timeago" datetime="2017-09-28T05:50:15-07:00">Sep 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/09/23/paranoid-android-updated-7-3-0-adds-camera-app-launcher-tweaks-blueborne-fixes/#comments">42</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.502635973972%;"></div></div>
<a class="cell-link" href="/2017/09/23/paranoid-android-updated-7-3-0-adds-camera-app-launcher-tweaks-blueborne-fixes/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_Paranoid-Android-730-Launch-728x489.png&w=60&h=60">
<div class="cell-content">
<h4>Paranoid Android updated to 7.3.0, adds its own camera app, launcher tweaks, and BlueBorne fixes</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/23 8:44am PDT</time><time class="timeago" datetime="2017-09-23T08:44:29-07:00">Sep 23, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/09/01/app-sales-september-01-2017/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999714243955%;"></div></div>
<a class="cell-link" href="/2017/09/01/app-sales-september-01-2017/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_friday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>Celebrate the holiday weekend with 39 temporarily free and 23 on-sale apps</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/01 10:05am PDT</time><time class="timeago" datetime="2017-09-01T10:05:23-07:00">Sep 1, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/09/08/whatsapp-now-picture-picture-video-calling-text-status-updates-stable-channel/#comments">34</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999670937455%;"></div></div>
<a class="cell-link" href="/2017/09/08/whatsapp-now-picture-picture-video-calling-text-status-updates-stable-channel/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_whatsapp-o-pip-mode-728x495.png&w=60&h=60">
<div class="cell-content">
<h4>WhatsApp now has picture-in-picture video calling and text status updates in the stable channel</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/08 2:37am PDT</time><time class="timeago" datetime="2017-09-08T02:37:35-07:00">Sep 8, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/08/30/google-changed-build-number-format-oreo-heres-read/#comments">123</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999233004925%;"></div></div>
<a class="cell-link" href="/2017/08/30/google-changed-build-number-format-oreo-heres-read/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_Pasted-image-at-2017_08_21-11_48-AM-1_thumb-728x407.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: AP build number calculator updated] Google changed the build number format in Oreo—here's how to read it</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/30 2:50am PDT</time><time class="timeago" datetime="2017-08-30T02:50:45-07:00">Aug 30, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/09/05/galaxy-note8-review-overpriced-s8-pen-still-pretty-great-phone/#comments">300</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.992339160224%;"></div></div>
<a class="cell-link" href="/2017/09/05/galaxy-note8-review-overpriced-s8-pen-still-pretty-great-phone/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_DSC08107_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Galaxy Note8 review: An overpriced S8+ with a pen is still a pretty great phone</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/05 7:59am PDT</time><time class="timeago" datetime="2017-09-05T07:59:36-07:00">Sep 5, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/09/27/google-stores-trade-program-already-live-pixel-offers-arent-great/#comments">267</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.991508081369%;"></div></div>
<a class="cell-link" href="/2017/09/27/google-stores-trade-program-already-live-pixel-offers-arent-great/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fnexus2cee_Pasted-image-at-2017_09_21-11_25-PM-e1506062397402-728x519.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Prices for current Pixels are now up] Google Store's trade-in program is already live for the Pixel, and the offers aren't great</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/09/27 6:48am PDT</time><time class="timeago" datetime="2017-09-27T06:48:50-07:00">Sep 27, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/archon810/androidpolice-public/issues">Let us know here.</a><br />
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="http://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="http://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="http://www.androidpolice.com/about/">About</a>
| <a href="http://www.androidpolice.com/advertise/">Advertise</a>
| <a href="http://www.androidpolice.com/contact/">Contact</a><br /></span>
<a title="Original page cache stats:&#013;111 queries | 0.711s | hive&#013;This request stats:&#013;16 queries | 0.122s | nexus2">
111 queries | 0.711s | hive </a>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2017 </span>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidpolice';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.3.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1460096262'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'12245754',post:'448429',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '448429' ]);
</script>
<script type="text/javascript">
	var templateDir = "http://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "http://www.androidpolice.com";
</script>

<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1" />

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
