<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article"> 
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="pingback" href="http://www.androidpolice.com/wordpress/xmlrpc.php"/>
<meta property="og:site_name" content="Android Police"/>
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<link href="//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->

<link rel="shortcut icon" type="image/png" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 441622;</script><script type="text/javascript">var aphDir = "http://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>

<title>[Update: AP build number calculator now fixed] Google changed the build number format in Oreo—here&#039;s how to read it</title>
<meta name="description" content="The format of Android build numbers has been the same for years, but it&#039;s changing in Android 8.0. The first non-preview version of Oreo just rolled out wi... by Ryan Whitwam in Android OS, Google, News, Oreo 8.0"/>
<link rel="canonical" href="http://www.androidpolice.com/2017/08/30/google-changed-build-number-format-oreo-heres-read/"/>
<link rel="publisher" href="https://plus.google.com/+AndroidPolice"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="[Update: AP build number calculator now fixed] Google changed the build number format in Oreo—here&#039;s how to read it"/>
<meta property="og:description" content="The format of Android build numbers has been the same for years, but it&#039;s changing in Android 8.0. The first non-preview version of Oreo just rolled out wi... by Ryan Whitwam in Android OS, Google, News, Oreo 8.0"/>
<meta property="og:url" content="http://www.androidpolice.com/2017/08/30/google-changed-build-number-format-oreo-heres-read/"/>
<meta property="og:site_name" content="Android Police - Android News, Apps, Games, Phones, Tablets"/>
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice"/>
<meta property="article:author" content="ryan.whitwam"/>
<meta property="article:tag" content="Android"/>
<meta property="article:tag" content="android 8.0"/>
<meta property="article:tag" content="android oreo"/>
<meta property="article:tag" content="build numbers"/>
<meta property="article:tag" content="Oreo?"/>
<meta property="article:section" content="Android OS"/>
<meta property="article:published_time" content="2017-08-30T02:50:45-07:00"/>
<meta property="article:modified_time" content="2017-08-30T03:02:51-07:00"/>
<meta property="og:updated_time" content="2017-08-30T03:02:51-07:00"/>
<meta property="fb:admins" content="3207613"/>
<meta property="og:image" content="http://www.androidpolice.com/wp-content/uploads/2017/08/nexus2cee_Pasted-image-at-2017_08_21-11_48-AM-1_thumb-728x407.png"/>
<meta property="og:image" content="http://www.androidpolice.com/wp-content/uploads/2017/08/nexus2cee_2017-08-22-22.25.46-668x349.jpg"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The format of Android build numbers has been the same for years, but it&#039;s changing in Android 8.0. The first non-preview version of Oreo just rolled out wi... by Ryan Whitwam in Android OS, Google, News, Oreo 8.0"/>
<meta name="twitter:title" content="[Update: AP build number calculator now fixed] Google changed the build number format in Oreo—here&#039;s how to read it"/>
<meta name="twitter:site" content="@AndroidPolice"/>
<meta name="twitter:image" content="http://www.androidpolice.com/wp-content/uploads/2017/08/nexus2cee_Pasted-image-at-2017_08_21-11_48-AM-1_thumb-728x407.png"/>
<meta name="twitter:creator" content="@RyanWhitwam"/>

<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; Feed" href="http://www.androidpolice.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; Comments Feed" href="http://www.androidpolice.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; [Update: AP build number calculator now fixed] Google changed the build number format in Oreo—here&#039;s how to read it Comments Feed" href="http://www.androidpolice.com/2017/08/30/google-changed-build-number-format-oreo-heres-read/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="simple-payments-css" href="http://www.androidpolice.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="wpappbox-css" href="http://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.0.15" type="text/css" media="screen"/>
<link rel="stylesheet" id="wp-polls-css" href="http://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7" type="text/css" media="all"/>
<style id="wp-polls-inline-css" type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" id="layout-css" href="http://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1503819146" type="text/css" media="all"/>
<link rel="stylesheet" id="tablepress-default-css" href="http://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8" type="text/css" media="all"/>
<link rel="stylesheet" id="open-sans-css" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="http://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1" type="text/css" media="all"/>
<script type="text/javascript" src="http://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="http://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1502816928"></script>
<link rel="https://api.w.org/" href="http://www.androidpolice.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8.1"/>
<link rel="shortlink" href="http://www.androidpolice.com/?p=441622"/>
<link rel="alternate" type="application/json+oembed" href="http://www.androidpolice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidpolice.com%2F2017%2F08%2F30%2Fgoogle-changed-build-number-format-oreo-heres-read%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.androidpolice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidpolice.com%2F2017%2F08%2F30%2Fgoogle-changed-build-number-format-oreo-heres-read%2F&#038;format=xml"/>
<style type="text/css">img#wpstats{display:none}</style>

<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>


<meta name="flattr:id" content="j099pg">

</head>
<body class="post-template-default single single-post postid-441622 single-format-image">

<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="http://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div class="ains ains-1" data-ai="WzEsM10=" style>
<div style="float:right; margin: 16px 0;">
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - ap2_header_1 responsive */
google_ad_slot = "3696096342";
google_ad_width = 728;
google_ad_height = 90;
//-->
document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script>
</div></div>
</div>
</div>
</div>
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="http://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="http://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value autocomplete="off"/>
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
 </div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class="ap-nav-primary" href="http://www.androidpolice.com/topics/news/">News<i class="icon-caret-right"></i></a>
<div class="drop-down light" data-parent-id="nav-menu-item-294419"><div class="container"><ul class="sub-cat list-unstyled">
<li id="nav-menu-item-294423" rel="news"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/news/">Latest news</a></li>
<li id="nav-menu-item-414169" rel="oreo-8-0"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/android-os/oreo-8-0/">Oreo 8.0</a></li>
<li id="nav-menu-item-367349" rel="nougat-70"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/android-os/nougat-70/">Nougat 7.0/7.1</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/wearables/">Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/dev-development/">Development</a></li>
</ul><div id="article-list"></div><a class="more-btn" href="http://www.androidpolice.com/topics/news/">More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class="ap-nav-primary" href="http://www.androidpolice.com/topics/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class="drop-down light" data-parent-id="nav-menu-item-294420"><div class="container"><ul class="sub-cat list-unstyled">
<li id="nav-menu-item-294425" rel="games"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="applications"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/applications-games/applications/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id="article-list"></div><a class="more-btn" href="http://www.androidpolice.com/topics/applications-games/">More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class="ap-nav-primary" href="http://www.androidpolice.com/topics/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class="drop-down light" data-parent-id="nav-menu-item-294421"><div class="container"><ul class="sub-cat list-unstyled">
<li id="nav-menu-item-294435" rel="reviews"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id="article-list"></div><a class="more-btn" href="http://www.androidpolice.com/topics/reviews/">More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class="ap-nav-primary" href="http://www.androidpolice.com/topics/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class="drop-down light" data-parent-id="nav-menu-item-294422"><div class="container"><ul class="sub-cat list-unstyled">
<li id="nav-menu-item-297470" rel="nexus-google-phones-devices"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/phones-devices/google-phones-devices/nexus-google-phones-devices/">Nexus Devices</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-294442" rel="nvidia-phones-devices"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/phones-devices/nvidia-phones-devices/">NVIDIA</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class="ap-nav-sub" href="http://www.androidpolice.com/topics/phones-devices/huawei/">Huawei</a></li>
</ul><div id="article-list"></div><a class="more-btn" href="http://www.androidpolice.com/topics/phones-devices/">More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="http://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="http://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="http://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="http://www.androidpolice.com/topics/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="http://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="http://www.androidpolice.com/topics/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="http://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li id="menu-item-435701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="http://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li><a class="tip-us" href="http://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href class="fs-control fs-control-prev"><i class="icon-caret-left"></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href class="fs-control fs-control-next">Next <i class="icon-caret-right"></i></a>
</div>
</div>
</div>
</div>

</div>
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="http://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="http://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="http://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="http://www.androidpolice.com/topics/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="http://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="http://www.androidpolice.com/topics/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="http://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435701"><a title="donate" href="http://www.androidpolice.com/subscribe-donate/">Donate</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="http://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div>
<div class="band content main single">
<div class="container" id="ap-body">
<div class="primary column">
<div class="ains ains-2" data-ai="WzIsMV0=" style>
<style type="text/css">
.adslot_ap2_header_2 { margin: 0 auto 10px; }
@media (min-width: 599px) { .adslot_ap2_header_2 { margin-top: 0px; margin-bottom: 20px } }
@media (min-width: 768px) { .adslot_ap2_header_2 { display: none !important; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_header_2" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="8936001924" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="large-post single post-441622 post type-post status-publish format-image hentry category-android-os category-google-phones-devices category-news category-oreo-8-0 tag-android tag-android-8-0 tag-android-oreo tag-build-numbers tag-oreo post_format-post-format-image" id="post-441622">
<header class="post-header">
<a class="comment-btn" href="http://www.androidpolice.com/2017/08/30/google-changed-build-number-format-oreo-heres-read/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.536309626065%;"></div></div>
<h2 itemprop="name"><a href="http://www.androidpolice.com/2017/08/30/google-changed-build-number-format-oreo-heres-read/">[Update: AP build number calculator now fixed] Google changed the build number format in Oreo—here's how to read it</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="http://www.androidpolice.com/author/ryan-whitwam/"><img src="https://lh5.googleusercontent.com/-cYvzEXFaYv0/AAAAAAAAAAI/AAAAAAAA6nM/z1c18Hld-Lo/photo.jpg?sz=50"/></a>
<span class="post-author"><a class="author-name" href="http://www.androidpolice.com/author/ryan-whitwam/ ">Ryan Whitwam</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/100763287620455240154" data-rel="author"></div></div><a href="https://twitter.com/RyanWhitwam" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="http://www.androidpolice.com/author/ryan-whitwam/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/30 2:50am PDT</time><time class="timeago" datetime="2017-08-30T02:50:45-07:00">Aug 30, 2017</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span>22</span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=http://www.androidpolice.com/2017/08/30/google-changed-build-number-format-oreo-heres-read/" class="socialite googleplus-one" data-text="[Update: AP build number calculator now fixed] Google changed the build number format in Oreo—here&#039;s how to read it" data-href="http://www.androidpolice.com/2017/08/30/google-changed-build-number-format-oreo-heres-read/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span>220</span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=http://www.androidpolice.com/2017/08/30/google-changed-build-number-format-oreo-heres-read/&amp;t=[Update: AP build number calculator now fixed] Google changed the build number format in Oreo—here&#039;s how to read it" data-href="http://www.androidpolice.com/2017/08/30/google-changed-build-number-format-oreo-heres-read/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span>63</span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="[Update: AP build number calculator now fixed] Google changed the build number format in Oreo—here&#039;s how to read it" data-url="http://www.androidpolice.com/2017/08/30/google-changed-build-number-format-oreo-heres-read/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">305</span>
</div>
</div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-android-os" href="http://www.androidpolice.com/topics/android-os/" title="View all posts in Android OS"><i class="icon-android-os"></i>Android OS</a></li><li><a class="cat cat-google-phones-devices" href="http://www.androidpolice.com/topics/phones-devices/google-phones-devices/" title="View all posts in Google">Google</a></li><li><a class="cat cat-news" href="http://www.androidpolice.com/topics/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li><li><a class="cat cat-oreo-8-0" href="http://www.androidpolice.com/topics/android-os/oreo-8-0/" title="View all posts in Oreo 8.0">Oreo 8.0</a></li></ul></div><a class="post-hero post-hero-single" href="http://www.androidpolice.com/wp-content/uploads/2017/08/nexus2cee_Pasted-image-at-2017_08_21-11_48-AM-1_thumb-728x407.png"><img class="img-hero" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_Pasted-image-at-2017_08_21-11_48-AM-1_thumb-728x407.png&w=728"></a>
<div class="post-content">
<div id="ap-in-post-1" class="ip-wrapper">
<div id="ap2_in_post_1" class="adslot" data-mapping="allWide320" data-dfp="ap2_in_post_1" data-sizes="320,320,468,320,468,728"></div>
<script>(deployads = window.deployads || []).push({});</script> </div>
<ul class="list-unstyled list-banners"><li>
<a class="banner banner-update" title="View the 2017/08/30 3:02am PDT Update" href="http://www.androidpolice.com/2017/08/30/google-changed-build-number-format-oreo-heres-read/#1">
<span class="update-header">Update<span class="update_1">&nbsp;1</span>: 2017/08/30 3:02am PDT</span>
<div class="ellipsize">
<span class="update-title">AP build calculator</span>
</div>
</a>
</li></ul><p><a href="http://www.androidpolice.com/wp-content/uploads/2017/08/nexus2cee_Pasted-image-at-2017_08_21-11_48-AM-1_thumb.png" class=" no-style"></a></p>
<p>The format of Android build numbers has been the same for years, but it's changing in Android 8.0. The first non-preview version of Oreo just rolled out with the new format, which is a big departure. Rather than being three letters followed by three other&nbsp;characters, it's split into three blocks of numbers and letters separated by periods. It looks confusing at first, but you actually get more information from it.</p>
<p><span id="more-441622"></span></p>
<p>Build numbers for Oreo and later will have the following format.</p>
<div class="note-wrapper"><div class="note note-note"><div class="note-heading"><i class="icon-note"></i></div>
<p>PVBB.YYMMDD.bbb.</p>
</div></div>
<p>The P variable is the first letter of the platform release, so it's "O" for Oreo currently. The V is for the vertical, which in all the builds you're worried about will be "P" for primary platform branch. The BB characters represent an alphanumeric code that points to the exact code branch used in the build. For the first Oreo release on the Pixel, this is "R6."</p><div class="ains ains-3" data-ai="WzMsMV0=" style="margin: 8px auto; text-align: center;">
<style type="text/css">
.adslot_ap2_in_post_body_1 {  }
@media (min-width: 599px) { .adslot_ap2_in_post_body_1 {  } }
@media (min-width: 768px) { .adslot_ap2_in_post_body_1 {  } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot adslot_ap2_in_post_body_1" style="display:block" data-ad-client="ca-pub-8776668743582988" data-ad-slot="4273329030" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>You can probably guess at the purpose of the center YYMMDD block just from the format. It's the date (year, month, day) when the release was branched or synced with the development branch. This might not necessarily be the build date as it's common to reuse the same code for multiple builds without going back to the dev branch.&nbsp;The "bbb" set of characters is simply a number that differentiates between multiple builds with the same date code. The Pixel is on 012 right now.</p>
<p style="text-align: center;"><a href="http://www.androidpolice.com/wp-content/uploads/2017/08/nexus2cee_2017-08-22-22.25.46.jpg" class=" no-style"><img class="alignnone size-large wp-image-441623" src="http://www.androidpolice.com/wp-content/uploads/2017/08/nexus2cee_2017-08-22-22.25.46-668x349.jpg" alt width="668" height="349" srcset="http://www.androidpolice.com/wp-content/uploads/2017/08/nexus2cee_2017-08-22-22.25.46-668x349.jpg 668w, http://www.androidpolice.com/wp-content/uploads/2017/08/nexus2cee_2017-08-22-22.25.46-329x172.jpg 329w, http://www.androidpolice.com/wp-content/uploads/2017/08/nexus2cee_2017-08-22-22.25.46-768x401.jpg 768w, http://www.androidpolice.com/wp-content/uploads/2017/08/nexus2cee_2017-08-22-22.25.46-161x84.jpg 161w, http://www.androidpolice.com/wp-content/uploads/2017/08/nexus2cee_2017-08-22-22.25.46-217x113.jpg 217w, http://www.androidpolice.com/wp-content/uploads/2017/08/nexus2cee_2017-08-22-22.25.46-728x380.jpg 728w, http://www.androidpolice.com/wp-content/uploads/2017/08/nexus2cee_2017-08-22-22.25.46.jpg 1440w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p>So, the Pixel's build number "OPR6.170623.012" means that it's Android Oreo for the primary platform branch from code branch R6. It was synced from the dev branch on June 23, 2017, and this is the 12th build with those variables. Easy, right?</p>
<div class="clearfix"></div>
<div class="content-update" data-title="AP build calculator" data-date="2017/08/30 3:02am PDT">
<span class="nav-fix" id="1"></span>
<a class="banner banner-update banner-update-start" href="http://www.androidpolice.com/2017/08/30/google-changed-build-number-format-oreo-heres-read/#1"><span class="update-header">Update<span class="update_1">&nbsp;1</span>: 2017/08/30 3:02am PDT</span></a>
<section><p><strong>AP build calculator</strong></p>
<p>
</p><p>We've updated the Android Police build date calculator to understand the new Oreo naming logic. Plug in one of the new builds and it'll spit out the right date.</p>
</section><div class="banner banner-update banner-update-end"><span class="update-header">End of Update</span></div>
</div>
<div class="clear pre-horizontal-boxes"></div><ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Source: </strong></li><li><a href="https://source.android.com/source/build-numbers" class="external" rel="nofollow" target="_blank">Android Source</a></li></ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="http://www.androidpolice.com/tags/android/" rel="tag">Android</a></li><li><a href="http://www.androidpolice.com/tags/android-8-0/" rel="tag">android 8.0</a></li><li><a href="http://www.androidpolice.com/tags/android-oreo/" rel="tag">android oreo</a></li><li><a href="http://www.androidpolice.com/tags/build-numbers/" rel="tag">build numbers</a></li><li><a href="http://www.androidpolice.com/tags/oreo/" rel="tag">Oreo?</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner"></div>
</div>
</div>
<div id="ap-in-post-4" class="ip-wrapper ip-wrapper-bottom">
<div id="ap2_in_post_4" class="adslot" data-mapping="allBoxWideVariant_2" data-dfp="ap2_in_post_2" data-sizes="300,320,468,336,468,728"></div>
<script>(deployads = window.deployads || []).push({});</script> </div>
<div class="OUTBRAIN" data-src="http://www.androidpolice.com/2017/08/30/google-changed-build-number-format-oreo-heres-read/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="http://www.androidpolice.com/2017/08/29/deal-alert-samsungs-first-gen-gear-360-89-10-time-low-amazon/#disqus_thread" class="comment-btn">...</a>
<a href="http://www.androidpolice.com/2017/08/29/deal-alert-samsungs-first-gen-gear-360-89-10-time-low-amazon/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>[Deal Alert] Samsung's first-gen Gear 360 is down to $89.10, an all-time low, on Amazon</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_Screen-Shot-2017-08-29-at-10.35.22-PM-728x378.png&h=129&zc=3" alt>
</div>
<img class="bg animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_Screen-Shot-2017-08-29-at-10.35.22-PM-728x378.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt>
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
 </div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/08/03/play-store-v8-1-adds-notification-channels-on-android-o-apk-download/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.997719550919%;"></div></div>
<a class="cell-link" href="/2017/08/03/play-store-v8-1-adds-notification-channels-on-android-o-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_store_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Play Store v8.1 adds notification channels on Android O [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/03 6:12pm PDT</time><time class="timeago" datetime="2017-08-03T18:12:29-07:00">Aug 3, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/08/02/whatsapp-beta-adds-launcher-app-shortcuts-though-theyre-pretty-useless/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.997715602624%;"></div></div>
<a class="cell-link" href="/2017/08/02/whatsapp-beta-adds-launcher-app-shortcuts-though-theyre-pretty-useless/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_whatsapp-launcher-shortcuts-1-728x539.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Better now] WhatsApp beta adds launcher app shortcuts, though they're pretty useless</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/02 7:40am PDT</time><time class="timeago" datetime="2017-08-02T07:40:42-07:00">Aug 2, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/08/18/samsung-presumably-gives-keeping-note8-secret-lists-phone-online-store/#comments">78</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.996864765505%;"></div></div>
<a class="cell-link" href="/2017/08/18/samsung-presumably-gives-keeping-note8-secret-lists-phone-online-store/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_samsung-site-note8-hero-728x409.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: It's gone] Samsung presumably gives up on keeping Note8 a secret, lists the phone on its online store</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/18 6:53pm PDT</time><time class="timeago" datetime="2017-08-18T18:53:46-07:00">Aug 18, 2017</time></div></div>
</div>
</a>
</li></ul></section><div id="ap-mobile-trending" class="pop-ad-wrapper">
<div class="adslot" id="ap2_popular_posts_1" data-mapping="popular" data-dfp="ap2_popular_posts_1" data-sizes="300,336,336,336,300,300"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div></li> </div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-1649827">
<div id="dsq-comment-header-1649827" class="dsq-comment-header">
<cite id="dsq-cite-1649827">
<span id="dsq-author-user-1649827">Sruly J</span>
</cite>
</div>
<div id="dsq-comment-body-1649827" class="dsq-comment-body">
<div id="dsq-comment-message-1649827" class="dsq-comment-message"><p>Poor Build Date Calculator. ☹️</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1649920">
<div id="dsq-comment-header-1649920" class="dsq-comment-header">
<cite id="dsq-cite-1649920">
<span id="dsq-author-user-1649920">cooldude5500</span>
</cite>
</div>
<div id="dsq-comment-body-1649920" class="dsq-comment-body">
<div id="dsq-comment-message-1649920" class="dsq-comment-message"><p>Does that still work/exist?</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-3" id="dsq-comment-1649921">
<div id="dsq-comment-header-1649921" class="dsq-comment-header">
<cite id="dsq-cite-1649921">
<span id="dsq-author-user-1649921">Sruly J</span>
</cite>
</div>
<div id="dsq-comment-body-1649921" class="dsq-comment-body">
<div id="dsq-comment-message-1649921" class="dsq-comment-message"><p>Yes.</p>
<p><a href="http://www.androidpolice.com/android-build-number-date-calculator/" rel="nofollow">http://www.androidpolice.com/android-build-number-date-calculator/</a></p>
<p>According to Artem, hopefully soon the calculator will support the new format.</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1649830">
<div id="dsq-comment-header-1649830" class="dsq-comment-header">
<cite id="dsq-cite-1649830">
<span id="dsq-author-user-1649830">Armando Rodriguez</span>
</cite>
</div>
<div id="dsq-comment-body-1649830" class="dsq-comment-body">
<div id="dsq-comment-message-1649830" class="dsq-comment-message"><p>"The YYMMDD part identifies the date when the release is branched from or synced with the development branch. **It is not guaranteed to be the exact date at which a build was made, and it is common that minor variations added to an existing build re-use the same date code as that existing build**"</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1649831">
<div id="dsq-comment-header-1649831" class="dsq-comment-header">
<cite id="dsq-cite-1649831">
<span id="dsq-author-user-1649831">n00b</span>
</cite>
</div>
<div id="dsq-comment-body-1649831" class="dsq-comment-body">
<div id="dsq-comment-message-1649831" class="dsq-comment-message"><p>Metric master race<br/>
Bonus: Celcius master race</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1649836">
<div id="dsq-comment-header-1649836" class="dsq-comment-header">
<cite id="dsq-cite-1649836">
<span id="dsq-author-user-1649836">catalysto</span>
</cite>
</div>
<div id="dsq-comment-body-1649836" class="dsq-comment-body">
<div id="dsq-comment-message-1649836" class="dsq-comment-message"><p>I'm a little annoyed they didn't include the full year though.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-3" id="dsq-comment-1649860">
<div id="dsq-comment-header-1649860" class="dsq-comment-header">
<cite id="dsq-cite-1649860">
<span id="dsq-author-user-1649860">n00b</span>
</cite>
</div>
<div id="dsq-comment-body-1649860" class="dsq-comment-body">
<div id="dsq-comment-message-1649860" class="dsq-comment-message"><p>Me too, but nobody's perfect... It's an american company, we can't ask too much intelligence, be indulgent</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-4" id="dsq-comment-1649880">
<div id="dsq-comment-header-1649880" class="dsq-comment-header">
<cite id="dsq-cite-1649880">
<span id="dsq-author-user-1649880">4Ui812</span>
</cite>
</div>
<div id="dsq-comment-body-1649880" class="dsq-comment-body">
<div id="dsq-comment-message-1649880" class="dsq-comment-message"><p>Being that it's a U.S. company I would prefer that it use the U.S. format. Month , day , year.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-5" id="dsq-comment-1649892">
<div id="dsq-comment-header-1649892" class="dsq-comment-header">
<cite id="dsq-cite-1649892">
<span id="dsq-author-user-1649892">Amir</span>
</cite>
</div>
<div id="dsq-comment-body-1649892" class="dsq-comment-body">
<div id="dsq-comment-message-1649892" class="dsq-comment-message"><p>And good luck sorting those files.</p>
</div>
</div>
</li>
<li class="comment odd alt depth-5" id="dsq-comment-1649900">
<div id="dsq-comment-header-1649900" class="dsq-comment-header">
<cite id="dsq-cite-1649900">
<span id="dsq-author-user-1649900">Speed Pro</span>
</cite>
</div>
<div id="dsq-comment-body-1649900" class="dsq-comment-body">
<div id="dsq-comment-message-1649900" class="dsq-comment-message"><p>That format makes the most sense to use as it is the best for sorting .. since the year comes first . I use it for several files on my PC as there are usually many similar named ones.</p>
</div>
</div>
</li>
<li class="comment even depth-5" id="dsq-comment-1650476">
<div id="dsq-comment-header-1650476" class="dsq-comment-header">
<cite id="dsq-cite-1650476">
<span id="dsq-author-user-1650476">Roy</span>
</cite>
</div>
<div id="dsq-comment-body-1650476" class="dsq-comment-body">
<div id="dsq-comment-message-1650476" class="dsq-comment-message"><p>Quite honestly, the main reason that I like YYYY is because it erases all ambiguity. You get someone using a two digit year, especially for things pre 2012, you have no idea if it's the month or year, and for that matter, you can't even really assume that the number means anything - it could be just 6 digits. If you see something names 20170314, your brain immediately knows it's a date.</p>
</div>
</div>
</li>
<li class="comment odd alt depth-5" id="dsq-comment-1649904">
<div id="dsq-comment-header-1649904" class="dsq-comment-header">
<cite id="dsq-cite-1649904">
<span id="dsq-author-user-1649904">Zydo</span>
</cite>
</div>
<div id="dsq-comment-body-1649904" class="dsq-comment-body">
<div id="dsq-comment-message-1649904" class="dsq-comment-message"><p>Only idiots would want that. Like your stupid President Trump</p>
</div>
</div>
</li>
<li class="comment even depth-5" id="dsq-comment-1650000">
<div id="dsq-comment-header-1650000" class="dsq-comment-header">
<cite id="dsq-cite-1650000">
<span id="dsq-author-user-1650000">4Ui812</span>
</cite>
</div>
<div id="dsq-comment-body-1650000" class="dsq-comment-body">
<div id="dsq-comment-message-1650000" class="dsq-comment-message"><p>You sound triggered lol</p>
</div>
</div>
</li>
<li class="comment odd alt depth-5" id="dsq-comment-1649909">
<div id="dsq-comment-header-1649909" class="dsq-comment-header">
<cite id="dsq-cite-1649909">
<span id="dsq-author-user-1649909">Flint_PS</span>
</cite>
</div>
<div id="dsq-comment-body-1649909" class="dsq-comment-body">
<div id="dsq-comment-message-1649909" class="dsq-comment-message"><p>This is a silly format making sorting a nightmare and having no internal logic. Why is month the most important?</p>
</div>
</div>
</li>
<li class="comment even depth-5" id="dsq-comment-1649970">
<div id="dsq-comment-header-1649970" class="dsq-comment-header">
<cite id="dsq-cite-1649970">
<span id="dsq-author-user-1649970">4Ui812</span>
</cite>
 </div>
<div id="dsq-comment-body-1649970" class="dsq-comment-body">
<div id="dsq-comment-message-1649970" class="dsq-comment-message"><p>Because I already know year we in. The day isn't as important but it's helpful in most situations. Provided everything is sorted accordingly.</p>
</div>
</div>
</li>
<li class="comment odd alt depth-5" id="dsq-comment-1649972">
<div id="dsq-comment-header-1649972" class="dsq-comment-header">
<cite id="dsq-cite-1649972">
<span id="dsq-author-user-1649972">Flint_PS</span>
</cite>
</div>
<div id="dsq-comment-body-1649972" class="dsq-comment-body">
<div id="dsq-comment-message-1649972" class="dsq-comment-message"><p>Oh, but that format isn't used for the current year only, now is it? Imagine you have 10 years worth of biweekly reports... sorted month first, day second, year last. How on Earth is that useful?</p>
</div>
</div>
</li>
<li class="comment even depth-5" id="dsq-comment-1649999">
<div id="dsq-comment-header-1649999" class="dsq-comment-header">
<cite id="dsq-cite-1649999">
<span id="dsq-author-user-1649999">4Ui812</span>
</cite>
</div>
<div id="dsq-comment-body-1649999" class="dsq-comment-body">
<div id="dsq-comment-message-1649999" class="dsq-comment-message"><p>I understand what you're saying.</p>
</div>
</div>
</li>
<li class="comment odd alt depth-5" id="dsq-comment-1650413">
<div id="dsq-comment-header-1650413" class="dsq-comment-header">
<cite id="dsq-cite-1650413">
<span id="dsq-author-user-1650413">Marcelo</span>
</cite>
</div>
<div id="dsq-comment-body-1650413" class="dsq-comment-body">
<div id="dsq-comment-message-1650413" class="dsq-comment-message"><p>The day isn't important? So today you only care about being August, but the number/name day is irrelevant? 😑</p>
</div>
</div>
</li>
<li class="comment even depth-5" id="dsq-comment-1650698">
<div id="dsq-comment-header-1650698" class="dsq-comment-header">
<cite id="dsq-cite-1650698">
<span id="dsq-author-user-1650698">4Ui812</span>
</cite>
</div>
<div id="dsq-comment-body-1650698" class="dsq-comment-body">
<div id="dsq-comment-message-1650698" class="dsq-comment-message"><p>When I'm saving pictures to the computer ? No it's not important. I title all folders by month and year.</p>
</div>
</div>
</li>
<li class="comment odd alt depth-5" id="dsq-comment-1650854">
<div id="dsq-comment-header-1650854" class="dsq-comment-header">
<cite id="dsq-cite-1650854">
<span id="dsq-author-user-1650854">BenderUK</span>
</cite>
</div>
<div id="dsq-comment-body-1650854" class="dsq-comment-body">
<div id="dsq-comment-message-1650854" class="dsq-comment-message"><p>If you go by that logic then you are most likely to know the month already since it changes only every 30 days so all you have really done is contradict yourself and prove that it should be day of the month at the beginning :D</p>
</div>
</div>
</li>
<li class="comment even depth-5" id="dsq-comment-1649936">
<div id="dsq-comment-header-1649936" class="dsq-comment-header">
<cite id="dsq-cite-1649936">
<span id="dsq-author-user-1649936">n00b</span>
</cite>
</div>
<div id="dsq-comment-body-1649936" class="dsq-comment-body">
<div id="dsq-comment-message-1649936" class="dsq-comment-message"><p>Every US based weather app use by default the f*** Fareneight</p>
</div>
</div>
</li>
<li class="comment odd alt depth-5" id="dsq-comment-1649971">
<div id="dsq-comment-header-1649971" class="dsq-comment-header">
<cite id="dsq-cite-1649971">
<span id="dsq-author-user-1649971">4Ui812</span>
</cite>
</div>
<div id="dsq-comment-body-1649971" class="dsq-comment-body">
<div id="dsq-comment-message-1649971" class="dsq-comment-message"><p>And every temp monitor app that I've ever used on a pc is Celsius by default. So we're even :-P</p>
</div>
</div>
</li>
<li class="comment even depth-5" id="dsq-comment-1649954">
<div id="dsq-comment-header-1649954" class="dsq-comment-header">
<cite id="dsq-cite-1649954">
<a id="dsq-author-user-1649954" href="http://www.facebook.com/aeden.hivanova" target="_blank" rel="nofollow">Fruity101079</a>
</cite>
</div>
<div id="dsq-comment-body-1649954" class="dsq-comment-body">
<div id="dsq-comment-message-1649954" class="dsq-comment-message"><p>And how do you sort things using this mm.dd.yy???<br/>
it's not logical and unusable.</p>
</div>
</div>
</li>
<li class="comment odd alt depth-5" id="dsq-comment-1650021">
<div id="dsq-comment-header-1650021" class="dsq-comment-header">
<cite id="dsq-cite-1650021">
<span id="dsq-author-user-1650021">h4rr4r</span>
</cite>
</div>
<div id="dsq-comment-body-1650021" class="dsq-comment-body">
<div id="dsq-comment-message-1650021" class="dsq-comment-message"><p>No, that format is for morons. </p>
<p>It does not even sort correctly.</p>
</div>
</div>
</li>
<li class="comment even depth-5" id="dsq-comment-1650988">
<div id="dsq-comment-header-1650988" class="dsq-comment-header">
<cite id="dsq-cite-1650988">
<a id="dsq-author-user-1650988" href="http://twitter.com/trwnh" target="_blank" rel="nofollow">trwnh</a>
</cite>
</div>
<div id="dsq-comment-body-1650988" class="dsq-comment-body">
<div id="dsq-comment-message-1650988" class="dsq-comment-message"><p>incorrect. yyyymmdd-hhmmss is more readable.</p>
</div>
</div>
</li>
<li class="comment odd alt depth-5" id="dsq-comment-1650989">
<div id="dsq-comment-header-1650989" class="dsq-comment-header">
<cite id="dsq-cite-1650989">
<span id="dsq-author-user-1650989">h4rr4r</span>
</cite>
</div>
<div id="dsq-comment-body-1650989" class="dsq-comment-body">
<div id="dsq-comment-message-1650989" class="dsq-comment-message"><p>Formatting is not something you store, you apply it at the view layer.</p>
</div>
</div>
</li>
<li class="comment even depth-5" id="dsq-comment-1650966">
<div id="dsq-comment-header-1650966" class="dsq-comment-header">
<cite id="dsq-cite-1650966">
<span id="dsq-author-user-1650966">Stop Bush and Clinton</span>
</cite>
</div>
<div id="dsq-comment-body-1650966" class="dsq-comment-body">
<div id="dsq-comment-message-1650966" class="dsq-comment-message"><p>That would be a bad idea because we'd see version numbers going backwards.<br/>
with YYMMDD (or better YYYYMMDD), the number keeps increasing, making it foolproof to determine (even for a badly coded script) which one of 2 versions is newer -- while a numeric comparison of MMDDYY will think 010118 is a much older version than 123100.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt depth-4" id="dsq-comment-1649983">
<div id="dsq-comment-header-1649983" class="dsq-comment-header">
<cite id="dsq-cite-1649983">
<span id="dsq-author-user-1649983">Aaron</span>
</cite>
</div>
<div id="dsq-comment-body-1649983" class="dsq-comment-body">
<div id="dsq-comment-message-1649983" class="dsq-comment-message"><p>But come on. It's not like Android is still gonna be a thing by the 22nd century, and if it is it definitely won't be using the same naming and build number system.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even depth-3" id="dsq-comment-1650004">
<div id="dsq-comment-header-1650004" class="dsq-comment-header">
<cite id="dsq-cite-1650004">
<span id="dsq-author-user-1650004">demarcmj</span>
</cite>
</div>
<div id="dsq-comment-body-1650004" class="dsq-comment-body">
<div id="dsq-comment-message-1650004" class="dsq-comment-message"><p>Why?</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-1649911">
<div id="dsq-comment-header-1649911" class="dsq-comment-header">
<cite id="dsq-cite-1649911">
<span id="dsq-author-user-1649911">Flint_PS</span>
</cite>
</div>
<div id="dsq-comment-body-1649911" class="dsq-comment-body">
<div id="dsq-comment-message-1649911" class="dsq-comment-message"><p><a href="http://imgur.com/gallery/iDOzAa5" rel="nofollow" class="external" target="_blank">http://imgur.com/gallery/iDOzAa5</a></p>
</div>
</div>
<ul class="children">
<li class="comment even depth-3" id="dsq-comment-1649981">
<div id="dsq-comment-header-1649981" class="dsq-comment-header">
<cite id="dsq-cite-1649981">
<span id="dsq-author-user-1649981">Aaron</span>
</cite>
</div>
<div id="dsq-comment-body-1649981" class="dsq-comment-body">
<div id="dsq-comment-message-1649981" class="dsq-comment-message"><p>Hey that's great. Somehow I feel smarter and more like a dumbass all at the same time.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-4" id="dsq-comment-1649984">
<div id="dsq-comment-header-1649984" class="dsq-comment-header">
<cite id="dsq-cite-1649984">
<span id="dsq-author-user-1649984">Flint_PS</span>
</cite>
</div>
<div id="dsq-comment-body-1649984" class="dsq-comment-body">
<div id="dsq-comment-message-1649984" class="dsq-comment-message"><p>That's supposedly from "Wild thing" by Josh Bazell.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even depth-3" id="dsq-comment-1651496">
<div id="dsq-comment-header-1651496" class="dsq-comment-header">
<cite id="dsq-cite-1651496">
<span id="dsq-author-user-1651496">Skyla Cowan</span>
</cite>
</div>
<div id="dsq-comment-body-1651496" class="dsq-comment-body">
<div id="dsq-comment-message-1651496" class="dsq-comment-message"><p>i freaking love this bro</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-1649932">
<div id="dsq-comment-header-1649932" class="dsq-comment-header">
<cite id="dsq-cite-1649932">
<span id="dsq-author-user-1649932">miscfiles</span>
</cite>
</div>
<div id="dsq-comment-body-1649932" class="dsq-comment-body">
<div id="dsq-comment-message-1649932" class="dsq-comment-message"><p>That's not what metric means. The date is in a logical format though.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-3" id="dsq-comment-1649935">
<div id="dsq-comment-header-1649935" class="dsq-comment-header">
<cite id="dsq-cite-1649935">
<span id="dsq-author-user-1649935">n00b</span>
</cite>
</div>
<div id="dsq-comment-body-1649935" class="dsq-comment-body">
<div id="dsq-comment-message-1649935" class="dsq-comment-message"><p>metric is logical ;)</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-4" id="dsq-comment-1650070">
<div id="dsq-comment-header-1650070" class="dsq-comment-header">
<cite id="dsq-cite-1650070">
<a id="dsq-author-user-1650070" href="https://twitter.com/zdunn76" target="_blank" rel="nofollow">Zachary Dunn</a>
</cite>
</div>
<div id="dsq-comment-body-1650070" class="dsq-comment-body">
<div id="dsq-comment-message-1650070" class="dsq-comment-message"><p>I think @miscfiles:disqus means that date formatting isn't a part of the metric system.<br/>
Also, the date format is a standard format used by engineers, even in America.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-5" id="dsq-comment-1650092">
<div id="dsq-comment-header-1650092" class="dsq-comment-header">
<cite id="dsq-cite-1650092">
<span id="dsq-author-user-1650092">fonix232</span>
</cite>
</div>
<div id="dsq-comment-body-1650092" class="dsq-comment-body">
<div id="dsq-comment-message-1650092" class="dsq-comment-message"><p>It's not part of metric, but part of ISO.</p>
</div>
</div>
</li>
<li class="comment odd alt depth-5" id="dsq-comment-1650677">
<div id="dsq-comment-header-1650677" class="dsq-comment-header">
<cite id="dsq-cite-1650677">
<span id="dsq-author-user-1650677">n00b</span>
</cite>
</div>
<div id="dsq-comment-body-1650677" class="dsq-comment-body">
<div id="dsq-comment-message-1650677" class="dsq-comment-message"><p>Yes I know, because USA refuses to admit it and say officially that the official system is imperial, but in fact 'smart people' know it's sh*t even in america and use the metric system (scientists, army (24H) etc...). They refused to accept the new metric system because of republicans long time ago when the rest of the world accepted it</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even depth-4" id="dsq-comment-1650097">
<div id="dsq-comment-header-1650097" class="dsq-comment-header">
<cite id="dsq-cite-1650097">
<span id="dsq-author-user-1650097">My1</span>
</cite>
</div>
<div id="dsq-comment-body-1650097" class="dsq-comment-body">
<div id="dsq-comment-message-1650097" class="dsq-comment-message"><p>well true but for example in germany the date format is day.month.year, not exactly well for sorting but at least a lot more logical. yymmdd is iirc the format from some or another iso, which means it's an international standard</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-5" id="dsq-comment-1652402">
<div id="dsq-comment-header-1652402" class="dsq-comment-header">
<cite id="dsq-cite-1652402">
<span id="dsq-author-user-1652402">Paludal</span>
</cite>
</div>
<div id="dsq-comment-body-1652402" class="dsq-comment-body">
<div id="dsq-comment-message-1652402" class="dsq-comment-message"><p>Here in Norway, in day to day conversations, we use Day, Month, Year. but for archival purposes, its usually sorted Year, Month, Day, So I can see this being Not wrong.</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment even depth-2" id="dsq-comment-1649952">
<div id="dsq-comment-header-1649952" class="dsq-comment-header">
<cite id="dsq-cite-1649952">
<a id="dsq-author-user-1649952" href="http://www.facebook.com/aeden.hivanova" target="_blank" rel="nofollow">Fruity101079</a>
</cite>
</div>
<div id="dsq-comment-body-1649952" class="dsq-comment-body">
<div id="dsq-comment-message-1649952" class="dsq-comment-message"><p>I just came here to read this comment.</p>
</div>
</div>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-1649955">
<div id="dsq-comment-header-1649955" class="dsq-comment-header">
<cite id="dsq-cite-1649955">
<span id="dsq-author-user-1649955">tym0</span>
</cite>
</div>
<div id="dsq-comment-body-1649955" class="dsq-comment-body">
<div id="dsq-comment-message-1649955" class="dsq-comment-message"><p>I am confused, are you talking about the ISO (almost) date format?</p>
</div>
</div>
</li>
<li class="comment even depth-2" id="dsq-comment-1649960">
<div id="dsq-comment-header-1649960" class="dsq-comment-header">
<cite id="dsq-cite-1649960">
<a id="dsq-author-user-1649960" href="http://instagram.com/byazrov" target="_blank" rel="nofollow">Margaritas Ante Porcos</a>
</cite>
</div>
<div id="dsq-comment-body-1649960" class="dsq-comment-body">
<div id="dsq-comment-message-1649960" class="dsq-comment-message"><p>if only. There's no way to make Android show everything in metric system and make it show time in 24 hours format instead of moronic pm/am. To have this on your Android phone you need to completely change Language. I hate Google so much for this.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-1649982">
<div id="dsq-comment-header-1649982" class="dsq-comment-header">
<cite id="dsq-cite-1649982">
<span id="dsq-author-user-1649982">n00b</span>
</cite>
</div>
<div id="dsq-comment-body-1649982" class="dsq-comment-body">
<div id="dsq-comment-message-1649982" class="dsq-comment-message"><p>lol AM/PM... sometimes I don't understand america... (often actually)<br/>
Even their paper doesn't have the internatinal size! (A4, ...). This country is open to the world only for $, for the rest it's so closed.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-4" id="dsq-comment-1650100">
<div id="dsq-comment-header-1650100" class="dsq-comment-header">
<cite id="dsq-cite-1650100">
<span id="dsq-author-user-1650100">My1</span>
</cite>
</div>
<div id="dsq-comment-body-1650100" class="dsq-comment-body">
<div id="dsq-comment-message-1650100" class="dsq-comment-message"><p>yeah am/pm is annoying. I mean most of the time I get it but 12:00 AM/PM is a weird point which confuses me all the time.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt depth-3" id="dsq-comment-1649985">
<div id="dsq-comment-header-1649985" class="dsq-comment-header">
<cite id="dsq-cite-1649985">
<span id="dsq-author-user-1649985">Aaron</span>
</cite>
</div>
<div id="dsq-comment-body-1649985" class="dsq-comment-body">
<div id="dsq-comment-message-1649985" class="dsq-comment-message"><p>What language are you using? I can't speak to using metric on Android but I've been using a 24 hr clock since Gingerbread.</p>
<p>Settings/System/Date &amp; Time/Use 24 hour format</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-4" id="dsq-comment-1649989">
<div id="dsq-comment-header-1649989" class="dsq-comment-header">
<cite id="dsq-cite-1649989">
<a id="dsq-author-user-1649989" href="http://instagram.com/byazrov" target="_blank" rel="nofollow">Margaritas Ante Porcos</a>
</cite>
</div>
<div id="dsq-comment-body-1649989" class="dsq-comment-body">
<div id="dsq-comment-message-1649989" class="dsq-comment-message"><p>Now I use UK British. But the same with USA English. Some apps developed by Google won't change from pm/am to 24 hours clock. Like Google Weather, for instance. It's a freaking pain in the ass.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-5" id="dsq-comment-1650020">
<div id="dsq-comment-header-1650020" class="dsq-comment-header">
<cite id="dsq-cite-1650020">
<a id="dsq-author-user-1650020" href="http://tech.gtaero.net/" target="_blank" rel="nofollow">Navarr Barnier</a>
</cite>
</div>
<div id="dsq-comment-body-1650020" class="dsq-comment-body">
<div id="dsq-comment-message-1650020" class="dsq-comment-message"><p>Probably because (and this is a guess) - it's probably just a webapp that doesn't have access to your time preferences</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment even depth-3" id="dsq-comment-1649987">
<div id="dsq-comment-header-1649987" class="dsq-comment-header">
<cite id="dsq-cite-1649987">
<span id="dsq-author-user-1649987">Patrick Bodemann</span>
</cite>
</div>
<div id="dsq-comment-body-1649987" class="dsq-comment-body">
<div id="dsq-comment-message-1649987" class="dsq-comment-message"><p>When you say Android, it is misleading. Stock Android (and most of the other ones as well) actually have a switch in the clock and date settings.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-4" id="dsq-comment-1649990">
<div id="dsq-comment-header-1649990" class="dsq-comment-header">
<cite id="dsq-cite-1649990">
<a id="dsq-author-user-1649990" href="http://instagram.com/byazrov" target="_blank" rel="nofollow">Margaritas Ante Porcos</a>
</cite>
</div>
<div id="dsq-comment-body-1649990" class="dsq-comment-body">
<div id="dsq-comment-message-1649990" class="dsq-comment-message"><p>No. Go to Gogle weather and try do that. Good like. There are more Google apps like that. Unswitchable.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-5" id="dsq-comment-1650433">
<div id="dsq-comment-header-1650433" class="dsq-comment-header">
<cite id="dsq-cite-1650433">
<span id="dsq-author-user-1650433">Lucas de Eiroz ™</span>
</cite>
</div>
<div id="dsq-comment-body-1650433" class="dsq-comment-body">
<div id="dsq-comment-message-1650433" class="dsq-comment-message"><p>So you're talking about apps, not Android itself.</p>
</div>
</div>
</li>
<li class="comment odd alt depth-5" id="dsq-comment-1650439">
<div id="dsq-comment-header-1650439" class="dsq-comment-header">
<cite id="dsq-cite-1650439">
<a id="dsq-author-user-1650439" href="http://instagram.com/byazrov" target="_blank" rel="nofollow">Margaritas Ante Porcos</a>
</cite>
</div>
<div id="dsq-comment-body-1650439" class="dsq-comment-body">
<div id="dsq-comment-message-1650439" class="dsq-comment-message"><p>Google Now or whatever it is called now is a system app. Android is nothing without those.</p>
</div>
</div>
</li>
<li class="comment even depth-5" id="dsq-comment-1650444">
<div id="dsq-comment-header-1650444" class="dsq-comment-header">
<cite id="dsq-cite-1650444">
<span id="dsq-author-user-1650444">Lucas de Eiroz ™</span>
</cite>
</div>
<div id="dsq-comment-body-1650444" class="dsq-comment-body">
<div id="dsq-comment-message-1650444" class="dsq-comment-message"><p>There are millions of Android devices without Google apps in the world, and they work just fine. "System app" does not mean it is the system itself.</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-1649966">
<div id="dsq-comment-header-1649966" class="dsq-comment-header">
<cite id="dsq-cite-1649966">
<span id="dsq-author-user-1649966">Mngz</span>
</cite>
</div>
<div id="dsq-comment-body-1649966" class="dsq-comment-body">
<div id="dsq-comment-message-1649966" class="dsq-comment-message"><p>There's no such thing as metric date. Metric means based on metre, hence it's for measuring length.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-3" id="dsq-comment-1650006">
<div id="dsq-comment-header-1650006" class="dsq-comment-header">
<cite id="dsq-cite-1650006">
<span id="dsq-author-user-1650006">NothingUnknown</span>
</cite>
</div>
<div id="dsq-comment-body-1650006" class="dsq-comment-body">
<div id="dsq-comment-message-1650006" class="dsq-comment-message"><p>It actually is. The Imperial system uses the amount of corn 220 square yards of farm land yields to tell you where you are in the year. Sucks for those up north since it's 0 for a lot of the year.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-4" id="dsq-comment-1650102">
<div id="dsq-comment-header-1650102" class="dsq-comment-header">
<cite id="dsq-cite-1650102">
<span id="dsq-author-user-1650102">My1</span>
</cite>
</div>
<div id="dsq-comment-body-1650102" class="dsq-comment-body">
<div id="dsq-comment-message-1650102" class="dsq-comment-message"><p>really? I need a source for that, but it's truly hilarious.</p>
</div>
</div>
</li>
<li class="comment even depth-4" id="dsq-comment-1650178">
<div id="dsq-comment-header-1650178" class="dsq-comment-header">
<cite id="dsq-cite-1650178">
<span id="dsq-author-user-1650178">Jason Bell</span>
</cite>
</div>
<div id="dsq-comment-body-1650178" class="dsq-comment-body">
<div id="dsq-comment-message-1650178" class="dsq-comment-message"><p>Thank you for helping me start the day with a good laugh!</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1649840">
<div id="dsq-comment-header-1649840" class="dsq-comment-header">
<cite id="dsq-cite-1649840">
<span id="dsq-author-user-1649840">Qbancelli</span>
</cite>
</div>
<div id="dsq-comment-body-1649840" class="dsq-comment-body">
<div id="dsq-comment-message-1649840" class="dsq-comment-message"><p>too much information....</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1649843">
<div id="dsq-comment-header-1649843" class="dsq-comment-header">
<cite id="dsq-cite-1649843">
<span id="dsq-author-user-1649843">Sruly J</span>
</cite>
</div>
<div id="dsq-comment-body-1649843" class="dsq-comment-body">
<div id="dsq-comment-message-1649843" class="dsq-comment-message"><p>Now if someone wants to know the build date, they don't have to go to the build number calculator though.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-1649851">
<div id="dsq-comment-header-1649851" class="dsq-comment-header">
<cite id="dsq-cite-1649851">
<span id="dsq-author-user-1649851">Justin W</span>
</cite>
</div>
<div id="dsq-comment-body-1649851" class="dsq-comment-body">
<div id="dsq-comment-message-1649851" class="dsq-comment-message"><blockquote><p>This might not necessarily be the build date as it's common to reuse the same code for multiple builds without going back to the dev branch</p></blockquote>
</div>
</div>
<ul class="children">
<li class="comment even depth-4" id="dsq-comment-1649854">
<div id="dsq-comment-header-1649854" class="dsq-comment-header">
<cite id="dsq-cite-1649854">
<span id="dsq-author-user-1649854">Peter</span>
</cite>
</div>
<div id="dsq-comment-body-1649854" class="dsq-comment-body">
<div id="dsq-comment-message-1649854" class="dsq-comment-message"><p>This is true. The Pixel build of Oreo is '170623' but was actually built "Thu Aug 17 18:34:55 UTC 2017" according the build.prop file.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-5" id="dsq-comment-1649875">
<div id="dsq-comment-header-1649875" class="dsq-comment-header">
<cite id="dsq-cite-1649875">
<span id="dsq-author-user-1649875">RyanWhitwam</span>
</cite>
</div>
<div id="dsq-comment-body-1649875" class="dsq-comment-body">
<div id="dsq-comment-message-1649875" class="dsq-comment-message"><p>That's not the build date. Says right in the post. it's the date it was synced from the dev branch.</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1649850">
<div id="dsq-comment-header-1649850" class="dsq-comment-header">
<cite id="dsq-cite-1649850">
<span id="dsq-author-user-1649850">Max</span>
</cite>
</div>
<div id="dsq-comment-body-1649850" class="dsq-comment-body">
<div id="dsq-comment-message-1649850" class="dsq-comment-message"><p>It would be nice if you can find out what's the exact difference between Pixel .011 and .012 final builds. I know they appear to be carrier related but I don't see any specifics about it.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1649852">
<div id="dsq-comment-header-1649852" class="dsq-comment-header">
<cite id="dsq-cite-1649852">
<span id="dsq-author-user-1649852">Peter</span>
</cite>
</div>
<div id="dsq-comment-body-1649852" class="dsq-comment-body">
<div id="dsq-comment-message-1649852" class="dsq-comment-message"><p>There are no interesting differences in AOSP, however the .011 build has a 'newer' (not necessarily 'better') version of the radio image.</p>
</div>
</div>
</li>
<li class="comment even depth-2" id="dsq-comment-1649951">
<div id="dsq-comment-header-1649951" class="dsq-comment-header">
<cite id="dsq-cite-1649951">
<span id="dsq-author-user-1649951">needa</span>
</cite>
</div>
<div id="dsq-comment-body-1649951" class="dsq-comment-body">
<div id="dsq-comment-message-1649951" class="dsq-comment-message"><p>I assume they will update this page soon. That should give you your answer.<br/>
<a href="https://developers.google.com/android/ota" rel="nofollow" class="external" target="_blank">https://developers.google.com/android/ota</a></p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1649856">
<div id="dsq-comment-header-1649856" class="dsq-comment-header">
<cite id="dsq-cite-1649856">
<span id="dsq-author-user-1649856">Sushant</span>
</cite>
</div>
<div id="dsq-comment-body-1649856" class="dsq-comment-body">
<div id="dsq-comment-message-1649856" class="dsq-comment-message"><p><a href="https://youtu.be/jWEw1l986dE" rel="nofollow" class="external" target="_blank">https://youtu.be/jWEw1l986dE</a><br/>
List of the phones which will get android O</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1649862">
<div id="dsq-comment-header-1649862" class="dsq-comment-header">
<cite id="dsq-cite-1649862">
<span id="dsq-author-user-1649862">Gohan040</span>
</cite>
</div>
<div id="dsq-comment-body-1649862" class="dsq-comment-body">
<div id="dsq-comment-message-1649862" class="dsq-comment-message"><p>That's not a list.... That's a video. Let's wait 5 min to see if my phone gets Oreo....</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-1649969">
<div id="dsq-comment-header-1649969" class="dsq-comment-header">
<cite id="dsq-cite-1649969">
<span id="dsq-author-user-1649969">Bruce Wayne</span>
</cite>
</div>
<div id="dsq-comment-body-1649969" class="dsq-comment-body">
<div id="dsq-comment-message-1649969" class="dsq-comment-message"><p>I hate videos.</p>
</div>
</div>
</li>
<li class="comment even depth-3" id="dsq-comment-1650126">
<div id="dsq-comment-header-1650126" class="dsq-comment-header">
<cite id="dsq-cite-1650126">
<span id="dsq-author-user-1650126">Martin</span>
</cite>
</div>
<div id="dsq-comment-body-1650126" class="dsq-comment-body">
<div id="dsq-comment-message-1650126" class="dsq-comment-message"><p>It's barely even a video. More like a 5-6 minute slideshow.</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-1649861">
<div id="dsq-comment-header-1649861" class="dsq-comment-header">
<cite id="dsq-cite-1649861">
<span id="dsq-author-user-1649861">ithehappy</span>
</cite>
</div>
<div id="dsq-comment-body-1649861" class="dsq-comment-body">
<div id="dsq-comment-message-1649861" class="dsq-comment-message"><p>Nice, don't care much, in my country's format that date means 17th of June 2023 though.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1649870">
<div id="dsq-comment-header-1649870" class="dsq-comment-header">
<cite id="dsq-cite-1649870">
<a id="dsq-author-user-1649870" href="http://www.forsters.cc" target="_blank" rel="nofollow">Felix ✓ᵛᵉʳᶦᶠᶦᵉᵈ</a>
</cite>
</div>
<div id="dsq-comment-body-1649870" class="dsq-comment-body">
<div id="dsq-comment-message-1649870" class="dsq-comment-message"><p>Germany? :D</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-1649890">
<div id="dsq-comment-header-1649890" class="dsq-comment-header">
<cite id="dsq-cite-1649890">
<span id="dsq-author-user-1649890">Vincent</span>
</cite>
</div>
<div id="dsq-comment-body-1649890" class="dsq-comment-body">
<div id="dsq-comment-message-1649890" class="dsq-comment-message"><p>Just the normal world.. not just Germany.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-4" id="dsq-comment-1650073">
<div id="dsq-comment-header-1650073" class="dsq-comment-header">
<cite id="dsq-cite-1650073">
<a id="dsq-author-user-1650073" href="http://www.forsters.cc" target="_blank" rel="nofollow">Felix ✓ᵛᵉʳᶦᶠᶦᵉᵈ</a>
</cite>
</div>
<div id="dsq-comment-body-1650073" class="dsq-comment-body">
<div id="dsq-comment-message-1650073" class="dsq-comment-message"><p>I know - but it's always nice to see some germans at androidpolice.<br/>
That's why I was asking ;-)</p>
</div>
</div>
</li>
<li class="comment odd alt depth-4" id="dsq-comment-1650107">
<div id="dsq-comment-header-1650107" class="dsq-comment-header">
<cite id="dsq-cite-1650107">
<span id="dsq-author-user-1650107">My1</span>
</cite>
</div>
<div id="dsq-comment-body-1650107" class="dsq-comment-body">
<div id="dsq-comment-message-1650107" class="dsq-comment-message"><p>well depends while the ascending format which is also used in germany, the descending format is also used more than often enough, for example in Japanese you can write 2017年8月23日 for today. (the characters here essentially just mean year month and day</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-5" id="dsq-comment-1651032">
<div id="dsq-comment-header-1651032" class="dsq-comment-header">
<cite id="dsq-cite-1651032">
<span id="dsq-author-user-1651032">Stop Bush and Clinton</span>
</cite>
</div>
<div id="dsq-comment-body-1651032" class="dsq-comment-body">
<div id="dsq-comment-message-1651032" class="dsq-comment-message"><p>Exact same in Chinese -- even the same characters</p>
</div>
</div>
</li>
<li class="comment odd alt depth-5" id="dsq-comment-1651245">
<div id="dsq-comment-header-1651245" class="dsq-comment-header">
<cite id="dsq-cite-1651245">
<span id="dsq-author-user-1651245">My1</span>
</cite>
</div>
<div id="dsq-comment-body-1651245" class="dsq-comment-body">
<div id="dsq-comment-message-1651245" class="dsq-comment-message"><p>well no wonder, the japanese borrowed the characters from china (but sadly didnt give them back, which makes learning writing japanese far from easy)</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment even depth-3" id="dsq-comment-1652722">
<div id="dsq-comment-header-1652722" class="dsq-comment-header">
<cite id="dsq-cite-1652722">
<span id="dsq-author-user-1652722">ithehappy</span>
</cite>
</div>
<div id="dsq-comment-body-1652722" class="dsq-comment-body">
<div id="dsq-comment-message-1652722" class="dsq-comment-message"><p>India.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-1649923">
<div id="dsq-comment-header-1649923" class="dsq-comment-header">
<cite id="dsq-cite-1649923">
<span id="dsq-author-user-1649923">Bruce Wayne</span>
</cite>
</div>
<div id="dsq-comment-body-1649923" class="dsq-comment-body">
<div id="dsq-comment-message-1649923" class="dsq-comment-message"><p>Don't play stupid. It clearly states the date format in the article. Year, month, date.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-3" id="dsq-comment-1652721">
<div id="dsq-comment-header-1652721" class="dsq-comment-header">
<cite id="dsq-cite-1652721">
<span id="dsq-author-user-1652721">ithehappy</span>
</cite>
</div>
<div id="dsq-comment-body-1652721" class="dsq-comment-body">
<div id="dsq-comment-message-1652721" class="dsq-comment-message"><p>Yet the real stupid is you, can't you decode the simpler part of my statement, "in my country's format", jeez!</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-1649939">
<div id="dsq-comment-header-1649939" class="dsq-comment-header">
<cite id="dsq-cite-1649939">
 <span id="dsq-author-user-1649939">needa</span>
</cite>
</div>
<div id="dsq-comment-body-1649939" class="dsq-comment-body">
<div id="dsq-comment-message-1649939" class="dsq-comment-message"><p>No worries. In my country, same as Google, that date means there are at least seventeen months.</p>
</div>
</div>
</li>
<li class="comment even depth-2" id="dsq-comment-1650027">
<div id="dsq-comment-header-1650027" class="dsq-comment-header">
<cite id="dsq-cite-1650027">
<span id="dsq-author-user-1650027">h4rr4r</span>
</cite>
</div>
<div id="dsq-comment-body-1650027" class="dsq-comment-body">
<div id="dsq-comment-message-1650027" class="dsq-comment-message"><p>Bigger number goes first, just like all numbers. Making sorting work.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1649863">
<div id="dsq-comment-header-1649863" class="dsq-comment-header">
<cite id="dsq-cite-1649863">
<span id="dsq-author-user-1649863">James Miller</span>
</cite>
</div>
<div id="dsq-comment-body-1649863" class="dsq-comment-body">
<div id="dsq-comment-message-1649863" class="dsq-comment-message"><p>Can't wait for my S8 to get it in 12 years</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1649865">
<div id="dsq-comment-header-1649865" class="dsq-comment-header">
<cite id="dsq-cite-1649865">
<span id="dsq-author-user-1649865">Moaaz Ahmad</span>
</cite>
</div>
<div id="dsq-comment-body-1649865" class="dsq-comment-body">
<div id="dsq-comment-message-1649865" class="dsq-comment-message"><p>Can't wait for Samsung to announce that my S7 won't be getting it at all.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-1649979">
<div id="dsq-comment-header-1649979" class="dsq-comment-header">
<cite id="dsq-cite-1649979">
<span id="dsq-author-user-1649979">Rod</span>
</cite>
</div>
<div id="dsq-comment-body-1649979" class="dsq-comment-body">
<div id="dsq-comment-message-1649979" class="dsq-comment-message"><p>You chose this path.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even depth-2" id="dsq-comment-1649869">
<div id="dsq-comment-header-1649869" class="dsq-comment-header">
<cite id="dsq-cite-1649869">
<span id="dsq-author-user-1649869">Shane Briggs</span>
</cite>
</div>
<div id="dsq-comment-body-1649869" class="dsq-comment-body">
<div id="dsq-comment-message-1649869" class="dsq-comment-message"><p>You're the one who chose an S8, so stfu and be happy with having the best hardware.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-1649965">
<div id="dsq-comment-header-1649965" class="dsq-comment-header">
<cite id="dsq-cite-1649965">
<span id="dsq-author-user-1649965">Drunk Squirrel</span>
</cite>
</div>
<div id="dsq-comment-body-1649965" class="dsq-comment-body">
<div id="dsq-comment-message-1649965" class="dsq-comment-message"><p>I'd really love the S8 hardware with an AOSP software. DAMN!</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even depth-2" id="dsq-comment-1649978">
<div id="dsq-comment-header-1649978" class="dsq-comment-header">
<cite id="dsq-cite-1649978">
<span id="dsq-author-user-1649978">Rod</span>
</cite>
</div>
<div id="dsq-comment-body-1649978" class="dsq-comment-body">
<div id="dsq-comment-message-1649978" class="dsq-comment-message"><p>You choose it.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-1649872">
<div id="dsq-comment-header-1649872" class="dsq-comment-header">
<cite id="dsq-cite-1649872">
<a id="dsq-author-user-1649872" href="http://www.forsters.cc" target="_blank" rel="nofollow">Felix ✓ᵛᵉʳᶦᶠᶦᵉᵈ</a>
</cite>
</div>
<div id="dsq-comment-body-1649872" class="dsq-comment-body">
<div id="dsq-comment-message-1649872" class="dsq-comment-message"><p>So this means they didn't do anything with the current build since June 23??<br/>
I mean, why didn't they used about 2 months for fixes, etc?</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1649874">
<div id="dsq-comment-header-1649874" class="dsq-comment-header">
<cite id="dsq-cite-1649874">
<span id="dsq-author-user-1649874">RyanWhitwam</span>
</cite>
</div>
<div id="dsq-comment-body-1649874" class="dsq-comment-body">
<div id="dsq-comment-message-1649874" class="dsq-comment-message"><p>No, that's when it was synced from the dev branch.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1649878">
<div id="dsq-comment-header-1649878" class="dsq-comment-header">
<cite id="dsq-cite-1649878">
<a id="dsq-author-user-1649878" href="http://www.click2tips.com/" target="_blank" rel="nofollow">Click2tips</a>
</cite>
</div>
<div id="dsq-comment-body-1649878" class="dsq-comment-body">
<div id="dsq-comment-message-1649878" class="dsq-comment-message"><p>Is this is live for Indian Android User?</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1649895">
<div id="dsq-comment-header-1649895" class="dsq-comment-header">
<cite id="dsq-cite-1649895">
<span id="dsq-author-user-1649895">Amir</span>
</cite>
</div>
<div id="dsq-comment-body-1649895" class="dsq-comment-body">
<div id="dsq-comment-message-1649895" class="dsq-comment-message"><p>There's no difference.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-1649903">
<div id="dsq-comment-header-1649903" class="dsq-comment-header">
<cite id="dsq-cite-1649903">
<span id="dsq-author-user-1649903">Speed Pro</span>
</cite>
</div>
<div id="dsq-comment-body-1649903" class="dsq-comment-body">
<div id="dsq-comment-message-1649903" class="dsq-comment-message"><p>Why would you care if the new naming convention is live? :)</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1649922">
<div id="dsq-comment-header-1649922" class="dsq-comment-header">
<cite id="dsq-cite-1649922">
<a id="dsq-author-user-1649922" href="https://www.twitter.com/MikeOghia" target="_blank" rel="nofollow">Michael Oghia</a>
</cite>
</div>
<div id="dsq-comment-body-1649922" class="dsq-comment-body">
<div id="dsq-comment-message-1649922" class="dsq-comment-message"><p>I think this system is much better.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1649959">
<div id="dsq-comment-header-1649959" class="dsq-comment-header">
<cite id="dsq-cite-1649959">
<a id="dsq-author-user-1649959" href="http://instagram.com/byazrov" target="_blank" rel="nofollow">Margaritas Ante Porcos</a>
</cite>
</div>
<div id="dsq-comment-body-1649959" class="dsq-comment-body">
<div id="dsq-comment-message-1649959" class="dsq-comment-message"><p>My Nexus 6p that on Android 7xx prematurely shut down at about 30%, now on Android 8 shuts down at 60%.<br/>
Google and Huawei, pardon me, but you are crap!</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1649992">
<div id="dsq-comment-header-1649992" class="dsq-comment-header">
<cite id="dsq-cite-1649992">
<span id="dsq-author-user-1649992">Dimitris Kanellopoulos</span>
</cite>
</div>
<div id="dsq-comment-body-1649992" class="dsq-comment-body">
<div id="dsq-comment-message-1649992" class="dsq-comment-message"><p>They wont pardon you. They already got your cash.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-1650094">
<div id="dsq-comment-header-1650094" class="dsq-comment-header">
<cite id="dsq-cite-1650094">
<span id="dsq-author-user-1650094">Nick</span>
</cite>
</div>
<div id="dsq-comment-body-1650094" class="dsq-comment-body">
<div id="dsq-comment-message-1650094" class="dsq-comment-message"><p>That's not necessarily true. Check this out: <a href="https://www.reddit.com/r/Nexus6P/comments/6j83s9/is_your_battery_draining_is_your_phone/" rel="nofollow" class="external" target="_blank">https://www.reddit.com/r/Nexus6P/comments/6j83s9/is_your_battery_draining_is_your_phone/</a></p>
</div>
</div>
</li>
<li class="comment even depth-3" id="dsq-comment-1650236">
<div id="dsq-comment-header-1650236" class="dsq-comment-header">
<cite id="dsq-cite-1650236">
<a id="dsq-author-user-1650236" href="http://instagram.com/byazrov" target="_blank" rel="nofollow">Margaritas Ante Porcos</a>
</cite>
</div>
<div id="dsq-comment-body-1650236" class="dsq-comment-body">
<div id="dsq-comment-message-1650236" class="dsq-comment-message"><p>They could have had much more. I need a new phone every year or two. But now they won't. Good business relies on returning customers, bad business can lure us only once.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-4" id="dsq-comment-1651033">
<div id="dsq-comment-header-1651033" class="dsq-comment-header">
<cite id="dsq-cite-1651033">
<span id="dsq-author-user-1651033">Stop Bush and Clinton</span>
</cite>
</div>
<div id="dsq-comment-body-1651033" class="dsq-comment-body">
<div id="dsq-comment-message-1651033" class="dsq-comment-message"><p>You'd expect that... But then there's the phenomenon of usually the same people getting Apple crap over and over again</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment even depth-2" id="dsq-comment-1650461">
<div id="dsq-comment-header-1650461" class="dsq-comment-header">
<cite id="dsq-cite-1650461">
<a id="dsq-author-user-1650461" href="http://youtube.com/midnitte" target="_blank" rel="nofollow">Midnitte</a>
</cite>
</div>
<div id="dsq-comment-body-1650461" class="dsq-comment-body">
<div id="dsq-comment-message-1650461" class="dsq-comment-message"><p>You need to contact support for a replacement.</p>
</div>
</div>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-1650725">
<div id="dsq-comment-header-1650725" class="dsq-comment-header">
<cite id="dsq-cite-1650725">
<span id="dsq-author-user-1650725">Esti Robertson</span>
</cite>
</div>
<div id="dsq-comment-body-1650725" class="dsq-comment-body">
<div id="dsq-comment-message-1650725" class="dsq-comment-message"><p>All you got to do is switch the battery with a new one.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1649961">
<div id="dsq-comment-header-1649961" class="dsq-comment-header">
<cite id="dsq-cite-1649961">
<a id="dsq-author-user-1649961" href="http://www.forum.xda-developers.com" target="_blank" rel="nofollow">PVL_93_RU</a>
</cite>
</div>
<div id="dsq-comment-body-1649961" class="dsq-comment-body">
<div id="dsq-comment-message-1649961" class="dsq-comment-message"><p>June 23rd? Doesn't it make the release version "older" than the Dev Preview 4?</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1650005">
<div id="dsq-comment-header-1650005" class="dsq-comment-header">
<cite id="dsq-cite-1650005">
<span id="dsq-author-user-1650005">makapav</span>
</cite>
</div>
<div id="dsq-comment-body-1650005" class="dsq-comment-body">
<div id="dsq-comment-message-1650005" class="dsq-comment-message"><p>On both my Pixel XL and Nexus 6P, which were on Android O DP4, I only received a 59MB and 36MB update file on Monday. I have not received the ~900MB second update file. The build numbers on both end at 11 and 13 respectively.</p>
<p>Anyone else in the same boat?</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1650116">
<div id="dsq-comment-header-1650116" class="dsq-comment-header">
<cite id="dsq-cite-1650116">
<span id="dsq-author-user-1650116">Ed Wilson</span>
</cite>
</div>
<div id="dsq-comment-body-1650116" class="dsq-comment-body">
<div id="dsq-comment-message-1650116" class="dsq-comment-message"><p>I only received the 36MB update. My build number is OPR6.170623.011.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-1650125">
<div id="dsq-comment-header-1650125" class="dsq-comment-header">
<cite id="dsq-cite-1650125">
<span id="dsq-author-user-1650125">makapav</span>
</cite>
</div>
<div id="dsq-comment-body-1650125" class="dsq-comment-body">
<div id="dsq-comment-message-1650125" class="dsq-comment-message"><p>That's my build as well. I'm getting antsy.</p>
<p>I hope someone at AP can look into it.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-4" id="dsq-comment-1650359">
<div id="dsq-comment-header-1650359" class="dsq-comment-header">
<cite id="dsq-cite-1650359">
<span id="dsq-author-user-1650359">vladashram</span>
</cite>
</div>
<div id="dsq-comment-body-1650359" class="dsq-comment-body">
<div id="dsq-comment-message-1650359" class="dsq-comment-message"><p>The ~900MB update file was for phones updating from a build that was NOT DP4, such as updating from 7.1.2.<br/>
So don't worry, you are on the latest and greatest version.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-5" id="dsq-comment-1650386">
<div id="dsq-comment-header-1650386" class="dsq-comment-header">
<cite id="dsq-cite-1650386">
<span id="dsq-author-user-1650386">makapav</span>
</cite>
</div>
<div id="dsq-comment-body-1650386" class="dsq-comment-body">
<div id="dsq-comment-message-1650386" class="dsq-comment-message"><p>I hope you're right - but that also means I am stuck on this janky, buggy experience even on a Pixel :-(</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment even depth-3" id="dsq-comment-1652364">
<div id="dsq-comment-header-1652364" class="dsq-comment-header">
<cite id="dsq-cite-1652364">
<span id="dsq-author-user-1652364">makapav</span>
</cite>
</div>
<div id="dsq-comment-body-1652364" class="dsq-comment-body">
<div id="dsq-comment-message-1652364" class="dsq-comment-message"><p>I think I got my answer from the Pixel forum here: <a href="https://goo.gl/5zt5mj" rel="nofollow" class="external" target="_blank">https://goo.gl/5zt5mj</a></p>
<p>If you're on the DP4 Android O, it is considered the final Release Candidate so only the smaller OTA is delivered to bring you in line with the stable release of Android Oreo. If you came to beta after Android Oreo was released, then you get the ~900MB update since you never received the DP4 Release Candidate.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-1650469">
<div id="dsq-comment-header-1650469" class="dsq-comment-header">
<cite id="dsq-cite-1650469">
 <a id="dsq-author-user-1650469" href="http://youtube.com/midnitte" target="_blank" rel="nofollow">Midnitte</a>
</cite>
</div>
<div id="dsq-comment-body-1650469" class="dsq-comment-body">
<div id="dsq-comment-message-1650469" class="dsq-comment-message"><p>I didn't even get that. :c</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1650064">
<div id="dsq-comment-header-1650064" class="dsq-comment-header">
<cite id="dsq-cite-1650064">
<span id="dsq-author-user-1650064">AintaDamnThingFunny</span>
</cite>
</div>
<div id="dsq-comment-body-1650064" class="dsq-comment-body">
<div id="dsq-comment-message-1650064" class="dsq-comment-message"><p>How about they release the pixel launcher for Nexus now. I never really cared before. But since Oreo... without the pixel launcher, you're missing some of the coolest features. Also, my icons are all different shapes and janky. Is it too much to ask for a little uniformity?</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1650147">
<div id="dsq-comment-header-1650147" class="dsq-comment-header">
<cite id="dsq-cite-1650147">
<span id="dsq-author-user-1650147">Cael</span>
</cite>
</div>
<div id="dsq-comment-body-1650147" class="dsq-comment-body">
<div id="dsq-comment-message-1650147" class="dsq-comment-message"><p>Anybody on Project Fi get the .012 build pushed to them even though it says .011 is for Fi?</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1651044">
<div id="dsq-comment-header-1651044" class="dsq-comment-header">
<cite id="dsq-cite-1651044">
<span id="dsq-author-user-1651044">Jens Knutson</span>
</cite>
</div>
<div id="dsq-comment-body-1651044" class="dsq-comment-body">
<div id="dsq-comment-message-1651044" class="dsq-comment-message"><p>I'm on Fi and I got the .012 build.</p>
<p>(I was coming from the preview release, for what it's worth.)</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-1650539">
<div id="dsq-comment-header-1650539" class="dsq-comment-header">
<cite id="dsq-cite-1650539">
<span id="dsq-author-user-1650539">NooSH</span>
</cite>
</div>
<div id="dsq-comment-body-1650539" class="dsq-comment-body">
<div id="dsq-comment-message-1650539" class="dsq-comment-message"><p>The US time format just rolls of the tongue easier then saying the year first.. plus, other countries and territories have their own as well, some even their own calendar.. so in the end the only ones bitching are the ones that aren't in the US , stop crying and use your own format sheesh.</p>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1650773">
<div id="dsq-comment-header-1650773" class="dsq-comment-header">
<cite id="dsq-cite-1650773">
<span id="dsq-author-user-1650773">TedPhillips</span>
</cite>
</div>
<div id="dsq-comment-body-1650773" class="dsq-comment-body">
<div id="dsq-comment-message-1650773" class="dsq-comment-message"><p>so is the build tool here updated? :-P</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1650776">
<div id="dsq-comment-header-1650776" class="dsq-comment-header">
<cite id="dsq-cite-1650776">
<span id="dsq-author-user-1650776">TedPhillips</span>
</cite>
</div>
 <div id="dsq-comment-body-1650776" class="dsq-comment-body">
<div id="dsq-comment-message-1650776" class="dsq-comment-message"><p>nope</p>
<p><a href="http://www.androidpolice.com/android-build-number-date-calculator/" rel="nofollow">http://www.androidpolice.com/android-build-number-date-calculator/</a></p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-1652716">
<div id="dsq-comment-header-1652716" class="dsq-comment-header">
<cite id="dsq-cite-1652716">
<span id="dsq-author-user-1652716">dontsh00tmesanta</span>
</cite>
</div>
<div id="dsq-comment-body-1652716" class="dsq-comment-body">
<div id="dsq-comment-message-1652716" class="dsq-comment-message"><p>What's the difference between 11 and 12 build?</p>
</div>
</div>
</li>
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://androidpolice.com/2017/08/30/google-changed-build-number-format-oreo-heres-read/';
var disqus_identifier = '441622 http://www.androidpolice.com/?p=441622';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidpolice';
var disqus_title = "[Update: AP build number calculator now fixed] Google changed the build number format in Oreo—here's how to read it";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=441622';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</section>
</div>
</div>
</div>
<style>
  @media only screen and (max-width: 767px) {
    .ad-footer {
      //margin-bottom: 20px;
      margin-left: -20px;
      margin-right: -20px;
    }
  }
</style>
<center>
<div class="ad-footer">
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - responsive_1 */
google_ad_slot = "9424709618";
//-->
if (window.matchMedia("(max-width: 767px)").matches) {
  if (window.matchMedia("(min-width: 728px)").matches) {
    <!--
    google_ad_width = 728;
    google_ad_height = 90;
    //-->
    } else if (window.matchMedia("(min-width: 336px)").matches) {
    <!--
    google_ad_width = 336;
    google_ad_height = 280;
    //-->
    } else if (window.matchMedia("(min-width: 300px)").matches) {
    <!--
    google_ad_width = 300;
    google_ad_height = 250;
    //-->
  }

  document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}

</script>
</div>
</center>
</div>
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="execphp-6" class="widget-odd widget-first widget-1  none widget widget_execphp"> <div class="execphpwidget"><style>
#execphp-6 > .execphpwidget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="apfollowwidget-2" class="widget-even widget-2 red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="+1 Android Police on Google+" class href="https://plus.google.com/+AndroidPolice/" target="_blank">
<div class="ap-follow-icon google-plus-color"><i class="icon-google-plus"></i></div>
<span class="ap-sidebar-title">1.48M</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">495k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">151k</span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">135k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" class href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://www.google.com/producer/editions/CAowu5gU/androidpolice" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="large"></a>
</div>
</section>
</li>
<li id="execphp-7" class="widget-odd widget-3  none widget widget_execphp"> <div class="execphpwidget"><style>
#execphp-7 > .execphpwidget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_2 */
google_ad_slot = "2879686538";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="aprecentpostswidget-2" class="widget-even widget-4 green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/08/29/deal-alert-samsungs-first-gen-gear-360-89-10-time-low-amazon/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:12.030774691031%;"></div></div>
<a class="cell-link" href="/2017/08/29/deal-alert-samsungs-first-gen-gear-360-89-10-time-low-amazon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_Screen-Shot-2017-08-29-at-10.35.22-PM-728x378.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Samsung's first-gen Gear 360 is down to $89.10, an all-time low, on Amazon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/29 7:44pm PDT</time><time class="timeago" datetime="2017-08-29T19:44:21-07:00">Aug 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/08/29/deal-alert-get-moto-z-play-free-50-gift-card-just-349-99-100-off-bh/#comments">18</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:14.700904658134%;"></div></div>
<a class="cell-link" href="/2017/08/29/deal-alert-get-moto-z-play-free-50-gift-card-just-349-99-100-off-bh/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_Screen-Shot-2017-08-29-at-11.05.40-AM-728x334.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Get a Moto Z Play with a free $50 gift card and more for just $349.99 ($100 off) at B&#038;H</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/29 8:24am PDT</time><time class="timeago" datetime="2017-08-29T08:24:50-07:00">Aug 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/08/28/deal-alert-pick-eufy-genie-alexa-powered-smart-speaker-less-30-amazon-5-off/#comments">18</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:8.5189541386475%;"></div></div>
<a class="cell-link" href="/2017/08/28/deal-alert-pick-eufy-genie-alexa-powered-smart-speaker-less-30-amazon-5-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_Amazon.com_Eufy_Genie_Smart_Speaker_With_Amazon_A_2017-08-28_20-46-06-728x378.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Pick up a Eufy Genie Alexa-powered smart speaker for less than $30 at Amazon ($5 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/28 6:03pm PDT</time><time class="timeago" datetime="2017-08-28T18:03:34-07:00">Aug 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/08/28/start-off-week-18-temporarily-free-28-sale-apps/#comments">21</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:84.134474606854%;"></div></div>
<a class="cell-link" href="/2017/08/28/start-off-week-18-temporarily-free-28-sale-apps/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_monday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>Start off the week with 18 temporarily free and 28 on-sale apps</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/28 3:42pm PDT</time><time class="timeago" datetime="2017-08-28T15:42:23-07:00">Aug 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/08/27/deal-alert-get-chromecast-ultra-59-10-off-google-store-best-buy/#comments">30</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.771205212757%;"></div></div>
<a class="cell-link" href="/2017/08/27/deal-alert-get-chromecast-ultra-59-10-off-google-store-best-buy/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_Screen-Shot-2017-08-27-at-12.38.25-PM-728x258.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Get a Chromecast Ultra for $59 ($10 off) at Google Store, Best Buy, and more</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/27 10:01am PDT</time><time class="timeago" datetime="2017-08-27T10:01:40-07:00">Aug 27, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="execphp-5" class="widget-odd widget-5  none widget widget_execphp"> <div class="execphpwidget"><style>
#execphp-5 > .execphpwidget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_3 */
google_ad_slot = "3019439258";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="wpb_widget-3" class="widget-even widget-6 blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-363" class="wp-polls">
<form id="polls_form_363" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_363_nonce" name="wp-polls-nonce" value="60ada4bdd6"/></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="363"/></p>
<p style="text-align: center;"><strong>Do you use Bluetooth headphones with your smartphone?</strong></p><div id="polls-363-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-1842" name="poll_363" value="1842"/> <label for="poll-answer-1842">Yes, I use Bluetooth headphones exclusively (or almost exclusively).</label></li>
<li><input type="radio" id="poll-answer-1843" name="poll_363" value="1843"/> <label for="poll-answer-1843">Yes, but only for certain activities or situations. I still used wired headphones sometimes.</label></li>
<li><input type="radio" id="poll-answer-1844" name="poll_363" value="1844"/> <label for="poll-answer-1844">No, I don't use Bluetooth headphones at all.</label></li>
<li><input type="radio" id="poll-answer-1845" name="poll_363" value="1845"/> <label for="poll-answer-1845">No, and I don't use headphones of any kind.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(363);"/></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(363); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-363-loading" class="wp-polls-loading"><img src="http://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image"/>&nbsp;Loading ...</div>
<div class="center"><p><a href="http://www.androidpolice.com/2017/07/30/weekend-poll-do-you-use-bluetooth-headphones/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="execphp-4" class="widget-odd widget-7  none widget widget_execphp"> <div class="execphpwidget"><style>
#execphp-4 > .execphpwidget {
  padding: 0;
  text-align: center;
}
</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_4 */
google_ad_slot = "7729068338";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="aprecentpostswidget-3" class="widget-even widget-8 teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/08/29/skagen-connected-signatur-hybrid-review-limited-functionality-attractive-package/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:17.604264670979%;"></div></div>
<a class="cell-link" href="/2017/08/29/skagen-connected-signatur-hybrid-review-limited-functionality-attractive-package/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_DSC00366-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>Skagen Connected Signatur Hybrid review: Limited smartwatch functionality in an attractive package</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/29 10:59am PDT</time><time class="timeago" datetime="2017-08-29T10:59:55-07:00">Aug 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/08/19/nebula-mars-projector-review-great-hardware-mediocre-software/#comments">18</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.581352589092%;"></div></div>
<a class="cell-link" href="/2017/08/19/nebula-mars-projector-review-great-hardware-mediocre-software/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_nebula-mars-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Nebula Mars projector review: Great hardware with mediocre software</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/19 7:42am PDT</time><time class="timeago" datetime="2017-08-19T07:42:43-07:00">Aug 19, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/08/17/asus-zenfone-ar-review/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.807507366222%;"></div></div>
<a class="cell-link" href="/2017/08/17/asus-zenfone-ar-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_DSC_0683-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>ASUS ZenFone AR review: A decent phone, but Tango still fails to impress</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/17 8:00am PDT</time><time class="timeago" datetime="2017-08-17T08:00:00-07:00">Aug 17, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/08/16/bose-soundsport-wireless-review-the-bluetooth-earbuds-that-finally-converted-me/#comments">60</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:83.066476328907%;"></div></div>
<a class="cell-link" href="/2017/08/16/bose-soundsport-wireless-review-the-bluetooth-earbuds-that-finally-converted-me/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_DSC07767_thumb-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Bose Soundsport Wireless review: The Bluetooth earbuds that finally converted me</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/16 2:53pm PDT</time><time class="timeago" datetime="2017-08-16T14:53:47-07:00">Aug 16, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/08/14/arlo-go-review-expensive-niche-camera/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:18.902762393797%;"></div></div>
<a class="cell-link" href="/2017/08/14/arlo-go-review-expensive-niche-camera/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_ago1-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>Arlo Go review: An expensive niche camera</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/14 12:28pm PDT</time><time class="timeago" datetime="2017-08-14T12:28:05-07:00">Aug 14, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-odd widget-9 red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/08/29/31-new-notable-android-games-last-week-82317-82917/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:26.760251228581%;"></div></div>
<a class="cell-link" href="/2017/08/29/31-new-notable-android-games-last-week-82317-82917/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>31 new and notable Android games from the last week (8/23/17 - 8/29/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/29 4:22pm PDT</time><time class="timeago" datetime="2017-08-29T16:22:40-07:00">Aug 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/08/28/11-new-notable-android-apps-last-week-82217-82817/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:49.867137119568%;"></div></div>
<a class="cell-link" href="/2017/08/28/11-new-notable-android-apps-last-week-82217-82817/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>11 new and notable Android apps from the last week (8/22/17 - 8/28/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/28 2:03pm PDT</time><time class="timeago" datetime="2017-08-28T14:03:56-07:00">Aug 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/08/22/32-new-notable-android-games-last-week-81617-82217/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:74.001677701143%;"></div></div>
<a class="cell-link" href="/2017/08/22/32-new-notable-android-games-last-week-81617-82217/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>32 new and notable Android games from the last week (8/16/17 - 8/22/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/22 3:24pm PDT</time><time class="timeago" datetime="2017-08-22T15:24:00-07:00">Aug 22, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/08/21/11-new-notable-1-wtf-android-apps-last-week-81517-82117/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:46.489876017748%;"></div></div>
<a class="cell-link" href="/2017/08/21/11-new-notable-1-wtf-android-apps-last-week-81517-82117/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>11 new and notable (and 1 WTF) Android apps from the last week (8/15/17 - 8/21/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/21 12:20pm PDT</time><time class="timeago" datetime="2017-08-21T12:20:19-07:00">Aug 21, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
 <a class="comment-btn" href="/2017/08/15/25-new-notable-android-games-last-week-8917-81517/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:32.27917979229%;"></div></div>
<a class="cell-link" href="/2017/08/15/25-new-notable-android-games-last-week-8917-81517/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>25 new and notable Android games from the last week (8/9/17 - 8/15/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/15 4:33pm PDT</time><time class="timeago" datetime="2017-08-15T16:33:13-07:00">Aug 15, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-even widget-10 blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/08/29/31-new-notable-android-games-last-week-82317-82917/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:26.760251228581%;"></div></div>
<a class="cell-link" href="/2017/08/29/31-new-notable-android-games-last-week-82317-82917/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>31 new and notable Android games from the last week (8/23/17 - 8/29/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/29 4:22pm PDT</time><time class="timeago" datetime="2017-08-29T16:22:40-07:00">Aug 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/08/29/instagram-now-allows-multiple-photosvideos-posts-aspect-ratios-11-adds-minor-design-tweaks/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:15.25684161015%;"></div></div>
<a class="cell-link" href="/2017/08/29/instagram-now-allows-multiple-photosvideos-posts-aspect-ratios-11-adds-minor-design-tweaks/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_insta-1-728x425.png&w=60&h=60">
<div class="cell-content">
<h4>Instagram now allows multiple photos/videos posts to be in aspect ratios other than 1:1, adds minor design tweaks</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/29 3:04pm PDT</time><time class="timeago" datetime="2017-08-29T15:04:20-07:00">Aug 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/08/29/youtube-v12-32-60-includes-new-logo-video-speed-controls-apk-download/#comments">42</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.834283817629%;"></div></div>
<a class="cell-link" href="/2017/08/29/youtube-v12-32-60-includes-new-logo-video-speed-controls-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_youtube-new-logo-hero.png&w=60&h=60">
<div class="cell-content">
<h4>YouTube v12.32.60 includes new logo and video speed controls [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/29 11:41am PDT</time><time class="timeago" datetime="2017-08-29T11:41:48-07:00">Aug 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/08/29/youtube-enables-desktop-material-design-interface-everyone-reveals-new-logo/#comments">77</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:53.357992423807%;"></div></div>
<a class="cell-link" href="/2017/08/29/youtube-enables-desktop-material-design-interface-everyone-reveals-new-logo/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_youtube-desktop.png&w=60&h=60">
<div class="cell-content">
<h4>YouTube enables desktop Material Design interface for everyone, reveals new logo</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/29 9:04am PDT</time><time class="timeago" datetime="2017-08-29T09:04:05-07:00">Aug 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/08/29/biliscreen-app-use-selfies-help-diagnose-pancreatic-cancer/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:16.514253053158%;"></div></div>
<a class="cell-link" href="/2017/08/29/biliscreen-app-use-selfies-help-diagnose-pancreatic-cancer/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_UW-BiliScreen-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>BiliScreen is an app that could use selfies to to help diagnose pancreatic cancer</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/29 8:40am PDT</time><time class="timeago" datetime="2017-08-29T08:40:58-07:00">Aug 29, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-odd widget-last widget-11 red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/08/30/google-testing-new-inbox-search-ui/#comments">61</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.650963780375%;"></div></div>
<a class="cell-link" href="/2016/08/30/google-testing-new-inbox-search-ui/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F08%2Fnexus2cee_InboxSearchUIHero.png&w=60&h=60">
<div class="cell-content">
<h4>Google is testing a new Inbox search UI, may be first indication of "virtual assistant"</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/08/30 6:05am PDT</time><time class="timeago" datetime="2016-08-30T06:05:10-07:00">Aug 30, 2016</time></div></div>
</div>
</a>
 </li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/08/30/google-play-services-v8-1-begins-rolling-out-to-prepare-for-android-pay-changes-variant-naming-scheme-for-lollipop-devices-and-more-apk-teardown-download/#comments">132</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.099653674853%;"></div></div>
<a class="cell-link" href="/2015/08/30/google-play-services-v8-1-begins-rolling-out-to-prepare-for-android-pay-changes-variant-naming-scheme-for-lollipop-devices-and-more-apk-teardown-download/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F08%2Fnexus2cee_Google-Play-Services-v9.1_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Google Play Services v8.1 Begins Rolling Out To Prepare For Android Pay, Changes Variant Naming Scheme For Lollipop Devices, And More [APK Teardown + Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/08/30 10:33am PDT</time><time class="timeago" datetime="2015-08-30T10:33:00-07:00">Aug 30, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/08/30/deal-alert-disneys-castle-of-illusion-is-on-sale-for-90-off-0-99-from-9-99/#comments">99</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.130146300976%;"></div></div>
<a class="cell-link" href="/2014/08/30/deal-alert-disneys-castle-of-illusion-is-on-sale-for-90-off-0-99-from-9-99/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F08%2Fnexus2cee_d_thumb1.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Amazon Appstore Too] Disney's Castle Of Illusion On Sale For 90% Off On The Play Store ($0.99 From $9.99)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/08/30 12:09pm PDT</time><time class="timeago" datetime="2014-08-30T12:09:00-07:00">Aug 30, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/08/30/bonus-round-containment-the-zombie-puzzler-castlemine-and-link-the-slug/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/08/30/bonus-round-containment-the-zombie-puzzler-castlemine-and-link-the-slug/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusicon_thumb_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Containment The Zombie Puzzler, CastleMine, And Link the Slug</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/08/30 4:49pm PDT</time><time class="timeago" datetime="2013-08-30T16:49:54-07:00">Aug 30, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/08/30/tokyo-district-court-delivers-win-to-samsung-dismissing-apple-patent-claims-and-call-for-100-million-damages/#comments">30</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/08/30/tokyo-district-court-delivers-win-to-samsung-dismissing-apple-patent-claims-and-call-for-100-million-damages/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F08%2Fnexusae0_court-gavel_thumb_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Tokyo District Court Delivers Win To Samsung, Dismissing Apple Patent Claims And Call For &yen;100 Million Damages</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/08/30 10:32pm PDT</time><time class="timeago" datetime="2012-08-30T22:32:19-07:00">Aug 30, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/08/30/droid-bionic-shows-up-in-best-buys-system-in-stock-september-7th-ready-for-september-8th-release/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/08/30/droid-bionic-shows-up-in-best-buys-system-in-stock-september-7th-ready-for-september-8th-release/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F08%2Fimage_thumb647.png&w=60&h=60">
<div class="cell-content">
<h4>Droid Bionic Shows Up In Best Buy's System - In Stock September 7th, Ready For September 8th Release?</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/08/30 9:02pm PDT</time><time class="timeago" datetime="2011-08-30T21:02:53-07:00">Aug 30, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/08/30/buzz-voice-for-android-arrives-ready-to-read-your-min-errr-daily-news-aloud-oh-and-we-have-10-free-copies-to-give-away-5-value-each/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/08/30/buzz-voice-for-android-arrives-ready-to-read-your-min-errr-daily-news-aloud-oh-and-we-have-10-free-copies-to-give-away-5-value-each/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F08%2Fimage_thumb103.png&w=60&h=60">
<div class="cell-content">
<h4>Buzz Voice For Android Arrives, Ready To Read Your Min&hellip; Errr&hellip; Daily News Aloud. Oh, And We Have 10 Free Copies To Give Away ($5 Value Each)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/08/30 4:15pm PDT</time><time class="timeago" datetime="2010-08-30T16:15:00-07:00">Aug 30, 2010</time></div></div>
 </div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div>
<script type="text/javascript">
    var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
    var postid = 441622</script>
<style>
  @media only screen and (min-width: 768px) {
    .ad-footer-large {
      //margin-bottom: 20px;
    }
  }
</style>
<center>
<div class="ad-footer-large">
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - responsive_1 */
google_ad_slot = "9424709618";
//-->
if (window.matchMedia("(min-width: 768px)").matches) {
  if (window.matchMedia("(min-width: 970px)").matches) {
    <!--
    google_ad_width = 970;
    google_ad_height = 250;
    //-->
    } else {
    <!--
    google_ad_width = 728;
    google_ad_height = 90;
    //-->
  }

  document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}

</script>
</div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/08/29/official-nexuspixel-factory-image-ota-pages-updated-oreo-downloads/#comments">37</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.933752708923%;"></div></div>
<a class="cell-link" href="/2017/08/29/official-nexuspixel-factory-image-ota-pages-updated-oreo-downloads/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_o-728x407.png&w=60&h=60">
<div class="cell-content">
<h4>Official Nexus/Pixel factory image and OTA pages updated with Oreo downloads</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/29 6:52pm PDT</time><time class="timeago" datetime="2017-08-29T18:52:46-07:00">Aug 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/08/29/lineageos-adds-support-oneplus-5-lg-g6-variants-devices/#comments">21</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:89.143584606271%;"></div></div>
<a class="cell-link" href="/2017/08/29/lineageos-adds-support-oneplus-5-lg-g6-variants-devices/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_op51-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>LineageOS adds support for OnePlus 5, more LG G6 variants, and other devices</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/29 3:11pm PDT</time><time class="timeago" datetime="2017-08-29T15:11:59-07:00">Aug 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/08/29/misfits-vapor-smartwatch-delayed-new-release-set-october/#comments">29</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:86.044665598366%;"></div></div>
<a class="cell-link" href="/2017/08/29/misfits-vapor-smartwatch-delayed-new-release-set-october/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_misfit-vapor-android-wear-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Misfit's Vapor smartwatch has been delayed, new release set for October</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/29 1:43pm PDT</time><time class="timeago" datetime="2017-08-29T13:43:26-07:00">Aug 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/08/29/aiy-projects-google-assistant-voice-kit-can-now-pre-ordered-microcenter/#comments">32</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:58.230794089124%;"></div></div>
<a class="cell-link" href="/2017/08/29/aiy-projects-google-assistant-voice-kit-can-now-pre-ordered-microcenter/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_AIYlaunch_Google-VoiceSim-Deconstucted-white.png&w=60&h=60">
<div class="cell-content">
<h4>AIY Projects' Google Assistant voice kit can now be pre-ordered from Microcenter</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/29 9:35am PDT</time><time class="timeago" datetime="2017-08-29T09:35:58-07:00">Aug 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/08/29/googles-arcore-adds-augmented-reality-millions-devices-starting-today/#comments">53</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:56.208861653244%;"></div></div>
<a class="cell-link" href="/2017/08/29/googles-arcore-adds-augmented-reality-millions-devices-starting-today/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_Screen-Shot-2017-08-29-at-11.39.42-AM-728x440.png&w=60&h=60">
<div class="cell-content">
<h4>ARCore, Google's answer to ARKit, adds augmented reality to millions of devices, starting today</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/29 9:32am PDT</time><time class="timeago" datetime="2017-08-29T09:32:50-07:00">Aug 29, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/08/23/app-sales-august-23-2017/#comments">19</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.528896451512%;"></div></div>
<a class="cell-link" href="/2017/08/23/app-sales-august-23-2017/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_wednesday-668x267.png&w=60&h=60">
<div class="cell-content">
<h4>Here are 40 temporarily free and 47 on-sale apps, plus the first App of the Week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/23 1:35pm PDT</time><time class="timeago" datetime="2017-08-23T13:35:11-07:00">Aug 23, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/08/23/pixel-2-pixel-2-xl-will-debut-october-5th-snapdragon-836-tow/#comments">338</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.964028090499%;"></div></div>
<a class="cell-link" href="/2017/08/23/pixel-2-pixel-2-xl-will-debut-october-5th-snapdragon-836-tow/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_s836-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>@evleaks: Pixel 2 and Pixel 2 XL will debut on October 5th with Snapdragon 836 in tow</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/23 9:03pm PDT</time><time class="timeago" datetime="2017-08-23T21:03:51-07:00">Aug 23, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/08/26/android-oreo-feature-spotlight-settings-app-now-shows-sign-button-public-wi-fi-networks/#comments">44</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.847988346524%;"></div></div>
<a class="cell-link" href="/2017/08/26/android-oreo-feature-spotlight-settings-app-now-shows-sign-button-public-wi-fi-networks/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_android-o-free-wifi.png&w=60&h=60">
<div class="cell-content">
<h4>Android Oreo feature spotlight: Redesigned Wi-Fi info screen now shows Sign In button for public networks</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/26 12:01pm PDT</time><time class="timeago" datetime="2017-08-26T12:01:17-07:00">Aug 26, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/08/29/official-nexuspixel-factory-image-ota-pages-updated-oreo-downloads/#comments">37</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.933752708923%;"></div></div>
<a class="cell-link" href="/2017/08/29/official-nexuspixel-factory-image-ota-pages-updated-oreo-downloads/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_o-728x407.png&w=60&h=60">
<div class="cell-content">
<h4>Official Nexus/Pixel factory image and OTA pages updated with Oreo downloads</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/29 6:52pm PDT</time><time class="timeago" datetime="2017-08-29T18:52:46-07:00">Aug 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/08/23/opinion-the-galaxy-note8-is-the-beginning-of-the-end-of-the-note-at-least-as-we-knew-it/#comments">261</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.039858339512%;"></div></div>
<a class="cell-link" href="/2017/08/23/opinion-the-galaxy-note8-is-the-beginning-of-the-end-of-the-note-at-least-as-we-knew-it/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_DSC07738_thumb-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Opinion: The Galaxy Note8 is the beginning of the end of the Note - at least as we knew it</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/23 11:34am PDT</time><time class="timeago" datetime="2017-08-23T11:34:05-07:00">Aug 23, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-odd widget-last widget-first widget-1 red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/08/03/play-store-v8-1-adds-notification-channels-on-android-o-apk-download/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.997719550919%;"></div></div>
<a class="cell-link" href="/2017/08/03/play-store-v8-1-adds-notification-channels-on-android-o-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_store_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Play Store v8.1 adds notification channels on Android O [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/03 6:12pm PDT</time><time class="timeago" datetime="2017-08-03T18:12:29-07:00">Aug 3, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/08/02/whatsapp-beta-adds-launcher-app-shortcuts-though-theyre-pretty-useless/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.997715602624%;"></div></div>
<a class="cell-link" href="/2017/08/02/whatsapp-beta-adds-launcher-app-shortcuts-though-theyre-pretty-useless/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_whatsapp-launcher-shortcuts-1-728x539.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Better now] WhatsApp beta adds launcher app shortcuts, though they're pretty useless</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/02 7:40am PDT</time><time class="timeago" datetime="2017-08-02T07:40:42-07:00">Aug 2, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/08/18/samsung-presumably-gives-keeping-note8-secret-lists-phone-online-store/#comments">78</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.996864765505%;"></div></div>
<a class="cell-link" href="/2017/08/18/samsung-presumably-gives-keeping-note8-secret-lists-phone-online-store/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_samsung-site-note8-hero-728x409.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: It's gone] Samsung presumably gives up on keeping Note8 a secret, lists the phone on its online store</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/18 6:53pm PDT</time><time class="timeago" datetime="2017-08-18T18:53:46-07:00">Aug 18, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/08/08/moto-e4-plus-review-dangerously-close-to-the-perfect-budget-phone/#comments">94</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.97844189535%;"></div></div>
<a class="cell-link" href="/2017/08/08/moto-e4-plus-review-dangerously-close-to-the-perfect-budget-phone/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_DSC07681_thumb-1.jpg&w=60&h=60">
<div class="cell-content">
<h4>Moto E4 Plus review: Dangerously close to the perfect budget phone</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/08 2:01pm PDT</time><time class="timeago" datetime="2017-08-08T14:01:21-07:00">Aug 8, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/08/21/official-android-8-0-oreo/#comments">136</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.898533556189%;"></div></div>
<a class="cell-link" href="/2017/08/21/official-android-8-0-oreo/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fnexus2cee_AndroidOreoLockup-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>It's official: Android 8.0 is Oreo</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/08/21 11:48am PDT</time><time class="timeago" datetime="2017-08-21T11:48:10-07:00">Aug 21, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id="footer_signature">
Notice a bug? <a target="_blank" href="https://github.com/archon810/androidpolice-public/issues">Let us know here.</a><br/>
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="http://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="http://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="http://www.androidpolice.com/about/">About</a>
| <a href="http://www.androidpolice.com/advertise/">Advertise</a>
| <a href="http://www.androidpolice.com/contact/">Contact</a><br/></span>
<a title="Original page cache stats:&#013;124 queries | 0.491s | nexus2&#013;This request stats:&#013;16 queries | 0.106s | nexus2">
124 queries | 0.491s | nexus2 </a>
<span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2017 </span>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">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</script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidpolice';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0"></script>
<script type="text/javascript" src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735"></script>
<script type="text/javascript">
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509"></script>
<script type="text/javascript">
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7"></script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.8.1"></script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.3.js?ver=1.7"></script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0"></script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1460096262"></script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0"></script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6"></script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0"></script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0"></script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0"></script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322"></script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0"></script>
<script type="text/javascript" src="http://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://stats.wp.com/e-201735.js" async defer></script>
<script type="text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'12245754',post:'441622',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '441622' ]);
</script>
<script type="text/javascript">
	var templateDir = "http://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "http://www.androidpolice.com";
</script>

<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>

<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>


<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1"/>

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>

</body>
</html>
