<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article"> <!--<![endif]-->
<head>
 
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="pingback" href="http://www.androidpolice.com/wordpress/xmlrpc.php"/>
<meta property="og:site_name" content="Android Police"/>
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383"/>
 
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">
 
<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->
 
<link rel="shortcut icon" type="image/gif" href="http://www.androidpolice.com/wp-content/themes/ap2/images/favicon.gif">
<link rel="apple-touch-icon" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>
 
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 433871;</script><script type="text/javascript">var aphDir = "http://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>
 
<title>CNN app update reintroduces widgets and adds Chromecast streaming for live TV</title>
<meta name="description" content="The CNN app has gone through many updates, redesigns, and revampings. Along the way, it lost widget support, but today&#039;s update rights that tremendous wron... by Ryan Whitwam in Applications, News"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.androidpolice.com/2017/07/06/cnn-app-update-reintroduces-widgets-adds-chromecast-streaming-live-tv/"/>
<link rel="publisher" href="https://plus.google.com/+AndroidPolice"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="CNN app update reintroduces widgets and adds Chromecast streaming for live TV"/>
<meta property="og:description" content="The CNN app has gone through many updates, redesigns, and revampings. Along the way, it lost widget support, but today&#039;s update rights that tremendous wron... by Ryan Whitwam in Applications, News"/>
<meta property="og:url" content="http://www.androidpolice.com/2017/07/06/cnn-app-update-reintroduces-widgets-adds-chromecast-streaming-live-tv/"/>
<meta property="og:site_name" content="Android Police - Android News, Apps, Games, Phones, Tablets"/>
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice"/>
<meta property="article:author" content="ryan.whitwam"/>
<meta property="article:tag" content="app updates"/>
<meta property="article:tag" content="apps"/>
<meta property="article:tag" content="cnn"/>
<meta property="article:tag" content="News"/>
<meta property="article:section" content="Applications"/>
<meta property="article:published_time" content="2017-07-06T08:44:03-07:00"/>
<meta property="fb:admins" content="3207613"/>
<meta property="og:image" content="http://www.androidpolice.com/wp-content/uploads/2017/07/nexus2cee_cnn-728x616.jpg"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The CNN app has gone through many updates, redesigns, and revampings. Along the way, it lost widget support, but today&#039;s update rights that tremendous wron... by Ryan Whitwam in Applications, News"/>
<meta name="twitter:title" content="CNN app update reintroduces widgets and adds Chromecast streaming for live TV"/>
<meta name="twitter:site" content="@AndroidPolice"/>
<meta name="twitter:image" content="http://www.androidpolice.com/wp-content/uploads/2017/07/nexus2cee_cnn-728x616.jpg"/>
<meta name="twitter:creator" content="@RyanWhitwam"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; Feed" href="http://www.androidpolice.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; Comments Feed" href="http://www.androidpolice.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; CNN app update reintroduces widgets and adds Chromecast streaming for live TV Comments Feed" href="http://www.androidpolice.com/2017/07/06/cnn-app-update-reintroduces-widgets-adds-chromecast-streaming-live-tv/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='wpappbox-css' href='http://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.0.14' type='text/css' media='screen'/>
<link rel='stylesheet' id='wp-polls-css' href='http://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('http://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel='stylesheet' id='layout-css' href='http://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1496876719' type='text/css' media='all'/>
<link rel='stylesheet' id='tablepress-default-css' href='http://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1496875621'></script>
<link rel='https://api.w.org/' href='http://www.androidpolice.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8"/>
<link rel='shortlink' href='http://www.androidpolice.com/?p=433871'/>
<link rel="alternate" type="application/json+oembed" href="http://www.androidpolice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidpolice.com%2F2017%2F07%2F06%2Fcnn-app-update-reintroduces-widgets-adds-chromecast-streaming-live-tv%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.androidpolice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidpolice.com%2F2017%2F07%2F06%2Fcnn-app-update-reintroduces-widgets-adds-chromecast-streaming-live-tv%2F&#038;format=xml"/>
<style type='text/css'>img#wpstats{display:none}</style>
 
<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>
 
 
<script src="https://contributor.google.com/scripts/63f02a1010609dd6/loader.js"></script><script>(function(){var g=function(a){var b=typeof a;if("object"==b)if(a){if(a instanceof Array)return"array";if(a instanceof Object)return b;var c=Object.prototype.toString.call(a);if("[object Window]"==c)return"object";if("[object Array]"==c||"number"==typeof a.length&&"undefined"!=typeof a.splice&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("splice"))return"array";if("[object Function]"==c||"undefined"!=typeof a.call&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("call"))return"function"}else return"null"; else if("function"==b&&"undefined"==typeof a.call)return"object";return b};var h=function(a){"function"==g(a)&&a()},k=function(a,b,c){a.addEventListener?a.addEventListener(b,c):a.attachEvent&&a.attachEvent("on"+b,c)},l=function(a,b){var c=a.indexOf(b);return 0<=c?parseInt(a.substring(c+b.length,a.indexOf(".",c)),10):-1},m=-2;var n=function(a,b,c,f){var d=new Date;k(b,"load",function(){var e;if(-2===m){e=window.navigator.userAgent;var v=l(e,"MSIE ");m=0<=v?v:0<=e.indexOf("Trident/")?11:l(e,"Edge/")}e=m;-1!==e&&11>=e&&a.a[b.src]>=d?h(f):h(c)});k(b,"error",function(){h(f)})},p=function(a,b,c,f){var d=document.createElement("script");n(a,d,function(){h(c);d&&d.parentNode&&d.parentNode.removeChild(d)},function(){h(f);d&&d.parentNode&&d.parentNode.removeChild(d)});d.async=!0;d.src=b;document.getElementsByTagName("head")[0].appendChild(d)}, q=function(a,b,c,f,d,e){0>=d?h(f):p(a,b,c,function(){e?window.setTimeout(function(){q(a,b,c,f,d-1,e)},e):q(a,b,c,f,d-1)})};var r=new function(){this.a={}},u=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window["turnoff63f02a1010609dd6"]){h(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName("HTML")[0].appendChild(document.createElement("BODY"));var a=document.createElement("IFRAME");a.src="https:\/\/p.w.m80fg.com\/s\/err?w\x3d63f02a1010609dd6";a.style.width="100%";a.style.height="100%";a.style.background="white";a.style.border="none";a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement("STYLE");a.innerText="body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }";document.head.appendChild(a);a="https:\/\/p.d.2enm.com\/v4\/AAAACgAAiIFkYupHYZl8k2MBzFiwFAAA_KyModg0043Ey-Jb61bMVKW4tFkOGDh-dfysDhTyONO4_4IKEgdN_A?ls="+encodeURIComponent(JSON.stringify(t));p(r,a,null,null)}},t=[0,0],w=function(a,b){t[a]=b;3!==t[1]&&(2!==t[0]||2!==t[1])||/Mobi/i.test(navigator.userAgent)||(window["turnoff63f02a1010609dd6"]=!1,p(r,"https:\/\/www.gstatic.com\/0emm\/status\/b\/63f02a1010609dd6.js",u,u))};window["mzg0nz"]=u; q(r,"https:\/\/p.d.2enm.com\/v4\/AAAACgAAiIFkYupHYZl8k2MBzFiwFAAA_FhsFHg0086cNRaxIB3rNeWLH0h3OZwoJnd-cwbuylvugMvc72P6DJJGGL-XHlMzOyelZvdLzc9XcGuJtdTfNtHje9968vDxgfJNjAcxYsBSb7pvxTQhln",function(){window["iIFkYupHYZk"]||w(1,3)},function(){w(1,2)},3,450);var x=q,y,z=("&"+window.location.search.substring(1)).split("&gmefkevpis=");y=1<z.length?"?gmefkevpis="+z[1].split("&")[0]:"";for(var A=("; "+document.cookie).split("; ndqzzj="),B=[],C=1;C<A.length;C++)B.push(A[C].split(";")[0]);x(r,"https:\/\/p.d.2enm.com\/v4\/AAAACgAAiIFkYupHYZl8k2MBzFiwFAAA_2IWF9g0107AMYVPmmL4K0JLFeglUpyGIRgDeC5c0D5CKWniavSHd3ml8059y6Aevcb0bmSBop0aIdhutX24CDodUnw_e43Lw2IjJ1grm5HZmZd6OQYWL0"+B.join(",")+y,null,function(){w(0,2)},3,550);}).call(this);</script>
 
</head>
<body class="post-template-default single single-post postid-433871 single-format-image">
 
<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="http://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div id="header-ad-wrapper">
<div id="ap2_header_1" class="adslot" data-mapping="header" data-dfp="ap2_header_1" data-cids="7956726685" data-sizes="0,0,0,728,728,728"></div>
<script>(deployads = window.deployads || []).push({});</script> </div>
</div>
</div>
</div> 
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="http://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="http://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off"/>
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/news/">Latest news</a></li>
<li id="nav-menu-item-414169" rel="android-o"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/android-o/">Android O</a></li>
<li id="nav-menu-item-367349" rel="nougat-70"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/nougat-70/">Nougat 7.0/7.1</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/wearables/">Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="applications"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/applications-games/applications/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-297470" rel="nexus-google-phones-devices"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/google-phones-devices/nexus-google-phones-devices/">Nexus Devices</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-294442" rel="nvidia-phones-devices"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/nvidia-phones-devices/">NVIDIA</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="http://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="http://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="http://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="http://www.androidpolice.com/topics/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="http://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="http://www.androidpolice.com/topics/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="http://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li><a class="tip-us" href="http://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div> 
</div>
</div>
</div>
 
</div> 
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="http://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="http://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="http://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="http://www.androidpolice.com/topics/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="http://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="http://www.androidpolice.com/topics/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="http://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="http://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div> 
<script>
window['mme3od'] = window['mme3od'] || [];
window['mme3od'].push(function(api) { api.enable(); });
</script>
<div class="band content main single">
<div class="container" id="ap-body">
<div id="ap-mobile-1" class="lv-wrapper lv-wrapper-above-post visible-phone">
<div id="ap2_header_2" class="adslot" data-mapping="smallWide" data-dfp="ap2_header_2" data-sizes="300,336,468,0,0,0"></div>
<script>(deployads = window.deployads || []).push({});</script> </div>
<div class="primary column">
<div class="large-post single post-433871 post type-post status-publish format-image hentry category-applications category-news tag-app-updates tag-apps tag-cnn tag-news post_format-post-format-image" id="post-433871">
<header class="post-header">
<a class="comment-btn" href="http://www.androidpolice.com/2017/07/06/cnn-app-update-reintroduces-widgets-adds-chromecast-streaming-live-tv/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:15.406813687759%;"></div></div>
<h2 itemprop="name"><a href="http://www.androidpolice.com/2017/07/06/cnn-app-update-reintroduces-widgets-adds-chromecast-streaming-live-tv/">CNN app update reintroduces widgets and adds Chromecast streaming for live TV</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="http://www.androidpolice.com/author/ryan-whitwam/"><img src="https://lh5.googleusercontent.com/-cYvzEXFaYv0/AAAAAAAAAAI/AAAAAAAA6nM/z1c18Hld-Lo/photo.jpg?sz=50"/></a>
<span class="post-author"><a class="author-name" href="http://www.androidpolice.com/author/ryan-whitwam/ ">Ryan Whitwam</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/100763287620455240154" data-rel="author"></div></div><a href="https://twitter.com/RyanWhitwam" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="http://www.androidpolice.com/author/ryan-whitwam/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/06 8:44am PDT</time><time class="timeago" datetime="2017-07-06T08:44:03-07:00">Jul 6, 2017</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span>9</span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=http://www.androidpolice.com/2017/07/06/cnn-app-update-reintroduces-widgets-adds-chromecast-streaming-live-tv/" class="socialite googleplus-one" data-text="CNN app update reintroduces widgets and adds Chromecast streaming for live TV" data-href="http://www.androidpolice.com/2017/07/06/cnn-app-update-reintroduces-widgets-adds-chromecast-streaming-live-tv/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span>17</span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=http://www.androidpolice.com/2017/07/06/cnn-app-update-reintroduces-widgets-adds-chromecast-streaming-live-tv/&amp;t=CNN app update reintroduces widgets and adds Chromecast streaming for live TV" data-href="http://www.androidpolice.com/2017/07/06/cnn-app-update-reintroduces-widgets-adds-chromecast-streaming-live-tv/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span>27</span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="CNN app update reintroduces widgets and adds Chromecast streaming for live TV" data-url="http://www.androidpolice.com/2017/07/06/cnn-app-update-reintroduces-widgets-adds-chromecast-streaming-live-tv/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">53</span>
</div>
</div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-applications" href="http://www.androidpolice.com/topics/applications-games/applications/" title="View all posts in Applications"><i class="icon-applications"></i>Applications</a></li><li><a class="cat cat-news" href="http://www.androidpolice.com/topics/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="http://www.androidpolice.com/wp-content/uploads/2017/07/nexus2cee_cnn-728x616.jpg"><img class="img-hero" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_cnn-728x616.jpg&w=728"></a>
<div class="post-content">
<div id="ap-in-post-1" class="ip-wrapper">
<div id="ap2_in_post_1" class="adslot" data-mapping="allWide320" data-dfp="ap2_in_post_1" data-sizes="320,320,468,320,468,728"></div>
<script>(deployads = window.deployads || []).push({});</script> </div>
<p><a href="http://www.androidpolice.com/wp-content/uploads/2017/07/nexus2cee_cnn.jpg" class=" no-style"></a></p>
<p>The CNN app has gone through many updates, redesigns, and revampings. Along the way, it lost widget support, but today's update rights that tremendous wrong. In addition, there is now an option to Chromecast your live TV feed inside the CNN app to another screen.</p>
<p><span id="more-433871"></span></p>
<p>The changelog is really just those two things. Take a look.</p>
<div class="note-wrapper"><div class="note note-note"><div class="note-heading"><i class="icon-note"></i></div>
<p>Reintroducing the CNN Android widget, with additional functionality &ndash; we hope you love it! Also now including Chromecast support for live TV &amp; full episodes.</p>
</div></div>
<p>The widgets are actually much nicer than the old ones. There are two sizes, both of which can be used to show you different categories of news. There's a larger scrolling headline widget, as well as a smaller one that only shows one story at a time. The smaller widget gains a hero image background when you resize to to be a little larger.</p>
<p>Chromecast support is pretty straightforward. Start the feed, tap the cast button, and you're done. Everyone gets 10 minutes of free trial streaming in the app. After that, you need to log in with a cable subscription.</p>
<p></p> 
<div class="wpappbox wpappbox-b2a5dd01b69c76aebd6bd76c1e18beca googleplay colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.cnn.mobile.android.phone%26hl%3Den&amp;chs=200x200&amp;chld=L%7C0" alt="CNN Breaking US &amp; World News"></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.cnn.mobile.android.phone&amp;hl=en" class=" no-style external"><img src="http://www.androidpolice.com/wp-content/cache/wp-appbox/b2a5dd01b69c76aebd6bd76c1e18beca/ai-ee13adeb4183797abd4d43d00bef061a" alt="CNN Breaking US &amp; World News"></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.cnn.mobile.android.phone&amp;hl=en" class="external">Download</a>
<span onmouseover="jQuery('.wpappbox-b2a5dd01b69c76aebd6bd76c1e18beca .qrcode').show();" onmouseout="jQuery('.wpappbox-b2a5dd01b69c76aebd6bd76c1e18beca .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.cnn.mobile.android.phone&amp;hl=en" title="CNN Breaking US &amp; World News" class="apptitle external">CNN Breaking US &amp; World News</a></div>
<div class="developer">Developer: <a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/developer?id=CNN" class="external">CNN</a></div>
<div class="price"><span>Price: Free</span> <div title="3.9 of 5 stars" class="rating-stars stars-monochrome stars40"></div></div>
</div>
</div> 
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="http://www.androidpolice.com/tags/app-updates/" rel="tag">app updates</a></li><li><a href="http://www.androidpolice.com/tags/apps/" rel="tag">apps</a></li><li><a href="http://www.androidpolice.com/tags/cnn/" rel="tag">cnn</a></li><li><a href="http://www.androidpolice.com/tags/news/" rel="tag">News</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner">
</div>
</div>
</div>
<div id="ap-in-post-4" class="ip-wrapper ip-wrapper-bottom">
<div id="ap2_in_post_4" class="adslot" data-mapping="allBoxWideVariant_2" data-dfp="ap2_in_post_2" data-sizes="300,320,468,336,468,728"></div>
<script>(deployads = window.deployads || []).push({});</script> </div>
<div class="OUTBRAIN" data-src="http://www.androidpolice.com/2017/07/06/cnn-app-update-reintroduces-widgets-adds-chromecast-streaming-live-tv/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div> 
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="http://www.androidpolice.com/2017/07/06/oneplus-5-updates-continue-come-thick-fast-oxygenos-4-5-5-begins-rolling/#disqus_thread" class="comment-btn">...</a>
<a href="http://www.androidpolice.com/2017/07/06/oneplus-5-updates-continue-come-thick-fast-oxygenos-4-5-5-begins-rolling/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>OnePlus 5 updates continue to come thick and fast as OxygenOS 4.5.5 begins rolling out</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_op54-728x455.jpg&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_op54-728x455.jpg&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box ">
<a href="http://www.androidpolice.com/2017/07/06/spotify-testing-new-driving-mode-focuses-voice-dictation-commands/#disqus_thread" class="comment-btn">...</a>
<a href="http://www.androidpolice.com/2017/07/06/spotify-testing-new-driving-mode-focuses-voice-dictation-commands/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Next</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Spotify is testing a new driving mode that focuses on voice dictation and commands</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_1-728x289.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_1-728x289.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-1 widget-first widget-last widget-odd red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/07/01/exclusive-nova-launcher-finally-gets-google-now-integration-apk-download/#comments">276</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999577591864%;"></div></div>
<a class="cell-link" href="/2017/07/01/exclusive-nova-launcher-finally-gets-google-now-integration-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_nova-3-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: 5.3 released as stable] Exclusive: Nova Launcher finally gets Google Now integration [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/01 1:30am PDT</time><time class="timeago" datetime="2017-07-01T01:30:47-07:00">Jul 1, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/06/exclusive-this-is-the-oneplus-5/#comments">469</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999469779039%;"></div></div>
<a class="cell-link" href="/2017/06/06/exclusive-this-is-the-oneplus-5/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_OP5_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Exclusive: This is the OnePlus 5</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/06 11:24am PDT</time><time class="timeago" datetime="2017-06-06T11:24:30-07:00">Jun 6, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/21/google-disabled-transparent-ui-hangouts-desktop/#comments">140</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999044219717%;"></div></div>
<a class="cell-link" href="/2017/06/21/google-disabled-transparent-ui-hangouts-desktop/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_Google-Hangouts-Transparency-Hero-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: And it's back] Google has disabled the transparent UI for Hangouts on desktop</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/21 10:55am PDT</time><time class="timeago" datetime="2017-06-21T10:55:04-07:00">Jun 21, 2017</time></div></div>
</div>
</a>
</li></ul></section><div id="ap-mobile-trending" class="pop-ad-wrapper">
<div class="adslot" id="ap2_popular_posts_1" data-mapping="popular" data-dfp="ap2_popular_posts_1" data-sizes="300,336,336,336,300,300"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div></li> </div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-1610875">
<div id="dsq-comment-header-1610875" class="dsq-comment-header">
<cite id="dsq-cite-1610875">
<span id="dsq-author-user-1610875">demarcmj</span>
</cite>
</div>
<div id="dsq-comment-body-1610875" class="dsq-comment-body">
<div id="dsq-comment-message-1610875" class="dsq-comment-message"><p>In before the unnecessary political comments...</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1610929">
<div id="dsq-comment-header-1610929" class="dsq-comment-header">
<cite id="dsq-cite-1610929">
<span id="dsq-author-user-1610929">Claude Gohier</span>
</cite>
</div>
<div id="dsq-comment-body-1610929" class="dsq-comment-body">
<div id="dsq-comment-message-1610929" class="dsq-comment-message"><p>Yup...</p>
</div>
</div>
</li> 
<li class="comment even depth-2" id="dsq-comment-1610934">
<div id="dsq-comment-header-1610934" class="dsq-comment-header">
<cite id="dsq-cite-1610934">
<a id="dsq-author-user-1610934" href="http://www.androidpolice.com/author/jordan-palmer/" target="_blank" rel="nofollow">Jordan Palmer</a>
</cite>
</div>
<div id="dsq-comment-body-1610934" class="dsq-comment-body">
<div id="dsq-comment-message-1610934" class="dsq-comment-message"><p>Finding your comment here at the bottom was refreshing.</p>
</div>
</div>
</li> 
<li class="comment odd alt depth-2" id="dsq-comment-1610940">
<div id="dsq-comment-header-1610940" class="dsq-comment-header">
<cite id="dsq-cite-1610940">
<span id="dsq-author-user-1610940">PerhapsNever</span>
</cite>
</div>
<div id="dsq-comment-body-1610940" class="dsq-comment-body">
<div id="dsq-comment-message-1610940" class="dsq-comment-message"><p>I was going to say the same thing... But, politics... yay for politics. :-/</p>
</div>
</div>
</li> 
</ul> 
</li> 
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1610878">
<div id="dsq-comment-header-1610878" class="dsq-comment-header">
<cite id="dsq-cite-1610878">
<span id="dsq-author-user-1610878">R Firestone ✓ᵛᵉʳᶦᶠᶦᵉᵈ ᵀʳᵘᵐᵖ</span>
</cite>
</div>
<div id="dsq-comment-body-1610878" class="dsq-comment-body">
<div id="dsq-comment-message-1610878" class="dsq-comment-message"><p>If we give a bad review will they give out our personal information? #cnnblackmail</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1610885">
<div id="dsq-comment-header-1610885" class="dsq-comment-header">
<cite id="dsq-cite-1610885">
<span id="dsq-author-user-1610885">tim242</span>
</cite>
</div>
<div id="dsq-comment-body-1610885" class="dsq-comment-body">
<div id="dsq-comment-message-1610885" class="dsq-comment-message"><p>Even though that has been denied and debunked, you silly kids still repeat fake news.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-3" id="dsq-comment-1610892">
<div id="dsq-comment-header-1610892" class="dsq-comment-header">
<cite id="dsq-cite-1610892">
<span id="dsq-author-user-1610892">R Firestone ✓ᵛᵉʳᶦᶠᶦᵉᵈ ᵀʳᵘᵐᵖ</span>
</cite>
</div>
<div id="dsq-comment-body-1610892" class="dsq-comment-body">
<div id="dsq-comment-message-1610892" class="dsq-comment-message"><p>Did you not read the cnn article?</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-4" id="dsq-comment-1610903">
<div id="dsq-comment-header-1610903" class="dsq-comment-header">
<cite id="dsq-cite-1610903">
<span id="dsq-author-user-1610903">tim242</span>
</cite>
</div>
<div id="dsq-comment-body-1610903" class="dsq-comment-body">
<div id="dsq-comment-message-1610903" class="dsq-comment-message"><p>Yes I did. You are twisting fake news. The fake news being reported was that CNN threatened to reveal his identity if he did not post an apology. That is not true. What is true is that CNN said that they may publish his name if he keeps acting like a fool and inciting violence against them. How is that blackmail? They are the victim, not this fool.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-5" id="dsq-comment-1610910">
<div id="dsq-comment-header-1610910" class="dsq-comment-header">
<cite id="dsq-cite-1610910">
<span id="dsq-author-user-1610910">Tirionfive</span>
</cite>
</div>
<div id="dsq-comment-body-1610910" class="dsq-comment-body">
<div id="dsq-comment-message-1610910" class="dsq-comment-message"><p>Because using leverage against someone from an official capacity is called.... Wait for it... BLACKMAIL! </p>
<p>If you threaten (which they did) to reveal someone's identity unless they stop treating you like they're meanies, that's called blackmail.</p>
</div>
</div>
</li> 
<li class="comment odd alt depth-5" id="dsq-comment-1610913">
<div id="dsq-comment-header-1610913" class="dsq-comment-header">
<cite id="dsq-cite-1610913">
<span id="dsq-author-user-1610913">tim242</span>
</cite>
</div>
<div id="dsq-comment-body-1610913" class="dsq-comment-body">
<div id="dsq-comment-message-1610913" class="dsq-comment-message"><p>So if a cop tells you to not commit a crime again, that is blackmail?</p>
</div>
</div>
</li> 
<li class="comment even depth-5" id="dsq-comment-1610920">
<div id="dsq-comment-header-1610920" class="dsq-comment-header">
<cite id="dsq-cite-1610920">
<span id="dsq-author-user-1610920">Tirionfive</span>
</cite>
</div>
<div id="dsq-comment-body-1610920" class="dsq-comment-body">
<div id="dsq-comment-message-1610920" class="dsq-comment-message"><p>No, because you're breaking a law. The user that posted the GIF was exercising his first amendment and got told that if he repeated any other actions (which they could arbitrarily define) They would reserve the right to release his info. </p>
<p>Troubling. I assume CNN's lawyers are examining GA § 16-8-16 Theft by extortion. If CNN constructively obtained the gif-maker's IP...<br/>
it's a GA crime if they threatened to "Disseminate any information tending to subject any person to hatred, contempt, or ridicule....</p>
<p>Also, this doesn't help that the information is coming out that HanAssHoleSolo is actually not the person that created the VIDEO with SOUND, and probably someone else (Considering the Aspect Ratio Difference) They've basically got the wrong person to start with.</p>
</div>
</div>
</li> 
<li class="comment odd alt depth-5" id="dsq-comment-1610926">
<div id="dsq-comment-header-1610926" class="dsq-comment-header">
<cite id="dsq-cite-1610926">
<span id="dsq-author-user-1610926">tim242</span>
</cite>
</div>
<div id="dsq-comment-body-1610926" class="dsq-comment-body">
<div id="dsq-comment-message-1610926" class="dsq-comment-message"><p>You got that straight from Fox News. I saw the article. The first amendment guarantees free speech against the government without being jailed. It has nothing to do with what you say otherwise. There can always be consequences for what you say.</p>
</div>
</div>
</li> 
<li class="comment even depth-5" id="dsq-comment-1610931">
<div id="dsq-comment-header-1610931" class="dsq-comment-header">
<cite id="dsq-cite-1610931">
<span id="dsq-author-user-1610931">Tirionfive</span>
</cite>
</div>
<div id="dsq-comment-body-1610931" class="dsq-comment-body">
<div id="dsq-comment-message-1610931" class="dsq-comment-message"><p>Nice try, but I got that directly from Ted' Cruz Status. </p>
<p>As mentioned above, it is ILLEGAL to Disseminate Information that could be harmful to people via extortion. Especially in today's political climate where everyone's ready to make death threats.</p>
</div>
</div>
</li> 
<li class="comment odd alt depth-5" id="dsq-comment-1610936">
<div id="dsq-comment-header-1610936" class="dsq-comment-header">
<cite id="dsq-cite-1610936">
<span id="dsq-author-user-1610936">F4LL0U7</span>
</cite>
</div>
<div id="dsq-comment-body-1610936" class="dsq-comment-body">
<div id="dsq-comment-message-1610936" class="dsq-comment-message"><p>Ted Cruz, way more reliable than Fox News.</p>
</div>
</div>
</li> 
<li class="comment even depth-5" id="dsq-comment-1610938">
<div id="dsq-comment-header-1610938" class="dsq-comment-header">
<cite id="dsq-cite-1610938">
<span id="dsq-author-user-1610938">tim242</span>
</cite>
</div>
<div id="dsq-comment-body-1610938" class="dsq-comment-body">
<div id="dsq-comment-message-1610938" class="dsq-comment-message"><p>You may need to visit the definition of extortion. They are not trying to extort anything. They are only exercising their right to reveal the identity of someone that is inciting violence against them. That is not a crime...certainly not extortion. The saddest part is that the president participated, what a piece of shit he is.</p>
</div>
</div>
</li> 
<li class="comment odd alt depth-5" id="dsq-comment-1610945">
<div id="dsq-comment-header-1610945" class="dsq-comment-header">
<cite id="dsq-cite-1610945">
<span id="dsq-author-user-1610945">Tirionfive</span>
</cite>
</div>
<div id="dsq-comment-body-1610945" class="dsq-comment-body">
<div id="dsq-comment-message-1610945" class="dsq-comment-message"><p>What about the Julius Caesar play that was depicting a group of people stabbing trump? Was that not inciting violence? Given, it wasn't CNN, but it was actually worse than what was posted in a GIF.</p>
<p>Journalists are supposed to take the high road and laugh off when people make fun of them, but as soon as something like this happens, they become the most victimized ever. </p>
<p>Telling someone that if they don't stop, you're gonna take measures to effectively ruin their life IS Blackmail/Extortion. You are robbing them of their ability to peacefully comment.</p>
<p>I don't see how Trump "Beating up" CNN is inciting violence. It was a stupid .GIF and it should have been ignored, but CNN HAD to get butthurt.</p>
</div>
</div>
</li> 
</ul> 
</li> 
</ul> 
</li> 
</ul> 
</li> 
</ul> 
</li> 
<li class="comment even thread-even depth-1" id="dsq-comment-1610881">
<div id="dsq-comment-header-1610881" class="dsq-comment-header">
<cite id="dsq-cite-1610881">
<span id="dsq-author-user-1610881">Jdban</span>
</cite>
</div>
<div id="dsq-comment-body-1610881" class="dsq-comment-body">
<div id="dsq-comment-message-1610881" class="dsq-comment-message"><p>Can I stream live blackmail to my TV? Yay!</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1610883">
<div id="dsq-comment-header-1610883" class="dsq-comment-header">
<cite id="dsq-cite-1610883">
<span id="dsq-author-user-1610883">tim242</span>
</cite>
</div>
<div id="dsq-comment-body-1610883" class="dsq-comment-body">
<div id="dsq-comment-message-1610883" class="dsq-comment-message"><p>You will have to check the Trump-Russia network for that...AKA Fox News.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-3" id="dsq-comment-1610884">
<div id="dsq-comment-header-1610884" class="dsq-comment-header">
<cite id="dsq-cite-1610884">
<span id="dsq-author-user-1610884">Jdban</span>
</cite>
</div>
<div id="dsq-comment-body-1610884" class="dsq-comment-body">
<div id="dsq-comment-message-1610884" class="dsq-comment-message"><p>Pretty sure CNN's got the blackmail coverage this week</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-4" id="dsq-comment-1610886">
<div id="dsq-comment-header-1610886" class="dsq-comment-header">
<cite id="dsq-cite-1610886">
<span id="dsq-author-user-1610886">tim242</span>
</cite>
</div>
<div id="dsq-comment-body-1610886" class="dsq-comment-body">
<div id="dsq-comment-message-1610886" class="dsq-comment-message"><p>Even though that has been denied and debunked, you silly kids still repeat fake news...</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-5" id="dsq-comment-1610890">
<div id="dsq-comment-header-1610890" class="dsq-comment-header">
<cite id="dsq-cite-1610890">
<span id="dsq-author-user-1610890">Jdban</span>
</cite>
</div>
<div id="dsq-comment-body-1610890" class="dsq-comment-body">
<div id="dsq-comment-message-1610890" class="dsq-comment-message"><p>Not a Trump fan BTW.</p>
<p>You're crying fake news? The source is literally CNN's website. Their own words.</p>
<p>"CNN reserves the right to publish his identity should any of that change."</p>
<p><a href="http://www.cnn.com/2017/07/04/politics/kfile-reddit-user-trump-tweet/index.html" rel="nofollow" class="external" target="_blank">http://www.cnn.com/2017/07/04/politics/kfile-reddit-user-trump-tweet/index.html</a></p>
</div>
</div>
</li> 
<li class="comment odd alt depth-5" id="dsq-comment-1610893">
<div id="dsq-comment-header-1610893" class="dsq-comment-header">
<cite id="dsq-cite-1610893">
<span id="dsq-author-user-1610893">tim242</span>
</cite>
</div>
<div id="dsq-comment-body-1610893" class="dsq-comment-body">
<div id="dsq-comment-message-1610893" class="dsq-comment-message"><p>Did you read the rest of the article?</p>
</div>
</div>
</li> 
<li class="comment even depth-5" id="dsq-comment-1610894">
<div id="dsq-comment-header-1610894" class="dsq-comment-header">
<cite id="dsq-cite-1610894">
<span id="dsq-author-user-1610894">Jdban</span>
</cite>
</div>
<div id="dsq-comment-body-1610894" class="dsq-comment-body">
<div id="dsq-comment-message-1610894" class="dsq-comment-message"><p>"They wrote an article around a threat of blackmail, so see, its not blackmail." </p>
<p>Not sure how anything else in the article negates the threat.</p>
</div>
</div>
</li> 
<li class="comment odd alt depth-5" id="dsq-comment-1610899">
<div id="dsq-comment-header-1610899" class="dsq-comment-header">
<cite id="dsq-cite-1610899">
<span id="dsq-author-user-1610899">tim242</span>
</cite>
</div>
<div id="dsq-comment-body-1610899" class="dsq-comment-body">
<div id="dsq-comment-message-1610899" class="dsq-comment-message"><p>You are twisting fake news. The fake news being reported was that CNN threatened to reveal his identity if he did not post an apology. That is not true. What is true is that CNN said that they may publish his name if he keeps acting like a fool and inciting violence against them. How is that blackmail? They are the victim, not this fool.</p>
</div>
</div>
</li> 
<li class="comment even depth-5" id="dsq-comment-1610907">
<div id="dsq-comment-header-1610907" class="dsq-comment-header">
<cite id="dsq-cite-1610907">
<span id="dsq-author-user-1610907">Jdban</span>
</cite>
</div>
<div id="dsq-comment-body-1610907" class="dsq-comment-body">
<div id="dsq-comment-message-1610907" class="dsq-comment-message"><p>Blackmail - "force (someone) to do something by using threats"</p>
<p>"CNN reserves the right to publish his identity should any of that change."</p>
<p>That is a threat to force someone to do something.</p>
</div>
</div>
</li> 
<li class="comment odd alt depth-5" id="dsq-comment-1610911">
<div id="dsq-comment-header-1610911" class="dsq-comment-header">
<cite id="dsq-cite-1610911">
<span id="dsq-author-user-1610911">tim242</span>
</cite>
</div>
<div id="dsq-comment-body-1610911" class="dsq-comment-body">
<div id="dsq-comment-message-1610911" class="dsq-comment-message"><p>Wrong. They are not forcing him to do anything. They are reserving their right to reveal his identity if he incites violence again. Keep twisting</p>
</div>
</div>
</li> 
</ul> 
</li> 
</ul> 
</li> 
</ul> 
</li> 
<li class="comment even depth-2" id="dsq-comment-1610888">
<div id="dsq-comment-header-1610888" class="dsq-comment-header">
<cite id="dsq-cite-1610888">
<span id="dsq-author-user-1610888">tim242</span>
</cite>
</div>
<div id="dsq-comment-body-1610888" class="dsq-comment-body">
<div id="dsq-comment-message-1610888" class="dsq-comment-message"><p>Trump is being blackmailed by Russia. #peetape</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-1610898">
<div id="dsq-comment-header-1610898" class="dsq-comment-header">
<cite id="dsq-cite-1610898">
<span id="dsq-author-user-1610898">Tirionfive</span>
</cite>
</div>
<div id="dsq-comment-body-1610898" class="dsq-comment-body">
<div id="dsq-comment-message-1610898" class="dsq-comment-message"><p>Hypocrite much? You just said in the above thread with R Firestone that "It's been denied and debunked" </p>
<p>Regardless of the state of the #CNNblackmail, the Pee tapes has been debunked LONG ago. </p>
<p>Let me guess, you still insult him by calling him the Great Cheeto (Or similar, making fun of skin refraction from cameras)</p>
<p>What ever happened to people not attacking each other on a personal level, much less making fun of their appearance?</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-4" id="dsq-comment-1610918">
<div id="dsq-comment-header-1610918" class="dsq-comment-header">
<cite id="dsq-cite-1610918">
<span id="dsq-author-user-1610918">tim242</span>
</cite>
</div>
<div id="dsq-comment-body-1610918" class="dsq-comment-body">
<div id="dsq-comment-message-1610918" class="dsq-comment-message"><p>Most of the pee tape investigation has been confirmed to be true. The pee part is the only part not yet confirmed. So you think only that part is fake? Hahaha</p>
</div>
</div>
</li> 
<li class="comment odd alt depth-4" id="dsq-comment-1610935">
<div id="dsq-comment-header-1610935" class="dsq-comment-header">
<cite id="dsq-cite-1610935">
<span id="dsq-author-user-1610935">F4LL0U7</span>
</cite>
</div>
<div id="dsq-comment-body-1610935" class="dsq-comment-body">
<div id="dsq-comment-message-1610935" class="dsq-comment-message"><p>Skin refraction? Are you serious? How can you call it skin refraction when people standing right next to him have normal human skin tone, and his is bright orange? How do you explain the white around his eyes? He obviously spray-tans, or bakes himself in a tanning bed. That's not normal skin tone, or refraction.</p>
<p>What's incredibly interesting is that on Fox News, everyone's skin is orange (at least the couple of times I've caught it). I wonder what reason they have to manually adjust the color balance of their broadcasts.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-5" id="dsq-comment-1610939">
<div id="dsq-comment-header-1610939" class="dsq-comment-header">
<cite id="dsq-cite-1610939">
<span id="dsq-author-user-1610939">Tirionfive</span>
</cite>
</div>
<div id="dsq-comment-body-1610939" class="dsq-comment-body">
<div id="dsq-comment-message-1610939" class="dsq-comment-message"><p>Obviously you need to calibrate your display if you're seeing a "Bright Orange" </p>
<p>Yes Skin refraction. Ever thought that other people can have a different quality/type of skin? Especially when they're 74?</p>
</div>
</div>
</li> 
<li class="comment odd alt depth-5" id="dsq-comment-1610948">
<div id="dsq-comment-header-1610948" class="dsq-comment-header">
<cite id="dsq-cite-1610948">
<span id="dsq-author-user-1610948">F4LL0U7</span>
</cite>
</div>
<div id="dsq-comment-body-1610948" class="dsq-comment-body">
<div id="dsq-comment-message-1610948" class="dsq-comment-message"><p>I know this is a tech website, but I definitely should not have to troubleshoot my display because of one man's orange skin. I've seen many people in their 70's (your boy Trump is 71 btw), and their skin never naturally turns orange. Your argument is literally insane. He has an orange face and white skin around his eyes, because he does it on purpose.</p>
</div>
</div>
</li> 
</ul> 
</li> 
</ul> 
</li> 
</ul> 
</li> 
</ul> 
</li> 
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1610900">
<div id="dsq-comment-header-1610900" class="dsq-comment-header">
<cite id="dsq-cite-1610900">
<span id="dsq-author-user-1610900">Trooper311</span>
</cite>
</div>
<div id="dsq-comment-body-1610900" class="dsq-comment-body">
<div id="dsq-comment-message-1610900" class="dsq-comment-message"><p>Ahahhahahahaha. Zero fucks given for these assholes. #FAKENEWS</p>
</div>
</div>
</li> 
<li class="comment odd alt thread-even depth-1" id="dsq-comment-1610902">
<div id="dsq-comment-header-1610902" class="dsq-comment-header">
<cite id="dsq-cite-1610902">
<span id="dsq-author-user-1610902">JD Geib</span>
</cite>
</div>
<div id="dsq-comment-body-1610902" class="dsq-comment-body">
<div id="dsq-comment-message-1610902" class="dsq-comment-message"><p>Easier to get the fake news to my TV!<br/>
*whispers to self, well done, JD! That will teach the libtards and snowflakes!*</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-1610906">
<div id="dsq-comment-header-1610906" class="dsq-comment-header">
<cite id="dsq-cite-1610906">
<span id="dsq-author-user-1610906">tim242</span>
</cite>
</div>
<div id="dsq-comment-body-1610906" class="dsq-comment-body">
<div id="dsq-comment-message-1610906" class="dsq-comment-message"><p>For that, you need Fox.</p>
</div>
</div>
</li> 
</ul> 
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1610914">
<div id="dsq-comment-header-1610914" class="dsq-comment-header">
<cite id="dsq-cite-1610914">
<span id="dsq-author-user-1610914">Jaspah</span>
</cite>
</div>
<div id="dsq-comment-body-1610914" class="dsq-comment-body">
<div id="dsq-comment-message-1610914" class="dsq-comment-message"><p>Hey AP, can we avoid putting CNN on your frontpage? Thanks.</p>
</div>
</div>
</li> 
<li class="comment even thread-even depth-1" id="dsq-comment-1610937">
<div id="dsq-comment-header-1610937" class="dsq-comment-header">
<cite id="dsq-cite-1610937">
<span id="dsq-author-user-1610937">Jk Jeeks</span>
</cite>
</div>
<div id="dsq-comment-body-1610937" class="dsq-comment-body">
<div id="dsq-comment-message-1610937" class="dsq-comment-message"><p>Now streaming fake news to your Chromecast. Get that blackmail shit out of here!</p>
</div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1610943">
<div id="dsq-comment-header-1610943" class="dsq-comment-header">
<cite id="dsq-cite-1610943">
<span id="dsq-author-user-1610943">morteum</span>
</cite>
</div>
<div id="dsq-comment-body-1610943" class="dsq-comment-body">
<div id="dsq-comment-message-1610943" class="dsq-comment-message"><p>I love coming to tech websites to escape the constant political conflict, theres no way tech enthusiasts would get riled up from an article about an app update. /s</p>
</div>
</div>
</li> 
<li class="comment even thread-even depth-1" id="dsq-comment-1610946">
<div id="dsq-comment-header-1610946" class="dsq-comment-header">
<cite id="dsq-cite-1610946">
<span id="dsq-author-user-1610946">Marty</span>
</cite>
</div>
<div id="dsq-comment-body-1610946" class="dsq-comment-body">
<div id="dsq-comment-message-1610946" class="dsq-comment-message"><p>CNN, the blackmailing fake news company. I wish I knew how to make GIFs...</p>
</div>
</div>
</li> 
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://androidpolice.com/2017/07/06/cnn-app-update-reintroduces-widgets-adds-chromecast-streaming-live-tv/';
var disqus_identifier = '433871 http://www.androidpolice.com/?p=433871';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidpolice';
var disqus_title = "CNN app update reintroduces widgets and adds Chromecast streaming for live TV";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=433871';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</section>
</div>
</div>
</div>
<style>@media only screen and (max-width: 767px) {.ad-footer{//margin-bottom: 20px;margin-left:-20px;margin-right:-20px;}}</style>
<center>
<div class="ad-footer">
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - responsive_1 */
google_ad_slot = "9424709618";
//-->
if (window.matchMedia("(max-width: 767px)").matches) {
  if (window.matchMedia("(min-width: 728px)").matches) {
    <!--
    google_ad_width = 728;
    google_ad_height = 90;
    //-->
    } else if (window.matchMedia("(min-width: 336px)").matches) {
    <!--
    google_ad_width = 336;
    google_ad_height = 280;
    //-->
    } else if (window.matchMedia("(min-width: 300px)").matches) {
    <!--
    google_ad_width = 300;
    google_ad_height = 250;
    //-->
  }

  document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}

</script>
</div>
</center>
</div> 
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="execphp-6" class="widget-1 widget-first widget-odd  none widget widget_execphp"> <div class="execphpwidget"><style>#execphp-6>.execphpwidget{padding:0;text-align:center;}</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="apfollowwidget-2" class="widget-2 widget-even red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="+1 Android Police on Google+" class="" href="https://plus.google.com/+AndroidPolice/" target="_blank">
<div class="ap-follow-icon google-plus-color"><i class="icon-google-plus"></i></div>
<span class="ap-sidebar-title">1.48M</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">479k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">148k</span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">125k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" class="" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://www.google.com/producer/editions/CAowu5gU/androidpolice" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="large"></a>
</div>
</section>
</li>
<li id="execphp-7" class="widget-3 widget-odd  none widget widget_execphp"> <div class="execphpwidget"><style>#execphp-7>.execphpwidget{padding:0;text-align:center;}</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_2 */
google_ad_slot = "2879686538";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="aprecentpostswidget-2" class="widget-4 widget-even green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/07/05/recover-holiday-43-temporarily-free-71-sale-apps-plus-apps-week/#comments">29</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:67.089777843403%;"></div></div>
<a class="cell-link" href="/2017/07/05/recover-holiday-43-temporarily-free-71-sale-apps-plus-apps-week/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_wednesday.png&w=60&h=60">
<div class="cell-content">
<h4>Recover from the holiday with 38 temporarily free and 76 on-sale apps, plus both Apps of the Week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/05 4:10pm PDT</time><time class="timeago" datetime="2017-07-05T16:10:50-07:00">Jul 5, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/07/05/deal-alert-first-gen-samsung-gear-360-140-amazon/#comments">4</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:20.795270663498%;"></div></div>
<a class="cell-link" href="/2017/07/05/deal-alert-first-gen-samsung-gear-360-140-amazon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_screenshot-www.amazon.com-2017-07-05-14-02-45.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] First-gen Samsung Gear 360 is down to $140 on Amazon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/05 11:19am PDT</time><time class="timeago" datetime="2017-07-05T11:19:35-07:00">Jul 5, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/07/05/deal-alert-refurbished-echo-dot-29-99-15-off-amazon-prime-early-prime-day-deals-available-alexa-users/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:19.719340902542%;"></div></div>
<a class="cell-link" href="/2017/07/05/deal-alert-refurbished-echo-dot-29-99-15-off-amazon-prime-early-prime-day-deals-available-alexa-users/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_screenshot-www.amazon.com-2017-07-05-12-29-35.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Refurbished Echo Dot is down to $29.99 ($15 off) on Amazon Prime, early Prime Day deals available for Alexa users</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/05 10:32am PDT</time><time class="timeago" datetime="2017-07-05T10:32:29-07:00">Jul 5, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/07/04/deal-alert-zerolemon-starts-prime-day-sale-early-battery-cases-screen-protectors-cables-70-off-amazon-wcoupon/#comments">20</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:84.134474606854%;"></div></div>
<a class="cell-link" href="/2017/07/04/deal-alert-zerolemon-starts-prime-day-sale-early-battery-cases-screen-protectors-cables-70-off-amazon-wcoupon/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_zerolemon-prime-day-hero-728x342.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] ZeroLemon starts its Prime Day sale early: battery cases, screen protectors, cables, and more up to 70% off at Amazon w/coupon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/04 5:09pm PDT</time><time class="timeago" datetime="2017-07-04T17:09:20-07:00">Jul 4, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/07/03/deal-alert-get-choetech-dual-coil-fast-wireless-charging-stand-amazon-just-13-99-6-off-coupon-code/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-80" style="width:76.637953644953%;"></div></div>
<a class="cell-link" href="/2017/07/03/deal-alert-get-choetech-dual-coil-fast-wireless-charging-stand-amazon-just-13-99-6-off-coupon-code/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_Screen-Shot-2017-07-03-at-11.29.01-PM-728x579.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Get a Choetech dual-coil fast wireless charging stand on Amazon for just $13.99 ($6 off) with coupon code</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/03 8:39pm PDT</time><time class="timeago" datetime="2017-07-03T20:39:03-07:00">Jul 3, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="execphp-5" class="widget-5 widget-odd  none widget widget_execphp"> <div class="execphpwidget"><style>#execphp-5>.execphpwidget{padding:0;text-align:center;}</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_3 */
google_ad_slot = "3019439258";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="wpb_widget-3" class="widget-6 widget-even blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-360" class="wp-polls">
<form id="polls_form_360" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_360_nonce" name="wp-polls-nonce" value="130d8d615d"/></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="360"/></p>
<p style="text-align: center;"><strong>Blobmoji or O-moji?</strong></p><div id="polls-360-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-1831" name="poll_360" value="1831"/> <label for="poll-answer-1831">Blobmoji for life</label></li>
<li><input type="radio" id="poll-answer-1832" name="poll_360" value="1832"/> <label for="poll-answer-1832">O-moji (my answer is bad and I should feel bad)</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(360);"/></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(360); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-360-loading" class="wp-polls-loading"><img src="http://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image"/>&nbsp;Loading ...</div>
<div class="center"><p><a href="http://www.androidpolice.com/2017/07/03/poll-blobmoji-or-o-moji/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="execphp-4" class="widget-7 widget-odd  none widget widget_execphp"> <div class="execphpwidget"><style>#execphp-4>.execphpwidget{padding:0;text-align:center;}</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_4 */
google_ad_slot = "7729068338";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="aprecentpostswidget-3" class="widget-8 widget-even teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/07/05/xiaomi-mi-6-review/#comments">94</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:51.718321934115%;"></div></div>
<a class="cell-link" href="/2017/07/05/xiaomi-mi-6-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_WatermarkDSC_0239-728x485.png&w=60&h=60">
<div class="cell-content">
<h4>Xiaomi Mi 6 review: A would-be powerhouse limited by its lackluster software</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/05 8:48am PDT</time><time class="timeago" datetime="2017-07-05T08:48:53-07:00">Jul 5, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/07/05/moto-e4-review-price-hard-argue/#comments">59</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.588431977416%;"></div></div>
<a class="cell-link" href="/2017/07/05/moto-e4-review-price-hard-argue/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_e4-1-728x455.jpg&w=60&h=60">
<div class="cell-content">
<h4>Moto E4 review: For the price, it's hard to argue</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/05 8:29am PDT</time><time class="timeago" datetime="2017-07-05T08:29:26-07:00">Jul 5, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/07/01/fugoo-go-review/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:36.342303535146%;"></div></div>
<a class="cell-link" href="/2017/07/01/fugoo-go-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_WatermarkDSC_0427-728x485.png&w=60&h=60">
<div class="cell-content">
<h4>Fugoo Go review: A portable speaker that really packs a punch</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/01 8:00am PDT</time><time class="timeago" datetime="2017-07-01T08:00:06-07:00">Jul 1, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/29/fugoo-style-s-review/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:12.983358380102%;"></div></div>
<a class="cell-link" href="/2017/06/29/fugoo-style-s-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_WatermarkFugoo-Hero-728x441.png&w=60&h=60">
<div class="cell-content">
<h4>Fugoo Style-S review: Stylish, but ultimately disappointing</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/29 8:00am PDT</time><time class="timeago" datetime="2017-06-29T08:00:49-07:00">Jun 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/20/oneplus-5-review-proof-oneplus-stay/#comments">247</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.223189098075%;"></div></div>
<a class="cell-link" href="/2017/06/20/oneplus-5-review-proof-oneplus-stay/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_op51-1-728x501.jpg&w=60&h=60">
<div class="cell-content">
<h4>OnePlus 5 review: Proof that OnePlus is here to stay</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/20 9:45am PDT</time><time class="timeago" datetime="2017-06-20T09:45:05-07:00">Jun 20, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-9 widget-odd red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/07/04/16-new-notable-android-games-last-week-62817-7417/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:44.455459098321%;"></div></div>
<a class="cell-link" href="/2017/07/04/16-new-notable-android-games-last-week-62817-7417/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>16 new and notable Android games from the last week (6/28/17 - 7/4/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/04 11:29am PDT</time><time class="timeago" datetime="2017-07-04T11:29:55-07:00">Jul 4, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/07/03/19-new-notable-1-wtf-android-apps-last-2-weeks-62017-7317/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:63.761119897313%;"></div></div>
<a class="cell-link" href="/2017/07/03/19-new-notable-1-wtf-android-apps-last-2-weeks-62017-7317/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>19 new and notable (and 1 WTF) Android apps from the last 2 weeks (6/20/17 - 7/3/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/03 12:10pm PDT</time><time class="timeago" datetime="2017-07-03T12:10:45-07:00">Jul 3, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/07/01/comparing-best-twitter-clients-android-2017-edition/#comments">66</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:44.474256395451%;"></div></div>
<a class="cell-link" href="/2017/07/01/comparing-best-twitter-clients-android-2017-edition/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_twitter-comparison-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Comparing the best Twitter clients for Android (2017 edition)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/01 6:00am PDT</time><time class="timeago" datetime="2017-07-01T06:00:52-07:00">Jul 1, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/27/27-new-notable-1-wtf-android-games-last-week-62117-62717/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:72.377626249775%;"></div></div>
<a class="cell-link" href="/2017/06/27/27-new-notable-1-wtf-android-games-last-week-62117-62717/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>27 new and notable (and 1 WTF) Android games from the last week (6/21/17 - 6/27/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/27 3:10pm PDT</time><time class="timeago" datetime="2017-06-27T15:10:40-07:00">Jun 27, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/20/21-new-notable-android-games-last-week-61417-62017/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.857040409686%;"></div></div>
<a class="cell-link" href="/2017/06/20/21-new-notable-android-games-last-week-61417-62017/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>21 new and notable Android games from the last week (6/14/17 - 6/20/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/20 4:32pm PDT</time><time class="timeago" datetime="2017-06-20T16:32:15-07:00">Jun 20, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-10 widget-even blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/07/06/spotify-testing-new-driving-mode-focuses-voice-dictation-commands/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:21.655879081331%;"></div></div>
<a class="cell-link" href="/2017/07/06/spotify-testing-new-driving-mode-focuses-voice-dictation-commands/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_1-728x289.png&w=60&h=60">
<div class="cell-content">
<h4>Spotify is testing a new driving mode that focuses on voice dictation and commands</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/06 8:50am PDT</time><time class="timeago" datetime="2017-07-06T08:50:19-07:00">Jul 6, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/07/06/cnn-app-update-reintroduces-widgets-adds-chromecast-streaming-live-tv/#comments">23</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:16.834038510716%;"></div></div>
<a class="cell-link" href="/2017/07/06/cnn-app-update-reintroduces-widgets-adds-chromecast-streaming-live-tv/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_cnn-728x616.jpg&w=60&h=60">
<div class="cell-content">
<h4>CNN app update reintroduces widgets and adds Chromecast streaming for live TV</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/06 8:44am PDT</time><time class="timeago" datetime="2017-07-06T08:44:03-07:00">Jul 6, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/07/05/recover-holiday-43-temporarily-free-71-sale-apps-plus-apps-week/#comments">29</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:67.089777843403%;"></div></div>
<a class="cell-link" href="/2017/07/05/recover-holiday-43-temporarily-free-71-sale-apps-plus-apps-week/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_wednesday.png&w=60&h=60">
<div class="cell-content">
<h4>Recover from the holiday with 38 temporarily free and 76 on-sale apps, plus both Apps of the Week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/05 4:10pm PDT</time><time class="timeago" datetime="2017-07-05T16:10:50-07:00">Jul 5, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/07/05/google-releases-samba-client-android-adds-windows-file-shares-downloadsfiles-app/#comments">56</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:88.613699814402%;"></div></div>
<a class="cell-link" href="/2017/07/05/google-releases-samba-client-android-adds-windows-file-shares-downloadsfiles-app/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_android-samba-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Google releases Samba client for Android, adds Windows file shares to the Downloads/Files app</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/05 12:56pm PDT</time><time class="timeago" datetime="2017-07-05T12:56:41-07:00">Jul 5, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/07/05/snapchat-update-adds-support-voice-filters-links/#comments">49</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:26.303689887808%;"></div></div>
<a class="cell-link" href="/2017/07/05/snapchat-update-adds-support-voice-filters-links/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_snapchat-728x447.jpg&w=60&h=60">
<div class="cell-content">
<h4>Snapchat update adds support for voice filters, links, and more</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/05 12:18pm PDT</time><time class="timeago" datetime="2017-07-05T12:18:16-07:00">Jul 5, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-11 widget-last widget-odd red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/07/06/google-announces-text-translation-content-discovery-barcode-scanning-google-now-tap/#comments">43</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:95.087654149895%;"></div></div>
<a class="cell-link" href="/2016/07/06/google-announces-text-translation-content-discovery-barcode-scanning-google-now-tap/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F07%2Fnexus2cee_2016-07-06-16.14.12-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google announces text translation, content discovery, and barcode scanning in Google Now on Tap</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/07/06 9:22am PDT</time><time class="timeago" datetime="2016-07-06T09:22:21-07:00">Jul 6, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/07/06/apk-download-maps-v9-11-finally-allows-you-to-tap-to-hide-ui-elements-in-map-view-sharing-for-my-maps/#comments">70</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.173694542245%;"></div></div>
<a class="cell-link" href="/2015/07/06/apk-download-maps-v9-11-finally-allows-you-to-tap-to-hide-ui-elements-in-map-view-sharing-for-my-maps/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F07%2Fnexus2cee_unnamed-1_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[APK Download] Maps v9.11 Finally Allows You To Tap To Hide UI Elements In Map View, Adds Sharing For My Maps</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/07/06 11:12am PDT</time><time class="timeago" datetime="2015-07-06T11:12:06-07:00">Jul 6, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/07/06/google-now-adds-an-occasionally-reminder-option-for-when-its-only-kinda-important/#comments">60</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2014/07/06/google-now-adds-an-occasionally-reminder-option-for-when-its-only-kinda-important/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F07%2Fnexusae0_unnamed-9_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Google Now Adds An 'Occasionally' Reminder Option, For When It's Only Kinda Important</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/07/06 12:10pm PDT</time><time class="timeago" datetime="2014-07-06T12:10:00-07:00">Jul 6, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/07/06/new-in-cyanogenmod-google-voice-sms-messages-can-now-be-sent-through-the-stock-messaging-app/#comments">57</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/07/06/new-in-cyanogenmod-google-voice-sms-messages-can-now-be-sent-through-the-stock-messaging-app/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F07%2Fnexusae0_cid_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>New In CyanogenMod: Google Voice SMS Messages Can Now Be Sent Through The Stock Messaging App</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/07/06 1:13pm PDT</time><time class="timeago" datetime="2013-07-06T13:13:00-07:00">Jul 6, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/07/06/skahal-studios-bring-an-hd-battleship-port-to-android-with-ships-n-battles/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/07/06/skahal-studios-bring-an-hd-battleship-port-to-android-with-ships-n-battles/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F07%2Fships-n-battles_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Skahal Studios' Ships N' Battles Brings Battleship To Android In HD, Multiplayer Fashion</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/07/06 4:03pm PDT</time><time class="timeago" datetime="2012-07-06T16:03:06-07:00">Jul 6, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/07/06/we-sit-down-with-the-head-of-the-amazon-appstore-and-talk-refunds-reviews-device-filtering-and-more/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/07/06/we-sit-down-with-the-head-of-the-amazon-appstore-and-talk-refunds-reviews-device-filtering-and-more/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F07%2FAmazonAppstoreLogo_thumb-1_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>We Sit Down With The Head Of The Amazon Appstore And Talk Refunds, Reviews, Device Filtering, And More</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/07/06 9:00pm PDT</time><time class="timeago" datetime="2011-07-06T21:00:00-07:00">Jul 6, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/07/06/more-developers-have-experience-developing-for-android-than-any-other-mobile-platform/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/07/06/more-developers-have-experience-developing-for-android-than-any-other-mobile-platform/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F07%2Fhomebugdroid_thumb1.png&w=60&h=60">
<div class="cell-content">
<h4>More Developers Have Experience Developing For Android Than Any Other Mobile Platform</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/07/06 9:32pm PDT</time><time class="timeago" datetime="2010-07-06T21:32:00-07:00">Jul 6, 2010</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div> 
<script type="text/javascript">
var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
var postid = 433871</script>
<style>@media only screen and (min-width: 768px) {.ad-footer-large{//margin-bottom: 20px;}}</style>
<center>
<div class="ad-footer-large">
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - responsive_1 */
google_ad_slot = "9424709618";
//-->
if (window.matchMedia("(min-width: 768px)").matches) {
  if (window.matchMedia("(min-width: 970px)").matches) {
    <!--
    google_ad_width = 970;
    google_ad_height = 250;
    //-->
    } else {
    <!--
    google_ad_width = 728;
    google_ad_height = 90;
    //-->
  }

  document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}

</script>
</div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-1 widget-first widget-last widget-odd red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/07/05/google-releases-samba-client-android-adds-windows-file-shares-downloadsfiles-app/#comments">56</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:88.613699814402%;"></div></div>
<a class="cell-link" href="/2017/07/05/google-releases-samba-client-android-adds-windows-file-shares-downloadsfiles-app/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_android-samba-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Google releases Samba client for Android, adds Windows file shares to the Downloads/Files app</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/05 12:56pm PDT</time><time class="timeago" datetime="2017-07-05T12:56:41-07:00">Jul 5, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/07/05/recover-holiday-43-temporarily-free-71-sale-apps-plus-apps-week/#comments">29</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:67.089777843403%;"></div></div>
<a class="cell-link" href="/2017/07/05/recover-holiday-43-temporarily-free-71-sale-apps-plus-apps-week/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_wednesday.png&w=60&h=60">
<div class="cell-content">
<h4>Recover from the holiday with 38 temporarily free and 76 on-sale apps, plus both Apps of the Week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/05 4:10pm PDT</time><time class="timeago" datetime="2017-07-05T16:10:50-07:00">Jul 5, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/07/05/google-posts-july-ota-files-system-images-pixel-nexus-devices/#comments">57</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:66.702056411453%;"></div></div>
<a class="cell-link" href="/2017/07/05/google-posts-july-ota-files-system-images-pixel-nexus-devices/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F10%2Fnexus2cee_DSC05232-1-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google posts July OTA files and system images for Pixel and Nexus devices</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/05 10:36am PDT</time><time class="timeago" datetime="2017-07-05T10:36:04-07:00">Jul 5, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/07/05/july-ota-update-failing-install-5-0-pixels-google-looking/#comments">90</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:44.120418259377%;"></div></div>
<a class="cell-link" href="/2017/07/05/july-ota-update-failing-install-5-0-pixels-google-looking/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_pixel-728x485.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Only T-Mobile/Project Fi NKG47M builds] July OTA update is failing to install for 5.0" Pixels, Google is looking into it</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/05 6:56pm PDT</time><time class="timeago" datetime="2017-07-05T18:56:55-07:00">Jul 5, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/07/06/european-parliament-wants-smartphones-tech-last-longer-easier-repair/#comments">134</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.731250786518%;"></div></div>
<a class="cell-link" href="/2017/07/06/european-parliament-wants-smartphones-tech-last-longer-easier-repair/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F10%2Fnexus2cee_pixel-ifixit-teardown-1-728x429.png&w=60&h=60">
<div class="cell-content">
<h4>European Parliament wants smartphones and other tech to last longer and be easier to repair</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/06 5:07am PDT</time><time class="timeago" datetime="2017-07-06T05:07:32-07:00">Jul 6, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-1 widget-first widget-last widget-odd red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/07/01/exclusive-nova-launcher-finally-gets-google-now-integration-apk-download/#comments">276</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999577591864%;"></div></div>
<a class="cell-link" href="/2017/07/01/exclusive-nova-launcher-finally-gets-google-now-integration-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_nova-3-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: 5.3 released as stable] Exclusive: Nova Launcher finally gets Google Now integration [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/01 1:30am PDT</time><time class="timeago" datetime="2017-07-01T01:30:47-07:00">Jul 1, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/07/01/samsung-isnt-honoring-galaxy-s8-200-trade-discount-many-leaving-customers-frustrated/#comments">324</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.988715585171%;"></div></div>
<a class="cell-link" href="/2017/07/01/samsung-isnt-honoring-galaxy-s8-200-trade-discount-many-leaving-customers-frustrated/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_PicsArt_07-01-06.52.25-728x289.jpg&w=60&h=60">
<div class="cell-content">
<h4>Samsung isn't honoring its Galaxy S8 $200 trade-in discount for many, leaving customers frustrated</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/01 5:50pm PDT</time><time class="timeago" datetime="2017-07-01T17:50:52-07:00">Jul 1, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/30/google-maps-navigation-crashing-android-auto-many-heres-fix-apk-download/#comments">27</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.903451015786%;"></div></div>
<a class="cell-link" href="/2017/06/30/google-maps-navigation-crashing-android-auto-many-heres-fix-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_PicsArt_07-01-01.35.14-728x409.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Maps navigation is crashing on Android Auto for many - here's how to fix it [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/30 10:49pm PDT</time><time class="timeago" datetime="2017-06-30T22:49:38-07:00">Jun 30, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/30/kick-off-holiday-weekend-16-temporarily-free-71-sale-apps/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.751254158112%;"></div></div>
<a class="cell-link" href="/2017/06/30/kick-off-holiday-weekend-16-temporarily-free-71-sale-apps/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_friday-728x291.png&w=60&h=60">
<div class="cell-content">
<h4>Kick off your holiday weekend with 16 temporarily free and 71 on-sale apps</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/30 10:17pm PDT</time><time class="timeago" datetime="2017-06-30T22:17:04-07:00">Jun 30, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/07/05/moto-e4-review-price-hard-argue/#comments">59</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.588431977416%;"></div></div>
<a class="cell-link" href="/2017/07/05/moto-e4-review-price-hard-argue/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_e4-1-728x455.jpg&w=60&h=60">
<div class="cell-content">
<h4>Moto E4 review: For the price, it's hard to argue</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/05 8:29am PDT</time><time class="timeago" datetime="2017-07-05T08:29:26-07:00">Jul 5, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-1 widget-first widget-last widget-odd red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/07/01/exclusive-nova-launcher-finally-gets-google-now-integration-apk-download/#comments">276</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999577591864%;"></div></div>
<a class="cell-link" href="/2017/07/01/exclusive-nova-launcher-finally-gets-google-now-integration-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_nova-3-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: 5.3 released as stable] Exclusive: Nova Launcher finally gets Google Now integration [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/01 1:30am PDT</time><time class="timeago" datetime="2017-07-01T01:30:47-07:00">Jul 1, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/06/exclusive-this-is-the-oneplus-5/#comments">469</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999469779039%;"></div></div>
<a class="cell-link" href="/2017/06/06/exclusive-this-is-the-oneplus-5/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_OP5_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Exclusive: This is the OnePlus 5</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/06 11:24am PDT</time><time class="timeago" datetime="2017-06-06T11:24:30-07:00">Jun 6, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/21/google-disabled-transparent-ui-hangouts-desktop/#comments">140</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999044219717%;"></div></div>
<a class="cell-link" href="/2017/06/21/google-disabled-transparent-ui-hangouts-desktop/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_Google-Hangouts-Transparency-Hero-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: And it's back] Google has disabled the transparent UI for Hangouts on desktop</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/21 10:55am PDT</time><time class="timeago" datetime="2017-06-21T10:55:04-07:00">Jun 21, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/07/01/samsung-isnt-honoring-galaxy-s8-200-trade-discount-many-leaving-customers-frustrated/#comments">324</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.988715585171%;"></div></div>
<a class="cell-link" href="/2017/07/01/samsung-isnt-honoring-galaxy-s8-200-trade-discount-many-leaving-customers-frustrated/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fnexus2cee_PicsArt_07-01-06.52.25-728x289.jpg&w=60&h=60">
<div class="cell-content">
<h4>Samsung isn't honoring its Galaxy S8 $200 trade-in discount for many, leaving customers frustrated</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/07/01 5:50pm PDT</time><time class="timeago" datetime="2017-07-01T17:50:52-07:00">Jul 1, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/13/modified-pixel-launcher-apk-enables-google-now-pane-pixel-exclusive-features-work-device-no-root-mods-required/#comments">181</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.982906274164%;"></div></div>
<a class="cell-link" href="/2017/06/13/modified-pixel-launcher-apk-enables-google-now-pane-pixel-exclusive-features-work-device-no-root-mods-required/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_pixellauncher-728x431.png&w=60&h=60">
<div class="cell-content">
<h4>Modified Pixel Launcher APK enables the Google Now pane and other Pixel-exclusive features to work on any device, no root or mods required</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/13 7:28pm PDT</time><time class="timeago" datetime="2017-06-13T19:28:35-07:00">Jun 13, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/archon810/androidpolice-public/issues">Let us know here.</a><br/>
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="http://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="http://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="http://www.androidpolice.com/about/">About</a>
| <a href="http://www.androidpolice.com/advertise/">Advertise</a>
| <a href="http://www.androidpolice.com/contact/">Contact</a><br/></span>
139 queries | 0.445s | nexus2 <span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2017 </span>
</div> 
</div>
</div>
</div>
</div>
 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidpolice';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.3.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1460096262'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'12245754',post:'433871',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '433871' ]);
</script>
<script type="text/javascript">
	var templateDir = "http://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "http://www.androidpolice.com";
</script>
 
<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>
 
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>
 
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>
 
 
<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>
 
 
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
 
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1"/>
 
<script src="https://apis.google.com/js/platform.js" async defer></script>
 
<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>
 
</body>
</html>
 