<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article"> <!--<![endif]-->
<head>
<meta name="Googlebot-News" content="noindex, nofollow">  
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="pingback" href="http://www.androidpolice.com/wordpress/xmlrpc.php"/>
<meta property="og:site_name" content="Android Police"/>
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383"/>
 
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">
 
<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->
 
<link rel="shortcut icon" type="image/gif" href="http://www.androidpolice.com/wp-content/themes/ap2/images/favicon.gif">
<link rel="apple-touch-icon" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>
 
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 433089;</script><script type="text/javascript">var aphDir = "http://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>
 
<title>[Deal Alert] Get $10 to spend on Amazon when you stream a Prime video for the first time</title>
<meta name="description" content="You like free money, don&#039;t you? If you answered yes, then you will have to read through a series of steps and a long list of limitations to get $10 to spen... by Rita El Khoury in Amazon, Deals, News"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.androidpolice.com/2017/06/30/deal-alert-get-10-spend-amazon-stream-prime-video-first-time/"/>
<link rel="publisher" href="https://plus.google.com/+AndroidPolice"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="[Deal Alert] Get $10 to spend on Amazon when you stream a Prime video for the first time"/>
<meta property="og:description" content="You like free money, don&#039;t you? If you answered yes, then you will have to read through a series of steps and a long list of limitations to get $10 to spen... by Rita El Khoury in Amazon, Deals, News"/>
<meta property="og:url" content="http://www.androidpolice.com/2017/06/30/deal-alert-get-10-spend-amazon-stream-prime-video-first-time/"/>
<meta property="og:site_name" content="Android Police - Android News, Apps, Games, Phones, Tablets"/>
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice"/>
<meta property="article:tag" content="amazon"/>
<meta property="article:tag" content="amazon prime"/>
<meta property="article:tag" content="deal"/>
<meta property="article:tag" content="free"/>
<meta property="article:tag" content="freebie"/>
<meta property="article:tag" content="Prime Video"/>
<meta property="article:section" content="Amazon"/>
<meta property="article:published_time" content="2017-06-30T05:48:44-07:00"/>
<meta property="fb:admins" content="3207613"/>
<meta property="og:image" content="http://www.androidpolice.com/wp-content/uploads/2017/06/nexus2cee_amazon-deal-10usd-prime-video-728x323.png"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="You like free money, don&#039;t you? If you answered yes, then you will have to read through a series of steps and a long list of limitations to get $10 to spen... by Rita El Khoury in Amazon, Deals, News"/>
<meta name="twitter:title" content="[Deal Alert] Get $10 to spend on Amazon when you stream a Prime video for the first time"/>
<meta name="twitter:site" content="@AndroidPolice"/>
<meta name="twitter:image" content="http://www.androidpolice.com/wp-content/uploads/2017/06/nexus2cee_amazon-deal-10usd-prime-video-728x323.png"/>
<meta name="twitter:creator" content="@khouryrt"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; Feed" href="http://www.androidpolice.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; Comments Feed" href="http://www.androidpolice.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; [Deal Alert] Get $10 to spend on Amazon when you stream a Prime video for the first time Comments Feed" href="http://www.androidpolice.com/2017/06/30/deal-alert-get-10-spend-amazon-stream-prime-video-first-time/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='wpappbox-css' href='http://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.0.14' type='text/css' media='screen'/>
<link rel='stylesheet' id='wp-polls-css' href='http://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('http://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel='stylesheet' id='layout-css' href='http://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1496876719' type='text/css' media='all'/>
<link rel='stylesheet' id='tablepress-default-css' href='http://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1496875621'></script>
<link rel='https://api.w.org/' href='http://www.androidpolice.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8"/>
<link rel='shortlink' href='http://www.androidpolice.com/?p=433089'/>
<link rel="alternate" type="application/json+oembed" href="http://www.androidpolice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidpolice.com%2F2017%2F06%2F30%2Fdeal-alert-get-10-spend-amazon-stream-prime-video-first-time%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.androidpolice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidpolice.com%2F2017%2F06%2F30%2Fdeal-alert-get-10-spend-amazon-stream-prime-video-first-time%2F&#038;format=xml"/>
<style type='text/css'>img#wpstats{display:none}</style>
 
<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>
 
 
<script src="https://contributor.google.com/scripts/63f02a1010609dd6/loader.js"></script><script>(function(){var g=function(a){var b=typeof a;if("object"==b)if(a){if(a instanceof Array)return"array";if(a instanceof Object)return b;var c=Object.prototype.toString.call(a);if("[object Window]"==c)return"object";if("[object Array]"==c||"number"==typeof a.length&&"undefined"!=typeof a.splice&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("splice"))return"array";if("[object Function]"==c||"undefined"!=typeof a.call&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("call"))return"function"}else return"null"; else if("function"==b&&"undefined"==typeof a.call)return"object";return b};var h=function(a){"function"==g(a)&&a()},k=function(a,b,c){a.addEventListener?a.addEventListener(b,c):a.attachEvent&&a.attachEvent("on"+b,c)},l=function(a,b){var c=a.indexOf(b);return 0<=c?parseInt(a.substring(c+b.length,a.indexOf(".",c)),10):-1},m=-2;var n=function(a,b,c,f){var d=new Date;k(b,"load",function(){var e;if(-2===m){e=window.navigator.userAgent;var v=l(e,"MSIE ");m=0<=v?v:0<=e.indexOf("Trident/")?11:l(e,"Edge/")}e=m;-1!==e&&11>=e&&a.a[b.src]>=d?h(f):h(c)});k(b,"error",function(){h(f)})},p=function(a,b,c,f){var d=document.createElement("script");n(a,d,function(){h(c);d&&d.parentNode&&d.parentNode.removeChild(d)},function(){h(f);d&&d.parentNode&&d.parentNode.removeChild(d)});d.async=!0;d.src=b;document.getElementsByTagName("head")[0].appendChild(d)}, q=function(a,b,c,f,d,e){0>=d?h(f):p(a,b,c,function(){e?window.setTimeout(function(){q(a,b,c,f,d-1,e)},e):q(a,b,c,f,d-1)})};var r=new function(){this.a={}},u=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window["turnoff63f02a1010609dd6"]){h(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName("HTML")[0].appendChild(document.createElement("BODY"));var a=document.createElement("IFRAME");a.src="https:\/\/p.w.m80fg.com\/s\/err?w\x3d63f02a1010609dd6";a.style.width="100%";a.style.height="100%";a.style.background="white";a.style.border="none";a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement("STYLE");a.innerText="body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }";document.head.appendChild(a);a="https:\/\/p.d.2enm.com\/v4\/AAAACgAAiIFkYupHYZl8k2MBzFiwFAAA_KyModg0043Ey-Jb61bMVKW4tFkOGDh-dfysDhTyONO4_4IKEgdN_A?ls="+encodeURIComponent(JSON.stringify(t));p(r,a,null,null)}},t=[0,0],w=function(a,b){t[a]=b;3!==t[1]&&(2!==t[0]||2!==t[1])||/Mobi/i.test(navigator.userAgent)||(window["turnoff63f02a1010609dd6"]=!1,p(r,"https:\/\/www.gstatic.com\/0emm\/status\/b\/63f02a1010609dd6.js",u,u))};window["mzg0nz"]=u; q(r,"https:\/\/p.d.2enm.com\/v4\/AAAACgAAiIFkYupHYZl8k2MBzFiwFAAA_FhsFHg0086cNRaxIB3rNeWLH0h3OZwoJnd-cwbuylvugMvc72P6DJJGGL-XHlMzOyelZvdLzc9XcGuJtdTfNtHje9968vDxgfJNjAcxYsBSb7pvxTQhln",function(){window["iIFkYupHYZk"]||w(1,3)},function(){w(1,2)},3,450);var x=q,y,z=("&"+window.location.search.substring(1)).split("&gmefkevpis=");y=1<z.length?"?gmefkevpis="+z[1].split("&")[0]:"";for(var A=("; "+document.cookie).split("; ndqzzj="),B=[],C=1;C<A.length;C++)B.push(A[C].split(";")[0]);x(r,"https:\/\/p.d.2enm.com\/v4\/AAAACgAAiIFkYupHYZl8k2MBzFiwFAAA_2IWF9g0107AMYVPmmL4K0JLFeglUpyGIRgDeC5c0D5CKWniavSHd3ml8059y6Aevcb0bmSBop0aIdhutX24CDodUnw_e43Lw2IjJ1grm5HZmZd6OQYWL0"+B.join(",")+y,null,function(){w(0,2)},3,550);}).call(this);</script>
 
</head>
<body class="post-template-default single single-post postid-433089 single-format-image">
 
<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="http://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div id="header-ad-wrapper">
<div id="ap2_header_1" class="adslot" data-mapping="header" data-dfp="ap2_header_1" data-cids="7956726685" data-sizes="0,0,0,728,728,728"></div>
<script>(deployads = window.deployads || []).push({});</script> </div>
</div>
</div>
</div> 
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="http://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="http://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off"/>
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/news/">Latest news</a></li>
<li id="nav-menu-item-414169" rel="android-o"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/android-o/">Android O</a></li>
<li id="nav-menu-item-367349" rel="nougat-70"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/nougat-70/">Nougat 7.0/7.1</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/wearables/">Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="applications"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/applications-games/applications/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-297470" rel="nexus-google-phones-devices"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/google-phones-devices/nexus-google-phones-devices/">Nexus Devices</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-294442" rel="nvidia-phones-devices"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/nvidia-phones-devices/">NVIDIA</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="http://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="http://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="http://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294414"><a href="http://www.androidpolice.com/topics/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="http://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="http://www.androidpolice.com/topics/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="http://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li><a class="tip-us" href="http://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div> 
</div>
</div>
</div>
 
</div> 
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="http://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="http://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="http://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294414"><a href="http://www.androidpolice.com/topics/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="http://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="http://www.androidpolice.com/topics/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="http://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="http://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div> 
<script>
window['mme3od'] = window['mme3od'] || [];
window['mme3od'].push(function(api) { api.enable(); });
</script>
<div class="band content main single">
<div class="container" id="ap-body">
<div id="ap-mobile-1" class="lv-wrapper lv-wrapper-above-post visible-phone">
<div id="ap2_header_2" class="adslot" data-mapping="smallWide" data-dfp="ap2_header_2" data-sizes="300,336,468,0,0,0"></div>
<script>(deployads = window.deployads || []).push({});</script> </div>
<div class="primary column">
<div class="large-post single post-433089 post type-post status-publish format-image hentry category-amazon-phones-devices category-deals category-news tag-amazon tag-amazon-prime tag-deal tag-free tag-freebie tag-prime-video post_format-post-format-image" id="post-433089">
<header class="post-header">
<a class="comment-btn" href="http://www.androidpolice.com/2017/06/30/deal-alert-get-10-spend-amazon-stream-prime-video-first-time/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:40.187356784188%;"></div></div>
<h2 itemprop="name"><a href="http://www.androidpolice.com/2017/06/30/deal-alert-get-10-spend-amazon-stream-prime-video-first-time/">[Deal Alert] Get $10 to spend on Amazon when you stream a Prime video for the first time</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="http://www.androidpolice.com/author/rita/"><img src="https://lh3.googleusercontent.com/-5L0CYKcStIg/AAAAAAAAAAI/AAAAAAAAN-I/hyUUS3lr3mc/photo.jpg?sz=50"/></a>
<span class="post-author"><a class="author-name" href="http://www.androidpolice.com/author/rita/ ">Rita El Khoury</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/+ritaelkhoury" data-rel="author"></div></div><a href="https://twitter.com/khouryrt" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="http://www.androidpolice.com/author/rita/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/30 5:48am PDT</time><time class="timeago" datetime="2017-06-30T05:48:44-07:00">Jun 30, 2017</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span>1</span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=http://www.androidpolice.com/2017/06/30/deal-alert-get-10-spend-amazon-stream-prime-video-first-time/" class="socialite googleplus-one" data-text="[Deal Alert] Get $10 to spend on Amazon when you stream a Prime video for the first time" data-href="http://www.androidpolice.com/2017/06/30/deal-alert-get-10-spend-amazon-stream-prime-video-first-time/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span>15</span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=http://www.androidpolice.com/2017/06/30/deal-alert-get-10-spend-amazon-stream-prime-video-first-time/&amp;t=[Deal Alert] Get $10 to spend on Amazon when you stream a Prime video for the first time" data-href="http://www.androidpolice.com/2017/06/30/deal-alert-get-10-spend-amazon-stream-prime-video-first-time/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span>19</span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="[Deal Alert] Get $10 to spend on Amazon when you stream a Prime video for the first time" data-url="http://www.androidpolice.com/2017/06/30/deal-alert-get-10-spend-amazon-stream-prime-video-first-time/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">35</span>
</div>
</div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-amazon-phones-devices" href="http://www.androidpolice.com/topics/phones-devices/amazon-phones-devices/" title="View all posts in Amazon">Amazon</a></li><li><a class="cat cat-deals" href="http://www.androidpolice.com/topics/deals/" title="View all posts in Deals"><i class="icon-deals"></i>Deals</a></li><li><a class="cat cat-news" href="http://www.androidpolice.com/topics/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="http://www.androidpolice.com/wp-content/uploads/2017/06/nexus2cee_amazon-deal-10usd-prime-video-728x323.png"><img class="img-hero" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_amazon-deal-10usd-prime-video-728x323.png&w=728"></a>
<div class="post-content">
<div id="ap-in-post-1" class="ip-wrapper">
<div id="ap2_in_post_1" class="adslot" data-mapping="allWide320" data-dfp="ap2_in_post_1" data-sizes="320,320,468,320,468,728"></div>
<script>(deployads = window.deployads || []).push({});</script> </div>
<p><a href="http://www.androidpolice.com/wp-content/uploads/2017/06/nexus2cee_amazon-deal-10usd-prime-video.png" class=" no-style"></a></p>
<p>You like free money, don't you? If you answered yes, then you will have to read through a series of steps and a long list of limitations to get $10 to spend on Amazon. If you answered no, then I guess you already skip any Android Police article with the words "Deal Alert" in the title.</p>
<p>So what do you have to do to get these free $10? Well, first, you have to be an Amazon Prime subscriber - new or existing or on free trial. Second, you have to have an <a href="https://www.amazon.com/b?tag=androidpolice-20&amp;node=17020161011&amp;pf_rd_m=ATVPDKIKX0DER&amp;pf_rd_s=merchandised-search-1&amp;pf_rd_r=41TDZKE0KBH6A2E31HJM&amp;pf_rd_t=101&amp;pf_rd_p=6f88df21-1592-472f-8b1f-bcff0a9b2226&amp;pf_rd_i=16979032011" class="external" rel="nofollow" target="_blank">eligible Amazon Video device</a>&nbsp;(these include Fire TVs, streaming players, Smart TVs and DVD players, and game consoles, but <strong>not</strong> phones or computers or tablets) and to sign into your Amazon account to link this device to it. And third, you have to stream a <a href="https://www.amazon.com/b/ref=atv_hm_hom_3_slct/ref=s9_acss_bw_cg_get10PE_2c1_w?tag=androidpolice-20&amp;_encoding=UTF8&amp;filterId=OFFER_FILTER%3DPRIME&amp;node=2858778011&amp;pf_rd_m=ATVPDKIKX0DER&amp;pf_rd_s=merchandised-search-1&amp;pf_rd_r=41TDZKE0KBH6A2E31HJM&amp;pf_rd_t=101&amp;pf_rd_p=6f88df21-1592-472f-8b1f-bcff0a9b2226&amp;pf_rd_i=16979032011" class="external" rel="nofollow" target="_blank">Prime movie or show video</a>&nbsp;<strong>for the first time</strong> to an eligible device. Unfortunately, if you've already streamed a Prime video to any eligible device in the past, you're out.</p>
<p>Now that you've followed these steps, you have to keep in mind the small print. This offer is only available in the US and it's valid between&nbsp;June 28, 2017 10:00pm PT and July 7, 2017 11:59pm PT. The $10 you get will be applied within 3-4 days and you'll get a confirmation email, but they won't&nbsp;show up anywhere in your account. You only have until July 11, 2017 11:59pm PT to use the credit, after which it will expire, but thankfully, you can apply this to physical and digital purchases sold by Amazon and you can split it between multiple purchases if one of them is less than $10.</p>
<p>This offer is <a href="http://www.androidpolice.com/2017/06/29/deal-alert-amazon-pre-prime-day-deals-kindle-unlimited-40-off-music-unlimited-subscriptions-96-off/">another deal to prepare you for Prime Day</a> on July 11, and I'm sure Amazon has many more in store to lure you in anticipation of its big sale. We'll keep our eyes open for them and let you know if anything interesting pops up.</p>
<div class="clear pre-horizontal-boxes"></div><ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Source: </strong></li><li><a href="https://www.amazon.com/b?tag=androidpolice-20&amp;node=16979032011" class="external" rel="nofollow" target="_blank">Amazon</a></li></ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="http://www.androidpolice.com/tags/amazon/" rel="tag">amazon</a></li><li><a href="http://www.androidpolice.com/tags/amazon-prime/" rel="tag">amazon prime</a></li><li><a href="http://www.androidpolice.com/tags/deal/" rel="tag">deal</a></li><li><a href="http://www.androidpolice.com/tags/free/" rel="tag">free</a></li><li><a href="http://www.androidpolice.com/tags/freebie/" rel="tag">freebie</a></li><li><a href="http://www.androidpolice.com/tags/prime-video/" rel="tag">Prime Video</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner">
</div>
</div>
</div>
<div id="ap-in-post-4" class="ip-wrapper ip-wrapper-bottom">
<div id="ap2_in_post_4" class="adslot" data-mapping="allBoxWideVariant_2" data-dfp="ap2_in_post_2" data-sizes="300,320,468,336,468,728"></div>
<script>(deployads = window.deployads || []).push({});</script> </div>
<div class="OUTBRAIN" data-src="http://www.androidpolice.com/2017/06/30/deal-alert-get-10-spend-amazon-stream-prime-video-first-time/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div> 
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="http://www.androidpolice.com/2017/06/30/glitch-games-newest-creation-remains-part-1-looks-fantastic/#disqus_thread" class="comment-btn">...</a>
<a href="http://www.androidpolice.com/2017/06/30/glitch-games-newest-creation-remains-part-1-looks-fantastic/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Glitch Games' newest creation, All That Remains: Part 1, looks fantastic</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_banner-1024x500-728x355.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_banner-1024x500-728x355.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box ">
<a href="http://www.androidpolice.com/2017/06/30/asus-zenpad-3s-10-z500m-gets-android-7-0-nougat-ota/#disqus_thread" class="comment-btn">...</a>
<a href="http://www.androidpolice.com/2017/06/30/asus-zenpad-3s-10-z500m-gets-android-7-0-nougat-ota/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Next</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>ASUS ZenPad 3S 10 (Z500M) gets Android 7.0 Nougat OTA</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F11%2Fnexus2cee_DSC_2026-728x485.jpg&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F11%2Fnexus2cee_DSC_2026-728x485.jpg&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-1 widget-first widget-last widget-odd red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/14/exclusive-nova-launcher-finally-gets-google-now-integration-apk-download/#comments">262</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999577591864%;"></div></div>
<a class="cell-link" href="/2017/06/14/exclusive-nova-launcher-finally-gets-google-now-integration-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_nova-3-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Exclusive: Nova Launcher finally gets Google Now integration [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/14 9:16am PDT</time><time class="timeago" datetime="2017-06-14T09:16:47-07:00">Jun 14, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/06/exclusive-this-is-the-oneplus-5/#comments">469</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999469779039%;"></div></div>
<a class="cell-link" href="/2017/06/06/exclusive-this-is-the-oneplus-5/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_OP5_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Exclusive: This is the OnePlus 5</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/06 11:24am PDT</time><time class="timeago" datetime="2017-06-06T11:24:30-07:00">Jun 6, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/21/google-disabled-transparent-ui-hangouts-desktop/#comments">140</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999044219717%;"></div></div>
<a class="cell-link" href="/2017/06/21/google-disabled-transparent-ui-hangouts-desktop/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_Google-Hangouts-Transparency-Hero-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: And It's Back] Google has disabled the transparent UI for Hangouts on desktop</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/21 10:55am PDT</time><time class="timeago" datetime="2017-06-21T10:55:04-07:00">Jun 21, 2017</time></div></div>
</div>
</a>
</li></ul></section><div id="ap-mobile-trending" class="pop-ad-wrapper">
<div class="adslot" id="ap2_popular_posts_1" data-mapping="popular" data-dfp="ap2_popular_posts_1" data-sizes="300,336,336,336,300,300"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div></li> </div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-1607609">
<div id="dsq-comment-header-1607609" class="dsq-comment-header">
<cite id="dsq-cite-1607609">
<span id="dsq-author-user-1607609">Alex R</span>
</cite>
</div>
<div id="dsq-comment-body-1607609" class="dsq-comment-body">
<div id="dsq-comment-message-1607609" class="dsq-comment-message"><p>Anyway to check if you are eligible?</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-1607613">
<div id="dsq-comment-header-1607613" class="dsq-comment-header">
<cite id="dsq-cite-1607613">
<a id="dsq-author-user-1607613" href="http://bit.ly/khouryrt" target="_blank" rel="nofollow">Rita El Khoury</a>
</cite>
</div>
<div id="dsq-comment-body-1607613" class="dsq-comment-body">
<div id="dsq-comment-message-1607613" class="dsq-comment-message"><p>Doesn't look like there is. I guess there's no harm in connecting a device and streaming a video.</p>
</div>
</div>
</li> 
</ul> 
</li> 
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://androidpolice.com/2017/06/30/deal-alert-get-10-spend-amazon-stream-prime-video-first-time/';
var disqus_identifier = '433089 http://www.androidpolice.com/?p=433089';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidpolice';
var disqus_title = "[Deal Alert] Get $10 to spend on Amazon when you stream a Prime video for the first time";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=433089';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</section>
</div>
</div>
</div>
<style>@media only screen and (max-width: 767px) {.ad-footer{//margin-bottom: 20px;margin-left:-20px;margin-right:-20px;}}</style>
<center>
<div class="ad-footer">
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - responsive_1 */
google_ad_slot = "9424709618";
//-->
if (window.matchMedia("(max-width: 767px)").matches) {
  if (window.matchMedia("(min-width: 728px)").matches) {
    <!--
    google_ad_width = 728;
    google_ad_height = 90;
    //-->
    } else if (window.matchMedia("(min-width: 336px)").matches) {
    <!--
    google_ad_width = 336;
    google_ad_height = 280;
    //-->
    } else if (window.matchMedia("(min-width: 300px)").matches) {
    <!--
    google_ad_width = 300;
    google_ad_height = 250;
    //-->
  }

  document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}

</script>
</div>
</center>
</div> 
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="execphp-6" class="widget-1 widget-first widget-odd  none widget widget_execphp"> <div class="execphpwidget"><style>#execphp-6>.execphpwidget{padding:0;text-align:center;}</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="apfollowwidget-2" class="widget-2 widget-even red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="+1 Android Police on Google+" class="" href="https://plus.google.com/+AndroidPolice/" target="_blank">
<div class="ap-follow-icon google-plus-color"><i class="icon-google-plus"></i></div>
<span class="ap-sidebar-title">1.48M</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">478k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">148k</span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">124k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" class="" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://www.google.com/producer/editions/CAowu5gU/androidpolice" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="large"></a>
</div>
</section>
</li>
<li id="execphp-7" class="widget-3 widget-odd  none widget widget_execphp"> <div class="execphpwidget"><style>#execphp-7>.execphpwidget{padding:0;text-align:center;}</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_2 */
google_ad_slot = "2879686538";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="aprecentpostswidget-2" class="widget-4 widget-even green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/30/deal-alert-get-10-spend-amazon-stream-prime-video-first-time/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:51.317058781138%;"></div></div>
<a class="cell-link" href="/2017/06/30/deal-alert-get-10-spend-amazon-stream-prime-video-first-time/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_amazon-deal-10usd-prime-video-728x323.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Get $10 to spend on Amazon when you stream a Prime video for the first time</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/30 5:48am PDT</time><time class="timeago" datetime="2017-06-30T05:48:44-07:00">Jun 30, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/29/deal-alert-nest-learning-thermostat-199-retailers-20-off/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:18.7883830045%;"></div></div>
<a class="cell-link" href="/2017/06/29/deal-alert-nest-learning-thermostat-199-retailers-20-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_Nest-50-off-hero-728x477.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Nest Learning Thermostat $199 at most retailers (20% off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/29 1:30pm PDT</time><time class="timeago" datetime="2017-06-29T13:30:54-07:00">Jun 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/29/deal-alert-amazon-pre-prime-day-deals-kindle-unlimited-40-off-music-unlimited-subscriptions-96-off/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.413413280399%;"></div></div>
<a class="cell-link" href="/2017/06/29/deal-alert-amazon-pre-prime-day-deals-kindle-unlimited-40-off-music-unlimited-subscriptions-96-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_2017-06-29_13-35-46-728x237.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Amazon has pre-Prime Day deals on Kindle Unlimited (up to 40% off) and Music Unlimited subscriptions (96% off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/29 11:17am PDT</time><time class="timeago" datetime="2017-06-29T11:17:01-07:00">Jun 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/28/wednesday-brings-us-12-temporarily-free-15-sale-apps/#comments">18</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:64.913258480458%;"></div></div>
<a class="cell-link" href="/2017/06/28/wednesday-brings-us-12-temporarily-free-15-sale-apps/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_wednesday.png&w=60&h=60">
<div class="cell-content">
<h4>Wednesday brings us 12 temporarily free and 16 on-sale apps</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/28 11:27am PDT</time><time class="timeago" datetime="2017-06-28T11:27:43-07:00">Jun 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/27/deal-alert-get-sony-xav-ax100-android-auto-unit-398-100-off-amazon-newegg-others/#comments">24</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:61.199558037696%;"></div></div>
<a class="cell-link" href="/2017/06/27/deal-alert-get-sony-xav-ax100-android-auto-unit-398-100-off-amazon-newegg-others/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_sony-android-auto-unit-hero.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Get a Sony XAV-AX100 Android Auto unit for $398 ($100 off) from Amazon, Newegg, and others</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/27 6:36pm PDT</time><time class="timeago" datetime="2017-06-27T18:36:24-07:00">Jun 27, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="execphp-5" class="widget-5 widget-odd  none widget widget_execphp"> <div class="execphpwidget"><style>#execphp-5>.execphpwidget{padding:0;text-align:center;}</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_3 */
google_ad_slot = "3019439258";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="wpb_widget-3" class="widget-6 widget-even blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-359" class="wp-polls">
<form id="polls_form_359" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_359_nonce" name="wp-polls-nonce" value="11a0833cf9"/></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="359"/></p>
<p style="text-align: center;"><strong>How much did you pay for your current smartphone?</strong></p><div id="polls-359-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-1822" name="poll_359" value="1822"/> <label for="poll-answer-1822">More than $800</label></li>
<li><input type="radio" id="poll-answer-1823" name="poll_359" value="1823"/> <label for="poll-answer-1823">$600-799</label></li>
<li><input type="radio" id="poll-answer-1824" name="poll_359" value="1824"/> <label for="poll-answer-1824">$400-599</label></li>
<li><input type="radio" id="poll-answer-1825" name="poll_359" value="1825"/> <label for="poll-answer-1825">$300-399</label></li>
<li><input type="radio" id="poll-answer-1826" name="poll_359" value="1826"/> <label for="poll-answer-1826">$200-299</label></li>
<li><input type="radio" id="poll-answer-1827" name="poll_359" value="1827"/> <label for="poll-answer-1827">$100-199</label></li>
<li><input type="radio" id="poll-answer-1828" name="poll_359" value="1828"/> <label for="poll-answer-1828">Less than $100.</label></li>
<li><input type="radio" id="poll-answer-1829" name="poll_359" value="1829"/> <label for="poll-answer-1829">My phone's cost was subsidized by my carrier</label></li>
<li><input type="radio" id="poll-answer-1830" name="poll_359" value="1830"/> <label for="poll-answer-1830">I am leasing my smartphone</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(359);"/></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(359); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-359-loading" class="wp-polls-loading"><img src="http://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image"/>&nbsp;Loading ...</div>
<div class="center"><p><a href="http://www.androidpolice.com/2017/06/18/weekend-poll-how-much-did-you-pay-for-your-current-smartphone-2/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="execphp-4" class="widget-7 widget-odd  none widget widget_execphp"> <div class="execphpwidget"><style>#execphp-4>.execphpwidget{padding:0;text-align:center;}</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_4 */
google_ad_slot = "7729068338";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="aprecentpostswidget-3" class="widget-8 widget-even teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/29/fugoo-style-s-review/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:12.983358380102%;"></div></div>
<a class="cell-link" href="/2017/06/29/fugoo-style-s-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_WatermarkFugoo-Hero-728x441.png&w=60&h=60">
<div class="cell-content">
<h4>Fugoo Style-S review: Stylish, but ultimately disappointing</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/29 8:00am PDT</time><time class="timeago" datetime="2017-06-29T08:00:49-07:00">Jun 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/20/oneplus-5-review-proof-oneplus-stay/#comments">245</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.223189098075%;"></div></div>
<a class="cell-link" href="/2017/06/20/oneplus-5-review-proof-oneplus-stay/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_op51-1-728x501.jpg&w=60&h=60">
<div class="cell-content">
<h4>OnePlus 5 review: Proof that OnePlus is here to stay</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/20 9:45am PDT</time><time class="timeago" datetime="2017-06-20T09:45:05-07:00">Jun 20, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/15/zte-quartz-review-missing-features-impressive-value/#comments">43</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:73.623372385648%;"></div></div>
<a class="cell-link" href="/2017/06/15/zte-quartz-review-missing-features-impressive-value/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_qu1-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>ZTE Quartz review: Missing a few features, but an impressive value</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/15 12:47pm PDT</time><time class="timeago" datetime="2017-06-15T12:47:05-07:00">Jun 15, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/14/htc-u11-review-a-pretty-good-phone-if-anyones-still-listening/#comments">157</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:53.267713715711%;"></div></div>
<a class="cell-link" href="/2017/06/14/htc-u11-review-a-pretty-good-phone-if-anyones-still-listening/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_DSC07459_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>HTC U11 review: A pretty good phone, if anyone's still listening</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/14 1:29pm PDT</time><time class="timeago" datetime="2017-06-14T13:29:47-07:00">Jun 14, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/12/xiaomi-mi-pad-3-review-dream-owning-ipad-mini-runs-android/#comments">80</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:74.052986497513%;"></div></div>
<a class="cell-link" href="/2017/06/12/xiaomi-mi-pad-3-review-dream-owning-ipad-mini-runs-android/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_IMG_0193-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>Xiaomi Mi Pad 3 review: For those who dream of owning an iPad mini that runs Android</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/12 12:00pm PDT</time><time class="timeago" datetime="2017-06-12T12:00:52-07:00">Jun 12, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-9 widget-odd red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/27/27-new-notable-1-wtf-android-games-last-week-62117-62717/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:72.377626249775%;"></div></div>
<a class="cell-link" href="/2017/06/27/27-new-notable-1-wtf-android-games-last-week-62117-62717/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>27 new and notable (and 1 WTF) Android games from the last week (6/21/17 - 6/27/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/27 3:10pm PDT</time><time class="timeago" datetime="2017-06-27T15:10:40-07:00">Jun 27, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/20/21-new-notable-android-games-last-week-61417-62017/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.857040409686%;"></div></div>
<a class="cell-link" href="/2017/06/20/21-new-notable-android-games-last-week-61417-62017/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>21 new and notable Android games from the last week (6/14/17 - 6/20/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/20 4:32pm PDT</time><time class="timeago" datetime="2017-06-20T16:32:15-07:00">Jun 20, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/19/10-new-notable-1-wtf-android-apps-live-wallpapers-last-week-61317-61917/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:52.44655054063%;"></div></div>
<a class="cell-link" href="/2017/06/19/10-new-notable-1-wtf-android-apps-live-wallpapers-last-week-61317-61917/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>10 new and notable (and 1 WTF) Android apps and live wallpapers from the last week (6/13/17 - 6/19/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/19 3:50pm PDT</time><time class="timeago" datetime="2017-06-19T15:50:03-07:00">Jun 19, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/13/12-new-notable-android-games-last-week-6717-61317/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:34.990611355816%;"></div></div>
<a class="cell-link" href="/2017/06/13/12-new-notable-android-games-last-week-6717-61317/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>12 new and notable Android games from the last week (6/7/17 - 6/13/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/13 1:13pm PDT</time><time class="timeago" datetime="2017-06-13T13:13:31-07:00">Jun 13, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/12/10-new-notable-android-apps-live-wallpapers-last-week-6617-61217/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:91.219560297468%;"></div></div>
<a class="cell-link" href="/2017/06/12/10-new-notable-android-apps-live-wallpapers-last-week-6617-61217/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>10 new and notable Android apps and live wallpapers from the last week (6/6/17 - 6/12/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/12 12:16pm PDT</time><time class="timeago" datetime="2017-06-12T12:16:50-07:00">Jun 12, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-10 widget-even blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/30/glitch-games-newest-creation-remains-part-1-looks-fantastic/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.222231437661%;"></div></div>
<a class="cell-link" href="/2017/06/30/glitch-games-newest-creation-remains-part-1-looks-fantastic/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_banner-1024x500-728x355.png&w=60&h=60">
<div class="cell-content">
<h4>Glitch Games' newest creation, All That Remains: Part 1, looks fantastic</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/30 5:48am PDT</time><time class="timeago" datetime="2017-06-30T05:48:22-07:00">Jun 30, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/30/timecraft-cool-minecraft-inspired-android-wear-watch-face-tha-phlash/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:25.652191200397%;"></div></div>
<a class="cell-link" href="/2017/06/30/timecraft-cool-minecraft-inspired-android-wear-watch-face-tha-phlash/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_timecraft.png&w=60&h=60">
<div class="cell-content">
<h4>Timecraft is a cool Minecraft-inspired Android Wear watch face by Tha PHLASH</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/30 4:03am PDT</time><time class="timeago" datetime="2017-06-30T04:03:15-07:00">Jun 30, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/29/google-play-store-v8-brings-line-changelogs-update-screen-apk-download/#comments">52</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.254608255162%;"></div></div>
<a class="cell-link" href="/2017/06/29/google-play-store-v8-brings-line-changelogs-update-screen-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_Default-Google-Play-Hero-since-we-dont-have-one-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Google Play Store v8 brings in-line changelogs to the update screen [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/29 6:32pm PDT</time><time class="timeago" datetime="2017-06-29T18:32:51-07:00">Jun 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/29/final-fantasy-xv-mobile-spin-off-new-empire-pay-win-junk/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:20.836809530641%;"></div></div>
<a class="cell-link" href="/2017/06/29/final-fantasy-xv-mobile-spin-off-new-empire-pay-win-junk/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_11-1-728x455.jpg&w=60&h=60">
<div class="cell-content">
<h4>Final Fantasy XV mobile spin-off 'A New Empire' is more pay-to-win junk</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/29 12:38pm PDT</time><time class="timeago" datetime="2017-06-29T12:38:32-07:00">Jun 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/06/29/fandango-adds-android-pay-support-purchases-3-off-month-use/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:17.949656117349%;"></div></div>
<a class="cell-link" href="/2017/06/29/fandango-adds-android-pay-support-purchases-3-off-month-use/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_fandango-android-pay-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Fandango adds Android Pay support, all purchases are $3 off this month when you use it</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/29 12:31pm PDT</time><time class="timeago" datetime="2017-06-29T12:31:19-07:00">Jun 29, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-11 widget-last widget-odd red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/06/30/exclusive-specs-for-marlin-the-larger-of-two-upcoming-htc-built-nexus-phones/#comments">872</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99959498652%;"></div></div>
<a class="cell-link" href="/2016/06/30/exclusive-specs-for-marlin-the-larger-of-two-upcoming-htc-built-nexus-phones/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F06%2Fnexus2cee_White_Marlin_in_North_Carolina_1394318584_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Exclusive: specs for &quot;Marlin&quot; - the larger of two upcoming HTC-built Nexus phones</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/06/30 10:51am PDT</time><time class="timeago" datetime="2016-06-30T10:51:00-07:00">Jun 30, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/06/30/sprint-officially-americas-dumbest-carrier-adds-a-hard-600kbps-video-streaming-speed-cap-to-its-new-unlimited-plans/#comments">305</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999610804807%;"></div></div>
<a class="cell-link" href="/2015/06/30/sprint-officially-americas-dumbest-carrier-adds-a-hard-600kbps-video-streaming-speed-cap-to-its-new-unlimited-plans/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F06%2Fnexus2cee_2353i80894DDC2DB7C7AF_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Cap Removed] Sprint, Officially America's Dumbest Carrier, Adds A Hard 600Kbps Video Streaming Speed Cap To Its New Unlimited Plans</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/06/30 8:38am PDT</time><time class="timeago" datetime="2015-06-30T08:38:00-07:00">Jun 30, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/06/30/mad-catz-m-o-j-o-software-update-adds-ouya-everywhere-support-4k-output-and-wider-play-store-access/#comments">25</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2014/06/30/mad-catz-m-o-j-o-software-update-adds-ouya-everywhere-support-4k-output-and-wider-play-store-access/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F06%2Fnexusae0_mojorisin_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Mad Catz M.O.J.O. Software Update Adds OUYA Everywhere Support, 4K Output, And Wider Play Store Access</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/06/30 7:28pm PDT</time><time class="timeago" datetime="2014-06-30T19:28:00-07:00">Jun 30, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/06/30/deal-alert-samsung-galaxy-note-8-0-refurbished-is-299-99-100-off-on-ebay-daily-deals/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/06/30/deal-alert-samsung-galaxy-note-8-0-refurbished-is-299-99-100-off-on-ebay-daily-deals/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F06%2Fnexusae0_gnote-8-small_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Samsung Galaxy Note 8.0 Refurbished Is $299.99 ($100 Off) On eBay Daily Deals</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/06/30 3:51pm PDT</time><time class="timeago" datetime="2013-06-30T15:51:34-07:00">Jun 30, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/06/30/getting-to-know-android-4-1-part-1-the-basics-slide-unlock-software-buttons-and-new-icons/#comments">87</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/06/30/getting-to-know-android-4-1-part-1-the-basics-slide-unlock-software-buttons-and-new-icons/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F06%2FJelly-Bean-Logo_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Getting To Know Android 4.1, Part 1 - The Basics: Slide Unlock, Software Buttons, And New Icons</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/06/30 11:32am PDT</time><time class="timeago" datetime="2012-06-30T11:32:00-07:00">Jun 30, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/06/30/google-android-app-updated-to-1-0-2-now-handles-multiple-gmail-accounts-properly/#comments">16</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2011/06/30/google-android-app-updated-to-1-0-2-now-handles-multiple-gmail-accounts-properly/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F06%2Fimage_thumb424.png&w=60&h=60">
<div class="cell-content">
<h4>Google Plus Android App Updated To 1.0.2, Now Handles Multiple Gmail Accounts Properly</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/06/30 9:42pm PDT</time><time class="timeago" datetime="2011-06-30T21:42:14-07:00">Jun 30, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/06/30/bricked-your-evo-4g-during-the-last-sprint-ota-fail-here-is-what-you-do-to-revive-it/#comments">3</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/06/30/bricked-your-evo-4g-during-the-last-sprint-ota-fail-here-is-what-you-do-to-revive-it/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F06%2FHome_Brick1_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Bricked Your EVO 4G During The Last Sprint OTA Fail? Here Is What You Do To Revive It</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/06/30 10:33pm PDT</time><time class="timeago" datetime="2010-06-30T22:33:23-07:00">Jun 30, 2010</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div> 
<script type="text/javascript">
var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
var postid = 433089</script>
<style>@media only screen and (min-width: 768px) {.ad-footer-large{//margin-bottom: 20px;}}</style>
<center>
<div class="ad-footer-large">
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - responsive_1 */
google_ad_slot = "9424709618";
//-->
if (window.matchMedia("(min-width: 768px)").matches) {
  if (window.matchMedia("(min-width: 970px)").matches) {
    <!--
    google_ad_width = 970;
    google_ad_height = 250;
    //-->
    } else {
    <!--
    google_ad_width = 728;
    google_ad_height = 90;
    //-->
  }

  document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}

</script>
</div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-1 widget-first widget-last widget-odd red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/29/google-play-store-v8-brings-line-changelogs-update-screen-apk-download/#comments">52</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.254608255162%;"></div></div>
<a class="cell-link" href="/2017/06/29/google-play-store-v8-brings-line-changelogs-update-screen-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_Default-Google-Play-Hero-since-we-dont-have-one-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Google Play Store v8 brings in-line changelogs to the update screen [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/29 6:32pm PDT</time><time class="timeago" datetime="2017-06-29T18:32:51-07:00">Jun 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/29/bluetooth-streaming-rolling-google-home/#comments">25</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:97.571787757297%;"></div></div>
<a class="cell-link" href="/2017/06/29/bluetooth-streaming-rolling-google-home/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_bthome-728x616.jpg&w=60&h=60">
<div class="cell-content">
<h4>Bluetooth streaming is rolling out to Google Home</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/29 9:18am PDT</time><time class="timeago" datetime="2017-06-29T09:18:37-07:00">Jun 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/29/jelly-oneplus-acknowledges-scrolling-jelly-effect-oneplus-5-screen-says-normal/#comments">141</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:85.505097223542%;"></div></div>
<a class="cell-link" href="/2017/06/29/jelly-oneplus-acknowledges-scrolling-jelly-effect-oneplus-5-screen-says-normal/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_op511-2-728x455.jpg&w=60&h=60">
<div class="cell-content">
<h4>[You jelly?] OnePlus acknowledges scrolling "jelly" effect on OnePlus 5 screen, says it's normal</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/29 2:25pm PDT</time><time class="timeago" datetime="2017-06-29T14:25:51-07:00">Jun 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/29/project-fi-confirms-mid-range-device-partner-will-come-later-year/#comments">57</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:72.323476550995%;"></div></div>
<a class="cell-link" href="/2017/06/29/project-fi-confirms-mid-range-device-partner-will-come-later-year/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_new-fi-midrange-phone-hero-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Project Fi confirms a mid-range device from a partner will come later this year</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/29 12:54pm PDT</time><time class="timeago" datetime="2017-06-29T12:54:59-07:00">Jun 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/30/motorola-reveals-moto-z2-play-smaller-3000mah-battery-new-moto-mods/#comments">91</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:48.500935550689%;"></div></div>
<a class="cell-link" href="/2017/06/30/motorola-reveals-moto-z2-play-smaller-3000mah-battery-new-moto-mods/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_Moto-Z2-Play-and-Moto-Mods-728x460.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Pre-orders with free JBL SoundBoost 2] Motorola reveals the Moto Z2 Play with a smaller 3,000mAh battery and new Moto Mods</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/30 2:15am PDT</time><time class="timeago" datetime="2017-06-30T02:15:19-07:00">Jun 30, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-1 widget-first widget-last widget-odd red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/27/happening-qualcomm-building-fingerprint-scanners-go-inside-phones-screen-coming-2018/#comments">130</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.947038639239%;"></div></div>
<a class="cell-link" href="/2017/06/27/happening-qualcomm-building-fingerprint-scanners-go-inside-phones-screen-coming-2018/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_scanzorz_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>It's happening: Qualcomm is building fingerprint scanners that go inside your phone's screen, coming in 2018</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/27 9:00pm PDT</time><time class="timeago" datetime="2017-06-27T21:00:06-07:00">Jun 27, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/26/t-mobiles-lte-u-network-rolling-select-cities/#comments">42</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.771950362921%;"></div></div>
<a class="cell-link" href="/2017/06/26/t-mobiles-lte-u-network-rolling-select-cities/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_tmo-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>T-Mobile's LTE-U network is rolling out in select cities</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/26 5:08pm PDT</time><time class="timeago" datetime="2017-06-26T17:08:10-07:00">Jun 26, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/26/google-home-v1-24-prepares-to-give-google-home-users-an-option-to-automatically-cast-to-specific-tvs-and-speakers-without-naming-them-each-time-bluetooth-support-coming-soon-apk-teardown/#comments">29</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.578373837662%;"></div></div>
<a class="cell-link" href="/2017/06/26/google-home-v1-24-prepares-to-give-google-home-users-an-option-to-automatically-cast-to-specific-tvs-and-speakers-without-naming-them-each-time-bluetooth-support-coming-soon-apk-teardown/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_home_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Google Home v1.24 prepares to give Google Home users an option to automatically cast to specific TVs and speakers without naming them each time, Bluetooth support coming soon [APK Teardown]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/26 6:17pm PDT</time><time class="timeago" datetime="2017-06-26T18:17:50-07:00">Jun 26, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/29/google-play-store-v8-brings-line-changelogs-update-screen-apk-download/#comments">52</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.254608255162%;"></div></div>
<a class="cell-link" href="/2017/06/29/google-play-store-v8-brings-line-changelogs-update-screen-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_Default-Google-Play-Hero-since-we-dont-have-one-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Google Play Store v8 brings in-line changelogs to the update screen [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/29 6:32pm PDT</time><time class="timeago" datetime="2017-06-29T18:32:51-07:00">Jun 29, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/27/project-fi-now-works-g-suite-accounts/#comments">15</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.992230323521%;"></div></div>
<a class="cell-link" href="/2017/06/27/project-fi-now-works-g-suite-accounts/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_project-fi-g-suite.png&w=60&h=60">
<div class="cell-content">
<h4>Project Fi now works with G Suite accounts</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/27 11:01am PDT</time><time class="timeago" datetime="2017-06-27T11:01:41-07:00">Jun 27, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-1 widget-first widget-last widget-odd red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/14/exclusive-nova-launcher-finally-gets-google-now-integration-apk-download/#comments">262</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999577591864%;"></div></div>
<a class="cell-link" href="/2017/06/14/exclusive-nova-launcher-finally-gets-google-now-integration-apk-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_nova-3-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Exclusive: Nova Launcher finally gets Google Now integration [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/14 9:16am PDT</time><time class="timeago" datetime="2017-06-14T09:16:47-07:00">Jun 14, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/06/exclusive-this-is-the-oneplus-5/#comments">469</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999469779039%;"></div></div>
<a class="cell-link" href="/2017/06/06/exclusive-this-is-the-oneplus-5/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_OP5_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Exclusive: This is the OnePlus 5</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/06 11:24am PDT</time><time class="timeago" datetime="2017-06-06T11:24:30-07:00">Jun 6, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/21/google-disabled-transparent-ui-hangouts-desktop/#comments">140</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999044219717%;"></div></div>
<a class="cell-link" href="/2017/06/21/google-disabled-transparent-ui-hangouts-desktop/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_Google-Hangouts-Transparency-Hero-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: And It's Back] Google has disabled the transparent UI for Hangouts on desktop</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/21 10:55am PDT</time><time class="timeago" datetime="2017-06-21T10:55:04-07:00">Jun 21, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/05/31/google-photos-v2-16-prepares-upgrade-camera-shortcut-suggest-photos-archive-apk-teardown-download/#comments">28</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.995219048315%;"></div></div>
<a class="cell-link" href="/2017/05/31/google-photos-v2-16-prepares-upgrade-camera-shortcut-suggest-photos-archive-apk-teardown-download/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_photos_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Google Photos v2.16 prepares to upgrade the camera shortcut, suggest photos to archive, and more [APK Teardown + Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/31 11:36pm PDT</time><time class="timeago" datetime="2017-05-31T23:36:04-07:00">May 31, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/06/13/modified-pixel-launcher-apk-enables-google-now-pane-pixel-exclusive-features-work-device-no-root-mods-required/#comments">181</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.982906274164%;"></div></div>
<a class="cell-link" href="/2017/06/13/modified-pixel-launcher-apk-enables-google-now-pane-pixel-exclusive-features-work-device-no-root-mods-required/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fnexus2cee_pixellauncher-728x431.png&w=60&h=60">
<div class="cell-content">
<h4>Modified Pixel Launcher APK enables the Google Now pane and other Pixel-exclusive features to work on any device, no root or mods required</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/06/13 7:28pm PDT</time><time class="timeago" datetime="2017-06-13T19:28:35-07:00">Jun 13, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/archon810/androidpolice-public/issues">Let us know here.</a><br/>
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="http://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="http://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="http://www.androidpolice.com/about/">About</a>
| <a href="http://www.androidpolice.com/advertise/">Advertise</a>
| <a href="http://www.androidpolice.com/contact/">Contact</a><br/></span>
117 queries | 0.645s | hive <span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2017 </span>
</div> 
</div>
</div>
</div>
</div>
 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidpolice';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.3.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1460096262'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1496874322'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'12245754',post:'433089',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '433089' ]);
</script>
<script type="text/javascript">
	var templateDir = "http://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "http://www.androidpolice.com";
</script>
 
<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>
 
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>
 
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>
 
 
<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>
 
 
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
 
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1"/>
 
<script src="https://apis.google.com/js/platform.js" async defer></script>
 
<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>
 
</body>
</html>
 