<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article"> <!--<![endif]-->
<head>
 
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="pingback" href="http://www.androidpolice.com/wordpress/xmlrpc.php"/>
<meta property="og:site_name" content="Android Police"/>
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383"/>
 
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">
 
<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->
 
<link rel="shortcut icon" type="image/gif" href="http://www.androidpolice.com/wp-content/themes/ap2/images/favicon.gif">
<link rel="apple-touch-icon" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>
 
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 426417;</script><script type="text/javascript">var aphDir = "http://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>
 
<title>Android O Dev Preview 2 swaps around WiFi and cellular status icons for some reason</title>
<meta name="description" content="Google is always making little tweaks to the UI during the developer previews, but there&#039;s usually a reason. The new Android O preview inexplicably swaps t... by Ryan Whitwam in Android O, Google, News"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.androidpolice.com/2017/05/18/android-o-dev-preview-2-swaps-around-wifi-cellular-status-icons-reason/"/>
<link rel="publisher" href="https://plus.google.com/+AndroidPolice"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Android O Dev Preview 2 swaps around WiFi and cellular status icons for some reason"/>
<meta property="og:description" content="Google is always making little tweaks to the UI during the developer previews, but there&#039;s usually a reason. The new Android O preview inexplicably swaps t... by Ryan Whitwam in Android O, Google, News"/>
<meta property="og:url" content="http://www.androidpolice.com/2017/05/18/android-o-dev-preview-2-swaps-around-wifi-cellular-status-icons-reason/"/>
<meta property="og:site_name" content="Android Police - Android News, Apps, Games, Phones, Tablets"/>
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice"/>
<meta property="article:author" content="ryan.whitwam"/>
<meta property="article:tag" content="android o"/>
<meta property="article:tag" content="developer preview"/>
<meta property="article:tag" content="io17"/>
<meta property="article:tag" content="io2017"/>
<meta property="article:tag" content="status bar"/>
<meta property="article:tag" content="ui"/>
<meta property="article:section" content="Android O"/>
<meta property="article:published_time" content="2017-05-18T18:21:13-07:00"/>
<meta property="article:modified_time" content="2017-05-18T18:22:02-07:00"/>
<meta property="og:updated_time" content="2017-05-18T18:22:02-07:00"/>
<meta property="fb:admins" content="3207613"/>
<meta property="og:image" content="http://www.androidpolice.com/wp-content/uploads/2017/05/nexus2cee_icons111-728x384.jpg"/>
<meta property="og:image" content="http://www.androidpolice.com/wp-content/uploads/2017/05/nexus2cee_2017-05-19-01.19.30-668x304.png"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Google is always making little tweaks to the UI during the developer previews, but there&#039;s usually a reason. The new Android O preview inexplicably swaps t... by Ryan Whitwam in Android O, Google, News"/>
<meta name="twitter:title" content="Android O Dev Preview 2 swaps around WiFi and cellular status icons for some reason"/>
<meta name="twitter:site" content="@AndroidPolice"/>
<meta name="twitter:image" content="http://www.androidpolice.com/wp-content/uploads/2017/05/nexus2cee_icons111-728x384.jpg"/>
<meta name="twitter:creator" content="@RyanWhitwam"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; Feed" href="http://www.androidpolice.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; Comments Feed" href="http://www.androidpolice.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; Android O Dev Preview 2 swaps around WiFi and cellular status icons for some reason Comments Feed" href="http://www.androidpolice.com/2017/05/18/android-o-dev-preview-2-swaps-around-wifi-cellular-status-icons-reason/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='wpappbox-css' href='http://www.androidpolice.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.0.14' type='text/css' media='screen'/>
<link rel='stylesheet' id='wp-polls-css' href='http://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('http://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel='stylesheet' id='layout-css' href='http://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1493354953' type='text/css' media='all'/>
<link rel='stylesheet' id='tablepress-default-css' href='http://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1493342263'></script>
<link rel='https://api.w.org/' href='http://www.androidpolice.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='http://www.androidpolice.com/?p=426417'/>
<link rel="alternate" type="application/json+oembed" href="http://www.androidpolice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidpolice.com%2F2017%2F05%2F18%2Fandroid-o-dev-preview-2-swaps-around-wifi-cellular-status-icons-reason%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.androidpolice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidpolice.com%2F2017%2F05%2F18%2Fandroid-o-dev-preview-2-swaps-around-wifi-cellular-status-icons-reason%2F&#038;format=xml"/>
<style type='text/css'>img#wpstats{display:none}</style>
 
<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>
 
</head>
<body class="post-template-default single single-post postid-426417 single-format-image">
 
<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="http://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div id="header-ad-wrapper">
<div id="ap2_header_1" class="adslot" data-mapping="header" data-dfp="ap2_header_1" data-cids="7956726685" data-sizes="0,0,0,728,728,728"></div>
<script>(deployads = window.deployads || []).push({});</script> </div>
</div>
</div>
</div> 
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="http://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="http://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off"/>
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/news/">Latest news</a></li>
<li id="nav-menu-item-414169" rel="android-o"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/android-o/">Android O</a></li>
<li id="nav-menu-item-367349" rel="nougat-70"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/nougat-70/">Nougat 7.0/7.1</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/wearables/">Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="applications"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/applications-games/applications/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-297470" rel="nexus-google-phones-devices"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/google-phones-devices/nexus-google-phones-devices/">Nexus Devices</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-294442" rel="nvidia-phones-devices"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/nvidia-phones-devices/">NVIDIA</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="http://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="http://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="http://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="http://www.androidpolice.com/topics/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="http://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="http://www.androidpolice.com/topics/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="http://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li><a class="tip-us" href="http://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div> 
</div>
</div>
</div>
 
</div> 
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="http://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="http://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="http://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="http://www.androidpolice.com/topics/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="http://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="http://www.androidpolice.com/topics/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="http://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="http://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div> 
<div class="band content main single">
<div class="container" id="ap-body">
<div id="ap-mobile-1" class="lv-wrapper lv-wrapper-above-post visible-phone">
<div id="ap2_header_2" class="adslot" data-mapping="smallWide" data-dfp="ap2_header_2" data-sizes="300,336,468,0,0,0"></div>
<script>(deployads = window.deployads || []).push({});</script> </div>
<div class="primary column">
<div class="large-post single post-426417 post type-post status-publish format-image hentry category-android-o category-google-phones-devices category-news tag-android-o tag-developer-preview tag-io17 tag-io2017 tag-status-bar tag-ui post_format-post-format-image" id="post-426417">
<header class="post-header">
<a class="comment-btn" href="http://www.androidpolice.com/2017/05/18/android-o-dev-preview-2-swaps-around-wifi-cellular-status-icons-reason/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:16.067148489489%;"></div></div>
<h2 itemprop="name"><a href="http://www.androidpolice.com/2017/05/18/android-o-dev-preview-2-swaps-around-wifi-cellular-status-icons-reason/">Android O Dev Preview 2 swaps around WiFi and cellular status icons for some reason</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="http://www.androidpolice.com/author/ryan-whitwam/"><img src="https://lh5.googleusercontent.com/-cYvzEXFaYv0/AAAAAAAAAAI/AAAAAAAAaAw/bAcyCCp_tJU/photo.jpg?sz=50"/></a>
<span class="post-author"><a class="author-name" href="http://www.androidpolice.com/author/ryan-whitwam/ ">Ryan Whitwam</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/100763287620455240154" data-rel="author"></div></div><a href="https://twitter.com/RyanWhitwam" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="http://www.androidpolice.com/author/ryan-whitwam/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/18 6:21pm PDT</time><time class="timeago" datetime="2017-05-18T18:21:13-07:00">May 18, 2017</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span>0</span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=http://www.androidpolice.com/2017/05/18/android-o-dev-preview-2-swaps-around-wifi-cellular-status-icons-reason/" class="socialite googleplus-one" data-text="Android O Dev Preview 2 swaps around WiFi and cellular status icons for some reason" data-href="http://www.androidpolice.com/2017/05/18/android-o-dev-preview-2-swaps-around-wifi-cellular-status-icons-reason/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span>0</span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=http://www.androidpolice.com/2017/05/18/android-o-dev-preview-2-swaps-around-wifi-cellular-status-icons-reason/&amp;t=Android O Dev Preview 2 swaps around WiFi and cellular status icons for some reason" data-href="http://www.androidpolice.com/2017/05/18/android-o-dev-preview-2-swaps-around-wifi-cellular-status-icons-reason/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span>0</span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="Android O Dev Preview 2 swaps around WiFi and cellular status icons for some reason" data-url="http://www.androidpolice.com/2017/05/18/android-o-dev-preview-2-swaps-around-wifi-cellular-status-icons-reason/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">0</span>
</div>
</div></header><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-android-o" href="http://www.androidpolice.com/topics/android-os/android-o/" title="View all posts in Android O">Android O</a></li><li><a class="cat cat-google-phones-devices" href="http://www.androidpolice.com/topics/phones-devices/google-phones-devices/" title="View all posts in Google">Google</a></li><li><a class="cat cat-news" href="http://www.androidpolice.com/topics/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div><a class="post-hero post-hero-single" href="http://www.androidpolice.com/wp-content/uploads/2017/05/nexus2cee_icons111-728x384.jpg"><img class="img-hero" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_icons111-728x384.jpg&w=728"></a>
<div class="post-content">
<div id="ap-in-post-1" class="ip-wrapper">
<div id="ap2_in_post_1" class="adslot" data-mapping="allWide320" data-dfp="ap2_in_post_1" data-sizes="320,320,468,320,468,728"></div>
<script>(deployads = window.deployads || []).push({});</script> </div>
<p><a href="http://www.androidpolice.com/wp-content/uploads/2017/05/nexus2cee_icons111.jpg" class=" no-style"></a></p>
<p>Google is always making little tweaks to the UI during the developer previews, but there's usually a reason. The new Android O preview inexplicably swaps the cellular and WiFi indicators around in the status bar. It's very weird to see.</p>
<p><span id="more-426417"></span></p>
<p>In Nougat, DP1, and earlier, the WiFi icon is to the left of the cell icon. That's nice because the angle of the WiFi icon and the slope of the signal line up closely&mdash;they nest together. With the WiFi icon to the right, it just looks awkward. I mean, just look at it above.</p>
<p><a href="http://www.androidpolice.com/wp-content/uploads/2017/05/nexus2cee_2017-05-19-01.19.30.png" class=" no-style"><img class="alignnone size-large wp-image-426423" src="http://www.androidpolice.com/wp-content/uploads/2017/05/nexus2cee_2017-05-19-01.19.30-668x304.png" alt="" width="668" height="304" srcset="http://www.androidpolice.com/wp-content/uploads/2017/05/nexus2cee_2017-05-19-01.19.30-668x304.png 668w, http://www.androidpolice.com/wp-content/uploads/2017/05/nexus2cee_2017-05-19-01.19.30-329x150.png 329w, http://www.androidpolice.com/wp-content/uploads/2017/05/nexus2cee_2017-05-19-01.19.30-768x350.png 768w, http://www.androidpolice.com/wp-content/uploads/2017/05/nexus2cee_2017-05-19-01.19.30-161x73.png 161w, http://www.androidpolice.com/wp-content/uploads/2017/05/nexus2cee_2017-05-19-01.19.30-217x99.png 217w, http://www.androidpolice.com/wp-content/uploads/2017/05/nexus2cee_2017-05-19-01.19.30-728x332.png 728w, http://www.androidpolice.com/wp-content/uploads/2017/05/nexus2cee_2017-05-19-01.19.30.png 1080w" sizes="(max-width: 668px) 100vw, 668px"></a></p>
<p>There's one other quirk that (I hope) is simply a bug. If you disable WiFi, the grayed out icon stays in the status bar, just taking up space. Gross.</p>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="http://www.androidpolice.com/tags/android-o/" rel="tag">android o</a></li><li><a href="http://www.androidpolice.com/tags/developer-preview/" rel="tag">developer preview</a></li><li><a href="http://www.androidpolice.com/tags/io17/" rel="tag">io17</a></li><li><a href="http://www.androidpolice.com/tags/io2017/" rel="tag">io2017</a></li><li><a href="http://www.androidpolice.com/tags/status-bar/" rel="tag">status bar</a></li><li><a href="http://www.androidpolice.com/tags/ui/" rel="tag">ui</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner">
</div>
</div>
</div>
<div id="ap-in-post-4" class="ip-wrapper ip-wrapper-bottom">
<div id="ap2_in_post_4" class="adslot" data-mapping="allBoxWideVariant_2" data-dfp="ap2_in_post_2" data-sizes="300,320,468,336,468,728"></div>
<script>(deployads = window.deployads || []).push({});</script> </div>
<div class="OUTBRAIN" data-src="http://www.androidpolice.com/2017/05/18/android-o-dev-preview-2-swaps-around-wifi-cellular-status-icons-reason/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div> 
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="http://www.androidpolice.com/2017/05/18/google-assistant-gets-app-directory-categories-sample-commands/#disqus_thread" class="comment-btn">...</a>
<a href="http://www.androidpolice.com/2017/05/18/google-assistant-gets-app-directory-categories-sample-commands/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>Google Assistant gets an app directory with categories and sample commands</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_preview-lightbox-2017-05-18_17-36-34-728x406.jpg&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_preview-lightbox-2017-05-18_17-36-34-728x406.jpg&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-1 widget-first widget-last widget-odd red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/04/19/apps-services-will-work-google-home-continuously-updated/#comments">263</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999895294459%;"></div></div>
<a class="cell-link" href="/2017/04/19/apps-services-will-work-google-home-continuously-updated/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F10%2Fnexus2cee_ap_resize-2-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>These are all the apps and services that will work with Google Home [Continuously Updated]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/04/19 10:15am PDT</time><time class="timeago" datetime="2017-04-19T10:15:41-07:00">Apr 19, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/05/12/pawcket-dialing-google-phone-9-0-hides-hilarious-paw-mode-easter-egg/#comments">74</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999357017173%;"></div></div>
<a class="cell-link" href="/2017/05/12/pawcket-dialing-google-phone-9-0-hides-hilarious-paw-mode-easter-egg/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_paw-mode-google-phone-9-728x546.png&w=60&h=60">
<div class="cell-content">
<h4>[Pawcket Dialing] Google Phone 9.0 hides a hilarious Paw Mode easter egg</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/12 6:00am PDT</time><time class="timeago" datetime="2017-05-12T06:00:27-07:00">May 12, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/05/17/deal-alert-edjing-pro-normally-4-99-temporarily-free/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999324764145%;"></div></div>
<a class="cell-link" href="/2017/05/17/deal-alert-edjing-pro-normally-4-99-temporarily-free/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F11%2Fnexus2cee_edjing-pro-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] edjing Pro, normally $4.99, is temporarily free</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/17 2:38am PDT</time><time class="timeago" datetime="2017-05-17T02:38:25-07:00">May 17, 2017</time></div></div>
</div>
</a>
</li></ul></section><div id="ap-mobile-trending" class="pop-ad-wrapper">
<div class="adslot" id="ap2_popular_posts_1" data-mapping="popular" data-dfp="ap2_popular_posts_1" data-sizes="300,336,336,336,300,300"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div></li> </div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://androidpolice.com/2017/05/18/android-o-dev-preview-2-swaps-around-wifi-cellular-status-icons-reason/';
var disqus_identifier = '426417 http://www.androidpolice.com/?p=426417';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidpolice';
var disqus_title = "Android O Dev Preview 2 swaps around WiFi and cellular status icons for some reason";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=426417';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</section>
</div>
</div>
</div>
<style>@media only screen and (max-width: 767px) {.ad-footer{//margin-bottom: 20px;margin-left:-20px;margin-right:-20px;}}</style>
<center>
<div class="ad-footer">
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - responsive_1 */
google_ad_slot = "9424709618";
//-->
if (window.matchMedia("(max-width: 767px)").matches) {
  if (window.matchMedia("(min-width: 728px)").matches) {
    <!--
    google_ad_width = 728;
    google_ad_height = 90;
    //-->
    } else if (window.matchMedia("(min-width: 336px)").matches) {
    <!--
    google_ad_width = 336;
    google_ad_height = 280;
    //-->
    } else if (window.matchMedia("(min-width: 300px)").matches) {
    <!--
    google_ad_width = 300;
    google_ad_height = 250;
    //-->
  }

  document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}

</script>
</div>
</center>
</div> 
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="execphp-6" class="widget-1 widget-first widget-odd  none widget widget_execphp"> <div class="execphpwidget"><style>#execphp-6>.execphpwidget{padding:0;text-align:center;}</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="apfollowwidget-2" class="widget-2 widget-even red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="+1 Android Police on Google+" class="" href="https://plus.google.com/+AndroidPolice/" target="_blank">
<div class="ap-follow-icon google-plus-color"><i class="icon-google-plus"></i></div>
<span class="ap-sidebar-title">1.49M</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">469k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">144k</span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">115k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" class="" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://www.google.com/producer/editions/CAowu5gU/androidpolice" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="large"></a>
</div>
</section>
</li>
<li id="execphp-7" class="widget-3 widget-odd  none widget widget_execphp"> <div class="execphpwidget"><style>#execphp-7>.execphpwidget{padding:0;text-align:center;}</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_2 */
google_ad_slot = "2879686538";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="aprecentpostswidget-2" class="widget-4 widget-even green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/05/17/deal-alert-celebrate-start-google-io-9-temporarily-free-10-sale-apps-plus-0-10-apps-week/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:87.763866398292%;"></div></div>
<a class="cell-link" href="/2017/05/17/deal-alert-celebrate-start-google-io-9-temporarily-free-10-sale-apps-plus-0-10-apps-week/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fnexus2cee_wednesday.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Celebrate the start of Google I/O with 9 temporarily free and 10 on-sale apps, plus both 0.10 Apps of the Week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/17 9:09am PDT</time><time class="timeago" datetime="2017-05-17T09:09:40-07:00">May 17, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/05/17/deal-alert-get-50-off-new-htc-u11-promo-code/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:26.543469128776%;"></div></div>
<a class="cell-link" href="/2017/05/17/deal-alert-get-50-off-new-htc-u11-promo-code/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_htc-u11-deal-50-728x515.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Get $50 off the new HTC U11 with promo code</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/17 3:40am PDT</time><time class="timeago" datetime="2017-05-17T03:40:09-07:00">May 17, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/05/17/deal-alert-edjing-pro-normally-4-99-temporarily-free/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999324764145%;"></div></div>
<a class="cell-link" href="/2017/05/17/deal-alert-edjing-pro-normally-4-99-temporarily-free/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F11%2Fnexus2cee_edjing-pro-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] edjing Pro, normally $4.99, is temporarily free</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/17 2:38am PDT</time><time class="timeago" datetime="2017-05-17T02:38:25-07:00">May 17, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/05/16/deal-alert-get-20-off-electronics-ebay-promo-code/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:47.948749808472%;"></div></div>
<a class="cell-link" href="/2017/05/16/deal-alert-get-20-off-electronics-ebay-promo-code/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_2017-05-16-18_15_09-Checkout-728x310.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Get 20% off electronics on eBay with promo code</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/16 4:18pm PDT</time><time class="timeago" datetime="2017-05-16T16:18:13-07:00">May 16, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/05/15/deal-alert-23k-gold-plated-lg-watch-urbane-luxe-just-150-bh-150-off/#comments">1</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:17.811256389568%;"></div></div>
<a class="cell-link" href="/2017/05/15/deal-alert-23k-gold-plated-lg-watch-urbane-luxe-just-150-bh-150-off/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_LG-Urbane-Franken-luxe-deal-hero_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] 23k gold-plated LG Watch Urbane Luxe is just $150 at B&amp;H ($150+ off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/15 9:01pm PDT</time><time class="timeago" datetime="2017-05-15T21:01:09-07:00">May 15, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="execphp-5" class="widget-5 widget-odd  none widget widget_execphp"> <div class="execphpwidget"><style>#execphp-5>.execphpwidget{padding:0;text-align:center;}</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_3 */
google_ad_slot = "3019439258";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="wpb_widget-3" class="widget-6 widget-even blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-355" class="wp-polls">
<form id="polls_form_355" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_355_nonce" name="wp-polls-nonce" value="e8b4f52526"/></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="355"/></p>
<p style="text-align: center;"><strong>Do you use a screen protector on your phone?</strong></p><div id="polls-355-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-1801" name="poll_355" value="1801"/> <label for="poll-answer-1801">Yes, a glass one.</label></li>
<li><input type="radio" id="poll-answer-1802" name="poll_355" value="1802"/> <label for="poll-answer-1802">Yes, a plastic one.</label></li>
<li><input type="radio" id="poll-answer-1803" name="poll_355" value="1803"/> <label for="poll-answer-1803">I used to, but no longer.</label></li>
<li><input type="radio" id="poll-answer-1804" name="poll_355" value="1804"/> <label for="poll-answer-1804">No.</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(355);"/></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(355); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-355-loading" class="wp-polls-loading"><img src="http://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image"/>&nbsp;Loading ...</div>
<div class="center"><p><a href="http://www.androidpolice.com/2017/04/30/weekend-poll-screen-protector-or-no/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="execphp-4" class="widget-7 widget-odd  none widget widget_execphp"> <div class="execphpwidget"><style>#execphp-4>.execphpwidget{padding:0;text-align:center;}</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_4 */
google_ad_slot = "7729068338";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="aprecentpostswidget-3" class="widget-8 widget-even teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/05/16/francisco-franco-makes-productivity-timer-5217-free-try/#comments">72</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:86.072992866018%;"></div></div>
<a class="cell-link" href="/2017/05/16/francisco-franco-makes-productivity-timer-5217-free-try/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_5217-banner_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Update, G+ Post] Francisco Franco makes his productivity timer 5217 free to try</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/16 10:01am PDT</time><time class="timeago" datetime="2017-05-16T10:01:53-07:00">May 16, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/05/16/htc-u11-hands-on-htc-gets-a-little-closer-to-the-mark/#comments">276</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:90.588335081728%;"></div></div>
<a class="cell-link" href="/2017/05/16/htc-u11-hands-on-htc-gets-a-little-closer-to-the-mark/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_DSC07377_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>HTC U11 hands-on: HTC gets a little closer to the mark</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/16 12:02am PDT</time><time class="timeago" datetime="2017-05-16T00:02:24-07:00">May 16, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/05/05/hands-hulu-tv-great-im-confused-audience/#comments">60</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.066150871231%;"></div></div>
<a class="cell-link" href="/2017/05/05/hands-hulu-tv-great-im-confused-audience/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_Hulu-TV-Hero_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Hands-on with Hulu TV: Great, but I'm confused about the audience</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/05 11:02am PDT</time><time class="timeago" datetime="2017-05-05T11:02:47-07:00">May 5, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/05/04/blackberry-keyone-review/#comments">92</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:45.860898304654%;"></div></div>
<a class="cell-link" href="/2017/05/04/blackberry-keyone-review/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F04%2Fnexus2cee_BB-Keyone-hero3-728x485.png&w=60&h=60">
<div class="cell-content">
<h4>BlackBerry KEYone review: A tale of a decent phone full of annoyances</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/04 6:00am PDT</time><time class="timeago" datetime="2017-05-04T06:00:59-07:00">May 4, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/05/02/google-pixel-long-term-review-still-the-best-smartphone-ive-ever-used/#comments">311</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.324439812574%;"></div></div>
<a class="cell-link" href="/2017/05/02/google-pixel-long-term-review-still-the-best-smartphone-ive-ever-used/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_DSC07335_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google Pixel long-term review: Still the best smartphone I've ever used</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/02 3:28pm PDT</time><time class="timeago" datetime="2017-05-02T15:28:24-07:00">May 2, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-9 widget-odd red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/05/16/29-new-notable-android-games-last-week-51017-51617/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:52.162451652502%;"></div></div>
<a class="cell-link" href="/2017/05/16/29-new-notable-android-games-last-week-51017-51617/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>29 new and notable Android games from the last week (5/10/17 - 5/16/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/16 4:22pm PDT</time><time class="timeago" datetime="2017-05-16T16:22:08-07:00">May 16, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/05/15/5-new-notable-android-apps-last-week-5917-51517/#comments">19</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:53.782936852172%;"></div></div>
<a class="cell-link" href="/2017/05/15/5-new-notable-android-apps-last-week-5917-51517/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>5 new and notable Android apps from the last week (5/9/17 - 5/15/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/15 12:13pm PDT</time><time class="timeago" datetime="2017-05-15T12:13:41-07:00">May 15, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/05/09/27-new-notable-1-wtf-android-games-last-week-5317-5917/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:66.239915417005%;"></div></div>
<a class="cell-link" href="/2017/05/09/27-new-notable-1-wtf-android-games-last-week-5317-5917/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>27 new and notable (and 1 WTF) Android games from the last week (5/3/17 - 5/9/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/09 7:12pm PDT</time><time class="timeago" datetime="2017-05-09T19:12:35-07:00">May 9, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/05/08/7-new-notable-android-apps-last-week-5217-5817/#comments">24</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:71.561615764226%;"></div></div>
<a class="cell-link" href="/2017/05/08/7-new-notable-android-apps-last-week-5217-5817/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>7 new and notable Android apps from the last week (5/2/17 - 5/8/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/08 12:30pm PDT</time><time class="timeago" datetime="2017-05-08T12:30:39-07:00">May 8, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/05/02/21-new-notable-android-games-last-week-42617-5217/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:39.347283460157%;"></div></div>
<a class="cell-link" href="/2017/05/02/21-new-notable-android-games-last-week-42617-5217/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>21 new and notable Android games from the last week (4/26/17 - 5/2/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/02 5:43pm PDT</time><time class="timeago" datetime="2017-05-02T17:43:12-07:00">May 2, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-10 widget-even blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/05/18/old-mans-journey-rambles-onto-play-store-5/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:24.681071640052%;"></div></div>
<a class="cell-link" href="/2017/05/18/old-mans-journey-rambles-onto-play-store-5/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_unnamed-11-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>Old Man's Journey rambles onto the Play Store for $5</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/18 4:40pm PDT</time><time class="timeago" datetime="2017-05-18T16:40:17-07:00">May 18, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/05/18/telegram-4-0-brings-instant-view-webpages-video-messages/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.658158402405%;"></div></div>
<a class="cell-link" href="/2017/05/18/telegram-4-0-brings-instant-view-webpages-video-messages/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_image-4-728x425.png&w=60&h=60">
<div class="cell-content">
<h4>Telegram 4.0 brings the full launch of the Instant View Platform, bot payments, and video messages</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/18 3:35pm PDT</time><time class="timeago" datetime="2017-05-18T15:35:39-07:00">May 18, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/05/18/lastpass-authenticator-can-now-back-two-factor-data-online/#comments">20</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:43.133419772434%;"></div></div>
<a class="cell-link" href="/2017/05/18/lastpass-authenticator-can-now-back-two-factor-data-online/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_lastp-728x428.jpg&w=60&h=60">
<div class="cell-content">
<h4>LastPass Authenticator can now back up your two-factor data online</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/18 2:13pm PDT</time><time class="timeago" datetime="2017-05-18T14:13:28-07:00">May 18, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/05/18/microsoft-announces-redesign-onenote-across-platforms/#comments">15</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:46.857444851206%;"></div></div>
<a class="cell-link" href="/2017/05/18/microsoft-announces-redesign-onenote-across-platforms/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_Redesigning-OneNote-2b-728x433.png&w=60&h=60">
<div class="cell-content">
<h4>Microsoft announces redesign of OneNote across all platforms</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/18 1:20pm PDT</time><time class="timeago" datetime="2017-05-18T13:20:41-07:00">May 18, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2017/05/18/google-play-app-signing-can-store-signing-key-cloud/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:36.590760669544%;"></div></div>
<a class="cell-link" href="/2017/05/18/google-play-app-signing-can-store-signing-key-cloud/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_Google-app-signing-service-hero_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Google Play App Signing can store your signing key in the cloud</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/18 12:25pm PDT</time><time class="timeago" datetime="2017-05-18T12:25:52-07:00">May 18, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-11 widget-last widget-odd red widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="/2016/05/18/google-announces-allo-a-smart-messaging-app-based-on-your-phone-number/#comments">323</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999984370478%;"></div></div>
<a class="cell-link" href="/2016/05/18/google-announces-allo-a-smart-messaging-app-based-on-your-phone-number/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F05%2Fnexus2cee_Screenshot-82-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Play Store Pre-Registration] Google Announces Allo, A Smart Messaging App Based On Your Phone Number</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/05/18 1:15pm PDT</time><time class="timeago" datetime="2016-05-18T13:15:41-07:00">May 18, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2015/05/18/google-app-v4-6-enables-translucent-status-and-navigation-bars-for-google-now-screen-on-custom-launchers-apk-download/#comments">94</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.958608823601%;"></div></div>
<a class="cell-link" href="/2015/05/18/google-app-v4-6-enables-translucent-status-and-navigation-bars-for-google-now-screen-on-custom-launchers-apk-download/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F05%2Fnexus2cee_Search-2_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Google App v4.6 Enables Translucent Status And Navigation Bars For Google Now Screen On Custom Launchers [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/05/18 1:38pm PDT</time><time class="timeago" datetime="2015-05-18T13:38:01-07:00">May 18, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2014/05/18/new-app-allcast-receiver-hits-google-play-lets-you-stream-media-to-any-android-device-using-allcast/#comments">46</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2014/05/18/new-app-allcast-receiver-hits-google-play-lets-you-stream-media-to-any-android-device-using-allcast/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F05%2Fnexusae0_a_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[New App] AllCast Receiver Hits Google Play, Lets You Stream Media To Any Android Device Using AllCast</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/05/18 11:18pm PDT</time><time class="timeago" datetime="2014-05-18T23:18:00-07:00">May 18, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2013/05/18/cyanogenmod-10-1-release-candidate-rolling-out-for-the-sony-xperia-tablet-z/#comments">10</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2013/05/18/cyanogenmod-10-1-release-candidate-rolling-out-for-the-sony-xperia-tablet-z/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_cyanogenmod-10-1-m-series-builds-rolling-out-now-for-select-devices-more-coming-soon_th1.png&w=60&h=60">
<div class="cell-content">
<h4>CyanogenMod 10.1 Release Candidate Rolls Out For The Sony Xperia Tablet Z [Update: Nightlies Too]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/05/18 5:36pm PDT</time><time class="timeago" datetime="2013-05-18T17:36:55-07:00">May 18, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2012/05/18/because-we-may-coalition-of-game-developers-set-to-offer-deep-discounts-in-celebration-of-pricing-freedom/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2012/05/18/because-we-may-coalition-of-game-developers-set-to-offer-deep-discounts-in-celebration-of-pricing-freedom/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F05%2Ftop_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Because We May &ndash; Coalition Of Game Developers Set To Offer Deep Discounts In Celebration Of Pricing Freedom</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/05/18 6:20pm PDT</time><time class="timeago" datetime="2012-05-18T18:20:21-07:00">May 18, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2011/05/18/rumor-dell-streak-pro-10-inch-tablet-packing-tegra-2-keyboard-dock-weighs-as-much-as-a-xoom/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:50%;"></div></div>
<a class="cell-link" href="/2011/05/18/rumor-dell-streak-pro-10-inch-tablet-packing-tegra-2-keyboard-dock-weighs-as-much-as-a-xoom/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F05%2F1305724536_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Rumor: Dell Streak Pro 10-inch Tablet Packing Tegra 2, Keyboard Dock, Weighs As Much As a XOOM?</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/05/18 8:40am PDT</time><time class="timeago" datetime="2011-05-18T08:40:37-07:00">May 18, 2011</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="/2010/05/18/dataviz-slated-to-showcase-documents-to-go-3-0-for-android-at-google-io-2010/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div></div>
<a class="cell-link" href="/2010/05/18/dataviz-slated-to-showcase-documents-to-go-3-0-for-android-at-google-io-2010/">
<h3 class="ap-sidebar-title"><span>7 Years Ago</span> Today</h3>
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2010%2F05%2FDTG_android_300x300.jpeg&w=60&h=60">
<div class="cell-content">
<h4>DataViz Slated to Showcase Documents To Go 3.0 for Android at Google I/O 2010</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2010/05/18 7:02pm PDT</time><time class="timeago" datetime="2010-05-18T19:02:58-07:00">May 18, 2010</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div> 
<script type="text/javascript">
var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
var postid = 426417</script>
<style>@media only screen and (min-width: 768px) {.ad-footer-large{//margin-bottom: 20px;}}</style>
<center>
<div class="ad-footer-large">
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - responsive_1 */
google_ad_slot = "9424709618";
//-->
if (window.matchMedia("(min-width: 768px)").matches) {
  if (window.matchMedia("(min-width: 970px)").matches) {
    <!--
    google_ad_width = 970;
    google_ad_height = 250;
    //-->
    } else {
    <!--
    google_ad_width = 728;
    google_ad_height = 90;
    //-->
  }

  document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}

</script>
</div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-1 widget-first widget-last widget-odd red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/05/18/redesigned-pixel-launcher-makes-early-appearance-google-io/#comments">132</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.47986868159%;"></div></div>
<a class="cell-link" href="/2017/05/18/redesigned-pixel-launcher-makes-early-appearance-google-io/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_Screen-Shot-2017-05-18-at-9.08.48-AM-728x394.png&w=60&h=60">
<div class="cell-content">
<h4>Redesigned Pixel Launcher makes early appearance at Google I/O</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/18 6:12am PDT</time><time class="timeago" datetime="2017-05-18T06:12:25-07:00">May 18, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/05/18/keyboard-typing-already-rolling-google-assistant/#comments">96</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.949655780307%;"></div></div>
<a class="cell-link" href="/2017/05/18/keyboard-typing-already-rolling-google-assistant/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_keyboard-typing-assistant-1-728x350.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Keyboard can be selected as default] Keyboard typing is already rolling out in Google Assistant</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/18 4:58pm PDT</time><time class="timeago" datetime="2017-05-18T16:58:52-07:00">May 18, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/05/18/netflix-just-start-google-play-console-lets-developers-exclude-app-availability-devices-dont-pass-safetynet/#comments">230</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:95.091457208279%;"></div></div>
<a class="cell-link" href="/2017/05/18/netflix-just-start-google-play-console-lets-developers-exclude-app-availability-devices-dont-pass-safetynet/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_dev-console-device-exclusion-1-728x261.png&w=60&h=60">
<div class="cell-content">
<h4>Netflix was just the start: Google Play Console lets developers exclude app availability for devices that don't pass SafetyNet</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/18 3:57am PDT</time><time class="timeago" datetime="2017-05-18T03:57:05-07:00">May 18, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/05/18/funny-video-8-accents-tested-google-home-alexa-siri-4-different-questions/#comments">66</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-70" style="width:69.178615100763%;"></div></div>
<a class="cell-link" href="/2017/05/18/funny-video-8-accents-tested-google-home-alexa-siri-4-different-questions/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_funny-video-accents-siri-alexa-google-1-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>Funny video: 8 accents are tested on Google Home, Alexa, and Siri with 4 different questions</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/18 4:58am PDT</time><time class="timeago" datetime="2017-05-18T04:58:59-07:00">May 18, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/05/18/instant-apps-announced-google-io/#comments">26</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:64.238179019476%;"></div></div>
<a class="cell-link" href="/2017/05/18/instant-apps-announced-google-io/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_instant-apps-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Here are all the Instant Apps announced at Google I/O</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/18 2:36pm PDT</time><time class="timeago" datetime="2017-05-18T14:36:40-07:00">May 18, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-1 widget-first widget-last widget-odd red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/05/12/pawcket-dialing-google-phone-9-0-hides-hilarious-paw-mode-easter-egg/#comments">74</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999357017173%;"></div></div>
<a class="cell-link" href="/2017/05/12/pawcket-dialing-google-phone-9-0-hides-hilarious-paw-mode-easter-egg/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_paw-mode-google-phone-9-728x546.png&w=60&h=60">
<div class="cell-content">
<h4>[Pawcket Dialing] Google Phone 9.0 hides a hilarious Paw Mode easter egg</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/12 6:00am PDT</time><time class="timeago" datetime="2017-05-12T06:00:27-07:00">May 12, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/05/17/deal-alert-edjing-pro-normally-4-99-temporarily-free/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999324764145%;"></div></div>
<a class="cell-link" href="/2017/05/17/deal-alert-edjing-pro-normally-4-99-temporarily-free/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F11%2Fnexus2cee_edjing-pro-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] edjing Pro, normally $4.99, is temporarily free</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/17 2:38am PDT</time><time class="timeago" datetime="2017-05-17T02:38:25-07:00">May 17, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/05/17/android-o-feature-spotlight-pixel-launcher-lets-select-icon-shapes/#comments">77</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999168636157%;"></div></div>
<a class="cell-link" href="/2017/05/17/android-o-feature-spotlight-pixel-launcher-lets-select-icon-shapes/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_icons-2-728x428.jpg&w=60&h=60">
<div class="cell-content">
<h4>Android O feature spotlight: Pixel Launcher lets you select icon shapes [Update]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/17 1:50pm PDT</time><time class="timeago" datetime="2017-05-17T13:50:52-07:00">May 17, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/05/13/netflix-confirms-blocking-rootedunlocked-devices-app-still-working-now/#comments">476</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.945787927504%;"></div></div>
<a class="cell-link" href="/2017/05/13/netflix-confirms-blocking-rootedunlocked-devices-app-still-working-now/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_netflix-root-error.png&w=60&h=60">
<div class="cell-content">
<h4>Netflix confirms it is blocking rooted/unlocked devices, app itself is still working (for now)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/13 3:08pm PDT</time><time class="timeago" datetime="2017-05-13T15:08:03-07:00">May 13, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/05/17/amazon-announces-new-50-fire-7-70-fire-hd-8-tablets-kids-models/#comments">29</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.789874282318%;"></div></div>
<a class="cell-link" href="/2017/05/17/amazon-announces-new-50-fire-7-70-fire-hd-8-tablets-kids-models/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_fire-tablet-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Amazon announces new $50 Fire 7 and $80 Fire HD 8 tablets, with kids models for both</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/17 7:48am PDT</time><time class="timeago" datetime="2017-05-17T07:48:54-07:00">May 17, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-1 widget-first widget-last widget-odd red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/04/19/apps-services-will-work-google-home-continuously-updated/#comments">263</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999895294459%;"></div></div>
<a class="cell-link" href="/2017/04/19/apps-services-will-work-google-home-continuously-updated/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F10%2Fnexus2cee_ap_resize-2-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>These are all the apps and services that will work with Google Home [Continuously Updated]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/04/19 10:15am PDT</time><time class="timeago" datetime="2017-04-19T10:15:41-07:00">Apr 19, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/05/12/pawcket-dialing-google-phone-9-0-hides-hilarious-paw-mode-easter-egg/#comments">74</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999357017173%;"></div></div>
<a class="cell-link" href="/2017/05/12/pawcket-dialing-google-phone-9-0-hides-hilarious-paw-mode-easter-egg/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_paw-mode-google-phone-9-728x546.png&w=60&h=60">
<div class="cell-content">
<h4>[Pawcket Dialing] Google Phone 9.0 hides a hilarious Paw Mode easter egg</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/12 6:00am PDT</time><time class="timeago" datetime="2017-05-12T06:00:27-07:00">May 12, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/05/17/deal-alert-edjing-pro-normally-4-99-temporarily-free/#comments">11</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999324764145%;"></div></div>
<a class="cell-link" href="/2017/05/17/deal-alert-edjing-pro-normally-4-99-temporarily-free/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F11%2Fnexus2cee_edjing-pro-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] edjing Pro, normally $4.99, is temporarily free</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/17 2:38am PDT</time><time class="timeago" datetime="2017-05-17T02:38:25-07:00">May 17, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/05/17/android-o-feature-spotlight-pixel-launcher-lets-select-icon-shapes/#comments">77</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999168636157%;"></div></div>
<a class="cell-link" href="/2017/05/17/android-o-feature-spotlight-pixel-launcher-lets-select-icon-shapes/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_icons-2-728x428.jpg&w=60&h=60">
<div class="cell-content">
<h4>Android O feature spotlight: Pixel Launcher lets you select icon shapes [Update]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/17 1:50pm PDT</time><time class="timeago" datetime="2017-05-17T13:50:52-07:00">May 17, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="/2017/05/05/t-mobile-announces-premium-device-protection-plus-15-per-month/#comments">88</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.992726290667%;"></div></div>
<a class="cell-link" href="/2017/05/05/t-mobile-announces-premium-device-protection-plus-15-per-month/">
<img class="cell-thumb" src="/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnexus2cee_tmo-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>T-Mobile announces 'Premium Device Protection Plus' for $15 per month</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/05/05 9:07am PDT</time><time class="timeago" datetime="2017-05-05T09:07:31-07:00">May 5, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/archon810/androidpolice-public/issues">Let us know here.</a><br/>
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="http://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="http://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="http://www.androidpolice.com/about/">About</a>
| <a href="http://www.androidpolice.com/advertise/">Advertise</a>
| <a href="http://www.androidpolice.com/contact/">Contact</a><br/></span>
104 queries | 0.365s | nexus2 <span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2017 </span>
</div> 
</div>
</div>
</div>
</div>
 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidpolice';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.3.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1460096262'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1488350966'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'12245754',post:'426417',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '426417' ]);
</script>
<script type="text/javascript">
	var templateDir = "http://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "http://www.androidpolice.com";
</script>
 
<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>
 
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>
 
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>
 
 
<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>
 
 
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
 
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1"/>
 
<script src="https://apis.google.com/js/platform.js" async defer></script>
 
<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>
 
</body>
</html>
 