<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article"> <!--<![endif]-->
<head>
 
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="pingback" href="http://www.androidpolice.com/wordpress/xmlrpc.php"/>
<meta property="og:site_name" content="Android Police"/>
<meta name="theme-color" content="#0041C8">
<link rel="publisher" href="https://plus.google.com/103876278794381402383"/>
 
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">
 
<link href='//fonts.googleapis.com/css?family=Oswald|Roboto:700,500,400|Roboto+Slab' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
   <![endif]-->
 
<link rel="shortcut icon" type="image/gif" href="http://www.androidpolice.com/wp-content/themes/ap2/images/favicon.gif">
<link rel="apple-touch-icon" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.androidpolice.com/wp-content/themes/ap2/images/apple-touch-icon-114x114.png">
<script src="//tags-cdn.deployads.com/a/androidpolice.com.js" async></script>
<script>
  var ap_naag_timeset = parseFloat(localStorage['naag-timeset']),
                  ap_naag_expiry  = ap_naag_timeset + 600000,
                  ap_naag_article_count = parseFloat(localStorage['naag-article-count']),
                  naag_d = new Date(),
                  naag_time = naag_d.getTime();

              console.log('APDEBUG ARTICLE COUNT: ' + ap_naag_article_count );</script>
 
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-6275685-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">var postid = 412884;</script><script type="text/javascript">var aphDir = "http://www.androidpolice.com/wp-content/plugins/ap-hotness"</script>
 
<title>Google rolling out video attachment streaming to Gmail on the web</title>
<meta name="description" content="I&#039;m not sure if I have ever sent a video file as an email attachment - after all, the internet tubes might have difficulty with&nbsp;higher-resolution vide... by Corbin Davenport in Google, News"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.androidpolice.com/2017/03/16/google-rolling-video-attachment-streaming-gmail-web/"/>
<link rel="publisher" href="https://plus.google.com/+AndroidPolice"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Google rolling out video attachment streaming to Gmail on the web"/>
<meta property="og:description" content="I&#039;m not sure if I have ever sent a video file as an email attachment - after all, the internet tubes might have difficulty with&nbsp;higher-resolution vide... by Corbin Davenport in Google, News"/>
<meta property="og:url" content="http://www.androidpolice.com/2017/03/16/google-rolling-video-attachment-streaming-gmail-web/"/>
<meta property="og:site_name" content="Android Police - Android News, Apps, Games, Phones, Tablets"/>
<meta property="article:publisher" content="https://www.facebook.com/AndroidPolice"/>
<meta property="article:tag" content="attachments"/>
<meta property="article:tag" content="email attachments"/>
<meta property="article:tag" content="g suite"/>
<meta property="article:tag" content="Gmail"/>
<meta property="article:tag" content="video attachments"/>
<meta property="article:tag" content="web"/>
<meta property="article:section" content="Google"/>
<meta property="article:published_time" content="2017-03-16T12:35:10-07:00"/>
<meta property="fb:admins" content="3207613"/>
<meta property="og:image" content="http://www.androidpolice.com/wp-content/uploads/2015/05/nexus2cee_gmail_thumb.png"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="I&#039;m not sure if I have ever sent a video file as an email attachment - after all, the internet tubes might have difficulty with&nbsp;higher-resolution vide... by Corbin Davenport in Google, News"/>
<meta name="twitter:title" content="Google rolling out video attachment streaming to Gmail on the web"/>
<meta name="twitter:site" content="@AndroidPolice"/>
<meta name="twitter:image" content="http://www.androidpolice.com/wp-content/uploads/2015/05/nexus2cee_gmail_thumb.png"/>
<meta name="twitter:creator" content="@corbindavenport"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; Feed" href="http://www.androidpolice.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; Comments Feed" href="http://www.androidpolice.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Android Police - Android News, Apps, Games, Phones, Tablets &raquo; Google rolling out video attachment streaming to Gmail on the web Comments Feed" href="http://www.androidpolice.com/2017/03/16/google-rolling-video-attachment-streaming-gmail-web/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidpolice.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='wp-polls-css' href='http://www.androidpolice.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('http://www.androidpolice.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel='stylesheet' id='layout-css' href='http://www.androidpolice.com/wp-content/themes/ap2/stylesheets/layout.css?ver=1487230205' type='text/css' media='all'/>
<link rel='stylesheet' id='tablepress-default-css' href='http://www.androidpolice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.androidpolice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/androidpolice.js?ver=1489626950'></script>
<link rel='https://api.w.org/' href='http://www.androidpolice.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidpolice.com/wordpress/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidpolice.com/wordpress/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel='shortlink' href='http://www.androidpolice.com/?p=412884'/>
<link rel="alternate" type="application/json+oembed" href="http://www.androidpolice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidpolice.com%2F2017%2F03%2F16%2Fgoogle-rolling-video-attachment-streaming-gmail-web%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.androidpolice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidpolice.com%2F2017%2F03%2F16%2Fgoogle-rolling-video-attachment-streaming-gmail-web%2F&#038;format=xml"/>
<style type='text/css'>img#wpstats{display:none}</style>
 
<script type="text/javascript">
      (function() {
          function async_load(script_url){
              var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
              var s = document.createElement('script'); s.src = protocol + script_url;
              var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
          }
          bm_website_code = 'ADCF24FB71BE47D4';
          jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
          jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
      })();
  </script>
 
</head>
<body class="post-template-default single single-post postid-412884 single-format-status">
 
<div id="tip-us">
<div id="tip-us-container" class="container">
<div class="sixteen columns">
<div class="tip-us-wrapper">
<div class="tip-us-header">
<a href="#" class="btn-close" title="Close"><i class="icon-exit"></i></a>
<h2 class="modal-heading">Tip Us</h2>
</div>
<div class="tip-us-body">
<div class="ap-loader"></div>
</div>
</div>
</div>
</div>
</div>
<div class="band header hidden-phone">
<div class="container">
<div class="sixteen columns">
<a href="http://www.androidpolice.com"><h1 class="logo">Android Police</h1></a>
<div id="header-ad-wrapper">
<div id="ap2_header_1" class="adslot" data-mapping="header" data-dfp="ap2_header_1" data-cids="7956726685" data-sizes="0,0,0,728,728,728"></div>
<script>(deployads = window.deployads || []).push({});</script> </div>
</div>
</div>
</div> 
<div class="band nav">
<div class="ap-nav-wrapper">
<div class="container">
<ul class="mobile-nav list-unstyled">
<li class="depth-priority">
<a id="ap-menu-button" href="#" class="menu">
<span class="ap-bar"></span>
<span class="ap-bar"></span>
<span class="ap-bar"></span>
</a>
<a class="search-box-close visible-handheld hidden">
<i class="icon-backarrow"></i>
</a>
</li>
<li>
<a href="http://www.androidpolice.com" id="ap-logo-small">
<i class="icon-ap"></i>
</a>
</li>
<li>
<a id="search-btn-a" class="search-btn depth-priority" onclick="firstIconClick(event)"><i class="icon-search"></i></a>
<div class="search-box" id="search-box">
<form role="search" method="get" id="searchform" action="http://www.androidpolice.com/" autocomplete="off">
<input class="textfield" type="search" name="s" id="s" placeholder="Search" value="" autocomplete="off"/>
<div class="cat-select">
<ul class="cat-ul list-unstyled">
</ul>
</div>
</form>
</div>
</li>
<li class="ap-new-articles">
<a class="ap-new-articles-btn ap-btn-red" href="#">
<span id="ap-new-articles-num" class="ap-new-articles-num"></span>
<script>
              apNewArticlesNum = document.getElementById("ap-new-articles-num");
              console.log('APDEBUG EL: ' + apNewArticlesNum);
              console.log('APDEBUG ARTICLE COUNT: naag_time = ' + naag_time + ', ap_naag_expiry = ' + ap_naag_expiry);
              if ( !isNaN(ap_naag_article_count) && naag_time < ap_naag_expiry ) {
                apNewArticlesNum.innerHTML = ap_naag_article_count;
                console.log('APDEBUG ARTICLE COUNT: updating content with ' + ap_naag_article_count);
              }
              else {
                console.log('APDEBUG ARTICLE COUNT: DID NOT UPDATE');
              }
            </script>
<span class="ap-new-articles-lable">New<br>Articles</span>
<i class="icon-sort-down"></i>
</a>
</li>
</ul>
<ul id="menu-primary-nav" class="primary-nav ap-panel" role="navigation">
<li id="nav-menu-item-294419" rel="news"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/news/">News<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294419'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294423" rel="news"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/news/">Latest news</a></li>
<li id="nav-menu-item-367349" rel="nougat-70"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/nougat-70/">Nougat 7.0/7.1</a></li>
<li id="nav-menu-item-320013" rel="android-m"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/android-m/">Marshmallow 6.0</a></li>
<li id="nav-menu-item-294428" rel="android-os"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/">Android OS</a></li>
<li id="nav-menu-item-294429" rel="wearables"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/wearables/">Wearables</a></li>
<li id="nav-menu-item-294598" rel="android-tv-android-os"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/android-tv-android-os/">Android TV</a></li>
<li id="nav-menu-item-294597" rel="android-auto"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/android-os/android-auto/">Android Auto</a></li>
<li id="nav-menu-item-294426" rel="dev-development"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/dev-development/">Development</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/news/'>More News...</a></div></div>
</li>
<li id="nav-menu-item-294420" rel="applications-games"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/applications-games/">Apps/Games<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294420'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294425" rel="games"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/applications-games/games/">Games</a></li>
<li id="nav-menu-item-294424" rel="applications"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/applications-games/applications/">Applications</a></li>
<li id="nav-menu-item-294430" rel="roundups"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/roundups/">Roundups</a></li>
<li id="nav-menu-item-294431" rel="app-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/app-reviews/">App Reviews</a></li>
<li id="nav-menu-item-294432" rel="game-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/game-reviews/">Game Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/applications-games/'>More Apps/Games...</a></div></div>
</li>
<li id="nav-menu-item-294421" rel="reviews"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/reviews/">Reviews<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294421'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-294435" rel="reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/">All reviews</a></li>
<li id="nav-menu-item-294434" rel="phone-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/phone-reviews/">Phone Reviews</a></li>
<li id="nav-menu-item-294436" rel="tablet-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/tablet-reviews/">Tablet Reviews</a></li>
<li id="nav-menu-item-294437" rel="wearable-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/wearable-reviews/">Wearable Reviews</a></li>
<li id="nav-menu-item-294433" rel="other-reviews"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/reviews/other-reviews/">Other Reviews</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/reviews/'>More Reviews...</a></div></div>
</li>
<li id="nav-menu-item-294422" rel="phones-devices"><a class='ap-nav-primary' href="http://www.androidpolice.com/topics/phones-devices/">Devices<i class="icon-caret-right"></i></a>
<div class='drop-down light' data-parent-id='nav-menu-item-294422'><div class='container'><ul class='sub-cat list-unstyled'>
<li id="nav-menu-item-297470" rel="nexus-google-phones-devices"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/google-phones-devices/nexus-google-phones-devices/">Nexus Devices</a></li>
<li id="nav-menu-item-294438" rel="samsung"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/samsung/">Samsung</a></li>
<li id="nav-menu-item-294439" rel="htc"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/htc/">HTC</a></li>
<li id="nav-menu-item-294440" rel="motorola"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/motorola/">Motorola</a></li>
<li id="nav-menu-item-294441" rel="sony"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/sony/">Sony</a></li>
<li id="nav-menu-item-294594" rel="lg"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/lg/">LG</a></li>
<li id="nav-menu-item-294442" rel="nvidia-phones-devices"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/nvidia-phones-devices/">NVIDIA</a></li>
<li id="nav-menu-item-294595" rel="huawei"><a class='ap-nav-sub' href="http://www.androidpolice.com/topics/phones-devices/huawei/">Huawei</a></li>
</ul><div id='article-list'></div><a class='more-btn' href='http://www.androidpolice.com/topics/phones-devices/'>More Devices...</a></div></div>
</li>
<li id="menu-item-294411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="http://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li id="menu-item-294412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="http://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li id="menu-item-294413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="http://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li id="menu-item-294414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="http://www.androidpolice.com/topics/deals/">Deals</a></li>
<li id="menu-item-294415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="http://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li id="menu-item-294416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="http://www.androidpolice.com/topics/features/">Features</a></li>
<li id="menu-item-294417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="http://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li id="menu-item-294418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294418"><a href="http://www.androidpolice.com/topics/podcast/">Podcast</a></li>
<li><a class="tip-us" href="http://www.androidpolice.com/contact">Tip Us</a></li> </ul>
</div>
<div class="ap-panel ap-panel-news">
<div class="container">
<div id="news-slider"></div>
<div class="fs-navigation">
<a href="" class="fs-control fs-control-prev"><i class='icon-caret-left'></i> Prev</a>
<div class="fs-control fs-control-filters disabled">
<span>Posts in the last </span>
<div class="ap-dropdown ap-filter-time">
<a class="ap-dropdown-trigger active" href=""><span>24 Hours</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-time="24">24 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="48">48 Hours</a></li>
<li><a href="" data-function="ap_news_updater" data-time="72">72 Hours</a></li>
</ul>
</div>
<span>sorted by </span>
<div class="ap-dropdown ap-filter-criteria">
<a class="ap-dropdown-trigger active" href="#"><span>Hottest</span><i class="icon-sort-down"></i></a>
<ul class="list-unstyled ap-dropdown-content ap-dropdown-content-bottom depth3">
<li><a class="active" href="" data-function="ap_news_updater" data-criteria="hottest">Hottest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="latest">Latest</a></li>
<li><a href="" data-function="ap_news_updater" data-criteria="comments">Comments</a></li>
</ul>
</div>
</div>
<a href="" class="fs-control fs-control-next">Next <i class='icon-caret-right'></i></a>
</div> 
</div>
</div>
</div>
 
</div> 
<div class="band sub-nav main">
<div class="container">
<div class="sixteen columns">
<nav>
<ul id="menu-quick-menu-1" class="sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294411"><a href="http://www.androidpolice.com/topics/news/leak/">Leaks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294412"><a href="http://www.androidpolice.com/topics/news/exclusive/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294413"><a href="http://www.androidpolice.com/topics/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294414"><a href="http://www.androidpolice.com/topics/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294415"><a href="http://www.androidpolice.com/topics/contests/">Giveaways</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294416"><a href="http://www.androidpolice.com/topics/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294417"><a href="http://www.androidpolice.com/topics/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294418"><a href="http://www.androidpolice.com/topics/podcast/">Podcast</a></li>
<li class="fl-right"><a class="tip-us ap-btn-red" href="http://www.androidpolice.com/contact" data-lightbox-type="ajax">Tip Us</a></li></ul>
</nav>
</div>
</div>
</div> 
<div class="band content main single">
<div class="container" id="ap-body">
<div id="ap-mobile-1" class="lv-wrapper lv-wrapper-above-post visible-phone">
<div id="ap2_header_2" class="adslot" data-mapping="smallWide320Variant" data-dfp="ap2_header_2" data-sizes="320,320,468,0,0,0"></div>
<script>(deployads = window.deployads || []).push({});</script> </div>
<div class="primary column">
<div class="post-flag post-flag-brief"><span>In</span>Brief</div>
<div class="med-post single post-412884 post type-post status-publish format-status hentry category-google-phones-devices category-news tag-attachments tag-email-attachments tag-g-suite tag-gmail tag-video-attachments tag-web post_format-post-format-status" id="post-412884">
<header class="post-header">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/16/google-rolling-video-attachment-streaming-gmail-web/#disqus_thread">...</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div>
</div>
<a class="post-thumb" href="http://www.androidpolice.com/2017/03/16/google-rolling-video-attachment-streaming-gmail-web/">
<img src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F05%2Fnexus2cee_gmail_thumb.png&w=150&h=150&zc=3">
</a><h2><a href="http://www.androidpolice.com/2017/03/16/google-rolling-video-attachment-streaming-gmail-web/">Google rolling out video attachment streaming to Gmail on the web</a></h2><div class="post-meta">
<a class="author-pic hidden-phone" href="http://www.androidpolice.com/author/corbin-davenport/"><img src="https://lh5.googleusercontent.com/-OceB6Pjv1ck/AAAAAAAAAAI/AAAAAAAAytQ/-1cnZQyiiOI/photo.jpg?sz=50"/></a>
<span class="post-author"><a class="author-name" href="http://www.androidpolice.com/author/corbin-davenport/ ">Corbin Davenport</a></span><div class="card card-small card-popup card-author depth3">
<div class="card-inner">
</div>
<div class="card-action"><div class="fl-left"><div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/+CorbinDavenport" data-rel="author"></div></div><a href="https://twitter.com/corbindavenport" class="twitter-follow-button fl-left" data-show-count="false" data-size="medium" data-show-screen-name="false">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><a href="http://www.androidpolice.com/author/corbin-davenport/" class="card-action-btn fl-right">View All Posts</a>
</div>
</div><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/16 12:35pm PDT</time><time class="timeago" datetime="2017-03-16T12:35:10-07:00">Mar 16, 2017</time></div> </div><div class="share-box">
<ul class="share-btns list-unstyled">
<li>
<a class="share-btn-gplus"><i class="icon-google-plus"></i><span>0</span></a>
<div class="share-btn gplus-widget">
<a href="https://plus.google.com/share?url=http://www.androidpolice.com/2017/03/16/google-rolling-video-attachment-streaming-gmail-web/" class="socialite googleplus-one" data-text="Google rolling out video attachment streaming to Gmail on the web" data-href="http://www.androidpolice.com/2017/03/16/google-rolling-video-attachment-streaming-gmail-web/" data-size="medium" data-align="right" rel="nofollow" target="_blank">
Plus 1 on G+
</a>
</div>
</li>
<li>
<a><i class="icon-facebook"></i><span>0</span></a>
<div class="share-btn">
<a class="socialite facebook-like" data-layout="button_count" data-show-faces="false" href="http://www.facebook.com/sharer.php?u=http://www.androidpolice.com/2017/03/16/google-rolling-video-attachment-streaming-gmail-web/&amp;t=Google rolling out video attachment streaming to Gmail on the web" data-href="http://www.androidpolice.com/2017/03/16/google-rolling-video-attachment-streaming-gmail-web/" target="_blank">
Share on Facebook
</a>
</div>
</li>
<li>
<a><i class="icon-twitter"></i><span>0</span></a>
<div class="share-btn">
<a href="http://twitter.com/share" class="socialite twitter-share" data-text="Google rolling out video attachment streaming to Gmail on the web" data-url="http://www.androidpolice.com/2017/03/16/google-rolling-video-attachment-streaming-gmail-web/" data-align="right" rel="nofollow" target="_blank">
Share on Twitter
</a>
</div>
</li>
</ul>
<div class="shares">
<span>Total Shares</span><span class="count">0</span>
</div>
</div><div class="categories"><ul class="post-categories list-unstyled"><li><a class="cat cat-google-phones-devices" href="http://www.androidpolice.com/topics/phones-devices/google-phones-devices/" title="View all posts in Google">Google</a></li><li><a class="cat cat-news" href="http://www.androidpolice.com/topics/news/" title="View all posts in News"><i class="icon-news"></i>News</a></li></ul></div></header>
<div class="post-content">
<div id="ap-in-post-1" class="ip-wrapper">
<div id="ap2_in_post_1" class="adslot" data-mapping="allWideVariant" data-dfp="ap2_in_post_1" data-sizes="300,336,468,336,468,728"></div>
<script>(deployads = window.deployads || []).push({});</script> </div>
<p><a href="http://www.androidpolice.com/wp-content/uploads/2015/05/nexus2cee_gmail_thumb.png" class=" no-style"></a></p>
<p>I'm not sure if I have ever sent a video file as an email attachment - after all, <a href="https://en.wikipedia.org/wiki/Series_of_tubes" class="external" rel="nofollow" target="_blank">the internet tubes</a> might have difficulty with&nbsp;higher-resolution video. But now that Gmail users <a href="http://www.androidpolice.com/2017/03/01/gmail-users-can-now-receive-attachments-up-to-50-megabytes-sent-files-still-limited-to-25/">can receive attachments up to 50 megabytes</a>, Google is trying to improve the experience of playing video files.</p>
<p>In the past, Gmail users were required to download video attachments to play them.&nbsp;But starting today, Google is rolling out the ability to stream video files on the Gmail web app, much like the video player&nbsp;in Google Drive. The new feature may&nbsp;take up to 15 days to reach everyone.</p>
<div class="clear pre-horizontal-boxes"></div><ul class="list-unstyled list-inline list-emphasis"><li class="title"><strong>Source: </strong></li><li><a href="http://gsuiteupdates.googleblog.com/2017/03/improving-video-file-attachments-in-gmail-with-cloud-platform.html" class="external" rel="nofollow" target="_blank">G Suite Updates</a></li></ul>
</div>
<div class="post-footer-meta">
<ul class="horizontal-boxes list-unstyled horizontal-boxes-tags"><li class="title green-border header-bg green-bg">Tags</li><li><a href="http://www.androidpolice.com/tags/attachments/" rel="tag">attachments</a></li><li><a href="http://www.androidpolice.com/tags/email-attachments/" rel="tag">email attachments</a></li><li><a href="http://www.androidpolice.com/tags/g-suite/" rel="tag">g suite</a></li><li><a href="http://www.androidpolice.com/tags/gmail/" rel="tag">Gmail</a></li><li><a href="http://www.androidpolice.com/tags/video-attachments/" rel="tag">video attachments</a></li><li><a href="http://www.androidpolice.com/tags/web/" rel="tag">web</a></li></ul>
<a href="#" class="btn btn-small btn-pb btn-subscribe" data-trigger="reveal" data-target="card-pb" data-function="apLoadPushbullet"><i class="icon-pushbullet"></i>subscribe</a>
<div class="clear"></div>
<div id="card-pb" class="card card-popup card-pb depth3">
<div class="card-inner">
</div>
</div>
</div>
<div id="ap-in-post-4" class="ip-wrapper ip-wrapper-bottom">
<div id="ap2_in_post_4" class="adslot" data-mapping="allBoxWideVariant_2" data-dfp="ap2_in_post_2" data-sizes="300,320,468,336,468,728"></div>
<script>(deployads = window.deployads || []).push({});</script> </div>
<div class="OUTBRAIN" data-src="http://www.androidpolice.com/2017/03/16/google-rolling-video-attachment-streaming-gmail-web/" data-widget-id="AR_1" data-ob-template="IllogicalRobot"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div> 
<div class="post-footer">
<div class="article-nav">
<div class="article-nav-box ">
<a href="http://www.androidpolice.com/2017/03/16/hands-googles-family-link-surprisingly-polished-experience/#disqus_thread" class="comment-btn">...</a>
<a href="http://www.androidpolice.com/2017/03/16/hands-googles-family-link-surprisingly-polished-experience/">
<div class="article-nav-box-content">
<h4 class="first-heading"><span>Previous</span> Story</h4>
<div class="article-nav-box-title">
<div class="ellipsize">
<h5>[Hands-on] Google's Family Link is a surprisingly polished experience</h5>
</div>
</div>
</div>
<div class="frame">
<div class="frame-image-wrapper">
<img class="centered animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_Screenshot_20170315-191141-1-728x428.png&h=129&zc=3" alt="">
</div>
<img class="bg animate" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_Screenshot_20170315-191141-1-728x428.png&w=150&h=85&zc=1&f=8|8|8|8|8|8|8|8|8|8|8|8|8" alt="">
</div>
</a>
</div>
<div class="article-nav-box article-nav-box-right article-nav-box-disabled">
<h5>This Is The Most Recent Story</h5>
</div>
</div>
<div class="post-footer-inner">
<div class="single-post-widget">
<li id="appopularposts-7" class="widget-1 widget-first widget-last widget-odd red widget ap-popular-posts"><header class="section-header"><h4 class="header-bg">Trending</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="http://www.androidpolice.com/2017/02/28/youtube-tv-official-includes-40-networks-35month/#comments">301</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999219686153%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/02/28/youtube-tv-official-includes-40-networks-35month/">
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_youtube-tv-hero-728x421.png&w=60&h=60">
<div class="cell-content">
<h4>YouTube TV is official, includes 40+ networks for $35/month</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/02/28 1:55pm PDT</time><time class="timeago" datetime="2017-02-28T13:55:22-08:00">Feb 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="http://www.androidpolice.com/2017/02/28/press-shot-samsung-galaxy-s8-leaks/#comments">314</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99813237204%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/02/28/press-shot-samsung-galaxy-s8-leaks/">
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_C5zFzC5U0AIiwFH-728x718.jpg&w=60&h=60">
<div class="cell-content">
<h4>Press shot of the Samsung Galaxy S8 leaks</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/02/28 7:21pm PDT</time><time class="timeago" datetime="2017-02-28T19:21:17-08:00">Feb 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="http://www.androidpolice.com/2017/02/24/android-7-1-2-beta-finally-hits-nexus-6p/#comments">152</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.994229167429%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/02/24/android-7-1-2-beta-finally-hits-nexus-6p/">
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F10%2Fnexus2cee_DSC6897-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>Android 7.1.2 Beta finally hits the Nexus 6P, but fingerprint gesture support is missing</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/02/24 5:41pm PDT</time><time class="timeago" datetime="2017-02-24T17:41:40-08:00">Feb 24, 2017</time></div></div>
</div>
</a>
</li></ul></section><div id="ap-mobile-trending" class="pop-ad-wrapper">
<div class="adslot" id="ap2_popular_posts_1" data-mapping="popular" data-dfp="ap2_popular_posts_1" data-sizes="300,336,336,336,300,300"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div></li> </div>
<div id="comments">
<header class="section-header ">
<h4 class="header-bg blue-bg">Comments</h4>
</header>
<a name="comments"></a>
<section>
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://androidpolice.com/2017/03/16/google-rolling-video-attachment-streaming-gmail-web/';
var disqus_identifier = '412884 http://www.androidpolice.com/?p=412884';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidpolice';
var disqus_title = "Google rolling out video attachment streaming to Gmail on the web";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=412884';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</section>
</div>
</div>
</div>
<style>@media only screen and (max-width: 767px) {.ad-footer{//margin-bottom: 20px;margin-left:-20px;margin-right:-20px;}}</style>
<center>
<div class="ad-footer">
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - responsive_1 */
google_ad_slot = "9424709618";
//-->
if (window.matchMedia("(max-width: 767px)").matches) {
  if (window.matchMedia("(min-width: 728px)").matches) {
    <!--
    google_ad_width = 728;
    google_ad_height = 90;
    //-->
    } else if (window.matchMedia("(min-width: 336px)").matches) {
    <!--
    google_ad_width = 336;
    google_ad_height = 280;
    //-->
    } else if (window.matchMedia("(min-width: 300px)").matches) {
    <!--
    google_ad_width = 300;
    google_ad_height = 250;
    //-->
  }

  document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}

</script>
</div>
</center>
</div> 
<div id="sbar" class="secondary column">
<ul id="sbar-content" class="list-unstyled">
<li id="execphp-6" class="widget-1 widget-first widget-odd  none widget widget_execphp"> <div class="execphpwidget"><style>#execphp-6>.execphpwidget{padding:0;text-align:center;}</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_1 */
google_ad_slot = "1402978658";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="apfollowwidget-2" class="widget-2 widget-even red widget ap-follow-widget"><header class="section-header"><h4 class="header-bg">Follow Android Police</h4></header>
<section class="card">
<div class="card-inner">
<div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="+1 Android Police on Google+" class="" href="https://plus.google.com/+AndroidPolice/" target="_blank">
<div class="ap-follow-icon google-plus-color"><i class="icon-google-plus"></i></div>
<span class="ap-sidebar-title">1.51M</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Follow Android Police on Twitter" class="" href="https://twitter.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon twitter-color"><i class="icon-twitter"></i></div>
<span class="ap-sidebar-title">462k</span>
</a>
</div>
<div class="one-third">
<a class="ap-follow-btn" title="Like Android Police on Facebook" class="" href="https://facebook.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon facebook-color"><i class="icon-facebook"></i></div>
<span class="ap-sidebar-title">140k</span>
</a>
</div>
</div><div class="multi-column"> <div class="one-third">
<a class="ap-follow-btn" title="Subscribe on YouTube" class="" href="https://youtube.com/AndroidPolice" target="_blank">
<div class="ap-follow-icon youtube-color"><i class="icon-youtube"></i></div>
<span class="ap-sidebar-title">98.6k</span>
</a>
</div>
</div>
</div>
<div class="card-action">
<a class="currents ap-follow-btn" title="Subscribe to the RSS feed" class="" href="/feed" target="_blank">
<div class="ap-follow-icon rss-color"><i class="icon-feed"></i></div>
</a>
<a class="currents ap-follow-btn" title="Read on Google Play Newsstand" href="https://www.google.com/producer/editions/CAowu5gU/androidpolice" target="_blank">
<div class="ap-follow-icon newsstand-color"><i class="icon-newsstand"></i></div>
</a>
<a class="pushbullet-subscribe-widget fl-right" data-channel="androidpolicefeed" data-widget="button" data-size="large"></a>
</div>
</section>
</li>
<li id="execphp-7" class="widget-3 widget-odd  none widget widget_execphp"> <div class="execphpwidget"><style>#execphp-7>.execphpwidget{padding:0;text-align:center;}</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_2 */
google_ad_slot = "2879686538";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="aprecentpostswidget-2" class="widget-4 widget-even green widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Deals</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/16/deal-alert-zombie-city-defense-free-worldwide-plus-10-cents-app-game-week/#comments">14</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:46.685406232119%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/16/deal-alert-zombie-city-defense-free-worldwide-plus-10-cents-app-game-week/">
<img class="cell-thumb" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_zombie-city-defense-728x410.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Zombie City Defense is free worldwide, plus the 10 cents app and game of the week</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/16 4:30am PDT</time><time class="timeago" datetime="2017-03-16T04:30:28-07:00">Mar 16, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/15/deal-alert-pick-sandisk-ultra-32gb-dual-usb-ca-drive-14-99-best-buy-half-off/#comments">9</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:24.623863778367%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/15/deal-alert-pick-sandisk-ultra-32gb-dual-usb-ca-drive-14-99-best-buy-half-off/">
<img class="cell-thumb" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_SanDisk-728x377.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: now 17.99] Deal alert: Pick up a SanDisk Ultra 32GB dual USB-C/A drive for $14.99 at Best Buy (half off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/15 4:02pm PDT</time><time class="timeago" datetime="2017-03-15T16:02:27-07:00">Mar 15, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/15/deal-alert-get-free-5-amazon-credit-reorder-physical-product-alexa/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:27.268239952503%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/15/deal-alert-get-free-5-amazon-credit-reorder-physical-product-alexa/">
<img class="cell-thumb" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_Alexa-728x508.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Get a free $5 Amazon credit when you reorder any physical product through Alexa</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/15 9:36am PDT</time><time class="timeago" datetime="2017-03-15T09:36:57-07:00">Mar 15, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/14/deal-alert-besteks-crazy-6-outlet-power-strip-usb-charging-station-phone-dock-16-amazon-5-off/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:8.2463928313414%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/14/deal-alert-besteks-crazy-6-outlet-power-strip-usb-charging-station-phone-dock-16-amazon-5-off/">
<img class="cell-thumb" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_bestek-deal-hero-728x325.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Bestek's crazy 6-outlet power strip, USB charging station, and phone dock is $16 on Amazon ($5 off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/14 7:25pm PDT</time><time class="timeago" datetime="2017-03-14T19:25:35-07:00">Mar 14, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/14/deal-alert-t-mobile-selling-gear-vr-49-97-50-off/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:18.291238615328%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/14/deal-alert-t-mobile-selling-gear-vr-49-97-50-off/">
<img class="cell-thumb" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_gear-vr-tmobile-hero-728x385.png&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] T-Mobile is selling the Gear VR for $49.97 (50% off)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/14 11:26am PDT</time><time class="timeago" datetime="2017-03-14T11:26:07-07:00">Mar 14, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="execphp-5" class="widget-5 widget-odd  none widget widget_execphp"> <div class="execphpwidget"><style>#execphp-5>.execphpwidget{padding:0;text-align:center;}</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_3 */
google_ad_slot = "3019439258";
google_ad_width = 300;
google_ad_height = 250;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="wpb_widget-3" class="widget-6 widget-even blue widget widget_wpb_widget"><header class="section-header"><h4 class="header-bg">Latest Poll</h4></header><section class="ap-sbar-widget-wrapper"><div id="polls-352" class="wp-polls">
<form id="polls_form_352" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_352_nonce" name="wp-polls-nonce" value="79bcdf6b53"/></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="352"/></p>
<p style="text-align: center;"><strong>Which phone do you think "won" at MWC 2017?</strong></p><div id="polls-352-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-1784" name="poll_352" value="1784"/> <label for="poll-answer-1784">Sony Xperia XZ Premium.</label></li>
<li><input type="radio" id="poll-answer-1785" name="poll_352" value="1785"/> <label for="poll-answer-1785">Moto G5 / G5 Plus.</label></li>
<li><input type="radio" id="poll-answer-1786" name="poll_352" value="1786"/> <label for="poll-answer-1786">Huawei P10</label></li>
<li><input type="radio" id="poll-answer-1787" name="poll_352" value="1787"/> <label for="poll-answer-1787">LG G6</label></li>
<li><input type="radio" id="poll-answer-1788" name="poll_352" value="1788"/> <label for="poll-answer-1788">BlackBerry KeyONE</label></li>
<li><input type="radio" id="poll-answer-1789" name="poll_352" value="1789"/> <label for="poll-answer-1789">Nokia 5 / 3 / 3310</label></li>
<li><input type="radio" id="poll-answer-1790" name="poll_352" value="1790"/> <label for="poll-answer-1790">Saygus V2 (yes it was there)</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(352);"/></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(352); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-352-loading" class="wp-polls-loading"><img src="http://www.androidpolice.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image"/>&nbsp;Loading ...</div>
<div class="center"><p><a href="http://www.androidpolice.com/2017/03/05/weekend-poll-what-phone-do-you-think-stole-the-show-at-mwc-2017/" class="primary-btn btn-widget"> Discuss This Poll</a></p></div></section></li>
<li id="execphp-4" class="widget-7 widget-odd  none widget widget_execphp"> <div class="execphpwidget"><style>#execphp-4>.execphpwidget{padding:0;text-align:center;}</style>
<script type="text/javascript">
if (window.matchMedia("(min-width: 768px)").matches) {
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - 300x250_sidebar_4 */
google_ad_slot = "7729068338";
google_ad_width = 300;
google_ad_height = 600;
//-->

document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}
</script></div>
</li>
<li id="aprecentpostswidget-3" class="widget-8 widget-even teal widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Reviews</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/16/satechi-usb-type-c-power-meter-hands-on/#comments">32</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:40.858732174764%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/16/satechi-usb-type-c-power-meter-hands-on/">
<img class="cell-thumb" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_out2-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>Satechi USB Type-C Power Meter hands-on: It's a power meter that tells you things (+20% off coupon)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/16 7:27am PDT</time><time class="timeago" datetime="2017-03-16T07:27:56-07:00">Mar 16, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/14/lenovo-yoga-a12-review-how-can-so-many-bad-ideas-fit-in-one-tablet/#comments">68</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:15.865525393146%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/14/lenovo-yoga-a12-review-how-can-so-many-bad-ideas-fit-in-one-tablet/">
<img class="cell-thumb" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_wm_DSC03592_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Lenovo Yoga A12 review: How can so many bad ideas fit in one tablet?</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/14 5:00pm PDT</time><time class="timeago" datetime="2017-03-14T17:00:00-07:00">Mar 14, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/08/lg-watch-style-second-take-will-not-save-android-wear/#comments">62</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:33.294466101429%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/08/lg-watch-style-second-take-will-not-save-android-wear/">
<img class="cell-thumb" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_s1-728x410.jpg&w=60&h=60">
<div class="cell-content">
<h4>LG Watch Style second take: This will not save Android Wear</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/08 8:51am PDT</time><time class="timeago" datetime="2017-03-08T08:51:28-08:00">Mar 8, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/06/blue-ella-review-incredible-planar-headphones-that-can-go-anywhere/#comments">48</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:14.237854271198%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/06/blue-ella-review-incredible-planar-headphones-that-can-go-anywhere/">
<img class="cell-thumb" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_DSC06601_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Blue Ella review: Incredible planar headphones that can go anywhere</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/06 12:20pm PDT</time><time class="timeago" datetime="2017-03-06T12:20:05-08:00">Mar 6, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2017/02/28/martian-mvoice-smartwatch-review/#comments">7</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:38.903629748097%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/02/28/martian-mvoice-smartwatch-review/">
<img class="cell-thumb" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_mVoice-Hero-728x468.png&w=60&h=60">
<div class="cell-content">
<h4>Martian mVoice smartwatch review: Having all of the features does not always make a good watch</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/02/28 8:40am PDT</time><time class="timeago" datetime="2017-02-28T08:40:43-08:00">Feb 28, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-5" class="widget-9 widget-odd red widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Latest Roundups</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/16/bonus-round-titan-attacks-anycrate-digby-forever-virexian-heroes-2-hardway/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:28.640866379586%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/16/bonus-round-titan-attacks-anycrate-digby-forever-virexian-heroes-2-hardway/">
<img class="cell-thumb" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Titan Attacks, Anycrate, Digby Forever, Virexian, Heroes 2, and Hardway</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/16 11:09am PDT</time><time class="timeago" datetime="2017-03-16T11:09:08-07:00">Mar 16, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/13/17-new-notable-android-apps-last-2-weeks-22817-31317/#comments">15</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:53.527449398709%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/13/17-new-notable-android-apps-last-2-weeks-22817-31317/">
<img class="cell-thumb" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>17 new and notable Android apps from the last 2 weeks (2/28/17 - 3/13/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/13 3:52pm PDT</time><time class="timeago" datetime="2017-03-13T15:52:41-07:00">Mar 13, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/06/28-new-and-notable-android-games-from-the-last-2-weeks-22217-3617/#comments">13</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:41.169159260398%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/06/28-new-and-notable-android-games-from-the-last-2-weeks-22217-3617/">
<img class="cell-thumb" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_games-02_thumb-2.png&w=60&h=60">
<div class="cell-content">
<h4>28 new and notable Android games from the last 2 weeks (2/22/17 - 3/6/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/06 8:00pm PDT</time><time class="timeago" datetime="2017-03-06T20:00:00-08:00">Mar 6, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/03/bonus-round-end-forsaken-destiny-demons-rise-2-magicians-saga-black-blue-oneway-nuclear-jelly-gravity-ball/#comments">5</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-20" style="width:24.00300673107%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/03/bonus-round-end-forsaken-destiny-demons-rise-2-magicians-saga-black-blue-oneway-nuclear-jelly-gravity-ball/">
<img class="cell-thumb" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] After The End: Forsaken Destiny, Demon's Rise 2, Magician's Saga, Black Blue, OneWay, Nuclear Jelly, Gravity Ball</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/03 6:20pm PDT</time><time class="timeago" datetime="2017-03-03T18:20:38-08:00">Mar 3, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2017/02/27/17-new-and-notable-android-apps-from-the-last-2-weeks-21417-22717/#comments">6</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:58.832869028054%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/02/27/17-new-and-notable-android-apps-from-the-last-2-weeks-21417-22717/">
<img class="cell-thumb" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_apps-01.png&w=60&h=60">
<div class="cell-content">
<h4>17 new and notable Android apps from the last 2 weeks (2/14/17 - 2/27/17)</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/02/27 8:11pm PDT</time><time class="timeago" datetime="2017-02-27T20:11:00-08:00">Feb 27, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="aprecentpostswidget-4" class="widget-10 widget-even blue widget apRecentPostsWidget"><header class="section-header"><h4 class="header-bg">Recent Apps and Games</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/16/hands-googles-family-link-surprisingly-polished-experience/#comments">0</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:35.142339700923%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/16/hands-googles-family-link-surprisingly-polished-experience/">
<img class="cell-thumb" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_Screenshot_20170315-191141-1-728x428.png&w=60&h=60">
<div class="cell-content">
<h4>[Hands-on] Google's Family Link is a surprisingly polished experience</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/16 12:26pm PDT</time><time class="timeago" datetime="2017-03-16T12:26:31-07:00">Mar 16, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/16/google-drive-windows-self-updating-backup-sync-breaking-process/#comments">29</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:57.948134865004%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/16/google-drive-windows-self-updating-backup-sync-breaking-process/">
<img class="cell-thumb" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_drive-crash-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Google Drive on Windows self-updating to 'Backup and Sync,' breaking in the process</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/16 11:35am PDT</time><time class="timeago" datetime="2017-03-16T11:35:38-07:00">Mar 16, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/16/bonus-round-titan-attacks-anycrate-digby-forever-virexian-heroes-2-hardway/#comments">2</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-30" style="width:28.640866379586%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/16/bonus-round-titan-attacks-anycrate-digby-forever-virexian-heroes-2-hardway/">
<img class="cell-thumb" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fcdn.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F05%2Fnexusae0_bonusround_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>[Bonus Round] Titan Attacks, Anycrate, Digby Forever, Virexian, Heroes 2, and Hardway</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/16 11:09am PDT</time><time class="timeago" datetime="2017-03-16T11:09:08-07:00">Mar 16, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/16/talon-twitter-gets-big-ui-revamp-v6-0-update/#comments">12</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-40" style="width:40.956665917707%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/16/talon-twitter-gets-big-ui-revamp-v6-0-update/">
<img class="cell-thumb" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_promo-728x379.png&w=60&h=60">
<div class="cell-content">
<h4>Talon for Twitter gets a big UI revamp in v6.0 update</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/16 8:56am PDT</time><time class="timeago" datetime="2017-03-16T08:56:20-07:00">Mar 16, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/16/play-music-v7-5-adds-quality-settings-for-music-streamed-over-wi-fi-or-downloaded-for-offline-playback-apk-download/#comments">31</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-50" style="width:45.158450213811%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/16/play-music-v7-5-adds-quality-settings-for-music-streamed-over-wi-fi-or-downloaded-for-offline-playback-apk-download/">
<img class="cell-thumb" src="https://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_music_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Play Music v7.5 adds quality settings for music streamed over Wi-Fi or downloaded for offline playback [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/16 6:05am PDT</time><time class="timeago" datetime="2017-03-16T06:05:31-07:00">Mar 16, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
<li id="apblastfromthepast-2" class="widget-11 widget-last widget-odd widget ap-blast-from-past"><header class="section-header"><h4 class="header-bg">Blast from the Past</h4></header><section><ul class="post-list list-unstyled">
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2016/03/16/oneplus-2-oxygenos-update-with-android-marshmallow-is-currently-undergoing-soak-testing/#comments">72</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.843750862993%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2016/03/16/oneplus-2-oxygenos-update-with-android-marshmallow-is-currently-undergoing-soak-testing/">
<h3 class="ap-sidebar-title"><span>1 Year Ago</span> Today</h3>
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F03%2Fnexus2cee_OnePlus2-728x581.png&w=60&h=60">
<div class="cell-content">
<h4>OnePlus 2 OxygenOS Update With Android Marshmallow Is Currently Undergoing Soak Testing</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2016/03/16 1:29pm PDT</time><time class="timeago" datetime="2016-03-16T13:29:22-07:00">Mar 16, 2016</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2015/03/16/google-search-v4-3-update-is-rolling-out-apk-download/#comments">51</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.992384208889%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2015/03/16/google-search-v4-3-update-is-rolling-out-apk-download/">
<h3 class="ap-sidebar-title"><span>2 Years Ago</span> Today</h3>
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fnexus2cee_Search-2_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>Google Search v4.3 Update Is Rolling Out [APK Download]</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2015/03/16 5:25pm PDT</time><time class="timeago" datetime="2015-03-16T17:25:33-07:00">Mar 16, 2015</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2014/03/16/deal-alert-refurbished-galaxy-note-10-1-2014-edition-16gb-on-sale-for-375-at-newegg-32gb-for-405/#comments">8</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2014/03/16/deal-alert-refurbished-galaxy-note-10-1-2014-edition-16gb-on-sale-for-375-at-newegg-32gb-for-405/">
<h3 class="ap-sidebar-title"><span>3 Years Ago</span> Today</h3>
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2014%2F03%2Fnexusae0_34-131-716-05_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Refurbished Galaxy Note 10.1 2014 Edition 16GB On Sale For $375 At Newegg, 32GB For $405</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2014/03/16 9:49am PDT</time><time class="timeago" datetime="2014-03-16T09:49:00-07:00">Mar 16, 2014</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2013/03/16/dashlight-is-a-dashclock-extension-that-quickly-turns-your-phones-flash-into-a-torch/#comments">31</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2013/03/16/dashlight-is-a-dashclock-extension-that-quickly-turns-your-phones-flash-into-a-torch/">
<h3 class="ap-sidebar-title"><span>4 Years Ago</span> Today</h3>
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2013%2F03%2Fnexusae0_dashlight_thumb.png&w=60&h=60">
<div class="cell-content">
<h4>DashLight Is A DashClock Extension That Quickly Turns Your Phone's Flash Into A Torch</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2013/03/16 7:41pm PDT</time><time class="timeago" datetime="2013-03-16T19:41:17-07:00">Mar 16, 2013</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2012/03/16/californians-seek-damages-over-faulty-apps-play-stores-15-minute-return-window/#comments">55</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2012/03/16/californians-seek-damages-over-faulty-apps-play-stores-15-minute-return-window/">
<h3 class="ap-sidebar-title"><span>5 Years Ago</span> Today</h3>
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2012%2F03%2Fimage_thumb53.png&w=60&h=60">
<div class="cell-content">
<h4>Californians Seek Damages Over Faulty Apps, Play Store's 15-Minute Return Window</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2012/03/16 6:39pm PDT</time><time class="timeago" datetime="2012-03-16T18:39:26-07:00">Mar 16, 2012</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper">
<a class="comment-btn" href="http://www.androidpolice.com/2011/03/16/deal-alert-amazon-wireless-now-selling-htc-thunderbolt-for-just-179-99/#comments">19</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-10" style="width:10%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2011/03/16/deal-alert-amazon-wireless-now-selling-htc-thunderbolt-for-just-179-99/">
<h3 class="ap-sidebar-title"><span>6 Years Ago</span> Today</h3>
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2011%2F03%2Fhtc-thunderbolt-veriz-hero-sm_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Deal Alert] Amazon Wireless Now Selling HTC ThunderBolt For Just $179.99</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2011/03/16 6:08pm PDT</time><time class="timeago" datetime="2011-03-16T18:08:06-07:00">Mar 16, 2011</time></div></div>
</div>
</a>
</li></ul></section></li>
</ul>
</div> </div>
</div> 
<script type="text/javascript">
var ajaxurl = 'https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php';
var postid = 412884</script>
<style>@media only screen and (min-width: 768px) {.ad-footer-large{//margin-bottom: 20px;}}</style>
<center>
<div class="ad-footer-large">
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-5262833430322012";
/* AP - responsive_1 */
google_ad_slot = "9424709618";
//-->
if (window.matchMedia("(min-width: 768px)").matches) {
  if (window.matchMedia("(min-width: 970px)").matches) {
    <!--
    google_ad_width = 970;
    google_ad_height = 250;
    //-->
    } else {
    <!--
    google_ad_width = 728;
    google_ad_height = 90;
    //-->
  }

  document.write('\x3Cscript type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">\x3C/script>');
}

</script>
</div>
</center>
<div class="band footer">
<div class="container">
<div class="ap-hottest-content-wrapper">
<header class="section-header"><h4>What's Hot</h4></header>
<div class="one-third column alpha">
<li id="appopularposts-5" class="widget-1 widget-first widget-last widget-odd red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 24 Hours</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/16/t-mobile-will-sell-lg-g6-650-26-26month-beginning-april-7th/#comments">86</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.974656913738%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/16/t-mobile-will-sell-lg-g6-650-26-26month-beginning-april-7th/">
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_homeg6-728x467.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Updated] LG G6 carrier pricing and availability list - AT&#038;T, T-Mobile, US Cellular, Verizon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/16 12:00pm PDT</time><time class="timeago" datetime="2017-03-16T12:00:34-07:00">Mar 16, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/15/google-sending-android-7-0-ota-update-nexus-6-phones-running-7-1-1/#comments">211</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.853842472859%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/15/google-sending-android-7-0-ota-update-nexus-6-phones-running-7-1-1/">
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F01%2Fnexus2cee_front_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Google responds] Android 7.0 OTA update is being pushed to Nexus 6 phones running 7.1.1</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/15 4:06pm PDT</time><time class="timeago" datetime="2017-03-15T16:06:41-07:00">Mar 15, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/16/google-confirms-us-wider-assistant-rollout-will-not-reach-tablets/#comments">107</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:62.827150889565%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/16/google-confirms-us-wider-assistant-rollout-will-not-reach-tablets/">
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_google-assistant-hero-728x400.png&w=60&h=60">
<div class="cell-content">
<h4>Google confirms wider Assistant rollout will not reach tablets</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/16 6:00am PDT</time><time class="timeago" datetime="2017-03-16T06:00:23-07:00">Mar 16, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/16/google-drive-windows-self-updating-backup-sync-breaking-process/#comments">29</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:57.948134865004%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/16/google-drive-windows-self-updating-backup-sync-breaking-process/">
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_drive-crash-hero.png&w=60&h=60">
<div class="cell-content">
<h4>Google Drive on Windows self-updating to 'Backup and Sync,' breaking in the process</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/16 11:35am PDT</time><time class="timeago" datetime="2017-03-16T11:35:38-07:00">Mar 16, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/15/google-may-working-large-third-phone-tablet-codenamed-taimen/#comments">151</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-60" style="width:56.068256494483%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/15/google-may-working-large-third-phone-tablet-codenamed-taimen/">
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_taimen-728x219.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google may be working on a large third phone or tablet, codenamed 'taimen'</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/15 1:40pm PDT</time><time class="timeago" datetime="2017-03-15T13:40:42-07:00">Mar 15, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column">
<li id="appopularposts-6" class="widget-1 widget-first widget-last widget-odd red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 7 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/16/t-mobile-will-sell-lg-g6-650-26-26month-beginning-april-7th/#comments">86</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.974656913738%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/16/t-mobile-will-sell-lg-g6-650-26-26month-beginning-april-7th/">
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_homeg6-728x467.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Updated] LG G6 carrier pricing and availability list - AT&#038;T, T-Mobile, US Cellular, Verizon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/16 12:00pm PDT</time><time class="timeago" datetime="2017-03-16T12:00:34-07:00">Mar 16, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/15/google-sending-android-7-0-ota-update-nexus-6-phones-running-7-1-1/#comments">211</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.853842472859%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/15/google-sending-android-7-0-ota-update-nexus-6-phones-running-7-1-1/">
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2016%2F01%2Fnexus2cee_front_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: Google responds] Android 7.0 OTA update is being pushed to Nexus 6 phones running 7.1.1</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/15 4:06pm PDT</time><time class="timeago" datetime="2017-03-15T16:06:41-07:00">Mar 15, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/10/google-pulls-march-security-update-nexus-6-breaks-safetynet-android-pay/#comments">99</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.230847315218%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/10/google-pulls-march-security-update-nexus-6-breaks-safetynet-android-pay/">
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnexus2cee_front_thumb-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Update: It's back] Google pulls March security update for Nexus 6, after it breaks SafetyNet and Android Pay</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/10 2:35pm PDT</time><time class="timeago" datetime="2017-03-10T14:35:27-08:00">Mar 10, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/14/googles-next-pixel-phones-are-likely-codenamed-muskie-and-walleye/#comments">138</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:98.739479958221%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/14/googles-next-pixel-phones-are-likely-codenamed-muskie-and-walleye/">
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_4045918633_957b3e2d34_b_thumb.jpg&w=60&h=60">
<div class="cell-content">
<h4>Google's next Pixel phones are likely codenamed 'muskie' and 'walleye'</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/14 10:27am PDT</time><time class="timeago" datetime="2017-03-14T10:27:52-07:00">Mar 14, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/10/whatsapps-sweet-old-text-based-statuses-back-latest-beta/#comments">41</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-90" style="width:93.703746082726%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/10/whatsapps-sweet-old-text-based-statuses-back-latest-beta/">
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_whatsapp-beta-old-status-3-728x378.png&w=60&h=60">
<div class="cell-content">
<h4>WhatsApp's sweet old text-based statuses are back in the latest beta</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/10 8:15am PDT</time><time class="timeago" datetime="2017-03-10T08:15:56-08:00">Mar 10, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
<div class="one-third column omega">
<li id="appopularposts-9" class="widget-1 widget-first widget-last widget-odd red widget ap-popular-posts"><h3 class="ap-pp-heading">Last 30 Days</h3><section><ul class="post-list list-unstyled">
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="http://www.androidpolice.com/2017/02/28/youtube-tv-official-includes-40-networks-35month/#comments">301</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.999219686153%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/02/28/youtube-tv-official-includes-40-networks-35month/">
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_youtube-tv-hero-728x421.png&w=60&h=60">
<div class="cell-content">
<h4>YouTube TV is official, includes 40+ networks for $35/month</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/02/28 1:55pm PDT</time><time class="timeago" datetime="2017-02-28T13:55:22-08:00">Feb 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="http://www.androidpolice.com/2017/02/28/press-shot-samsung-galaxy-s8-leaks/#comments">314</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.99813237204%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/02/28/press-shot-samsung-galaxy-s8-leaks/">
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_C5zFzC5U0AIiwFH-728x718.jpg&w=60&h=60">
<div class="cell-content">
<h4>Press shot of the Samsung Galaxy S8 leaks</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/02/28 7:21pm PDT</time><time class="timeago" datetime="2017-02-28T19:21:17-08:00">Feb 28, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="http://www.androidpolice.com/2017/02/24/android-7-1-2-beta-finally-hits-nexus-6p/#comments">152</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.994229167429%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/02/24/android-7-1-2-beta-finally-hits-nexus-6p/">
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2015%2F10%2Fnexus2cee_DSC6897-728x485.jpg&w=60&h=60">
<div class="cell-content">
<h4>Android 7.1.2 Beta finally hits the Nexus 6P, but fingerprint gesture support is missing</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/02/24 5:41pm PDT</time><time class="timeago" datetime="2017-02-24T17:41:40-08:00">Feb 24, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/16/t-mobile-will-sell-lg-g6-650-26-26month-beginning-april-7th/#comments">86</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.974656913738%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/16/t-mobile-will-sell-lg-g6-650-26-26month-beginning-april-7th/">
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fnexus2cee_homeg6-728x467.jpg&w=60&h=60">
<div class="cell-content">
<h4>[Updated] LG G6 carrier pricing and availability list - AT&#038;T, T-Mobile, US Cellular, Verizon</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/16 12:00pm PDT</time><time class="timeago" datetime="2017-03-16T12:00:34-07:00">Mar 16, 2017</time></div></div>
</div>
</a>
</li>
<li class="cell-wrapper cell-small list-item">
<a class="comment-btn" href="http://www.androidpolice.com/2017/03/02/google-assistant-coming-android-6-0-devices/#comments">594</a>
<div class="post-hotness-meter">
<div class="hotness ap-hotness-100" style="width:99.899063159337%;"></div>
</div>
<a class="cell-link" href="http://www.androidpolice.com/2017/03/02/google-assistant-coming-android-6-0-devices/">
<img class="cell-thumb" src="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=http%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fnexus2cee_google-assistant-hero-728x400.png&w=60&h=60">
<div class="cell-content">
<h4>[Update: Starts today] Google Assistant is coming to all Android 6.0 and above devices</h4>
<div class="post-meta"><div class="post-date-time"><i class="icon-calendar"></i><time class="timeago-hover">2017/03/02 8:10am PDT</time><time class="timeago" datetime="2017-03-02T08:10:18-08:00">Mar 2, 2017</time></div></div>
</div>
</a>
</li></ul></section></li>
</div>
</div>
<div class="sixteen columns">
</div>
<div class="sixteen columns ">
<div class="footer-notes">
<div id='footer_signature'>
Notice a bug? <a target="_blank" href="https://github.com/archon810/androidpolice-public/issues">Let us know here.</a><br/>
Link monetization by <a target="_blank" href="http://skimlinks.com">Skimlinks</a>
<span class="footer-break">
<a href="http://www.androidpolice.com/androidpolice-com-privacy-policy/">Privacy Policy</a>
| <a href="http://www.androidpolice.com/dmca-copyright-infringement-notification/">DMCA Disclaimer</a>
| <a href="http://www.androidpolice.com/about/">About</a>
| <a href="http://www.androidpolice.com/contact/">Contact</a><br/></span>
95 queries | 0.343s | citadel <span class="footer-break">
Android is a trademark of Google Inc. | &copy; Illogical Robot LLC, 2009-2017 </span>
</div> 
</div>
</div>
</div>
</div>
 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidpolice';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/ap-hotness/assets/js/aph-pvc.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","smooth_scroll_offset":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.androidpolice.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.easing.1.3.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/socialite.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/nivo-lightbox.js?ver=1460096262'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jRespond.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/mousetrap/mousetrap.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.timeago.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/jquery.countTo.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/ap.single.js?ver=1488350966'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wp-content/themes/ap2/js/waypoints-combined.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidpolice.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'12245754',post:'412884',tz:'-7',srv:'www.androidpolice.com'} ]);
	_stq.push([ 'clickTrackerInit', '12245754', '412884' ]);
</script>
<script type="text/javascript">
	var templateDir = "http://www.androidpolice.com/wp-content/themes/ap2";
  var ajaxurl = "https://www.androidpolice.com/wordpress/wp-admin/admin-ajax.php";
  var blogurl = "http://www.androidpolice.com";
</script>
 
<script type="text/javascript">(function(){var a=document.createElement('script');a.type='text/javascript';a.async=true;a.src='https://widget.pushbullet.com/dynamic.js';var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,b);})();</script>
 
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript" src="http://www.androidpolice.com/wp-content/themes/ap2/js/tablepress.search-fix.js"></script>
 
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=651&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>
 
 
<script type="text/javascript" src="//ado.pro-market.net/ads/scripts/site-130167.js"></script>
 
 
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95hmrIiT9zWMo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95hmrIiT9zWMo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
 
<img src="http://b.scorecardresearch.com/p?c1=2&c2=15235859&cv=2.0&cj=1"/>
 
<script src="https://apis.google.com/js/platform.js" async defer></script>
 
<script type="text/javascript" src="//s.skimresources.com/js/85009X1537243.skimlinks.js"></script>
 
</body>
</html>
 